SWIFTFramework Namespace

SWIFT Framework.NET Class Library
SWIFTFramework Namespace
SWIFTFramework ► SWIFTFramework
Declaration Syntax
C# Visual Basic Visual C++
namespace SWIFTFramework
Namespace SWIFTFramework
namespace SWIFTFramework
Types
All Types Classes
Icon | Type | Description
 | MessageInputReference |
 | SwiftBlock1 |
 | SwiftBlock2 |
 | SwiftBlock2Input |
 | SwiftBlock2Output |
 | SwiftBlock3 |
 | SwiftBlock4 |
 | SwiftBlock5 |
 | SwiftBlockBase |
 | SwiftBlockUser |
 | SwiftElement | Base class for the instance of a SWIFT message element
 | SwiftMessage | Instance of a SWIFT message
 | SwiftParser |
 | SwiftTag | Class representing a SWIFT tag
 | SwiftTagListBlock |
 | SwiftTagSequence | Class representing a sequence of SWIFT tags
 | SwiftTagWrapper | essential part of SWIFT message, extends the SwiftTag functionality
 | SwiftValueBlock |

Send comments on this topic to documentation@swiftframework.net

Copyright ©2009 SWIFTFramework. All rights reserved.


MessageInputReference Class

MessageInputReference Class
SWIFTFramework ► SWIFTFramework ► MessageInputReference
Declaration Syntax
C# Visual Basic Visual C++
[SerializableAttribute]
public class MessageInputReference
<SerializableAttribute> _
Public Class MessageInputReference
[SerializableAttribute]
public ref class MessageInputReference
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MessageInputReference()()() | Initializes a new instance of the MessageInputReference class.
 | MessageInputReference(String, String, String, String) | Initializes a new instance of the MessageInputReference class.
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetValue()()() | Gets the value.
 | InputDate | Gets or sets the input date.
 | LTAddress | Gets or sets the message input reference logical terminal.
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | SequenceNumber | Gets or sets the sequence number.
 | SessionNumber | Gets or sets the session number.
 | SetValue(String, List<(Of <(ValidationError>)>)) | Sets the value.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
MessageInputReference

Send comments on this topic to documentation@swiftframework.net

Copyright ©2009 SWIFTFramework. All rights reserved.

Assembly: SWIFTFramework (Module: SWIFTFramework) Version: 2009.2.1007.0 (2009.2.1007)


MessageInputReference Constructor

MessageInputReference Constructor
SWIFTFramework ► SWIFTFramework ► MessageInputReference ► MessageInputReference()()()
Members
Icon | Member | Description
 | MessageInputReference()()() | Initializes a new instance of the MessageInputReference class.
 | MessageInputReference(String, String, String, String) | Initializes a new instance of the MessageInputReference class.


MessageInputReference Constructor

MessageInputReference Constructor
SWIFTFramework ► SWIFTFramework ► MessageInputReference ► MessageInputReference()()()
Initializes a new instance of the MessageInputReference class.
Declaration Syntax
C# Visual Basic Visual C++
public MessageInputReference()
Public Sub New
public:
MessageInputReference()


MessageInputReference Constructor (inputDate, lTAddress, MIRSessionNumber, MIRSequenceNumber)

MessageInputReference Constructor (inputDate, lTAddress, MIRSessionNumber, MIRSequenceNumber)
SWIFTFramework ► SWIFTFramework ► MessageInputReference ► MessageInputReference(String, String, String, String)
Initializes a new instance of the MessageInputReference class.
Declaration Syntax
C# Visual Basic Visual C++
public MessageInputReference(
    string inputDate,
    string lTAddress,
    string MIRSessionNumber,
    string MIRSequenceNumber
)
Public Sub New ( _
    inputDate As String, _
    lTAddress As String, _
    MIRSessionNumber As String, _
    MIRSequenceNumber As String _
)
public:
MessageInputReference(
    String^ inputDate,
    String^ lTAddress,
    String^ MIRSessionNumber,
    String^ MIRSequenceNumber
)
Parameters
inputDate (String)
The input date.
lTAddress (String)
The l T address.
MIRSessionNumber (String)
The MIR session number.
MIRSequenceNumber (String)
The MIR sequence number.


GetValue Method

GetValue Method
SWIFTFramework ► SWIFTFramework ► MessageInputReference ► GetValue()()()
Gets the value.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string GetValue()
Public Overridable Function GetValue As String
public:
virtual String^ GetValue()
Return Value


InputDate Property

InputDate Property
SWIFTFramework ► SWIFTFramework ► MessageInputReference ► InputDate
Gets or sets the input date.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string InputDate { get; set; }
Public Overridable Property InputDate As String
public:
virtual property String^ InputDate {
    String^ get ();
    void set (String^ value);
}
Value
The input date.


LTAddress Property

LTAddress Property
SWIFTFramework ► SWIFTFramework ► MessageInputReference ► LTAddress
Gets or sets the message input reference logical terminal.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string LTAddress { get; set; }
Public Overridable Property LTAddress As String
public:
virtual property String^ LTAddress {
    String^ get ();
    void set (String^ value);
}
Value
The message input reference logical terminal.


SequenceNumber Property

SequenceNumber Property
SWIFTFramework ► SWIFTFramework ► MessageInputReference ► SequenceNumber
Gets or sets the sequence number.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string SequenceNumber { get; set; }
Public Overridable Property SequenceNumber As String
public:
virtual property String^ SequenceNumber {
    String^ get ();
    void set (String^ value);
}
Value
The sequence number.


SessionNumber Property

SessionNumber Property
SWIFTFramework ► SWIFTFramework ► MessageInputReference ► SessionNumber
Gets or sets the session number.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string SessionNumber { get; set; }
Public Overridable Property SessionNumber As String
public:
virtual property String^ SessionNumber {
    String^ get ();
    void set (String^ value);
}
Value
The session number.


SetValue Method (value, parseError)

SetValue Method (value, parseError)
SWIFTFramework ► SWIFTFramework ► MessageInputReference ► SetValue(String, List<(Of <(ValidationError>)>))
Sets the value.
Declaration Syntax
C# Visual Basic Visual C++
public virtual bool SetValue(
    string value,
    List<ValidationError> parseError
)
Public Overridable Function SetValue ( _
    value As String, _
    parseError As List(Of ValidationError) _
) As Boolean
public:
virtual bool SetValue(
    String^ value,
    List<ValidationError^>^ parseError
)
Parameters
value (String)
The value.
parseError (List<(Of <( ValidationError >)>))
The parse error.
Return Value


SwiftBlock1 Class

SwiftBlock1 Class
SWIFTFramework ► SWIFTFramework ► SwiftBlock1
Declaration Syntax
C# Visual Basic Visual C++
[SerializableAttribute]
public class SwiftBlock1 : SwiftValueBlock
<SerializableAttribute> _
Public Class SwiftBlock1 _
    Inherits SwiftValueBlock
[SerializableAttribute]
public ref class SwiftBlock1 : public SwiftValueBlock
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | SwiftBlock1(SwiftMessage) | Initializes a new instance of the SwiftBlock1 class.
 | SwiftBlock1(SwiftMessage, String, String, String, String, String) | Initializes a new instance of the SwiftBlock1 class.
 | ApplicationIdentifier | Gets or sets the application identifier.
 | BlockName | Gets the Name. (Overrides SwiftBlockBase.BlockName.)
 | BlockNumber | Gets the number. (Overrides SwiftBlockBase.BlockNumber.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Overrides SwiftBlockBase.Equals(Object).)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Overrides SwiftBlockBase.GetHashCode()()().)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetValue()()() | Gets the value. (Overrides SwiftValueBlock.GetValue()()().)
 | GetValuePart(String, Int32, Int32) | Gets the value part. (Inherited from SwiftValueBlock.)
 | Id | Gets or sets the id. (Inherited from SwiftBlockBase.)
 | InitializeRules()()() | Initializes the rules. (Overrides SwiftBlockBase.InitializeRules()()().)
 | IsEmpty | Determines whether this instance is empty. (Overrides SwiftValueBlock.IsEmpty.)
 | IsTagBlock | Gets a value indicating whether this instance is tag block. (Inherited from SwiftBlockBase.)
 | LTAddress | Gets or sets the logical terminal.
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rules | Gets the rules. (Inherited from SwiftBlockBase.)
 | SequenceNumber | Gets or sets the sequence number.
 | ServiceIdentifier | Gets or sets the service identifier.
 | SessionNumber | Gets or sets the session number.
 | SetValue(String, List<(Of <(ValidationError>)>)) | Sets the value. (Overrides SwiftValueBlock.SetValue(String, List<(Of <(ValidationError>)>)).)
 | Size | Gets the size. (Inherited from SwiftValueBlock.)
 | SwiftMessage | Gets the swift message. (Inherited from SwiftBlockBase.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | Validate()()() | Validates this instance. (Inherited from SwiftBlockBase.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftBlockBase.)
Inheritance Hierarchy
Object
 | SwiftBlockBase
 |  | SwiftValueBlock
 |  |  | SwiftBlock1


SwiftBlock1 Constructor

SwiftBlock1 Constructor
SWIFTFramework ► SWIFTFramework ► SwiftBlock1 ► SwiftBlock1()()()
Members
Icon | Member | Description
 | SwiftBlock1(SwiftMessage) | Initializes a new instance of the SwiftBlock1 class.
 | SwiftBlock1(SwiftMessage, String, String, String, String, String) | Initializes a new instance of the SwiftBlock1 class.


SwiftBlock1 Constructor (swiftMessage)

SwiftBlock1 Constructor (swiftMessage)
SWIFTFramework ► SWIFTFramework ► SwiftBlock1 ► SwiftBlock1(SwiftMessage)
Initializes a new instance of the SwiftBlock1 class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock1(
    SwiftMessage swiftMessage
)
Public Sub New ( _
    swiftMessage As SwiftMessage _
)
public:
SwiftBlock1(
    SwiftMessage^ swiftMessage
)
Parameters
swiftMessage (SwiftMessage)


SwiftBlock1 Constructor (swiftMessage, applicationIdentifier, serviceIdentifier, lTAddress, sessionNumber, sequenceNumber)

SwiftBlock1 Constructor (swiftMessage, applicationIdentifier, serviceIdentifier, lTAddress, sessionNumber, sequenceNumber)
SWIFTFramework ► SWIFTFramework ► SwiftBlock1 ► SwiftBlock1(SwiftMessage, String, String, String, String, String)
Initializes a new instance of the SwiftBlock1 class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock1(
    SwiftMessage swiftMessage,
    string applicationIdentifier,
    string serviceIdentifier,
    string lTAddress,
    string sessionNumber,
    string sequenceNumber
)
Public Sub New ( _
    swiftMessage As SwiftMessage, _
    applicationIdentifier As String, _
    serviceIdentifier As String, _
    lTAddress As String, _
    sessionNumber As String, _
    sequenceNumber As String _
)
public:
SwiftBlock1(
    SwiftMessage^ swiftMessage,
    String^ applicationIdentifier,
    String^ serviceIdentifier,
    String^ lTAddress,
    String^ sessionNumber,
    String^ sequenceNumber
)
Parameters
swiftMessage (SwiftMessage)
The swift message.
applicationIdentifier (String)
The application identifier.
serviceIdentifier (String)
The service identifier.
lTAddress (String)
The l T address.
sessionNumber (String)
The session number.
sequenceNumber (String)
The sequence number.


ApplicationIdentifier Property

ApplicationIdentifier Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock1 ► ApplicationIdentifier
Gets or sets the application identifier.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string ApplicationIdentifier { get; set; }
Public Overridable Property ApplicationIdentifier As String
public:
virtual property String^ ApplicationIdentifier {
    String^ get ();
    void set (String^ value);
}
Value
The application identifier.


BlockName Property

BlockName Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock1 ► BlockName
Gets the Name.
Declaration Syntax
C# Visual Basic Visual C++
public override string BlockName { get; }
Public Overrides ReadOnly Property BlockName As String
public:
virtual property String^ BlockName {
    String^ get () override;
}
Value
Return Value


BlockNumber Property

BlockNumber Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock1 ► BlockNumber
Gets the number.
Declaration Syntax
C# Visual Basic Visual C++
public override int BlockNumber { get; }
Public Overrides ReadOnly Property BlockNumber As Integer
public:
virtual property int BlockNumber {
    int get () override;
}
Return Value


Equals Method (obj)

Equals Method (obj)
SWIFTFramework ► SWIFTFramework ► SwiftBlock1 ► Equals(Object)
Determines whether the specified Object is equal to the current Object.
Declaration Syntax
C# Visual Basic Visual C++
public override bool Equals(
    Object obj
)
Public Overrides Function Equals ( _
    obj As Object _
) As Boolean
public:
virtual bool Equals(
    Object^ obj
) override
Parameters
obj (Object)
The Object to compare with the current Object.
Return Value
true if the specified Object is equal to the current Object; otherwise, false.


GetHashCode Method

GetHashCode Method
SWIFTFramework ► SWIFTFramework ► SwiftBlock1 ► GetHashCode()()()
Serves as a hash function for a particular type.
Declaration Syntax
C# Visual Basic Visual C++
public override int GetHashCode()
Public Overrides Function GetHashCode As Integer
public:
virtual int GetHashCode() override
Return Value
A hash code for the current Object.


GetValue Method

GetValue Method
SWIFTFramework ► SWIFTFramework ► SwiftBlock1 ► GetValue()()()
Gets the value.
Declaration Syntax
C# Visual Basic Visual C++
public override string GetValue()
Public Overrides Function GetValue As String
public:
virtual String^ GetValue() override
Return Value


InitializeRules Method

InitializeRules Method
SWIFTFramework ► SWIFTFramework ► SwiftBlock1 ► InitializeRules()()()
Initializes the rules.
Declaration Syntax
C# Visual Basic Visual C++
public override void InitializeRules()
Public Overrides Sub InitializeRules
public:
virtual void InitializeRules() override


IsEmpty Property

IsEmpty Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock1 ► IsEmpty
Determines whether this instance is empty.
Declaration Syntax
C# Visual Basic Visual C++
public override bool IsEmpty { get; }
Public Overrides ReadOnly Property IsEmpty As Boolean
public:
virtual property bool IsEmpty {
    bool get () override;
}
Return Value
true if this instance is empty; otherwise, false.


LTAddress Property

LTAddress Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock1 ► LTAddress
Gets or sets the logical terminal.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string LTAddress { get; set; }
Public Overridable Property LTAddress As String
public:
virtual property String^ LTAddress {
    String^ get ();
    void set (String^ value);
}
Value
The logical terminal.


SequenceNumber Property

SequenceNumber Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock1 ► SequenceNumber
Gets or sets the sequence number.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string SequenceNumber { get; set; }
Public Overridable Property SequenceNumber As String
public:
virtual property String^ SequenceNumber {
    String^ get ();
    void set (String^ value);
}
Value
The sequence number.


ServiceIdentifier Property

ServiceIdentifier Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock1 ► ServiceIdentifier
Gets or sets the service identifier.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string ServiceIdentifier { get; set; }
Public Overridable Property ServiceIdentifier As String
public:
virtual property String^ ServiceIdentifier {
    String^ get ();
    void set (String^ value);
}
Value
The service identifier.


SessionNumber Property

SessionNumber Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock1 ► SessionNumber
Gets or sets the session number.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string SessionNumber { get; set; }
Public Overridable Property SessionNumber As String
public:
virtual property String^ SessionNumber {
    String^ get ();
    void set (String^ value);
}
Value
The session number.


SetValue Method (value, parseError)

SetValue Method (value, parseError)
SWIFTFramework ► SWIFTFramework ► SwiftBlock1 ► SetValue(String, List<(Of <(ValidationError>)>))
Sets the value.
Declaration Syntax
C# Visual Basic Visual C++
public override bool SetValue(
    string value,
    List<ValidationError> parseError
)
Public Overrides Function SetValue ( _
    value As String, _
    parseError As List(Of ValidationError) _
) As Boolean
public:
virtual bool SetValue(
    String^ value,
    List<ValidationError^>^ parseError
) override
Parameters
value (String)
The value.
parseError (List<(Of <( ValidationError >)>))
The parse error.
Return Value


SwiftBlock2 Class

SwiftBlock2 Class
SWIFTFramework ► SWIFTFramework ► SwiftBlock2
Declaration Syntax
C# Visual Basic Visual C++
[SerializableAttribute]
public abstract class SwiftBlock2 : SwiftValueBlock
<SerializableAttribute> _
Public MustInherit Class SwiftBlock2 _
    Inherits SwiftValueBlock
[SerializableAttribute]
public ref class SwiftBlock2 abstract : public SwiftValueBlock
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | SwiftBlock2(SwiftMessage) | Initializes a new instance of the SwiftBlock2 class.
 | BlockName | Gets the name of the block. (Overrides SwiftBlockBase.BlockName.)
 | BlockNumber | Gets the block number. (Overrides SwiftBlockBase.BlockNumber.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftBlockBase.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from SwiftBlockBase.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetValue()()() | Gets the value. (Inherited from SwiftValueBlock.)
 | GetValuePart(String, Int32, Int32) | Gets the value part. (Inherited from SwiftValueBlock.)
 | Id | Gets or sets the id. (Inherited from SwiftBlockBase.)
 | InitializeRules()()() | Initializes the rules. (Overrides SwiftBlockBase.InitializeRules()()().)
 | IsEmpty | Gets a value indicating whether this instance is empty. (Inherited from SwiftValueBlock.)
 | IsInput | Gets a value indicating whether this instance is input.
 | IsTagBlock | Gets a value indicating whether this instance is tag block. (Inherited from SwiftBlockBase.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessagePriority | Gets or sets the message priority.
 | MessageType | Gets the type of the message.
 | Rules | Gets the rules. (Inherited from SwiftBlockBase.)
 | SetValue(String, List<(Of <(ValidationError>)>)) | Sets the value. (Inherited from SwiftValueBlock.)
 | Size | Gets the size. (Inherited from SwiftValueBlock.)
 | SwiftMessage | Gets the swift message. (Inherited from SwiftBlockBase.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | Validate()()() | Validates this instance. (Inherited from SwiftBlockBase.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftBlockBase.)
Inheritance Hierarchy
Object
 | SwiftBlockBase
 |  | SwiftValueBlock
 |  |  | SwiftBlock2
 |  |  |  | SwiftBlock2Input
 |  |  |  | SwiftBlock2Output


SwiftBlock2 Constructor (swiftMessage)

SwiftBlock2 Constructor (swiftMessage)
SWIFTFramework ► SWIFTFramework ► SwiftBlock2 ► SwiftBlock2(SwiftMessage)
Initializes a new instance of the SwiftBlock2 class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock2(
    SwiftMessage swiftMessage
)
Public Sub New ( _
    swiftMessage As SwiftMessage _
)
public:
SwiftBlock2(
    SwiftMessage^ swiftMessage
)
Parameters
swiftMessage (SwiftMessage)


BlockName Property

BlockName Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2 ► BlockName
Gets the name of the block.
Declaration Syntax
C# Visual Basic Visual C++
public override string BlockName { get; }
Public Overrides ReadOnly Property BlockName As String
public:
virtual property String^ BlockName {
    String^ get () override;
}
Value
The name of the block.


BlockNumber Property

BlockNumber Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2 ► BlockNumber
Gets the block number.
Declaration Syntax
C# Visual Basic Visual C++
public override int BlockNumber { get; }
Public Overrides ReadOnly Property BlockNumber As Integer
public:
virtual property int BlockNumber {
    int get () override;
}
Value
The block number.


InitializeRules Method

InitializeRules Method
SWIFTFramework ► SWIFTFramework ► SwiftBlock2 ► InitializeRules()()()
Initializes the rules.
Declaration Syntax
C# Visual Basic Visual C++
public override void InitializeRules()
Public Overrides Sub InitializeRules
public:
virtual void InitializeRules() override


IsInput Property

IsInput Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2 ► IsInput
Gets a value indicating whether this instance is input.
Declaration Syntax
C# Visual Basic Visual C++
public abstract bool IsInput { get; }
Public MustOverride ReadOnly Property IsInput As Boolean
public:
virtual property bool IsInput {
    bool get () abstract;
}
Value
true if this instance is input; otherwise, false.


MessagePriority Property

MessagePriority Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2 ► MessagePriority
Gets or sets the message priority.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string MessagePriority { get; set; }
Public Overridable Property MessagePriority As String
public:
virtual property String^ MessagePriority {
    String^ get ();
    void set (String^ value);
}
Value
The message priority.


MessageType Property

MessageType Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2 ► MessageType
Gets the type of the message.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string MessageType { get; set; }
Public Overridable Property MessageType As String
public:
virtual property String^ MessageType {
    String^ get ();
    void set (String^ value);
}
Return Value


SwiftBlock2Input Class

SwiftBlock2Input Class
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Input
Declaration Syntax
C# Visual Basic Visual C++
[SerializableAttribute]
public class SwiftBlock2Input : SwiftBlock2
<SerializableAttribute> _
Public Class SwiftBlock2Input _
    Inherits SwiftBlock2
[SerializableAttribute]
public ref class SwiftBlock2Input : public SwiftBlock2
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | SwiftBlock2Input(SwiftMessage) | Initializes a new instance of the SwiftBlock2Input class.
 | SwiftBlock2Input(SwiftMessage, String, String, String, String, String) | Initializes a new instance of the SwiftBlock2Input class.
 | BlockName | Gets the name of the block. (Inherited from SwiftBlock2.)
 | BlockNumber | Gets the block number. (Inherited from SwiftBlock2.)
 | DeliveryMonitoring | Gets the delivery monitoring.
 | DestinationAddress | Gets or sets the destination address.
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Overrides SwiftBlockBase.Equals(Object).)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Overrides SwiftBlockBase.GetHashCode()()().)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetValue()()() | Gets the value. (Overrides SwiftValueBlock.GetValue()()().)
 | GetValuePart(String, Int32, Int32) | Gets the value part. (Inherited from SwiftValueBlock.)
 | Id | Gets or sets the id. (Inherited from SwiftBlockBase.)
 | InitializeRules()()() | Initializes the rules. (Overrides SwiftBlock2.InitializeRules()()().)
 | IsEmpty | Determines whether this instance is empty. (Overrides SwiftValueBlock.IsEmpty.)
 | IsInput | Determines whether this instance is input. (Overrides SwiftBlock2.IsInput.)
 | IsTagBlock | Gets a value indicating whether this instance is tag block. (Inherited from SwiftBlockBase.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessagePriority | Sets the GetMessage priority. (Overrides SwiftBlock2.MessagePriority.)
 | MessageType | Gets the type of the GetMessage. (Overrides SwiftBlock2.MessageType.)
 | ObsolescencePeriod | Gets the obsolescence period.
 | Rules | Gets the rules. (Inherited from SwiftBlockBase.)
 | SetValue(String, List<(Of <(ValidationError>)>)) | Sets the value. (Overrides SwiftValueBlock.SetValue(String, List<(Of <(ValidationError>)>)).)
 | Size | Gets the size. (Inherited from SwiftValueBlock.)
 | SwiftMessage | Gets the swift message. (Inherited from SwiftBlockBase.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | Validate()()() | Validates this instance. (Inherited from SwiftBlockBase.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftBlockBase.)
Inheritance Hierarchy
Object
 | SwiftBlockBase
 |  | SwiftValueBlock
 |  |  | SwiftBlock2
 |  |  |  | SwiftBlock2Input


SwiftBlock2Input Constructor

SwiftBlock2Input Constructor
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Input ► SwiftBlock2Input()()()
Members
Icon | Member | Description
 | SwiftBlock2Input(SwiftMessage) | Initializes a new instance of the SwiftBlock2Input class.
 | SwiftBlock2Input(SwiftMessage, String, String, String, String, String) | Initializes a new instance of the SwiftBlock2Input class.


SwiftBlock2Input Constructor (swiftMessage)

SwiftBlock2Input Constructor (swiftMessage)
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Input ► SwiftBlock2Input(SwiftMessage)
Initializes a new instance of the SwiftBlock2Input class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock2Input(
    SwiftMessage swiftMessage
)
Public Sub New ( _
    swiftMessage As SwiftMessage _
)
public:
SwiftBlock2Input(
    SwiftMessage^ swiftMessage
)
Parameters
swiftMessage (SwiftMessage)


SwiftBlock2Input Constructor (swiftMessage, messageType, destinationAddress, messagePriority, deliveryMonitoring, obsolescencePeriod)

SwiftBlock2Input Constructor (swiftMessage, messageType, destinationAddress, messagePriority, deliveryMonitoring, obsolescencePeriod)
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Input ► SwiftBlock2Input(SwiftMessage, String, String, String, String, String)
Initializes a new instance of the SwiftBlock2Input class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock2Input(
    SwiftMessage swiftMessage,
    string messageType,
    string destinationAddress,
    string messagePriority,
    string deliveryMonitoring,
    string obsolescencePeriod
)
Public Sub New ( _
    swiftMessage As SwiftMessage, _
    messageType As String, _
    destinationAddress As String, _
    messagePriority As String, _
    deliveryMonitoring As String, _
    obsolescencePeriod As String _
)
public:
SwiftBlock2Input(
    SwiftMessage^ swiftMessage,
    String^ messageType,
    String^ destinationAddress,
    String^ messagePriority,
    String^ deliveryMonitoring,
    String^ obsolescencePeriod
)
Parameters
swiftMessage (SwiftMessage)
The swift message.
messageType (String)
Type of the message.
destinationAddress (String)
The destination address.
messagePriority (String)
The message priority.
deliveryMonitoring (String)
The delivery monitoring.
obsolescencePeriod (String)
The obsolescence period.


DeliveryMonitoring Property

DeliveryMonitoring Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Input ► DeliveryMonitoring
Gets the delivery monitoring.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string DeliveryMonitoring { get; set; }
Public Overridable Property DeliveryMonitoring As String
public:
virtual property String^ DeliveryMonitoring {
    String^ get ();
    void set (String^ value);
}
Return Value


DestinationAddress Property

DestinationAddress Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Input ► DestinationAddress
Gets or sets the destination address.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string DestinationAddress { get; set; }
Public Overridable Property DestinationAddress As String
public:
virtual property String^ DestinationAddress {
    String^ get ();
    void set (String^ value);
}
Value
The destination address.


Equals Method (obj)

Equals Method (obj)
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Input ► Equals(Object)
Determines whether the specified Object is equal to the current Object.
Declaration Syntax
C# Visual Basic Visual C++
public override bool Equals(
    Object obj
)
Public Overrides Function Equals ( _
    obj As Object _
) As Boolean
public:
virtual bool Equals(
    Object^ obj
) override
Parameters
obj (Object)
The Object to compare with the current Object.
Return Value
true if the specified Object is equal to the current Object; otherwise, false.


GetHashCode Method

GetHashCode Method
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Input ► GetHashCode()()()
Serves as a hash function for a particular type.
Declaration Syntax
C# Visual Basic Visual C++
public override int GetHashCode()
Public Overrides Function GetHashCode As Integer
public:
virtual int GetHashCode() override
Return Value
A hash code for the current Object.


GetValue Method

GetValue Method
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Input ► GetValue()()()
Gets the value.
Declaration Syntax
C# Visual Basic Visual C++
public override string GetValue()
Public Overrides Function GetValue As String
public:
virtual String^ GetValue() override
Return Value


InitializeRules Method

InitializeRules Method
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Input ► InitializeRules()()()
Initializes the rules.
Declaration Syntax
C# Visual Basic Visual C++
public override void InitializeRules()
Public Overrides Sub InitializeRules
public:
virtual void InitializeRules() override


IsEmpty Property

IsEmpty Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Input ► IsEmpty
Determines whether this instance is empty.
Declaration Syntax
C# Visual Basic Visual C++
public override bool IsEmpty { get; }
Public Overrides ReadOnly Property IsEmpty As Boolean
public:
virtual property bool IsEmpty {
    bool get () override;
}
Return Value
true if this instance is empty; otherwise, false.


IsInput Property

IsInput Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Input ► IsInput
Determines whether this instance is input.
Declaration Syntax
C# Visual Basic Visual C++
public override bool IsInput { get; }
Public Overrides ReadOnly Property IsInput As Boolean
public:
virtual property bool IsInput {
    bool get () override;
}
Return Value
true if this instance is input; otherwise, false.


MessagePriority Property

MessagePriority Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Input ► MessagePriority
Sets the GetMessage priority.
Declaration Syntax
C# Visual Basic Visual C++
public override string MessagePriority { get; set; }
Public Overrides Property MessagePriority As String
public:
virtual property String^ MessagePriority {
    String^ get () override;
    void set (String^ value) override;
}


MessageType Property

MessageType Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Input ► MessageType
Gets the type of the GetMessage.
Declaration Syntax
C# Visual Basic Visual C++
public override string MessageType { get; set; }
Public Overrides Property MessageType As String
public:
virtual property String^ MessageType {
    String^ get () override;
    void set (String^ value) override;
}
Return Value


ObsolescencePeriod Property

ObsolescencePeriod Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Input ► ObsolescencePeriod
Gets the obsolescence period.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string ObsolescencePeriod { get; set; }
Public Overridable Property ObsolescencePeriod As String
public:
virtual property String^ ObsolescencePeriod {
    String^ get ();
    void set (String^ value);
}
Return Value


SetValue Method (value, parseError)

SetValue Method (value, parseError)
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Input ► SetValue(String, List<(Of <(ValidationError>)>))
Sets the value.
Declaration Syntax
C# Visual Basic Visual C++
public override bool SetValue(
    string value,
    List<ValidationError> parseError
)
Public Overrides Function SetValue ( _
    value As String, _
    parseError As List(Of ValidationError) _
) As Boolean
public:
virtual bool SetValue(
    String^ value,
    List<ValidationError^>^ parseError
) override
Parameters
value (String)
The value.
parseError (List<(Of <( ValidationError >)>))
The parse error.
Return Value


SwiftBlock2Output Class

SwiftBlock2Output Class
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Output
Declaration Syntax
C# Visual Basic Visual C++
[SerializableAttribute]
public class SwiftBlock2Output : SwiftBlock2
<SerializableAttribute> _
Public Class SwiftBlock2Output _
    Inherits SwiftBlock2
[SerializableAttribute]
public ref class SwiftBlock2Output : public SwiftBlock2
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | SwiftBlock2Output(SwiftMessage) | Initializes a new instance of the SwiftBlock2Output class.
 | SwiftBlock2Output(SwiftMessage, String, String, String, String, String, String, String, String, String) | Initializes a new instance of the SwiftBlock2Output class.
 | BlockName | Gets the name of the block. (Inherited from SwiftBlock2.)
 | BlockNumber | Gets the block number. (Inherited from SwiftBlock2.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Overrides SwiftBlockBase.Equals(Object).)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Overrides SwiftBlockBase.GetHashCode()()().)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetValue()()() | Gets the value. (Overrides SwiftValueBlock.GetValue()()().)
 | GetValuePart(String, Int32, Int32) | Gets the value part. (Inherited from SwiftValueBlock.)
 | Id | Gets or sets the id. (Inherited from SwiftBlockBase.)
 | InitializeRules()()() | Initializes the rules. (Overrides SwiftBlock2.InitializeRules()()().)
 | InputTime | Gets or sets the sender input time.
 | IsEmpty | Determines whether this instance is empty. (Overrides SwiftValueBlock.IsEmpty.)
 | IsInput | Gets a value indicating whether this instance is input. (Overrides SwiftBlock2.IsInput.)
 | IsTagBlock | Gets a value indicating whether this instance is tag block. (Inherited from SwiftBlockBase.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageInputReference | Gets or sets the message input reference.
 | MessagePriority | Gets or sets the message priority. (Inherited from SwiftBlock2.)
 | MessageType | Gets the type of the message. (Inherited from SwiftBlock2.)
 | ReceiverOutputDate | Gets or sets the receiver output date.
 | ReceiverOutputTime | Gets or sets the receiver output time.
 | Rules | Gets the rules. (Inherited from SwiftBlockBase.)
 | SetValue(String, List<(Of <(ValidationError>)>)) | Sets the value. (Overrides SwiftValueBlock.SetValue(String, List<(Of <(ValidationError>)>)).)
 | Size | Gets the size. (Inherited from SwiftValueBlock.)
 | SwiftMessage | Gets the swift message. (Inherited from SwiftBlockBase.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | Validate()()() | Validates this instance. (Inherited from SwiftBlockBase.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftBlockBase.)
Inheritance Hierarchy
Object
 | SwiftBlockBase
 |  | SwiftValueBlock
 |  |  | SwiftBlock2
 |  |  |  | SwiftBlock2Output


SwiftBlock2Output Constructor

SwiftBlock2Output Constructor
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Output ► SwiftBlock2Output()()()
Members
Icon | Member | Description
 | SwiftBlock2Output(SwiftMessage) | Initializes a new instance of the SwiftBlock2Output class.
 | SwiftBlock2Output(SwiftMessage, String, String, String, String, String, String, String, String, String) | Initializes a new instance of the SwiftBlock2Output class.


SwiftBlock2Output Constructor (swiftMessage)

SwiftBlock2Output Constructor (swiftMessage)
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Output ► SwiftBlock2Output(SwiftMessage)
Initializes a new instance of the SwiftBlock2Output class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock2Output(
    SwiftMessage swiftMessage
)
Public Sub New ( _
    swiftMessage As SwiftMessage _
)
public:
SwiftBlock2Output(
    SwiftMessage^ swiftMessage
)
Parameters
swiftMessage (SwiftMessage)


SwiftBlock2Output Constructor (swiftMessage, messageType, senderInputTime, messageInputReference_InputDate, messageInputReference_LTAddress, messageInputReference_SessionNumber, messageInputReference_SequenceNumber, receiverOutputDate, receiverOutputTime, messagePriority)

SwiftBlock2Output Constructor (swiftMessage, messageType, senderInputTime, messageInputReference_InputDate, messageInputReference_LTAddress, messageInputReference_SessionNumber, messageInputReference_SequenceNumber, receiverOutputDate, receiverOutputTime, messagePriority)
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Output ► SwiftBlock2Output(SwiftMessage, String, String, String, String, String, String, String, String, String)
Initializes a new instance of the SwiftBlock2Output class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock2Output(
    SwiftMessage swiftMessage,
    string messageType,
    string senderInputTime,
    string messageInputReference_InputDate,
    string messageInputReference_LTAddress,
    string messageInputReference_SessionNumber,
    string messageInputReference_SequenceNumber,
    string receiverOutputDate,
    string receiverOutputTime,
    string messagePriority
)
Public Sub New ( _
    swiftMessage As SwiftMessage, _
    messageType As String, _
    senderInputTime As String, _
    messageInputReference_InputDate As String, _
    messageInputReference_LTAddress As String, _
    messageInputReference_SessionNumber As String, _
    messageInputReference_SequenceNumber As String, _
    receiverOutputDate As String, _
    receiverOutputTime As String, _
    messagePriority As String _
)
public:
SwiftBlock2Output(
    SwiftMessage^ swiftMessage,
    String^ messageType,
    String^ senderInputTime,
    String^ messageInputReference_InputDate,
    String^ messageInputReference_LTAddress,
    String^ messageInputReference_SessionNumber,
    String^ messageInputReference_SequenceNumber,
    String^ receiverOutputDate,
    String^ receiverOutputTime,
    String^ messagePriority
)
Parameters
swiftMessage (SwiftMessage)
The swift message.
messageType (String)
Type of the message.
senderInputTime (String)
The sender input time.
messageInputReference_InputDate (String)
The message input reference_ input date.
messageInputReference_LTAddress (String)
The message input reference_ LT address.
messageInputReference_SessionNumber (String)
The message input reference_ session number.
messageInputReference_SequenceNumber (String)
The message input reference_ sequence number.
receiverOutputDate (String)
The receiver output date.
receiverOutputTime (String)
The receiver output time.
messagePriority (String)
The message priority.


Equals Method (obj)

Equals Method (obj)
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Output ► Equals(Object)
Determines whether the specified Object is equal to the current Object.
Declaration Syntax
C# Visual Basic Visual C++
public override bool Equals(
    Object obj
)
Public Overrides Function Equals ( _
    obj As Object _
) As Boolean
public:
virtual bool Equals(
    Object^ obj
) override
Parameters
obj (Object)
The Object to compare with the current Object.
Return Value
true if the specified Object is equal to the current Object; otherwise, false.


GetHashCode Method

GetHashCode Method
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Output ► GetHashCode()()()
Serves as a hash function for a particular type.
Declaration Syntax
C# Visual Basic Visual C++
public override int GetHashCode()
Public Overrides Function GetHashCode As Integer
public:
virtual int GetHashCode() override
Return Value
A hash code for the current Object.


GetValue Method

GetValue Method
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Output ► GetValue()()()
Gets the value.
Declaration Syntax
C# Visual Basic Visual C++
public override string GetValue()
Public Overrides Function GetValue As String
public:
virtual String^ GetValue() override
Return Value


InitializeRules Method

InitializeRules Method
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Output ► InitializeRules()()()
Initializes the rules.
Declaration Syntax
C# Visual Basic Visual C++
public override void InitializeRules()
Public Overrides Sub InitializeRules
public:
virtual void InitializeRules() override


InputTime Property

InputTime Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Output ► InputTime
Gets or sets the sender input time.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string InputTime { get; set; }
Public Overridable Property InputTime As String
public:
virtual property String^ InputTime {
    String^ get ();
    void set (String^ value);
}
Value
The sender input time.


IsEmpty Property

IsEmpty Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Output ► IsEmpty
Determines whether this instance is empty.
Declaration Syntax
C# Visual Basic Visual C++
public override bool IsEmpty { get; }
Public Overrides ReadOnly Property IsEmpty As Boolean
public:
virtual property bool IsEmpty {
    bool get () override;
}
Value
Return Value
true if this instance is empty; otherwise, false.


IsInput Property

IsInput Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Output ► IsInput
Gets a value indicating whether this instance is input.
Declaration Syntax
C# Visual Basic Visual C++
public override bool IsInput { get; }
Public Overrides ReadOnly Property IsInput As Boolean
public:
virtual property bool IsInput {
    bool get () override;
}
Value
true if this instance is input; otherwise, false.


MessageInputReference Property

MessageInputReference Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Output ► MessageInputReference
Gets or sets the message input reference.
Declaration Syntax
C# Visual Basic Visual C++
public virtual MessageInputReference MessageInputReference { get; set; }
Public Overridable Property MessageInputReference As MessageInputReference
public:
virtual property MessageInputReference^ MessageInputReference {
    MessageInputReference^ get ();
    void set (MessageInputReference^ value);
}
Value
The message input reference.


ReceiverOutputDate Property

ReceiverOutputDate Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Output ► ReceiverOutputDate
Gets or sets the receiver output date.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string ReceiverOutputDate { get; set; }
Public Overridable Property ReceiverOutputDate As String
public:
virtual property String^ ReceiverOutputDate {
    String^ get ();
    void set (String^ value);
}
Value
The receiver output date.


ReceiverOutputTime Property

ReceiverOutputTime Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Output ► ReceiverOutputTime
Gets or sets the receiver output time.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string ReceiverOutputTime { get; set; }
Public Overridable Property ReceiverOutputTime As String
public:
virtual property String^ ReceiverOutputTime {
    String^ get ();
    void set (String^ value);
}
Value
The receiver output time.


SetValue Method (value, parseError)

SetValue Method (value, parseError)
SWIFTFramework ► SWIFTFramework ► SwiftBlock2Output ► SetValue(String, List<(Of <(ValidationError>)>))
Sets the value.
Declaration Syntax
C# Visual Basic Visual C++
public override bool SetValue(
    string value,
    List<ValidationError> parseError
)
Public Overrides Function SetValue ( _
    value As String, _
    parseError As List(Of ValidationError) _
) As Boolean
public:
virtual bool SetValue(
    String^ value,
    List<ValidationError^>^ parseError
) override
Parameters
value (String)
The value.
parseError (List<(Of <( ValidationError >)>))
The parse error.
Return Value


SwiftBlock3 Class

SwiftBlock3 Class
SWIFTFramework ► SWIFTFramework ► SwiftBlock3
Declaration Syntax
C# Visual Basic Visual C++
[SerializableAttribute]
public class SwiftBlock3 : SwiftTagListBlock
<SerializableAttribute> _
Public Class SwiftBlock3 _
    Inherits SwiftTagListBlock
[SerializableAttribute]
public ref class SwiftBlock3 : public SwiftTagListBlock
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | SwiftBlock3(SwiftMessage) | Initializes a new instance of the SwiftBlock3 class.
 | SwiftBlock3(SwiftMessage, array<SwiftTag>[]()[]) | Initializes a new instance of the SwiftBlock3 class.
 | AddTag(SwiftTag) | Adds the tag. (Inherited from SwiftTagListBlock.)
 | AddTags(array<SwiftTag>[]()[]) | Adds the tags. (Inherited from SwiftTagListBlock.)
 | BlockName | Gets the name of the block. (Overrides SwiftBlockBase.BlockName.)
 | BlockNumber | Gets the block number. (Overrides SwiftBlockBase.BlockNumber.)
 | ContainsBlockData | Determines whether contains block data. (Inherited from SwiftTagListBlock.)
 | ContainsTag(String) | Determines whether the specified Tag name contains Tag. (Inherited from SwiftTagListBlock.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagListBlock.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from SwiftTagListBlock.)
 | GetTag(Int32) | Gets the Tag. (Inherited from SwiftTagListBlock.)
 | GetTagByName(String) | Gets the first tag of a specified name. (Inherited from SwiftTagListBlock.)
 | GetTagByNumber(Int32) | Gets the first tag of a specified number. (Inherited from SwiftTagListBlock.)
 | GetTagCount(String) | Gets the Tag count. (Inherited from SwiftTagListBlock.)
 | GetTagsByName(String) | Gets the name of the tags by. (Inherited from SwiftTagListBlock.)
 | GetTagSequences()()() | (Inherited from SwiftTagListBlock.)
 | GetTagValue(String) | Gets the Tag m_Value. (Inherited from SwiftTagListBlock.)
 | GetTagValues(String) | Gets the Tag values. (Inherited from SwiftTagListBlock.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Id | Gets or sets the id. (Inherited from SwiftBlockBase.)
 | InitializeRules()()() | Initializes the rules. (Overrides SwiftBlockBase.InitializeRules()()().)
 | IsEmpty | Determines whether this instance is empty. (Inherited from SwiftTagListBlock.)
 | IsSTP | Gets a value indicating whether this instance is STP.
 | IsTagBlock | Gets a value indicating whether this instance is tag block. (Inherited from SwiftBlockBase.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveAll(String) | Removes all. (Inherited from SwiftTagListBlock.)
 | RemoveTagsByName(String) | Removes the Tag. (Inherited from SwiftTagListBlock.)
 | Rules | Gets the rules. (Inherited from SwiftBlockBase.)
 | Size | Sizes this instance. (Inherited from SwiftTagListBlock.)
 | SwiftMessage | Gets the swift message. (Inherited from SwiftBlockBase.)
 | TagCount | Gets the Tag count. (Inherited from SwiftTagListBlock.)
 | Tags | Gets the tags. (Inherited from SwiftTagListBlock.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | Validate()()() | Validates this instance. (Inherited from SwiftBlockBase.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftBlockBase.)
Inheritance Hierarchy
Object
 | SwiftBlockBase
 |  | SwiftTagListBlock
 |  |  | SwiftBlock3


SwiftBlock3 Constructor

SwiftBlock3 Constructor
SWIFTFramework ► SWIFTFramework ► SwiftBlock3 ► SwiftBlock3()()()
Members
Icon | Member | Description
 | SwiftBlock3(SwiftMessage) | Initializes a new instance of the SwiftBlock3 class.
 | SwiftBlock3(SwiftMessage, array<SwiftTag>[]()[]) | Initializes a new instance of the SwiftBlock3 class.


SwiftBlock3 Constructor (swiftMessage)

SwiftBlock3 Constructor (swiftMessage)
SWIFTFramework ► SWIFTFramework ► SwiftBlock3 ► SwiftBlock3(SwiftMessage)
Initializes a new instance of the SwiftBlock3 class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock3(
    SwiftMessage swiftMessage
)
Public Sub New ( _
    swiftMessage As SwiftMessage _
)
public:
SwiftBlock3(
    SwiftMessage^ swiftMessage
)
Parameters
swiftMessage (SwiftMessage)
The swift message.


SwiftBlock3 Constructor (swiftMessage, tags)

SwiftBlock3 Constructor (swiftMessage, tags)
SWIFTFramework ► SWIFTFramework ► SwiftBlock3 ► SwiftBlock3(SwiftMessage, array<SwiftTag>[]()[])
Initializes a new instance of the SwiftBlock3 class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock3(
    SwiftMessage swiftMessage,
    SwiftTag[] tags
)
Public Sub New ( _
    swiftMessage As SwiftMessage, _
    tags As SwiftTag() _
)
public:
SwiftBlock3(
    SwiftMessage^ swiftMessage,
    array<SwiftTag^>^ tags
)
Parameters
swiftMessage (SwiftMessage)
The swift message.
tags (array< SwiftTag >[]()[])
The tags.


BlockName Property

BlockName Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock3 ► BlockName
Gets the name of the block.
Declaration Syntax
C# Visual Basic Visual C++
public override string BlockName { get; }
Public Overrides ReadOnly Property BlockName As String
public:
virtual property String^ BlockName {
    String^ get () override;
}
Value
The name of the block.


BlockNumber Property

BlockNumber Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock3 ► BlockNumber
Gets the block number.
Declaration Syntax
C# Visual Basic Visual C++
public override int BlockNumber { get; }
Public Overrides ReadOnly Property BlockNumber As Integer
public:
virtual property int BlockNumber {
    int get () override;
}
Value
The block number.


InitializeRules Method

InitializeRules Method
SWIFTFramework ► SWIFTFramework ► SwiftBlock3 ► InitializeRules()()()
Initializes the rules.
Declaration Syntax
C# Visual Basic Visual C++
public override void InitializeRules()
Public Overrides Sub InitializeRules
public:
virtual void InitializeRules() override


IsSTP Property

IsSTP Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock3 ► IsSTP
Gets a value indicating whether this instance is STP.
Declaration Syntax
C# Visual Basic Visual C++
public virtual bool IsSTP { get; }
Public Overridable ReadOnly Property IsSTP As Boolean
public:
virtual property bool IsSTP {
    bool get ();
}
Value
true if this instance is STP; otherwise, false.


SwiftBlock4 Class

SwiftBlock4 Class
SWIFTFramework ► SWIFTFramework ► SwiftBlock4
Declaration Syntax
C# Visual Basic Visual C++
[SerializableAttribute]
public class SwiftBlock4 : SwiftTagListBlock
<SerializableAttribute> _
Public Class SwiftBlock4 _
    Inherits SwiftTagListBlock
[SerializableAttribute]
public ref class SwiftBlock4 : public SwiftTagListBlock
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | SwiftBlock4(SwiftMessage) | Initializes a new instance of the SwiftBlock4 class.
 | SwiftBlock4(SwiftMessage, array<SwiftTag>[]()[]) | Initializes a new instance of the SwiftBlock4 class.
 | AddTag(SwiftTag) | Adds the tag. (Inherited from SwiftTagListBlock.)
 | AddTags(array<SwiftTag>[]()[]) | Adds the tags. (Inherited from SwiftTagListBlock.)
 | BlockName | Gets the name of the block. (Overrides SwiftBlockBase.BlockName.)
 | BlockNumber | Gets the block number. (Overrides SwiftBlockBase.BlockNumber.)
 | ContainsBlockData | Determines whether contains block data. (Inherited from SwiftTagListBlock.)
 | ContainsTag(Int32) | Determines whether the specified number contains tag.
 | ContainsTag(String) | Determines whether the specified Tag name contains Tag. (Inherited from SwiftTagListBlock.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagListBlock.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from SwiftTagListBlock.)
 | GetTag(Int32) | Gets the Tag. (Inherited from SwiftTagListBlock.)
 | GetTagByName(String) | Gets the first tag of a specified name. (Inherited from SwiftTagListBlock.)
 | GetTagByNumber(Int32) | Gets the tag by number.
 | GetTagCount(String) | Gets the Tag count. (Inherited from SwiftTagListBlock.)
 | GetTagsByName(String) | Gets the name of the tags by. (Inherited from SwiftTagListBlock.)
 | GetTagsByNumber(Int32) | Gets the tags by number.
 | GetTagSequences()()() | (Inherited from SwiftTagListBlock.)
 | GetTagValue(String) | Gets the Tag m_Value. (Inherited from SwiftTagListBlock.)
 | GetTagValues(String) | Gets the Tag values. (Inherited from SwiftTagListBlock.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Id | Gets or sets the id. (Inherited from SwiftBlockBase.)
 | InitializeRules()()() | Initializes the rules. (Overrides SwiftBlockBase.InitializeRules()()().)
 | IsEmpty | Determines whether this instance is empty. (Inherited from SwiftTagListBlock.)
 | IsTagBlock | Gets a value indicating whether this instance is tag block. (Inherited from SwiftBlockBase.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveAll(String) | Removes all. (Inherited from SwiftTagListBlock.)
 | RemoveTagsByName(String) | Removes the Tag. (Inherited from SwiftTagListBlock.)
 | Rules | Gets the rules. (Inherited from SwiftBlockBase.)
 | Size | Sizes this instance. (Inherited from SwiftTagListBlock.)
 | SwiftMessage | Gets the swift message. (Inherited from SwiftBlockBase.)
 | TagCount | Gets the Tag count. (Inherited from SwiftTagListBlock.)
 | Tags | Gets the tags. (Inherited from SwiftTagListBlock.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Overrides SwiftBlockBase.Validate(List<(Of <(ValidationError>)>)).)
 | Validate()()() | Validates this instance. (Inherited from SwiftBlockBase.)
Inheritance Hierarchy
Object
 | SwiftBlockBase
 |  | SwiftTagListBlock
 |  |  | SwiftBlock4


SwiftBlock4 Constructor

SwiftBlock4 Constructor
SWIFTFramework ► SWIFTFramework ► SwiftBlock4 ► SwiftBlock4()()()
Members
Icon | Member | Description
 | SwiftBlock4(SwiftMessage) | Initializes a new instance of the SwiftBlock4 class.
 | SwiftBlock4(SwiftMessage, array<SwiftTag>[]()[]) | Initializes a new instance of the SwiftBlock4 class.


SwiftBlock4 Constructor (swiftMessage)

SwiftBlock4 Constructor (swiftMessage)
SWIFTFramework ► SWIFTFramework ► SwiftBlock4 ► SwiftBlock4(SwiftMessage)
Initializes a new instance of the SwiftBlock4 class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock4(
    SwiftMessage swiftMessage
)
Public Sub New ( _
    swiftMessage As SwiftMessage _
)
public:
SwiftBlock4(
    SwiftMessage^ swiftMessage
)
Parameters
swiftMessage (SwiftMessage)
The swift message.


SwiftBlock4 Constructor (swiftMessage, tags)

SwiftBlock4 Constructor (swiftMessage, tags)
SWIFTFramework ► SWIFTFramework ► SwiftBlock4 ► SwiftBlock4(SwiftMessage, array<SwiftTag>[]()[])
Initializes a new instance of the SwiftBlock4 class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock4(
    SwiftMessage swiftMessage,
    SwiftTag[] tags
)
Public Sub New ( _
    swiftMessage As SwiftMessage, _
    tags As SwiftTag() _
)
public:
SwiftBlock4(
    SwiftMessage^ swiftMessage,
    array<SwiftTag^>^ tags
)
Parameters
swiftMessage (SwiftMessage)
The swift message.
tags (array< SwiftTag >[]()[])
The tags.


BlockName Property

BlockName Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock4 ► BlockName
Gets the name of the block.
Declaration Syntax
C# Visual Basic Visual C++
public override string BlockName { get; }
Public Overrides ReadOnly Property BlockName As String
public:
virtual property String^ BlockName {
    String^ get () override;
}
Value
The name of the block.


BlockNumber Property

BlockNumber Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock4 ► BlockNumber
Gets the block number.
Declaration Syntax
C# Visual Basic Visual C++
public override int BlockNumber { get; }
Public Overrides ReadOnly Property BlockNumber As Integer
public:
virtual property int BlockNumber {
    int get () override;
}
Value
The block number.


ContainsTag Method (number)

ContainsTag Method (number)
SWIFTFramework ► SWIFTFramework ► SwiftBlock4 ► ContainsTag(Int32)
Determines whether the specified number contains tag.
Declaration Syntax
C# Visual Basic Visual C++
public virtual bool ContainsTag(
    int number
)
Public Overridable Function ContainsTag ( _
    number As Integer _
) As Boolean
public:
virtual bool ContainsTag(
    int number
)
Parameters
number (Int32)
The number.
Return Value
true if the specified number contains tag; otherwise, false.


GetTagByNumber Method (number)

GetTagByNumber Method (number)
SWIFTFramework ► SWIFTFramework ► SwiftBlock4 ► GetTagByNumber(Int32)
Gets the tag by number.
Declaration Syntax
C# Visual Basic Visual C++
public virtual SwiftTag GetTagByNumber(
    int number
)
Public Overridable Function GetTagByNumber ( _
    number As Integer _
) As SwiftTag
public:
virtual SwiftTag^ GetTagByNumber(
    int number
)
Parameters
number (Int32)
The number.
Return Value


GetTagsByNumber Method (number)

GetTagsByNumber Method (number)
SWIFTFramework ► SWIFTFramework ► SwiftBlock4 ► GetTagsByNumber(Int32)
Gets the tags by number.
Declaration Syntax
C# Visual Basic Visual C++
public virtual List<SwiftTag> GetTagsByNumber(
    int number
)
Public Overridable Function GetTagsByNumber ( _
    number As Integer _
) As List(Of SwiftTag)
public:
virtual List<SwiftTag^>^ GetTagsByNumber(
    int number
)
Parameters
number (Int32)
The number.
Return Value


InitializeRules Method

InitializeRules Method
SWIFTFramework ► SWIFTFramework ► SwiftBlock4 ► InitializeRules()()()
Initializes the rules.
Declaration Syntax
C# Visual Basic Visual C++
public override void InitializeRules()
Public Overrides Sub InitializeRules
public:
virtual void InitializeRules() override


Validate Method (errorList)

Validate Method (errorList)
SWIFTFramework ► SWIFTFramework ► SwiftBlock4 ► Validate(List<(Of <(ValidationError>)>))
Validates the specified error list.
Declaration Syntax
C# Visual Basic Visual C++
public override bool Validate(
    List<ValidationError> errorList
)
Public Overrides Function Validate ( _
    errorList As List(Of ValidationError) _
) As Boolean
public:
virtual bool Validate(
    List<ValidationError^>^ errorList
) override
Parameters
errorList (List<(Of <( ValidationError >)>))
The error list.
Return Value


SwiftBlock5 Class

SwiftBlock5 Class
SWIFTFramework ► SWIFTFramework ► SwiftBlock5
Declaration Syntax
C# Visual Basic Visual C++
[SerializableAttribute]
public class SwiftBlock5 : SwiftTagListBlock
<SerializableAttribute> _
Public Class SwiftBlock5 _
    Inherits SwiftTagListBlock
[SerializableAttribute]
public ref class SwiftBlock5 : public SwiftTagListBlock
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | SwiftBlock5(SwiftMessage) | Initializes a new instance of the SwiftBlock5 class.
 | SwiftBlock5(SwiftMessage, array<SwiftTag>[]()[]) | Initializes a new instance of the SwiftBlock5 class.
 | AddTag(SwiftTag) | Adds the tag. (Inherited from SwiftTagListBlock.)
 | AddTags(array<SwiftTag>[]()[]) | Adds the tags. (Inherited from SwiftTagListBlock.)
 | BlockName | Gets the name of the block. (Overrides SwiftBlockBase.BlockName.)
 | BlockNumber | Gets the block number. (Overrides SwiftBlockBase.BlockNumber.)
 | ContainsBlockData | Determines whether contains block data. (Inherited from SwiftTagListBlock.)
 | ContainsTag(String) | Determines whether the specified Tag name contains Tag. (Inherited from SwiftTagListBlock.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagListBlock.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from SwiftTagListBlock.)
 | GetTag(Int32) | Gets the Tag. (Inherited from SwiftTagListBlock.)
 | GetTagByName(String) | Gets the first tag of a specified name. (Inherited from SwiftTagListBlock.)
 | GetTagByNumber(Int32) | Gets the first tag of a specified number. (Inherited from SwiftTagListBlock.)
 | GetTagCount(String) | Gets the Tag count. (Inherited from SwiftTagListBlock.)
 | GetTagsByName(String) | Gets the name of the tags by. (Inherited from SwiftTagListBlock.)
 | GetTagSequences()()() | (Inherited from SwiftTagListBlock.)
 | GetTagValue(String) | Gets the Tag m_Value. (Inherited from SwiftTagListBlock.)
 | GetTagValues(String) | Gets the Tag values. (Inherited from SwiftTagListBlock.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Id | Gets or sets the id. (Inherited from SwiftBlockBase.)
 | InitializeRules()()() | Initializes the rules. (Overrides SwiftBlockBase.InitializeRules()()().)
 | IsEmpty | Determines whether this instance is empty. (Inherited from SwiftTagListBlock.)
 | IsTagBlock | Gets a value indicating whether this instance is tag block. (Inherited from SwiftBlockBase.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveAll(String) | Removes all. (Inherited from SwiftTagListBlock.)
 | RemoveTagsByName(String) | Removes the Tag. (Inherited from SwiftTagListBlock.)
 | Rules | Gets the rules. (Inherited from SwiftBlockBase.)
 | Size | Sizes this instance. (Inherited from SwiftTagListBlock.)
 | SwiftMessage | Gets the swift message. (Inherited from SwiftBlockBase.)
 | TagCount | Gets the Tag count. (Inherited from SwiftTagListBlock.)
 | Tags | Gets the tags. (Inherited from SwiftTagListBlock.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | Validate()()() | Validates this instance. (Inherited from SwiftBlockBase.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftBlockBase.)
Inheritance Hierarchy
Object
 | SwiftBlockBase
 |  | SwiftTagListBlock
 |  |  | SwiftBlock5


SwiftBlock5 Constructor

SwiftBlock5 Constructor
SWIFTFramework ► SWIFTFramework ► SwiftBlock5 ► SwiftBlock5()()()
Members
Icon | Member | Description
 | SwiftBlock5(SwiftMessage) | Initializes a new instance of the SwiftBlock5 class.
 | SwiftBlock5(SwiftMessage, array<SwiftTag>[]()[]) | Initializes a new instance of the SwiftBlock5 class.


SwiftBlock5 Constructor (swiftMessage)

SwiftBlock5 Constructor (swiftMessage)
SWIFTFramework ► SWIFTFramework ► SwiftBlock5 ► SwiftBlock5(SwiftMessage)
Initializes a new instance of the SwiftBlock5 class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock5(
    SwiftMessage swiftMessage
)
Public Sub New ( _
    swiftMessage As SwiftMessage _
)
public:
SwiftBlock5(
    SwiftMessage^ swiftMessage
)
Parameters
swiftMessage (SwiftMessage)
The swift message.


SwiftBlock5 Constructor (swiftMessage, tags)

SwiftBlock5 Constructor (swiftMessage, tags)
SWIFTFramework ► SWIFTFramework ► SwiftBlock5 ► SwiftBlock5(SwiftMessage, array<SwiftTag>[]()[])
Initializes a new instance of the SwiftBlock5 class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock5(
    SwiftMessage swiftMessage,
    SwiftTag[] tags
)
Public Sub New ( _
    swiftMessage As SwiftMessage, _
    tags As SwiftTag() _
)
public:
SwiftBlock5(
    SwiftMessage^ swiftMessage,
    array<SwiftTag^>^ tags
)
Parameters
swiftMessage (SwiftMessage)
The swift message.
tags (array< SwiftTag >[]()[])
The tags.


BlockName Property

BlockName Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock5 ► BlockName
Gets the name of the block.
Declaration Syntax
C# Visual Basic Visual C++
public override string BlockName { get; }
Public Overrides ReadOnly Property BlockName As String
public:
virtual property String^ BlockName {
    String^ get () override;
}
Value
The name of the block.


BlockNumber Property

BlockNumber Property
SWIFTFramework ► SWIFTFramework ► SwiftBlock5 ► BlockNumber
Gets the block number.
Declaration Syntax
C# Visual Basic Visual C++
public override int BlockNumber { get; }
Public Overrides ReadOnly Property BlockNumber As Integer
public:
virtual property int BlockNumber {
    int get () override;
}
Value
The block number.


InitializeRules Method

InitializeRules Method
SWIFTFramework ► SWIFTFramework ► SwiftBlock5 ► InitializeRules()()()
Initializes the rules.
Declaration Syntax
C# Visual Basic Visual C++
public override void InitializeRules()
Public Overrides Sub InitializeRules
public:
virtual void InitializeRules() override


SwiftBlockBase Class

SwiftBlockBase Class
SWIFTFramework ► SWIFTFramework ► SwiftBlockBase
Declaration Syntax
C# Visual Basic Visual C++
[SerializableAttribute]
public abstract class SwiftBlockBase : IValidator
<SerializableAttribute> _
Public MustInherit Class SwiftBlockBase _
    Implements IValidator
[SerializableAttribute]
public ref class SwiftBlockBase abstract : IValidator
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | SwiftBlockBase(SwiftMessage) | Initializes a new instance of the SwiftBlockBase class.
 | BlockName | Gets the name of the block.
 | BlockNumber | Gets the block number.
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Overrides Object.Equals(Object).)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Overrides Object.GetHashCode()()().)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Id | Gets or sets the id.
 | InitializeRules()()() | Initializes the rules.
 | IsTagBlock | Gets a value indicating whether this instance is tag block.
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rules | Gets the rules.
 | SwiftMessage | Gets the swift message.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | Validate()()() | Validates this instance.
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list.
Inheritance Hierarchy
Object
 | SwiftBlockBase
 |  | SwiftTagListBlock
 |  | SwiftValueBlock


SwiftBlockBase Constructor (swiftMessage)

SwiftBlockBase Constructor (swiftMessage)
SWIFTFramework ► SWIFTFramework ► SwiftBlockBase ► SwiftBlockBase(SwiftMessage)
Initializes a new instance of the SwiftBlockBase class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlockBase(
    SwiftMessage swiftMessage
)
Public Sub New ( _
    swiftMessage As SwiftMessage _
)
public:
SwiftBlockBase(
    SwiftMessage^ swiftMessage
)
Parameters
swiftMessage (SwiftMessage)
The swift message.


BlockName Property

BlockName Property
SWIFTFramework ► SWIFTFramework ► SwiftBlockBase ► BlockName
Gets the name of the block.
Declaration Syntax
C# Visual Basic Visual C++
public abstract string BlockName { get; }
Public MustOverride ReadOnly Property BlockName As String
public:
virtual property String^ BlockName {
    String^ get () abstract;
}
Value
The name of the block.


BlockNumber Property

BlockNumber Property
SWIFTFramework ► SWIFTFramework ► SwiftBlockBase ► BlockNumber
Gets the block number.
Declaration Syntax
C# Visual Basic Visual C++
public abstract int BlockNumber { get; }
Public MustOverride ReadOnly Property BlockNumber As Integer
public:
virtual property int BlockNumber {
    int get () abstract;
}
Value
The block number.


Equals Method (obj)

Equals Method (obj)
SWIFTFramework ► SWIFTFramework ► SwiftBlockBase ► Equals(Object)
Determines whether the specified Object is equal to the current Object.
Declaration Syntax
C# Visual Basic Visual C++
public override bool Equals(
    Object obj
)
Public Overrides Function Equals ( _
    obj As Object _
) As Boolean
public:
virtual bool Equals(
    Object^ obj
) override
Parameters
obj (Object)
The Object to compare with the current Object.
Return Value
true if the specified Object is equal to the current Object; otherwise, false.


GetHashCode Method

GetHashCode Method
SWIFTFramework ► SWIFTFramework ► SwiftBlockBase ► GetHashCode()()()
Serves as a hash function for a particular type.
Declaration Syntax
C# Visual Basic Visual C++
public override int GetHashCode()
Public Overrides Function GetHashCode As Integer
public:
virtual int GetHashCode() override
Return Value
A hash code for the current Object.


Id Property

Id Property
SWIFTFramework ► SWIFTFramework ► SwiftBlockBase ► Id
Gets or sets the id.
Declaration Syntax
C# Visual Basic Visual C++
public virtual long Id { get; set; }
Public Overridable Property Id As Long
public:
virtual property long long Id {
    long long get ();
    void set (long long value);
}
Value
The id.


InitializeRules Method

InitializeRules Method
SWIFTFramework ► SWIFTFramework ► SwiftBlockBase ► InitializeRules()()()
Initializes the rules.
Declaration Syntax
C# Visual Basic Visual C++
public abstract void InitializeRules()
Public MustOverride Sub InitializeRules
public:
virtual void InitializeRules() abstract


IsTagBlock Property

IsTagBlock Property
SWIFTFramework ► SWIFTFramework ► SwiftBlockBase ► IsTagBlock
Gets a value indicating whether this instance is tag block.
Declaration Syntax
C# Visual Basic Visual C++
public virtual bool IsTagBlock { get; }
Public Overridable ReadOnly Property IsTagBlock As Boolean
public:
virtual property bool IsTagBlock {
    bool get ();
}
Value
true if this instance is tag block; otherwise, false.


Rules Property

Rules Property
SWIFTFramework ► SWIFTFramework ► SwiftBlockBase ► Rules
Gets the rules.
Declaration Syntax
C# Visual Basic Visual C++
public virtual List<IValidate> Rules { get; }
Public Overridable ReadOnly Property Rules As List(Of IValidate)
public:
virtual property List<IValidate^>^ Rules {
    List<IValidate^>^ get ();
}
Value
The rules.


SwiftMessage Property

SwiftMessage Property
SWIFTFramework ► SWIFTFramework ► SwiftBlockBase ► SwiftMessage
Gets the swift message.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftMessage SwiftMessage { get; set; }
Public Property SwiftMessage As SwiftMessage
public:
property SwiftMessage^ SwiftMessage {
    SwiftMessage^ get ();
    void set (SwiftMessage^ value);
}
Value
The swift message.


Validate Method

Validate Method
SWIFTFramework ► SWIFTFramework ► SwiftBlockBase ► Validate()()()
Members
Icon | Member | Description
 | Validate()()() | Validates this instance.
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list.


Validate Method

Validate Method
SWIFTFramework ► SWIFTFramework ► SwiftBlockBase ► Validate()()()
Validates this instance.
Declaration Syntax
C# Visual Basic Visual C++
public virtual bool Validate()
Public Overridable Function Validate As Boolean
public:
virtual bool Validate()
Return Value


Validate Method (errorList)

Validate Method (errorList)
SWIFTFramework ► SWIFTFramework ► SwiftBlockBase ► Validate(List<(Of <(ValidationError>)>))
Validates the specified error list.
Declaration Syntax
C# Visual Basic Visual C++
public virtual bool Validate(
    List<ValidationError> errorList
)
Public Overridable Function Validate ( _
    errorList As List(Of ValidationError) _
) As Boolean
public:
virtual bool Validate(
    List<ValidationError^>^ errorList
)
Parameters
errorList (List<(Of <( ValidationError >)>))
The error list.
Return Value


SwiftBlockUser Class

SwiftBlockUser Class
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser
Declaration Syntax
C# Visual Basic Visual C++
[SerializableAttribute]
public class SwiftBlockUser : SwiftTagListBlock
<SerializableAttribute> _
Public Class SwiftBlockUser _
    Inherits SwiftTagListBlock
[SerializableAttribute]
public ref class SwiftBlockUser : public SwiftTagListBlock
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | SwiftBlockUser(SwiftMessage) | Initializes a new instance of the SwiftBlockUser class.
 | SwiftBlockUser(SwiftMessage, Int32) | Initializes a new instance of the SwiftBlockUser class.
 | SwiftBlockUser(SwiftMessage, String) | Initializes a new instance of the SwiftBlockUser class.
 | SwiftBlockUser(SwiftMessage, Int32, array<SwiftTag>[]()[]) | Initializes a new instance of the SwiftBlockUser class.
 | SwiftBlockUser(SwiftMessage, String, array<SwiftTag>[]()[]) | Initializes a new instance of the SwiftBlockUser class.
 | AddTag(SwiftTag) | Adds the tag. (Inherited from SwiftTagListBlock.)
 | AddTags(array<SwiftTag>[]()[]) | Adds the tags. (Inherited from SwiftTagListBlock.)
 | BlockName | Gets the name of the block. (Overrides SwiftBlockBase.BlockName.)
 | BlockNumber | Gets the block number. (Overrides SwiftBlockBase.BlockNumber.)
 | ContainsBlockData | Determines whether contains block data. (Inherited from SwiftTagListBlock.)
 | ContainsTag(String) | Determines whether the specified Tag name contains Tag. (Inherited from SwiftTagListBlock.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Overrides SwiftTagListBlock.Equals(Object).)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Overrides SwiftTagListBlock.GetHashCode()()().)
 | GetTag(Int32) | Gets the Tag. (Inherited from SwiftTagListBlock.)
 | GetTagByName(String) | Gets the first tag of a specified name. (Inherited from SwiftTagListBlock.)
 | GetTagByNumber(Int32) | Gets the first tag of a specified number. (Inherited from SwiftTagListBlock.)
 | GetTagCount(String) | Gets the Tag count. (Inherited from SwiftTagListBlock.)
 | GetTagsByName(String) | Gets the name of the tags by. (Inherited from SwiftTagListBlock.)
 | GetTagSequences()()() | (Inherited from SwiftTagListBlock.)
 | GetTagValue(String) | Gets the Tag m_Value. (Inherited from SwiftTagListBlock.)
 | GetTagValues(String) | Gets the Tag values. (Inherited from SwiftTagListBlock.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Id | Gets or sets the id. (Inherited from SwiftBlockBase.)
 | InitializeRules()()() | Initializes the rules. (Overrides SwiftBlockBase.InitializeRules()()().)
 | IsEmpty | Determines whether this instance is empty. (Inherited from SwiftTagListBlock.)
 | IsTagBlock | Gets a value indicating whether this instance is tag block. (Inherited from SwiftBlockBase.)
 | IsValidName()()() | Determines whether name is valid.
 | IsValidName(Int32) | Determines whether name is valid.
 | IsValidName(String) | Determines whether name is valid.
 | IsValidName(String, Int32) | Determines whether name is valid.
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveAll(String) | Removes all. (Inherited from SwiftTagListBlock.)
 | RemoveTagsByName(String) | Removes the Tag. (Inherited from SwiftTagListBlock.)
 | Rules | Gets the rules. (Inherited from SwiftBlockBase.)
 | SetBlockName(String) | Sets the name of the block.
 | SetBlockNumber(Int32) | Sets the block number.
 | Size | Sizes this instance. (Inherited from SwiftTagListBlock.)
 | SwiftMessage | Gets the swift message. (Inherited from SwiftBlockBase.)
 | TagCount | Gets the Tag count. (Inherited from SwiftTagListBlock.)
 | Tags | Gets the tags. (Inherited from SwiftTagListBlock.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | Validate()()() | Validates this instance. (Inherited from SwiftBlockBase.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftBlockBase.)
Inheritance Hierarchy
Object
 | SwiftBlockBase
 |  | SwiftTagListBlock
 |  |  | SwiftBlockUser


SwiftBlockUser Constructor

SwiftBlockUser Constructor
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► SwiftBlockUser()()()
Members
Icon | Member | Description
 | SwiftBlockUser(SwiftMessage) | Initializes a new instance of the SwiftBlockUser class.
 | SwiftBlockUser(SwiftMessage, Int32) | Initializes a new instance of the SwiftBlockUser class.
 | SwiftBlockUser(SwiftMessage, String) | Initializes a new instance of the SwiftBlockUser class.
 | SwiftBlockUser(SwiftMessage, Int32, array<SwiftTag>[]()[]) | Initializes a new instance of the SwiftBlockUser class.
 | SwiftBlockUser(SwiftMessage, String, array<SwiftTag>[]()[]) | Initializes a new instance of the SwiftBlockUser class.


SwiftBlockUser Constructor (swiftMessage)

SwiftBlockUser Constructor (swiftMessage)
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► SwiftBlockUser(SwiftMessage)
Initializes a new instance of the SwiftBlockUser class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlockUser(
    SwiftMessage swiftMessage
)
Public Sub New ( _
    swiftMessage As SwiftMessage _
)
public:
SwiftBlockUser(
    SwiftMessage^ swiftMessage
)
Parameters
swiftMessage (SwiftMessage)
The swift message.


SwiftBlockUser Constructor (swiftMessage, blockNumber)

SwiftBlockUser Constructor (swiftMessage, blockNumber)
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► SwiftBlockUser(SwiftMessage, Int32)
Initializes a new instance of the SwiftBlockUser class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlockUser(
    SwiftMessage swiftMessage,
    int blockNumber
)
Public Sub New ( _
    swiftMessage As SwiftMessage, _
    blockNumber As Integer _
)
public:
SwiftBlockUser(
    SwiftMessage^ swiftMessage,
    int blockNumber
)
Parameters
swiftMessage (SwiftMessage)
The swift message.
blockNumber (Int32)
The block number.


SwiftBlockUser Constructor (swiftMessage, blockNumber, tags)

SwiftBlockUser Constructor (swiftMessage, blockNumber, tags)
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► SwiftBlockUser(SwiftMessage, Int32, array<SwiftTag>[]()[])
Initializes a new instance of the SwiftBlockUser class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlockUser(
    SwiftMessage swiftMessage,
    int blockNumber,
    SwiftTag[] tags
)
Public Sub New ( _
    swiftMessage As SwiftMessage, _
    blockNumber As Integer, _
    tags As SwiftTag() _
)
public:
SwiftBlockUser(
    SwiftMessage^ swiftMessage,
    int blockNumber,
    array<SwiftTag^>^ tags
)
Parameters
swiftMessage (SwiftMessage)
The swift message.
blockNumber (Int32)
The block number.
tags (array< SwiftTag >[]()[])
The tags.


SwiftBlockUser Constructor (swiftMessage, blockName)

SwiftBlockUser Constructor (swiftMessage, blockName)
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► SwiftBlockUser(SwiftMessage, String)
Initializes a new instance of the SwiftBlockUser class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlockUser(
    SwiftMessage swiftMessage,
    string blockName
)
Public Sub New ( _
    swiftMessage As SwiftMessage, _
    blockName As String _
)
public:
SwiftBlockUser(
    SwiftMessage^ swiftMessage,
    String^ blockName
)
Parameters
swiftMessage (SwiftMessage)
The swift message.
blockName (String)
Name of the block.


SwiftBlockUser Constructor (swiftMessage, blockName, tags)

SwiftBlockUser Constructor (swiftMessage, blockName, tags)
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► SwiftBlockUser(SwiftMessage, String, array<SwiftTag>[]()[])
Initializes a new instance of the SwiftBlockUser class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlockUser(
    SwiftMessage swiftMessage,
    string blockName,
    SwiftTag[] tags
)
Public Sub New ( _
    swiftMessage As SwiftMessage, _
    blockName As String, _
    tags As SwiftTag() _
)
public:
SwiftBlockUser(
    SwiftMessage^ swiftMessage,
    String^ blockName,
    array<SwiftTag^>^ tags
)
Parameters
swiftMessage (SwiftMessage)
The swift message.
blockName (String)
Name of the block.
tags (array< SwiftTag >[]()[])
The tags.


BlockName Property

BlockName Property
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► BlockName
Gets the name of the block.
Declaration Syntax
C# Visual Basic Visual C++
public override string BlockName { get; }
Public Overrides ReadOnly Property BlockName As String
public:
virtual property String^ BlockName {
    String^ get () override;
}
Value
The name of the block.


BlockNumber Property

BlockNumber Property
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► BlockNumber
Gets the block number.
Declaration Syntax
C# Visual Basic Visual C++
public override int BlockNumber { get; }
Public Overrides ReadOnly Property BlockNumber As Integer
public:
virtual property int BlockNumber {
    int get () override;
}
Value
The block number.


Equals Method (obj)

Equals Method (obj)
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► Equals(Object)
Determines whether the specified Object is equal to the current Object.
Declaration Syntax
C# Visual Basic Visual C++
public override bool Equals(
    Object obj
)
Public Overrides Function Equals ( _
    obj As Object _
) As Boolean
public:
virtual bool Equals(
    Object^ obj
) override
Parameters
obj (Object)
The Object to compare with the current Object.
Return Value
true if the specified Object is equal to the current Object; otherwise, false.


GetHashCode Method

GetHashCode Method
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► GetHashCode()()()
Serves as a hash function for a particular type.
Declaration Syntax
C# Visual Basic Visual C++
public override int GetHashCode()
Public Overrides Function GetHashCode As Integer
public:
virtual int GetHashCode() override
Return Value
A hash code for the current Object.


InitializeRules Method

InitializeRules Method
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► InitializeRules()()()
Initializes the rules.
Declaration Syntax
C# Visual Basic Visual C++
public override void InitializeRules()
Public Overrides Sub InitializeRules
public:
virtual void InitializeRules() override


IsValidName Method

IsValidName Method
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► IsValidName()()()
Members
Icon | Member | Description
 | IsValidName()()() | Determines whether name is valid.
 | IsValidName(Int32) | Determines whether name is valid.
 | IsValidName(String) | Determines whether name is valid.
 | IsValidName(String, Int32) | Determines whether name is valid.


IsValidName Method

IsValidName Method
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► IsValidName()()()
Determines whether name is valid.
Declaration Syntax
C# Visual Basic Visual C++
public virtual bool IsValidName()
Public Overridable Function IsValidName As Boolean
public:
virtual bool IsValidName()
Return Value
true if name is valid; otherwise, false.


IsValidName Method (blockNumber)

IsValidName Method (blockNumber)
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► IsValidName(Int32)
Determines whether name is valid.
Declaration Syntax
C# Visual Basic Visual C++
public static bool IsValidName(
    int blockNumber
)
Public Shared Function IsValidName ( _
    blockNumber As Integer _
) As Boolean
public:
static bool IsValidName(
    int blockNumber
)
Parameters
blockNumber (Int32)
The block number.
Return Value
true if name is valid; otherwise, false.


IsValidName Method (blockName)

IsValidName Method (blockName)
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► IsValidName(String)
Determines whether name is valid.
Declaration Syntax
C# Visual Basic Visual C++
public static bool IsValidName(
    string blockName
)
Public Shared Function IsValidName ( _
    blockName As String _
) As Boolean
public:
static bool IsValidName(
    String^ blockName
)
Parameters
blockName (String)
Name of the block.
Return Value
true if name is valid; otherwise, false.


IsValidName Method (blockName, blockNumber)

IsValidName Method (blockName, blockNumber)
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► IsValidName(String, Int32)
Determines whether name is valid.
Declaration Syntax
C# Visual Basic Visual C++
public static bool IsValidName(
    string blockName,
    int blockNumber
)
Public Shared Function IsValidName ( _
    blockName As String, _
    blockNumber As Integer _
) As Boolean
public:
static bool IsValidName(
    String^ blockName,
    int blockNumber
)
Parameters
blockName (String)
Name of the block.
blockNumber (Int32)
The block number.
Return Value
true if name is valid; otherwise, false.


SetBlockName Method (blockName)

SetBlockName Method (blockName)
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► SetBlockName(String)
Sets the name of the block.
Declaration Syntax
C# Visual Basic Visual C++
public virtual void SetBlockName(
    string blockName
)
Public Overridable Sub SetBlockName ( _
    blockName As String _
)
public:
virtual void SetBlockName(
    String^ blockName
)
Parameters
blockName (String)
Name of the block.


SetBlockNumber Method (blockNumber)

SetBlockNumber Method (blockNumber)
SWIFTFramework ► SWIFTFramework ► SwiftBlockUser ► SetBlockNumber(Int32)
Sets the block number.
Declaration Syntax
C# Visual Basic Visual C++
public virtual void SetBlockNumber(
    int blockNumber
)
Public Overridable Sub SetBlockNumber ( _
    blockNumber As Integer _
)
public:
virtual void SetBlockNumber(
    int blockNumber
)
Parameters
blockNumber (Int32)
The block number.


SwiftElement Class

SwiftElement Class
SWIFTFramework ► SWIFTFramework ► SwiftElement
Base class for the instance of a SWIFT message element
Declaration Syntax
C# Visual Basic Visual C++
public abstract class SwiftElement
Public MustInherit Class SwiftElement
public ref class SwiftElement abstract
Members
All Members | Methods
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  | SwiftTagSequence
 |  | SwiftTagWrapper


SwiftMessage Class

SwiftMessage Class
SWIFTFramework ► SWIFTFramework ► SwiftMessage
Instance of a SWIFT message
Declaration Syntax
C# Visual Basic Visual C++
[SerializableAttribute]
public class SwiftMessage : SwiftElement
<SerializableAttribute> _
Public Class SwiftMessage _
    Inherits SwiftElement
[SerializableAttribute]
public ref class SwiftMessage : public SwiftElement
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | SwiftMessage(SwiftMessage) | Initializes a new instance of the SwiftMessage class.
 | SwiftMessage()()() | Initializes a new instance of the SwiftMessage class.
 | SwiftMessage(Boolean) | Initializes a new instance of the SwiftMessage class.
 | AddBlock(SwiftBlockBase) | Adds the block.
 | AddUserBlock(SwiftBlockUser) | Adds the user block.
 | Block1 | Gets or sets the block1.
 | Block2 | Gets or sets the block2.
 | Block3 | Gets or sets the block3.
 | Block4 | Gets or sets the block4.
 | Block5 | Gets or sets the block5.
 | ClearBlocks()()() | Clears the blocks.
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count.
 | FragmentNumber | Gets the fragment number.
 | GetBlock(Int32) | Gets the block.
 | GetBlockCount()()() | Gets the block count.
 | GetBlockCount(Boolean) | Gets the block count.
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition.
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block.
 | GetUserBlock(String) | Gets the user block.
 | GetUserBlockPosition(String) | Gets the user block position.
 | Id | Gets or sets the id.
 | InitSwiftMessageDefinition()()() | Initialize the SWIFT message definition in derived classes
 | IsFragment | Gets a value indicating whether this instance is fragment.
 | IsLastFragment | Gets a value indicating whether this instance is last fragment.
 | IsMTType(String) | Determines whether the message is the specified type.
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message.
 | RemoveUserBlock(Int32) | Removes the user block.
 | RemoveUserBlock(String) | Removes the user block.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown.
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method.
 | UserBlocks | Gets or sets the user blocks.
 | Validate()()() | Validates this instance.
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list.
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT008
 |  |  | MT009
 |  |  | MT010
 |  |  | MT011
 |  |  | MT012
 |  |  | MT015
 |  |  | MT019
 |  |  | MT020
 |  |  | MT021
 |  |  | MT022
 |  |  | MT023
 |  |  | MT028
 |  |  | MT029
 |  |  | MT030
 |  |  | MT031
 |  |  | MT032
 |  |  | MT035
 |  |  | MT036
 |  |  | MT037
 |  |  | MT039
 |  |  | MT041
 |  |  | MT042
 |  |  | MT043
 |  |  | MT044
 |  |  | MT045
 |  |  | MT046
 |  |  | MT047
 |  |  | MT048
 |  |  | MT049
 |  |  | MT050
 |  |  | MT051
 |  |  | MT052
 |  |  | MT055
 |  |  | MT056
 |  |  | MT057
 |  |  | MT059
 |  |  | MT061
 |  |  | MT062
 |  |  | MT063
 |  |  | MT064
 |  |  | MT065
 |  |  | MT066
 |  |  | MT067
 |  |  | MT068
 |  |  | MT069
 |  |  | MT072
 |  |  | MT073
 |  |  | MT074
 |  |  | MT075
 |  |  | MT076
 |  |  | MT077
 |  |  | MT081
 |  |  | MT082
 |  |  | MT083
 |  |  | MT085
 |  |  | MT087
 |  |  | MT090
 |  |  | MT092
 |  |  | MT094
 |  |  | MT096
 |  |  | MT097
 |  |  | MTS02
 |  |  | MTS03
 |  |  | MTS05
 |  |  | MTS06
 |  |  | MTS12
 |  |  | MTS13
 |  |  | MTS14
 |  |  | MTS15
 |  |  | MTS21_FIN_ACKNAK
 |  |  | MTS22
 |  |  | MTS23
 |  |  | MTS25
 |  |  | MTS26
 |  |  | MTS33
 |  |  | MTS35
 |  |  | MTS42
 |  |  | MTS43
 |  |  | MT101
 |  |  | MT102
 |  |  | MT102PLUS
 |  |  | MT103
 |  |  | MT103PLUS
 |  |  | MT104
 |  |  | MT105
 |  |  | MT106
 |  |  | MT107
 |  |  | MT110
 |  |  | MT111
 |  |  | MT112
 |  |  | MT121
 |  |  | MT190
 |  |  | MT191
 |  |  | MT192
 |  |  | MT195
 |  |  | MT196
 |  |  | MT198
 |  |  | MT199
 |  |  | MT200
 |  |  | MT201
 |  |  | MT202
 |  |  | MT203
 |  |  | MT204
 |  |  | MT205
 |  |  | MT206
 |  |  | MT207
 |  |  | MT210
 |  |  | MT256
 |  |  | MT290
 |  |  | MT291
 |  |  | MT292
 |  |  | MT293
 |  |  | MT295
 |  |  | MT296
 |  |  | MT298
 |  |  | MT299
 |  |  | MT300
 |  |  | MT303
 |  |  | MT304
 |  |  | MT305
 |  |  | MT306
 |  |  | MT307
 |  |  | MT308
 |  |  | MT320
 |  |  | MT321
 |  |  | MT330
 |  |  | MT340
 |  |  | MT341
 |  |  | MT350
 |  |  | MT360
 |  |  | MT361
 |  |  | MT362
 |  |  | MT364
 |  |  | MT365
 |  |  | MT380
 |  |  | MT381
 |  |  | MT390
 |  |  | MT391
 |  |  | MT392
 |  |  | MT395
 |  |  | MT396
 |  |  | MT398
 |  |  | MT399
 |  |  | MT400
 |  |  | MT405
 |  |  | MT410
 |  |  | MT412
 |  |  | MT416
 |  |  | MT420
 |  |  | MT422
 |  |  | MT430
 |  |  | MT450
 |  |  | MT455
 |  |  | MT456
 |  |  | MT490
 |  |  | MT491
 |  |  | MT492
 |  |  | MT495
 |  |  | MT496
 |  |  | MT498
 |  |  | MT499
 |  |  | MT500
 |  |  | MT501
 |  |  | MT502
 |  |  | MT503
 |  |  | MT504
 |  |  | MT505
 |  |  | MT506
 |  |  | MT507
 |  |  | MT508
 |  |  | MT509
 |  |  | MT510
 |  |  | MT513
 |  |  | MT514
 |  |  | MT515
 |  |  | MT516
 |  |  | MT517
 |  |  | MT518
 |  |  | MT519
 |  |  | MT524
 |  |  | MT526
 |  |  | MT527
 |  |  | MT528
 |  |  | MT529
 |  |  | MT535
 |  |  | MT536
 |  |  | MT537
 |  |  | MT538
 |  |  | MT540
 |  |  | MT541
 |  |  | MT542
 |  |  | MT543
 |  |  | MT544
 |  |  | MT545
 |  |  | MT546
 |  |  | MT547
 |  |  | MT548
 |  |  | MT549
 |  |  | MT558
 |  |  | MT559
 |  |  | MT564
 |  |  | MT565
 |  |  | MT566
 |  |  | MT567
 |  |  | MT568
 |  |  | MT569
 |  |  | MT574_IRSLST
 |  |  | MT574_W8BENO
 |  |  | MT575
 |  |  | MT576
 |  |  | MT577
 |  |  | MT578
 |  |  | MT579
 |  |  | MT581
 |  |  | MT582
 |  |  | MT584
 |  |  | MT586
 |  |  | MT587
 |  |  | MT588
 |  |  | MT589
 |  |  | MT590
 |  |  | MT591
 |  |  | MT592
 |  |  | MT595
 |  |  | MT596
 |  |  | MT598
 |  |  | MT599
 |  |  | MT600
 |  |  | MT601
 |  |  | MT604
 |  |  | MT605
 |  |  | MT606
 |  |  | MT607
 |  |  | MT608
 |  |  | MT609
 |  |  | MT643
 |  |  | MT644
 |  |  | MT645
 |  |  | MT646
 |  |  | MT649
 |  |  | MT690
 |  |  | MT691
 |  |  | MT692
 |  |  | MT695
 |  |  | MT696
 |  |  | MT698
 |  |  | MT699
 |  |  | MT700
 |  |  | MT701
 |  |  | MT705
 |  |  | MT707
 |  |  | MT710
 |  |  | MT711
 |  |  | MT720
 |  |  | MT721
 |  |  | MT730
 |  |  | MT732
 |  |  | MT734
 |  |  | MT740
 |  |  | MT742
 |  |  | MT747
 |  |  | MT750
 |  |  | MT752
 |  |  | MT754
 |  |  | MT756
 |  |  | MT760
 |  |  | MT767
 |  |  | MT768
 |  |  | MT769
 |  |  | MT790
 |  |  | MT791
 |  |  | MT792
 |  |  | MT795
 |  |  | MT796
 |  |  | MT798
 |  |  | MT799
 |  |  | MT800
 |  |  | MT801
 |  |  | MT802
 |  |  | MT810
 |  |  | MT812
 |  |  | MT813
 |  |  | MT820
 |  |  | MT821
 |  |  | MT822
 |  |  | MT823
 |  |  | MT824
 |  |  | MT890
 |  |  | MT891
 |  |  | MT892
 |  |  | MT895
 |  |  | MT896
 |  |  | MT898
 |  |  | MT899
 |  |  | MT900
 |  |  | MT910
 |  |  | MT920
 |  |  | MT935
 |  |  | MT940
 |  |  | MT941
 |  |  | MT942
 |  |  | MT950
 |  |  | MT960
 |  |  | MT961
 |  |  | MT962
 |  |  | MT963
 |  |  | MT964
 |  |  | MT965
 |  |  | MT966
 |  |  | MT967
 |  |  | MT970
 |  |  | MT971
 |  |  | MT972
 |  |  | MT973
 |  |  | MT985
 |  |  | MT986
 |  |  | MT990
 |  |  | MT991
 |  |  | MT992
 |  |  | MT995
 |  |  | MT996
 |  |  | MT998
 |  |  | MT999


SwiftMessage Constructor

SwiftMessage Constructor
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► SwiftMessage()()()
Members
Icon | Member | Description
 | SwiftMessage(SwiftMessage) | Initializes a new instance of the SwiftMessage class.
 | SwiftMessage()()() | Initializes a new instance of the SwiftMessage class.
 | SwiftMessage(Boolean) | Initializes a new instance of the SwiftMessage class.


SwiftMessage Constructor

SwiftMessage Constructor
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► SwiftMessage()()()
Initializes a new instance of the SwiftMessage class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftMessage()
Public Sub New
public:
SwiftMessage()


SwiftMessage Constructor (message)

SwiftMessage Constructor (message)
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► SwiftMessage(SwiftMessage)
Initializes a new instance of the SwiftMessage class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftMessage(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
SwiftMessage(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)
The message.


SwiftMessage Constructor (initBlocks)

SwiftMessage Constructor (initBlocks)
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► SwiftMessage(Boolean)
Initializes a new instance of the SwiftMessage class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftMessage(
    bool initBlocks
)
Public Sub New ( _
    initBlocks As Boolean _
)
public:
SwiftMessage(
    bool initBlocks
)
Parameters
initBlocks (Boolean)
if set to true the blocks are initialized.


AddBlock Method (swiftBlock)

AddBlock Method (swiftBlock)
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► AddBlock(SwiftBlockBase)
Adds the block.
Declaration Syntax
C# Visual Basic Visual C++
public virtual void AddBlock(
    SwiftBlockBase swiftBlock
)
Public Overridable Sub AddBlock ( _
    swiftBlock As SwiftBlockBase _
)
public:
virtual void AddBlock(
    SwiftBlockBase^ swiftBlock
)
Parameters
swiftBlock (SwiftBlockBase)
The swift block.


AddUserBlock Method (userBlock)

AddUserBlock Method (userBlock)
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► AddUserBlock(SwiftBlockUser)
Adds the user block.
Declaration Syntax
C# Visual Basic Visual C++
public virtual void AddUserBlock(
    SwiftBlockUser userBlock
)
Public Overridable Sub AddUserBlock ( _
    userBlock As SwiftBlockUser _
)
public:
virtual void AddUserBlock(
    SwiftBlockUser^ userBlock
)
Parameters
userBlock (SwiftBlockUser)
The user block.


Block1 Property

Block1 Property
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► Block1
Gets or sets the block1.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock1 Block1 { get; set; }
Public Property Block1 As SwiftBlock1
public:
property SwiftBlock1^ Block1 {
    SwiftBlock1^ get ();
    void set (SwiftBlock1^ value);
}
Value
The block1.


Block2 Property

Block2 Property
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► Block2
Gets or sets the block2.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock2 Block2 { get; set; }
Public Property Block2 As SwiftBlock2
public:
property SwiftBlock2^ Block2 {
    SwiftBlock2^ get ();
    void set (SwiftBlock2^ value);
}
Value
The block2.


Block3 Property

Block3 Property
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► Block3
Gets or sets the block3.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock3 Block3 { get; set; }
Public Property Block3 As SwiftBlock3
public:
property SwiftBlock3^ Block3 {
    SwiftBlock3^ get ();
    void set (SwiftBlock3^ value);
}
Value
The block3.


Block4 Property

Block4 Property
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► Block4
Gets or sets the block4.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock4 Block4 { get; set; }
Public Property Block4 As SwiftBlock4
public:
property SwiftBlock4^ Block4 {
    SwiftBlock4^ get ();
    void set (SwiftBlock4^ value);
}
Value
The block4.


Block5 Property

Block5 Property
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► Block5
Gets or sets the block5.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftBlock5 Block5 { get; set; }
Public Property Block5 As SwiftBlock5
public:
property SwiftBlock5^ Block5 {
    SwiftBlock5^ get ();
    void set (SwiftBlock5^ value);
}
Value
The block5.


ClearBlocks Method

ClearBlocks Method
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► ClearBlocks()()()
Clears the blocks.
Declaration Syntax
C# Visual Basic Visual C++
public virtual void ClearBlocks()
Public Overridable Sub ClearBlocks
public:
virtual void ClearBlocks()


FragmentCount Property

FragmentCount Property
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► FragmentCount
Gets the fragment count.
Declaration Syntax
C# Visual Basic Visual C++
public virtual int FragmentCount { get; }
Public Overridable ReadOnly Property FragmentCount As Integer
public:
virtual property int FragmentCount {
    int get ();
}
Value
The fragment count.


FragmentNumber Property

FragmentNumber Property
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► FragmentNumber
Gets the fragment number.
Declaration Syntax
C# Visual Basic Visual C++
public virtual int FragmentNumber { get; }
Public Overridable ReadOnly Property FragmentNumber As Integer
public:
virtual property int FragmentNumber {
    int get ();
}
Value
The fragment number.


GetBlock Method (blockNumber)

GetBlock Method (blockNumber)
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► GetBlock(Int32)
Gets the block.
Declaration Syntax
C# Visual Basic Visual C++
public virtual SwiftBlockBase GetBlock(
    int blockNumber
)
Public Overridable Function GetBlock ( _
    blockNumber As Integer _
) As SwiftBlockBase
public:
virtual SwiftBlockBase^ GetBlock(
    int blockNumber
)
Parameters
blockNumber (Int32)
The block number.
Return Value


GetBlockCount Method

GetBlockCount Method
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► GetBlockCount()()()
Members
Icon | Member | Description
 | GetBlockCount()()() | Gets the block count.
 | GetBlockCount(Boolean) | Gets the block count.


GetBlockCount Method

GetBlockCount Method
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► GetBlockCount()()()
Gets the block count.
Declaration Syntax
C# Visual Basic Visual C++
public virtual int GetBlockCount()
Public Overridable Function GetBlockCount As Integer
public:
virtual int GetBlockCount()
Return Value


GetBlockCount Method (includeUserBlocks)

GetBlockCount Method (includeUserBlocks)
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► GetBlockCount(Boolean)
Gets the block count.
Declaration Syntax
C# Visual Basic Visual C++
public virtual int GetBlockCount(
    bool includeUserBlocks
)
Public Overridable Function GetBlockCount ( _
    includeUserBlocks As Boolean _
) As Integer
public:
virtual int GetBlockCount(
    bool includeUserBlocks
)
Parameters
includeUserBlocks (Boolean)
if set to true include user blocks is allowed.
Return Value


GetSwiftMessageXMLDefinition Method

GetSwiftMessageXMLDefinition Method
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► GetSwiftMessageXMLDefinition()()()
Gets the swift message XML definition.
Declaration Syntax
C# Visual Basic Visual C++
protected virtual string GetSwiftMessageXMLDefinition()
Protected Overridable Function GetSwiftMessageXMLDefinition As String
protected:
virtual String^ GetSwiftMessageXMLDefinition()
Return Value


GetTagByName Method (tagName)

GetTagByName Method (tagName)
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► GetTagByName(String)
Gets the first SWIFT tag of the specified name
Declaration Syntax
C# Visual Basic Visual C++
public SwiftTag GetTagByName(
    string tagName
)
Public Function GetTagByName ( _
    tagName As String _
) As SwiftTag
public:
SwiftTag^ GetTagByName(
    String^ tagName
)
Parameters
tagName (String)
Name of the tag.
Return Value


GetTagByNumber Method (tagNumber)

GetTagByNumber Method (tagNumber)
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► GetTagByNumber(Int32)
Gets the first SWIFT tag of the specified number
Declaration Syntax
C# Visual Basic Visual C++
public SwiftTag GetTagByNumber(
    int tagNumber
)
Public Function GetTagByNumber ( _
    tagNumber As Integer _
) As SwiftTag
public:
SwiftTag^ GetTagByNumber(
    int tagNumber
)
Parameters
tagNumber (Int32)
Return Value


GetUserBlock Method

GetUserBlock Method
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► GetUserBlock()()()
Members
Icon | Member | Description
 | GetUserBlock(Int32) | Gets the user block.
 | GetUserBlock(String) | Gets the user block.


GetUserBlock Method (blockNumber)

GetUserBlock Method (blockNumber)
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► GetUserBlock(Int32)
Gets the user block.
Declaration Syntax
C# Visual Basic Visual C++
public virtual SwiftBlockUser GetUserBlock(
    int blockNumber
)
Public Overridable Function GetUserBlock ( _
    blockNumber As Integer _
) As SwiftBlockUser
public:
virtual SwiftBlockUser^ GetUserBlock(
    int blockNumber
)
Parameters
blockNumber (Int32)
The block number.
Return Value


GetUserBlock Method (blockName)

GetUserBlock Method (blockName)
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► GetUserBlock(String)
Gets the user block.
Declaration Syntax
C# Visual Basic Visual C++
public virtual SwiftBlockUser GetUserBlock(
    string blockName
)
Public Overridable Function GetUserBlock ( _
    blockName As String _
) As SwiftBlockUser
public:
virtual SwiftBlockUser^ GetUserBlock(
    String^ blockName
)
Parameters
blockName (String)
Name of the block.
Return Value


GetUserBlockPosition Method (blockName)

GetUserBlockPosition Method (blockName)
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► GetUserBlockPosition(String)
Gets the user block position.
Declaration Syntax
C# Visual Basic Visual C++
public virtual int GetUserBlockPosition(
    string blockName
)
Public Overridable Function GetUserBlockPosition ( _
    blockName As String _
) As Integer
public:
virtual int GetUserBlockPosition(
    String^ blockName
)
Parameters
blockName (String)
Name of the block.
Return Value


Id Property

Id Property
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► Id
Gets or sets the id.
Declaration Syntax
C# Visual Basic Visual C++
public virtual long Id { get; set; }
Public Overridable Property Id As Long
public:
virtual property long long Id {
    long long get ();
    void set (long long value);
}
Value
The id.


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► InitSwiftMessageDefinition()()()
Initialize the SWIFT message definition in derived classes
Declaration Syntax
C# Visual Basic Visual C++
protected virtual void InitSwiftMessageDefinition()
Protected Overridable Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition()


IsFragment Property

IsFragment Property
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► IsFragment
Gets a value indicating whether this instance is fragment.
Declaration Syntax
C# Visual Basic Visual C++
public virtual bool IsFragment { get; }
Public Overridable ReadOnly Property IsFragment As Boolean
public:
virtual property bool IsFragment {
    bool get ();
}
Value
true if this instance is fragment; otherwise, false.


IsLastFragment Property

IsLastFragment Property
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► IsLastFragment
Gets a value indicating whether this instance is last fragment.
Declaration Syntax
C# Visual Basic Visual C++
public virtual bool IsLastFragment { get; }
Public Overridable ReadOnly Property IsLastFragment As Boolean
public:
virtual property bool IsLastFragment {
    bool get ();
}
Value
true if this instance is last fragment; otherwise, false.


IsMTType Method (type)

IsMTType Method (type)
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► IsMTType(String)
Determines whether the message is the specified type.
Declaration Syntax
C# Visual Basic Visual C++
public virtual bool IsMTType(
    string type
)
Public Overridable Function IsMTType ( _
    type As String _
) As Boolean
public:
virtual bool IsMTType(
    String^ type
)
Parameters
type (String)
The type.
Return Value
true if the message is the specified type; otherwise, false.


MessageType Property

MessageType Property
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► MessageType
Gets the type of the message.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string MessageType { get; }
Public Overridable ReadOnly Property MessageType As String
public:
virtual property String^ MessageType {
    String^ get ();
}
Value
The type of the message.


RemoveUserBlock Method

RemoveUserBlock Method
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► RemoveUserBlock()()()
Members
Icon | Member | Description
 | RemoveUserBlock(Int32) | Removes the user block.
 | RemoveUserBlock(String) | Removes the user block.


RemoveUserBlock Method (blockNumber)

RemoveUserBlock Method (blockNumber)
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► RemoveUserBlock(Int32)
Removes the user block.
Declaration Syntax
C# Visual Basic Visual C++
public virtual void RemoveUserBlock(
    int blockNumber
)
Public Overridable Sub RemoveUserBlock ( _
    blockNumber As Integer _
)
public:
virtual void RemoveUserBlock(
    int blockNumber
)
Parameters
blockNumber (Int32)
The block number.


RemoveUserBlock Method (blockName)

RemoveUserBlock Method (blockName)
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► RemoveUserBlock(String)
Removes the user block.
Declaration Syntax
C# Visual Basic Visual C++
public virtual void RemoveUserBlock(
    string blockName
)
Public Overridable Sub RemoveUserBlock ( _
    blockName As String _
)
public:
virtual void RemoveUserBlock(
    String^ blockName
)
Parameters
blockName (String)
Name of the block.


ToXml Method

ToXml Method
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► ToXml()()()
Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown.
Declaration Syntax
C# Visual Basic Visual C++
public string ToXml()
Public Function ToXml As String
public:
String^ ToXml()
Return Value


ToXmlRaw Method

ToXmlRaw Method
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► ToXmlRaw()()()
Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method.
Declaration Syntax
C# Visual Basic Visual C++
public string ToXmlRaw()
Public Function ToXmlRaw As String
public:
String^ ToXmlRaw()
Return Value


UserBlocks Property

UserBlocks Property
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► UserBlocks
Gets or sets the user blocks.
Declaration Syntax
C# Visual Basic Visual C++
public virtual List<SwiftBlockUser> UserBlocks { get; set; }
Public Overridable Property UserBlocks As List(Of SwiftBlockUser)
public:
virtual property List<SwiftBlockUser^>^ UserBlocks {
    List<SwiftBlockUser^>^ get ();
    void set (List<SwiftBlockUser^>^ value);
}
Value
The user blocks.


Validate Method

Validate Method
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► Validate()()()
Members
Icon | Member | Description
 | Validate()()() | Validates this instance.
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list.


Validate Method

Validate Method
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► Validate()()()
Validates this instance.
Declaration Syntax
C# Visual Basic Visual C++
public virtual bool Validate()
Public Overridable Function Validate As Boolean
public:
virtual bool Validate()
Return Value


Validate Method (errorList)

Validate Method (errorList)
SWIFTFramework ► SWIFTFramework ► SwiftMessage ► Validate(List<(Of <(ValidationError>)>))
Validates the specified error list.
Declaration Syntax
C# Visual Basic Visual C++
public virtual bool Validate(
    List<ValidationError> errorList
)
Public Overridable Function Validate ( _
    errorList As List(Of ValidationError) _
) As Boolean
public:
virtual bool Validate(
    List<ValidationError^>^ errorList
)
Parameters
errorList (List<(Of <( ValidationError >)>))
The error list.
Return Value


SwiftParser Class

SwiftParser Class
SWIFTFramework ► SWIFTFramework ► SwiftParser
Declaration Syntax
C# Visual Basic Visual C++
public sealed class SwiftParser
Public NotInheritable Class SwiftParser
public ref class SwiftParser sealed
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetMessage(String, List<(Of <(ValidationError>)>)) | Gets the message.
 | GetMessageAsText(SwiftMessage) | Gets the message as text.
 | GetMessageAsXml(SwiftMessage) | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown.
 | GetMessageAsXmlRaw(SwiftMessage) | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method.
 | GetMessageFromXml(String) | Creates the message object from the given XML. It accepts the data from both the GetMessageAsXml(SwiftMessage) and GetMessageAsXmlRaw(SwiftMessage) methods.
 | GetMessages(String, Char, List<(Of <(ValidationError>)>)) | Gets the messages.
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Instance | Returns the singleton instance of a SwiftParser
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
SwiftParser


GetMessage Method (message, parseError)

GetMessage Method (message, parseError)
SWIFTFramework ► SWIFTFramework ► SwiftParser ► GetMessage(String, List<(Of <(ValidationError>)>))
Gets the message.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftMessage GetMessage(
    string message,
    List<ValidationError> parseError
)
Public Function GetMessage ( _
    message As String, _
    parseError As List(Of ValidationError) _
) As SwiftMessage
public:
SwiftMessage^ GetMessage(
    String^ message,
    List<ValidationError^>^ parseError
)
Parameters
message (String)
The message.
parseError (List<(Of <( ValidationError >)>))
The parse error.
Return Value


GetMessageAsText Method (message)

GetMessageAsText Method (message)
SWIFTFramework ► SWIFTFramework ► SwiftParser ► GetMessageAsText(SwiftMessage)
Gets the message as text.
Declaration Syntax
C# Visual Basic Visual C++
public string GetMessageAsText(
    SwiftMessage message
)
Public Function GetMessageAsText ( _
    message As SwiftMessage _
) As String
public:
String^ GetMessageAsText(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)
The message.
Return Value


GetMessageAsXml Method (message)

GetMessageAsXml Method (message)
SWIFTFramework ► SWIFTFramework ► SwiftParser ► GetMessageAsXml(SwiftMessage)
Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown.
Declaration Syntax
C# Visual Basic Visual C++
public string GetMessageAsXml(
    SwiftMessage message
)
Public Function GetMessageAsXml ( _
    message As SwiftMessage _
) As String
public:
String^ GetMessageAsXml(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)
The message.
Return Value


GetMessageAsXmlRaw Method (message)

GetMessageAsXmlRaw Method (message)
SWIFTFramework ► SWIFTFramework ► SwiftParser ► GetMessageAsXmlRaw(SwiftMessage)
Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method.
Declaration Syntax
C# Visual Basic Visual C++
public string GetMessageAsXmlRaw(
    SwiftMessage message
)
Public Function GetMessageAsXmlRaw ( _
    message As SwiftMessage _
) As String
public:
String^ GetMessageAsXmlRaw(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)
The message.
Return Value


GetMessageFromXml Method (xml)

GetMessageFromXml Method (xml)
SWIFTFramework ► SWIFTFramework ► SwiftParser ► GetMessageFromXml(String)
Creates the message object from the given XML. It accepts the data from both the GetMessageAsXml(SwiftMessage) and GetMessageAsXmlRaw(SwiftMessage) methods.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftMessage GetMessageFromXml(
    string xml
)
Public Function GetMessageFromXml ( _
    xml As String _
) As SwiftMessage
public:
SwiftMessage^ GetMessageFromXml(
    String^ xml
)
Parameters
xml (String)
The XML string
Return Value


GetMessages Method (messages, messagesDelimiter, parseError)

GetMessages Method (messages, messagesDelimiter, parseError)
SWIFTFramework ► SWIFTFramework ► SwiftParser ► GetMessages(String, Char, List<(Of <(ValidationError>)>))
Gets the messages.
Declaration Syntax
C# Visual Basic Visual C++
public List<SwiftMessage> GetMessages(
    string messages,
    char messagesDelimiter,
    List<ValidationError> parseError
)
Public Function GetMessages ( _
    messages As String, _
    messagesDelimiter As Char, _
    parseError As List(Of ValidationError) _
) As List(Of SwiftMessage)
public:
List<SwiftMessage^>^ GetMessages(
    String^ messages,
    wchar_t messagesDelimiter,
    List<ValidationError^>^ parseError
)
Parameters
messages (String)
The messages.
messagesDelimiter (Char)
The messages delimiter.
parseError (List<(Of <( ValidationError >)>))
The parse error.
Return Value


Instance Property

Instance Property
SWIFTFramework ► SWIFTFramework ► SwiftParser ► Instance
Returns the singleton instance of a SwiftParser
Declaration Syntax
C# Visual Basic Visual C++
public static SwiftParser Instance { get; }
Public Shared ReadOnly Property Instance As SwiftParser
public:
static property SwiftParser^ Instance {
    SwiftParser^ get ();
}


SwiftTag Class

SwiftTag Class
SWIFTFramework ► SWIFTFramework ► SwiftTag
Class representing a SWIFT tag
Declaration Syntax
C# Visual Basic Visual C++
[SerializableAttribute]
public class SwiftTag
<SerializableAttribute> _
Public Class SwiftTag
[SerializableAttribute]
public ref class SwiftTag
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | SwiftTag()()() | Initializes a new instance of the SwiftTag class.
 | SwiftTag(String) | Initializes a new instance of the SwiftTag class.
 | SwiftTag(String, String) | Initializes a new instance of the SwiftTag class.
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Overrides Object.Equals(Object).)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Overrides Object.GetHashCode()()().)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IsNumber(Int32) | Determines whether the specified i is number.
 | LetterOption | Gets the letter option.
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Name | Gets or sets the name.
 | NameAsInt | Gets the name as int. Returns -1 if tag name does not start with a number.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | Value | Gets or sets the value.
Inheritance Hierarchy
Object
SwiftTag


SwiftTag Constructor

SwiftTag Constructor
SWIFTFramework ► SWIFTFramework ► SwiftTag ► SwiftTag()()()
Members
Icon | Member | Description
 | SwiftTag()()() | Initializes a new instance of the SwiftTag class.
 | SwiftTag(String) | Initializes a new instance of the SwiftTag class.
 | SwiftTag(String, String) | Initializes a new instance of the SwiftTag class.


SwiftTag Constructor

SwiftTag Constructor
SWIFTFramework ► SWIFTFramework ► SwiftTag ► SwiftTag()()()
Initializes a new instance of the SwiftTag class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftTag()
Public Sub New
public:
SwiftTag()


SwiftTag Constructor (inner)

SwiftTag Constructor (inner)
SWIFTFramework ► SWIFTFramework ► SwiftTag ► SwiftTag(String)
Initializes a new instance of the SwiftTag class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftTag(
    string inner
)
Public Sub New ( _
    inner As String _
)
public:
SwiftTag(
    String^ inner
)
Parameters
inner (String)
The inner.


SwiftTag Constructor (tagname, value)

SwiftTag Constructor (tagname, value)
SWIFTFramework ► SWIFTFramework ► SwiftTag ► SwiftTag(String, String)
Initializes a new instance of the SwiftTag class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftTag(
    string tagname,
    string value
)
Public Sub New ( _
    tagname As String, _
    value As String _
)
public:
SwiftTag(
    String^ tagname,
    String^ value
)
Parameters
tagname (String)
The tagname.
value (String)
The value.


Equals Method (obj)

Equals Method (obj)
SWIFTFramework ► SWIFTFramework ► SwiftTag ► Equals(Object)
Determines whether the specified Object is equal to the current Object.
Declaration Syntax
C# Visual Basic Visual C++
public override bool Equals(
    Object obj
)
Public Overrides Function Equals ( _
    obj As Object _
) As Boolean
public:
virtual bool Equals(
    Object^ obj
) override
Parameters
obj (Object)
The Object to compare with the current Object.
Return Value
true if the specified Object is equal to the current Object; otherwise, false.


GetHashCode Method

GetHashCode Method
SWIFTFramework ► SWIFTFramework ► SwiftTag ► GetHashCode()()()
Serves as a hash function for a particular type.
Declaration Syntax
C# Visual Basic Visual C++
public override int GetHashCode()
Public Overrides Function GetHashCode As Integer
public:
virtual int GetHashCode() override
Return Value
A hash code for the current Object.


IsNumber Method (i)

IsNumber Method (i)
SWIFTFramework ► SWIFTFramework ► SwiftTag ► IsNumber(Int32)
Determines whether the specified i is number.
Declaration Syntax
C# Visual Basic Visual C++
public virtual bool IsNumber(
    int i
)
Public Overridable Function IsNumber ( _
    i As Integer _
) As Boolean
public:
virtual bool IsNumber(
    int i
)
Parameters
i (Int32)
The i.
Return Value
true if the specified i is number; otherwise, false.


LetterOption Property

LetterOption Property
SWIFTFramework ► SWIFTFramework ► SwiftTag ► LetterOption
Gets the letter option.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string LetterOption { get; }
Public Overridable ReadOnly Property LetterOption As String
public:
virtual property String^ LetterOption {
    String^ get ();
}
Value
The letter option.


Name Property

Name Property
SWIFTFramework ► SWIFTFramework ► SwiftTag ► Name
Gets or sets the name.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string Name { get; set; }
Public Overridable Property Name As String
public:
virtual property String^ Name {
    String^ get ();
    void set (String^ value);
}
Value
The name.


NameAsInt Property

NameAsInt Property
SWIFTFramework ► SWIFTFramework ► SwiftTag ► NameAsInt
Gets the name as int. Returns -1 if tag name does not start with a number.
Declaration Syntax
C# Visual Basic Visual C++
public virtual int NameAsInt { get; }
Public Overridable ReadOnly Property NameAsInt As Integer
public:
virtual property int NameAsInt {
    int get ();
}
Value
The name as int.


Value Property

Value Property
SWIFTFramework ► SWIFTFramework ► SwiftTag ► Value
Gets or sets the value.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string Value { get; set; }
Public Overridable Property Value As String
public:
virtual property String^ Value {
    String^ get ();
    void set (String^ value);
}
Value
The value.


SwiftTagListBlock Class

SwiftTagListBlock Class
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock
Declaration Syntax
C# Visual Basic Visual C++
[SerializableAttribute]
public abstract class SwiftTagListBlock : SwiftBlockBase
<SerializableAttribute> _
Public MustInherit Class SwiftTagListBlock _
    Inherits SwiftBlockBase
[SerializableAttribute]
public ref class SwiftTagListBlock abstract : public SwiftBlockBase
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | SwiftTagListBlock(SwiftMessage) | Initializes a new instance of the SwiftTagListBlock class.
 | AddTag(SwiftTag) | Adds the tag.
 | AddTags(array<SwiftTag>[]()[]) | Adds the tags.
 | BlockName | Gets the name of the block. (Inherited from SwiftBlockBase.)
 | BlockNumber | Gets the block number. (Inherited from SwiftBlockBase.)
 | ContainsBlockData | Determines whether contains block data.
 | ContainsTag(String) | Determines whether the specified Tag name contains Tag.
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Overrides SwiftBlockBase.Equals(Object).)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Overrides SwiftBlockBase.GetHashCode()()().)
 | GetTag(Int32) | Gets the Tag.
 | GetTagByName(String) | Gets the first tag of a specified name.
 | GetTagByNumber(Int32) | Gets the first tag of a specified number.
 | GetTagCount(String) | Gets the Tag count.
 | GetTagsByName(String) | Gets the name of the tags by.
 | GetTagSequences()()() |
 | GetTagValue(String) | Gets the Tag m_Value.
 | GetTagValues(String) | Gets the Tag values.
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Id | Gets or sets the id. (Inherited from SwiftBlockBase.)
 | InitializeRules()()() | Initializes the rules. (Inherited from SwiftBlockBase.)
 | IsEmpty | Determines whether this instance is empty.
 | IsTagBlock | Gets a value indicating whether this instance is tag block. (Inherited from SwiftBlockBase.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveAll(String) | Removes all.
 | RemoveTagsByName(String) | Removes the Tag.
 | Rules | Gets the rules. (Inherited from SwiftBlockBase.)
 | Size | Sizes this instance.
 | SwiftMessage | Gets the swift message. (Inherited from SwiftBlockBase.)
 | TagCount | Gets the Tag count.
 | Tags | Gets the tags.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | Validate()()() | Validates this instance. (Inherited from SwiftBlockBase.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftBlockBase.)
Inheritance Hierarchy
Object
 | SwiftBlockBase
 |  | SwiftTagListBlock
 |  |  | SwiftBlock3
 |  |  | SwiftBlock4
 |  |  | SwiftBlock5
 |  |  | SwiftBlockUser


SwiftTagListBlock Constructor (swiftMessage)

SwiftTagListBlock Constructor (swiftMessage)
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► SwiftTagListBlock(SwiftMessage)
Initializes a new instance of the SwiftTagListBlock class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftTagListBlock(
    SwiftMessage swiftMessage
)
Public Sub New ( _
    swiftMessage As SwiftMessage _
)
public:
SwiftTagListBlock(
    SwiftMessage^ swiftMessage
)
Parameters
swiftMessage (SwiftMessage)
The swift message.


AddTag Method (swiftTag)

AddTag Method (swiftTag)
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► AddTag(SwiftTag)
Adds the tag.
Declaration Syntax
C# Visual Basic Visual C++
public virtual void AddTag(
    SwiftTag swiftTag
)
Public Overridable Sub AddTag ( _
    swiftTag As SwiftTag _
)
public:
virtual void AddTag(
    SwiftTag^ swiftTag
)
Parameters
swiftTag (SwiftTag)
The swift tag.


AddTags Method (swiftTags)

AddTags Method (swiftTags)
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► AddTags(array<SwiftTag>[]()[])
Adds the tags.
Declaration Syntax
C# Visual Basic Visual C++
public virtual void AddTags(
    SwiftTag[] swiftTags
)
Public Overridable Sub AddTags ( _
    swiftTags As SwiftTag() _
)
public:
virtual void AddTags(
    array<SwiftTag^>^ swiftTags
)
Parameters
swiftTags (array< SwiftTag >[]()[])


ContainsBlockData Property

ContainsBlockData Property
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► ContainsBlockData
Determines whether contains block data.
Declaration Syntax
C# Visual Basic Visual C++
public virtual bool ContainsBlockData { get; }
Public Overridable ReadOnly Property ContainsBlockData As Boolean
public:
virtual property bool ContainsBlockData {
    bool get ();
}
Return Value
true if contains block data; otherwise, false.


ContainsTag Method (tagName)

ContainsTag Method (tagName)
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► ContainsTag(String)
Determines whether the specified Tag name contains Tag.
Declaration Syntax
C# Visual Basic Visual C++
public virtual bool ContainsTag(
    string tagName
)
Public Overridable Function ContainsTag ( _
    tagName As String _
) As Boolean
public:
virtual bool ContainsTag(
    String^ tagName
)
Parameters
tagName (String)
Name of the Tag.
Return Value
true if the specified Tag name contains Tag; otherwise, false.


Equals Method (obj)

Equals Method (obj)
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► Equals(Object)
Determines whether the specified Object is equal to the current Object.
Declaration Syntax
C# Visual Basic Visual C++
public override bool Equals(
    Object obj
)
Public Overrides Function Equals ( _
    obj As Object _
) As Boolean
public:
virtual bool Equals(
    Object^ obj
) override
Parameters
obj (Object)
The Object to compare with the current Object.
Return Value
true if the specified Object is equal to the current Object; otherwise, false.


GetHashCode Method

GetHashCode Method
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► GetHashCode()()()
Serves as a hash function for a particular type.
Declaration Syntax
C# Visual Basic Visual C++
public override int GetHashCode()
Public Overrides Function GetHashCode As Integer
public:
virtual int GetHashCode() override
Return Value
A hash code for the current Object.


GetTag Method (i)

GetTag Method (i)
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► GetTag(Int32)
Gets the Tag.
Declaration Syntax
C# Visual Basic Visual C++
public virtual SwiftTag GetTag(
    int i
)
Public Overridable Function GetTag ( _
    i As Integer _
) As SwiftTag
public:
virtual SwiftTag^ GetTag(
    int i
)
Parameters
i (Int32)
The i.
Return Value


GetTagByName Method (key)

GetTagByName Method (key)
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► GetTagByName(String)
Gets the first tag of a specified name.
Declaration Syntax
C# Visual Basic Visual C++
public virtual SwiftTag GetTagByName(
    string key
)
Public Overridable Function GetTagByName ( _
    key As String _
) As SwiftTag
public:
virtual SwiftTag^ GetTagByName(
    String^ key
)
Parameters
key (String)
The key.
Return Value


GetTagByNumber Method (key)

GetTagByNumber Method (key)
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► GetTagByNumber(Int32)
Gets the first tag of a specified number.
Declaration Syntax
C# Visual Basic Visual C++
public virtual SwiftTag GetTagByNumber(
    int key
)
Public Overridable Function GetTagByNumber ( _
    key As Integer _
) As SwiftTag
public:
virtual SwiftTag^ GetTagByNumber(
    int key
)
Parameters
key (Int32)
The key.
Return Value


GetTagCount Method (key)

GetTagCount Method (key)
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► GetTagCount(String)
Gets the Tag count.
Declaration Syntax
C# Visual Basic Visual C++
public virtual int GetTagCount(
    string key
)
Public Overridable Function GetTagCount ( _
    key As String _
) As Integer
public:
virtual int GetTagCount(
    String^ key
)
Parameters
key (String)
The key.
Return Value


GetTagsByName Method (name)

GetTagsByName Method (name)
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► GetTagsByName(String)
Gets the name of the tags by.
Declaration Syntax
C# Visual Basic Visual C++
public virtual List<SwiftTag> GetTagsByName(
    string name
)
Public Overridable Function GetTagsByName ( _
    name As String _
) As List(Of SwiftTag)
public:
virtual List<SwiftTag^>^ GetTagsByName(
    String^ name
)
Parameters
name (String)
The name.
Return Value


GetTagSequences Method

GetTagSequences Method
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► GetTagSequences()()()
Declaration Syntax
C# Visual Basic Visual C++
public virtual List<SwiftTag[]> GetTagSequences()
Public Overridable Function GetTagSequences As List(Of SwiftTag())
public:
virtual List<array<SwiftTag^>^>^ GetTagSequences()


GetTagValue Method (key)

GetTagValue Method (key)
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► GetTagValue(String)
Gets the Tag m_Value.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string GetTagValue(
    string key
)
Public Overridable Function GetTagValue ( _
    key As String _
) As String
public:
virtual String^ GetTagValue(
    String^ key
)
Parameters
key (String)
The key.
Return Value


GetTagValues Method (key)

GetTagValues Method (key)
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► GetTagValues(String)
Gets the Tag values.
Declaration Syntax
C# Visual Basic Visual C++
public virtual List<string> GetTagValues(
    string key
)
Public Overridable Function GetTagValues ( _
    key As String _
) As List(Of String)
public:
virtual List<String^>^ GetTagValues(
    String^ key
)
Parameters
key (String)
The key.
Return Value


IsEmpty Property

IsEmpty Property
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► IsEmpty
Determines whether this instance is empty.
Declaration Syntax
C# Visual Basic Visual C++
public virtual bool IsEmpty { get; }
Public Overridable ReadOnly Property IsEmpty As Boolean
public:
virtual property bool IsEmpty {
    bool get ();
}
Return Value
true if this instance is empty; otherwise, false.


RemoveAll Method (name)

RemoveAll Method (name)
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► RemoveAll(String)
Removes all.
Declaration Syntax
C# Visual Basic Visual C++
public virtual int RemoveAll(
    string name
)
Public Overridable Function RemoveAll ( _
    name As String _
) As Integer
public:
virtual int RemoveAll(
    String^ name
)
Parameters
name (String)
The name.
Return Value


RemoveTagsByName Method (tag)

RemoveTagsByName Method (tag)
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► RemoveTagsByName(String)
Removes the Tag.
Declaration Syntax
C# Visual Basic Visual C++
public virtual void RemoveTagsByName(
    string tag
)
Public Overridable Sub RemoveTagsByName ( _
    tag As String _
)
public:
virtual void RemoveTagsByName(
    String^ tag
)
Parameters
tag (String)
The Tag.
Return Value


Size Property

Size Property
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► Size
Sizes this instance.
Declaration Syntax
C# Visual Basic Visual C++
public virtual int Size { get; }
Public Overridable ReadOnly Property Size As Integer
public:
virtual property int Size {
    int get ();
}
Return Value


TagCount Property

TagCount Property
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► TagCount
Gets the Tag count.
Declaration Syntax
C# Visual Basic Visual C++
public virtual int TagCount { get; }
Public Overridable ReadOnly Property TagCount As Integer
public:
virtual property int TagCount {
    int get ();
}
Return Value


Tags Property

Tags Property
SWIFTFramework ► SWIFTFramework ► SwiftTagListBlock ► Tags
Gets the tags.
Declaration Syntax
C# Visual Basic Visual C++
public virtual List<SwiftTag> Tags { get; set; }
Public Overridable Property Tags As List(Of SwiftTag)
public:
virtual property List<SwiftTag^>^ Tags {
    List<SwiftTag^>^ get ();
    void set (List<SwiftTag^>^ value);
}
Return Value


SwiftTagSequence Class

SwiftTagSequence Class
SWIFTFramework ► SWIFTFramework ► SwiftTagSequence
Class representing a sequence of SWIFT tags
Declaration Syntax
C# Visual Basic Visual C++
public class SwiftTagSequence : SwiftElement
Public Class SwiftTagSequence _
    Inherits SwiftElement
public ref class SwiftTagSequence : public SwiftElement
Members
All Members | Methods
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Overrides Object.Equals(Object).)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT020..::.CategoryInputType_SequenceClass
 |  |  | MT020..::.CategoryOutputType_SequenceClass
 |  |  | MT020..::.InputTimeRange_SequenceClass
 |  |  | MT020..::.MessageInputType_SequenceClass
 |  |  | MT020..::.MessageOutputType_SequenceClass
 |  |  | MT020..::.MessageUserReferenceInput_SequenceClass
 |  |  | MT020..::.MessageUserReferenceOutput_SequenceClass
 |  |  | MT020..::.OutputTimeRange_SequenceClass
 |  |  | MT021..::.InformationOnRetrievedMessages1Class
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTHeaderClass
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTTrailerClass
 |  |  | MT021..::.InformationOnRetrievedMessages2Class
 |  |  | MT021..::.ReportDetailsSectionClass
 |  |  | MT021..::.ReportDetailsSectionClass..::.ReportDetailsClass
 |  |  | MT022..::.CategoryInputType_SequenceClass
 |  |  | MT022..::.CategoryOutputType_SequenceClass
 |  |  | MT022..::.InputTimeRange_SequenceClass
 |  |  | MT022..::.MessageInputType_SequenceClass
 |  |  | MT022..::.MessageOutputType_SequenceClass
 |  |  | MT022..::.MessageUserReferenceInput_SequenceClass
 |  |  | MT022..::.MessageUserReferenceOutput_SequenceClass
 |  |  | MT022..::.OutputTimeRange_SequenceClass
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass
 |  |  | MT023..::.InformationOnTheRetrievedMessages2Class
 |  |  | MT023..::.ReportDetailsClass
 |  |  | MT035..::.Block4Class
 |  |  | MT043..::.Block4Class
 |  |  | MT047..::.PriorityAndDeliverySubset_SequenceClass
 |  |  | MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass
 |  |  | MT048..::.Block4Class
 |  |  | MT049..::.Block4Class
 |  |  | MT050..::.CutOffTime_SequenceClass
 |  |  | MT051..::.SequenceClass
 |  |  | MT052..::.DeliverySubsetStatus_336Class
 |  |  | MT055..::.PriorityAndDeliverySubset_SequenceClass
 |  |  | MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass
 |  |  | MT061..::.LTSelectStatusSequenceClass
 |  |  | MT066..::.FieldGroup1Class
 |  |  | MT066..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass
 |  |  | MT066..::.FieldGroup2Class
 |  |  | MT066..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass
 |  |  | MT066..::.FieldGroup3Class
 |  |  | MT067..::.PriorityAndDeliverySubset_SequenceClass
 |  |  | MT067..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass
 |  |  | MT073..::.FieldGroup1Class
 |  |  | MT073..::.FieldGroup2Class
 |  |  | MT073..::.FieldGroup3Class
 |  |  | MT073..::.FieldGroup4Class
 |  |  | MT081..::.SequenceClass
 |  |  | MT082..::.FieldGroup1Class
 |  |  | MT082..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass
 |  |  | MT082..::.FieldGroup2Class
 |  |  | MT082..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass
 |  |  | MT082..::.FieldGroup3Class
 |  |  | MT083..::.FieldGroup1Class
 |  |  | MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass
 |  |  | MT083..::.FieldGroup2Class
 |  |  | MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass
 |  |  | MT083..::.FieldGroup3Class
 |  |  | MT096..::.FinCopyMessageClass
 |  |  | MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass
 |  |  | MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class
 |  |  | MT101..::.SequenceAClass
 |  |  | MT101..::.SequenceBClass
 |  |  | MT102..::.SequenceAClass
 |  |  | MT102..::.SequenceBClass
 |  |  | MT102..::.SequenceCClass
 |  |  | MT102PLUS..::.SequenceAClass
 |  |  | MT102PLUS..::.SequenceBClass
 |  |  | MT102PLUS..::.SequenceCClass
 |  |  | MT104..::.SequenceAClass
 |  |  | MT104..::.SequenceBClass
 |  |  | MT104..::.SequenceCClass
 |  |  | MT107..::.SequenceAClass
 |  |  | MT107..::.SequenceBClass
 |  |  | MT107..::.SequenceCClass
 |  |  | MT110..::.SequenceClass
 |  |  | MT121..::.EDIFACTFINPAYMessageContentClass
 |  |  | MT201..::.Transaction_SequenceClass
 |  |  | MT203..::.SequenceClass
 |  |  | MT204..::.SequenceAClass
 |  |  | MT204..::.SequenceBClass
 |  |  | MT206..::.SequenceAClass
 |  |  | MT206..::.SequenceBClass
 |  |  | MT206..::.SequenceCClass
 |  |  | MT207..::.SequenceAClass
 |  |  | MT207..::.SequenceBClass
 |  |  | MT210..::.SequenceClass
 |  |  | MT256..::.SequenceAClass
 |  |  | MT256..::.SequenceBClass
 |  |  | MT256..::.SequenceCClass
 |  |  | MT293..::.SequenceAClass
 |  |  | MT293..::.SequenceBClass
 |  |  | MT300..::.SequenceAClass
 |  |  | MT300..::.SequenceBClass
 |  |  | MT300..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT300..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT300..::.SequenceCClass
 |  |  | MT300..::.SequenceDClass
 |  |  | MT300..::.SequenceDClass..::.SequenceClass
 |  |  | MT303..::.SequenceAClass
 |  |  | MT303..::.SequenceBClass
 |  |  | MT303..::.SequenceCClass
 |  |  | MT303..::.SequenceDClass
 |  |  | MT303..::.SequenceDClass..::.SequenceD1Class
 |  |  | MT303..::.SequenceDClass..::.SequenceD2Class
 |  |  | MT303..::.SequenceDClass..::.SequenceD3Class
 |  |  | MT304..::.SequenceAClass
 |  |  | MT304..::.SequenceBClass
 |  |  | MT304..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT304..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT304..::.SequenceCClass
 |  |  | MT304..::.SequenceDClass
 |  |  | MT304..::.SequenceEClass
 |  |  | MT306..::.SequenceAClass
 |  |  | MT306..::.SequenceBClass
 |  |  | MT306..::.SequenceCClass
 |  |  | MT306..::.SequenceDClass
 |  |  | MT306..::.SequenceEClass
 |  |  | MT306..::.SequenceFClass
 |  |  | MT306..::.SequenceGClass
 |  |  | MT306..::.SequenceHClass
 |  |  | MT306..::.SequenceIClass
 |  |  | MT307..::.SequenceAClass
 |  |  | MT307..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT307..::.SequenceBClass
 |  |  | MT307..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT307..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT307..::.SequenceBClass..::.SequenceB3Class
 |  |  | MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass
 |  |  | MT307..::.SequenceCClass
 |  |  | MT307..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT307..::.SequenceDClass
 |  |  | MT307..::.SequenceDClass..::.SequenceD1Class
 |  |  | MT308..::.SequenceAClass
 |  |  | MT308..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT308..::.SequenceBClass
 |  |  | MT308..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT308..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT308..::.SequenceBClass..::.SequenceB3Class
 |  |  | MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass
 |  |  | MT308..::.SequenceBClass..::.SequenceB4Class
 |  |  | MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass
 |  |  | MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass
 |  |  | MT320..::.SequenceAClass
 |  |  | MT320..::.SequenceBClass
 |  |  | MT320..::.SequenceCClass
 |  |  | MT320..::.SequenceDClass
 |  |  | MT320..::.SequenceEClass
 |  |  | MT320..::.SequenceFClass
 |  |  | MT320..::.SequenceGClass
 |  |  | MT320..::.SequenceHClass
 |  |  | MT321..::.SequenceAClass
 |  |  | MT321..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT321..::.SequenceBClass
 |  |  | MT321..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT321..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT321..::.SequenceCClass
 |  |  | MT321..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT330..::.SequenceAClass
 |  |  | MT330..::.SequenceBClass
 |  |  | MT330..::.SequenceCClass
 |  |  | MT330..::.SequenceDClass
 |  |  | MT330..::.SequenceEClass
 |  |  | MT330..::.SequenceFClass
 |  |  | MT330..::.SequenceGClass
 |  |  | MT330..::.SequenceHClass
 |  |  | MT340..::.SequenceAClass
 |  |  | MT340..::.SequenceBClass
 |  |  | MT340..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT340..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT340..::.SequenceCClass
 |  |  | MT340..::.SequenceDClass
 |  |  | MT340..::.SequenceEClass
 |  |  | MT341..::.SequenceAClass
 |  |  | MT341..::.SequenceBClass
 |  |  | MT341..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT341..::.SequenceCClass
 |  |  | MT350..::.SequenceAClass
 |  |  | MT350..::.SequenceBClass
 |  |  | MT350..::.SequenceCClass
 |  |  | MT350..::.SequenceDClass
 |  |  | MT350..::.SequenceDClass..::.SequenceD1Class
 |  |  | MT350..::.SequenceDClass..::.SequenceD2Class
 |  |  | MT360..::.SequenceAClass
 |  |  | MT360..::.SequenceBClass
 |  |  | MT360..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass
 |  |  | MT360..::.SequenceCClass
 |  |  | MT360..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT360..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT360..::.SequenceCClass..::.SequenceC3Class
 |  |  | MT360..::.SequenceDClass
 |  |  | MT360..::.SequenceEClass
 |  |  | MT360..::.SequenceEClass..::.SequenceE1Class
 |  |  | MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass
 |  |  | MT360..::.SequenceFClass
 |  |  | MT360..::.SequenceFClass..::.SequenceF1Class
 |  |  | MT360..::.SequenceFClass..::.SequenceF2Class
 |  |  | MT360..::.SequenceFClass..::.SequenceF3Class
 |  |  | MT360..::.SequenceGClass
 |  |  | MT360..::.SequenceHClass
 |  |  | MT360..::.SequenceHClass..::.SequenceClass
 |  |  | MT360..::.SequenceLClass
 |  |  | MT360..::.SequenceLClass..::.SequenceClass
 |  |  | MT360..::.SequenceMClass
 |  |  | MT360..::.SequenceMClass..::.SequenceClass
 |  |  | MT360..::.SequenceNClass
 |  |  | MT361..::.SequenceAClass
 |  |  | MT361..::.SequenceBClass
 |  |  | MT361..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass
 |  |  | MT361..::.SequenceCClass
 |  |  | MT361..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT361..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT361..::.SequenceCClass..::.SequenceC3Class
 |  |  | MT361..::.SequenceDClass
 |  |  | MT361..::.SequenceEClass
 |  |  | MT361..::.SequenceEClass..::.SequenceE1Class
 |  |  | MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass
 |  |  | MT361..::.SequenceFClass
 |  |  | MT361..::.SequenceFClass..::.SequenceF1Class
 |  |  | MT361..::.SequenceFClass..::.SequenceF2Class
 |  |  | MT361..::.SequenceFClass..::.SequenceF3Class
 |  |  | MT361..::.SequenceGClass
 |  |  | MT361..::.SequenceHClass
 |  |  | MT361..::.SequenceHClass..::.SequenceClass
 |  |  | MT361..::.SequenceIClass
 |  |  | MT361..::.SequenceIClass..::.SequenceClass
 |  |  | MT361..::.SequenceJClass
 |  |  | MT361..::.SequenceJClass..::.SequenceClass
 |  |  | MT361..::.SequenceKClass
 |  |  | MT361..::.SequenceKClass..::.SequenceClass
 |  |  | MT361..::.SequenceLClass
 |  |  | MT361..::.SequenceLClass..::.SequenceClass
 |  |  | MT361..::.SequenceMClass
 |  |  | MT361..::.SequenceMClass..::.SequenceClass
 |  |  | MT361..::.SequenceNClass
 |  |  | MT362..::.SequenceAClass
 |  |  | MT362..::.SequenceBClass
 |  |  | MT362..::.SequenceCClass
 |  |  | MT362..::.SequenceCClass..::.SequenceClass
 |  |  | MT362..::.SequenceDClass
 |  |  | MT362..::.SequenceEClass
 |  |  | MT362..::.SequenceEClass..::.SequenceClass
 |  |  | MT364..::.SequenceAClass
 |  |  | MT364..::.SequenceBClass
 |  |  | MT364..::.SequenceEClass
 |  |  | MT364..::.SequenceLClass
 |  |  | MT364..::.SequenceMClass
 |  |  | MT365..::.SequenceAClass
 |  |  | MT365..::.SequenceBClass
 |  |  | MT365..::.SequenceEClass
 |  |  | MT365..::.SequenceJClass
 |  |  | MT365..::.SequenceKClass
 |  |  | MT365..::.SequenceLClass
 |  |  | MT365..::.SequenceMClass
 |  |  | MT380..::.SequenceAClass
 |  |  | MT380..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT380..::.SequenceBClass
 |  |  | MT380..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT381..::.SequenceAClass
 |  |  | MT381..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT381..::.SequenceBClass
 |  |  | MT381..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT405..::.SequenceAClass
 |  |  | MT405..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT405..::.SequenceBClass
 |  |  | MT405..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT405..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT405..::.SequenceBClass..::.SequenceB3Class
 |  |  | MT405..::.SequenceCClass
 |  |  | MT410..::.SequenceClass
 |  |  | MT412..::.SequenceClass
 |  |  | MT416..::.SequenceAClass
 |  |  | MT416..::.SequenceBClass
 |  |  | MT420..::.SequenceClass
 |  |  | MT422..::.SequenceClass
 |  |  | MT430..::.SequenceAClass
 |  |  | MT430..::.SequenceBClass
 |  |  | MT450..::.SequenceClass
 |  |  | MT456..::.SequenceClass
 |  |  | MT500..::.SequenceAClass
 |  |  | MT500..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT500..::.SequenceBClass
 |  |  | MT500..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT500..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT500..::.SequenceCClass
 |  |  | MT500..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT500..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT500..::.SequenceDClass
 |  |  | MT500..::.SequenceEClass
 |  |  | MT501..::.SequenceAClass
 |  |  | MT501..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT501..::.SequenceBClass
 |  |  | MT501..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT501..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT501..::.SequenceCClass
 |  |  | MT501..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT501..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT501..::.SequenceDClass
 |  |  | MT501..::.SequenceEClass
 |  |  | MT502..::.SequenceAClass
 |  |  | MT502..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT502..::.SequenceBClass
 |  |  | MT502..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT502..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT502..::.SequenceBClass..::.SequenceB3Class
 |  |  | MT502..::.SequenceCClass
 |  |  | MT502..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT502..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT502..::.SequenceCClass..::.SequenceC3Class
 |  |  | MT502..::.SequenceDClass
 |  |  | MT502..::.SequenceEClass
 |  |  | MT503..::.SequenceAClass
 |  |  | MT503..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT503..::.SequenceAClass..::.SequenceA2Class
 |  |  | MT503..::.SequenceBClass
 |  |  | MT503..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT503..::.SequenceCClass
 |  |  | MT503..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT503..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT503..::.SequenceCClass..::.SequenceC3Class
 |  |  | MT503..::.SequenceDClass
 |  |  | MT504..::.SequenceAClass
 |  |  | MT504..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT504..::.SequenceAClass..::.SequenceA2Class
 |  |  | MT504..::.SequenceBClass
 |  |  | MT504..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT504..::.SequenceCClass
 |  |  | MT504..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass
 |  |  | MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class
 |  |  | MT504..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass
 |  |  | MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class
 |  |  | MT504..::.SequenceCClass..::.SequenceC3Class
 |  |  | MT504..::.SequenceDClass
 |  |  | MT504..::.SequenceDClass..::.SequenceD1Class
 |  |  | MT504..::.SequenceEClass
 |  |  | MT504..::.SequenceEClass..::.SequenceE1Class
 |  |  | MT504..::.SequenceFClass
 |  |  | MT505..::.SequenceAClass
 |  |  | MT505..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT505..::.SequenceAClass..::.SequenceA2Class
 |  |  | MT505..::.SequenceBClass
 |  |  | MT505..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
 |  |  | MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class
 |  |  | MT505..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass
 |  |  | MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class
 |  |  | MT505..::.SequenceBClass..::.SequenceB3Class
 |  |  | MT505..::.SequenceCClass
 |  |  | MT505..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT505..::.SequenceDClass
 |  |  | MT505..::.SequenceDClass..::.SequenceD1Class
 |  |  | MT505..::.SequenceEClass
 |  |  | MT506..::.SequenceAClass
 |  |  | MT506..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT506..::.SequenceAClass..::.SequenceA2Class
 |  |  | MT506..::.SequenceBClass
 |  |  | MT506..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT506..::.SequenceCClass
 |  |  | MT506..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT506..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT506..::.SequenceCClass..::.SequenceC3Class
 |  |  | MT506..::.SequenceDClass
 |  |  | MT506..::.SequenceDClass..::.SequenceD1Class
 |  |  | MT506..::.SequenceDClass..::.SequenceD2Class
 |  |  | MT506..::.SequenceDClass..::.SequenceD3Class
 |  |  | MT506..::.SequenceEClass
 |  |  | MT507..::.SequenceAClass
 |  |  | MT507..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT507..::.SequenceAClass..::.SequenceA2Class
 |  |  | MT507..::.SequenceBClass
 |  |  | MT507..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
 |  |  | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class
 |  |  | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass
 |  |  | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class
 |  |  | MT507..::.SequenceCClass
 |  |  | MT508..::.SequenceAClass
 |  |  | MT508..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT508..::.SequenceBClass
 |  |  | MT508..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT508..::.SequenceCClass
 |  |  | MT509..::.SequenceAClass
 |  |  | MT509..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT509..::.SequenceAClass..::.SequenceA2Class
 |  |  | MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass
 |  |  | MT509..::.SequenceBClass
 |  |  | MT509..::.SequenceCClass
 |  |  | MT510..::.SequenceAClass
 |  |  | MT510..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT510..::.SequenceAClass..::.SequenceA2Class
 |  |  | MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass
 |  |  | MT510..::.SequenceBClass
 |  |  | MT510..::.SequenceCClass
 |  |  | MT513..::.SequenceAClass
 |  |  | MT513..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT513..::.SequenceBClass
 |  |  | MT513..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT513..::.SequenceCClass
 |  |  | MT513..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT513..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT513..::.SequenceCClass..::.SequenceC3Class
 |  |  | MT513..::.SequenceDClass
 |  |  | MT513..::.SequenceDClass..::.SequenceD1Class
 |  |  | MT513..::.SequenceDClass..::.SequenceD2Class
 |  |  | MT513..::.SequenceDClass..::.SequenceD3Class
 |  |  | MT513..::.SequenceEClass
 |  |  | MT513..::.SequenceFClass
 |  |  | MT514..::.SequenceAClass
 |  |  | MT514..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT514..::.SequenceBClass
 |  |  | MT514..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT514..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT514..::.SequenceCClass
 |  |  | MT514..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT514..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT514..::.SequenceCClass..::.SequenceC3Class
 |  |  | MT514..::.SequenceDClass
 |  |  | MT514..::.SequenceEClass
 |  |  | MT515..::.SequenceAClass
 |  |  | MT515..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT515..::.SequenceBClass
 |  |  | MT515..::.SequenceCClass
 |  |  | MT515..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT515..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT515..::.SequenceDClass
 |  |  | MT515..::.SequenceDClass..::.SequenceD1Class
 |  |  | MT515..::.SequenceDClass..::.SequenceD2Class
 |  |  | MT515..::.SequenceDClass..::.SequenceD3Class
 |  |  | MT515..::.SequenceEClass
 |  |  | MT515..::.SequenceFClass
 |  |  | MT516..::.SequenceAClass
 |  |  | MT516..::.SequenceBClass
 |  |  | MT516..::.SequenceCClass
 |  |  | MT517..::.SequenceAClass
 |  |  | MT517..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT518..::.SequenceAClass
 |  |  | MT518..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT518..::.SequenceBClass
 |  |  | MT518..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT518..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT518..::.SequenceCClass
 |  |  | MT518..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT518..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT518..::.SequenceCClass..::.SequenceC3Class
 |  |  | MT518..::.SequenceDClass
 |  |  | MT518..::.SequenceEClass
 |  |  | MT519..::.SequenceAClass
 |  |  | MT519..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT519..::.SequenceBClass
 |  |  | MT519..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT519..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT519..::.SequenceCClass
 |  |  | MT519..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT519..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT519..::.SequenceDClass
 |  |  | MT524..::.SequenceAClass
 |  |  | MT524..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT524..::.SequenceBClass
 |  |  | MT524..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT524..::.SequenceCClass
 |  |  | MT526..::.SequenceAClass
 |  |  | MT526..::.SequenceBClass
 |  |  | MT527..::.SequenceAClass
 |  |  | MT527..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT527..::.SequenceAClass..::.SequenceA2Class
 |  |  | MT527..::.SequenceBClass
 |  |  | MT527..::.SequenceCClass
 |  |  | MT527..::.SequenceDClass
 |  |  | MT527..::.SequenceEClass
 |  |  | MT528..::.SequenceAClass
 |  |  | MT528..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT528..::.SequenceBClass
 |  |  | MT528..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT528..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT528..::.SequenceCClass
 |  |  | MT528..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT528..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT528..::.SequenceCClass..::.SequenceC3Class
 |  |  | MT528..::.SequenceDClass
 |  |  | MT528..::.SequenceEClass
 |  |  | MT529..::.SequenceAClass
 |  |  | MT529..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT529..::.SequenceBClass
 |  |  | MT529..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT529..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT529..::.SequenceCClass
 |  |  | MT529..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT529..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT529..::.SequenceCClass..::.SequenceC3Class
 |  |  | MT529..::.SequenceDClass
 |  |  | MT529..::.SequenceEClass
 |  |  | MT535..::.SequenceAClass
 |  |  | MT535..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT535..::.SequenceBClass
 |  |  | MT535..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
 |  |  | MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass
 |  |  | MT535..::.SequenceCClass
 |  |  | MT536..::.SequenceAClass
 |  |  | MT536..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT536..::.SequenceBClass
 |  |  | MT536..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
 |  |  | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class
 |  |  | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class
 |  |  | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass
 |  |  | MT536..::.SequenceCClass
 |  |  | MT537..::.SequenceAClass
 |  |  | MT537..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT537..::.SequenceBClass
 |  |  | MT537..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT537..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass
 |  |  | MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass
 |  |  | MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class
 |  |  | MT537..::.SequenceCClass
 |  |  | MT537..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT537..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass
 |  |  | MT537..::.SequenceCClass..::.SequenceC3Class
 |  |  | MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass
 |  |  | MT537..::.SequenceDClass
 |  |  | MT538..::.SequenceAClass
 |  |  | MT538..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT538..::.SequenceBClass
 |  |  | MT538..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT538..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass
 |  |  | MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class
 |  |  | MT538..::.SequenceCClass
 |  |  | MT540..::.SequenceAClass
 |  |  | MT540..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT540..::.SequenceBClass
 |  |  | MT540..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT540..::.SequenceCClass
 |  |  | MT540..::.SequenceDClass
 |  |  | MT540..::.SequenceEClass
 |  |  | MT540..::.SequenceEClass..::.SequenceE1Class
 |  |  | MT540..::.SequenceEClass..::.SequenceE2Class
 |  |  | MT540..::.SequenceEClass..::.SequenceE3Class
 |  |  | MT540..::.SequenceFClass
 |  |  | MT541..::.SequenceAClass
 |  |  | MT541..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT541..::.SequenceBClass
 |  |  | MT541..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT541..::.SequenceCClass
 |  |  | MT541..::.SequenceDClass
 |  |  | MT541..::.SequenceEClass
 |  |  | MT541..::.SequenceEClass..::.SequenceE1Class
 |  |  | MT541..::.SequenceEClass..::.SequenceE2Class
 |  |  | MT541..::.SequenceEClass..::.SequenceE3Class
 |  |  | MT541..::.SequenceFClass
 |  |  | MT542..::.SequenceAClass
 |  |  | MT542..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT542..::.SequenceBClass
 |  |  | MT542..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT542..::.SequenceCClass
 |  |  | MT542..::.SequenceDClass
 |  |  | MT542..::.SequenceEClass
 |  |  | MT542..::.SequenceEClass..::.SequenceE1Class
 |  |  | MT542..::.SequenceEClass..::.SequenceE2Class
 |  |  | MT542..::.SequenceEClass..::.SequenceE3Class
 |  |  | MT542..::.SequenceFClass
 |  |  | MT543..::.SequenceAClass
 |  |  | MT543..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT543..::.SequenceBClass
 |  |  | MT543..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT543..::.SequenceCClass
 |  |  | MT543..::.SequenceDClass
 |  |  | MT543..::.SequenceEClass
 |  |  | MT543..::.SequenceEClass..::.SequenceE1Class
 |  |  | MT543..::.SequenceEClass..::.SequenceE2Class
 |  |  | MT543..::.SequenceEClass..::.SequenceE3Class
 |  |  | MT543..::.SequenceFClass
 |  |  | MT544..::.SequenceAClass
 |  |  | MT544..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT544..::.SequenceBClass
 |  |  | MT544..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT544..::.SequenceCClass
 |  |  | MT544..::.SequenceDClass
 |  |  | MT544..::.SequenceEClass
 |  |  | MT544..::.SequenceEClass..::.SequenceE1Class
 |  |  | MT544..::.SequenceEClass..::.SequenceE2Class
 |  |  | MT544..::.SequenceEClass..::.SequenceE3Class
 |  |  | MT544..::.SequenceFClass
 |  |  | MT545..::.SequenceAClass
 |  |  | MT545..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT545..::.SequenceBClass
 |  |  | MT545..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT545..::.SequenceCClass
 |  |  | MT545..::.SequenceDClass
 |  |  | MT545..::.SequenceEClass
 |  |  | MT545..::.SequenceEClass..::.SequenceE1Class
 |  |  | MT545..::.SequenceEClass..::.SequenceE2Class
 |  |  | MT545..::.SequenceEClass..::.SequenceE3Class
 |  |  | MT545..::.SequenceFClass
 |  |  | MT546..::.SequenceAClass
 |  |  | MT546..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT546..::.SequenceBClass
 |  |  | MT546..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT546..::.SequenceCClass
 |  |  | MT546..::.SequenceDClass
 |  |  | MT546..::.SequenceEClass
 |  |  | MT546..::.SequenceEClass..::.SequenceE1Class
 |  |  | MT546..::.SequenceEClass..::.SequenceE2Class
 |  |  | MT546..::.SequenceEClass..::.SequenceE3Class
 |  |  | MT546..::.SequenceFClass
 |  |  | MT547..::.SequenceAClass
 |  |  | MT547..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT547..::.SequenceBClass
 |  |  | MT547..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT547..::.SequenceCClass
 |  |  | MT547..::.SequenceDClass
 |  |  | MT547..::.SequenceEClass
 |  |  | MT547..::.SequenceEClass..::.SequenceE1Class
 |  |  | MT547..::.SequenceEClass..::.SequenceE2Class
 |  |  | MT547..::.SequenceEClass..::.SequenceE3Class
 |  |  | MT547..::.SequenceFClass
 |  |  | MT548..::.SequenceAClass
 |  |  | MT548..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT548..::.SequenceAClass..::.SequenceA2Class
 |  |  | MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass
 |  |  | MT548..::.SequenceBClass
 |  |  | MT548..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT548..::.SequenceCClass
 |  |  | MT549..::.SequenceAClass
 |  |  | MT549..::.SequenceAClass..::.Sequence_A1Class
 |  |  | MT549..::.SequenceBClass
 |  |  | MT549..::.SequenceCClass
 |  |  | MT549..::.SequenceDClass
 |  |  | MT558..::.SequenceAClass
 |  |  | MT558..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT558..::.SequenceAClass..::.SequenceA2Class
 |  |  | MT558..::.SequenceBClass
 |  |  | MT558..::.SequenceCClass
 |  |  | MT558..::.SequenceDClass
 |  |  | MT558..::.SequenceEClass
 |  |  | MT559..::.SequenceClass
 |  |  | MT564..::.SequenceAClass
 |  |  | MT564..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT564..::.SequenceBClass
 |  |  | MT564..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT564..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT564..::.SequenceCClass
 |  |  | MT564..::.SequenceDClass
 |  |  | MT564..::.SequenceEClass
 |  |  | MT564..::.SequenceEClass..::.SequenceE1Class
 |  |  | MT564..::.SequenceEClass..::.SequenceE1Class..::.SequenceE1aClass
 |  |  | MT564..::.SequenceEClass..::.SequenceE2Class
 |  |  | MT564..::.SequenceFClass
 |  |  | MT565..::.SequenceAClass
 |  |  | MT565..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT565..::.SequenceBClass
 |  |  | MT565..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT565..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT565..::.SequenceCClass
 |  |  | MT565..::.SequenceDClass
 |  |  | MT565..::.SequenceEClass
 |  |  | MT566..::.SequenceAClass
 |  |  | MT566..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT566..::.SequenceBClass
 |  |  | MT566..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT566..::.SequenceCClass
 |  |  | MT566..::.SequenceDClass
 |  |  | MT566..::.SequenceDClass..::.SequenceD1Class
 |  |  | MT566..::.SequenceDClass..::.SequenceD1Class..::.SequenceD1aClass
 |  |  | MT566..::.SequenceDClass..::.SequenceD1Class..::.SequenceD1bClass
 |  |  | MT566..::.SequenceDClass..::.SequenceD2Class
 |  |  | MT566..::.SequenceDClass..::.SequenceD2Class..::.SequenceD2aClass
 |  |  | MT566..::.SequenceEClass
 |  |  | MT567..::.SequenceAClass
 |  |  | MT567..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT567..::.SequenceAClass..::.SequenceA2Class
 |  |  | MT567..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass
 |  |  | MT567..::.SequenceBClass
 |  |  | MT567..::.SequenceCClass
 |  |  | MT568..::.SequenceAClass
 |  |  | MT568..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT568..::.SequenceBClass
 |  |  | MT568..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT568..::.SequenceCClass
 |  |  | MT569..::.SequenceAClass
 |  |  | MT569..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT569..::.SequenceAClass..::.SequenceA2Class
 |  |  | MT569..::.SequenceAClass..::.SequenceClass
 |  |  | MT569..::.SequenceBClass
 |  |  | MT569..::.SequenceCClass
 |  |  | MT569..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT569..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass
 |  |  | MT569..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class
 |  |  | MT569..::.SequenceDClass
 |  |  | MT574_IRSLST..::.SequenceAClass
 |  |  | MT574_IRSLST..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT574_IRSLST..::.SequenceBClass
 |  |  | MT574_IRSLST..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT574_IRSLST..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT574_IRSLST..::.SequenceCClass
 |  |  | MT574_W8BENO..::.SequenceAClass
 |  |  | MT574_W8BENO..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT574_W8BENO..::.SequenceBClass
 |  |  | MT574_W8BENO..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT574_W8BENO..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT574_W8BENO..::.SequenceBClass..::.SequenceB3Class
 |  |  | MT574_W8BENO..::.SequenceBClass..::.SequenceB4Class
 |  |  | MT574_W8BENO..::.SequenceCClass
 |  |  | MT575..::.SequenceAClass
 |  |  | MT575..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT575..::.SequenceBClass
 |  |  | MT575..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT575..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
 |  |  | MT575..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class
 |  |  | MT575..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class
 |  |  | MT575..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a3Class
 |  |  | MT575..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a4Class
 |  |  | MT575..::.SequenceCClass
 |  |  | MT575..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT575..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT575..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass
 |  |  | MT575..::.SequenceDClass
 |  |  | MT576..::.SequenceAClass
 |  |  | MT576..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT576..::.SequenceBClass
 |  |  | MT576..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT576..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT576..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass
 |  |  | MT576..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass
 |  |  | MT576..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2cClass
 |  |  | MT576..::.SequenceCClass
 |  |  | MT578..::.SequenceAClass
 |  |  | MT578..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT578..::.SequenceBClass
 |  |  | MT578..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT578..::.SequenceCClass
 |  |  | MT578..::.SequenceDClass
 |  |  | MT578..::.SequenceEClass
 |  |  | MT578..::.SequenceEClass..::.SequenceE1Class
 |  |  | MT578..::.SequenceEClass..::.SequenceE2Class
 |  |  | MT578..::.SequenceEClass..::.SequenceE3Class
 |  |  | MT578..::.SequenceFClass
 |  |  | MT582..::.SequenceAClass
 |  |  | MT582..::.SequenceBClass
 |  |  | MT582..::.SequenceCClass
 |  |  | MT584..::.SequenceAClass
 |  |  | MT584..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT584..::.SequenceBClass
 |  |  | MT584..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT584..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT584..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass
 |  |  | MT584..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass
 |  |  | MT584..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class
 |  |  | MT584..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b2Class
 |  |  | MT584..::.SequenceCClass
 |  |  | MT584..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT584..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass
 |  |  | MT584..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1bClass
 |  |  | MT584..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1cClass
 |  |  | MT584..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1cClass..::.SequenceC1c1Class
 |  |  | MT584..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1cClass..::.SequenceC1c2Class
 |  |  | MT584..::.SequenceDClass
 |  |  | MT586..::.SequenceAClass
 |  |  | MT586..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT586..::.SequenceBClass
 |  |  | MT586..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT586..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT586..::.SequenceBClass..::.SequenceB3Class
 |  |  | MT586..::.SequenceBClass..::.SequenceB4Class
 |  |  | MT586..::.SequenceBClass..::.SequenceB5Class
 |  |  | MT586..::.SequenceBClass..::.SequenceB5Class..::.SequenceB5aClass
 |  |  | MT586..::.SequenceBClass..::.SequenceB5Class..::.SequenceB5bClass
 |  |  | MT586..::.SequenceBClass..::.SequenceB5Class..::.SequenceB5cClass
 |  |  | MT586..::.SequenceCClass
 |  |  | MT587..::.SequenceAClass
 |  |  | MT587..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT587..::.SequenceBClass
 |  |  | MT587..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT587..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
 |  |  | MT587..::.SequenceCClass
 |  |  | MT587..::.SequenceDClass
 |  |  | MT588..::.SequenceAClass
 |  |  | MT588..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT588..::.SequenceBClass
 |  |  | MT588..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT588..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
 |  |  | MT588..::.SequenceCClass
 |  |  | MT588..::.SequenceCClass..::.SequenceC1Class
 |  |  | MT588..::.SequenceCClass..::.SequenceC2Class
 |  |  | MT588..::.SequenceDClass
 |  |  | MT588..::.SequenceEClass
 |  |  | MT588..::.SequenceEClass..::.SequenceE1Class
 |  |  | MT588..::.SequenceFClass
 |  |  | MT589..::.SequenceAClass
 |  |  | MT589..::.SequenceAClass..::.SequenceA1Class
 |  |  | MT589..::.SequenceAClass..::.SequenceA2Class
 |  |  | MT589..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass
 |  |  | MT589..::.SequenceBClass
 |  |  | MT589..::.SequenceBClass..::.SequenceB1Class
 |  |  | MT589..::.SequenceBClass..::.SequenceB2Class
 |  |  | MT589..::.SequenceCClass
 |  |  | MT600..::.SequenceAClass
 |  |  | MT600..::.SequenceBClass
 |  |  | MT600..::.SequenceCClass
 |  |  | MT604..::.SequenceClass
 |  |  | MT605..::.SequenceClass
 |  |  | MT609..::.BlockForNetworkRuleC85AndC86Class
 |  |  | MT609..::.BlockForNetworkRuleC85AndC86Class..::.TransactionDetails_SequenceClass
 |  |  | MT643..::.SequenceAClass
 |  |  | MT643..::.SequenceBClass
 |  |  | MT643..::.SequenceCClass
 |  |  | MT644..::.SequenceAClass
 |  |  | MT644..::.SequenceBClass
 |  |  | MT645..::.SequenceAClass
 |  |  | MT645..::.SequenceBClass
 |  |  | MT645..::.SequenceCClass
 |  |  | MT646..::.SequenceAClass
 |  |  | MT646..::.SequenceBClass
 |  |  | MT646..::.SequenceCClass
 |  |  | MT800..::.SequenceAClass
 |  |  | MT800..::.SequenceBClass
 |  |  | MT801..::.SellingAgentAndPurchaseDetails_SequenceClass
 |  |  | MT801..::.SellingAgentAndPurchaseDetails_SequenceClass..::.PurchaseDetails_SequenceClass
 |  |  | MT810..::.SequenceAClass
 |  |  | MT810..::.SequenceBClass
 |  |  | MT810..::.SequenceCClass
 |  |  | MT813..::.SequenceAClass
 |  |  | MT813..::.SequenceBClass
 |  |  | MT813..::.SequenceCClass
 |  |  | MT820..::.OrderDetails_SequenceClass
 |  |  | MT821..::.OrderDetailsAndCurrency_SequenceClass
 |  |  | MT821..::.OrderDetailsAndCurrency_SequenceClass..::.OrderDetails_SequenceClass
 |  |  | MT822..::.ReferenceAndDate_SequenceClass
 |  |  | MT822..::.ReferenceAndDate_SequenceClass..::.ReceiptReference_SequenceClass
 |  |  | MT823..::.TransferDetailsAndFaceValue_SequenceClass
 |  |  | MT823..::.TransferDetailsAndFaceValue_SequenceClass..::.TransferDetails_SequenceClass
 |  |  | MT824..::.ChequeDetailsAndCurrencyValue_SequenceClass
 |  |  | MT824..::.ChequeDetailsAndCurrencyValue_SequenceClass..::.ChequeDetails_SequenceClass
 |  |  | MT920..::.SequenceClass
 |  |  | MT935..::.SequenceClass
 |  |  | MT940..::.SequenceClass
 |  |  | MT942..::.SequenceClass
 |  |  | MT971..::.SequenceClass
 |  |  | MT973..::.SequenceClass


Equals Method (obj)

Equals Method (obj)
SWIFTFramework ► SWIFTFramework ► SwiftTagSequence ► Equals(Object)
Determines whether the specified Object is equal to the current Object.
Declaration Syntax
C# Visual Basic Visual C++
public override bool Equals(
    Object obj
)
Public Overrides Function Equals ( _
    obj As Object _
) As Boolean
public:
virtual bool Equals(
    Object^ obj
) override
Parameters
obj (Object)
The Object to compare with the current Object.
Return Value
true if the specified Object is equal to the current Object; otherwise, false.
Exceptions
Exception | Condition
NullReferenceException | The obj parameter is null.


SwiftTagWrapper Class

SwiftTagWrapper Class
SWIFTFramework ► SWIFTFramework ► SwiftTagWrapper
essential part of SWIFT message, extends the SwiftTag functionality
Declaration Syntax
C# Visual Basic Visual C++
public class SwiftTagWrapper : SwiftElement
Public Class SwiftTagWrapper _
    Inherits SwiftElement
public ref class SwiftTagWrapper : public SwiftElement
Members
All Members | Methods
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Overrides Object.Equals(Object).)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Overrides Object.ToString()()().)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT011..::.Tag175
 |  |  | MT012..::.Tag175
 |  |  | MT019..::.Tag175
 |  |  | MT020..::.MessageUserReferenceOutput_SequenceClass..::.Tag153
 |  |  | MT020..::.Tag252
 |  |  | MT020..::.Tag254
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254
 |  |  | MT022..::.MessageUserReferenceOutput_SequenceClass..::.Tag153
 |  |  | MT022..::.Tag252
 |  |  | MT022..::.Tag254
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254
 |  |  | MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag345
 |  |  | MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346
 |  |  | MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347
 |  |  | MT050..::.CutOffTime_SequenceClass..::.Tag343
 |  |  | MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346
 |  |  | MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347
 |  |  | MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass..::.Tag335
 |  |  | MT090..::.Tag311
 |  |  | MT092..::.Tag311
 |  |  | MTS02..::.Tag110
 |  |  | MTS03..::.Tag101
 |  |  | MTS03..::.Tag110
 |  |  | MTS22..::.Tag110
 |  |  | MTS22..::.Tag333
 |  |  | MTS23..::.Tag101
 |  |  | MTS23..::.Tag110
 |  |  | MTS23..::.Tag333
 |  |  | Tag1
 |  |  | Tag101
 |  |  | Tag102
 |  |  | Tag103
 |  |  | Tag104
 |  |  | Tag106
 |  |  | Tag107
 |  |  | Tag108
 |  |  | Tag109
 |  |  | Tag114
 |  |  | Tag115
 |  |  | Tag116
 |  |  | Tag118
 |  |  | Tag120
 |  |  | Tag122
 |  |  | Tag123
 |  |  | Tag124
 |  |  | Tag125
 |  |  | Tag126
 |  |  | Tag127
 |  |  | Tag128
 |  |  | Tag129
 |  |  | Tag130
 |  |  | Tag132
 |  |  | Tag133
 |  |  | Tag134
 |  |  | Tag135
 |  |  | Tag136
 |  |  | Tag137
 |  |  | Tag151
 |  |  | Tag152
 |  |  | Tag153
 |  |  | Tag171
 |  |  | Tag172
 |  |  | Tag173
 |  |  | Tag174
 |  |  | Tag175
 |  |  | Tag177
 |  |  | Tag202
 |  |  | Tag203
 |  |  | Tag204
 |  |  | Tag206
 |  |  | Tag208
 |  |  | Tag209
 |  |  | Tag220
 |  |  | Tag221
 |  |  | Tag243
 |  |  | Tag251
 |  |  | Tag253
 |  |  | Tag255
 |  |  | Tag256
 |  |  | Tag257
 |  |  | Tag258
 |  |  | Tag259
 |  |  | Tag260
 |  |  | Tag263
 |  |  | Tag264
 |  |  | Tag270
 |  |  | Tag280
 |  |  | Tag281
 |  |  | Tag301
 |  |  | Tag302
 |  |  | Tag303
 |  |  | Tag304
 |  |  | Tag305
 |  |  | Tag312
 |  |  | Tag329
 |  |  | Tag330
 |  |  | Tag331
 |  |  | Tag332
 |  |  | Tag334
 |  |  | Tag335
 |  |  | Tag337
 |  |  | Tag338
 |  |  | Tag339
 |  |  | Tag340
 |  |  | Tag341
 |  |  | Tag342
 |  |  | Tag343
 |  |  | Tag344
 |  |  | Tag345
 |  |  | Tag401
 |  |  | Tag405
 |  |  | Tag421
 |  |  | Tag431
 |  |  | Tag432
 |  |  | Tag441
 |  |  | Tag442
 |  |  | Tag443
 |  |  | Tag451
 |  |  | Tag461
 |  |  | Tag501
 |  |  | Tag502
 |  |  | Tag503
 |  |  | Tag602
 |  |  | Tag603
 |  |  | Tag604
 |  |  | Tag619
 |  |  | TagAllianceTrailerBlocks
 |  |  | TagAllTrailerBlocks
 |  |  | TagBasicHeaderBlock
 |  |  | TagEndTextBlock
 |  |  | TagInput
 |  |  | TagOutput
 |  |  | TagRejectionReason
 |  |  | TagTextBlock
 |  |  | TagUserHeaderBlock
 |  |  | MT101..::.SequenceAClass..::.Tag25
 |  |  | MT101..::.SequenceAClass..::.Tag50C
 |  |  | MT101..::.SequenceBClass..::.Tag23E
 |  |  | MT101..::.SequenceBClass..::.Tag50C
 |  |  | MT101..::.SequenceBClass..::.Tag56C
 |  |  | MT101..::.SequenceBClass..::.Tag59
 |  |  | MT102..::.SequenceAClass..::.Tag23
 |  |  | MT102..::.SequenceAClass..::.Tag26T
 |  |  | MT102..::.SequenceBClass..::.Tag26T
 |  |  | MT102..::.SequenceBClass..::.Tag59
 |  |  | MT102..::.SequenceCClass..::.Tag13C
 |  |  | MT102PLUS..::.SequenceAClass..::.Tag23
 |  |  | MT102PLUS..::.SequenceAClass..::.Tag26T
 |  |  | MT102PLUS..::.SequenceBClass..::.Tag26T
 |  |  | MT102PLUS..::.SequenceBClass..::.Tag59
 |  |  | MT102PLUS..::.SequenceCClass..::.Tag13C
 |  |  | MT103..::.Tag13C
 |  |  | MT103..::.Tag23E
 |  |  | MT103..::.Tag50A
 |  |  | MT103..::.Tag50K
 |  |  | MT103..::.Tag56C
 |  |  | MT103..::.Tag57C
 |  |  | MT103..::.Tag59
 |  |  | MT103..::.Tag59A
 |  |  | MT103..::.Tag72
 |  |  | MT103PLUS..::.Tag13C
 |  |  | MT103PLUS..::.Tag23E
 |  |  | MT103PLUS..::.Tag50A
 |  |  | MT103PLUS..::.Tag50K
 |  |  | MT103PLUS..::.Tag59
 |  |  | MT103PLUS..::.Tag59A
 |  |  | MT104..::.SequenceAClass..::.Tag21E
 |  |  | MT104..::.SequenceAClass..::.Tag23E
 |  |  | MT104..::.SequenceAClass..::.Tag71A
 |  |  | MT104..::.SequenceBClass..::.Tag21C
 |  |  | MT104..::.SequenceBClass..::.Tag21D
 |  |  | MT104..::.SequenceBClass..::.Tag21E
 |  |  | MT104..::.SequenceBClass..::.Tag23E
 |  |  | MT104..::.SequenceBClass..::.Tag50K
 |  |  | MT104..::.SequenceBClass..::.Tag59
 |  |  | MT104..::.SequenceBClass..::.Tag71A
 |  |  | MT107..::.SequenceAClass..::.Tag21E
 |  |  | MT107..::.SequenceAClass..::.Tag23E
 |  |  | MT107..::.SequenceAClass..::.Tag71A
 |  |  | MT107..::.SequenceBClass..::.Tag21C
 |  |  | MT107..::.SequenceBClass..::.Tag21D
 |  |  | MT107..::.SequenceBClass..::.Tag21E
 |  |  | MT107..::.SequenceBClass..::.Tag23E
 |  |  | MT107..::.SequenceBClass..::.Tag59
 |  |  | MT107..::.SequenceBClass..::.Tag71A
 |  |  | MT110..::.SequenceClass..::.Tag32A
 |  |  | MT110..::.SequenceClass..::.Tag32B
 |  |  | MT110..::.SequenceClass..::.Tag59
 |  |  | MT110..::.Tag72
 |  |  | MT111..::.Tag32A
 |  |  | MT111..::.Tag32B
 |  |  | MT111..::.Tag59
 |  |  | MT112..::.Tag32A
 |  |  | MT112..::.Tag32B
 |  |  | MT112..::.Tag59
 |  |  | MT190..::.Tag25
 |  |  | MT190..::.Tag72
 |  |  | MT191..::.Tag32B
 |  |  | MT191..::.Tag72
 |  |  | MT198..::.Tag12
 |  |  | Tag11R
 |  |  | Tag11S
 |  |  | Tag12
 |  |  | Tag19
 |  |  | Tag20
 |  |  | Tag21
 |  |  | Tag21F
 |  |  | Tag21R
 |  |  | Tag23B
 |  |  | Tag25A
 |  |  | Tag26T
 |  |  | Tag27
 |  |  | Tag28D
 |  |  | Tag30
 |  |  | Tag32A
 |  |  | Tag32B
 |  |  | Tag32C
 |  |  | Tag32D
 |  |  | Tag33B
 |  |  | Tag36
 |  |  | Tag50A
 |  |  | Tag50C
 |  |  | Tag50G
 |  |  | Tag50H
 |  |  | Tag50K
 |  |  | Tag50L
 |  |  | Tag51A
 |  |  | Tag52A
 |  |  | Tag52B
 |  |  | Tag52C
 |  |  | Tag52D
 |  |  | Tag53A
 |  |  | Tag53B
 |  |  | Tag53C
 |  |  | Tag53D
 |  |  | Tag54A
 |  |  | Tag54B
 |  |  | Tag54D
 |  |  | Tag55A
 |  |  | Tag55B
 |  |  | Tag55D
 |  |  | Tag56A
 |  |  | Tag56D
 |  |  | Tag57A
 |  |  | Tag57B
 |  |  | Tag57C
 |  |  | Tag57D
 |  |  | Tag59A
 |  |  | Tag70
 |  |  | Tag71A
 |  |  | Tag71B
 |  |  | Tag71F
 |  |  | Tag71G
 |  |  | Tag72
 |  |  | Tag75
 |  |  | Tag76
 |  |  | Tag77A
 |  |  | Tag77B
 |  |  | Tag77E
 |  |  | Tag77F
 |  |  | Tag77G
 |  |  | Tag77T
 |  |  | Tag79
 |  |  | TagCopyOfMandatoryFields
 |  |  | MT203..::.SequenceClass..::.Tag72
 |  |  | MT203..::.Tag72
 |  |  | MT206..::.SequenceAClass..::.Tag23E
 |  |  | MT206..::.SequenceCClass..::.Tag32A
 |  |  | MT207..::.SequenceAClass..::.Tag28D
 |  |  | MT207..::.SequenceBClass..::.Tag23E
 |  |  | MT256..::.SequenceBClass..::.Tag23E
 |  |  | MT256..::.SequenceCClass..::.Tag32A
 |  |  | MT290..::.Tag72
 |  |  | MT291..::.Tag32B
 |  |  | MT291..::.Tag72
 |  |  | MT293..::.SequenceAClass..::.Tag12
 |  |  | MT293..::.SequenceAClass..::.Tag28D
 |  |  | MT298..::.Tag12
 |  |  | Tag11R
 |  |  | Tag11S
 |  |  | Tag13C
 |  |  | Tag14T
 |  |  | Tag17A
 |  |  | Tag19
 |  |  | Tag20
 |  |  | Tag21
 |  |  | Tag21D
 |  |  | Tag21E
 |  |  | Tag21R
 |  |  | Tag22A
 |  |  | Tag25
 |  |  | Tag26E
 |  |  | Tag28E
 |  |  | Tag29F
 |  |  | Tag29G
 |  |  | Tag30
 |  |  | Tag32A
 |  |  | Tag32B
 |  |  | Tag32C
 |  |  | Tag32D
 |  |  | Tag32J
 |  |  | Tag37J
 |  |  | Tag39C
 |  |  | Tag44A
 |  |  | Tag50
 |  |  | Tag50C
 |  |  | Tag51A
 |  |  | Tag52A
 |  |  | Tag52C
 |  |  | Tag52D
 |  |  | Tag52G
 |  |  | Tag53A
 |  |  | Tag53B
 |  |  | Tag53D
 |  |  | Tag54A
 |  |  | Tag54B
 |  |  | Tag54D
 |  |  | Tag56A
 |  |  | Tag56D
 |  |  | Tag57A
 |  |  | Tag57B
 |  |  | Tag57C
 |  |  | Tag57D
 |  |  | Tag58A
 |  |  | Tag58B
 |  |  | Tag58C
 |  |  | Tag58D
 |  |  | Tag71B
 |  |  | Tag71F
 |  |  | Tag71G
 |  |  | Tag71H
 |  |  | Tag71J
 |  |  | Tag71K
 |  |  | Tag71L
 |  |  | Tag72
 |  |  | Tag75
 |  |  | Tag76
 |  |  | Tag77A
 |  |  | Tag77E
 |  |  | Tag77S
 |  |  | Tag79
 |  |  | TagCopyOfMandatoryFields
 |  |  | MT300..::.SequenceAClass..::.Tag22A
 |  |  | MT300..::.SequenceCClass..::.Tag24D
 |  |  | MT300..::.SequenceCClass..::.Tag26H
 |  |  | MT303..::.SequenceCClass..::.Tag77D
 |  |  | MT305..::.Tag26F
 |  |  | MT306..::.SequenceAClass..::.Tag14C
 |  |  | MT306..::.SequenceAClass..::.Tag17A
 |  |  | MT306..::.SequenceAClass..::.Tag17F
 |  |  | MT306..::.SequenceDClass..::.Tag26F
 |  |  | MT307..::.SequenceAClass..::.Tag22H
 |  |  | MT307..::.SequenceBClass..::.Tag92B
 |  |  | MT320..::.SequenceAClass..::.Tag21N
 |  |  | MT320..::.SequenceAClass..::.Tag22B
 |  |  | MT320..::.SequenceBClass..::.Tag14D
 |  |  | MT320..::.SequenceBClass..::.Tag37G
 |  |  | MT321..::.SequenceBClass..::.Tag22H
 |  |  | MT330..::.SequenceAClass..::.Tag21N
 |  |  | MT330..::.SequenceAClass..::.Tag22B
 |  |  | MT330..::.SequenceBClass..::.Tag14D
 |  |  | MT330..::.SequenceBClass..::.Tag37G
 |  |  | MT340..::.SequenceAClass..::.Tag21B
 |  |  | MT340..::.SequenceAClass..::.Tag21N
 |  |  | MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag14D
 |  |  | MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag17F
 |  |  | MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B
 |  |  | MT341..::.SequenceAClass..::.Tag21B
 |  |  | MT341..::.SequenceAClass..::.Tag21N
 |  |  | MT350..::.SequenceBClass..::.Tag14D
 |  |  | MT360..::.SequenceCClass..::.SequenceC1Class..::.Tag14J
 |  |  | MT360..::.SequenceCClass..::.SequenceC2Class..::.Tag22D
 |  |  | MT360..::.SequenceFClass..::.SequenceF1Class..::.Tag14J
 |  |  | MT360..::.SequenceFClass..::.SequenceF2Class..::.Tag22D
 |  |  | MT360..::.SequenceLClass..::.SequenceClass..::.Tag22E
 |  |  | MT360..::.SequenceMClass..::.SequenceClass..::.Tag22E
 |  |  | MT361..::.SequenceCClass..::.SequenceC1Class..::.Tag14J
 |  |  | MT361..::.SequenceCClass..::.SequenceC2Class..::.Tag22D
 |  |  | MT361..::.SequenceCClass..::.Tag14F
 |  |  | MT361..::.SequenceFClass..::.SequenceF1Class..::.Tag14J
 |  |  | MT361..::.SequenceFClass..::.SequenceF2Class..::.Tag22D
 |  |  | MT361..::.SequenceFClass..::.Tag14F
 |  |  | MT361..::.SequenceKClass..::.SequenceClass..::.Tag57D
 |  |  | MT361..::.SequenceLClass..::.SequenceClass..::.Tag22E
 |  |  | MT361..::.SequenceMClass..::.SequenceClass..::.Tag22E
 |  |  | MT362..::.SequenceBClass..::.Tag37G
 |  |  | MT362..::.SequenceDClass..::.Tag37G
 |  |  | MT364..::.SequenceAClass..::.Tag22B
 |  |  | MT364..::.SequenceAClass..::.Tag22D
 |  |  | MT365..::.SequenceAClass..::.Tag22B
 |  |  | MT365..::.SequenceAClass..::.Tag22D
 |  |  | MT381..::.SequenceBClass..::.Tag92B
 |  |  | MT390..::.Tag72
 |  |  | MT391..::.Tag72
 |  |  | Tag11A
 |  |  | Tag11R
 |  |  | Tag11S
 |  |  | Tag12
 |  |  | Tag12E
 |  |  | Tag12F
 |  |  | Tag13A
 |  |  | Tag13B
 |  |  | Tag13E
 |  |  | Tag14A
 |  |  | Tag14C
 |  |  | Tag14D
 |  |  | Tag14F
 |  |  | Tag14G
 |  |  | Tag14S
 |  |  | Tag15A
 |  |  | Tag15B
 |  |  | Tag15C
 |  |  | Tag15D
 |  |  | Tag15E
 |  |  | Tag15F
 |  |  | Tag15G
 |  |  | Tag15H
 |  |  | Tag15I
 |  |  | Tag15J
 |  |  | Tag15K
 |  |  | Tag15L
 |  |  | Tag15M
 |  |  | Tag15N
 |  |  | Tag16A
 |  |  | Tag16R
 |  |  | Tag16S
 |  |  | Tag17A
 |  |  | Tag17F
 |  |  | Tag17G
 |  |  | Tag17N
 |  |  | Tag17O
 |  |  | Tag17R
 |  |  | Tag17T
 |  |  | Tag17U
 |  |  | Tag17V
 |  |  | Tag18A
 |  |  | Tag19A
 |  |  | Tag19B
 |  |  | Tag20
 |  |  | Tag20C
 |  |  | Tag21
 |  |  | Tag21A
 |  |  | Tag21B
 |  |  | Tag21G
 |  |  | Tag21N
 |  |  | Tag21P
 |  |  | Tag22
 |  |  | Tag22A
 |  |  | Tag22B
 |  |  | Tag22C
 |  |  | Tag22F
 |  |  | Tag22G
 |  |  | Tag22H
 |  |  | Tag22J
 |  |  | Tag22K
 |  |  | Tag22X
 |  |  | Tag23
 |  |  | Tag23A
 |  |  | Tag23B
 |  |  | Tag23D
 |  |  | Tag23G
 |  |  | Tag24D
 |  |  | Tag25
 |  |  | Tag26H
 |  |  | Tag28C
 |  |  | Tag29A
 |  |  | Tag29C
 |  |  | Tag29E
 |  |  | Tag29H
 |  |  | Tag29J
 |  |  | Tag29K
 |  |  | Tag30
 |  |  | Tag30F
 |  |  | Tag30G
 |  |  | Tag30H
 |  |  | Tag30P
 |  |  | Tag30Q
 |  |  | Tag30T
 |  |  | Tag30U
 |  |  | Tag30V
 |  |  | Tag30X
 |  |  | Tag31C
 |  |  | Tag31G
 |  |  | Tag32B
 |  |  | Tag32C
 |  |  | Tag32D
 |  |  | Tag32E
 |  |  | Tag32G
 |  |  | Tag32H
 |  |  | Tag32M
 |  |  | Tag32Q
 |  |  | Tag32U
 |  |  | Tag33B
 |  |  | Tag33E
 |  |  | Tag33F
 |  |  | Tag34B
 |  |  | Tag34E
 |  |  | Tag34P
 |  |  | Tag34R
 |  |  | Tag36
 |  |  | Tag36A
 |  |  | Tag37J
 |  |  | Tag37K
 |  |  | Tag37L
 |  |  | Tag37M
 |  |  | Tag37N
 |  |  | Tag37P
 |  |  | Tag37R
 |  |  | Tag37U
 |  |  | Tag38A
 |  |  | Tag38D
 |  |  | Tag38E
 |  |  | Tag38G
 |  |  | Tag38H
 |  |  | Tag38J
 |  |  | Tag39P
 |  |  | Tag52A
 |  |  | Tag52D
 |  |  | Tag53A
 |  |  | Tag53B
 |  |  | Tag53D
 |  |  | Tag53J
 |  |  | Tag56A
 |  |  | Tag56D
 |  |  | Tag56J
 |  |  | Tag57A
 |  |  | Tag57B
 |  |  | Tag57D
 |  |  | Tag57J
 |  |  | Tag58A
 |  |  | Tag58D
 |  |  | Tag58J
 |  |  | Tag70C
 |  |  | Tag71B
 |  |  | Tag71F
 |  |  | Tag72
 |  |  | Tag75
 |  |  | Tag76
 |  |  | Tag77A
 |  |  | Tag77D
 |  |  | Tag77E
 |  |  | Tag77H
 |  |  | Tag79
 |  |  | Tag82A
 |  |  | Tag82D
 |  |  | Tag82J
 |  |  | Tag83A
 |  |  | Tag83D
 |  |  | Tag83J
 |  |  | Tag84A
 |  |  | Tag84B
 |  |  | Tag84D
 |  |  | Tag84J
 |  |  | Tag85A
 |  |  | Tag85B
 |  |  | Tag85D
 |  |  | Tag85J
 |  |  | Tag86A
 |  |  | Tag86D
 |  |  | Tag86J
 |  |  | Tag87A
 |  |  | Tag87D
 |  |  | Tag87J
 |  |  | Tag88A
 |  |  | Tag88D
 |  |  | Tag88J
 |  |  | Tag92A
 |  |  | Tag94A
 |  |  | Tag95P
 |  |  | Tag95Q
 |  |  | Tag95R
 |  |  | Tag97A
 |  |  | Tag98A
 |  |  | Tag98C
 |  |  | Tag99B
 |  |  | TagCopyOfMandatoryFields
 |  |  | TagFinalSettlementDate31E
 |  |  | MT400..::.Tag32A
 |  |  | MT400..::.Tag32B
 |  |  | MT400..::.Tag32K
 |  |  | MT400..::.Tag33A
 |  |  | MT405..::.SequenceAClass..::.Tag72
 |  |  | MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag32C
 |  |  | MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag56D
 |  |  | MT405..::.SequenceBClass..::.Tag32A
 |  |  | MT405..::.SequenceBClass..::.Tag32K
 |  |  | MT405..::.SequenceBClass..::.Tag71F
 |  |  | MT405..::.SequenceBClass..::.Tag72
 |  |  | MT405..::.SequenceCClass..::.Tag32B
 |  |  | MT405..::.SequenceCClass..::.Tag32D
 |  |  | MT405..::.SequenceCClass..::.Tag56D
 |  |  | MT405..::.SequenceCClass..::.Tag71F
 |  |  | MT416..::.SequenceAClass..::.Tag71F
 |  |  | MT416..::.SequenceBClass..::.Tag71F
 |  |  | MT430..::.SequenceAClass..::.Tag33A
 |  |  | MT450..::.SequenceClass..::.Tag32A
 |  |  | MT455..::.Tag32A
 |  |  | MT456..::.SequenceClass..::.Tag32A
 |  |  | MT456..::.SequenceClass..::.Tag32B
 |  |  | MT490..::.Tag25
 |  |  | MT490..::.Tag32C
 |  |  | MT490..::.Tag32D
 |  |  | Tag11R
 |  |  | Tag11S
 |  |  | Tag12
 |  |  | Tag17A
 |  |  | Tag17F
 |  |  | Tag19
 |  |  | Tag20
 |  |  | Tag21
 |  |  | Tag21A
 |  |  | Tag21C
 |  |  | Tag21D
 |  |  | Tag21E
 |  |  | Tag22D
 |  |  | Tag22E
 |  |  | Tag23C
 |  |  | Tag23E
 |  |  | Tag23F
 |  |  | Tag25
 |  |  | Tag26T
 |  |  | Tag29C
 |  |  | Tag30
 |  |  | Tag32A
 |  |  | Tag32B
 |  |  | Tag32G
 |  |  | Tag32K
 |  |  | Tag33C
 |  |  | Tag33D
 |  |  | Tag33K
 |  |  | Tag37J
 |  |  | Tag38A
 |  |  | Tag38B
 |  |  | Tag50D
 |  |  | Tag50K
 |  |  | Tag50L
 |  |  | Tag51A
 |  |  | Tag52A
 |  |  | Tag52B
 |  |  | Tag52C
 |  |  | Tag52D
 |  |  | Tag53A
 |  |  | Tag53B
 |  |  | Tag53D
 |  |  | Tag54A
 |  |  | Tag54B
 |  |  | Tag54D
 |  |  | Tag56A
 |  |  | Tag56C
 |  |  | Tag57A
 |  |  | Tag57B
 |  |  | Tag57C
 |  |  | Tag57D
 |  |  | Tag58A
 |  |  | Tag58B
 |  |  | Tag58D
 |  |  | Tag59
 |  |  | Tag71A
 |  |  | Tag71B
 |  |  | Tag71G
 |  |  | Tag72
 |  |  | Tag73
 |  |  | Tag74
 |  |  | Tag75
 |  |  | Tag76
 |  |  | Tag77A
 |  |  | Tag77B
 |  |  | Tag77D
 |  |  | Tag77E
 |  |  | Tag79
 |  |  | Tag82S
 |  |  | TagCopyOfMandatoryFields
 |  |  | MT500..::.SequenceAClass..::.Tag23G
 |  |  | MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
 |  |  | MT501..::.SequenceAClass..::.Tag23G
 |  |  | MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
 |  |  | MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S
 |  |  | MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B
 |  |  | MT502..::.SequenceBClass..::.Tag13B
 |  |  | MT502..::.SequenceBClass..::.Tag22H
 |  |  | MT502..::.SequenceBClass..::.Tag94B
 |  |  | MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
 |  |  | MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
 |  |  | MT502..::.SequenceDClass..::.Tag95S
 |  |  | MT503..::.SequenceAClass..::.Tag22H
 |  |  | MT503..::.SequenceCClass..::.Tag22H
 |  |  | MT504..::.SequenceAClass..::.Tag22H
 |  |  | MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S
 |  |  | MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S
 |  |  | MT504..::.SequenceCClass..::.Tag22H
 |  |  | MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S
 |  |  | MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
 |  |  | MT505..::.SequenceAClass..::.Tag20C
 |  |  | MT505..::.SequenceAClass..::.Tag22H
 |  |  | MT505..::.SequenceAClass..::.Tag95P
 |  |  | MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S
 |  |  | MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R
 |  |  | MT505..::.SequenceBClass..::.SequenceB1Class..::.Tag17B
 |  |  | MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag16S
 |  |  | MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S
 |  |  | MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.Tag22F
 |  |  | MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag19B
 |  |  | MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag22H
 |  |  | MT505..::.SequenceBClass..::.SequenceB3Class..::.Tag19B
 |  |  | MT505..::.SequenceBClass..::.Tag22H
 |  |  | MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
 |  |  | MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S
 |  |  | MT506..::.SequenceCClass..::.SequenceC2Class..::.Tag12B
 |  |  | MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B
 |  |  | MT507..::.SequenceAClass..::.SequenceA2Class..::.Tag13A
 |  |  | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S
 |  |  | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S
 |  |  | MT508..::.SequenceBClass..::.Tag94B
 |  |  | MT510..::.SequenceAClass..::.Tag23G
 |  |  | MT510..::.SequenceBClass..::.Tag95S
 |  |  | MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
 |  |  | MT513..::.SequenceCClass..::.Tag22H
 |  |  | MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S
 |  |  | MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S
 |  |  | MT513..::.SequenceEClass..::.Tag95S
 |  |  | MT513..::.SequenceFClass..::.Tag99B
 |  |  | MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S
 |  |  | MT514..::.SequenceBClass..::.Tag22H
 |  |  | MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
 |  |  | MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
 |  |  | MT514..::.SequenceDClass..::.Tag95S
 |  |  | MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
 |  |  | MT515..::.SequenceCClass..::.Tag22H
 |  |  | MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S
 |  |  | MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R
 |  |  | MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S
 |  |  | MT515..::.SequenceEClass..::.Tag95S
 |  |  | MT516..::.SequenceAClass..::.Tag23
 |  |  | MT516..::.SequenceAClass..::.Tag31F
 |  |  | MT516..::.SequenceAClass..::.Tag33T
 |  |  | MT517..::.SequenceAClass..::.Tag23G
 |  |  | MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S
 |  |  | MT518..::.SequenceBClass..::.Tag22H
 |  |  | MT518..::.SequenceBClass..::.Tag94C
 |  |  | MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
 |  |  | MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
 |  |  | MT518..::.SequenceCClass..::.SequenceC3Class..::.Tag92B
 |  |  | MT518..::.SequenceDClass..::.Tag95S
 |  |  | MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A
 |  |  | MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B
 |  |  | MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
 |  |  | MT524..::.SequenceBClass..::.Tag93A
 |  |  | MT524..::.SequenceBClass..::.Tag94C
 |  |  | MT526..::.SequenceAClass..::.Tag23
 |  |  | MT526..::.SequenceBClass..::.Tag31F
 |  |  | MT527..::.SequenceAClass..::.Tag22H
 |  |  | MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S
 |  |  | MT528..::.SequenceBClass..::.Tag22H
 |  |  | MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
 |  |  | MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
 |  |  | MT528..::.SequenceDClass..::.Tag95S
 |  |  | MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S
 |  |  | MT529..::.SequenceBClass..::.Tag22H
 |  |  | MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
 |  |  | MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
 |  |  | MT529..::.SequenceDClass..::.Tag95S
 |  |  | MT535..::.SequenceAClass..::.Tag23G
 |  |  | MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C
 |  |  | MT535..::.SequenceBClass..::.Tag94C
 |  |  | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H
 |  |  | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C
 |  |  | MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R
 |  |  | MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H
 |  |  | MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B
 |  |  | MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H
 |  |  | MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B
 |  |  | MT538..::.SequenceBClass..::.SequenceB2Class..::.Tag94C
 |  |  | MT540..::.SequenceCClass..::.Tag94C
 |  |  | MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
 |  |  | MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
 |  |  | MT540..::.SequenceFClass..::.Tag95S
 |  |  | MT541..::.SequenceAClass..::.Tag23G
 |  |  | MT541..::.SequenceCClass..::.Tag19A
 |  |  | MT541..::.SequenceDClass..::.Tag19A
 |  |  | MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
 |  |  | MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
 |  |  | MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A
 |  |  | MT541..::.SequenceFClass..::.Tag95S
 |  |  | MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
 |  |  | MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
 |  |  | MT542..::.SequenceFClass..::.Tag95S
 |  |  | MT543..::.SequenceAClass..::.Tag23G
 |  |  | MT543..::.SequenceCClass..::.Tag19A
 |  |  | MT543..::.SequenceDClass..::.Tag19A
 |  |  | MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
 |  |  | MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
 |  |  | MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A
 |  |  | MT543..::.SequenceFClass..::.Tag95S
 |  |  | MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
 |  |  | MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
 |  |  | MT544..::.SequenceFClass..::.Tag95S
 |  |  | MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q
 |  |  | MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
 |  |  | MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
 |  |  | MT545..::.SequenceFClass..::.Tag95S
 |  |  | MT546..::.SequenceAClass..::.SequenceA1Class..::.Tag13B
 |  |  | MT546..::.SequenceAClass..::.Tag23G
 |  |  | MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B
 |  |  | MT546..::.SequenceCClass..::.Tag13B
 |  |  | MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
 |  |  | MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
 |  |  | MT546..::.SequenceFClass..::.Tag95S
 |  |  | MT547..::.SequenceAClass..::.SequenceA1Class..::.Tag13B
 |  |  | MT547..::.SequenceAClass..::.Tag23G
 |  |  | MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
 |  |  | MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
 |  |  | MT547..::.SequenceFClass..::.Tag95S
 |  |  | MT548..::.SequenceBClass..::.Tag22H
 |  |  | MT549..::.SequenceAClass..::.Sequence_A1Class..::.Tag13A
 |  |  | MT549..::.SequenceAClass..::.Tag13A
 |  |  | MT549..::.SequenceAClass..::.Tag23G
 |  |  | MT549..::.SequenceAClass..::.Tag69A
 |  |  | MT549..::.SequenceAClass..::.Tag69B
 |  |  | MT558..::.SequenceAClass..::.Tag22H
 |  |  | MT559..::.SequenceClass..::.Tag33T
 |  |  | MT564..::.SequenceBClass..::.SequenceB2Class..::.Tag94B
 |  |  | MT564..::.SequenceBClass..::.SequenceB2Class..::.Tag94C
 |  |  | MT564..::.SequenceFClass..::.Tag95R
 |  |  | MT565..::.SequenceCClass..::.Tag95S
 |  |  | MT566..::.SequenceBClass..::.SequenceB1Class..::.Tag94B
 |  |  | MT566..::.SequenceBClass..::.Tag94B
 |  |  | MT566..::.SequenceDClass..::.SequenceD1Class..::.SequenceD1aClass..::.Tag94B
 |  |  | MT566..::.SequenceDClass..::.SequenceD1Class..::.SequenceD1bClass..::.Tag95R
 |  |  | MT566..::.SequenceDClass..::.SequenceD1Class..::.SequenceD1bClass..::.Tag95S
 |  |  | MT566..::.SequenceDClass..::.SequenceD1Class..::.Tag94B
 |  |  | MT566..::.SequenceDClass..::.SequenceD2Class..::.SequenceD2aClass..::.Tag95R
 |  |  | MT566..::.SequenceDClass..::.SequenceD2Class..::.SequenceD2aClass..::.Tag95S
 |  |  | MT566..::.SequenceDClass..::.SequenceD2Class..::.Tag22H
 |  |  | MT566..::.SequenceDClass..::.Tag22H
 |  |  | MT566..::.SequenceDClass..::.Tag94B
 |  |  | MT566..::.SequenceEClass..::.Tag95R
 |  |  | MT567..::.SequenceBClass..::.Tag22H
 |  |  | MT568..::.SequenceBClass..::.SequenceB1Class..::.Tag12A
 |  |  | MT568..::.SequenceBClass..::.SequenceB1Class..::.Tag94B
 |  |  | MT569..::.SequenceAClass..::.SequenceClass..::.Tag23G
 |  |  | MT569..::.SequenceAClass..::.Tag22H
 |  |  | MT574_IRSLST..::.SequenceAClass..::.Tag23G
 |  |  | MT574_IRSLST..::.SequenceBClass..::.SequenceB1Class..::.Tag17B
 |  |  | MT574_IRSLST..::.SequenceBClass..::.SequenceB1Class..::.Tag95S
 |  |  | MT574_IRSLST..::.SequenceBClass..::.SequenceB2Class..::.Tag19A
 |  |  | MT574_IRSLST..::.SequenceBClass..::.SequenceB2Class..::.Tag92A
 |  |  | MT574_W8BENO..::.SequenceBClass..::.SequenceB1Class..::.Tag17B
 |  |  | MT574_W8BENO..::.SequenceBClass..::.SequenceB1Class..::.Tag95S
 |  |  | MT576..::.SequenceAClass..::.Tag13A
 |  |  | MT576..::.SequenceBClass..::.SequenceB1Class..::.Tag12A
 |  |  | MT576..::.SequenceBClass..::.SequenceB1Class..::.Tag94B
 |  |  | MT576..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2cClass..::.Tag95S
 |  |  | MT576..::.SequenceBClass..::.SequenceB2Class..::.Tag22H
 |  |  | MT577..::.Tag28
 |  |  | MT578..::.SequenceBClass..::.SequenceB1Class..::.Tag94B
 |  |  | MT578..::.SequenceBClass..::.Tag22H
 |  |  | MT578..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
 |  |  | MT578..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
 |  |  | MT578..::.SequenceFClass..::.Tag95S
 |  |  | MT579..::.Tag28
 |  |  | MT584..::.SequenceAClass..::.Tag28E
 |  |  | MT584..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class..::.Tag95S
 |  |  | MT584..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H
 |  |  | MT584..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1cClass..::.SequenceC1c1Class..::.Tag95S
 |  |  | MT584..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1cClass..::.Tag22H
 |  |  | MT586..::.SequenceBClass..::.SequenceB2Class..::.Tag12A
 |  |  | MT586..::.SequenceBClass..::.SequenceB3Class..::.Tag13B
 |  |  | MT586..::.SequenceBClass..::.SequenceB4Class..::.Tag98B
 |  |  | MT586..::.SequenceBClass..::.SequenceB5Class..::.SequenceB5aClass..::.Tag95S
 |  |  | MT586..::.SequenceBClass..::.SequenceB5Class..::.SequenceB5bClass..::.Tag95S
 |  |  | MT586..::.SequenceBClass..::.Tag22H
 |  |  | MT586..::.SequenceCClass..::.Tag95S
 |  |  | MT587..::.SequenceAClass..::.Tag12A
 |  |  | MT587..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag11A
 |  |  | MT587..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag12A
 |  |  | MT587..::.SequenceBClass..::.SequenceB1Class..::.Tag92D
 |  |  | MT587..::.SequenceCClass..::.Tag95S
 |  |  | MT588..::.SequenceAClass..::.Tag12A
 |  |  | MT588..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag11A
 |  |  | MT588..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag12A
 |  |  | MT588..::.SequenceBClass..::.SequenceB1Class..::.Tag92D
 |  |  | MT588..::.SequenceCClass..::.SequenceC1Class..::.Tag11A
 |  |  | MT588..::.SequenceCClass..::.SequenceC1Class..::.Tag12A
 |  |  | MT588..::.SequenceCClass..::.SequenceC2Class..::.Tag92B
 |  |  | MT588..::.SequenceDClass..::.Tag95S
 |  |  | MT588..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
 |  |  | MT588..::.SequenceEClass..::.Tag92B
 |  |  | MT589..::.SequenceBClass..::.SequenceB2Class..::.Tag95S
 |  |  | Tag11A
 |  |  | Tag11R
 |  |  | Tag11S
 |  |  | Tag12
 |  |  | Tag12A
 |  |  | Tag12B
 |  |  | Tag12C
 |  |  | Tag13A
 |  |  | Tag13B
 |  |  | Tag13J
 |  |  | Tag13K
 |  |  | Tag16R
 |  |  | Tag16S
 |  |  | Tag17B
 |  |  | Tag19
 |  |  | Tag19A
 |  |  | Tag19B
 |  |  | Tag20
 |  |  | Tag20C
 |  |  | Tag20D
 |  |  | Tag21
 |  |  | Tag22F
 |  |  | Tag22H
 |  |  | Tag23
 |  |  | Tag23G
 |  |  | Tag24B
 |  |  | Tag25
 |  |  | Tag25D
 |  |  | Tag26H
 |  |  | Tag28E
 |  |  | Tag29A
 |  |  | Tag29B
 |  |  | Tag30
 |  |  | Tag31C
 |  |  | Tag31E
 |  |  | Tag31L
 |  |  | Tag31P
 |  |  | Tag31S
 |  |  | Tag31X
 |  |  | Tag32A
 |  |  | Tag32B
 |  |  | Tag32C
 |  |  | Tag32D
 |  |  | Tag32G
 |  |  | Tag32M
 |  |  | Tag33S
 |  |  | Tag34A
 |  |  | Tag34B
 |  |  | Tag35A
 |  |  | Tag35B
 |  |  | Tag35C
 |  |  | Tag35D
 |  |  | Tag35E
 |  |  | Tag35F
 |  |  | Tag35H
 |  |  | Tag35L
 |  |  | Tag35N
 |  |  | Tag35S
 |  |  | Tag35U
 |  |  | Tag36
 |  |  | Tag36B
 |  |  | Tag36C
 |  |  | Tag36E
 |  |  | Tag37A
 |  |  | Tag37B
 |  |  | Tag37C
 |  |  | Tag37D
 |  |  | Tag37E
 |  |  | Tag37F
 |  |  | Tag37J
 |  |  | Tag52A
 |  |  | Tag52D
 |  |  | Tag53A
 |  |  | Tag53C
 |  |  | Tag53D
 |  |  | Tag56A
 |  |  | Tag56D
 |  |  | Tag57A
 |  |  | Tag57B
 |  |  | Tag57D
 |  |  | Tag67A
 |  |  | Tag69A
 |  |  | Tag69B
 |  |  | Tag69C
 |  |  | Tag69D
 |  |  | Tag69E
 |  |  | Tag69F
 |  |  | Tag69J
 |  |  | Tag70C
 |  |  | Tag70D
 |  |  | Tag70E
 |  |  | Tag70F
 |  |  | Tag71B
 |  |  | Tag71C
 |  |  | Tag72
 |  |  | Tag75
 |  |  | Tag76
 |  |  | Tag77A
 |  |  | Tag77D
 |  |  | Tag77E
 |  |  | Tag79
 |  |  | Tag80C
 |  |  | Tag83A
 |  |  | Tag83C
 |  |  | Tag83D
 |  |  | Tag87A
 |  |  | Tag87B
 |  |  | Tag87D
 |  |  | Tag90A
 |  |  | Tag90B
 |  |  | Tag90E
 |  |  | Tag92A
 |  |  | Tag92B
 |  |  | Tag92C
 |  |  | Tag92D
 |  |  | Tag92E
 |  |  | Tag92F
 |  |  | Tag92J
 |  |  | Tag92K
 |  |  | Tag93A
 |  |  | Tag93B
 |  |  | Tag93C
 |  |  | Tag93D
 |  |  | Tag94B
 |  |  | Tag94C
 |  |  | Tag94D
 |  |  | Tag94F
 |  |  | Tag94G
 |  |  | Tag95C
 |  |  | Tag95P
 |  |  | Tag95Q
 |  |  | Tag95R
 |  |  | Tag95T
 |  |  | Tag95U
 |  |  | Tag95V
 |  |  | Tag97A
 |  |  | Tag97B
 |  |  | Tag97C
 |  |  | Tag98A
 |  |  | Tag98B
 |  |  | Tag98C
 |  |  | Tag98D
 |  |  | Tag99A
 |  |  | Tag99B
 |  |  | TagCopyOfMandatoryFields
 |  |  | TagEndOfBlock
 |  |  | MT600..::.SequenceAClass..::.Tag71C
 |  |  | MT601..::.Tag23
 |  |  | MT601..::.Tag32B
 |  |  | MT601..::.Tag33B
 |  |  | MT604..::.SequenceClass..::.Tag23
 |  |  | MT604..::.SequenceClass..::.Tag88D
 |  |  | MT605..::.SequenceClass..::.Tag23
 |  |  | MT605..::.SequenceClass..::.Tag88D
 |  |  | MT606..::.Tag88D
 |  |  | MT609..::.BlockForNetworkRuleC85AndC86Class..::.Tag23
 |  |  | MT643..::.SequenceAClass..::.Tag23
 |  |  | MT643..::.SequenceAClass..::.Tag88D
 |  |  | MT643..::.SequenceBClass..::.Tag31F
 |  |  | MT643..::.SequenceCClass..::.Tag31F
 |  |  | MT644..::.SequenceAClass..::.Tag88D
 |  |  | MT644..::.SequenceBClass..::.Tag31F
 |  |  | MT644..::.SequenceBClass..::.Tag57D
 |  |  | MT645..::.SequenceAClass..::.Tag71B
 |  |  | MT645..::.SequenceAClass..::.Tag88D
 |  |  | MT645..::.SequenceBClass..::.Tag23
 |  |  | MT645..::.SequenceBClass..::.Tag31F
 |  |  | MT645..::.SequenceCClass..::.Tag57D
 |  |  | MT646..::.SequenceAClass..::.Tag23
 |  |  | MT646..::.SequenceAClass..::.Tag88D
 |  |  | MT646..::.SequenceBClass..::.Tag31F
 |  |  | MT646..::.SequenceBClass..::.Tag34N
 |  |  | MT646..::.SequenceCClass..::.Tag34N
 |  |  | MT649..::.Tag88D
 |  |  | MT690..::.Tag25
 |  |  | Tag11R
 |  |  | Tag11S
 |  |  | Tag12
 |  |  | Tag20
 |  |  | Tag21
 |  |  | Tag22
 |  |  | Tag25
 |  |  | Tag26C
 |  |  | Tag26D
 |  |  | Tag26N
 |  |  | Tag26P
 |  |  | Tag27
 |  |  | Tag28
 |  |  | Tag29A
 |  |  | Tag29B
 |  |  | Tag30
 |  |  | Tag31C
 |  |  | Tag31G
 |  |  | Tag31R
 |  |  | Tag32A
 |  |  | Tag32B
 |  |  | Tag32C
 |  |  | Tag32D
 |  |  | Tag32E
 |  |  | Tag32F
 |  |  | Tag32N
 |  |  | Tag32P
 |  |  | Tag33A
 |  |  | Tag33B
 |  |  | Tag33G
 |  |  | Tag33N
 |  |  | Tag33P
 |  |  | Tag33R
 |  |  | Tag34A
 |  |  | Tag34B
 |  |  | Tag34P
 |  |  | Tag34R
 |  |  | Tag36
 |  |  | Tag37A
 |  |  | Tag37B
 |  |  | Tag37C
 |  |  | Tag37D
 |  |  | Tag37E
 |  |  | Tag37F
 |  |  | Tag37G
 |  |  | Tag37M
 |  |  | Tag37R
 |  |  | Tag52A
 |  |  | Tag52D
 |  |  | Tag53A
 |  |  | Tag53B
 |  |  | Tag53D
 |  |  | Tag57A
 |  |  | Tag57B
 |  |  | Tag57D
 |  |  | Tag60F
 |  |  | Tag60M
 |  |  | Tag61
 |  |  | Tag62F
 |  |  | Tag62M
 |  |  | Tag64
 |  |  | Tag65
 |  |  | Tag68B
 |  |  | Tag68C
 |  |  | Tag71B
 |  |  | Tag71C
 |  |  | Tag72
 |  |  | Tag75
 |  |  | Tag76
 |  |  | Tag77A
 |  |  | Tag77E
 |  |  | Tag79
 |  |  | Tag82A
 |  |  | Tag82B
 |  |  | Tag82D
 |  |  | Tag86A
 |  |  | Tag86B
 |  |  | Tag86D
 |  |  | Tag87A
 |  |  | Tag87B
 |  |  | Tag87D
 |  |  | Tag88A
 |  |  | Tag88B
 |  |  | TagCopyOfMandatoryFields
 |  |  | MT700..::.Tag23
 |  |  | MT707..::.Tag23
 |  |  | MT710..::.Tag23
 |  |  | MT734..::.Tag32A
 |  |  | MT734..::.Tag33B
 |  |  | MT740..::.Tag39A
 |  |  | MT747..::.Tag39A
 |  |  | MT750..::.Tag57B
 |  |  | MT752..::.Tag23
 |  |  | MT754..::.Tag32A
 |  |  | MT754..::.Tag53B
 |  |  | MT754..::.Tag57B
 |  |  | MT756..::.Tag32B
 |  |  | MT760..::.Tag23
 |  |  | MT767..::.Tag23
 |  |  | MT790..::.Tag32D
 |  |  | Tag11R
 |  |  | Tag11S
 |  |  | Tag12
 |  |  | Tag20
 |  |  | Tag21
 |  |  | Tag25
 |  |  | Tag26E
 |  |  | Tag27
 |  |  | Tag30
 |  |  | Tag31C
 |  |  | Tag31D
 |  |  | Tag31E
 |  |  | Tag32B
 |  |  | Tag32C
 |  |  | Tag32D
 |  |  | Tag33A
 |  |  | Tag33B
 |  |  | Tag34A
 |  |  | Tag34B
 |  |  | Tag39A
 |  |  | Tag39B
 |  |  | Tag39C
 |  |  | Tag40A
 |  |  | Tag40B
 |  |  | Tag40C
 |  |  | Tag40E
 |  |  | Tag40F
 |  |  | Tag41A
 |  |  | Tag41D
 |  |  | Tag42A
 |  |  | Tag42C
 |  |  | Tag42D
 |  |  | Tag42M
 |  |  | Tag42P
 |  |  | Tag43P
 |  |  | Tag43T
 |  |  | Tag44A
 |  |  | Tag44B
 |  |  | Tag44C
 |  |  | Tag44D
 |  |  | Tag44E
 |  |  | Tag44F
 |  |  | Tag45A
 |  |  | Tag45B
 |  |  | Tag46A
 |  |  | Tag46B
 |  |  | Tag47A
 |  |  | Tag47B
 |  |  | Tag48
 |  |  | Tag49
 |  |  | Tag50
 |  |  | Tag50B
 |  |  | Tag51A
 |  |  | Tag51D
 |  |  | Tag52A
 |  |  | Tag52D
 |  |  | Tag53A
 |  |  | Tag53B
 |  |  | Tag53D
 |  |  | Tag54A
 |  |  | Tag54B
 |  |  | Tag54D
 |  |  | Tag57A
 |  |  | Tag57B
 |  |  | Tag57D
 |  |  | Tag58A
 |  |  | Tag58D
 |  |  | Tag59
 |  |  | Tag71A
 |  |  | Tag71B
 |  |  | Tag72
 |  |  | Tag73
 |  |  | Tag75
 |  |  | Tag76
 |  |  | Tag77A
 |  |  | Tag77B
 |  |  | Tag77C
 |  |  | Tag77E
 |  |  | Tag77J
 |  |  | Tag78
 |  |  | Tag79
 |  |  | TagCopyOfMandatoryFields
 |  |  | MT800..::.SequenceAClass..::.Tag23
 |  |  | MT800..::.SequenceAClass..::.Tag33B
 |  |  | MT800..::.SequenceBClass..::.Tag34B
 |  |  | MT801..::.SellingAgentAndPurchaseDetails_SequenceClass..::.PurchaseDetails_SequenceClass..::.Tag23
 |  |  | MT801..::.SellingAgentAndPurchaseDetails_SequenceClass..::.Tag34B
 |  |  | MT810..::.SequenceCClass..::.Tag34B
 |  |  | MT810..::.SequenceCClass..::.Tag57D
 |  |  | MT812..::.Tag57D
 |  |  | MT813..::.SequenceAClass..::.Tag23
 |  |  | MT813..::.SequenceAClass..::.Tag33B
 |  |  | MT813..::.SequenceBClass..::.Tag34B
 |  |  | MT813..::.SequenceCClass..::.Tag57D
 |  |  | MT821..::.Tag23
 |  |  | MT822..::.ReferenceAndDate_SequenceClass..::.ReceiptReference_SequenceClass..::.Tag23
 |  |  | MT891..::.Tag57D
 |  |  | Tag11R
 |  |  | Tag11S
 |  |  | Tag12
 |  |  | Tag16A
 |  |  | Tag19
 |  |  | Tag20
 |  |  | Tag21
 |  |  | Tag25
 |  |  | Tag26A
 |  |  | Tag26B
 |  |  | Tag28
 |  |  | Tag30
 |  |  | Tag32A
 |  |  | Tag32B
 |  |  | Tag32C
 |  |  | Tag32D
 |  |  | Tag33A
 |  |  | Tag33B
 |  |  | Tag50
 |  |  | Tag51A
 |  |  | Tag51C
 |  |  | Tag51D
 |  |  | Tag52A
 |  |  | Tag52C
 |  |  | Tag52D
 |  |  | Tag53A
 |  |  | Tag53B
 |  |  | Tag53D
 |  |  | Tag54A
 |  |  | Tag54B
 |  |  | Tag54D
 |  |  | Tag57A
 |  |  | Tag57B
 |  |  | Tag59
 |  |  | Tag68A
 |  |  | Tag71B
 |  |  | Tag72
 |  |  | Tag73
 |  |  | Tag75
 |  |  | Tag76
 |  |  | Tag77A
 |  |  | Tag77B
 |  |  | Tag77E
 |  |  | Tag79
 |  |  | TagCopyOfMandatoryFields
 |  |  | MT942..::.SequenceClass..::.Tag61
 |  |  | MT970..::.Tag28C
 |  |  | MT972..::.Tag28C
 |  |  | MT998..::.Tag12
 |  |  | Tag11R
 |  |  | Tag11S
 |  |  | Tag12
 |  |  | Tag13D
 |  |  | Tag20
 |  |  | Tag21
 |  |  | Tag23
 |  |  | Tag25
 |  |  | Tag28
 |  |  | Tag28C
 |  |  | Tag30
 |  |  | Tag32A
 |  |  | Tag32B
 |  |  | Tag32C
 |  |  | Tag32D
 |  |  | Tag34F
 |  |  | Tag37H
 |  |  | Tag50A
 |  |  | Tag50K
 |  |  | Tag52A
 |  |  | Tag52D
 |  |  | Tag56A
 |  |  | Tag56D
 |  |  | Tag57A
 |  |  | Tag57B
 |  |  | Tag57D
 |  |  | Tag59
 |  |  | Tag60F
 |  |  | Tag60M
 |  |  | Tag61
 |  |  | Tag62F
 |  |  | Tag62M
 |  |  | Tag64
 |  |  | Tag65
 |  |  | Tag71B
 |  |  | Tag72
 |  |  | Tag75
 |  |  | Tag76
 |  |  | Tag77A
 |  |  | Tag77E
 |  |  | Tag79
 |  |  | Tag86
 |  |  | Tag90C
 |  |  | Tag90D
 |  |  | Tag91A
 |  |  | Tag91B
 |  |  | Tag91C
 |  |  | Tag91D
 |  |  | Tag91E
 |  |  | Tag91F
 |  |  | Tag91G
 |  |  | Tag91H
 |  |  | TagCopyOfMandatoryFields


Equals Method (obj)

Equals Method (obj)
SWIFTFramework ► SWIFTFramework ► SwiftTagWrapper ► Equals(Object)
Determines whether the specified Object is equal to the current Object.
Declaration Syntax
C# Visual Basic Visual C++
public override bool Equals(
    Object obj
)
Public Overrides Function Equals ( _
    obj As Object _
) As Boolean
public:
virtual bool Equals(
    Object^ obj
) override
Parameters
obj (Object)
The Object to compare with the current Object.
Return Value
true if the specified Object is equal to the current Object; otherwise, false.


ToString Method

ToString Method
SWIFTFramework ► SWIFTFramework ► SwiftTagWrapper ► ToString()()()
Returns a String that represents the current Object.
Declaration Syntax
C# Visual Basic Visual C++
public override string ToString()
Public Overrides Function ToString As String
public:
virtual String^ ToString() override
Return Value
A String that represents the current Object.


SwiftValueBlock Class

SwiftValueBlock Class
SWIFTFramework ► SWIFTFramework ► SwiftValueBlock
Declaration Syntax
C# Visual Basic Visual C++
[SerializableAttribute]
public abstract class SwiftValueBlock : SwiftBlockBase
<SerializableAttribute> _
Public MustInherit Class SwiftValueBlock _
    Inherits SwiftBlockBase
[SerializableAttribute]
public ref class SwiftValueBlock abstract : public SwiftBlockBase
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | SwiftValueBlock(SwiftMessage) | Initializes a new instance of the SwiftValueBlock class.
 | BlockName | Gets the name of the block. (Inherited from SwiftBlockBase.)
 | BlockNumber | Gets the block number. (Inherited from SwiftBlockBase.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftBlockBase.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from SwiftBlockBase.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetValue()()() | Gets the value.
 | GetValuePart(String, Int32, Int32) | Gets the value part.
 | Id | Gets or sets the id. (Inherited from SwiftBlockBase.)
 | InitializeRules()()() | Initializes the rules. (Inherited from SwiftBlockBase.)
 | IsEmpty | Gets a value indicating whether this instance is empty.
 | IsTagBlock | Gets a value indicating whether this instance is tag block. (Inherited from SwiftBlockBase.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rules | Gets the rules. (Inherited from SwiftBlockBase.)
 | SetValue(String, List<(Of <(ValidationError>)>)) | Sets the value.
 | Size | Gets the size.
 | SwiftMessage | Gets the swift message. (Inherited from SwiftBlockBase.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | Validate()()() | Validates this instance. (Inherited from SwiftBlockBase.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftBlockBase.)
Inheritance Hierarchy
Object
 | SwiftBlockBase
 |  | SwiftValueBlock
 |  |  | SwiftBlock1
 |  |  | SwiftBlock2


SwiftValueBlock Constructor (swiftMessage)

SwiftValueBlock Constructor (swiftMessage)
SWIFTFramework ► SWIFTFramework ► SwiftValueBlock ► SwiftValueBlock(SwiftMessage)
Initializes a new instance of the SwiftValueBlock class.
Declaration Syntax
C# Visual Basic Visual C++
public SwiftValueBlock(
    SwiftMessage swiftMessage
)
Public Sub New ( _
    swiftMessage As SwiftMessage _
)
public:
SwiftValueBlock(
    SwiftMessage^ swiftMessage
)
Parameters
swiftMessage (SwiftMessage)
The swift message.


GetValue Method

GetValue Method
SWIFTFramework ► SWIFTFramework ► SwiftValueBlock ► GetValue()()()
Gets the value.
Declaration Syntax
C# Visual Basic Visual C++
public abstract string GetValue()
Public MustOverride Function GetValue As String
public:
virtual String^ GetValue() abstract
Return Value


GetValuePart Method (value, start, size)

GetValuePart Method (value, start, size)
SWIFTFramework ► SWIFTFramework ► SwiftValueBlock ► GetValuePart(String, Int32, Int32)
Gets the value part.
Declaration Syntax
C# Visual Basic Visual C++
public virtual string GetValuePart(
    string value,
    int start,
    int size
)
Public Overridable Function GetValuePart ( _
    value As String, _
    start As Integer, _
    size As Integer _
) As String
public:
virtual String^ GetValuePart(
    String^ value,
    int start,
    int size
)
Parameters
value (String)
The value.
start (Int32)
The start.
size (Int32)
The size.
Return Value


IsEmpty Property

IsEmpty Property
SWIFTFramework ► SWIFTFramework ► SwiftValueBlock ► IsEmpty
Gets a value indicating whether this instance is empty.
Declaration Syntax
C# Visual Basic Visual C++
public virtual bool IsEmpty { get; }
Public Overridable ReadOnly Property IsEmpty As Boolean
public:
virtual property bool IsEmpty {
    bool get ();
}
Value
true if this instance is empty; otherwise, false.


SetValue Method (value, parseError)

SetValue Method (value, parseError)
SWIFTFramework ► SWIFTFramework ► SwiftValueBlock ► SetValue(String, List<(Of <(ValidationError>)>))
Sets the value.
Declaration Syntax
C# Visual Basic Visual C++
public abstract bool SetValue(
    string value,
    List<ValidationError> parseError
)
Public MustOverride Function SetValue ( _
    value As String, _
    parseError As List(Of ValidationError) _
) As Boolean
public:
virtual bool SetValue(
    String^ value,
    List<ValidationError^>^ parseError
) abstract
Parameters
value (String)
The value.
parseError (List<(Of <( ValidationError >)>))
The parse error.
Return Value


Size Property

Size Property
SWIFTFramework ► SWIFTFramework ► SwiftValueBlock ► Size
Gets the size.
Declaration Syntax
C# Visual Basic Visual C++
public virtual int Size { get; }
Public Overridable ReadOnly Property Size As Integer
public:
virtual property int Size {
    int get ();
}
Value
The size.


SWIFTFramework.Messages.Category0 Namespace

SWIFTFramework.Messages.Category0 Namespace
SWIFTFramework ► SWIFTFramework.Messages.Category0
Declaration Syntax
C# Visual Basic Visual C++
namespace SWIFTFramework.Messages.Category0
Namespace SWIFTFramework.Messages.Category0
namespace SWIFTFramework.Messages.Category0
Types
All Types Classes
Icon | Type | Description
 | MT043..::.Block4Class |
 | MT048..::.Block4Class |
 | MT049..::.Block4Class |
 | MT035..::.Block4Class |
 | MT020..::.CategoryInputType_SequenceClass |
 | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass |
 | MT022..::.CategoryInputType_SequenceClass |
 | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass |
 | MT020..::.CategoryOutputType_SequenceClass |
 | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass |
 | MT022..::.CategoryOutputType_SequenceClass |
 | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass |
 | MT050..::.CutOffTime_SequenceClass |
 | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass |
 | MT052..::.DeliverySubsetStatus_336Class |
 | MT083..::.FieldGroup1Class |
 | MT066..::.FieldGroup1Class |
 | MT073..::.FieldGroup1Class |
 | MT082..::.FieldGroup1Class |
 | MT083..::.FieldGroup2Class |
 | MT066..::.FieldGroup2Class |
 | MT073..::.FieldGroup2Class |
 | MT082..::.FieldGroup2Class |
 | MT083..::.FieldGroup3Class |
 | MT066..::.FieldGroup3Class |
 | MT073..::.FieldGroup3Class |
 | MT082..::.FieldGroup3Class |
 | MT073..::.FieldGroup4Class |
 | MT096..::.FinCopyMessageClass |
 | MT021..::.InformationOnRetrievedMessages1Class |
 | MT021..::.InformationOnRetrievedMessages2Class |
 | MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass |
 | MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class |
 | MT023..::.InformationOnTheRetrievedMessages1Class |
 | MT023..::.InformationOnTheRetrievedMessages2Class |
 | MT020..::.InputTimeRange_SequenceClass |
 | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass |
 | MT022..::.InputTimeRange_SequenceClass |
 | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass |
 | MT061..::.LTSelectStatusSequenceClass |
 | MT020..::.MessageInputType_SequenceClass |
 | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass |
 | MT022..::.MessageInputType_SequenceClass |
 | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass |
 | MT020..::.MessageOutputType_SequenceClass |
 | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass |
 | MT022..::.MessageOutputType_SequenceClass |
 | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass |
 | MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass |
 | MT066..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass |
 | MT082..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass |
 | MT020..::.MessageUserReferenceInput_SequenceClass |
 | MT022..::.MessageUserReferenceInput_SequenceClass |
 | MT020..::.MessageUserReferenceOutput_SequenceClass |
 | MT022..::.MessageUserReferenceOutput_SequenceClass |
 | MT008 | System Request to Quit
 | MT009 | System Request to Logout
 | MT010 | Non-Delivery Warning
 | MT011 | Delivery Notification
 | MT012 | Sender Notification
 | MT015 | Delayed NAK
 | MT019 | Abort Notification
 | MT020 | Retrieval Request (Text and History)
 | MT021 | Retrieved Message (Text and History)
 | MT022 | Retrieval Request (Text and History)
 | MT023 | Retrieved Message (History)
 | MT028 | FIN Copy Message Status Request
 | MT029 | FIN Copy Message Status Report
 | MT030 | Cut-off Time Reconciliation Request
 | MT031 | Session History Request
 | MT032 | Delivery Subset Status Request
 | MT035 | Undelivered Report Rules Request
 | MT036 | LT History Request
 | MT037 | Time Zone Status Request
 | MT039 | Cancellation Request
 | MT041 | Select Status Request for FIN
 | MT042 | Cut-off Times List Request
 | MT043 | Undelivered Report Rules Request
 | MT044 | Undelivered Report Rules Redefinition
 | MT045 | Daily Check Time Change Request
 | MT046 | Undelivered Message Report Request
 | MT047 | Delivery Instructions Redefinition Request
 | MT048 | Undelivered Report Rules Request
 | MT049 | Undelivered Report Rules Request
 | MT050 | Cut-off Time Reconciliation Report
 | MT051 | Session History Report
 | MT052 |
 | MT055 | Delivery Instructions Report
 | MT056 | LT History Report
 | MT057 | Time Zone Status Report
 | MT059 | Cancellation Report
 | MT061 | Select Status Report for FIN
 | MT062 | Cut-off Time List Report
 | MT063 | Non-Banking Days List Report
 | MT064 | Undelivered Report Rules Change Report
 | MT065 | Time Change Report for Daily Check Report
 | MT066 | Solicited Undelivered Message Report
 | MT067 | Delivery Instructions Redefinition Report
 | MT068 | Undelivered Report Rules
 | MT069 | Daily Check Report Time Status
 | MT072 | Test Mode Selection
 | MT073 | Message Sample Request
 | MT074 | Broadcast Request
 | MT075 | Request for Certification Cryptographic Service Message
 | MT076 | Error returned in MT 076 Certification Error
 | MT077 |
 | MT081 | Daily Check Report
 | MT082 | Undelivered Message Report at a Fixed Hour
 | MT083 | Undelivered Message Report at Cut-off Time
 | MT085 | ICC Delivery Information
 | MT087 | Response to Certification Cryptographic Service Message
 | MT090 | User-to-SWIFT Message
 | MT092 | FIN Copy Message Status Report
 | MT094 | Broadcast
 | MT096 | FIN Copy to Central Institution Message
 | MT097 |
 | MTS02 | Login Request Message
 | MTS03 | Select Command
 | MTS05 | Quit Command
 | MTS06 | Logout Command
 | MTS12 | System Remove AP Request
 | MTS13 | System Abort AP Confirmation
 | MTS14 | System Request to Remove LT
 | MTS15 | System Confirmation of User-Initiated LT Abort
 | MTS21_FIN_ACKNAK | Acknowledgement of a FIN Message Sent by an LT (ACK/NAK)
 | MTS22 | Login Positive Acknowledgement (LAK)
 | MTS23 | Acknowledgement of a Select Request (SAK)
 | MTS25 | Quit Acknowledgement
 | MTS26 | Logout Acknowledgement
 | MTS33 | User Abort AP Request
 | MTS35 | User Request to Abort LT (ABORT LT)
 | MTS42 | Login Negative Acknowledgement (LNK)
 | MTS43 | Select Negative Acknowledgement (SNK)
 | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass |
 | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass |
 | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass |
 | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTHeaderClass |
 | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTTrailerClass |
 | MT020..::.OutputTimeRange_SequenceClass |
 | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass |
 | MT022..::.OutputTimeRange_SequenceClass |
 | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass |
 | MT047..::.PriorityAndDeliverySubset_SequenceClass |
 | MT055..::.PriorityAndDeliverySubset_SequenceClass |
 | MT067..::.PriorityAndDeliverySubset_SequenceClass |
 | MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass |
 | MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass |
 | MT067..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass |
 | MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class |
 | MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass |
 | MT066..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass |
 | MT082..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass |
 | MT021..::.ReportDetailsSectionClass..::.ReportDetailsClass |
 | MT023..::.ReportDetailsClass |
 | MT021..::.ReportDetailsSectionClass |
 | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass |
 | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass |
 | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass |
 | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass |
 | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass |
 | MT051..::.SequenceClass |
 | MT081..::.SequenceClass |
 | MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass |
 | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass |
 | Tag1 |
 | MTS03..::.Tag101 |
 | Tag101 |
 | MTS23..::.Tag101 |
 | Tag102 |
 | Tag103 |
 | Tag104 |
 | Tag106 |
 | Tag107 |
 | Tag108 |
 | Tag109 |
 | MTS02..::.Tag110 |
 | MTS03..::.Tag110 |
 | MTS22..::.Tag110 |
 | MTS23..::.Tag110 |
 | Tag114 |
 | Tag115 |
 | Tag116 |
 | Tag118 |
 | Tag120 |
 | Tag122 |
 | Tag123 |
 | Tag124 |
 | Tag125 |
 | Tag126 |
 | Tag127 |
 | Tag128 |
 | Tag129 |
 | Tag130 |
 | Tag132 |
 | Tag133 |
 | Tag134 |
 | Tag135 |
 | Tag136 |
 | Tag137 |
 | Tag151 |
 | Tag152 |
 | MT020..::.MessageUserReferenceOutput_SequenceClass..::.Tag153 |
 | Tag153 |
 | MT022..::.MessageUserReferenceOutput_SequenceClass..::.Tag153 |
 | Tag171 |
 | Tag172 |
 | Tag173 |
 | Tag174 |
 | MT019..::.Tag175 |
 | Tag175 |
 | MT011..::.Tag175 |
 | MT012..::.Tag175 |
 | Tag177 |
 | Tag202 |
 | Tag203 |
 | Tag204 |
 | Tag206 |
 | Tag208 |
 | Tag209 |
 | Tag220 |
 | Tag221 |
 | Tag243 |
 | Tag251 |
 | MT020..::.Tag252 |
 | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252 |
 | MT022..::.Tag252 |
 | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252 |
 | Tag253 |
 | MT020..::.Tag254 |
 | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254 |
 | MT022..::.Tag254 |
 | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254 |
 | Tag255 |
 | Tag256 |
 | Tag257 |
 | Tag258 |
 | Tag259 |
 | Tag260 |
 | Tag263 |
 | Tag264 |
 | Tag270 |
 | Tag280 |
 | Tag281 |
 | Tag301 |
 | Tag302 |
 | Tag303 |
 | Tag304 |
 | Tag305 |
 | MT090..::.Tag311 |
 | MT092..::.Tag311 |
 | Tag312 |
 | Tag329 |
 | Tag330 |
 | Tag331 |
 | Tag332 |
 | MTS22..::.Tag333 |
 | MTS23..::.Tag333 |
 | Tag334 |
 | Tag335 |
 | MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass..::.Tag335 |
 | Tag337 |
 | Tag338 |
 | Tag339 |
 | Tag340 |
 | Tag341 |
 | Tag342 |
 | MT050..::.CutOffTime_SequenceClass..::.Tag343 |
 | Tag343 |
 | Tag344 |
 | MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag345 |
 | Tag345 |
 | MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346 |
 | MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346 |
 | MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347 |
 | MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347 |
 | Tag401 |
 | Tag405 |
 | Tag421 |
 | Tag431 |
 | Tag432 |
 | Tag441 |
 | Tag442 |
 | Tag443 |
 | Tag451 |
 | Tag461 |
 | Tag501 |
 | Tag502 |
 | Tag503 |
 | Tag602 |
 | Tag603 |
 | Tag604 |
 | Tag619 |
 | TagAllianceTrailerBlocks |
 | TagAllTrailerBlocks |
 | TagBasicHeaderBlock |
 | TagEndTextBlock |
 | TagInput |
 | TagOutput |
 | TagRejectionReason |
 | TagTextBlock |
 | TagUserHeaderBlock |


MT008 Class

MT008 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT008
System Request to Quit
Declaration Syntax
C# Visual Basic Visual C++
public class MT008 : SwiftMessage
Public Class MT008 _
    Inherits SwiftMessage
public ref class MT008 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT008()()() |
 | MT008(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DayTime_173 | day-time
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag173_DayTime | day-time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT008


MT008 Constructor

MT008 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT008 ► MT008()()()
Members
Icon | Member | Description
 | MT008()()() |
 | MT008(SwiftMessage) |


MT008 Constructor

MT008 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT008 ► MT008()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT008()
Public Sub New
public:
MT008()


MT008 Constructor (message)

MT008 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT008 ► MT008(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT008(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT008(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


DayTime_173 Property

DayTime_173 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT008 ► DayTime_173
day-time
Declaration Syntax
C# Visual Basic Visual C++
public Tag173 DayTime_173 { get; }
Public ReadOnly Property DayTime_173 As Tag173
public:
property Tag173^ DayTime_173 {
    Tag173^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT008 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag173_DayTime Property

Tag173_DayTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT008 ► Tag173_DayTime
day-time
Declaration Syntax
C# Visual Basic Visual C++
public Tag173 Tag173_DayTime { get; }
Public ReadOnly Property Tag173_DayTime As Tag173
public:
property Tag173^ Tag173_DayTime {
    Tag173^ get ();
}


MT009 Class

MT009 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT009
System Request to Logout
Declaration Syntax
C# Visual Basic Visual C++
public class MT009 : SwiftMessage
Public Class MT009 _
    Inherits SwiftMessage
public ref class MT009 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT009()()() |
 | MT009(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DayTime_173 | day-time
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag173_DayTime | day-time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT009


MT009 Constructor

MT009 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT009 ► MT009()()()
Members
Icon | Member | Description
 | MT009()()() |
 | MT009(SwiftMessage) |


MT009 Constructor

MT009 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT009 ► MT009()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT009()
Public Sub New
public:
MT009()


MT009 Constructor (message)

MT009 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT009 ► MT009(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT009(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT009(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


DayTime_173 Property

DayTime_173 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT009 ► DayTime_173
day-time
Declaration Syntax
C# Visual Basic Visual C++
public Tag173 DayTime_173 { get; }
Public ReadOnly Property DayTime_173 As Tag173
public:
property Tag173^ DayTime_173 {
    Tag173^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT009 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag173_DayTime Property

Tag173_DayTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT009 ► Tag173_DayTime
day-time
Declaration Syntax
C# Visual Basic Visual C++
public Tag173 Tag173_DayTime { get; }
Public ReadOnly Property Tag173_DayTime As Tag173
public:
property Tag173^ Tag173_DayTime {
    Tag173^ get ();
}


MT010 Class

MT010 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT010
Non-Delivery Warning
Declaration Syntax
C# Visual Basic Visual C++
public class MT010 : SwiftMessage
Public Class MT010 _
    Inherits SwiftMessage
public ref class MT010 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT010()()() |
 | MT010(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageInputReference_106 | MIR of the undelivered message
 | MessagePriority_104 | Message Priority
 | MessageStatus_431 | Message status
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MessageUserReference_108 | MUR
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SwiftAddress_102 | LT code and branch code, to which the undelivered message was sent.
 | Tag102_SwiftAddress | LT code and branch code, to which the undelivered message was sent.
 | Tag104_MessagePriority | Message Priority
 | Tag106_MessageInputReference | MIR of the undelivered message
 | Tag108_MessageUserReference | MUR
 | Tag431_MessageStatus | Message status
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT010


MT010 Constructor

MT010 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT010 ► MT010()()()
Members
Icon | Member | Description
 | MT010()()() |
 | MT010(SwiftMessage) |


MT010 Constructor

MT010 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT010 ► MT010()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT010()
Public Sub New
public:
MT010()


MT010 Constructor (message)

MT010 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT010 ► MT010(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT010(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT010(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT010 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MessageInputReference_106 Property

MessageInputReference_106 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT010 ► MessageInputReference_106
MIR of the undelivered message
Declaration Syntax
C# Visual Basic Visual C++
public Tag106 MessageInputReference_106 { get; }
Public ReadOnly Property MessageInputReference_106 As Tag106
public:
property Tag106^ MessageInputReference_106 {
    Tag106^ get ();
}


MessagePriority_104 Property

MessagePriority_104 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT010 ► MessagePriority_104
Message Priority
Declaration Syntax
C# Visual Basic Visual C++
public Tag104 MessagePriority_104 { get; }
Public ReadOnly Property MessagePriority_104 As Tag104
public:
property Tag104^ MessagePriority_104 {
    Tag104^ get ();
}


MessageStatus_431 Property

MessageStatus_431 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT010 ► MessageStatus_431
Message status
Declaration Syntax
C# Visual Basic Visual C++
public Tag431 MessageStatus_431 { get; }
Public ReadOnly Property MessageStatus_431 As Tag431
public:
property Tag431^ MessageStatus_431 {
    Tag431^ get ();
}


MessageUserReference_108 Property

MessageUserReference_108 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT010 ► MessageUserReference_108
MUR
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 MessageUserReference_108 { get; }
Public ReadOnly Property MessageUserReference_108 As Tag108
public:
property Tag108^ MessageUserReference_108 {
    Tag108^ get ();
}


SwiftAddress_102 Property

SwiftAddress_102 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT010 ► SwiftAddress_102
LT code and branch code, to which the undelivered message was sent.
Declaration Syntax
C# Visual Basic Visual C++
public Tag102 SwiftAddress_102 { get; }
Public ReadOnly Property SwiftAddress_102 As Tag102
public:
property Tag102^ SwiftAddress_102 {
    Tag102^ get ();
}


Tag102_SwiftAddress Property

Tag102_SwiftAddress Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT010 ► Tag102_SwiftAddress
LT code and branch code, to which the undelivered message was sent.
Declaration Syntax
C# Visual Basic Visual C++
public Tag102 Tag102_SwiftAddress { get; }
Public ReadOnly Property Tag102_SwiftAddress As Tag102
public:
property Tag102^ Tag102_SwiftAddress {
    Tag102^ get ();
}


Tag104_MessagePriority Property

Tag104_MessagePriority Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT010 ► Tag104_MessagePriority
Message Priority
Declaration Syntax
C# Visual Basic Visual C++
public Tag104 Tag104_MessagePriority { get; }
Public ReadOnly Property Tag104_MessagePriority As Tag104
public:
property Tag104^ Tag104_MessagePriority {
    Tag104^ get ();
}


Tag106_MessageInputReference Property

Tag106_MessageInputReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT010 ► Tag106_MessageInputReference
MIR of the undelivered message
Declaration Syntax
C# Visual Basic Visual C++
public Tag106 Tag106_MessageInputReference { get; }
Public ReadOnly Property Tag106_MessageInputReference As Tag106
public:
property Tag106^ Tag106_MessageInputReference {
    Tag106^ get ();
}


Tag108_MessageUserReference Property

Tag108_MessageUserReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT010 ► Tag108_MessageUserReference
MUR
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 Tag108_MessageUserReference { get; }
Public ReadOnly Property Tag108_MessageUserReference As Tag108
public:
property Tag108^ Tag108_MessageUserReference {
    Tag108^ get ();
}


Tag431_MessageStatus Property

Tag431_MessageStatus Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT010 ► Tag431_MessageStatus
Message status
Declaration Syntax
C# Visual Basic Visual C++
public Tag431 Tag431_MessageStatus { get; }
Public ReadOnly Property Tag431_MessageStatus As Tag431
public:
property Tag431^ Tag431_MessageStatus {
    Tag431^ get ();
}


MT011 Class

MT011 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT011
Delivery Notification
Declaration Syntax
C# Visual Basic Visual C++
public class MT011 : SwiftMessage
Public Class MT011 _
    Inherits SwiftMessage
public ref class MT011 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT011()()() |
 | MT011(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | InputTime_175 | Input Time
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageInputReference_106 | Message Input Reference
 | MessageOutputReference_107 | Message Output Reference
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MessageUserReference_108 | Message User Reference
 | OutputTime_175 | Output Time
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag106_MessageInputReference | Message Input Reference
 | Tag107_MessageOutputReference | Message Output Reference
 | Tag108_MessageUserReference | Message User Reference
 | Tag175_InputTime | Input Time
 | Tag175_OutputTime | Output Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT011


MT011 Constructor

MT011 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT011 ► MT011()()()
Members
Icon | Member | Description
 | MT011()()() |
 | MT011(SwiftMessage) |


MT011 Constructor

MT011 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT011 ► MT011()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT011()
Public Sub New
public:
MT011()


MT011 Constructor (message)

MT011 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT011 ► MT011(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT011(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT011(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT011 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


InputTime_175 Property

InputTime_175 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT011 ► InputTime_175
Input Time
Declaration Syntax
C# Visual Basic Visual C++
public MT011..::.Tag175 InputTime_175 { get; }
Public ReadOnly Property InputTime_175 As MT011..::.Tag175
public:
property MT011..::.Tag175^ InputTime_175 {
    MT011..::.Tag175^ get ();
}


MessageInputReference_106 Property

MessageInputReference_106 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT011 ► MessageInputReference_106
Message Input Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag106 MessageInputReference_106 { get; }
Public ReadOnly Property MessageInputReference_106 As Tag106
public:
property Tag106^ MessageInputReference_106 {
    Tag106^ get ();
}


MessageOutputReference_107 Property

MessageOutputReference_107 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT011 ► MessageOutputReference_107
Message Output Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag107 MessageOutputReference_107 { get; }
Public ReadOnly Property MessageOutputReference_107 As Tag107
public:
property Tag107^ MessageOutputReference_107 {
    Tag107^ get ();
}


MessageUserReference_108 Property

MessageUserReference_108 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT011 ► MessageUserReference_108
Message User Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 MessageUserReference_108 { get; }
Public ReadOnly Property MessageUserReference_108 As Tag108
public:
property Tag108^ MessageUserReference_108 {
    Tag108^ get ();
}


OutputTime_175 Property

OutputTime_175 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT011 ► OutputTime_175
Output Time
Declaration Syntax
C# Visual Basic Visual C++
public MT011..::.Tag175 OutputTime_175 { get; }
Public ReadOnly Property OutputTime_175 As MT011..::.Tag175
public:
property MT011..::.Tag175^ OutputTime_175 {
    MT011..::.Tag175^ get ();
}


Tag106_MessageInputReference Property

Tag106_MessageInputReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT011 ► Tag106_MessageInputReference
Message Input Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag106 Tag106_MessageInputReference { get; }
Public ReadOnly Property Tag106_MessageInputReference As Tag106
public:
property Tag106^ Tag106_MessageInputReference {
    Tag106^ get ();
}


Tag107_MessageOutputReference Property

Tag107_MessageOutputReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT011 ► Tag107_MessageOutputReference
Message Output Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag107 Tag107_MessageOutputReference { get; }
Public ReadOnly Property Tag107_MessageOutputReference As Tag107
public:
property Tag107^ Tag107_MessageOutputReference {
    Tag107^ get ();
}


Tag108_MessageUserReference Property

Tag108_MessageUserReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT011 ► Tag108_MessageUserReference
Message User Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 Tag108_MessageUserReference { get; }
Public ReadOnly Property Tag108_MessageUserReference As Tag108
public:
property Tag108^ Tag108_MessageUserReference {
    Tag108^ get ();
}


Tag175_InputTime Property

Tag175_InputTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT011 ► Tag175_InputTime
Input Time
Declaration Syntax
C# Visual Basic Visual C++
public MT011..::.Tag175 Tag175_InputTime { get; }
Public ReadOnly Property Tag175_InputTime As MT011..::.Tag175
public:
property MT011..::.Tag175^ Tag175_InputTime {
    MT011..::.Tag175^ get ();
}


Tag175_OutputTime Property

Tag175_OutputTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT011 ► Tag175_OutputTime
Output Time
Declaration Syntax
C# Visual Basic Visual C++
public MT011..::.Tag175 Tag175_OutputTime { get; }
Public ReadOnly Property Tag175_OutputTime As MT011..::.Tag175
public:
property MT011..::.Tag175^ Tag175_OutputTime {
    MT011..::.Tag175^ get ();
}


MT011.Tag175 Class

MT011..::.Tag175 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT011 ► MT011..::.Tag175
Declaration Syntax
C# Visual Basic Visual C++
public class Tag175 : SwiftTagWrapper
Public Class Tag175 _
    Inherits SwiftTagWrapper
public ref class Tag175 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT011..::.Tag175


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT011..::.Tag175 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT012 Class

MT012 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012
Sender Notification
Declaration Syntax
C# Visual Basic Visual C++
public class MT012 : SwiftMessage
Public Class MT012 _
    Inherits SwiftMessage
public ref class MT012 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT012()()() |
 | MT012(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | InputTime_175 | Input Time
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageInputReference_106 | Message Input Reference
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MessageUserReference_108 | Message User Reference
 | PaymentReleaseInformationSender_114 | Payment Release Information Sender
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ServiceCode_103 | Service Code
 | SwiftAddress_102 | Swift Address
 | Tag102_SwiftAddress | Swift Address
 | Tag103_ServiceCode | Service Code
 | Tag106_MessageInputReference | Message Input Reference
 | Tag108_MessageUserReference | Message User Reference
 | Tag114_PaymentReleaseInformationSender | Payment Release Information Sender
 | Tag175_InputTime | Input Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT012


MT012 Constructor

MT012 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012 ► MT012()()()
Members
Icon | Member | Description
 | MT012()()() |
 | MT012(SwiftMessage) |


MT012 Constructor

MT012 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012 ► MT012()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT012()
Public Sub New
public:
MT012()


MT012 Constructor (message)

MT012 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012 ► MT012(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT012(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT012(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


InputTime_175 Property

InputTime_175 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012 ► InputTime_175
Input Time
Declaration Syntax
C# Visual Basic Visual C++
public MT012..::.Tag175 InputTime_175 { get; }
Public ReadOnly Property InputTime_175 As MT012..::.Tag175
public:
property MT012..::.Tag175^ InputTime_175 {
    MT012..::.Tag175^ get ();
}


MessageInputReference_106 Property

MessageInputReference_106 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012 ► MessageInputReference_106
Message Input Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag106 MessageInputReference_106 { get; }
Public ReadOnly Property MessageInputReference_106 As Tag106
public:
property Tag106^ MessageInputReference_106 {
    Tag106^ get ();
}


MessageUserReference_108 Property

MessageUserReference_108 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012 ► MessageUserReference_108
Message User Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 MessageUserReference_108 { get; }
Public ReadOnly Property MessageUserReference_108 As Tag108
public:
property Tag108^ MessageUserReference_108 {
    Tag108^ get ();
}


PaymentReleaseInformationSender_114 Property

PaymentReleaseInformationSender_114 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012 ► PaymentReleaseInformationSender_114
Payment Release Information Sender
Declaration Syntax
C# Visual Basic Visual C++
public Tag114 PaymentReleaseInformationSender_114 { get; }
Public ReadOnly Property PaymentReleaseInformationSender_114 As Tag114
public:
property Tag114^ PaymentReleaseInformationSender_114 {
    Tag114^ get ();
}


ServiceCode_103 Property

ServiceCode_103 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012 ► ServiceCode_103
Service Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag103 ServiceCode_103 { get; }
Public ReadOnly Property ServiceCode_103 As Tag103
public:
property Tag103^ ServiceCode_103 {
    Tag103^ get ();
}


SwiftAddress_102 Property

SwiftAddress_102 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012 ► SwiftAddress_102
Swift Address
Declaration Syntax
C# Visual Basic Visual C++
public Tag102 SwiftAddress_102 { get; }
Public ReadOnly Property SwiftAddress_102 As Tag102
public:
property Tag102^ SwiftAddress_102 {
    Tag102^ get ();
}


Tag102_SwiftAddress Property

Tag102_SwiftAddress Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012 ► Tag102_SwiftAddress
Swift Address
Declaration Syntax
C# Visual Basic Visual C++
public Tag102 Tag102_SwiftAddress { get; }
Public ReadOnly Property Tag102_SwiftAddress As Tag102
public:
property Tag102^ Tag102_SwiftAddress {
    Tag102^ get ();
}


Tag103_ServiceCode Property

Tag103_ServiceCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012 ► Tag103_ServiceCode
Service Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag103 Tag103_ServiceCode { get; }
Public ReadOnly Property Tag103_ServiceCode As Tag103
public:
property Tag103^ Tag103_ServiceCode {
    Tag103^ get ();
}


Tag106_MessageInputReference Property

Tag106_MessageInputReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012 ► Tag106_MessageInputReference
Message Input Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag106 Tag106_MessageInputReference { get; }
Public ReadOnly Property Tag106_MessageInputReference As Tag106
public:
property Tag106^ Tag106_MessageInputReference {
    Tag106^ get ();
}


Tag108_MessageUserReference Property

Tag108_MessageUserReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012 ► Tag108_MessageUserReference
Message User Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 Tag108_MessageUserReference { get; }
Public ReadOnly Property Tag108_MessageUserReference As Tag108
public:
property Tag108^ Tag108_MessageUserReference {
    Tag108^ get ();
}


Tag114_PaymentReleaseInformationSender Property

Tag114_PaymentReleaseInformationSender Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012 ► Tag114_PaymentReleaseInformationSender
Payment Release Information Sender
Declaration Syntax
C# Visual Basic Visual C++
public Tag114 Tag114_PaymentReleaseInformationSender { get; }
Public ReadOnly Property Tag114_PaymentReleaseInformationSender As Tag114
public:
property Tag114^ Tag114_PaymentReleaseInformationSender {
    Tag114^ get ();
}


Tag175_InputTime Property

Tag175_InputTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012 ► Tag175_InputTime
Input Time
Declaration Syntax
C# Visual Basic Visual C++
public MT012..::.Tag175 Tag175_InputTime { get; }
Public ReadOnly Property Tag175_InputTime As MT012..::.Tag175
public:
property MT012..::.Tag175^ Tag175_InputTime {
    MT012..::.Tag175^ get ();
}


MT012.Tag175 Class

MT012..::.Tag175 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012 ► MT012..::.Tag175
Declaration Syntax
C# Visual Basic Visual C++
public class Tag175 : SwiftTagWrapper
Public Class Tag175 _
    Inherits SwiftTagWrapper
public ref class Tag175 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT012..::.Tag175


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT012..::.Tag175 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT015 Class

MT015 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT015
Delayed NAK
Declaration Syntax
C# Visual Basic Visual C++
public class MT015 : SwiftMessage
Public Class MT015 _
    Inherits SwiftMessage
public ref class MT015 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT015()()() |
 | MT015(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RejectionReason_405 | Rejection Reason
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag405_RejectionReason | Rejection Reason
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT015


MT015 Constructor

MT015 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT015 ► MT015()()()
Members
Icon | Member | Description
 | MT015()()() |
 | MT015(SwiftMessage) |


MT015 Constructor

MT015 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT015 ► MT015()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT015()
Public Sub New
public:
MT015()


MT015 Constructor (message)

MT015 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT015 ► MT015(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT015(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT015(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT015 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RejectionReason_405 Property

RejectionReason_405 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT015 ► RejectionReason_405
Rejection Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag405 RejectionReason_405 { get; }
Public ReadOnly Property RejectionReason_405 As Tag405
public:
property Tag405^ RejectionReason_405 {
    Tag405^ get ();
}


Tag405_RejectionReason Property

Tag405_RejectionReason Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT015 ► Tag405_RejectionReason
Rejection Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag405 Tag405_RejectionReason { get; }
Public ReadOnly Property Tag405_RejectionReason As Tag405
public:
property Tag405^ Tag405_RejectionReason {
    Tag405^ get ();
}


MT019 Class

MT019 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019
Abort Notification
Declaration Syntax
C# Visual Basic Visual C++
public class MT019 : SwiftMessage
Public Class MT019 _
    Inherits SwiftMessage
public ref class MT019 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT019()()() |
 | MT019(SwiftMessage) |
 | AbortReason_432 | Reason For Abort
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | InputTime_175 | Input Time
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageInputReference_106 | Message Input Reference
 | MessageOutputReference_107 | Message Output Reference
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MessageUserReference_108 | Message User Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ServiceCode_619 |
 | SwiftAddress_102 | Swift Address
 | Tag102_SwiftAddress | Swift Address
 | Tag106_MessageInputReference | Message Input Reference
 | Tag107_MessageOutputReference | Message Output Reference
 | Tag108_MessageUserReference | Message User Reference
 | Tag175_InputTime | Input Time
 | Tag432_AbortReason | Reason For Abort
 | Tag619_ServiceCode |
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT019


MT019 Constructor

MT019 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► MT019()()()
Members
Icon | Member | Description
 | MT019()()() |
 | MT019(SwiftMessage) |


MT019 Constructor

MT019 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► MT019()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT019()
Public Sub New
public:
MT019()


MT019 Constructor (message)

MT019 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► MT019(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT019(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT019(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AbortReason_432 Property

AbortReason_432 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► AbortReason_432
Reason For Abort
Declaration Syntax
C# Visual Basic Visual C++
public Tag432 AbortReason_432 { get; }
Public ReadOnly Property AbortReason_432 As Tag432
public:
property Tag432^ AbortReason_432 {
    Tag432^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


InputTime_175 Property

InputTime_175 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► InputTime_175
Input Time
Declaration Syntax
C# Visual Basic Visual C++
public MT019..::.Tag175 InputTime_175 { get; }
Public ReadOnly Property InputTime_175 As MT019..::.Tag175
public:
property MT019..::.Tag175^ InputTime_175 {
    MT019..::.Tag175^ get ();
}


MessageInputReference_106 Property

MessageInputReference_106 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► MessageInputReference_106
Message Input Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag106 MessageInputReference_106 { get; }
Public ReadOnly Property MessageInputReference_106 As Tag106
public:
property Tag106^ MessageInputReference_106 {
    Tag106^ get ();
}


MessageOutputReference_107 Property

MessageOutputReference_107 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► MessageOutputReference_107
Message Output Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag107 MessageOutputReference_107 { get; }
Public ReadOnly Property MessageOutputReference_107 As Tag107
public:
property Tag107^ MessageOutputReference_107 {
    Tag107^ get ();
}


MessageUserReference_108 Property

MessageUserReference_108 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► MessageUserReference_108
Message User Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 MessageUserReference_108 { get; }
Public ReadOnly Property MessageUserReference_108 As Tag108
public:
property Tag108^ MessageUserReference_108 {
    Tag108^ get ();
}


ServiceCode_619 Property

ServiceCode_619 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► ServiceCode_619
Declaration Syntax
C# Visual Basic Visual C++
public Tag619 ServiceCode_619 { get; }
Public ReadOnly Property ServiceCode_619 As Tag619
public:
property Tag619^ ServiceCode_619 {
    Tag619^ get ();
}


SwiftAddress_102 Property

SwiftAddress_102 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► SwiftAddress_102
Swift Address
Declaration Syntax
C# Visual Basic Visual C++
public Tag102 SwiftAddress_102 { get; }
Public ReadOnly Property SwiftAddress_102 As Tag102
public:
property Tag102^ SwiftAddress_102 {
    Tag102^ get ();
}


Tag102_SwiftAddress Property

Tag102_SwiftAddress Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► Tag102_SwiftAddress
Swift Address
Declaration Syntax
C# Visual Basic Visual C++
public Tag102 Tag102_SwiftAddress { get; }
Public ReadOnly Property Tag102_SwiftAddress As Tag102
public:
property Tag102^ Tag102_SwiftAddress {
    Tag102^ get ();
}


Tag106_MessageInputReference Property

Tag106_MessageInputReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► Tag106_MessageInputReference
Message Input Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag106 Tag106_MessageInputReference { get; }
Public ReadOnly Property Tag106_MessageInputReference As Tag106
public:
property Tag106^ Tag106_MessageInputReference {
    Tag106^ get ();
}


Tag107_MessageOutputReference Property

Tag107_MessageOutputReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► Tag107_MessageOutputReference
Message Output Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag107 Tag107_MessageOutputReference { get; }
Public ReadOnly Property Tag107_MessageOutputReference As Tag107
public:
property Tag107^ Tag107_MessageOutputReference {
    Tag107^ get ();
}


Tag108_MessageUserReference Property

Tag108_MessageUserReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► Tag108_MessageUserReference
Message User Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 Tag108_MessageUserReference { get; }
Public ReadOnly Property Tag108_MessageUserReference As Tag108
public:
property Tag108^ Tag108_MessageUserReference {
    Tag108^ get ();
}


Tag175_InputTime Property

Tag175_InputTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► Tag175_InputTime
Input Time
Declaration Syntax
C# Visual Basic Visual C++
public MT019..::.Tag175 Tag175_InputTime { get; }
Public ReadOnly Property Tag175_InputTime As MT019..::.Tag175
public:
property MT019..::.Tag175^ Tag175_InputTime {
    MT019..::.Tag175^ get ();
}


Tag432_AbortReason Property

Tag432_AbortReason Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► Tag432_AbortReason
Reason For Abort
Declaration Syntax
C# Visual Basic Visual C++
public Tag432 Tag432_AbortReason { get; }
Public ReadOnly Property Tag432_AbortReason As Tag432
public:
property Tag432^ Tag432_AbortReason {
    Tag432^ get ();
}


Tag619_ServiceCode Property

Tag619_ServiceCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► Tag619_ServiceCode
Declaration Syntax
C# Visual Basic Visual C++
public Tag619 Tag619_ServiceCode { get; }
Public ReadOnly Property Tag619_ServiceCode As Tag619
public:
property Tag619^ Tag619_ServiceCode {
    Tag619^ get ();
}


MT019.Tag175 Class

MT019..::.Tag175 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019 ► MT019..::.Tag175
Declaration Syntax
C# Visual Basic Visual C++
public class Tag175 : SwiftTagWrapper
Public Class Tag175 _
    Inherits SwiftTagWrapper
public ref class Tag175 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT019..::.Tag175


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT019..::.Tag175 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT020 Class

MT020 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020
Retrieval Request (Text and History)
Declaration Syntax
C# Visual Basic Visual C++
public class MT020 : SwiftMessage
Public Class MT020 _
    Inherits SwiftMessage
public ref class MT020 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT020()()() |
 | MT020(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddInputTimeRange_Sequence()()() |
 | AddMessageInputType_Sequence()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | CategoryInputType_Sequence |
 | CategoryOutputType_Sequence |
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | InputTimeRange_Sequence |
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageInputReference_251 | Message Input Reference
 | MessageInputReferenceRange_252 | Message Input Reference Range
 | MessageInputType_Sequence |
 | MessageOutputReference_253 | Message Output Reference
 | MessageOutputReferenceRange_254 | Message Output Reference Range
 | MessageOutputType_Sequence |
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MessageUserReferenceInput_Sequence |
 | MessageUserReferenceOutput_Sequence |
 | OutputTimeRange_Sequence |
 | RemoveInputTimeRange_Sequence(MT020..::.InputTimeRange_SequenceClass) |
 | RemoveMessageInputType_Sequence(MT020..::.MessageInputType_SequenceClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SwiftAddress_102 | LT to which the retrieved copy should be delivered.
 | Tag102_SwiftAddress | LT to which the retrieved copy should be delivered.
 | Tag251_MessageInputReference | Message Input Reference
 | Tag252_MessageInputReferenceRange | Message Input Reference Range
 | Tag253_MessageOutputReference | Message Output Reference
 | Tag254_MessageOutputReferenceRange | Message Output Reference Range
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT020


MT020 Constructor

MT020 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MT020()()()
Members
Icon | Member | Description
 | MT020()()() |
 | MT020(SwiftMessage) |


MT020 Constructor

MT020 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MT020()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT020()
Public Sub New
public:
MT020()


MT020 Constructor (message)

MT020 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MT020(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT020(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT020(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddInputTimeRange_Sequence Method

AddInputTimeRange_Sequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► AddInputTimeRange_Sequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT020..::.InputTimeRange_SequenceClass AddInputTimeRange_Sequence()
Public Function AddInputTimeRange_Sequence As MT020..::.InputTimeRange_SequenceClass
public:
MT020..::.InputTimeRange_SequenceClass^ AddInputTimeRange_Sequence()


AddMessageInputType_Sequence Method

AddMessageInputType_Sequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► AddMessageInputType_Sequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT020..::.MessageInputType_SequenceClass AddMessageInputType_Sequence()
Public Function AddMessageInputType_Sequence As MT020..::.MessageInputType_SequenceClass
public:
MT020..::.MessageInputType_SequenceClass^ AddMessageInputType_Sequence()


CategoryInputType_Sequence Property

CategoryInputType_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► CategoryInputType_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT020..::.CategoryInputType_SequenceClass CategoryInputType_Sequence { get; }
Public ReadOnly Property CategoryInputType_Sequence As MT020..::.CategoryInputType_SequenceClass
public:
property MT020..::.CategoryInputType_SequenceClass^ CategoryInputType_Sequence {
    MT020..::.CategoryInputType_SequenceClass^ get ();
}


CategoryOutputType_Sequence Property

CategoryOutputType_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► CategoryOutputType_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT020..::.CategoryOutputType_SequenceClass CategoryOutputType_Sequence { get; }
Public ReadOnly Property CategoryOutputType_Sequence As MT020..::.CategoryOutputType_SequenceClass
public:
property MT020..::.CategoryOutputType_SequenceClass^ CategoryOutputType_Sequence {
    MT020..::.CategoryOutputType_SequenceClass^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


InputTimeRange_Sequence Property

InputTimeRange_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► InputTimeRange_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT020..::.InputTimeRange_SequenceClass InputTimeRange_Sequence { get; }
Public ReadOnly Property InputTimeRange_Sequence As MT020..::.InputTimeRange_SequenceClass
public:
property MT020..::.InputTimeRange_SequenceClass^ InputTimeRange_Sequence {
    MT020..::.InputTimeRange_SequenceClass^ get ();
}


MessageInputReference_251 Property

MessageInputReference_251 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MessageInputReference_251
Message Input Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag251 MessageInputReference_251 { get; }
Public ReadOnly Property MessageInputReference_251 As Tag251
public:
property Tag251^ MessageInputReference_251 {
    Tag251^ get ();
}


MessageInputReferenceRange_252 Property

MessageInputReferenceRange_252 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MessageInputReferenceRange_252
Message Input Reference Range
Declaration Syntax
C# Visual Basic Visual C++
public MT020..::.Tag252 MessageInputReferenceRange_252 { get; }
Public ReadOnly Property MessageInputReferenceRange_252 As MT020..::.Tag252
public:
property MT020..::.Tag252^ MessageInputReferenceRange_252 {
    MT020..::.Tag252^ get ();
}


MessageInputType_Sequence Property

MessageInputType_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MessageInputType_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT020..::.MessageInputType_SequenceClass MessageInputType_Sequence { get; }
Public ReadOnly Property MessageInputType_Sequence As MT020..::.MessageInputType_SequenceClass
public:
property MT020..::.MessageInputType_SequenceClass^ MessageInputType_Sequence {
    MT020..::.MessageInputType_SequenceClass^ get ();
}


MessageOutputReference_253 Property

MessageOutputReference_253 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MessageOutputReference_253
Message Output Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag253 MessageOutputReference_253 { get; }
Public ReadOnly Property MessageOutputReference_253 As Tag253
public:
property Tag253^ MessageOutputReference_253 {
    Tag253^ get ();
}


MessageOutputReferenceRange_254 Property

MessageOutputReferenceRange_254 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MessageOutputReferenceRange_254
Message Output Reference Range
Declaration Syntax
C# Visual Basic Visual C++
public MT020..::.Tag254 MessageOutputReferenceRange_254 { get; }
Public ReadOnly Property MessageOutputReferenceRange_254 As MT020..::.Tag254
public:
property MT020..::.Tag254^ MessageOutputReferenceRange_254 {
    MT020..::.Tag254^ get ();
}


MessageOutputType_Sequence Property

MessageOutputType_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MessageOutputType_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT020..::.MessageOutputType_SequenceClass MessageOutputType_Sequence { get; }
Public ReadOnly Property MessageOutputType_Sequence As MT020..::.MessageOutputType_SequenceClass
public:
property MT020..::.MessageOutputType_SequenceClass^ MessageOutputType_Sequence {
    MT020..::.MessageOutputType_SequenceClass^ get ();
}


MessageUserReferenceInput_Sequence Property

MessageUserReferenceInput_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MessageUserReferenceInput_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT020..::.MessageUserReferenceInput_SequenceClass MessageUserReferenceInput_Sequence { get; }
Public ReadOnly Property MessageUserReferenceInput_Sequence As MT020..::.MessageUserReferenceInput_SequenceClass
public:
property MT020..::.MessageUserReferenceInput_SequenceClass^ MessageUserReferenceInput_Sequence {
    MT020..::.MessageUserReferenceInput_SequenceClass^ get ();
}


MessageUserReferenceOutput_Sequence Property

MessageUserReferenceOutput_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MessageUserReferenceOutput_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT020..::.MessageUserReferenceOutput_SequenceClass MessageUserReferenceOutput_Sequence { get; }
Public ReadOnly Property MessageUserReferenceOutput_Sequence As MT020..::.MessageUserReferenceOutput_SequenceClass
public:
property MT020..::.MessageUserReferenceOutput_SequenceClass^ MessageUserReferenceOutput_Sequence {
    MT020..::.MessageUserReferenceOutput_SequenceClass^ get ();
}


OutputTimeRange_Sequence Property

OutputTimeRange_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► OutputTimeRange_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT020..::.OutputTimeRange_SequenceClass OutputTimeRange_Sequence { get; }
Public ReadOnly Property OutputTimeRange_Sequence As MT020..::.OutputTimeRange_SequenceClass
public:
property MT020..::.OutputTimeRange_SequenceClass^ OutputTimeRange_Sequence {
    MT020..::.OutputTimeRange_SequenceClass^ get ();
}


RemoveInputTimeRange_Sequence Method (sequence)

RemoveInputTimeRange_Sequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► RemoveInputTimeRange_Sequence(MT020..::.InputTimeRange_SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveInputTimeRange_Sequence(
    MT020..::.InputTimeRange_SequenceClass sequence
)
Public Sub RemoveInputTimeRange_Sequence ( _
    sequence As MT020..::.InputTimeRange_SequenceClass _
)
public:
void RemoveInputTimeRange_Sequence(
    MT020..::.InputTimeRange_SequenceClass^ sequence
)
Parameters
sequence (MT020..::.InputTimeRange_SequenceClass)


RemoveMessageInputType_Sequence Method (sequence)

RemoveMessageInputType_Sequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► RemoveMessageInputType_Sequence(MT020..::.MessageInputType_SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveMessageInputType_Sequence(
    MT020..::.MessageInputType_SequenceClass sequence
)
Public Sub RemoveMessageInputType_Sequence ( _
    sequence As MT020..::.MessageInputType_SequenceClass _
)
public:
void RemoveMessageInputType_Sequence(
    MT020..::.MessageInputType_SequenceClass^ sequence
)
Parameters
sequence (MT020..::.MessageInputType_SequenceClass)


SwiftAddress_102 Property

SwiftAddress_102 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► SwiftAddress_102
LT to which the retrieved copy should be delivered.
Declaration Syntax
C# Visual Basic Visual C++
public Tag102 SwiftAddress_102 { get; }
Public ReadOnly Property SwiftAddress_102 As Tag102
public:
property Tag102^ SwiftAddress_102 {
    Tag102^ get ();
}


Tag102_SwiftAddress Property

Tag102_SwiftAddress Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► Tag102_SwiftAddress
LT to which the retrieved copy should be delivered.
Declaration Syntax
C# Visual Basic Visual C++
public Tag102 Tag102_SwiftAddress { get; }
Public ReadOnly Property Tag102_SwiftAddress As Tag102
public:
property Tag102^ Tag102_SwiftAddress {
    Tag102^ get ();
}


Tag251_MessageInputReference Property

Tag251_MessageInputReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► Tag251_MessageInputReference
Message Input Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag251 Tag251_MessageInputReference { get; }
Public ReadOnly Property Tag251_MessageInputReference As Tag251
public:
property Tag251^ Tag251_MessageInputReference {
    Tag251^ get ();
}


Tag252_MessageInputReferenceRange Property

Tag252_MessageInputReferenceRange Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► Tag252_MessageInputReferenceRange
Message Input Reference Range
Declaration Syntax
C# Visual Basic Visual C++
public MT020..::.Tag252 Tag252_MessageInputReferenceRange { get; }
Public ReadOnly Property Tag252_MessageInputReferenceRange As MT020..::.Tag252
public:
property MT020..::.Tag252^ Tag252_MessageInputReferenceRange {
    MT020..::.Tag252^ get ();
}


Tag253_MessageOutputReference Property

Tag253_MessageOutputReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► Tag253_MessageOutputReference
Message Output Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag253 Tag253_MessageOutputReference { get; }
Public ReadOnly Property Tag253_MessageOutputReference As Tag253
public:
property Tag253^ Tag253_MessageOutputReference {
    Tag253^ get ();
}


Tag254_MessageOutputReferenceRange Property

Tag254_MessageOutputReferenceRange Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► Tag254_MessageOutputReferenceRange
Message Output Reference Range
Declaration Syntax
C# Visual Basic Visual C++
public MT020..::.Tag254 Tag254_MessageOutputReferenceRange { get; }
Public ReadOnly Property Tag254_MessageOutputReferenceRange As MT020..::.Tag254
public:
property MT020..::.Tag254^ Tag254_MessageOutputReferenceRange {
    MT020..::.Tag254^ get ();
}


MT020.CategoryInputType_SequenceClass Class

MT020..::.CategoryInputType_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MT020..::.CategoryInputType_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class CategoryInputType_SequenceClass : SwiftTagSequence
Public Class CategoryInputType_SequenceClass _
    Inherits SwiftTagSequence
public ref class CategoryInputType_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CategoryInputType_256 | category input type
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstISN_3_152 | 1st-isn
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag152_FirstISN_3 | 1st-isn
 | Tag256_CategoryInputType | category input type
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT020..::.CategoryInputType_SequenceClass


CategoryInputType_256 Property

CategoryInputType_256 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.CategoryInputType_SequenceClass ► CategoryInputType_256
category input type
Declaration Syntax
C# Visual Basic Visual C++
public Tag256 CategoryInputType_256 { get; }
Public ReadOnly Property CategoryInputType_256 As Tag256
public:
property Tag256^ CategoryInputType_256 {
    Tag256^ get ();
}


FirstISN_3_152 Property

FirstISN_3_152 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.CategoryInputType_SequenceClass ► FirstISN_3_152
1st-isn
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 FirstISN_3_152 { get; }
Public ReadOnly Property FirstISN_3_152 As Tag152
public:
property Tag152^ FirstISN_3_152 {
    Tag152^ get ();
}


Tag152_FirstISN_3 Property

Tag152_FirstISN_3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.CategoryInputType_SequenceClass ► Tag152_FirstISN_3
1st-isn
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 Tag152_FirstISN_3 { get; }
Public ReadOnly Property Tag152_FirstISN_3 As Tag152
public:
property Tag152^ Tag152_FirstISN_3 {
    Tag152^ get ();
}


Tag256_CategoryInputType Property

Tag256_CategoryInputType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.CategoryInputType_SequenceClass ► Tag256_CategoryInputType
category input type
Declaration Syntax
C# Visual Basic Visual C++
public Tag256 Tag256_CategoryInputType { get; }
Public ReadOnly Property Tag256_CategoryInputType As Tag256
public:
property Tag256^ Tag256_CategoryInputType {
    Tag256^ get ();
}


MT020.CategoryOutputType_SequenceClass Class

MT020..::.CategoryOutputType_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MT020..::.CategoryOutputType_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class CategoryOutputType_SequenceClass : SwiftTagSequence
Public Class CategoryOutputType_SequenceClass _
    Inherits SwiftTagSequence
public ref class CategoryOutputType_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CategoryOutputType_259 | category output type
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstOSN_3_153 | 1st-osn
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag153_FirstOSN_3 | 1st-osn
 | Tag259_CategoryOutputType | category output type
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT020..::.CategoryOutputType_SequenceClass


CategoryOutputType_259 Property

CategoryOutputType_259 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.CategoryOutputType_SequenceClass ► CategoryOutputType_259
category output type
Declaration Syntax
C# Visual Basic Visual C++
public Tag259 CategoryOutputType_259 { get; }
Public ReadOnly Property CategoryOutputType_259 As Tag259
public:
property Tag259^ CategoryOutputType_259 {
    Tag259^ get ();
}


FirstOSN_3_153 Property

FirstOSN_3_153 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.CategoryOutputType_SequenceClass ► FirstOSN_3_153
1st-osn
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 FirstOSN_3_153 { get; }
Public ReadOnly Property FirstOSN_3_153 As Tag153
public:
property Tag153^ FirstOSN_3_153 {
    Tag153^ get ();
}


Tag153_FirstOSN_3 Property

Tag153_FirstOSN_3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.CategoryOutputType_SequenceClass ► Tag153_FirstOSN_3
1st-osn
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 Tag153_FirstOSN_3 { get; }
Public ReadOnly Property Tag153_FirstOSN_3 As Tag153
public:
property Tag153^ Tag153_FirstOSN_3 {
    Tag153^ get ();
}


Tag259_CategoryOutputType Property

Tag259_CategoryOutputType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.CategoryOutputType_SequenceClass ► Tag259_CategoryOutputType
category output type
Declaration Syntax
C# Visual Basic Visual C++
public Tag259 Tag259_CategoryOutputType { get; }
Public ReadOnly Property Tag259_CategoryOutputType As Tag259
public:
property Tag259^ Tag259_CategoryOutputType {
    Tag259^ get ();
}


MT020.InputTimeRange_SequenceClass Class

MT020..::.InputTimeRange_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MT020..::.InputTimeRange_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class InputTimeRange_SequenceClass : SwiftTagSequence
Public Class InputTimeRange_SequenceClass _
    Inherits SwiftTagSequence
public ref class InputTimeRange_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstISN_2_152 | 1st-isn
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InputTimeRange_257 | input-time-range
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag152_FirstISN_2 | 1st-isn
 | Tag257_InputTimeRange | input-time-range
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT020..::.InputTimeRange_SequenceClass


FirstISN_2_152 Property

FirstISN_2_152 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.InputTimeRange_SequenceClass ► FirstISN_2_152
1st-isn
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 FirstISN_2_152 { get; }
Public ReadOnly Property FirstISN_2_152 As Tag152
public:
property Tag152^ FirstISN_2_152 {
    Tag152^ get ();
}


InputTimeRange_257 Property

InputTimeRange_257 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.InputTimeRange_SequenceClass ► InputTimeRange_257
input-time-range
Declaration Syntax
C# Visual Basic Visual C++
public Tag257 InputTimeRange_257 { get; }
Public ReadOnly Property InputTimeRange_257 As Tag257
public:
property Tag257^ InputTimeRange_257 {
    Tag257^ get ();
}


Tag152_FirstISN_2 Property

Tag152_FirstISN_2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.InputTimeRange_SequenceClass ► Tag152_FirstISN_2
1st-isn
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 Tag152_FirstISN_2 { get; }
Public ReadOnly Property Tag152_FirstISN_2 As Tag152
public:
property Tag152^ Tag152_FirstISN_2 {
    Tag152^ get ();
}


Tag257_InputTimeRange Property

Tag257_InputTimeRange Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.InputTimeRange_SequenceClass ► Tag257_InputTimeRange
input-time-range
Declaration Syntax
C# Visual Basic Visual C++
public Tag257 Tag257_InputTimeRange { get; }
Public ReadOnly Property Tag257_InputTimeRange As Tag257
public:
property Tag257^ Tag257_InputTimeRange {
    Tag257^ get ();
}


MT020.MessageInputType_SequenceClass Class

MT020..::.MessageInputType_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MT020..::.MessageInputType_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class MessageInputType_SequenceClass : SwiftTagSequence
Public Class MessageInputType_SequenceClass _
    Inherits SwiftTagSequence
public ref class MessageInputType_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstISN_1_152 | 1st-isn
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageInputType_255 | Message Input Type
 | Tag152_FirstISN_1 | 1st-isn
 | Tag255_MessageInputType | Message Input Type
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT020..::.MessageInputType_SequenceClass


FirstISN_1_152 Property

FirstISN_1_152 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageInputType_SequenceClass ► FirstISN_1_152
1st-isn
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 FirstISN_1_152 { get; }
Public ReadOnly Property FirstISN_1_152 As Tag152
public:
property Tag152^ FirstISN_1_152 {
    Tag152^ get ();
}


MessageInputType_255 Property

MessageInputType_255 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageInputType_SequenceClass ► MessageInputType_255
Message Input Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag255 MessageInputType_255 { get; }
Public ReadOnly Property MessageInputType_255 As Tag255
public:
property Tag255^ MessageInputType_255 {
    Tag255^ get ();
}


Tag152_FirstISN_1 Property

Tag152_FirstISN_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageInputType_SequenceClass ► Tag152_FirstISN_1
1st-isn
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 Tag152_FirstISN_1 { get; }
Public ReadOnly Property Tag152_FirstISN_1 As Tag152
public:
property Tag152^ Tag152_FirstISN_1 {
    Tag152^ get ();
}


Tag255_MessageInputType Property

Tag255_MessageInputType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageInputType_SequenceClass ► Tag255_MessageInputType
Message Input Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag255 Tag255_MessageInputType { get; }
Public ReadOnly Property Tag255_MessageInputType As Tag255
public:
property Tag255^ Tag255_MessageInputType {
    Tag255^ get ();
}


MT020.MessageOutputType_SequenceClass Class

MT020..::.MessageOutputType_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MT020..::.MessageOutputType_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class MessageOutputType_SequenceClass : SwiftTagSequence
Public Class MessageOutputType_SequenceClass _
    Inherits SwiftTagSequence
public ref class MessageOutputType_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstOSN_1_153 | 1st-osn
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageOutputType_258 | msg-output-type
 | Tag153_FirstOSN_1 | 1st-osn
 | Tag258_MessageOutputType | msg-output-type
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT020..::.MessageOutputType_SequenceClass


FirstOSN_1_153 Property

FirstOSN_1_153 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageOutputType_SequenceClass ► FirstOSN_1_153
1st-osn
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 FirstOSN_1_153 { get; }
Public ReadOnly Property FirstOSN_1_153 As Tag153
public:
property Tag153^ FirstOSN_1_153 {
    Tag153^ get ();
}


MessageOutputType_258 Property

MessageOutputType_258 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageOutputType_SequenceClass ► MessageOutputType_258
msg-output-type
Declaration Syntax
C# Visual Basic Visual C++
public Tag258 MessageOutputType_258 { get; }
Public ReadOnly Property MessageOutputType_258 As Tag258
public:
property Tag258^ MessageOutputType_258 {
    Tag258^ get ();
}


Tag153_FirstOSN_1 Property

Tag153_FirstOSN_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageOutputType_SequenceClass ► Tag153_FirstOSN_1
1st-osn
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 Tag153_FirstOSN_1 { get; }
Public ReadOnly Property Tag153_FirstOSN_1 As Tag153
public:
property Tag153^ Tag153_FirstOSN_1 {
    Tag153^ get ();
}


Tag258_MessageOutputType Property

Tag258_MessageOutputType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageOutputType_SequenceClass ► Tag258_MessageOutputType
msg-output-type
Declaration Syntax
C# Visual Basic Visual C++
public Tag258 Tag258_MessageOutputType { get; }
Public ReadOnly Property Tag258_MessageOutputType As Tag258
public:
property Tag258^ Tag258_MessageOutputType {
    Tag258^ get ();
}


MT020.MessageUserReferenceInput_SequenceClass Class

MT020..::.MessageUserReferenceInput_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MT020..::.MessageUserReferenceInput_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class MessageUserReferenceInput_SequenceClass : SwiftTagSequence
Public Class MessageUserReferenceInput_SequenceClass _
    Inherits SwiftTagSequence
public ref class MessageUserReferenceInput_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstISN_4_152 | 1st-isn
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageUserReference_1_108 | Message User Input
 | MessageUserReferenceInput_263 | Message User Reference Input
 | Tag108_MessageUserReference_1 | Message User Input
 | Tag152_FirstISN_4 | 1st-isn
 | Tag263_MessageUserReferenceInput | Message User Reference Input
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT020..::.MessageUserReferenceInput_SequenceClass


FirstISN_4_152 Property

FirstISN_4_152 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageUserReferenceInput_SequenceClass ► FirstISN_4_152
1st-isn
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 FirstISN_4_152 { get; }
Public ReadOnly Property FirstISN_4_152 As Tag152
public:
property Tag152^ FirstISN_4_152 {
    Tag152^ get ();
}


MessageUserReference_1_108 Property

MessageUserReference_1_108 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageUserReferenceInput_SequenceClass ► MessageUserReference_1_108
Message User Input
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 MessageUserReference_1_108 { get; }
Public ReadOnly Property MessageUserReference_1_108 As Tag108
public:
property Tag108^ MessageUserReference_1_108 {
    Tag108^ get ();
}


MessageUserReferenceInput_263 Property

MessageUserReferenceInput_263 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageUserReferenceInput_SequenceClass ► MessageUserReferenceInput_263
Message User Reference Input
Declaration Syntax
C# Visual Basic Visual C++
public Tag263 MessageUserReferenceInput_263 { get; }
Public ReadOnly Property MessageUserReferenceInput_263 As Tag263
public:
property Tag263^ MessageUserReferenceInput_263 {
    Tag263^ get ();
}


Tag108_MessageUserReference_1 Property

Tag108_MessageUserReference_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageUserReferenceInput_SequenceClass ► Tag108_MessageUserReference_1
Message User Input
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 Tag108_MessageUserReference_1 { get; }
Public ReadOnly Property Tag108_MessageUserReference_1 As Tag108
public:
property Tag108^ Tag108_MessageUserReference_1 {
    Tag108^ get ();
}


Tag152_FirstISN_4 Property

Tag152_FirstISN_4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageUserReferenceInput_SequenceClass ► Tag152_FirstISN_4
1st-isn
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 Tag152_FirstISN_4 { get; }
Public ReadOnly Property Tag152_FirstISN_4 As Tag152
public:
property Tag152^ Tag152_FirstISN_4 {
    Tag152^ get ();
}


Tag263_MessageUserReferenceInput Property

Tag263_MessageUserReferenceInput Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageUserReferenceInput_SequenceClass ► Tag263_MessageUserReferenceInput
Message User Reference Input
Declaration Syntax
C# Visual Basic Visual C++
public Tag263 Tag263_MessageUserReferenceInput { get; }
Public ReadOnly Property Tag263_MessageUserReferenceInput As Tag263
public:
property Tag263^ Tag263_MessageUserReferenceInput {
    Tag263^ get ();
}


MT020.MessageUserReferenceOutput_SequenceClass Class

MT020..::.MessageUserReferenceOutput_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MT020..::.MessageUserReferenceOutput_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class MessageUserReferenceOutput_SequenceClass : SwiftTagSequence
Public Class MessageUserReferenceOutput_SequenceClass _
    Inherits SwiftTagSequence
public ref class MessageUserReferenceOutput_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstOSN_4_153 | 1st-osn
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageUserReference_2_108 | Message User Reference
 | MessageUserReferenceOutput_264 | Message User Reference Output
 | Tag108_MessageUserReference_2 | Message User Reference
 | Tag153_FirstOSN_4 | 1st-osn
 | Tag264_MessageUserReferenceOutput | Message User Reference Output
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT020..::.MessageUserReferenceOutput_SequenceClass


FirstOSN_4_153 Property

FirstOSN_4_153 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageUserReferenceOutput_SequenceClass ► FirstOSN_4_153
1st-osn
Declaration Syntax
C# Visual Basic Visual C++
public MT020..::.MessageUserReferenceOutput_SequenceClass..::.Tag153 FirstOSN_4_153 { get; }
Public ReadOnly Property FirstOSN_4_153 As MT020..::.MessageUserReferenceOutput_SequenceClass..::.Tag153
public:
property MT020..::.MessageUserReferenceOutput_SequenceClass..::.Tag153^ FirstOSN_4_153 {
    MT020..::.MessageUserReferenceOutput_SequenceClass..::.Tag153^ get ();
}


MessageUserReference_2_108 Property

MessageUserReference_2_108 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageUserReferenceOutput_SequenceClass ► MessageUserReference_2_108
Message User Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 MessageUserReference_2_108 { get; }
Public ReadOnly Property MessageUserReference_2_108 As Tag108
public:
property Tag108^ MessageUserReference_2_108 {
    Tag108^ get ();
}


MessageUserReferenceOutput_264 Property

MessageUserReferenceOutput_264 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageUserReferenceOutput_SequenceClass ► MessageUserReferenceOutput_264
Message User Reference Output
Declaration Syntax
C# Visual Basic Visual C++
public Tag264 MessageUserReferenceOutput_264 { get; }
Public ReadOnly Property MessageUserReferenceOutput_264 As Tag264
public:
property Tag264^ MessageUserReferenceOutput_264 {
    Tag264^ get ();
}


Tag108_MessageUserReference_2 Property

Tag108_MessageUserReference_2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageUserReferenceOutput_SequenceClass ► Tag108_MessageUserReference_2
Message User Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 Tag108_MessageUserReference_2 { get; }
Public ReadOnly Property Tag108_MessageUserReference_2 As Tag108
public:
property Tag108^ Tag108_MessageUserReference_2 {
    Tag108^ get ();
}


Tag153_FirstOSN_4 Property

Tag153_FirstOSN_4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageUserReferenceOutput_SequenceClass ► Tag153_FirstOSN_4
1st-osn
Declaration Syntax
C# Visual Basic Visual C++
public MT020..::.MessageUserReferenceOutput_SequenceClass..::.Tag153 Tag153_FirstOSN_4 { get; }
Public ReadOnly Property Tag153_FirstOSN_4 As MT020..::.MessageUserReferenceOutput_SequenceClass..::.Tag153
public:
property MT020..::.MessageUserReferenceOutput_SequenceClass..::.Tag153^ Tag153_FirstOSN_4 {
    MT020..::.MessageUserReferenceOutput_SequenceClass..::.Tag153^ get ();
}


Tag264_MessageUserReferenceOutput Property

Tag264_MessageUserReferenceOutput Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageUserReferenceOutput_SequenceClass ► Tag264_MessageUserReferenceOutput
Message User Reference Output
Declaration Syntax
C# Visual Basic Visual C++
public Tag264 Tag264_MessageUserReferenceOutput { get; }
Public ReadOnly Property Tag264_MessageUserReferenceOutput As Tag264
public:
property Tag264^ Tag264_MessageUserReferenceOutput {
    Tag264^ get ();
}


MT020.MessageUserReferenceOutput_SequenceClass.Tag153 Class

MT020..::.MessageUserReferenceOutput_SequenceClass..::.Tag153 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageUserReferenceOutput_SequenceClass ► MT020..::.MessageUserReferenceOutput_SequenceClass..::.Tag153
Declaration Syntax
C# Visual Basic Visual C++
public class Tag153 : SwiftTagWrapper
Public Class Tag153 _
    Inherits SwiftTagWrapper
public ref class Tag153 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT020..::.MessageUserReferenceOutput_SequenceClass..::.Tag153


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.MessageUserReferenceOutput_SequenceClass..::.Tag153 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT020.OutputTimeRange_SequenceClass Class

MT020..::.OutputTimeRange_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MT020..::.OutputTimeRange_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class OutputTimeRange_SequenceClass : SwiftTagSequence
Public Class OutputTimeRange_SequenceClass _
    Inherits SwiftTagSequence
public ref class OutputTimeRange_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstOSN_2_153 | 1st-osn
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | OutputTimeRange_260 | output-time-range
 | Tag153_FirstOSN_2 | 1st-osn
 | Tag260_OutputTimeRange | output-time-range
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT020..::.OutputTimeRange_SequenceClass


FirstOSN_2_153 Property

FirstOSN_2_153 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.OutputTimeRange_SequenceClass ► FirstOSN_2_153
1st-osn
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 FirstOSN_2_153 { get; }
Public ReadOnly Property FirstOSN_2_153 As Tag153
public:
property Tag153^ FirstOSN_2_153 {
    Tag153^ get ();
}


OutputTimeRange_260 Property

OutputTimeRange_260 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.OutputTimeRange_SequenceClass ► OutputTimeRange_260
output-time-range
Declaration Syntax
C# Visual Basic Visual C++
public Tag260 OutputTimeRange_260 { get; }
Public ReadOnly Property OutputTimeRange_260 As Tag260
public:
property Tag260^ OutputTimeRange_260 {
    Tag260^ get ();
}


Tag153_FirstOSN_2 Property

Tag153_FirstOSN_2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.OutputTimeRange_SequenceClass ► Tag153_FirstOSN_2
1st-osn
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 Tag153_FirstOSN_2 { get; }
Public ReadOnly Property Tag153_FirstOSN_2 As Tag153
public:
property Tag153^ Tag153_FirstOSN_2 {
    Tag153^ get ();
}


Tag260_OutputTimeRange Property

Tag260_OutputTimeRange Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.OutputTimeRange_SequenceClass ► Tag260_OutputTimeRange
output-time-range
Declaration Syntax
C# Visual Basic Visual C++
public Tag260 Tag260_OutputTimeRange { get; }
Public ReadOnly Property Tag260_OutputTimeRange As Tag260
public:
property Tag260^ Tag260_OutputTimeRange {
    Tag260^ get ();
}


MT020.Tag252 Class

MT020..::.Tag252 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MT020..::.Tag252
Declaration Syntax
C# Visual Basic Visual C++
public class Tag252 : SwiftTagWrapper
Public Class Tag252 _
    Inherits SwiftTagWrapper
public ref class Tag252 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT020..::.Tag252


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.Tag252 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT020.Tag254 Class

MT020..::.Tag254 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020 ► MT020..::.Tag254
Declaration Syntax
C# Visual Basic Visual C++
public class Tag254 : SwiftTagWrapper
Public Class Tag254 _
    Inherits SwiftTagWrapper
public ref class Tag254 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT020..::.Tag254


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT020..::.Tag254 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT021 Class

MT021 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021
Retrieved Message (Text and History)
Declaration Syntax
C# Visual Basic Visual C++
public class MT021 : SwiftMessage
Public Class MT021 _
    Inherits SwiftMessage
public ref class MT021 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT021()()() |
 | MT021(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InformationOnRetrievedMessages1 |
 | InformationOnRetrievedMessages2 | Information on the Retrieved Messages
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ReportDetailsSection | Report Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT021


MT021 Constructor

MT021 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021 ► MT021()()()
Members
Icon | Member | Description
 | MT021()()() |
 | MT021(SwiftMessage) |


MT021 Constructor

MT021 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021 ► MT021()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT021()
Public Sub New
public:
MT021()


MT021 Constructor (message)

MT021 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021 ► MT021(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT021(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT021(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InformationOnRetrievedMessages1 Property

InformationOnRetrievedMessages1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021 ► InformationOnRetrievedMessages1
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class InformationOnRetrievedMessages1 { get; }
Public ReadOnly Property InformationOnRetrievedMessages1 As MT021..::.InformationOnRetrievedMessages1Class
public:
property MT021..::.InformationOnRetrievedMessages1Class^ InformationOnRetrievedMessages1 {
    MT021..::.InformationOnRetrievedMessages1Class^ get ();
}


InformationOnRetrievedMessages2 Property

InformationOnRetrievedMessages2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021 ► InformationOnRetrievedMessages2
Information on the Retrieved Messages
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages2Class InformationOnRetrievedMessages2 { get; }
Public ReadOnly Property InformationOnRetrievedMessages2 As MT021..::.InformationOnRetrievedMessages2Class
public:
property MT021..::.InformationOnRetrievedMessages2Class^ InformationOnRetrievedMessages2 {
    MT021..::.InformationOnRetrievedMessages2Class^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


ReportDetailsSection Property

ReportDetailsSection Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021 ► ReportDetailsSection
Report Details
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.ReportDetailsSectionClass ReportDetailsSection { get; }
Public ReadOnly Property ReportDetailsSection As MT021..::.ReportDetailsSectionClass
public:
property MT021..::.ReportDetailsSectionClass^ ReportDetailsSection {
    MT021..::.ReportDetailsSectionClass^ get ();
}


MT021.InformationOnRetrievedMessages1Class Class

MT021..::.InformationOnRetrievedMessages1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021 ► MT021..::.InformationOnRetrievedMessages1Class
Declaration Syntax
C# Visual Basic Visual C++
public class InformationOnRetrievedMessages1Class : SwiftTagSequence
Public Class InformationOnRetrievedMessages1Class _
    Inherits SwiftTagSequence
public ref class InformationOnRetrievedMessages1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddInformationOnRetrievedMessages()()() |
 | AddNextRetrievalCriteria()()() |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InformationOnRetrievedMessages | Information on the Retrieved Messages
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NextRetrievalCriteria | Next Retrieval Criteria
 | RemoveInformationOnRetrievedMessages(MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass) |
 | RemoveNextRetrievalCriteria(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass) |
 | RetrievedMessageText | Retrieved Message Text
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages1Class


AddInformationOnRetrievedMessages Method

AddInformationOnRetrievedMessages Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class ► AddInformationOnRetrievedMessages()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass AddInformationOnRetrievedMessages()
Public Function AddInformationOnRetrievedMessages As MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass
public:
MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass^ AddInformationOnRetrievedMessages()


AddNextRetrievalCriteria Method

AddNextRetrievalCriteria Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class ► AddNextRetrievalCriteria()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass AddNextRetrievalCriteria()
Public Function AddNextRetrievalCriteria As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass
public:
MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass^ AddNextRetrievalCriteria()


InformationOnRetrievedMessages Property

InformationOnRetrievedMessages Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class ► InformationOnRetrievedMessages
Information on the Retrieved Messages
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass[] InformationOnRetrievedMessages { get; }
Public ReadOnly Property InformationOnRetrievedMessages As MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass()
public:
property array<MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass^>^ InformationOnRetrievedMessages {
    array<MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass^>^ get ();
}


NextRetrievalCriteria Property

NextRetrievalCriteria Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class ► NextRetrievalCriteria
Next Retrieval Criteria
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass NextRetrievalCriteria { get; }
Public ReadOnly Property NextRetrievalCriteria As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass^ NextRetrievalCriteria {
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass^ get ();
}


RemoveInformationOnRetrievedMessages Method (sequence)

RemoveInformationOnRetrievedMessages Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class ► RemoveInformationOnRetrievedMessages(MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveInformationOnRetrievedMessages(
    MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass sequence
)
Public Sub RemoveInformationOnRetrievedMessages ( _
    sequence As MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass _
)
public:
void RemoveInformationOnRetrievedMessages(
    MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass^ sequence
)
Parameters
sequence (MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass)


RemoveNextRetrievalCriteria Method (sequence)

RemoveNextRetrievalCriteria Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class ► RemoveNextRetrievalCriteria(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNextRetrievalCriteria(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass sequence
)
Public Sub RemoveNextRetrievalCriteria ( _
    sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass _
)
public:
void RemoveNextRetrievalCriteria(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass^ sequence
)
Parameters
sequence (MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass)


RetrievedMessageText Property

RetrievedMessageText Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class ► RetrievedMessageText
Retrieved Message Text
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass RetrievedMessageText { get; }
Public ReadOnly Property RetrievedMessageText As MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass^ RetrievedMessageText {
    MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass^ get ();
}


MT021.InformationOnRetrievedMessages1Class.InformationOnRetrievedMessagesClass Class

MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class ► MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass
Declaration Syntax
C# Visual Basic Visual C++
public class InformationOnRetrievedMessagesClass : SwiftTagSequence
Public Class InformationOnRetrievedMessagesClass _
    Inherits SwiftTagSequence
public ref class InformationOnRetrievedMessagesClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | DeliveryHistory_281 | Message delivery history
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InputHistory_280 | Message input history
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageStatus_431 | Message status
 | MessageUserReference_108 | For FIN, the MUR assigned by the sender of a message
 | Tag108_MessageUserReference | For FIN, the MUR assigned by the sender of a message
 | Tag280_InputHistory | Message input history
 | Tag281_DeliveryHistory | Message delivery history
 | Tag431_MessageStatus | Message status
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass


DeliveryHistory_281 Property

DeliveryHistory_281 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass ► DeliveryHistory_281
Message delivery history
Declaration Syntax
C# Visual Basic Visual C++
public Tag281 DeliveryHistory_281 { get; }
Public ReadOnly Property DeliveryHistory_281 As Tag281
public:
property Tag281^ DeliveryHistory_281 {
    Tag281^ get ();
}


InputHistory_280 Property

InputHistory_280 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass ► InputHistory_280
Message input history
Declaration Syntax
C# Visual Basic Visual C++
public Tag280 InputHistory_280 { get; }
Public ReadOnly Property InputHistory_280 As Tag280
public:
property Tag280^ InputHistory_280 {
    Tag280^ get ();
}


MessageStatus_431 Property

MessageStatus_431 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass ► MessageStatus_431
Message status
Declaration Syntax
C# Visual Basic Visual C++
public Tag431 MessageStatus_431 { get; }
Public ReadOnly Property MessageStatus_431 As Tag431
public:
property Tag431^ MessageStatus_431 {
    Tag431^ get ();
}


MessageUserReference_108 Property

MessageUserReference_108 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass ► MessageUserReference_108
For FIN, the MUR assigned by the sender of a message
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 MessageUserReference_108 { get; }
Public ReadOnly Property MessageUserReference_108 As Tag108
public:
property Tag108^ MessageUserReference_108 {
    Tag108^ get ();
}


Tag108_MessageUserReference Property

Tag108_MessageUserReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass ► Tag108_MessageUserReference
For FIN, the MUR assigned by the sender of a message
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 Tag108_MessageUserReference { get; }
Public ReadOnly Property Tag108_MessageUserReference As Tag108
public:
property Tag108^ Tag108_MessageUserReference {
    Tag108^ get ();
}


Tag280_InputHistory Property

Tag280_InputHistory Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass ► Tag280_InputHistory
Message input history
Declaration Syntax
C# Visual Basic Visual C++
public Tag280 Tag280_InputHistory { get; }
Public ReadOnly Property Tag280_InputHistory As Tag280
public:
property Tag280^ Tag280_InputHistory {
    Tag280^ get ();
}


Tag281_DeliveryHistory Property

Tag281_DeliveryHistory Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass ► Tag281_DeliveryHistory
Message delivery history
Declaration Syntax
C# Visual Basic Visual C++
public Tag281 Tag281_DeliveryHistory { get; }
Public ReadOnly Property Tag281_DeliveryHistory As Tag281
public:
property Tag281^ Tag281_DeliveryHistory {
    Tag281^ get ();
}


Tag431_MessageStatus Property

Tag431_MessageStatus Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.InformationOnRetrievedMessagesClass ► Tag431_MessageStatus
Message status
Declaration Syntax
C# Visual Basic Visual C++
public Tag431 Tag431_MessageStatus { get; }
Public ReadOnly Property Tag431_MessageStatus As Tag431
public:
property Tag431^ Tag431_MessageStatus {
    Tag431^ get ();
}


MT021.InformationOnRetrievedMessages1Class.NextRetrievalCriteriaClass Class

MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass
Declaration Syntax
C# Visual Basic Visual C++
public class NextRetrievalCriteriaClass : SwiftTagSequence
Public Class NextRetrievalCriteriaClass _
    Inherits SwiftTagSequence
public ref class NextRetrievalCriteriaClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddCategoryInputType_Sequence()()() |
 | AddCategoryOutputType_Sequence()()() |
 | AddInputTimeRange_Sequence()()() |
 | AddMessageInputType_Sequence()()() |
 | AddMessageOutputType_Sequence()()() |
 | AddOutputTimeRange_Sequence()()() |
 | AddRetrievalErrorCode_1_Sequence()()() |
 | AddRetrievalErrorCode_2_Sequence()()() |
 | CategoryInputType_Sequence |
 | CategoryOutputType_Sequence |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InputTimeRange_Sequence |
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageInputReferenceRange_252 | Range of MIRs for retrieval
 | MessageInputType_Sequence |
 | MessageOutputReferenceRange_254 | Range of MORs for retrieval
 | MessageOutputType_Sequence |
 | OutputTimeRange_Sequence |
 | RemoveCategoryInputType_Sequence(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass) |
 | RemoveCategoryOutputType_Sequence(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass) |
 | RemoveInputTimeRange_Sequence(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass) |
 | RemoveMessageInputType_Sequence(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass) |
 | RemoveMessageOutputType_Sequence(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass) |
 | RemoveOutputTimeRange_Sequence(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass) |
 | RemoveRetrievalErrorCode_1_Sequence(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass) |
 | RemoveRetrievalErrorCode_2_Sequence(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass) |
 | RetrievalErrorCode_1_Sequence |
 | RetrievalErrorCode_2_Sequence |
 | Tag252_MessageInputReferenceRange | Range of MIRs for retrieval
 | Tag254_MessageOutputReferenceRange | Range of MORs for retrieval
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass


AddCategoryInputType_Sequence Method

AddCategoryInputType_Sequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► AddCategoryInputType_Sequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass AddCategoryInputType_Sequence()
Public Function AddCategoryInputType_Sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass
public:
MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass^ AddCategoryInputType_Sequence()


AddCategoryOutputType_Sequence Method

AddCategoryOutputType_Sequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► AddCategoryOutputType_Sequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass AddCategoryOutputType_Sequence()
Public Function AddCategoryOutputType_Sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass
public:
MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass^ AddCategoryOutputType_Sequence()


AddInputTimeRange_Sequence Method

AddInputTimeRange_Sequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► AddInputTimeRange_Sequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass AddInputTimeRange_Sequence()
Public Function AddInputTimeRange_Sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass
public:
MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass^ AddInputTimeRange_Sequence()


AddMessageInputType_Sequence Method

AddMessageInputType_Sequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► AddMessageInputType_Sequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass AddMessageInputType_Sequence()
Public Function AddMessageInputType_Sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass
public:
MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass^ AddMessageInputType_Sequence()


AddMessageOutputType_Sequence Method

AddMessageOutputType_Sequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► AddMessageOutputType_Sequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass AddMessageOutputType_Sequence()
Public Function AddMessageOutputType_Sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass
public:
MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass^ AddMessageOutputType_Sequence()


AddOutputTimeRange_Sequence Method

AddOutputTimeRange_Sequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► AddOutputTimeRange_Sequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass AddOutputTimeRange_Sequence()
Public Function AddOutputTimeRange_Sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass
public:
MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass^ AddOutputTimeRange_Sequence()


AddRetrievalErrorCode_1_Sequence Method

AddRetrievalErrorCode_1_Sequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► AddRetrievalErrorCode_1_Sequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass AddRetrievalErrorCode_1_Sequence()
Public Function AddRetrievalErrorCode_1_Sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass
public:
MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass^ AddRetrievalErrorCode_1_Sequence()


AddRetrievalErrorCode_2_Sequence Method

AddRetrievalErrorCode_2_Sequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► AddRetrievalErrorCode_2_Sequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass AddRetrievalErrorCode_2_Sequence()
Public Function AddRetrievalErrorCode_2_Sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass
public:
MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass^ AddRetrievalErrorCode_2_Sequence()


CategoryInputType_Sequence Property

CategoryInputType_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► CategoryInputType_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass CategoryInputType_Sequence { get; }
Public ReadOnly Property CategoryInputType_Sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass^ CategoryInputType_Sequence {
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass^ get ();
}


CategoryOutputType_Sequence Property

CategoryOutputType_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► CategoryOutputType_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass CategoryOutputType_Sequence { get; }
Public ReadOnly Property CategoryOutputType_Sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass^ CategoryOutputType_Sequence {
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass^ get ();
}


InputTimeRange_Sequence Property

InputTimeRange_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► InputTimeRange_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass InputTimeRange_Sequence { get; }
Public ReadOnly Property InputTimeRange_Sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass^ InputTimeRange_Sequence {
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass^ get ();
}


MessageInputReferenceRange_252 Property

MessageInputReferenceRange_252 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MessageInputReferenceRange_252
Range of MIRs for retrieval
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252 MessageInputReferenceRange_252 { get; }
Public ReadOnly Property MessageInputReferenceRange_252 As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252^ MessageInputReferenceRange_252 {
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252^ get ();
}


MessageInputType_Sequence Property

MessageInputType_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MessageInputType_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass MessageInputType_Sequence { get; }
Public ReadOnly Property MessageInputType_Sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass^ MessageInputType_Sequence {
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass^ get ();
}


MessageOutputReferenceRange_254 Property

MessageOutputReferenceRange_254 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MessageOutputReferenceRange_254
Range of MORs for retrieval
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254 MessageOutputReferenceRange_254 { get; }
Public ReadOnly Property MessageOutputReferenceRange_254 As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254^ MessageOutputReferenceRange_254 {
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254^ get ();
}


MessageOutputType_Sequence Property

MessageOutputType_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MessageOutputType_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass MessageOutputType_Sequence { get; }
Public ReadOnly Property MessageOutputType_Sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass^ MessageOutputType_Sequence {
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass^ get ();
}


OutputTimeRange_Sequence Property

OutputTimeRange_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► OutputTimeRange_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass OutputTimeRange_Sequence { get; }
Public ReadOnly Property OutputTimeRange_Sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass^ OutputTimeRange_Sequence {
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass^ get ();
}


RemoveCategoryInputType_Sequence Method (sequence)

RemoveCategoryInputType_Sequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► RemoveCategoryInputType_Sequence(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveCategoryInputType_Sequence(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass sequence
)
Public Sub RemoveCategoryInputType_Sequence ( _
    sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass _
)
public:
void RemoveCategoryInputType_Sequence(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass^ sequence
)
Parameters
sequence (MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass)


RemoveCategoryOutputType_Sequence Method (sequence)

RemoveCategoryOutputType_Sequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► RemoveCategoryOutputType_Sequence(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveCategoryOutputType_Sequence(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass sequence
)
Public Sub RemoveCategoryOutputType_Sequence ( _
    sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass _
)
public:
void RemoveCategoryOutputType_Sequence(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass^ sequence
)
Parameters
sequence (MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass)


RemoveInputTimeRange_Sequence Method (sequence)

RemoveInputTimeRange_Sequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► RemoveInputTimeRange_Sequence(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveInputTimeRange_Sequence(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass sequence
)
Public Sub RemoveInputTimeRange_Sequence ( _
    sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass _
)
public:
void RemoveInputTimeRange_Sequence(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass^ sequence
)
Parameters
sequence (MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass)


RemoveMessageInputType_Sequence Method (sequence)

RemoveMessageInputType_Sequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► RemoveMessageInputType_Sequence(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveMessageInputType_Sequence(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass sequence
)
Public Sub RemoveMessageInputType_Sequence ( _
    sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass _
)
public:
void RemoveMessageInputType_Sequence(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass^ sequence
)
Parameters
sequence (MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass)


RemoveMessageOutputType_Sequence Method (sequence)

RemoveMessageOutputType_Sequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► RemoveMessageOutputType_Sequence(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveMessageOutputType_Sequence(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass sequence
)
Public Sub RemoveMessageOutputType_Sequence ( _
    sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass _
)
public:
void RemoveMessageOutputType_Sequence(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass^ sequence
)
Parameters
sequence (MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass)


RemoveOutputTimeRange_Sequence Method (sequence)

RemoveOutputTimeRange_Sequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► RemoveOutputTimeRange_Sequence(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveOutputTimeRange_Sequence(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass sequence
)
Public Sub RemoveOutputTimeRange_Sequence ( _
    sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass _
)
public:
void RemoveOutputTimeRange_Sequence(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass^ sequence
)
Parameters
sequence (MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass)


RemoveRetrievalErrorCode_1_Sequence Method (sequence)

RemoveRetrievalErrorCode_1_Sequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► RemoveRetrievalErrorCode_1_Sequence(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRetrievalErrorCode_1_Sequence(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass sequence
)
Public Sub RemoveRetrievalErrorCode_1_Sequence ( _
    sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass _
)
public:
void RemoveRetrievalErrorCode_1_Sequence(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass^ sequence
)
Parameters
sequence (MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass)


RemoveRetrievalErrorCode_2_Sequence Method (sequence)

RemoveRetrievalErrorCode_2_Sequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► RemoveRetrievalErrorCode_2_Sequence(MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRetrievalErrorCode_2_Sequence(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass sequence
)
Public Sub RemoveRetrievalErrorCode_2_Sequence ( _
    sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass _
)
public:
void RemoveRetrievalErrorCode_2_Sequence(
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass^ sequence
)
Parameters
sequence (MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass)


RetrievalErrorCode_1_Sequence Property

RetrievalErrorCode_1_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► RetrievalErrorCode_1_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass RetrievalErrorCode_1_Sequence { get; }
Public ReadOnly Property RetrievalErrorCode_1_Sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass^ RetrievalErrorCode_1_Sequence {
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass^ get ();
}


RetrievalErrorCode_2_Sequence Property

RetrievalErrorCode_2_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► RetrievalErrorCode_2_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass RetrievalErrorCode_2_Sequence { get; }
Public ReadOnly Property RetrievalErrorCode_2_Sequence As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass^ RetrievalErrorCode_2_Sequence {
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass^ get ();
}


Tag252_MessageInputReferenceRange Property

Tag252_MessageInputReferenceRange Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► Tag252_MessageInputReferenceRange
Range of MIRs for retrieval
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252 Tag252_MessageInputReferenceRange { get; }
Public ReadOnly Property Tag252_MessageInputReferenceRange As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252^ Tag252_MessageInputReferenceRange {
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252^ get ();
}


Tag254_MessageOutputReferenceRange Property

Tag254_MessageOutputReferenceRange Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► Tag254_MessageOutputReferenceRange
Range of MORs for retrieval
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254 Tag254_MessageOutputReferenceRange { get; }
Public ReadOnly Property Tag254_MessageOutputReferenceRange As MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254^ Tag254_MessageOutputReferenceRange {
    MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254^ get ();
}


MT021.InformationOnRetrievedMessages1Class.NextRetrievalCriteriaClass.CategoryInputType_SequenceClass Class

MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class CategoryInputType_SequenceClass : SwiftTagSequence
Public Class CategoryInputType_SequenceClass _
    Inherits SwiftTagSequence
public ref class CategoryInputType_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CategoryInputType_256 | Category input type
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstISN_2_152 | First ISN to be retrieved in a multiple input message retrieval.
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag152_FirstISN_2 | First ISN to be retrieved in a multiple input message retrieval.
 | Tag256_CategoryInputType | Category input type
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass


CategoryInputType_256 Property

CategoryInputType_256 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass ► CategoryInputType_256
Category input type
Declaration Syntax
C# Visual Basic Visual C++
public Tag256 CategoryInputType_256 { get; }
Public ReadOnly Property CategoryInputType_256 As Tag256
public:
property Tag256^ CategoryInputType_256 {
    Tag256^ get ();
}


FirstISN_2_152 Property

FirstISN_2_152 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass ► FirstISN_2_152
First ISN to be retrieved in a multiple input message retrieval.
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 FirstISN_2_152 { get; }
Public ReadOnly Property FirstISN_2_152 As Tag152
public:
property Tag152^ FirstISN_2_152 {
    Tag152^ get ();
}


Tag152_FirstISN_2 Property

Tag152_FirstISN_2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass ► Tag152_FirstISN_2
First ISN to be retrieved in a multiple input message retrieval.
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 Tag152_FirstISN_2 { get; }
Public ReadOnly Property Tag152_FirstISN_2 As Tag152
public:
property Tag152^ Tag152_FirstISN_2 {
    Tag152^ get ();
}


Tag256_CategoryInputType Property

Tag256_CategoryInputType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass ► Tag256_CategoryInputType
Category input type
Declaration Syntax
C# Visual Basic Visual C++
public Tag256 Tag256_CategoryInputType { get; }
Public ReadOnly Property Tag256_CategoryInputType As Tag256
public:
property Tag256^ Tag256_CategoryInputType {
    Tag256^ get ();
}


MT021.InformationOnRetrievedMessages1Class.NextRetrievalCriteriaClass.CategoryOutputType_SequenceClass Class

MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class CategoryOutputType_SequenceClass : SwiftTagSequence
Public Class CategoryOutputType_SequenceClass _
    Inherits SwiftTagSequence
public ref class CategoryOutputType_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CategoryOutputType_259 | Category output type
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstOSN_2_153 | First OSN to be retrieved in a multiple output message retrieval
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag153_FirstOSN_2 | First OSN to be retrieved in a multiple output message retrieval
 | Tag259_CategoryOutputType | Category output type
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass


CategoryOutputType_259 Property

CategoryOutputType_259 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass ► CategoryOutputType_259
Category output type
Declaration Syntax
C# Visual Basic Visual C++
public Tag259 CategoryOutputType_259 { get; }
Public ReadOnly Property CategoryOutputType_259 As Tag259
public:
property Tag259^ CategoryOutputType_259 {
    Tag259^ get ();
}


FirstOSN_2_153 Property

FirstOSN_2_153 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass ► FirstOSN_2_153
First OSN to be retrieved in a multiple output message retrieval
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 FirstOSN_2_153 { get; }
Public ReadOnly Property FirstOSN_2_153 As Tag153
public:
property Tag153^ FirstOSN_2_153 {
    Tag153^ get ();
}


Tag153_FirstOSN_2 Property

Tag153_FirstOSN_2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass ► Tag153_FirstOSN_2
First OSN to be retrieved in a multiple output message retrieval
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 Tag153_FirstOSN_2 { get; }
Public ReadOnly Property Tag153_FirstOSN_2 As Tag153
public:
property Tag153^ Tag153_FirstOSN_2 {
    Tag153^ get ();
}


Tag259_CategoryOutputType Property

Tag259_CategoryOutputType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass ► Tag259_CategoryOutputType
Category output type
Declaration Syntax
C# Visual Basic Visual C++
public Tag259 Tag259_CategoryOutputType { get; }
Public ReadOnly Property Tag259_CategoryOutputType As Tag259
public:
property Tag259^ Tag259_CategoryOutputType {
    Tag259^ get ();
}


MT021.InformationOnRetrievedMessages1Class.NextRetrievalCriteriaClass.InputTimeRange_SequenceClass Class

MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class InputTimeRange_SequenceClass : SwiftTagSequence
Public Class InputTimeRange_SequenceClass _
    Inherits SwiftTagSequence
public ref class InputTimeRange_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstISN_3_152 | First ISN to be retrieved in a multiple input message retrieval.
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InputTimeRange_257 | Input time range
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag152_FirstISN_3 | First ISN to be retrieved in a multiple input message retrieval.
 | Tag257_InputTimeRange | Input time range
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass


FirstISN_3_152 Property

FirstISN_3_152 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass ► FirstISN_3_152
First ISN to be retrieved in a multiple input message retrieval.
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 FirstISN_3_152 { get; }
Public ReadOnly Property FirstISN_3_152 As Tag152
public:
property Tag152^ FirstISN_3_152 {
    Tag152^ get ();
}


InputTimeRange_257 Property

InputTimeRange_257 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass ► InputTimeRange_257
Input time range
Declaration Syntax
C# Visual Basic Visual C++
public Tag257 InputTimeRange_257 { get; }
Public ReadOnly Property InputTimeRange_257 As Tag257
public:
property Tag257^ InputTimeRange_257 {
    Tag257^ get ();
}


Tag152_FirstISN_3 Property

Tag152_FirstISN_3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass ► Tag152_FirstISN_3
First ISN to be retrieved in a multiple input message retrieval.
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 Tag152_FirstISN_3 { get; }
Public ReadOnly Property Tag152_FirstISN_3 As Tag152
public:
property Tag152^ Tag152_FirstISN_3 {
    Tag152^ get ();
}


Tag257_InputTimeRange Property

Tag257_InputTimeRange Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass ► Tag257_InputTimeRange
Input time range
Declaration Syntax
C# Visual Basic Visual C++
public Tag257 Tag257_InputTimeRange { get; }
Public ReadOnly Property Tag257_InputTimeRange As Tag257
public:
property Tag257^ Tag257_InputTimeRange {
    Tag257^ get ();
}


MT021.InformationOnRetrievedMessages1Class.NextRetrievalCriteriaClass.MessageInputType_SequenceClass Class

MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class MessageInputType_SequenceClass : SwiftTagSequence
Public Class MessageInputType_SequenceClass _
    Inherits SwiftTagSequence
public ref class MessageInputType_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstISN_1_152 | First ISN to be retrieved in a multiple input message retrieval.
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageInputType_255 | Message input type
 | Tag152_FirstISN_1 | First ISN to be retrieved in a multiple input message retrieval.
 | Tag255_MessageInputType | Message input type
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass


FirstISN_1_152 Property

FirstISN_1_152 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass ► FirstISN_1_152
First ISN to be retrieved in a multiple input message retrieval.
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 FirstISN_1_152 { get; }
Public ReadOnly Property FirstISN_1_152 As Tag152
public:
property Tag152^ FirstISN_1_152 {
    Tag152^ get ();
}


MessageInputType_255 Property

MessageInputType_255 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass ► MessageInputType_255
Message input type
Declaration Syntax
C# Visual Basic Visual C++
public Tag255 MessageInputType_255 { get; }
Public ReadOnly Property MessageInputType_255 As Tag255
public:
property Tag255^ MessageInputType_255 {
    Tag255^ get ();
}


Tag152_FirstISN_1 Property

Tag152_FirstISN_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass ► Tag152_FirstISN_1
First ISN to be retrieved in a multiple input message retrieval.
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 Tag152_FirstISN_1 { get; }
Public ReadOnly Property Tag152_FirstISN_1 As Tag152
public:
property Tag152^ Tag152_FirstISN_1 {
    Tag152^ get ();
}


Tag255_MessageInputType Property

Tag255_MessageInputType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass ► Tag255_MessageInputType
Message input type
Declaration Syntax
C# Visual Basic Visual C++
public Tag255 Tag255_MessageInputType { get; }
Public ReadOnly Property Tag255_MessageInputType As Tag255
public:
property Tag255^ Tag255_MessageInputType {
    Tag255^ get ();
}


MT021.InformationOnRetrievedMessages1Class.NextRetrievalCriteriaClass.MessageOutputType_SequenceClass Class

MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class MessageOutputType_SequenceClass : SwiftTagSequence
Public Class MessageOutputType_SequenceClass _
    Inherits SwiftTagSequence
public ref class MessageOutputType_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstOSN_1_153 | First OSN to be retrieved in a multiple output message retrieval
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageOutputType_258 | Message output type
 | Tag153_FirstOSN_1 | First OSN to be retrieved in a multiple output message retrieval
 | Tag258_MessageOutputType | Message output type
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass


FirstOSN_1_153 Property

FirstOSN_1_153 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass ► FirstOSN_1_153
First OSN to be retrieved in a multiple output message retrieval
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 FirstOSN_1_153 { get; }
Public ReadOnly Property FirstOSN_1_153 As Tag153
public:
property Tag153^ FirstOSN_1_153 {
    Tag153^ get ();
}


MessageOutputType_258 Property

MessageOutputType_258 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass ► MessageOutputType_258
Message output type
Declaration Syntax
C# Visual Basic Visual C++
public Tag258 MessageOutputType_258 { get; }
Public ReadOnly Property MessageOutputType_258 As Tag258
public:
property Tag258^ MessageOutputType_258 {
    Tag258^ get ();
}


Tag153_FirstOSN_1 Property

Tag153_FirstOSN_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass ► Tag153_FirstOSN_1
First OSN to be retrieved in a multiple output message retrieval
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 Tag153_FirstOSN_1 { get; }
Public ReadOnly Property Tag153_FirstOSN_1 As Tag153
public:
property Tag153^ Tag153_FirstOSN_1 {
    Tag153^ get ();
}


Tag258_MessageOutputType Property

Tag258_MessageOutputType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass ► Tag258_MessageOutputType
Message output type
Declaration Syntax
C# Visual Basic Visual C++
public Tag258 Tag258_MessageOutputType { get; }
Public ReadOnly Property Tag258_MessageOutputType As Tag258
public:
property Tag258^ Tag258_MessageOutputType {
    Tag258^ get ();
}


MT021.InformationOnRetrievedMessages1Class.NextRetrievalCriteriaClass.OutputTimeRange_SequenceClass Class

MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class OutputTimeRange_SequenceClass : SwiftTagSequence
Public Class OutputTimeRange_SequenceClass _
    Inherits SwiftTagSequence
public ref class OutputTimeRange_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstOSN_3_153 | First OSN to be retrieved in a multiple output message retrieval
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | OutputTimeRange_260 | Output Time Range
 | Tag153_FirstOSN_3 | First OSN to be retrieved in a multiple output message retrieval
 | Tag260_OutputTimeRange | Output Time Range
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass


FirstOSN_3_153 Property

FirstOSN_3_153 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass ► FirstOSN_3_153
First OSN to be retrieved in a multiple output message retrieval
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 FirstOSN_3_153 { get; }
Public ReadOnly Property FirstOSN_3_153 As Tag153
public:
property Tag153^ FirstOSN_3_153 {
    Tag153^ get ();
}


OutputTimeRange_260 Property

OutputTimeRange_260 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass ► OutputTimeRange_260
Output Time Range
Declaration Syntax
C# Visual Basic Visual C++
public Tag260 OutputTimeRange_260 { get; }
Public ReadOnly Property OutputTimeRange_260 As Tag260
public:
property Tag260^ OutputTimeRange_260 {
    Tag260^ get ();
}


Tag153_FirstOSN_3 Property

Tag153_FirstOSN_3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass ► Tag153_FirstOSN_3
First OSN to be retrieved in a multiple output message retrieval
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 Tag153_FirstOSN_3 { get; }
Public ReadOnly Property Tag153_FirstOSN_3 As Tag153
public:
property Tag153^ Tag153_FirstOSN_3 {
    Tag153^ get ();
}


Tag260_OutputTimeRange Property

Tag260_OutputTimeRange Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass ► Tag260_OutputTimeRange
Output Time Range
Declaration Syntax
C# Visual Basic Visual C++
public Tag260 Tag260_OutputTimeRange { get; }
Public ReadOnly Property Tag260_OutputTimeRange As Tag260
public:
property Tag260^ Tag260_OutputTimeRange {
    Tag260^ get ();
}


MT021.InformationOnRetrievedMessages1Class.NextRetrievalCriteriaClass.RetrievalErrorCode_1_SequenceClass Class

MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class RetrievalErrorCode_1_SequenceClass : SwiftTagSequence
Public Class RetrievalErrorCode_1_SequenceClass _
    Inherits SwiftTagSequence
public ref class RetrievalErrorCode_1_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstISN_4_152 | First ISN to be retrieved in a multiple input message retrieval.
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RetrievalErrorCode_1_421 | Reason why the retrieval request cannot be satisfied
 | Tag152_FirstISN_4 | First ISN to be retrieved in a multiple input message retrieval.
 | Tag421_RetrievalErrorCode_1 | Reason why the retrieval request cannot be satisfied
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass


FirstISN_4_152 Property

FirstISN_4_152 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass ► FirstISN_4_152
First ISN to be retrieved in a multiple input message retrieval.
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 FirstISN_4_152 { get; }
Public ReadOnly Property FirstISN_4_152 As Tag152
public:
property Tag152^ FirstISN_4_152 {
    Tag152^ get ();
}


RetrievalErrorCode_1_421 Property

RetrievalErrorCode_1_421 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass ► RetrievalErrorCode_1_421
Reason why the retrieval request cannot be satisfied
Declaration Syntax
C# Visual Basic Visual C++
public Tag421 RetrievalErrorCode_1_421 { get; }
Public ReadOnly Property RetrievalErrorCode_1_421 As Tag421
public:
property Tag421^ RetrievalErrorCode_1_421 {
    Tag421^ get ();
}


Tag152_FirstISN_4 Property

Tag152_FirstISN_4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass ► Tag152_FirstISN_4
First ISN to be retrieved in a multiple input message retrieval.
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 Tag152_FirstISN_4 { get; }
Public ReadOnly Property Tag152_FirstISN_4 As Tag152
public:
property Tag152^ Tag152_FirstISN_4 {
    Tag152^ get ();
}


Tag421_RetrievalErrorCode_1 Property

Tag421_RetrievalErrorCode_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass ► Tag421_RetrievalErrorCode_1
Reason why the retrieval request cannot be satisfied
Declaration Syntax
C# Visual Basic Visual C++
public Tag421 Tag421_RetrievalErrorCode_1 { get; }
Public ReadOnly Property Tag421_RetrievalErrorCode_1 As Tag421
public:
property Tag421^ Tag421_RetrievalErrorCode_1 {
    Tag421^ get ();
}


MT021.InformationOnRetrievedMessages1Class.NextRetrievalCriteriaClass.RetrievalErrorCode_2_SequenceClass Class

MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class RetrievalErrorCode_2_SequenceClass : SwiftTagSequence
Public Class RetrievalErrorCode_2_SequenceClass _
    Inherits SwiftTagSequence
public ref class RetrievalErrorCode_2_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstOSN_4_153 | First OSN to be retrieved in a multiple output message retrieval
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RetrievalErrorCode_2_421 | Reason why the retrieval request cannot be satisfied
 | Tag153_FirstOSN_4 | First OSN to be retrieved in a multiple output message retrieval
 | Tag421_RetrievalErrorCode_2 | Reason why the retrieval request cannot be satisfied
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass


FirstOSN_4_153 Property

FirstOSN_4_153 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass ► FirstOSN_4_153
First OSN to be retrieved in a multiple output message retrieval
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 FirstOSN_4_153 { get; }
Public ReadOnly Property FirstOSN_4_153 As Tag153
public:
property Tag153^ FirstOSN_4_153 {
    Tag153^ get ();
}


RetrievalErrorCode_2_421 Property

RetrievalErrorCode_2_421 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass ► RetrievalErrorCode_2_421
Reason why the retrieval request cannot be satisfied
Declaration Syntax
C# Visual Basic Visual C++
public Tag421 RetrievalErrorCode_2_421 { get; }
Public ReadOnly Property RetrievalErrorCode_2_421 As Tag421
public:
property Tag421^ RetrievalErrorCode_2_421 {
    Tag421^ get ();
}


Tag153_FirstOSN_4 Property

Tag153_FirstOSN_4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass ► Tag153_FirstOSN_4
First OSN to be retrieved in a multiple output message retrieval
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 Tag153_FirstOSN_4 { get; }
Public ReadOnly Property Tag153_FirstOSN_4 As Tag153
public:
property Tag153^ Tag153_FirstOSN_4 {
    Tag153^ get ();
}


Tag421_RetrievalErrorCode_2 Property

Tag421_RetrievalErrorCode_2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass ► Tag421_RetrievalErrorCode_2
Reason why the retrieval request cannot be satisfied
Declaration Syntax
C# Visual Basic Visual C++
public Tag421 Tag421_RetrievalErrorCode_2 { get; }
Public ReadOnly Property Tag421_RetrievalErrorCode_2 As Tag421
public:
property Tag421^ Tag421_RetrievalErrorCode_2 {
    Tag421^ get ();
}


MT021.InformationOnRetrievedMessages1Class.NextRetrievalCriteriaClass.Tag252 Class

MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252
Declaration Syntax
C# Visual Basic Visual C++
public class Tag252 : SwiftTagWrapper
Public Class Tag252 _
    Inherits SwiftTagWrapper
public ref class Tag252 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT021.InformationOnRetrievedMessages1Class.NextRetrievalCriteriaClass.Tag254 Class

MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254
Declaration Syntax
C# Visual Basic Visual C++
public class Tag254 : SwiftTagWrapper
Public Class Tag254 _
    Inherits SwiftTagWrapper
public ref class Tag254 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT021.InformationOnRetrievedMessages1Class.RetrievedMessageTextClass Class

MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass
Declaration Syntax
C# Visual Basic Visual C++
public class RetrievedMessageTextClass : SwiftTagSequence
Public Class RetrievedMessageTextClass _
    Inherits SwiftTagSequence
public ref class RetrievedMessageTextClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddOriginalSWIFTBody()()() |
 | BodyRetrievalErrorCode_421 |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | OriginalSWIFTBody |
 | OriginalSWIFTHeader | SWIFT Header
 | OriginalSWIFTTrailer | SWIFT Trailer
 | RemoveOriginalSWIFTBody(MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass) |
 | Tag421_BodyRetrievalErrorCode |
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass


AddOriginalSWIFTBody Method

AddOriginalSWIFTBody Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass ► AddOriginalSWIFTBody()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass AddOriginalSWIFTBody()
Public Function AddOriginalSWIFTBody As MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass
public:
MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass^ AddOriginalSWIFTBody()


BodyRetrievalErrorCode_421 Property

BodyRetrievalErrorCode_421 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass ► BodyRetrievalErrorCode_421
Declaration Syntax
C# Visual Basic Visual C++
public Tag421 BodyRetrievalErrorCode_421 { get; }
Public ReadOnly Property BodyRetrievalErrorCode_421 As Tag421
public:
property Tag421^ BodyRetrievalErrorCode_421 {
    Tag421^ get ();
}


OriginalSWIFTBody Property

OriginalSWIFTBody Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass ► OriginalSWIFTBody
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass OriginalSWIFTBody { get; }
Public ReadOnly Property OriginalSWIFTBody As MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass^ OriginalSWIFTBody {
    MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass^ get ();
}


OriginalSWIFTHeader Property

OriginalSWIFTHeader Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass ► OriginalSWIFTHeader
SWIFT Header
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTHeaderClass OriginalSWIFTHeader { get; }
Public ReadOnly Property OriginalSWIFTHeader As MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTHeaderClass
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTHeaderClass^ OriginalSWIFTHeader {
    MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTHeaderClass^ get ();
}


OriginalSWIFTTrailer Property

OriginalSWIFTTrailer Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass ► OriginalSWIFTTrailer
SWIFT Trailer
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTTrailerClass OriginalSWIFTTrailer { get; }
Public ReadOnly Property OriginalSWIFTTrailer As MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTTrailerClass
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTTrailerClass^ OriginalSWIFTTrailer {
    MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTTrailerClass^ get ();
}


RemoveOriginalSWIFTBody Method (sequence)

RemoveOriginalSWIFTBody Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass ► RemoveOriginalSWIFTBody(MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveOriginalSWIFTBody(
    MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass sequence
)
Public Sub RemoveOriginalSWIFTBody ( _
    sequence As MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass _
)
public:
void RemoveOriginalSWIFTBody(
    MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass^ sequence
)
Parameters
sequence (MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass)


Tag421_BodyRetrievalErrorCode Property

Tag421_BodyRetrievalErrorCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass ► Tag421_BodyRetrievalErrorCode
Declaration Syntax
C# Visual Basic Visual C++
public Tag421 Tag421_BodyRetrievalErrorCode { get; }
Public ReadOnly Property Tag421_BodyRetrievalErrorCode As Tag421
public:
property Tag421^ Tag421_BodyRetrievalErrorCode {
    Tag421^ get ();
}


MT021.InformationOnRetrievedMessages1Class.RetrievedMessageTextClass.OriginalSWIFTBodyClass Class

MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass
Declaration Syntax
C# Visual Basic Visual C++
public class OriginalSWIFTBodyClass : SwiftTagSequence
Public Class OriginalSWIFTBodyClass _
    Inherits SwiftTagSequence
public ref class OriginalSWIFTBodyClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | SwiftBody |
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass


SwiftBody Property

SwiftBody Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass ► SwiftBody
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass SwiftBody { get; }
Public ReadOnly Property SwiftBody As MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass
public:
property MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass^ SwiftBody {
    MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass^ get ();
}


MT021.InformationOnRetrievedMessages1Class.RetrievedMessageTextClass.OriginalSWIFTBodyClass.SwiftBodyClass Class

MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass
Declaration Syntax
C# Visual Basic Visual C++
public class SwiftBodyClass : SwiftTagSequence
Public Class SwiftBodyClass _
    Inherits SwiftTagSequence
public ref class SwiftBodyClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddData()()() |
 | Data |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveData(MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass) |
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass


AddData Method

AddData Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass ► AddData()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass AddData()
Public Function AddData As MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass
public:
MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass^ AddData()


Data Property

Data Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass ► Data
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass[] Data { get; }
Public ReadOnly Property Data As MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass()
public:
property array<MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass^>^ Data {
    array<MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass^>^ get ();
}


RemoveData Method (sequence)

RemoveData Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass ► RemoveData(MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveData(
    MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass sequence
)
Public Sub RemoveData ( _
    sequence As MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass _
)
public:
void RemoveData(
    MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass^ sequence
)
Parameters
sequence (MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass)


MT021.InformationOnRetrievedMessages1Class.RetrievedMessageTextClass.OriginalSWIFTBodyClass.SwiftBodyClass.DataClass Class

MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass
Declaration Syntax
C# Visual Basic Visual C++
public class DataClass : SwiftTagSequence
Public Class DataClass _
    Inherits SwiftTagSequence
public ref class DataClass : public SwiftTagSequence
Members
All Members | Methods
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTBodyClass..::.SwiftBodyClass..::.DataClass


MT021.InformationOnRetrievedMessages1Class.RetrievedMessageTextClass.OriginalSWIFTHeaderClass Class

MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTHeaderClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTHeaderClass
Declaration Syntax
C# Visual Basic Visual C++
public class OriginalSWIFTHeaderClass : SwiftTagSequence
Public Class OriginalSWIFTHeaderClass _
    Inherits SwiftTagSequence
public ref class OriginalSWIFTHeaderClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | ApplicationHeaderBlock_Input | Input Application Header Block
 | ApplicationHeaderBlock_Output | Output Application Header Block
 | BasicHeaderBlock | Basic Header Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | TagInput_ApplicationHeaderBlock | Input Application Header Block
 | TagOutput_ApplicationHeaderBlock | Output Application Header Block
 | TextBlock |
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | UserHeaderBlock | User Header Block
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTHeaderClass


ApplicationHeaderBlock_Input Property

ApplicationHeaderBlock_Input Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTHeaderClass ► ApplicationHeaderBlock_Input
Input Application Header Block
Declaration Syntax
C# Visual Basic Visual C++
public TagInput ApplicationHeaderBlock_Input { get; }
Public ReadOnly Property ApplicationHeaderBlock_Input As TagInput
public:
property TagInput^ ApplicationHeaderBlock_Input {
    TagInput^ get ();
}


ApplicationHeaderBlock_Output Property

ApplicationHeaderBlock_Output Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTHeaderClass ► ApplicationHeaderBlock_Output
Output Application Header Block
Declaration Syntax
C# Visual Basic Visual C++
public TagOutput ApplicationHeaderBlock_Output { get; }
Public ReadOnly Property ApplicationHeaderBlock_Output As TagOutput
public:
property TagOutput^ ApplicationHeaderBlock_Output {
    TagOutput^ get ();
}


BasicHeaderBlock Property

BasicHeaderBlock Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTHeaderClass ► BasicHeaderBlock
Basic Header Block
Declaration Syntax
C# Visual Basic Visual C++
public TagBasicHeaderBlock BasicHeaderBlock { get; }
Public ReadOnly Property BasicHeaderBlock As TagBasicHeaderBlock
public:
property TagBasicHeaderBlock^ BasicHeaderBlock {
    TagBasicHeaderBlock^ get ();
}


TagInput_ApplicationHeaderBlock Property

TagInput_ApplicationHeaderBlock Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTHeaderClass ► TagInput_ApplicationHeaderBlock
Input Application Header Block
Declaration Syntax
C# Visual Basic Visual C++
public TagInput TagInput_ApplicationHeaderBlock { get; }
Public ReadOnly Property TagInput_ApplicationHeaderBlock As TagInput
public:
property TagInput^ TagInput_ApplicationHeaderBlock {
    TagInput^ get ();
}


TagOutput_ApplicationHeaderBlock Property

TagOutput_ApplicationHeaderBlock Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTHeaderClass ► TagOutput_ApplicationHeaderBlock
Output Application Header Block
Declaration Syntax
C# Visual Basic Visual C++
public TagOutput TagOutput_ApplicationHeaderBlock { get; }
Public ReadOnly Property TagOutput_ApplicationHeaderBlock As TagOutput
public:
property TagOutput^ TagOutput_ApplicationHeaderBlock {
    TagOutput^ get ();
}


TextBlock Property

TextBlock Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTHeaderClass ► TextBlock
Declaration Syntax
C# Visual Basic Visual C++
public TagTextBlock TextBlock { get; }
Public ReadOnly Property TextBlock As TagTextBlock
public:
property TagTextBlock^ TextBlock {
    TagTextBlock^ get ();
}


UserHeaderBlock Property

UserHeaderBlock Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTHeaderClass ► UserHeaderBlock
User Header Block
Declaration Syntax
C# Visual Basic Visual C++
public TagUserHeaderBlock UserHeaderBlock { get; }
Public ReadOnly Property UserHeaderBlock As TagUserHeaderBlock
public:
property TagUserHeaderBlock^ UserHeaderBlock {
    TagUserHeaderBlock^ get ();
}


MT021.InformationOnRetrievedMessages1Class.RetrievedMessageTextClass.OriginalSWIFTTrailerClass Class

MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTTrailerClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTTrailerClass
Declaration Syntax
C# Visual Basic Visual C++
public class OriginalSWIFTTrailerClass : SwiftTagSequence
Public Class OriginalSWIFTTrailerClass _
    Inherits SwiftTagSequence
public ref class OriginalSWIFTTrailerClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AllianceTrailerBlocks | Trailers for SWIFT Alliance
 | AllTrailerBlocks | All Trailer Blocks
 | EndTextBlock |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTTrailerClass


AllianceTrailerBlocks Property

AllianceTrailerBlocks Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTTrailerClass ► AllianceTrailerBlocks
Trailers for SWIFT Alliance
Declaration Syntax
C# Visual Basic Visual C++
public TagAllianceTrailerBlocks AllianceTrailerBlocks { get; }
Public ReadOnly Property AllianceTrailerBlocks As TagAllianceTrailerBlocks
public:
property TagAllianceTrailerBlocks^ AllianceTrailerBlocks {
    TagAllianceTrailerBlocks^ get ();
}


AllTrailerBlocks Property

AllTrailerBlocks Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTTrailerClass ► AllTrailerBlocks
All Trailer Blocks
Declaration Syntax
C# Visual Basic Visual C++
public TagAllTrailerBlocks AllTrailerBlocks { get; }
Public ReadOnly Property AllTrailerBlocks As TagAllTrailerBlocks
public:
property TagAllTrailerBlocks^ AllTrailerBlocks {
    TagAllTrailerBlocks^ get ();
}


EndTextBlock Property

EndTextBlock Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages1Class..::.RetrievedMessageTextClass..::.OriginalSWIFTTrailerClass ► EndTextBlock
Declaration Syntax
C# Visual Basic Visual C++
public TagEndTextBlock EndTextBlock { get; }
Public ReadOnly Property EndTextBlock As TagEndTextBlock
public:
property TagEndTextBlock^ EndTextBlock {
    TagEndTextBlock^ get ();
}


MT021.InformationOnRetrievedMessages2Class Class

MT021..::.InformationOnRetrievedMessages2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021 ► MT021..::.InformationOnRetrievedMessages2Class
Declaration Syntax
C# Visual Basic Visual C++
public class InformationOnRetrievedMessages2Class : SwiftTagSequence
Public Class InformationOnRetrievedMessages2Class _
    Inherits SwiftTagSequence
public ref class InformationOnRetrievedMessages2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RetrievalErrorCode_421 | Reason why the retrieval request cannot be satisfied
 | Tag421_RetrievalErrorCode | Reason why the retrieval request cannot be satisfied
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.InformationOnRetrievedMessages2Class


RetrievalErrorCode_421 Property

RetrievalErrorCode_421 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages2Class ► RetrievalErrorCode_421
Reason why the retrieval request cannot be satisfied
Declaration Syntax
C# Visual Basic Visual C++
public Tag421 RetrievalErrorCode_421 { get; }
Public ReadOnly Property RetrievalErrorCode_421 As Tag421
public:
property Tag421^ RetrievalErrorCode_421 {
    Tag421^ get ();
}


Tag421_RetrievalErrorCode Property

Tag421_RetrievalErrorCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.InformationOnRetrievedMessages2Class ► Tag421_RetrievalErrorCode
Reason why the retrieval request cannot be satisfied
Declaration Syntax
C# Visual Basic Visual C++
public Tag421 Tag421_RetrievalErrorCode { get; }
Public ReadOnly Property Tag421_RetrievalErrorCode As Tag421
public:
property Tag421^ Tag421_RetrievalErrorCode {
    Tag421^ get ();
}


MT021.ReportDetailsSectionClass Class

MT021..::.ReportDetailsSectionClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021 ► MT021..::.ReportDetailsSectionClass
Declaration Syntax
C# Visual Basic Visual C++
public class ReportDetailsSectionClass : SwiftTagSequence
Public Class ReportDetailsSectionClass _
    Inherits SwiftTagSequence
public ref class ReportDetailsSectionClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReportDetails |
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.ReportDetailsSectionClass


ReportDetails Property

ReportDetails Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.ReportDetailsSectionClass ► ReportDetails
Declaration Syntax
C# Visual Basic Visual C++
public MT021..::.ReportDetailsSectionClass..::.ReportDetailsClass ReportDetails { get; }
Public ReadOnly Property ReportDetails As MT021..::.ReportDetailsSectionClass..::.ReportDetailsClass
public:
property MT021..::.ReportDetailsSectionClass..::.ReportDetailsClass^ ReportDetails {
    MT021..::.ReportDetailsSectionClass..::.ReportDetailsClass^ get ();
}


MT021.ReportDetailsSectionClass.ReportDetailsClass Class

MT021..::.ReportDetailsSectionClass..::.ReportDetailsClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.ReportDetailsSectionClass ► MT021..::.ReportDetailsSectionClass..::.ReportDetailsClass
Declaration Syntax
C# Visual Basic Visual C++
public class ReportDetailsClass : SwiftTagSequence
Public Class ReportDetailsClass _
    Inherits SwiftTagSequence
public ref class ReportDetailsClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | SectionNumber_202 | Sequential section number
 | Tag202_SectionNumber | Sequential section number
 | Tag203_TotalSections | Total number of sections in a multi-section message.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalSections_203 | Total number of sections in a multi-section message.
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT021..::.ReportDetailsSectionClass..::.ReportDetailsClass


SectionNumber_202 Property

SectionNumber_202 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.ReportDetailsSectionClass..::.ReportDetailsClass ► SectionNumber_202
Sequential section number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 SectionNumber_202 { get; }
Public ReadOnly Property SectionNumber_202 As Tag202
public:
property Tag202^ SectionNumber_202 {
    Tag202^ get ();
}


Tag202_SectionNumber Property

Tag202_SectionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.ReportDetailsSectionClass..::.ReportDetailsClass ► Tag202_SectionNumber
Sequential section number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 Tag202_SectionNumber { get; }
Public ReadOnly Property Tag202_SectionNumber As Tag202
public:
property Tag202^ Tag202_SectionNumber {
    Tag202^ get ();
}


Tag203_TotalSections Property

Tag203_TotalSections Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.ReportDetailsSectionClass..::.ReportDetailsClass ► Tag203_TotalSections
Total number of sections in a multi-section message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 Tag203_TotalSections { get; }
Public ReadOnly Property Tag203_TotalSections As Tag203
public:
property Tag203^ Tag203_TotalSections {
    Tag203^ get ();
}


TotalSections_203 Property

TotalSections_203 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT021..::.ReportDetailsSectionClass..::.ReportDetailsClass ► TotalSections_203
Total number of sections in a multi-section message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 TotalSections_203 { get; }
Public ReadOnly Property TotalSections_203 As Tag203
public:
property Tag203^ TotalSections_203 {
    Tag203^ get ();
}


MT022 Class

MT022 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022
Retrieval Request (Text and History)
Declaration Syntax
C# Visual Basic Visual C++
public class MT022 : SwiftMessage
Public Class MT022 _
    Inherits SwiftMessage
public ref class MT022 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT022()()() |
 | MT022(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | CategoryInputType_Sequence |
 | CategoryOutputType_Sequence |
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | InputTimeRange_Sequence |
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageInputReference_251 | Message Input Reference
 | MessageInputReferenceRange_252 | Message Input Reference Range
 | MessageInputType_Sequence |
 | MessageOutputReference_253 | Message Output Reference
 | MessageOutputReferenceRange_254 | Message Output Reference Range
 | MessageOutputType_Sequence |
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MessageUserReferenceInput_Sequence |
 | MessageUserReferenceOutput_Sequence |
 | OutputTimeRange_Sequence |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SwiftAddress_102 | LT to which the retrieved copy should be delivered.
 | Tag102_SwiftAddress | LT to which the retrieved copy should be delivered.
 | Tag251_MessageInputReference | Message Input Reference
 | Tag252_MessageInputReferenceRange | Message Input Reference Range
 | Tag253_MessageOutputReference | Message Output Reference
 | Tag254_MessageOutputReferenceRange | Message Output Reference Range
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT022


MT022 Constructor

MT022 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MT022()()()
Members
Icon | Member | Description
 | MT022()()() |
 | MT022(SwiftMessage) |


MT022 Constructor

MT022 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MT022()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT022()
Public Sub New
public:
MT022()


MT022 Constructor (message)

MT022 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MT022(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT022(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT022(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


CategoryInputType_Sequence Property

CategoryInputType_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► CategoryInputType_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT022..::.CategoryInputType_SequenceClass CategoryInputType_Sequence { get; }
Public ReadOnly Property CategoryInputType_Sequence As MT022..::.CategoryInputType_SequenceClass
public:
property MT022..::.CategoryInputType_SequenceClass^ CategoryInputType_Sequence {
    MT022..::.CategoryInputType_SequenceClass^ get ();
}


CategoryOutputType_Sequence Property

CategoryOutputType_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► CategoryOutputType_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT022..::.CategoryOutputType_SequenceClass CategoryOutputType_Sequence { get; }
Public ReadOnly Property CategoryOutputType_Sequence As MT022..::.CategoryOutputType_SequenceClass
public:
property MT022..::.CategoryOutputType_SequenceClass^ CategoryOutputType_Sequence {
    MT022..::.CategoryOutputType_SequenceClass^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


InputTimeRange_Sequence Property

InputTimeRange_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► InputTimeRange_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT022..::.InputTimeRange_SequenceClass InputTimeRange_Sequence { get; }
Public ReadOnly Property InputTimeRange_Sequence As MT022..::.InputTimeRange_SequenceClass
public:
property MT022..::.InputTimeRange_SequenceClass^ InputTimeRange_Sequence {
    MT022..::.InputTimeRange_SequenceClass^ get ();
}


MessageInputReference_251 Property

MessageInputReference_251 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MessageInputReference_251
Message Input Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag251 MessageInputReference_251 { get; }
Public ReadOnly Property MessageInputReference_251 As Tag251
public:
property Tag251^ MessageInputReference_251 {
    Tag251^ get ();
}


MessageInputReferenceRange_252 Property

MessageInputReferenceRange_252 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MessageInputReferenceRange_252
Message Input Reference Range
Declaration Syntax
C# Visual Basic Visual C++
public MT022..::.Tag252 MessageInputReferenceRange_252 { get; }
Public ReadOnly Property MessageInputReferenceRange_252 As MT022..::.Tag252
public:
property MT022..::.Tag252^ MessageInputReferenceRange_252 {
    MT022..::.Tag252^ get ();
}


MessageInputType_Sequence Property

MessageInputType_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MessageInputType_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT022..::.MessageInputType_SequenceClass MessageInputType_Sequence { get; }
Public ReadOnly Property MessageInputType_Sequence As MT022..::.MessageInputType_SequenceClass
public:
property MT022..::.MessageInputType_SequenceClass^ MessageInputType_Sequence {
    MT022..::.MessageInputType_SequenceClass^ get ();
}


MessageOutputReference_253 Property

MessageOutputReference_253 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MessageOutputReference_253
Message Output Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag253 MessageOutputReference_253 { get; }
Public ReadOnly Property MessageOutputReference_253 As Tag253
public:
property Tag253^ MessageOutputReference_253 {
    Tag253^ get ();
}


MessageOutputReferenceRange_254 Property

MessageOutputReferenceRange_254 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MessageOutputReferenceRange_254
Message Output Reference Range
Declaration Syntax
C# Visual Basic Visual C++
public MT022..::.Tag254 MessageOutputReferenceRange_254 { get; }
Public ReadOnly Property MessageOutputReferenceRange_254 As MT022..::.Tag254
public:
property MT022..::.Tag254^ MessageOutputReferenceRange_254 {
    MT022..::.Tag254^ get ();
}


MessageOutputType_Sequence Property

MessageOutputType_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MessageOutputType_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT022..::.MessageOutputType_SequenceClass MessageOutputType_Sequence { get; }
Public ReadOnly Property MessageOutputType_Sequence As MT022..::.MessageOutputType_SequenceClass
public:
property MT022..::.MessageOutputType_SequenceClass^ MessageOutputType_Sequence {
    MT022..::.MessageOutputType_SequenceClass^ get ();
}


MessageUserReferenceInput_Sequence Property

MessageUserReferenceInput_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MessageUserReferenceInput_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT022..::.MessageUserReferenceInput_SequenceClass MessageUserReferenceInput_Sequence { get; }
Public ReadOnly Property MessageUserReferenceInput_Sequence As MT022..::.MessageUserReferenceInput_SequenceClass
public:
property MT022..::.MessageUserReferenceInput_SequenceClass^ MessageUserReferenceInput_Sequence {
    MT022..::.MessageUserReferenceInput_SequenceClass^ get ();
}


MessageUserReferenceOutput_Sequence Property

MessageUserReferenceOutput_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MessageUserReferenceOutput_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT022..::.MessageUserReferenceOutput_SequenceClass MessageUserReferenceOutput_Sequence { get; }
Public ReadOnly Property MessageUserReferenceOutput_Sequence As MT022..::.MessageUserReferenceOutput_SequenceClass
public:
property MT022..::.MessageUserReferenceOutput_SequenceClass^ MessageUserReferenceOutput_Sequence {
    MT022..::.MessageUserReferenceOutput_SequenceClass^ get ();
}


OutputTimeRange_Sequence Property

OutputTimeRange_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► OutputTimeRange_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT022..::.OutputTimeRange_SequenceClass OutputTimeRange_Sequence { get; }
Public ReadOnly Property OutputTimeRange_Sequence As MT022..::.OutputTimeRange_SequenceClass
public:
property MT022..::.OutputTimeRange_SequenceClass^ OutputTimeRange_Sequence {
    MT022..::.OutputTimeRange_SequenceClass^ get ();
}


SwiftAddress_102 Property

SwiftAddress_102 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► SwiftAddress_102
LT to which the retrieved copy should be delivered.
Declaration Syntax
C# Visual Basic Visual C++
public Tag102 SwiftAddress_102 { get; }
Public ReadOnly Property SwiftAddress_102 As Tag102
public:
property Tag102^ SwiftAddress_102 {
    Tag102^ get ();
}


Tag102_SwiftAddress Property

Tag102_SwiftAddress Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► Tag102_SwiftAddress
LT to which the retrieved copy should be delivered.
Declaration Syntax
C# Visual Basic Visual C++
public Tag102 Tag102_SwiftAddress { get; }
Public ReadOnly Property Tag102_SwiftAddress As Tag102
public:
property Tag102^ Tag102_SwiftAddress {
    Tag102^ get ();
}


Tag251_MessageInputReference Property

Tag251_MessageInputReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► Tag251_MessageInputReference
Message Input Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag251 Tag251_MessageInputReference { get; }
Public ReadOnly Property Tag251_MessageInputReference As Tag251
public:
property Tag251^ Tag251_MessageInputReference {
    Tag251^ get ();
}


Tag252_MessageInputReferenceRange Property

Tag252_MessageInputReferenceRange Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► Tag252_MessageInputReferenceRange
Message Input Reference Range
Declaration Syntax
C# Visual Basic Visual C++
public MT022..::.Tag252 Tag252_MessageInputReferenceRange { get; }
Public ReadOnly Property Tag252_MessageInputReferenceRange As MT022..::.Tag252
public:
property MT022..::.Tag252^ Tag252_MessageInputReferenceRange {
    MT022..::.Tag252^ get ();
}


Tag253_MessageOutputReference Property

Tag253_MessageOutputReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► Tag253_MessageOutputReference
Message Output Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag253 Tag253_MessageOutputReference { get; }
Public ReadOnly Property Tag253_MessageOutputReference As Tag253
public:
property Tag253^ Tag253_MessageOutputReference {
    Tag253^ get ();
}


Tag254_MessageOutputReferenceRange Property

Tag254_MessageOutputReferenceRange Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► Tag254_MessageOutputReferenceRange
Message Output Reference Range
Declaration Syntax
C# Visual Basic Visual C++
public MT022..::.Tag254 Tag254_MessageOutputReferenceRange { get; }
Public ReadOnly Property Tag254_MessageOutputReferenceRange As MT022..::.Tag254
public:
property MT022..::.Tag254^ Tag254_MessageOutputReferenceRange {
    MT022..::.Tag254^ get ();
}


MT022.CategoryInputType_SequenceClass Class

MT022..::.CategoryInputType_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MT022..::.CategoryInputType_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class CategoryInputType_SequenceClass : SwiftTagSequence
Public Class CategoryInputType_SequenceClass _
    Inherits SwiftTagSequence
public ref class CategoryInputType_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CategoryInputType_256 | category input type
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstISN_3_152 | 1st-isn
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag152_FirstISN_3 | 1st-isn
 | Tag256_CategoryInputType | category input type
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT022..::.CategoryInputType_SequenceClass


CategoryInputType_256 Property

CategoryInputType_256 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.CategoryInputType_SequenceClass ► CategoryInputType_256
category input type
Declaration Syntax
C# Visual Basic Visual C++
public Tag256 CategoryInputType_256 { get; }
Public ReadOnly Property CategoryInputType_256 As Tag256
public:
property Tag256^ CategoryInputType_256 {
    Tag256^ get ();
}


FirstISN_3_152 Property

FirstISN_3_152 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.CategoryInputType_SequenceClass ► FirstISN_3_152
1st-isn
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 FirstISN_3_152 { get; }
Public ReadOnly Property FirstISN_3_152 As Tag152
public:
property Tag152^ FirstISN_3_152 {
    Tag152^ get ();
}


Tag152_FirstISN_3 Property

Tag152_FirstISN_3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.CategoryInputType_SequenceClass ► Tag152_FirstISN_3
1st-isn
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 Tag152_FirstISN_3 { get; }
Public ReadOnly Property Tag152_FirstISN_3 As Tag152
public:
property Tag152^ Tag152_FirstISN_3 {
    Tag152^ get ();
}


Tag256_CategoryInputType Property

Tag256_CategoryInputType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.CategoryInputType_SequenceClass ► Tag256_CategoryInputType
category input type
Declaration Syntax
C# Visual Basic Visual C++
public Tag256 Tag256_CategoryInputType { get; }
Public ReadOnly Property Tag256_CategoryInputType As Tag256
public:
property Tag256^ Tag256_CategoryInputType {
    Tag256^ get ();
}


MT022.CategoryOutputType_SequenceClass Class

MT022..::.CategoryOutputType_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MT022..::.CategoryOutputType_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class CategoryOutputType_SequenceClass : SwiftTagSequence
Public Class CategoryOutputType_SequenceClass _
    Inherits SwiftTagSequence
public ref class CategoryOutputType_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CategoryOutputType_259 | category output type
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstOSN_3_153 | 1st-osn
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag153_FirstOSN_3 | 1st-osn
 | Tag259_CategoryOutputType | category output type
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT022..::.CategoryOutputType_SequenceClass


CategoryOutputType_259 Property

CategoryOutputType_259 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.CategoryOutputType_SequenceClass ► CategoryOutputType_259
category output type
Declaration Syntax
C# Visual Basic Visual C++
public Tag259 CategoryOutputType_259 { get; }
Public ReadOnly Property CategoryOutputType_259 As Tag259
public:
property Tag259^ CategoryOutputType_259 {
    Tag259^ get ();
}


FirstOSN_3_153 Property

FirstOSN_3_153 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.CategoryOutputType_SequenceClass ► FirstOSN_3_153
1st-osn
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 FirstOSN_3_153 { get; }
Public ReadOnly Property FirstOSN_3_153 As Tag153
public:
property Tag153^ FirstOSN_3_153 {
    Tag153^ get ();
}


Tag153_FirstOSN_3 Property

Tag153_FirstOSN_3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.CategoryOutputType_SequenceClass ► Tag153_FirstOSN_3
1st-osn
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 Tag153_FirstOSN_3 { get; }
Public ReadOnly Property Tag153_FirstOSN_3 As Tag153
public:
property Tag153^ Tag153_FirstOSN_3 {
    Tag153^ get ();
}


Tag259_CategoryOutputType Property

Tag259_CategoryOutputType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.CategoryOutputType_SequenceClass ► Tag259_CategoryOutputType
category output type
Declaration Syntax
C# Visual Basic Visual C++
public Tag259 Tag259_CategoryOutputType { get; }
Public ReadOnly Property Tag259_CategoryOutputType As Tag259
public:
property Tag259^ Tag259_CategoryOutputType {
    Tag259^ get ();
}


MT022.InputTimeRange_SequenceClass Class

MT022..::.InputTimeRange_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MT022..::.InputTimeRange_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class InputTimeRange_SequenceClass : SwiftTagSequence
Public Class InputTimeRange_SequenceClass _
    Inherits SwiftTagSequence
public ref class InputTimeRange_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstISN_2_152 | 1st-isn
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InputTimeRange_257 | input-time-range
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag152_FirstISN_2 | 1st-isn
 | Tag257_InputTimeRange | input-time-range
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT022..::.InputTimeRange_SequenceClass


FirstISN_2_152 Property

FirstISN_2_152 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.InputTimeRange_SequenceClass ► FirstISN_2_152
1st-isn
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 FirstISN_2_152 { get; }
Public ReadOnly Property FirstISN_2_152 As Tag152
public:
property Tag152^ FirstISN_2_152 {
    Tag152^ get ();
}


InputTimeRange_257 Property

InputTimeRange_257 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.InputTimeRange_SequenceClass ► InputTimeRange_257
input-time-range
Declaration Syntax
C# Visual Basic Visual C++
public Tag257 InputTimeRange_257 { get; }
Public ReadOnly Property InputTimeRange_257 As Tag257
public:
property Tag257^ InputTimeRange_257 {
    Tag257^ get ();
}


Tag152_FirstISN_2 Property

Tag152_FirstISN_2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.InputTimeRange_SequenceClass ► Tag152_FirstISN_2
1st-isn
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 Tag152_FirstISN_2 { get; }
Public ReadOnly Property Tag152_FirstISN_2 As Tag152
public:
property Tag152^ Tag152_FirstISN_2 {
    Tag152^ get ();
}


Tag257_InputTimeRange Property

Tag257_InputTimeRange Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.InputTimeRange_SequenceClass ► Tag257_InputTimeRange
input-time-range
Declaration Syntax
C# Visual Basic Visual C++
public Tag257 Tag257_InputTimeRange { get; }
Public ReadOnly Property Tag257_InputTimeRange As Tag257
public:
property Tag257^ Tag257_InputTimeRange {
    Tag257^ get ();
}


MT022.MessageInputType_SequenceClass Class

MT022..::.MessageInputType_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MT022..::.MessageInputType_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class MessageInputType_SequenceClass : SwiftTagSequence
Public Class MessageInputType_SequenceClass _
    Inherits SwiftTagSequence
public ref class MessageInputType_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstISN_1_152 | 1st-isn
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageInputType_255 | Message Input Type
 | Tag152_FirstISN_1 | 1st-isn
 | Tag255_MessageInputType | Message Input Type
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT022..::.MessageInputType_SequenceClass


FirstISN_1_152 Property

FirstISN_1_152 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageInputType_SequenceClass ► FirstISN_1_152
1st-isn
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 FirstISN_1_152 { get; }
Public ReadOnly Property FirstISN_1_152 As Tag152
public:
property Tag152^ FirstISN_1_152 {
    Tag152^ get ();
}


MessageInputType_255 Property

MessageInputType_255 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageInputType_SequenceClass ► MessageInputType_255
Message Input Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag255 MessageInputType_255 { get; }
Public ReadOnly Property MessageInputType_255 As Tag255
public:
property Tag255^ MessageInputType_255 {
    Tag255^ get ();
}


Tag152_FirstISN_1 Property

Tag152_FirstISN_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageInputType_SequenceClass ► Tag152_FirstISN_1
1st-isn
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 Tag152_FirstISN_1 { get; }
Public ReadOnly Property Tag152_FirstISN_1 As Tag152
public:
property Tag152^ Tag152_FirstISN_1 {
    Tag152^ get ();
}


Tag255_MessageInputType Property

Tag255_MessageInputType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageInputType_SequenceClass ► Tag255_MessageInputType
Message Input Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag255 Tag255_MessageInputType { get; }
Public ReadOnly Property Tag255_MessageInputType As Tag255
public:
property Tag255^ Tag255_MessageInputType {
    Tag255^ get ();
}


MT022.MessageOutputType_SequenceClass Class

MT022..::.MessageOutputType_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MT022..::.MessageOutputType_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class MessageOutputType_SequenceClass : SwiftTagSequence
Public Class MessageOutputType_SequenceClass _
    Inherits SwiftTagSequence
public ref class MessageOutputType_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstOSN_1_153 | 1st-osn
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageOutputType_258 | msg-output-type
 | Tag153_FirstOSN_1 | 1st-osn
 | Tag258_MessageOutputType | msg-output-type
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT022..::.MessageOutputType_SequenceClass


FirstOSN_1_153 Property

FirstOSN_1_153 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageOutputType_SequenceClass ► FirstOSN_1_153
1st-osn
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 FirstOSN_1_153 { get; }
Public ReadOnly Property FirstOSN_1_153 As Tag153
public:
property Tag153^ FirstOSN_1_153 {
    Tag153^ get ();
}


MessageOutputType_258 Property

MessageOutputType_258 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageOutputType_SequenceClass ► MessageOutputType_258
msg-output-type
Declaration Syntax
C# Visual Basic Visual C++
public Tag258 MessageOutputType_258 { get; }
Public ReadOnly Property MessageOutputType_258 As Tag258
public:
property Tag258^ MessageOutputType_258 {
    Tag258^ get ();
}


Tag153_FirstOSN_1 Property

Tag153_FirstOSN_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageOutputType_SequenceClass ► Tag153_FirstOSN_1
1st-osn
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 Tag153_FirstOSN_1 { get; }
Public ReadOnly Property Tag153_FirstOSN_1 As Tag153
public:
property Tag153^ Tag153_FirstOSN_1 {
    Tag153^ get ();
}


Tag258_MessageOutputType Property

Tag258_MessageOutputType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageOutputType_SequenceClass ► Tag258_MessageOutputType
msg-output-type
Declaration Syntax
C# Visual Basic Visual C++
public Tag258 Tag258_MessageOutputType { get; }
Public ReadOnly Property Tag258_MessageOutputType As Tag258
public:
property Tag258^ Tag258_MessageOutputType {
    Tag258^ get ();
}


MT022.MessageUserReferenceInput_SequenceClass Class

MT022..::.MessageUserReferenceInput_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MT022..::.MessageUserReferenceInput_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class MessageUserReferenceInput_SequenceClass : SwiftTagSequence
Public Class MessageUserReferenceInput_SequenceClass _
    Inherits SwiftTagSequence
public ref class MessageUserReferenceInput_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstISN_4_152 | 1st-isn
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageUserReference_1_108 | Message User Input
 | MessageUserReferenceInput_263 | Message User Reference Input
 | Tag108_MessageUserReference_1 | Message User Input
 | Tag152_FirstISN_4 | 1st-isn
 | Tag263_MessageUserReferenceInput | Message User Reference Input
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT022..::.MessageUserReferenceInput_SequenceClass


FirstISN_4_152 Property

FirstISN_4_152 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageUserReferenceInput_SequenceClass ► FirstISN_4_152
1st-isn
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 FirstISN_4_152 { get; }
Public ReadOnly Property FirstISN_4_152 As Tag152
public:
property Tag152^ FirstISN_4_152 {
    Tag152^ get ();
}


MessageUserReference_1_108 Property

MessageUserReference_1_108 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageUserReferenceInput_SequenceClass ► MessageUserReference_1_108
Message User Input
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 MessageUserReference_1_108 { get; }
Public ReadOnly Property MessageUserReference_1_108 As Tag108
public:
property Tag108^ MessageUserReference_1_108 {
    Tag108^ get ();
}


MessageUserReferenceInput_263 Property

MessageUserReferenceInput_263 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageUserReferenceInput_SequenceClass ► MessageUserReferenceInput_263
Message User Reference Input
Declaration Syntax
C# Visual Basic Visual C++
public Tag263 MessageUserReferenceInput_263 { get; }
Public ReadOnly Property MessageUserReferenceInput_263 As Tag263
public:
property Tag263^ MessageUserReferenceInput_263 {
    Tag263^ get ();
}


Tag108_MessageUserReference_1 Property

Tag108_MessageUserReference_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageUserReferenceInput_SequenceClass ► Tag108_MessageUserReference_1
Message User Input
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 Tag108_MessageUserReference_1 { get; }
Public ReadOnly Property Tag108_MessageUserReference_1 As Tag108
public:
property Tag108^ Tag108_MessageUserReference_1 {
    Tag108^ get ();
}


Tag152_FirstISN_4 Property

Tag152_FirstISN_4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageUserReferenceInput_SequenceClass ► Tag152_FirstISN_4
1st-isn
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 Tag152_FirstISN_4 { get; }
Public ReadOnly Property Tag152_FirstISN_4 As Tag152
public:
property Tag152^ Tag152_FirstISN_4 {
    Tag152^ get ();
}


Tag263_MessageUserReferenceInput Property

Tag263_MessageUserReferenceInput Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageUserReferenceInput_SequenceClass ► Tag263_MessageUserReferenceInput
Message User Reference Input
Declaration Syntax
C# Visual Basic Visual C++
public Tag263 Tag263_MessageUserReferenceInput { get; }
Public ReadOnly Property Tag263_MessageUserReferenceInput As Tag263
public:
property Tag263^ Tag263_MessageUserReferenceInput {
    Tag263^ get ();
}


MT022.MessageUserReferenceOutput_SequenceClass Class

MT022..::.MessageUserReferenceOutput_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MT022..::.MessageUserReferenceOutput_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class MessageUserReferenceOutput_SequenceClass : SwiftTagSequence
Public Class MessageUserReferenceOutput_SequenceClass _
    Inherits SwiftTagSequence
public ref class MessageUserReferenceOutput_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstOSN_4_153 | 1st-osn
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageUserReference_2_108 | Message User Reference
 | MessageUserReferenceOutput_264 | Message User Reference Output
 | Tag108_MessageUserReference_2 | Message User Reference
 | Tag153_FirstOSN_4 | 1st-osn
 | Tag264_MessageUserReferenceOutput | Message User Reference Output
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT022..::.MessageUserReferenceOutput_SequenceClass


FirstOSN_4_153 Property

FirstOSN_4_153 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageUserReferenceOutput_SequenceClass ► FirstOSN_4_153
1st-osn
Declaration Syntax
C# Visual Basic Visual C++
public MT022..::.MessageUserReferenceOutput_SequenceClass..::.Tag153 FirstOSN_4_153 { get; }
Public ReadOnly Property FirstOSN_4_153 As MT022..::.MessageUserReferenceOutput_SequenceClass..::.Tag153
public:
property MT022..::.MessageUserReferenceOutput_SequenceClass..::.Tag153^ FirstOSN_4_153 {
    MT022..::.MessageUserReferenceOutput_SequenceClass..::.Tag153^ get ();
}


MessageUserReference_2_108 Property

MessageUserReference_2_108 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageUserReferenceOutput_SequenceClass ► MessageUserReference_2_108
Message User Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 MessageUserReference_2_108 { get; }
Public ReadOnly Property MessageUserReference_2_108 As Tag108
public:
property Tag108^ MessageUserReference_2_108 {
    Tag108^ get ();
}


MessageUserReferenceOutput_264 Property

MessageUserReferenceOutput_264 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageUserReferenceOutput_SequenceClass ► MessageUserReferenceOutput_264
Message User Reference Output
Declaration Syntax
C# Visual Basic Visual C++
public Tag264 MessageUserReferenceOutput_264 { get; }
Public ReadOnly Property MessageUserReferenceOutput_264 As Tag264
public:
property Tag264^ MessageUserReferenceOutput_264 {
    Tag264^ get ();
}


Tag108_MessageUserReference_2 Property

Tag108_MessageUserReference_2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageUserReferenceOutput_SequenceClass ► Tag108_MessageUserReference_2
Message User Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 Tag108_MessageUserReference_2 { get; }
Public ReadOnly Property Tag108_MessageUserReference_2 As Tag108
public:
property Tag108^ Tag108_MessageUserReference_2 {
    Tag108^ get ();
}


Tag153_FirstOSN_4 Property

Tag153_FirstOSN_4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageUserReferenceOutput_SequenceClass ► Tag153_FirstOSN_4
1st-osn
Declaration Syntax
C# Visual Basic Visual C++
public MT022..::.MessageUserReferenceOutput_SequenceClass..::.Tag153 Tag153_FirstOSN_4 { get; }
Public ReadOnly Property Tag153_FirstOSN_4 As MT022..::.MessageUserReferenceOutput_SequenceClass..::.Tag153
public:
property MT022..::.MessageUserReferenceOutput_SequenceClass..::.Tag153^ Tag153_FirstOSN_4 {
    MT022..::.MessageUserReferenceOutput_SequenceClass..::.Tag153^ get ();
}


Tag264_MessageUserReferenceOutput Property

Tag264_MessageUserReferenceOutput Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageUserReferenceOutput_SequenceClass ► Tag264_MessageUserReferenceOutput
Message User Reference Output
Declaration Syntax
C# Visual Basic Visual C++
public Tag264 Tag264_MessageUserReferenceOutput { get; }
Public ReadOnly Property Tag264_MessageUserReferenceOutput As Tag264
public:
property Tag264^ Tag264_MessageUserReferenceOutput {
    Tag264^ get ();
}


MT022.MessageUserReferenceOutput_SequenceClass.Tag153 Class

MT022..::.MessageUserReferenceOutput_SequenceClass..::.Tag153 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageUserReferenceOutput_SequenceClass ► MT022..::.MessageUserReferenceOutput_SequenceClass..::.Tag153
Declaration Syntax
C# Visual Basic Visual C++
public class Tag153 : SwiftTagWrapper
Public Class Tag153 _
    Inherits SwiftTagWrapper
public ref class Tag153 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT022..::.MessageUserReferenceOutput_SequenceClass..::.Tag153


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.MessageUserReferenceOutput_SequenceClass..::.Tag153 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT022.OutputTimeRange_SequenceClass Class

MT022..::.OutputTimeRange_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MT022..::.OutputTimeRange_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class OutputTimeRange_SequenceClass : SwiftTagSequence
Public Class OutputTimeRange_SequenceClass _
    Inherits SwiftTagSequence
public ref class OutputTimeRange_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstOSN_2_153 | 1st-osn
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | OutputTimeRange_260 | output-time-range
 | Tag153_FirstOSN_2 | 1st-osn
 | Tag260_OutputTimeRange | output-time-range
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT022..::.OutputTimeRange_SequenceClass


FirstOSN_2_153 Property

FirstOSN_2_153 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.OutputTimeRange_SequenceClass ► FirstOSN_2_153
1st-osn
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 FirstOSN_2_153 { get; }
Public ReadOnly Property FirstOSN_2_153 As Tag153
public:
property Tag153^ FirstOSN_2_153 {
    Tag153^ get ();
}


OutputTimeRange_260 Property

OutputTimeRange_260 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.OutputTimeRange_SequenceClass ► OutputTimeRange_260
output-time-range
Declaration Syntax
C# Visual Basic Visual C++
public Tag260 OutputTimeRange_260 { get; }
Public ReadOnly Property OutputTimeRange_260 As Tag260
public:
property Tag260^ OutputTimeRange_260 {
    Tag260^ get ();
}


Tag153_FirstOSN_2 Property

Tag153_FirstOSN_2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.OutputTimeRange_SequenceClass ► Tag153_FirstOSN_2
1st-osn
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 Tag153_FirstOSN_2 { get; }
Public ReadOnly Property Tag153_FirstOSN_2 As Tag153
public:
property Tag153^ Tag153_FirstOSN_2 {
    Tag153^ get ();
}


Tag260_OutputTimeRange Property

Tag260_OutputTimeRange Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.OutputTimeRange_SequenceClass ► Tag260_OutputTimeRange
output-time-range
Declaration Syntax
C# Visual Basic Visual C++
public Tag260 Tag260_OutputTimeRange { get; }
Public ReadOnly Property Tag260_OutputTimeRange As Tag260
public:
property Tag260^ Tag260_OutputTimeRange {
    Tag260^ get ();
}


MT022.Tag252 Class

MT022..::.Tag252 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MT022..::.Tag252
Declaration Syntax
C# Visual Basic Visual C++
public class Tag252 : SwiftTagWrapper
Public Class Tag252 _
    Inherits SwiftTagWrapper
public ref class Tag252 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT022..::.Tag252


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.Tag252 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT022.Tag254 Class

MT022..::.Tag254 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022 ► MT022..::.Tag254
Declaration Syntax
C# Visual Basic Visual C++
public class Tag254 : SwiftTagWrapper
Public Class Tag254 _
    Inherits SwiftTagWrapper
public ref class Tag254 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT022..::.Tag254


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT022..::.Tag254 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT023 Class

MT023 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023
Retrieved Message (History)
Declaration Syntax
C# Visual Basic Visual C++
public class MT023 : SwiftMessage
Public Class MT023 _
    Inherits SwiftMessage
public ref class MT023 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT023()()() |
 | MT023(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InformationOnTheRetrievedMessages1 |
 | InformationOnTheRetrievedMessages2 | Information on the Retrieved Messages
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ReportDetails | Report Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT023


MT023 Constructor

MT023 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023 ► MT023()()()
Members
Icon | Member | Description
 | MT023()()() |
 | MT023(SwiftMessage) |


MT023 Constructor

MT023 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023 ► MT023()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT023()
Public Sub New
public:
MT023()


MT023 Constructor (message)

MT023 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023 ► MT023(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT023(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT023(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InformationOnTheRetrievedMessages1 Property

InformationOnTheRetrievedMessages1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023 ► InformationOnTheRetrievedMessages1
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages1Class InformationOnTheRetrievedMessages1 { get; }
Public ReadOnly Property InformationOnTheRetrievedMessages1 As MT023..::.InformationOnTheRetrievedMessages1Class
public:
property MT023..::.InformationOnTheRetrievedMessages1Class^ InformationOnTheRetrievedMessages1 {
    MT023..::.InformationOnTheRetrievedMessages1Class^ get ();
}


InformationOnTheRetrievedMessages2 Property

InformationOnTheRetrievedMessages2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023 ► InformationOnTheRetrievedMessages2
Information on the Retrieved Messages
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages2Class InformationOnTheRetrievedMessages2 { get; }
Public ReadOnly Property InformationOnTheRetrievedMessages2 As MT023..::.InformationOnTheRetrievedMessages2Class
public:
property MT023..::.InformationOnTheRetrievedMessages2Class^ InformationOnTheRetrievedMessages2 {
    MT023..::.InformationOnTheRetrievedMessages2Class^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


ReportDetails Property

ReportDetails Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023 ► ReportDetails
Report Details
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.ReportDetailsClass ReportDetails { get; }
Public ReadOnly Property ReportDetails As MT023..::.ReportDetailsClass
public:
property MT023..::.ReportDetailsClass^ ReportDetails {
    MT023..::.ReportDetailsClass^ get ();
}


MT023.InformationOnTheRetrievedMessages1Class Class

MT023..::.InformationOnTheRetrievedMessages1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023 ► MT023..::.InformationOnTheRetrievedMessages1Class
Declaration Syntax
C# Visual Basic Visual C++
public class InformationOnTheRetrievedMessages1Class : SwiftTagSequence
Public Class InformationOnTheRetrievedMessages1Class _
    Inherits SwiftTagSequence
public ref class InformationOnTheRetrievedMessages1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddInformationOnTheRetrievedMessages1_1()()() |
 | AddNextRetrievalCriteria()()() |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InformationOnTheRetrievedMessages1_1 | Information on the Retrieved Messages
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NextRetrievalCriteria | Next Retrieval Criteria
 | RemoveInformationOnTheRetrievedMessages1_1(MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class) |
 | RemoveNextRetrievalCriteria(MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass) |
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class


AddInformationOnTheRetrievedMessages1_1 Method

AddInformationOnTheRetrievedMessages1_1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class ► AddInformationOnTheRetrievedMessages1_1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class AddInformationOnTheRetrievedMessages1_1()
Public Function AddInformationOnTheRetrievedMessages1_1 As MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class
public:
MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class^ AddInformationOnTheRetrievedMessages1_1()


AddNextRetrievalCriteria Method

AddNextRetrievalCriteria Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class ► AddNextRetrievalCriteria()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass AddNextRetrievalCriteria()
Public Function AddNextRetrievalCriteria As MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass
public:
MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass^ AddNextRetrievalCriteria()


InformationOnTheRetrievedMessages1_1 Property

InformationOnTheRetrievedMessages1_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class ► InformationOnTheRetrievedMessages1_1
Information on the Retrieved Messages
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class[] InformationOnTheRetrievedMessages1_1 { get; }
Public ReadOnly Property InformationOnTheRetrievedMessages1_1 As MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class()
public:
property array<MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class^>^ InformationOnTheRetrievedMessages1_1 {
    array<MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class^>^ get ();
}


NextRetrievalCriteria Property

NextRetrievalCriteria Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class ► NextRetrievalCriteria
Next Retrieval Criteria
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass NextRetrievalCriteria { get; }
Public ReadOnly Property NextRetrievalCriteria As MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass
public:
property MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass^ NextRetrievalCriteria {
    MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass^ get ();
}


RemoveInformationOnTheRetrievedMessages1_1 Method (sequence)

RemoveInformationOnTheRetrievedMessages1_1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class ► RemoveInformationOnTheRetrievedMessages1_1(MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveInformationOnTheRetrievedMessages1_1(
    MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class sequence
)
Public Sub RemoveInformationOnTheRetrievedMessages1_1 ( _
    sequence As MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class _
)
public:
void RemoveInformationOnTheRetrievedMessages1_1(
    MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class^ sequence
)
Parameters
sequence (MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class)


RemoveNextRetrievalCriteria Method (sequence)

RemoveNextRetrievalCriteria Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class ► RemoveNextRetrievalCriteria(MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNextRetrievalCriteria(
    MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass sequence
)
Public Sub RemoveNextRetrievalCriteria ( _
    sequence As MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass _
)
public:
void RemoveNextRetrievalCriteria(
    MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass^ sequence
)
Parameters
sequence (MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass)


MT023.InformationOnTheRetrievedMessages1Class.InformationOnTheRetrievedMessages1_1Class Class

MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class ► MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class
Declaration Syntax
C# Visual Basic Visual C++
public class InformationOnTheRetrievedMessages1_1Class : SwiftTagSequence
Public Class InformationOnTheRetrievedMessages1_1Class _
    Inherits SwiftTagSequence
public ref class InformationOnTheRetrievedMessages1_1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | DeliveryHistory_281 | Message delivery history
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InputHistory_280 | Message input history
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageStatus_431 | Message status
 | MessageUserReference_108 | For FIN, the MUR assigned by the sender of a message
 | Tag108_MessageUserReference | For FIN, the MUR assigned by the sender of a message
 | Tag280_InputHistory | Message input history
 | Tag281_DeliveryHistory | Message delivery history
 | Tag431_MessageStatus | Message status
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class


DeliveryHistory_281 Property

DeliveryHistory_281 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class ► DeliveryHistory_281
Message delivery history
Declaration Syntax
C# Visual Basic Visual C++
public Tag281 DeliveryHistory_281 { get; }
Public ReadOnly Property DeliveryHistory_281 As Tag281
public:
property Tag281^ DeliveryHistory_281 {
    Tag281^ get ();
}


InputHistory_280 Property

InputHistory_280 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class ► InputHistory_280
Message input history
Declaration Syntax
C# Visual Basic Visual C++
public Tag280 InputHistory_280 { get; }
Public ReadOnly Property InputHistory_280 As Tag280
public:
property Tag280^ InputHistory_280 {
    Tag280^ get ();
}


MessageStatus_431 Property

MessageStatus_431 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class ► MessageStatus_431
Message status
Declaration Syntax
C# Visual Basic Visual C++
public Tag431 MessageStatus_431 { get; }
Public ReadOnly Property MessageStatus_431 As Tag431
public:
property Tag431^ MessageStatus_431 {
    Tag431^ get ();
}


MessageUserReference_108 Property

MessageUserReference_108 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class ► MessageUserReference_108
For FIN, the MUR assigned by the sender of a message
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 MessageUserReference_108 { get; }
Public ReadOnly Property MessageUserReference_108 As Tag108
public:
property Tag108^ MessageUserReference_108 {
    Tag108^ get ();
}


Tag108_MessageUserReference Property

Tag108_MessageUserReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class ► Tag108_MessageUserReference
For FIN, the MUR assigned by the sender of a message
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 Tag108_MessageUserReference { get; }
Public ReadOnly Property Tag108_MessageUserReference As Tag108
public:
property Tag108^ Tag108_MessageUserReference {
    Tag108^ get ();
}


Tag280_InputHistory Property

Tag280_InputHistory Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class ► Tag280_InputHistory
Message input history
Declaration Syntax
C# Visual Basic Visual C++
public Tag280 Tag280_InputHistory { get; }
Public ReadOnly Property Tag280_InputHistory As Tag280
public:
property Tag280^ Tag280_InputHistory {
    Tag280^ get ();
}


Tag281_DeliveryHistory Property

Tag281_DeliveryHistory Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class ► Tag281_DeliveryHistory
Message delivery history
Declaration Syntax
C# Visual Basic Visual C++
public Tag281 Tag281_DeliveryHistory { get; }
Public ReadOnly Property Tag281_DeliveryHistory As Tag281
public:
property Tag281^ Tag281_DeliveryHistory {
    Tag281^ get ();
}


Tag431_MessageStatus Property

Tag431_MessageStatus Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.InformationOnTheRetrievedMessages1_1Class ► Tag431_MessageStatus
Message status
Declaration Syntax
C# Visual Basic Visual C++
public Tag431 Tag431_MessageStatus { get; }
Public ReadOnly Property Tag431_MessageStatus As Tag431
public:
property Tag431^ Tag431_MessageStatus {
    Tag431^ get ();
}


MT023.InformationOnTheRetrievedMessages1Class.NextRetrievalCriteriaClass Class

MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass
Declaration Syntax
C# Visual Basic Visual C++
public class NextRetrievalCriteriaClass : SwiftTagSequence
Public Class NextRetrievalCriteriaClass _
    Inherits SwiftTagSequence
public ref class NextRetrievalCriteriaClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CategoryInputType_Sequence |
 | CategoryOutputType_Sequence |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InputTimeRange_Sequence |
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageInputReferenceRange_252 | Range of MIRs for retrieval
 | MessageInputType_Sequence |
 | MessageOutputReferenceRange_254 | Range of MORs for retrieval
 | MessageOutputType_Sequence |
 | OutputTimeRange_Sequence |
 | RetrievalErrorCode_1_Sequence |
 | RetrievalErrorCode_2_Sequence |
 | Tag252_MessageInputReferenceRange | Range of MIRs for retrieval
 | Tag254_MessageOutputReferenceRange | Range of MORs for retrieval
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass


CategoryInputType_Sequence Property

CategoryInputType_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► CategoryInputType_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass CategoryInputType_Sequence { get; }
Public ReadOnly Property CategoryInputType_Sequence As MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass
public:
property MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass^ CategoryInputType_Sequence {
    MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass^ get ();
}


CategoryOutputType_Sequence Property

CategoryOutputType_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► CategoryOutputType_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass CategoryOutputType_Sequence { get; }
Public ReadOnly Property CategoryOutputType_Sequence As MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass
public:
property MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass^ CategoryOutputType_Sequence {
    MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass^ get ();
}


InputTimeRange_Sequence Property

InputTimeRange_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► InputTimeRange_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass InputTimeRange_Sequence { get; }
Public ReadOnly Property InputTimeRange_Sequence As MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass
public:
property MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass^ InputTimeRange_Sequence {
    MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass^ get ();
}


MessageInputReferenceRange_252 Property

MessageInputReferenceRange_252 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MessageInputReferenceRange_252
Range of MIRs for retrieval
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252 MessageInputReferenceRange_252 { get; }
Public ReadOnly Property MessageInputReferenceRange_252 As MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252
public:
property MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252^ MessageInputReferenceRange_252 {
    MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252^ get ();
}


MessageInputType_Sequence Property

MessageInputType_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MessageInputType_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass MessageInputType_Sequence { get; }
Public ReadOnly Property MessageInputType_Sequence As MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass
public:
property MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass^ MessageInputType_Sequence {
    MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass^ get ();
}


MessageOutputReferenceRange_254 Property

MessageOutputReferenceRange_254 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MessageOutputReferenceRange_254
Range of MORs for retrieval
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254 MessageOutputReferenceRange_254 { get; }
Public ReadOnly Property MessageOutputReferenceRange_254 As MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254
public:
property MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254^ MessageOutputReferenceRange_254 {
    MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254^ get ();
}


MessageOutputType_Sequence Property

MessageOutputType_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MessageOutputType_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass MessageOutputType_Sequence { get; }
Public ReadOnly Property MessageOutputType_Sequence As MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass
public:
property MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass^ MessageOutputType_Sequence {
    MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass^ get ();
}


OutputTimeRange_Sequence Property

OutputTimeRange_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► OutputTimeRange_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass OutputTimeRange_Sequence { get; }
Public ReadOnly Property OutputTimeRange_Sequence As MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass
public:
property MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass^ OutputTimeRange_Sequence {
    MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass^ get ();
}


RetrievalErrorCode_1_Sequence Property

RetrievalErrorCode_1_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► RetrievalErrorCode_1_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass RetrievalErrorCode_1_Sequence { get; }
Public ReadOnly Property RetrievalErrorCode_1_Sequence As MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass
public:
property MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass^ RetrievalErrorCode_1_Sequence {
    MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass^ get ();
}


RetrievalErrorCode_2_Sequence Property

RetrievalErrorCode_2_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► RetrievalErrorCode_2_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass RetrievalErrorCode_2_Sequence { get; }
Public ReadOnly Property RetrievalErrorCode_2_Sequence As MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass
public:
property MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass^ RetrievalErrorCode_2_Sequence {
    MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass^ get ();
}


Tag252_MessageInputReferenceRange Property

Tag252_MessageInputReferenceRange Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► Tag252_MessageInputReferenceRange
Range of MIRs for retrieval
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252 Tag252_MessageInputReferenceRange { get; }
Public ReadOnly Property Tag252_MessageInputReferenceRange As MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252
public:
property MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252^ Tag252_MessageInputReferenceRange {
    MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252^ get ();
}


Tag254_MessageOutputReferenceRange Property

Tag254_MessageOutputReferenceRange Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► Tag254_MessageOutputReferenceRange
Range of MORs for retrieval
Declaration Syntax
C# Visual Basic Visual C++
public MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254 Tag254_MessageOutputReferenceRange { get; }
Public ReadOnly Property Tag254_MessageOutputReferenceRange As MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254
public:
property MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254^ Tag254_MessageOutputReferenceRange {
    MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254^ get ();
}


MT023.InformationOnTheRetrievedMessages1Class.NextRetrievalCriteriaClass.CategoryInputType_SequenceClass Class

MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class CategoryInputType_SequenceClass : SwiftTagSequence
Public Class CategoryInputType_SequenceClass _
    Inherits SwiftTagSequence
public ref class CategoryInputType_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CategoryInputType_256 | Category input type
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstISN_2_152 | First ISN to be retrieved in a multiple input message retrieval.
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag152_FirstISN_2 | First ISN to be retrieved in a multiple input message retrieval.
 | Tag256_CategoryInputType | Category input type
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass


CategoryInputType_256 Property

CategoryInputType_256 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass ► CategoryInputType_256
Category input type
Declaration Syntax
C# Visual Basic Visual C++
public Tag256 CategoryInputType_256 { get; }
Public ReadOnly Property CategoryInputType_256 As Tag256
public:
property Tag256^ CategoryInputType_256 {
    Tag256^ get ();
}


FirstISN_2_152 Property

FirstISN_2_152 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass ► FirstISN_2_152
First ISN to be retrieved in a multiple input message retrieval.
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 FirstISN_2_152 { get; }
Public ReadOnly Property FirstISN_2_152 As Tag152
public:
property Tag152^ FirstISN_2_152 {
    Tag152^ get ();
}


Tag152_FirstISN_2 Property

Tag152_FirstISN_2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass ► Tag152_FirstISN_2
First ISN to be retrieved in a multiple input message retrieval.
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 Tag152_FirstISN_2 { get; }
Public ReadOnly Property Tag152_FirstISN_2 As Tag152
public:
property Tag152^ Tag152_FirstISN_2 {
    Tag152^ get ();
}


Tag256_CategoryInputType Property

Tag256_CategoryInputType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryInputType_SequenceClass ► Tag256_CategoryInputType
Category input type
Declaration Syntax
C# Visual Basic Visual C++
public Tag256 Tag256_CategoryInputType { get; }
Public ReadOnly Property Tag256_CategoryInputType As Tag256
public:
property Tag256^ Tag256_CategoryInputType {
    Tag256^ get ();
}


MT023.InformationOnTheRetrievedMessages1Class.NextRetrievalCriteriaClass.CategoryOutputType_SequenceClass Class

MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class CategoryOutputType_SequenceClass : SwiftTagSequence
Public Class CategoryOutputType_SequenceClass _
    Inherits SwiftTagSequence
public ref class CategoryOutputType_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CategoryOutputType_259 | Category output type
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstOSN_2_153 | First OSN to be retrieved in a multiple output message retrieval
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag153_FirstOSN_2 | First OSN to be retrieved in a multiple output message retrieval
 | Tag259_CategoryOutputType | Category output type
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass


CategoryOutputType_259 Property

CategoryOutputType_259 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass ► CategoryOutputType_259
Category output type
Declaration Syntax
C# Visual Basic Visual C++
public Tag259 CategoryOutputType_259 { get; }
Public ReadOnly Property CategoryOutputType_259 As Tag259
public:
property Tag259^ CategoryOutputType_259 {
    Tag259^ get ();
}


FirstOSN_2_153 Property

FirstOSN_2_153 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass ► FirstOSN_2_153
First OSN to be retrieved in a multiple output message retrieval
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 FirstOSN_2_153 { get; }
Public ReadOnly Property FirstOSN_2_153 As Tag153
public:
property Tag153^ FirstOSN_2_153 {
    Tag153^ get ();
}


Tag153_FirstOSN_2 Property

Tag153_FirstOSN_2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass ► Tag153_FirstOSN_2
First OSN to be retrieved in a multiple output message retrieval
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 Tag153_FirstOSN_2 { get; }
Public ReadOnly Property Tag153_FirstOSN_2 As Tag153
public:
property Tag153^ Tag153_FirstOSN_2 {
    Tag153^ get ();
}


Tag259_CategoryOutputType Property

Tag259_CategoryOutputType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.CategoryOutputType_SequenceClass ► Tag259_CategoryOutputType
Category output type
Declaration Syntax
C# Visual Basic Visual C++
public Tag259 Tag259_CategoryOutputType { get; }
Public ReadOnly Property Tag259_CategoryOutputType As Tag259
public:
property Tag259^ Tag259_CategoryOutputType {
    Tag259^ get ();
}


MT023.InformationOnTheRetrievedMessages1Class.NextRetrievalCriteriaClass.InputTimeRange_SequenceClass Class

MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class InputTimeRange_SequenceClass : SwiftTagSequence
Public Class InputTimeRange_SequenceClass _
    Inherits SwiftTagSequence
public ref class InputTimeRange_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstISN_3_152 | First ISN to be retrieved in a multiple input message retrieval.
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InputTimeRange_257 | Input time range
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag152_FirstISN_3 | First ISN to be retrieved in a multiple input message retrieval.
 | Tag257_InputTimeRange | Input time range
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass


FirstISN_3_152 Property

FirstISN_3_152 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass ► FirstISN_3_152
First ISN to be retrieved in a multiple input message retrieval.
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 FirstISN_3_152 { get; }
Public ReadOnly Property FirstISN_3_152 As Tag152
public:
property Tag152^ FirstISN_3_152 {
    Tag152^ get ();
}


InputTimeRange_257 Property

InputTimeRange_257 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass ► InputTimeRange_257
Input time range
Declaration Syntax
C# Visual Basic Visual C++
public Tag257 InputTimeRange_257 { get; }
Public ReadOnly Property InputTimeRange_257 As Tag257
public:
property Tag257^ InputTimeRange_257 {
    Tag257^ get ();
}


Tag152_FirstISN_3 Property

Tag152_FirstISN_3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass ► Tag152_FirstISN_3
First ISN to be retrieved in a multiple input message retrieval.
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 Tag152_FirstISN_3 { get; }
Public ReadOnly Property Tag152_FirstISN_3 As Tag152
public:
property Tag152^ Tag152_FirstISN_3 {
    Tag152^ get ();
}


Tag257_InputTimeRange Property

Tag257_InputTimeRange Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.InputTimeRange_SequenceClass ► Tag257_InputTimeRange
Input time range
Declaration Syntax
C# Visual Basic Visual C++
public Tag257 Tag257_InputTimeRange { get; }
Public ReadOnly Property Tag257_InputTimeRange As Tag257
public:
property Tag257^ Tag257_InputTimeRange {
    Tag257^ get ();
}


MT023.InformationOnTheRetrievedMessages1Class.NextRetrievalCriteriaClass.MessageInputType_SequenceClass Class

MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class MessageInputType_SequenceClass : SwiftTagSequence
Public Class MessageInputType_SequenceClass _
    Inherits SwiftTagSequence
public ref class MessageInputType_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstISN_1_152 | First ISN to be retrieved in a multiple input message retrieval.
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageInputType_255 | Message input type
 | Tag152_FirstISN_1 | First ISN to be retrieved in a multiple input message retrieval.
 | Tag255_MessageInputType | Message input type
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass


FirstISN_1_152 Property

FirstISN_1_152 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass ► FirstISN_1_152
First ISN to be retrieved in a multiple input message retrieval.
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 FirstISN_1_152 { get; }
Public ReadOnly Property FirstISN_1_152 As Tag152
public:
property Tag152^ FirstISN_1_152 {
    Tag152^ get ();
}


MessageInputType_255 Property

MessageInputType_255 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass ► MessageInputType_255
Message input type
Declaration Syntax
C# Visual Basic Visual C++
public Tag255 MessageInputType_255 { get; }
Public ReadOnly Property MessageInputType_255 As Tag255
public:
property Tag255^ MessageInputType_255 {
    Tag255^ get ();
}


Tag152_FirstISN_1 Property

Tag152_FirstISN_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass ► Tag152_FirstISN_1
First ISN to be retrieved in a multiple input message retrieval.
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 Tag152_FirstISN_1 { get; }
Public ReadOnly Property Tag152_FirstISN_1 As Tag152
public:
property Tag152^ Tag152_FirstISN_1 {
    Tag152^ get ();
}


Tag255_MessageInputType Property

Tag255_MessageInputType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageInputType_SequenceClass ► Tag255_MessageInputType
Message input type
Declaration Syntax
C# Visual Basic Visual C++
public Tag255 Tag255_MessageInputType { get; }
Public ReadOnly Property Tag255_MessageInputType As Tag255
public:
property Tag255^ Tag255_MessageInputType {
    Tag255^ get ();
}


MT023.InformationOnTheRetrievedMessages1Class.NextRetrievalCriteriaClass.MessageOutputType_SequenceClass Class

MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class MessageOutputType_SequenceClass : SwiftTagSequence
Public Class MessageOutputType_SequenceClass _
    Inherits SwiftTagSequence
public ref class MessageOutputType_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstOSN_1_153 | First OSN to be retrieved in a multiple output message retrieval
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageOutputType_258 | Message output type
 | Tag153_FirstOSN_1 | First OSN to be retrieved in a multiple output message retrieval
 | Tag258_MessageOutputType | Message output type
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass


FirstOSN_1_153 Property

FirstOSN_1_153 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass ► FirstOSN_1_153
First OSN to be retrieved in a multiple output message retrieval
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 FirstOSN_1_153 { get; }
Public ReadOnly Property FirstOSN_1_153 As Tag153
public:
property Tag153^ FirstOSN_1_153 {
    Tag153^ get ();
}


MessageOutputType_258 Property

MessageOutputType_258 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass ► MessageOutputType_258
Message output type
Declaration Syntax
C# Visual Basic Visual C++
public Tag258 MessageOutputType_258 { get; }
Public ReadOnly Property MessageOutputType_258 As Tag258
public:
property Tag258^ MessageOutputType_258 {
    Tag258^ get ();
}


Tag153_FirstOSN_1 Property

Tag153_FirstOSN_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass ► Tag153_FirstOSN_1
First OSN to be retrieved in a multiple output message retrieval
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 Tag153_FirstOSN_1 { get; }
Public ReadOnly Property Tag153_FirstOSN_1 As Tag153
public:
property Tag153^ Tag153_FirstOSN_1 {
    Tag153^ get ();
}


Tag258_MessageOutputType Property

Tag258_MessageOutputType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.MessageOutputType_SequenceClass ► Tag258_MessageOutputType
Message output type
Declaration Syntax
C# Visual Basic Visual C++
public Tag258 Tag258_MessageOutputType { get; }
Public ReadOnly Property Tag258_MessageOutputType As Tag258
public:
property Tag258^ Tag258_MessageOutputType {
    Tag258^ get ();
}


MT023.InformationOnTheRetrievedMessages1Class.NextRetrievalCriteriaClass.OutputTimeRange_SequenceClass Class

MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class OutputTimeRange_SequenceClass : SwiftTagSequence
Public Class OutputTimeRange_SequenceClass _
    Inherits SwiftTagSequence
public ref class OutputTimeRange_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstOSN_3_153 | First OSN to be retrieved in a multiple output message retrieval
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | OutputTimeRange_260 | Output Time Range
 | Tag153_FirstOSN_3 | First OSN to be retrieved in a multiple output message retrieval
 | Tag260_OutputTimeRange | Output Time Range
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass


FirstOSN_3_153 Property

FirstOSN_3_153 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass ► FirstOSN_3_153
First OSN to be retrieved in a multiple output message retrieval
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 FirstOSN_3_153 { get; }
Public ReadOnly Property FirstOSN_3_153 As Tag153
public:
property Tag153^ FirstOSN_3_153 {
    Tag153^ get ();
}


OutputTimeRange_260 Property

OutputTimeRange_260 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass ► OutputTimeRange_260
Output Time Range
Declaration Syntax
C# Visual Basic Visual C++
public Tag260 OutputTimeRange_260 { get; }
Public ReadOnly Property OutputTimeRange_260 As Tag260
public:
property Tag260^ OutputTimeRange_260 {
    Tag260^ get ();
}


Tag153_FirstOSN_3 Property

Tag153_FirstOSN_3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass ► Tag153_FirstOSN_3
First OSN to be retrieved in a multiple output message retrieval
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 Tag153_FirstOSN_3 { get; }
Public ReadOnly Property Tag153_FirstOSN_3 As Tag153
public:
property Tag153^ Tag153_FirstOSN_3 {
    Tag153^ get ();
}


Tag260_OutputTimeRange Property

Tag260_OutputTimeRange Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.OutputTimeRange_SequenceClass ► Tag260_OutputTimeRange
Output Time Range
Declaration Syntax
C# Visual Basic Visual C++
public Tag260 Tag260_OutputTimeRange { get; }
Public ReadOnly Property Tag260_OutputTimeRange As Tag260
public:
property Tag260^ Tag260_OutputTimeRange {
    Tag260^ get ();
}


MT023.InformationOnTheRetrievedMessages1Class.NextRetrievalCriteriaClass.RetrievalErrorCode_1_SequenceClass Class

MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class RetrievalErrorCode_1_SequenceClass : SwiftTagSequence
Public Class RetrievalErrorCode_1_SequenceClass _
    Inherits SwiftTagSequence
public ref class RetrievalErrorCode_1_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstISN_4_152 | First ISN to be retrieved in a multiple input message retrieval.
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RetrievalErrorCode_1_421 | Reason why the retrieval request cannot be satisfied
 | Tag152_FirstISN_4 | First ISN to be retrieved in a multiple input message retrieval.
 | Tag421_RetrievalErrorCode_1 | Reason why the retrieval request cannot be satisfied
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass


FirstISN_4_152 Property

FirstISN_4_152 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass ► FirstISN_4_152
First ISN to be retrieved in a multiple input message retrieval.
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 FirstISN_4_152 { get; }
Public ReadOnly Property FirstISN_4_152 As Tag152
public:
property Tag152^ FirstISN_4_152 {
    Tag152^ get ();
}


RetrievalErrorCode_1_421 Property

RetrievalErrorCode_1_421 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass ► RetrievalErrorCode_1_421
Reason why the retrieval request cannot be satisfied
Declaration Syntax
C# Visual Basic Visual C++
public Tag421 RetrievalErrorCode_1_421 { get; }
Public ReadOnly Property RetrievalErrorCode_1_421 As Tag421
public:
property Tag421^ RetrievalErrorCode_1_421 {
    Tag421^ get ();
}


Tag152_FirstISN_4 Property

Tag152_FirstISN_4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass ► Tag152_FirstISN_4
First ISN to be retrieved in a multiple input message retrieval.
Declaration Syntax
C# Visual Basic Visual C++
public Tag152 Tag152_FirstISN_4 { get; }
Public ReadOnly Property Tag152_FirstISN_4 As Tag152
public:
property Tag152^ Tag152_FirstISN_4 {
    Tag152^ get ();
}


Tag421_RetrievalErrorCode_1 Property

Tag421_RetrievalErrorCode_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_1_SequenceClass ► Tag421_RetrievalErrorCode_1
Reason why the retrieval request cannot be satisfied
Declaration Syntax
C# Visual Basic Visual C++
public Tag421 Tag421_RetrievalErrorCode_1 { get; }
Public ReadOnly Property Tag421_RetrievalErrorCode_1 As Tag421
public:
property Tag421^ Tag421_RetrievalErrorCode_1 {
    Tag421^ get ();
}


MT023.InformationOnTheRetrievedMessages1Class.NextRetrievalCriteriaClass.RetrievalErrorCode_2_SequenceClass Class

MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class RetrievalErrorCode_2_SequenceClass : SwiftTagSequence
Public Class RetrievalErrorCode_2_SequenceClass _
    Inherits SwiftTagSequence
public ref class RetrievalErrorCode_2_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstOSN_4_153 | First OSN to be retrieved in a multiple output message retrieval
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RetrievalErrorCode_2_421 | Reason why the retrieval request cannot be satisfied
 | Tag153_FirstOSN_4 | First OSN to be retrieved in a multiple output message retrieval
 | Tag421_RetrievalErrorCode_2 | Reason why the retrieval request cannot be satisfied
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass


FirstOSN_4_153 Property

FirstOSN_4_153 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass ► FirstOSN_4_153
First OSN to be retrieved in a multiple output message retrieval
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 FirstOSN_4_153 { get; }
Public ReadOnly Property FirstOSN_4_153 As Tag153
public:
property Tag153^ FirstOSN_4_153 {
    Tag153^ get ();
}


RetrievalErrorCode_2_421 Property

RetrievalErrorCode_2_421 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass ► RetrievalErrorCode_2_421
Reason why the retrieval request cannot be satisfied
Declaration Syntax
C# Visual Basic Visual C++
public Tag421 RetrievalErrorCode_2_421 { get; }
Public ReadOnly Property RetrievalErrorCode_2_421 As Tag421
public:
property Tag421^ RetrievalErrorCode_2_421 {
    Tag421^ get ();
}


Tag153_FirstOSN_4 Property

Tag153_FirstOSN_4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass ► Tag153_FirstOSN_4
First OSN to be retrieved in a multiple output message retrieval
Declaration Syntax
C# Visual Basic Visual C++
public Tag153 Tag153_FirstOSN_4 { get; }
Public ReadOnly Property Tag153_FirstOSN_4 As Tag153
public:
property Tag153^ Tag153_FirstOSN_4 {
    Tag153^ get ();
}


Tag421_RetrievalErrorCode_2 Property

Tag421_RetrievalErrorCode_2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.RetrievalErrorCode_2_SequenceClass ► Tag421_RetrievalErrorCode_2
Reason why the retrieval request cannot be satisfied
Declaration Syntax
C# Visual Basic Visual C++
public Tag421 Tag421_RetrievalErrorCode_2 { get; }
Public ReadOnly Property Tag421_RetrievalErrorCode_2 As Tag421
public:
property Tag421^ Tag421_RetrievalErrorCode_2 {
    Tag421^ get ();
}


MT023.InformationOnTheRetrievedMessages1Class.NextRetrievalCriteriaClass.Tag252 Class

MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252
Declaration Syntax
C# Visual Basic Visual C++
public class Tag252 : SwiftTagWrapper
Public Class Tag252 _
    Inherits SwiftTagWrapper
public ref class Tag252 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag252 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT023.InformationOnTheRetrievedMessages1Class.NextRetrievalCriteriaClass.Tag254 Class

MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254
Declaration Syntax
C# Visual Basic Visual C++
public class Tag254 : SwiftTagWrapper
Public Class Tag254 _
    Inherits SwiftTagWrapper
public ref class Tag254 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages1Class..::.NextRetrievalCriteriaClass..::.Tag254 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT023.InformationOnTheRetrievedMessages2Class Class

MT023..::.InformationOnTheRetrievedMessages2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023 ► MT023..::.InformationOnTheRetrievedMessages2Class
Declaration Syntax
C# Visual Basic Visual C++
public class InformationOnTheRetrievedMessages2Class : SwiftTagSequence
Public Class InformationOnTheRetrievedMessages2Class _
    Inherits SwiftTagSequence
public ref class InformationOnTheRetrievedMessages2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RetrievalErrorCode_421 | Reason why the retrieval request cannot be satisfied
 | Tag421_RetrievalErrorCode | Reason why the retrieval request cannot be satisfied
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT023..::.InformationOnTheRetrievedMessages2Class


RetrievalErrorCode_421 Property

RetrievalErrorCode_421 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages2Class ► RetrievalErrorCode_421
Reason why the retrieval request cannot be satisfied
Declaration Syntax
C# Visual Basic Visual C++
public Tag421 RetrievalErrorCode_421 { get; }
Public ReadOnly Property RetrievalErrorCode_421 As Tag421
public:
property Tag421^ RetrievalErrorCode_421 {
    Tag421^ get ();
}


Tag421_RetrievalErrorCode Property

Tag421_RetrievalErrorCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.InformationOnTheRetrievedMessages2Class ► Tag421_RetrievalErrorCode
Reason why the retrieval request cannot be satisfied
Declaration Syntax
C# Visual Basic Visual C++
public Tag421 Tag421_RetrievalErrorCode { get; }
Public ReadOnly Property Tag421_RetrievalErrorCode As Tag421
public:
property Tag421^ Tag421_RetrievalErrorCode {
    Tag421^ get ();
}


MT023.ReportDetailsClass Class

MT023..::.ReportDetailsClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023 ► MT023..::.ReportDetailsClass
Declaration Syntax
C# Visual Basic Visual C++
public class ReportDetailsClass : SwiftTagSequence
Public Class ReportDetailsClass _
    Inherits SwiftTagSequence
public ref class ReportDetailsClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | SectionNumber_202 | Sequential section number
 | Tag202_SectionNumber | Sequential section number
 | Tag203_TotalSections | Total number of sections in a multi-section message.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalSections_203 | Total number of sections in a multi-section message.
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT023..::.ReportDetailsClass


SectionNumber_202 Property

SectionNumber_202 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.ReportDetailsClass ► SectionNumber_202
Sequential section number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 SectionNumber_202 { get; }
Public ReadOnly Property SectionNumber_202 As Tag202
public:
property Tag202^ SectionNumber_202 {
    Tag202^ get ();
}


Tag202_SectionNumber Property

Tag202_SectionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.ReportDetailsClass ► Tag202_SectionNumber
Sequential section number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 Tag202_SectionNumber { get; }
Public ReadOnly Property Tag202_SectionNumber As Tag202
public:
property Tag202^ Tag202_SectionNumber {
    Tag202^ get ();
}


Tag203_TotalSections Property

Tag203_TotalSections Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.ReportDetailsClass ► Tag203_TotalSections
Total number of sections in a multi-section message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 Tag203_TotalSections { get; }
Public ReadOnly Property Tag203_TotalSections As Tag203
public:
property Tag203^ Tag203_TotalSections {
    Tag203^ get ();
}


TotalSections_203 Property

TotalSections_203 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT023..::.ReportDetailsClass ► TotalSections_203
Total number of sections in a multi-section message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 TotalSections_203 { get; }
Public ReadOnly Property TotalSections_203 As Tag203
public:
property Tag203^ TotalSections_203 {
    Tag203^ get ();
}


MT028 Class

MT028 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT028
FIN Copy Message Status Request
Declaration Syntax
C# Visual Basic Visual C++
public class MT028 : SwiftMessage
Public Class MT028 _
    Inherits SwiftMessage
public ref class MT028 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT028()()() |
 | MT028(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | EndDateTime_177 | End Date and Time
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | HoldQueueRequestType_243 | Type of Hold Queue report,
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ServiceCode_103 | FIN Copy Service Code.
 | StartDateTime_177 | Start date and time
 | Tag103_ServiceCode | FIN Copy Service Code.
 | Tag177_EndDateTime | End Date and Time
 | Tag177_StartDateTime | Start date and time
 | Tag243_HoldQueueRequestType | Type of Hold Queue report,
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT028


MT028 Constructor

MT028 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT028 ► MT028()()()
Members
Icon | Member | Description
 | MT028()()() |
 | MT028(SwiftMessage) |


MT028 Constructor

MT028 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT028 ► MT028()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT028()
Public Sub New
public:
MT028()


MT028 Constructor (message)

MT028 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT028 ► MT028(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT028(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT028(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


EndDateTime_177 Property

EndDateTime_177 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT028 ► EndDateTime_177
End Date and Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 EndDateTime_177 { get; }
Public ReadOnly Property EndDateTime_177 As Tag177
public:
property Tag177^ EndDateTime_177 {
    Tag177^ get ();
}


HoldQueueRequestType_243 Property

HoldQueueRequestType_243 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT028 ► HoldQueueRequestType_243
Type of Hold Queue report,
Declaration Syntax
C# Visual Basic Visual C++
public Tag243 HoldQueueRequestType_243 { get; }
Public ReadOnly Property HoldQueueRequestType_243 As Tag243
public:
property Tag243^ HoldQueueRequestType_243 {
    Tag243^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT028 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


ServiceCode_103 Property

ServiceCode_103 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT028 ► ServiceCode_103
FIN Copy Service Code.
Declaration Syntax
C# Visual Basic Visual C++
public Tag103 ServiceCode_103 { get; }
Public ReadOnly Property ServiceCode_103 As Tag103
public:
property Tag103^ ServiceCode_103 {
    Tag103^ get ();
}


StartDateTime_177 Property

StartDateTime_177 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT028 ► StartDateTime_177
Start date and time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 StartDateTime_177 { get; }
Public ReadOnly Property StartDateTime_177 As Tag177
public:
property Tag177^ StartDateTime_177 {
    Tag177^ get ();
}


Tag103_ServiceCode Property

Tag103_ServiceCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT028 ► Tag103_ServiceCode
FIN Copy Service Code.
Declaration Syntax
C# Visual Basic Visual C++
public Tag103 Tag103_ServiceCode { get; }
Public ReadOnly Property Tag103_ServiceCode As Tag103
public:
property Tag103^ Tag103_ServiceCode {
    Tag103^ get ();
}


Tag177_EndDateTime Property

Tag177_EndDateTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT028 ► Tag177_EndDateTime
End Date and Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 Tag177_EndDateTime { get; }
Public ReadOnly Property Tag177_EndDateTime As Tag177
public:
property Tag177^ Tag177_EndDateTime {
    Tag177^ get ();
}


Tag177_StartDateTime Property

Tag177_StartDateTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT028 ► Tag177_StartDateTime
Start date and time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 Tag177_StartDateTime { get; }
Public ReadOnly Property Tag177_StartDateTime As Tag177
public:
property Tag177^ Tag177_StartDateTime {
    Tag177^ get ();
}


Tag243_HoldQueueRequestType Property

Tag243_HoldQueueRequestType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT028 ► Tag243_HoldQueueRequestType
Type of Hold Queue report,
Declaration Syntax
C# Visual Basic Visual C++
public Tag243 Tag243_HoldQueueRequestType { get; }
Public ReadOnly Property Tag243_HoldQueueRequestType As Tag243
public:
property Tag243^ Tag243_HoldQueueRequestType {
    Tag243^ get ();
}


MT029 Class

MT029 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029
FIN Copy Message Status Report
Declaration Syntax
C# Visual Basic Visual C++
public class MT029 : SwiftMessage
Public Class MT029 _
    Inherits SwiftMessage
public ref class MT029 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT029()()() |
 | MT029(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CutOffTimeCountStatus1Normal_343 | The number of status 1 normal messages with an ACK time later than the start time (if given) and earlier than the cut-off or end times.
 | CutOffTimeCountStatus1Urgent_343 | The number of status 1 urgent messages with an ACK time later than the start time (if given) and earlier than the cut-off or end times.
 | CutOffTimeCountStatus2Normal_343 | The number of status 2 normal messages with an ACK time later than the start time (if given) and earlier than the cut-off or end times.
 | CutOffTimeCountStatus2Urgent_343 | The number of status 2 urgent messages with an ACK time later than the start time (if given) and earlier than the cut-off or end times.
 | EndDate_177 | Cut-off or end date and time, local to the FIN Copy Server.
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageInputReference_106 | Message Input Reference of the message in the hold queue
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SectionNumber_202 | Sequential section number
 | ServiceCode_103 | FIN Copy Service Code.
 | StartDate_177 | Start date and time, local to the FIN Copy Server.
 | Tag103_ServiceCode | FIN Copy Service Code.
 | Tag106_MessageInputReference | Message Input Reference of the message in the hold queue
 | Tag177_EndDate | Cut-off or end date and time, local to the FIN Copy Server.
 | Tag177_StartDate | Start date and time, local to the FIN Copy Server.
 | Tag202_SectionNumber | Sequential section number
 | Tag203_TotalSections | Total number of sections in a multi-section message.
 | Tag343_CutOffTimeCountStatus1Normal | The number of status 1 normal messages with an ACK time later than the start time (if given) and earlier than the cut-off or end times.
 | Tag343_CutOffTimeCountStatus1Urgent | The number of status 1 urgent messages with an ACK time later than the start time (if given) and earlier than the cut-off or end times.
 | Tag343_CutOffTimeCountStatus2Normal | The number of status 2 normal messages with an ACK time later than the start time (if given) and earlier than the cut-off or end times.
 | Tag343_CutOffTimeCountStatus2Urgent | The number of status 2 urgent messages with an ACK time later than the start time (if given) and earlier than the cut-off or end times.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalSections_203 | Total number of sections in a multi-section message.
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT029


MT029 Constructor

MT029 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► MT029()()()
Members
Icon | Member | Description
 | MT029()()() |
 | MT029(SwiftMessage) |


MT029 Constructor

MT029 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► MT029()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT029()
Public Sub New
public:
MT029()


MT029 Constructor (message)

MT029 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► MT029(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT029(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT029(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


CutOffTimeCountStatus1Normal_343 Property

CutOffTimeCountStatus1Normal_343 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► CutOffTimeCountStatus1Normal_343
The number of status 1 normal messages with an ACK time later than the start time (if given) and earlier than the cut-off or end times.
Declaration Syntax
C# Visual Basic Visual C++
public Tag343 CutOffTimeCountStatus1Normal_343 { get; }
Public ReadOnly Property CutOffTimeCountStatus1Normal_343 As Tag343
public:
property Tag343^ CutOffTimeCountStatus1Normal_343 {
    Tag343^ get ();
}


CutOffTimeCountStatus1Urgent_343 Property

CutOffTimeCountStatus1Urgent_343 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► CutOffTimeCountStatus1Urgent_343
The number of status 1 urgent messages with an ACK time later than the start time (if given) and earlier than the cut-off or end times.
Declaration Syntax
C# Visual Basic Visual C++
public Tag343 CutOffTimeCountStatus1Urgent_343 { get; }
Public ReadOnly Property CutOffTimeCountStatus1Urgent_343 As Tag343
public:
property Tag343^ CutOffTimeCountStatus1Urgent_343 {
    Tag343^ get ();
}


CutOffTimeCountStatus2Normal_343 Property

CutOffTimeCountStatus2Normal_343 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► CutOffTimeCountStatus2Normal_343
The number of status 2 normal messages with an ACK time later than the start time (if given) and earlier than the cut-off or end times.
Declaration Syntax
C# Visual Basic Visual C++
public Tag343 CutOffTimeCountStatus2Normal_343 { get; }
Public ReadOnly Property CutOffTimeCountStatus2Normal_343 As Tag343
public:
property Tag343^ CutOffTimeCountStatus2Normal_343 {
    Tag343^ get ();
}


CutOffTimeCountStatus2Urgent_343 Property

CutOffTimeCountStatus2Urgent_343 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► CutOffTimeCountStatus2Urgent_343
The number of status 2 urgent messages with an ACK time later than the start time (if given) and earlier than the cut-off or end times.
Declaration Syntax
C# Visual Basic Visual C++
public Tag343 CutOffTimeCountStatus2Urgent_343 { get; }
Public ReadOnly Property CutOffTimeCountStatus2Urgent_343 As Tag343
public:
property Tag343^ CutOffTimeCountStatus2Urgent_343 {
    Tag343^ get ();
}


EndDate_177 Property

EndDate_177 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► EndDate_177
Cut-off or end date and time, local to the FIN Copy Server.
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 EndDate_177 { get; }
Public ReadOnly Property EndDate_177 As Tag177
public:
property Tag177^ EndDate_177 {
    Tag177^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MessageInputReference_106 Property

MessageInputReference_106 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► MessageInputReference_106
Message Input Reference of the message in the hold queue
Declaration Syntax
C# Visual Basic Visual C++
public Tag106 MessageInputReference_106 { get; }
Public ReadOnly Property MessageInputReference_106 As Tag106
public:
property Tag106^ MessageInputReference_106 {
    Tag106^ get ();
}


SectionNumber_202 Property

SectionNumber_202 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► SectionNumber_202
Sequential section number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 SectionNumber_202 { get; }
Public ReadOnly Property SectionNumber_202 As Tag202
public:
property Tag202^ SectionNumber_202 {
    Tag202^ get ();
}


ServiceCode_103 Property

ServiceCode_103 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► ServiceCode_103
FIN Copy Service Code.
Declaration Syntax
C# Visual Basic Visual C++
public Tag103 ServiceCode_103 { get; }
Public ReadOnly Property ServiceCode_103 As Tag103
public:
property Tag103^ ServiceCode_103 {
    Tag103^ get ();
}


StartDate_177 Property

StartDate_177 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► StartDate_177
Start date and time, local to the FIN Copy Server.
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 StartDate_177 { get; }
Public ReadOnly Property StartDate_177 As Tag177
public:
property Tag177^ StartDate_177 {
    Tag177^ get ();
}


Tag103_ServiceCode Property

Tag103_ServiceCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► Tag103_ServiceCode
FIN Copy Service Code.
Declaration Syntax
C# Visual Basic Visual C++
public Tag103 Tag103_ServiceCode { get; }
Public ReadOnly Property Tag103_ServiceCode As Tag103
public:
property Tag103^ Tag103_ServiceCode {
    Tag103^ get ();
}


Tag106_MessageInputReference Property

Tag106_MessageInputReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► Tag106_MessageInputReference
Message Input Reference of the message in the hold queue
Declaration Syntax
C# Visual Basic Visual C++
public Tag106 Tag106_MessageInputReference { get; }
Public ReadOnly Property Tag106_MessageInputReference As Tag106
public:
property Tag106^ Tag106_MessageInputReference {
    Tag106^ get ();
}


Tag177_EndDate Property

Tag177_EndDate Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► Tag177_EndDate
Cut-off or end date and time, local to the FIN Copy Server.
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 Tag177_EndDate { get; }
Public ReadOnly Property Tag177_EndDate As Tag177
public:
property Tag177^ Tag177_EndDate {
    Tag177^ get ();
}


Tag177_StartDate Property

Tag177_StartDate Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► Tag177_StartDate
Start date and time, local to the FIN Copy Server.
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 Tag177_StartDate { get; }
Public ReadOnly Property Tag177_StartDate As Tag177
public:
property Tag177^ Tag177_StartDate {
    Tag177^ get ();
}


Tag202_SectionNumber Property

Tag202_SectionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► Tag202_SectionNumber
Sequential section number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 Tag202_SectionNumber { get; }
Public ReadOnly Property Tag202_SectionNumber As Tag202
public:
property Tag202^ Tag202_SectionNumber {
    Tag202^ get ();
}


Tag203_TotalSections Property

Tag203_TotalSections Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► Tag203_TotalSections
Total number of sections in a multi-section message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 Tag203_TotalSections { get; }
Public ReadOnly Property Tag203_TotalSections As Tag203
public:
property Tag203^ Tag203_TotalSections {
    Tag203^ get ();
}


Tag343_CutOffTimeCountStatus1Normal Property

Tag343_CutOffTimeCountStatus1Normal Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► Tag343_CutOffTimeCountStatus1Normal
The number of status 1 normal messages with an ACK time later than the start time (if given) and earlier than the cut-off or end times.
Declaration Syntax
C# Visual Basic Visual C++
public Tag343 Tag343_CutOffTimeCountStatus1Normal { get; }
Public ReadOnly Property Tag343_CutOffTimeCountStatus1Normal As Tag343
public:
property Tag343^ Tag343_CutOffTimeCountStatus1Normal {
    Tag343^ get ();
}


Tag343_CutOffTimeCountStatus1Urgent Property

Tag343_CutOffTimeCountStatus1Urgent Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► Tag343_CutOffTimeCountStatus1Urgent
The number of status 1 urgent messages with an ACK time later than the start time (if given) and earlier than the cut-off or end times.
Declaration Syntax
C# Visual Basic Visual C++
public Tag343 Tag343_CutOffTimeCountStatus1Urgent { get; }
Public ReadOnly Property Tag343_CutOffTimeCountStatus1Urgent As Tag343
public:
property Tag343^ Tag343_CutOffTimeCountStatus1Urgent {
    Tag343^ get ();
}


Tag343_CutOffTimeCountStatus2Normal Property

Tag343_CutOffTimeCountStatus2Normal Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► Tag343_CutOffTimeCountStatus2Normal
The number of status 2 normal messages with an ACK time later than the start time (if given) and earlier than the cut-off or end times.
Declaration Syntax
C# Visual Basic Visual C++
public Tag343 Tag343_CutOffTimeCountStatus2Normal { get; }
Public ReadOnly Property Tag343_CutOffTimeCountStatus2Normal As Tag343
public:
property Tag343^ Tag343_CutOffTimeCountStatus2Normal {
    Tag343^ get ();
}


Tag343_CutOffTimeCountStatus2Urgent Property

Tag343_CutOffTimeCountStatus2Urgent Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► Tag343_CutOffTimeCountStatus2Urgent
The number of status 2 urgent messages with an ACK time later than the start time (if given) and earlier than the cut-off or end times.
Declaration Syntax
C# Visual Basic Visual C++
public Tag343 Tag343_CutOffTimeCountStatus2Urgent { get; }
Public ReadOnly Property Tag343_CutOffTimeCountStatus2Urgent As Tag343
public:
property Tag343^ Tag343_CutOffTimeCountStatus2Urgent {
    Tag343^ get ();
}


TotalSections_203 Property

TotalSections_203 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT029 ► TotalSections_203
Total number of sections in a multi-section message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 TotalSections_203 { get; }
Public ReadOnly Property TotalSections_203 As Tag203
public:
property Tag203^ TotalSections_203 {
    Tag203^ get ();
}


MT030 Class

MT030 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT030
Cut-off Time Reconciliation Request
Declaration Syntax
C# Visual Basic Visual C++
public class MT030 : SwiftMessage
Public Class MT030 _
    Inherits SwiftMessage
public ref class MT030 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT030()()() |
 | MT030(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Date_171 | Date
 | DeliverySubsetName_339 | Name assigned by the user to a delivery subset
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag171_Date | Date
 | Tag175_Time | Time
 | Tag339_DeliverySubsetName | Name assigned by the user to a delivery subset
 | Time_175 | Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT030


MT030 Constructor

MT030 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT030 ► MT030()()()
Members
Icon | Member | Description
 | MT030()()() |
 | MT030(SwiftMessage) |


MT030 Constructor

MT030 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT030 ► MT030()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT030()
Public Sub New
public:
MT030()


MT030 Constructor (message)

MT030 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT030 ► MT030(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT030(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT030(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


Date_171 Property

Date_171 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT030 ► Date_171
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag171 Date_171 { get; }
Public ReadOnly Property Date_171 As Tag171
public:
property Tag171^ Date_171 {
    Tag171^ get ();
}


DeliverySubsetName_339 Property

DeliverySubsetName_339 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT030 ► DeliverySubsetName_339
Name assigned by the user to a delivery subset
Declaration Syntax
C# Visual Basic Visual C++
public Tag339 DeliverySubsetName_339 { get; }
Public ReadOnly Property DeliverySubsetName_339 As Tag339
public:
property Tag339^ DeliverySubsetName_339 {
    Tag339^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT030 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag171_Date Property

Tag171_Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT030 ► Tag171_Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag171 Tag171_Date { get; }
Public ReadOnly Property Tag171_Date As Tag171
public:
property Tag171^ Tag171_Date {
    Tag171^ get ();
}


Tag175_Time Property

Tag175_Time Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT030 ► Tag175_Time
Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag175 Tag175_Time { get; }
Public ReadOnly Property Tag175_Time As Tag175
public:
property Tag175^ Tag175_Time {
    Tag175^ get ();
}


Tag339_DeliverySubsetName Property

Tag339_DeliverySubsetName Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT030 ► Tag339_DeliverySubsetName
Name assigned by the user to a delivery subset
Declaration Syntax
C# Visual Basic Visual C++
public Tag339 Tag339_DeliverySubsetName { get; }
Public ReadOnly Property Tag339_DeliverySubsetName As Tag339
public:
property Tag339^ Tag339_DeliverySubsetName {
    Tag339^ get ();
}


Time_175 Property

Time_175 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT030 ► Time_175
Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag175 Time_175 { get; }
Public ReadOnly Property Time_175 As Tag175
public:
property Tag175^ Time_175 {
    Tag175^ get ();
}


MT031 Class

MT031 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT031
Session History Request
Declaration Syntax
C# Visual Basic Visual C++
public class MT031 : SwiftMessage
Public Class MT031 _
    Inherits SwiftMessage
public ref class MT031 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT031()()() |
 | MT031(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | EndDateTime_177 | End Date and Time
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | LTCode_303 | 9th character of BIC-12.
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | StartDateTime_177 | Start date and time
 | Tag177_EndDateTime | End Date and Time
 | Tag177_StartDateTime | Start date and time
 | Tag303_LTCode | 9th character of BIC-12.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT031


MT031 Constructor

MT031 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT031 ► MT031()()()
Members
Icon | Member | Description
 | MT031()()() |
 | MT031(SwiftMessage) |


MT031 Constructor

MT031 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT031 ► MT031()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT031()
Public Sub New
public:
MT031()


MT031 Constructor (message)

MT031 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT031 ► MT031(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT031(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT031(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


EndDateTime_177 Property

EndDateTime_177 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT031 ► EndDateTime_177
End Date and Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 EndDateTime_177 { get; }
Public ReadOnly Property EndDateTime_177 As Tag177
public:
property Tag177^ EndDateTime_177 {
    Tag177^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT031 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


LTCode_303 Property

LTCode_303 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT031 ► LTCode_303
9th character of BIC-12.
Declaration Syntax
C# Visual Basic Visual C++
public Tag303 LTCode_303 { get; }
Public ReadOnly Property LTCode_303 As Tag303
public:
property Tag303^ LTCode_303 {
    Tag303^ get ();
}


StartDateTime_177 Property

StartDateTime_177 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT031 ► StartDateTime_177
Start date and time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 StartDateTime_177 { get; }
Public ReadOnly Property StartDateTime_177 As Tag177
public:
property Tag177^ StartDateTime_177 {
    Tag177^ get ();
}


Tag177_EndDateTime Property

Tag177_EndDateTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT031 ► Tag177_EndDateTime
End Date and Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 Tag177_EndDateTime { get; }
Public ReadOnly Property Tag177_EndDateTime As Tag177
public:
property Tag177^ Tag177_EndDateTime {
    Tag177^ get ();
}


Tag177_StartDateTime Property

Tag177_StartDateTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT031 ► Tag177_StartDateTime
Start date and time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 Tag177_StartDateTime { get; }
Public ReadOnly Property Tag177_StartDateTime As Tag177
public:
property Tag177^ Tag177_StartDateTime {
    Tag177^ get ();
}


Tag303_LTCode Property

Tag303_LTCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT031 ► Tag303_LTCode
9th character of BIC-12.
Declaration Syntax
C# Visual Basic Visual C++
public Tag303 Tag303_LTCode { get; }
Public ReadOnly Property Tag303_LTCode As Tag303
public:
property Tag303^ Tag303_LTCode {
    Tag303^ get ();
}


MT032 Class

MT032 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT032
Delivery Subset Status Request
Declaration Syntax
C# Visual Basic Visual C++
public class MT032 : SwiftMessage
Public Class MT032 _
    Inherits SwiftMessage
public ref class MT032 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT032()()() |
 | MT032(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | LTCode_303 | Lt-Code
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag303_LTCode | Lt-Code
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT032


MT032 Constructor

MT032 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT032 ► MT032()()()
Members
Icon | Member | Description
 | MT032()()() |
 | MT032(SwiftMessage) |


MT032 Constructor

MT032 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT032 ► MT032()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT032()
Public Sub New
public:
MT032()


MT032 Constructor (message)

MT032 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT032 ► MT032(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT032(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT032(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT032 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


LTCode_303 Property

LTCode_303 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT032 ► LTCode_303
Lt-Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag303 LTCode_303 { get; }
Public ReadOnly Property LTCode_303 As Tag303
public:
property Tag303^ LTCode_303 {
    Tag303^ get ();
}


Tag303_LTCode Property

Tag303_LTCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT032 ► Tag303_LTCode
Lt-Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag303 Tag303_LTCode { get; }
Public ReadOnly Property Tag303_LTCode As Tag303
public:
property Tag303^ Tag303_LTCode {
    Tag303^ get ();
}


MT035 Class

MT035 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT035
Undelivered Report Rules Request
Declaration Syntax
C# Visual Basic Visual C++
public class MT035 : SwiftMessage
Public Class MT035 _
    Inherits SwiftMessage
public ref class MT035 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT035()()() |
 | MT035(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddBlock4()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 |
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveBlock4(MT035..::.Block4Class) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT035


MT035 Constructor

MT035 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT035 ► MT035()()()
Members
Icon | Member | Description
 | MT035()()() |
 | MT035(SwiftMessage) |


MT035 Constructor

MT035 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT035 ► MT035()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT035()
Public Sub New
public:
MT035()


MT035 Constructor (message)

MT035 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT035 ► MT035(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT035(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT035(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddBlock4 Method

AddBlock4 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT035 ► AddBlock4()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT035..::.Block4Class AddBlock4()
Public Function AddBlock4 As MT035..::.Block4Class
public:
MT035..::.Block4Class^ AddBlock4()


Block4 Property

Block4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT035 ► Block4
Declaration Syntax
C# Visual Basic Visual C++
public MT035..::.Block4Class Block4 { get; }
Public ReadOnly Property Block4 As MT035..::.Block4Class
public:
property MT035..::.Block4Class^ Block4 {
    MT035..::.Block4Class^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT035 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveBlock4 Method (sequence)

RemoveBlock4 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT035 ► RemoveBlock4(MT035..::.Block4Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveBlock4(
    MT035..::.Block4Class sequence
)
Public Sub RemoveBlock4 ( _
    sequence As MT035..::.Block4Class _
)
public:
void RemoveBlock4(
    MT035..::.Block4Class^ sequence
)
Parameters
sequence (MT035..::.Block4Class)


MT035.Block4Class Class

MT035..::.Block4Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT035 ► MT035..::.Block4Class
Declaration Syntax
C# Visual Basic Visual C++
public class Block4Class : SwiftTagSequence
Public Class Block4Class _
    Inherits SwiftTagSequence
public ref class Block4Class : public SwiftTagSequence
Members
All Members | Methods
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT035..::.Block4Class


MT036 Class

MT036 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT036
LT History Request
Declaration Syntax
C# Visual Basic Visual C++
public class MT036 : SwiftMessage
Public Class MT036 _
    Inherits SwiftMessage
public ref class MT036 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT036()()() |
 | MT036(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | EndDateTime_177 | End date and time
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | LtCode_305 | 9th character of BIC-12.
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | StartDateTime_177 | Start date and time
 | Tag177_EndDateTime | End date and time
 | Tag177_StartDateTime | Start date and time
 | Tag305_LtCode | 9th character of BIC-12.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT036


MT036 Constructor

MT036 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT036 ► MT036()()()
Members
Icon | Member | Description
 | MT036()()() |
 | MT036(SwiftMessage) |


MT036 Constructor

MT036 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT036 ► MT036()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT036()
Public Sub New
public:
MT036()


MT036 Constructor (message)

MT036 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT036 ► MT036(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT036(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT036(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


EndDateTime_177 Property

EndDateTime_177 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT036 ► EndDateTime_177
End date and time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 EndDateTime_177 { get; }
Public ReadOnly Property EndDateTime_177 As Tag177
public:
property Tag177^ EndDateTime_177 {
    Tag177^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT036 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


LtCode_305 Property

LtCode_305 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT036 ► LtCode_305
9th character of BIC-12.
Declaration Syntax
C# Visual Basic Visual C++
public Tag305 LtCode_305 { get; }
Public ReadOnly Property LtCode_305 As Tag305
public:
property Tag305^ LtCode_305 {
    Tag305^ get ();
}


StartDateTime_177 Property

StartDateTime_177 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT036 ► StartDateTime_177
Start date and time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 StartDateTime_177 { get; }
Public ReadOnly Property StartDateTime_177 As Tag177
public:
property Tag177^ StartDateTime_177 {
    Tag177^ get ();
}


Tag177_EndDateTime Property

Tag177_EndDateTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT036 ► Tag177_EndDateTime
End date and time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 Tag177_EndDateTime { get; }
Public ReadOnly Property Tag177_EndDateTime As Tag177
public:
property Tag177^ Tag177_EndDateTime {
    Tag177^ get ();
}


Tag177_StartDateTime Property

Tag177_StartDateTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT036 ► Tag177_StartDateTime
Start date and time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 Tag177_StartDateTime { get; }
Public ReadOnly Property Tag177_StartDateTime As Tag177
public:
property Tag177^ Tag177_StartDateTime {
    Tag177^ get ();
}


Tag305_LtCode Property

Tag305_LtCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT036 ► Tag305_LtCode
9th character of BIC-12.
Declaration Syntax
C# Visual Basic Visual C++
public Tag305 Tag305_LtCode { get; }
Public ReadOnly Property Tag305_LtCode As Tag305
public:
property Tag305^ Tag305_LtCode {
    Tag305^ get ();
}


MT037 Class

MT037 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT037
Time Zone Status Request
Declaration Syntax
C# Visual Basic Visual C++
public class MT037 : SwiftMessage
Public Class MT037 _
    Inherits SwiftMessage
public ref class MT037 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT037()()() |
 | MT037(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | Region_304 | Region
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag304_Region | Region
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT037


MT037 Constructor

MT037 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT037 ► MT037()()()
Members
Icon | Member | Description
 | MT037()()() |
 | MT037(SwiftMessage) |


MT037 Constructor

MT037 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT037 ► MT037()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT037()
Public Sub New
public:
MT037()


MT037 Constructor (message)

MT037 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT037 ► MT037(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT037(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT037(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT037 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Region_304 Property

Region_304 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT037 ► Region_304
Region
Declaration Syntax
C# Visual Basic Visual C++
public Tag304 Region_304 { get; }
Public ReadOnly Property Region_304 As Tag304
public:
property Tag304^ Region_304 {
    Tag304^ get ();
}


Tag304_Region Property

Tag304_Region Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT037 ► Tag304_Region
Region
Declaration Syntax
C# Visual Basic Visual C++
public Tag304 Tag304_Region { get; }
Public ReadOnly Property Tag304_Region As Tag304
public:
property Tag304^ Tag304_Region {
    Tag304^ get ();
}


MT039 Class

MT039 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT039
Cancellation Request
Declaration Syntax
C# Visual Basic Visual C++
public class MT039 : SwiftMessage
Public Class MT039 _
    Inherits SwiftMessage
public ref class MT039 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT039()()() |
 | MT039(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageInputReference_106 | Message Input Reference
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SwiftAddress_102 | Swift Address
 | Tag102_SwiftAddress | Swift Address
 | Tag106_MessageInputReference | Message Input Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT039


MT039 Constructor

MT039 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT039 ► MT039()()()
Members
Icon | Member | Description
 | MT039()()() |
 | MT039(SwiftMessage) |


MT039 Constructor

MT039 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT039 ► MT039()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT039()
Public Sub New
public:
MT039()


MT039 Constructor (message)

MT039 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT039 ► MT039(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT039(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT039(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT039 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MessageInputReference_106 Property

MessageInputReference_106 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT039 ► MessageInputReference_106
Message Input Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag106 MessageInputReference_106 { get; }
Public ReadOnly Property MessageInputReference_106 As Tag106
public:
property Tag106^ MessageInputReference_106 {
    Tag106^ get ();
}


SwiftAddress_102 Property

SwiftAddress_102 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT039 ► SwiftAddress_102
Swift Address
Declaration Syntax
C# Visual Basic Visual C++
public Tag102 SwiftAddress_102 { get; }
Public ReadOnly Property SwiftAddress_102 As Tag102
public:
property Tag102^ SwiftAddress_102 {
    Tag102^ get ();
}


Tag102_SwiftAddress Property

Tag102_SwiftAddress Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT039 ► Tag102_SwiftAddress
Swift Address
Declaration Syntax
C# Visual Basic Visual C++
public Tag102 Tag102_SwiftAddress { get; }
Public ReadOnly Property Tag102_SwiftAddress As Tag102
public:
property Tag102^ Tag102_SwiftAddress {
    Tag102^ get ();
}


Tag106_MessageInputReference Property

Tag106_MessageInputReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT039 ► Tag106_MessageInputReference
Message Input Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag106 Tag106_MessageInputReference { get; }
Public ReadOnly Property Tag106_MessageInputReference As Tag106
public:
property Tag106^ Tag106_MessageInputReference {
    Tag106^ get ();
}


MT041 Class

MT041 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT041
Select Status Request for FIN
Declaration Syntax
C# Visual Basic Visual C++
public class MT041 : SwiftMessage
Public Class MT041 _
    Inherits SwiftMessage
public ref class MT041 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT041()()() |
 | MT041(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | LTCode_303 | Lt-Code
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag303_LTCode | Lt-Code
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT041


MT041 Constructor

MT041 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT041 ► MT041()()()
Members
Icon | Member | Description
 | MT041()()() |
 | MT041(SwiftMessage) |


MT041 Constructor

MT041 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT041 ► MT041()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT041()
Public Sub New
public:
MT041()


MT041 Constructor (message)

MT041 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT041 ► MT041(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT041(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT041(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT041 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


LTCode_303 Property

LTCode_303 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT041 ► LTCode_303
Lt-Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag303 LTCode_303 { get; }
Public ReadOnly Property LTCode_303 As Tag303
public:
property Tag303^ LTCode_303 {
    Tag303^ get ();
}


Tag303_LTCode Property

Tag303_LTCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT041 ► Tag303_LTCode
Lt-Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag303 Tag303_LTCode { get; }
Public ReadOnly Property Tag303_LTCode As Tag303
public:
property Tag303^ Tag303_LTCode {
    Tag303^ get ();
}


MT042 Class

MT042 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT042
Cut-off Times List Request
Declaration Syntax
C# Visual Basic Visual C++
public class MT042 : SwiftMessage
Public Class MT042 _
    Inherits SwiftMessage
public ref class MT042 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT042()()() |
 | MT042(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | Region_304 | Region
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag304_Region | Region
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT042


MT042 Constructor

MT042 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT042 ► MT042()()()
Members
Icon | Member | Description
 | MT042()()() |
 | MT042(SwiftMessage) |


MT042 Constructor

MT042 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT042 ► MT042()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT042()
Public Sub New
public:
MT042()


MT042 Constructor (message)

MT042 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT042 ► MT042(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT042(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT042(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT042 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Region_304 Property

Region_304 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT042 ► Region_304
Region
Declaration Syntax
C# Visual Basic Visual C++
public Tag304 Region_304 { get; }
Public ReadOnly Property Region_304 As Tag304
public:
property Tag304^ Region_304 {
    Tag304^ get ();
}


Tag304_Region Property

Tag304_Region Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT042 ► Tag304_Region
Region
Declaration Syntax
C# Visual Basic Visual C++
public Tag304 Tag304_Region { get; }
Public ReadOnly Property Tag304_Region As Tag304
public:
property Tag304^ Tag304_Region {
    Tag304^ get ();
}


MT043 Class

MT043 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT043
Undelivered Report Rules Request
Declaration Syntax
C# Visual Basic Visual C++
public class MT043 : SwiftMessage
Public Class MT043 _
    Inherits SwiftMessage
public ref class MT043 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT043()()() |
 | MT043(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddBlock4()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 |
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveBlock4(MT043..::.Block4Class) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT043


MT043 Constructor

MT043 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT043 ► MT043()()()
Members
Icon | Member | Description
 | MT043()()() |
 | MT043(SwiftMessage) |


MT043 Constructor

MT043 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT043 ► MT043()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT043()
Public Sub New
public:
MT043()


MT043 Constructor (message)

MT043 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT043 ► MT043(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT043(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT043(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddBlock4 Method

AddBlock4 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT043 ► AddBlock4()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT043..::.Block4Class AddBlock4()
Public Function AddBlock4 As MT043..::.Block4Class
public:
MT043..::.Block4Class^ AddBlock4()


Block4 Property

Block4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT043 ► Block4
Declaration Syntax
C# Visual Basic Visual C++
public MT043..::.Block4Class Block4 { get; }
Public ReadOnly Property Block4 As MT043..::.Block4Class
public:
property MT043..::.Block4Class^ Block4 {
    MT043..::.Block4Class^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT043 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveBlock4 Method (sequence)

RemoveBlock4 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT043 ► RemoveBlock4(MT043..::.Block4Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveBlock4(
    MT043..::.Block4Class sequence
)
Public Sub RemoveBlock4 ( _
    sequence As MT043..::.Block4Class _
)
public:
void RemoveBlock4(
    MT043..::.Block4Class^ sequence
)
Parameters
sequence (MT043..::.Block4Class)


MT043.Block4Class Class

MT043..::.Block4Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT043 ► MT043..::.Block4Class
Declaration Syntax
C# Visual Basic Visual C++
public class Block4Class : SwiftTagSequence
Public Class Block4Class _
    Inherits SwiftTagSequence
public ref class Block4Class : public SwiftTagSequence
Members
All Members | Methods
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT043..::.Block4Class


MT044 Class

MT044 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT044
Undelivered Report Rules Redefinition
Declaration Syntax
C# Visual Basic Visual C++
public class MT044 : SwiftMessage
Public Class MT044 _
    Inherits SwiftMessage
public ref class MT044 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT044()()() |
 | MT044(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GenerationTimeOptions_341 | Generation Option
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | HolidaySuppression_302 | Holiday Suppression Option
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ReportingOptions_301 | Reporting Options
 | Tag301_ReportingOptions | Reporting Options
 | Tag302_HolidaySuppression | Holiday Suppression Option
 | Tag341_GenerationTimeOptions | Generation Option
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT044


MT044 Constructor

MT044 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT044 ► MT044()()()
Members
Icon | Member | Description
 | MT044()()() |
 | MT044(SwiftMessage) |


MT044 Constructor

MT044 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT044 ► MT044()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT044()
Public Sub New
public:
MT044()


MT044 Constructor (message)

MT044 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT044 ► MT044(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT044(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT044(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


GenerationTimeOptions_341 Property

GenerationTimeOptions_341 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT044 ► GenerationTimeOptions_341
Generation Option
Declaration Syntax
C# Visual Basic Visual C++
public Tag341 GenerationTimeOptions_341 { get; }
Public ReadOnly Property GenerationTimeOptions_341 As Tag341
public:
property Tag341^ GenerationTimeOptions_341 {
    Tag341^ get ();
}


HolidaySuppression_302 Property

HolidaySuppression_302 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT044 ► HolidaySuppression_302
Holiday Suppression Option
Declaration Syntax
C# Visual Basic Visual C++
public Tag302 HolidaySuppression_302 { get; }
Public ReadOnly Property HolidaySuppression_302 As Tag302
public:
property Tag302^ HolidaySuppression_302 {
    Tag302^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT044 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


ReportingOptions_301 Property

ReportingOptions_301 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT044 ► ReportingOptions_301
Reporting Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag301 ReportingOptions_301 { get; }
Public ReadOnly Property ReportingOptions_301 As Tag301
public:
property Tag301^ ReportingOptions_301 {
    Tag301^ get ();
}


Tag301_ReportingOptions Property

Tag301_ReportingOptions Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT044 ► Tag301_ReportingOptions
Reporting Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag301 Tag301_ReportingOptions { get; }
Public ReadOnly Property Tag301_ReportingOptions As Tag301
public:
property Tag301^ Tag301_ReportingOptions {
    Tag301^ get ();
}


Tag302_HolidaySuppression Property

Tag302_HolidaySuppression Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT044 ► Tag302_HolidaySuppression
Holiday Suppression Option
Declaration Syntax
C# Visual Basic Visual C++
public Tag302 Tag302_HolidaySuppression { get; }
Public ReadOnly Property Tag302_HolidaySuppression As Tag302
public:
property Tag302^ Tag302_HolidaySuppression {
    Tag302^ get ();
}


Tag341_GenerationTimeOptions Property

Tag341_GenerationTimeOptions Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT044 ► Tag341_GenerationTimeOptions
Generation Option
Declaration Syntax
C# Visual Basic Visual C++
public Tag341 Tag341_GenerationTimeOptions { get; }
Public ReadOnly Property Tag341_GenerationTimeOptions As Tag341
public:
property Tag341^ Tag341_GenerationTimeOptions {
    Tag341^ get ();
}


MT045 Class

MT045 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT045
Daily Check Time Change Request
Declaration Syntax
C# Visual Basic Visual C++
public class MT045 : SwiftMessage
Public Class MT045 _
    Inherits SwiftMessage
public ref class MT045 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT045()()() |
 | MT045(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Hour_174 | Hour
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag174_Hour | Hour
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT045


MT045 Constructor

MT045 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT045 ► MT045()()()
Members
Icon | Member | Description
 | MT045()()() |
 | MT045(SwiftMessage) |


MT045 Constructor

MT045 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT045 ► MT045()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT045()
Public Sub New
public:
MT045()


MT045 Constructor (message)

MT045 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT045 ► MT045(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT045(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT045(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


Hour_174 Property

Hour_174 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT045 ► Hour_174
Hour
Declaration Syntax
C# Visual Basic Visual C++
public Tag174 Hour_174 { get; }
Public ReadOnly Property Hour_174 As Tag174
public:
property Tag174^ Hour_174 {
    Tag174^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT045 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag174_Hour Property

Tag174_Hour Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT045 ► Tag174_Hour
Hour
Declaration Syntax
C# Visual Basic Visual C++
public Tag174 Tag174_Hour { get; }
Public ReadOnly Property Tag174_Hour As Tag174
public:
property Tag174^ Tag174_Hour {
    Tag174^ get ();
}


MT046 Class

MT046 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT046
Undelivered Message Report Request
Declaration Syntax
C# Visual Basic Visual C++
public class MT046 : SwiftMessage
Public Class MT046 _
    Inherits SwiftMessage
public ref class MT046 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT046()()() |
 | MT046(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | LTCode_303 | 9th character of BIC-12.
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ReportingOptions_301 | Reporting Options
 | Tag301_ReportingOptions | Reporting Options
 | Tag303_LTCode | 9th character of BIC-12.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT046


MT046 Constructor

MT046 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT046 ► MT046()()()
Members
Icon | Member | Description
 | MT046()()() |
 | MT046(SwiftMessage) |


MT046 Constructor

MT046 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT046 ► MT046()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT046()
Public Sub New
public:
MT046()


MT046 Constructor (message)

MT046 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT046 ► MT046(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT046(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT046(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT046 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


LTCode_303 Property

LTCode_303 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT046 ► LTCode_303
9th character of BIC-12.
Declaration Syntax
C# Visual Basic Visual C++
public Tag303 LTCode_303 { get; }
Public ReadOnly Property LTCode_303 As Tag303
public:
property Tag303^ LTCode_303 {
    Tag303^ get ();
}


ReportingOptions_301 Property

ReportingOptions_301 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT046 ► ReportingOptions_301
Reporting Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag301 ReportingOptions_301 { get; }
Public ReadOnly Property ReportingOptions_301 As Tag301
public:
property Tag301^ ReportingOptions_301 {
    Tag301^ get ();
}


Tag301_ReportingOptions Property

Tag301_ReportingOptions Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT046 ► Tag301_ReportingOptions
Reporting Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag301 Tag301_ReportingOptions { get; }
Public ReadOnly Property Tag301_ReportingOptions As Tag301
public:
property Tag301^ Tag301_ReportingOptions {
    Tag301^ get ();
}


Tag303_LTCode Property

Tag303_LTCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT046 ► Tag303_LTCode
9th character of BIC-12.
Declaration Syntax
C# Visual Basic Visual C++
public Tag303 Tag303_LTCode { get; }
Public ReadOnly Property Tag303_LTCode As Tag303
public:
property Tag303^ Tag303_LTCode {
    Tag303^ get ();
}


MT047 Class

MT047 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047
Delivery Instructions Redefinition Request
Declaration Syntax
C# Visual Basic Visual C++
public class MT047 : SwiftMessage
Public Class MT047 _
    Inherits SwiftMessage
public ref class MT047 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT047()()() |
 | MT047(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | PriorityAndDeliverySubset_Sequence | Delivery Subset, Priority and Message Type Service code list
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag206_ValueDateOrdering | ValueDateOrdering
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | ValueDateOrdering_206 | ValueDateOrdering
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT047


MT047 Constructor

MT047 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047 ► MT047()()()
Members
Icon | Member | Description
 | MT047()()() |
 | MT047(SwiftMessage) |


MT047 Constructor

MT047 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047 ► MT047()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT047()
Public Sub New
public:
MT047()


MT047 Constructor (message)

MT047 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047 ► MT047(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT047(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT047(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


PriorityAndDeliverySubset_Sequence Property

PriorityAndDeliverySubset_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047 ► PriorityAndDeliverySubset_Sequence
Delivery Subset, Priority and Message Type Service code list
Declaration Syntax
C# Visual Basic Visual C++
public MT047..::.PriorityAndDeliverySubset_SequenceClass PriorityAndDeliverySubset_Sequence { get; }
Public ReadOnly Property PriorityAndDeliverySubset_Sequence As MT047..::.PriorityAndDeliverySubset_SequenceClass
public:
property MT047..::.PriorityAndDeliverySubset_SequenceClass^ PriorityAndDeliverySubset_Sequence {
    MT047..::.PriorityAndDeliverySubset_SequenceClass^ get ();
}


Tag206_ValueDateOrdering Property

Tag206_ValueDateOrdering Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047 ► Tag206_ValueDateOrdering
ValueDateOrdering
Declaration Syntax
C# Visual Basic Visual C++
public Tag206 Tag206_ValueDateOrdering { get; }
Public ReadOnly Property Tag206_ValueDateOrdering As Tag206
public:
property Tag206^ Tag206_ValueDateOrdering {
    Tag206^ get ();
}


ValueDateOrdering_206 Property

ValueDateOrdering_206 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047 ► ValueDateOrdering_206
ValueDateOrdering
Declaration Syntax
C# Visual Basic Visual C++
public Tag206 ValueDateOrdering_206 { get; }
Public ReadOnly Property ValueDateOrdering_206 As Tag206
public:
property Tag206^ ValueDateOrdering_206 {
    Tag206^ get ();
}


MT047.PriorityAndDeliverySubset_SequenceClass Class

MT047..::.PriorityAndDeliverySubset_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047 ► MT047..::.PriorityAndDeliverySubset_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class PriorityAndDeliverySubset_SequenceClass : SwiftTagSequence
Public Class PriorityAndDeliverySubset_SequenceClass _
    Inherits SwiftTagSequence
public ref class PriorityAndDeliverySubset_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | DeliverySubsetName_339 | Name assigned by the user to a delivery subset
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PriorityAndMessageTypeService_Sequence | Priority and Message Type Service code list
 | Tag339_DeliverySubsetName | Name assigned by the user to a delivery subset
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT047..::.PriorityAndDeliverySubset_SequenceClass


DeliverySubsetName_339 Property

DeliverySubsetName_339 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass ► DeliverySubsetName_339
Name assigned by the user to a delivery subset
Declaration Syntax
C# Visual Basic Visual C++
public Tag339 DeliverySubsetName_339 { get; }
Public ReadOnly Property DeliverySubsetName_339 As Tag339
public:
property Tag339^ DeliverySubsetName_339 {
    Tag339^ get ();
}


PriorityAndMessageTypeService_Sequence Property

PriorityAndMessageTypeService_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass ► PriorityAndMessageTypeService_Sequence
Priority and Message Type Service code list
Declaration Syntax
C# Visual Basic Visual C++
public MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass PriorityAndMessageTypeService_Sequence { get; }
Public ReadOnly Property PriorityAndMessageTypeService_Sequence As MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass
public:
property MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass^ PriorityAndMessageTypeService_Sequence {
    MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass^ get ();
}


Tag339_DeliverySubsetName Property

Tag339_DeliverySubsetName Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass ► Tag339_DeliverySubsetName
Name assigned by the user to a delivery subset
Declaration Syntax
C# Visual Basic Visual C++
public Tag339 Tag339_DeliverySubsetName { get; }
Public ReadOnly Property Tag339_DeliverySubsetName As Tag339
public:
property Tag339^ Tag339_DeliverySubsetName {
    Tag339^ get ();
}


MT047.PriorityAndDeliverySubset_SequenceClass.PriorityAndMessageTypeService_SequenceClass Class

MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class PriorityAndMessageTypeService_SequenceClass : SwiftTagSequence
Public Class PriorityAndMessageTypeService_SequenceClass _
    Inherits SwiftTagSequence
public ref class PriorityAndMessageTypeService_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BranchCodeList_346 | Branch code list
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | FieldList_347 | Field list
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageTypeServiceCodeList_345 | Message Type Service Code List
 | PriorityCategory_344 | PriorityOrdering
 | Tag344_PriorityCategory | PriorityOrdering
 | Tag345_MessageTypeServiceCodeList | Message Type Service Code List
 | Tag346_BranchCodeList | Branch code list
 | Tag347_FieldList | Field list
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass


BranchCodeList_346 Property

BranchCodeList_346 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► BranchCodeList_346
Branch code list
Declaration Syntax
C# Visual Basic Visual C++
public MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346 BranchCodeList_346 { get; }
Public ReadOnly Property BranchCodeList_346 As MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346
public:
property MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346^ BranchCodeList_346 {
    MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346^ get ();
}


FieldList_347 Property

FieldList_347 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► FieldList_347
Field list
Declaration Syntax
C# Visual Basic Visual C++
public MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347 FieldList_347 { get; }
Public ReadOnly Property FieldList_347 As MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347
public:
property MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347^ FieldList_347 {
    MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347^ get ();
}


MessageTypeServiceCodeList_345 Property

MessageTypeServiceCodeList_345 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► MessageTypeServiceCodeList_345
Message Type Service Code List
Declaration Syntax
C# Visual Basic Visual C++
public MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag345 MessageTypeServiceCodeList_345 { get; }
Public ReadOnly Property MessageTypeServiceCodeList_345 As MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag345
public:
property MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag345^ MessageTypeServiceCodeList_345 {
    MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag345^ get ();
}


PriorityCategory_344 Property

PriorityCategory_344 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► PriorityCategory_344
PriorityOrdering
Declaration Syntax
C# Visual Basic Visual C++
public Tag344 PriorityCategory_344 { get; }
Public ReadOnly Property PriorityCategory_344 As Tag344
public:
property Tag344^ PriorityCategory_344 {
    Tag344^ get ();
}


Tag344_PriorityCategory Property

Tag344_PriorityCategory Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► Tag344_PriorityCategory
PriorityOrdering
Declaration Syntax
C# Visual Basic Visual C++
public Tag344 Tag344_PriorityCategory { get; }
Public ReadOnly Property Tag344_PriorityCategory As Tag344
public:
property Tag344^ Tag344_PriorityCategory {
    Tag344^ get ();
}


Tag345_MessageTypeServiceCodeList Property

Tag345_MessageTypeServiceCodeList Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► Tag345_MessageTypeServiceCodeList
Message Type Service Code List
Declaration Syntax
C# Visual Basic Visual C++
public MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag345 Tag345_MessageTypeServiceCodeList { get; }
Public ReadOnly Property Tag345_MessageTypeServiceCodeList As MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag345
public:
property MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag345^ Tag345_MessageTypeServiceCodeList {
    MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag345^ get ();
}


Tag346_BranchCodeList Property

Tag346_BranchCodeList Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► Tag346_BranchCodeList
Branch code list
Declaration Syntax
C# Visual Basic Visual C++
public MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346 Tag346_BranchCodeList { get; }
Public ReadOnly Property Tag346_BranchCodeList As MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346
public:
property MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346^ Tag346_BranchCodeList {
    MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346^ get ();
}


Tag347_FieldList Property

Tag347_FieldList Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► Tag347_FieldList
Field list
Declaration Syntax
C# Visual Basic Visual C++
public MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347 Tag347_FieldList { get; }
Public ReadOnly Property Tag347_FieldList As MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347
public:
property MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347^ Tag347_FieldList {
    MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347^ get ();
}


MT047.PriorityAndDeliverySubset_SequenceClass.PriorityAndMessageTypeService_SequenceClass.Tag345 Class

MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag345 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag345
Declaration Syntax
C# Visual Basic Visual C++
public class Tag345 : SwiftTagWrapper
Public Class Tag345 _
    Inherits SwiftTagWrapper
public ref class Tag345 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag345


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag345 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT047.PriorityAndDeliverySubset_SequenceClass.PriorityAndMessageTypeService_SequenceClass.Tag346 Class

MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346
Declaration Syntax
C# Visual Basic Visual C++
public class Tag346 : SwiftTagWrapper
Public Class Tag346 _
    Inherits SwiftTagWrapper
public ref class Tag346 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT047.PriorityAndDeliverySubset_SequenceClass.PriorityAndMessageTypeService_SequenceClass.Tag347 Class

MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347
Declaration Syntax
C# Visual Basic Visual C++
public class Tag347 : SwiftTagWrapper
Public Class Tag347 _
    Inherits SwiftTagWrapper
public ref class Tag347 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT047..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT048 Class

MT048 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT048
Undelivered Report Rules Request
Declaration Syntax
C# Visual Basic Visual C++
public class MT048 : SwiftMessage
Public Class MT048 _
    Inherits SwiftMessage
public ref class MT048 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT048()()() |
 | MT048(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddBlock4()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 |
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveBlock4(MT048..::.Block4Class) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT048


MT048 Constructor

MT048 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT048 ► MT048()()()
Members
Icon | Member | Description
 | MT048()()() |
 | MT048(SwiftMessage) |


MT048 Constructor

MT048 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT048 ► MT048()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT048()
Public Sub New
public:
MT048()


MT048 Constructor (message)

MT048 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT048 ► MT048(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT048(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT048(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddBlock4 Method

AddBlock4 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT048 ► AddBlock4()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT048..::.Block4Class AddBlock4()
Public Function AddBlock4 As MT048..::.Block4Class
public:
MT048..::.Block4Class^ AddBlock4()


Block4 Property

Block4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT048 ► Block4
Declaration Syntax
C# Visual Basic Visual C++
public MT048..::.Block4Class Block4 { get; }
Public ReadOnly Property Block4 As MT048..::.Block4Class
public:
property MT048..::.Block4Class^ Block4 {
    MT048..::.Block4Class^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT048 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveBlock4 Method (sequence)

RemoveBlock4 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT048 ► RemoveBlock4(MT048..::.Block4Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveBlock4(
    MT048..::.Block4Class sequence
)
Public Sub RemoveBlock4 ( _
    sequence As MT048..::.Block4Class _
)
public:
void RemoveBlock4(
    MT048..::.Block4Class^ sequence
)
Parameters
sequence (MT048..::.Block4Class)


MT048.Block4Class Class

MT048..::.Block4Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT048 ► MT048..::.Block4Class
Declaration Syntax
C# Visual Basic Visual C++
public class Block4Class : SwiftTagSequence
Public Class Block4Class _
    Inherits SwiftTagSequence
public ref class Block4Class : public SwiftTagSequence
Members
All Members | Methods
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT048..::.Block4Class


MT049 Class

MT049 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT049
Undelivered Report Rules Request
Declaration Syntax
C# Visual Basic Visual C++
public class MT049 : SwiftMessage
Public Class MT049 _
    Inherits SwiftMessage
public ref class MT049 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT049()()() |
 | MT049(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddBlock4()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 |
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveBlock4(MT049..::.Block4Class) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT049


MT049 Constructor

MT049 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT049 ► MT049()()()
Members
Icon | Member | Description
 | MT049()()() |
 | MT049(SwiftMessage) |


MT049 Constructor

MT049 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT049 ► MT049()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT049()
Public Sub New
public:
MT049()


MT049 Constructor (message)

MT049 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT049 ► MT049(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT049(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT049(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddBlock4 Method

AddBlock4 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT049 ► AddBlock4()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT049..::.Block4Class AddBlock4()
Public Function AddBlock4 As MT049..::.Block4Class
public:
MT049..::.Block4Class^ AddBlock4()


Block4 Property

Block4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT049 ► Block4
Declaration Syntax
C# Visual Basic Visual C++
public MT049..::.Block4Class Block4 { get; }
Public ReadOnly Property Block4 As MT049..::.Block4Class
public:
property MT049..::.Block4Class^ Block4 {
    MT049..::.Block4Class^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT049 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveBlock4 Method (sequence)

RemoveBlock4 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT049 ► RemoveBlock4(MT049..::.Block4Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveBlock4(
    MT049..::.Block4Class sequence
)
Public Sub RemoveBlock4 ( _
    sequence As MT049..::.Block4Class _
)
public:
void RemoveBlock4(
    MT049..::.Block4Class^ sequence
)
Parameters
sequence (MT049..::.Block4Class)


MT049.Block4Class Class

MT049..::.Block4Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT049 ► MT049..::.Block4Class
Declaration Syntax
C# Visual Basic Visual C++
public class Block4Class : SwiftTagSequence
Public Class Block4Class _
    Inherits SwiftTagSequence
public ref class Block4Class : public SwiftTagSequence
Members
All Members | Methods
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT049..::.Block4Class


MT050 Class

MT050 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050
Cut-off Time Reconciliation Report
Declaration Syntax
C# Visual Basic Visual C++
public class MT050 : SwiftMessage
Public Class MT050 _
    Inherits SwiftMessage
public ref class MT050 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT050()()() |
 | MT050(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CutOffTime_Sequence |
 | Date_171 | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag171_Date | Date
 | Tag175_Time | Time
 | Time_175 | Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT050


MT050 Constructor

MT050 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050 ► MT050()()()
Members
Icon | Member | Description
 | MT050()()() |
 | MT050(SwiftMessage) |


MT050 Constructor

MT050 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050 ► MT050()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT050()
Public Sub New
public:
MT050()


MT050 Constructor (message)

MT050 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050 ► MT050(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT050(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT050(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


CutOffTime_Sequence Property

CutOffTime_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050 ► CutOffTime_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT050..::.CutOffTime_SequenceClass CutOffTime_Sequence { get; }
Public ReadOnly Property CutOffTime_Sequence As MT050..::.CutOffTime_SequenceClass
public:
property MT050..::.CutOffTime_SequenceClass^ CutOffTime_Sequence {
    MT050..::.CutOffTime_SequenceClass^ get ();
}


Date_171 Property

Date_171 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050 ► Date_171
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag171 Date_171 { get; }
Public ReadOnly Property Date_171 As Tag171
public:
property Tag171^ Date_171 {
    Tag171^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag171_Date Property

Tag171_Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050 ► Tag171_Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag171 Tag171_Date { get; }
Public ReadOnly Property Tag171_Date As Tag171
public:
property Tag171^ Tag171_Date {
    Tag171^ get ();
}


Tag175_Time Property

Tag175_Time Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050 ► Tag175_Time
Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag175 Tag175_Time { get; }
Public ReadOnly Property Tag175_Time As Tag175
public:
property Tag175^ Tag175_Time {
    Tag175^ get ();
}


Time_175 Property

Time_175 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050 ► Time_175
Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag175 Time_175 { get; }
Public ReadOnly Property Time_175 As Tag175
public:
property Tag175^ Time_175 {
    Tag175^ get ();
}


MT050.CutOffTime_SequenceClass Class

MT050..::.CutOffTime_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050 ► MT050..::.CutOffTime_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class CutOffTime_SequenceClass : SwiftTagSequence
Public Class CutOffTime_SequenceClass _
    Inherits SwiftTagSequence
public ref class CutOffTime_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CutOffTime_343 | Number of messages for past (older) value dates
 | DeliverySubsetName_339 | Delivery Subset Name
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageInputReference_106 | MIR
 | Tag106_MessageInputReference | MIR
 | Tag339_DeliverySubsetName | Delivery Subset Name
 | Tag343_CutOffTime | Number of messages for past (older) value dates
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT050..::.CutOffTime_SequenceClass


CutOffTime_343 Property

CutOffTime_343 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050..::.CutOffTime_SequenceClass ► CutOffTime_343
Number of messages for past (older) value dates
Declaration Syntax
C# Visual Basic Visual C++
public MT050..::.CutOffTime_SequenceClass..::.Tag343 CutOffTime_343 { get; }
Public ReadOnly Property CutOffTime_343 As MT050..::.CutOffTime_SequenceClass..::.Tag343
public:
property MT050..::.CutOffTime_SequenceClass..::.Tag343^ CutOffTime_343 {
    MT050..::.CutOffTime_SequenceClass..::.Tag343^ get ();
}


DeliverySubsetName_339 Property

DeliverySubsetName_339 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050..::.CutOffTime_SequenceClass ► DeliverySubsetName_339
Delivery Subset Name
Declaration Syntax
C# Visual Basic Visual C++
public Tag339 DeliverySubsetName_339 { get; }
Public ReadOnly Property DeliverySubsetName_339 As Tag339
public:
property Tag339^ DeliverySubsetName_339 {
    Tag339^ get ();
}


MessageInputReference_106 Property

MessageInputReference_106 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050..::.CutOffTime_SequenceClass ► MessageInputReference_106
MIR
Declaration Syntax
C# Visual Basic Visual C++
public Tag106 MessageInputReference_106 { get; }
Public ReadOnly Property MessageInputReference_106 As Tag106
public:
property Tag106^ MessageInputReference_106 {
    Tag106^ get ();
}


Tag106_MessageInputReference Property

Tag106_MessageInputReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050..::.CutOffTime_SequenceClass ► Tag106_MessageInputReference
MIR
Declaration Syntax
C# Visual Basic Visual C++
public Tag106 Tag106_MessageInputReference { get; }
Public ReadOnly Property Tag106_MessageInputReference As Tag106
public:
property Tag106^ Tag106_MessageInputReference {
    Tag106^ get ();
}


Tag339_DeliverySubsetName Property

Tag339_DeliverySubsetName Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050..::.CutOffTime_SequenceClass ► Tag339_DeliverySubsetName
Delivery Subset Name
Declaration Syntax
C# Visual Basic Visual C++
public Tag339 Tag339_DeliverySubsetName { get; }
Public ReadOnly Property Tag339_DeliverySubsetName As Tag339
public:
property Tag339^ Tag339_DeliverySubsetName {
    Tag339^ get ();
}


Tag343_CutOffTime Property

Tag343_CutOffTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050..::.CutOffTime_SequenceClass ► Tag343_CutOffTime
Number of messages for past (older) value dates
Declaration Syntax
C# Visual Basic Visual C++
public MT050..::.CutOffTime_SequenceClass..::.Tag343 Tag343_CutOffTime { get; }
Public ReadOnly Property Tag343_CutOffTime As MT050..::.CutOffTime_SequenceClass..::.Tag343
public:
property MT050..::.CutOffTime_SequenceClass..::.Tag343^ Tag343_CutOffTime {
    MT050..::.CutOffTime_SequenceClass..::.Tag343^ get ();
}


MT050.CutOffTime_SequenceClass.Tag343 Class

MT050..::.CutOffTime_SequenceClass..::.Tag343 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050..::.CutOffTime_SequenceClass ► MT050..::.CutOffTime_SequenceClass..::.Tag343
Declaration Syntax
C# Visual Basic Visual C++
public class Tag343 : SwiftTagWrapper
Public Class Tag343 _
    Inherits SwiftTagWrapper
public ref class Tag343 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT050..::.CutOffTime_SequenceClass..::.Tag343


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT050..::.CutOffTime_SequenceClass..::.Tag343 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT051 Class

MT051 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051
Session History Report
Declaration Syntax
C# Visual Basic Visual C++
public class MT051 : SwiftMessage
Public Class MT051 _
    Inherits SwiftMessage
public ref class MT051 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT051()()() |
 | MT051(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequence()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequence(MT051..::.SequenceClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SectionNumber_202 | Sequential section number
 | Sequence | 9th character of BIC-12.
 | SystemNewsVersion_209 | Latest version of the System News.
 | Tag202_SectionNumber | Sequential section number
 | Tag203_TotalSections | Total number of sections in a multi-section message.
 | Tag209_SystemNewsVersion | Latest version of the System News.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalSections_203 | Total number of sections in a multi-section message.
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT051


MT051 Constructor

MT051 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051 ► MT051()()()
Members
Icon | Member | Description
 | MT051()()() |
 | MT051(SwiftMessage) |


MT051 Constructor

MT051 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051 ► MT051()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT051()
Public Sub New
public:
MT051()


MT051 Constructor (message)

MT051 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051 ► MT051(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT051(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT051(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051 ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT051..::.SequenceClass AddSequence()
Public Function AddSequence As MT051..::.SequenceClass
public:
MT051..::.SequenceClass^ AddSequence()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051 ► RemoveSequence(MT051..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT051..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT051..::.SequenceClass _
)
public:
void RemoveSequence(
    MT051..::.SequenceClass^ sequence
)
Parameters
sequence (MT051..::.SequenceClass)


SectionNumber_202 Property

SectionNumber_202 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051 ► SectionNumber_202
Sequential section number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 SectionNumber_202 { get; }
Public ReadOnly Property SectionNumber_202 As Tag202
public:
property Tag202^ SectionNumber_202 {
    Tag202^ get ();
}


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051 ► Sequence
9th character of BIC-12.
Declaration Syntax
C# Visual Basic Visual C++
public MT051..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT051..::.SequenceClass()
public:
property array<MT051..::.SequenceClass^>^ Sequence {
    array<MT051..::.SequenceClass^>^ get ();
}


SystemNewsVersion_209 Property

SystemNewsVersion_209 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051 ► SystemNewsVersion_209
Latest version of the System News.
Declaration Syntax
C# Visual Basic Visual C++
public Tag209 SystemNewsVersion_209 { get; }
Public ReadOnly Property SystemNewsVersion_209 As Tag209
public:
property Tag209^ SystemNewsVersion_209 {
    Tag209^ get ();
}


Tag202_SectionNumber Property

Tag202_SectionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051 ► Tag202_SectionNumber
Sequential section number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 Tag202_SectionNumber { get; }
Public ReadOnly Property Tag202_SectionNumber As Tag202
public:
property Tag202^ Tag202_SectionNumber {
    Tag202^ get ();
}


Tag203_TotalSections Property

Tag203_TotalSections Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051 ► Tag203_TotalSections
Total number of sections in a multi-section message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 Tag203_TotalSections { get; }
Public ReadOnly Property Tag203_TotalSections As Tag203
public:
property Tag203^ Tag203_TotalSections {
    Tag203^ get ();
}


Tag209_SystemNewsVersion Property

Tag209_SystemNewsVersion Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051 ► Tag209_SystemNewsVersion
Latest version of the System News.
Declaration Syntax
C# Visual Basic Visual C++
public Tag209 Tag209_SystemNewsVersion { get; }
Public ReadOnly Property Tag209_SystemNewsVersion As Tag209
public:
property Tag209^ Tag209_SystemNewsVersion {
    Tag209^ get ();
}


TotalSections_203 Property

TotalSections_203 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051 ► TotalSections_203
Total number of sections in a multi-section message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 TotalSections_203 { get; }
Public ReadOnly Property TotalSections_203 As Tag203
public:
property Tag203^ TotalSections_203 {
    Tag203^ get ();
}


MT051.SequenceClass Class

MT051..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051 ► MT051..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSessionInformation_331()()() |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | LTCode_305 | 9th character of BIC-12.
 | LTSummary_332 | LT summary,
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSessionInformation_331(Tag331) |
 | SessionInformation_331 | SessionIinformation,
 | Tag305_LTCode | 9th character of BIC-12.
 | Tag331_SessionInformation | SessionIinformation,
 | Tag332_LTSummary | LT summary,
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT051..::.SequenceClass


AddSessionInformation_331 Method

AddSessionInformation_331 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051..::.SequenceClass ► AddSessionInformation_331()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag331 AddSessionInformation_331()
Public Function AddSessionInformation_331 As Tag331
public:
Tag331^ AddSessionInformation_331()


LTCode_305 Property

LTCode_305 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051..::.SequenceClass ► LTCode_305
9th character of BIC-12.
Declaration Syntax
C# Visual Basic Visual C++
public Tag305 LTCode_305 { get; }
Public ReadOnly Property LTCode_305 As Tag305
public:
property Tag305^ LTCode_305 {
    Tag305^ get ();
}


LTSummary_332 Property

LTSummary_332 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051..::.SequenceClass ► LTSummary_332
LT summary,
Declaration Syntax
C# Visual Basic Visual C++
public Tag332 LTSummary_332 { get; }
Public ReadOnly Property LTSummary_332 As Tag332
public:
property Tag332^ LTSummary_332 {
    Tag332^ get ();
}


RemoveSessionInformation_331 Method (tag)

RemoveSessionInformation_331 Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051..::.SequenceClass ► RemoveSessionInformation_331(Tag331)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSessionInformation_331(
    Tag331 tag
)
Public Sub RemoveSessionInformation_331 ( _
    tag As Tag331 _
)
public:
void RemoveSessionInformation_331(
    Tag331^ tag
)
Parameters
tag (Tag331)


SessionInformation_331 Property

SessionInformation_331 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051..::.SequenceClass ► SessionInformation_331
SessionIinformation,
Declaration Syntax
C# Visual Basic Visual C++
public Tag331[] SessionInformation_331 { get; }
Public ReadOnly Property SessionInformation_331 As Tag331()
public:
property array<Tag331^>^ SessionInformation_331 {
    array<Tag331^>^ get ();
}


Tag305_LTCode Property

Tag305_LTCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051..::.SequenceClass ► Tag305_LTCode
9th character of BIC-12.
Declaration Syntax
C# Visual Basic Visual C++
public Tag305 Tag305_LTCode { get; }
Public ReadOnly Property Tag305_LTCode As Tag305
public:
property Tag305^ Tag305_LTCode {
    Tag305^ get ();
}


Tag331_SessionInformation Property

Tag331_SessionInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051..::.SequenceClass ► Tag331_SessionInformation
SessionIinformation,
Declaration Syntax
C# Visual Basic Visual C++
public Tag331[] Tag331_SessionInformation { get; }
Public ReadOnly Property Tag331_SessionInformation As Tag331()
public:
property array<Tag331^>^ Tag331_SessionInformation {
    array<Tag331^>^ get ();
}


Tag332_LTSummary Property

Tag332_LTSummary Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT051..::.SequenceClass ► Tag332_LTSummary
LT summary,
Declaration Syntax
C# Visual Basic Visual C++
public Tag332 Tag332_LTSummary { get; }
Public ReadOnly Property Tag332_LTSummary As Tag332
public:
property Tag332^ Tag332_LTSummary {
    Tag332^ get ();
}


MT052 Class

MT052 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT052
Declaration Syntax
C# Visual Basic Visual C++
public class MT052 : SwiftMessage
Public Class MT052 _
    Inherits SwiftMessage
public ref class MT052 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT052()()() |
 | MT052(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DeliverySubsetStatus_336 |
 | EmptyReport_461 | Empty Report
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag461_EmptyReport | Empty Report
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT052


MT052 Constructor

MT052 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT052 ► MT052()()()
Members
Icon | Member | Description
 | MT052()()() |
 | MT052(SwiftMessage) |


MT052 Constructor

MT052 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT052 ► MT052()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT052()
Public Sub New
public:
MT052()


MT052 Constructor (message)

MT052 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT052 ► MT052(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT052(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT052(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


DeliverySubsetStatus_336 Property

DeliverySubsetStatus_336 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT052 ► DeliverySubsetStatus_336
Declaration Syntax
C# Visual Basic Visual C++
public MT052..::.DeliverySubsetStatus_336Class DeliverySubsetStatus_336 { get; }
Public ReadOnly Property DeliverySubsetStatus_336 As MT052..::.DeliverySubsetStatus_336Class
public:
property MT052..::.DeliverySubsetStatus_336Class^ DeliverySubsetStatus_336 {
    MT052..::.DeliverySubsetStatus_336Class^ get ();
}


EmptyReport_461 Property

EmptyReport_461 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT052 ► EmptyReport_461
Empty Report
Declaration Syntax
C# Visual Basic Visual C++
public Tag461 EmptyReport_461 { get; }
Public ReadOnly Property EmptyReport_461 As Tag461
public:
property Tag461^ EmptyReport_461 {
    Tag461^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT052 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag461_EmptyReport Property

Tag461_EmptyReport Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT052 ► Tag461_EmptyReport
Empty Report
Declaration Syntax
C# Visual Basic Visual C++
public Tag461 Tag461_EmptyReport { get; }
Public ReadOnly Property Tag461_EmptyReport As Tag461
public:
property Tag461^ Tag461_EmptyReport {
    Tag461^ get ();
}


MT052.DeliverySubsetStatus_336Class Class

MT052..::.DeliverySubsetStatus_336Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT052 ► MT052..::.DeliverySubsetStatus_336Class
Declaration Syntax
C# Visual Basic Visual C++
public class DeliverySubsetStatus_336Class : SwiftTagSequence
Public Class DeliverySubsetStatus_336Class _
    Inherits SwiftTagSequence
public ref class DeliverySubsetStatus_336Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDeliverySubsetStatus_336_1()()() |
 | DeliverySubsetStatus_336_1 |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveDeliverySubsetStatus_336_1(Tag1) |
 | Tag1_DeliverySubsetStatus_336 |
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT052..::.DeliverySubsetStatus_336Class


AddDeliverySubsetStatus_336_1 Method

AddDeliverySubsetStatus_336_1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT052..::.DeliverySubsetStatus_336Class ► AddDeliverySubsetStatus_336_1()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag1 AddDeliverySubsetStatus_336_1()
Public Function AddDeliverySubsetStatus_336_1 As Tag1
public:
Tag1^ AddDeliverySubsetStatus_336_1()


DeliverySubsetStatus_336_1 Property

DeliverySubsetStatus_336_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT052..::.DeliverySubsetStatus_336Class ► DeliverySubsetStatus_336_1
Declaration Syntax
C# Visual Basic Visual C++
public Tag1[] DeliverySubsetStatus_336_1 { get; }
Public ReadOnly Property DeliverySubsetStatus_336_1 As Tag1()
public:
property array<Tag1^>^ DeliverySubsetStatus_336_1 {
    array<Tag1^>^ get ();
}


RemoveDeliverySubsetStatus_336_1 Method (tag)

RemoveDeliverySubsetStatus_336_1 Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT052..::.DeliverySubsetStatus_336Class ► RemoveDeliverySubsetStatus_336_1(Tag1)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDeliverySubsetStatus_336_1(
    Tag1 tag
)
Public Sub RemoveDeliverySubsetStatus_336_1 ( _
    tag As Tag1 _
)
public:
void RemoveDeliverySubsetStatus_336_1(
    Tag1^ tag
)
Parameters
tag (Tag1)


Tag1_DeliverySubsetStatus_336 Property

Tag1_DeliverySubsetStatus_336 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT052..::.DeliverySubsetStatus_336Class ► Tag1_DeliverySubsetStatus_336
Declaration Syntax
C# Visual Basic Visual C++
public Tag1[] Tag1_DeliverySubsetStatus_336 { get; }
Public ReadOnly Property Tag1_DeliverySubsetStatus_336 As Tag1()
public:
property array<Tag1^>^ Tag1_DeliverySubsetStatus_336 {
    array<Tag1^>^ get ();
}


MT055 Class

MT055 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055
Delivery Instructions Report
Declaration Syntax
C# Visual Basic Visual C++
public class MT055 : SwiftMessage
Public Class MT055 _
    Inherits SwiftMessage
public ref class MT055 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT055()()() |
 | MT055(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | PriorityAndDeliverySubset_Sequence |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag206_ValueDateOrdering | ValueDateOrdering
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | ValueDateOrdering_206 | ValueDateOrdering
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT055


MT055 Constructor

MT055 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055 ► MT055()()()
Members
Icon | Member | Description
 | MT055()()() |
 | MT055(SwiftMessage) |


MT055 Constructor

MT055 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055 ► MT055()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT055()
Public Sub New
public:
MT055()


MT055 Constructor (message)

MT055 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055 ► MT055(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT055(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT055(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


PriorityAndDeliverySubset_Sequence Property

PriorityAndDeliverySubset_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055 ► PriorityAndDeliverySubset_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT055..::.PriorityAndDeliverySubset_SequenceClass PriorityAndDeliverySubset_Sequence { get; }
Public ReadOnly Property PriorityAndDeliverySubset_Sequence As MT055..::.PriorityAndDeliverySubset_SequenceClass
public:
property MT055..::.PriorityAndDeliverySubset_SequenceClass^ PriorityAndDeliverySubset_Sequence {
    MT055..::.PriorityAndDeliverySubset_SequenceClass^ get ();
}


Tag206_ValueDateOrdering Property

Tag206_ValueDateOrdering Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055 ► Tag206_ValueDateOrdering
ValueDateOrdering
Declaration Syntax
C# Visual Basic Visual C++
public Tag206 Tag206_ValueDateOrdering { get; }
Public ReadOnly Property Tag206_ValueDateOrdering As Tag206
public:
property Tag206^ Tag206_ValueDateOrdering {
    Tag206^ get ();
}


ValueDateOrdering_206 Property

ValueDateOrdering_206 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055 ► ValueDateOrdering_206
ValueDateOrdering
Declaration Syntax
C# Visual Basic Visual C++
public Tag206 ValueDateOrdering_206 { get; }
Public ReadOnly Property ValueDateOrdering_206 As Tag206
public:
property Tag206^ ValueDateOrdering_206 {
    Tag206^ get ();
}


MT055.PriorityAndDeliverySubset_SequenceClass Class

MT055..::.PriorityAndDeliverySubset_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055 ► MT055..::.PriorityAndDeliverySubset_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class PriorityAndDeliverySubset_SequenceClass : SwiftTagSequence
Public Class PriorityAndDeliverySubset_SequenceClass _
    Inherits SwiftTagSequence
public ref class PriorityAndDeliverySubset_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | DeliverySubsetName_339 | Name assigned by the user to a delivery subset
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PriorityAndMessageTypeService_Sequence |
 | Tag339_DeliverySubsetName | Name assigned by the user to a delivery subset
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT055..::.PriorityAndDeliverySubset_SequenceClass


DeliverySubsetName_339 Property

DeliverySubsetName_339 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055..::.PriorityAndDeliverySubset_SequenceClass ► DeliverySubsetName_339
Name assigned by the user to a delivery subset
Declaration Syntax
C# Visual Basic Visual C++
public Tag339 DeliverySubsetName_339 { get; }
Public ReadOnly Property DeliverySubsetName_339 As Tag339
public:
property Tag339^ DeliverySubsetName_339 {
    Tag339^ get ();
}


PriorityAndMessageTypeService_Sequence Property

PriorityAndMessageTypeService_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055..::.PriorityAndDeliverySubset_SequenceClass ► PriorityAndMessageTypeService_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass PriorityAndMessageTypeService_Sequence { get; }
Public ReadOnly Property PriorityAndMessageTypeService_Sequence As MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass
public:
property MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass^ PriorityAndMessageTypeService_Sequence {
    MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass^ get ();
}


Tag339_DeliverySubsetName Property

Tag339_DeliverySubsetName Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055..::.PriorityAndDeliverySubset_SequenceClass ► Tag339_DeliverySubsetName
Name assigned by the user to a delivery subset
Declaration Syntax
C# Visual Basic Visual C++
public Tag339 Tag339_DeliverySubsetName { get; }
Public ReadOnly Property Tag339_DeliverySubsetName As Tag339
public:
property Tag339^ Tag339_DeliverySubsetName {
    Tag339^ get ();
}


MT055.PriorityAndDeliverySubset_SequenceClass.PriorityAndMessageTypeService_SequenceClass Class

MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055..::.PriorityAndDeliverySubset_SequenceClass ► MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class PriorityAndMessageTypeService_SequenceClass : SwiftTagSequence
Public Class PriorityAndMessageTypeService_SequenceClass _
    Inherits SwiftTagSequence
public ref class PriorityAndMessageTypeService_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BranchCodeList_346 | Branch code list
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | FieldList_347 | Field list
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageTypeServiceCodeList_345 | Message Type Service Code List
 | PriorityCategory_344 | PriorityOrdering
 | Tag344_PriorityCategory | PriorityOrdering
 | Tag345_MessageTypeServiceCodeList | Message Type Service Code List
 | Tag346_BranchCodeList | Branch code list
 | Tag347_FieldList | Field list
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass


BranchCodeList_346 Property

BranchCodeList_346 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► BranchCodeList_346
Branch code list
Declaration Syntax
C# Visual Basic Visual C++
public MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346 BranchCodeList_346 { get; }
Public ReadOnly Property BranchCodeList_346 As MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346
public:
property MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346^ BranchCodeList_346 {
    MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346^ get ();
}


FieldList_347 Property

FieldList_347 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► FieldList_347
Field list
Declaration Syntax
C# Visual Basic Visual C++
public MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347 FieldList_347 { get; }
Public ReadOnly Property FieldList_347 As MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347
public:
property MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347^ FieldList_347 {
    MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347^ get ();
}


MessageTypeServiceCodeList_345 Property

MessageTypeServiceCodeList_345 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► MessageTypeServiceCodeList_345
Message Type Service Code List
Declaration Syntax
C# Visual Basic Visual C++
public Tag345 MessageTypeServiceCodeList_345 { get; }
Public ReadOnly Property MessageTypeServiceCodeList_345 As Tag345
public:
property Tag345^ MessageTypeServiceCodeList_345 {
    Tag345^ get ();
}


PriorityCategory_344 Property

PriorityCategory_344 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► PriorityCategory_344
PriorityOrdering
Declaration Syntax
C# Visual Basic Visual C++
public Tag344 PriorityCategory_344 { get; }
Public ReadOnly Property PriorityCategory_344 As Tag344
public:
property Tag344^ PriorityCategory_344 {
    Tag344^ get ();
}


Tag344_PriorityCategory Property

Tag344_PriorityCategory Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► Tag344_PriorityCategory
PriorityOrdering
Declaration Syntax
C# Visual Basic Visual C++
public Tag344 Tag344_PriorityCategory { get; }
Public ReadOnly Property Tag344_PriorityCategory As Tag344
public:
property Tag344^ Tag344_PriorityCategory {
    Tag344^ get ();
}


Tag345_MessageTypeServiceCodeList Property

Tag345_MessageTypeServiceCodeList Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► Tag345_MessageTypeServiceCodeList
Message Type Service Code List
Declaration Syntax
C# Visual Basic Visual C++
public Tag345 Tag345_MessageTypeServiceCodeList { get; }
Public ReadOnly Property Tag345_MessageTypeServiceCodeList As Tag345
public:
property Tag345^ Tag345_MessageTypeServiceCodeList {
    Tag345^ get ();
}


Tag346_BranchCodeList Property

Tag346_BranchCodeList Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► Tag346_BranchCodeList
Branch code list
Declaration Syntax
C# Visual Basic Visual C++
public MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346 Tag346_BranchCodeList { get; }
Public ReadOnly Property Tag346_BranchCodeList As MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346
public:
property MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346^ Tag346_BranchCodeList {
    MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346^ get ();
}


Tag347_FieldList Property

Tag347_FieldList Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► Tag347_FieldList
Field list
Declaration Syntax
C# Visual Basic Visual C++
public MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347 Tag347_FieldList { get; }
Public ReadOnly Property Tag347_FieldList As MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347
public:
property MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347^ Tag347_FieldList {
    MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347^ get ();
}


MT055.PriorityAndDeliverySubset_SequenceClass.PriorityAndMessageTypeService_SequenceClass.Tag346 Class

MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346
Declaration Syntax
C# Visual Basic Visual C++
public class Tag346 : SwiftTagWrapper
Public Class Tag346 _
    Inherits SwiftTagWrapper
public ref class Tag346 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag346 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT055.PriorityAndDeliverySubset_SequenceClass.PriorityAndMessageTypeService_SequenceClass.Tag347 Class

MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347
Declaration Syntax
C# Visual Basic Visual C++
public class Tag347 : SwiftTagWrapper
Public Class Tag347 _
    Inherits SwiftTagWrapper
public ref class Tag347 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT055..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass..::.Tag347 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT056 Class

MT056 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT056
LT History Report
Declaration Syntax
C# Visual Basic Visual C++
public class MT056 : SwiftMessage
Public Class MT056 _
    Inherits SwiftMessage
public ref class MT056 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT056()()() |
 | MT056(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddLoginAttempt_270()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | LoginAttempt_270 | Login Attempt
 | LTCode_305 | 9th character of BIC-12.
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveLoginAttempt_270(Tag270) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SectionNumber_202 | Section Number
 | Tag202_SectionNumber | Section Number
 | Tag203_TotalSections | Total Sections
 | Tag270_LoginAttempt | Login Attempt
 | Tag305_LTCode | 9th character of BIC-12.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalSections_203 | Total Sections
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT056


MT056 Constructor

MT056 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT056 ► MT056()()()
Members
Icon | Member | Description
 | MT056()()() |
 | MT056(SwiftMessage) |


MT056 Constructor

MT056 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT056 ► MT056()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT056()
Public Sub New
public:
MT056()


MT056 Constructor (message)

MT056 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT056 ► MT056(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT056(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT056(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddLoginAttempt_270 Method

AddLoginAttempt_270 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT056 ► AddLoginAttempt_270()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag270 AddLoginAttempt_270()
Public Function AddLoginAttempt_270 As Tag270
public:
Tag270^ AddLoginAttempt_270()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT056 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


LoginAttempt_270 Property

LoginAttempt_270 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT056 ► LoginAttempt_270
Login Attempt
Declaration Syntax
C# Visual Basic Visual C++
public Tag270[] LoginAttempt_270 { get; }
Public ReadOnly Property LoginAttempt_270 As Tag270()
public:
property array<Tag270^>^ LoginAttempt_270 {
    array<Tag270^>^ get ();
}


LTCode_305 Property

LTCode_305 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT056 ► LTCode_305
9th character of BIC-12.
Declaration Syntax
C# Visual Basic Visual C++
public Tag305 LTCode_305 { get; }
Public ReadOnly Property LTCode_305 As Tag305
public:
property Tag305^ LTCode_305 {
    Tag305^ get ();
}


RemoveLoginAttempt_270 Method (tag)

RemoveLoginAttempt_270 Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT056 ► RemoveLoginAttempt_270(Tag270)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveLoginAttempt_270(
    Tag270 tag
)
Public Sub RemoveLoginAttempt_270 ( _
    tag As Tag270 _
)
public:
void RemoveLoginAttempt_270(
    Tag270^ tag
)
Parameters
tag (Tag270)


SectionNumber_202 Property

SectionNumber_202 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT056 ► SectionNumber_202
Section Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 SectionNumber_202 { get; }
Public ReadOnly Property SectionNumber_202 As Tag202
public:
property Tag202^ SectionNumber_202 {
    Tag202^ get ();
}


Tag202_SectionNumber Property

Tag202_SectionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT056 ► Tag202_SectionNumber
Section Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 Tag202_SectionNumber { get; }
Public ReadOnly Property Tag202_SectionNumber As Tag202
public:
property Tag202^ Tag202_SectionNumber {
    Tag202^ get ();
}


Tag203_TotalSections Property

Tag203_TotalSections Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT056 ► Tag203_TotalSections
Total Sections
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 Tag203_TotalSections { get; }
Public ReadOnly Property Tag203_TotalSections As Tag203
public:
property Tag203^ Tag203_TotalSections {
    Tag203^ get ();
}


Tag270_LoginAttempt Property

Tag270_LoginAttempt Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT056 ► Tag270_LoginAttempt
Login Attempt
Declaration Syntax
C# Visual Basic Visual C++
public Tag270[] Tag270_LoginAttempt { get; }
Public ReadOnly Property Tag270_LoginAttempt As Tag270()
public:
property array<Tag270^>^ Tag270_LoginAttempt {
    array<Tag270^>^ get ();
}


Tag305_LTCode Property

Tag305_LTCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT056 ► Tag305_LTCode
9th character of BIC-12.
Declaration Syntax
C# Visual Basic Visual C++
public Tag305 Tag305_LTCode { get; }
Public ReadOnly Property Tag305_LTCode As Tag305
public:
property Tag305^ Tag305_LTCode {
    Tag305^ get ();
}


TotalSections_203 Property

TotalSections_203 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT056 ► TotalSections_203
Total Sections
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 TotalSections_203 { get; }
Public ReadOnly Property TotalSections_203 As Tag203
public:
property Tag203^ TotalSections_203 {
    Tag203^ get ();
}


MT057 Class

MT057 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT057
Time Zone Status Report
Declaration Syntax
C# Visual Basic Visual C++
public class MT057 : SwiftMessage
Public Class MT057 _
    Inherits SwiftMessage
public ref class MT057 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT057()()() |
 | MT057(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddRegionInformation_334()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RegionInformation_334 | Region Information
 | RemoveRegionInformation_334(Tag334) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SectionNumber_202 | Section Number
 | Tag202_SectionNumber | Section Number
 | Tag203_TotalSections |
 | Tag334_RegionInformation | Region Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalSections_203 |
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT057


MT057 Constructor

MT057 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT057 ► MT057()()()
Members
Icon | Member | Description
 | MT057()()() |
 | MT057(SwiftMessage) |


MT057 Constructor

MT057 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT057 ► MT057()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT057()
Public Sub New
public:
MT057()


MT057 Constructor (message)

MT057 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT057 ► MT057(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT057(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT057(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddRegionInformation_334 Method

AddRegionInformation_334 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT057 ► AddRegionInformation_334()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag334 AddRegionInformation_334()
Public Function AddRegionInformation_334 As Tag334
public:
Tag334^ AddRegionInformation_334()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT057 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RegionInformation_334 Property

RegionInformation_334 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT057 ► RegionInformation_334
Region Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag334[] RegionInformation_334 { get; }
Public ReadOnly Property RegionInformation_334 As Tag334()
public:
property array<Tag334^>^ RegionInformation_334 {
    array<Tag334^>^ get ();
}


RemoveRegionInformation_334 Method (tag)

RemoveRegionInformation_334 Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT057 ► RemoveRegionInformation_334(Tag334)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRegionInformation_334(
    Tag334 tag
)
Public Sub RemoveRegionInformation_334 ( _
    tag As Tag334 _
)
public:
void RemoveRegionInformation_334(
    Tag334^ tag
)
Parameters
tag (Tag334)


SectionNumber_202 Property

SectionNumber_202 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT057 ► SectionNumber_202
Section Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 SectionNumber_202 { get; }
Public ReadOnly Property SectionNumber_202 As Tag202
public:
property Tag202^ SectionNumber_202 {
    Tag202^ get ();
}


Tag202_SectionNumber Property

Tag202_SectionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT057 ► Tag202_SectionNumber
Section Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 Tag202_SectionNumber { get; }
Public ReadOnly Property Tag202_SectionNumber As Tag202
public:
property Tag202^ Tag202_SectionNumber {
    Tag202^ get ();
}


Tag203_TotalSections Property

Tag203_TotalSections Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT057 ► Tag203_TotalSections
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 Tag203_TotalSections { get; }
Public ReadOnly Property Tag203_TotalSections As Tag203
public:
property Tag203^ Tag203_TotalSections {
    Tag203^ get ();
}


Tag334_RegionInformation Property

Tag334_RegionInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT057 ► Tag334_RegionInformation
Region Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag334[] Tag334_RegionInformation { get; }
Public ReadOnly Property Tag334_RegionInformation As Tag334()
public:
property array<Tag334^>^ Tag334_RegionInformation {
    array<Tag334^>^ get ();
}


TotalSections_203 Property

TotalSections_203 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT057 ► TotalSections_203
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 TotalSections_203 { get; }
Public ReadOnly Property TotalSections_203 As Tag203
public:
property Tag203^ TotalSections_203 {
    Tag203^ get ();
}


MT059 Class

MT059 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT059
Cancellation Report
Declaration Syntax
C# Visual Basic Visual C++
public class MT059 : SwiftMessage
Public Class MT059 _
    Inherits SwiftMessage
public ref class MT059 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT059()()() |
 | MT059(SwiftMessage) |
 | AcceptReject_451 | Accept Reject
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageInputReference_106 | MIR
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | Reason_442 | Reason
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SwiftAddress_102 | Swift Address
 | Tag102_SwiftAddress | Swift Address
 | Tag106_MessageInputReference | MIR
 | Tag442_Reason | Reason
 | Tag451_AcceptReject | Accept Reject
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT059


MT059 Constructor

MT059 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT059 ► MT059()()()
Members
Icon | Member | Description
 | MT059()()() |
 | MT059(SwiftMessage) |


MT059 Constructor

MT059 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT059 ► MT059()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT059()
Public Sub New
public:
MT059()


MT059 Constructor (message)

MT059 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT059 ► MT059(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT059(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT059(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AcceptReject_451 Property

AcceptReject_451 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT059 ► AcceptReject_451
Accept Reject
Declaration Syntax
C# Visual Basic Visual C++
public Tag451 AcceptReject_451 { get; }
Public ReadOnly Property AcceptReject_451 As Tag451
public:
property Tag451^ AcceptReject_451 {
    Tag451^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT059 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MessageInputReference_106 Property

MessageInputReference_106 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT059 ► MessageInputReference_106
MIR
Declaration Syntax
C# Visual Basic Visual C++
public Tag106 MessageInputReference_106 { get; }
Public ReadOnly Property MessageInputReference_106 As Tag106
public:
property Tag106^ MessageInputReference_106 {
    Tag106^ get ();
}


Reason_442 Property

Reason_442 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT059 ► Reason_442
Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag442 Reason_442 { get; }
Public ReadOnly Property Reason_442 As Tag442
public:
property Tag442^ Reason_442 {
    Tag442^ get ();
}


SwiftAddress_102 Property

SwiftAddress_102 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT059 ► SwiftAddress_102
Swift Address
Declaration Syntax
C# Visual Basic Visual C++
public Tag102 SwiftAddress_102 { get; }
Public ReadOnly Property SwiftAddress_102 As Tag102
public:
property Tag102^ SwiftAddress_102 {
    Tag102^ get ();
}


Tag102_SwiftAddress Property

Tag102_SwiftAddress Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT059 ► Tag102_SwiftAddress
Swift Address
Declaration Syntax
C# Visual Basic Visual C++
public Tag102 Tag102_SwiftAddress { get; }
Public ReadOnly Property Tag102_SwiftAddress As Tag102
public:
property Tag102^ Tag102_SwiftAddress {
    Tag102^ get ();
}


Tag106_MessageInputReference Property

Tag106_MessageInputReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT059 ► Tag106_MessageInputReference
MIR
Declaration Syntax
C# Visual Basic Visual C++
public Tag106 Tag106_MessageInputReference { get; }
Public ReadOnly Property Tag106_MessageInputReference As Tag106
public:
property Tag106^ Tag106_MessageInputReference {
    Tag106^ get ();
}


Tag442_Reason Property

Tag442_Reason Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT059 ► Tag442_Reason
Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag442 Tag442_Reason { get; }
Public ReadOnly Property Tag442_Reason As Tag442
public:
property Tag442^ Tag442_Reason {
    Tag442^ get ();
}


Tag451_AcceptReject Property

Tag451_AcceptReject Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT059 ► Tag451_AcceptReject
Accept Reject
Declaration Syntax
C# Visual Basic Visual C++
public Tag451 Tag451_AcceptReject { get; }
Public ReadOnly Property Tag451_AcceptReject As Tag451
public:
property Tag451^ Tag451_AcceptReject {
    Tag451^ get ();
}


MT061 Class

MT061 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061
Select Status Report for FIN
Declaration Syntax
C# Visual Basic Visual C++
public class MT061 : SwiftMessage
Public Class MT061 _
    Inherits SwiftMessage
public ref class MT061 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT061()()() |
 | MT061(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddLTSelectStatusSequence()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | LTSelectStatusSequence |
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveLTSelectStatusSequence(MT061..::.LTSelectStatusSequenceClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SectionNumber_202 | section-number
 | Tag202_SectionNumber | section-number
 | Tag203_TotalSections | total-sections
 | Tag206_ValueDateOrdering | value-date-ordering
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalSections_203 | total-sections
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | ValueDateOrdering_206 | value-date-ordering
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT061


MT061 Constructor

MT061 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061 ► MT061()()()
Members
Icon | Member | Description
 | MT061()()() |
 | MT061(SwiftMessage) |


MT061 Constructor

MT061 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061 ► MT061()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT061()
Public Sub New
public:
MT061()


MT061 Constructor (message)

MT061 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061 ► MT061(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT061(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT061(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddLTSelectStatusSequence Method

AddLTSelectStatusSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061 ► AddLTSelectStatusSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT061..::.LTSelectStatusSequenceClass AddLTSelectStatusSequence()
Public Function AddLTSelectStatusSequence As MT061..::.LTSelectStatusSequenceClass
public:
MT061..::.LTSelectStatusSequenceClass^ AddLTSelectStatusSequence()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


LTSelectStatusSequence Property

LTSelectStatusSequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061 ► LTSelectStatusSequence
Declaration Syntax
C# Visual Basic Visual C++
public MT061..::.LTSelectStatusSequenceClass[] LTSelectStatusSequence { get; }
Public ReadOnly Property LTSelectStatusSequence As MT061..::.LTSelectStatusSequenceClass()
public:
property array<MT061..::.LTSelectStatusSequenceClass^>^ LTSelectStatusSequence {
    array<MT061..::.LTSelectStatusSequenceClass^>^ get ();
}


RemoveLTSelectStatusSequence Method (sequence)

RemoveLTSelectStatusSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061 ► RemoveLTSelectStatusSequence(MT061..::.LTSelectStatusSequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveLTSelectStatusSequence(
    MT061..::.LTSelectStatusSequenceClass sequence
)
Public Sub RemoveLTSelectStatusSequence ( _
    sequence As MT061..::.LTSelectStatusSequenceClass _
)
public:
void RemoveLTSelectStatusSequence(
    MT061..::.LTSelectStatusSequenceClass^ sequence
)
Parameters
sequence (MT061..::.LTSelectStatusSequenceClass)


SectionNumber_202 Property

SectionNumber_202 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061 ► SectionNumber_202
section-number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 SectionNumber_202 { get; }
Public ReadOnly Property SectionNumber_202 As Tag202
public:
property Tag202^ SectionNumber_202 {
    Tag202^ get ();
}


Tag202_SectionNumber Property

Tag202_SectionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061 ► Tag202_SectionNumber
section-number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 Tag202_SectionNumber { get; }
Public ReadOnly Property Tag202_SectionNumber As Tag202
public:
property Tag202^ Tag202_SectionNumber {
    Tag202^ get ();
}


Tag203_TotalSections Property

Tag203_TotalSections Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061 ► Tag203_TotalSections
total-sections
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 Tag203_TotalSections { get; }
Public ReadOnly Property Tag203_TotalSections As Tag203
public:
property Tag203^ Tag203_TotalSections {
    Tag203^ get ();
}


Tag206_ValueDateOrdering Property

Tag206_ValueDateOrdering Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061 ► Tag206_ValueDateOrdering
value-date-ordering
Declaration Syntax
C# Visual Basic Visual C++
public Tag206 Tag206_ValueDateOrdering { get; }
Public ReadOnly Property Tag206_ValueDateOrdering As Tag206
public:
property Tag206^ Tag206_ValueDateOrdering {
    Tag206^ get ();
}


TotalSections_203 Property

TotalSections_203 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061 ► TotalSections_203
total-sections
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 TotalSections_203 { get; }
Public ReadOnly Property TotalSections_203 As Tag203
public:
property Tag203^ TotalSections_203 {
    Tag203^ get ();
}


ValueDateOrdering_206 Property

ValueDateOrdering_206 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061 ► ValueDateOrdering_206
value-date-ordering
Declaration Syntax
C# Visual Basic Visual C++
public Tag206 ValueDateOrdering_206 { get; }
Public ReadOnly Property ValueDateOrdering_206 As Tag206
public:
property Tag206^ ValueDateOrdering_206 {
    Tag206^ get ();
}


MT061.LTSelectStatusSequenceClass Class

MT061..::.LTSelectStatusSequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061 ► MT061..::.LTSelectStatusSequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class LTSelectStatusSequenceClass : SwiftTagSequence
Public Class LTSelectStatusSequenceClass _
    Inherits SwiftTagSequence
public ref class LTSelectStatusSequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | DeliverySubsetList_338 | delivery-subset-list
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | LTCode_305 | lt-code
 | LTDirectedQueue_208 | lt-directed-queue
 | LTSelectStatus_337 | lt-select-status
 | LTSubsetsSharedFlag_118 | lt-subsets-sharedflag
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag116_ValueDateToday | value-date-today
 | Tag118_LTSubsetsSharedFlag | lt-subsets-sharedflag
 | Tag208_LTDirectedQueue | lt-directed-queue
 | Tag305_LTCode | lt-code
 | Tag337_LTSelectStatus | lt-select-status
 | Tag338_DeliverySubsetList | delivery-subset-list
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ValueDateToday_116 | value-date-today
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT061..::.LTSelectStatusSequenceClass


DeliverySubsetList_338 Property

DeliverySubsetList_338 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061..::.LTSelectStatusSequenceClass ► DeliverySubsetList_338
delivery-subset-list
Declaration Syntax
C# Visual Basic Visual C++
public Tag338 DeliverySubsetList_338 { get; }
Public ReadOnly Property DeliverySubsetList_338 As Tag338
public:
property Tag338^ DeliverySubsetList_338 {
    Tag338^ get ();
}


LTCode_305 Property

LTCode_305 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061..::.LTSelectStatusSequenceClass ► LTCode_305
lt-code
Declaration Syntax
C# Visual Basic Visual C++
public Tag305 LTCode_305 { get; }
Public ReadOnly Property LTCode_305 As Tag305
public:
property Tag305^ LTCode_305 {
    Tag305^ get ();
}


LTDirectedQueue_208 Property

LTDirectedQueue_208 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061..::.LTSelectStatusSequenceClass ► LTDirectedQueue_208
lt-directed-queue
Declaration Syntax
C# Visual Basic Visual C++
public Tag208 LTDirectedQueue_208 { get; }
Public ReadOnly Property LTDirectedQueue_208 As Tag208
public:
property Tag208^ LTDirectedQueue_208 {
    Tag208^ get ();
}


LTSelectStatus_337 Property

LTSelectStatus_337 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061..::.LTSelectStatusSequenceClass ► LTSelectStatus_337
lt-select-status
Declaration Syntax
C# Visual Basic Visual C++
public Tag337 LTSelectStatus_337 { get; }
Public ReadOnly Property LTSelectStatus_337 As Tag337
public:
property Tag337^ LTSelectStatus_337 {
    Tag337^ get ();
}


LTSubsetsSharedFlag_118 Property

LTSubsetsSharedFlag_118 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061..::.LTSelectStatusSequenceClass ► LTSubsetsSharedFlag_118
lt-subsets-sharedflag
Declaration Syntax
C# Visual Basic Visual C++
public Tag118 LTSubsetsSharedFlag_118 { get; }
Public ReadOnly Property LTSubsetsSharedFlag_118 As Tag118
public:
property Tag118^ LTSubsetsSharedFlag_118 {
    Tag118^ get ();
}


Tag116_ValueDateToday Property

Tag116_ValueDateToday Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061..::.LTSelectStatusSequenceClass ► Tag116_ValueDateToday
value-date-today
Declaration Syntax
C# Visual Basic Visual C++
public Tag116 Tag116_ValueDateToday { get; }
Public ReadOnly Property Tag116_ValueDateToday As Tag116
public:
property Tag116^ Tag116_ValueDateToday {
    Tag116^ get ();
}


Tag118_LTSubsetsSharedFlag Property

Tag118_LTSubsetsSharedFlag Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061..::.LTSelectStatusSequenceClass ► Tag118_LTSubsetsSharedFlag
lt-subsets-sharedflag
Declaration Syntax
C# Visual Basic Visual C++
public Tag118 Tag118_LTSubsetsSharedFlag { get; }
Public ReadOnly Property Tag118_LTSubsetsSharedFlag As Tag118
public:
property Tag118^ Tag118_LTSubsetsSharedFlag {
    Tag118^ get ();
}


Tag208_LTDirectedQueue Property

Tag208_LTDirectedQueue Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061..::.LTSelectStatusSequenceClass ► Tag208_LTDirectedQueue
lt-directed-queue
Declaration Syntax
C# Visual Basic Visual C++
public Tag208 Tag208_LTDirectedQueue { get; }
Public ReadOnly Property Tag208_LTDirectedQueue As Tag208
public:
property Tag208^ Tag208_LTDirectedQueue {
    Tag208^ get ();
}


Tag305_LTCode Property

Tag305_LTCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061..::.LTSelectStatusSequenceClass ► Tag305_LTCode
lt-code
Declaration Syntax
C# Visual Basic Visual C++
public Tag305 Tag305_LTCode { get; }
Public ReadOnly Property Tag305_LTCode As Tag305
public:
property Tag305^ Tag305_LTCode {
    Tag305^ get ();
}


Tag337_LTSelectStatus Property

Tag337_LTSelectStatus Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061..::.LTSelectStatusSequenceClass ► Tag337_LTSelectStatus
lt-select-status
Declaration Syntax
C# Visual Basic Visual C++
public Tag337 Tag337_LTSelectStatus { get; }
Public ReadOnly Property Tag337_LTSelectStatus As Tag337
public:
property Tag337^ Tag337_LTSelectStatus {
    Tag337^ get ();
}


Tag338_DeliverySubsetList Property

Tag338_DeliverySubsetList Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061..::.LTSelectStatusSequenceClass ► Tag338_DeliverySubsetList
delivery-subset-list
Declaration Syntax
C# Visual Basic Visual C++
public Tag338 Tag338_DeliverySubsetList { get; }
Public ReadOnly Property Tag338_DeliverySubsetList As Tag338
public:
property Tag338^ Tag338_DeliverySubsetList {
    Tag338^ get ();
}


ValueDateToday_116 Property

ValueDateToday_116 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT061..::.LTSelectStatusSequenceClass ► ValueDateToday_116
value-date-today
Declaration Syntax
C# Visual Basic Visual C++
public Tag116 ValueDateToday_116 { get; }
Public ReadOnly Property ValueDateToday_116 As Tag116
public:
property Tag116^ ValueDateToday_116 {
    Tag116^ get ();
}


MT062 Class

MT062 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT062
Cut-off Time List Report
Declaration Syntax
C# Visual Basic Visual C++
public class MT062 : SwiftMessage
Public Class MT062 _
    Inherits SwiftMessage
public ref class MT062 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT062()()() |
 | MT062(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddCutOffTime_342()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CutOffTime_342 | Cut Off Time
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveCutOffTime_342(Tag342) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SectionNumber_202 | Section Number
 | Tag202_SectionNumber | Section Number
 | Tag203_TotalSections | Total Sections
 | Tag342_CutOffTime | Cut Off Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalSections_203 | Total Sections
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT062


MT062 Constructor

MT062 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT062 ► MT062()()()
Members
Icon | Member | Description
 | MT062()()() |
 | MT062(SwiftMessage) |


MT062 Constructor

MT062 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT062 ► MT062()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT062()
Public Sub New
public:
MT062()


MT062 Constructor (message)

MT062 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT062 ► MT062(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT062(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT062(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddCutOffTime_342 Method

AddCutOffTime_342 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT062 ► AddCutOffTime_342()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag342 AddCutOffTime_342()
Public Function AddCutOffTime_342 As Tag342
public:
Tag342^ AddCutOffTime_342()


CutOffTime_342 Property

CutOffTime_342 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT062 ► CutOffTime_342
Cut Off Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag342[] CutOffTime_342 { get; }
Public ReadOnly Property CutOffTime_342 As Tag342()
public:
property array<Tag342^>^ CutOffTime_342 {
    array<Tag342^>^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT062 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveCutOffTime_342 Method (tag)

RemoveCutOffTime_342 Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT062 ► RemoveCutOffTime_342(Tag342)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveCutOffTime_342(
    Tag342 tag
)
Public Sub RemoveCutOffTime_342 ( _
    tag As Tag342 _
)
public:
void RemoveCutOffTime_342(
    Tag342^ tag
)
Parameters
tag (Tag342)


SectionNumber_202 Property

SectionNumber_202 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT062 ► SectionNumber_202
Section Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 SectionNumber_202 { get; }
Public ReadOnly Property SectionNumber_202 As Tag202
public:
property Tag202^ SectionNumber_202 {
    Tag202^ get ();
}


Tag202_SectionNumber Property

Tag202_SectionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT062 ► Tag202_SectionNumber
Section Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 Tag202_SectionNumber { get; }
Public ReadOnly Property Tag202_SectionNumber As Tag202
public:
property Tag202^ Tag202_SectionNumber {
    Tag202^ get ();
}


Tag203_TotalSections Property

Tag203_TotalSections Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT062 ► Tag203_TotalSections
Total Sections
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 Tag203_TotalSections { get; }
Public ReadOnly Property Tag203_TotalSections As Tag203
public:
property Tag203^ Tag203_TotalSections {
    Tag203^ get ();
}


Tag342_CutOffTime Property

Tag342_CutOffTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT062 ► Tag342_CutOffTime
Cut Off Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag342[] Tag342_CutOffTime { get; }
Public ReadOnly Property Tag342_CutOffTime As Tag342()
public:
property array<Tag342^>^ Tag342_CutOffTime {
    array<Tag342^>^ get ();
}


TotalSections_203 Property

TotalSections_203 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT062 ► TotalSections_203
Total Sections
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 TotalSections_203 { get; }
Public ReadOnly Property TotalSections_203 As Tag203
public:
property Tag203^ TotalSections_203 {
    Tag203^ get ();
}


MT063 Class

MT063 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT063
Non-Banking Days List Report
Declaration Syntax
C# Visual Basic Visual C++
public class MT063 : SwiftMessage
Public Class MT063 _
    Inherits SwiftMessage
public ref class MT063 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT063()()() |
 | MT063(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddNonBankingDays_340()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DateRange_172 | Date Range
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | NonBankingDays_340 | Non Banking Days
 | RemoveNonBankingDays_340(Tag340) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SectionNumber_202 | Section Number
 | Tag172_DateRange | Date Range
 | Tag202_SectionNumber | Section Number
 | Tag203_TotalSections | Total Sections
 | Tag340_NonBankingDays | Non Banking Days
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalSections_203 | Total Sections
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT063


MT063 Constructor

MT063 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT063 ► MT063()()()
Members
Icon | Member | Description
 | MT063()()() |
 | MT063(SwiftMessage) |


MT063 Constructor

MT063 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT063 ► MT063()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT063()
Public Sub New
public:
MT063()


MT063 Constructor (message)

MT063 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT063 ► MT063(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT063(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT063(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddNonBankingDays_340 Method

AddNonBankingDays_340 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT063 ► AddNonBankingDays_340()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag340 AddNonBankingDays_340()
Public Function AddNonBankingDays_340 As Tag340
public:
Tag340^ AddNonBankingDays_340()


DateRange_172 Property

DateRange_172 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT063 ► DateRange_172
Date Range
Declaration Syntax
C# Visual Basic Visual C++
public Tag172 DateRange_172 { get; }
Public ReadOnly Property DateRange_172 As Tag172
public:
property Tag172^ DateRange_172 {
    Tag172^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT063 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


NonBankingDays_340 Property

NonBankingDays_340 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT063 ► NonBankingDays_340
Non Banking Days
Declaration Syntax
C# Visual Basic Visual C++
public Tag340[] NonBankingDays_340 { get; }
Public ReadOnly Property NonBankingDays_340 As Tag340()
public:
property array<Tag340^>^ NonBankingDays_340 {
    array<Tag340^>^ get ();
}


RemoveNonBankingDays_340 Method (tag)

RemoveNonBankingDays_340 Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT063 ► RemoveNonBankingDays_340(Tag340)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNonBankingDays_340(
    Tag340 tag
)
Public Sub RemoveNonBankingDays_340 ( _
    tag As Tag340 _
)
public:
void RemoveNonBankingDays_340(
    Tag340^ tag
)
Parameters
tag (Tag340)


SectionNumber_202 Property

SectionNumber_202 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT063 ► SectionNumber_202
Section Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 SectionNumber_202 { get; }
Public ReadOnly Property SectionNumber_202 As Tag202
public:
property Tag202^ SectionNumber_202 {
    Tag202^ get ();
}


Tag172_DateRange Property

Tag172_DateRange Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT063 ► Tag172_DateRange
Date Range
Declaration Syntax
C# Visual Basic Visual C++
public Tag172 Tag172_DateRange { get; }
Public ReadOnly Property Tag172_DateRange As Tag172
public:
property Tag172^ Tag172_DateRange {
    Tag172^ get ();
}


Tag202_SectionNumber Property

Tag202_SectionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT063 ► Tag202_SectionNumber
Section Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 Tag202_SectionNumber { get; }
Public ReadOnly Property Tag202_SectionNumber As Tag202
public:
property Tag202^ Tag202_SectionNumber {
    Tag202^ get ();
}


Tag203_TotalSections Property

Tag203_TotalSections Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT063 ► Tag203_TotalSections
Total Sections
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 Tag203_TotalSections { get; }
Public ReadOnly Property Tag203_TotalSections As Tag203
public:
property Tag203^ Tag203_TotalSections {
    Tag203^ get ();
}


Tag340_NonBankingDays Property

Tag340_NonBankingDays Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT063 ► Tag340_NonBankingDays
Non Banking Days
Declaration Syntax
C# Visual Basic Visual C++
public Tag340[] Tag340_NonBankingDays { get; }
Public ReadOnly Property Tag340_NonBankingDays As Tag340()
public:
property array<Tag340^>^ Tag340_NonBankingDays {
    array<Tag340^>^ get ();
}


TotalSections_203 Property

TotalSections_203 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT063 ► TotalSections_203
Total Sections
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 TotalSections_203 { get; }
Public ReadOnly Property TotalSections_203 As Tag203
public:
property Tag203^ TotalSections_203 {
    Tag203^ get ();
}


MT064 Class

MT064 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT064
Undelivered Report Rules Change Report
Declaration Syntax
C# Visual Basic Visual C++
public class MT064 : SwiftMessage
Public Class MT064 _
    Inherits SwiftMessage
public ref class MT064 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT064()()() |
 | MT064(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GenerationTimeOptions_341 | Generation Time Options
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | HolidaySuppression_302 | Holiday Suppression
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ReportingOptions_301 | Reporting Options
 | Tag301_ReportingOptions | Reporting Options
 | Tag302_HolidaySuppression | Holiday Suppression
 | Tag341_GenerationTimeOptions | Generation Time Options
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT064


MT064 Constructor

MT064 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT064 ► MT064()()()
Members
Icon | Member | Description
 | MT064()()() |
 | MT064(SwiftMessage) |


MT064 Constructor

MT064 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT064 ► MT064()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT064()
Public Sub New
public:
MT064()


MT064 Constructor (message)

MT064 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT064 ► MT064(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT064(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT064(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


GenerationTimeOptions_341 Property

GenerationTimeOptions_341 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT064 ► GenerationTimeOptions_341
Generation Time Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag341 GenerationTimeOptions_341 { get; }
Public ReadOnly Property GenerationTimeOptions_341 As Tag341
public:
property Tag341^ GenerationTimeOptions_341 {
    Tag341^ get ();
}


HolidaySuppression_302 Property

HolidaySuppression_302 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT064 ► HolidaySuppression_302
Holiday Suppression
Declaration Syntax
C# Visual Basic Visual C++
public Tag302 HolidaySuppression_302 { get; }
Public ReadOnly Property HolidaySuppression_302 As Tag302
public:
property Tag302^ HolidaySuppression_302 {
    Tag302^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT064 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


ReportingOptions_301 Property

ReportingOptions_301 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT064 ► ReportingOptions_301
Reporting Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag301 ReportingOptions_301 { get; }
Public ReadOnly Property ReportingOptions_301 As Tag301
public:
property Tag301^ ReportingOptions_301 {
    Tag301^ get ();
}


Tag301_ReportingOptions Property

Tag301_ReportingOptions Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT064 ► Tag301_ReportingOptions
Reporting Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag301 Tag301_ReportingOptions { get; }
Public ReadOnly Property Tag301_ReportingOptions As Tag301
public:
property Tag301^ Tag301_ReportingOptions {
    Tag301^ get ();
}


Tag302_HolidaySuppression Property

Tag302_HolidaySuppression Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT064 ► Tag302_HolidaySuppression
Holiday Suppression
Declaration Syntax
C# Visual Basic Visual C++
public Tag302 Tag302_HolidaySuppression { get; }
Public ReadOnly Property Tag302_HolidaySuppression As Tag302
public:
property Tag302^ Tag302_HolidaySuppression {
    Tag302^ get ();
}


Tag341_GenerationTimeOptions Property

Tag341_GenerationTimeOptions Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT064 ► Tag341_GenerationTimeOptions
Generation Time Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag341 Tag341_GenerationTimeOptions { get; }
Public ReadOnly Property Tag341_GenerationTimeOptions As Tag341
public:
property Tag341^ Tag341_GenerationTimeOptions {
    Tag341^ get ();
}


MT065 Class

MT065 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT065
Time Change Report for Daily Check Report
Declaration Syntax
C# Visual Basic Visual C++
public class MT065 : SwiftMessage
Public Class MT065 _
    Inherits SwiftMessage
public ref class MT065 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT065()()() |
 | MT065(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Hour_174 | Hour
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag174_Hour | Hour
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT065


MT065 Constructor

MT065 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT065 ► MT065()()()
Members
Icon | Member | Description
 | MT065()()() |
 | MT065(SwiftMessage) |


MT065 Constructor

MT065 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT065 ► MT065()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT065()
Public Sub New
public:
MT065()


MT065 Constructor (message)

MT065 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT065 ► MT065(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT065(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT065(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


Hour_174 Property

Hour_174 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT065 ► Hour_174
Hour
Declaration Syntax
C# Visual Basic Visual C++
public Tag174 Hour_174 { get; }
Public ReadOnly Property Hour_174 As Tag174
public:
property Tag174^ Hour_174 {
    Tag174^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT065 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag174_Hour Property

Tag174_Hour Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT065 ► Tag174_Hour
Hour
Declaration Syntax
C# Visual Basic Visual C++
public Tag174 Tag174_Hour { get; }
Public ReadOnly Property Tag174_Hour As Tag174
public:
property Tag174^ Tag174_Hour {
    Tag174^ get ();
}


MT066 Class

MT066 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066
Solicited Undelivered Message Report
Declaration Syntax
C# Visual Basic Visual C++
public class MT066 : SwiftMessage
Public Class MT066 _
    Inherits SwiftMessage
public ref class MT066 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT066()()() |
 | MT066(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Date_171 | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | FieldGroup1 |
 | FieldGroup2 |
 | FieldGroup3 |
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ReportingOptions_301 | Reporting Options
 | SectionNumber_202 | Section Number
 | Tag171_Date | Date
 | Tag175_Time |
 | Tag202_SectionNumber | Section Number
 | Tag203_TotalSections | Total Sections
 | Tag301_ReportingOptions | Reporting Options
 | Time_175 |
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalSections_203 | Total Sections
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT066


MT066 Constructor

MT066 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► MT066()()()
Members
Icon | Member | Description
 | MT066()()() |
 | MT066(SwiftMessage) |


MT066 Constructor

MT066 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► MT066()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT066()
Public Sub New
public:
MT066()


MT066 Constructor (message)

MT066 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► MT066(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT066(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT066(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


Date_171 Property

Date_171 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► Date_171
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag171 Date_171 { get; }
Public ReadOnly Property Date_171 As Tag171
public:
property Tag171^ Date_171 {
    Tag171^ get ();
}


FieldGroup1 Property

FieldGroup1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► FieldGroup1
Declaration Syntax
C# Visual Basic Visual C++
public MT066..::.FieldGroup1Class FieldGroup1 { get; }
Public ReadOnly Property FieldGroup1 As MT066..::.FieldGroup1Class
public:
property MT066..::.FieldGroup1Class^ FieldGroup1 {
    MT066..::.FieldGroup1Class^ get ();
}


FieldGroup2 Property

FieldGroup2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► FieldGroup2
Declaration Syntax
C# Visual Basic Visual C++
public MT066..::.FieldGroup2Class FieldGroup2 { get; }
Public ReadOnly Property FieldGroup2 As MT066..::.FieldGroup2Class
public:
property MT066..::.FieldGroup2Class^ FieldGroup2 {
    MT066..::.FieldGroup2Class^ get ();
}


FieldGroup3 Property

FieldGroup3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► FieldGroup3
Declaration Syntax
C# Visual Basic Visual C++
public MT066..::.FieldGroup3Class FieldGroup3 { get; }
Public ReadOnly Property FieldGroup3 As MT066..::.FieldGroup3Class
public:
property MT066..::.FieldGroup3Class^ FieldGroup3 {
    MT066..::.FieldGroup3Class^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


ReportingOptions_301 Property

ReportingOptions_301 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► ReportingOptions_301
Reporting Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag301 ReportingOptions_301 { get; }
Public ReadOnly Property ReportingOptions_301 As Tag301
public:
property Tag301^ ReportingOptions_301 {
    Tag301^ get ();
}


SectionNumber_202 Property

SectionNumber_202 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► SectionNumber_202
Section Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 SectionNumber_202 { get; }
Public ReadOnly Property SectionNumber_202 As Tag202
public:
property Tag202^ SectionNumber_202 {
    Tag202^ get ();
}


Tag171_Date Property

Tag171_Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► Tag171_Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag171 Tag171_Date { get; }
Public ReadOnly Property Tag171_Date As Tag171
public:
property Tag171^ Tag171_Date {
    Tag171^ get ();
}


Tag175_Time Property

Tag175_Time Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► Tag175_Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag175 Tag175_Time { get; }
Public ReadOnly Property Tag175_Time As Tag175
public:
property Tag175^ Tag175_Time {
    Tag175^ get ();
}


Tag202_SectionNumber Property

Tag202_SectionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► Tag202_SectionNumber
Section Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 Tag202_SectionNumber { get; }
Public ReadOnly Property Tag202_SectionNumber As Tag202
public:
property Tag202^ Tag202_SectionNumber {
    Tag202^ get ();
}


Tag203_TotalSections Property

Tag203_TotalSections Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► Tag203_TotalSections
Total Sections
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 Tag203_TotalSections { get; }
Public ReadOnly Property Tag203_TotalSections As Tag203
public:
property Tag203^ Tag203_TotalSections {
    Tag203^ get ();
}


Tag301_ReportingOptions Property

Tag301_ReportingOptions Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► Tag301_ReportingOptions
Reporting Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag301 Tag301_ReportingOptions { get; }
Public ReadOnly Property Tag301_ReportingOptions As Tag301
public:
property Tag301^ Tag301_ReportingOptions {
    Tag301^ get ();
}


Time_175 Property

Time_175 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► Time_175
Declaration Syntax
C# Visual Basic Visual C++
public Tag175 Time_175 { get; }
Public ReadOnly Property Time_175 As Tag175
public:
property Tag175^ Time_175 {
    Tag175^ get ();
}


TotalSections_203 Property

TotalSections_203 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► TotalSections_203
Total Sections
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 TotalSections_203 { get; }
Public ReadOnly Property TotalSections_203 As Tag203
public:
property Tag203^ TotalSections_203 {
    Tag203^ get ();
}


MT066.FieldGroup1Class Class

MT066..::.FieldGroup1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► MT066..::.FieldGroup1Class
Declaration Syntax
C# Visual Basic Visual C++
public class FieldGroup1Class : SwiftTagSequence
Public Class FieldGroup1Class _
    Inherits SwiftTagSequence
public ref class FieldGroup1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReportAndMessageUserReference_Sequence |
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT066..::.FieldGroup1Class


ReportAndMessageUserReference_Sequence Property

ReportAndMessageUserReference_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066..::.FieldGroup1Class ► ReportAndMessageUserReference_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT066..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass ReportAndMessageUserReference_Sequence { get; }
Public ReadOnly Property ReportAndMessageUserReference_Sequence As MT066..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass
public:
property MT066..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass^ ReportAndMessageUserReference_Sequence {
    MT066..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass^ get ();
}


MT066.FieldGroup1Class.ReportAndMessageUserReference_SequenceClass Class

MT066..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066..::.FieldGroup1Class ► MT066..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class ReportAndMessageUserReference_SequenceClass : SwiftTagSequence
Public Class ReportAndMessageUserReference_SequenceClass _
    Inherits SwiftTagSequence
public ref class ReportAndMessageUserReference_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageUserReference_108 | MUR
 | ReportLine_335 | Report Line
 | Tag108_MessageUserReference | MUR
 | Tag335_ReportLine | Report Line
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT066..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass


MessageUserReference_108 Property

MessageUserReference_108 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass ► MessageUserReference_108
MUR
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 MessageUserReference_108 { get; }
Public ReadOnly Property MessageUserReference_108 As Tag108
public:
property Tag108^ MessageUserReference_108 {
    Tag108^ get ();
}


ReportLine_335 Property

ReportLine_335 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass ► ReportLine_335
Report Line
Declaration Syntax
C# Visual Basic Visual C++
public Tag335 ReportLine_335 { get; }
Public ReadOnly Property ReportLine_335 As Tag335
public:
property Tag335^ ReportLine_335 {
    Tag335^ get ();
}


Tag108_MessageUserReference Property

Tag108_MessageUserReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass ► Tag108_MessageUserReference
MUR
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 Tag108_MessageUserReference { get; }
Public ReadOnly Property Tag108_MessageUserReference As Tag108
public:
property Tag108^ Tag108_MessageUserReference {
    Tag108^ get ();
}


Tag335_ReportLine Property

Tag335_ReportLine Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass ► Tag335_ReportLine
Report Line
Declaration Syntax
C# Visual Basic Visual C++
public Tag335 Tag335_ReportLine { get; }
Public ReadOnly Property Tag335_ReportLine As Tag335
public:
property Tag335^ Tag335_ReportLine {
    Tag335^ get ();
}


MT066.FieldGroup2Class Class

MT066..::.FieldGroup2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► MT066..::.FieldGroup2Class
Declaration Syntax
C# Visual Basic Visual C++
public class FieldGroup2Class : SwiftTagSequence
Public Class FieldGroup2Class _
    Inherits SwiftTagSequence
public ref class FieldGroup2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EmptyReport_1_461 | Report Error Code
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageStatusAndServiceCode_Sequence |
 | Tag461_EmptyReport_1 | Report Error Code
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT066..::.FieldGroup2Class


EmptyReport_1_461 Property

EmptyReport_1_461 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066..::.FieldGroup2Class ► EmptyReport_1_461
Report Error Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag461 EmptyReport_1_461 { get; }
Public ReadOnly Property EmptyReport_1_461 As Tag461
public:
property Tag461^ EmptyReport_1_461 {
    Tag461^ get ();
}


MessageStatusAndServiceCode_Sequence Property

MessageStatusAndServiceCode_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066..::.FieldGroup2Class ► MessageStatusAndServiceCode_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT066..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass MessageStatusAndServiceCode_Sequence { get; }
Public ReadOnly Property MessageStatusAndServiceCode_Sequence As MT066..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass
public:
property MT066..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass^ MessageStatusAndServiceCode_Sequence {
    MT066..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass^ get ();
}


Tag461_EmptyReport_1 Property

Tag461_EmptyReport_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066..::.FieldGroup2Class ► Tag461_EmptyReport_1
Report Error Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag461 Tag461_EmptyReport_1 { get; }
Public ReadOnly Property Tag461_EmptyReport_1 As Tag461
public:
property Tag461^ Tag461_EmptyReport_1 {
    Tag461^ get ();
}


MT066.FieldGroup2Class.MessageStatusAndServiceCode_SequenceClass Class

MT066..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066..::.FieldGroup2Class ► MT066..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class MessageStatusAndServiceCode_SequenceClass : SwiftTagSequence
Public Class MessageStatusAndServiceCode_SequenceClass _
    Inherits SwiftTagSequence
public ref class MessageStatusAndServiceCode_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageStatus_431 | Message Status
 | ServiceCode_103 | Service Code
 | Tag103_ServiceCode | Service Code
 | Tag431_MessageStatus | Message Status
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT066..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass


MessageStatus_431 Property

MessageStatus_431 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass ► MessageStatus_431
Message Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag431 MessageStatus_431 { get; }
Public ReadOnly Property MessageStatus_431 As Tag431
public:
property Tag431^ MessageStatus_431 {
    Tag431^ get ();
}


ServiceCode_103 Property

ServiceCode_103 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass ► ServiceCode_103
Service Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag103 ServiceCode_103 { get; }
Public ReadOnly Property ServiceCode_103 As Tag103
public:
property Tag103^ ServiceCode_103 {
    Tag103^ get ();
}


Tag103_ServiceCode Property

Tag103_ServiceCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass ► Tag103_ServiceCode
Service Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag103 Tag103_ServiceCode { get; }
Public ReadOnly Property Tag103_ServiceCode As Tag103
public:
property Tag103^ Tag103_ServiceCode {
    Tag103^ get ();
}


Tag431_MessageStatus Property

Tag431_MessageStatus Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass ► Tag431_MessageStatus
Message Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag431 Tag431_MessageStatus { get; }
Public ReadOnly Property Tag431_MessageStatus As Tag431
public:
property Tag431^ Tag431_MessageStatus {
    Tag431^ get ();
}


MT066.FieldGroup3Class Class

MT066..::.FieldGroup3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066 ► MT066..::.FieldGroup3Class
Declaration Syntax
C# Visual Basic Visual C++
public class FieldGroup3Class : SwiftTagSequence
Public Class FieldGroup3Class _
    Inherits SwiftTagSequence
public ref class FieldGroup3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EmptyReport_2_461 | Report Error Code
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag461_EmptyReport_2 | Report Error Code
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT066..::.FieldGroup3Class


EmptyReport_2_461 Property

EmptyReport_2_461 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066..::.FieldGroup3Class ► EmptyReport_2_461
Report Error Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag461 EmptyReport_2_461 { get; }
Public ReadOnly Property EmptyReport_2_461 As Tag461
public:
property Tag461^ EmptyReport_2_461 {
    Tag461^ get ();
}


Tag461_EmptyReport_2 Property

Tag461_EmptyReport_2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT066..::.FieldGroup3Class ► Tag461_EmptyReport_2
Report Error Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag461 Tag461_EmptyReport_2 { get; }
Public ReadOnly Property Tag461_EmptyReport_2 As Tag461
public:
property Tag461^ Tag461_EmptyReport_2 {
    Tag461^ get ();
}


MT067 Class

MT067 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT067
Delivery Instructions Redefinition Report
Declaration Syntax
C# Visual Basic Visual C++
public class MT067 : SwiftMessage
Public Class MT067 _
    Inherits SwiftMessage
public ref class MT067 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT067()()() |
 | MT067(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | PriorityAndDeliverySubset_Sequence |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag206_ValueDateOrdering | ValueDateOrdering
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | ValueDateOrdering_206 | ValueDateOrdering
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT067


MT067 Constructor

MT067 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT067 ► MT067()()()
Members
Icon | Member | Description
 | MT067()()() |
 | MT067(SwiftMessage) |


MT067 Constructor

MT067 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT067 ► MT067()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT067()
Public Sub New
public:
MT067()


MT067 Constructor (message)

MT067 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT067 ► MT067(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT067(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT067(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT067 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


PriorityAndDeliverySubset_Sequence Property

PriorityAndDeliverySubset_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT067 ► PriorityAndDeliverySubset_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT067..::.PriorityAndDeliverySubset_SequenceClass PriorityAndDeliverySubset_Sequence { get; }
Public ReadOnly Property PriorityAndDeliverySubset_Sequence As MT067..::.PriorityAndDeliverySubset_SequenceClass
public:
property MT067..::.PriorityAndDeliverySubset_SequenceClass^ PriorityAndDeliverySubset_Sequence {
    MT067..::.PriorityAndDeliverySubset_SequenceClass^ get ();
}


Tag206_ValueDateOrdering Property

Tag206_ValueDateOrdering Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT067 ► Tag206_ValueDateOrdering
ValueDateOrdering
Declaration Syntax
C# Visual Basic Visual C++
public Tag206 Tag206_ValueDateOrdering { get; }
Public ReadOnly Property Tag206_ValueDateOrdering As Tag206
public:
property Tag206^ Tag206_ValueDateOrdering {
    Tag206^ get ();
}


ValueDateOrdering_206 Property

ValueDateOrdering_206 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT067 ► ValueDateOrdering_206
ValueDateOrdering
Declaration Syntax
C# Visual Basic Visual C++
public Tag206 ValueDateOrdering_206 { get; }
Public ReadOnly Property ValueDateOrdering_206 As Tag206
public:
property Tag206^ ValueDateOrdering_206 {
    Tag206^ get ();
}


MT067.PriorityAndDeliverySubset_SequenceClass Class

MT067..::.PriorityAndDeliverySubset_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT067 ► MT067..::.PriorityAndDeliverySubset_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class PriorityAndDeliverySubset_SequenceClass : SwiftTagSequence
Public Class PriorityAndDeliverySubset_SequenceClass _
    Inherits SwiftTagSequence
public ref class PriorityAndDeliverySubset_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | DeliverySubsetName_339 | Name assigned by the user to a delivery subset
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PriorityAndMessageTypeService_Sequence |
 | Tag339_DeliverySubsetName | Name assigned by the user to a delivery subset
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT067..::.PriorityAndDeliverySubset_SequenceClass


DeliverySubsetName_339 Property

DeliverySubsetName_339 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT067..::.PriorityAndDeliverySubset_SequenceClass ► DeliverySubsetName_339
Name assigned by the user to a delivery subset
Declaration Syntax
C# Visual Basic Visual C++
public Tag339 DeliverySubsetName_339 { get; }
Public ReadOnly Property DeliverySubsetName_339 As Tag339
public:
property Tag339^ DeliverySubsetName_339 {
    Tag339^ get ();
}


PriorityAndMessageTypeService_Sequence Property

PriorityAndMessageTypeService_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT067..::.PriorityAndDeliverySubset_SequenceClass ► PriorityAndMessageTypeService_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT067..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass PriorityAndMessageTypeService_Sequence { get; }
Public ReadOnly Property PriorityAndMessageTypeService_Sequence As MT067..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass
public:
property MT067..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass^ PriorityAndMessageTypeService_Sequence {
    MT067..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass^ get ();
}


Tag339_DeliverySubsetName Property

Tag339_DeliverySubsetName Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT067..::.PriorityAndDeliverySubset_SequenceClass ► Tag339_DeliverySubsetName
Name assigned by the user to a delivery subset
Declaration Syntax
C# Visual Basic Visual C++
public Tag339 Tag339_DeliverySubsetName { get; }
Public ReadOnly Property Tag339_DeliverySubsetName As Tag339
public:
property Tag339^ Tag339_DeliverySubsetName {
    Tag339^ get ();
}


MT067.PriorityAndDeliverySubset_SequenceClass.PriorityAndMessageTypeService_SequenceClass Class

MT067..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT067..::.PriorityAndDeliverySubset_SequenceClass ► MT067..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class PriorityAndMessageTypeService_SequenceClass : SwiftTagSequence
Public Class PriorityAndMessageTypeService_SequenceClass _
    Inherits SwiftTagSequence
public ref class PriorityAndMessageTypeService_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageTypeServiceCodeList_345 | Message Type Service Code List
 | PriorityCategory_344 | Priority Category
 | Tag344_PriorityCategory | Priority Category
 | Tag345_MessageTypeServiceCodeList | Message Type Service Code List
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT067..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass


MessageTypeServiceCodeList_345 Property

MessageTypeServiceCodeList_345 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT067..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► MessageTypeServiceCodeList_345
Message Type Service Code List
Declaration Syntax
C# Visual Basic Visual C++
public Tag345 MessageTypeServiceCodeList_345 { get; }
Public ReadOnly Property MessageTypeServiceCodeList_345 As Tag345
public:
property Tag345^ MessageTypeServiceCodeList_345 {
    Tag345^ get ();
}


PriorityCategory_344 Property

PriorityCategory_344 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT067..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► PriorityCategory_344
Priority Category
Declaration Syntax
C# Visual Basic Visual C++
public Tag344 PriorityCategory_344 { get; }
Public ReadOnly Property PriorityCategory_344 As Tag344
public:
property Tag344^ PriorityCategory_344 {
    Tag344^ get ();
}


Tag344_PriorityCategory Property

Tag344_PriorityCategory Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT067..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► Tag344_PriorityCategory
Priority Category
Declaration Syntax
C# Visual Basic Visual C++
public Tag344 Tag344_PriorityCategory { get; }
Public ReadOnly Property Tag344_PriorityCategory As Tag344
public:
property Tag344^ Tag344_PriorityCategory {
    Tag344^ get ();
}


Tag345_MessageTypeServiceCodeList Property

Tag345_MessageTypeServiceCodeList Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT067..::.PriorityAndDeliverySubset_SequenceClass..::.PriorityAndMessageTypeService_SequenceClass ► Tag345_MessageTypeServiceCodeList
Message Type Service Code List
Declaration Syntax
C# Visual Basic Visual C++
public Tag345 Tag345_MessageTypeServiceCodeList { get; }
Public ReadOnly Property Tag345_MessageTypeServiceCodeList As Tag345
public:
property Tag345^ Tag345_MessageTypeServiceCodeList {
    Tag345^ get ();
}


MT068 Class

MT068 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT068
Undelivered Report Rules
Declaration Syntax
C# Visual Basic Visual C++
public class MT068 : SwiftMessage
Public Class MT068 _
    Inherits SwiftMessage
public ref class MT068 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT068()()() |
 | MT068(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GenerationTimeOptions_341 | Generation Time Options
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | HolidaySuppression_302 | Holiday Suppression
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ReportingOptions_301 | Reporting Options
 | Tag301_ReportingOptions | Reporting Options
 | Tag302_HolidaySuppression | Holiday Suppression
 | Tag341_GenerationTimeOptions | Generation Time Options
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT068


MT068 Constructor

MT068 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT068 ► MT068()()()
Members
Icon | Member | Description
 | MT068()()() |
 | MT068(SwiftMessage) |


MT068 Constructor

MT068 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT068 ► MT068()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT068()
Public Sub New
public:
MT068()


MT068 Constructor (message)

MT068 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT068 ► MT068(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT068(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT068(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


GenerationTimeOptions_341 Property

GenerationTimeOptions_341 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT068 ► GenerationTimeOptions_341
Generation Time Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag341 GenerationTimeOptions_341 { get; }
Public ReadOnly Property GenerationTimeOptions_341 As Tag341
public:
property Tag341^ GenerationTimeOptions_341 {
    Tag341^ get ();
}


HolidaySuppression_302 Property

HolidaySuppression_302 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT068 ► HolidaySuppression_302
Holiday Suppression
Declaration Syntax
C# Visual Basic Visual C++
public Tag302 HolidaySuppression_302 { get; }
Public ReadOnly Property HolidaySuppression_302 As Tag302
public:
property Tag302^ HolidaySuppression_302 {
    Tag302^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT068 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


ReportingOptions_301 Property

ReportingOptions_301 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT068 ► ReportingOptions_301
Reporting Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag301 ReportingOptions_301 { get; }
Public ReadOnly Property ReportingOptions_301 As Tag301
public:
property Tag301^ ReportingOptions_301 {
    Tag301^ get ();
}


Tag301_ReportingOptions Property

Tag301_ReportingOptions Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT068 ► Tag301_ReportingOptions
Reporting Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag301 Tag301_ReportingOptions { get; }
Public ReadOnly Property Tag301_ReportingOptions As Tag301
public:
property Tag301^ Tag301_ReportingOptions {
    Tag301^ get ();
}


Tag302_HolidaySuppression Property

Tag302_HolidaySuppression Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT068 ► Tag302_HolidaySuppression
Holiday Suppression
Declaration Syntax
C# Visual Basic Visual C++
public Tag302 Tag302_HolidaySuppression { get; }
Public ReadOnly Property Tag302_HolidaySuppression As Tag302
public:
property Tag302^ Tag302_HolidaySuppression {
    Tag302^ get ();
}


Tag341_GenerationTimeOptions Property

Tag341_GenerationTimeOptions Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT068 ► Tag341_GenerationTimeOptions
Generation Time Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag341 Tag341_GenerationTimeOptions { get; }
Public ReadOnly Property Tag341_GenerationTimeOptions As Tag341
public:
property Tag341^ Tag341_GenerationTimeOptions {
    Tag341^ get ();
}


MT069 Class

MT069 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT069
Daily Check Report Time Status
Declaration Syntax
C# Visual Basic Visual C++
public class MT069 : SwiftMessage
Public Class MT069 _
    Inherits SwiftMessage
public ref class MT069 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT069()()() |
 | MT069(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Hour_174 | Hour
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag174_Hour | Hour
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT069


MT069 Constructor

MT069 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT069 ► MT069()()()
Members
Icon | Member | Description
 | MT069()()() |
 | MT069(SwiftMessage) |


MT069 Constructor

MT069 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT069 ► MT069()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT069()
Public Sub New
public:
MT069()


MT069 Constructor (message)

MT069 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT069 ► MT069(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT069(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT069(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


Hour_174 Property

Hour_174 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT069 ► Hour_174
Hour
Declaration Syntax
C# Visual Basic Visual C++
public Tag174 Hour_174 { get; }
Public ReadOnly Property Hour_174 As Tag174
public:
property Tag174^ Hour_174 {
    Tag174^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT069 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag174_Hour Property

Tag174_Hour Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT069 ► Tag174_Hour
Hour
Declaration Syntax
C# Visual Basic Visual C++
public Tag174 Tag174_Hour { get; }
Public ReadOnly Property Tag174_Hour As Tag174
public:
property Tag174^ Tag174_Hour {
    Tag174^ get ();
}


MT072 Class

MT072 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT072
Test Mode Selection
Declaration Syntax
C# Visual Basic Visual C++
public class MT072 : SwiftMessage
Public Class MT072 _
    Inherits SwiftMessage
public ref class MT072 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT072()()() |
 | MT072(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag127_TestModeSelection | Test Mode Selection
 | TestModeSelection_127 | Test Mode Selection
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT072


MT072 Constructor

MT072 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT072 ► MT072()()()
Members
Icon | Member | Description
 | MT072()()() |
 | MT072(SwiftMessage) |


MT072 Constructor

MT072 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT072 ► MT072()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT072()
Public Sub New
public:
MT072()


MT072 Constructor (message)

MT072 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT072 ► MT072(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT072(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT072(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT072 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag127_TestModeSelection Property

Tag127_TestModeSelection Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT072 ► Tag127_TestModeSelection
Test Mode Selection
Declaration Syntax
C# Visual Basic Visual C++
public Tag127 Tag127_TestModeSelection { get; }
Public ReadOnly Property Tag127_TestModeSelection As Tag127
public:
property Tag127^ Tag127_TestModeSelection {
    Tag127^ get ();
}


TestModeSelection_127 Property

TestModeSelection_127 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT072 ► TestModeSelection_127
Test Mode Selection
Declaration Syntax
C# Visual Basic Visual C++
public Tag127 TestModeSelection_127 { get; }
Public ReadOnly Property TestModeSelection_127 As Tag127
public:
property Tag127^ TestModeSelection_127 {
    Tag127^ get ();
}


MT073 Class

MT073 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073
Message Sample Request
Declaration Syntax
C# Visual Basic Visual C++
public class MT073 : SwiftMessage
Public Class MT073 _
    Inherits SwiftMessage
public ref class MT073 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT073()()() |
 | MT073(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | FieldGroup1 | Field Group 1
 | FieldGroup2 | Field Group 2
 | FieldGroup3 | Field Group 3
 | FieldGroup4 | Field Group 4
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT073


MT073 Constructor

MT073 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073 ► MT073()()()
Members
Icon | Member | Description
 | MT073()()() |
 | MT073(SwiftMessage) |


MT073 Constructor

MT073 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073 ► MT073()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT073()
Public Sub New
public:
MT073()


MT073 Constructor (message)

MT073 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073 ► MT073(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT073(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT073(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


FieldGroup1 Property

FieldGroup1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073 ► FieldGroup1
Field Group 1
Declaration Syntax
C# Visual Basic Visual C++
public MT073..::.FieldGroup1Class FieldGroup1 { get; }
Public ReadOnly Property FieldGroup1 As MT073..::.FieldGroup1Class
public:
property MT073..::.FieldGroup1Class^ FieldGroup1 {
    MT073..::.FieldGroup1Class^ get ();
}


FieldGroup2 Property

FieldGroup2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073 ► FieldGroup2
Field Group 2
Declaration Syntax
C# Visual Basic Visual C++
public MT073..::.FieldGroup2Class FieldGroup2 { get; }
Public ReadOnly Property FieldGroup2 As MT073..::.FieldGroup2Class
public:
property MT073..::.FieldGroup2Class^ FieldGroup2 {
    MT073..::.FieldGroup2Class^ get ();
}


FieldGroup3 Property

FieldGroup3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073 ► FieldGroup3
Field Group 3
Declaration Syntax
C# Visual Basic Visual C++
public MT073..::.FieldGroup3Class FieldGroup3 { get; }
Public ReadOnly Property FieldGroup3 As MT073..::.FieldGroup3Class
public:
property MT073..::.FieldGroup3Class^ FieldGroup3 {
    MT073..::.FieldGroup3Class^ get ();
}


FieldGroup4 Property

FieldGroup4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073 ► FieldGroup4
Field Group 4
Declaration Syntax
C# Visual Basic Visual C++
public MT073..::.FieldGroup4Class FieldGroup4 { get; }
Public ReadOnly Property FieldGroup4 As MT073..::.FieldGroup4Class
public:
property MT073..::.FieldGroup4Class^ FieldGroup4 {
    MT073..::.FieldGroup4Class^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MT073.FieldGroup1Class Class

MT073..::.FieldGroup1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073 ► MT073..::.FieldGroup1Class
Declaration Syntax
C# Visual Basic Visual C++
public class FieldGroup1Class : SwiftTagSequence
Public Class FieldGroup1Class _
    Inherits SwiftTagSequence
public ref class FieldGroup1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageIdentifier_120 | Message Identifier
 | Tag120_MessageIdentifier | Message Identifier
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT073..::.FieldGroup1Class


MessageIdentifier_120 Property

MessageIdentifier_120 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup1Class ► MessageIdentifier_120
Message Identifier
Declaration Syntax
C# Visual Basic Visual C++
public Tag120 MessageIdentifier_120 { get; }
Public ReadOnly Property MessageIdentifier_120 As Tag120
public:
property Tag120^ MessageIdentifier_120 {
    Tag120^ get ();
}


Tag120_MessageIdentifier Property

Tag120_MessageIdentifier Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup1Class ► Tag120_MessageIdentifier
Message Identifier
Declaration Syntax
C# Visual Basic Visual C++
public Tag120 Tag120_MessageIdentifier { get; }
Public ReadOnly Property Tag120_MessageIdentifier As Tag120
public:
property Tag120^ Tag120_MessageIdentifier {
    Tag120^ get ();
}


MT073.FieldGroup2Class Class

MT073..::.FieldGroup2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073 ► MT073..::.FieldGroup2Class
Declaration Syntax
C# Visual Basic Visual C++
public class FieldGroup2Class : SwiftTagSequence
Public Class FieldGroup2Class _
    Inherits SwiftTagSequence
public ref class FieldGroup2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageList_123 | Message List
 | NumberOfMessages_122 | Number of messages
 | RandomNumberSeed_126 | Random Number Seed
 | Tag122_NumberOfMessages | Number of messages
 | Tag123_MessageList | Message List
 | Tag126_RandomNumberSeed | Random Number Seed
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT073..::.FieldGroup2Class


MessageList_123 Property

MessageList_123 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup2Class ► MessageList_123
Message List
Declaration Syntax
C# Visual Basic Visual C++
public Tag123 MessageList_123 { get; }
Public ReadOnly Property MessageList_123 As Tag123
public:
property Tag123^ MessageList_123 {
    Tag123^ get ();
}


NumberOfMessages_122 Property

NumberOfMessages_122 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup2Class ► NumberOfMessages_122
Number of messages
Declaration Syntax
C# Visual Basic Visual C++
public Tag122 NumberOfMessages_122 { get; }
Public ReadOnly Property NumberOfMessages_122 As Tag122
public:
property Tag122^ NumberOfMessages_122 {
    Tag122^ get ();
}


RandomNumberSeed_126 Property

RandomNumberSeed_126 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup2Class ► RandomNumberSeed_126
Random Number Seed
Declaration Syntax
C# Visual Basic Visual C++
public Tag126 RandomNumberSeed_126 { get; }
Public ReadOnly Property RandomNumberSeed_126 As Tag126
public:
property Tag126^ RandomNumberSeed_126 {
    Tag126^ get ();
}


Tag122_NumberOfMessages Property

Tag122_NumberOfMessages Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup2Class ► Tag122_NumberOfMessages
Number of messages
Declaration Syntax
C# Visual Basic Visual C++
public Tag122 Tag122_NumberOfMessages { get; }
Public ReadOnly Property Tag122_NumberOfMessages As Tag122
public:
property Tag122^ Tag122_NumberOfMessages {
    Tag122^ get ();
}


Tag123_MessageList Property

Tag123_MessageList Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup2Class ► Tag123_MessageList
Message List
Declaration Syntax
C# Visual Basic Visual C++
public Tag123 Tag123_MessageList { get; }
Public ReadOnly Property Tag123_MessageList As Tag123
public:
property Tag123^ Tag123_MessageList {
    Tag123^ get ();
}


Tag126_RandomNumberSeed Property

Tag126_RandomNumberSeed Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup2Class ► Tag126_RandomNumberSeed
Random Number Seed
Declaration Syntax
C# Visual Basic Visual C++
public Tag126 Tag126_RandomNumberSeed { get; }
Public ReadOnly Property Tag126_RandomNumberSeed As Tag126
public:
property Tag126^ Tag126_RandomNumberSeed {
    Tag126^ get ();
}


MT073.FieldGroup3Class Class

MT073..::.FieldGroup3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073 ► MT073..::.FieldGroup3Class
Declaration Syntax
C# Visual Basic Visual C++
public class FieldGroup3Class : SwiftTagSequence
Public Class FieldGroup3Class _
    Inherits SwiftTagSequence
public ref class FieldGroup3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType_124 | Message Type
 | NumberOfMessages_122 | Number of messages
 | RandomNumberSeed_126 | Random Number Seed
 | Tag122_NumberOfMessages | Number of messages
 | Tag124_MessageType | Message Type
 | Tag126_RandomNumberSeed | Random Number Seed
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT073..::.FieldGroup3Class


MessageType_124 Property

MessageType_124 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup3Class ► MessageType_124
Message Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag124 MessageType_124 { get; }
Public ReadOnly Property MessageType_124 As Tag124
public:
property Tag124^ MessageType_124 {
    Tag124^ get ();
}


NumberOfMessages_122 Property

NumberOfMessages_122 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup3Class ► NumberOfMessages_122
Number of messages
Declaration Syntax
C# Visual Basic Visual C++
public Tag122 NumberOfMessages_122 { get; }
Public ReadOnly Property NumberOfMessages_122 As Tag122
public:
property Tag122^ NumberOfMessages_122 {
    Tag122^ get ();
}


RandomNumberSeed_126 Property

RandomNumberSeed_126 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup3Class ► RandomNumberSeed_126
Random Number Seed
Declaration Syntax
C# Visual Basic Visual C++
public Tag126 RandomNumberSeed_126 { get; }
Public ReadOnly Property RandomNumberSeed_126 As Tag126
public:
property Tag126^ RandomNumberSeed_126 {
    Tag126^ get ();
}


Tag122_NumberOfMessages Property

Tag122_NumberOfMessages Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup3Class ► Tag122_NumberOfMessages
Number of messages
Declaration Syntax
C# Visual Basic Visual C++
public Tag122 Tag122_NumberOfMessages { get; }
Public ReadOnly Property Tag122_NumberOfMessages As Tag122
public:
property Tag122^ Tag122_NumberOfMessages {
    Tag122^ get ();
}


Tag124_MessageType Property

Tag124_MessageType Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup3Class ► Tag124_MessageType
Message Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag124 Tag124_MessageType { get; }
Public ReadOnly Property Tag124_MessageType As Tag124
public:
property Tag124^ Tag124_MessageType {
    Tag124^ get ();
}


Tag126_RandomNumberSeed Property

Tag126_RandomNumberSeed Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup3Class ► Tag126_RandomNumberSeed
Random Number Seed
Declaration Syntax
C# Visual Basic Visual C++
public Tag126 Tag126_RandomNumberSeed { get; }
Public ReadOnly Property Tag126_RandomNumberSeed As Tag126
public:
property Tag126^ Tag126_RandomNumberSeed {
    Tag126^ get ();
}


MT073.FieldGroup4Class Class

MT073..::.FieldGroup4Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073 ► MT073..::.FieldGroup4Class
Declaration Syntax
C# Visual Basic Visual C++
public class FieldGroup4Class : SwiftTagSequence
Public Class FieldGroup4Class _
    Inherits SwiftTagSequence
public ref class FieldGroup4Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageCategory_125 | Message Category
 | NumberOfMessages_122 | Number of messages
 | RandomNumberSeed_126 | Random Number Seed
 | Tag122_NumberOfMessages | Number of messages
 | Tag125_MessageCategory | Message Category
 | Tag126_RandomNumberSeed | Random Number Seed
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT073..::.FieldGroup4Class


MessageCategory_125 Property

MessageCategory_125 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup4Class ► MessageCategory_125
Message Category
Declaration Syntax
C# Visual Basic Visual C++
public Tag125 MessageCategory_125 { get; }
Public ReadOnly Property MessageCategory_125 As Tag125
public:
property Tag125^ MessageCategory_125 {
    Tag125^ get ();
}


NumberOfMessages_122 Property

NumberOfMessages_122 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup4Class ► NumberOfMessages_122
Number of messages
Declaration Syntax
C# Visual Basic Visual C++
public Tag122 NumberOfMessages_122 { get; }
Public ReadOnly Property NumberOfMessages_122 As Tag122
public:
property Tag122^ NumberOfMessages_122 {
    Tag122^ get ();
}


RandomNumberSeed_126 Property

RandomNumberSeed_126 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup4Class ► RandomNumberSeed_126
Random Number Seed
Declaration Syntax
C# Visual Basic Visual C++
public Tag126 RandomNumberSeed_126 { get; }
Public ReadOnly Property RandomNumberSeed_126 As Tag126
public:
property Tag126^ RandomNumberSeed_126 {
    Tag126^ get ();
}


Tag122_NumberOfMessages Property

Tag122_NumberOfMessages Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup4Class ► Tag122_NumberOfMessages
Number of messages
Declaration Syntax
C# Visual Basic Visual C++
public Tag122 Tag122_NumberOfMessages { get; }
Public ReadOnly Property Tag122_NumberOfMessages As Tag122
public:
property Tag122^ Tag122_NumberOfMessages {
    Tag122^ get ();
}


Tag125_MessageCategory Property

Tag125_MessageCategory Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup4Class ► Tag125_MessageCategory
Message Category
Declaration Syntax
C# Visual Basic Visual C++
public Tag125 Tag125_MessageCategory { get; }
Public ReadOnly Property Tag125_MessageCategory As Tag125
public:
property Tag125^ Tag125_MessageCategory {
    Tag125^ get ();
}


Tag126_RandomNumberSeed Property

Tag126_RandomNumberSeed Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT073..::.FieldGroup4Class ► Tag126_RandomNumberSeed
Random Number Seed
Declaration Syntax
C# Visual Basic Visual C++
public Tag126 Tag126_RandomNumberSeed { get; }
Public ReadOnly Property Tag126_RandomNumberSeed As Tag126
public:
property Tag126^ Tag126_RandomNumberSeed {
    Tag126^ get ();
}


MT074 Class

MT074 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074
Broadcast Request
Declaration Syntax
C# Visual Basic Visual C++
public class MT074 : SwiftMessage
Public Class MT074 _
    Inherits SwiftMessage
public ref class MT074 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT074()()() |
 | MT074(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddOriginalBroadcastNumber_132()()() |
 | AddOriginalBroadcastNumber_133()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | BillableBIC_128 |
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | BroadcastRequester_134 |
 | BroadcastText_312 | Broadcast Text
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | HeadingCode_130 |
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | OriginalBroadcastNumber_132 |
 | OriginalBroadcastNumber_133 |
 | Region_304 | Region
 | RemoveOriginalBroadcastNumber_132(Tag132) |
 | RemoveOriginalBroadcastNumber_133(Tag133) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SectionNumber_129 |
 | Tag128_BillableBIC |
 | Tag129_SectionNumber |
 | Tag130_HeadingCode |
 | Tag132_OriginalBroadcastNumber |
 | Tag133_OriginalBroadcastNumber |
 | Tag134_BroadcastRequester |
 | Tag304_Region | Region
 | Tag312_BroadcastText | Broadcast Text
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT074


MT074 Constructor

MT074 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► MT074()()()
Members
Icon | Member | Description
 | MT074()()() |
 | MT074(SwiftMessage) |


MT074 Constructor

MT074 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► MT074()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT074()
Public Sub New
public:
MT074()


MT074 Constructor (message)

MT074 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► MT074(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT074(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT074(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddOriginalBroadcastNumber_132 Method

AddOriginalBroadcastNumber_132 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► AddOriginalBroadcastNumber_132()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag132 AddOriginalBroadcastNumber_132()
Public Function AddOriginalBroadcastNumber_132 As Tag132
public:
Tag132^ AddOriginalBroadcastNumber_132()


AddOriginalBroadcastNumber_133 Method

AddOriginalBroadcastNumber_133 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► AddOriginalBroadcastNumber_133()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag133 AddOriginalBroadcastNumber_133()
Public Function AddOriginalBroadcastNumber_133 As Tag133
public:
Tag133^ AddOriginalBroadcastNumber_133()


BillableBIC_128 Property

BillableBIC_128 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► BillableBIC_128
Declaration Syntax
C# Visual Basic Visual C++
public Tag128 BillableBIC_128 { get; }
Public ReadOnly Property BillableBIC_128 As Tag128
public:
property Tag128^ BillableBIC_128 {
    Tag128^ get ();
}


BroadcastRequester_134 Property

BroadcastRequester_134 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► BroadcastRequester_134
Declaration Syntax
C# Visual Basic Visual C++
public Tag134 BroadcastRequester_134 { get; }
Public ReadOnly Property BroadcastRequester_134 As Tag134
public:
property Tag134^ BroadcastRequester_134 {
    Tag134^ get ();
}


BroadcastText_312 Property

BroadcastText_312 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► BroadcastText_312
Broadcast Text
Declaration Syntax
C# Visual Basic Visual C++
public Tag312 BroadcastText_312 { get; }
Public ReadOnly Property BroadcastText_312 As Tag312
public:
property Tag312^ BroadcastText_312 {
    Tag312^ get ();
}


HeadingCode_130 Property

HeadingCode_130 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► HeadingCode_130
Declaration Syntax
C# Visual Basic Visual C++
public Tag130 HeadingCode_130 { get; }
Public ReadOnly Property HeadingCode_130 As Tag130
public:
property Tag130^ HeadingCode_130 {
    Tag130^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


OriginalBroadcastNumber_132 Property

OriginalBroadcastNumber_132 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► OriginalBroadcastNumber_132
Declaration Syntax
C# Visual Basic Visual C++
public Tag132[] OriginalBroadcastNumber_132 { get; }
Public ReadOnly Property OriginalBroadcastNumber_132 As Tag132()
public:
property array<Tag132^>^ OriginalBroadcastNumber_132 {
    array<Tag132^>^ get ();
}


OriginalBroadcastNumber_133 Property

OriginalBroadcastNumber_133 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► OriginalBroadcastNumber_133
Declaration Syntax
C# Visual Basic Visual C++
public Tag133[] OriginalBroadcastNumber_133 { get; }
Public ReadOnly Property OriginalBroadcastNumber_133 As Tag133()
public:
property array<Tag133^>^ OriginalBroadcastNumber_133 {
    array<Tag133^>^ get ();
}


Region_304 Property

Region_304 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► Region_304
Region
Declaration Syntax
C# Visual Basic Visual C++
public Tag304 Region_304 { get; }
Public ReadOnly Property Region_304 As Tag304
public:
property Tag304^ Region_304 {
    Tag304^ get ();
}


RemoveOriginalBroadcastNumber_132 Method (tag)

RemoveOriginalBroadcastNumber_132 Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► RemoveOriginalBroadcastNumber_132(Tag132)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveOriginalBroadcastNumber_132(
    Tag132 tag
)
Public Sub RemoveOriginalBroadcastNumber_132 ( _
    tag As Tag132 _
)
public:
void RemoveOriginalBroadcastNumber_132(
    Tag132^ tag
)
Parameters
tag (Tag132)


RemoveOriginalBroadcastNumber_133 Method (tag)

RemoveOriginalBroadcastNumber_133 Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► RemoveOriginalBroadcastNumber_133(Tag133)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveOriginalBroadcastNumber_133(
    Tag133 tag
)
Public Sub RemoveOriginalBroadcastNumber_133 ( _
    tag As Tag133 _
)
public:
void RemoveOriginalBroadcastNumber_133(
    Tag133^ tag
)
Parameters
tag (Tag133)


SectionNumber_129 Property

SectionNumber_129 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► SectionNumber_129
Declaration Syntax
C# Visual Basic Visual C++
public Tag129 SectionNumber_129 { get; }
Public ReadOnly Property SectionNumber_129 As Tag129
public:
property Tag129^ SectionNumber_129 {
    Tag129^ get ();
}


Tag128_BillableBIC Property

Tag128_BillableBIC Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► Tag128_BillableBIC
Declaration Syntax
C# Visual Basic Visual C++
public Tag128 Tag128_BillableBIC { get; }
Public ReadOnly Property Tag128_BillableBIC As Tag128
public:
property Tag128^ Tag128_BillableBIC {
    Tag128^ get ();
}


Tag129_SectionNumber Property

Tag129_SectionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► Tag129_SectionNumber
Declaration Syntax
C# Visual Basic Visual C++
public Tag129 Tag129_SectionNumber { get; }
Public ReadOnly Property Tag129_SectionNumber As Tag129
public:
property Tag129^ Tag129_SectionNumber {
    Tag129^ get ();
}


Tag130_HeadingCode Property

Tag130_HeadingCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► Tag130_HeadingCode
Declaration Syntax
C# Visual Basic Visual C++
public Tag130 Tag130_HeadingCode { get; }
Public ReadOnly Property Tag130_HeadingCode As Tag130
public:
property Tag130^ Tag130_HeadingCode {
    Tag130^ get ();
}


Tag132_OriginalBroadcastNumber Property

Tag132_OriginalBroadcastNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► Tag132_OriginalBroadcastNumber
Declaration Syntax
C# Visual Basic Visual C++
public Tag132[] Tag132_OriginalBroadcastNumber { get; }
Public ReadOnly Property Tag132_OriginalBroadcastNumber As Tag132()
public:
property array<Tag132^>^ Tag132_OriginalBroadcastNumber {
    array<Tag132^>^ get ();
}


Tag133_OriginalBroadcastNumber Property

Tag133_OriginalBroadcastNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► Tag133_OriginalBroadcastNumber
Declaration Syntax
C# Visual Basic Visual C++
public Tag133[] Tag133_OriginalBroadcastNumber { get; }
Public ReadOnly Property Tag133_OriginalBroadcastNumber As Tag133()
public:
property array<Tag133^>^ Tag133_OriginalBroadcastNumber {
    array<Tag133^>^ get ();
}


Tag134_BroadcastRequester Property

Tag134_BroadcastRequester Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► Tag134_BroadcastRequester
Declaration Syntax
C# Visual Basic Visual C++
public Tag134 Tag134_BroadcastRequester { get; }
Public ReadOnly Property Tag134_BroadcastRequester As Tag134
public:
property Tag134^ Tag134_BroadcastRequester {
    Tag134^ get ();
}


Tag304_Region Property

Tag304_Region Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► Tag304_Region
Region
Declaration Syntax
C# Visual Basic Visual C++
public Tag304 Tag304_Region { get; }
Public ReadOnly Property Tag304_Region As Tag304
public:
property Tag304^ Tag304_Region {
    Tag304^ get ();
}


Tag312_BroadcastText Property

Tag312_BroadcastText Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT074 ► Tag312_BroadcastText
Broadcast Text
Declaration Syntax
C# Visual Basic Visual C++
public Tag312 Tag312_BroadcastText { get; }
Public ReadOnly Property Tag312_BroadcastText As Tag312
public:
property Tag312^ Tag312_BroadcastText {
    Tag312^ get ();
}


MT075 Class

MT075 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT075
Request for Certification Cryptographic Service Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT075 : SwiftMessage
Public Class MT075 _
    Inherits SwiftMessage
public ref class MT075 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT075()()() |
 | MT075(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CSMOfClassRFC_604 | Request for Certification Cryptographic Service Message.
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag604_CSMOfClassRFC | Request for Certification Cryptographic Service Message.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT075


MT075 Constructor

MT075 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT075 ► MT075()()()
Members
Icon | Member | Description
 | MT075()()() |
 | MT075(SwiftMessage) |


MT075 Constructor

MT075 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT075 ► MT075()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT075()
Public Sub New
public:
MT075()


MT075 Constructor (message)

MT075 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT075 ► MT075(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT075(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT075(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


CSMOfClassRFC_604 Property

CSMOfClassRFC_604 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT075 ► CSMOfClassRFC_604
Request for Certification Cryptographic Service Message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag604 CSMOfClassRFC_604 { get; }
Public ReadOnly Property CSMOfClassRFC_604 As Tag604
public:
property Tag604^ CSMOfClassRFC_604 {
    Tag604^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT075 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag604_CSMOfClassRFC Property

Tag604_CSMOfClassRFC Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT075 ► Tag604_CSMOfClassRFC
Request for Certification Cryptographic Service Message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag604 Tag604_CSMOfClassRFC { get; }
Public ReadOnly Property Tag604_CSMOfClassRFC As Tag604
public:
property Tag604^ Tag604_CSMOfClassRFC {
    Tag604^ get ();
}


MT076 Class

MT076 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT076
Error returned in MT 076 Certification Error
Declaration Syntax
C# Visual Basic Visual C++
public class MT076 : SwiftMessage
Public Class MT076 _
    Inherits SwiftMessage
public ref class MT076 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT076()()() |
 | MT076(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CSMOfClassESM_603 | Error Service Message Cryptographic Service Message.
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag603_CSMOfClassESM | Error Service Message Cryptographic Service Message.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT076


MT076 Constructor

MT076 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT076 ► MT076()()()
Members
Icon | Member | Description
 | MT076()()() |
 | MT076(SwiftMessage) |


MT076 Constructor

MT076 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT076 ► MT076()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT076()
Public Sub New
public:
MT076()


MT076 Constructor (message)

MT076 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT076 ► MT076(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT076(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT076(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


CSMOfClassESM_603 Property

CSMOfClassESM_603 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT076 ► CSMOfClassESM_603
Error Service Message Cryptographic Service Message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag603 CSMOfClassESM_603 { get; }
Public ReadOnly Property CSMOfClassESM_603 As Tag603
public:
property Tag603^ CSMOfClassESM_603 {
    Tag603^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT076 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag603_CSMOfClassESM Property

Tag603_CSMOfClassESM Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT076 ► Tag603_CSMOfClassESM
Error Service Message Cryptographic Service Message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag603 Tag603_CSMOfClassESM { get; }
Public ReadOnly Property Tag603_CSMOfClassESM As Tag603
public:
property Tag603^ Tag603_CSMOfClassESM {
    Tag603^ get ();
}


MT077 Class

MT077 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT077
Declaration Syntax
C# Visual Basic Visual C++
public class MT077 : SwiftMessage
Public Class MT077 _
    Inherits SwiftMessage
public ref class MT077 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT077()()() |
 | MT077(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | LTSubsetsSharedFlag_118 | Lt Subsets Shared Flag
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag116_ValueDateToday | Value Date Today
 | Tag118_LTSubsetsSharedFlag | Lt Subsets Shared Flag
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | ValueDateToday_116 | Value Date Today
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT077


MT077 Constructor

MT077 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT077 ► MT077()()()
Members
Icon | Member | Description
 | MT077()()() |
 | MT077(SwiftMessage) |


MT077 Constructor

MT077 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT077 ► MT077()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT077()
Public Sub New
public:
MT077()


MT077 Constructor (message)

MT077 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT077 ► MT077(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT077(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT077(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT077 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


LTSubsetsSharedFlag_118 Property

LTSubsetsSharedFlag_118 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT077 ► LTSubsetsSharedFlag_118
Lt Subsets Shared Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag118 LTSubsetsSharedFlag_118 { get; }
Public ReadOnly Property LTSubsetsSharedFlag_118 As Tag118
public:
property Tag118^ LTSubsetsSharedFlag_118 {
    Tag118^ get ();
}


Tag116_ValueDateToday Property

Tag116_ValueDateToday Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT077 ► Tag116_ValueDateToday
Value Date Today
Declaration Syntax
C# Visual Basic Visual C++
public Tag116 Tag116_ValueDateToday { get; }
Public ReadOnly Property Tag116_ValueDateToday As Tag116
public:
property Tag116^ Tag116_ValueDateToday {
    Tag116^ get ();
}


Tag118_LTSubsetsSharedFlag Property

Tag118_LTSubsetsSharedFlag Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT077 ► Tag118_LTSubsetsSharedFlag
Lt Subsets Shared Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag118 Tag118_LTSubsetsSharedFlag { get; }
Public ReadOnly Property Tag118_LTSubsetsSharedFlag As Tag118
public:
property Tag118^ Tag118_LTSubsetsSharedFlag {
    Tag118^ get ();
}


ValueDateToday_116 Property

ValueDateToday_116 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT077 ► ValueDateToday_116
Value Date Today
Declaration Syntax
C# Visual Basic Visual C++
public Tag116 ValueDateToday_116 { get; }
Public ReadOnly Property ValueDateToday_116 As Tag116
public:
property Tag116^ ValueDateToday_116 {
    Tag116^ get ();
}


MT081 Class

MT081 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081
Daily Check Report
Declaration Syntax
C# Visual Basic Visual C++
public class MT081 : SwiftMessage
Public Class MT081 _
    Inherits SwiftMessage
public ref class MT081 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT081()()() |
 | MT081(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequence()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequence(MT081..::.SequenceClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SectionNumber_202 | Sequential section number
 | Sequence | 9th character of BIC-12.
 | SystemNewsVersion_209 | Latest version of the System News.
 | Tag202_SectionNumber | Sequential section number
 | Tag203_TotalSections | Total number of sections in a multi-section message.
 | Tag209_SystemNewsVersion | Latest version of the System News.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalSections_203 | Total number of sections in a multi-section message.
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT081


MT081 Constructor

MT081 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081 ► MT081()()()
Members
Icon | Member | Description
 | MT081()()() |
 | MT081(SwiftMessage) |


MT081 Constructor

MT081 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081 ► MT081()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT081()
Public Sub New
public:
MT081()


MT081 Constructor (message)

MT081 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081 ► MT081(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT081(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT081(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081 ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT081..::.SequenceClass AddSequence()
Public Function AddSequence As MT081..::.SequenceClass
public:
MT081..::.SequenceClass^ AddSequence()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081 ► RemoveSequence(MT081..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT081..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT081..::.SequenceClass _
)
public:
void RemoveSequence(
    MT081..::.SequenceClass^ sequence
)
Parameters
sequence (MT081..::.SequenceClass)


SectionNumber_202 Property

SectionNumber_202 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081 ► SectionNumber_202
Sequential section number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 SectionNumber_202 { get; }
Public ReadOnly Property SectionNumber_202 As Tag202
public:
property Tag202^ SectionNumber_202 {
    Tag202^ get ();
}


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081 ► Sequence
9th character of BIC-12.
Declaration Syntax
C# Visual Basic Visual C++
public MT081..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT081..::.SequenceClass()
public:
property array<MT081..::.SequenceClass^>^ Sequence {
    array<MT081..::.SequenceClass^>^ get ();
}


SystemNewsVersion_209 Property

SystemNewsVersion_209 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081 ► SystemNewsVersion_209
Latest version of the System News.
Declaration Syntax
C# Visual Basic Visual C++
public Tag209 SystemNewsVersion_209 { get; }
Public ReadOnly Property SystemNewsVersion_209 As Tag209
public:
property Tag209^ SystemNewsVersion_209 {
    Tag209^ get ();
}


Tag202_SectionNumber Property

Tag202_SectionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081 ► Tag202_SectionNumber
Sequential section number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 Tag202_SectionNumber { get; }
Public ReadOnly Property Tag202_SectionNumber As Tag202
public:
property Tag202^ Tag202_SectionNumber {
    Tag202^ get ();
}


Tag203_TotalSections Property

Tag203_TotalSections Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081 ► Tag203_TotalSections
Total number of sections in a multi-section message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 Tag203_TotalSections { get; }
Public ReadOnly Property Tag203_TotalSections As Tag203
public:
property Tag203^ Tag203_TotalSections {
    Tag203^ get ();
}


Tag209_SystemNewsVersion Property

Tag209_SystemNewsVersion Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081 ► Tag209_SystemNewsVersion
Latest version of the System News.
Declaration Syntax
C# Visual Basic Visual C++
public Tag209 Tag209_SystemNewsVersion { get; }
Public ReadOnly Property Tag209_SystemNewsVersion As Tag209
public:
property Tag209^ Tag209_SystemNewsVersion {
    Tag209^ get ();
}


TotalSections_203 Property

TotalSections_203 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081 ► TotalSections_203
Total number of sections in a multi-section message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 TotalSections_203 { get; }
Public ReadOnly Property TotalSections_203 As Tag203
public:
property Tag203^ TotalSections_203 {
    Tag203^ get ();
}


MT081.SequenceClass Class

MT081..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081 ► MT081..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSessionInformation_331()()() |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | LTCode_305 | 9th character of BIC-12.
 | LTSummary_332 | LT summary,
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSessionInformation_331(Tag331) |
 | SessionInformation_331 | SessionIinformation,
 | Tag305_LTCode | 9th character of BIC-12.
 | Tag331_SessionInformation | SessionIinformation,
 | Tag332_LTSummary | LT summary,
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT081..::.SequenceClass


AddSessionInformation_331 Method

AddSessionInformation_331 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081..::.SequenceClass ► AddSessionInformation_331()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag331 AddSessionInformation_331()
Public Function AddSessionInformation_331 As Tag331
public:
Tag331^ AddSessionInformation_331()


LTCode_305 Property

LTCode_305 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081..::.SequenceClass ► LTCode_305
9th character of BIC-12.
Declaration Syntax
C# Visual Basic Visual C++
public Tag305 LTCode_305 { get; }
Public ReadOnly Property LTCode_305 As Tag305
public:
property Tag305^ LTCode_305 {
    Tag305^ get ();
}


LTSummary_332 Property

LTSummary_332 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081..::.SequenceClass ► LTSummary_332
LT summary,
Declaration Syntax
C# Visual Basic Visual C++
public Tag332 LTSummary_332 { get; }
Public ReadOnly Property LTSummary_332 As Tag332
public:
property Tag332^ LTSummary_332 {
    Tag332^ get ();
}


RemoveSessionInformation_331 Method (tag)

RemoveSessionInformation_331 Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081..::.SequenceClass ► RemoveSessionInformation_331(Tag331)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSessionInformation_331(
    Tag331 tag
)
Public Sub RemoveSessionInformation_331 ( _
    tag As Tag331 _
)
public:
void RemoveSessionInformation_331(
    Tag331^ tag
)
Parameters
tag (Tag331)


SessionInformation_331 Property

SessionInformation_331 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081..::.SequenceClass ► SessionInformation_331
SessionIinformation,
Declaration Syntax
C# Visual Basic Visual C++
public Tag331[] SessionInformation_331 { get; }
Public ReadOnly Property SessionInformation_331 As Tag331()
public:
property array<Tag331^>^ SessionInformation_331 {
    array<Tag331^>^ get ();
}


Tag305_LTCode Property

Tag305_LTCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081..::.SequenceClass ► Tag305_LTCode
9th character of BIC-12.
Declaration Syntax
C# Visual Basic Visual C++
public Tag305 Tag305_LTCode { get; }
Public ReadOnly Property Tag305_LTCode As Tag305
public:
property Tag305^ Tag305_LTCode {
    Tag305^ get ();
}


Tag331_SessionInformation Property

Tag331_SessionInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081..::.SequenceClass ► Tag331_SessionInformation
SessionIinformation,
Declaration Syntax
C# Visual Basic Visual C++
public Tag331[] Tag331_SessionInformation { get; }
Public ReadOnly Property Tag331_SessionInformation As Tag331()
public:
property array<Tag331^>^ Tag331_SessionInformation {
    array<Tag331^>^ get ();
}


Tag332_LTSummary Property

Tag332_LTSummary Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT081..::.SequenceClass ► Tag332_LTSummary
LT summary,
Declaration Syntax
C# Visual Basic Visual C++
public Tag332 Tag332_LTSummary { get; }
Public ReadOnly Property Tag332_LTSummary As Tag332
public:
property Tag332^ Tag332_LTSummary {
    Tag332^ get ();
}


MT082 Class

MT082 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082
Undelivered Message Report at a Fixed Hour
Declaration Syntax
C# Visual Basic Visual C++
public class MT082 : SwiftMessage
Public Class MT082 _
    Inherits SwiftMessage
public ref class MT082 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT082()()() |
 | MT082(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Date_171 | Date, in GMT, of report generation.
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | FieldGroup1 |
 | FieldGroup2 |
 | FieldGroup3 |
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ReportingOptions_301 | Reporting Options
 | SectionNumber_202 | Sequential section number
 | Tag171_Date | Date, in GMT, of report generation.
 | Tag175_Time | End date and time
 | Tag202_SectionNumber | Sequential section number
 | Tag203_TotalSections | Total number of sections
 | Tag301_ReportingOptions | Reporting Options
 | Time_175 | End date and time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalSections_203 | Total number of sections
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT082


MT082 Constructor

MT082 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► MT082()()()
Members
Icon | Member | Description
 | MT082()()() |
 | MT082(SwiftMessage) |


MT082 Constructor

MT082 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► MT082()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT082()
Public Sub New
public:
MT082()


MT082 Constructor (message)

MT082 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► MT082(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT082(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT082(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


Date_171 Property

Date_171 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► Date_171
Date, in GMT, of report generation.
Declaration Syntax
C# Visual Basic Visual C++
public Tag171 Date_171 { get; }
Public ReadOnly Property Date_171 As Tag171
public:
property Tag171^ Date_171 {
    Tag171^ get ();
}


FieldGroup1 Property

FieldGroup1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► FieldGroup1
Declaration Syntax
C# Visual Basic Visual C++
public MT082..::.FieldGroup1Class FieldGroup1 { get; }
Public ReadOnly Property FieldGroup1 As MT082..::.FieldGroup1Class
public:
property MT082..::.FieldGroup1Class^ FieldGroup1 {
    MT082..::.FieldGroup1Class^ get ();
}


FieldGroup2 Property

FieldGroup2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► FieldGroup2
Declaration Syntax
C# Visual Basic Visual C++
public MT082..::.FieldGroup2Class FieldGroup2 { get; }
Public ReadOnly Property FieldGroup2 As MT082..::.FieldGroup2Class
public:
property MT082..::.FieldGroup2Class^ FieldGroup2 {
    MT082..::.FieldGroup2Class^ get ();
}


FieldGroup3 Property

FieldGroup3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► FieldGroup3
Declaration Syntax
C# Visual Basic Visual C++
public MT082..::.FieldGroup3Class FieldGroup3 { get; }
Public ReadOnly Property FieldGroup3 As MT082..::.FieldGroup3Class
public:
property MT082..::.FieldGroup3Class^ FieldGroup3 {
    MT082..::.FieldGroup3Class^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


ReportingOptions_301 Property

ReportingOptions_301 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► ReportingOptions_301
Reporting Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag301 ReportingOptions_301 { get; }
Public ReadOnly Property ReportingOptions_301 As Tag301
public:
property Tag301^ ReportingOptions_301 {
    Tag301^ get ();
}


SectionNumber_202 Property

SectionNumber_202 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► SectionNumber_202
Sequential section number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 SectionNumber_202 { get; }
Public ReadOnly Property SectionNumber_202 As Tag202
public:
property Tag202^ SectionNumber_202 {
    Tag202^ get ();
}


Tag171_Date Property

Tag171_Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► Tag171_Date
Date, in GMT, of report generation.
Declaration Syntax
C# Visual Basic Visual C++
public Tag171 Tag171_Date { get; }
Public ReadOnly Property Tag171_Date As Tag171
public:
property Tag171^ Tag171_Date {
    Tag171^ get ();
}


Tag175_Time Property

Tag175_Time Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► Tag175_Time
End date and time
Declaration Syntax
C# Visual Basic Visual C++
public Tag175 Tag175_Time { get; }
Public ReadOnly Property Tag175_Time As Tag175
public:
property Tag175^ Tag175_Time {
    Tag175^ get ();
}


Tag202_SectionNumber Property

Tag202_SectionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► Tag202_SectionNumber
Sequential section number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 Tag202_SectionNumber { get; }
Public ReadOnly Property Tag202_SectionNumber As Tag202
public:
property Tag202^ Tag202_SectionNumber {
    Tag202^ get ();
}


Tag203_TotalSections Property

Tag203_TotalSections Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► Tag203_TotalSections
Total number of sections
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 Tag203_TotalSections { get; }
Public ReadOnly Property Tag203_TotalSections As Tag203
public:
property Tag203^ Tag203_TotalSections {
    Tag203^ get ();
}


Tag301_ReportingOptions Property

Tag301_ReportingOptions Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► Tag301_ReportingOptions
Reporting Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag301 Tag301_ReportingOptions { get; }
Public ReadOnly Property Tag301_ReportingOptions As Tag301
public:
property Tag301^ Tag301_ReportingOptions {
    Tag301^ get ();
}


Time_175 Property

Time_175 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► Time_175
End date and time
Declaration Syntax
C# Visual Basic Visual C++
public Tag175 Time_175 { get; }
Public ReadOnly Property Time_175 As Tag175
public:
property Tag175^ Time_175 {
    Tag175^ get ();
}


TotalSections_203 Property

TotalSections_203 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► TotalSections_203
Total number of sections
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 TotalSections_203 { get; }
Public ReadOnly Property TotalSections_203 As Tag203
public:
property Tag203^ TotalSections_203 {
    Tag203^ get ();
}


MT082.FieldGroup1Class Class

MT082..::.FieldGroup1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► MT082..::.FieldGroup1Class
Declaration Syntax
C# Visual Basic Visual C++
public class FieldGroup1Class : SwiftTagSequence
Public Class FieldGroup1Class _
    Inherits SwiftTagSequence
public ref class FieldGroup1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EmptyReport_1_461 | Empty Report
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReportAndMessageUserReference_Sequence |
 | Tag461_EmptyReport_1 | Empty Report
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT082..::.FieldGroup1Class


EmptyReport_1_461 Property

EmptyReport_1_461 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup1Class ► EmptyReport_1_461
Empty Report
Declaration Syntax
C# Visual Basic Visual C++
public Tag461 EmptyReport_1_461 { get; }
Public ReadOnly Property EmptyReport_1_461 As Tag461
public:
property Tag461^ EmptyReport_1_461 {
    Tag461^ get ();
}


ReportAndMessageUserReference_Sequence Property

ReportAndMessageUserReference_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup1Class ► ReportAndMessageUserReference_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT082..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass ReportAndMessageUserReference_Sequence { get; }
Public ReadOnly Property ReportAndMessageUserReference_Sequence As MT082..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass
public:
property MT082..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass^ ReportAndMessageUserReference_Sequence {
    MT082..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass^ get ();
}


Tag461_EmptyReport_1 Property

Tag461_EmptyReport_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup1Class ► Tag461_EmptyReport_1
Empty Report
Declaration Syntax
C# Visual Basic Visual C++
public Tag461 Tag461_EmptyReport_1 { get; }
Public ReadOnly Property Tag461_EmptyReport_1 As Tag461
public:
property Tag461^ Tag461_EmptyReport_1 {
    Tag461^ get ();
}


MT082.FieldGroup1Class.ReportAndMessageUserReference_SequenceClass Class

MT082..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup1Class ► MT082..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class ReportAndMessageUserReference_SequenceClass : SwiftTagSequence
Public Class ReportAndMessageUserReference_SequenceClass _
    Inherits SwiftTagSequence
public ref class ReportAndMessageUserReference_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageUserReference_108 | Message User Reference
 | ReportLine_335 | Report Line
 | Tag108_MessageUserReference | Message User Reference
 | Tag335_ReportLine | Report Line
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT082..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass


MessageUserReference_108 Property

MessageUserReference_108 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass ► MessageUserReference_108
Message User Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 MessageUserReference_108 { get; }
Public ReadOnly Property MessageUserReference_108 As Tag108
public:
property Tag108^ MessageUserReference_108 {
    Tag108^ get ();
}


ReportLine_335 Property

ReportLine_335 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass ► ReportLine_335
Report Line
Declaration Syntax
C# Visual Basic Visual C++
public Tag335 ReportLine_335 { get; }
Public ReadOnly Property ReportLine_335 As Tag335
public:
property Tag335^ ReportLine_335 {
    Tag335^ get ();
}


Tag108_MessageUserReference Property

Tag108_MessageUserReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass ► Tag108_MessageUserReference
Message User Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 Tag108_MessageUserReference { get; }
Public ReadOnly Property Tag108_MessageUserReference As Tag108
public:
property Tag108^ Tag108_MessageUserReference {
    Tag108^ get ();
}


Tag335_ReportLine Property

Tag335_ReportLine Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass ► Tag335_ReportLine
Report Line
Declaration Syntax
C# Visual Basic Visual C++
public Tag335 Tag335_ReportLine { get; }
Public ReadOnly Property Tag335_ReportLine As Tag335
public:
property Tag335^ Tag335_ReportLine {
    Tag335^ get ();
}


MT082.FieldGroup2Class Class

MT082..::.FieldGroup2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► MT082..::.FieldGroup2Class
Declaration Syntax
C# Visual Basic Visual C++
public class FieldGroup2Class : SwiftTagSequence
Public Class FieldGroup2Class _
    Inherits SwiftTagSequence
public ref class FieldGroup2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EmptyReport_2_461 | EmptyReport
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageStatusAndServiceCode_Sequence |
 | Tag461_EmptyReport_2 | EmptyReport
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT082..::.FieldGroup2Class


EmptyReport_2_461 Property

EmptyReport_2_461 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup2Class ► EmptyReport_2_461
EmptyReport
Declaration Syntax
C# Visual Basic Visual C++
public Tag461 EmptyReport_2_461 { get; }
Public ReadOnly Property EmptyReport_2_461 As Tag461
public:
property Tag461^ EmptyReport_2_461 {
    Tag461^ get ();
}


MessageStatusAndServiceCode_Sequence Property

MessageStatusAndServiceCode_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup2Class ► MessageStatusAndServiceCode_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT082..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass MessageStatusAndServiceCode_Sequence { get; }
Public ReadOnly Property MessageStatusAndServiceCode_Sequence As MT082..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass
public:
property MT082..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass^ MessageStatusAndServiceCode_Sequence {
    MT082..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass^ get ();
}


Tag461_EmptyReport_2 Property

Tag461_EmptyReport_2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup2Class ► Tag461_EmptyReport_2
EmptyReport
Declaration Syntax
C# Visual Basic Visual C++
public Tag461 Tag461_EmptyReport_2 { get; }
Public ReadOnly Property Tag461_EmptyReport_2 As Tag461
public:
property Tag461^ Tag461_EmptyReport_2 {
    Tag461^ get ();
}


MT082.FieldGroup2Class.MessageStatusAndServiceCode_SequenceClass Class

MT082..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup2Class ► MT082..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class MessageStatusAndServiceCode_SequenceClass : SwiftTagSequence
Public Class MessageStatusAndServiceCode_SequenceClass _
    Inherits SwiftTagSequence
public ref class MessageStatusAndServiceCode_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageStatus_431 | Message Status
 | ServiceCode_103 | Service Code
 | Tag103_ServiceCode | Service Code
 | Tag431_MessageStatus | Message Status
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT082..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass


MessageStatus_431 Property

MessageStatus_431 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass ► MessageStatus_431
Message Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag431 MessageStatus_431 { get; }
Public ReadOnly Property MessageStatus_431 As Tag431
public:
property Tag431^ MessageStatus_431 {
    Tag431^ get ();
}


ServiceCode_103 Property

ServiceCode_103 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass ► ServiceCode_103
Service Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag103 ServiceCode_103 { get; }
Public ReadOnly Property ServiceCode_103 As Tag103
public:
property Tag103^ ServiceCode_103 {
    Tag103^ get ();
}


Tag103_ServiceCode Property

Tag103_ServiceCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass ► Tag103_ServiceCode
Service Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag103 Tag103_ServiceCode { get; }
Public ReadOnly Property Tag103_ServiceCode As Tag103
public:
property Tag103^ Tag103_ServiceCode {
    Tag103^ get ();
}


Tag431_MessageStatus Property

Tag431_MessageStatus Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass ► Tag431_MessageStatus
Message Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag431 Tag431_MessageStatus { get; }
Public ReadOnly Property Tag431_MessageStatus As Tag431
public:
property Tag431^ Tag431_MessageStatus {
    Tag431^ get ();
}


MT082.FieldGroup3Class Class

MT082..::.FieldGroup3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082 ► MT082..::.FieldGroup3Class
Declaration Syntax
C# Visual Basic Visual C++
public class FieldGroup3Class : SwiftTagSequence
Public Class FieldGroup3Class _
    Inherits SwiftTagSequence
public ref class FieldGroup3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EmptyReport_3_461 | Empty Report
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag461_EmptyReport_3 | Empty Report
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT082..::.FieldGroup3Class


EmptyReport_3_461 Property

EmptyReport_3_461 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup3Class ► EmptyReport_3_461
Empty Report
Declaration Syntax
C# Visual Basic Visual C++
public Tag461 EmptyReport_3_461 { get; }
Public ReadOnly Property EmptyReport_3_461 As Tag461
public:
property Tag461^ EmptyReport_3_461 {
    Tag461^ get ();
}


Tag461_EmptyReport_3 Property

Tag461_EmptyReport_3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT082..::.FieldGroup3Class ► Tag461_EmptyReport_3
Empty Report
Declaration Syntax
C# Visual Basic Visual C++
public Tag461 Tag461_EmptyReport_3 { get; }
Public ReadOnly Property Tag461_EmptyReport_3 As Tag461
public:
property Tag461^ Tag461_EmptyReport_3 {
    Tag461^ get ();
}


MT083 Class

MT083 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083
Undelivered Message Report at Cut-off Time
Declaration Syntax
C# Visual Basic Visual C++
public class MT083 : SwiftMessage
Public Class MT083 _
    Inherits SwiftMessage
public ref class MT083 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT083()()() |
 | MT083(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Date_171 | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | FieldGroup1 |
 | FieldGroup2 |
 | FieldGroup3 |
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ReportingOptions_301 | Reporting Options
 | SectionNumber_202 | Section Number
 | Tag171_Date | Date
 | Tag175_Time |
 | Tag202_SectionNumber | Section Number
 | Tag203_TotalSections | Total Sections
 | Tag301_ReportingOptions | Reporting Options
 | Time_175 |
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalSections_203 | Total Sections
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT083


MT083 Constructor

MT083 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► MT083()()()
Members
Icon | Member | Description
 | MT083()()() |
 | MT083(SwiftMessage) |


MT083 Constructor

MT083 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► MT083()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT083()
Public Sub New
public:
MT083()


MT083 Constructor (message)

MT083 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► MT083(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT083(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT083(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


Date_171 Property

Date_171 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► Date_171
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag171 Date_171 { get; }
Public ReadOnly Property Date_171 As Tag171
public:
property Tag171^ Date_171 {
    Tag171^ get ();
}


FieldGroup1 Property

FieldGroup1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► FieldGroup1
Declaration Syntax
C# Visual Basic Visual C++
public MT083..::.FieldGroup1Class FieldGroup1 { get; }
Public ReadOnly Property FieldGroup1 As MT083..::.FieldGroup1Class
public:
property MT083..::.FieldGroup1Class^ FieldGroup1 {
    MT083..::.FieldGroup1Class^ get ();
}


FieldGroup2 Property

FieldGroup2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► FieldGroup2
Declaration Syntax
C# Visual Basic Visual C++
public MT083..::.FieldGroup2Class FieldGroup2 { get; }
Public ReadOnly Property FieldGroup2 As MT083..::.FieldGroup2Class
public:
property MT083..::.FieldGroup2Class^ FieldGroup2 {
    MT083..::.FieldGroup2Class^ get ();
}


FieldGroup3 Property

FieldGroup3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► FieldGroup3
Declaration Syntax
C# Visual Basic Visual C++
public MT083..::.FieldGroup3Class FieldGroup3 { get; }
Public ReadOnly Property FieldGroup3 As MT083..::.FieldGroup3Class
public:
property MT083..::.FieldGroup3Class^ FieldGroup3 {
    MT083..::.FieldGroup3Class^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


ReportingOptions_301 Property

ReportingOptions_301 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► ReportingOptions_301
Reporting Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag301 ReportingOptions_301 { get; }
Public ReadOnly Property ReportingOptions_301 As Tag301
public:
property Tag301^ ReportingOptions_301 {
    Tag301^ get ();
}


SectionNumber_202 Property

SectionNumber_202 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► SectionNumber_202
Section Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 SectionNumber_202 { get; }
Public ReadOnly Property SectionNumber_202 As Tag202
public:
property Tag202^ SectionNumber_202 {
    Tag202^ get ();
}


Tag171_Date Property

Tag171_Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► Tag171_Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag171 Tag171_Date { get; }
Public ReadOnly Property Tag171_Date As Tag171
public:
property Tag171^ Tag171_Date {
    Tag171^ get ();
}


Tag175_Time Property

Tag175_Time Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► Tag175_Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag175 Tag175_Time { get; }
Public ReadOnly Property Tag175_Time As Tag175
public:
property Tag175^ Tag175_Time {
    Tag175^ get ();
}


Tag202_SectionNumber Property

Tag202_SectionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► Tag202_SectionNumber
Section Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 Tag202_SectionNumber { get; }
Public ReadOnly Property Tag202_SectionNumber As Tag202
public:
property Tag202^ Tag202_SectionNumber {
    Tag202^ get ();
}


Tag203_TotalSections Property

Tag203_TotalSections Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► Tag203_TotalSections
Total Sections
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 Tag203_TotalSections { get; }
Public ReadOnly Property Tag203_TotalSections As Tag203
public:
property Tag203^ Tag203_TotalSections {
    Tag203^ get ();
}


Tag301_ReportingOptions Property

Tag301_ReportingOptions Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► Tag301_ReportingOptions
Reporting Options
Declaration Syntax
C# Visual Basic Visual C++
public Tag301 Tag301_ReportingOptions { get; }
Public ReadOnly Property Tag301_ReportingOptions As Tag301
public:
property Tag301^ Tag301_ReportingOptions {
    Tag301^ get ();
}


Time_175 Property

Time_175 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► Time_175
Declaration Syntax
C# Visual Basic Visual C++
public Tag175 Time_175 { get; }
Public ReadOnly Property Time_175 As Tag175
public:
property Tag175^ Time_175 {
    Tag175^ get ();
}


TotalSections_203 Property

TotalSections_203 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► TotalSections_203
Total Sections
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 TotalSections_203 { get; }
Public ReadOnly Property TotalSections_203 As Tag203
public:
property Tag203^ TotalSections_203 {
    Tag203^ get ();
}


MT083.FieldGroup1Class Class

MT083..::.FieldGroup1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► MT083..::.FieldGroup1Class
Declaration Syntax
C# Visual Basic Visual C++
public class FieldGroup1Class : SwiftTagSequence
Public Class FieldGroup1Class _
    Inherits SwiftTagSequence
public ref class FieldGroup1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddReportAndMessageUserReference_Sequence()()() |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveReportAndMessageUserReference_Sequence(MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass) |
 | ReportAndMessageUserReference_Sequence |
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT083..::.FieldGroup1Class


AddReportAndMessageUserReference_Sequence Method

AddReportAndMessageUserReference_Sequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup1Class ► AddReportAndMessageUserReference_Sequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass AddReportAndMessageUserReference_Sequence()
Public Function AddReportAndMessageUserReference_Sequence As MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass
public:
MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass^ AddReportAndMessageUserReference_Sequence()


RemoveReportAndMessageUserReference_Sequence Method (sequence)

RemoveReportAndMessageUserReference_Sequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup1Class ► RemoveReportAndMessageUserReference_Sequence(MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReportAndMessageUserReference_Sequence(
    MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass sequence
)
Public Sub RemoveReportAndMessageUserReference_Sequence ( _
    sequence As MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass _
)
public:
void RemoveReportAndMessageUserReference_Sequence(
    MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass^ sequence
)
Parameters
sequence (MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass)


ReportAndMessageUserReference_Sequence Property

ReportAndMessageUserReference_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup1Class ► ReportAndMessageUserReference_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass ReportAndMessageUserReference_Sequence { get; }
Public ReadOnly Property ReportAndMessageUserReference_Sequence As MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass
public:
property MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass^ ReportAndMessageUserReference_Sequence {
    MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass^ get ();
}


MT083.FieldGroup1Class.ReportAndMessageUserReference_SequenceClass Class

MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup1Class ► MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class ReportAndMessageUserReference_SequenceClass : SwiftTagSequence
Public Class ReportAndMessageUserReference_SequenceClass _
    Inherits SwiftTagSequence
public ref class ReportAndMessageUserReference_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageUserReference_108 | MUR
 | ReportLine_335 | Report Line
 | Tag108_MessageUserReference | MUR
 | Tag335_ReportLine | Report Line
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass


MessageUserReference_108 Property

MessageUserReference_108 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass ► MessageUserReference_108
MUR
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 MessageUserReference_108 { get; }
Public ReadOnly Property MessageUserReference_108 As Tag108
public:
property Tag108^ MessageUserReference_108 {
    Tag108^ get ();
}


ReportLine_335 Property

ReportLine_335 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass ► ReportLine_335
Report Line
Declaration Syntax
C# Visual Basic Visual C++
public MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass..::.Tag335 ReportLine_335 { get; }
Public ReadOnly Property ReportLine_335 As MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass..::.Tag335
public:
property MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass..::.Tag335^ ReportLine_335 {
    MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass..::.Tag335^ get ();
}


Tag108_MessageUserReference Property

Tag108_MessageUserReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass ► Tag108_MessageUserReference
MUR
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 Tag108_MessageUserReference { get; }
Public ReadOnly Property Tag108_MessageUserReference As Tag108
public:
property Tag108^ Tag108_MessageUserReference {
    Tag108^ get ();
}


Tag335_ReportLine Property

Tag335_ReportLine Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass ► Tag335_ReportLine
Report Line
Declaration Syntax
C# Visual Basic Visual C++
public MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass..::.Tag335 Tag335_ReportLine { get; }
Public ReadOnly Property Tag335_ReportLine As MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass..::.Tag335
public:
property MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass..::.Tag335^ Tag335_ReportLine {
    MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass..::.Tag335^ get ();
}


MT083.FieldGroup1Class.ReportAndMessageUserReference_SequenceClass.Tag335 Class

MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass..::.Tag335 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass ► MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass..::.Tag335
Declaration Syntax
C# Visual Basic Visual C++
public class Tag335 : SwiftTagWrapper
Public Class Tag335 _
    Inherits SwiftTagWrapper
public ref class Tag335 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass..::.Tag335


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup1Class..::.ReportAndMessageUserReference_SequenceClass..::.Tag335 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT083.FieldGroup2Class Class

MT083..::.FieldGroup2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► MT083..::.FieldGroup2Class
Declaration Syntax
C# Visual Basic Visual C++
public class FieldGroup2Class : SwiftTagSequence
Public Class FieldGroup2Class _
    Inherits SwiftTagSequence
public ref class FieldGroup2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddMessageStatusAndServiceCode_Sequence()()() |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageStatusAndServiceCode_Sequence |
 | RemoveMessageStatusAndServiceCode_Sequence(MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass) |
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT083..::.FieldGroup2Class


AddMessageStatusAndServiceCode_Sequence Method

AddMessageStatusAndServiceCode_Sequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup2Class ► AddMessageStatusAndServiceCode_Sequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass AddMessageStatusAndServiceCode_Sequence()
Public Function AddMessageStatusAndServiceCode_Sequence As MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass
public:
MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass^ AddMessageStatusAndServiceCode_Sequence()


MessageStatusAndServiceCode_Sequence Property

MessageStatusAndServiceCode_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup2Class ► MessageStatusAndServiceCode_Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass MessageStatusAndServiceCode_Sequence { get; }
Public ReadOnly Property MessageStatusAndServiceCode_Sequence As MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass
public:
property MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass^ MessageStatusAndServiceCode_Sequence {
    MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass^ get ();
}


RemoveMessageStatusAndServiceCode_Sequence Method (sequence)

RemoveMessageStatusAndServiceCode_Sequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup2Class ► RemoveMessageStatusAndServiceCode_Sequence(MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveMessageStatusAndServiceCode_Sequence(
    MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass sequence
)
Public Sub RemoveMessageStatusAndServiceCode_Sequence ( _
    sequence As MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass _
)
public:
void RemoveMessageStatusAndServiceCode_Sequence(
    MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass^ sequence
)
Parameters
sequence (MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass)


MT083.FieldGroup2Class.MessageStatusAndServiceCode_SequenceClass Class

MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup2Class ► MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class MessageStatusAndServiceCode_SequenceClass : SwiftTagSequence
Public Class MessageStatusAndServiceCode_SequenceClass _
    Inherits SwiftTagSequence
public ref class MessageStatusAndServiceCode_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EmptyReport_1_461 | Report Error Code
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageStatus_431 | Message Status
 | ServiceCode_103 | Service Code
 | Tag103_ServiceCode | Service Code
 | Tag431_MessageStatus | Message Status
 | Tag461_EmptyReport_1 | Report Error Code
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass


EmptyReport_1_461 Property

EmptyReport_1_461 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass ► EmptyReport_1_461
Report Error Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag461 EmptyReport_1_461 { get; }
Public ReadOnly Property EmptyReport_1_461 As Tag461
public:
property Tag461^ EmptyReport_1_461 {
    Tag461^ get ();
}


MessageStatus_431 Property

MessageStatus_431 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass ► MessageStatus_431
Message Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag431 MessageStatus_431 { get; }
Public ReadOnly Property MessageStatus_431 As Tag431
public:
property Tag431^ MessageStatus_431 {
    Tag431^ get ();
}


ServiceCode_103 Property

ServiceCode_103 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass ► ServiceCode_103
Service Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag103 ServiceCode_103 { get; }
Public ReadOnly Property ServiceCode_103 As Tag103
public:
property Tag103^ ServiceCode_103 {
    Tag103^ get ();
}


Tag103_ServiceCode Property

Tag103_ServiceCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass ► Tag103_ServiceCode
Service Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag103 Tag103_ServiceCode { get; }
Public ReadOnly Property Tag103_ServiceCode As Tag103
public:
property Tag103^ Tag103_ServiceCode {
    Tag103^ get ();
}


Tag431_MessageStatus Property

Tag431_MessageStatus Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass ► Tag431_MessageStatus
Message Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag431 Tag431_MessageStatus { get; }
Public ReadOnly Property Tag431_MessageStatus As Tag431
public:
property Tag431^ Tag431_MessageStatus {
    Tag431^ get ();
}


Tag461_EmptyReport_1 Property

Tag461_EmptyReport_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup2Class..::.MessageStatusAndServiceCode_SequenceClass ► Tag461_EmptyReport_1
Report Error Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag461 Tag461_EmptyReport_1 { get; }
Public ReadOnly Property Tag461_EmptyReport_1 As Tag461
public:
property Tag461^ Tag461_EmptyReport_1 {
    Tag461^ get ();
}


MT083.FieldGroup3Class Class

MT083..::.FieldGroup3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083 ► MT083..::.FieldGroup3Class
Declaration Syntax
C# Visual Basic Visual C++
public class FieldGroup3Class : SwiftTagSequence
Public Class FieldGroup3Class _
    Inherits SwiftTagSequence
public ref class FieldGroup3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EmptyReport_2_461 | Report Error Code
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag461_EmptyReport_2 | Report Error Code
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT083..::.FieldGroup3Class


EmptyReport_2_461 Property

EmptyReport_2_461 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup3Class ► EmptyReport_2_461
Report Error Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag461 EmptyReport_2_461 { get; }
Public ReadOnly Property EmptyReport_2_461 As Tag461
public:
property Tag461^ EmptyReport_2_461 {
    Tag461^ get ();
}


Tag461_EmptyReport_2 Property

Tag461_EmptyReport_2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT083..::.FieldGroup3Class ► Tag461_EmptyReport_2
Report Error Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag461 Tag461_EmptyReport_2 { get; }
Public ReadOnly Property Tag461_EmptyReport_2 As Tag461
public:
property Tag461^ Tag461_EmptyReport_2 {
    Tag461^ get ();
}


MT085 Class

MT085 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT085
ICC Delivery Information
Declaration Syntax
C# Visual Basic Visual C++
public class MT085 : SwiftMessage
Public Class MT085 _
    Inherits SwiftMessage
public ref class MT085 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT085()()() |
 | MT085(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSwiftCardNumber_221()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | ICCShipmentReference_220 | ICC Shipment Reference
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSwiftCardNumber_221(Tag221) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SectionNumber_202 | Section Number
 | SwiftCardNumber_221 | Swift Card Number
 | Tag202_SectionNumber | Section Number
 | Tag203_TotalSections | Total Sections
 | Tag220_ICCShipmentReference | ICC Shipment Reference
 | Tag221_SwiftCardNumber | Swift Card Number
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalSections_203 | Total Sections
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT085


MT085 Constructor

MT085 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT085 ► MT085()()()
Members
Icon | Member | Description
 | MT085()()() |
 | MT085(SwiftMessage) |


MT085 Constructor

MT085 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT085 ► MT085()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT085()
Public Sub New
public:
MT085()


MT085 Constructor (message)

MT085 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT085 ► MT085(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT085(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT085(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSwiftCardNumber_221 Method

AddSwiftCardNumber_221 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT085 ► AddSwiftCardNumber_221()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag221 AddSwiftCardNumber_221()
Public Function AddSwiftCardNumber_221 As Tag221
public:
Tag221^ AddSwiftCardNumber_221()


ICCShipmentReference_220 Property

ICCShipmentReference_220 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT085 ► ICCShipmentReference_220
ICC Shipment Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag220 ICCShipmentReference_220 { get; }
Public ReadOnly Property ICCShipmentReference_220 As Tag220
public:
property Tag220^ ICCShipmentReference_220 {
    Tag220^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT085 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSwiftCardNumber_221 Method (tag)

RemoveSwiftCardNumber_221 Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT085 ► RemoveSwiftCardNumber_221(Tag221)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSwiftCardNumber_221(
    Tag221 tag
)
Public Sub RemoveSwiftCardNumber_221 ( _
    tag As Tag221 _
)
public:
void RemoveSwiftCardNumber_221(
    Tag221^ tag
)
Parameters
tag (Tag221)


SectionNumber_202 Property

SectionNumber_202 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT085 ► SectionNumber_202
Section Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 SectionNumber_202 { get; }
Public ReadOnly Property SectionNumber_202 As Tag202
public:
property Tag202^ SectionNumber_202 {
    Tag202^ get ();
}


SwiftCardNumber_221 Property

SwiftCardNumber_221 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT085 ► SwiftCardNumber_221
Swift Card Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag221[] SwiftCardNumber_221 { get; }
Public ReadOnly Property SwiftCardNumber_221 As Tag221()
public:
property array<Tag221^>^ SwiftCardNumber_221 {
    array<Tag221^>^ get ();
}


Tag202_SectionNumber Property

Tag202_SectionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT085 ► Tag202_SectionNumber
Section Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 Tag202_SectionNumber { get; }
Public ReadOnly Property Tag202_SectionNumber As Tag202
public:
property Tag202^ Tag202_SectionNumber {
    Tag202^ get ();
}


Tag203_TotalSections Property

Tag203_TotalSections Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT085 ► Tag203_TotalSections
Total Sections
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 Tag203_TotalSections { get; }
Public ReadOnly Property Tag203_TotalSections As Tag203
public:
property Tag203^ Tag203_TotalSections {
    Tag203^ get ();
}


Tag220_ICCShipmentReference Property

Tag220_ICCShipmentReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT085 ► Tag220_ICCShipmentReference
ICC Shipment Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag220 Tag220_ICCShipmentReference { get; }
Public ReadOnly Property Tag220_ICCShipmentReference As Tag220
public:
property Tag220^ Tag220_ICCShipmentReference {
    Tag220^ get ();
}


Tag221_SwiftCardNumber Property

Tag221_SwiftCardNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT085 ► Tag221_SwiftCardNumber
Swift Card Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag221[] Tag221_SwiftCardNumber { get; }
Public ReadOnly Property Tag221_SwiftCardNumber As Tag221()
public:
property array<Tag221^>^ Tag221_SwiftCardNumber {
    array<Tag221^>^ get ();
}


TotalSections_203 Property

TotalSections_203 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT085 ► TotalSections_203
Total Sections
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 TotalSections_203 { get; }
Public ReadOnly Property TotalSections_203 As Tag203
public:
property Tag203^ TotalSections_203 {
    Tag203^ get ();
}


MT087 Class

MT087 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT087
Response to Certification Cryptographic Service Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT087 : SwiftMessage
Public Class MT087 _
    Inherits SwiftMessage
public ref class MT087 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT087()()() |
 | MT087(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CSMOfClassRTC_602 | Response to Certification Cryptographic Service Message.
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag602_CSMOfClassRTC | Response to Certification Cryptographic Service Message.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT087


MT087 Constructor

MT087 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT087 ► MT087()()()
Members
Icon | Member | Description
 | MT087()()() |
 | MT087(SwiftMessage) |


MT087 Constructor

MT087 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT087 ► MT087()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT087()
Public Sub New
public:
MT087()


MT087 Constructor (message)

MT087 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT087 ► MT087(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT087(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT087(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


CSMOfClassRTC_602 Property

CSMOfClassRTC_602 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT087 ► CSMOfClassRTC_602
Response to Certification Cryptographic Service Message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag602 CSMOfClassRTC_602 { get; }
Public ReadOnly Property CSMOfClassRTC_602 As Tag602
public:
property Tag602^ CSMOfClassRTC_602 {
    Tag602^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT087 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag602_CSMOfClassRTC Property

Tag602_CSMOfClassRTC Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT087 ► Tag602_CSMOfClassRTC
Response to Certification Cryptographic Service Message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag602 Tag602_CSMOfClassRTC { get; }
Public ReadOnly Property Tag602_CSMOfClassRTC As Tag602
public:
property Tag602^ Tag602_CSMOfClassRTC {
    Tag602^ get ();
}


MT090 Class

MT090 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT090
User-to-SWIFT Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT090 : SwiftMessage
Public Class MT090 _
    Inherits SwiftMessage
public ref class MT090 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT090()()() |
 | MT090(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag311_Text | Free format text for SWIFT-to-user and user-to-SWIFT
 | Text_311 | Free format text for SWIFT-to-user and user-to-SWIFT
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT090


MT090 Constructor

MT090 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT090 ► MT090()()()
Members
Icon | Member | Description
 | MT090()()() |
 | MT090(SwiftMessage) |


MT090 Constructor

MT090 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT090 ► MT090()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT090()
Public Sub New
public:
MT090()


MT090 Constructor (message)

MT090 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT090 ► MT090(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT090(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT090(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT090 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag311_Text Property

Tag311_Text Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT090 ► Tag311_Text
Free format text for SWIFT-to-user and user-to-SWIFT
Declaration Syntax
C# Visual Basic Visual C++
public MT090..::.Tag311 Tag311_Text { get; }
Public ReadOnly Property Tag311_Text As MT090..::.Tag311
public:
property MT090..::.Tag311^ Tag311_Text {
    MT090..::.Tag311^ get ();
}


Text_311 Property

Text_311 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT090 ► Text_311
Free format text for SWIFT-to-user and user-to-SWIFT
Declaration Syntax
C# Visual Basic Visual C++
public MT090..::.Tag311 Text_311 { get; }
Public ReadOnly Property Text_311 As MT090..::.Tag311
public:
property MT090..::.Tag311^ Text_311 {
    MT090..::.Tag311^ get ();
}


MT090.Tag311 Class

MT090..::.Tag311 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT090 ► MT090..::.Tag311
Declaration Syntax
C# Visual Basic Visual C++
public class Tag311 : SwiftTagWrapper
Public Class Tag311 _
    Inherits SwiftTagWrapper
public ref class Tag311 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT090..::.Tag311


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT090..::.Tag311 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT092 Class

MT092 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT092
FIN Copy Message Status Report
Declaration Syntax
C# Visual Basic Visual C++
public class MT092 : SwiftMessage
Public Class MT092 _
    Inherits SwiftMessage
public ref class MT092 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT092()()() |
 | MT092(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SectionNumber_202 | Sequential section number
 | Tag202_SectionNumber | Sequential section number
 | Tag203_TotalSections | Total number of sections in a multi-section message.
 | Tag311_Text | Text
 | Text_311 | Text
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalSections_203 | Total number of sections in a multi-section message.
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT092


MT092 Constructor

MT092 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT092 ► MT092()()()
Members
Icon | Member | Description
 | MT092()()() |
 | MT092(SwiftMessage) |


MT092 Constructor

MT092 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT092 ► MT092()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT092()
Public Sub New
public:
MT092()


MT092 Constructor (message)

MT092 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT092 ► MT092(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT092(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT092(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT092 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


SectionNumber_202 Property

SectionNumber_202 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT092 ► SectionNumber_202
Sequential section number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 SectionNumber_202 { get; }
Public ReadOnly Property SectionNumber_202 As Tag202
public:
property Tag202^ SectionNumber_202 {
    Tag202^ get ();
}


Tag202_SectionNumber Property

Tag202_SectionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT092 ► Tag202_SectionNumber
Sequential section number
Declaration Syntax
C# Visual Basic Visual C++
public Tag202 Tag202_SectionNumber { get; }
Public ReadOnly Property Tag202_SectionNumber As Tag202
public:
property Tag202^ Tag202_SectionNumber {
    Tag202^ get ();
}


Tag203_TotalSections Property

Tag203_TotalSections Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT092 ► Tag203_TotalSections
Total number of sections in a multi-section message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 Tag203_TotalSections { get; }
Public ReadOnly Property Tag203_TotalSections As Tag203
public:
property Tag203^ Tag203_TotalSections {
    Tag203^ get ();
}


Tag311_Text Property

Tag311_Text Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT092 ► Tag311_Text
Text
Declaration Syntax
C# Visual Basic Visual C++
public MT092..::.Tag311 Tag311_Text { get; }
Public ReadOnly Property Tag311_Text As MT092..::.Tag311
public:
property MT092..::.Tag311^ Tag311_Text {
    MT092..::.Tag311^ get ();
}


Text_311 Property

Text_311 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT092 ► Text_311
Text
Declaration Syntax
C# Visual Basic Visual C++
public MT092..::.Tag311 Text_311 { get; }
Public ReadOnly Property Text_311 As MT092..::.Tag311
public:
property MT092..::.Tag311^ Text_311 {
    MT092..::.Tag311^ get ();
}


TotalSections_203 Property

TotalSections_203 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT092 ► TotalSections_203
Total number of sections in a multi-section message.
Declaration Syntax
C# Visual Basic Visual C++
public Tag203 TotalSections_203 { get; }
Public ReadOnly Property TotalSections_203 As Tag203
public:
property Tag203^ TotalSections_203 {
    Tag203^ get ();
}


MT092.Tag311 Class

MT092..::.Tag311 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT092 ► MT092..::.Tag311
Declaration Syntax
C# Visual Basic Visual C++
public class Tag311 : SwiftTagWrapper
Public Class Tag311 _
    Inherits SwiftTagWrapper
public ref class Tag311 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT092..::.Tag311


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT092..::.Tag311 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT094 Class

MT094 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094
Broadcast
Declaration Syntax
C# Visual Basic Visual C++
public class MT094 : SwiftMessage
Public Class MT094 _
    Inherits SwiftMessage
public ref class MT094 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT094()()() |
 | MT094(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddOriginalBroadcastNumber_132()()() |
 | AddOriginalBroadcastNumber_133()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | BroadcastNumber_136 |
 | BroadcastNumber_137 | Broadcast numer
 | BroadcastPriority_135 | Broadcast priority
 | BroadcastRequester_134 |
 | BroadcastText_312 | Broadcast text
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | HeadingCode_130 |
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | OriginalBroadcastNumber_132 |
 | OriginalBroadcastNumber_133 | Broadcast numer
 | RemoveOriginalBroadcastNumber_132(Tag132) |
 | RemoveOriginalBroadcastNumber_133(Tag133) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SectionNumber_129 | Section number
 | Tag129_SectionNumber | Section number
 | Tag130_HeadingCode |
 | Tag132_OriginalBroadcastNumber |
 | Tag133_OriginalBroadcastNumber | Broadcast numer
 | Tag134_BroadcastRequester |
 | Tag135_BroadcastPriority | Broadcast priority
 | Tag136_BroadcastNumber |
 | Tag137_BroadcastNumber | Broadcast numer
 | Tag312_BroadcastText | Broadcast text
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT094


MT094 Constructor

MT094 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► MT094()()()
Members
Icon | Member | Description
 | MT094()()() |
 | MT094(SwiftMessage) |


MT094 Constructor

MT094 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► MT094()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT094()
Public Sub New
public:
MT094()


MT094 Constructor (message)

MT094 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► MT094(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT094(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT094(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddOriginalBroadcastNumber_132 Method

AddOriginalBroadcastNumber_132 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► AddOriginalBroadcastNumber_132()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag132 AddOriginalBroadcastNumber_132()
Public Function AddOriginalBroadcastNumber_132 As Tag132
public:
Tag132^ AddOriginalBroadcastNumber_132()


AddOriginalBroadcastNumber_133 Method

AddOriginalBroadcastNumber_133 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► AddOriginalBroadcastNumber_133()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag133 AddOriginalBroadcastNumber_133()
Public Function AddOriginalBroadcastNumber_133 As Tag133
public:
Tag133^ AddOriginalBroadcastNumber_133()


BroadcastNumber_136 Property

BroadcastNumber_136 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► BroadcastNumber_136
Declaration Syntax
C# Visual Basic Visual C++
public Tag136 BroadcastNumber_136 { get; }
Public ReadOnly Property BroadcastNumber_136 As Tag136
public:
property Tag136^ BroadcastNumber_136 {
    Tag136^ get ();
}


BroadcastNumber_137 Property

BroadcastNumber_137 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► BroadcastNumber_137
Broadcast numer
Declaration Syntax
C# Visual Basic Visual C++
public Tag137 BroadcastNumber_137 { get; }
Public ReadOnly Property BroadcastNumber_137 As Tag137
public:
property Tag137^ BroadcastNumber_137 {
    Tag137^ get ();
}


BroadcastPriority_135 Property

BroadcastPriority_135 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► BroadcastPriority_135
Broadcast priority
Declaration Syntax
C# Visual Basic Visual C++
public Tag135 BroadcastPriority_135 { get; }
Public ReadOnly Property BroadcastPriority_135 As Tag135
public:
property Tag135^ BroadcastPriority_135 {
    Tag135^ get ();
}


BroadcastRequester_134 Property

BroadcastRequester_134 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► BroadcastRequester_134
Declaration Syntax
C# Visual Basic Visual C++
public Tag134 BroadcastRequester_134 { get; }
Public ReadOnly Property BroadcastRequester_134 As Tag134
public:
property Tag134^ BroadcastRequester_134 {
    Tag134^ get ();
}


BroadcastText_312 Property

BroadcastText_312 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► BroadcastText_312
Broadcast text
Declaration Syntax
C# Visual Basic Visual C++
public Tag312 BroadcastText_312 { get; }
Public ReadOnly Property BroadcastText_312 As Tag312
public:
property Tag312^ BroadcastText_312 {
    Tag312^ get ();
}


HeadingCode_130 Property

HeadingCode_130 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► HeadingCode_130
Declaration Syntax
C# Visual Basic Visual C++
public Tag130 HeadingCode_130 { get; }
Public ReadOnly Property HeadingCode_130 As Tag130
public:
property Tag130^ HeadingCode_130 {
    Tag130^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


OriginalBroadcastNumber_132 Property

OriginalBroadcastNumber_132 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► OriginalBroadcastNumber_132
Declaration Syntax
C# Visual Basic Visual C++
public Tag132[] OriginalBroadcastNumber_132 { get; }
Public ReadOnly Property OriginalBroadcastNumber_132 As Tag132()
public:
property array<Tag132^>^ OriginalBroadcastNumber_132 {
    array<Tag132^>^ get ();
}


OriginalBroadcastNumber_133 Property

OriginalBroadcastNumber_133 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► OriginalBroadcastNumber_133
Broadcast numer
Declaration Syntax
C# Visual Basic Visual C++
public Tag133[] OriginalBroadcastNumber_133 { get; }
Public ReadOnly Property OriginalBroadcastNumber_133 As Tag133()
public:
property array<Tag133^>^ OriginalBroadcastNumber_133 {
    array<Tag133^>^ get ();
}


RemoveOriginalBroadcastNumber_132 Method (tag)

RemoveOriginalBroadcastNumber_132 Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► RemoveOriginalBroadcastNumber_132(Tag132)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveOriginalBroadcastNumber_132(
    Tag132 tag
)
Public Sub RemoveOriginalBroadcastNumber_132 ( _
    tag As Tag132 _
)
public:
void RemoveOriginalBroadcastNumber_132(
    Tag132^ tag
)
Parameters
tag (Tag132)


RemoveOriginalBroadcastNumber_133 Method (tag)

RemoveOriginalBroadcastNumber_133 Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► RemoveOriginalBroadcastNumber_133(Tag133)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveOriginalBroadcastNumber_133(
    Tag133 tag
)
Public Sub RemoveOriginalBroadcastNumber_133 ( _
    tag As Tag133 _
)
public:
void RemoveOriginalBroadcastNumber_133(
    Tag133^ tag
)
Parameters
tag (Tag133)


SectionNumber_129 Property

SectionNumber_129 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► SectionNumber_129
Section number
Declaration Syntax
C# Visual Basic Visual C++
public Tag129 SectionNumber_129 { get; }
Public ReadOnly Property SectionNumber_129 As Tag129
public:
property Tag129^ SectionNumber_129 {
    Tag129^ get ();
}


Tag129_SectionNumber Property

Tag129_SectionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► Tag129_SectionNumber
Section number
Declaration Syntax
C# Visual Basic Visual C++
public Tag129 Tag129_SectionNumber { get; }
Public ReadOnly Property Tag129_SectionNumber As Tag129
public:
property Tag129^ Tag129_SectionNumber {
    Tag129^ get ();
}


Tag130_HeadingCode Property

Tag130_HeadingCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► Tag130_HeadingCode
Declaration Syntax
C# Visual Basic Visual C++
public Tag130 Tag130_HeadingCode { get; }
Public ReadOnly Property Tag130_HeadingCode As Tag130
public:
property Tag130^ Tag130_HeadingCode {
    Tag130^ get ();
}


Tag132_OriginalBroadcastNumber Property

Tag132_OriginalBroadcastNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► Tag132_OriginalBroadcastNumber
Declaration Syntax
C# Visual Basic Visual C++
public Tag132[] Tag132_OriginalBroadcastNumber { get; }
Public ReadOnly Property Tag132_OriginalBroadcastNumber As Tag132()
public:
property array<Tag132^>^ Tag132_OriginalBroadcastNumber {
    array<Tag132^>^ get ();
}


Tag133_OriginalBroadcastNumber Property

Tag133_OriginalBroadcastNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► Tag133_OriginalBroadcastNumber
Broadcast numer
Declaration Syntax
C# Visual Basic Visual C++
public Tag133[] Tag133_OriginalBroadcastNumber { get; }
Public ReadOnly Property Tag133_OriginalBroadcastNumber As Tag133()
public:
property array<Tag133^>^ Tag133_OriginalBroadcastNumber {
    array<Tag133^>^ get ();
}


Tag134_BroadcastRequester Property

Tag134_BroadcastRequester Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► Tag134_BroadcastRequester
Declaration Syntax
C# Visual Basic Visual C++
public Tag134 Tag134_BroadcastRequester { get; }
Public ReadOnly Property Tag134_BroadcastRequester As Tag134
public:
property Tag134^ Tag134_BroadcastRequester {
    Tag134^ get ();
}


Tag135_BroadcastPriority Property

Tag135_BroadcastPriority Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► Tag135_BroadcastPriority
Broadcast priority
Declaration Syntax
C# Visual Basic Visual C++
public Tag135 Tag135_BroadcastPriority { get; }
Public ReadOnly Property Tag135_BroadcastPriority As Tag135
public:
property Tag135^ Tag135_BroadcastPriority {
    Tag135^ get ();
}


Tag136_BroadcastNumber Property

Tag136_BroadcastNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► Tag136_BroadcastNumber
Declaration Syntax
C# Visual Basic Visual C++
public Tag136 Tag136_BroadcastNumber { get; }
Public ReadOnly Property Tag136_BroadcastNumber As Tag136
public:
property Tag136^ Tag136_BroadcastNumber {
    Tag136^ get ();
}


Tag137_BroadcastNumber Property

Tag137_BroadcastNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► Tag137_BroadcastNumber
Broadcast numer
Declaration Syntax
C# Visual Basic Visual C++
public Tag137 Tag137_BroadcastNumber { get; }
Public ReadOnly Property Tag137_BroadcastNumber As Tag137
public:
property Tag137^ Tag137_BroadcastNumber {
    Tag137^ get ();
}


Tag312_BroadcastText Property

Tag312_BroadcastText Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT094 ► Tag312_BroadcastText
Broadcast text
Declaration Syntax
C# Visual Basic Visual C++
public Tag312 Tag312_BroadcastText { get; }
Public ReadOnly Property Tag312_BroadcastText As Tag312
public:
property Tag312^ Tag312_BroadcastText {
    Tag312^ get ();
}


MT096 Class

MT096 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT096
FIN Copy to Central Institution Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT096 : SwiftMessage
Public Class MT096 _
    Inherits SwiftMessage
public ref class MT096 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT096()()() |
 | MT096(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinCopyMessage | Fin Copy Message
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT096


MT096 Constructor

MT096 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT096 ► MT096()()()
Members
Icon | Member | Description
 | MT096()()() |
 | MT096(SwiftMessage) |


MT096 Constructor

MT096 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT096 ► MT096()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT096()
Public Sub New
public:
MT096()


MT096 Constructor (message)

MT096 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT096 ► MT096(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT096(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT096(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


FinCopyMessage Property

FinCopyMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT096 ► FinCopyMessage
Fin Copy Message
Declaration Syntax
C# Visual Basic Visual C++
public MT096..::.FinCopyMessageClass FinCopyMessage { get; }
Public ReadOnly Property FinCopyMessage As MT096..::.FinCopyMessageClass
public:
property MT096..::.FinCopyMessageClass^ FinCopyMessage {
    MT096..::.FinCopyMessageClass^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT096 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MT096.FinCopyMessageClass Class

MT096..::.FinCopyMessageClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT096 ► MT096..::.FinCopyMessageClass
Declaration Syntax
C# Visual Basic Visual C++
public class FinCopyMessageClass : SwiftTagSequence
Public Class FinCopyMessageClass _
    Inherits SwiftTagSequence
public ref class FinCopyMessageClass : public SwiftTagSequence
Members
All Members | Methods
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT096..::.FinCopyMessageClass


MT097 Class

MT097 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT097
Declaration Syntax
C# Visual Basic Visual C++
public class MT097 : SwiftMessage
Public Class MT097 _
    Inherits SwiftMessage
public ref class MT097 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT097()()() |
 | MT097(SwiftMessage) |
 | AbortReason_432 | Abort Reason
 | AcceptReject_451 | Accept Reject
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | OriginalUserMessageReference_109 |
 | PaymentRealeaseInformationReceiver_115 | Payment Release Information Receiver
 | PaymentReleaseInformationSender_114 | Payment Release Information Sender
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ServiceCode_103 | Service Code
 | Tag103_ServiceCode | Service Code
 | Tag109_OriginalUserMessageReference |
 | Tag114_PaymentReleaseInformationSender | Payment Release Information Sender
 | Tag115_PaymentRealeaseInformationReceiver | Payment Release Information Receiver
 | Tag432_AbortReason | Abort Reason
 | Tag451_AcceptReject | Accept Reject
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT097


MT097 Constructor

MT097 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT097 ► MT097()()()
Members
Icon | Member | Description
 | MT097()()() |
 | MT097(SwiftMessage) |


MT097 Constructor

MT097 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT097 ► MT097()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT097()
Public Sub New
public:
MT097()


MT097 Constructor (message)

MT097 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT097 ► MT097(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT097(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT097(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AbortReason_432 Property

AbortReason_432 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT097 ► AbortReason_432
Abort Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag432 AbortReason_432 { get; }
Public ReadOnly Property AbortReason_432 As Tag432
public:
property Tag432^ AbortReason_432 {
    Tag432^ get ();
}


AcceptReject_451 Property

AcceptReject_451 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT097 ► AcceptReject_451
Accept Reject
Declaration Syntax
C# Visual Basic Visual C++
public Tag451 AcceptReject_451 { get; }
Public ReadOnly Property AcceptReject_451 As Tag451
public:
property Tag451^ AcceptReject_451 {
    Tag451^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT097 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


OriginalUserMessageReference_109 Property

OriginalUserMessageReference_109 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT097 ► OriginalUserMessageReference_109
Declaration Syntax
C# Visual Basic Visual C++
public Tag109 OriginalUserMessageReference_109 { get; }
Public ReadOnly Property OriginalUserMessageReference_109 As Tag109
public:
property Tag109^ OriginalUserMessageReference_109 {
    Tag109^ get ();
}


PaymentRealeaseInformationReceiver_115 Property

PaymentRealeaseInformationReceiver_115 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT097 ► PaymentRealeaseInformationReceiver_115
Payment Release Information Receiver
Declaration Syntax
C# Visual Basic Visual C++
public Tag115 PaymentRealeaseInformationReceiver_115 { get; }
Public ReadOnly Property PaymentRealeaseInformationReceiver_115 As Tag115
public:
property Tag115^ PaymentRealeaseInformationReceiver_115 {
    Tag115^ get ();
}


PaymentReleaseInformationSender_114 Property

PaymentReleaseInformationSender_114 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT097 ► PaymentReleaseInformationSender_114
Payment Release Information Sender
Declaration Syntax
C# Visual Basic Visual C++
public Tag114 PaymentReleaseInformationSender_114 { get; }
Public ReadOnly Property PaymentReleaseInformationSender_114 As Tag114
public:
property Tag114^ PaymentReleaseInformationSender_114 {
    Tag114^ get ();
}


ServiceCode_103 Property

ServiceCode_103 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT097 ► ServiceCode_103
Service Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag103 ServiceCode_103 { get; }
Public ReadOnly Property ServiceCode_103 As Tag103
public:
property Tag103^ ServiceCode_103 {
    Tag103^ get ();
}


Tag103_ServiceCode Property

Tag103_ServiceCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT097 ► Tag103_ServiceCode
Service Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag103 Tag103_ServiceCode { get; }
Public ReadOnly Property Tag103_ServiceCode As Tag103
public:
property Tag103^ Tag103_ServiceCode {
    Tag103^ get ();
}


Tag109_OriginalUserMessageReference Property

Tag109_OriginalUserMessageReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT097 ► Tag109_OriginalUserMessageReference
Declaration Syntax
C# Visual Basic Visual C++
public Tag109 Tag109_OriginalUserMessageReference { get; }
Public ReadOnly Property Tag109_OriginalUserMessageReference As Tag109
public:
property Tag109^ Tag109_OriginalUserMessageReference {
    Tag109^ get ();
}


Tag114_PaymentReleaseInformationSender Property

Tag114_PaymentReleaseInformationSender Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT097 ► Tag114_PaymentReleaseInformationSender
Payment Release Information Sender
Declaration Syntax
C# Visual Basic Visual C++
public Tag114 Tag114_PaymentReleaseInformationSender { get; }
Public ReadOnly Property Tag114_PaymentReleaseInformationSender As Tag114
public:
property Tag114^ Tag114_PaymentReleaseInformationSender {
    Tag114^ get ();
}


Tag115_PaymentRealeaseInformationReceiver Property

Tag115_PaymentRealeaseInformationReceiver Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT097 ► Tag115_PaymentRealeaseInformationReceiver
Payment Release Information Receiver
Declaration Syntax
C# Visual Basic Visual C++
public Tag115 Tag115_PaymentRealeaseInformationReceiver { get; }
Public ReadOnly Property Tag115_PaymentRealeaseInformationReceiver As Tag115
public:
property Tag115^ Tag115_PaymentRealeaseInformationReceiver {
    Tag115^ get ();
}


Tag432_AbortReason Property

Tag432_AbortReason Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT097 ► Tag432_AbortReason
Abort Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag432 Tag432_AbortReason { get; }
Public ReadOnly Property Tag432_AbortReason As Tag432
public:
property Tag432^ Tag432_AbortReason {
    Tag432^ get ();
}


Tag451_AcceptReject Property

Tag451_AcceptReject Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MT097 ► Tag451_AcceptReject
Accept Reject
Declaration Syntax
C# Visual Basic Visual C++
public Tag451 Tag451_AcceptReject { get; }
Public ReadOnly Property Tag451_AcceptReject As Tag451
public:
property Tag451^ Tag451_AcceptReject {
    Tag451^ get ();
}


MTS02 Class

MTS02 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS02
Login Request Message
Declaration Syntax
C# Visual Basic Visual C++
public class MTS02 : SwiftMessage
Public Class MTS02 _
    Inherits SwiftMessage
public ref class MTS02 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MTS02()()() |
 | MTS02(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CurrentSessionInformation_330 | Current Session Information
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | ReconnectAllowed_329 | Reconnect Allowed
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag110_WindowSize | Window Size
 | Tag329_ReconnectAllowed | Reconnect Allowed
 | Tag330_CurrentSessionInformation | Current Session Information
 | Tag501_UserAuthentication | User Authentication
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserAuthentication_501 | User Authentication
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | WindowSize_110 | Window Size
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MTS02


MTS02 Constructor

MTS02 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS02 ► MTS02()()()
Members
Icon | Member | Description
 | MTS02()()() |
 | MTS02(SwiftMessage) |


MTS02 Constructor

MTS02 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS02 ► MTS02()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS02()
Public Sub New
public:
MTS02()


MTS02 Constructor (message)

MTS02 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS02 ► MTS02(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MTS02(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MTS02(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


CurrentSessionInformation_330 Property

CurrentSessionInformation_330 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS02 ► CurrentSessionInformation_330
Current Session Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag330 CurrentSessionInformation_330 { get; }
Public ReadOnly Property CurrentSessionInformation_330 As Tag330
public:
property Tag330^ CurrentSessionInformation_330 {
    Tag330^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS02 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


ReconnectAllowed_329 Property

ReconnectAllowed_329 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS02 ► ReconnectAllowed_329
Reconnect Allowed
Declaration Syntax
C# Visual Basic Visual C++
public Tag329 ReconnectAllowed_329 { get; }
Public ReadOnly Property ReconnectAllowed_329 As Tag329
public:
property Tag329^ ReconnectAllowed_329 {
    Tag329^ get ();
}


Tag110_WindowSize Property

Tag110_WindowSize Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS02 ► Tag110_WindowSize
Window Size
Declaration Syntax
C# Visual Basic Visual C++
public MTS02..::.Tag110 Tag110_WindowSize { get; }
Public ReadOnly Property Tag110_WindowSize As MTS02..::.Tag110
public:
property MTS02..::.Tag110^ Tag110_WindowSize {
    MTS02..::.Tag110^ get ();
}


Tag329_ReconnectAllowed Property

Tag329_ReconnectAllowed Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS02 ► Tag329_ReconnectAllowed
Reconnect Allowed
Declaration Syntax
C# Visual Basic Visual C++
public Tag329 Tag329_ReconnectAllowed { get; }
Public ReadOnly Property Tag329_ReconnectAllowed As Tag329
public:
property Tag329^ Tag329_ReconnectAllowed {
    Tag329^ get ();
}


Tag330_CurrentSessionInformation Property

Tag330_CurrentSessionInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS02 ► Tag330_CurrentSessionInformation
Current Session Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag330 Tag330_CurrentSessionInformation { get; }
Public ReadOnly Property Tag330_CurrentSessionInformation As Tag330
public:
property Tag330^ Tag330_CurrentSessionInformation {
    Tag330^ get ();
}


Tag501_UserAuthentication Property

Tag501_UserAuthentication Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS02 ► Tag501_UserAuthentication
User Authentication
Declaration Syntax
C# Visual Basic Visual C++
public Tag501 Tag501_UserAuthentication { get; }
Public ReadOnly Property Tag501_UserAuthentication As Tag501
public:
property Tag501^ Tag501_UserAuthentication {
    Tag501^ get ();
}


UserAuthentication_501 Property

UserAuthentication_501 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS02 ► UserAuthentication_501
User Authentication
Declaration Syntax
C# Visual Basic Visual C++
public Tag501 UserAuthentication_501 { get; }
Public ReadOnly Property UserAuthentication_501 As Tag501
public:
property Tag501^ UserAuthentication_501 {
    Tag501^ get ();
}


WindowSize_110 Property

WindowSize_110 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS02 ► WindowSize_110
Window Size
Declaration Syntax
C# Visual Basic Visual C++
public MTS02..::.Tag110 WindowSize_110 { get; }
Public ReadOnly Property WindowSize_110 As MTS02..::.Tag110
public:
property MTS02..::.Tag110^ WindowSize_110 {
    MTS02..::.Tag110^ get ();
}


MTS02.Tag110 Class

MTS02..::.Tag110 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS02 ► MTS02..::.Tag110
Declaration Syntax
C# Visual Basic Visual C++
public class Tag110 : SwiftTagWrapper
Public Class Tag110 _
    Inherits SwiftTagWrapper
public ref class Tag110 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MTS02..::.Tag110


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS02..::.Tag110 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MTS03 Class

MTS03 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03
Select Command
Declaration Syntax
C# Visual Basic Visual C++
public class MTS03 : SwiftMessage
Public Class MTS03 _
    Inherits SwiftMessage
public ref class MTS03 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MTS03()()() |
 | MTS03(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | ApplicationIdentifier_101 | Application Identifier
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CurrentSessionInformation_330 | Current Session Information
 | DeliverySubsetList_338 | Delivery subset List
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | LTDirectedQueue_208 | LT-directed queue
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SelectState_204 | LT select state
 | Tag101_ApplicationIdentifier | Application Identifier
 | Tag110_WindowSize | Window Size
 | Tag204_SelectState | LT select state
 | Tag208_LTDirectedQueue | LT-directed queue
 | Tag330_CurrentSessionInformation | Current Session Information
 | Tag338_DeliverySubsetList | Delivery subset List
 | Tag501_UserAuthentication | User Authentication
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserAuthentication_501 | User Authentication
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | WindowSize_110 | Window Size
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MTS03


MTS03 Constructor

MTS03 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► MTS03()()()
Members
Icon | Member | Description
 | MTS03()()() |
 | MTS03(SwiftMessage) |


MTS03 Constructor

MTS03 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► MTS03()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS03()
Public Sub New
public:
MTS03()


MTS03 Constructor (message)

MTS03 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► MTS03(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MTS03(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MTS03(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


ApplicationIdentifier_101 Property

ApplicationIdentifier_101 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► ApplicationIdentifier_101
Application Identifier
Declaration Syntax
C# Visual Basic Visual C++
public MTS03..::.Tag101 ApplicationIdentifier_101 { get; }
Public ReadOnly Property ApplicationIdentifier_101 As MTS03..::.Tag101
public:
property MTS03..::.Tag101^ ApplicationIdentifier_101 {
    MTS03..::.Tag101^ get ();
}


CurrentSessionInformation_330 Property

CurrentSessionInformation_330 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► CurrentSessionInformation_330
Current Session Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag330 CurrentSessionInformation_330 { get; }
Public ReadOnly Property CurrentSessionInformation_330 As Tag330
public:
property Tag330^ CurrentSessionInformation_330 {
    Tag330^ get ();
}


DeliverySubsetList_338 Property

DeliverySubsetList_338 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► DeliverySubsetList_338
Delivery subset List
Declaration Syntax
C# Visual Basic Visual C++
public Tag338 DeliverySubsetList_338 { get; }
Public ReadOnly Property DeliverySubsetList_338 As Tag338
public:
property Tag338^ DeliverySubsetList_338 {
    Tag338^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


LTDirectedQueue_208 Property

LTDirectedQueue_208 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► LTDirectedQueue_208
LT-directed queue
Declaration Syntax
C# Visual Basic Visual C++
public Tag208 LTDirectedQueue_208 { get; }
Public ReadOnly Property LTDirectedQueue_208 As Tag208
public:
property Tag208^ LTDirectedQueue_208 {
    Tag208^ get ();
}


SelectState_204 Property

SelectState_204 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► SelectState_204
LT select state
Declaration Syntax
C# Visual Basic Visual C++
public Tag204 SelectState_204 { get; }
Public ReadOnly Property SelectState_204 As Tag204
public:
property Tag204^ SelectState_204 {
    Tag204^ get ();
}


Tag101_ApplicationIdentifier Property

Tag101_ApplicationIdentifier Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► Tag101_ApplicationIdentifier
Application Identifier
Declaration Syntax
C# Visual Basic Visual C++
public MTS03..::.Tag101 Tag101_ApplicationIdentifier { get; }
Public ReadOnly Property Tag101_ApplicationIdentifier As MTS03..::.Tag101
public:
property MTS03..::.Tag101^ Tag101_ApplicationIdentifier {
    MTS03..::.Tag101^ get ();
}


Tag110_WindowSize Property

Tag110_WindowSize Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► Tag110_WindowSize
Window Size
Declaration Syntax
C# Visual Basic Visual C++
public MTS03..::.Tag110 Tag110_WindowSize { get; }
Public ReadOnly Property Tag110_WindowSize As MTS03..::.Tag110
public:
property MTS03..::.Tag110^ Tag110_WindowSize {
    MTS03..::.Tag110^ get ();
}


Tag204_SelectState Property

Tag204_SelectState Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► Tag204_SelectState
LT select state
Declaration Syntax
C# Visual Basic Visual C++
public Tag204 Tag204_SelectState { get; }
Public ReadOnly Property Tag204_SelectState As Tag204
public:
property Tag204^ Tag204_SelectState {
    Tag204^ get ();
}


Tag208_LTDirectedQueue Property

Tag208_LTDirectedQueue Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► Tag208_LTDirectedQueue
LT-directed queue
Declaration Syntax
C# Visual Basic Visual C++
public Tag208 Tag208_LTDirectedQueue { get; }
Public ReadOnly Property Tag208_LTDirectedQueue As Tag208
public:
property Tag208^ Tag208_LTDirectedQueue {
    Tag208^ get ();
}


Tag330_CurrentSessionInformation Property

Tag330_CurrentSessionInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► Tag330_CurrentSessionInformation
Current Session Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag330 Tag330_CurrentSessionInformation { get; }
Public ReadOnly Property Tag330_CurrentSessionInformation As Tag330
public:
property Tag330^ Tag330_CurrentSessionInformation {
    Tag330^ get ();
}


Tag338_DeliverySubsetList Property

Tag338_DeliverySubsetList Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► Tag338_DeliverySubsetList
Delivery subset List
Declaration Syntax
C# Visual Basic Visual C++
public Tag338 Tag338_DeliverySubsetList { get; }
Public ReadOnly Property Tag338_DeliverySubsetList As Tag338
public:
property Tag338^ Tag338_DeliverySubsetList {
    Tag338^ get ();
}


Tag501_UserAuthentication Property

Tag501_UserAuthentication Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► Tag501_UserAuthentication
User Authentication
Declaration Syntax
C# Visual Basic Visual C++
public Tag501 Tag501_UserAuthentication { get; }
Public ReadOnly Property Tag501_UserAuthentication As Tag501
public:
property Tag501^ Tag501_UserAuthentication {
    Tag501^ get ();
}


UserAuthentication_501 Property

UserAuthentication_501 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► UserAuthentication_501
User Authentication
Declaration Syntax
C# Visual Basic Visual C++
public Tag501 UserAuthentication_501 { get; }
Public ReadOnly Property UserAuthentication_501 As Tag501
public:
property Tag501^ UserAuthentication_501 {
    Tag501^ get ();
}


WindowSize_110 Property

WindowSize_110 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► WindowSize_110
Window Size
Declaration Syntax
C# Visual Basic Visual C++
public MTS03..::.Tag110 WindowSize_110 { get; }
Public ReadOnly Property WindowSize_110 As MTS03..::.Tag110
public:
property MTS03..::.Tag110^ WindowSize_110 {
    MTS03..::.Tag110^ get ();
}


MTS03.Tag101 Class

MTS03..::.Tag101 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► MTS03..::.Tag101
Declaration Syntax
C# Visual Basic Visual C++
public class Tag101 : SwiftTagWrapper
Public Class Tag101 _
    Inherits SwiftTagWrapper
public ref class Tag101 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MTS03..::.Tag101


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03..::.Tag101 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MTS03.Tag110 Class

MTS03..::.Tag110 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03 ► MTS03..::.Tag110
Declaration Syntax
C# Visual Basic Visual C++
public class Tag110 : SwiftTagWrapper
Public Class Tag110 _
    Inherits SwiftTagWrapper
public ref class Tag110 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MTS03..::.Tag110


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS03..::.Tag110 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MTS05 Class

MTS05 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS05
Quit Command
Declaration Syntax
C# Visual Basic Visual C++
public class MTS05 : SwiftMessage
Public Class MTS05 _
    Inherits SwiftMessage
public ref class MTS05 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MTS05()()() |
 | MTS05(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DayTime_173 | day-time
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag173_DayTime | day-time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MTS05


MTS05 Constructor

MTS05 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS05 ► MTS05()()()
Members
Icon | Member | Description
 | MTS05()()() |
 | MTS05(SwiftMessage) |


MTS05 Constructor

MTS05 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS05 ► MTS05()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS05()
Public Sub New
public:
MTS05()


MTS05 Constructor (message)

MTS05 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS05 ► MTS05(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MTS05(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MTS05(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


DayTime_173 Property

DayTime_173 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS05 ► DayTime_173
day-time
Declaration Syntax
C# Visual Basic Visual C++
public Tag173 DayTime_173 { get; }
Public ReadOnly Property DayTime_173 As Tag173
public:
property Tag173^ DayTime_173 {
    Tag173^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS05 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag173_DayTime Property

Tag173_DayTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS05 ► Tag173_DayTime
day-time
Declaration Syntax
C# Visual Basic Visual C++
public Tag173 Tag173_DayTime { get; }
Public ReadOnly Property Tag173_DayTime As Tag173
public:
property Tag173^ Tag173_DayTime {
    Tag173^ get ();
}


MTS06 Class

MTS06 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS06
Logout Command
Declaration Syntax
C# Visual Basic Visual C++
public class MTS06 : SwiftMessage
Public Class MTS06 _
    Inherits SwiftMessage
public ref class MTS06 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MTS06()()() |
 | MTS06(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DayTime_173 | day-time
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag173_DayTime | day-time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MTS06


MTS06 Constructor

MTS06 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS06 ► MTS06()()()
Members
Icon | Member | Description
 | MTS06()()() |
 | MTS06(SwiftMessage) |


MTS06 Constructor

MTS06 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS06 ► MTS06()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS06()
Public Sub New
public:
MTS06()


MTS06 Constructor (message)

MTS06 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS06 ► MTS06(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MTS06(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MTS06(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


DayTime_173 Property

DayTime_173 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS06 ► DayTime_173
day-time
Declaration Syntax
C# Visual Basic Visual C++
public Tag173 DayTime_173 { get; }
Public ReadOnly Property DayTime_173 As Tag173
public:
property Tag173^ DayTime_173 {
    Tag173^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS06 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag173_DayTime Property

Tag173_DayTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS06 ► Tag173_DayTime
day-time
Declaration Syntax
C# Visual Basic Visual C++
public Tag173 Tag173_DayTime { get; }
Public ReadOnly Property Tag173_DayTime As Tag173
public:
property Tag173^ Tag173_DayTime {
    Tag173^ get ();
}


MTS12 Class

MTS12 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS12
System Remove AP Request
Declaration Syntax
C# Visual Basic Visual C++
public class MTS12 : SwiftMessage
Public Class MTS12 _
    Inherits SwiftMessage
public ref class MTS12 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MTS12()()() |
 | MTS12(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | ApplicationIdentifier_101 | Application Identifier
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SystemAbortCode_443 | Reason For System Abort
 | Tag101_ApplicationIdentifier | Application Identifier
 | Tag443_SystemAbortCode | Reason For System Abort
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MTS12


MTS12 Constructor

MTS12 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS12 ► MTS12()()()
Members
Icon | Member | Description
 | MTS12()()() |
 | MTS12(SwiftMessage) |


MTS12 Constructor

MTS12 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS12 ► MTS12()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS12()
Public Sub New
public:
MTS12()


MTS12 Constructor (message)

MTS12 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS12 ► MTS12(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MTS12(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MTS12(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


ApplicationIdentifier_101 Property

ApplicationIdentifier_101 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS12 ► ApplicationIdentifier_101
Application Identifier
Declaration Syntax
C# Visual Basic Visual C++
public Tag101 ApplicationIdentifier_101 { get; }
Public ReadOnly Property ApplicationIdentifier_101 As Tag101
public:
property Tag101^ ApplicationIdentifier_101 {
    Tag101^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS12 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


SystemAbortCode_443 Property

SystemAbortCode_443 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS12 ► SystemAbortCode_443
Reason For System Abort
Declaration Syntax
C# Visual Basic Visual C++
public Tag443 SystemAbortCode_443 { get; }
Public ReadOnly Property SystemAbortCode_443 As Tag443
public:
property Tag443^ SystemAbortCode_443 {
    Tag443^ get ();
}


Tag101_ApplicationIdentifier Property

Tag101_ApplicationIdentifier Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS12 ► Tag101_ApplicationIdentifier
Application Identifier
Declaration Syntax
C# Visual Basic Visual C++
public Tag101 Tag101_ApplicationIdentifier { get; }
Public ReadOnly Property Tag101_ApplicationIdentifier As Tag101
public:
property Tag101^ Tag101_ApplicationIdentifier {
    Tag101^ get ();
}


Tag443_SystemAbortCode Property

Tag443_SystemAbortCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS12 ► Tag443_SystemAbortCode
Reason For System Abort
Declaration Syntax
C# Visual Basic Visual C++
public Tag443 Tag443_SystemAbortCode { get; }
Public ReadOnly Property Tag443_SystemAbortCode As Tag443
public:
property Tag443^ Tag443_SystemAbortCode {
    Tag443^ get ();
}


MTS13 Class

MTS13 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS13
System Abort AP Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MTS13 : SwiftMessage
Public Class MTS13 _
    Inherits SwiftMessage
public ref class MTS13 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MTS13()()() |
 | MTS13(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | ApplicationIdentifier_101 | Application Identifier
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag101_ApplicationIdentifier | Application Identifier
 | Tag441_UserAbortCode | Reason For User Abort
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserAbortCode_441 | Reason For User Abort
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MTS13


MTS13 Constructor

MTS13 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS13 ► MTS13()()()
Members
Icon | Member | Description
 | MTS13()()() |
 | MTS13(SwiftMessage) |


MTS13 Constructor

MTS13 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS13 ► MTS13()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS13()
Public Sub New
public:
MTS13()


MTS13 Constructor (message)

MTS13 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS13 ► MTS13(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MTS13(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MTS13(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


ApplicationIdentifier_101 Property

ApplicationIdentifier_101 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS13 ► ApplicationIdentifier_101
Application Identifier
Declaration Syntax
C# Visual Basic Visual C++
public Tag101 ApplicationIdentifier_101 { get; }
Public ReadOnly Property ApplicationIdentifier_101 As Tag101
public:
property Tag101^ ApplicationIdentifier_101 {
    Tag101^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS13 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag101_ApplicationIdentifier Property

Tag101_ApplicationIdentifier Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS13 ► Tag101_ApplicationIdentifier
Application Identifier
Declaration Syntax
C# Visual Basic Visual C++
public Tag101 Tag101_ApplicationIdentifier { get; }
Public ReadOnly Property Tag101_ApplicationIdentifier As Tag101
public:
property Tag101^ Tag101_ApplicationIdentifier {
    Tag101^ get ();
}


Tag441_UserAbortCode Property

Tag441_UserAbortCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS13 ► Tag441_UserAbortCode
Reason For User Abort
Declaration Syntax
C# Visual Basic Visual C++
public Tag441 Tag441_UserAbortCode { get; }
Public ReadOnly Property Tag441_UserAbortCode As Tag441
public:
property Tag441^ Tag441_UserAbortCode {
    Tag441^ get ();
}


UserAbortCode_441 Property

UserAbortCode_441 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS13 ► UserAbortCode_441
Reason For User Abort
Declaration Syntax
C# Visual Basic Visual C++
public Tag441 UserAbortCode_441 { get; }
Public ReadOnly Property UserAbortCode_441 As Tag441
public:
property Tag441^ UserAbortCode_441 {
    Tag441^ get ();
}


MTS14 Class

MTS14 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS14
System Request to Remove LT
Declaration Syntax
C# Visual Basic Visual C++
public class MTS14 : SwiftMessage
Public Class MTS14 _
    Inherits SwiftMessage
public ref class MTS14 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MTS14()()() |
 | MTS14(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SystemAbortCode_443 | Reason For System Abort
 | Tag443_SystemAbortCode | Reason For System Abort
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MTS14


MTS14 Constructor

MTS14 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS14 ► MTS14()()()
Members
Icon | Member | Description
 | MTS14()()() |
 | MTS14(SwiftMessage) |


MTS14 Constructor

MTS14 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS14 ► MTS14()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS14()
Public Sub New
public:
MTS14()


MTS14 Constructor (message)

MTS14 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS14 ► MTS14(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MTS14(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MTS14(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS14 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


SystemAbortCode_443 Property

SystemAbortCode_443 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS14 ► SystemAbortCode_443
Reason For System Abort
Declaration Syntax
C# Visual Basic Visual C++
public Tag443 SystemAbortCode_443 { get; }
Public ReadOnly Property SystemAbortCode_443 As Tag443
public:
property Tag443^ SystemAbortCode_443 {
    Tag443^ get ();
}


Tag443_SystemAbortCode Property

Tag443_SystemAbortCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS14 ► Tag443_SystemAbortCode
Reason For System Abort
Declaration Syntax
C# Visual Basic Visual C++
public Tag443 Tag443_SystemAbortCode { get; }
Public ReadOnly Property Tag443_SystemAbortCode As Tag443
public:
property Tag443^ Tag443_SystemAbortCode {
    Tag443^ get ();
}


MTS15 Class

MTS15 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS15
System Confirmation of User-Initiated LT Abort
Declaration Syntax
C# Visual Basic Visual C++
public class MTS15 : SwiftMessage
Public Class MTS15 _
    Inherits SwiftMessage
public ref class MTS15 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MTS15()()() |
 | MTS15(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag441_UserAbortCode | Reason For User Abort
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserAbortCode_441 | Reason For User Abort
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MTS15


MTS15 Constructor

MTS15 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS15 ► MTS15()()()
Members
Icon | Member | Description
 | MTS15()()() |
 | MTS15(SwiftMessage) |


MTS15 Constructor

MTS15 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS15 ► MTS15()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS15()
Public Sub New
public:
MTS15()


MTS15 Constructor (message)

MTS15 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS15 ► MTS15(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MTS15(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MTS15(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS15 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag441_UserAbortCode Property

Tag441_UserAbortCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS15 ► Tag441_UserAbortCode
Reason For User Abort
Declaration Syntax
C# Visual Basic Visual C++
public Tag441 Tag441_UserAbortCode { get; }
Public ReadOnly Property Tag441_UserAbortCode As Tag441
public:
property Tag441^ Tag441_UserAbortCode {
    Tag441^ get ();
}


UserAbortCode_441 Property

UserAbortCode_441 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS15 ► UserAbortCode_441
Reason For User Abort
Declaration Syntax
C# Visual Basic Visual C++
public Tag441 UserAbortCode_441 { get; }
Public ReadOnly Property UserAbortCode_441 As Tag441
public:
property Tag441^ UserAbortCode_441 {
    Tag441^ get ();
}


MTS21_FIN_ACKNAK Class

MTS21_FIN_ACKNAK Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK
Acknowledgement of a FIN Message Sent by an LT (ACK/NAK)
Declaration Syntax
C# Visual Basic Visual C++
public class MTS21_FIN_ACKNAK : SwiftMessage
Public Class MTS21_FIN_ACKNAK _
    Inherits SwiftMessage
public ref class MTS21_FIN_ACKNAK : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MTS21_FIN_ACKNAK()()() |
 | MTS21_FIN_ACKNAK(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DateTime_177 | Date and time, local to the user, of the Service Message 21 ACK/NAK.
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | StatusAndMessageUserReference | Rejection Reason and Message User Reference
 | Tag177_DateTime | Date and time, local to the user, of the Service Message 21 ACK/NAK.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MTS21_FIN_ACKNAK


MTS21_FIN_ACKNAK Constructor

MTS21_FIN_ACKNAK Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK ► MTS21_FIN_ACKNAK()()()
Members
Icon | Member | Description
 | MTS21_FIN_ACKNAK()()() |
 | MTS21_FIN_ACKNAK(SwiftMessage) |


MTS21_FIN_ACKNAK Constructor

MTS21_FIN_ACKNAK Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK ► MTS21_FIN_ACKNAK()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS21_FIN_ACKNAK()
Public Sub New
public:
MTS21_FIN_ACKNAK()


MTS21_FIN_ACKNAK Constructor (message)

MTS21_FIN_ACKNAK Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK ► MTS21_FIN_ACKNAK(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MTS21_FIN_ACKNAK(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MTS21_FIN_ACKNAK(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


DateTime_177 Property

DateTime_177 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK ► DateTime_177
Date and time, local to the user, of the Service Message 21 ACK/NAK.
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 DateTime_177 { get; }
Public ReadOnly Property DateTime_177 As Tag177
public:
property Tag177^ DateTime_177 {
    Tag177^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


StatusAndMessageUserReference Property

StatusAndMessageUserReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK ► StatusAndMessageUserReference
Rejection Reason and Message User Reference
Declaration Syntax
C# Visual Basic Visual C++
public MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass StatusAndMessageUserReference { get; }
Public ReadOnly Property StatusAndMessageUserReference As MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass
public:
property MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass^ StatusAndMessageUserReference {
    MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass^ get ();
}


Tag177_DateTime Property

Tag177_DateTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK ► Tag177_DateTime
Date and time, local to the user, of the Service Message 21 ACK/NAK.
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 Tag177_DateTime { get; }
Public ReadOnly Property Tag177_DateTime As Tag177
public:
property Tag177^ Tag177_DateTime {
    Tag177^ get ();
}


MTS21_FIN_ACKNAK.StatusAndMessageUserReferenceClass Class

MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK ► MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class StatusAndMessageUserReferenceClass : SwiftTagSequence
Public Class StatusAndMessageUserReferenceClass _
    Inherits SwiftTagSequence
public ref class StatusAndMessageUserReferenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AcceptReject_451 | Accepted or rejected
 | AddRejectionReason_405()()() |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageUserReference_108 | Message User Reference
 | RejectionReason_405 | Reason for rejection
 | RemoveRejectionReason_405(MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class) |
 | Tag108_MessageUserReference | Message User Reference
 | Tag451_AcceptReject | Accepted or rejected
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass


AcceptReject_451 Property

AcceptReject_451 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass ► AcceptReject_451
Accepted or rejected
Declaration Syntax
C# Visual Basic Visual C++
public Tag451 AcceptReject_451 { get; }
Public ReadOnly Property AcceptReject_451 As Tag451
public:
property Tag451^ AcceptReject_451 {
    Tag451^ get ();
}


AddRejectionReason_405 Method

AddRejectionReason_405 Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass ► AddRejectionReason_405()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class AddRejectionReason_405()
Public Function AddRejectionReason_405 As MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class
public:
MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class^ AddRejectionReason_405()


MessageUserReference_108 Property

MessageUserReference_108 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass ► MessageUserReference_108
Message User Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 MessageUserReference_108 { get; }
Public ReadOnly Property MessageUserReference_108 As Tag108
public:
property Tag108^ MessageUserReference_108 {
    Tag108^ get ();
}


RejectionReason_405 Property

RejectionReason_405 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass ► RejectionReason_405
Reason for rejection
Declaration Syntax
C# Visual Basic Visual C++
public MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class RejectionReason_405 { get; }
Public ReadOnly Property RejectionReason_405 As MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class
public:
property MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class^ RejectionReason_405 {
    MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class^ get ();
}


RemoveRejectionReason_405 Method (sequence)

RemoveRejectionReason_405 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass ► RemoveRejectionReason_405(MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRejectionReason_405(
    MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class sequence
)
Public Sub RemoveRejectionReason_405 ( _
    sequence As MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class _
)
public:
void RemoveRejectionReason_405(
    MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class^ sequence
)
Parameters
sequence (MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class)


Tag108_MessageUserReference Property

Tag108_MessageUserReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass ► Tag108_MessageUserReference
Message User Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag108 Tag108_MessageUserReference { get; }
Public ReadOnly Property Tag108_MessageUserReference As Tag108
public:
property Tag108^ Tag108_MessageUserReference {
    Tag108^ get ();
}


Tag451_AcceptReject Property

Tag451_AcceptReject Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass ► Tag451_AcceptReject
Accepted or rejected
Declaration Syntax
C# Visual Basic Visual C++
public Tag451 Tag451_AcceptReject { get; }
Public ReadOnly Property Tag451_AcceptReject As Tag451
public:
property Tag451^ Tag451_AcceptReject {
    Tag451^ get ();
}


MTS21_FIN_ACKNAK.StatusAndMessageUserReferenceClass.RejectionReason_405Class Class

MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass ► MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class
Declaration Syntax
C# Visual Basic Visual C++
public class RejectionReason_405Class : SwiftTagSequence
Public Class RejectionReason_405Class _
    Inherits SwiftTagSequence
public ref class RejectionReason_405Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RejectionReason | Reason for rejection
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class


RejectionReason Property

RejectionReason Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS21_FIN_ACKNAK..::.StatusAndMessageUserReferenceClass..::.RejectionReason_405Class ► RejectionReason
Reason for rejection
Declaration Syntax
C# Visual Basic Visual C++
public TagRejectionReason RejectionReason { get; }
Public ReadOnly Property RejectionReason As TagRejectionReason
public:
property TagRejectionReason^ RejectionReason {
    TagRejectionReason^ get ();
}


MTS22 Class

MTS22 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22
Login Positive Acknowledgement (LAK)
Declaration Syntax
C# Visual Basic Visual C++
public class MTS22 : SwiftMessage
Public Class MTS22 _
    Inherits SwiftMessage
public ref class MTS22 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MTS22()()() |
 | MTS22(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CurrentSessionInformation_330 | current-sessioninfo
 | DateTime_177 | Date-Time
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | PreviousSessionInformation_333 | previous-session-info
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SessionNumber_151 | Session Number
 | SystemAuthentication_502 | System Authentication
 | Tag110_WindowSize | Window Size
 | Tag151_SessionNumber | Session Number
 | Tag177_DateTime | Date-Time
 | Tag330_CurrentSessionInformation | current-sessioninfo
 | Tag333_PreviousSessionInformation | previous-session-info
 | Tag502_SystemAuthentication | System Authentication
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | WindowSize_110 | Window Size
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MTS22


MTS22 Constructor

MTS22 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► MTS22()()()
Members
Icon | Member | Description
 | MTS22()()() |
 | MTS22(SwiftMessage) |


MTS22 Constructor

MTS22 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► MTS22()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS22()
Public Sub New
public:
MTS22()


MTS22 Constructor (message)

MTS22 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► MTS22(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MTS22(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MTS22(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


CurrentSessionInformation_330 Property

CurrentSessionInformation_330 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► CurrentSessionInformation_330
current-sessioninfo
Declaration Syntax
C# Visual Basic Visual C++
public Tag330 CurrentSessionInformation_330 { get; }
Public ReadOnly Property CurrentSessionInformation_330 As Tag330
public:
property Tag330^ CurrentSessionInformation_330 {
    Tag330^ get ();
}


DateTime_177 Property

DateTime_177 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► DateTime_177
Date-Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 DateTime_177 { get; }
Public ReadOnly Property DateTime_177 As Tag177
public:
property Tag177^ DateTime_177 {
    Tag177^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


PreviousSessionInformation_333 Property

PreviousSessionInformation_333 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► PreviousSessionInformation_333
previous-session-info
Declaration Syntax
C# Visual Basic Visual C++
public MTS22..::.Tag333 PreviousSessionInformation_333 { get; }
Public ReadOnly Property PreviousSessionInformation_333 As MTS22..::.Tag333
public:
property MTS22..::.Tag333^ PreviousSessionInformation_333 {
    MTS22..::.Tag333^ get ();
}


SessionNumber_151 Property

SessionNumber_151 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► SessionNumber_151
Session Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag151 SessionNumber_151 { get; }
Public ReadOnly Property SessionNumber_151 As Tag151
public:
property Tag151^ SessionNumber_151 {
    Tag151^ get ();
}


SystemAuthentication_502 Property

SystemAuthentication_502 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► SystemAuthentication_502
System Authentication
Declaration Syntax
C# Visual Basic Visual C++
public Tag502 SystemAuthentication_502 { get; }
Public ReadOnly Property SystemAuthentication_502 As Tag502
public:
property Tag502^ SystemAuthentication_502 {
    Tag502^ get ();
}


Tag110_WindowSize Property

Tag110_WindowSize Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► Tag110_WindowSize
Window Size
Declaration Syntax
C# Visual Basic Visual C++
public MTS22..::.Tag110 Tag110_WindowSize { get; }
Public ReadOnly Property Tag110_WindowSize As MTS22..::.Tag110
public:
property MTS22..::.Tag110^ Tag110_WindowSize {
    MTS22..::.Tag110^ get ();
}


Tag151_SessionNumber Property

Tag151_SessionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► Tag151_SessionNumber
Session Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag151 Tag151_SessionNumber { get; }
Public ReadOnly Property Tag151_SessionNumber As Tag151
public:
property Tag151^ Tag151_SessionNumber {
    Tag151^ get ();
}


Tag177_DateTime Property

Tag177_DateTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► Tag177_DateTime
Date-Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 Tag177_DateTime { get; }
Public ReadOnly Property Tag177_DateTime As Tag177
public:
property Tag177^ Tag177_DateTime {
    Tag177^ get ();
}


Tag330_CurrentSessionInformation Property

Tag330_CurrentSessionInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► Tag330_CurrentSessionInformation
current-sessioninfo
Declaration Syntax
C# Visual Basic Visual C++
public Tag330 Tag330_CurrentSessionInformation { get; }
Public ReadOnly Property Tag330_CurrentSessionInformation As Tag330
public:
property Tag330^ Tag330_CurrentSessionInformation {
    Tag330^ get ();
}


Tag333_PreviousSessionInformation Property

Tag333_PreviousSessionInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► Tag333_PreviousSessionInformation
previous-session-info
Declaration Syntax
C# Visual Basic Visual C++
public MTS22..::.Tag333 Tag333_PreviousSessionInformation { get; }
Public ReadOnly Property Tag333_PreviousSessionInformation As MTS22..::.Tag333
public:
property MTS22..::.Tag333^ Tag333_PreviousSessionInformation {
    MTS22..::.Tag333^ get ();
}


Tag502_SystemAuthentication Property

Tag502_SystemAuthentication Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► Tag502_SystemAuthentication
System Authentication
Declaration Syntax
C# Visual Basic Visual C++
public Tag502 Tag502_SystemAuthentication { get; }
Public ReadOnly Property Tag502_SystemAuthentication As Tag502
public:
property Tag502^ Tag502_SystemAuthentication {
    Tag502^ get ();
}


WindowSize_110 Property

WindowSize_110 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► WindowSize_110
Window Size
Declaration Syntax
C# Visual Basic Visual C++
public MTS22..::.Tag110 WindowSize_110 { get; }
Public ReadOnly Property WindowSize_110 As MTS22..::.Tag110
public:
property MTS22..::.Tag110^ WindowSize_110 {
    MTS22..::.Tag110^ get ();
}


MTS22.Tag110 Class

MTS22..::.Tag110 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► MTS22..::.Tag110
Declaration Syntax
C# Visual Basic Visual C++
public class Tag110 : SwiftTagWrapper
Public Class Tag110 _
    Inherits SwiftTagWrapper
public ref class Tag110 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MTS22..::.Tag110


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22..::.Tag110 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MTS22.Tag333 Class

MTS22..::.Tag333 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22 ► MTS22..::.Tag333
Declaration Syntax
C# Visual Basic Visual C++
public class Tag333 : SwiftTagWrapper
Public Class Tag333 _
    Inherits SwiftTagWrapper
public ref class Tag333 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | DateLastSessionClosed | Date Last Session Closed
 | DateLastSessionOpened | Date Last Session Opened
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MTS22..::.Tag333


DateLastSessionClosed Property

DateLastSessionClosed Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22..::.Tag333 ► DateLastSessionClosed
Date Last Session Closed
Declaration Syntax
C# Visual Basic Visual C++
public DateTime DateLastSessionClosed { get; set; }
Public Property DateLastSessionClosed As DateTime
public:
property DateTime DateLastSessionClosed {
    DateTime get ();
    void set (DateTime value);
}


DateLastSessionOpened Property

DateLastSessionOpened Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22..::.Tag333 ► DateLastSessionOpened
Date Last Session Opened
Declaration Syntax
C# Visual Basic Visual C++
public DateTime DateLastSessionOpened { get; set; }
Public Property DateLastSessionOpened As DateTime
public:
property DateTime DateLastSessionOpened {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS22..::.Tag333 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MTS23 Class

MTS23 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23
Acknowledgement of a Select Request (SAK)
Declaration Syntax
C# Visual Basic Visual C++
public class MTS23 : SwiftMessage
Public Class MTS23 _
    Inherits SwiftMessage
public ref class MTS23 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MTS23()()() |
 | MTS23(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | ApplicationIdentifier_101 | Application Identifier
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CurrentSessionInformation_330 | Current Session Info
 | DateTime_177 | Date Time
 | DeliverySubsetList_338 | Delivery subset List
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | LTDirectedQueue_208 | LT-directed queue
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | PreviousSessionInformation_333 | Previous Session Info
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SelectState_204 | LT select state
 | SessionNumber_151 | Session Number
 | SystemAuthentication_502 | System Authentication
 | Tag101_ApplicationIdentifier | Application Identifier
 | Tag110_WindowSize | Window Size
 | Tag151_SessionNumber | Session Number
 | Tag177_DateTime | Date Time
 | Tag204_SelectState | LT select state
 | Tag208_LTDirectedQueue | LT-directed queue
 | Tag330_CurrentSessionInformation | Current Session Info
 | Tag333_PreviousSessionInformation | Previous Session Info
 | Tag338_DeliverySubsetList | Delivery subset List
 | Tag502_SystemAuthentication | System Authentication
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | WindowSize_110 | Window Size
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MTS23


MTS23 Constructor

MTS23 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► MTS23()()()
Members
Icon | Member | Description
 | MTS23()()() |
 | MTS23(SwiftMessage) |


MTS23 Constructor

MTS23 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► MTS23()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS23()
Public Sub New
public:
MTS23()


MTS23 Constructor (message)

MTS23 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► MTS23(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MTS23(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MTS23(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


ApplicationIdentifier_101 Property

ApplicationIdentifier_101 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► ApplicationIdentifier_101
Application Identifier
Declaration Syntax
C# Visual Basic Visual C++
public MTS23..::.Tag101 ApplicationIdentifier_101 { get; }
Public ReadOnly Property ApplicationIdentifier_101 As MTS23..::.Tag101
public:
property MTS23..::.Tag101^ ApplicationIdentifier_101 {
    MTS23..::.Tag101^ get ();
}


CurrentSessionInformation_330 Property

CurrentSessionInformation_330 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► CurrentSessionInformation_330
Current Session Info
Declaration Syntax
C# Visual Basic Visual C++
public Tag330 CurrentSessionInformation_330 { get; }
Public ReadOnly Property CurrentSessionInformation_330 As Tag330
public:
property Tag330^ CurrentSessionInformation_330 {
    Tag330^ get ();
}


DateTime_177 Property

DateTime_177 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► DateTime_177
Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 DateTime_177 { get; }
Public ReadOnly Property DateTime_177 As Tag177
public:
property Tag177^ DateTime_177 {
    Tag177^ get ();
}


DeliverySubsetList_338 Property

DeliverySubsetList_338 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► DeliverySubsetList_338
Delivery subset List
Declaration Syntax
C# Visual Basic Visual C++
public Tag338 DeliverySubsetList_338 { get; }
Public ReadOnly Property DeliverySubsetList_338 As Tag338
public:
property Tag338^ DeliverySubsetList_338 {
    Tag338^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


LTDirectedQueue_208 Property

LTDirectedQueue_208 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► LTDirectedQueue_208
LT-directed queue
Declaration Syntax
C# Visual Basic Visual C++
public Tag208 LTDirectedQueue_208 { get; }
Public ReadOnly Property LTDirectedQueue_208 As Tag208
public:
property Tag208^ LTDirectedQueue_208 {
    Tag208^ get ();
}


PreviousSessionInformation_333 Property

PreviousSessionInformation_333 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► PreviousSessionInformation_333
Previous Session Info
Declaration Syntax
C# Visual Basic Visual C++
public MTS23..::.Tag333 PreviousSessionInformation_333 { get; }
Public ReadOnly Property PreviousSessionInformation_333 As MTS23..::.Tag333
public:
property MTS23..::.Tag333^ PreviousSessionInformation_333 {
    MTS23..::.Tag333^ get ();
}


SelectState_204 Property

SelectState_204 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► SelectState_204
LT select state
Declaration Syntax
C# Visual Basic Visual C++
public Tag204 SelectState_204 { get; }
Public ReadOnly Property SelectState_204 As Tag204
public:
property Tag204^ SelectState_204 {
    Tag204^ get ();
}


SessionNumber_151 Property

SessionNumber_151 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► SessionNumber_151
Session Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag151 SessionNumber_151 { get; }
Public ReadOnly Property SessionNumber_151 As Tag151
public:
property Tag151^ SessionNumber_151 {
    Tag151^ get ();
}


SystemAuthentication_502 Property

SystemAuthentication_502 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► SystemAuthentication_502
System Authentication
Declaration Syntax
C# Visual Basic Visual C++
public Tag502 SystemAuthentication_502 { get; }
Public ReadOnly Property SystemAuthentication_502 As Tag502
public:
property Tag502^ SystemAuthentication_502 {
    Tag502^ get ();
}


Tag101_ApplicationIdentifier Property

Tag101_ApplicationIdentifier Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► Tag101_ApplicationIdentifier
Application Identifier
Declaration Syntax
C# Visual Basic Visual C++
public MTS23..::.Tag101 Tag101_ApplicationIdentifier { get; }
Public ReadOnly Property Tag101_ApplicationIdentifier As MTS23..::.Tag101
public:
property MTS23..::.Tag101^ Tag101_ApplicationIdentifier {
    MTS23..::.Tag101^ get ();
}


Tag110_WindowSize Property

Tag110_WindowSize Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► Tag110_WindowSize
Window Size
Declaration Syntax
C# Visual Basic Visual C++
public MTS23..::.Tag110 Tag110_WindowSize { get; }
Public ReadOnly Property Tag110_WindowSize As MTS23..::.Tag110
public:
property MTS23..::.Tag110^ Tag110_WindowSize {
    MTS23..::.Tag110^ get ();
}


Tag151_SessionNumber Property

Tag151_SessionNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► Tag151_SessionNumber
Session Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag151 Tag151_SessionNumber { get; }
Public ReadOnly Property Tag151_SessionNumber As Tag151
public:
property Tag151^ Tag151_SessionNumber {
    Tag151^ get ();
}


Tag177_DateTime Property

Tag177_DateTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► Tag177_DateTime
Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 Tag177_DateTime { get; }
Public ReadOnly Property Tag177_DateTime As Tag177
public:
property Tag177^ Tag177_DateTime {
    Tag177^ get ();
}


Tag204_SelectState Property

Tag204_SelectState Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► Tag204_SelectState
LT select state
Declaration Syntax
C# Visual Basic Visual C++
public Tag204 Tag204_SelectState { get; }
Public ReadOnly Property Tag204_SelectState As Tag204
public:
property Tag204^ Tag204_SelectState {
    Tag204^ get ();
}


Tag208_LTDirectedQueue Property

Tag208_LTDirectedQueue Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► Tag208_LTDirectedQueue
LT-directed queue
Declaration Syntax
C# Visual Basic Visual C++
public Tag208 Tag208_LTDirectedQueue { get; }
Public ReadOnly Property Tag208_LTDirectedQueue As Tag208
public:
property Tag208^ Tag208_LTDirectedQueue {
    Tag208^ get ();
}


Tag330_CurrentSessionInformation Property

Tag330_CurrentSessionInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► Tag330_CurrentSessionInformation
Current Session Info
Declaration Syntax
C# Visual Basic Visual C++
public Tag330 Tag330_CurrentSessionInformation { get; }
Public ReadOnly Property Tag330_CurrentSessionInformation As Tag330
public:
property Tag330^ Tag330_CurrentSessionInformation {
    Tag330^ get ();
}


Tag333_PreviousSessionInformation Property

Tag333_PreviousSessionInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► Tag333_PreviousSessionInformation
Previous Session Info
Declaration Syntax
C# Visual Basic Visual C++
public MTS23..::.Tag333 Tag333_PreviousSessionInformation { get; }
Public ReadOnly Property Tag333_PreviousSessionInformation As MTS23..::.Tag333
public:
property MTS23..::.Tag333^ Tag333_PreviousSessionInformation {
    MTS23..::.Tag333^ get ();
}


Tag338_DeliverySubsetList Property

Tag338_DeliverySubsetList Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► Tag338_DeliverySubsetList
Delivery subset List
Declaration Syntax
C# Visual Basic Visual C++
public Tag338 Tag338_DeliverySubsetList { get; }
Public ReadOnly Property Tag338_DeliverySubsetList As Tag338
public:
property Tag338^ Tag338_DeliverySubsetList {
    Tag338^ get ();
}


Tag502_SystemAuthentication Property

Tag502_SystemAuthentication Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► Tag502_SystemAuthentication
System Authentication
Declaration Syntax
C# Visual Basic Visual C++
public Tag502 Tag502_SystemAuthentication { get; }
Public ReadOnly Property Tag502_SystemAuthentication As Tag502
public:
property Tag502^ Tag502_SystemAuthentication {
    Tag502^ get ();
}


WindowSize_110 Property

WindowSize_110 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► WindowSize_110
Window Size
Declaration Syntax
C# Visual Basic Visual C++
public MTS23..::.Tag110 WindowSize_110 { get; }
Public ReadOnly Property WindowSize_110 As MTS23..::.Tag110
public:
property MTS23..::.Tag110^ WindowSize_110 {
    MTS23..::.Tag110^ get ();
}


MTS23.Tag101 Class

MTS23..::.Tag101 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► MTS23..::.Tag101
Declaration Syntax
C# Visual Basic Visual C++
public class Tag101 : SwiftTagWrapper
Public Class Tag101 _
    Inherits SwiftTagWrapper
public ref class Tag101 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MTS23..::.Tag101


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23..::.Tag101 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MTS23.Tag110 Class

MTS23..::.Tag110 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► MTS23..::.Tag110
Declaration Syntax
C# Visual Basic Visual C++
public class Tag110 : SwiftTagWrapper
Public Class Tag110 _
    Inherits SwiftTagWrapper
public ref class Tag110 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MTS23..::.Tag110


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23..::.Tag110 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MTS23.Tag333 Class

MTS23..::.Tag333 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23 ► MTS23..::.Tag333
Declaration Syntax
C# Visual Basic Visual C++
public class Tag333 : SwiftTagWrapper
Public Class Tag333 _
    Inherits SwiftTagWrapper
public ref class Tag333 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | DateLastSessionClosed | Date Last Session Closed
 | DateLastSessionOpened | Date Last Session Opened
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MTS23..::.Tag333


DateLastSessionClosed Property

DateLastSessionClosed Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23..::.Tag333 ► DateLastSessionClosed
Date Last Session Closed
Declaration Syntax
C# Visual Basic Visual C++
public DateTime DateLastSessionClosed { get; set; }
Public Property DateLastSessionClosed As DateTime
public:
property DateTime DateLastSessionClosed {
    DateTime get ();
    void set (DateTime value);
}


DateLastSessionOpened Property

DateLastSessionOpened Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23..::.Tag333 ► DateLastSessionOpened
Date Last Session Opened
Declaration Syntax
C# Visual Basic Visual C++
public DateTime DateLastSessionOpened { get; set; }
Public Property DateLastSessionOpened As DateTime
public:
property DateTime DateLastSessionOpened {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS23..::.Tag333 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MTS25 Class

MTS25 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS25
Quit Acknowledgement
Declaration Syntax
C# Visual Basic Visual C++
public class MTS25 : SwiftMessage
Public Class MTS25 _
    Inherits SwiftMessage
public ref class MTS25 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MTS25()()() |
 | MTS25(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | ErrorCodeLogoutQuit_401 | Error code for Logout/Quit
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SessionInformation_331 | Session information
 | Tag331_SessionInformation | Session information
 | Tag401_ErrorCodeLogoutQuit | Error code for Logout/Quit
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MTS25


MTS25 Constructor

MTS25 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS25 ► MTS25()()()
Members
Icon | Member | Description
 | MTS25()()() |
 | MTS25(SwiftMessage) |


MTS25 Constructor

MTS25 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS25 ► MTS25()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS25()
Public Sub New
public:
MTS25()


MTS25 Constructor (message)

MTS25 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS25 ► MTS25(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MTS25(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MTS25(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


ErrorCodeLogoutQuit_401 Property

ErrorCodeLogoutQuit_401 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS25 ► ErrorCodeLogoutQuit_401
Error code for Logout/Quit
Declaration Syntax
C# Visual Basic Visual C++
public Tag401 ErrorCodeLogoutQuit_401 { get; }
Public ReadOnly Property ErrorCodeLogoutQuit_401 As Tag401
public:
property Tag401^ ErrorCodeLogoutQuit_401 {
    Tag401^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS25 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


SessionInformation_331 Property

SessionInformation_331 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS25 ► SessionInformation_331
Session information
Declaration Syntax
C# Visual Basic Visual C++
public Tag331 SessionInformation_331 { get; }
Public ReadOnly Property SessionInformation_331 As Tag331
public:
property Tag331^ SessionInformation_331 {
    Tag331^ get ();
}


Tag331_SessionInformation Property

Tag331_SessionInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS25 ► Tag331_SessionInformation
Session information
Declaration Syntax
C# Visual Basic Visual C++
public Tag331 Tag331_SessionInformation { get; }
Public ReadOnly Property Tag331_SessionInformation As Tag331
public:
property Tag331^ Tag331_SessionInformation {
    Tag331^ get ();
}


Tag401_ErrorCodeLogoutQuit Property

Tag401_ErrorCodeLogoutQuit Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS25 ► Tag401_ErrorCodeLogoutQuit
Error code for Logout/Quit
Declaration Syntax
C# Visual Basic Visual C++
public Tag401 Tag401_ErrorCodeLogoutQuit { get; }
Public ReadOnly Property Tag401_ErrorCodeLogoutQuit As Tag401
public:
property Tag401^ Tag401_ErrorCodeLogoutQuit {
    Tag401^ get ();
}


MTS26 Class

MTS26 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS26
Logout Acknowledgement
Declaration Syntax
C# Visual Basic Visual C++
public class MTS26 : SwiftMessage
Public Class MTS26 _
    Inherits SwiftMessage
public ref class MTS26 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MTS26()()() |
 | MTS26(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | ErrorCodeLogoutQuit_401 | Error code for Logout/Quit
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SessionInformation_331 | Session information
 | Tag331_SessionInformation | Session information
 | Tag401_ErrorCodeLogoutQuit | Error code for Logout/Quit
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MTS26


MTS26 Constructor

MTS26 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS26 ► MTS26()()()
Members
Icon | Member | Description
 | MTS26()()() |
 | MTS26(SwiftMessage) |


MTS26 Constructor

MTS26 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS26 ► MTS26()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS26()
Public Sub New
public:
MTS26()


MTS26 Constructor (message)

MTS26 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS26 ► MTS26(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MTS26(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MTS26(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


ErrorCodeLogoutQuit_401 Property

ErrorCodeLogoutQuit_401 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS26 ► ErrorCodeLogoutQuit_401
Error code for Logout/Quit
Declaration Syntax
C# Visual Basic Visual C++
public Tag401 ErrorCodeLogoutQuit_401 { get; }
Public ReadOnly Property ErrorCodeLogoutQuit_401 As Tag401
public:
property Tag401^ ErrorCodeLogoutQuit_401 {
    Tag401^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS26 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


SessionInformation_331 Property

SessionInformation_331 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS26 ► SessionInformation_331
Session information
Declaration Syntax
C# Visual Basic Visual C++
public Tag331 SessionInformation_331 { get; }
Public ReadOnly Property SessionInformation_331 As Tag331
public:
property Tag331^ SessionInformation_331 {
    Tag331^ get ();
}


Tag331_SessionInformation Property

Tag331_SessionInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS26 ► Tag331_SessionInformation
Session information
Declaration Syntax
C# Visual Basic Visual C++
public Tag331 Tag331_SessionInformation { get; }
Public ReadOnly Property Tag331_SessionInformation As Tag331
public:
property Tag331^ Tag331_SessionInformation {
    Tag331^ get ();
}


Tag401_ErrorCodeLogoutQuit Property

Tag401_ErrorCodeLogoutQuit Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS26 ► Tag401_ErrorCodeLogoutQuit
Error code for Logout/Quit
Declaration Syntax
C# Visual Basic Visual C++
public Tag401 Tag401_ErrorCodeLogoutQuit { get; }
Public ReadOnly Property Tag401_ErrorCodeLogoutQuit As Tag401
public:
property Tag401^ Tag401_ErrorCodeLogoutQuit {
    Tag401^ get ();
}


MTS33 Class

MTS33 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS33
User Abort AP Request
Declaration Syntax
C# Visual Basic Visual C++
public class MTS33 : SwiftMessage
Public Class MTS33 _
    Inherits SwiftMessage
public ref class MTS33 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MTS33()()() |
 | MTS33(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | ApplicationIdentifier_101 | Application Identifier
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag101_ApplicationIdentifier | Application Identifier
 | Tag441_UserAbortCode | User Abort Code
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserAbortCode_441 | User Abort Code
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MTS33


MTS33 Constructor

MTS33 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS33 ► MTS33()()()
Members
Icon | Member | Description
 | MTS33()()() |
 | MTS33(SwiftMessage) |


MTS33 Constructor

MTS33 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS33 ► MTS33()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS33()
Public Sub New
public:
MTS33()


MTS33 Constructor (message)

MTS33 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS33 ► MTS33(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MTS33(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MTS33(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


ApplicationIdentifier_101 Property

ApplicationIdentifier_101 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS33 ► ApplicationIdentifier_101
Application Identifier
Declaration Syntax
C# Visual Basic Visual C++
public Tag101 ApplicationIdentifier_101 { get; }
Public ReadOnly Property ApplicationIdentifier_101 As Tag101
public:
property Tag101^ ApplicationIdentifier_101 {
    Tag101^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS33 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag101_ApplicationIdentifier Property

Tag101_ApplicationIdentifier Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS33 ► Tag101_ApplicationIdentifier
Application Identifier
Declaration Syntax
C# Visual Basic Visual C++
public Tag101 Tag101_ApplicationIdentifier { get; }
Public ReadOnly Property Tag101_ApplicationIdentifier As Tag101
public:
property Tag101^ Tag101_ApplicationIdentifier {
    Tag101^ get ();
}


Tag441_UserAbortCode Property

Tag441_UserAbortCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS33 ► Tag441_UserAbortCode
User Abort Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag441 Tag441_UserAbortCode { get; }
Public ReadOnly Property Tag441_UserAbortCode As Tag441
public:
property Tag441^ Tag441_UserAbortCode {
    Tag441^ get ();
}


UserAbortCode_441 Property

UserAbortCode_441 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS33 ► UserAbortCode_441
User Abort Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag441 UserAbortCode_441 { get; }
Public ReadOnly Property UserAbortCode_441 As Tag441
public:
property Tag441^ UserAbortCode_441 {
    Tag441^ get ();
}


MTS35 Class

MTS35 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS35
User Request to Abort LT (ABORT LT)
Declaration Syntax
C# Visual Basic Visual C++
public class MTS35 : SwiftMessage
Public Class MTS35 _
    Inherits SwiftMessage
public ref class MTS35 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MTS35()()() |
 | MTS35(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag441_UserAbortCode | User Abort Code
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserAbortCode_441 | User Abort Code
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MTS35


MTS35 Constructor

MTS35 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS35 ► MTS35()()()
Members
Icon | Member | Description
 | MTS35()()() |
 | MTS35(SwiftMessage) |


MTS35 Constructor

MTS35 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS35 ► MTS35()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS35()
Public Sub New
public:
MTS35()


MTS35 Constructor (message)

MTS35 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS35 ► MTS35(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MTS35(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MTS35(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS35 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Tag441_UserAbortCode Property

Tag441_UserAbortCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS35 ► Tag441_UserAbortCode
User Abort Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag441 Tag441_UserAbortCode { get; }
Public ReadOnly Property Tag441_UserAbortCode As Tag441
public:
property Tag441^ Tag441_UserAbortCode {
    Tag441^ get ();
}


UserAbortCode_441 Property

UserAbortCode_441 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS35 ► UserAbortCode_441
User Abort Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag441 UserAbortCode_441 { get; }
Public ReadOnly Property UserAbortCode_441 As Tag441
public:
property Tag441^ UserAbortCode_441 {
    Tag441^ get ();
}


MTS42 Class

MTS42 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS42
Login Negative Acknowledgement (LNK)
Declaration Syntax
C# Visual Basic Visual C++
public class MTS42 : SwiftMessage
Public Class MTS42 _
    Inherits SwiftMessage
public ref class MTS42 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MTS42()()() |
 | MTS42(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DateTime_177 | Date and time
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | ErrorCodeLoginSelect_503 | Login/Select Error Code.
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SystemAuthentication_502 | System Authentication
 | Tag177_DateTime | Date and time
 | Tag502_SystemAuthentication | System Authentication
 | Tag503_ErrorCodeLoginSelect | Login/Select Error Code.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MTS42


MTS42 Constructor

MTS42 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS42 ► MTS42()()()
Members
Icon | Member | Description
 | MTS42()()() |
 | MTS42(SwiftMessage) |


MTS42 Constructor

MTS42 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS42 ► MTS42()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS42()
Public Sub New
public:
MTS42()


MTS42 Constructor (message)

MTS42 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS42 ► MTS42(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MTS42(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MTS42(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


DateTime_177 Property

DateTime_177 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS42 ► DateTime_177
Date and time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 DateTime_177 { get; }
Public ReadOnly Property DateTime_177 As Tag177
public:
property Tag177^ DateTime_177 {
    Tag177^ get ();
}


ErrorCodeLoginSelect_503 Property

ErrorCodeLoginSelect_503 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS42 ► ErrorCodeLoginSelect_503
Login/Select Error Code.
Declaration Syntax
C# Visual Basic Visual C++
public Tag503 ErrorCodeLoginSelect_503 { get; }
Public ReadOnly Property ErrorCodeLoginSelect_503 As Tag503
public:
property Tag503^ ErrorCodeLoginSelect_503 {
    Tag503^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS42 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


SystemAuthentication_502 Property

SystemAuthentication_502 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS42 ► SystemAuthentication_502
System Authentication
Declaration Syntax
C# Visual Basic Visual C++
public Tag502 SystemAuthentication_502 { get; }
Public ReadOnly Property SystemAuthentication_502 As Tag502
public:
property Tag502^ SystemAuthentication_502 {
    Tag502^ get ();
}


Tag177_DateTime Property

Tag177_DateTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS42 ► Tag177_DateTime
Date and time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 Tag177_DateTime { get; }
Public ReadOnly Property Tag177_DateTime As Tag177
public:
property Tag177^ Tag177_DateTime {
    Tag177^ get ();
}


Tag502_SystemAuthentication Property

Tag502_SystemAuthentication Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS42 ► Tag502_SystemAuthentication
System Authentication
Declaration Syntax
C# Visual Basic Visual C++
public Tag502 Tag502_SystemAuthentication { get; }
Public ReadOnly Property Tag502_SystemAuthentication As Tag502
public:
property Tag502^ Tag502_SystemAuthentication {
    Tag502^ get ();
}


Tag503_ErrorCodeLoginSelect Property

Tag503_ErrorCodeLoginSelect Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS42 ► Tag503_ErrorCodeLoginSelect
Login/Select Error Code.
Declaration Syntax
C# Visual Basic Visual C++
public Tag503 Tag503_ErrorCodeLoginSelect { get; }
Public ReadOnly Property Tag503_ErrorCodeLoginSelect As Tag503
public:
property Tag503^ Tag503_ErrorCodeLoginSelect {
    Tag503^ get ();
}


MTS43 Class

MTS43 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS43
Select Negative Acknowledgement (SNK)
Declaration Syntax
C# Visual Basic Visual C++
public class MTS43 : SwiftMessage
Public Class MTS43 _
    Inherits SwiftMessage
public ref class MTS43 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MTS43()()() |
 | MTS43(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | ApplicationIdentifier_101 | Application Identifier
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DateTime_177 | Date and time
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | ErrorCodeLoginSelect_503 | Login/Select Error Code.
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SystemAuthentication_502 | System Authentication
 | Tag101_ApplicationIdentifier | Application Identifier
 | Tag177_DateTime | Date and time
 | Tag502_SystemAuthentication | System Authentication
 | Tag503_ErrorCodeLoginSelect | Login/Select Error Code.
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MTS43


MTS43 Constructor

MTS43 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS43 ► MTS43()()()
Members
Icon | Member | Description
 | MTS43()()() |
 | MTS43(SwiftMessage) |


MTS43 Constructor

MTS43 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS43 ► MTS43()()()
Declaration Syntax
C# Visual Basic Visual C++
public MTS43()
Public Sub New
public:
MTS43()


MTS43 Constructor (message)

MTS43 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS43 ► MTS43(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MTS43(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MTS43(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


ApplicationIdentifier_101 Property

ApplicationIdentifier_101 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS43 ► ApplicationIdentifier_101
Application Identifier
Declaration Syntax
C# Visual Basic Visual C++
public Tag101 ApplicationIdentifier_101 { get; }
Public ReadOnly Property ApplicationIdentifier_101 As Tag101
public:
property Tag101^ ApplicationIdentifier_101 {
    Tag101^ get ();
}


DateTime_177 Property

DateTime_177 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS43 ► DateTime_177
Date and time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 DateTime_177 { get; }
Public ReadOnly Property DateTime_177 As Tag177
public:
property Tag177^ DateTime_177 {
    Tag177^ get ();
}


ErrorCodeLoginSelect_503 Property

ErrorCodeLoginSelect_503 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS43 ► ErrorCodeLoginSelect_503
Login/Select Error Code.
Declaration Syntax
C# Visual Basic Visual C++
public Tag503 ErrorCodeLoginSelect_503 { get; }
Public ReadOnly Property ErrorCodeLoginSelect_503 As Tag503
public:
property Tag503^ ErrorCodeLoginSelect_503 {
    Tag503^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS43 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


SystemAuthentication_502 Property

SystemAuthentication_502 Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS43 ► SystemAuthentication_502
System Authentication
Declaration Syntax
C# Visual Basic Visual C++
public Tag502 SystemAuthentication_502 { get; }
Public ReadOnly Property SystemAuthentication_502 As Tag502
public:
property Tag502^ SystemAuthentication_502 {
    Tag502^ get ();
}


Tag101_ApplicationIdentifier Property

Tag101_ApplicationIdentifier Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS43 ► Tag101_ApplicationIdentifier
Application Identifier
Declaration Syntax
C# Visual Basic Visual C++
public Tag101 Tag101_ApplicationIdentifier { get; }
Public ReadOnly Property Tag101_ApplicationIdentifier As Tag101
public:
property Tag101^ Tag101_ApplicationIdentifier {
    Tag101^ get ();
}


Tag177_DateTime Property

Tag177_DateTime Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS43 ► Tag177_DateTime
Date and time
Declaration Syntax
C# Visual Basic Visual C++
public Tag177 Tag177_DateTime { get; }
Public ReadOnly Property Tag177_DateTime As Tag177
public:
property Tag177^ Tag177_DateTime {
    Tag177^ get ();
}


Tag502_SystemAuthentication Property

Tag502_SystemAuthentication Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS43 ► Tag502_SystemAuthentication
System Authentication
Declaration Syntax
C# Visual Basic Visual C++
public Tag502 Tag502_SystemAuthentication { get; }
Public ReadOnly Property Tag502_SystemAuthentication As Tag502
public:
property Tag502^ Tag502_SystemAuthentication {
    Tag502^ get ();
}


Tag503_ErrorCodeLoginSelect Property

Tag503_ErrorCodeLoginSelect Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► MTS43 ► Tag503_ErrorCodeLoginSelect
Login/Select Error Code.
Declaration Syntax
C# Visual Basic Visual C++
public Tag503 Tag503_ErrorCodeLoginSelect { get; }
Public ReadOnly Property Tag503_ErrorCodeLoginSelect As Tag503
public:
property Tag503^ Tag503_ErrorCodeLoginSelect {
    Tag503^ get ();
}


Tag1 Class

Tag1 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag1
Declaration Syntax
C# Visual Basic Visual C++
public class Tag1 : SwiftTagWrapper
Public Class Tag1 _
    Inherits SwiftTagWrapper
public ref class Tag1 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag1


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag1 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag101 Class

Tag101 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag101
Declaration Syntax
C# Visual Basic Visual C++
public class Tag101 : SwiftTagWrapper
Public Class Tag101 _
    Inherits SwiftTagWrapper
public ref class Tag101 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag101


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag101 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag102 Class

Tag102 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag102
Declaration Syntax
C# Visual Basic Visual C++
public class Tag102 : SwiftTagWrapper
Public Class Tag102 _
    Inherits SwiftTagWrapper
public ref class Tag102 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag102


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag102 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag103 Class

Tag103 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag103
Declaration Syntax
C# Visual Basic Visual C++
public class Tag103 : SwiftTagWrapper
Public Class Tag103 _
    Inherits SwiftTagWrapper
public ref class Tag103 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag103


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag103 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag104 Class

Tag104 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag104
Declaration Syntax
C# Visual Basic Visual C++
public class Tag104 : SwiftTagWrapper
Public Class Tag104 _
    Inherits SwiftTagWrapper
public ref class Tag104 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag104


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag104 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag106 Class

Tag106 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag106
Declaration Syntax
C# Visual Basic Visual C++
public class Tag106 : SwiftTagWrapper
Public Class Tag106 _
    Inherits SwiftTagWrapper
public ref class Tag106 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag106


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag106 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag107 Class

Tag107 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag107
Declaration Syntax
C# Visual Basic Visual C++
public class Tag107 : SwiftTagWrapper
Public Class Tag107 _
    Inherits SwiftTagWrapper
public ref class Tag107 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag107


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag107 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag108 Class

Tag108 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag108
Declaration Syntax
C# Visual Basic Visual C++
public class Tag108 : SwiftTagWrapper
Public Class Tag108 _
    Inherits SwiftTagWrapper
public ref class Tag108 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag108


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag108 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag109 Class

Tag109 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag109
Declaration Syntax
C# Visual Basic Visual C++
public class Tag109 : SwiftTagWrapper
Public Class Tag109 _
    Inherits SwiftTagWrapper
public ref class Tag109 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag109


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag109 ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag109 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag114 Class

Tag114 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag114
Declaration Syntax
C# Visual Basic Visual C++
public class Tag114 : SwiftTagWrapper
Public Class Tag114 _
    Inherits SwiftTagWrapper
public ref class Tag114 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag114


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag114 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag115 Class

Tag115 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag115
Declaration Syntax
C# Visual Basic Visual C++
public class Tag115 : SwiftTagWrapper
Public Class Tag115 _
    Inherits SwiftTagWrapper
public ref class Tag115 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag115


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag115 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag116 Class

Tag116 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag116
Declaration Syntax
C# Visual Basic Visual C++
public class Tag116 : SwiftTagWrapper
Public Class Tag116 _
    Inherits SwiftTagWrapper
public ref class Tag116 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag116


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag116 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag118 Class

Tag118 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag118
Declaration Syntax
C# Visual Basic Visual C++
public class Tag118 : SwiftTagWrapper
Public Class Tag118 _
    Inherits SwiftTagWrapper
public ref class Tag118 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag118


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag118 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag120 Class

Tag120 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag120
Declaration Syntax
C# Visual Basic Visual C++
public class Tag120 : SwiftTagWrapper
Public Class Tag120 _
    Inherits SwiftTagWrapper
public ref class Tag120 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag120


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag120 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag122 Class

Tag122 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag122
Declaration Syntax
C# Visual Basic Visual C++
public class Tag122 : SwiftTagWrapper
Public Class Tag122 _
    Inherits SwiftTagWrapper
public ref class Tag122 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag122


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag122 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag123 Class

Tag123 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag123
Declaration Syntax
C# Visual Basic Visual C++
public class Tag123 : SwiftTagWrapper
Public Class Tag123 _
    Inherits SwiftTagWrapper
public ref class Tag123 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag123


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag123 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag124 Class

Tag124 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag124
Declaration Syntax
C# Visual Basic Visual C++
public class Tag124 : SwiftTagWrapper
Public Class Tag124 _
    Inherits SwiftTagWrapper
public ref class Tag124 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag124


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag124 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag125 Class

Tag125 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag125
Declaration Syntax
C# Visual Basic Visual C++
public class Tag125 : SwiftTagWrapper
Public Class Tag125 _
    Inherits SwiftTagWrapper
public ref class Tag125 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag125


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag125 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag126 Class

Tag126 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag126
Declaration Syntax
C# Visual Basic Visual C++
public class Tag126 : SwiftTagWrapper
Public Class Tag126 _
    Inherits SwiftTagWrapper
public ref class Tag126 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag126


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag126 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag127 Class

Tag127 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag127
Declaration Syntax
C# Visual Basic Visual C++
public class Tag127 : SwiftTagWrapper
Public Class Tag127 _
    Inherits SwiftTagWrapper
public ref class Tag127 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag127


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag127 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag128 Class

Tag128 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag128
Declaration Syntax
C# Visual Basic Visual C++
public class Tag128 : SwiftTagWrapper
Public Class Tag128 _
    Inherits SwiftTagWrapper
public ref class Tag128 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag128


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag128 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag129 Class

Tag129 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag129
Declaration Syntax
C# Visual Basic Visual C++
public class Tag129 : SwiftTagWrapper
Public Class Tag129 _
    Inherits SwiftTagWrapper
public ref class Tag129 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag129


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag129 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag130 Class

Tag130 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag130
Declaration Syntax
C# Visual Basic Visual C++
public class Tag130 : SwiftTagWrapper
Public Class Tag130 _
    Inherits SwiftTagWrapper
public ref class Tag130 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag130


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag130 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag132 Class

Tag132 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag132
Declaration Syntax
C# Visual Basic Visual C++
public class Tag132 : SwiftTagWrapper
Public Class Tag132 _
    Inherits SwiftTagWrapper
public ref class Tag132 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag132


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag132 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag133 Class

Tag133 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag133
Declaration Syntax
C# Visual Basic Visual C++
public class Tag133 : SwiftTagWrapper
Public Class Tag133 _
    Inherits SwiftTagWrapper
public ref class Tag133 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag133


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag133 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag134 Class

Tag134 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag134
Declaration Syntax
C# Visual Basic Visual C++
public class Tag134 : SwiftTagWrapper
Public Class Tag134 _
    Inherits SwiftTagWrapper
public ref class Tag134 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag134


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag134 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag135 Class

Tag135 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag135
Declaration Syntax
C# Visual Basic Visual C++
public class Tag135 : SwiftTagWrapper
Public Class Tag135 _
    Inherits SwiftTagWrapper
public ref class Tag135 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag135


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag135 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag136 Class

Tag136 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag136
Declaration Syntax
C# Visual Basic Visual C++
public class Tag136 : SwiftTagWrapper
Public Class Tag136 _
    Inherits SwiftTagWrapper
public ref class Tag136 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag136


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag136 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag137 Class

Tag137 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag137
Declaration Syntax
C# Visual Basic Visual C++
public class Tag137 : SwiftTagWrapper
Public Class Tag137 _
    Inherits SwiftTagWrapper
public ref class Tag137 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag137


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag137 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag151 Class

Tag151 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag151
Declaration Syntax
C# Visual Basic Visual C++
public class Tag151 : SwiftTagWrapper
Public Class Tag151 _
    Inherits SwiftTagWrapper
public ref class Tag151 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag151


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag151 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag152 Class

Tag152 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag152
Declaration Syntax
C# Visual Basic Visual C++
public class Tag152 : SwiftTagWrapper
Public Class Tag152 _
    Inherits SwiftTagWrapper
public ref class Tag152 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag152


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag152 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag153 Class

Tag153 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag153
Declaration Syntax
C# Visual Basic Visual C++
public class Tag153 : SwiftTagWrapper
Public Class Tag153 _
    Inherits SwiftTagWrapper
public ref class Tag153 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag153


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag153 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag171 Class

Tag171 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag171
Declaration Syntax
C# Visual Basic Visual C++
public class Tag171 : SwiftTagWrapper
Public Class Tag171 _
    Inherits SwiftTagWrapper
public ref class Tag171 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag171


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag171 ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag171 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag172 Class

Tag172 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag172
Declaration Syntax
C# Visual Basic Visual C++
public class Tag172 : SwiftTagWrapper
Public Class Tag172 _
    Inherits SwiftTagWrapper
public ref class Tag172 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag172


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag172 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag173 Class

Tag173 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag173
Declaration Syntax
C# Visual Basic Visual C++
public class Tag173 : SwiftTagWrapper
Public Class Tag173 _
    Inherits SwiftTagWrapper
public ref class Tag173 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag173


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag173 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag174 Class

Tag174 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag174
Declaration Syntax
C# Visual Basic Visual C++
public class Tag174 : SwiftTagWrapper
Public Class Tag174 _
    Inherits SwiftTagWrapper
public ref class Tag174 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag174


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag174 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag175 Class

Tag175 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag175
Declaration Syntax
C# Visual Basic Visual C++
public class Tag175 : SwiftTagWrapper
Public Class Tag175 _
    Inherits SwiftTagWrapper
public ref class Tag175 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag175


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag175 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag177 Class

Tag177 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag177
Declaration Syntax
C# Visual Basic Visual C++
public class Tag177 : SwiftTagWrapper
Public Class Tag177 _
    Inherits SwiftTagWrapper
public ref class Tag177 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag177


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag177 ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag177 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag202 Class

Tag202 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag202
Declaration Syntax
C# Visual Basic Visual C++
public class Tag202 : SwiftTagWrapper
Public Class Tag202 _
    Inherits SwiftTagWrapper
public ref class Tag202 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag202


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag202 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag203 Class

Tag203 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag203
Declaration Syntax
C# Visual Basic Visual C++
public class Tag203 : SwiftTagWrapper
Public Class Tag203 _
    Inherits SwiftTagWrapper
public ref class Tag203 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag203


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag203 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag204 Class

Tag204 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag204
Declaration Syntax
C# Visual Basic Visual C++
public class Tag204 : SwiftTagWrapper
Public Class Tag204 _
    Inherits SwiftTagWrapper
public ref class Tag204 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag204


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag204 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag206 Class

Tag206 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag206
Declaration Syntax
C# Visual Basic Visual C++
public class Tag206 : SwiftTagWrapper
Public Class Tag206 _
    Inherits SwiftTagWrapper
public ref class Tag206 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag206


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag206 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag208 Class

Tag208 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag208
Declaration Syntax
C# Visual Basic Visual C++
public class Tag208 : SwiftTagWrapper
Public Class Tag208 _
    Inherits SwiftTagWrapper
public ref class Tag208 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag208


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag208 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag209 Class

Tag209 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag209
Declaration Syntax
C# Visual Basic Visual C++
public class Tag209 : SwiftTagWrapper
Public Class Tag209 _
    Inherits SwiftTagWrapper
public ref class Tag209 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag209


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag209 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag220 Class

Tag220 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag220
Declaration Syntax
C# Visual Basic Visual C++
public class Tag220 : SwiftTagWrapper
Public Class Tag220 _
    Inherits SwiftTagWrapper
public ref class Tag220 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag220


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag220 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag221 Class

Tag221 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag221
Declaration Syntax
C# Visual Basic Visual C++
public class Tag221 : SwiftTagWrapper
Public Class Tag221 _
    Inherits SwiftTagWrapper
public ref class Tag221 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag221


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag221 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag243 Class

Tag243 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag243
Declaration Syntax
C# Visual Basic Visual C++
public class Tag243 : SwiftTagWrapper
Public Class Tag243 _
    Inherits SwiftTagWrapper
public ref class Tag243 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag243


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag243 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag251 Class

Tag251 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag251
Declaration Syntax
C# Visual Basic Visual C++
public class Tag251 : SwiftTagWrapper
Public Class Tag251 _
    Inherits SwiftTagWrapper
public ref class Tag251 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag251


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag251 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag253 Class

Tag253 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag253
Declaration Syntax
C# Visual Basic Visual C++
public class Tag253 : SwiftTagWrapper
Public Class Tag253 _
    Inherits SwiftTagWrapper
public ref class Tag253 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag253


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag253 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag255 Class

Tag255 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag255
Declaration Syntax
C# Visual Basic Visual C++
public class Tag255 : SwiftTagWrapper
Public Class Tag255 _
    Inherits SwiftTagWrapper
public ref class Tag255 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BranchCode | Branch Code
 | Date | Input date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag255


BranchCode Property

BranchCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag255 ► BranchCode
Branch Code
Declaration Syntax
C# Visual Basic Visual C++
public string BranchCode { get; set; }
Public Property BranchCode As String
public:
property String^ BranchCode {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag255 ► Date
Input date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag255 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag256 Class

Tag256 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag256
Declaration Syntax
C# Visual Basic Visual C++
public class Tag256 : SwiftTagWrapper
Public Class Tag256 _
    Inherits SwiftTagWrapper
public ref class Tag256 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BranchCode | Branch Code
 | Date | Input date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag256


BranchCode Property

BranchCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag256 ► BranchCode
Branch Code
Declaration Syntax
C# Visual Basic Visual C++
public string BranchCode { get; set; }
Public Property BranchCode As String
public:
property String^ BranchCode {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag256 ► Date
Input date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag256 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag257 Class

Tag257 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag257
Declaration Syntax
C# Visual Basic Visual C++
public class Tag257 : SwiftTagWrapper
Public Class Tag257 _
    Inherits SwiftTagWrapper
public ref class Tag257 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BranchCode | Branch Code
 | Date | Output date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag257


BranchCode Property

BranchCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag257 ► BranchCode
Branch Code
Declaration Syntax
C# Visual Basic Visual C++
public string BranchCode { get; set; }
Public Property BranchCode As String
public:
property String^ BranchCode {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag257 ► Date
Output date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag257 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag258 Class

Tag258 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag258
Declaration Syntax
C# Visual Basic Visual C++
public class Tag258 : SwiftTagWrapper
Public Class Tag258 _
    Inherits SwiftTagWrapper
public ref class Tag258 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BranchCode | Branch Code
 | Date | Output date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag258


BranchCode Property

BranchCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag258 ► BranchCode
Branch Code
Declaration Syntax
C# Visual Basic Visual C++
public string BranchCode { get; set; }
Public Property BranchCode As String
public:
property String^ BranchCode {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag258 ► Date
Output date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag258 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag259 Class

Tag259 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag259
Declaration Syntax
C# Visual Basic Visual C++
public class Tag259 : SwiftTagWrapper
Public Class Tag259 _
    Inherits SwiftTagWrapper
public ref class Tag259 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BranchCode | Branch Code
 | Date | Output date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag259


BranchCode Property

BranchCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag259 ► BranchCode
Branch Code
Declaration Syntax
C# Visual Basic Visual C++
public string BranchCode { get; set; }
Public Property BranchCode As String
public:
property String^ BranchCode {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag259 ► Date
Output date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag259 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag260 Class

Tag260 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag260
Declaration Syntax
C# Visual Basic Visual C++
public class Tag260 : SwiftTagWrapper
Public Class Tag260 _
    Inherits SwiftTagWrapper
public ref class Tag260 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BranchCode | Branch Code
 | Date | Output date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag260


BranchCode Property

BranchCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag260 ► BranchCode
Branch Code
Declaration Syntax
C# Visual Basic Visual C++
public string BranchCode { get; set; }
Public Property BranchCode As String
public:
property String^ BranchCode {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag260 ► Date
Output date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag260 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag263 Class

Tag263 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag263
Declaration Syntax
C# Visual Basic Visual C++
public class Tag263 : SwiftTagWrapper
Public Class Tag263 _
    Inherits SwiftTagWrapper
public ref class Tag263 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BranchCode | Branch Code
 | Date | InputDate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag263


BranchCode Property

BranchCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag263 ► BranchCode
Branch Code
Declaration Syntax
C# Visual Basic Visual C++
public string BranchCode { get; set; }
Public Property BranchCode As String
public:
property String^ BranchCode {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag263 ► Date
InputDate
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag263 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag264 Class

Tag264 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag264
Declaration Syntax
C# Visual Basic Visual C++
public class Tag264 : SwiftTagWrapper
Public Class Tag264 _
    Inherits SwiftTagWrapper
public ref class Tag264 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BranchCode | Branch Code
 | Date | OutputDate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag264


BranchCode Property

BranchCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag264 ► BranchCode
Branch Code
Declaration Syntax
C# Visual Basic Visual C++
public string BranchCode { get; set; }
Public Property BranchCode As String
public:
property String^ BranchCode {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag264 ► Date
OutputDate
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag264 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag270 Class

Tag270 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag270
Declaration Syntax
C# Visual Basic Visual C++
public class Tag270 : SwiftTagWrapper
Public Class Tag270 _
    Inherits SwiftTagWrapper
public ref class Tag270 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag270


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag270 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag280 Class

Tag280 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag280
Declaration Syntax
C# Visual Basic Visual C++
public class Tag280 : SwiftTagWrapper
Public Class Tag280 _
    Inherits SwiftTagWrapper
public ref class Tag280 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag280


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag280 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag281 Class

Tag281 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag281
Declaration Syntax
C# Visual Basic Visual C++
public class Tag281 : SwiftTagWrapper
Public Class Tag281 _
    Inherits SwiftTagWrapper
public ref class Tag281 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag281


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag281 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag301 Class

Tag301 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag301
Declaration Syntax
C# Visual Basic Visual C++
public class Tag301 : SwiftTagWrapper
Public Class Tag301 _
    Inherits SwiftTagWrapper
public ref class Tag301 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag301


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag301 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag302 Class

Tag302 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag302
Declaration Syntax
C# Visual Basic Visual C++
public class Tag302 : SwiftTagWrapper
Public Class Tag302 _
    Inherits SwiftTagWrapper
public ref class Tag302 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag302


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag302 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag303 Class

Tag303 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag303
Declaration Syntax
C# Visual Basic Visual C++
public class Tag303 : SwiftTagWrapper
Public Class Tag303 _
    Inherits SwiftTagWrapper
public ref class Tag303 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag303


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag303 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag304 Class

Tag304 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag304
Declaration Syntax
C# Visual Basic Visual C++
public class Tag304 : SwiftTagWrapper
Public Class Tag304 _
    Inherits SwiftTagWrapper
public ref class Tag304 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag304


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag304 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag305 Class

Tag305 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag305
Declaration Syntax
C# Visual Basic Visual C++
public class Tag305 : SwiftTagWrapper
Public Class Tag305 _
    Inherits SwiftTagWrapper
public ref class Tag305 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag305


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag305 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag312 Class

Tag312 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag312
Declaration Syntax
C# Visual Basic Visual C++
public class Tag312 : SwiftTagWrapper
Public Class Tag312 _
    Inherits SwiftTagWrapper
public ref class Tag312 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag312


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag312 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag329 Class

Tag329 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag329
Declaration Syntax
C# Visual Basic Visual C++
public class Tag329 : SwiftTagWrapper
Public Class Tag329 _
    Inherits SwiftTagWrapper
public ref class Tag329 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag329


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag329 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag330 Class

Tag330 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag330
Declaration Syntax
C# Visual Basic Visual C++
public class Tag330 : SwiftTagWrapper
Public Class Tag330 _
    Inherits SwiftTagWrapper
public ref class Tag330 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag330


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag330 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag331 Class

Tag331 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag331
Declaration Syntax
C# Visual Basic Visual C++
public class Tag331 : SwiftTagWrapper
Public Class Tag331 _
    Inherits SwiftTagWrapper
public ref class Tag331 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | DateSessionClosed | Date Session Closed
 | DateSessionOpened | Date Session Opened
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag331


DateSessionClosed Property

DateSessionClosed Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag331 ► DateSessionClosed
Date Session Closed
Declaration Syntax
C# Visual Basic Visual C++
public DateTime DateSessionClosed { get; set; }
Public Property DateSessionClosed As DateTime
public:
property DateTime DateSessionClosed {
    DateTime get ();
    void set (DateTime value);
}


DateSessionOpened Property

DateSessionOpened Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag331 ► DateSessionOpened
Date Session Opened
Declaration Syntax
C# Visual Basic Visual C++
public DateTime DateSessionOpened { get; set; }
Public Property DateSessionOpened As DateTime
public:
property DateTime DateSessionOpened {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag331 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag332 Class

Tag332 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag332
Declaration Syntax
C# Visual Basic Visual C++
public class Tag332 : SwiftTagWrapper
Public Class Tag332 _
    Inherits SwiftTagWrapper
public ref class Tag332 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag332


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag332 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag334 Class

Tag334 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag334
Declaration Syntax
C# Visual Basic Visual C++
public class Tag334 : SwiftTagWrapper
Public Class Tag334 _
    Inherits SwiftTagWrapper
public ref class Tag334 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag334


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag334 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag335 Class

Tag335 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag335
Declaration Syntax
C# Visual Basic Visual C++
public class Tag335 : SwiftTagWrapper
Public Class Tag335 _
    Inherits SwiftTagWrapper
public ref class Tag335 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag335


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag335 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag337 Class

Tag337 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag337
Declaration Syntax
C# Visual Basic Visual C++
public class Tag337 : SwiftTagWrapper
Public Class Tag337 _
    Inherits SwiftTagWrapper
public ref class Tag337 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag337


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag337 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag338 Class

Tag338 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag338
Declaration Syntax
C# Visual Basic Visual C++
public class Tag338 : SwiftTagWrapper
Public Class Tag338 _
    Inherits SwiftTagWrapper
public ref class Tag338 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag338


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag338 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag339 Class

Tag339 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag339
Declaration Syntax
C# Visual Basic Visual C++
public class Tag339 : SwiftTagWrapper
Public Class Tag339 _
    Inherits SwiftTagWrapper
public ref class Tag339 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag339


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag339 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag340 Class

Tag340 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag340
Declaration Syntax
C# Visual Basic Visual C++
public class Tag340 : SwiftTagWrapper
Public Class Tag340 _
    Inherits SwiftTagWrapper
public ref class Tag340 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag340


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag340 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag341 Class

Tag341 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag341
Declaration Syntax
C# Visual Basic Visual C++
public class Tag341 : SwiftTagWrapper
Public Class Tag341 _
    Inherits SwiftTagWrapper
public ref class Tag341 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag341


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag341 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag342 Class

Tag342 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag342
Declaration Syntax
C# Visual Basic Visual C++
public class Tag342 : SwiftTagWrapper
Public Class Tag342 _
    Inherits SwiftTagWrapper
public ref class Tag342 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag342


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag342 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag343 Class

Tag343 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag343
Declaration Syntax
C# Visual Basic Visual C++
public class Tag343 : SwiftTagWrapper
Public Class Tag343 _
    Inherits SwiftTagWrapper
public ref class Tag343 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag343


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag343 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag344 Class

Tag344 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag344
Declaration Syntax
C# Visual Basic Visual C++
public class Tag344 : SwiftTagWrapper
Public Class Tag344 _
    Inherits SwiftTagWrapper
public ref class Tag344 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag344


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag344 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag345 Class

Tag345 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag345
Declaration Syntax
C# Visual Basic Visual C++
public class Tag345 : SwiftTagWrapper
Public Class Tag345 _
    Inherits SwiftTagWrapper
public ref class Tag345 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag345


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag345 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag401 Class

Tag401 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag401
Declaration Syntax
C# Visual Basic Visual C++
public class Tag401 : SwiftTagWrapper
Public Class Tag401 _
    Inherits SwiftTagWrapper
public ref class Tag401 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag401


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag401 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag405 Class

Tag405 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag405
Declaration Syntax
C# Visual Basic Visual C++
public class Tag405 : SwiftTagWrapper
Public Class Tag405 _
    Inherits SwiftTagWrapper
public ref class Tag405 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag405


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag405 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag421 Class

Tag421 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag421
Declaration Syntax
C# Visual Basic Visual C++
public class Tag421 : SwiftTagWrapper
Public Class Tag421 _
    Inherits SwiftTagWrapper
public ref class Tag421 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag421


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag421 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag431 Class

Tag431 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag431
Declaration Syntax
C# Visual Basic Visual C++
public class Tag431 : SwiftTagWrapper
Public Class Tag431 _
    Inherits SwiftTagWrapper
public ref class Tag431 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag431


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag431 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag432 Class

Tag432 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag432
Declaration Syntax
C# Visual Basic Visual C++
public class Tag432 : SwiftTagWrapper
Public Class Tag432 _
    Inherits SwiftTagWrapper
public ref class Tag432 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag432


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag432 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag441 Class

Tag441 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag441
Declaration Syntax
C# Visual Basic Visual C++
public class Tag441 : SwiftTagWrapper
Public Class Tag441 _
    Inherits SwiftTagWrapper
public ref class Tag441 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag441


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag441 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag442 Class

Tag442 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag442
Declaration Syntax
C# Visual Basic Visual C++
public class Tag442 : SwiftTagWrapper
Public Class Tag442 _
    Inherits SwiftTagWrapper
public ref class Tag442 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag442


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag442 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag443 Class

Tag443 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag443
Declaration Syntax
C# Visual Basic Visual C++
public class Tag443 : SwiftTagWrapper
Public Class Tag443 _
    Inherits SwiftTagWrapper
public ref class Tag443 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag443


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag443 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag451 Class

Tag451 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag451
Declaration Syntax
C# Visual Basic Visual C++
public class Tag451 : SwiftTagWrapper
Public Class Tag451 _
    Inherits SwiftTagWrapper
public ref class Tag451 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag451


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag451 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag461 Class

Tag461 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag461
Declaration Syntax
C# Visual Basic Visual C++
public class Tag461 : SwiftTagWrapper
Public Class Tag461 _
    Inherits SwiftTagWrapper
public ref class Tag461 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag461


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag461 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag501 Class

Tag501 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag501
Declaration Syntax
C# Visual Basic Visual C++
public class Tag501 : SwiftTagWrapper
Public Class Tag501 _
    Inherits SwiftTagWrapper
public ref class Tag501 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag501


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag501 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag502 Class

Tag502 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag502
Declaration Syntax
C# Visual Basic Visual C++
public class Tag502 : SwiftTagWrapper
Public Class Tag502 _
    Inherits SwiftTagWrapper
public ref class Tag502 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag502


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag502 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag503 Class

Tag503 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag503
Declaration Syntax
C# Visual Basic Visual C++
public class Tag503 : SwiftTagWrapper
Public Class Tag503 _
    Inherits SwiftTagWrapper
public ref class Tag503 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag503


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag503 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag602 Class

Tag602 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag602
Declaration Syntax
C# Visual Basic Visual C++
public class Tag602 : SwiftTagWrapper
Public Class Tag602 _
    Inherits SwiftTagWrapper
public ref class Tag602 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag602


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag602 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag603 Class

Tag603 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag603
Declaration Syntax
C# Visual Basic Visual C++
public class Tag603 : SwiftTagWrapper
Public Class Tag603 _
    Inherits SwiftTagWrapper
public ref class Tag603 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag603


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag603 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag604 Class

Tag604 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag604
Declaration Syntax
C# Visual Basic Visual C++
public class Tag604 : SwiftTagWrapper
Public Class Tag604 _
    Inherits SwiftTagWrapper
public ref class Tag604 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag604


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag604 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag619 Class

Tag619 Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag619
Declaration Syntax
C# Visual Basic Visual C++
public class Tag619 : SwiftTagWrapper
Public Class Tag619 _
    Inherits SwiftTagWrapper
public ref class Tag619 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag619


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► Tag619 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


TagAllianceTrailerBlocks Class

TagAllianceTrailerBlocks Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagAllianceTrailerBlocks
Declaration Syntax
C# Visual Basic Visual C++
public class TagAllianceTrailerBlocks : SwiftTagWrapper
Public Class TagAllianceTrailerBlocks _
    Inherits SwiftTagWrapper
public ref class TagAllianceTrailerBlocks : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | TagAllianceTrailerBlocks


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagAllianceTrailerBlocks ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


TagAllTrailerBlocks Class

TagAllTrailerBlocks Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagAllTrailerBlocks
Declaration Syntax
C# Visual Basic Visual C++
public class TagAllTrailerBlocks : SwiftTagWrapper
Public Class TagAllTrailerBlocks _
    Inherits SwiftTagWrapper
public ref class TagAllTrailerBlocks : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | TagAllTrailerBlocks


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagAllTrailerBlocks ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


TagBasicHeaderBlock Class

TagBasicHeaderBlock Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagBasicHeaderBlock
Declaration Syntax
C# Visual Basic Visual C++
public class TagBasicHeaderBlock : SwiftTagWrapper
Public Class TagBasicHeaderBlock _
    Inherits SwiftTagWrapper
public ref class TagBasicHeaderBlock : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | TagBasicHeaderBlock


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagBasicHeaderBlock ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


TagEndTextBlock Class

TagEndTextBlock Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagEndTextBlock
Declaration Syntax
C# Visual Basic Visual C++
public class TagEndTextBlock : SwiftTagWrapper
Public Class TagEndTextBlock _
    Inherits SwiftTagWrapper
public ref class TagEndTextBlock : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | TagEndTextBlock


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagEndTextBlock ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


TagInput Class

TagInput Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagInput
Declaration Syntax
C# Visual Basic Visual C++
public class TagInput : SwiftTagWrapper
Public Class TagInput _
    Inherits SwiftTagWrapper
public ref class TagInput : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | TagInput


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagInput ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


TagOutput Class

TagOutput Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagOutput
Declaration Syntax
C# Visual Basic Visual C++
public class TagOutput : SwiftTagWrapper
Public Class TagOutput _
    Inherits SwiftTagWrapper
public ref class TagOutput : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | TagOutput


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagOutput ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


TagRejectionReason Class

TagRejectionReason Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagRejectionReason
Declaration Syntax
C# Visual Basic Visual C++
public class TagRejectionReason : SwiftTagWrapper
Public Class TagRejectionReason _
    Inherits SwiftTagWrapper
public ref class TagRejectionReason : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | TagRejectionReason


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagRejectionReason ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


TagTextBlock Class

TagTextBlock Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagTextBlock
Declaration Syntax
C# Visual Basic Visual C++
public class TagTextBlock : SwiftTagWrapper
Public Class TagTextBlock _
    Inherits SwiftTagWrapper
public ref class TagTextBlock : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | TagTextBlock


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagTextBlock ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


TagUserHeaderBlock Class

TagUserHeaderBlock Class
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagUserHeaderBlock
Declaration Syntax
C# Visual Basic Visual C++
public class TagUserHeaderBlock : SwiftTagWrapper
Public Class TagUserHeaderBlock _
    Inherits SwiftTagWrapper
public ref class TagUserHeaderBlock : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | TagUserHeaderBlock


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category0 ► TagUserHeaderBlock ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


SWIFTFramework.Messages.Category1 Namespace

SWIFTFramework.Messages.Category1 Namespace
SWIFTFramework ► SWIFTFramework.Messages.Category1
Declaration Syntax
C# Visual Basic Visual C++
namespace SWIFTFramework.Messages.Category1
Namespace SWIFTFramework.Messages.Category1
namespace SWIFTFramework.Messages.Category1
Types
All Types Classes
Icon | Type | Description
 | MT121..::.EDIFACTFINPAYMessageContentClass |
 | MT101 | Request for Transfer
 | MT102 | Multiple Customer Credit Transfer
 | MT102PLUS | Multiple Customer Credit Transfer
 | MT103 | Single Customer Credit Transfer
 | MT103PLUS | Single Customer Credit Transfer
 | MT104 | Direct Debit and Request for Debit Transfer Message
 | MT105 | Category 1 MT105
 | MT106 | Category 1 MT106
 | MT107 | General Direct Debit Message
 | MT110 | Advice of Cheque(s)
 | MT111 | Request For Stop Payment of a cheque
 | MT112 | Status of a request for stop payment of cheque
 | MT121 | Multiple Interbank Funds Transfer
 | MT190 | Advice of Charges, Interest and Other Adjustments
 | MT191 | Request for Payment of Charges, Interest and Other Expenses
 | MT192 | Request for Cancellation
 | MT195 | Queries
 | MT196 | Answers
 | MT198 | Proprietary Message
 | MT199 | Free Format Message
 | MT102PLUS..::.SequenceAClass |
 | MT101..::.SequenceAClass |
 | MT102..::.SequenceAClass |
 | MT107..::.SequenceAClass |
 | MT104..::.SequenceAClass |
 | MT102PLUS..::.SequenceBClass |
 | MT101..::.SequenceBClass |
 | MT102..::.SequenceBClass |
 | MT107..::.SequenceBClass |
 | MT104..::.SequenceBClass |
 | MT102PLUS..::.SequenceCClass |
 | MT102..::.SequenceCClass |
 | MT107..::.SequenceCClass |
 | MT104..::.SequenceCClass |
 | MT110..::.SequenceClass |
 | Tag11R |
 | Tag11S |
 | Tag12 |
 | MT198..::.Tag12 |
 | MT102PLUS..::.SequenceCClass..::.Tag13C |
 | MT102..::.SequenceCClass..::.Tag13C |
 | MT103PLUS..::.Tag13C |
 | MT103..::.Tag13C |
 | Tag19 |
 | Tag20 |
 | Tag21 |
 | MT107..::.SequenceBClass..::.Tag21C |
 | MT104..::.SequenceBClass..::.Tag21C |
 | MT107..::.SequenceBClass..::.Tag21D |
 | MT104..::.SequenceBClass..::.Tag21D |
 | MT107..::.SequenceAClass..::.Tag21E |
 | MT107..::.SequenceBClass..::.Tag21E |
 | MT104..::.SequenceAClass..::.Tag21E |
 | MT104..::.SequenceBClass..::.Tag21E |
 | Tag21F |
 | Tag21R |
 | MT102PLUS..::.SequenceAClass..::.Tag23 |
 | MT102..::.SequenceAClass..::.Tag23 |
 | Tag23B |
 | MT101..::.SequenceBClass..::.Tag23E |
 | MT107..::.SequenceAClass..::.Tag23E |
 | MT107..::.SequenceBClass..::.Tag23E |
 | MT103PLUS..::.Tag23E |
 | MT103..::.Tag23E |
 | MT104..::.SequenceAClass..::.Tag23E |
 | MT104..::.SequenceBClass..::.Tag23E |
 | MT101..::.SequenceAClass..::.Tag25 |
 | MT190..::.Tag25 |
 | Tag25A |
 | MT102PLUS..::.SequenceAClass..::.Tag26T |
 | MT102PLUS..::.SequenceBClass..::.Tag26T |
 | Tag26T |
 | MT102..::.SequenceAClass..::.Tag26T |
 | MT102..::.SequenceBClass..::.Tag26T |
 | Tag27 |
 | Tag28D |
 | Tag30 |
 | MT111..::.Tag32A |
 | Tag32A |
 | MT112..::.Tag32A |
 | MT110..::.SequenceClass..::.Tag32A |
 | MT111..::.Tag32B |
 | Tag32B |
 | MT112..::.Tag32B |
 | MT110..::.SequenceClass..::.Tag32B |
 | MT191..::.Tag32B |
 | Tag32C |
 | Tag32D |
 | Tag33B |
 | Tag36 |
 | MT103PLUS..::.Tag50A |
 | MT103..::.Tag50A |
 | Tag50A |
 | MT101..::.SequenceAClass..::.Tag50C |
 | MT101..::.SequenceBClass..::.Tag50C |
 | Tag50C |
 | Tag50G |
 | Tag50H |
 | Tag50K |
 | MT103PLUS..::.Tag50K |
 | MT103..::.Tag50K |
 | MT104..::.SequenceBClass..::.Tag50K |
 | Tag50L |
 | Tag51A |
 | Tag52A |
 | Tag52B |
 | Tag52C |
 | Tag52D |
 | Tag53A |
 | Tag53B |
 | Tag53C |
 | Tag53D |
 | Tag54A |
 | Tag54B |
 | Tag54D |
 | Tag55A |
 | Tag55B |
 | Tag55D |
 | Tag56A |
 | MT101..::.SequenceBClass..::.Tag56C |
 | MT103..::.Tag56C |
 | Tag56D |
 | Tag57A |
 | Tag57B |
 | Tag57C |
 | MT103..::.Tag57C |
 | Tag57D |
 | MT111..::.Tag59 |
 | MT102PLUS..::.SequenceBClass..::.Tag59 |
 | MT112..::.Tag59 |
 | MT101..::.SequenceBClass..::.Tag59 |
 | MT102..::.SequenceBClass..::.Tag59 |
 | MT107..::.SequenceBClass..::.Tag59 |
 | MT103PLUS..::.Tag59 |
 | MT103..::.Tag59 |
 | MT110..::.SequenceClass..::.Tag59 |
 | MT104..::.SequenceBClass..::.Tag59 |
 | Tag59A |
 | MT103PLUS..::.Tag59A |
 | MT103..::.Tag59A |
 | Tag70 |
 | MT107..::.SequenceAClass..::.Tag71A |
 | MT107..::.SequenceBClass..::.Tag71A |
 | Tag71A |
 | MT104..::.SequenceAClass..::.Tag71A |
 | MT104..::.SequenceBClass..::.Tag71A |
 | Tag71B |
 | Tag71F |
 | Tag71G |
 | Tag72 |
 | MT190..::.Tag72 |
 | MT103..::.Tag72 |
 | MT110..::.Tag72 |
 | MT191..::.Tag72 |
 | Tag75 |
 | Tag76 |
 | Tag77A |
 | Tag77B |
 | Tag77E |
 | Tag77F |
 | Tag77G |
 | Tag77T |
 | Tag79 |
 | TagCopyOfMandatoryFields |


MT101 Class

MT101 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101
Request for Transfer
Declaration Syntax
C# Visual Basic Visual C++
public class MT101 : SwiftMessage
Public Class MT101 _
    Inherits SwiftMessage
public ref class MT101 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT101()()() |
 | MT101(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT101..::.SequenceBClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Transaction Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT101


MT101 Constructor

MT101 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101 ► MT101()()()
Members
Icon | Member | Description
 | MT101()()() |
 | MT101(SwiftMessage) |


MT101 Constructor

MT101 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101 ► MT101()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT101()
Public Sub New
public:
MT101()


MT101 Constructor (message)

MT101 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101 ► MT101(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT101(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT101(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT101..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT101..::.SequenceBClass
public:
MT101..::.SequenceBClass^ AddSequenceB()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101 ► RemoveSequenceB(MT101..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT101..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT101..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT101..::.SequenceBClass^ sequence
)
Parameters
sequence (MT101..::.SequenceBClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT101..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT101..::.SequenceAClass
public:
property MT101..::.SequenceAClass^ SequenceA {
    MT101..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101 ► SequenceB
Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT101..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT101..::.SequenceBClass()
public:
property array<MT101..::.SequenceBClass^>^ SequenceB {
    array<MT101..::.SequenceBClass^>^ get ();
}


MT101.SequenceAClass Class

MT101..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101 ► MT101..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AccountServicingInstitution_A_52A | Account Servcing Institution
 | AccountServicingInstitution_A_52C | Account Servcing Institution
 | Authorisation_A_25 | Authorisation
 | CustomerSpecifiedReference_A_21R | Customers Specified Reference
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InstructingParty_A_50C | Instructing Party
 | InstructingParty_A_50L | Instructing Party
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Message_A_28D | Message
 | OrderingCustomer_A_50G | Ordering Customer
 | OrderingCustomer_A_50H | Ordering Customer
 | RequestedExecutionDate_A_30 | Requested Execution Date
 | SendersReference_A_20 | Sender's Reference
 | SendingInstitution_A_51A | Sending Institution
 | Tag20_SendersReference_A | Sender's Reference
 | Tag21R_CustomerSpecifiedReference_A | Customers Specified Reference
 | Tag25_Authorisation_A | Authorisation
 | Tag28D_Message_A | Message
 | Tag30_RequestedExecutionDate_A | Requested Execution Date
 | Tag50C_InstructingParty_A | Instructing Party
 | Tag50G_OrderingCustomer_A | Ordering Customer
 | Tag50H_OrderingCustomer_A | Ordering Customer
 | Tag50L_InstructingParty_A | Instructing Party
 | Tag51A_SendingInstitution_A | Sending Institution
 | Tag52A_AccountServicingInstitution_A | Account Servcing Institution
 | Tag52C_AccountServicingInstitution_A | Account Servcing Institution
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT101..::.SequenceAClass


AccountServicingInstitution_A_52A Property

AccountServicingInstitution_A_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► AccountServicingInstitution_A_52A
Account Servcing Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A AccountServicingInstitution_A_52A { get; }
Public ReadOnly Property AccountServicingInstitution_A_52A As Tag52A
public:
property Tag52A^ AccountServicingInstitution_A_52A {
    Tag52A^ get ();
}


AccountServicingInstitution_A_52C Property

AccountServicingInstitution_A_52C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► AccountServicingInstitution_A_52C
Account Servcing Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C AccountServicingInstitution_A_52C { get; }
Public ReadOnly Property AccountServicingInstitution_A_52C As Tag52C
public:
property Tag52C^ AccountServicingInstitution_A_52C {
    Tag52C^ get ();
}


Authorisation_A_25 Property

Authorisation_A_25 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► Authorisation_A_25
Authorisation
Declaration Syntax
C# Visual Basic Visual C++
public MT101..::.SequenceAClass..::.Tag25 Authorisation_A_25 { get; }
Public ReadOnly Property Authorisation_A_25 As MT101..::.SequenceAClass..::.Tag25
public:
property MT101..::.SequenceAClass..::.Tag25^ Authorisation_A_25 {
    MT101..::.SequenceAClass..::.Tag25^ get ();
}


CustomerSpecifiedReference_A_21R Property

CustomerSpecifiedReference_A_21R Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► CustomerSpecifiedReference_A_21R
Customers Specified Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21R CustomerSpecifiedReference_A_21R { get; }
Public ReadOnly Property CustomerSpecifiedReference_A_21R As Tag21R
public:
property Tag21R^ CustomerSpecifiedReference_A_21R {
    Tag21R^ get ();
}


InstructingParty_A_50C Property

InstructingParty_A_50C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► InstructingParty_A_50C
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public MT101..::.SequenceAClass..::.Tag50C InstructingParty_A_50C { get; }
Public ReadOnly Property InstructingParty_A_50C As MT101..::.SequenceAClass..::.Tag50C
public:
property MT101..::.SequenceAClass..::.Tag50C^ InstructingParty_A_50C {
    MT101..::.SequenceAClass..::.Tag50C^ get ();
}


InstructingParty_A_50L Property

InstructingParty_A_50L Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► InstructingParty_A_50L
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50L InstructingParty_A_50L { get; }
Public ReadOnly Property InstructingParty_A_50L As Tag50L
public:
property Tag50L^ InstructingParty_A_50L {
    Tag50L^ get ();
}


Message_A_28D Property

Message_A_28D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► Message_A_28D
Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag28D Message_A_28D { get; }
Public ReadOnly Property Message_A_28D As Tag28D
public:
property Tag28D^ Message_A_28D {
    Tag28D^ get ();
}


OrderingCustomer_A_50G Property

OrderingCustomer_A_50G Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► OrderingCustomer_A_50G
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50G OrderingCustomer_A_50G { get; }
Public ReadOnly Property OrderingCustomer_A_50G As Tag50G
public:
property Tag50G^ OrderingCustomer_A_50G {
    Tag50G^ get ();
}


OrderingCustomer_A_50H Property

OrderingCustomer_A_50H Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► OrderingCustomer_A_50H
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50H OrderingCustomer_A_50H { get; }
Public ReadOnly Property OrderingCustomer_A_50H As Tag50H
public:
property Tag50H^ OrderingCustomer_A_50H {
    Tag50H^ get ();
}


RequestedExecutionDate_A_30 Property

RequestedExecutionDate_A_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► RequestedExecutionDate_A_30
Requested Execution Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 RequestedExecutionDate_A_30 { get; }
Public ReadOnly Property RequestedExecutionDate_A_30 As Tag30
public:
property Tag30^ RequestedExecutionDate_A_30 {
    Tag30^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► SendersReference_A_20
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


SendingInstitution_A_51A Property

SendingInstitution_A_51A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► SendingInstitution_A_51A
Sending Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag51A SendingInstitution_A_51A { get; }
Public ReadOnly Property SendingInstitution_A_51A As Tag51A
public:
property Tag51A^ SendingInstitution_A_51A {
    Tag51A^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► Tag20_SendersReference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21R_CustomerSpecifiedReference_A Property

Tag21R_CustomerSpecifiedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► Tag21R_CustomerSpecifiedReference_A
Customers Specified Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21R Tag21R_CustomerSpecifiedReference_A { get; }
Public ReadOnly Property Tag21R_CustomerSpecifiedReference_A As Tag21R
public:
property Tag21R^ Tag21R_CustomerSpecifiedReference_A {
    Tag21R^ get ();
}


Tag25_Authorisation_A Property

Tag25_Authorisation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► Tag25_Authorisation_A
Authorisation
Declaration Syntax
C# Visual Basic Visual C++
public MT101..::.SequenceAClass..::.Tag25 Tag25_Authorisation_A { get; }
Public ReadOnly Property Tag25_Authorisation_A As MT101..::.SequenceAClass..::.Tag25
public:
property MT101..::.SequenceAClass..::.Tag25^ Tag25_Authorisation_A {
    MT101..::.SequenceAClass..::.Tag25^ get ();
}


Tag28D_Message_A Property

Tag28D_Message_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► Tag28D_Message_A
Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag28D Tag28D_Message_A { get; }
Public ReadOnly Property Tag28D_Message_A As Tag28D
public:
property Tag28D^ Tag28D_Message_A {
    Tag28D^ get ();
}


Tag30_RequestedExecutionDate_A Property

Tag30_RequestedExecutionDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► Tag30_RequestedExecutionDate_A
Requested Execution Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_RequestedExecutionDate_A { get; }
Public ReadOnly Property Tag30_RequestedExecutionDate_A As Tag30
public:
property Tag30^ Tag30_RequestedExecutionDate_A {
    Tag30^ get ();
}


Tag50C_InstructingParty_A Property

Tag50C_InstructingParty_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► Tag50C_InstructingParty_A
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public MT101..::.SequenceAClass..::.Tag50C Tag50C_InstructingParty_A { get; }
Public ReadOnly Property Tag50C_InstructingParty_A As MT101..::.SequenceAClass..::.Tag50C
public:
property MT101..::.SequenceAClass..::.Tag50C^ Tag50C_InstructingParty_A {
    MT101..::.SequenceAClass..::.Tag50C^ get ();
}


Tag50G_OrderingCustomer_A Property

Tag50G_OrderingCustomer_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► Tag50G_OrderingCustomer_A
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50G Tag50G_OrderingCustomer_A { get; }
Public ReadOnly Property Tag50G_OrderingCustomer_A As Tag50G
public:
property Tag50G^ Tag50G_OrderingCustomer_A {
    Tag50G^ get ();
}


Tag50H_OrderingCustomer_A Property

Tag50H_OrderingCustomer_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► Tag50H_OrderingCustomer_A
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50H Tag50H_OrderingCustomer_A { get; }
Public ReadOnly Property Tag50H_OrderingCustomer_A As Tag50H
public:
property Tag50H^ Tag50H_OrderingCustomer_A {
    Tag50H^ get ();
}


Tag50L_InstructingParty_A Property

Tag50L_InstructingParty_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► Tag50L_InstructingParty_A
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50L Tag50L_InstructingParty_A { get; }
Public ReadOnly Property Tag50L_InstructingParty_A As Tag50L
public:
property Tag50L^ Tag50L_InstructingParty_A {
    Tag50L^ get ();
}


Tag51A_SendingInstitution_A Property

Tag51A_SendingInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► Tag51A_SendingInstitution_A
Sending Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag51A Tag51A_SendingInstitution_A { get; }
Public ReadOnly Property Tag51A_SendingInstitution_A As Tag51A
public:
property Tag51A^ Tag51A_SendingInstitution_A {
    Tag51A^ get ();
}


Tag52A_AccountServicingInstitution_A Property

Tag52A_AccountServicingInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► Tag52A_AccountServicingInstitution_A
Account Servcing Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_AccountServicingInstitution_A { get; }
Public ReadOnly Property Tag52A_AccountServicingInstitution_A As Tag52A
public:
property Tag52A^ Tag52A_AccountServicingInstitution_A {
    Tag52A^ get ();
}


Tag52C_AccountServicingInstitution_A Property

Tag52C_AccountServicingInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► Tag52C_AccountServicingInstitution_A
Account Servcing Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C Tag52C_AccountServicingInstitution_A { get; }
Public ReadOnly Property Tag52C_AccountServicingInstitution_A As Tag52C
public:
property Tag52C^ Tag52C_AccountServicingInstitution_A {
    Tag52C^ get ();
}


MT101.SequenceAClass.Tag25 Class

MT101..::.SequenceAClass..::.Tag25 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► MT101..::.SequenceAClass..::.Tag25
Declaration Syntax
C# Visual Basic Visual C++
public class Tag25 : SwiftTagWrapper
Public Class Tag25 _
    Inherits SwiftTagWrapper
public ref class Tag25 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT101..::.SequenceAClass..::.Tag25


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass..::.Tag25 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT101.SequenceAClass.Tag50C Class

MT101..::.SequenceAClass..::.Tag50C Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass ► MT101..::.SequenceAClass..::.Tag50C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50C : SwiftTagWrapper
Public Class Tag50C _
    Inherits SwiftTagWrapper
public ref class Tag50C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT101..::.SequenceAClass..::.Tag50C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceAClass..::.Tag50C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT101.SequenceBClass Class

MT101..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101 ► MT101..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AccountServicingInstitution_B_52A | Account Servcing Institution
 | AccountServicingInstitution_B_52C | Account Servcing Institution
 | AccountWithInstitution_B_57A | Account With Institution
 | AccountWithInstitution_B_57C |
 | AccountWithInstitution_B_57D |
 | AddInstructionCode_B_23E()()() |
 | Beneficiary_B_59 | Beneficiary
 | Beneficiary_B_59A | Beneficiary
 | CurrencyOriginalOrderedAmount_B_33B | Currency/Original Ordered Amount
 | CurrencyTransactionAmount_B_32B | Currency Transaction Amount
 | DetailOfCharges_B_71A | Detail Of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExchangeRate_B_36 | Exchange Rate
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FXDealReference_B_21F | F/X Deal Reference
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | ChargesAccount_B_25A | Charges Account
 | InstructingParty_B_50C | Instructing Party
 | InstructingParty_B_50L | Instructing Party
 | InstructionCode_B_23E | Instruction Code
 | Intermediary_B_56A | Intermediary
 | Intermediary_B_56C |
 | Intermediary_B_56D |
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | OrderingCustomer_B_50G | Ordering Customer
 | OrderingCustomer_B_50H | Ordering Customer
 | RegulatoryReporting_B_77B | Regulatory Reporting
 | RemittanceInformation_B_70 | Remittance Information
 | RemoveInstructionCode_B_23E(MT101..::.SequenceBClass..::.Tag23E) |
 | Tag21_TransactionReference_B | Transaction Reference
 | Tag21F_FXDealReference_B | F/X Deal Reference
 | Tag23E_InstructionCode_B | Instruction Code
 | Tag25A_ChargesAccount_B | Charges Account
 | Tag32B_CurrencyTransactionAmount_B | Currency Transaction Amount
 | Tag33B_CurrencyOriginalOrderedAmount_B | Currency/Original Ordered Amount
 | Tag36_ExchangeRate_B | Exchange Rate
 | Tag50C_InstructingParty_B | Instructing Party
 | Tag50G_OrderingCustomer_B | Ordering Customer
 | Tag50H_OrderingCustomer_B | Ordering Customer
 | Tag50L_InstructingParty_B | Instructing Party
 | Tag52A_AccountServicingInstitution_B | Account Servcing Institution
 | Tag52C_AccountServicingInstitution_B | Account Servcing Institution
 | Tag56A_Intermediary_B | Intermediary
 | Tag56C_Intermediary_B |
 | Tag56D_Intermediary_B |
 | Tag57A_AccountWithInstitution_B | Account With Institution
 | Tag57C_AccountWithInstitution_B |
 | Tag57D_AccountWithInstitution_B |
 | Tag59_Beneficiary_B | Beneficiary
 | Tag59A_Beneficiary_B | Beneficiary
 | Tag70_RemittanceInformation_B | Remittance Information
 | Tag71A_DetailOfCharges_B | Detail Of Charges
 | Tag77B_RegulatoryReporting_B | Regulatory Reporting
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionReference_B_21 | Transaction Reference
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT101..::.SequenceBClass


AccountServicingInstitution_B_52A Property

AccountServicingInstitution_B_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► AccountServicingInstitution_B_52A
Account Servcing Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A AccountServicingInstitution_B_52A { get; }
Public ReadOnly Property AccountServicingInstitution_B_52A As Tag52A
public:
property Tag52A^ AccountServicingInstitution_B_52A {
    Tag52A^ get ();
}


AccountServicingInstitution_B_52C Property

AccountServicingInstitution_B_52C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► AccountServicingInstitution_B_52C
Account Servcing Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C AccountServicingInstitution_B_52C { get; }
Public ReadOnly Property AccountServicingInstitution_B_52C As Tag52C
public:
property Tag52C^ AccountServicingInstitution_B_52C {
    Tag52C^ get ();
}


AccountWithInstitution_B_57A Property

AccountWithInstitution_B_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► AccountWithInstitution_B_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_B_57A { get; }
Public ReadOnly Property AccountWithInstitution_B_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_B_57A {
    Tag57A^ get ();
}


AccountWithInstitution_B_57C Property

AccountWithInstitution_B_57C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► AccountWithInstitution_B_57C
Declaration Syntax
C# Visual Basic Visual C++
public Tag57C AccountWithInstitution_B_57C { get; }
Public ReadOnly Property AccountWithInstitution_B_57C As Tag57C
public:
property Tag57C^ AccountWithInstitution_B_57C {
    Tag57C^ get ();
}


AccountWithInstitution_B_57D Property

AccountWithInstitution_B_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► AccountWithInstitution_B_57D
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithInstitution_B_57D { get; }
Public ReadOnly Property AccountWithInstitution_B_57D As Tag57D
public:
property Tag57D^ AccountWithInstitution_B_57D {
    Tag57D^ get ();
}


AddInstructionCode_B_23E Method

AddInstructionCode_B_23E Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► AddInstructionCode_B_23E()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT101..::.SequenceBClass..::.Tag23E AddInstructionCode_B_23E()
Public Function AddInstructionCode_B_23E As MT101..::.SequenceBClass..::.Tag23E
public:
MT101..::.SequenceBClass..::.Tag23E^ AddInstructionCode_B_23E()


Beneficiary_B_59 Property

Beneficiary_B_59 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Beneficiary_B_59
Beneficiary
Declaration Syntax
C# Visual Basic Visual C++
public MT101..::.SequenceBClass..::.Tag59 Beneficiary_B_59 { get; }
Public ReadOnly Property Beneficiary_B_59 As MT101..::.SequenceBClass..::.Tag59
public:
property MT101..::.SequenceBClass..::.Tag59^ Beneficiary_B_59 {
    MT101..::.SequenceBClass..::.Tag59^ get ();
}


Beneficiary_B_59A Property

Beneficiary_B_59A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Beneficiary_B_59A
Beneficiary
Declaration Syntax
C# Visual Basic Visual C++
public Tag59A Beneficiary_B_59A { get; }
Public ReadOnly Property Beneficiary_B_59A As Tag59A
public:
property Tag59A^ Beneficiary_B_59A {
    Tag59A^ get ();
}


CurrencyOriginalOrderedAmount_B_33B Property

CurrencyOriginalOrderedAmount_B_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► CurrencyOriginalOrderedAmount_B_33B
Currency/Original Ordered Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B CurrencyOriginalOrderedAmount_B_33B { get; }
Public ReadOnly Property CurrencyOriginalOrderedAmount_B_33B As Tag33B
public:
property Tag33B^ CurrencyOriginalOrderedAmount_B_33B {
    Tag33B^ get ();
}


CurrencyTransactionAmount_B_32B Property

CurrencyTransactionAmount_B_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► CurrencyTransactionAmount_B_32B
Currency Transaction Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyTransactionAmount_B_32B { get; }
Public ReadOnly Property CurrencyTransactionAmount_B_32B As Tag32B
public:
property Tag32B^ CurrencyTransactionAmount_B_32B {
    Tag32B^ get ();
}


DetailOfCharges_B_71A Property

DetailOfCharges_B_71A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► DetailOfCharges_B_71A
Detail Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A DetailOfCharges_B_71A { get; }
Public ReadOnly Property DetailOfCharges_B_71A As Tag71A
public:
property Tag71A^ DetailOfCharges_B_71A {
    Tag71A^ get ();
}


ExchangeRate_B_36 Property

ExchangeRate_B_36 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► ExchangeRate_B_36
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 ExchangeRate_B_36 { get; }
Public ReadOnly Property ExchangeRate_B_36 As Tag36
public:
property Tag36^ ExchangeRate_B_36 {
    Tag36^ get ();
}


FXDealReference_B_21F Property

FXDealReference_B_21F Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► FXDealReference_B_21F
F/X Deal Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21F FXDealReference_B_21F { get; }
Public ReadOnly Property FXDealReference_B_21F As Tag21F
public:
property Tag21F^ FXDealReference_B_21F {
    Tag21F^ get ();
}


ChargesAccount_B_25A Property

ChargesAccount_B_25A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► ChargesAccount_B_25A
Charges Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag25A ChargesAccount_B_25A { get; }
Public ReadOnly Property ChargesAccount_B_25A As Tag25A
public:
property Tag25A^ ChargesAccount_B_25A {
    Tag25A^ get ();
}


InstructingParty_B_50C Property

InstructingParty_B_50C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► InstructingParty_B_50C
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public MT101..::.SequenceBClass..::.Tag50C InstructingParty_B_50C { get; }
Public ReadOnly Property InstructingParty_B_50C As MT101..::.SequenceBClass..::.Tag50C
public:
property MT101..::.SequenceBClass..::.Tag50C^ InstructingParty_B_50C {
    MT101..::.SequenceBClass..::.Tag50C^ get ();
}


InstructingParty_B_50L Property

InstructingParty_B_50L Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► InstructingParty_B_50L
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50L InstructingParty_B_50L { get; }
Public ReadOnly Property InstructingParty_B_50L As Tag50L
public:
property Tag50L^ InstructingParty_B_50L {
    Tag50L^ get ();
}


InstructionCode_B_23E Property

InstructionCode_B_23E Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► InstructionCode_B_23E
Instruction Code
Declaration Syntax
C# Visual Basic Visual C++
public MT101..::.SequenceBClass..::.Tag23E[] InstructionCode_B_23E { get; }
Public ReadOnly Property InstructionCode_B_23E As MT101..::.SequenceBClass..::.Tag23E()
public:
property array<MT101..::.SequenceBClass..::.Tag23E^>^ InstructionCode_B_23E {
    array<MT101..::.SequenceBClass..::.Tag23E^>^ get ();
}


Intermediary_B_56A Property

Intermediary_B_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Intermediary_B_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_B_56A { get; }
Public ReadOnly Property Intermediary_B_56A As Tag56A
public:
property Tag56A^ Intermediary_B_56A {
    Tag56A^ get ();
}


Intermediary_B_56C Property

Intermediary_B_56C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Intermediary_B_56C
Declaration Syntax
C# Visual Basic Visual C++
public MT101..::.SequenceBClass..::.Tag56C Intermediary_B_56C { get; }
Public ReadOnly Property Intermediary_B_56C As MT101..::.SequenceBClass..::.Tag56C
public:
property MT101..::.SequenceBClass..::.Tag56C^ Intermediary_B_56C {
    MT101..::.SequenceBClass..::.Tag56C^ get ();
}


Intermediary_B_56D Property

Intermediary_B_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Intermediary_B_56D
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_B_56D { get; }
Public ReadOnly Property Intermediary_B_56D As Tag56D
public:
property Tag56D^ Intermediary_B_56D {
    Tag56D^ get ();
}


OrderingCustomer_B_50G Property

OrderingCustomer_B_50G Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► OrderingCustomer_B_50G
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50G OrderingCustomer_B_50G { get; }
Public ReadOnly Property OrderingCustomer_B_50G As Tag50G
public:
property Tag50G^ OrderingCustomer_B_50G {
    Tag50G^ get ();
}


OrderingCustomer_B_50H Property

OrderingCustomer_B_50H Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► OrderingCustomer_B_50H
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50H OrderingCustomer_B_50H { get; }
Public ReadOnly Property OrderingCustomer_B_50H As Tag50H
public:
property Tag50H^ OrderingCustomer_B_50H {
    Tag50H^ get ();
}


RegulatoryReporting_B_77B Property

RegulatoryReporting_B_77B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► RegulatoryReporting_B_77B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B RegulatoryReporting_B_77B { get; }
Public ReadOnly Property RegulatoryReporting_B_77B As Tag77B
public:
property Tag77B^ RegulatoryReporting_B_77B {
    Tag77B^ get ();
}


RemittanceInformation_B_70 Property

RemittanceInformation_B_70 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► RemittanceInformation_B_70
Remittance Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag70 RemittanceInformation_B_70 { get; }
Public ReadOnly Property RemittanceInformation_B_70 As Tag70
public:
property Tag70^ RemittanceInformation_B_70 {
    Tag70^ get ();
}


RemoveInstructionCode_B_23E Method (tag)

RemoveInstructionCode_B_23E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► RemoveInstructionCode_B_23E(MT101..::.SequenceBClass..::.Tag23E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveInstructionCode_B_23E(
    MT101..::.SequenceBClass..::.Tag23E tag
)
Public Sub RemoveInstructionCode_B_23E ( _
    tag As MT101..::.SequenceBClass..::.Tag23E _
)
public:
void RemoveInstructionCode_B_23E(
    MT101..::.SequenceBClass..::.Tag23E^ tag
)
Parameters
tag (MT101..::.SequenceBClass..::.Tag23E)


Tag21_TransactionReference_B Property

Tag21_TransactionReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag21_TransactionReference_B
Transaction Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_TransactionReference_B { get; }
Public ReadOnly Property Tag21_TransactionReference_B As Tag21
public:
property Tag21^ Tag21_TransactionReference_B {
    Tag21^ get ();
}


Tag21F_FXDealReference_B Property

Tag21F_FXDealReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag21F_FXDealReference_B
F/X Deal Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21F Tag21F_FXDealReference_B { get; }
Public ReadOnly Property Tag21F_FXDealReference_B As Tag21F
public:
property Tag21F^ Tag21F_FXDealReference_B {
    Tag21F^ get ();
}


Tag23E_InstructionCode_B Property

Tag23E_InstructionCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag23E_InstructionCode_B
Instruction Code
Declaration Syntax
C# Visual Basic Visual C++
public MT101..::.SequenceBClass..::.Tag23E[] Tag23E_InstructionCode_B { get; }
Public ReadOnly Property Tag23E_InstructionCode_B As MT101..::.SequenceBClass..::.Tag23E()
public:
property array<MT101..::.SequenceBClass..::.Tag23E^>^ Tag23E_InstructionCode_B {
    array<MT101..::.SequenceBClass..::.Tag23E^>^ get ();
}


Tag25A_ChargesAccount_B Property

Tag25A_ChargesAccount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag25A_ChargesAccount_B
Charges Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag25A Tag25A_ChargesAccount_B { get; }
Public ReadOnly Property Tag25A_ChargesAccount_B As Tag25A
public:
property Tag25A^ Tag25A_ChargesAccount_B {
    Tag25A^ get ();
}


Tag32B_CurrencyTransactionAmount_B Property

Tag32B_CurrencyTransactionAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag32B_CurrencyTransactionAmount_B
Currency Transaction Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyTransactionAmount_B { get; }
Public ReadOnly Property Tag32B_CurrencyTransactionAmount_B As Tag32B
public:
property Tag32B^ Tag32B_CurrencyTransactionAmount_B {
    Tag32B^ get ();
}


Tag33B_CurrencyOriginalOrderedAmount_B Property

Tag33B_CurrencyOriginalOrderedAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag33B_CurrencyOriginalOrderedAmount_B
Currency/Original Ordered Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_CurrencyOriginalOrderedAmount_B { get; }
Public ReadOnly Property Tag33B_CurrencyOriginalOrderedAmount_B As Tag33B
public:
property Tag33B^ Tag33B_CurrencyOriginalOrderedAmount_B {
    Tag33B^ get ();
}


Tag36_ExchangeRate_B Property

Tag36_ExchangeRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag36_ExchangeRate_B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 Tag36_ExchangeRate_B { get; }
Public ReadOnly Property Tag36_ExchangeRate_B As Tag36
public:
property Tag36^ Tag36_ExchangeRate_B {
    Tag36^ get ();
}


Tag50C_InstructingParty_B Property

Tag50C_InstructingParty_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag50C_InstructingParty_B
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public MT101..::.SequenceBClass..::.Tag50C Tag50C_InstructingParty_B { get; }
Public ReadOnly Property Tag50C_InstructingParty_B As MT101..::.SequenceBClass..::.Tag50C
public:
property MT101..::.SequenceBClass..::.Tag50C^ Tag50C_InstructingParty_B {
    MT101..::.SequenceBClass..::.Tag50C^ get ();
}


Tag50G_OrderingCustomer_B Property

Tag50G_OrderingCustomer_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag50G_OrderingCustomer_B
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50G Tag50G_OrderingCustomer_B { get; }
Public ReadOnly Property Tag50G_OrderingCustomer_B As Tag50G
public:
property Tag50G^ Tag50G_OrderingCustomer_B {
    Tag50G^ get ();
}


Tag50H_OrderingCustomer_B Property

Tag50H_OrderingCustomer_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag50H_OrderingCustomer_B
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50H Tag50H_OrderingCustomer_B { get; }
Public ReadOnly Property Tag50H_OrderingCustomer_B As Tag50H
public:
property Tag50H^ Tag50H_OrderingCustomer_B {
    Tag50H^ get ();
}


Tag50L_InstructingParty_B Property

Tag50L_InstructingParty_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag50L_InstructingParty_B
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50L Tag50L_InstructingParty_B { get; }
Public ReadOnly Property Tag50L_InstructingParty_B As Tag50L
public:
property Tag50L^ Tag50L_InstructingParty_B {
    Tag50L^ get ();
}


Tag52A_AccountServicingInstitution_B Property

Tag52A_AccountServicingInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag52A_AccountServicingInstitution_B
Account Servcing Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_AccountServicingInstitution_B { get; }
Public ReadOnly Property Tag52A_AccountServicingInstitution_B As Tag52A
public:
property Tag52A^ Tag52A_AccountServicingInstitution_B {
    Tag52A^ get ();
}


Tag52C_AccountServicingInstitution_B Property

Tag52C_AccountServicingInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag52C_AccountServicingInstitution_B
Account Servcing Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C Tag52C_AccountServicingInstitution_B { get; }
Public ReadOnly Property Tag52C_AccountServicingInstitution_B As Tag52C
public:
property Tag52C^ Tag52C_AccountServicingInstitution_B {
    Tag52C^ get ();
}


Tag56A_Intermediary_B Property

Tag56A_Intermediary_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag56A_Intermediary_B
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_B { get; }
Public ReadOnly Property Tag56A_Intermediary_B As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_B {
    Tag56A^ get ();
}


Tag56C_Intermediary_B Property

Tag56C_Intermediary_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag56C_Intermediary_B
Declaration Syntax
C# Visual Basic Visual C++
public MT101..::.SequenceBClass..::.Tag56C Tag56C_Intermediary_B { get; }
Public ReadOnly Property Tag56C_Intermediary_B As MT101..::.SequenceBClass..::.Tag56C
public:
property MT101..::.SequenceBClass..::.Tag56C^ Tag56C_Intermediary_B {
    MT101..::.SequenceBClass..::.Tag56C^ get ();
}


Tag56D_Intermediary_B Property

Tag56D_Intermediary_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag56D_Intermediary_B
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_B { get; }
Public ReadOnly Property Tag56D_Intermediary_B As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_B {
    Tag56D^ get ();
}


Tag57A_AccountWithInstitution_B Property

Tag57A_AccountWithInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag57A_AccountWithInstitution_B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution_B { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution_B As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution_B {
    Tag57A^ get ();
}


Tag57C_AccountWithInstitution_B Property

Tag57C_AccountWithInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag57C_AccountWithInstitution_B
Declaration Syntax
C# Visual Basic Visual C++
public Tag57C Tag57C_AccountWithInstitution_B { get; }
Public ReadOnly Property Tag57C_AccountWithInstitution_B As Tag57C
public:
property Tag57C^ Tag57C_AccountWithInstitution_B {
    Tag57C^ get ();
}


Tag57D_AccountWithInstitution_B Property

Tag57D_AccountWithInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag57D_AccountWithInstitution_B
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithInstitution_B { get; }
Public ReadOnly Property Tag57D_AccountWithInstitution_B As Tag57D
public:
property Tag57D^ Tag57D_AccountWithInstitution_B {
    Tag57D^ get ();
}


Tag59_Beneficiary_B Property

Tag59_Beneficiary_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag59_Beneficiary_B
Beneficiary
Declaration Syntax
C# Visual Basic Visual C++
public MT101..::.SequenceBClass..::.Tag59 Tag59_Beneficiary_B { get; }
Public ReadOnly Property Tag59_Beneficiary_B As MT101..::.SequenceBClass..::.Tag59
public:
property MT101..::.SequenceBClass..::.Tag59^ Tag59_Beneficiary_B {
    MT101..::.SequenceBClass..::.Tag59^ get ();
}


Tag59A_Beneficiary_B Property

Tag59A_Beneficiary_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag59A_Beneficiary_B
Beneficiary
Declaration Syntax
C# Visual Basic Visual C++
public Tag59A Tag59A_Beneficiary_B { get; }
Public ReadOnly Property Tag59A_Beneficiary_B As Tag59A
public:
property Tag59A^ Tag59A_Beneficiary_B {
    Tag59A^ get ();
}


Tag70_RemittanceInformation_B Property

Tag70_RemittanceInformation_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag70_RemittanceInformation_B
Remittance Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag70 Tag70_RemittanceInformation_B { get; }
Public ReadOnly Property Tag70_RemittanceInformation_B As Tag70
public:
property Tag70^ Tag70_RemittanceInformation_B {
    Tag70^ get ();
}


Tag71A_DetailOfCharges_B Property

Tag71A_DetailOfCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag71A_DetailOfCharges_B
Detail Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A Tag71A_DetailOfCharges_B { get; }
Public ReadOnly Property Tag71A_DetailOfCharges_B As Tag71A
public:
property Tag71A^ Tag71A_DetailOfCharges_B {
    Tag71A^ get ();
}


Tag77B_RegulatoryReporting_B Property

Tag77B_RegulatoryReporting_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► Tag77B_RegulatoryReporting_B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B Tag77B_RegulatoryReporting_B { get; }
Public ReadOnly Property Tag77B_RegulatoryReporting_B As Tag77B
public:
property Tag77B^ Tag77B_RegulatoryReporting_B {
    Tag77B^ get ();
}


TransactionReference_B_21 Property

TransactionReference_B_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► TransactionReference_B_21
Transaction Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 TransactionReference_B_21 { get; }
Public ReadOnly Property TransactionReference_B_21 As Tag21
public:
property Tag21^ TransactionReference_B_21 {
    Tag21^ get ();
}


MT101.SequenceBClass.Tag23E Class

MT101..::.SequenceBClass..::.Tag23E Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► MT101..::.SequenceBClass..::.Tag23E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23E : SwiftTagWrapper
Public Class Tag23E _
    Inherits SwiftTagWrapper
public ref class Tag23E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT101..::.SequenceBClass..::.Tag23E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass..::.Tag23E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT101.SequenceBClass.Tag50C Class

MT101..::.SequenceBClass..::.Tag50C Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► MT101..::.SequenceBClass..::.Tag50C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50C : SwiftTagWrapper
Public Class Tag50C _
    Inherits SwiftTagWrapper
public ref class Tag50C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT101..::.SequenceBClass..::.Tag50C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass..::.Tag50C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT101.SequenceBClass.Tag56C Class

MT101..::.SequenceBClass..::.Tag56C Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► MT101..::.SequenceBClass..::.Tag56C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag56C : SwiftTagWrapper
Public Class Tag56C _
    Inherits SwiftTagWrapper
public ref class Tag56C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT101..::.SequenceBClass..::.Tag56C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass..::.Tag56C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT101.SequenceBClass.Tag59 Class

MT101..::.SequenceBClass..::.Tag59 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass ► MT101..::.SequenceBClass..::.Tag59
Declaration Syntax
C# Visual Basic Visual C++
public class Tag59 : SwiftTagWrapper
Public Class Tag59 _
    Inherits SwiftTagWrapper
public ref class Tag59 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT101..::.SequenceBClass..::.Tag59


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT101..::.SequenceBClass..::.Tag59 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT102 Class

MT102 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102
Multiple Customer Credit Transfer
Declaration Syntax
C# Visual Basic Visual C++
public class MT102 : SwiftMessage
Public Class MT102 _
    Inherits SwiftMessage
public ref class MT102 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT102()()() |
 | MT102(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT102..::.SequenceBClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Transaction Details
 | SequenceC | Settlement Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT102


MT102 Constructor

MT102 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102 ► MT102()()()
Members
Icon | Member | Description
 | MT102()()() |
 | MT102(SwiftMessage) |


MT102 Constructor

MT102 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102 ► MT102()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT102()
Public Sub New
public:
MT102()


MT102 Constructor (message)

MT102 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102 ► MT102(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT102(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT102(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT102..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT102..::.SequenceBClass
public:
MT102..::.SequenceBClass^ AddSequenceB()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102 ► RemoveSequenceB(MT102..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT102..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT102..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT102..::.SequenceBClass^ sequence
)
Parameters
sequence (MT102..::.SequenceBClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT102..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT102..::.SequenceAClass
public:
property MT102..::.SequenceAClass^ SequenceA {
    MT102..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102 ► SequenceB
Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT102..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT102..::.SequenceBClass()
public:
property array<MT102..::.SequenceBClass^>^ SequenceB {
    array<MT102..::.SequenceBClass^>^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102 ► SequenceC
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT102..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT102..::.SequenceCClass
public:
property MT102..::.SequenceCClass^ SequenceC {
    MT102..::.SequenceCClass^ get ();
}


MT102.SequenceAClass Class

MT102..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102 ► MT102..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BankOperationCode_A_23 | Bank Operation Code
 | DetailsOfCharges_A_71A | Details Of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExchangeRate_A_36 | Exchange Rate
 | FileReference_A_20 | File Reference
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | OrderingCustomer_A_50A | Ordering Customer
 | OrderingCustomer_A_50K | Ordering Customer
 | OrderingInstitution_A_52A | Ordering Institution
 | OrderingInstitution_A_52B | Ordering Institution
 | OrderingInstitution_A_52C | Ordering Institution
 | RegulatoryReporting_A_77B | Regulatory Reporting
 | SendingInstitution_A_51A | Sending Institution
 | Tag20_FileReference_A | File Reference
 | Tag23_BankOperationCode_A | Bank Operation Code
 | Tag26T_TransactionTypeCode_A | Transaction Type Code
 | Tag36_ExchangeRate_A | Exchange Rate
 | Tag50A_OrderingCustomer_A | Ordering Customer
 | Tag50K_OrderingCustomer_A | Ordering Customer
 | Tag51A_SendingInstitution_A | Sending Institution
 | Tag52A_OrderingInstitution_A | Ordering Institution
 | Tag52B_OrderingInstitution_A | Ordering Institution
 | Tag52C_OrderingInstitution_A | Ordering Institution
 | Tag71A_DetailsOfCharges_A | Details Of Charges
 | Tag77B_RegulatoryReporting_A | Regulatory Reporting
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionTypeCode_A_26T | Transaction Type Code
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT102..::.SequenceAClass


BankOperationCode_A_23 Property

BankOperationCode_A_23 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► BankOperationCode_A_23
Bank Operation Code
Declaration Syntax
C# Visual Basic Visual C++
public MT102..::.SequenceAClass..::.Tag23 BankOperationCode_A_23 { get; }
Public ReadOnly Property BankOperationCode_A_23 As MT102..::.SequenceAClass..::.Tag23
public:
property MT102..::.SequenceAClass..::.Tag23^ BankOperationCode_A_23 {
    MT102..::.SequenceAClass..::.Tag23^ get ();
}


DetailsOfCharges_A_71A Property

DetailsOfCharges_A_71A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► DetailsOfCharges_A_71A
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A DetailsOfCharges_A_71A { get; }
Public ReadOnly Property DetailsOfCharges_A_71A As Tag71A
public:
property Tag71A^ DetailsOfCharges_A_71A {
    Tag71A^ get ();
}


ExchangeRate_A_36 Property

ExchangeRate_A_36 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► ExchangeRate_A_36
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 ExchangeRate_A_36 { get; }
Public ReadOnly Property ExchangeRate_A_36 As Tag36
public:
property Tag36^ ExchangeRate_A_36 {
    Tag36^ get ();
}


FileReference_A_20 Property

FileReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► FileReference_A_20
File Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 FileReference_A_20 { get; }
Public ReadOnly Property FileReference_A_20 As Tag20
public:
property Tag20^ FileReference_A_20 {
    Tag20^ get ();
}


OrderingCustomer_A_50A Property

OrderingCustomer_A_50A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► OrderingCustomer_A_50A
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50A OrderingCustomer_A_50A { get; }
Public ReadOnly Property OrderingCustomer_A_50A As Tag50A
public:
property Tag50A^ OrderingCustomer_A_50A {
    Tag50A^ get ();
}


OrderingCustomer_A_50K Property

OrderingCustomer_A_50K Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► OrderingCustomer_A_50K
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K OrderingCustomer_A_50K { get; }
Public ReadOnly Property OrderingCustomer_A_50K As Tag50K
public:
property Tag50K^ OrderingCustomer_A_50K {
    Tag50K^ get ();
}


OrderingInstitution_A_52A Property

OrderingInstitution_A_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► OrderingInstitution_A_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_A_52A { get; }
Public ReadOnly Property OrderingInstitution_A_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_A_52A {
    Tag52A^ get ();
}


OrderingInstitution_A_52B Property

OrderingInstitution_A_52B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► OrderingInstitution_A_52B
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52B OrderingInstitution_A_52B { get; }
Public ReadOnly Property OrderingInstitution_A_52B As Tag52B
public:
property Tag52B^ OrderingInstitution_A_52B {
    Tag52B^ get ();
}


OrderingInstitution_A_52C Property

OrderingInstitution_A_52C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► OrderingInstitution_A_52C
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C OrderingInstitution_A_52C { get; }
Public ReadOnly Property OrderingInstitution_A_52C As Tag52C
public:
property Tag52C^ OrderingInstitution_A_52C {
    Tag52C^ get ();
}


RegulatoryReporting_A_77B Property

RegulatoryReporting_A_77B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► RegulatoryReporting_A_77B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B RegulatoryReporting_A_77B { get; }
Public ReadOnly Property RegulatoryReporting_A_77B As Tag77B
public:
property Tag77B^ RegulatoryReporting_A_77B {
    Tag77B^ get ();
}


SendingInstitution_A_51A Property

SendingInstitution_A_51A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► SendingInstitution_A_51A
Sending Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag51A SendingInstitution_A_51A { get; }
Public ReadOnly Property SendingInstitution_A_51A As Tag51A
public:
property Tag51A^ SendingInstitution_A_51A {
    Tag51A^ get ();
}


Tag20_FileReference_A Property

Tag20_FileReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► Tag20_FileReference_A
File Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_FileReference_A { get; }
Public ReadOnly Property Tag20_FileReference_A As Tag20
public:
property Tag20^ Tag20_FileReference_A {
    Tag20^ get ();
}


Tag23_BankOperationCode_A Property

Tag23_BankOperationCode_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► Tag23_BankOperationCode_A
Bank Operation Code
Declaration Syntax
C# Visual Basic Visual C++
public MT102..::.SequenceAClass..::.Tag23 Tag23_BankOperationCode_A { get; }
Public ReadOnly Property Tag23_BankOperationCode_A As MT102..::.SequenceAClass..::.Tag23
public:
property MT102..::.SequenceAClass..::.Tag23^ Tag23_BankOperationCode_A {
    MT102..::.SequenceAClass..::.Tag23^ get ();
}


Tag26T_TransactionTypeCode_A Property

Tag26T_TransactionTypeCode_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► Tag26T_TransactionTypeCode_A
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public MT102..::.SequenceAClass..::.Tag26T Tag26T_TransactionTypeCode_A { get; }
Public ReadOnly Property Tag26T_TransactionTypeCode_A As MT102..::.SequenceAClass..::.Tag26T
public:
property MT102..::.SequenceAClass..::.Tag26T^ Tag26T_TransactionTypeCode_A {
    MT102..::.SequenceAClass..::.Tag26T^ get ();
}


Tag36_ExchangeRate_A Property

Tag36_ExchangeRate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► Tag36_ExchangeRate_A
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 Tag36_ExchangeRate_A { get; }
Public ReadOnly Property Tag36_ExchangeRate_A As Tag36
public:
property Tag36^ Tag36_ExchangeRate_A {
    Tag36^ get ();
}


Tag50A_OrderingCustomer_A Property

Tag50A_OrderingCustomer_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► Tag50A_OrderingCustomer_A
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50A Tag50A_OrderingCustomer_A { get; }
Public ReadOnly Property Tag50A_OrderingCustomer_A As Tag50A
public:
property Tag50A^ Tag50A_OrderingCustomer_A {
    Tag50A^ get ();
}


Tag50K_OrderingCustomer_A Property

Tag50K_OrderingCustomer_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► Tag50K_OrderingCustomer_A
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K Tag50K_OrderingCustomer_A { get; }
Public ReadOnly Property Tag50K_OrderingCustomer_A As Tag50K
public:
property Tag50K^ Tag50K_OrderingCustomer_A {
    Tag50K^ get ();
}


Tag51A_SendingInstitution_A Property

Tag51A_SendingInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► Tag51A_SendingInstitution_A
Sending Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag51A Tag51A_SendingInstitution_A { get; }
Public ReadOnly Property Tag51A_SendingInstitution_A As Tag51A
public:
property Tag51A^ Tag51A_SendingInstitution_A {
    Tag51A^ get ();
}


Tag52A_OrderingInstitution_A Property

Tag52A_OrderingInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► Tag52A_OrderingInstitution_A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution_A { get; }
Public ReadOnly Property Tag52A_OrderingInstitution_A As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution_A {
    Tag52A^ get ();
}


Tag52B_OrderingInstitution_A Property

Tag52B_OrderingInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► Tag52B_OrderingInstitution_A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52B Tag52B_OrderingInstitution_A { get; }
Public ReadOnly Property Tag52B_OrderingInstitution_A As Tag52B
public:
property Tag52B^ Tag52B_OrderingInstitution_A {
    Tag52B^ get ();
}


Tag52C_OrderingInstitution_A Property

Tag52C_OrderingInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► Tag52C_OrderingInstitution_A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C Tag52C_OrderingInstitution_A { get; }
Public ReadOnly Property Tag52C_OrderingInstitution_A As Tag52C
public:
property Tag52C^ Tag52C_OrderingInstitution_A {
    Tag52C^ get ();
}


Tag71A_DetailsOfCharges_A Property

Tag71A_DetailsOfCharges_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► Tag71A_DetailsOfCharges_A
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A Tag71A_DetailsOfCharges_A { get; }
Public ReadOnly Property Tag71A_DetailsOfCharges_A As Tag71A
public:
property Tag71A^ Tag71A_DetailsOfCharges_A {
    Tag71A^ get ();
}


Tag77B_RegulatoryReporting_A Property

Tag77B_RegulatoryReporting_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► Tag77B_RegulatoryReporting_A
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B Tag77B_RegulatoryReporting_A { get; }
Public ReadOnly Property Tag77B_RegulatoryReporting_A As Tag77B
public:
property Tag77B^ Tag77B_RegulatoryReporting_A {
    Tag77B^ get ();
}


TransactionTypeCode_A_26T Property

TransactionTypeCode_A_26T Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► TransactionTypeCode_A_26T
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public MT102..::.SequenceAClass..::.Tag26T TransactionTypeCode_A_26T { get; }
Public ReadOnly Property TransactionTypeCode_A_26T As MT102..::.SequenceAClass..::.Tag26T
public:
property MT102..::.SequenceAClass..::.Tag26T^ TransactionTypeCode_A_26T {
    MT102..::.SequenceAClass..::.Tag26T^ get ();
}


MT102.SequenceAClass.Tag23 Class

MT102..::.SequenceAClass..::.Tag23 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► MT102..::.SequenceAClass..::.Tag23
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23 : SwiftTagWrapper
Public Class Tag23 _
    Inherits SwiftTagWrapper
public ref class Tag23 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT102..::.SequenceAClass..::.Tag23


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass..::.Tag23 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT102.SequenceAClass.Tag26T Class

MT102..::.SequenceAClass..::.Tag26T Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass ► MT102..::.SequenceAClass..::.Tag26T
Declaration Syntax
C# Visual Basic Visual C++
public class Tag26T : SwiftTagWrapper
Public Class Tag26T _
    Inherits SwiftTagWrapper
public ref class Tag26T : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT102..::.SequenceAClass..::.Tag26T


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceAClass..::.Tag26T ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT102.SequenceBClass Class

MT102..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102 ► MT102..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AccountWithInstitution_B_57A | Account With Institution
 | AccountWithInstitution_B_57C | Account With Institution
 | AddSendersCharges_B_71F()()() |
 | BeneficiaryCustomer_B_59 | Beneficiary Customer
 | BeneficiaryCustomer_B_59A | Beneficiary Customer
 | CurrencyInstructedAmount_B_33B | Currency / Instructed Amount
 | DetailsOfCharges_B_71A | Detail Of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExchangeRate_B_36 | Exchange Rate
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | OrderingCustomer_B_50A | Ordering Customer
 | OrderingCustomer_B_50K | Ordering Customer
 | OrderingInstitution_B_52A | Ordering Institution
 | OrderingInstitution_B_52B | Ordering Institution
 | OrderingInstitution_B_52C | Ordering Institution
 | ReceiversCharges_B_71G | Receiver's Charges
 | RegulatoryReporting_B_77B | Regulatory Reporting
 | RemittanceInformation_B_70 | Remittance Information
 | RemoveSendersCharges_B_71F(Tag71F) |
 | SendersCharges_B_71F | Sender's Charges
 | Tag21_TransactionReference_B | Transaction Reference
 | Tag26T_TransactionTypeCode_B | Transaction Type Code
 | Tag32B_TransactionAmount_B | Transaction Amount
 | Tag33B_CurrencyInstructedAmount_B | Currency / Instructed Amount
 | Tag36_ExchangeRate_B | Exchange Rate
 | Tag50A_OrderingCustomer_B | Ordering Customer
 | Tag50K_OrderingCustomer_B | Ordering Customer
 | Tag52A_OrderingInstitution_B | Ordering Institution
 | Tag52B_OrderingInstitution_B | Ordering Institution
 | Tag52C_OrderingInstitution_B | Ordering Institution
 | Tag57A_AccountWithInstitution_B | Account With Institution
 | Tag57C_AccountWithInstitution_B | Account With Institution
 | Tag59_BeneficiaryCustomer_B | Beneficiary Customer
 | Tag59A_BeneficiaryCustomer_B | Beneficiary Customer
 | Tag70_RemittanceInformation_B | Remittance Information
 | Tag71A_DetailsOfCharges_B | Detail Of Charges
 | Tag71F_SendersCharges_B | Sender's Charges
 | Tag71G_ReceiversCharges_B | Receiver's Charges
 | Tag77B_RegulatoryReporting_B | Regulatory Reporting
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionAmount_B_32B | Transaction Amount
 | TransactionReference_B_21 | Transaction Reference
 | TransactionTypeCode_B_26T | Transaction Type Code
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT102..::.SequenceBClass


AccountWithInstitution_B_57A Property

AccountWithInstitution_B_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► AccountWithInstitution_B_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_B_57A { get; }
Public ReadOnly Property AccountWithInstitution_B_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_B_57A {
    Tag57A^ get ();
}


AccountWithInstitution_B_57C Property

AccountWithInstitution_B_57C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► AccountWithInstitution_B_57C
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57C AccountWithInstitution_B_57C { get; }
Public ReadOnly Property AccountWithInstitution_B_57C As Tag57C
public:
property Tag57C^ AccountWithInstitution_B_57C {
    Tag57C^ get ();
}


AddSendersCharges_B_71F Method

AddSendersCharges_B_71F Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► AddSendersCharges_B_71F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F AddSendersCharges_B_71F()
Public Function AddSendersCharges_B_71F As Tag71F
public:
Tag71F^ AddSendersCharges_B_71F()


BeneficiaryCustomer_B_59 Property

BeneficiaryCustomer_B_59 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► BeneficiaryCustomer_B_59
Beneficiary Customer
Declaration Syntax
C# Visual Basic Visual C++
public MT102..::.SequenceBClass..::.Tag59 BeneficiaryCustomer_B_59 { get; }
Public ReadOnly Property BeneficiaryCustomer_B_59 As MT102..::.SequenceBClass..::.Tag59
public:
property MT102..::.SequenceBClass..::.Tag59^ BeneficiaryCustomer_B_59 {
    MT102..::.SequenceBClass..::.Tag59^ get ();
}


BeneficiaryCustomer_B_59A Property

BeneficiaryCustomer_B_59A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► BeneficiaryCustomer_B_59A
Beneficiary Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag59A BeneficiaryCustomer_B_59A { get; }
Public ReadOnly Property BeneficiaryCustomer_B_59A As Tag59A
public:
property Tag59A^ BeneficiaryCustomer_B_59A {
    Tag59A^ get ();
}


CurrencyInstructedAmount_B_33B Property

CurrencyInstructedAmount_B_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► CurrencyInstructedAmount_B_33B
Currency / Instructed Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B CurrencyInstructedAmount_B_33B { get; }
Public ReadOnly Property CurrencyInstructedAmount_B_33B As Tag33B
public:
property Tag33B^ CurrencyInstructedAmount_B_33B {
    Tag33B^ get ();
}


DetailsOfCharges_B_71A Property

DetailsOfCharges_B_71A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► DetailsOfCharges_B_71A
Detail Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A DetailsOfCharges_B_71A { get; }
Public ReadOnly Property DetailsOfCharges_B_71A As Tag71A
public:
property Tag71A^ DetailsOfCharges_B_71A {
    Tag71A^ get ();
}


ExchangeRate_B_36 Property

ExchangeRate_B_36 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► ExchangeRate_B_36
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 ExchangeRate_B_36 { get; }
Public ReadOnly Property ExchangeRate_B_36 As Tag36
public:
property Tag36^ ExchangeRate_B_36 {
    Tag36^ get ();
}


OrderingCustomer_B_50A Property

OrderingCustomer_B_50A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► OrderingCustomer_B_50A
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50A OrderingCustomer_B_50A { get; }
Public ReadOnly Property OrderingCustomer_B_50A As Tag50A
public:
property Tag50A^ OrderingCustomer_B_50A {
    Tag50A^ get ();
}


OrderingCustomer_B_50K Property

OrderingCustomer_B_50K Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► OrderingCustomer_B_50K
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K OrderingCustomer_B_50K { get; }
Public ReadOnly Property OrderingCustomer_B_50K As Tag50K
public:
property Tag50K^ OrderingCustomer_B_50K {
    Tag50K^ get ();
}


OrderingInstitution_B_52A Property

OrderingInstitution_B_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► OrderingInstitution_B_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_B_52A { get; }
Public ReadOnly Property OrderingInstitution_B_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_B_52A {
    Tag52A^ get ();
}


OrderingInstitution_B_52B Property

OrderingInstitution_B_52B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► OrderingInstitution_B_52B
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52B OrderingInstitution_B_52B { get; }
Public ReadOnly Property OrderingInstitution_B_52B As Tag52B
public:
property Tag52B^ OrderingInstitution_B_52B {
    Tag52B^ get ();
}


OrderingInstitution_B_52C Property

OrderingInstitution_B_52C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► OrderingInstitution_B_52C
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C OrderingInstitution_B_52C { get; }
Public ReadOnly Property OrderingInstitution_B_52C As Tag52C
public:
property Tag52C^ OrderingInstitution_B_52C {
    Tag52C^ get ();
}


ReceiversCharges_B_71G Property

ReceiversCharges_B_71G Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► ReceiversCharges_B_71G
Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G ReceiversCharges_B_71G { get; }
Public ReadOnly Property ReceiversCharges_B_71G As Tag71G
public:
property Tag71G^ ReceiversCharges_B_71G {
    Tag71G^ get ();
}


RegulatoryReporting_B_77B Property

RegulatoryReporting_B_77B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► RegulatoryReporting_B_77B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B RegulatoryReporting_B_77B { get; }
Public ReadOnly Property RegulatoryReporting_B_77B As Tag77B
public:
property Tag77B^ RegulatoryReporting_B_77B {
    Tag77B^ get ();
}


RemittanceInformation_B_70 Property

RemittanceInformation_B_70 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► RemittanceInformation_B_70
Remittance Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag70 RemittanceInformation_B_70 { get; }
Public ReadOnly Property RemittanceInformation_B_70 As Tag70
public:
property Tag70^ RemittanceInformation_B_70 {
    Tag70^ get ();
}


RemoveSendersCharges_B_71F Method (tag)

RemoveSendersCharges_B_71F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► RemoveSendersCharges_B_71F(Tag71F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSendersCharges_B_71F(
    Tag71F tag
)
Public Sub RemoveSendersCharges_B_71F ( _
    tag As Tag71F _
)
public:
void RemoveSendersCharges_B_71F(
    Tag71F^ tag
)
Parameters
tag (Tag71F)


SendersCharges_B_71F Property

SendersCharges_B_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► SendersCharges_B_71F
Sender's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F[] SendersCharges_B_71F { get; }
Public ReadOnly Property SendersCharges_B_71F As Tag71F()
public:
property array<Tag71F^>^ SendersCharges_B_71F {
    array<Tag71F^>^ get ();
}


Tag21_TransactionReference_B Property

Tag21_TransactionReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag21_TransactionReference_B
Transaction Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_TransactionReference_B { get; }
Public ReadOnly Property Tag21_TransactionReference_B As Tag21
public:
property Tag21^ Tag21_TransactionReference_B {
    Tag21^ get ();
}


Tag26T_TransactionTypeCode_B Property

Tag26T_TransactionTypeCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag26T_TransactionTypeCode_B
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public MT102..::.SequenceBClass..::.Tag26T Tag26T_TransactionTypeCode_B { get; }
Public ReadOnly Property Tag26T_TransactionTypeCode_B As MT102..::.SequenceBClass..::.Tag26T
public:
property MT102..::.SequenceBClass..::.Tag26T^ Tag26T_TransactionTypeCode_B {
    MT102..::.SequenceBClass..::.Tag26T^ get ();
}


Tag32B_TransactionAmount_B Property

Tag32B_TransactionAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag32B_TransactionAmount_B
Transaction Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_TransactionAmount_B { get; }
Public ReadOnly Property Tag32B_TransactionAmount_B As Tag32B
public:
property Tag32B^ Tag32B_TransactionAmount_B {
    Tag32B^ get ();
}


Tag33B_CurrencyInstructedAmount_B Property

Tag33B_CurrencyInstructedAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag33B_CurrencyInstructedAmount_B
Currency / Instructed Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_CurrencyInstructedAmount_B { get; }
Public ReadOnly Property Tag33B_CurrencyInstructedAmount_B As Tag33B
public:
property Tag33B^ Tag33B_CurrencyInstructedAmount_B {
    Tag33B^ get ();
}


Tag36_ExchangeRate_B Property

Tag36_ExchangeRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag36_ExchangeRate_B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 Tag36_ExchangeRate_B { get; }
Public ReadOnly Property Tag36_ExchangeRate_B As Tag36
public:
property Tag36^ Tag36_ExchangeRate_B {
    Tag36^ get ();
}


Tag50A_OrderingCustomer_B Property

Tag50A_OrderingCustomer_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag50A_OrderingCustomer_B
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50A Tag50A_OrderingCustomer_B { get; }
Public ReadOnly Property Tag50A_OrderingCustomer_B As Tag50A
public:
property Tag50A^ Tag50A_OrderingCustomer_B {
    Tag50A^ get ();
}


Tag50K_OrderingCustomer_B Property

Tag50K_OrderingCustomer_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag50K_OrderingCustomer_B
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K Tag50K_OrderingCustomer_B { get; }
Public ReadOnly Property Tag50K_OrderingCustomer_B As Tag50K
public:
property Tag50K^ Tag50K_OrderingCustomer_B {
    Tag50K^ get ();
}


Tag52A_OrderingInstitution_B Property

Tag52A_OrderingInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag52A_OrderingInstitution_B
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution_B { get; }
Public ReadOnly Property Tag52A_OrderingInstitution_B As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution_B {
    Tag52A^ get ();
}


Tag52B_OrderingInstitution_B Property

Tag52B_OrderingInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag52B_OrderingInstitution_B
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52B Tag52B_OrderingInstitution_B { get; }
Public ReadOnly Property Tag52B_OrderingInstitution_B As Tag52B
public:
property Tag52B^ Tag52B_OrderingInstitution_B {
    Tag52B^ get ();
}


Tag52C_OrderingInstitution_B Property

Tag52C_OrderingInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag52C_OrderingInstitution_B
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C Tag52C_OrderingInstitution_B { get; }
Public ReadOnly Property Tag52C_OrderingInstitution_B As Tag52C
public:
property Tag52C^ Tag52C_OrderingInstitution_B {
    Tag52C^ get ();
}


Tag57A_AccountWithInstitution_B Property

Tag57A_AccountWithInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag57A_AccountWithInstitution_B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution_B { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution_B As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution_B {
    Tag57A^ get ();
}


Tag57C_AccountWithInstitution_B Property

Tag57C_AccountWithInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag57C_AccountWithInstitution_B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57C Tag57C_AccountWithInstitution_B { get; }
Public ReadOnly Property Tag57C_AccountWithInstitution_B As Tag57C
public:
property Tag57C^ Tag57C_AccountWithInstitution_B {
    Tag57C^ get ();
}


Tag59_BeneficiaryCustomer_B Property

Tag59_BeneficiaryCustomer_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag59_BeneficiaryCustomer_B
Beneficiary Customer
Declaration Syntax
C# Visual Basic Visual C++
public MT102..::.SequenceBClass..::.Tag59 Tag59_BeneficiaryCustomer_B { get; }
Public ReadOnly Property Tag59_BeneficiaryCustomer_B As MT102..::.SequenceBClass..::.Tag59
public:
property MT102..::.SequenceBClass..::.Tag59^ Tag59_BeneficiaryCustomer_B {
    MT102..::.SequenceBClass..::.Tag59^ get ();
}


Tag59A_BeneficiaryCustomer_B Property

Tag59A_BeneficiaryCustomer_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag59A_BeneficiaryCustomer_B
Beneficiary Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag59A Tag59A_BeneficiaryCustomer_B { get; }
Public ReadOnly Property Tag59A_BeneficiaryCustomer_B As Tag59A
public:
property Tag59A^ Tag59A_BeneficiaryCustomer_B {
    Tag59A^ get ();
}


Tag70_RemittanceInformation_B Property

Tag70_RemittanceInformation_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag70_RemittanceInformation_B
Remittance Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag70 Tag70_RemittanceInformation_B { get; }
Public ReadOnly Property Tag70_RemittanceInformation_B As Tag70
public:
property Tag70^ Tag70_RemittanceInformation_B {
    Tag70^ get ();
}


Tag71A_DetailsOfCharges_B Property

Tag71A_DetailsOfCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag71A_DetailsOfCharges_B
Detail Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A Tag71A_DetailsOfCharges_B { get; }
Public ReadOnly Property Tag71A_DetailsOfCharges_B As Tag71A
public:
property Tag71A^ Tag71A_DetailsOfCharges_B {
    Tag71A^ get ();
}


Tag71F_SendersCharges_B Property

Tag71F_SendersCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag71F_SendersCharges_B
Sender's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F[] Tag71F_SendersCharges_B { get; }
Public ReadOnly Property Tag71F_SendersCharges_B As Tag71F()
public:
property array<Tag71F^>^ Tag71F_SendersCharges_B {
    array<Tag71F^>^ get ();
}


Tag71G_ReceiversCharges_B Property

Tag71G_ReceiversCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag71G_ReceiversCharges_B
Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G Tag71G_ReceiversCharges_B { get; }
Public ReadOnly Property Tag71G_ReceiversCharges_B As Tag71G
public:
property Tag71G^ Tag71G_ReceiversCharges_B {
    Tag71G^ get ();
}


Tag77B_RegulatoryReporting_B Property

Tag77B_RegulatoryReporting_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► Tag77B_RegulatoryReporting_B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B Tag77B_RegulatoryReporting_B { get; }
Public ReadOnly Property Tag77B_RegulatoryReporting_B As Tag77B
public:
property Tag77B^ Tag77B_RegulatoryReporting_B {
    Tag77B^ get ();
}


TransactionAmount_B_32B Property

TransactionAmount_B_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► TransactionAmount_B_32B
Transaction Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B TransactionAmount_B_32B { get; }
Public ReadOnly Property TransactionAmount_B_32B As Tag32B
public:
property Tag32B^ TransactionAmount_B_32B {
    Tag32B^ get ();
}


TransactionReference_B_21 Property

TransactionReference_B_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► TransactionReference_B_21
Transaction Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 TransactionReference_B_21 { get; }
Public ReadOnly Property TransactionReference_B_21 As Tag21
public:
property Tag21^ TransactionReference_B_21 {
    Tag21^ get ();
}


TransactionTypeCode_B_26T Property

TransactionTypeCode_B_26T Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► TransactionTypeCode_B_26T
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public MT102..::.SequenceBClass..::.Tag26T TransactionTypeCode_B_26T { get; }
Public ReadOnly Property TransactionTypeCode_B_26T As MT102..::.SequenceBClass..::.Tag26T
public:
property MT102..::.SequenceBClass..::.Tag26T^ TransactionTypeCode_B_26T {
    MT102..::.SequenceBClass..::.Tag26T^ get ();
}


MT102.SequenceBClass.Tag26T Class

MT102..::.SequenceBClass..::.Tag26T Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► MT102..::.SequenceBClass..::.Tag26T
Declaration Syntax
C# Visual Basic Visual C++
public class Tag26T : SwiftTagWrapper
Public Class Tag26T _
    Inherits SwiftTagWrapper
public ref class Tag26T : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT102..::.SequenceBClass..::.Tag26T


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass..::.Tag26T ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT102.SequenceBClass.Tag59 Class

MT102..::.SequenceBClass..::.Tag59 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass ► MT102..::.SequenceBClass..::.Tag59
Declaration Syntax
C# Visual Basic Visual C++
public class Tag59 : SwiftTagWrapper
Public Class Tag59 _
    Inherits SwiftTagWrapper
public ref class Tag59 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT102..::.SequenceBClass..::.Tag59


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceBClass..::.Tag59 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT102.SequenceCClass Class

MT102..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102 ► MT102..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddTimeIndication_C_13C()()() |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReceiversCorrespondent_C_54A | Receivers Correspondent
 | RemoveTimeIndication_C_13C(MT102..::.SequenceCClass..::.Tag13C) |
 | SendersCorrespondent_C_53A | Senders Correspondent
 | SendersCorrespondent_C_53C | Senders Correspondent
 | SenderToReceiverInformation_C_72 | Sender to Receiver Information
 | SumOfAmounts_C_19 | Sum Of Amounts
 | SumOfReceiversCharges_C_71G | Sum Of Receivers Charges
 | Tag13C_TimeIndication_C | Time Indication
 | Tag19_SumOfAmounts_C | Sum Of Amounts
 | Tag32A_ValueDateCurrencyCodeAmount_C | Value Date, Currency Code, Amount
 | Tag53A_SendersCorrespondent_C | Senders Correspondent
 | Tag53C_SendersCorrespondent_C | Senders Correspondent
 | Tag54A_ReceiversCorrespondent_C | Receivers Correspondent
 | Tag71G_SumOfReceiversCharges_C | Sum Of Receivers Charges
 | Tag72_SenderToReceiverInformation_C | Sender to Receiver Information
 | TimeIndication_C_13C | Time Indication
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ValueDateCurrencyCodeAmount_C_32A | Value Date, Currency Code, Amount
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT102..::.SequenceCClass


AddTimeIndication_C_13C Method

AddTimeIndication_C_13C Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► AddTimeIndication_C_13C()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT102..::.SequenceCClass..::.Tag13C AddTimeIndication_C_13C()
Public Function AddTimeIndication_C_13C As MT102..::.SequenceCClass..::.Tag13C
public:
MT102..::.SequenceCClass..::.Tag13C^ AddTimeIndication_C_13C()


ReceiversCorrespondent_C_54A Property

ReceiversCorrespondent_C_54A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► ReceiversCorrespondent_C_54A
Receivers Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54A ReceiversCorrespondent_C_54A { get; }
Public ReadOnly Property ReceiversCorrespondent_C_54A As Tag54A
public:
property Tag54A^ ReceiversCorrespondent_C_54A {
    Tag54A^ get ();
}


RemoveTimeIndication_C_13C Method (tag)

RemoveTimeIndication_C_13C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► RemoveTimeIndication_C_13C(MT102..::.SequenceCClass..::.Tag13C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTimeIndication_C_13C(
    MT102..::.SequenceCClass..::.Tag13C tag
)
Public Sub RemoveTimeIndication_C_13C ( _
    tag As MT102..::.SequenceCClass..::.Tag13C _
)
public:
void RemoveTimeIndication_C_13C(
    MT102..::.SequenceCClass..::.Tag13C^ tag
)
Parameters
tag (MT102..::.SequenceCClass..::.Tag13C)


SendersCorrespondent_C_53A Property

SendersCorrespondent_C_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► SendersCorrespondent_C_53A
Senders Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A SendersCorrespondent_C_53A { get; }
Public ReadOnly Property SendersCorrespondent_C_53A As Tag53A
public:
property Tag53A^ SendersCorrespondent_C_53A {
    Tag53A^ get ();
}


SendersCorrespondent_C_53C Property

SendersCorrespondent_C_53C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► SendersCorrespondent_C_53C
Senders Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53C SendersCorrespondent_C_53C { get; }
Public ReadOnly Property SendersCorrespondent_C_53C As Tag53C
public:
property Tag53C^ SendersCorrespondent_C_53C {
    Tag53C^ get ();
}


SenderToReceiverInformation_C_72 Property

SenderToReceiverInformation_C_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► SenderToReceiverInformation_C_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_C_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_C_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_C_72 {
    Tag72^ get ();
}


SumOfAmounts_C_19 Property

SumOfAmounts_C_19 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► SumOfAmounts_C_19
Sum Of Amounts
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 SumOfAmounts_C_19 { get; }
Public ReadOnly Property SumOfAmounts_C_19 As Tag19
public:
property Tag19^ SumOfAmounts_C_19 {
    Tag19^ get ();
}


SumOfReceiversCharges_C_71G Property

SumOfReceiversCharges_C_71G Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► SumOfReceiversCharges_C_71G
Sum Of Receivers Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G SumOfReceiversCharges_C_71G { get; }
Public ReadOnly Property SumOfReceiversCharges_C_71G As Tag71G
public:
property Tag71G^ SumOfReceiversCharges_C_71G {
    Tag71G^ get ();
}


Tag13C_TimeIndication_C Property

Tag13C_TimeIndication_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► Tag13C_TimeIndication_C
Time Indication
Declaration Syntax
C# Visual Basic Visual C++
public MT102..::.SequenceCClass..::.Tag13C[] Tag13C_TimeIndication_C { get; }
Public ReadOnly Property Tag13C_TimeIndication_C As MT102..::.SequenceCClass..::.Tag13C()
public:
property array<MT102..::.SequenceCClass..::.Tag13C^>^ Tag13C_TimeIndication_C {
    array<MT102..::.SequenceCClass..::.Tag13C^>^ get ();
}


Tag19_SumOfAmounts_C Property

Tag19_SumOfAmounts_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► Tag19_SumOfAmounts_C
Sum Of Amounts
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 Tag19_SumOfAmounts_C { get; }
Public ReadOnly Property Tag19_SumOfAmounts_C As Tag19
public:
property Tag19^ Tag19_SumOfAmounts_C {
    Tag19^ get ();
}


Tag32A_ValueDateCurrencyCodeAmount_C Property

Tag32A_ValueDateCurrencyCodeAmount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► Tag32A_ValueDateCurrencyCodeAmount_C
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A Tag32A_ValueDateCurrencyCodeAmount_C { get; }
Public ReadOnly Property Tag32A_ValueDateCurrencyCodeAmount_C As Tag32A
public:
property Tag32A^ Tag32A_ValueDateCurrencyCodeAmount_C {
    Tag32A^ get ();
}


Tag53A_SendersCorrespondent_C Property

Tag53A_SendersCorrespondent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► Tag53A_SendersCorrespondent_C
Senders Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_SendersCorrespondent_C { get; }
Public ReadOnly Property Tag53A_SendersCorrespondent_C As Tag53A
public:
property Tag53A^ Tag53A_SendersCorrespondent_C {
    Tag53A^ get ();
}


Tag53C_SendersCorrespondent_C Property

Tag53C_SendersCorrespondent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► Tag53C_SendersCorrespondent_C
Senders Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53C Tag53C_SendersCorrespondent_C { get; }
Public ReadOnly Property Tag53C_SendersCorrespondent_C As Tag53C
public:
property Tag53C^ Tag53C_SendersCorrespondent_C {
    Tag53C^ get ();
}


Tag54A_ReceiversCorrespondent_C Property

Tag54A_ReceiversCorrespondent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► Tag54A_ReceiversCorrespondent_C
Receivers Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54A Tag54A_ReceiversCorrespondent_C { get; }
Public ReadOnly Property Tag54A_ReceiversCorrespondent_C As Tag54A
public:
property Tag54A^ Tag54A_ReceiversCorrespondent_C {
    Tag54A^ get ();
}


Tag71G_SumOfReceiversCharges_C Property

Tag71G_SumOfReceiversCharges_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► Tag71G_SumOfReceiversCharges_C
Sum Of Receivers Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G Tag71G_SumOfReceiversCharges_C { get; }
Public ReadOnly Property Tag71G_SumOfReceiversCharges_C As Tag71G
public:
property Tag71G^ Tag71G_SumOfReceiversCharges_C {
    Tag71G^ get ();
}


Tag72_SenderToReceiverInformation_C Property

Tag72_SenderToReceiverInformation_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► Tag72_SenderToReceiverInformation_C
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_C { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_C As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_C {
    Tag72^ get ();
}


TimeIndication_C_13C Property

TimeIndication_C_13C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► TimeIndication_C_13C
Time Indication
Declaration Syntax
C# Visual Basic Visual C++
public MT102..::.SequenceCClass..::.Tag13C[] TimeIndication_C_13C { get; }
Public ReadOnly Property TimeIndication_C_13C As MT102..::.SequenceCClass..::.Tag13C()
public:
property array<MT102..::.SequenceCClass..::.Tag13C^>^ TimeIndication_C_13C {
    array<MT102..::.SequenceCClass..::.Tag13C^>^ get ();
}


ValueDateCurrencyCodeAmount_C_32A Property

ValueDateCurrencyCodeAmount_C_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► ValueDateCurrencyCodeAmount_C_32A
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A ValueDateCurrencyCodeAmount_C_32A { get; }
Public ReadOnly Property ValueDateCurrencyCodeAmount_C_32A As Tag32A
public:
property Tag32A^ ValueDateCurrencyCodeAmount_C_32A {
    Tag32A^ get ();
}


MT102.SequenceCClass.Tag13C Class

MT102..::.SequenceCClass..::.Tag13C Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass ► MT102..::.SequenceCClass..::.Tag13C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag13C : SwiftTagWrapper
Public Class Tag13C _
    Inherits SwiftTagWrapper
public ref class Tag13C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT102..::.SequenceCClass..::.Tag13C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102..::.SequenceCClass..::.Tag13C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT102PLUS Class

MT102PLUS Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS
Multiple Customer Credit Transfer
Declaration Syntax
C# Visual Basic Visual C++
public class MT102PLUS : SwiftMessage
Public Class MT102PLUS _
    Inherits SwiftMessage
public ref class MT102PLUS : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT102PLUS()()() |
 | MT102PLUS(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT102PLUS..::.SequenceBClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Transaction Details
 | SequenceC | Settlement Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT102PLUS


MT102PLUS Constructor

MT102PLUS Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS ► MT102PLUS()()()
Members
Icon | Member | Description
 | MT102PLUS()()() |
 | MT102PLUS(SwiftMessage) |


MT102PLUS Constructor

MT102PLUS Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS ► MT102PLUS()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT102PLUS()
Public Sub New
public:
MT102PLUS()


MT102PLUS Constructor (message)

MT102PLUS Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS ► MT102PLUS(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT102PLUS(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT102PLUS(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT102PLUS..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT102PLUS..::.SequenceBClass
public:
MT102PLUS..::.SequenceBClass^ AddSequenceB()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS ► RemoveSequenceB(MT102PLUS..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT102PLUS..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT102PLUS..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT102PLUS..::.SequenceBClass^ sequence
)
Parameters
sequence (MT102PLUS..::.SequenceBClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT102PLUS..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT102PLUS..::.SequenceAClass
public:
property MT102PLUS..::.SequenceAClass^ SequenceA {
    MT102PLUS..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS ► SequenceB
Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT102PLUS..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT102PLUS..::.SequenceBClass()
public:
property array<MT102PLUS..::.SequenceBClass^>^ SequenceB {
    array<MT102PLUS..::.SequenceBClass^>^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS ► SequenceC
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT102PLUS..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT102PLUS..::.SequenceCClass
public:
property MT102PLUS..::.SequenceCClass^ SequenceC {
    MT102PLUS..::.SequenceCClass^ get ();
}


MT102PLUS.SequenceAClass Class

MT102PLUS..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS ► MT102PLUS..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BankOperationCode_A_23 | Bank Operation Code
 | DetailsOfCharges_A_71A | Detail Of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExchangeRate_A_36 | Exchange Rate
 | FileReference_A_20 | File Reference
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | OrderingCustomer_A_50A | Ordering Customer
 | OrderingCustomer_A_50K | Ordering Customer
 | OrderingInstitution_A_52A | Ordering Institution
 | RegulatoryReporting_A_77B | Regulatory Reporting
 | Tag20_FileReference_A | File Reference
 | Tag23_BankOperationCode_A | Bank Operation Code
 | Tag26T_TransactionTypeCode_A | Transaction Type Code
 | Tag36_ExchangeRate_A | Exchange Rate
 | Tag50A_OrderingCustomer_A | Ordering Customer
 | Tag50K_OrderingCustomer_A | Ordering Customer
 | Tag52A_OrderingInstitution_A | Ordering Institution
 | Tag71A_DetailsOfCharges_A | Detail Of Charges
 | Tag77B_RegulatoryReporting_A | Regulatory Reporting
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionTypeCode_A_26T | Transaction Type Code
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT102PLUS..::.SequenceAClass


BankOperationCode_A_23 Property

BankOperationCode_A_23 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► BankOperationCode_A_23
Bank Operation Code
Declaration Syntax
C# Visual Basic Visual C++
public MT102PLUS..::.SequenceAClass..::.Tag23 BankOperationCode_A_23 { get; }
Public ReadOnly Property BankOperationCode_A_23 As MT102PLUS..::.SequenceAClass..::.Tag23
public:
property MT102PLUS..::.SequenceAClass..::.Tag23^ BankOperationCode_A_23 {
    MT102PLUS..::.SequenceAClass..::.Tag23^ get ();
}


DetailsOfCharges_A_71A Property

DetailsOfCharges_A_71A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► DetailsOfCharges_A_71A
Detail Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A DetailsOfCharges_A_71A { get; }
Public ReadOnly Property DetailsOfCharges_A_71A As Tag71A
public:
property Tag71A^ DetailsOfCharges_A_71A {
    Tag71A^ get ();
}


ExchangeRate_A_36 Property

ExchangeRate_A_36 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► ExchangeRate_A_36
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 ExchangeRate_A_36 { get; }
Public ReadOnly Property ExchangeRate_A_36 As Tag36
public:
property Tag36^ ExchangeRate_A_36 {
    Tag36^ get ();
}


FileReference_A_20 Property

FileReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► FileReference_A_20
File Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 FileReference_A_20 { get; }
Public ReadOnly Property FileReference_A_20 As Tag20
public:
property Tag20^ FileReference_A_20 {
    Tag20^ get ();
}


OrderingCustomer_A_50A Property

OrderingCustomer_A_50A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► OrderingCustomer_A_50A
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50A OrderingCustomer_A_50A { get; }
Public ReadOnly Property OrderingCustomer_A_50A As Tag50A
public:
property Tag50A^ OrderingCustomer_A_50A {
    Tag50A^ get ();
}


OrderingCustomer_A_50K Property

OrderingCustomer_A_50K Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► OrderingCustomer_A_50K
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K OrderingCustomer_A_50K { get; }
Public ReadOnly Property OrderingCustomer_A_50K As Tag50K
public:
property Tag50K^ OrderingCustomer_A_50K {
    Tag50K^ get ();
}


OrderingInstitution_A_52A Property

OrderingInstitution_A_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► OrderingInstitution_A_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_A_52A { get; }
Public ReadOnly Property OrderingInstitution_A_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_A_52A {
    Tag52A^ get ();
}


RegulatoryReporting_A_77B Property

RegulatoryReporting_A_77B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► RegulatoryReporting_A_77B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B RegulatoryReporting_A_77B { get; }
Public ReadOnly Property RegulatoryReporting_A_77B As Tag77B
public:
property Tag77B^ RegulatoryReporting_A_77B {
    Tag77B^ get ();
}


Tag20_FileReference_A Property

Tag20_FileReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► Tag20_FileReference_A
File Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_FileReference_A { get; }
Public ReadOnly Property Tag20_FileReference_A As Tag20
public:
property Tag20^ Tag20_FileReference_A {
    Tag20^ get ();
}


Tag23_BankOperationCode_A Property

Tag23_BankOperationCode_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► Tag23_BankOperationCode_A
Bank Operation Code
Declaration Syntax
C# Visual Basic Visual C++
public MT102PLUS..::.SequenceAClass..::.Tag23 Tag23_BankOperationCode_A { get; }
Public ReadOnly Property Tag23_BankOperationCode_A As MT102PLUS..::.SequenceAClass..::.Tag23
public:
property MT102PLUS..::.SequenceAClass..::.Tag23^ Tag23_BankOperationCode_A {
    MT102PLUS..::.SequenceAClass..::.Tag23^ get ();
}


Tag26T_TransactionTypeCode_A Property

Tag26T_TransactionTypeCode_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► Tag26T_TransactionTypeCode_A
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public MT102PLUS..::.SequenceAClass..::.Tag26T Tag26T_TransactionTypeCode_A { get; }
Public ReadOnly Property Tag26T_TransactionTypeCode_A As MT102PLUS..::.SequenceAClass..::.Tag26T
public:
property MT102PLUS..::.SequenceAClass..::.Tag26T^ Tag26T_TransactionTypeCode_A {
    MT102PLUS..::.SequenceAClass..::.Tag26T^ get ();
}


Tag36_ExchangeRate_A Property

Tag36_ExchangeRate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► Tag36_ExchangeRate_A
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 Tag36_ExchangeRate_A { get; }
Public ReadOnly Property Tag36_ExchangeRate_A As Tag36
public:
property Tag36^ Tag36_ExchangeRate_A {
    Tag36^ get ();
}


Tag50A_OrderingCustomer_A Property

Tag50A_OrderingCustomer_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► Tag50A_OrderingCustomer_A
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50A Tag50A_OrderingCustomer_A { get; }
Public ReadOnly Property Tag50A_OrderingCustomer_A As Tag50A
public:
property Tag50A^ Tag50A_OrderingCustomer_A {
    Tag50A^ get ();
}


Tag50K_OrderingCustomer_A Property

Tag50K_OrderingCustomer_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► Tag50K_OrderingCustomer_A
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K Tag50K_OrderingCustomer_A { get; }
Public ReadOnly Property Tag50K_OrderingCustomer_A As Tag50K
public:
property Tag50K^ Tag50K_OrderingCustomer_A {
    Tag50K^ get ();
}


Tag52A_OrderingInstitution_A Property

Tag52A_OrderingInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► Tag52A_OrderingInstitution_A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution_A { get; }
Public ReadOnly Property Tag52A_OrderingInstitution_A As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution_A {
    Tag52A^ get ();
}


Tag71A_DetailsOfCharges_A Property

Tag71A_DetailsOfCharges_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► Tag71A_DetailsOfCharges_A
Detail Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A Tag71A_DetailsOfCharges_A { get; }
Public ReadOnly Property Tag71A_DetailsOfCharges_A As Tag71A
public:
property Tag71A^ Tag71A_DetailsOfCharges_A {
    Tag71A^ get ();
}


Tag77B_RegulatoryReporting_A Property

Tag77B_RegulatoryReporting_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► Tag77B_RegulatoryReporting_A
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B Tag77B_RegulatoryReporting_A { get; }
Public ReadOnly Property Tag77B_RegulatoryReporting_A As Tag77B
public:
property Tag77B^ Tag77B_RegulatoryReporting_A {
    Tag77B^ get ();
}


TransactionTypeCode_A_26T Property

TransactionTypeCode_A_26T Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► TransactionTypeCode_A_26T
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public MT102PLUS..::.SequenceAClass..::.Tag26T TransactionTypeCode_A_26T { get; }
Public ReadOnly Property TransactionTypeCode_A_26T As MT102PLUS..::.SequenceAClass..::.Tag26T
public:
property MT102PLUS..::.SequenceAClass..::.Tag26T^ TransactionTypeCode_A_26T {
    MT102PLUS..::.SequenceAClass..::.Tag26T^ get ();
}


MT102PLUS.SequenceAClass.Tag23 Class

MT102PLUS..::.SequenceAClass..::.Tag23 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► MT102PLUS..::.SequenceAClass..::.Tag23
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23 : SwiftTagWrapper
Public Class Tag23 _
    Inherits SwiftTagWrapper
public ref class Tag23 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT102PLUS..::.SequenceAClass..::.Tag23


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass..::.Tag23 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT102PLUS.SequenceAClass.Tag26T Class

MT102PLUS..::.SequenceAClass..::.Tag26T Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass ► MT102PLUS..::.SequenceAClass..::.Tag26T
Declaration Syntax
C# Visual Basic Visual C++
public class Tag26T : SwiftTagWrapper
Public Class Tag26T _
    Inherits SwiftTagWrapper
public ref class Tag26T : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT102PLUS..::.SequenceAClass..::.Tag26T


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceAClass..::.Tag26T ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT102PLUS.SequenceBClass Class

MT102PLUS..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS ► MT102PLUS..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AccountWithInstitution_B_57A | Account With Institution
 | AddSendersCharges_B_71F()()() |
 | BeneficiaryCustomer_B_59 | Beneficiary
 | BeneficiaryCustomer_B_59A | Beneficiary
 | CurrencyInstructedAmount_B_33B | Currency/Original Ordered Amount
 | DetailsOfCharges_B_71A | Detail Of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExchangeRate_B_36 | Exchange Rate
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | OrderingCustomer_B_50A | Ordering Customer
 | OrderingCustomer_B_50K | Ordering Customer
 | OrderingInstitution_B_52A | Ordering Institution
 | ReceiversCharges_B_71G | Receiver's Charges
 | RegulatoryReporting_B_77B | Regulatory Reporting
 | RemittanceInformation_B_70 | Remittance Information
 | RemoveSendersCharges_B_71F(Tag71F) |
 | SendersCharges_B_71F | Sender's Charges
 | Tag21_TransactionReference_B | Transaction Reference
 | Tag26T_TransactionTypeCode_B | Transaction Type Code
 | Tag32B_TransactionAmount_B | Transaction Amount
 | Tag33B_CurrencyInstructedAmount_B | Currency/Original Ordered Amount
 | Tag36_ExchangeRate_B | Exchange Rate
 | Tag50A_OrderingCustomer_B | Ordering Customer
 | Tag50K_OrderingCustomer_B | Ordering Customer
 | Tag52A_OrderingInstitution_B | Ordering Institution
 | Tag57A_AccountWithInstitution_B | Account With Institution
 | Tag59_BeneficiaryCustomer_B | Beneficiary
 | Tag59A_BeneficiaryCustomer_B | Beneficiary
 | Tag70_RemittanceInformation_B | Remittance Information
 | Tag71A_DetailsOfCharges_B | Detail Of Charges
 | Tag71F_SendersCharges_B | Sender's Charges
 | Tag71G_ReceiversCharges_B | Receiver's Charges
 | Tag77B_RegulatoryReporting_B | Regulatory Reporting
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionAmount_B_32B | Transaction Amount
 | TransactionReference_B_21 | Transaction Reference
 | TransactionTypeCode_B_26T | Transaction Type Code
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT102PLUS..::.SequenceBClass


AccountWithInstitution_B_57A Property

AccountWithInstitution_B_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► AccountWithInstitution_B_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_B_57A { get; }
Public ReadOnly Property AccountWithInstitution_B_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_B_57A {
    Tag57A^ get ();
}


AddSendersCharges_B_71F Method

AddSendersCharges_B_71F Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► AddSendersCharges_B_71F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F AddSendersCharges_B_71F()
Public Function AddSendersCharges_B_71F As Tag71F
public:
Tag71F^ AddSendersCharges_B_71F()


BeneficiaryCustomer_B_59 Property

BeneficiaryCustomer_B_59 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► BeneficiaryCustomer_B_59
Beneficiary
Declaration Syntax
C# Visual Basic Visual C++
public MT102PLUS..::.SequenceBClass..::.Tag59 BeneficiaryCustomer_B_59 { get; }
Public ReadOnly Property BeneficiaryCustomer_B_59 As MT102PLUS..::.SequenceBClass..::.Tag59
public:
property MT102PLUS..::.SequenceBClass..::.Tag59^ BeneficiaryCustomer_B_59 {
    MT102PLUS..::.SequenceBClass..::.Tag59^ get ();
}


BeneficiaryCustomer_B_59A Property

BeneficiaryCustomer_B_59A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► BeneficiaryCustomer_B_59A
Beneficiary
Declaration Syntax
C# Visual Basic Visual C++
public Tag59A BeneficiaryCustomer_B_59A { get; }
Public ReadOnly Property BeneficiaryCustomer_B_59A As Tag59A
public:
property Tag59A^ BeneficiaryCustomer_B_59A {
    Tag59A^ get ();
}


CurrencyInstructedAmount_B_33B Property

CurrencyInstructedAmount_B_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► CurrencyInstructedAmount_B_33B
Currency/Original Ordered Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B CurrencyInstructedAmount_B_33B { get; }
Public ReadOnly Property CurrencyInstructedAmount_B_33B As Tag33B
public:
property Tag33B^ CurrencyInstructedAmount_B_33B {
    Tag33B^ get ();
}


DetailsOfCharges_B_71A Property

DetailsOfCharges_B_71A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► DetailsOfCharges_B_71A
Detail Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A DetailsOfCharges_B_71A { get; }
Public ReadOnly Property DetailsOfCharges_B_71A As Tag71A
public:
property Tag71A^ DetailsOfCharges_B_71A {
    Tag71A^ get ();
}


ExchangeRate_B_36 Property

ExchangeRate_B_36 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► ExchangeRate_B_36
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 ExchangeRate_B_36 { get; }
Public ReadOnly Property ExchangeRate_B_36 As Tag36
public:
property Tag36^ ExchangeRate_B_36 {
    Tag36^ get ();
}


OrderingCustomer_B_50A Property

OrderingCustomer_B_50A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► OrderingCustomer_B_50A
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50A OrderingCustomer_B_50A { get; }
Public ReadOnly Property OrderingCustomer_B_50A As Tag50A
public:
property Tag50A^ OrderingCustomer_B_50A {
    Tag50A^ get ();
}


OrderingCustomer_B_50K Property

OrderingCustomer_B_50K Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► OrderingCustomer_B_50K
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K OrderingCustomer_B_50K { get; }
Public ReadOnly Property OrderingCustomer_B_50K As Tag50K
public:
property Tag50K^ OrderingCustomer_B_50K {
    Tag50K^ get ();
}


OrderingInstitution_B_52A Property

OrderingInstitution_B_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► OrderingInstitution_B_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_B_52A { get; }
Public ReadOnly Property OrderingInstitution_B_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_B_52A {
    Tag52A^ get ();
}


ReceiversCharges_B_71G Property

ReceiversCharges_B_71G Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► ReceiversCharges_B_71G
Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G ReceiversCharges_B_71G { get; }
Public ReadOnly Property ReceiversCharges_B_71G As Tag71G
public:
property Tag71G^ ReceiversCharges_B_71G {
    Tag71G^ get ();
}


RegulatoryReporting_B_77B Property

RegulatoryReporting_B_77B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► RegulatoryReporting_B_77B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B RegulatoryReporting_B_77B { get; }
Public ReadOnly Property RegulatoryReporting_B_77B As Tag77B
public:
property Tag77B^ RegulatoryReporting_B_77B {
    Tag77B^ get ();
}


RemittanceInformation_B_70 Property

RemittanceInformation_B_70 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► RemittanceInformation_B_70
Remittance Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag70 RemittanceInformation_B_70 { get; }
Public ReadOnly Property RemittanceInformation_B_70 As Tag70
public:
property Tag70^ RemittanceInformation_B_70 {
    Tag70^ get ();
}


RemoveSendersCharges_B_71F Method (tag)

RemoveSendersCharges_B_71F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► RemoveSendersCharges_B_71F(Tag71F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSendersCharges_B_71F(
    Tag71F tag
)
Public Sub RemoveSendersCharges_B_71F ( _
    tag As Tag71F _
)
public:
void RemoveSendersCharges_B_71F(
    Tag71F^ tag
)
Parameters
tag (Tag71F)


SendersCharges_B_71F Property

SendersCharges_B_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► SendersCharges_B_71F
Sender's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F[] SendersCharges_B_71F { get; }
Public ReadOnly Property SendersCharges_B_71F As Tag71F()
public:
property array<Tag71F^>^ SendersCharges_B_71F {
    array<Tag71F^>^ get ();
}


Tag21_TransactionReference_B Property

Tag21_TransactionReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► Tag21_TransactionReference_B
Transaction Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_TransactionReference_B { get; }
Public ReadOnly Property Tag21_TransactionReference_B As Tag21
public:
property Tag21^ Tag21_TransactionReference_B {
    Tag21^ get ();
}


Tag26T_TransactionTypeCode_B Property

Tag26T_TransactionTypeCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► Tag26T_TransactionTypeCode_B
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public MT102PLUS..::.SequenceBClass..::.Tag26T Tag26T_TransactionTypeCode_B { get; }
Public ReadOnly Property Tag26T_TransactionTypeCode_B As MT102PLUS..::.SequenceBClass..::.Tag26T
public:
property MT102PLUS..::.SequenceBClass..::.Tag26T^ Tag26T_TransactionTypeCode_B {
    MT102PLUS..::.SequenceBClass..::.Tag26T^ get ();
}


Tag32B_TransactionAmount_B Property

Tag32B_TransactionAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► Tag32B_TransactionAmount_B
Transaction Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_TransactionAmount_B { get; }
Public ReadOnly Property Tag32B_TransactionAmount_B As Tag32B
public:
property Tag32B^ Tag32B_TransactionAmount_B {
    Tag32B^ get ();
}


Tag33B_CurrencyInstructedAmount_B Property

Tag33B_CurrencyInstructedAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► Tag33B_CurrencyInstructedAmount_B
Currency/Original Ordered Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_CurrencyInstructedAmount_B { get; }
Public ReadOnly Property Tag33B_CurrencyInstructedAmount_B As Tag33B
public:
property Tag33B^ Tag33B_CurrencyInstructedAmount_B {
    Tag33B^ get ();
}


Tag36_ExchangeRate_B Property

Tag36_ExchangeRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► Tag36_ExchangeRate_B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 Tag36_ExchangeRate_B { get; }
Public ReadOnly Property Tag36_ExchangeRate_B As Tag36
public:
property Tag36^ Tag36_ExchangeRate_B {
    Tag36^ get ();
}


Tag50A_OrderingCustomer_B Property

Tag50A_OrderingCustomer_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► Tag50A_OrderingCustomer_B
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50A Tag50A_OrderingCustomer_B { get; }
Public ReadOnly Property Tag50A_OrderingCustomer_B As Tag50A
public:
property Tag50A^ Tag50A_OrderingCustomer_B {
    Tag50A^ get ();
}


Tag50K_OrderingCustomer_B Property

Tag50K_OrderingCustomer_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► Tag50K_OrderingCustomer_B
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K Tag50K_OrderingCustomer_B { get; }
Public ReadOnly Property Tag50K_OrderingCustomer_B As Tag50K
public:
property Tag50K^ Tag50K_OrderingCustomer_B {
    Tag50K^ get ();
}


Tag52A_OrderingInstitution_B Property

Tag52A_OrderingInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► Tag52A_OrderingInstitution_B
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution_B { get; }
Public ReadOnly Property Tag52A_OrderingInstitution_B As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution_B {
    Tag52A^ get ();
}


Tag57A_AccountWithInstitution_B Property

Tag57A_AccountWithInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► Tag57A_AccountWithInstitution_B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution_B { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution_B As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution_B {
    Tag57A^ get ();
}


Tag59_BeneficiaryCustomer_B Property

Tag59_BeneficiaryCustomer_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► Tag59_BeneficiaryCustomer_B
Beneficiary
Declaration Syntax
C# Visual Basic Visual C++
public MT102PLUS..::.SequenceBClass..::.Tag59 Tag59_BeneficiaryCustomer_B { get; }
Public ReadOnly Property Tag59_BeneficiaryCustomer_B As MT102PLUS..::.SequenceBClass..::.Tag59
public:
property MT102PLUS..::.SequenceBClass..::.Tag59^ Tag59_BeneficiaryCustomer_B {
    MT102PLUS..::.SequenceBClass..::.Tag59^ get ();
}


Tag59A_BeneficiaryCustomer_B Property

Tag59A_BeneficiaryCustomer_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► Tag59A_BeneficiaryCustomer_B
Beneficiary
Declaration Syntax
C# Visual Basic Visual C++
public Tag59A Tag59A_BeneficiaryCustomer_B { get; }
Public ReadOnly Property Tag59A_BeneficiaryCustomer_B As Tag59A
public:
property Tag59A^ Tag59A_BeneficiaryCustomer_B {
    Tag59A^ get ();
}


Tag70_RemittanceInformation_B Property

Tag70_RemittanceInformation_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► Tag70_RemittanceInformation_B
Remittance Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag70 Tag70_RemittanceInformation_B { get; }
Public ReadOnly Property Tag70_RemittanceInformation_B As Tag70
public:
property Tag70^ Tag70_RemittanceInformation_B {
    Tag70^ get ();
}


Tag71A_DetailsOfCharges_B Property

Tag71A_DetailsOfCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► Tag71A_DetailsOfCharges_B
Detail Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A Tag71A_DetailsOfCharges_B { get; }
Public ReadOnly Property Tag71A_DetailsOfCharges_B As Tag71A
public:
property Tag71A^ Tag71A_DetailsOfCharges_B {
    Tag71A^ get ();
}


Tag71F_SendersCharges_B Property

Tag71F_SendersCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► Tag71F_SendersCharges_B
Sender's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F[] Tag71F_SendersCharges_B { get; }
Public ReadOnly Property Tag71F_SendersCharges_B As Tag71F()
public:
property array<Tag71F^>^ Tag71F_SendersCharges_B {
    array<Tag71F^>^ get ();
}


Tag71G_ReceiversCharges_B Property

Tag71G_ReceiversCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► Tag71G_ReceiversCharges_B
Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G Tag71G_ReceiversCharges_B { get; }
Public ReadOnly Property Tag71G_ReceiversCharges_B As Tag71G
public:
property Tag71G^ Tag71G_ReceiversCharges_B {
    Tag71G^ get ();
}


Tag77B_RegulatoryReporting_B Property

Tag77B_RegulatoryReporting_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► Tag77B_RegulatoryReporting_B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B Tag77B_RegulatoryReporting_B { get; }
Public ReadOnly Property Tag77B_RegulatoryReporting_B As Tag77B
public:
property Tag77B^ Tag77B_RegulatoryReporting_B {
    Tag77B^ get ();
}


TransactionAmount_B_32B Property

TransactionAmount_B_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► TransactionAmount_B_32B
Transaction Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B TransactionAmount_B_32B { get; }
Public ReadOnly Property TransactionAmount_B_32B As Tag32B
public:
property Tag32B^ TransactionAmount_B_32B {
    Tag32B^ get ();
}


TransactionReference_B_21 Property

TransactionReference_B_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► TransactionReference_B_21
Transaction Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 TransactionReference_B_21 { get; }
Public ReadOnly Property TransactionReference_B_21 As Tag21
public:
property Tag21^ TransactionReference_B_21 {
    Tag21^ get ();
}


TransactionTypeCode_B_26T Property

TransactionTypeCode_B_26T Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► TransactionTypeCode_B_26T
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public MT102PLUS..::.SequenceBClass..::.Tag26T TransactionTypeCode_B_26T { get; }
Public ReadOnly Property TransactionTypeCode_B_26T As MT102PLUS..::.SequenceBClass..::.Tag26T
public:
property MT102PLUS..::.SequenceBClass..::.Tag26T^ TransactionTypeCode_B_26T {
    MT102PLUS..::.SequenceBClass..::.Tag26T^ get ();
}


MT102PLUS.SequenceBClass.Tag26T Class

MT102PLUS..::.SequenceBClass..::.Tag26T Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► MT102PLUS..::.SequenceBClass..::.Tag26T
Declaration Syntax
C# Visual Basic Visual C++
public class Tag26T : SwiftTagWrapper
Public Class Tag26T _
    Inherits SwiftTagWrapper
public ref class Tag26T : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT102PLUS..::.SequenceBClass..::.Tag26T


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass..::.Tag26T ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT102PLUS.SequenceBClass.Tag59 Class

MT102PLUS..::.SequenceBClass..::.Tag59 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass ► MT102PLUS..::.SequenceBClass..::.Tag59
Declaration Syntax
C# Visual Basic Visual C++
public class Tag59 : SwiftTagWrapper
Public Class Tag59 _
    Inherits SwiftTagWrapper
public ref class Tag59 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT102PLUS..::.SequenceBClass..::.Tag59


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceBClass..::.Tag59 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT102PLUS.SequenceCClass Class

MT102PLUS..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS ► MT102PLUS..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddTimeIndication_C_13C()()() |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReceiversCorrespondent_C_54A | Receiver's Correspondent
 | RemoveTimeIndication_C_13C(MT102PLUS..::.SequenceCClass..::.Tag13C) |
 | SendersCorrespondent_C_53A | Sender's Correspondent
 | SendersCorrespondent_C_53C |
 | SenderToReceiverInformation_C_72 | Sender To Receiver Information
 | SumOfAmounts_C_19 | Sum Of Amounts
 | SumOfReceiversCharges_C_71G | Receiver's Charges
 | Tag13C_TimeIndication_C | Time Indication
 | Tag19_SumOfAmounts_C | Sum Of Amounts
 | Tag32A_ValueDateCurrencyCodeAmount_C | Value Date, Currency Code, Amount
 | Tag53A_SendersCorrespondent_C | Sender's Correspondent
 | Tag53C_SendersCorrespondent_C |
 | Tag54A_ReceiversCorrespondent_C | Receiver's Correspondent
 | Tag71G_SumOfReceiversCharges_C | Receiver's Charges
 | Tag72_SenderToReceiverInformation_C | Sender To Receiver Information
 | TimeIndication_C_13C | Time Indication
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ValueDateCurrencyCodeAmount_C_32A | Value Date, Currency Code, Amount
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT102PLUS..::.SequenceCClass


AddTimeIndication_C_13C Method

AddTimeIndication_C_13C Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► AddTimeIndication_C_13C()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT102PLUS..::.SequenceCClass..::.Tag13C AddTimeIndication_C_13C()
Public Function AddTimeIndication_C_13C As MT102PLUS..::.SequenceCClass..::.Tag13C
public:
MT102PLUS..::.SequenceCClass..::.Tag13C^ AddTimeIndication_C_13C()


ReceiversCorrespondent_C_54A Property

ReceiversCorrespondent_C_54A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► ReceiversCorrespondent_C_54A
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54A ReceiversCorrespondent_C_54A { get; }
Public ReadOnly Property ReceiversCorrespondent_C_54A As Tag54A
public:
property Tag54A^ ReceiversCorrespondent_C_54A {
    Tag54A^ get ();
}


RemoveTimeIndication_C_13C Method (tag)

RemoveTimeIndication_C_13C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► RemoveTimeIndication_C_13C(MT102PLUS..::.SequenceCClass..::.Tag13C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTimeIndication_C_13C(
    MT102PLUS..::.SequenceCClass..::.Tag13C tag
)
Public Sub RemoveTimeIndication_C_13C ( _
    tag As MT102PLUS..::.SequenceCClass..::.Tag13C _
)
public:
void RemoveTimeIndication_C_13C(
    MT102PLUS..::.SequenceCClass..::.Tag13C^ tag
)
Parameters
tag (MT102PLUS..::.SequenceCClass..::.Tag13C)


SendersCorrespondent_C_53A Property

SendersCorrespondent_C_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► SendersCorrespondent_C_53A
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A SendersCorrespondent_C_53A { get; }
Public ReadOnly Property SendersCorrespondent_C_53A As Tag53A
public:
property Tag53A^ SendersCorrespondent_C_53A {
    Tag53A^ get ();
}


SendersCorrespondent_C_53C Property

SendersCorrespondent_C_53C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► SendersCorrespondent_C_53C
Declaration Syntax
C# Visual Basic Visual C++
public Tag53C SendersCorrespondent_C_53C { get; }
Public ReadOnly Property SendersCorrespondent_C_53C As Tag53C
public:
property Tag53C^ SendersCorrespondent_C_53C {
    Tag53C^ get ();
}


SenderToReceiverInformation_C_72 Property

SenderToReceiverInformation_C_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► SenderToReceiverInformation_C_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_C_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_C_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_C_72 {
    Tag72^ get ();
}


SumOfAmounts_C_19 Property

SumOfAmounts_C_19 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► SumOfAmounts_C_19
Sum Of Amounts
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 SumOfAmounts_C_19 { get; }
Public ReadOnly Property SumOfAmounts_C_19 As Tag19
public:
property Tag19^ SumOfAmounts_C_19 {
    Tag19^ get ();
}


SumOfReceiversCharges_C_71G Property

SumOfReceiversCharges_C_71G Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► SumOfReceiversCharges_C_71G
Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G SumOfReceiversCharges_C_71G { get; }
Public ReadOnly Property SumOfReceiversCharges_C_71G As Tag71G
public:
property Tag71G^ SumOfReceiversCharges_C_71G {
    Tag71G^ get ();
}


Tag13C_TimeIndication_C Property

Tag13C_TimeIndication_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► Tag13C_TimeIndication_C
Time Indication
Declaration Syntax
C# Visual Basic Visual C++
public MT102PLUS..::.SequenceCClass..::.Tag13C[] Tag13C_TimeIndication_C { get; }
Public ReadOnly Property Tag13C_TimeIndication_C As MT102PLUS..::.SequenceCClass..::.Tag13C()
public:
property array<MT102PLUS..::.SequenceCClass..::.Tag13C^>^ Tag13C_TimeIndication_C {
    array<MT102PLUS..::.SequenceCClass..::.Tag13C^>^ get ();
}


Tag19_SumOfAmounts_C Property

Tag19_SumOfAmounts_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► Tag19_SumOfAmounts_C
Sum Of Amounts
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 Tag19_SumOfAmounts_C { get; }
Public ReadOnly Property Tag19_SumOfAmounts_C As Tag19
public:
property Tag19^ Tag19_SumOfAmounts_C {
    Tag19^ get ();
}


Tag32A_ValueDateCurrencyCodeAmount_C Property

Tag32A_ValueDateCurrencyCodeAmount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► Tag32A_ValueDateCurrencyCodeAmount_C
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A Tag32A_ValueDateCurrencyCodeAmount_C { get; }
Public ReadOnly Property Tag32A_ValueDateCurrencyCodeAmount_C As Tag32A
public:
property Tag32A^ Tag32A_ValueDateCurrencyCodeAmount_C {
    Tag32A^ get ();
}


Tag53A_SendersCorrespondent_C Property

Tag53A_SendersCorrespondent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► Tag53A_SendersCorrespondent_C
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_SendersCorrespondent_C { get; }
Public ReadOnly Property Tag53A_SendersCorrespondent_C As Tag53A
public:
property Tag53A^ Tag53A_SendersCorrespondent_C {
    Tag53A^ get ();
}


Tag53C_SendersCorrespondent_C Property

Tag53C_SendersCorrespondent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► Tag53C_SendersCorrespondent_C
Declaration Syntax
C# Visual Basic Visual C++
public Tag53C Tag53C_SendersCorrespondent_C { get; }
Public ReadOnly Property Tag53C_SendersCorrespondent_C As Tag53C
public:
property Tag53C^ Tag53C_SendersCorrespondent_C {
    Tag53C^ get ();
}


Tag54A_ReceiversCorrespondent_C Property

Tag54A_ReceiversCorrespondent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► Tag54A_ReceiversCorrespondent_C
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54A Tag54A_ReceiversCorrespondent_C { get; }
Public ReadOnly Property Tag54A_ReceiversCorrespondent_C As Tag54A
public:
property Tag54A^ Tag54A_ReceiversCorrespondent_C {
    Tag54A^ get ();
}


Tag71G_SumOfReceiversCharges_C Property

Tag71G_SumOfReceiversCharges_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► Tag71G_SumOfReceiversCharges_C
Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G Tag71G_SumOfReceiversCharges_C { get; }
Public ReadOnly Property Tag71G_SumOfReceiversCharges_C As Tag71G
public:
property Tag71G^ Tag71G_SumOfReceiversCharges_C {
    Tag71G^ get ();
}


Tag72_SenderToReceiverInformation_C Property

Tag72_SenderToReceiverInformation_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► Tag72_SenderToReceiverInformation_C
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_C { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_C As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_C {
    Tag72^ get ();
}


TimeIndication_C_13C Property

TimeIndication_C_13C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► TimeIndication_C_13C
Time Indication
Declaration Syntax
C# Visual Basic Visual C++
public MT102PLUS..::.SequenceCClass..::.Tag13C[] TimeIndication_C_13C { get; }
Public ReadOnly Property TimeIndication_C_13C As MT102PLUS..::.SequenceCClass..::.Tag13C()
public:
property array<MT102PLUS..::.SequenceCClass..::.Tag13C^>^ TimeIndication_C_13C {
    array<MT102PLUS..::.SequenceCClass..::.Tag13C^>^ get ();
}


ValueDateCurrencyCodeAmount_C_32A Property

ValueDateCurrencyCodeAmount_C_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► ValueDateCurrencyCodeAmount_C_32A
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A ValueDateCurrencyCodeAmount_C_32A { get; }
Public ReadOnly Property ValueDateCurrencyCodeAmount_C_32A As Tag32A
public:
property Tag32A^ ValueDateCurrencyCodeAmount_C_32A {
    Tag32A^ get ();
}


MT102PLUS.SequenceCClass.Tag13C Class

MT102PLUS..::.SequenceCClass..::.Tag13C Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass ► MT102PLUS..::.SequenceCClass..::.Tag13C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag13C : SwiftTagWrapper
Public Class Tag13C _
    Inherits SwiftTagWrapper
public ref class Tag13C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT102PLUS..::.SequenceCClass..::.Tag13C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT102PLUS..::.SequenceCClass..::.Tag13C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT103 Class

MT103 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103
Single Customer Credit Transfer
Declaration Syntax
C# Visual Basic Visual C++
public class MT103 : SwiftMessage
Public Class MT103 _
    Inherits SwiftMessage
public ref class MT103 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT103()()() |
 | MT103(SwiftMessage) |
 | AccountWithInstitution_57A | Account With Institution
 | AccountWithInstitution_57B |
 | AccountWithInstitution_57C |
 | AccountWithInstitution_57D |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddInstructionCode_23E()()() |
 | AddSendersCharges_71F()()() |
 | AddTimeIndication_13C()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | BankOperationCode_23B | Bank Operation Code
 | BeneficiaryCustomer_59 |
 | BeneficiaryCustomer_59A |
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CurrencyInstructedAmount_33B | Currency/Instructed Amount
 | DetailsOfCharges_71A |
 | EnvelopeContents_77T |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | ExchangeRate_36 | Exchange Rate
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | InstructionCode_23E | Instruction Code
 | IntermediaryInstitution_56A | Intermediary Institution
 | IntermediaryInstitution_56C | Intermediary Institution
 | IntermediaryInstitution_56D | Intermediary Institution
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | OrderingCustomer_50A | Ordering Customer
 | OrderingCustomer_50K | Ordering Customer
 | OrderingInstitution_52A | Ordering Institution
 | OrderingInstitution_52D | Ordering Institution
 | ReceiversCorrespondent_54A | Receiver's Correspondent
 | ReceiversCorrespondent_54B | Receiver's Correspondent
 | ReceiversCorrespondent_54D | Receiver's Correspondent
 | ReceiversCharges_71G |
 | RegulatoryReporting_77B |
 | RemittanceInformation_70 |
 | RemoveInstructionCode_23E(MT103..::.Tag23E) |
 | RemoveSendersCharges_71F(Tag71F) |
 | RemoveTimeIndication_13C(MT103..::.Tag13C) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SendersCorrespondent_53A | Sender's Correspondent
 | SendersCorrespondent_53B | Sender's Correspondent
 | SendersCorrespondent_53D | Sender's Correspondent
 | SendersCharges_71F |
 | SendersReference_20 | Sender's Reference
 | SenderToReceiverInformation_72 |
 | SendingInstitution_51A | Sending Institution
 | Tag13C_TimeIndication | Time Indication
 | Tag20_SendersReference | Sender's Reference
 | Tag23B_BankOperationCode | Bank Operation Code
 | Tag23E_InstructionCode | Instruction Code
 | Tag26T_TransactionTypeCode | Transaction Type Code
 | Tag32A_ValueDateCurrencyInterbankSettledAmount | Value Date/Currency/Interbank Settled Amount
 | Tag33B_CurrencyInstructedAmount | Currency/Instructed Amount
 | Tag36_ExchangeRate | Exchange Rate
 | Tag50A_OrderingCustomer | Ordering Customer
 | Tag50K_OrderingCustomer | Ordering Customer
 | Tag51A_SendingInstitution | Sending Institution
 | Tag52A_OrderingInstitution | Ordering Institution
 | Tag52D_OrderingInstitution | Ordering Institution
 | Tag53A_SendersCorrespondent | Sender's Correspondent
 | Tag53B_SendersCorrespondent | Sender's Correspondent
 | Tag53D_SendersCorrespondent | Sender's Correspondent
 | Tag54A_ReceiversCorrespondent | Receiver's Correspondent
 | Tag54B_ReceiversCorrespondent | Receiver's Correspondent
 | Tag54D_ReceiversCorrespondent | Receiver's Correspondent
 | Tag55A_ThirdReimbursementInstitution | Third Reimbursement Institution
 | Tag55B_ThirdReimbursementInstitution | Third Reimbursement Institution
 | Tag55D_ThirdReimbursementInstitution | Third Reimbursement Institution
 | Tag56A_IntermediaryInstitution | Intermediary Institution
 | Tag56C_IntermediaryInstitution | Intermediary Institution
 | Tag56D_IntermediaryInstitution | Intermediary Institution
 | Tag57A_AccountWithInstitution | Account With Institution
 | Tag57B_AccountWithInstitution |
 | Tag57C_AccountWithInstitution |
 | Tag57D_AccountWithInstitution |
 | Tag59_BeneficiaryCustomer |
 | Tag59A_BeneficiaryCustomer |
 | Tag70_RemittanceInformation |
 | Tag71A_DetailsOfCharges |
 | Tag71F_SendersCharges |
 | Tag71G_ReceiversCharges |
 | Tag72_SenderToReceiverInformation |
 | Tag77B_RegulatoryReporting |
 | Tag77T_EnvelopeContents |
 | ThirdReimbursementInstitution_55A | Third Reimbursement Institution
 | ThirdReimbursementInstitution_55B | Third Reimbursement Institution
 | ThirdReimbursementInstitution_55D | Third Reimbursement Institution
 | TimeIndication_13C | Time Indication
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionTypeCode_26T | Transaction Type Code
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | ValueDateCurrencyInterbankSettledAmount_32A | Value Date/Currency/Interbank Settled Amount
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT103


MT103 Constructor

MT103 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► MT103()()()
Members
Icon | Member | Description
 | MT103()()() |
 | MT103(SwiftMessage) |


MT103 Constructor

MT103 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► MT103()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT103()
Public Sub New
public:
MT103()


MT103 Constructor (message)

MT103 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► MT103(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT103(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT103(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountWithInstitution_57A Property

AccountWithInstitution_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► AccountWithInstitution_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_57A { get; }
Public ReadOnly Property AccountWithInstitution_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_57A {
    Tag57A^ get ();
}


AccountWithInstitution_57B Property

AccountWithInstitution_57B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► AccountWithInstitution_57B
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B AccountWithInstitution_57B { get; }
Public ReadOnly Property AccountWithInstitution_57B As Tag57B
public:
property Tag57B^ AccountWithInstitution_57B {
    Tag57B^ get ();
}


AccountWithInstitution_57C Property

AccountWithInstitution_57C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► AccountWithInstitution_57C
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag57C AccountWithInstitution_57C { get; }
Public ReadOnly Property AccountWithInstitution_57C As MT103..::.Tag57C
public:
property MT103..::.Tag57C^ AccountWithInstitution_57C {
    MT103..::.Tag57C^ get ();
}


AccountWithInstitution_57D Property

AccountWithInstitution_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► AccountWithInstitution_57D
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithInstitution_57D { get; }
Public ReadOnly Property AccountWithInstitution_57D As Tag57D
public:
property Tag57D^ AccountWithInstitution_57D {
    Tag57D^ get ();
}


AddInstructionCode_23E Method

AddInstructionCode_23E Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► AddInstructionCode_23E()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag23E AddInstructionCode_23E()
Public Function AddInstructionCode_23E As MT103..::.Tag23E
public:
MT103..::.Tag23E^ AddInstructionCode_23E()


AddSendersCharges_71F Method

AddSendersCharges_71F Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► AddSendersCharges_71F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F AddSendersCharges_71F()
Public Function AddSendersCharges_71F As Tag71F
public:
Tag71F^ AddSendersCharges_71F()


AddTimeIndication_13C Method

AddTimeIndication_13C Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► AddTimeIndication_13C()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag13C AddTimeIndication_13C()
Public Function AddTimeIndication_13C As MT103..::.Tag13C
public:
MT103..::.Tag13C^ AddTimeIndication_13C()


BankOperationCode_23B Property

BankOperationCode_23B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► BankOperationCode_23B
Bank Operation Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag23B BankOperationCode_23B { get; }
Public ReadOnly Property BankOperationCode_23B As Tag23B
public:
property Tag23B^ BankOperationCode_23B {
    Tag23B^ get ();
}


BeneficiaryCustomer_59 Property

BeneficiaryCustomer_59 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► BeneficiaryCustomer_59
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag59 BeneficiaryCustomer_59 { get; }
Public ReadOnly Property BeneficiaryCustomer_59 As MT103..::.Tag59
public:
property MT103..::.Tag59^ BeneficiaryCustomer_59 {
    MT103..::.Tag59^ get ();
}


BeneficiaryCustomer_59A Property

BeneficiaryCustomer_59A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► BeneficiaryCustomer_59A
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag59A BeneficiaryCustomer_59A { get; }
Public ReadOnly Property BeneficiaryCustomer_59A As MT103..::.Tag59A
public:
property MT103..::.Tag59A^ BeneficiaryCustomer_59A {
    MT103..::.Tag59A^ get ();
}


CurrencyInstructedAmount_33B Property

CurrencyInstructedAmount_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► CurrencyInstructedAmount_33B
Currency/Instructed Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B CurrencyInstructedAmount_33B { get; }
Public ReadOnly Property CurrencyInstructedAmount_33B As Tag33B
public:
property Tag33B^ CurrencyInstructedAmount_33B {
    Tag33B^ get ();
}


DetailsOfCharges_71A Property

DetailsOfCharges_71A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► DetailsOfCharges_71A
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A DetailsOfCharges_71A { get; }
Public ReadOnly Property DetailsOfCharges_71A As Tag71A
public:
property Tag71A^ DetailsOfCharges_71A {
    Tag71A^ get ();
}


EnvelopeContents_77T Property

EnvelopeContents_77T Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► EnvelopeContents_77T
Declaration Syntax
C# Visual Basic Visual C++
public Tag77T EnvelopeContents_77T { get; }
Public ReadOnly Property EnvelopeContents_77T As Tag77T
public:
property Tag77T^ EnvelopeContents_77T {
    Tag77T^ get ();
}


ExchangeRate_36 Property

ExchangeRate_36 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► ExchangeRate_36
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 ExchangeRate_36 { get; }
Public ReadOnly Property ExchangeRate_36 As Tag36
public:
property Tag36^ ExchangeRate_36 {
    Tag36^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


InstructionCode_23E Property

InstructionCode_23E Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► InstructionCode_23E
Instruction Code
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag23E[] InstructionCode_23E { get; }
Public ReadOnly Property InstructionCode_23E As MT103..::.Tag23E()
public:
property array<MT103..::.Tag23E^>^ InstructionCode_23E {
    array<MT103..::.Tag23E^>^ get ();
}


IntermediaryInstitution_56A Property

IntermediaryInstitution_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► IntermediaryInstitution_56A
Intermediary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A IntermediaryInstitution_56A { get; }
Public ReadOnly Property IntermediaryInstitution_56A As Tag56A
public:
property Tag56A^ IntermediaryInstitution_56A {
    Tag56A^ get ();
}


IntermediaryInstitution_56C Property

IntermediaryInstitution_56C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► IntermediaryInstitution_56C
Intermediary Institution
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag56C IntermediaryInstitution_56C { get; }
Public ReadOnly Property IntermediaryInstitution_56C As MT103..::.Tag56C
public:
property MT103..::.Tag56C^ IntermediaryInstitution_56C {
    MT103..::.Tag56C^ get ();
}


IntermediaryInstitution_56D Property

IntermediaryInstitution_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► IntermediaryInstitution_56D
Intermediary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D IntermediaryInstitution_56D { get; }
Public ReadOnly Property IntermediaryInstitution_56D As Tag56D
public:
property Tag56D^ IntermediaryInstitution_56D {
    Tag56D^ get ();
}


OrderingCustomer_50A Property

OrderingCustomer_50A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► OrderingCustomer_50A
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag50A OrderingCustomer_50A { get; }
Public ReadOnly Property OrderingCustomer_50A As MT103..::.Tag50A
public:
property MT103..::.Tag50A^ OrderingCustomer_50A {
    MT103..::.Tag50A^ get ();
}


OrderingCustomer_50K Property

OrderingCustomer_50K Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► OrderingCustomer_50K
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag50K OrderingCustomer_50K { get; }
Public ReadOnly Property OrderingCustomer_50K As MT103..::.Tag50K
public:
property MT103..::.Tag50K^ OrderingCustomer_50K {
    MT103..::.Tag50K^ get ();
}


OrderingInstitution_52A Property

OrderingInstitution_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► OrderingInstitution_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_52A { get; }
Public ReadOnly Property OrderingInstitution_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_52A {
    Tag52A^ get ();
}


OrderingInstitution_52D Property

OrderingInstitution_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► OrderingInstitution_52D
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D OrderingInstitution_52D { get; }
Public ReadOnly Property OrderingInstitution_52D As Tag52D
public:
property Tag52D^ OrderingInstitution_52D {
    Tag52D^ get ();
}


ReceiversCorrespondent_54A Property

ReceiversCorrespondent_54A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► ReceiversCorrespondent_54A
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54A ReceiversCorrespondent_54A { get; }
Public ReadOnly Property ReceiversCorrespondent_54A As Tag54A
public:
property Tag54A^ ReceiversCorrespondent_54A {
    Tag54A^ get ();
}


ReceiversCorrespondent_54B Property

ReceiversCorrespondent_54B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► ReceiversCorrespondent_54B
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54B ReceiversCorrespondent_54B { get; }
Public ReadOnly Property ReceiversCorrespondent_54B As Tag54B
public:
property Tag54B^ ReceiversCorrespondent_54B {
    Tag54B^ get ();
}


ReceiversCorrespondent_54D Property

ReceiversCorrespondent_54D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► ReceiversCorrespondent_54D
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54D ReceiversCorrespondent_54D { get; }
Public ReadOnly Property ReceiversCorrespondent_54D As Tag54D
public:
property Tag54D^ ReceiversCorrespondent_54D {
    Tag54D^ get ();
}


ReceiversCharges_71G Property

ReceiversCharges_71G Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► ReceiversCharges_71G
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G ReceiversCharges_71G { get; }
Public ReadOnly Property ReceiversCharges_71G As Tag71G
public:
property Tag71G^ ReceiversCharges_71G {
    Tag71G^ get ();
}


RegulatoryReporting_77B Property

RegulatoryReporting_77B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► RegulatoryReporting_77B
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B RegulatoryReporting_77B { get; }
Public ReadOnly Property RegulatoryReporting_77B As Tag77B
public:
property Tag77B^ RegulatoryReporting_77B {
    Tag77B^ get ();
}


RemittanceInformation_70 Property

RemittanceInformation_70 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► RemittanceInformation_70
Declaration Syntax
C# Visual Basic Visual C++
public Tag70 RemittanceInformation_70 { get; }
Public ReadOnly Property RemittanceInformation_70 As Tag70
public:
property Tag70^ RemittanceInformation_70 {
    Tag70^ get ();
}


RemoveInstructionCode_23E Method (tag)

RemoveInstructionCode_23E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► RemoveInstructionCode_23E(MT103..::.Tag23E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveInstructionCode_23E(
    MT103..::.Tag23E tag
)
Public Sub RemoveInstructionCode_23E ( _
    tag As MT103..::.Tag23E _
)
public:
void RemoveInstructionCode_23E(
    MT103..::.Tag23E^ tag
)
Parameters
tag (MT103..::.Tag23E)


RemoveSendersCharges_71F Method (tag)

RemoveSendersCharges_71F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► RemoveSendersCharges_71F(Tag71F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSendersCharges_71F(
    Tag71F tag
)
Public Sub RemoveSendersCharges_71F ( _
    tag As Tag71F _
)
public:
void RemoveSendersCharges_71F(
    Tag71F^ tag
)
Parameters
tag (Tag71F)


RemoveTimeIndication_13C Method (tag)

RemoveTimeIndication_13C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► RemoveTimeIndication_13C(MT103..::.Tag13C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTimeIndication_13C(
    MT103..::.Tag13C tag
)
Public Sub RemoveTimeIndication_13C ( _
    tag As MT103..::.Tag13C _
)
public:
void RemoveTimeIndication_13C(
    MT103..::.Tag13C^ tag
)
Parameters
tag (MT103..::.Tag13C)


SendersCorrespondent_53A Property

SendersCorrespondent_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► SendersCorrespondent_53A
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A SendersCorrespondent_53A { get; }
Public ReadOnly Property SendersCorrespondent_53A As Tag53A
public:
property Tag53A^ SendersCorrespondent_53A {
    Tag53A^ get ();
}


SendersCorrespondent_53B Property

SendersCorrespondent_53B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► SendersCorrespondent_53B
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B SendersCorrespondent_53B { get; }
Public ReadOnly Property SendersCorrespondent_53B As Tag53B
public:
property Tag53B^ SendersCorrespondent_53B {
    Tag53B^ get ();
}


SendersCorrespondent_53D Property

SendersCorrespondent_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► SendersCorrespondent_53D
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D SendersCorrespondent_53D { get; }
Public ReadOnly Property SendersCorrespondent_53D As Tag53D
public:
property Tag53D^ SendersCorrespondent_53D {
    Tag53D^ get ();
}


SendersCharges_71F Property

SendersCharges_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► SendersCharges_71F
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F[] SendersCharges_71F { get; }
Public ReadOnly Property SendersCharges_71F As Tag71F()
public:
property array<Tag71F^>^ SendersCharges_71F {
    array<Tag71F^>^ get ();
}


SendersReference_20 Property

SendersReference_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► SendersReference_20
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_20 { get; }
Public ReadOnly Property SendersReference_20 As Tag20
public:
property Tag20^ SendersReference_20 {
    Tag20^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► SenderToReceiverInformation_72
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As MT103..::.Tag72
public:
property MT103..::.Tag72^ SenderToReceiverInformation_72 {
    MT103..::.Tag72^ get ();
}


SendingInstitution_51A Property

SendingInstitution_51A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► SendingInstitution_51A
Sending Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag51A SendingInstitution_51A { get; }
Public ReadOnly Property SendingInstitution_51A As Tag51A
public:
property Tag51A^ SendingInstitution_51A {
    Tag51A^ get ();
}


Tag13C_TimeIndication Property

Tag13C_TimeIndication Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag13C_TimeIndication
Time Indication
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag13C[] Tag13C_TimeIndication { get; }
Public ReadOnly Property Tag13C_TimeIndication As MT103..::.Tag13C()
public:
property array<MT103..::.Tag13C^>^ Tag13C_TimeIndication {
    array<MT103..::.Tag13C^>^ get ();
}


Tag20_SendersReference Property

Tag20_SendersReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag20_SendersReference
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference { get; }
Public ReadOnly Property Tag20_SendersReference As Tag20
public:
property Tag20^ Tag20_SendersReference {
    Tag20^ get ();
}


Tag23B_BankOperationCode Property

Tag23B_BankOperationCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag23B_BankOperationCode
Bank Operation Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag23B Tag23B_BankOperationCode { get; }
Public ReadOnly Property Tag23B_BankOperationCode As Tag23B
public:
property Tag23B^ Tag23B_BankOperationCode {
    Tag23B^ get ();
}


Tag23E_InstructionCode Property

Tag23E_InstructionCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag23E_InstructionCode
Instruction Code
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag23E[] Tag23E_InstructionCode { get; }
Public ReadOnly Property Tag23E_InstructionCode As MT103..::.Tag23E()
public:
property array<MT103..::.Tag23E^>^ Tag23E_InstructionCode {
    array<MT103..::.Tag23E^>^ get ();
}


Tag26T_TransactionTypeCode Property

Tag26T_TransactionTypeCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag26T_TransactionTypeCode
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag26T Tag26T_TransactionTypeCode { get; }
Public ReadOnly Property Tag26T_TransactionTypeCode As Tag26T
public:
property Tag26T^ Tag26T_TransactionTypeCode {
    Tag26T^ get ();
}


Tag32A_ValueDateCurrencyInterbankSettledAmount Property

Tag32A_ValueDateCurrencyInterbankSettledAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag32A_ValueDateCurrencyInterbankSettledAmount
Value Date/Currency/Interbank Settled Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A Tag32A_ValueDateCurrencyInterbankSettledAmount { get; }
Public ReadOnly Property Tag32A_ValueDateCurrencyInterbankSettledAmount As Tag32A
public:
property Tag32A^ Tag32A_ValueDateCurrencyInterbankSettledAmount {
    Tag32A^ get ();
}


Tag33B_CurrencyInstructedAmount Property

Tag33B_CurrencyInstructedAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag33B_CurrencyInstructedAmount
Currency/Instructed Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_CurrencyInstructedAmount { get; }
Public ReadOnly Property Tag33B_CurrencyInstructedAmount As Tag33B
public:
property Tag33B^ Tag33B_CurrencyInstructedAmount {
    Tag33B^ get ();
}


Tag36_ExchangeRate Property

Tag36_ExchangeRate Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag36_ExchangeRate
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 Tag36_ExchangeRate { get; }
Public ReadOnly Property Tag36_ExchangeRate As Tag36
public:
property Tag36^ Tag36_ExchangeRate {
    Tag36^ get ();
}


Tag50A_OrderingCustomer Property

Tag50A_OrderingCustomer Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag50A_OrderingCustomer
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag50A Tag50A_OrderingCustomer { get; }
Public ReadOnly Property Tag50A_OrderingCustomer As MT103..::.Tag50A
public:
property MT103..::.Tag50A^ Tag50A_OrderingCustomer {
    MT103..::.Tag50A^ get ();
}


Tag50K_OrderingCustomer Property

Tag50K_OrderingCustomer Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag50K_OrderingCustomer
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag50K Tag50K_OrderingCustomer { get; }
Public ReadOnly Property Tag50K_OrderingCustomer As MT103..::.Tag50K
public:
property MT103..::.Tag50K^ Tag50K_OrderingCustomer {
    MT103..::.Tag50K^ get ();
}


Tag51A_SendingInstitution Property

Tag51A_SendingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag51A_SendingInstitution
Sending Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag51A Tag51A_SendingInstitution { get; }
Public ReadOnly Property Tag51A_SendingInstitution As Tag51A
public:
property Tag51A^ Tag51A_SendingInstitution {
    Tag51A^ get ();
}


Tag52A_OrderingInstitution Property

Tag52A_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag52A_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution { get; }
Public ReadOnly Property Tag52A_OrderingInstitution As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution {
    Tag52A^ get ();
}


Tag52D_OrderingInstitution Property

Tag52D_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag52D_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_OrderingInstitution { get; }
Public ReadOnly Property Tag52D_OrderingInstitution As Tag52D
public:
property Tag52D^ Tag52D_OrderingInstitution {
    Tag52D^ get ();
}


Tag53A_SendersCorrespondent Property

Tag53A_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag53A_SendersCorrespondent
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_SendersCorrespondent { get; }
Public ReadOnly Property Tag53A_SendersCorrespondent As Tag53A
public:
property Tag53A^ Tag53A_SendersCorrespondent {
    Tag53A^ get ();
}


Tag53B_SendersCorrespondent Property

Tag53B_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag53B_SendersCorrespondent
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B Tag53B_SendersCorrespondent { get; }
Public ReadOnly Property Tag53B_SendersCorrespondent As Tag53B
public:
property Tag53B^ Tag53B_SendersCorrespondent {
    Tag53B^ get ();
}


Tag53D_SendersCorrespondent Property

Tag53D_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag53D_SendersCorrespondent
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_SendersCorrespondent { get; }
Public ReadOnly Property Tag53D_SendersCorrespondent As Tag53D
public:
property Tag53D^ Tag53D_SendersCorrespondent {
    Tag53D^ get ();
}


Tag54A_ReceiversCorrespondent Property

Tag54A_ReceiversCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag54A_ReceiversCorrespondent
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54A Tag54A_ReceiversCorrespondent { get; }
Public ReadOnly Property Tag54A_ReceiversCorrespondent As Tag54A
public:
property Tag54A^ Tag54A_ReceiversCorrespondent {
    Tag54A^ get ();
}


Tag54B_ReceiversCorrespondent Property

Tag54B_ReceiversCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag54B_ReceiversCorrespondent
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54B Tag54B_ReceiversCorrespondent { get; }
Public ReadOnly Property Tag54B_ReceiversCorrespondent As Tag54B
public:
property Tag54B^ Tag54B_ReceiversCorrespondent {
    Tag54B^ get ();
}


Tag54D_ReceiversCorrespondent Property

Tag54D_ReceiversCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag54D_ReceiversCorrespondent
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54D Tag54D_ReceiversCorrespondent { get; }
Public ReadOnly Property Tag54D_ReceiversCorrespondent As Tag54D
public:
property Tag54D^ Tag54D_ReceiversCorrespondent {
    Tag54D^ get ();
}


Tag55A_ThirdReimbursementInstitution Property

Tag55A_ThirdReimbursementInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag55A_ThirdReimbursementInstitution
Third Reimbursement Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag55A Tag55A_ThirdReimbursementInstitution { get; }
Public ReadOnly Property Tag55A_ThirdReimbursementInstitution As Tag55A
public:
property Tag55A^ Tag55A_ThirdReimbursementInstitution {
    Tag55A^ get ();
}


Tag55B_ThirdReimbursementInstitution Property

Tag55B_ThirdReimbursementInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag55B_ThirdReimbursementInstitution
Third Reimbursement Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag55B Tag55B_ThirdReimbursementInstitution { get; }
Public ReadOnly Property Tag55B_ThirdReimbursementInstitution As Tag55B
public:
property Tag55B^ Tag55B_ThirdReimbursementInstitution {
    Tag55B^ get ();
}


Tag55D_ThirdReimbursementInstitution Property

Tag55D_ThirdReimbursementInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag55D_ThirdReimbursementInstitution
Third Reimbursement Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag55D Tag55D_ThirdReimbursementInstitution { get; }
Public ReadOnly Property Tag55D_ThirdReimbursementInstitution As Tag55D
public:
property Tag55D^ Tag55D_ThirdReimbursementInstitution {
    Tag55D^ get ();
}


Tag56A_IntermediaryInstitution Property

Tag56A_IntermediaryInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag56A_IntermediaryInstitution
Intermediary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_IntermediaryInstitution { get; }
Public ReadOnly Property Tag56A_IntermediaryInstitution As Tag56A
public:
property Tag56A^ Tag56A_IntermediaryInstitution {
    Tag56A^ get ();
}


Tag56C_IntermediaryInstitution Property

Tag56C_IntermediaryInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag56C_IntermediaryInstitution
Intermediary Institution
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag56C Tag56C_IntermediaryInstitution { get; }
Public ReadOnly Property Tag56C_IntermediaryInstitution As MT103..::.Tag56C
public:
property MT103..::.Tag56C^ Tag56C_IntermediaryInstitution {
    MT103..::.Tag56C^ get ();
}


Tag56D_IntermediaryInstitution Property

Tag56D_IntermediaryInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag56D_IntermediaryInstitution
Intermediary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_IntermediaryInstitution { get; }
Public ReadOnly Property Tag56D_IntermediaryInstitution As Tag56D
public:
property Tag56D^ Tag56D_IntermediaryInstitution {
    Tag56D^ get ();
}


Tag57A_AccountWithInstitution Property

Tag57A_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag57A_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution {
    Tag57A^ get ();
}


Tag57B_AccountWithInstitution Property

Tag57B_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag57B_AccountWithInstitution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B Tag57B_AccountWithInstitution { get; }
Public ReadOnly Property Tag57B_AccountWithInstitution As Tag57B
public:
property Tag57B^ Tag57B_AccountWithInstitution {
    Tag57B^ get ();
}


Tag57C_AccountWithInstitution Property

Tag57C_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag57C_AccountWithInstitution
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag57C Tag57C_AccountWithInstitution { get; }
Public ReadOnly Property Tag57C_AccountWithInstitution As MT103..::.Tag57C
public:
property MT103..::.Tag57C^ Tag57C_AccountWithInstitution {
    MT103..::.Tag57C^ get ();
}


Tag57D_AccountWithInstitution Property

Tag57D_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag57D_AccountWithInstitution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithInstitution { get; }
Public ReadOnly Property Tag57D_AccountWithInstitution As Tag57D
public:
property Tag57D^ Tag57D_AccountWithInstitution {
    Tag57D^ get ();
}


Tag59_BeneficiaryCustomer Property

Tag59_BeneficiaryCustomer Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag59_BeneficiaryCustomer
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag59 Tag59_BeneficiaryCustomer { get; }
Public ReadOnly Property Tag59_BeneficiaryCustomer As MT103..::.Tag59
public:
property MT103..::.Tag59^ Tag59_BeneficiaryCustomer {
    MT103..::.Tag59^ get ();
}


Tag59A_BeneficiaryCustomer Property

Tag59A_BeneficiaryCustomer Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag59A_BeneficiaryCustomer
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag59A Tag59A_BeneficiaryCustomer { get; }
Public ReadOnly Property Tag59A_BeneficiaryCustomer As MT103..::.Tag59A
public:
property MT103..::.Tag59A^ Tag59A_BeneficiaryCustomer {
    MT103..::.Tag59A^ get ();
}


Tag70_RemittanceInformation Property

Tag70_RemittanceInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag70_RemittanceInformation
Declaration Syntax
C# Visual Basic Visual C++
public Tag70 Tag70_RemittanceInformation { get; }
Public ReadOnly Property Tag70_RemittanceInformation As Tag70
public:
property Tag70^ Tag70_RemittanceInformation {
    Tag70^ get ();
}


Tag71A_DetailsOfCharges Property

Tag71A_DetailsOfCharges Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag71A_DetailsOfCharges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A Tag71A_DetailsOfCharges { get; }
Public ReadOnly Property Tag71A_DetailsOfCharges As Tag71A
public:
property Tag71A^ Tag71A_DetailsOfCharges {
    Tag71A^ get ();
}


Tag71F_SendersCharges Property

Tag71F_SendersCharges Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag71F_SendersCharges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F[] Tag71F_SendersCharges { get; }
Public ReadOnly Property Tag71F_SendersCharges As Tag71F()
public:
property array<Tag71F^>^ Tag71F_SendersCharges {
    array<Tag71F^>^ get ();
}


Tag71G_ReceiversCharges Property

Tag71G_ReceiversCharges Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag71G_ReceiversCharges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G Tag71G_ReceiversCharges { get; }
Public ReadOnly Property Tag71G_ReceiversCharges As Tag71G
public:
property Tag71G^ Tag71G_ReceiversCharges {
    Tag71G^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag72_SenderToReceiverInformation
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As MT103..::.Tag72
public:
property MT103..::.Tag72^ Tag72_SenderToReceiverInformation {
    MT103..::.Tag72^ get ();
}


Tag77B_RegulatoryReporting Property

Tag77B_RegulatoryReporting Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag77B_RegulatoryReporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B Tag77B_RegulatoryReporting { get; }
Public ReadOnly Property Tag77B_RegulatoryReporting As Tag77B
public:
property Tag77B^ Tag77B_RegulatoryReporting {
    Tag77B^ get ();
}


Tag77T_EnvelopeContents Property

Tag77T_EnvelopeContents Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► Tag77T_EnvelopeContents
Declaration Syntax
C# Visual Basic Visual C++
public Tag77T Tag77T_EnvelopeContents { get; }
Public ReadOnly Property Tag77T_EnvelopeContents As Tag77T
public:
property Tag77T^ Tag77T_EnvelopeContents {
    Tag77T^ get ();
}


ThirdReimbursementInstitution_55A Property

ThirdReimbursementInstitution_55A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► ThirdReimbursementInstitution_55A
Third Reimbursement Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag55A ThirdReimbursementInstitution_55A { get; }
Public ReadOnly Property ThirdReimbursementInstitution_55A As Tag55A
public:
property Tag55A^ ThirdReimbursementInstitution_55A {
    Tag55A^ get ();
}


ThirdReimbursementInstitution_55B Property

ThirdReimbursementInstitution_55B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► ThirdReimbursementInstitution_55B
Third Reimbursement Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag55B ThirdReimbursementInstitution_55B { get; }
Public ReadOnly Property ThirdReimbursementInstitution_55B As Tag55B
public:
property Tag55B^ ThirdReimbursementInstitution_55B {
    Tag55B^ get ();
}


ThirdReimbursementInstitution_55D Property

ThirdReimbursementInstitution_55D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► ThirdReimbursementInstitution_55D
Third Reimbursement Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag55D ThirdReimbursementInstitution_55D { get; }
Public ReadOnly Property ThirdReimbursementInstitution_55D As Tag55D
public:
property Tag55D^ ThirdReimbursementInstitution_55D {
    Tag55D^ get ();
}


TimeIndication_13C Property

TimeIndication_13C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► TimeIndication_13C
Time Indication
Declaration Syntax
C# Visual Basic Visual C++
public MT103..::.Tag13C[] TimeIndication_13C { get; }
Public ReadOnly Property TimeIndication_13C As MT103..::.Tag13C()
public:
property array<MT103..::.Tag13C^>^ TimeIndication_13C {
    array<MT103..::.Tag13C^>^ get ();
}


TransactionTypeCode_26T Property

TransactionTypeCode_26T Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► TransactionTypeCode_26T
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag26T TransactionTypeCode_26T { get; }
Public ReadOnly Property TransactionTypeCode_26T As Tag26T
public:
property Tag26T^ TransactionTypeCode_26T {
    Tag26T^ get ();
}


ValueDateCurrencyInterbankSettledAmount_32A Property

ValueDateCurrencyInterbankSettledAmount_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► ValueDateCurrencyInterbankSettledAmount_32A
Value Date/Currency/Interbank Settled Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A ValueDateCurrencyInterbankSettledAmount_32A { get; }
Public ReadOnly Property ValueDateCurrencyInterbankSettledAmount_32A As Tag32A
public:
property Tag32A^ ValueDateCurrencyInterbankSettledAmount_32A {
    Tag32A^ get ();
}


MT103.Tag13C Class

MT103..::.Tag13C Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► MT103..::.Tag13C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag13C : SwiftTagWrapper
Public Class Tag13C _
    Inherits SwiftTagWrapper
public ref class Tag13C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT103..::.Tag13C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103..::.Tag13C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT103.Tag23E Class

MT103..::.Tag23E Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► MT103..::.Tag23E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23E : SwiftTagWrapper
Public Class Tag23E _
    Inherits SwiftTagWrapper
public ref class Tag23E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT103..::.Tag23E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103..::.Tag23E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT103.Tag50A Class

MT103..::.Tag50A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► MT103..::.Tag50A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50A : SwiftTagWrapper
Public Class Tag50A _
    Inherits SwiftTagWrapper
public ref class Tag50A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT103..::.Tag50A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103..::.Tag50A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT103.Tag50K Class

MT103..::.Tag50K Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► MT103..::.Tag50K
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50K : SwiftTagWrapper
Public Class Tag50K _
    Inherits SwiftTagWrapper
public ref class Tag50K : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT103..::.Tag50K


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103..::.Tag50K ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT103.Tag56C Class

MT103..::.Tag56C Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► MT103..::.Tag56C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag56C : SwiftTagWrapper
Public Class Tag56C _
    Inherits SwiftTagWrapper
public ref class Tag56C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT103..::.Tag56C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103..::.Tag56C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT103.Tag57C Class

MT103..::.Tag57C Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► MT103..::.Tag57C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57C : SwiftTagWrapper
Public Class Tag57C _
    Inherits SwiftTagWrapper
public ref class Tag57C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT103..::.Tag57C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103..::.Tag57C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT103.Tag59 Class

MT103..::.Tag59 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► MT103..::.Tag59
Declaration Syntax
C# Visual Basic Visual C++
public class Tag59 : SwiftTagWrapper
Public Class Tag59 _
    Inherits SwiftTagWrapper
public ref class Tag59 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT103..::.Tag59


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103..::.Tag59 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT103.Tag59A Class

MT103..::.Tag59A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► MT103..::.Tag59A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag59A : SwiftTagWrapper
Public Class Tag59A _
    Inherits SwiftTagWrapper
public ref class Tag59A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT103..::.Tag59A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103..::.Tag59A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT103.Tag72 Class

MT103..::.Tag72 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103 ► MT103..::.Tag72
Declaration Syntax
C# Visual Basic Visual C++
public class Tag72 : SwiftTagWrapper
Public Class Tag72 _
    Inherits SwiftTagWrapper
public ref class Tag72 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT103..::.Tag72


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103..::.Tag72 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT103PLUS Class

MT103PLUS Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS
Single Customer Credit Transfer
Declaration Syntax
C# Visual Basic Visual C++
public class MT103PLUS : SwiftMessage
Public Class MT103PLUS _
    Inherits SwiftMessage
public ref class MT103PLUS : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT103PLUS()()() |
 | MT103PLUS(SwiftMessage) |
 | AccountWithInstitution_57A | Account With Institution
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddInstructionCode_23E()()() |
 | AddSendersCharges_71F()()() |
 | AddTimeIndication_13C()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | BankOperationCode_23B | Bank Operation Code
 | BeneficiaryCustomer_59 | Beneficiary Customer
 | BeneficiaryCustomer_59A | Beneficiary Customer
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CurrencyInstructedAmount_33B | Currency/Instructed Amount
 | DetailsOfCharges_71A | Details of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | ExchangeRate_36 | Exchange Rate
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | InstructionCode_23E | Instruction Code
 | IntermediaryInstitution_56A | Intermediary Institution
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | OrderingCustomer_50A | Ordering Customer
 | OrderingCustomer_50K | Ordering Customer
 | OrderingInstitution_52A | Ordering Institution
 | ReceiversCorrespondent_54A | Receiver’s Correspondent
 | ReceiversCharges_71G | Receiver’s Charges
 | RegulatoryReporting_77B | Regulatory Reporting
 | RemittanceInformation_70 | Remittance Information
 | RemoveInstructionCode_23E(MT103PLUS..::.Tag23E) |
 | RemoveSendersCharges_71F(Tag71F) |
 | RemoveTimeIndication_13C(MT103PLUS..::.Tag13C) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SendersCorrespondent_53A | Sender’s Correspondent
 | SendersCorrespondent_53B | Sender’s Correspondent
 | SendersCharges_71F | Sender’s Charges
 | SendersReference_20 | Sender’s Reference
 | SenderToReceiverInformation_72 | Sender to Receiver Information
 | Tag13C_TimeIndication | Time Indication
 | Tag20_SendersReference | Sender’s Reference
 | Tag23B_BankOperationCode | Bank Operation Code
 | Tag23E_InstructionCode | Instruction Code
 | Tag26T_TransactionTypeCode | Transaction Type Code
 | Tag32A_ValueDateCurrencyInterbankSettledAmount | Value Date/Currency/Interbank Settled Amount
 | Tag33B_CurrencyInstructedAmount | Currency/Instructed Amount
 | Tag36_ExchangeRate | Exchange Rate
 | Tag50A_OrderingCustomer | Ordering Customer
 | Tag50K_OrderingCustomer | Ordering Customer
 | Tag52A_OrderingInstitution | Ordering Institution
 | Tag53A_SendersCorrespondent | Sender’s Correspondent
 | Tag53B_SendersCorrespondent | Sender’s Correspondent
 | Tag54A_ReceiversCorrespondent | Receiver’s Correspondent
 | Tag55A_ThirdReimbursementInstitution | Third Reimbursement Institution
 | Tag56A_IntermediaryInstitution | Intermediary Institution
 | Tag57A_AccountWithInstitution | Account With Institution
 | Tag59_BeneficiaryCustomer | Beneficiary Customer
 | Tag59A_BeneficiaryCustomer | Beneficiary Customer
 | Tag70_RemittanceInformation | Remittance Information
 | Tag71A_DetailsOfCharges | Details of Charges
 | Tag71F_SendersCharges | Sender’s Charges
 | Tag71G_ReceiversCharges | Receiver’s Charges
 | Tag72_SenderToReceiverInformation | Sender to Receiver Information
 | Tag77B_RegulatoryReporting | Regulatory Reporting
 | ThirdReimbursementInstitution_55A | Third Reimbursement Institution
 | TimeIndication_13C | Time Indication
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionTypeCode_26T | Transaction Type Code
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | ValueDateCurrencyInterbankSettledAmount_32A | Value Date/Currency/Interbank Settled Amount
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT103PLUS


MT103PLUS Constructor

MT103PLUS Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► MT103PLUS()()()
Members
Icon | Member | Description
 | MT103PLUS()()() |
 | MT103PLUS(SwiftMessage) |


MT103PLUS Constructor

MT103PLUS Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► MT103PLUS()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT103PLUS()
Public Sub New
public:
MT103PLUS()


MT103PLUS Constructor (message)

MT103PLUS Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► MT103PLUS(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT103PLUS(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT103PLUS(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountWithInstitution_57A Property

AccountWithInstitution_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► AccountWithInstitution_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_57A { get; }
Public ReadOnly Property AccountWithInstitution_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_57A {
    Tag57A^ get ();
}


AddInstructionCode_23E Method

AddInstructionCode_23E Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► AddInstructionCode_23E()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT103PLUS..::.Tag23E AddInstructionCode_23E()
Public Function AddInstructionCode_23E As MT103PLUS..::.Tag23E
public:
MT103PLUS..::.Tag23E^ AddInstructionCode_23E()


AddSendersCharges_71F Method

AddSendersCharges_71F Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► AddSendersCharges_71F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F AddSendersCharges_71F()
Public Function AddSendersCharges_71F As Tag71F
public:
Tag71F^ AddSendersCharges_71F()


AddTimeIndication_13C Method

AddTimeIndication_13C Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► AddTimeIndication_13C()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT103PLUS..::.Tag13C AddTimeIndication_13C()
Public Function AddTimeIndication_13C As MT103PLUS..::.Tag13C
public:
MT103PLUS..::.Tag13C^ AddTimeIndication_13C()


BankOperationCode_23B Property

BankOperationCode_23B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► BankOperationCode_23B
Bank Operation Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag23B BankOperationCode_23B { get; }
Public ReadOnly Property BankOperationCode_23B As Tag23B
public:
property Tag23B^ BankOperationCode_23B {
    Tag23B^ get ();
}


BeneficiaryCustomer_59 Property

BeneficiaryCustomer_59 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► BeneficiaryCustomer_59
Beneficiary Customer
Declaration Syntax
C# Visual Basic Visual C++
public MT103PLUS..::.Tag59 BeneficiaryCustomer_59 { get; }
Public ReadOnly Property BeneficiaryCustomer_59 As MT103PLUS..::.Tag59
public:
property MT103PLUS..::.Tag59^ BeneficiaryCustomer_59 {
    MT103PLUS..::.Tag59^ get ();
}


BeneficiaryCustomer_59A Property

BeneficiaryCustomer_59A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► BeneficiaryCustomer_59A
Beneficiary Customer
Declaration Syntax
C# Visual Basic Visual C++
public MT103PLUS..::.Tag59A BeneficiaryCustomer_59A { get; }
Public ReadOnly Property BeneficiaryCustomer_59A As MT103PLUS..::.Tag59A
public:
property MT103PLUS..::.Tag59A^ BeneficiaryCustomer_59A {
    MT103PLUS..::.Tag59A^ get ();
}


CurrencyInstructedAmount_33B Property

CurrencyInstructedAmount_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► CurrencyInstructedAmount_33B
Currency/Instructed Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B CurrencyInstructedAmount_33B { get; }
Public ReadOnly Property CurrencyInstructedAmount_33B As Tag33B
public:
property Tag33B^ CurrencyInstructedAmount_33B {
    Tag33B^ get ();
}


DetailsOfCharges_71A Property

DetailsOfCharges_71A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► DetailsOfCharges_71A
Details of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A DetailsOfCharges_71A { get; }
Public ReadOnly Property DetailsOfCharges_71A As Tag71A
public:
property Tag71A^ DetailsOfCharges_71A {
    Tag71A^ get ();
}


ExchangeRate_36 Property

ExchangeRate_36 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► ExchangeRate_36
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 ExchangeRate_36 { get; }
Public ReadOnly Property ExchangeRate_36 As Tag36
public:
property Tag36^ ExchangeRate_36 {
    Tag36^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


InstructionCode_23E Property

InstructionCode_23E Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► InstructionCode_23E
Instruction Code
Declaration Syntax
C# Visual Basic Visual C++
public MT103PLUS..::.Tag23E[] InstructionCode_23E { get; }
Public ReadOnly Property InstructionCode_23E As MT103PLUS..::.Tag23E()
public:
property array<MT103PLUS..::.Tag23E^>^ InstructionCode_23E {
    array<MT103PLUS..::.Tag23E^>^ get ();
}


IntermediaryInstitution_56A Property

IntermediaryInstitution_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► IntermediaryInstitution_56A
Intermediary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A IntermediaryInstitution_56A { get; }
Public ReadOnly Property IntermediaryInstitution_56A As Tag56A
public:
property Tag56A^ IntermediaryInstitution_56A {
    Tag56A^ get ();
}


OrderingCustomer_50A Property

OrderingCustomer_50A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► OrderingCustomer_50A
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public MT103PLUS..::.Tag50A OrderingCustomer_50A { get; }
Public ReadOnly Property OrderingCustomer_50A As MT103PLUS..::.Tag50A
public:
property MT103PLUS..::.Tag50A^ OrderingCustomer_50A {
    MT103PLUS..::.Tag50A^ get ();
}


OrderingCustomer_50K Property

OrderingCustomer_50K Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► OrderingCustomer_50K
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public MT103PLUS..::.Tag50K OrderingCustomer_50K { get; }
Public ReadOnly Property OrderingCustomer_50K As MT103PLUS..::.Tag50K
public:
property MT103PLUS..::.Tag50K^ OrderingCustomer_50K {
    MT103PLUS..::.Tag50K^ get ();
}


OrderingInstitution_52A Property

OrderingInstitution_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► OrderingInstitution_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_52A { get; }
Public ReadOnly Property OrderingInstitution_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_52A {
    Tag52A^ get ();
}


ReceiversCorrespondent_54A Property

ReceiversCorrespondent_54A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► ReceiversCorrespondent_54A
Receiver’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54A ReceiversCorrespondent_54A { get; }
Public ReadOnly Property ReceiversCorrespondent_54A As Tag54A
public:
property Tag54A^ ReceiversCorrespondent_54A {
    Tag54A^ get ();
}


ReceiversCharges_71G Property

ReceiversCharges_71G Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► ReceiversCharges_71G
Receiver’s Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G ReceiversCharges_71G { get; }
Public ReadOnly Property ReceiversCharges_71G As Tag71G
public:
property Tag71G^ ReceiversCharges_71G {
    Tag71G^ get ();
}


RegulatoryReporting_77B Property

RegulatoryReporting_77B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► RegulatoryReporting_77B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B RegulatoryReporting_77B { get; }
Public ReadOnly Property RegulatoryReporting_77B As Tag77B
public:
property Tag77B^ RegulatoryReporting_77B {
    Tag77B^ get ();
}


RemittanceInformation_70 Property

RemittanceInformation_70 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► RemittanceInformation_70
Remittance Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag70 RemittanceInformation_70 { get; }
Public ReadOnly Property RemittanceInformation_70 As Tag70
public:
property Tag70^ RemittanceInformation_70 {
    Tag70^ get ();
}


RemoveInstructionCode_23E Method (tag)

RemoveInstructionCode_23E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► RemoveInstructionCode_23E(MT103PLUS..::.Tag23E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveInstructionCode_23E(
    MT103PLUS..::.Tag23E tag
)
Public Sub RemoveInstructionCode_23E ( _
    tag As MT103PLUS..::.Tag23E _
)
public:
void RemoveInstructionCode_23E(
    MT103PLUS..::.Tag23E^ tag
)
Parameters
tag (MT103PLUS..::.Tag23E)


RemoveSendersCharges_71F Method (tag)

RemoveSendersCharges_71F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► RemoveSendersCharges_71F(Tag71F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSendersCharges_71F(
    Tag71F tag
)
Public Sub RemoveSendersCharges_71F ( _
    tag As Tag71F _
)
public:
void RemoveSendersCharges_71F(
    Tag71F^ tag
)
Parameters
tag (Tag71F)


RemoveTimeIndication_13C Method (tag)

RemoveTimeIndication_13C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► RemoveTimeIndication_13C(MT103PLUS..::.Tag13C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTimeIndication_13C(
    MT103PLUS..::.Tag13C tag
)
Public Sub RemoveTimeIndication_13C ( _
    tag As MT103PLUS..::.Tag13C _
)
public:
void RemoveTimeIndication_13C(
    MT103PLUS..::.Tag13C^ tag
)
Parameters
tag (MT103PLUS..::.Tag13C)


SendersCorrespondent_53A Property

SendersCorrespondent_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► SendersCorrespondent_53A
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A SendersCorrespondent_53A { get; }
Public ReadOnly Property SendersCorrespondent_53A As Tag53A
public:
property Tag53A^ SendersCorrespondent_53A {
    Tag53A^ get ();
}


SendersCorrespondent_53B Property

SendersCorrespondent_53B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► SendersCorrespondent_53B
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B SendersCorrespondent_53B { get; }
Public ReadOnly Property SendersCorrespondent_53B As Tag53B
public:
property Tag53B^ SendersCorrespondent_53B {
    Tag53B^ get ();
}


SendersCharges_71F Property

SendersCharges_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► SendersCharges_71F
Sender’s Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F[] SendersCharges_71F { get; }
Public ReadOnly Property SendersCharges_71F As Tag71F()
public:
property array<Tag71F^>^ SendersCharges_71F {
    array<Tag71F^>^ get ();
}


SendersReference_20 Property

SendersReference_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► SendersReference_20
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_20 { get; }
Public ReadOnly Property SendersReference_20 As Tag20
public:
property Tag20^ SendersReference_20 {
    Tag20^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► SenderToReceiverInformation_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_72 {
    Tag72^ get ();
}


Tag13C_TimeIndication Property

Tag13C_TimeIndication Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag13C_TimeIndication
Time Indication
Declaration Syntax
C# Visual Basic Visual C++
public MT103PLUS..::.Tag13C[] Tag13C_TimeIndication { get; }
Public ReadOnly Property Tag13C_TimeIndication As MT103PLUS..::.Tag13C()
public:
property array<MT103PLUS..::.Tag13C^>^ Tag13C_TimeIndication {
    array<MT103PLUS..::.Tag13C^>^ get ();
}


Tag20_SendersReference Property

Tag20_SendersReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag20_SendersReference
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference { get; }
Public ReadOnly Property Tag20_SendersReference As Tag20
public:
property Tag20^ Tag20_SendersReference {
    Tag20^ get ();
}


Tag23B_BankOperationCode Property

Tag23B_BankOperationCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag23B_BankOperationCode
Bank Operation Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag23B Tag23B_BankOperationCode { get; }
Public ReadOnly Property Tag23B_BankOperationCode As Tag23B
public:
property Tag23B^ Tag23B_BankOperationCode {
    Tag23B^ get ();
}


Tag23E_InstructionCode Property

Tag23E_InstructionCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag23E_InstructionCode
Instruction Code
Declaration Syntax
C# Visual Basic Visual C++
public MT103PLUS..::.Tag23E[] Tag23E_InstructionCode { get; }
Public ReadOnly Property Tag23E_InstructionCode As MT103PLUS..::.Tag23E()
public:
property array<MT103PLUS..::.Tag23E^>^ Tag23E_InstructionCode {
    array<MT103PLUS..::.Tag23E^>^ get ();
}


Tag26T_TransactionTypeCode Property

Tag26T_TransactionTypeCode Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag26T_TransactionTypeCode
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag26T Tag26T_TransactionTypeCode { get; }
Public ReadOnly Property Tag26T_TransactionTypeCode As Tag26T
public:
property Tag26T^ Tag26T_TransactionTypeCode {
    Tag26T^ get ();
}


Tag32A_ValueDateCurrencyInterbankSettledAmount Property

Tag32A_ValueDateCurrencyInterbankSettledAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag32A_ValueDateCurrencyInterbankSettledAmount
Value Date/Currency/Interbank Settled Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A Tag32A_ValueDateCurrencyInterbankSettledAmount { get; }
Public ReadOnly Property Tag32A_ValueDateCurrencyInterbankSettledAmount As Tag32A
public:
property Tag32A^ Tag32A_ValueDateCurrencyInterbankSettledAmount {
    Tag32A^ get ();
}


Tag33B_CurrencyInstructedAmount Property

Tag33B_CurrencyInstructedAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag33B_CurrencyInstructedAmount
Currency/Instructed Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_CurrencyInstructedAmount { get; }
Public ReadOnly Property Tag33B_CurrencyInstructedAmount As Tag33B
public:
property Tag33B^ Tag33B_CurrencyInstructedAmount {
    Tag33B^ get ();
}


Tag36_ExchangeRate Property

Tag36_ExchangeRate Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag36_ExchangeRate
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 Tag36_ExchangeRate { get; }
Public ReadOnly Property Tag36_ExchangeRate As Tag36
public:
property Tag36^ Tag36_ExchangeRate {
    Tag36^ get ();
}


Tag50A_OrderingCustomer Property

Tag50A_OrderingCustomer Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag50A_OrderingCustomer
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public MT103PLUS..::.Tag50A Tag50A_OrderingCustomer { get; }
Public ReadOnly Property Tag50A_OrderingCustomer As MT103PLUS..::.Tag50A
public:
property MT103PLUS..::.Tag50A^ Tag50A_OrderingCustomer {
    MT103PLUS..::.Tag50A^ get ();
}


Tag50K_OrderingCustomer Property

Tag50K_OrderingCustomer Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag50K_OrderingCustomer
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public MT103PLUS..::.Tag50K Tag50K_OrderingCustomer { get; }
Public ReadOnly Property Tag50K_OrderingCustomer As MT103PLUS..::.Tag50K
public:
property MT103PLUS..::.Tag50K^ Tag50K_OrderingCustomer {
    MT103PLUS..::.Tag50K^ get ();
}


Tag52A_OrderingInstitution Property

Tag52A_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag52A_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution { get; }
Public ReadOnly Property Tag52A_OrderingInstitution As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution {
    Tag52A^ get ();
}


Tag53A_SendersCorrespondent Property

Tag53A_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag53A_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_SendersCorrespondent { get; }
Public ReadOnly Property Tag53A_SendersCorrespondent As Tag53A
public:
property Tag53A^ Tag53A_SendersCorrespondent {
    Tag53A^ get ();
}


Tag53B_SendersCorrespondent Property

Tag53B_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag53B_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B Tag53B_SendersCorrespondent { get; }
Public ReadOnly Property Tag53B_SendersCorrespondent As Tag53B
public:
property Tag53B^ Tag53B_SendersCorrespondent {
    Tag53B^ get ();
}


Tag54A_ReceiversCorrespondent Property

Tag54A_ReceiversCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag54A_ReceiversCorrespondent
Receiver’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54A Tag54A_ReceiversCorrespondent { get; }
Public ReadOnly Property Tag54A_ReceiversCorrespondent As Tag54A
public:
property Tag54A^ Tag54A_ReceiversCorrespondent {
    Tag54A^ get ();
}


Tag55A_ThirdReimbursementInstitution Property

Tag55A_ThirdReimbursementInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag55A_ThirdReimbursementInstitution
Third Reimbursement Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag55A Tag55A_ThirdReimbursementInstitution { get; }
Public ReadOnly Property Tag55A_ThirdReimbursementInstitution As Tag55A
public:
property Tag55A^ Tag55A_ThirdReimbursementInstitution {
    Tag55A^ get ();
}


Tag56A_IntermediaryInstitution Property

Tag56A_IntermediaryInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag56A_IntermediaryInstitution
Intermediary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_IntermediaryInstitution { get; }
Public ReadOnly Property Tag56A_IntermediaryInstitution As Tag56A
public:
property Tag56A^ Tag56A_IntermediaryInstitution {
    Tag56A^ get ();
}


Tag57A_AccountWithInstitution Property

Tag57A_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag57A_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution {
    Tag57A^ get ();
}


Tag59_BeneficiaryCustomer Property

Tag59_BeneficiaryCustomer Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag59_BeneficiaryCustomer
Beneficiary Customer
Declaration Syntax
C# Visual Basic Visual C++
public MT103PLUS..::.Tag59 Tag59_BeneficiaryCustomer { get; }
Public ReadOnly Property Tag59_BeneficiaryCustomer As MT103PLUS..::.Tag59
public:
property MT103PLUS..::.Tag59^ Tag59_BeneficiaryCustomer {
    MT103PLUS..::.Tag59^ get ();
}


Tag59A_BeneficiaryCustomer Property

Tag59A_BeneficiaryCustomer Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag59A_BeneficiaryCustomer
Beneficiary Customer
Declaration Syntax
C# Visual Basic Visual C++
public MT103PLUS..::.Tag59A Tag59A_BeneficiaryCustomer { get; }
Public ReadOnly Property Tag59A_BeneficiaryCustomer As MT103PLUS..::.Tag59A
public:
property MT103PLUS..::.Tag59A^ Tag59A_BeneficiaryCustomer {
    MT103PLUS..::.Tag59A^ get ();
}


Tag70_RemittanceInformation Property

Tag70_RemittanceInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag70_RemittanceInformation
Remittance Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag70 Tag70_RemittanceInformation { get; }
Public ReadOnly Property Tag70_RemittanceInformation As Tag70
public:
property Tag70^ Tag70_RemittanceInformation {
    Tag70^ get ();
}


Tag71A_DetailsOfCharges Property

Tag71A_DetailsOfCharges Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag71A_DetailsOfCharges
Details of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A Tag71A_DetailsOfCharges { get; }
Public ReadOnly Property Tag71A_DetailsOfCharges As Tag71A
public:
property Tag71A^ Tag71A_DetailsOfCharges {
    Tag71A^ get ();
}


Tag71F_SendersCharges Property

Tag71F_SendersCharges Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag71F_SendersCharges
Sender’s Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F[] Tag71F_SendersCharges { get; }
Public ReadOnly Property Tag71F_SendersCharges As Tag71F()
public:
property array<Tag71F^>^ Tag71F_SendersCharges {
    array<Tag71F^>^ get ();
}


Tag71G_ReceiversCharges Property

Tag71G_ReceiversCharges Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag71G_ReceiversCharges
Receiver’s Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G Tag71G_ReceiversCharges { get; }
Public ReadOnly Property Tag71G_ReceiversCharges As Tag71G
public:
property Tag71G^ Tag71G_ReceiversCharges {
    Tag71G^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag72_SenderToReceiverInformation
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation {
    Tag72^ get ();
}


Tag77B_RegulatoryReporting Property

Tag77B_RegulatoryReporting Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► Tag77B_RegulatoryReporting
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B Tag77B_RegulatoryReporting { get; }
Public ReadOnly Property Tag77B_RegulatoryReporting As Tag77B
public:
property Tag77B^ Tag77B_RegulatoryReporting {
    Tag77B^ get ();
}


ThirdReimbursementInstitution_55A Property

ThirdReimbursementInstitution_55A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► ThirdReimbursementInstitution_55A
Third Reimbursement Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag55A ThirdReimbursementInstitution_55A { get; }
Public ReadOnly Property ThirdReimbursementInstitution_55A As Tag55A
public:
property Tag55A^ ThirdReimbursementInstitution_55A {
    Tag55A^ get ();
}


TimeIndication_13C Property

TimeIndication_13C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► TimeIndication_13C
Time Indication
Declaration Syntax
C# Visual Basic Visual C++
public MT103PLUS..::.Tag13C[] TimeIndication_13C { get; }
Public ReadOnly Property TimeIndication_13C As MT103PLUS..::.Tag13C()
public:
property array<MT103PLUS..::.Tag13C^>^ TimeIndication_13C {
    array<MT103PLUS..::.Tag13C^>^ get ();
}


TransactionTypeCode_26T Property

TransactionTypeCode_26T Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► TransactionTypeCode_26T
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag26T TransactionTypeCode_26T { get; }
Public ReadOnly Property TransactionTypeCode_26T As Tag26T
public:
property Tag26T^ TransactionTypeCode_26T {
    Tag26T^ get ();
}


ValueDateCurrencyInterbankSettledAmount_32A Property

ValueDateCurrencyInterbankSettledAmount_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► ValueDateCurrencyInterbankSettledAmount_32A
Value Date/Currency/Interbank Settled Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A ValueDateCurrencyInterbankSettledAmount_32A { get; }
Public ReadOnly Property ValueDateCurrencyInterbankSettledAmount_32A As Tag32A
public:
property Tag32A^ ValueDateCurrencyInterbankSettledAmount_32A {
    Tag32A^ get ();
}


MT103PLUS.Tag13C Class

MT103PLUS..::.Tag13C Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► MT103PLUS..::.Tag13C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag13C : SwiftTagWrapper
Public Class Tag13C _
    Inherits SwiftTagWrapper
public ref class Tag13C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT103PLUS..::.Tag13C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS..::.Tag13C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT103PLUS.Tag23E Class

MT103PLUS..::.Tag23E Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► MT103PLUS..::.Tag23E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23E : SwiftTagWrapper
Public Class Tag23E _
    Inherits SwiftTagWrapper
public ref class Tag23E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT103PLUS..::.Tag23E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS..::.Tag23E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT103PLUS.Tag50A Class

MT103PLUS..::.Tag50A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► MT103PLUS..::.Tag50A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50A : SwiftTagWrapper
Public Class Tag50A _
    Inherits SwiftTagWrapper
public ref class Tag50A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT103PLUS..::.Tag50A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS..::.Tag50A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT103PLUS.Tag50K Class

MT103PLUS..::.Tag50K Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► MT103PLUS..::.Tag50K
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50K : SwiftTagWrapper
Public Class Tag50K _
    Inherits SwiftTagWrapper
public ref class Tag50K : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT103PLUS..::.Tag50K


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS..::.Tag50K ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT103PLUS.Tag59 Class

MT103PLUS..::.Tag59 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► MT103PLUS..::.Tag59
Declaration Syntax
C# Visual Basic Visual C++
public class Tag59 : SwiftTagWrapper
Public Class Tag59 _
    Inherits SwiftTagWrapper
public ref class Tag59 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT103PLUS..::.Tag59


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS..::.Tag59 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT103PLUS.Tag59A Class

MT103PLUS..::.Tag59A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS ► MT103PLUS..::.Tag59A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag59A : SwiftTagWrapper
Public Class Tag59A _
    Inherits SwiftTagWrapper
public ref class Tag59A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT103PLUS..::.Tag59A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT103PLUS..::.Tag59A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT104 Class

MT104 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104
Direct Debit and Request for Debit Transfer Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT104 : SwiftMessage
Public Class MT104 _
    Inherits SwiftMessage
public ref class MT104 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT104()()() |
 | MT104(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT104..::.SequenceBClass) |
 | RemoveSequenceC(MT104..::.SequenceCClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Transaction Details
 | SequenceC | Settlement Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT104


MT104 Constructor

MT104 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104 ► MT104()()()
Members
Icon | Member | Description
 | MT104()()() |
 | MT104(SwiftMessage) |


MT104 Constructor

MT104 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104 ► MT104()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT104()
Public Sub New
public:
MT104()


MT104 Constructor (message)

MT104 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104 ► MT104(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT104(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT104(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT104..::.SequenceBClass
public:
MT104..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT104..::.SequenceCClass
public:
MT104..::.SequenceCClass^ AddSequenceC()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104 ► RemoveSequenceB(MT104..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT104..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT104..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT104..::.SequenceBClass^ sequence
)
Parameters
sequence (MT104..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104 ► RemoveSequenceC(MT104..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT104..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT104..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT104..::.SequenceCClass^ sequence
)
Parameters
sequence (MT104..::.SequenceCClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT104..::.SequenceAClass
public:
property MT104..::.SequenceAClass^ SequenceA {
    MT104..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104 ► SequenceB
Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT104..::.SequenceBClass()
public:
property array<MT104..::.SequenceBClass^>^ SequenceB {
    array<MT104..::.SequenceBClass^>^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104 ► SequenceC
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT104..::.SequenceCClass
public:
property MT104..::.SequenceCClass^ SequenceC {
    MT104..::.SequenceCClass^ get ();
}


MT104.SequenceAClass Class

MT104..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104 ► MT104..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Creditor_A_50A | Creditor
 | Creditor_A_50K | Creditor
 | CreditorsBank_A_52A | Creditors Bank
 | CreditorsBank_A_52C | Creditor's Bank
 | CreditorsBank_A_52D | Creditor's Bank
 | CustomerSpecifiedReference_A_21R | Customers Specified Reference
 | DetailsOfCharges_A_71A | Details Of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InstructingParty_A_50C | Instructing Party
 | InstructingParty_A_50L | Instructing Party
 | InstructionCode_A_23E | Instruction Code
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RegistrationReference_A_21E | Registration Reference
 | RegulatoryReporting_A_77B | Regulatory Reporting
 | RequestedExecutionDate_A_30 | Requested Execution Date
 | SendersReference_A_20 | Sender's Reference
 | SenderToReceiverInformation_A_72 | Sender To Receiver Information
 | SendingInstitution_A_51A | Sending Institution
 | Tag20_SendersReference_A | Sender's Reference
 | Tag21E_RegistrationReference_A | Registration Reference
 | Tag21R_CustomerSpecifiedReference_A | Customers Specified Reference
 | Tag23E_InstructionCode_A | Instruction Code
 | Tag26T_TransactionTypeCode_A | Transaction Type Code
 | Tag30_RequestedExecutionDate_A | Requested Execution Date
 | Tag50A_Creditor_A | Creditor
 | Tag50C_InstructingParty_A | Instructing Party
 | Tag50K_Creditor_A | Creditor
 | Tag50L_InstructingParty_A | Instructing Party
 | Tag51A_SendingInstitution_A | Sending Institution
 | Tag52A_CreditorsBank_A | Creditors Bank
 | Tag52C_CreditorsBank_A | Creditor's Bank
 | Tag52D_CreditorsBank_A | Creditor's Bank
 | Tag71A_DetailsOfCharges_A | Details Of Charges
 | Tag72_SenderToReceiverInformation_A | Sender To Receiver Information
 | Tag77B_RegulatoryReporting_A | Regulatory Reporting
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionTypeCode_A_26T | Transaction Type Code
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT104..::.SequenceAClass


Creditor_A_50A Property

Creditor_A_50A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Creditor_A_50A
Creditor
Declaration Syntax
C# Visual Basic Visual C++
public Tag50A Creditor_A_50A { get; }
Public ReadOnly Property Creditor_A_50A As Tag50A
public:
property Tag50A^ Creditor_A_50A {
    Tag50A^ get ();
}


Creditor_A_50K Property

Creditor_A_50K Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Creditor_A_50K
Creditor
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K Creditor_A_50K { get; }
Public ReadOnly Property Creditor_A_50K As Tag50K
public:
property Tag50K^ Creditor_A_50K {
    Tag50K^ get ();
}


CreditorsBank_A_52A Property

CreditorsBank_A_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► CreditorsBank_A_52A
Creditors Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A CreditorsBank_A_52A { get; }
Public ReadOnly Property CreditorsBank_A_52A As Tag52A
public:
property Tag52A^ CreditorsBank_A_52A {
    Tag52A^ get ();
}


CreditorsBank_A_52C Property

CreditorsBank_A_52C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► CreditorsBank_A_52C
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C CreditorsBank_A_52C { get; }
Public ReadOnly Property CreditorsBank_A_52C As Tag52C
public:
property Tag52C^ CreditorsBank_A_52C {
    Tag52C^ get ();
}


CreditorsBank_A_52D Property

CreditorsBank_A_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► CreditorsBank_A_52D
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D CreditorsBank_A_52D { get; }
Public ReadOnly Property CreditorsBank_A_52D As Tag52D
public:
property Tag52D^ CreditorsBank_A_52D {
    Tag52D^ get ();
}


CustomerSpecifiedReference_A_21R Property

CustomerSpecifiedReference_A_21R Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► CustomerSpecifiedReference_A_21R
Customers Specified Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21R CustomerSpecifiedReference_A_21R { get; }
Public ReadOnly Property CustomerSpecifiedReference_A_21R As Tag21R
public:
property Tag21R^ CustomerSpecifiedReference_A_21R {
    Tag21R^ get ();
}


DetailsOfCharges_A_71A Property

DetailsOfCharges_A_71A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► DetailsOfCharges_A_71A
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceAClass..::.Tag71A DetailsOfCharges_A_71A { get; }
Public ReadOnly Property DetailsOfCharges_A_71A As MT104..::.SequenceAClass..::.Tag71A
public:
property MT104..::.SequenceAClass..::.Tag71A^ DetailsOfCharges_A_71A {
    MT104..::.SequenceAClass..::.Tag71A^ get ();
}


InstructingParty_A_50C Property

InstructingParty_A_50C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► InstructingParty_A_50C
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50C InstructingParty_A_50C { get; }
Public ReadOnly Property InstructingParty_A_50C As Tag50C
public:
property Tag50C^ InstructingParty_A_50C {
    Tag50C^ get ();
}


InstructingParty_A_50L Property

InstructingParty_A_50L Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► InstructingParty_A_50L
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50L InstructingParty_A_50L { get; }
Public ReadOnly Property InstructingParty_A_50L As Tag50L
public:
property Tag50L^ InstructingParty_A_50L {
    Tag50L^ get ();
}


InstructionCode_A_23E Property

InstructionCode_A_23E Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► InstructionCode_A_23E
Instruction Code
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceAClass..::.Tag23E InstructionCode_A_23E { get; }
Public ReadOnly Property InstructionCode_A_23E As MT104..::.SequenceAClass..::.Tag23E
public:
property MT104..::.SequenceAClass..::.Tag23E^ InstructionCode_A_23E {
    MT104..::.SequenceAClass..::.Tag23E^ get ();
}


RegistrationReference_A_21E Property

RegistrationReference_A_21E Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► RegistrationReference_A_21E
Registration Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceAClass..::.Tag21E RegistrationReference_A_21E { get; }
Public ReadOnly Property RegistrationReference_A_21E As MT104..::.SequenceAClass..::.Tag21E
public:
property MT104..::.SequenceAClass..::.Tag21E^ RegistrationReference_A_21E {
    MT104..::.SequenceAClass..::.Tag21E^ get ();
}


RegulatoryReporting_A_77B Property

RegulatoryReporting_A_77B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► RegulatoryReporting_A_77B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B RegulatoryReporting_A_77B { get; }
Public ReadOnly Property RegulatoryReporting_A_77B As Tag77B
public:
property Tag77B^ RegulatoryReporting_A_77B {
    Tag77B^ get ();
}


RequestedExecutionDate_A_30 Property

RequestedExecutionDate_A_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► RequestedExecutionDate_A_30
Requested Execution Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 RequestedExecutionDate_A_30 { get; }
Public ReadOnly Property RequestedExecutionDate_A_30 As Tag30
public:
property Tag30^ RequestedExecutionDate_A_30 {
    Tag30^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► SendersReference_A_20
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


SenderToReceiverInformation_A_72 Property

SenderToReceiverInformation_A_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► SenderToReceiverInformation_A_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_A_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_A_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_A_72 {
    Tag72^ get ();
}


SendingInstitution_A_51A Property

SendingInstitution_A_51A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► SendingInstitution_A_51A
Sending Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag51A SendingInstitution_A_51A { get; }
Public ReadOnly Property SendingInstitution_A_51A As Tag51A
public:
property Tag51A^ SendingInstitution_A_51A {
    Tag51A^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Tag20_SendersReference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21E_RegistrationReference_A Property

Tag21E_RegistrationReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Tag21E_RegistrationReference_A
Registration Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceAClass..::.Tag21E Tag21E_RegistrationReference_A { get; }
Public ReadOnly Property Tag21E_RegistrationReference_A As MT104..::.SequenceAClass..::.Tag21E
public:
property MT104..::.SequenceAClass..::.Tag21E^ Tag21E_RegistrationReference_A {
    MT104..::.SequenceAClass..::.Tag21E^ get ();
}


Tag21R_CustomerSpecifiedReference_A Property

Tag21R_CustomerSpecifiedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Tag21R_CustomerSpecifiedReference_A
Customers Specified Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21R Tag21R_CustomerSpecifiedReference_A { get; }
Public ReadOnly Property Tag21R_CustomerSpecifiedReference_A As Tag21R
public:
property Tag21R^ Tag21R_CustomerSpecifiedReference_A {
    Tag21R^ get ();
}


Tag23E_InstructionCode_A Property

Tag23E_InstructionCode_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Tag23E_InstructionCode_A
Instruction Code
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceAClass..::.Tag23E Tag23E_InstructionCode_A { get; }
Public ReadOnly Property Tag23E_InstructionCode_A As MT104..::.SequenceAClass..::.Tag23E
public:
property MT104..::.SequenceAClass..::.Tag23E^ Tag23E_InstructionCode_A {
    MT104..::.SequenceAClass..::.Tag23E^ get ();
}


Tag26T_TransactionTypeCode_A Property

Tag26T_TransactionTypeCode_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Tag26T_TransactionTypeCode_A
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag26T Tag26T_TransactionTypeCode_A { get; }
Public ReadOnly Property Tag26T_TransactionTypeCode_A As Tag26T
public:
property Tag26T^ Tag26T_TransactionTypeCode_A {
    Tag26T^ get ();
}


Tag30_RequestedExecutionDate_A Property

Tag30_RequestedExecutionDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Tag30_RequestedExecutionDate_A
Requested Execution Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_RequestedExecutionDate_A { get; }
Public ReadOnly Property Tag30_RequestedExecutionDate_A As Tag30
public:
property Tag30^ Tag30_RequestedExecutionDate_A {
    Tag30^ get ();
}


Tag50A_Creditor_A Property

Tag50A_Creditor_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Tag50A_Creditor_A
Creditor
Declaration Syntax
C# Visual Basic Visual C++
public Tag50A Tag50A_Creditor_A { get; }
Public ReadOnly Property Tag50A_Creditor_A As Tag50A
public:
property Tag50A^ Tag50A_Creditor_A {
    Tag50A^ get ();
}


Tag50C_InstructingParty_A Property

Tag50C_InstructingParty_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Tag50C_InstructingParty_A
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50C Tag50C_InstructingParty_A { get; }
Public ReadOnly Property Tag50C_InstructingParty_A As Tag50C
public:
property Tag50C^ Tag50C_InstructingParty_A {
    Tag50C^ get ();
}


Tag50K_Creditor_A Property

Tag50K_Creditor_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Tag50K_Creditor_A
Creditor
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K Tag50K_Creditor_A { get; }
Public ReadOnly Property Tag50K_Creditor_A As Tag50K
public:
property Tag50K^ Tag50K_Creditor_A {
    Tag50K^ get ();
}


Tag50L_InstructingParty_A Property

Tag50L_InstructingParty_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Tag50L_InstructingParty_A
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50L Tag50L_InstructingParty_A { get; }
Public ReadOnly Property Tag50L_InstructingParty_A As Tag50L
public:
property Tag50L^ Tag50L_InstructingParty_A {
    Tag50L^ get ();
}


Tag51A_SendingInstitution_A Property

Tag51A_SendingInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Tag51A_SendingInstitution_A
Sending Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag51A Tag51A_SendingInstitution_A { get; }
Public ReadOnly Property Tag51A_SendingInstitution_A As Tag51A
public:
property Tag51A^ Tag51A_SendingInstitution_A {
    Tag51A^ get ();
}


Tag52A_CreditorsBank_A Property

Tag52A_CreditorsBank_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Tag52A_CreditorsBank_A
Creditors Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_CreditorsBank_A { get; }
Public ReadOnly Property Tag52A_CreditorsBank_A As Tag52A
public:
property Tag52A^ Tag52A_CreditorsBank_A {
    Tag52A^ get ();
}


Tag52C_CreditorsBank_A Property

Tag52C_CreditorsBank_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Tag52C_CreditorsBank_A
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C Tag52C_CreditorsBank_A { get; }
Public ReadOnly Property Tag52C_CreditorsBank_A As Tag52C
public:
property Tag52C^ Tag52C_CreditorsBank_A {
    Tag52C^ get ();
}


Tag52D_CreditorsBank_A Property

Tag52D_CreditorsBank_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Tag52D_CreditorsBank_A
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_CreditorsBank_A { get; }
Public ReadOnly Property Tag52D_CreditorsBank_A As Tag52D
public:
property Tag52D^ Tag52D_CreditorsBank_A {
    Tag52D^ get ();
}


Tag71A_DetailsOfCharges_A Property

Tag71A_DetailsOfCharges_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Tag71A_DetailsOfCharges_A
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceAClass..::.Tag71A Tag71A_DetailsOfCharges_A { get; }
Public ReadOnly Property Tag71A_DetailsOfCharges_A As MT104..::.SequenceAClass..::.Tag71A
public:
property MT104..::.SequenceAClass..::.Tag71A^ Tag71A_DetailsOfCharges_A {
    MT104..::.SequenceAClass..::.Tag71A^ get ();
}


Tag72_SenderToReceiverInformation_A Property

Tag72_SenderToReceiverInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Tag72_SenderToReceiverInformation_A
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_A { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_A As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_A {
    Tag72^ get ();
}


Tag77B_RegulatoryReporting_A Property

Tag77B_RegulatoryReporting_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► Tag77B_RegulatoryReporting_A
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B Tag77B_RegulatoryReporting_A { get; }
Public ReadOnly Property Tag77B_RegulatoryReporting_A As Tag77B
public:
property Tag77B^ Tag77B_RegulatoryReporting_A {
    Tag77B^ get ();
}


TransactionTypeCode_A_26T Property

TransactionTypeCode_A_26T Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► TransactionTypeCode_A_26T
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag26T TransactionTypeCode_A_26T { get; }
Public ReadOnly Property TransactionTypeCode_A_26T As Tag26T
public:
property Tag26T^ TransactionTypeCode_A_26T {
    Tag26T^ get ();
}


MT104.SequenceAClass.Tag21E Class

MT104..::.SequenceAClass..::.Tag21E Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► MT104..::.SequenceAClass..::.Tag21E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21E : SwiftTagWrapper
Public Class Tag21E _
    Inherits SwiftTagWrapper
public ref class Tag21E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT104..::.SequenceAClass..::.Tag21E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass..::.Tag21E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT104.SequenceAClass.Tag23E Class

MT104..::.SequenceAClass..::.Tag23E Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► MT104..::.SequenceAClass..::.Tag23E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23E : SwiftTagWrapper
Public Class Tag23E _
    Inherits SwiftTagWrapper
public ref class Tag23E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT104..::.SequenceAClass..::.Tag23E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass..::.Tag23E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT104.SequenceAClass.Tag71A Class

MT104..::.SequenceAClass..::.Tag71A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass ► MT104..::.SequenceAClass..::.Tag71A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71A : SwiftTagWrapper
Public Class Tag71A _
    Inherits SwiftTagWrapper
public ref class Tag71A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT104..::.SequenceAClass..::.Tag71A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceAClass..::.Tag71A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT104.SequenceBClass Class

MT104..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104 ► MT104..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Creditor_B_50A | Creditor
 | Creditor_B_50K | Creditor
 | CreditorsBank_B_52A | Creditor's Bank
 | CreditorsBank_B_52C | Creditor's Bank
 | CreditorsBank_B_52D | Creditor's Bank
 | CurrencyAndTransactionAmount_B_32B | Currency and Transaction Amount
 | CurrencyOriginalOrderedAmount_B_33B | Currency/Original Ordered Amount
 | Debtor_B_59 | Debtor
 | Debtor_B_59A | Debtor
 | DebtorsBank_B_57A | Debtor's Bank
 | DebtorsBank_B_57C | Debtor's Bank
 | DebtorsBank_B_57D | Debtor's Bank
 | DetailsOfCharges_B_71A | Details of Charges
 | DirectDebitReference_B_21D | Direct Debit Reference
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExchangeRate_B_36 | Exchange Rate
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InstructingParty_B_50C | Instructing Party
 | InstructingParty_B_50L | Instructing Party
 | InstructionCode_B_23E | Instruction Code
 | MandateReference_B_21C | Mandate Reference
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReceiversCharges_B_71G | Receiver's Charges
 | RegistrationReference_B_21E | Registration Reference
 | RegulatoryReporting_B_77B | Regulatory Reporting
 | RemittanceInformation_B_70 | Remittance Information
 | SendersCharges_B_71F | Sender's Charges
 | Tag21_TransactionReference_B | Transaction Reference
 | Tag21C_MandateReference_B | Mandate Reference
 | Tag21D_DirectDebitReference_B | Direct Debit Reference
 | Tag21E_RegistrationReference_B | Registration Reference
 | Tag23E_InstructionCode_B | Instruction Code
 | Tag26T_TransactionTypeCode_B | Transaction Type Code
 | Tag32B_CurrencyAndTransactionAmount_B | Currency and Transaction Amount
 | Tag33B_CurrencyOriginalOrderedAmount_B | Currency/Original Ordered Amount
 | Tag36_ExchangeRate_B | Exchange Rate
 | Tag50A_Creditor_B | Creditor
 | Tag50C_InstructingParty_B | Instructing Party
 | Tag50K_Creditor_B | Creditor
 | Tag50L_InstructingParty_B | Instructing Party
 | Tag52A_CreditorsBank_B | Creditor's Bank
 | Tag52C_CreditorsBank_B | Creditor's Bank
 | Tag52D_CreditorsBank_B | Creditor's Bank
 | Tag57A_DebtorsBank_B | Debtor's Bank
 | Tag57C_DebtorsBank_B | Debtor's Bank
 | Tag57D_DebtorsBank_B | Debtor's Bank
 | Tag59_Debtor_B | Debtor
 | Tag59A_Debtor_B | Debtor
 | Tag70_RemittanceInformation_B | Remittance Information
 | Tag71A_DetailsOfCharges_B | Details of Charges
 | Tag71F_SendersCharges_B | Sender's Charges
 | Tag71G_ReceiversCharges_B | Receiver's Charges
 | Tag77B_RegulatoryReporting_B | Regulatory Reporting
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionReference_B_21 | Transaction Reference
 | TransactionTypeCode_B_26T | Transaction Type Code
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT104..::.SequenceBClass


Creditor_B_50A Property

Creditor_B_50A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Creditor_B_50A
Creditor
Declaration Syntax
C# Visual Basic Visual C++
public Tag50A Creditor_B_50A { get; }
Public ReadOnly Property Creditor_B_50A As Tag50A
public:
property Tag50A^ Creditor_B_50A {
    Tag50A^ get ();
}


Creditor_B_50K Property

Creditor_B_50K Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Creditor_B_50K
Creditor
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceBClass..::.Tag50K Creditor_B_50K { get; }
Public ReadOnly Property Creditor_B_50K As MT104..::.SequenceBClass..::.Tag50K
public:
property MT104..::.SequenceBClass..::.Tag50K^ Creditor_B_50K {
    MT104..::.SequenceBClass..::.Tag50K^ get ();
}


CreditorsBank_B_52A Property

CreditorsBank_B_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► CreditorsBank_B_52A
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A CreditorsBank_B_52A { get; }
Public ReadOnly Property CreditorsBank_B_52A As Tag52A
public:
property Tag52A^ CreditorsBank_B_52A {
    Tag52A^ get ();
}


CreditorsBank_B_52C Property

CreditorsBank_B_52C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► CreditorsBank_B_52C
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C CreditorsBank_B_52C { get; }
Public ReadOnly Property CreditorsBank_B_52C As Tag52C
public:
property Tag52C^ CreditorsBank_B_52C {
    Tag52C^ get ();
}


CreditorsBank_B_52D Property

CreditorsBank_B_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► CreditorsBank_B_52D
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D CreditorsBank_B_52D { get; }
Public ReadOnly Property CreditorsBank_B_52D As Tag52D
public:
property Tag52D^ CreditorsBank_B_52D {
    Tag52D^ get ();
}


CurrencyAndTransactionAmount_B_32B Property

CurrencyAndTransactionAmount_B_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► CurrencyAndTransactionAmount_B_32B
Currency and Transaction Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyAndTransactionAmount_B_32B { get; }
Public ReadOnly Property CurrencyAndTransactionAmount_B_32B As Tag32B
public:
property Tag32B^ CurrencyAndTransactionAmount_B_32B {
    Tag32B^ get ();
}


CurrencyOriginalOrderedAmount_B_33B Property

CurrencyOriginalOrderedAmount_B_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► CurrencyOriginalOrderedAmount_B_33B
Currency/Original Ordered Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B CurrencyOriginalOrderedAmount_B_33B { get; }
Public ReadOnly Property CurrencyOriginalOrderedAmount_B_33B As Tag33B
public:
property Tag33B^ CurrencyOriginalOrderedAmount_B_33B {
    Tag33B^ get ();
}


Debtor_B_59 Property

Debtor_B_59 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Debtor_B_59
Debtor
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceBClass..::.Tag59 Debtor_B_59 { get; }
Public ReadOnly Property Debtor_B_59 As MT104..::.SequenceBClass..::.Tag59
public:
property MT104..::.SequenceBClass..::.Tag59^ Debtor_B_59 {
    MT104..::.SequenceBClass..::.Tag59^ get ();
}


Debtor_B_59A Property

Debtor_B_59A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Debtor_B_59A
Debtor
Declaration Syntax
C# Visual Basic Visual C++
public Tag59A Debtor_B_59A { get; }
Public ReadOnly Property Debtor_B_59A As Tag59A
public:
property Tag59A^ Debtor_B_59A {
    Tag59A^ get ();
}


DebtorsBank_B_57A Property

DebtorsBank_B_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► DebtorsBank_B_57A
Debtor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A DebtorsBank_B_57A { get; }
Public ReadOnly Property DebtorsBank_B_57A As Tag57A
public:
property Tag57A^ DebtorsBank_B_57A {
    Tag57A^ get ();
}


DebtorsBank_B_57C Property

DebtorsBank_B_57C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► DebtorsBank_B_57C
Debtor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57C DebtorsBank_B_57C { get; }
Public ReadOnly Property DebtorsBank_B_57C As Tag57C
public:
property Tag57C^ DebtorsBank_B_57C {
    Tag57C^ get ();
}


DebtorsBank_B_57D Property

DebtorsBank_B_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► DebtorsBank_B_57D
Debtor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D DebtorsBank_B_57D { get; }
Public ReadOnly Property DebtorsBank_B_57D As Tag57D
public:
property Tag57D^ DebtorsBank_B_57D {
    Tag57D^ get ();
}


DetailsOfCharges_B_71A Property

DetailsOfCharges_B_71A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► DetailsOfCharges_B_71A
Details of Charges
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceBClass..::.Tag71A DetailsOfCharges_B_71A { get; }
Public ReadOnly Property DetailsOfCharges_B_71A As MT104..::.SequenceBClass..::.Tag71A
public:
property MT104..::.SequenceBClass..::.Tag71A^ DetailsOfCharges_B_71A {
    MT104..::.SequenceBClass..::.Tag71A^ get ();
}


DirectDebitReference_B_21D Property

DirectDebitReference_B_21D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► DirectDebitReference_B_21D
Direct Debit Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceBClass..::.Tag21D DirectDebitReference_B_21D { get; }
Public ReadOnly Property DirectDebitReference_B_21D As MT104..::.SequenceBClass..::.Tag21D
public:
property MT104..::.SequenceBClass..::.Tag21D^ DirectDebitReference_B_21D {
    MT104..::.SequenceBClass..::.Tag21D^ get ();
}


ExchangeRate_B_36 Property

ExchangeRate_B_36 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► ExchangeRate_B_36
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 ExchangeRate_B_36 { get; }
Public ReadOnly Property ExchangeRate_B_36 As Tag36
public:
property Tag36^ ExchangeRate_B_36 {
    Tag36^ get ();
}


InstructingParty_B_50C Property

InstructingParty_B_50C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► InstructingParty_B_50C
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50C InstructingParty_B_50C { get; }
Public ReadOnly Property InstructingParty_B_50C As Tag50C
public:
property Tag50C^ InstructingParty_B_50C {
    Tag50C^ get ();
}


InstructingParty_B_50L Property

InstructingParty_B_50L Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► InstructingParty_B_50L
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50L InstructingParty_B_50L { get; }
Public ReadOnly Property InstructingParty_B_50L As Tag50L
public:
property Tag50L^ InstructingParty_B_50L {
    Tag50L^ get ();
}


InstructionCode_B_23E Property

InstructionCode_B_23E Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► InstructionCode_B_23E
Instruction Code
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceBClass..::.Tag23E InstructionCode_B_23E { get; }
Public ReadOnly Property InstructionCode_B_23E As MT104..::.SequenceBClass..::.Tag23E
public:
property MT104..::.SequenceBClass..::.Tag23E^ InstructionCode_B_23E {
    MT104..::.SequenceBClass..::.Tag23E^ get ();
}


MandateReference_B_21C Property

MandateReference_B_21C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► MandateReference_B_21C
Mandate Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceBClass..::.Tag21C MandateReference_B_21C { get; }
Public ReadOnly Property MandateReference_B_21C As MT104..::.SequenceBClass..::.Tag21C
public:
property MT104..::.SequenceBClass..::.Tag21C^ MandateReference_B_21C {
    MT104..::.SequenceBClass..::.Tag21C^ get ();
}


ReceiversCharges_B_71G Property

ReceiversCharges_B_71G Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► ReceiversCharges_B_71G
Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G ReceiversCharges_B_71G { get; }
Public ReadOnly Property ReceiversCharges_B_71G As Tag71G
public:
property Tag71G^ ReceiversCharges_B_71G {
    Tag71G^ get ();
}


RegistrationReference_B_21E Property

RegistrationReference_B_21E Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► RegistrationReference_B_21E
Registration Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceBClass..::.Tag21E RegistrationReference_B_21E { get; }
Public ReadOnly Property RegistrationReference_B_21E As MT104..::.SequenceBClass..::.Tag21E
public:
property MT104..::.SequenceBClass..::.Tag21E^ RegistrationReference_B_21E {
    MT104..::.SequenceBClass..::.Tag21E^ get ();
}


RegulatoryReporting_B_77B Property

RegulatoryReporting_B_77B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► RegulatoryReporting_B_77B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B RegulatoryReporting_B_77B { get; }
Public ReadOnly Property RegulatoryReporting_B_77B As Tag77B
public:
property Tag77B^ RegulatoryReporting_B_77B {
    Tag77B^ get ();
}


RemittanceInformation_B_70 Property

RemittanceInformation_B_70 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► RemittanceInformation_B_70
Remittance Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag70 RemittanceInformation_B_70 { get; }
Public ReadOnly Property RemittanceInformation_B_70 As Tag70
public:
property Tag70^ RemittanceInformation_B_70 {
    Tag70^ get ();
}


SendersCharges_B_71F Property

SendersCharges_B_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► SendersCharges_B_71F
Sender's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F SendersCharges_B_71F { get; }
Public ReadOnly Property SendersCharges_B_71F As Tag71F
public:
property Tag71F^ SendersCharges_B_71F {
    Tag71F^ get ();
}


Tag21_TransactionReference_B Property

Tag21_TransactionReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag21_TransactionReference_B
Transaction Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_TransactionReference_B { get; }
Public ReadOnly Property Tag21_TransactionReference_B As Tag21
public:
property Tag21^ Tag21_TransactionReference_B {
    Tag21^ get ();
}


Tag21C_MandateReference_B Property

Tag21C_MandateReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag21C_MandateReference_B
Mandate Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceBClass..::.Tag21C Tag21C_MandateReference_B { get; }
Public ReadOnly Property Tag21C_MandateReference_B As MT104..::.SequenceBClass..::.Tag21C
public:
property MT104..::.SequenceBClass..::.Tag21C^ Tag21C_MandateReference_B {
    MT104..::.SequenceBClass..::.Tag21C^ get ();
}


Tag21D_DirectDebitReference_B Property

Tag21D_DirectDebitReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag21D_DirectDebitReference_B
Direct Debit Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceBClass..::.Tag21D Tag21D_DirectDebitReference_B { get; }
Public ReadOnly Property Tag21D_DirectDebitReference_B As MT104..::.SequenceBClass..::.Tag21D
public:
property MT104..::.SequenceBClass..::.Tag21D^ Tag21D_DirectDebitReference_B {
    MT104..::.SequenceBClass..::.Tag21D^ get ();
}


Tag21E_RegistrationReference_B Property

Tag21E_RegistrationReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag21E_RegistrationReference_B
Registration Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceBClass..::.Tag21E Tag21E_RegistrationReference_B { get; }
Public ReadOnly Property Tag21E_RegistrationReference_B As MT104..::.SequenceBClass..::.Tag21E
public:
property MT104..::.SequenceBClass..::.Tag21E^ Tag21E_RegistrationReference_B {
    MT104..::.SequenceBClass..::.Tag21E^ get ();
}


Tag23E_InstructionCode_B Property

Tag23E_InstructionCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag23E_InstructionCode_B
Instruction Code
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceBClass..::.Tag23E Tag23E_InstructionCode_B { get; }
Public ReadOnly Property Tag23E_InstructionCode_B As MT104..::.SequenceBClass..::.Tag23E
public:
property MT104..::.SequenceBClass..::.Tag23E^ Tag23E_InstructionCode_B {
    MT104..::.SequenceBClass..::.Tag23E^ get ();
}


Tag26T_TransactionTypeCode_B Property

Tag26T_TransactionTypeCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag26T_TransactionTypeCode_B
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag26T Tag26T_TransactionTypeCode_B { get; }
Public ReadOnly Property Tag26T_TransactionTypeCode_B As Tag26T
public:
property Tag26T^ Tag26T_TransactionTypeCode_B {
    Tag26T^ get ();
}


Tag32B_CurrencyAndTransactionAmount_B Property

Tag32B_CurrencyAndTransactionAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag32B_CurrencyAndTransactionAmount_B
Currency and Transaction Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyAndTransactionAmount_B { get; }
Public ReadOnly Property Tag32B_CurrencyAndTransactionAmount_B As Tag32B
public:
property Tag32B^ Tag32B_CurrencyAndTransactionAmount_B {
    Tag32B^ get ();
}


Tag33B_CurrencyOriginalOrderedAmount_B Property

Tag33B_CurrencyOriginalOrderedAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag33B_CurrencyOriginalOrderedAmount_B
Currency/Original Ordered Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_CurrencyOriginalOrderedAmount_B { get; }
Public ReadOnly Property Tag33B_CurrencyOriginalOrderedAmount_B As Tag33B
public:
property Tag33B^ Tag33B_CurrencyOriginalOrderedAmount_B {
    Tag33B^ get ();
}


Tag36_ExchangeRate_B Property

Tag36_ExchangeRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag36_ExchangeRate_B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 Tag36_ExchangeRate_B { get; }
Public ReadOnly Property Tag36_ExchangeRate_B As Tag36
public:
property Tag36^ Tag36_ExchangeRate_B {
    Tag36^ get ();
}


Tag50A_Creditor_B Property

Tag50A_Creditor_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag50A_Creditor_B
Creditor
Declaration Syntax
C# Visual Basic Visual C++
public Tag50A Tag50A_Creditor_B { get; }
Public ReadOnly Property Tag50A_Creditor_B As Tag50A
public:
property Tag50A^ Tag50A_Creditor_B {
    Tag50A^ get ();
}


Tag50C_InstructingParty_B Property

Tag50C_InstructingParty_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag50C_InstructingParty_B
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50C Tag50C_InstructingParty_B { get; }
Public ReadOnly Property Tag50C_InstructingParty_B As Tag50C
public:
property Tag50C^ Tag50C_InstructingParty_B {
    Tag50C^ get ();
}


Tag50K_Creditor_B Property

Tag50K_Creditor_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag50K_Creditor_B
Creditor
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceBClass..::.Tag50K Tag50K_Creditor_B { get; }
Public ReadOnly Property Tag50K_Creditor_B As MT104..::.SequenceBClass..::.Tag50K
public:
property MT104..::.SequenceBClass..::.Tag50K^ Tag50K_Creditor_B {
    MT104..::.SequenceBClass..::.Tag50K^ get ();
}


Tag50L_InstructingParty_B Property

Tag50L_InstructingParty_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag50L_InstructingParty_B
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50L Tag50L_InstructingParty_B { get; }
Public ReadOnly Property Tag50L_InstructingParty_B As Tag50L
public:
property Tag50L^ Tag50L_InstructingParty_B {
    Tag50L^ get ();
}


Tag52A_CreditorsBank_B Property

Tag52A_CreditorsBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag52A_CreditorsBank_B
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_CreditorsBank_B { get; }
Public ReadOnly Property Tag52A_CreditorsBank_B As Tag52A
public:
property Tag52A^ Tag52A_CreditorsBank_B {
    Tag52A^ get ();
}


Tag52C_CreditorsBank_B Property

Tag52C_CreditorsBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag52C_CreditorsBank_B
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C Tag52C_CreditorsBank_B { get; }
Public ReadOnly Property Tag52C_CreditorsBank_B As Tag52C
public:
property Tag52C^ Tag52C_CreditorsBank_B {
    Tag52C^ get ();
}


Tag52D_CreditorsBank_B Property

Tag52D_CreditorsBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag52D_CreditorsBank_B
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_CreditorsBank_B { get; }
Public ReadOnly Property Tag52D_CreditorsBank_B As Tag52D
public:
property Tag52D^ Tag52D_CreditorsBank_B {
    Tag52D^ get ();
}


Tag57A_DebtorsBank_B Property

Tag57A_DebtorsBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag57A_DebtorsBank_B
Debtor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_DebtorsBank_B { get; }
Public ReadOnly Property Tag57A_DebtorsBank_B As Tag57A
public:
property Tag57A^ Tag57A_DebtorsBank_B {
    Tag57A^ get ();
}


Tag57C_DebtorsBank_B Property

Tag57C_DebtorsBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag57C_DebtorsBank_B
Debtor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57C Tag57C_DebtorsBank_B { get; }
Public ReadOnly Property Tag57C_DebtorsBank_B As Tag57C
public:
property Tag57C^ Tag57C_DebtorsBank_B {
    Tag57C^ get ();
}


Tag57D_DebtorsBank_B Property

Tag57D_DebtorsBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag57D_DebtorsBank_B
Debtor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_DebtorsBank_B { get; }
Public ReadOnly Property Tag57D_DebtorsBank_B As Tag57D
public:
property Tag57D^ Tag57D_DebtorsBank_B {
    Tag57D^ get ();
}


Tag59_Debtor_B Property

Tag59_Debtor_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag59_Debtor_B
Debtor
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceBClass..::.Tag59 Tag59_Debtor_B { get; }
Public ReadOnly Property Tag59_Debtor_B As MT104..::.SequenceBClass..::.Tag59
public:
property MT104..::.SequenceBClass..::.Tag59^ Tag59_Debtor_B {
    MT104..::.SequenceBClass..::.Tag59^ get ();
}


Tag59A_Debtor_B Property

Tag59A_Debtor_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag59A_Debtor_B
Debtor
Declaration Syntax
C# Visual Basic Visual C++
public Tag59A Tag59A_Debtor_B { get; }
Public ReadOnly Property Tag59A_Debtor_B As Tag59A
public:
property Tag59A^ Tag59A_Debtor_B {
    Tag59A^ get ();
}


Tag70_RemittanceInformation_B Property

Tag70_RemittanceInformation_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag70_RemittanceInformation_B
Remittance Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag70 Tag70_RemittanceInformation_B { get; }
Public ReadOnly Property Tag70_RemittanceInformation_B As Tag70
public:
property Tag70^ Tag70_RemittanceInformation_B {
    Tag70^ get ();
}


Tag71A_DetailsOfCharges_B Property

Tag71A_DetailsOfCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag71A_DetailsOfCharges_B
Details of Charges
Declaration Syntax
C# Visual Basic Visual C++
public MT104..::.SequenceBClass..::.Tag71A Tag71A_DetailsOfCharges_B { get; }
Public ReadOnly Property Tag71A_DetailsOfCharges_B As MT104..::.SequenceBClass..::.Tag71A
public:
property MT104..::.SequenceBClass..::.Tag71A^ Tag71A_DetailsOfCharges_B {
    MT104..::.SequenceBClass..::.Tag71A^ get ();
}


Tag71F_SendersCharges_B Property

Tag71F_SendersCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag71F_SendersCharges_B
Sender's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F Tag71F_SendersCharges_B { get; }
Public ReadOnly Property Tag71F_SendersCharges_B As Tag71F
public:
property Tag71F^ Tag71F_SendersCharges_B {
    Tag71F^ get ();
}


Tag71G_ReceiversCharges_B Property

Tag71G_ReceiversCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag71G_ReceiversCharges_B
Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G Tag71G_ReceiversCharges_B { get; }
Public ReadOnly Property Tag71G_ReceiversCharges_B As Tag71G
public:
property Tag71G^ Tag71G_ReceiversCharges_B {
    Tag71G^ get ();
}


Tag77B_RegulatoryReporting_B Property

Tag77B_RegulatoryReporting_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► Tag77B_RegulatoryReporting_B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B Tag77B_RegulatoryReporting_B { get; }
Public ReadOnly Property Tag77B_RegulatoryReporting_B As Tag77B
public:
property Tag77B^ Tag77B_RegulatoryReporting_B {
    Tag77B^ get ();
}


TransactionReference_B_21 Property

TransactionReference_B_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► TransactionReference_B_21
Transaction Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 TransactionReference_B_21 { get; }
Public ReadOnly Property TransactionReference_B_21 As Tag21
public:
property Tag21^ TransactionReference_B_21 {
    Tag21^ get ();
}


TransactionTypeCode_B_26T Property

TransactionTypeCode_B_26T Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► TransactionTypeCode_B_26T
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag26T TransactionTypeCode_B_26T { get; }
Public ReadOnly Property TransactionTypeCode_B_26T As Tag26T
public:
property Tag26T^ TransactionTypeCode_B_26T {
    Tag26T^ get ();
}


MT104.SequenceBClass.Tag21C Class

MT104..::.SequenceBClass..::.Tag21C Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► MT104..::.SequenceBClass..::.Tag21C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21C : SwiftTagWrapper
Public Class Tag21C _
    Inherits SwiftTagWrapper
public ref class Tag21C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT104..::.SequenceBClass..::.Tag21C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass..::.Tag21C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT104.SequenceBClass.Tag21D Class

MT104..::.SequenceBClass..::.Tag21D Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► MT104..::.SequenceBClass..::.Tag21D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21D : SwiftTagWrapper
Public Class Tag21D _
    Inherits SwiftTagWrapper
public ref class Tag21D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT104..::.SequenceBClass..::.Tag21D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass..::.Tag21D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT104.SequenceBClass.Tag21E Class

MT104..::.SequenceBClass..::.Tag21E Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► MT104..::.SequenceBClass..::.Tag21E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21E : SwiftTagWrapper
Public Class Tag21E _
    Inherits SwiftTagWrapper
public ref class Tag21E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT104..::.SequenceBClass..::.Tag21E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass..::.Tag21E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT104.SequenceBClass.Tag23E Class

MT104..::.SequenceBClass..::.Tag23E Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► MT104..::.SequenceBClass..::.Tag23E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23E : SwiftTagWrapper
Public Class Tag23E _
    Inherits SwiftTagWrapper
public ref class Tag23E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT104..::.SequenceBClass..::.Tag23E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass..::.Tag23E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT104.SequenceBClass.Tag50K Class

MT104..::.SequenceBClass..::.Tag50K Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► MT104..::.SequenceBClass..::.Tag50K
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50K : SwiftTagWrapper
Public Class Tag50K _
    Inherits SwiftTagWrapper
public ref class Tag50K : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT104..::.SequenceBClass..::.Tag50K


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass..::.Tag50K ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT104.SequenceBClass.Tag59 Class

MT104..::.SequenceBClass..::.Tag59 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► MT104..::.SequenceBClass..::.Tag59
Declaration Syntax
C# Visual Basic Visual C++
public class Tag59 : SwiftTagWrapper
Public Class Tag59 _
    Inherits SwiftTagWrapper
public ref class Tag59 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT104..::.SequenceBClass..::.Tag59


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass..::.Tag59 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT104.SequenceBClass.Tag71A Class

MT104..::.SequenceBClass..::.Tag71A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass ► MT104..::.SequenceBClass..::.Tag71A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71A : SwiftTagWrapper
Public Class Tag71A _
    Inherits SwiftTagWrapper
public ref class Tag71A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT104..::.SequenceBClass..::.Tag71A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceBClass..::.Tag71A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT104.SequenceCClass Class

MT104..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104 ► MT104..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyAndSettlementAmount_C_32B | Currency and Settlement Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | SendersCorrespondent_C_53A | Sender's Correspondent
 | SendersCorrespondent_C_53B | Sender's Correspondent
 | SumOfAmounts_C_19 | Sum Of Amounts
 | SumOfReceiversCharges_C_71G | Sum Of Receiver's Charges
 | SumOfSendersCharges_C_71F | Sum Of Sender's Charges
 | Tag19_SumOfAmounts_C | Sum Of Amounts
 | Tag32B_CurrencyAndSettlementAmount_C | Currency and Settlement Amount
 | Tag53A_SendersCorrespondent_C | Sender's Correspondent
 | Tag53B_SendersCorrespondent_C | Sender's Correspondent
 | Tag71F_SumOfSendersCharges_C | Sum Of Sender's Charges
 | Tag71G_SumOfReceiversCharges_C | Sum Of Receiver's Charges
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT104..::.SequenceCClass


CurrencyAndSettlementAmount_C_32B Property

CurrencyAndSettlementAmount_C_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceCClass ► CurrencyAndSettlementAmount_C_32B
Currency and Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyAndSettlementAmount_C_32B { get; }
Public ReadOnly Property CurrencyAndSettlementAmount_C_32B As Tag32B
public:
property Tag32B^ CurrencyAndSettlementAmount_C_32B {
    Tag32B^ get ();
}


SendersCorrespondent_C_53A Property

SendersCorrespondent_C_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceCClass ► SendersCorrespondent_C_53A
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A SendersCorrespondent_C_53A { get; }
Public ReadOnly Property SendersCorrespondent_C_53A As Tag53A
public:
property Tag53A^ SendersCorrespondent_C_53A {
    Tag53A^ get ();
}


SendersCorrespondent_C_53B Property

SendersCorrespondent_C_53B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceCClass ► SendersCorrespondent_C_53B
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B SendersCorrespondent_C_53B { get; }
Public ReadOnly Property SendersCorrespondent_C_53B As Tag53B
public:
property Tag53B^ SendersCorrespondent_C_53B {
    Tag53B^ get ();
}


SumOfAmounts_C_19 Property

SumOfAmounts_C_19 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceCClass ► SumOfAmounts_C_19
Sum Of Amounts
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 SumOfAmounts_C_19 { get; }
Public ReadOnly Property SumOfAmounts_C_19 As Tag19
public:
property Tag19^ SumOfAmounts_C_19 {
    Tag19^ get ();
}


SumOfReceiversCharges_C_71G Property

SumOfReceiversCharges_C_71G Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceCClass ► SumOfReceiversCharges_C_71G
Sum Of Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G SumOfReceiversCharges_C_71G { get; }
Public ReadOnly Property SumOfReceiversCharges_C_71G As Tag71G
public:
property Tag71G^ SumOfReceiversCharges_C_71G {
    Tag71G^ get ();
}


SumOfSendersCharges_C_71F Property

SumOfSendersCharges_C_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceCClass ► SumOfSendersCharges_C_71F
Sum Of Sender's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F SumOfSendersCharges_C_71F { get; }
Public ReadOnly Property SumOfSendersCharges_C_71F As Tag71F
public:
property Tag71F^ SumOfSendersCharges_C_71F {
    Tag71F^ get ();
}


Tag19_SumOfAmounts_C Property

Tag19_SumOfAmounts_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceCClass ► Tag19_SumOfAmounts_C
Sum Of Amounts
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 Tag19_SumOfAmounts_C { get; }
Public ReadOnly Property Tag19_SumOfAmounts_C As Tag19
public:
property Tag19^ Tag19_SumOfAmounts_C {
    Tag19^ get ();
}


Tag32B_CurrencyAndSettlementAmount_C Property

Tag32B_CurrencyAndSettlementAmount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceCClass ► Tag32B_CurrencyAndSettlementAmount_C
Currency and Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyAndSettlementAmount_C { get; }
Public ReadOnly Property Tag32B_CurrencyAndSettlementAmount_C As Tag32B
public:
property Tag32B^ Tag32B_CurrencyAndSettlementAmount_C {
    Tag32B^ get ();
}


Tag53A_SendersCorrespondent_C Property

Tag53A_SendersCorrespondent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceCClass ► Tag53A_SendersCorrespondent_C
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_SendersCorrespondent_C { get; }
Public ReadOnly Property Tag53A_SendersCorrespondent_C As Tag53A
public:
property Tag53A^ Tag53A_SendersCorrespondent_C {
    Tag53A^ get ();
}


Tag53B_SendersCorrespondent_C Property

Tag53B_SendersCorrespondent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceCClass ► Tag53B_SendersCorrespondent_C
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B Tag53B_SendersCorrespondent_C { get; }
Public ReadOnly Property Tag53B_SendersCorrespondent_C As Tag53B
public:
property Tag53B^ Tag53B_SendersCorrespondent_C {
    Tag53B^ get ();
}


Tag71F_SumOfSendersCharges_C Property

Tag71F_SumOfSendersCharges_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceCClass ► Tag71F_SumOfSendersCharges_C
Sum Of Sender's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F Tag71F_SumOfSendersCharges_C { get; }
Public ReadOnly Property Tag71F_SumOfSendersCharges_C As Tag71F
public:
property Tag71F^ Tag71F_SumOfSendersCharges_C {
    Tag71F^ get ();
}


Tag71G_SumOfReceiversCharges_C Property

Tag71G_SumOfReceiversCharges_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT104..::.SequenceCClass ► Tag71G_SumOfReceiversCharges_C
Sum Of Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G Tag71G_SumOfReceiversCharges_C { get; }
Public ReadOnly Property Tag71G_SumOfReceiversCharges_C As Tag71G
public:
property Tag71G^ Tag71G_SumOfReceiversCharges_C {
    Tag71G^ get ();
}


MT105 Class

MT105 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT105
Category 1 MT105
Declaration Syntax
C# Visual Basic Visual C++
public class MT105 : SwiftMessage
Public Class MT105 _
    Inherits SwiftMessage
public ref class MT105 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT105()()() |
 | MT105(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | EDIFACTMessage_77F | EDIFACT Message
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceOfTotal_27 | Sequence of Total
 | SubMessageType_12 | Sub-message Type
 | Tag12_SubMessageType | Sub-message Type
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag27_SequenceOfTotal | Sequence of Total
 | Tag77F_EDIFACTMessage | EDIFACT Message
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT105


MT105 Constructor

MT105 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT105 ► MT105()()()
Members
Icon | Member | Description
 | MT105()()() |
 | MT105(SwiftMessage) |


MT105 Constructor

MT105 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT105 ► MT105()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT105()
Public Sub New
public:
MT105()


MT105 Constructor (message)

MT105 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT105 ► MT105(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT105(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT105(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


EDIFACTMessage_77F Property

EDIFACTMessage_77F Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT105 ► EDIFACTMessage_77F
EDIFACT Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag77F EDIFACTMessage_77F { get; }
Public ReadOnly Property EDIFACTMessage_77F As Tag77F
public:
property Tag77F^ EDIFACTMessage_77F {
    Tag77F^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT105 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT105 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SequenceOfTotal_27 Property

SequenceOfTotal_27 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT105 ► SequenceOfTotal_27
Sequence of Total
Declaration Syntax
C# Visual Basic Visual C++
public Tag27 SequenceOfTotal_27 { get; }
Public ReadOnly Property SequenceOfTotal_27 As Tag27
public:
property Tag27^ SequenceOfTotal_27 {
    Tag27^ get ();
}


SubMessageType_12 Property

SubMessageType_12 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT105 ► SubMessageType_12
Sub-message Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag12 SubMessageType_12 { get; }
Public ReadOnly Property SubMessageType_12 As Tag12
public:
property Tag12^ SubMessageType_12 {
    Tag12^ get ();
}


Tag12_SubMessageType Property

Tag12_SubMessageType Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT105 ► Tag12_SubMessageType
Sub-message Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag12 Tag12_SubMessageType { get; }
Public ReadOnly Property Tag12_SubMessageType As Tag12
public:
property Tag12^ Tag12_SubMessageType {
    Tag12^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT105 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT105 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag27_SequenceOfTotal Property

Tag27_SequenceOfTotal Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT105 ► Tag27_SequenceOfTotal
Sequence of Total
Declaration Syntax
C# Visual Basic Visual C++
public Tag27 Tag27_SequenceOfTotal { get; }
Public ReadOnly Property Tag27_SequenceOfTotal As Tag27
public:
property Tag27^ Tag27_SequenceOfTotal {
    Tag27^ get ();
}


Tag77F_EDIFACTMessage Property

Tag77F_EDIFACTMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT105 ► Tag77F_EDIFACTMessage
EDIFACT Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag77F Tag77F_EDIFACTMessage { get; }
Public ReadOnly Property Tag77F_EDIFACTMessage As Tag77F
public:
property Tag77F^ Tag77F_EDIFACTMessage {
    Tag77F^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT105 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT106 Class

MT106 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT106
Category 1 MT106
Declaration Syntax
C# Visual Basic Visual C++
public class MT106 : SwiftMessage
Public Class MT106 _
    Inherits SwiftMessage
public ref class MT106 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT106()()() |
 | MT106(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | EDIFACTMessage_77G | EDIFACT Message
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceOfTotal_27 | Sequence of Total
 | SubMessageType_12 | Sub-message Type
 | Tag12_SubMessageType | Sub-message Type
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag27_SequenceOfTotal | Sequence of Total
 | Tag77G_EDIFACTMessage | EDIFACT Message
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT106


MT106 Constructor

MT106 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT106 ► MT106()()()
Members
Icon | Member | Description
 | MT106()()() |
 | MT106(SwiftMessage) |


MT106 Constructor

MT106 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT106 ► MT106()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT106()
Public Sub New
public:
MT106()


MT106 Constructor (message)

MT106 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT106 ► MT106(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT106(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT106(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


EDIFACTMessage_77G Property

EDIFACTMessage_77G Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT106 ► EDIFACTMessage_77G
EDIFACT Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag77G EDIFACTMessage_77G { get; }
Public ReadOnly Property EDIFACTMessage_77G As Tag77G
public:
property Tag77G^ EDIFACTMessage_77G {
    Tag77G^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT106 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT106 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SequenceOfTotal_27 Property

SequenceOfTotal_27 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT106 ► SequenceOfTotal_27
Sequence of Total
Declaration Syntax
C# Visual Basic Visual C++
public Tag27 SequenceOfTotal_27 { get; }
Public ReadOnly Property SequenceOfTotal_27 As Tag27
public:
property Tag27^ SequenceOfTotal_27 {
    Tag27^ get ();
}


SubMessageType_12 Property

SubMessageType_12 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT106 ► SubMessageType_12
Sub-message Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag12 SubMessageType_12 { get; }
Public ReadOnly Property SubMessageType_12 As Tag12
public:
property Tag12^ SubMessageType_12 {
    Tag12^ get ();
}


Tag12_SubMessageType Property

Tag12_SubMessageType Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT106 ► Tag12_SubMessageType
Sub-message Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag12 Tag12_SubMessageType { get; }
Public ReadOnly Property Tag12_SubMessageType As Tag12
public:
property Tag12^ Tag12_SubMessageType {
    Tag12^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT106 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT106 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag27_SequenceOfTotal Property

Tag27_SequenceOfTotal Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT106 ► Tag27_SequenceOfTotal
Sequence of Total
Declaration Syntax
C# Visual Basic Visual C++
public Tag27 Tag27_SequenceOfTotal { get; }
Public ReadOnly Property Tag27_SequenceOfTotal As Tag27
public:
property Tag27^ Tag27_SequenceOfTotal {
    Tag27^ get ();
}


Tag77G_EDIFACTMessage Property

Tag77G_EDIFACTMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT106 ► Tag77G_EDIFACTMessage
EDIFACT Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag77G Tag77G_EDIFACTMessage { get; }
Public ReadOnly Property Tag77G_EDIFACTMessage As Tag77G
public:
property Tag77G^ Tag77G_EDIFACTMessage {
    Tag77G^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT106 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT107 Class

MT107 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107
General Direct Debit Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT107 : SwiftMessage
Public Class MT107 _
    Inherits SwiftMessage
public ref class MT107 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT107()()() |
 | MT107(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT107..::.SequenceBClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | Mandatory Sequence A General Information
 | SequenceB | Mandatory Repetitive Sequence B Transaction Details
 | SequenceC | Mandatory Sequence C Settlement Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT107


MT107 Constructor

MT107 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107 ► MT107()()()
Members
Icon | Member | Description
 | MT107()()() |
 | MT107(SwiftMessage) |


MT107 Constructor

MT107 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107 ► MT107()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT107()
Public Sub New
public:
MT107()


MT107 Constructor (message)

MT107 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107 ► MT107(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT107(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT107(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT107..::.SequenceBClass
public:
MT107..::.SequenceBClass^ AddSequenceB()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107 ► RemoveSequenceB(MT107..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT107..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT107..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT107..::.SequenceBClass^ sequence
)
Parameters
sequence (MT107..::.SequenceBClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107 ► SequenceA
Mandatory Sequence A General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT107..::.SequenceAClass
public:
property MT107..::.SequenceAClass^ SequenceA {
    MT107..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107 ► SequenceB
Mandatory Repetitive Sequence B Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT107..::.SequenceBClass()
public:
property array<MT107..::.SequenceBClass^>^ SequenceB {
    array<MT107..::.SequenceBClass^>^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107 ► SequenceC
Mandatory Sequence C Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT107..::.SequenceCClass
public:
property MT107..::.SequenceCClass^ SequenceC {
    MT107..::.SequenceCClass^ get ();
}


MT107.SequenceAClass Class

MT107..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107 ► MT107..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Creditor_A_50A | Creditor
 | Creditor_A_50K | Creditor
 | CreditorsBank_A_52A | Creditors Bank
 | CreditorsBank_A_52C | Creditor's Bank
 | CreditorsBank_A_52D | Creditor's Bank
 | DetailsOfCharges_A_71A | Details Of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InstructingParty_A_50C | Instructing Party
 | InstructingParty_A_50L | Instructing Party
 | InstructionCode_A_23E | Instruction Code
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RegistrationReference_A_21E | Registration Reference
 | RegulatoryReporting_A_77B | Regulatory Reporting
 | RequestedExecutionDate_A_30 | Requested Execution Date
 | SendersReference_A_20 | Sender's Reference
 | SenderToReceiverInformation_A_72 | Sender To Receiver Information
 | SendingInstitution_A_51A | Sending Institution
 | Tag20_SendersReference_A | Sender's Reference
 | Tag21E_RegistrationReference_A | Registration Reference
 | Tag23E_InstructionCode_A | Instruction Code
 | Tag26T_TransactionTypeCode_A | Transaction Type Code
 | Tag30_RequestedExecutionDate_A | Requested Execution Date
 | Tag50A_Creditor_A | Creditor
 | Tag50C_InstructingParty_A | Instructing Party
 | Tag50K_Creditor_A | Creditor
 | Tag50L_InstructingParty_A | Instructing Party
 | Tag51A_SendingInstitution_A | Sending Institution
 | Tag52A_CreditorsBank_A | Creditors Bank
 | Tag52C_CreditorsBank_A | Creditor's Bank
 | Tag52D_CreditorsBank_A | Creditor's Bank
 | Tag71A_DetailsOfCharges_A | Details Of Charges
 | Tag72_SenderToReceiverInformation_A | Sender To Receiver Information
 | Tag77B_RegulatoryReporting_A | Regulatory Reporting
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionTypeCode_A_26T | Transaction Type Code
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT107..::.SequenceAClass


Creditor_A_50A Property

Creditor_A_50A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Creditor_A_50A
Creditor
Declaration Syntax
C# Visual Basic Visual C++
public Tag50A Creditor_A_50A { get; }
Public ReadOnly Property Creditor_A_50A As Tag50A
public:
property Tag50A^ Creditor_A_50A {
    Tag50A^ get ();
}


Creditor_A_50K Property

Creditor_A_50K Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Creditor_A_50K
Creditor
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K Creditor_A_50K { get; }
Public ReadOnly Property Creditor_A_50K As Tag50K
public:
property Tag50K^ Creditor_A_50K {
    Tag50K^ get ();
}


CreditorsBank_A_52A Property

CreditorsBank_A_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► CreditorsBank_A_52A
Creditors Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A CreditorsBank_A_52A { get; }
Public ReadOnly Property CreditorsBank_A_52A As Tag52A
public:
property Tag52A^ CreditorsBank_A_52A {
    Tag52A^ get ();
}


CreditorsBank_A_52C Property

CreditorsBank_A_52C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► CreditorsBank_A_52C
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C CreditorsBank_A_52C { get; }
Public ReadOnly Property CreditorsBank_A_52C As Tag52C
public:
property Tag52C^ CreditorsBank_A_52C {
    Tag52C^ get ();
}


CreditorsBank_A_52D Property

CreditorsBank_A_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► CreditorsBank_A_52D
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D CreditorsBank_A_52D { get; }
Public ReadOnly Property CreditorsBank_A_52D As Tag52D
public:
property Tag52D^ CreditorsBank_A_52D {
    Tag52D^ get ();
}


DetailsOfCharges_A_71A Property

DetailsOfCharges_A_71A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► DetailsOfCharges_A_71A
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceAClass..::.Tag71A DetailsOfCharges_A_71A { get; }
Public ReadOnly Property DetailsOfCharges_A_71A As MT107..::.SequenceAClass..::.Tag71A
public:
property MT107..::.SequenceAClass..::.Tag71A^ DetailsOfCharges_A_71A {
    MT107..::.SequenceAClass..::.Tag71A^ get ();
}


InstructingParty_A_50C Property

InstructingParty_A_50C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► InstructingParty_A_50C
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50C InstructingParty_A_50C { get; }
Public ReadOnly Property InstructingParty_A_50C As Tag50C
public:
property Tag50C^ InstructingParty_A_50C {
    Tag50C^ get ();
}


InstructingParty_A_50L Property

InstructingParty_A_50L Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► InstructingParty_A_50L
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50L InstructingParty_A_50L { get; }
Public ReadOnly Property InstructingParty_A_50L As Tag50L
public:
property Tag50L^ InstructingParty_A_50L {
    Tag50L^ get ();
}


InstructionCode_A_23E Property

InstructionCode_A_23E Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► InstructionCode_A_23E
Instruction Code
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceAClass..::.Tag23E InstructionCode_A_23E { get; }
Public ReadOnly Property InstructionCode_A_23E As MT107..::.SequenceAClass..::.Tag23E
public:
property MT107..::.SequenceAClass..::.Tag23E^ InstructionCode_A_23E {
    MT107..::.SequenceAClass..::.Tag23E^ get ();
}


RegistrationReference_A_21E Property

RegistrationReference_A_21E Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► RegistrationReference_A_21E
Registration Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceAClass..::.Tag21E RegistrationReference_A_21E { get; }
Public ReadOnly Property RegistrationReference_A_21E As MT107..::.SequenceAClass..::.Tag21E
public:
property MT107..::.SequenceAClass..::.Tag21E^ RegistrationReference_A_21E {
    MT107..::.SequenceAClass..::.Tag21E^ get ();
}


RegulatoryReporting_A_77B Property

RegulatoryReporting_A_77B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► RegulatoryReporting_A_77B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B RegulatoryReporting_A_77B { get; }
Public ReadOnly Property RegulatoryReporting_A_77B As Tag77B
public:
property Tag77B^ RegulatoryReporting_A_77B {
    Tag77B^ get ();
}


RequestedExecutionDate_A_30 Property

RequestedExecutionDate_A_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► RequestedExecutionDate_A_30
Requested Execution Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 RequestedExecutionDate_A_30 { get; }
Public ReadOnly Property RequestedExecutionDate_A_30 As Tag30
public:
property Tag30^ RequestedExecutionDate_A_30 {
    Tag30^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► SendersReference_A_20
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


SenderToReceiverInformation_A_72 Property

SenderToReceiverInformation_A_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► SenderToReceiverInformation_A_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_A_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_A_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_A_72 {
    Tag72^ get ();
}


SendingInstitution_A_51A Property

SendingInstitution_A_51A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► SendingInstitution_A_51A
Sending Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag51A SendingInstitution_A_51A { get; }
Public ReadOnly Property SendingInstitution_A_51A As Tag51A
public:
property Tag51A^ SendingInstitution_A_51A {
    Tag51A^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Tag20_SendersReference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21E_RegistrationReference_A Property

Tag21E_RegistrationReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Tag21E_RegistrationReference_A
Registration Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceAClass..::.Tag21E Tag21E_RegistrationReference_A { get; }
Public ReadOnly Property Tag21E_RegistrationReference_A As MT107..::.SequenceAClass..::.Tag21E
public:
property MT107..::.SequenceAClass..::.Tag21E^ Tag21E_RegistrationReference_A {
    MT107..::.SequenceAClass..::.Tag21E^ get ();
}


Tag23E_InstructionCode_A Property

Tag23E_InstructionCode_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Tag23E_InstructionCode_A
Instruction Code
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceAClass..::.Tag23E Tag23E_InstructionCode_A { get; }
Public ReadOnly Property Tag23E_InstructionCode_A As MT107..::.SequenceAClass..::.Tag23E
public:
property MT107..::.SequenceAClass..::.Tag23E^ Tag23E_InstructionCode_A {
    MT107..::.SequenceAClass..::.Tag23E^ get ();
}


Tag26T_TransactionTypeCode_A Property

Tag26T_TransactionTypeCode_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Tag26T_TransactionTypeCode_A
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag26T Tag26T_TransactionTypeCode_A { get; }
Public ReadOnly Property Tag26T_TransactionTypeCode_A As Tag26T
public:
property Tag26T^ Tag26T_TransactionTypeCode_A {
    Tag26T^ get ();
}


Tag30_RequestedExecutionDate_A Property

Tag30_RequestedExecutionDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Tag30_RequestedExecutionDate_A
Requested Execution Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_RequestedExecutionDate_A { get; }
Public ReadOnly Property Tag30_RequestedExecutionDate_A As Tag30
public:
property Tag30^ Tag30_RequestedExecutionDate_A {
    Tag30^ get ();
}


Tag50A_Creditor_A Property

Tag50A_Creditor_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Tag50A_Creditor_A
Creditor
Declaration Syntax
C# Visual Basic Visual C++
public Tag50A Tag50A_Creditor_A { get; }
Public ReadOnly Property Tag50A_Creditor_A As Tag50A
public:
property Tag50A^ Tag50A_Creditor_A {
    Tag50A^ get ();
}


Tag50C_InstructingParty_A Property

Tag50C_InstructingParty_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Tag50C_InstructingParty_A
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50C Tag50C_InstructingParty_A { get; }
Public ReadOnly Property Tag50C_InstructingParty_A As Tag50C
public:
property Tag50C^ Tag50C_InstructingParty_A {
    Tag50C^ get ();
}


Tag50K_Creditor_A Property

Tag50K_Creditor_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Tag50K_Creditor_A
Creditor
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K Tag50K_Creditor_A { get; }
Public ReadOnly Property Tag50K_Creditor_A As Tag50K
public:
property Tag50K^ Tag50K_Creditor_A {
    Tag50K^ get ();
}


Tag50L_InstructingParty_A Property

Tag50L_InstructingParty_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Tag50L_InstructingParty_A
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50L Tag50L_InstructingParty_A { get; }
Public ReadOnly Property Tag50L_InstructingParty_A As Tag50L
public:
property Tag50L^ Tag50L_InstructingParty_A {
    Tag50L^ get ();
}


Tag51A_SendingInstitution_A Property

Tag51A_SendingInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Tag51A_SendingInstitution_A
Sending Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag51A Tag51A_SendingInstitution_A { get; }
Public ReadOnly Property Tag51A_SendingInstitution_A As Tag51A
public:
property Tag51A^ Tag51A_SendingInstitution_A {
    Tag51A^ get ();
}


Tag52A_CreditorsBank_A Property

Tag52A_CreditorsBank_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Tag52A_CreditorsBank_A
Creditors Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_CreditorsBank_A { get; }
Public ReadOnly Property Tag52A_CreditorsBank_A As Tag52A
public:
property Tag52A^ Tag52A_CreditorsBank_A {
    Tag52A^ get ();
}


Tag52C_CreditorsBank_A Property

Tag52C_CreditorsBank_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Tag52C_CreditorsBank_A
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C Tag52C_CreditorsBank_A { get; }
Public ReadOnly Property Tag52C_CreditorsBank_A As Tag52C
public:
property Tag52C^ Tag52C_CreditorsBank_A {
    Tag52C^ get ();
}


Tag52D_CreditorsBank_A Property

Tag52D_CreditorsBank_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Tag52D_CreditorsBank_A
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_CreditorsBank_A { get; }
Public ReadOnly Property Tag52D_CreditorsBank_A As Tag52D
public:
property Tag52D^ Tag52D_CreditorsBank_A {
    Tag52D^ get ();
}


Tag71A_DetailsOfCharges_A Property

Tag71A_DetailsOfCharges_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Tag71A_DetailsOfCharges_A
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceAClass..::.Tag71A Tag71A_DetailsOfCharges_A { get; }
Public ReadOnly Property Tag71A_DetailsOfCharges_A As MT107..::.SequenceAClass..::.Tag71A
public:
property MT107..::.SequenceAClass..::.Tag71A^ Tag71A_DetailsOfCharges_A {
    MT107..::.SequenceAClass..::.Tag71A^ get ();
}


Tag72_SenderToReceiverInformation_A Property

Tag72_SenderToReceiverInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Tag72_SenderToReceiverInformation_A
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_A { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_A As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_A {
    Tag72^ get ();
}


Tag77B_RegulatoryReporting_A Property

Tag77B_RegulatoryReporting_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► Tag77B_RegulatoryReporting_A
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B Tag77B_RegulatoryReporting_A { get; }
Public ReadOnly Property Tag77B_RegulatoryReporting_A As Tag77B
public:
property Tag77B^ Tag77B_RegulatoryReporting_A {
    Tag77B^ get ();
}


TransactionTypeCode_A_26T Property

TransactionTypeCode_A_26T Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► TransactionTypeCode_A_26T
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag26T TransactionTypeCode_A_26T { get; }
Public ReadOnly Property TransactionTypeCode_A_26T As Tag26T
public:
property Tag26T^ TransactionTypeCode_A_26T {
    Tag26T^ get ();
}


MT107.SequenceAClass.Tag21E Class

MT107..::.SequenceAClass..::.Tag21E Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► MT107..::.SequenceAClass..::.Tag21E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21E : SwiftTagWrapper
Public Class Tag21E _
    Inherits SwiftTagWrapper
public ref class Tag21E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT107..::.SequenceAClass..::.Tag21E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass..::.Tag21E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT107.SequenceAClass.Tag23E Class

MT107..::.SequenceAClass..::.Tag23E Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► MT107..::.SequenceAClass..::.Tag23E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23E : SwiftTagWrapper
Public Class Tag23E _
    Inherits SwiftTagWrapper
public ref class Tag23E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT107..::.SequenceAClass..::.Tag23E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass..::.Tag23E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT107.SequenceAClass.Tag71A Class

MT107..::.SequenceAClass..::.Tag71A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass ► MT107..::.SequenceAClass..::.Tag71A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71A : SwiftTagWrapper
Public Class Tag71A _
    Inherits SwiftTagWrapper
public ref class Tag71A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT107..::.SequenceAClass..::.Tag71A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceAClass..::.Tag71A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT107.SequenceBClass Class

MT107..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107 ► MT107..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Creditor_B_50A | Creditor
 | Creditor_B_50K | Creditor
 | CreditorsBank_B_52A | Creditor's Bank
 | CreditorsBank_B_52C | Creditor's Bank
 | CreditorsBank_B_52D | Creditor's Bank
 | CurrencyAndTransactionAmount_B_32B | Currency and Transaction Amount
 | CurrencyOriginalOrderedAmount_B_33B | Currency/Original Ordered Amount
 | Debtor_B_59 | Debtor
 | Debtor_B_59A | Debtor
 | DebtorsBank_B_57A | Debtor's Bank
 | DebtorsBank_B_57C | Debtor's Bank
 | DebtorsBank_B_57D | Debtor's Bank
 | DetailsOfCharges_B_71A | Details of Charges
 | DirectDebitReference_B_21D | Direct Debit Reference
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExchangeRate_B_36 | Exchange Rate
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InstructingParty_B_50C | Instructing Party
 | InstructingParty_B_50L | Instructing Party
 | InstructionCode_B_23E | Instruction Code
 | MandateReference_B_21C | Mandate Reference
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReceiversCharges_B_71G | Receiver's Charges
 | RegistrationReference_B_21E | Registration Reference
 | RegulatoryReporting_B_77B | Regulatory Reporting
 | RemittanceInformation_B_70 | Remittance Information
 | SendersCharges_B_71F | Sender's Charges
 | Tag21_TransactionReference_B | Transaction Reference
 | Tag21C_MandateReference_B | Mandate Reference
 | Tag21D_DirectDebitReference_B | Direct Debit Reference
 | Tag21E_RegistrationReference_B | Registration Reference
 | Tag23E_InstructionCode_B | Instruction Code
 | Tag26T_TransactionTypeCode_B | Transaction Type Code
 | Tag32B_CurrencyAndTransactionAmount_B | Currency and Transaction Amount
 | Tag33B_CurrencyOriginalOrderedAmount_B | Currency/Original Ordered Amount
 | Tag36_ExchangeRate_B | Exchange Rate
 | Tag50A_Creditor_B | Creditor
 | Tag50C_InstructingParty_B | Instructing Party
 | Tag50K_Creditor_B | Creditor
 | Tag50L_InstructingParty_B | Instructing Party
 | Tag52A_CreditorsBank_B | Creditor's Bank
 | Tag52C_CreditorsBank_B | Creditor's Bank
 | Tag52D_CreditorsBank_B | Creditor's Bank
 | Tag57A_DebtorsBank_B | Debtor's Bank
 | Tag57C_DebtorsBank_B | Debtor's Bank
 | Tag57D_DebtorsBank_B | Debtor's Bank
 | Tag59_Debtor_B | Debtor
 | Tag59A_Debtor_B | Debtor
 | Tag70_RemittanceInformation_B | Remittance Information
 | Tag71A_DetailsOfCharges_B | Details of Charges
 | Tag71F_SendersCharges_B | Sender's Charges
 | Tag71G_ReceiversCharges_B | Receiver's Charges
 | Tag77B_RegulatoryReporting_B | Regulatory Reporting
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionReference_B_21 | Transaction Reference
 | TransactionTypeCode_B_26T | Transaction Type Code
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT107..::.SequenceBClass


Creditor_B_50A Property

Creditor_B_50A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Creditor_B_50A
Creditor
Declaration Syntax
C# Visual Basic Visual C++
public Tag50A Creditor_B_50A { get; }
Public ReadOnly Property Creditor_B_50A As Tag50A
public:
property Tag50A^ Creditor_B_50A {
    Tag50A^ get ();
}


Creditor_B_50K Property

Creditor_B_50K Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Creditor_B_50K
Creditor
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K Creditor_B_50K { get; }
Public ReadOnly Property Creditor_B_50K As Tag50K
public:
property Tag50K^ Creditor_B_50K {
    Tag50K^ get ();
}


CreditorsBank_B_52A Property

CreditorsBank_B_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► CreditorsBank_B_52A
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A CreditorsBank_B_52A { get; }
Public ReadOnly Property CreditorsBank_B_52A As Tag52A
public:
property Tag52A^ CreditorsBank_B_52A {
    Tag52A^ get ();
}


CreditorsBank_B_52C Property

CreditorsBank_B_52C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► CreditorsBank_B_52C
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C CreditorsBank_B_52C { get; }
Public ReadOnly Property CreditorsBank_B_52C As Tag52C
public:
property Tag52C^ CreditorsBank_B_52C {
    Tag52C^ get ();
}


CreditorsBank_B_52D Property

CreditorsBank_B_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► CreditorsBank_B_52D
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D CreditorsBank_B_52D { get; }
Public ReadOnly Property CreditorsBank_B_52D As Tag52D
public:
property Tag52D^ CreditorsBank_B_52D {
    Tag52D^ get ();
}


CurrencyAndTransactionAmount_B_32B Property

CurrencyAndTransactionAmount_B_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► CurrencyAndTransactionAmount_B_32B
Currency and Transaction Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyAndTransactionAmount_B_32B { get; }
Public ReadOnly Property CurrencyAndTransactionAmount_B_32B As Tag32B
public:
property Tag32B^ CurrencyAndTransactionAmount_B_32B {
    Tag32B^ get ();
}


CurrencyOriginalOrderedAmount_B_33B Property

CurrencyOriginalOrderedAmount_B_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► CurrencyOriginalOrderedAmount_B_33B
Currency/Original Ordered Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B CurrencyOriginalOrderedAmount_B_33B { get; }
Public ReadOnly Property CurrencyOriginalOrderedAmount_B_33B As Tag33B
public:
property Tag33B^ CurrencyOriginalOrderedAmount_B_33B {
    Tag33B^ get ();
}


Debtor_B_59 Property

Debtor_B_59 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Debtor_B_59
Debtor
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceBClass..::.Tag59 Debtor_B_59 { get; }
Public ReadOnly Property Debtor_B_59 As MT107..::.SequenceBClass..::.Tag59
public:
property MT107..::.SequenceBClass..::.Tag59^ Debtor_B_59 {
    MT107..::.SequenceBClass..::.Tag59^ get ();
}


Debtor_B_59A Property

Debtor_B_59A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Debtor_B_59A
Debtor
Declaration Syntax
C# Visual Basic Visual C++
public Tag59A Debtor_B_59A { get; }
Public ReadOnly Property Debtor_B_59A As Tag59A
public:
property Tag59A^ Debtor_B_59A {
    Tag59A^ get ();
}


DebtorsBank_B_57A Property

DebtorsBank_B_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► DebtorsBank_B_57A
Debtor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A DebtorsBank_B_57A { get; }
Public ReadOnly Property DebtorsBank_B_57A As Tag57A
public:
property Tag57A^ DebtorsBank_B_57A {
    Tag57A^ get ();
}


DebtorsBank_B_57C Property

DebtorsBank_B_57C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► DebtorsBank_B_57C
Debtor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57C DebtorsBank_B_57C { get; }
Public ReadOnly Property DebtorsBank_B_57C As Tag57C
public:
property Tag57C^ DebtorsBank_B_57C {
    Tag57C^ get ();
}


DebtorsBank_B_57D Property

DebtorsBank_B_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► DebtorsBank_B_57D
Debtor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D DebtorsBank_B_57D { get; }
Public ReadOnly Property DebtorsBank_B_57D As Tag57D
public:
property Tag57D^ DebtorsBank_B_57D {
    Tag57D^ get ();
}


DetailsOfCharges_B_71A Property

DetailsOfCharges_B_71A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► DetailsOfCharges_B_71A
Details of Charges
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceBClass..::.Tag71A DetailsOfCharges_B_71A { get; }
Public ReadOnly Property DetailsOfCharges_B_71A As MT107..::.SequenceBClass..::.Tag71A
public:
property MT107..::.SequenceBClass..::.Tag71A^ DetailsOfCharges_B_71A {
    MT107..::.SequenceBClass..::.Tag71A^ get ();
}


DirectDebitReference_B_21D Property

DirectDebitReference_B_21D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► DirectDebitReference_B_21D
Direct Debit Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceBClass..::.Tag21D DirectDebitReference_B_21D { get; }
Public ReadOnly Property DirectDebitReference_B_21D As MT107..::.SequenceBClass..::.Tag21D
public:
property MT107..::.SequenceBClass..::.Tag21D^ DirectDebitReference_B_21D {
    MT107..::.SequenceBClass..::.Tag21D^ get ();
}


ExchangeRate_B_36 Property

ExchangeRate_B_36 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► ExchangeRate_B_36
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 ExchangeRate_B_36 { get; }
Public ReadOnly Property ExchangeRate_B_36 As Tag36
public:
property Tag36^ ExchangeRate_B_36 {
    Tag36^ get ();
}


InstructingParty_B_50C Property

InstructingParty_B_50C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► InstructingParty_B_50C
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50C InstructingParty_B_50C { get; }
Public ReadOnly Property InstructingParty_B_50C As Tag50C
public:
property Tag50C^ InstructingParty_B_50C {
    Tag50C^ get ();
}


InstructingParty_B_50L Property

InstructingParty_B_50L Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► InstructingParty_B_50L
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50L InstructingParty_B_50L { get; }
Public ReadOnly Property InstructingParty_B_50L As Tag50L
public:
property Tag50L^ InstructingParty_B_50L {
    Tag50L^ get ();
}


InstructionCode_B_23E Property

InstructionCode_B_23E Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► InstructionCode_B_23E
Instruction Code
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceBClass..::.Tag23E InstructionCode_B_23E { get; }
Public ReadOnly Property InstructionCode_B_23E As MT107..::.SequenceBClass..::.Tag23E
public:
property MT107..::.SequenceBClass..::.Tag23E^ InstructionCode_B_23E {
    MT107..::.SequenceBClass..::.Tag23E^ get ();
}


MandateReference_B_21C Property

MandateReference_B_21C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► MandateReference_B_21C
Mandate Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceBClass..::.Tag21C MandateReference_B_21C { get; }
Public ReadOnly Property MandateReference_B_21C As MT107..::.SequenceBClass..::.Tag21C
public:
property MT107..::.SequenceBClass..::.Tag21C^ MandateReference_B_21C {
    MT107..::.SequenceBClass..::.Tag21C^ get ();
}


ReceiversCharges_B_71G Property

ReceiversCharges_B_71G Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► ReceiversCharges_B_71G
Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G ReceiversCharges_B_71G { get; }
Public ReadOnly Property ReceiversCharges_B_71G As Tag71G
public:
property Tag71G^ ReceiversCharges_B_71G {
    Tag71G^ get ();
}


RegistrationReference_B_21E Property

RegistrationReference_B_21E Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► RegistrationReference_B_21E
Registration Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceBClass..::.Tag21E RegistrationReference_B_21E { get; }
Public ReadOnly Property RegistrationReference_B_21E As MT107..::.SequenceBClass..::.Tag21E
public:
property MT107..::.SequenceBClass..::.Tag21E^ RegistrationReference_B_21E {
    MT107..::.SequenceBClass..::.Tag21E^ get ();
}


RegulatoryReporting_B_77B Property

RegulatoryReporting_B_77B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► RegulatoryReporting_B_77B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B RegulatoryReporting_B_77B { get; }
Public ReadOnly Property RegulatoryReporting_B_77B As Tag77B
public:
property Tag77B^ RegulatoryReporting_B_77B {
    Tag77B^ get ();
}


RemittanceInformation_B_70 Property

RemittanceInformation_B_70 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► RemittanceInformation_B_70
Remittance Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag70 RemittanceInformation_B_70 { get; }
Public ReadOnly Property RemittanceInformation_B_70 As Tag70
public:
property Tag70^ RemittanceInformation_B_70 {
    Tag70^ get ();
}


SendersCharges_B_71F Property

SendersCharges_B_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► SendersCharges_B_71F
Sender's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F SendersCharges_B_71F { get; }
Public ReadOnly Property SendersCharges_B_71F As Tag71F
public:
property Tag71F^ SendersCharges_B_71F {
    Tag71F^ get ();
}


Tag21_TransactionReference_B Property

Tag21_TransactionReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag21_TransactionReference_B
Transaction Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_TransactionReference_B { get; }
Public ReadOnly Property Tag21_TransactionReference_B As Tag21
public:
property Tag21^ Tag21_TransactionReference_B {
    Tag21^ get ();
}


Tag21C_MandateReference_B Property

Tag21C_MandateReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag21C_MandateReference_B
Mandate Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceBClass..::.Tag21C Tag21C_MandateReference_B { get; }
Public ReadOnly Property Tag21C_MandateReference_B As MT107..::.SequenceBClass..::.Tag21C
public:
property MT107..::.SequenceBClass..::.Tag21C^ Tag21C_MandateReference_B {
    MT107..::.SequenceBClass..::.Tag21C^ get ();
}


Tag21D_DirectDebitReference_B Property

Tag21D_DirectDebitReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag21D_DirectDebitReference_B
Direct Debit Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceBClass..::.Tag21D Tag21D_DirectDebitReference_B { get; }
Public ReadOnly Property Tag21D_DirectDebitReference_B As MT107..::.SequenceBClass..::.Tag21D
public:
property MT107..::.SequenceBClass..::.Tag21D^ Tag21D_DirectDebitReference_B {
    MT107..::.SequenceBClass..::.Tag21D^ get ();
}


Tag21E_RegistrationReference_B Property

Tag21E_RegistrationReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag21E_RegistrationReference_B
Registration Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceBClass..::.Tag21E Tag21E_RegistrationReference_B { get; }
Public ReadOnly Property Tag21E_RegistrationReference_B As MT107..::.SequenceBClass..::.Tag21E
public:
property MT107..::.SequenceBClass..::.Tag21E^ Tag21E_RegistrationReference_B {
    MT107..::.SequenceBClass..::.Tag21E^ get ();
}


Tag23E_InstructionCode_B Property

Tag23E_InstructionCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag23E_InstructionCode_B
Instruction Code
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceBClass..::.Tag23E Tag23E_InstructionCode_B { get; }
Public ReadOnly Property Tag23E_InstructionCode_B As MT107..::.SequenceBClass..::.Tag23E
public:
property MT107..::.SequenceBClass..::.Tag23E^ Tag23E_InstructionCode_B {
    MT107..::.SequenceBClass..::.Tag23E^ get ();
}


Tag26T_TransactionTypeCode_B Property

Tag26T_TransactionTypeCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag26T_TransactionTypeCode_B
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag26T Tag26T_TransactionTypeCode_B { get; }
Public ReadOnly Property Tag26T_TransactionTypeCode_B As Tag26T
public:
property Tag26T^ Tag26T_TransactionTypeCode_B {
    Tag26T^ get ();
}


Tag32B_CurrencyAndTransactionAmount_B Property

Tag32B_CurrencyAndTransactionAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag32B_CurrencyAndTransactionAmount_B
Currency and Transaction Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyAndTransactionAmount_B { get; }
Public ReadOnly Property Tag32B_CurrencyAndTransactionAmount_B As Tag32B
public:
property Tag32B^ Tag32B_CurrencyAndTransactionAmount_B {
    Tag32B^ get ();
}


Tag33B_CurrencyOriginalOrderedAmount_B Property

Tag33B_CurrencyOriginalOrderedAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag33B_CurrencyOriginalOrderedAmount_B
Currency/Original Ordered Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_CurrencyOriginalOrderedAmount_B { get; }
Public ReadOnly Property Tag33B_CurrencyOriginalOrderedAmount_B As Tag33B
public:
property Tag33B^ Tag33B_CurrencyOriginalOrderedAmount_B {
    Tag33B^ get ();
}


Tag36_ExchangeRate_B Property

Tag36_ExchangeRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag36_ExchangeRate_B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 Tag36_ExchangeRate_B { get; }
Public ReadOnly Property Tag36_ExchangeRate_B As Tag36
public:
property Tag36^ Tag36_ExchangeRate_B {
    Tag36^ get ();
}


Tag50A_Creditor_B Property

Tag50A_Creditor_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag50A_Creditor_B
Creditor
Declaration Syntax
C# Visual Basic Visual C++
public Tag50A Tag50A_Creditor_B { get; }
Public ReadOnly Property Tag50A_Creditor_B As Tag50A
public:
property Tag50A^ Tag50A_Creditor_B {
    Tag50A^ get ();
}


Tag50C_InstructingParty_B Property

Tag50C_InstructingParty_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag50C_InstructingParty_B
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50C Tag50C_InstructingParty_B { get; }
Public ReadOnly Property Tag50C_InstructingParty_B As Tag50C
public:
property Tag50C^ Tag50C_InstructingParty_B {
    Tag50C^ get ();
}


Tag50K_Creditor_B Property

Tag50K_Creditor_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag50K_Creditor_B
Creditor
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K Tag50K_Creditor_B { get; }
Public ReadOnly Property Tag50K_Creditor_B As Tag50K
public:
property Tag50K^ Tag50K_Creditor_B {
    Tag50K^ get ();
}


Tag50L_InstructingParty_B Property

Tag50L_InstructingParty_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag50L_InstructingParty_B
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50L Tag50L_InstructingParty_B { get; }
Public ReadOnly Property Tag50L_InstructingParty_B As Tag50L
public:
property Tag50L^ Tag50L_InstructingParty_B {
    Tag50L^ get ();
}


Tag52A_CreditorsBank_B Property

Tag52A_CreditorsBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag52A_CreditorsBank_B
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_CreditorsBank_B { get; }
Public ReadOnly Property Tag52A_CreditorsBank_B As Tag52A
public:
property Tag52A^ Tag52A_CreditorsBank_B {
    Tag52A^ get ();
}


Tag52C_CreditorsBank_B Property

Tag52C_CreditorsBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag52C_CreditorsBank_B
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C Tag52C_CreditorsBank_B { get; }
Public ReadOnly Property Tag52C_CreditorsBank_B As Tag52C
public:
property Tag52C^ Tag52C_CreditorsBank_B {
    Tag52C^ get ();
}


Tag52D_CreditorsBank_B Property

Tag52D_CreditorsBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag52D_CreditorsBank_B
Creditor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_CreditorsBank_B { get; }
Public ReadOnly Property Tag52D_CreditorsBank_B As Tag52D
public:
property Tag52D^ Tag52D_CreditorsBank_B {
    Tag52D^ get ();
}


Tag57A_DebtorsBank_B Property

Tag57A_DebtorsBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag57A_DebtorsBank_B
Debtor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_DebtorsBank_B { get; }
Public ReadOnly Property Tag57A_DebtorsBank_B As Tag57A
public:
property Tag57A^ Tag57A_DebtorsBank_B {
    Tag57A^ get ();
}


Tag57C_DebtorsBank_B Property

Tag57C_DebtorsBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag57C_DebtorsBank_B
Debtor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57C Tag57C_DebtorsBank_B { get; }
Public ReadOnly Property Tag57C_DebtorsBank_B As Tag57C
public:
property Tag57C^ Tag57C_DebtorsBank_B {
    Tag57C^ get ();
}


Tag57D_DebtorsBank_B Property

Tag57D_DebtorsBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag57D_DebtorsBank_B
Debtor's Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_DebtorsBank_B { get; }
Public ReadOnly Property Tag57D_DebtorsBank_B As Tag57D
public:
property Tag57D^ Tag57D_DebtorsBank_B {
    Tag57D^ get ();
}


Tag59_Debtor_B Property

Tag59_Debtor_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag59_Debtor_B
Debtor
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceBClass..::.Tag59 Tag59_Debtor_B { get; }
Public ReadOnly Property Tag59_Debtor_B As MT107..::.SequenceBClass..::.Tag59
public:
property MT107..::.SequenceBClass..::.Tag59^ Tag59_Debtor_B {
    MT107..::.SequenceBClass..::.Tag59^ get ();
}


Tag59A_Debtor_B Property

Tag59A_Debtor_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag59A_Debtor_B
Debtor
Declaration Syntax
C# Visual Basic Visual C++
public Tag59A Tag59A_Debtor_B { get; }
Public ReadOnly Property Tag59A_Debtor_B As Tag59A
public:
property Tag59A^ Tag59A_Debtor_B {
    Tag59A^ get ();
}


Tag70_RemittanceInformation_B Property

Tag70_RemittanceInformation_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag70_RemittanceInformation_B
Remittance Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag70 Tag70_RemittanceInformation_B { get; }
Public ReadOnly Property Tag70_RemittanceInformation_B As Tag70
public:
property Tag70^ Tag70_RemittanceInformation_B {
    Tag70^ get ();
}


Tag71A_DetailsOfCharges_B Property

Tag71A_DetailsOfCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag71A_DetailsOfCharges_B
Details of Charges
Declaration Syntax
C# Visual Basic Visual C++
public MT107..::.SequenceBClass..::.Tag71A Tag71A_DetailsOfCharges_B { get; }
Public ReadOnly Property Tag71A_DetailsOfCharges_B As MT107..::.SequenceBClass..::.Tag71A
public:
property MT107..::.SequenceBClass..::.Tag71A^ Tag71A_DetailsOfCharges_B {
    MT107..::.SequenceBClass..::.Tag71A^ get ();
}


Tag71F_SendersCharges_B Property

Tag71F_SendersCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag71F_SendersCharges_B
Sender's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F Tag71F_SendersCharges_B { get; }
Public ReadOnly Property Tag71F_SendersCharges_B As Tag71F
public:
property Tag71F^ Tag71F_SendersCharges_B {
    Tag71F^ get ();
}


Tag71G_ReceiversCharges_B Property

Tag71G_ReceiversCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag71G_ReceiversCharges_B
Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G Tag71G_ReceiversCharges_B { get; }
Public ReadOnly Property Tag71G_ReceiversCharges_B As Tag71G
public:
property Tag71G^ Tag71G_ReceiversCharges_B {
    Tag71G^ get ();
}


Tag77B_RegulatoryReporting_B Property

Tag77B_RegulatoryReporting_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► Tag77B_RegulatoryReporting_B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B Tag77B_RegulatoryReporting_B { get; }
Public ReadOnly Property Tag77B_RegulatoryReporting_B As Tag77B
public:
property Tag77B^ Tag77B_RegulatoryReporting_B {
    Tag77B^ get ();
}


TransactionReference_B_21 Property

TransactionReference_B_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► TransactionReference_B_21
Transaction Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 TransactionReference_B_21 { get; }
Public ReadOnly Property TransactionReference_B_21 As Tag21
public:
property Tag21^ TransactionReference_B_21 {
    Tag21^ get ();
}


TransactionTypeCode_B_26T Property

TransactionTypeCode_B_26T Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► TransactionTypeCode_B_26T
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag26T TransactionTypeCode_B_26T { get; }
Public ReadOnly Property TransactionTypeCode_B_26T As Tag26T
public:
property Tag26T^ TransactionTypeCode_B_26T {
    Tag26T^ get ();
}


MT107.SequenceBClass.Tag21C Class

MT107..::.SequenceBClass..::.Tag21C Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► MT107..::.SequenceBClass..::.Tag21C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21C : SwiftTagWrapper
Public Class Tag21C _
    Inherits SwiftTagWrapper
public ref class Tag21C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT107..::.SequenceBClass..::.Tag21C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass..::.Tag21C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT107.SequenceBClass.Tag21D Class

MT107..::.SequenceBClass..::.Tag21D Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► MT107..::.SequenceBClass..::.Tag21D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21D : SwiftTagWrapper
Public Class Tag21D _
    Inherits SwiftTagWrapper
public ref class Tag21D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT107..::.SequenceBClass..::.Tag21D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass..::.Tag21D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT107.SequenceBClass.Tag21E Class

MT107..::.SequenceBClass..::.Tag21E Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► MT107..::.SequenceBClass..::.Tag21E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21E : SwiftTagWrapper
Public Class Tag21E _
    Inherits SwiftTagWrapper
public ref class Tag21E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT107..::.SequenceBClass..::.Tag21E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass..::.Tag21E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT107.SequenceBClass.Tag23E Class

MT107..::.SequenceBClass..::.Tag23E Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► MT107..::.SequenceBClass..::.Tag23E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23E : SwiftTagWrapper
Public Class Tag23E _
    Inherits SwiftTagWrapper
public ref class Tag23E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT107..::.SequenceBClass..::.Tag23E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass..::.Tag23E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT107.SequenceBClass.Tag59 Class

MT107..::.SequenceBClass..::.Tag59 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► MT107..::.SequenceBClass..::.Tag59
Declaration Syntax
C# Visual Basic Visual C++
public class Tag59 : SwiftTagWrapper
Public Class Tag59 _
    Inherits SwiftTagWrapper
public ref class Tag59 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT107..::.SequenceBClass..::.Tag59


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass..::.Tag59 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT107.SequenceBClass.Tag71A Class

MT107..::.SequenceBClass..::.Tag71A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass ► MT107..::.SequenceBClass..::.Tag71A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71A : SwiftTagWrapper
Public Class Tag71A _
    Inherits SwiftTagWrapper
public ref class Tag71A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT107..::.SequenceBClass..::.Tag71A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceBClass..::.Tag71A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT107.SequenceCClass Class

MT107..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107 ► MT107..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyAndSettlementAmount_C_32B | Currency and Settlement Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | SendersCorrespondent_C_53A | Sender's Correspondent
 | SendersCorrespondent_C_53B | Sender's Correspondent
 | SumOfAmounts_C_19 | Sum Of Amounts
 | SumOfReceiversCharges_C_71G | Sum Of Receiver's Charges
 | SumOfSendersCharges_C_71F | Sum Of Sender's Charges
 | Tag19_SumOfAmounts_C | Sum Of Amounts
 | Tag32B_CurrencyAndSettlementAmount_C | Currency and Settlement Amount
 | Tag53A_SendersCorrespondent_C | Sender's Correspondent
 | Tag53B_SendersCorrespondent_C | Sender's Correspondent
 | Tag71F_SumOfSendersCharges_C | Sum Of Sender's Charges
 | Tag71G_SumOfReceiversCharges_C | Sum Of Receiver's Charges
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT107..::.SequenceCClass


CurrencyAndSettlementAmount_C_32B Property

CurrencyAndSettlementAmount_C_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceCClass ► CurrencyAndSettlementAmount_C_32B
Currency and Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyAndSettlementAmount_C_32B { get; }
Public ReadOnly Property CurrencyAndSettlementAmount_C_32B As Tag32B
public:
property Tag32B^ CurrencyAndSettlementAmount_C_32B {
    Tag32B^ get ();
}


SendersCorrespondent_C_53A Property

SendersCorrespondent_C_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceCClass ► SendersCorrespondent_C_53A
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A SendersCorrespondent_C_53A { get; }
Public ReadOnly Property SendersCorrespondent_C_53A As Tag53A
public:
property Tag53A^ SendersCorrespondent_C_53A {
    Tag53A^ get ();
}


SendersCorrespondent_C_53B Property

SendersCorrespondent_C_53B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceCClass ► SendersCorrespondent_C_53B
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B SendersCorrespondent_C_53B { get; }
Public ReadOnly Property SendersCorrespondent_C_53B As Tag53B
public:
property Tag53B^ SendersCorrespondent_C_53B {
    Tag53B^ get ();
}


SumOfAmounts_C_19 Property

SumOfAmounts_C_19 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceCClass ► SumOfAmounts_C_19
Sum Of Amounts
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 SumOfAmounts_C_19 { get; }
Public ReadOnly Property SumOfAmounts_C_19 As Tag19
public:
property Tag19^ SumOfAmounts_C_19 {
    Tag19^ get ();
}


SumOfReceiversCharges_C_71G Property

SumOfReceiversCharges_C_71G Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceCClass ► SumOfReceiversCharges_C_71G
Sum Of Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G SumOfReceiversCharges_C_71G { get; }
Public ReadOnly Property SumOfReceiversCharges_C_71G As Tag71G
public:
property Tag71G^ SumOfReceiversCharges_C_71G {
    Tag71G^ get ();
}


SumOfSendersCharges_C_71F Property

SumOfSendersCharges_C_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceCClass ► SumOfSendersCharges_C_71F
Sum Of Sender's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F SumOfSendersCharges_C_71F { get; }
Public ReadOnly Property SumOfSendersCharges_C_71F As Tag71F
public:
property Tag71F^ SumOfSendersCharges_C_71F {
    Tag71F^ get ();
}


Tag19_SumOfAmounts_C Property

Tag19_SumOfAmounts_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceCClass ► Tag19_SumOfAmounts_C
Sum Of Amounts
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 Tag19_SumOfAmounts_C { get; }
Public ReadOnly Property Tag19_SumOfAmounts_C As Tag19
public:
property Tag19^ Tag19_SumOfAmounts_C {
    Tag19^ get ();
}


Tag32B_CurrencyAndSettlementAmount_C Property

Tag32B_CurrencyAndSettlementAmount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceCClass ► Tag32B_CurrencyAndSettlementAmount_C
Currency and Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyAndSettlementAmount_C { get; }
Public ReadOnly Property Tag32B_CurrencyAndSettlementAmount_C As Tag32B
public:
property Tag32B^ Tag32B_CurrencyAndSettlementAmount_C {
    Tag32B^ get ();
}


Tag53A_SendersCorrespondent_C Property

Tag53A_SendersCorrespondent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceCClass ► Tag53A_SendersCorrespondent_C
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_SendersCorrespondent_C { get; }
Public ReadOnly Property Tag53A_SendersCorrespondent_C As Tag53A
public:
property Tag53A^ Tag53A_SendersCorrespondent_C {
    Tag53A^ get ();
}


Tag53B_SendersCorrespondent_C Property

Tag53B_SendersCorrespondent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceCClass ► Tag53B_SendersCorrespondent_C
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B Tag53B_SendersCorrespondent_C { get; }
Public ReadOnly Property Tag53B_SendersCorrespondent_C As Tag53B
public:
property Tag53B^ Tag53B_SendersCorrespondent_C {
    Tag53B^ get ();
}


Tag71F_SumOfSendersCharges_C Property

Tag71F_SumOfSendersCharges_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceCClass ► Tag71F_SumOfSendersCharges_C
Sum Of Sender's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F Tag71F_SumOfSendersCharges_C { get; }
Public ReadOnly Property Tag71F_SumOfSendersCharges_C As Tag71F
public:
property Tag71F^ Tag71F_SumOfSendersCharges_C {
    Tag71F^ get ();
}


Tag71G_SumOfReceiversCharges_C Property

Tag71G_SumOfReceiversCharges_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT107..::.SequenceCClass ► Tag71G_SumOfReceiversCharges_C
Sum Of Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G Tag71G_SumOfReceiversCharges_C { get; }
Public ReadOnly Property Tag71G_SumOfReceiversCharges_C As Tag71G
public:
property Tag71G^ Tag71G_SumOfReceiversCharges_C {
    Tag71G^ get ();
}


MT110 Class

MT110 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110
Advice of Cheque(s)
Declaration Syntax
C# Visual Basic Visual C++
public class MT110 : SwiftMessage
Public Class MT110 _
    Inherits SwiftMessage
public ref class MT110 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT110()()() |
 | MT110(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequence()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | ReceiversCorrespondent_54A | Receiver's Correspondent
 | ReceiversCorrespondent_54B | Receiver's Correspondent
 | ReceiversCorrespondent_54D | Receiver's Correspondent
 | RemoveSequence(MT110..::.SequenceClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SendersCorrespondent_53A | Sender’s Correspondent
 | SendersCorrespondent_53B | Sender’s Correspondent
 | SendersCorrespondent_53D | Sender’s Correspondent
 | SendersReference_20 | Sender’s Reference
 | SenderToReceiverInformation_72 | Sender to Receiver Information
 | Sequence | Cheque Number
 | Tag20_SendersReference | Sender’s Reference
 | Tag53A_SendersCorrespondent | Sender’s Correspondent
 | Tag53B_SendersCorrespondent | Sender’s Correspondent
 | Tag53D_SendersCorrespondent | Sender’s Correspondent
 | Tag54A_ReceiversCorrespondent | Receiver's Correspondent
 | Tag54B_ReceiversCorrespondent | Receiver's Correspondent
 | Tag54D_ReceiversCorrespondent | Receiver's Correspondent
 | Tag72_SenderToReceiverInformation | Sender to Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT110


MT110 Constructor

MT110 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► MT110()()()
Members
Icon | Member | Description
 | MT110()()() |
 | MT110(SwiftMessage) |


MT110 Constructor

MT110 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► MT110()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT110()
Public Sub New
public:
MT110()


MT110 Constructor (message)

MT110 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► MT110(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT110(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT110(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT110..::.SequenceClass AddSequence()
Public Function AddSequence As MT110..::.SequenceClass
public:
MT110..::.SequenceClass^ AddSequence()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


ReceiversCorrespondent_54A Property

ReceiversCorrespondent_54A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► ReceiversCorrespondent_54A
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54A ReceiversCorrespondent_54A { get; }
Public ReadOnly Property ReceiversCorrespondent_54A As Tag54A
public:
property Tag54A^ ReceiversCorrespondent_54A {
    Tag54A^ get ();
}


ReceiversCorrespondent_54B Property

ReceiversCorrespondent_54B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► ReceiversCorrespondent_54B
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54B ReceiversCorrespondent_54B { get; }
Public ReadOnly Property ReceiversCorrespondent_54B As Tag54B
public:
property Tag54B^ ReceiversCorrespondent_54B {
    Tag54B^ get ();
}


ReceiversCorrespondent_54D Property

ReceiversCorrespondent_54D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► ReceiversCorrespondent_54D
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54D ReceiversCorrespondent_54D { get; }
Public ReadOnly Property ReceiversCorrespondent_54D As Tag54D
public:
property Tag54D^ ReceiversCorrespondent_54D {
    Tag54D^ get ();
}


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► RemoveSequence(MT110..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT110..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT110..::.SequenceClass _
)
public:
void RemoveSequence(
    MT110..::.SequenceClass^ sequence
)
Parameters
sequence (MT110..::.SequenceClass)


SendersCorrespondent_53A Property

SendersCorrespondent_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► SendersCorrespondent_53A
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A SendersCorrespondent_53A { get; }
Public ReadOnly Property SendersCorrespondent_53A As Tag53A
public:
property Tag53A^ SendersCorrespondent_53A {
    Tag53A^ get ();
}


SendersCorrespondent_53B Property

SendersCorrespondent_53B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► SendersCorrespondent_53B
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B SendersCorrespondent_53B { get; }
Public ReadOnly Property SendersCorrespondent_53B As Tag53B
public:
property Tag53B^ SendersCorrespondent_53B {
    Tag53B^ get ();
}


SendersCorrespondent_53D Property

SendersCorrespondent_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► SendersCorrespondent_53D
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D SendersCorrespondent_53D { get; }
Public ReadOnly Property SendersCorrespondent_53D As Tag53D
public:
property Tag53D^ SendersCorrespondent_53D {
    Tag53D^ get ();
}


SendersReference_20 Property

SendersReference_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► SendersReference_20
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_20 { get; }
Public ReadOnly Property SendersReference_20 As Tag20
public:
property Tag20^ SendersReference_20 {
    Tag20^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► SenderToReceiverInformation_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT110..::.Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As MT110..::.Tag72
public:
property MT110..::.Tag72^ SenderToReceiverInformation_72 {
    MT110..::.Tag72^ get ();
}


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► Sequence
Cheque Number
Declaration Syntax
C# Visual Basic Visual C++
public MT110..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT110..::.SequenceClass()
public:
property array<MT110..::.SequenceClass^>^ Sequence {
    array<MT110..::.SequenceClass^>^ get ();
}


Tag20_SendersReference Property

Tag20_SendersReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► Tag20_SendersReference
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference { get; }
Public ReadOnly Property Tag20_SendersReference As Tag20
public:
property Tag20^ Tag20_SendersReference {
    Tag20^ get ();
}


Tag53A_SendersCorrespondent Property

Tag53A_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► Tag53A_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_SendersCorrespondent { get; }
Public ReadOnly Property Tag53A_SendersCorrespondent As Tag53A
public:
property Tag53A^ Tag53A_SendersCorrespondent {
    Tag53A^ get ();
}


Tag53B_SendersCorrespondent Property

Tag53B_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► Tag53B_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B Tag53B_SendersCorrespondent { get; }
Public ReadOnly Property Tag53B_SendersCorrespondent As Tag53B
public:
property Tag53B^ Tag53B_SendersCorrespondent {
    Tag53B^ get ();
}


Tag53D_SendersCorrespondent Property

Tag53D_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► Tag53D_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_SendersCorrespondent { get; }
Public ReadOnly Property Tag53D_SendersCorrespondent As Tag53D
public:
property Tag53D^ Tag53D_SendersCorrespondent {
    Tag53D^ get ();
}


Tag54A_ReceiversCorrespondent Property

Tag54A_ReceiversCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► Tag54A_ReceiversCorrespondent
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54A Tag54A_ReceiversCorrespondent { get; }
Public ReadOnly Property Tag54A_ReceiversCorrespondent As Tag54A
public:
property Tag54A^ Tag54A_ReceiversCorrespondent {
    Tag54A^ get ();
}


Tag54B_ReceiversCorrespondent Property

Tag54B_ReceiversCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► Tag54B_ReceiversCorrespondent
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54B Tag54B_ReceiversCorrespondent { get; }
Public ReadOnly Property Tag54B_ReceiversCorrespondent As Tag54B
public:
property Tag54B^ Tag54B_ReceiversCorrespondent {
    Tag54B^ get ();
}


Tag54D_ReceiversCorrespondent Property

Tag54D_ReceiversCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► Tag54D_ReceiversCorrespondent
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54D Tag54D_ReceiversCorrespondent { get; }
Public ReadOnly Property Tag54D_ReceiversCorrespondent As Tag54D
public:
property Tag54D^ Tag54D_ReceiversCorrespondent {
    Tag54D^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► Tag72_SenderToReceiverInformation
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT110..::.Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As MT110..::.Tag72
public:
property MT110..::.Tag72^ Tag72_SenderToReceiverInformation {
    MT110..::.Tag72^ get ();
}


MT110.SequenceClass Class

MT110..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► MT110..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount_32A | Amount
 | Amount_32B | Amount
 | DateOfIssue_30 | Date of Issue
 | DrawerBank_52A | Drawer Bank
 | DrawerBank_52B | Drawer Bank
 | DrawerBank_52D | Drawer Bank
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | ChequeNumber_21 | Cheque Number
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Payee_59 | Payee
 | Tag21_ChequeNumber | Cheque Number
 | Tag30_DateOfIssue | Date of Issue
 | Tag32A_Amount | Amount
 | Tag32B_Amount | Amount
 | Tag52A_DrawerBank | Drawer Bank
 | Tag52B_DrawerBank | Drawer Bank
 | Tag52D_DrawerBank | Drawer Bank
 | Tag59_Payee | Payee
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT110..::.SequenceClass


Amount_32A Property

Amount_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► Amount_32A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT110..::.SequenceClass..::.Tag32A Amount_32A { get; }
Public ReadOnly Property Amount_32A As MT110..::.SequenceClass..::.Tag32A
public:
property MT110..::.SequenceClass..::.Tag32A^ Amount_32A {
    MT110..::.SequenceClass..::.Tag32A^ get ();
}


Amount_32B Property

Amount_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► Amount_32B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT110..::.SequenceClass..::.Tag32B Amount_32B { get; }
Public ReadOnly Property Amount_32B As MT110..::.SequenceClass..::.Tag32B
public:
property MT110..::.SequenceClass..::.Tag32B^ Amount_32B {
    MT110..::.SequenceClass..::.Tag32B^ get ();
}


DateOfIssue_30 Property

DateOfIssue_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► DateOfIssue_30
Date of Issue
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 DateOfIssue_30 { get; }
Public ReadOnly Property DateOfIssue_30 As Tag30
public:
property Tag30^ DateOfIssue_30 {
    Tag30^ get ();
}


DrawerBank_52A Property

DrawerBank_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► DrawerBank_52A
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A DrawerBank_52A { get; }
Public ReadOnly Property DrawerBank_52A As Tag52A
public:
property Tag52A^ DrawerBank_52A {
    Tag52A^ get ();
}


DrawerBank_52B Property

DrawerBank_52B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► DrawerBank_52B
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52B DrawerBank_52B { get; }
Public ReadOnly Property DrawerBank_52B As Tag52B
public:
property Tag52B^ DrawerBank_52B {
    Tag52B^ get ();
}


DrawerBank_52D Property

DrawerBank_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► DrawerBank_52D
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D DrawerBank_52D { get; }
Public ReadOnly Property DrawerBank_52D As Tag52D
public:
property Tag52D^ DrawerBank_52D {
    Tag52D^ get ();
}


ChequeNumber_21 Property

ChequeNumber_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► ChequeNumber_21
Cheque Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 ChequeNumber_21 { get; }
Public ReadOnly Property ChequeNumber_21 As Tag21
public:
property Tag21^ ChequeNumber_21 {
    Tag21^ get ();
}


Payee_59 Property

Payee_59 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► Payee_59
Payee
Declaration Syntax
C# Visual Basic Visual C++
public MT110..::.SequenceClass..::.Tag59 Payee_59 { get; }
Public ReadOnly Property Payee_59 As MT110..::.SequenceClass..::.Tag59
public:
property MT110..::.SequenceClass..::.Tag59^ Payee_59 {
    MT110..::.SequenceClass..::.Tag59^ get ();
}


Tag21_ChequeNumber Property

Tag21_ChequeNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► Tag21_ChequeNumber
Cheque Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_ChequeNumber { get; }
Public ReadOnly Property Tag21_ChequeNumber As Tag21
public:
property Tag21^ Tag21_ChequeNumber {
    Tag21^ get ();
}


Tag30_DateOfIssue Property

Tag30_DateOfIssue Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► Tag30_DateOfIssue
Date of Issue
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_DateOfIssue { get; }
Public ReadOnly Property Tag30_DateOfIssue As Tag30
public:
property Tag30^ Tag30_DateOfIssue {
    Tag30^ get ();
}


Tag32A_Amount Property

Tag32A_Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► Tag32A_Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT110..::.SequenceClass..::.Tag32A Tag32A_Amount { get; }
Public ReadOnly Property Tag32A_Amount As MT110..::.SequenceClass..::.Tag32A
public:
property MT110..::.SequenceClass..::.Tag32A^ Tag32A_Amount {
    MT110..::.SequenceClass..::.Tag32A^ get ();
}


Tag32B_Amount Property

Tag32B_Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► Tag32B_Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT110..::.SequenceClass..::.Tag32B Tag32B_Amount { get; }
Public ReadOnly Property Tag32B_Amount As MT110..::.SequenceClass..::.Tag32B
public:
property MT110..::.SequenceClass..::.Tag32B^ Tag32B_Amount {
    MT110..::.SequenceClass..::.Tag32B^ get ();
}


Tag52A_DrawerBank Property

Tag52A_DrawerBank Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► Tag52A_DrawerBank
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_DrawerBank { get; }
Public ReadOnly Property Tag52A_DrawerBank As Tag52A
public:
property Tag52A^ Tag52A_DrawerBank {
    Tag52A^ get ();
}


Tag52B_DrawerBank Property

Tag52B_DrawerBank Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► Tag52B_DrawerBank
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52B Tag52B_DrawerBank { get; }
Public ReadOnly Property Tag52B_DrawerBank As Tag52B
public:
property Tag52B^ Tag52B_DrawerBank {
    Tag52B^ get ();
}


Tag52D_DrawerBank Property

Tag52D_DrawerBank Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► Tag52D_DrawerBank
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_DrawerBank { get; }
Public ReadOnly Property Tag52D_DrawerBank As Tag52D
public:
property Tag52D^ Tag52D_DrawerBank {
    Tag52D^ get ();
}


Tag59_Payee Property

Tag59_Payee Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► Tag59_Payee
Payee
Declaration Syntax
C# Visual Basic Visual C++
public MT110..::.SequenceClass..::.Tag59 Tag59_Payee { get; }
Public ReadOnly Property Tag59_Payee As MT110..::.SequenceClass..::.Tag59
public:
property MT110..::.SequenceClass..::.Tag59^ Tag59_Payee {
    MT110..::.SequenceClass..::.Tag59^ get ();
}


MT110.SequenceClass.Tag32A Class

MT110..::.SequenceClass..::.Tag32A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► MT110..::.SequenceClass..::.Tag32A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32A : SwiftTagWrapper
Public Class Tag32A _
    Inherits SwiftTagWrapper
public ref class Tag32A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT110..::.SequenceClass..::.Tag32A


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass..::.Tag32A ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass..::.Tag32A ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass..::.Tag32A ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass..::.Tag32A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT110.SequenceClass.Tag32B Class

MT110..::.SequenceClass..::.Tag32B Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► MT110..::.SequenceClass..::.Tag32B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32B : SwiftTagWrapper
Public Class Tag32B _
    Inherits SwiftTagWrapper
public ref class Tag32B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT110..::.SequenceClass..::.Tag32B


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass..::.Tag32B ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass..::.Tag32B ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass..::.Tag32B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT110.SequenceClass.Tag59 Class

MT110..::.SequenceClass..::.Tag59 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass ► MT110..::.SequenceClass..::.Tag59
Declaration Syntax
C# Visual Basic Visual C++
public class Tag59 : SwiftTagWrapper
Public Class Tag59 _
    Inherits SwiftTagWrapper
public ref class Tag59 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT110..::.SequenceClass..::.Tag59


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.SequenceClass..::.Tag59 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT110.Tag72 Class

MT110..::.Tag72 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110 ► MT110..::.Tag72
Declaration Syntax
C# Visual Basic Visual C++
public class Tag72 : SwiftTagWrapper
Public Class Tag72 _
    Inherits SwiftTagWrapper
public ref class Tag72 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT110..::.Tag72


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT110..::.Tag72 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT111 Class

MT111 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111
Request For Stop Payment of a cheque
Declaration Syntax
C# Visual Basic Visual C++
public class MT111 : SwiftMessage
Public Class MT111 _
    Inherits SwiftMessage
public ref class MT111 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT111()()() |
 | MT111(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Amount_32A | Amount
 | Amount_32B | Amount
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DateOfIssue_30 | Date Of Issue
 | DrawerBank_52A | Drawer Bank
 | DrawerBank_52B | Drawer Bank
 | DrawerBank_52D | Drawer Bank
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | ChequeNumber_21 | Cheque Number
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | Payee_59 | Payee
 | Queries_75 | Queries
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SendersReference_20 | Sender's Reference
 | Tag20_SendersReference | Sender's Reference
 | Tag21_ChequeNumber | Cheque Number
 | Tag30_DateOfIssue | Date Of Issue
 | Tag32A_Amount | Amount
 | Tag32B_Amount | Amount
 | Tag52A_DrawerBank | Drawer Bank
 | Tag52B_DrawerBank | Drawer Bank
 | Tag52D_DrawerBank | Drawer Bank
 | Tag59_Payee | Payee
 | Tag75_Queries | Queries
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT111


MT111 Constructor

MT111 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► MT111()()()
Members
Icon | Member | Description
 | MT111()()() |
 | MT111(SwiftMessage) |


MT111 Constructor

MT111 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► MT111()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT111()
Public Sub New
public:
MT111()


MT111 Constructor (message)

MT111 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► MT111(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT111(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT111(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


Amount_32A Property

Amount_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► Amount_32A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT111..::.Tag32A Amount_32A { get; }
Public ReadOnly Property Amount_32A As MT111..::.Tag32A
public:
property MT111..::.Tag32A^ Amount_32A {
    MT111..::.Tag32A^ get ();
}


Amount_32B Property

Amount_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► Amount_32B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT111..::.Tag32B Amount_32B { get; }
Public ReadOnly Property Amount_32B As MT111..::.Tag32B
public:
property MT111..::.Tag32B^ Amount_32B {
    MT111..::.Tag32B^ get ();
}


DateOfIssue_30 Property

DateOfIssue_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► DateOfIssue_30
Date Of Issue
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 DateOfIssue_30 { get; }
Public ReadOnly Property DateOfIssue_30 As Tag30
public:
property Tag30^ DateOfIssue_30 {
    Tag30^ get ();
}


DrawerBank_52A Property

DrawerBank_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► DrawerBank_52A
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A DrawerBank_52A { get; }
Public ReadOnly Property DrawerBank_52A As Tag52A
public:
property Tag52A^ DrawerBank_52A {
    Tag52A^ get ();
}


DrawerBank_52B Property

DrawerBank_52B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► DrawerBank_52B
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52B DrawerBank_52B { get; }
Public ReadOnly Property DrawerBank_52B As Tag52B
public:
property Tag52B^ DrawerBank_52B {
    Tag52B^ get ();
}


DrawerBank_52D Property

DrawerBank_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► DrawerBank_52D
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D DrawerBank_52D { get; }
Public ReadOnly Property DrawerBank_52D As Tag52D
public:
property Tag52D^ DrawerBank_52D {
    Tag52D^ get ();
}


ChequeNumber_21 Property

ChequeNumber_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► ChequeNumber_21
Cheque Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 ChequeNumber_21 { get; }
Public ReadOnly Property ChequeNumber_21 As Tag21
public:
property Tag21^ ChequeNumber_21 {
    Tag21^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Payee_59 Property

Payee_59 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► Payee_59
Payee
Declaration Syntax
C# Visual Basic Visual C++
public MT111..::.Tag59 Payee_59 { get; }
Public ReadOnly Property Payee_59 As MT111..::.Tag59
public:
property MT111..::.Tag59^ Payee_59 {
    MT111..::.Tag59^ get ();
}


Queries_75 Property

Queries_75 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► Queries_75
Queries
Declaration Syntax
C# Visual Basic Visual C++
public Tag75 Queries_75 { get; }
Public ReadOnly Property Queries_75 As Tag75
public:
property Tag75^ Queries_75 {
    Tag75^ get ();
}


SendersReference_20 Property

SendersReference_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► SendersReference_20
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_20 { get; }
Public ReadOnly Property SendersReference_20 As Tag20
public:
property Tag20^ SendersReference_20 {
    Tag20^ get ();
}


Tag20_SendersReference Property

Tag20_SendersReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► Tag20_SendersReference
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference { get; }
Public ReadOnly Property Tag20_SendersReference As Tag20
public:
property Tag20^ Tag20_SendersReference {
    Tag20^ get ();
}


Tag21_ChequeNumber Property

Tag21_ChequeNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► Tag21_ChequeNumber
Cheque Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_ChequeNumber { get; }
Public ReadOnly Property Tag21_ChequeNumber As Tag21
public:
property Tag21^ Tag21_ChequeNumber {
    Tag21^ get ();
}


Tag30_DateOfIssue Property

Tag30_DateOfIssue Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► Tag30_DateOfIssue
Date Of Issue
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_DateOfIssue { get; }
Public ReadOnly Property Tag30_DateOfIssue As Tag30
public:
property Tag30^ Tag30_DateOfIssue {
    Tag30^ get ();
}


Tag32A_Amount Property

Tag32A_Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► Tag32A_Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT111..::.Tag32A Tag32A_Amount { get; }
Public ReadOnly Property Tag32A_Amount As MT111..::.Tag32A
public:
property MT111..::.Tag32A^ Tag32A_Amount {
    MT111..::.Tag32A^ get ();
}


Tag32B_Amount Property

Tag32B_Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► Tag32B_Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT111..::.Tag32B Tag32B_Amount { get; }
Public ReadOnly Property Tag32B_Amount As MT111..::.Tag32B
public:
property MT111..::.Tag32B^ Tag32B_Amount {
    MT111..::.Tag32B^ get ();
}


Tag52A_DrawerBank Property

Tag52A_DrawerBank Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► Tag52A_DrawerBank
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_DrawerBank { get; }
Public ReadOnly Property Tag52A_DrawerBank As Tag52A
public:
property Tag52A^ Tag52A_DrawerBank {
    Tag52A^ get ();
}


Tag52B_DrawerBank Property

Tag52B_DrawerBank Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► Tag52B_DrawerBank
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52B Tag52B_DrawerBank { get; }
Public ReadOnly Property Tag52B_DrawerBank As Tag52B
public:
property Tag52B^ Tag52B_DrawerBank {
    Tag52B^ get ();
}


Tag52D_DrawerBank Property

Tag52D_DrawerBank Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► Tag52D_DrawerBank
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_DrawerBank { get; }
Public ReadOnly Property Tag52D_DrawerBank As Tag52D
public:
property Tag52D^ Tag52D_DrawerBank {
    Tag52D^ get ();
}


Tag59_Payee Property

Tag59_Payee Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► Tag59_Payee
Payee
Declaration Syntax
C# Visual Basic Visual C++
public MT111..::.Tag59 Tag59_Payee { get; }
Public ReadOnly Property Tag59_Payee As MT111..::.Tag59
public:
property MT111..::.Tag59^ Tag59_Payee {
    MT111..::.Tag59^ get ();
}


Tag75_Queries Property

Tag75_Queries Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► Tag75_Queries
Queries
Declaration Syntax
C# Visual Basic Visual C++
public Tag75 Tag75_Queries { get; }
Public ReadOnly Property Tag75_Queries As Tag75
public:
property Tag75^ Tag75_Queries {
    Tag75^ get ();
}


MT111.Tag32A Class

MT111..::.Tag32A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► MT111..::.Tag32A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32A : SwiftTagWrapper
Public Class Tag32A _
    Inherits SwiftTagWrapper
public ref class Tag32A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT111..::.Tag32A


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111..::.Tag32A ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111..::.Tag32A ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111..::.Tag32A ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111..::.Tag32A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT111.Tag32B Class

MT111..::.Tag32B Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► MT111..::.Tag32B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32B : SwiftTagWrapper
Public Class Tag32B _
    Inherits SwiftTagWrapper
public ref class Tag32B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT111..::.Tag32B


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111..::.Tag32B ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111..::.Tag32B ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111..::.Tag32B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT111.Tag59 Class

MT111..::.Tag59 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111 ► MT111..::.Tag59
Declaration Syntax
C# Visual Basic Visual C++
public class Tag59 : SwiftTagWrapper
Public Class Tag59 _
    Inherits SwiftTagWrapper
public ref class Tag59 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT111..::.Tag59


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT111..::.Tag59 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT112 Class

MT112 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112
Status of a request for stop payment of cheque
Declaration Syntax
C# Visual Basic Visual C++
public class MT112 : SwiftMessage
Public Class MT112 _
    Inherits SwiftMessage
public ref class MT112 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT112()()() |
 | MT112(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Amount_32A | Amount
 | Amount_32B | Amount
 | Answers_76 | Answers
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DateOfIssue_30 | Date Of Issue
 | DrawerBank_52A | Drawer Bank
 | DrawerBank_52B | Drawer Bank
 | DrawerBank_52D | Drawer Bank
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | ChequeNumber_21 | Cheque Number
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | Payee_59 | Payee
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_ChequeNumber | Cheque Number
 | Tag30_DateOfIssue | Date Of Issue
 | Tag32A_Amount | Amount
 | Tag32B_Amount | Amount
 | Tag52A_DrawerBank | Drawer Bank
 | Tag52B_DrawerBank | Drawer Bank
 | Tag52D_DrawerBank | Drawer Bank
 | Tag59_Payee | Payee
 | Tag76_Answers | Answers
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT112


MT112 Constructor

MT112 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► MT112()()()
Members
Icon | Member | Description
 | MT112()()() |
 | MT112(SwiftMessage) |


MT112 Constructor

MT112 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► MT112()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT112()
Public Sub New
public:
MT112()


MT112 Constructor (message)

MT112 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► MT112(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT112(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT112(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


Amount_32A Property

Amount_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► Amount_32A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT112..::.Tag32A Amount_32A { get; }
Public ReadOnly Property Amount_32A As MT112..::.Tag32A
public:
property MT112..::.Tag32A^ Amount_32A {
    MT112..::.Tag32A^ get ();
}


Amount_32B Property

Amount_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► Amount_32B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT112..::.Tag32B Amount_32B { get; }
Public ReadOnly Property Amount_32B As MT112..::.Tag32B
public:
property MT112..::.Tag32B^ Amount_32B {
    MT112..::.Tag32B^ get ();
}


Answers_76 Property

Answers_76 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► Answers_76
Answers
Declaration Syntax
C# Visual Basic Visual C++
public Tag76 Answers_76 { get; }
Public ReadOnly Property Answers_76 As Tag76
public:
property Tag76^ Answers_76 {
    Tag76^ get ();
}


DateOfIssue_30 Property

DateOfIssue_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► DateOfIssue_30
Date Of Issue
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 DateOfIssue_30 { get; }
Public ReadOnly Property DateOfIssue_30 As Tag30
public:
property Tag30^ DateOfIssue_30 {
    Tag30^ get ();
}


DrawerBank_52A Property

DrawerBank_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► DrawerBank_52A
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A DrawerBank_52A { get; }
Public ReadOnly Property DrawerBank_52A As Tag52A
public:
property Tag52A^ DrawerBank_52A {
    Tag52A^ get ();
}


DrawerBank_52B Property

DrawerBank_52B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► DrawerBank_52B
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52B DrawerBank_52B { get; }
Public ReadOnly Property DrawerBank_52B As Tag52B
public:
property Tag52B^ DrawerBank_52B {
    Tag52B^ get ();
}


DrawerBank_52D Property

DrawerBank_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► DrawerBank_52D
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D DrawerBank_52D { get; }
Public ReadOnly Property DrawerBank_52D As Tag52D
public:
property Tag52D^ DrawerBank_52D {
    Tag52D^ get ();
}


ChequeNumber_21 Property

ChequeNumber_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► ChequeNumber_21
Cheque Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 ChequeNumber_21 { get; }
Public ReadOnly Property ChequeNumber_21 As Tag21
public:
property Tag21^ ChequeNumber_21 {
    Tag21^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Payee_59 Property

Payee_59 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► Payee_59
Payee
Declaration Syntax
C# Visual Basic Visual C++
public MT112..::.Tag59 Payee_59 { get; }
Public ReadOnly Property Payee_59 As MT112..::.Tag59
public:
property MT112..::.Tag59^ Payee_59 {
    MT112..::.Tag59^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_ChequeNumber Property

Tag21_ChequeNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► Tag21_ChequeNumber
Cheque Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_ChequeNumber { get; }
Public ReadOnly Property Tag21_ChequeNumber As Tag21
public:
property Tag21^ Tag21_ChequeNumber {
    Tag21^ get ();
}


Tag30_DateOfIssue Property

Tag30_DateOfIssue Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► Tag30_DateOfIssue
Date Of Issue
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_DateOfIssue { get; }
Public ReadOnly Property Tag30_DateOfIssue As Tag30
public:
property Tag30^ Tag30_DateOfIssue {
    Tag30^ get ();
}


Tag32A_Amount Property

Tag32A_Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► Tag32A_Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT112..::.Tag32A Tag32A_Amount { get; }
Public ReadOnly Property Tag32A_Amount As MT112..::.Tag32A
public:
property MT112..::.Tag32A^ Tag32A_Amount {
    MT112..::.Tag32A^ get ();
}


Tag32B_Amount Property

Tag32B_Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► Tag32B_Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT112..::.Tag32B Tag32B_Amount { get; }
Public ReadOnly Property Tag32B_Amount As MT112..::.Tag32B
public:
property MT112..::.Tag32B^ Tag32B_Amount {
    MT112..::.Tag32B^ get ();
}


Tag52A_DrawerBank Property

Tag52A_DrawerBank Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► Tag52A_DrawerBank
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_DrawerBank { get; }
Public ReadOnly Property Tag52A_DrawerBank As Tag52A
public:
property Tag52A^ Tag52A_DrawerBank {
    Tag52A^ get ();
}


Tag52B_DrawerBank Property

Tag52B_DrawerBank Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► Tag52B_DrawerBank
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52B Tag52B_DrawerBank { get; }
Public ReadOnly Property Tag52B_DrawerBank As Tag52B
public:
property Tag52B^ Tag52B_DrawerBank {
    Tag52B^ get ();
}


Tag52D_DrawerBank Property

Tag52D_DrawerBank Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► Tag52D_DrawerBank
Drawer Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_DrawerBank { get; }
Public ReadOnly Property Tag52D_DrawerBank As Tag52D
public:
property Tag52D^ Tag52D_DrawerBank {
    Tag52D^ get ();
}


Tag59_Payee Property

Tag59_Payee Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► Tag59_Payee
Payee
Declaration Syntax
C# Visual Basic Visual C++
public MT112..::.Tag59 Tag59_Payee { get; }
Public ReadOnly Property Tag59_Payee As MT112..::.Tag59
public:
property MT112..::.Tag59^ Tag59_Payee {
    MT112..::.Tag59^ get ();
}


Tag76_Answers Property

Tag76_Answers Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► Tag76_Answers
Answers
Declaration Syntax
C# Visual Basic Visual C++
public Tag76 Tag76_Answers { get; }
Public ReadOnly Property Tag76_Answers As Tag76
public:
property Tag76^ Tag76_Answers {
    Tag76^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT112.Tag32A Class

MT112..::.Tag32A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► MT112..::.Tag32A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32A : SwiftTagWrapper
Public Class Tag32A _
    Inherits SwiftTagWrapper
public ref class Tag32A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT112..::.Tag32A


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112..::.Tag32A ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112..::.Tag32A ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112..::.Tag32A ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112..::.Tag32A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT112.Tag32B Class

MT112..::.Tag32B Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► MT112..::.Tag32B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32B : SwiftTagWrapper
Public Class Tag32B _
    Inherits SwiftTagWrapper
public ref class Tag32B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT112..::.Tag32B


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112..::.Tag32B ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112..::.Tag32B ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112..::.Tag32B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT112.Tag59 Class

MT112..::.Tag59 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112 ► MT112..::.Tag59
Declaration Syntax
C# Visual Basic Visual C++
public class Tag59 : SwiftTagWrapper
Public Class Tag59 _
    Inherits SwiftTagWrapper
public ref class Tag59 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT112..::.Tag59


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT112..::.Tag59 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT121 Class

MT121 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT121
Multiple Interbank Funds Transfer
Declaration Syntax
C# Visual Basic Visual C++
public class MT121 : SwiftMessage
Public Class MT121 _
    Inherits SwiftMessage
public ref class MT121 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT121()()() |
 | MT121(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | EDIFACTFINPAYMessageContent | EDIFACTFINPAYMessageContent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT121


MT121 Constructor

MT121 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT121 ► MT121()()()
Members
Icon | Member | Description
 | MT121()()() |
 | MT121(SwiftMessage) |


MT121 Constructor

MT121 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT121 ► MT121()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT121()
Public Sub New
public:
MT121()


MT121 Constructor (message)

MT121 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT121 ► MT121(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT121(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT121(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


EDIFACTFINPAYMessageContent Property

EDIFACTFINPAYMessageContent Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT121 ► EDIFACTFINPAYMessageContent
EDIFACTFINPAYMessageContent
Declaration Syntax
C# Visual Basic Visual C++
public MT121..::.EDIFACTFINPAYMessageContentClass EDIFACTFINPAYMessageContent { get; }
Public ReadOnly Property EDIFACTFINPAYMessageContent As MT121..::.EDIFACTFINPAYMessageContentClass
public:
property MT121..::.EDIFACTFINPAYMessageContentClass^ EDIFACTFINPAYMessageContent {
    MT121..::.EDIFACTFINPAYMessageContentClass^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT121 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MT121.EDIFACTFINPAYMessageContentClass Class

MT121..::.EDIFACTFINPAYMessageContentClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT121 ► MT121..::.EDIFACTFINPAYMessageContentClass
Declaration Syntax
C# Visual Basic Visual C++
public class EDIFACTFINPAYMessageContentClass : SwiftTagSequence
Public Class EDIFACTFINPAYMessageContentClass _
    Inherits SwiftTagSequence
public ref class EDIFACTFINPAYMessageContentClass : public SwiftTagSequence
Members
All Members | Methods
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT121..::.EDIFACTFINPAYMessageContentClass


MT190 Class

MT190 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190
Advice of Charges, Interest and Other Adjustments
Declaration Syntax
C# Visual Basic Visual C++
public class MT190 : SwiftMessage
Public Class MT190 _
    Inherits SwiftMessage
public ref class MT190 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT190()()() |
 | MT190(SwiftMessage) |
 | AccountIdentification_25 | Account Identification
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DateCurrencyAmount_32C | Value Date, Currency Code, Amount
 | DateCurrencyAmount_32D | Value Date, Currency Code, Amount
 | DetailsOfCharges_71B | Details Of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | OrderingInstitution_52A | Ordering Institution
 | OrderingInstitution_52D | Ordering Institution
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SenderToReceiverInformation_72 | Sender to Receiver Information
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag25_AccountIdentification | Account Identification
 | Tag32C_DateCurrencyAmount | Value Date, Currency Code, Amount
 | Tag32D_DateCurrencyAmount | Value Date, Currency Code, Amount
 | Tag52A_OrderingInstitution | Ordering Institution
 | Tag52D_OrderingInstitution | Ordering Institution
 | Tag71B_DetailsOfCharges | Details Of Charges
 | Tag72_SenderToReceiverInformation | Sender to Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT190


MT190 Constructor

MT190 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► MT190()()()
Members
Icon | Member | Description
 | MT190()()() |
 | MT190(SwiftMessage) |


MT190 Constructor

MT190 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► MT190()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT190()
Public Sub New
public:
MT190()


MT190 Constructor (message)

MT190 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► MT190(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT190(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT190(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountIdentification_25 Property

AccountIdentification_25 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► AccountIdentification_25
Account Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT190..::.Tag25 AccountIdentification_25 { get; }
Public ReadOnly Property AccountIdentification_25 As MT190..::.Tag25
public:
property MT190..::.Tag25^ AccountIdentification_25 {
    MT190..::.Tag25^ get ();
}


DateCurrencyAmount_32C Property

DateCurrencyAmount_32C Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► DateCurrencyAmount_32C
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32C DateCurrencyAmount_32C { get; }
Public ReadOnly Property DateCurrencyAmount_32C As Tag32C
public:
property Tag32C^ DateCurrencyAmount_32C {
    Tag32C^ get ();
}


DateCurrencyAmount_32D Property

DateCurrencyAmount_32D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► DateCurrencyAmount_32D
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32D DateCurrencyAmount_32D { get; }
Public ReadOnly Property DateCurrencyAmount_32D As Tag32D
public:
property Tag32D^ DateCurrencyAmount_32D {
    Tag32D^ get ();
}


DetailsOfCharges_71B Property

DetailsOfCharges_71B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► DetailsOfCharges_71B
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B DetailsOfCharges_71B { get; }
Public ReadOnly Property DetailsOfCharges_71B As Tag71B
public:
property Tag71B^ DetailsOfCharges_71B {
    Tag71B^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


OrderingInstitution_52A Property

OrderingInstitution_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► OrderingInstitution_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_52A { get; }
Public ReadOnly Property OrderingInstitution_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_52A {
    Tag52A^ get ();
}


OrderingInstitution_52D Property

OrderingInstitution_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► OrderingInstitution_52D
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D OrderingInstitution_52D { get; }
Public ReadOnly Property OrderingInstitution_52D As Tag52D
public:
property Tag52D^ OrderingInstitution_52D {
    Tag52D^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► SenderToReceiverInformation_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT190..::.Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As MT190..::.Tag72
public:
property MT190..::.Tag72^ SenderToReceiverInformation_72 {
    MT190..::.Tag72^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag25_AccountIdentification Property

Tag25_AccountIdentification Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► Tag25_AccountIdentification
Account Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT190..::.Tag25 Tag25_AccountIdentification { get; }
Public ReadOnly Property Tag25_AccountIdentification As MT190..::.Tag25
public:
property MT190..::.Tag25^ Tag25_AccountIdentification {
    MT190..::.Tag25^ get ();
}


Tag32C_DateCurrencyAmount Property

Tag32C_DateCurrencyAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► Tag32C_DateCurrencyAmount
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32C Tag32C_DateCurrencyAmount { get; }
Public ReadOnly Property Tag32C_DateCurrencyAmount As Tag32C
public:
property Tag32C^ Tag32C_DateCurrencyAmount {
    Tag32C^ get ();
}


Tag32D_DateCurrencyAmount Property

Tag32D_DateCurrencyAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► Tag32D_DateCurrencyAmount
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32D Tag32D_DateCurrencyAmount { get; }
Public ReadOnly Property Tag32D_DateCurrencyAmount As Tag32D
public:
property Tag32D^ Tag32D_DateCurrencyAmount {
    Tag32D^ get ();
}


Tag52A_OrderingInstitution Property

Tag52A_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► Tag52A_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution { get; }
Public ReadOnly Property Tag52A_OrderingInstitution As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution {
    Tag52A^ get ();
}


Tag52D_OrderingInstitution Property

Tag52D_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► Tag52D_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_OrderingInstitution { get; }
Public ReadOnly Property Tag52D_OrderingInstitution As Tag52D
public:
property Tag52D^ Tag52D_OrderingInstitution {
    Tag52D^ get ();
}


Tag71B_DetailsOfCharges Property

Tag71B_DetailsOfCharges Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► Tag71B_DetailsOfCharges
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B Tag71B_DetailsOfCharges { get; }
Public ReadOnly Property Tag71B_DetailsOfCharges As Tag71B
public:
property Tag71B^ Tag71B_DetailsOfCharges {
    Tag71B^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► Tag72_SenderToReceiverInformation
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT190..::.Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As MT190..::.Tag72
public:
property MT190..::.Tag72^ Tag72_SenderToReceiverInformation {
    MT190..::.Tag72^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT190.Tag25 Class

MT190..::.Tag25 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► MT190..::.Tag25
Declaration Syntax
C# Visual Basic Visual C++
public class Tag25 : SwiftTagWrapper
Public Class Tag25 _
    Inherits SwiftTagWrapper
public ref class Tag25 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT190..::.Tag25


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190..::.Tag25 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT190.Tag72 Class

MT190..::.Tag72 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190 ► MT190..::.Tag72
Declaration Syntax
C# Visual Basic Visual C++
public class Tag72 : SwiftTagWrapper
Public Class Tag72 _
    Inherits SwiftTagWrapper
public ref class Tag72 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT190..::.Tag72


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT190..::.Tag72 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT191 Class

MT191 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191
Request for Payment of Charges, Interest and Other Expenses
Declaration Syntax
C# Visual Basic Visual C++
public class MT191 : SwiftMessage
Public Class MT191 _
    Inherits SwiftMessage
public ref class MT191 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT191()()() |
 | MT191(SwiftMessage) |
 | AccountWithInstitution_57A | Account With Institution
 | AccountWithInstitution_57B | Account With Institution
 | AccountWithInstitution_57D | Account With Institution
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CurrencyCodeAmount_32B | Currency Code, Amount
 | DetailsOfCharges_71B | Details Of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | OrderingInstitution_52A | Ordering Institution
 | OrderingInstitution_52D | Ordering Institution
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SenderToReceiverInformation_72 | Sender to Receiver Information
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag32B_CurrencyCodeAmount | Currency Code, Amount
 | Tag52A_OrderingInstitution | Ordering Institution
 | Tag52D_OrderingInstitution | Ordering Institution
 | Tag57A_AccountWithInstitution | Account With Institution
 | Tag57B_AccountWithInstitution | Account With Institution
 | Tag57D_AccountWithInstitution | Account With Institution
 | Tag71B_DetailsOfCharges | Details Of Charges
 | Tag72_SenderToReceiverInformation | Sender to Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT191


MT191 Constructor

MT191 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► MT191()()()
Members
Icon | Member | Description
 | MT191()()() |
 | MT191(SwiftMessage) |


MT191 Constructor

MT191 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► MT191()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT191()
Public Sub New
public:
MT191()


MT191 Constructor (message)

MT191 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► MT191(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT191(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT191(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountWithInstitution_57A Property

AccountWithInstitution_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► AccountWithInstitution_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_57A { get; }
Public ReadOnly Property AccountWithInstitution_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_57A {
    Tag57A^ get ();
}


AccountWithInstitution_57B Property

AccountWithInstitution_57B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► AccountWithInstitution_57B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B AccountWithInstitution_57B { get; }
Public ReadOnly Property AccountWithInstitution_57B As Tag57B
public:
property Tag57B^ AccountWithInstitution_57B {
    Tag57B^ get ();
}


AccountWithInstitution_57D Property

AccountWithInstitution_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► AccountWithInstitution_57D
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithInstitution_57D { get; }
Public ReadOnly Property AccountWithInstitution_57D As Tag57D
public:
property Tag57D^ AccountWithInstitution_57D {
    Tag57D^ get ();
}


CurrencyCodeAmount_32B Property

CurrencyCodeAmount_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► CurrencyCodeAmount_32B
Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT191..::.Tag32B CurrencyCodeAmount_32B { get; }
Public ReadOnly Property CurrencyCodeAmount_32B As MT191..::.Tag32B
public:
property MT191..::.Tag32B^ CurrencyCodeAmount_32B {
    MT191..::.Tag32B^ get ();
}


DetailsOfCharges_71B Property

DetailsOfCharges_71B Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► DetailsOfCharges_71B
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B DetailsOfCharges_71B { get; }
Public ReadOnly Property DetailsOfCharges_71B As Tag71B
public:
property Tag71B^ DetailsOfCharges_71B {
    Tag71B^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


OrderingInstitution_52A Property

OrderingInstitution_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► OrderingInstitution_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_52A { get; }
Public ReadOnly Property OrderingInstitution_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_52A {
    Tag52A^ get ();
}


OrderingInstitution_52D Property

OrderingInstitution_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► OrderingInstitution_52D
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D OrderingInstitution_52D { get; }
Public ReadOnly Property OrderingInstitution_52D As Tag52D
public:
property Tag52D^ OrderingInstitution_52D {
    Tag52D^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► SenderToReceiverInformation_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT191..::.Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As MT191..::.Tag72
public:
property MT191..::.Tag72^ SenderToReceiverInformation_72 {
    MT191..::.Tag72^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag32B_CurrencyCodeAmount Property

Tag32B_CurrencyCodeAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► Tag32B_CurrencyCodeAmount
Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT191..::.Tag32B Tag32B_CurrencyCodeAmount { get; }
Public ReadOnly Property Tag32B_CurrencyCodeAmount As MT191..::.Tag32B
public:
property MT191..::.Tag32B^ Tag32B_CurrencyCodeAmount {
    MT191..::.Tag32B^ get ();
}


Tag52A_OrderingInstitution Property

Tag52A_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► Tag52A_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution { get; }
Public ReadOnly Property Tag52A_OrderingInstitution As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution {
    Tag52A^ get ();
}


Tag52D_OrderingInstitution Property

Tag52D_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► Tag52D_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_OrderingInstitution { get; }
Public ReadOnly Property Tag52D_OrderingInstitution As Tag52D
public:
property Tag52D^ Tag52D_OrderingInstitution {
    Tag52D^ get ();
}


Tag57A_AccountWithInstitution Property

Tag57A_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► Tag57A_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution {
    Tag57A^ get ();
}


Tag57B_AccountWithInstitution Property

Tag57B_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► Tag57B_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B Tag57B_AccountWithInstitution { get; }
Public ReadOnly Property Tag57B_AccountWithInstitution As Tag57B
public:
property Tag57B^ Tag57B_AccountWithInstitution {
    Tag57B^ get ();
}


Tag57D_AccountWithInstitution Property

Tag57D_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► Tag57D_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithInstitution { get; }
Public ReadOnly Property Tag57D_AccountWithInstitution As Tag57D
public:
property Tag57D^ Tag57D_AccountWithInstitution {
    Tag57D^ get ();
}


Tag71B_DetailsOfCharges Property

Tag71B_DetailsOfCharges Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► Tag71B_DetailsOfCharges
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B Tag71B_DetailsOfCharges { get; }
Public ReadOnly Property Tag71B_DetailsOfCharges As Tag71B
public:
property Tag71B^ Tag71B_DetailsOfCharges {
    Tag71B^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► Tag72_SenderToReceiverInformation
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT191..::.Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As MT191..::.Tag72
public:
property MT191..::.Tag72^ Tag72_SenderToReceiverInformation {
    MT191..::.Tag72^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT191.Tag32B Class

MT191..::.Tag32B Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► MT191..::.Tag32B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32B : SwiftTagWrapper
Public Class Tag32B _
    Inherits SwiftTagWrapper
public ref class Tag32B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT191..::.Tag32B


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191..::.Tag32B ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191..::.Tag32B ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191..::.Tag32B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT191.Tag72 Class

MT191..::.Tag72 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191 ► MT191..::.Tag72
Declaration Syntax
C# Visual Basic Visual C++
public class Tag72 : SwiftTagWrapper
Public Class Tag72 _
    Inherits SwiftTagWrapper
public ref class Tag72 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT191..::.Tag72


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT191..::.Tag72 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT192 Class

MT192 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT192
Request for Cancellation
Declaration Syntax
C# Visual Basic Visual C++
public class MT192 : SwiftMessage
Public Class MT192 _
    Inherits SwiftMessage
public ref class MT192 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT192()()() |
 | MT192(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CopyOfMandatoryFields |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MTAndDateOfTheOriginalMessage_11S | MT and Date of the Original Message
 | Narrative_79 | Narrative Description Of The Original Message
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag11S_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag79_Narrative | Narrative Description Of The Original Message
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT192


MT192 Constructor

MT192 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT192 ► MT192()()()
Members
Icon | Member | Description
 | MT192()()() |
 | MT192(SwiftMessage) |


MT192 Constructor

MT192 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT192 ► MT192()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT192()
Public Sub New
public:
MT192()


MT192 Constructor (message)

MT192 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT192 ► MT192(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT192(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT192(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


CopyOfMandatoryFields Property

CopyOfMandatoryFields Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT192 ► CopyOfMandatoryFields
Declaration Syntax
C# Visual Basic Visual C++
public TagCopyOfMandatoryFields CopyOfMandatoryFields { get; }
Public ReadOnly Property CopyOfMandatoryFields As TagCopyOfMandatoryFields
public:
property TagCopyOfMandatoryFields^ CopyOfMandatoryFields {
    TagCopyOfMandatoryFields^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT192 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MTAndDateOfTheOriginalMessage_11S Property

MTAndDateOfTheOriginalMessage_11S Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT192 ► MTAndDateOfTheOriginalMessage_11S
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S MTAndDateOfTheOriginalMessage_11S { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11S As Tag11S
public:
property Tag11S^ MTAndDateOfTheOriginalMessage_11S {
    Tag11S^ get ();
}


Narrative_79 Property

Narrative_79 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT192 ► Narrative_79
Narrative Description Of The Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Narrative_79 { get; }
Public ReadOnly Property Narrative_79 As Tag79
public:
property Tag79^ Narrative_79 {
    Tag79^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT192 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


Tag11S_MTAndDateOfTheOriginalMessage Property

Tag11S_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT192 ► Tag11S_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S Tag11S_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11S_MTAndDateOfTheOriginalMessage As Tag11S
public:
property Tag11S^ Tag11S_MTAndDateOfTheOriginalMessage {
    Tag11S^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT192 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT192 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag79_Narrative Property

Tag79_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT192 ► Tag79_Narrative
Narrative Description Of The Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Tag79_Narrative { get; }
Public ReadOnly Property Tag79_Narrative As Tag79
public:
property Tag79^ Tag79_Narrative {
    Tag79^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT192 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT195 Class

MT195 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195
Queries
Declaration Syntax
C# Visual Basic Visual C++
public class MT195 : SwiftMessage
Public Class MT195 _
    Inherits SwiftMessage
public ref class MT195 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT195()()() |
 | MT195(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CopyOfMandatoryFields |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MTAndDateOfTheOriginalMessage_11R | MT and Date of the Original Message
 | MTAndDateOfTheOriginalMessage_11S | MT and Date of the Original Message
 | Narrative_77A | Narrative
 | Narrative_79 | Narrative Description of the Message to Which the Query Relates
 | Queries_75 | Queries
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag11R_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag11S_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag75_Queries | Queries
 | Tag77A_Narrative | Narrative
 | Tag79_Narrative | Narrative Description of the Message to Which the Query Relates
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT195


MT195 Constructor

MT195 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► MT195()()()
Members
Icon | Member | Description
 | MT195()()() |
 | MT195(SwiftMessage) |


MT195 Constructor

MT195 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► MT195()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT195()
Public Sub New
public:
MT195()


MT195 Constructor (message)

MT195 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► MT195(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT195(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT195(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


CopyOfMandatoryFields Property

CopyOfMandatoryFields Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► CopyOfMandatoryFields
Declaration Syntax
C# Visual Basic Visual C++
public TagCopyOfMandatoryFields CopyOfMandatoryFields { get; }
Public ReadOnly Property CopyOfMandatoryFields As TagCopyOfMandatoryFields
public:
property TagCopyOfMandatoryFields^ CopyOfMandatoryFields {
    TagCopyOfMandatoryFields^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MTAndDateOfTheOriginalMessage_11R Property

MTAndDateOfTheOriginalMessage_11R Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► MTAndDateOfTheOriginalMessage_11R
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11R MTAndDateOfTheOriginalMessage_11R { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11R As Tag11R
public:
property Tag11R^ MTAndDateOfTheOriginalMessage_11R {
    Tag11R^ get ();
}


MTAndDateOfTheOriginalMessage_11S Property

MTAndDateOfTheOriginalMessage_11S Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► MTAndDateOfTheOriginalMessage_11S
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S MTAndDateOfTheOriginalMessage_11S { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11S As Tag11S
public:
property Tag11S^ MTAndDateOfTheOriginalMessage_11S {
    Tag11S^ get ();
}


Narrative_77A Property

Narrative_77A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► Narrative_77A
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Narrative_77A { get; }
Public ReadOnly Property Narrative_77A As Tag77A
public:
property Tag77A^ Narrative_77A {
    Tag77A^ get ();
}


Narrative_79 Property

Narrative_79 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► Narrative_79
Narrative Description of the Message to Which the Query Relates
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Narrative_79 { get; }
Public ReadOnly Property Narrative_79 As Tag79
public:
property Tag79^ Narrative_79 {
    Tag79^ get ();
}


Queries_75 Property

Queries_75 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► Queries_75
Queries
Declaration Syntax
C# Visual Basic Visual C++
public Tag75 Queries_75 { get; }
Public ReadOnly Property Queries_75 As Tag75
public:
property Tag75^ Queries_75 {
    Tag75^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


Tag11R_MTAndDateOfTheOriginalMessage Property

Tag11R_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► Tag11R_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11R Tag11R_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11R_MTAndDateOfTheOriginalMessage As Tag11R
public:
property Tag11R^ Tag11R_MTAndDateOfTheOriginalMessage {
    Tag11R^ get ();
}


Tag11S_MTAndDateOfTheOriginalMessage Property

Tag11S_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► Tag11S_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S Tag11S_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11S_MTAndDateOfTheOriginalMessage As Tag11S
public:
property Tag11S^ Tag11S_MTAndDateOfTheOriginalMessage {
    Tag11S^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag75_Queries Property

Tag75_Queries Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► Tag75_Queries
Queries
Declaration Syntax
C# Visual Basic Visual C++
public Tag75 Tag75_Queries { get; }
Public ReadOnly Property Tag75_Queries As Tag75
public:
property Tag75^ Tag75_Queries {
    Tag75^ get ();
}


Tag77A_Narrative Property

Tag77A_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► Tag77A_Narrative
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Tag77A_Narrative { get; }
Public ReadOnly Property Tag77A_Narrative As Tag77A
public:
property Tag77A^ Tag77A_Narrative {
    Tag77A^ get ();
}


Tag79_Narrative Property

Tag79_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► Tag79_Narrative
Narrative Description of the Message to Which the Query Relates
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Tag79_Narrative { get; }
Public ReadOnly Property Tag79_Narrative As Tag79
public:
property Tag79^ Tag79_Narrative {
    Tag79^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT195 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT196 Class

MT196 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196
Answers
Declaration Syntax
C# Visual Basic Visual C++
public class MT196 : SwiftMessage
Public Class MT196 _
    Inherits SwiftMessage
public ref class MT196 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT196()()() |
 | MT196(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Answers_76 | Answers
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CopyOfMandatoryFields |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MTAndDateOfTheOriginalMessage_11R | MT and Date of the Original Message
 | MTAndDateOfTheOriginalMessage_11S | MT and Date of the Original Message
 | Narrative_77A | Narrative
 | Narrative_79 | Narrative Description of the Original Message to Which the Answer Relates
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag11R_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag11S_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag76_Answers | Answers
 | Tag77A_Narrative | Narrative
 | Tag79_Narrative | Narrative Description of the Original Message to Which the Answer Relates
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT196


MT196 Constructor

MT196 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► MT196()()()
Members
Icon | Member | Description
 | MT196()()() |
 | MT196(SwiftMessage) |


MT196 Constructor

MT196 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► MT196()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT196()
Public Sub New
public:
MT196()


MT196 Constructor (message)

MT196 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► MT196(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT196(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT196(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


Answers_76 Property

Answers_76 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► Answers_76
Answers
Declaration Syntax
C# Visual Basic Visual C++
public Tag76 Answers_76 { get; }
Public ReadOnly Property Answers_76 As Tag76
public:
property Tag76^ Answers_76 {
    Tag76^ get ();
}


CopyOfMandatoryFields Property

CopyOfMandatoryFields Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► CopyOfMandatoryFields
Declaration Syntax
C# Visual Basic Visual C++
public TagCopyOfMandatoryFields CopyOfMandatoryFields { get; }
Public ReadOnly Property CopyOfMandatoryFields As TagCopyOfMandatoryFields
public:
property TagCopyOfMandatoryFields^ CopyOfMandatoryFields {
    TagCopyOfMandatoryFields^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MTAndDateOfTheOriginalMessage_11R Property

MTAndDateOfTheOriginalMessage_11R Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► MTAndDateOfTheOriginalMessage_11R
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11R MTAndDateOfTheOriginalMessage_11R { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11R As Tag11R
public:
property Tag11R^ MTAndDateOfTheOriginalMessage_11R {
    Tag11R^ get ();
}


MTAndDateOfTheOriginalMessage_11S Property

MTAndDateOfTheOriginalMessage_11S Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► MTAndDateOfTheOriginalMessage_11S
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S MTAndDateOfTheOriginalMessage_11S { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11S As Tag11S
public:
property Tag11S^ MTAndDateOfTheOriginalMessage_11S {
    Tag11S^ get ();
}


Narrative_77A Property

Narrative_77A Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► Narrative_77A
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Narrative_77A { get; }
Public ReadOnly Property Narrative_77A As Tag77A
public:
property Tag77A^ Narrative_77A {
    Tag77A^ get ();
}


Narrative_79 Property

Narrative_79 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► Narrative_79
Narrative Description of the Original Message to Which the Answer Relates
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Narrative_79 { get; }
Public ReadOnly Property Narrative_79 As Tag79
public:
property Tag79^ Narrative_79 {
    Tag79^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


Tag11R_MTAndDateOfTheOriginalMessage Property

Tag11R_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► Tag11R_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11R Tag11R_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11R_MTAndDateOfTheOriginalMessage As Tag11R
public:
property Tag11R^ Tag11R_MTAndDateOfTheOriginalMessage {
    Tag11R^ get ();
}


Tag11S_MTAndDateOfTheOriginalMessage Property

Tag11S_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► Tag11S_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S Tag11S_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11S_MTAndDateOfTheOriginalMessage As Tag11S
public:
property Tag11S^ Tag11S_MTAndDateOfTheOriginalMessage {
    Tag11S^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag76_Answers Property

Tag76_Answers Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► Tag76_Answers
Answers
Declaration Syntax
C# Visual Basic Visual C++
public Tag76 Tag76_Answers { get; }
Public ReadOnly Property Tag76_Answers As Tag76
public:
property Tag76^ Tag76_Answers {
    Tag76^ get ();
}


Tag77A_Narrative Property

Tag77A_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► Tag77A_Narrative
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Tag77A_Narrative { get; }
Public ReadOnly Property Tag77A_Narrative As Tag77A
public:
property Tag77A^ Tag77A_Narrative {
    Tag77A^ get ();
}


Tag79_Narrative Property

Tag79_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► Tag79_Narrative
Narrative Description of the Original Message to Which the Answer Relates
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Tag79_Narrative { get; }
Public ReadOnly Property Tag79_Narrative As Tag79
public:
property Tag79^ Tag79_Narrative {
    Tag79^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT196 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT198 Class

MT198 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT198
Proprietary Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT198 : SwiftMessage
Public Class MT198 _
    Inherits SwiftMessage
public ref class MT198 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT198()()() |
 | MT198(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | ProprietaryMessage_77E | Proprietary Message
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SubMessageType_12 | Sub-Message Type
 | Tag12_SubMessageType | Sub-Message Type
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag77E_ProprietaryMessage | Proprietary Message
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT198


MT198 Constructor

MT198 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT198 ► MT198()()()
Members
Icon | Member | Description
 | MT198()()() |
 | MT198(SwiftMessage) |


MT198 Constructor

MT198 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT198 ► MT198()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT198()
Public Sub New
public:
MT198()


MT198 Constructor (message)

MT198 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT198 ► MT198(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT198(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT198(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT198 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


ProprietaryMessage_77E Property

ProprietaryMessage_77E Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT198 ► ProprietaryMessage_77E
Proprietary Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag77E ProprietaryMessage_77E { get; }
Public ReadOnly Property ProprietaryMessage_77E As Tag77E
public:
property Tag77E^ ProprietaryMessage_77E {
    Tag77E^ get ();
}


SubMessageType_12 Property

SubMessageType_12 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT198 ► SubMessageType_12
Sub-Message Type
Declaration Syntax
C# Visual Basic Visual C++
public MT198..::.Tag12 SubMessageType_12 { get; }
Public ReadOnly Property SubMessageType_12 As MT198..::.Tag12
public:
property MT198..::.Tag12^ SubMessageType_12 {
    MT198..::.Tag12^ get ();
}


Tag12_SubMessageType Property

Tag12_SubMessageType Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT198 ► Tag12_SubMessageType
Sub-Message Type
Declaration Syntax
C# Visual Basic Visual C++
public MT198..::.Tag12 Tag12_SubMessageType { get; }
Public ReadOnly Property Tag12_SubMessageType As MT198..::.Tag12
public:
property MT198..::.Tag12^ Tag12_SubMessageType {
    MT198..::.Tag12^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT198 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag77E_ProprietaryMessage Property

Tag77E_ProprietaryMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT198 ► Tag77E_ProprietaryMessage
Proprietary Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag77E Tag77E_ProprietaryMessage { get; }
Public ReadOnly Property Tag77E_ProprietaryMessage As Tag77E
public:
property Tag77E^ Tag77E_ProprietaryMessage {
    Tag77E^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT198 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT198.Tag12 Class

MT198..::.Tag12 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT198 ► MT198..::.Tag12
Declaration Syntax
C# Visual Basic Visual C++
public class Tag12 : SwiftTagWrapper
Public Class Tag12 _
    Inherits SwiftTagWrapper
public ref class Tag12 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT198..::.Tag12


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT198..::.Tag12 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT199 Class

MT199 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT199
Free Format Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT199 : SwiftMessage
Public Class MT199 _
    Inherits SwiftMessage
public ref class MT199 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT199()()() |
 | MT199(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | Narrative_79 | Narrative
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag79_Narrative | Narrative
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT199


MT199 Constructor

MT199 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT199 ► MT199()()()
Members
Icon | Member | Description
 | MT199()()() |
 | MT199(SwiftMessage) |


MT199 Constructor

MT199 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT199 ► MT199()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT199()
Public Sub New
public:
MT199()


MT199 Constructor (message)

MT199 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT199 ► MT199(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT199(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT199(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT199 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Narrative_79 Property

Narrative_79 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT199 ► Narrative_79
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Narrative_79 { get; }
Public ReadOnly Property Narrative_79 As Tag79
public:
property Tag79^ Narrative_79 {
    Tag79^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT199 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT199 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT199 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag79_Narrative Property

Tag79_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT199 ► Tag79_Narrative
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Tag79_Narrative { get; }
Public ReadOnly Property Tag79_Narrative As Tag79
public:
property Tag79^ Tag79_Narrative {
    Tag79^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► MT199 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


Tag11R Class

Tag11R Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag11R
Declaration Syntax
C# Visual Basic Visual C++
public class Tag11R : SwiftTagWrapper
Public Class Tag11R _
    Inherits SwiftTagWrapper
public ref class Tag11R : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag11R


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag11R ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag11S Class

Tag11S Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag11S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag11S : SwiftTagWrapper
Public Class Tag11S _
    Inherits SwiftTagWrapper
public ref class Tag11S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag11S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag11S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag12 Class

Tag12 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag12
Declaration Syntax
C# Visual Basic Visual C++
public class Tag12 : SwiftTagWrapper
Public Class Tag12 _
    Inherits SwiftTagWrapper
public ref class Tag12 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag12


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag12 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag19 Class

Tag19 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag19
Declaration Syntax
C# Visual Basic Visual C++
public class Tag19 : SwiftTagWrapper
Public Class Tag19 _
    Inherits SwiftTagWrapper
public ref class Tag19 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag19


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag19 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag20 Class

Tag20 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag20
Declaration Syntax
C# Visual Basic Visual C++
public class Tag20 : SwiftTagWrapper
Public Class Tag20 _
    Inherits SwiftTagWrapper
public ref class Tag20 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag20


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag20 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21 Class

Tag21 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag21
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21 : SwiftTagWrapper
Public Class Tag21 _
    Inherits SwiftTagWrapper
public ref class Tag21 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag21 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21F Class

Tag21F Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag21F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21F : SwiftTagWrapper
Public Class Tag21F _
    Inherits SwiftTagWrapper
public ref class Tag21F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag21F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21R Class

Tag21R Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag21R
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21R : SwiftTagWrapper
Public Class Tag21R _
    Inherits SwiftTagWrapper
public ref class Tag21R : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21R


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag21R ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag23B Class

Tag23B Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag23B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23B : SwiftTagWrapper
Public Class Tag23B _
    Inherits SwiftTagWrapper
public ref class Tag23B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag23B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag23B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag25A Class

Tag25A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag25A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag25A : SwiftTagWrapper
Public Class Tag25A _
    Inherits SwiftTagWrapper
public ref class Tag25A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag25A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag25A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag26T Class

Tag26T Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag26T
Declaration Syntax
C# Visual Basic Visual C++
public class Tag26T : SwiftTagWrapper
Public Class Tag26T _
    Inherits SwiftTagWrapper
public ref class Tag26T : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag26T


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag26T ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag27 Class

Tag27 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag27
Declaration Syntax
C# Visual Basic Visual C++
public class Tag27 : SwiftTagWrapper
Public Class Tag27 _
    Inherits SwiftTagWrapper
public ref class Tag27 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag27


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag27 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag28D Class

Tag28D Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag28D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag28D : SwiftTagWrapper
Public Class Tag28D _
    Inherits SwiftTagWrapper
public ref class Tag28D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag28D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag28D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag30 Class

Tag30 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag30
Declaration Syntax
C# Visual Basic Visual C++
public class Tag30 : SwiftTagWrapper
Public Class Tag30 _
    Inherits SwiftTagWrapper
public ref class Tag30 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag30


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag30 ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag30 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32A Class

Tag32A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag32A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32A : SwiftTagWrapper
Public Class Tag32A _
    Inherits SwiftTagWrapper
public ref class Tag32A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32A


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag32A ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag32A ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag32A ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag32A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32B Class

Tag32B Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag32B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32B : SwiftTagWrapper
Public Class Tag32B _
    Inherits SwiftTagWrapper
public ref class Tag32B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32B


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag32B ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag32B ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag32B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32C Class

Tag32C Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag32C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32C : SwiftTagWrapper
Public Class Tag32C _
    Inherits SwiftTagWrapper
public ref class Tag32C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32C


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag32C ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag32C ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag32C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32D Class

Tag32D Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag32D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32D : SwiftTagWrapper
Public Class Tag32D _
    Inherits SwiftTagWrapper
public ref class Tag32D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32D


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag32D ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag32D ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag32D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag33B Class

Tag33B Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag33B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag33B : SwiftTagWrapper
Public Class Tag33B _
    Inherits SwiftTagWrapper
public ref class Tag33B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag33B


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag33B ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag33B ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag33B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag36 Class

Tag36 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag36
Declaration Syntax
C# Visual Basic Visual C++
public class Tag36 : SwiftTagWrapper
Public Class Tag36 _
    Inherits SwiftTagWrapper
public ref class Tag36 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag36


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag36 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag50A Class

Tag50A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag50A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50A : SwiftTagWrapper
Public Class Tag50A _
    Inherits SwiftTagWrapper
public ref class Tag50A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag50A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag50A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag50C Class

Tag50C Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag50C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50C : SwiftTagWrapper
Public Class Tag50C _
    Inherits SwiftTagWrapper
public ref class Tag50C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag50C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag50C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag50G Class

Tag50G Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag50G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50G : SwiftTagWrapper
Public Class Tag50G _
    Inherits SwiftTagWrapper
public ref class Tag50G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag50G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag50G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag50H Class

Tag50H Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag50H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50H : SwiftTagWrapper
Public Class Tag50H _
    Inherits SwiftTagWrapper
public ref class Tag50H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag50H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag50H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag50K Class

Tag50K Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag50K
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50K : SwiftTagWrapper
Public Class Tag50K _
    Inherits SwiftTagWrapper
public ref class Tag50K : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag50K


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag50K ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag50L Class

Tag50L Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag50L
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50L : SwiftTagWrapper
Public Class Tag50L _
    Inherits SwiftTagWrapper
public ref class Tag50L : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag50L


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag50L ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag51A Class

Tag51A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag51A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag51A : SwiftTagWrapper
Public Class Tag51A _
    Inherits SwiftTagWrapper
public ref class Tag51A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag51A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag51A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag52A Class

Tag52A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag52A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag52A : SwiftTagWrapper
Public Class Tag52A _
    Inherits SwiftTagWrapper
public ref class Tag52A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag52A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag52A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag52B Class

Tag52B Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag52B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag52B : SwiftTagWrapper
Public Class Tag52B _
    Inherits SwiftTagWrapper
public ref class Tag52B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag52B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag52B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag52C Class

Tag52C Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag52C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag52C : SwiftTagWrapper
Public Class Tag52C _
    Inherits SwiftTagWrapper
public ref class Tag52C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag52C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag52C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag52D Class

Tag52D Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag52D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag52D : SwiftTagWrapper
Public Class Tag52D _
    Inherits SwiftTagWrapper
public ref class Tag52D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag52D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag52D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag53A Class

Tag53A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag53A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag53A : SwiftTagWrapper
Public Class Tag53A _
    Inherits SwiftTagWrapper
public ref class Tag53A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag53A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag53A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag53B Class

Tag53B Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag53B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag53B : SwiftTagWrapper
Public Class Tag53B _
    Inherits SwiftTagWrapper
public ref class Tag53B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag53B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag53B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag53C Class

Tag53C Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag53C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag53C : SwiftTagWrapper
Public Class Tag53C _
    Inherits SwiftTagWrapper
public ref class Tag53C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag53C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag53C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag53D Class

Tag53D Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag53D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag53D : SwiftTagWrapper
Public Class Tag53D _
    Inherits SwiftTagWrapper
public ref class Tag53D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag53D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag53D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag54A Class

Tag54A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag54A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag54A : SwiftTagWrapper
Public Class Tag54A _
    Inherits SwiftTagWrapper
public ref class Tag54A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag54A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag54A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag54B Class

Tag54B Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag54B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag54B : SwiftTagWrapper
Public Class Tag54B _
    Inherits SwiftTagWrapper
public ref class Tag54B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag54B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag54B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag54D Class

Tag54D Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag54D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag54D : SwiftTagWrapper
Public Class Tag54D _
    Inherits SwiftTagWrapper
public ref class Tag54D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag54D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag54D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag55A Class

Tag55A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag55A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag55A : SwiftTagWrapper
Public Class Tag55A _
    Inherits SwiftTagWrapper
public ref class Tag55A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag55A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag55A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag55B Class

Tag55B Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag55B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag55B : SwiftTagWrapper
Public Class Tag55B _
    Inherits SwiftTagWrapper
public ref class Tag55B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag55B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag55B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag55D Class

Tag55D Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag55D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag55D : SwiftTagWrapper
Public Class Tag55D _
    Inherits SwiftTagWrapper
public ref class Tag55D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag55D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag55D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag56A Class

Tag56A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag56A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag56A : SwiftTagWrapper
Public Class Tag56A _
    Inherits SwiftTagWrapper
public ref class Tag56A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag56A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag56A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag56D Class

Tag56D Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag56D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag56D : SwiftTagWrapper
Public Class Tag56D _
    Inherits SwiftTagWrapper
public ref class Tag56D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag56D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag56D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag57A Class

Tag57A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag57A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57A : SwiftTagWrapper
Public Class Tag57A _
    Inherits SwiftTagWrapper
public ref class Tag57A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag57A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag57A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag57B Class

Tag57B Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag57B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57B : SwiftTagWrapper
Public Class Tag57B _
    Inherits SwiftTagWrapper
public ref class Tag57B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag57B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag57B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag57C Class

Tag57C Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag57C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57C : SwiftTagWrapper
Public Class Tag57C _
    Inherits SwiftTagWrapper
public ref class Tag57C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag57C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag57C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag57D Class

Tag57D Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag57D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57D : SwiftTagWrapper
Public Class Tag57D _
    Inherits SwiftTagWrapper
public ref class Tag57D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag57D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag57D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag59A Class

Tag59A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag59A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag59A : SwiftTagWrapper
Public Class Tag59A _
    Inherits SwiftTagWrapper
public ref class Tag59A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag59A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag59A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag70 Class

Tag70 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag70
Declaration Syntax
C# Visual Basic Visual C++
public class Tag70 : SwiftTagWrapper
Public Class Tag70 _
    Inherits SwiftTagWrapper
public ref class Tag70 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag70


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag70 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag71A Class

Tag71A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag71A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71A : SwiftTagWrapper
Public Class Tag71A _
    Inherits SwiftTagWrapper
public ref class Tag71A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag71A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag71A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag71B Class

Tag71B Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag71B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71B : SwiftTagWrapper
Public Class Tag71B _
    Inherits SwiftTagWrapper
public ref class Tag71B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag71B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag71B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag71F Class

Tag71F Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag71F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71F : SwiftTagWrapper
Public Class Tag71F _
    Inherits SwiftTagWrapper
public ref class Tag71F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag71F


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag71F ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag71F ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag71F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag71G Class

Tag71G Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag71G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71G : SwiftTagWrapper
Public Class Tag71G _
    Inherits SwiftTagWrapper
public ref class Tag71G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag71G


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag71G ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag71G ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag71G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag72 Class

Tag72 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag72
Declaration Syntax
C# Visual Basic Visual C++
public class Tag72 : SwiftTagWrapper
Public Class Tag72 _
    Inherits SwiftTagWrapper
public ref class Tag72 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag72


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag72 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag75 Class

Tag75 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag75
Declaration Syntax
C# Visual Basic Visual C++
public class Tag75 : SwiftTagWrapper
Public Class Tag75 _
    Inherits SwiftTagWrapper
public ref class Tag75 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag75


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag75 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag76 Class

Tag76 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag76
Declaration Syntax
C# Visual Basic Visual C++
public class Tag76 : SwiftTagWrapper
Public Class Tag76 _
    Inherits SwiftTagWrapper
public ref class Tag76 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag76


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag76 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag77A Class

Tag77A Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag77A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77A : SwiftTagWrapper
Public Class Tag77A _
    Inherits SwiftTagWrapper
public ref class Tag77A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag77A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag77A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag77B Class

Tag77B Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag77B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77B : SwiftTagWrapper
Public Class Tag77B _
    Inherits SwiftTagWrapper
public ref class Tag77B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag77B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag77B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag77E Class

Tag77E Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag77E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77E : SwiftTagWrapper
Public Class Tag77E _
    Inherits SwiftTagWrapper
public ref class Tag77E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag77E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag77E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag77F Class

Tag77F Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag77F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77F : SwiftTagWrapper
Public Class Tag77F _
    Inherits SwiftTagWrapper
public ref class Tag77F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag77F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag77F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag77G Class

Tag77G Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag77G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77G : SwiftTagWrapper
Public Class Tag77G _
    Inherits SwiftTagWrapper
public ref class Tag77G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag77G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag77G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag77T Class

Tag77T Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag77T
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77T : SwiftTagWrapper
Public Class Tag77T _
    Inherits SwiftTagWrapper
public ref class Tag77T : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag77T


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag77T ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag79 Class

Tag79 Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag79
Declaration Syntax
C# Visual Basic Visual C++
public class Tag79 : SwiftTagWrapper
Public Class Tag79 _
    Inherits SwiftTagWrapper
public ref class Tag79 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag79


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► Tag79 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


TagCopyOfMandatoryFields Class

TagCopyOfMandatoryFields Class
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► TagCopyOfMandatoryFields
Declaration Syntax
C# Visual Basic Visual C++
public class TagCopyOfMandatoryFields : SwiftTagWrapper
Public Class TagCopyOfMandatoryFields _
    Inherits SwiftTagWrapper
public ref class TagCopyOfMandatoryFields : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | TagCopyOfMandatoryFields


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category1 ► TagCopyOfMandatoryFields ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


SWIFTFramework.Messages.Category2 Namespace

SWIFTFramework.Messages.Category2 Namespace
SWIFTFramework ► SWIFTFramework.Messages.Category2
Declaration Syntax
C# Visual Basic Visual C++
namespace SWIFTFramework.Messages.Category2
Namespace SWIFTFramework.Messages.Category2
namespace SWIFTFramework.Messages.Category2
Types
All Types Classes
Icon | Type | Description
 | MT200 | Financial Institution Transfer for its Own Account
 | MT201 | Multiple Financial Institution Transfer for its Own Account
 | MT202 | General Financial Institution Transfer
 | MT203 | Multiple General Financial Institution Transfer
 | MT204 | Financial Markets Direct Debit Message
 | MT205 | Financial Institution Transfer Execution
 | MT206 | Cheque Truncation Message
 | MT207 | Request for Financial Institution Transfer
 | MT210 | Notice to Receive
 | MT256 | SWIFT CATEGORY2 MT256
 | MT290 | Advice of Charges, Interest and Other Adjustments
 | MT291 | Request for Payment of Charges, Interest and Other Expenses
 | MT292 | Request for Cancellation
 | MT293 | Information Service Message
 | MT295 | Queries
 | MT296 | Answers
 | MT298 | Proprietary Message
 | MT299 | Free Format Message
 | MT207..::.SequenceAClass |
 | MT204..::.SequenceAClass |
 | MT256..::.SequenceAClass |
 | MT293..::.SequenceAClass |
 | MT206..::.SequenceAClass |
 | MT207..::.SequenceBClass |
 | MT204..::.SequenceBClass |
 | MT256..::.SequenceBClass |
 | MT293..::.SequenceBClass |
 | MT206..::.SequenceBClass |
 | MT256..::.SequenceCClass |
 | MT206..::.SequenceCClass |
 | MT203..::.SequenceClass |
 | MT210..::.SequenceClass |
 | Tag11R |
 | Tag11S |
 | MT293..::.SequenceAClass..::.Tag12 |
 | MT298..::.Tag12 |
 | Tag13C |
 | Tag14T |
 | Tag17A |
 | Tag19 |
 | Tag20 |
 | Tag21 |
 | Tag21D |
 | Tag21E |
 | Tag21R |
 | Tag22A |
 | MT207..::.SequenceBClass..::.Tag23E |
 | MT256..::.SequenceBClass..::.Tag23E |
 | MT206..::.SequenceAClass..::.Tag23E |
 | Tag25 |
 | Tag26E |
 | MT207..::.SequenceAClass..::.Tag28D |
 | MT293..::.SequenceAClass..::.Tag28D |
 | Tag28E |
 | Tag29F |
 | Tag29G |
 | Tag30 |
 | MT256..::.SequenceCClass..::.Tag32A |
 | Tag32A |
 | MT206..::.SequenceCClass..::.Tag32A |
 | MT291..::.Tag32B |
 | Tag32B |
 | Tag32C |
 | Tag32D |
 | Tag32J |
 | Tag37J |
 | Tag39C |
 | Tag44A |
 | Tag50 |
 | Tag50C |
 | Tag51A |
 | Tag52A |
 | Tag52C |
 | Tag52D |
 | Tag52G |
 | Tag53A |
 | Tag53B |
 | Tag53D |
 | Tag54A |
 | Tag54B |
 | Tag54D |
 | Tag56A |
 | Tag56D |
 | Tag57A |
 | Tag57B |
 | Tag57C |
 | Tag57D |
 | Tag58A |
 | Tag58B |
 | Tag58C |
 | Tag58D |
 | Tag71B |
 | Tag71F |
 | Tag71G |
 | Tag71H |
 | Tag71J |
 | Tag71K |
 | Tag71L |
 | MT290..::.Tag72 |
 | MT203..::.Tag72 |
 | MT203..::.SequenceClass..::.Tag72 |
 | MT291..::.Tag72 |
 | Tag72 |
 | Tag75 |
 | Tag76 |
 | Tag77A |
 | Tag77E |
 | Tag77S |
 | Tag79 |
 | TagCopyOfMandatoryFields |
 | MT201..::.Transaction_SequenceClass |


MT200 Class

MT200 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200
Financial Institution Transfer for its Own Account
Declaration Syntax
C# Visual Basic Visual C++
public class MT200 : SwiftMessage
Public Class MT200 _
    Inherits SwiftMessage
public ref class MT200 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT200()()() |
 | MT200(SwiftMessage) |
 | AccountWithInstitution_57A | Account With Institution
 | AccountWithInstitution_57B | Account With Institution
 | AccountWithInstitution_57D | Account With Institution
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | Intermediary_56A | Intermediary
 | Intermediary_56D | Intermediary
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SendersCorrespondent_53B | Sender’s Correspondent
 | SenderToReceiverInformation_72 | Sender To Receiver Information
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag32A_ValueDateCurrencyCodeAmount | Value Date, Currency Code And Amount
 | Tag53B_SendersCorrespondent | Sender’s Correspondent
 | Tag56A_Intermediary | Intermediary
 | Tag56D_Intermediary | Intermediary
 | Tag57A_AccountWithInstitution | Account With Institution
 | Tag57B_AccountWithInstitution | Account With Institution
 | Tag57D_AccountWithInstitution | Account With Institution
 | Tag72_SenderToReceiverInformation | Sender To Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | ValueDateCurrencyCodeAmount_32A | Value Date, Currency Code And Amount
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT200


MT200 Constructor

MT200 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► MT200()()()
Members
Icon | Member | Description
 | MT200()()() |
 | MT200(SwiftMessage) |


MT200 Constructor

MT200 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► MT200()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT200()
Public Sub New
public:
MT200()


MT200 Constructor (message)

MT200 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► MT200(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT200(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT200(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountWithInstitution_57A Property

AccountWithInstitution_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► AccountWithInstitution_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_57A { get; }
Public ReadOnly Property AccountWithInstitution_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_57A {
    Tag57A^ get ();
}


AccountWithInstitution_57B Property

AccountWithInstitution_57B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► AccountWithInstitution_57B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B AccountWithInstitution_57B { get; }
Public ReadOnly Property AccountWithInstitution_57B As Tag57B
public:
property Tag57B^ AccountWithInstitution_57B {
    Tag57B^ get ();
}


AccountWithInstitution_57D Property

AccountWithInstitution_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► AccountWithInstitution_57D
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithInstitution_57D { get; }
Public ReadOnly Property AccountWithInstitution_57D As Tag57D
public:
property Tag57D^ AccountWithInstitution_57D {
    Tag57D^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Intermediary_56A Property

Intermediary_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► Intermediary_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_56A { get; }
Public ReadOnly Property Intermediary_56A As Tag56A
public:
property Tag56A^ Intermediary_56A {
    Tag56A^ get ();
}


Intermediary_56D Property

Intermediary_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► Intermediary_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_56D { get; }
Public ReadOnly Property Intermediary_56D As Tag56D
public:
property Tag56D^ Intermediary_56D {
    Tag56D^ get ();
}


SendersCorrespondent_53B Property

SendersCorrespondent_53B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► SendersCorrespondent_53B
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B SendersCorrespondent_53B { get; }
Public ReadOnly Property SendersCorrespondent_53B As Tag53B
public:
property Tag53B^ SendersCorrespondent_53B {
    Tag53B^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► SenderToReceiverInformation_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_72 {
    Tag72^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag32A_ValueDateCurrencyCodeAmount Property

Tag32A_ValueDateCurrencyCodeAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► Tag32A_ValueDateCurrencyCodeAmount
Value Date, Currency Code And Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A Tag32A_ValueDateCurrencyCodeAmount { get; }
Public ReadOnly Property Tag32A_ValueDateCurrencyCodeAmount As Tag32A
public:
property Tag32A^ Tag32A_ValueDateCurrencyCodeAmount {
    Tag32A^ get ();
}


Tag53B_SendersCorrespondent Property

Tag53B_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► Tag53B_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B Tag53B_SendersCorrespondent { get; }
Public ReadOnly Property Tag53B_SendersCorrespondent As Tag53B
public:
property Tag53B^ Tag53B_SendersCorrespondent {
    Tag53B^ get ();
}


Tag56A_Intermediary Property

Tag56A_Intermediary Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► Tag56A_Intermediary
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary { get; }
Public ReadOnly Property Tag56A_Intermediary As Tag56A
public:
property Tag56A^ Tag56A_Intermediary {
    Tag56A^ get ();
}


Tag56D_Intermediary Property

Tag56D_Intermediary Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► Tag56D_Intermediary
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary { get; }
Public ReadOnly Property Tag56D_Intermediary As Tag56D
public:
property Tag56D^ Tag56D_Intermediary {
    Tag56D^ get ();
}


Tag57A_AccountWithInstitution Property

Tag57A_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► Tag57A_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution {
    Tag57A^ get ();
}


Tag57B_AccountWithInstitution Property

Tag57B_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► Tag57B_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B Tag57B_AccountWithInstitution { get; }
Public ReadOnly Property Tag57B_AccountWithInstitution As Tag57B
public:
property Tag57B^ Tag57B_AccountWithInstitution {
    Tag57B^ get ();
}


Tag57D_AccountWithInstitution Property

Tag57D_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► Tag57D_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithInstitution { get; }
Public ReadOnly Property Tag57D_AccountWithInstitution As Tag57D
public:
property Tag57D^ Tag57D_AccountWithInstitution {
    Tag57D^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► Tag72_SenderToReceiverInformation
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation {
    Tag72^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


ValueDateCurrencyCodeAmount_32A Property

ValueDateCurrencyCodeAmount_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT200 ► ValueDateCurrencyCodeAmount_32A
Value Date, Currency Code And Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A ValueDateCurrencyCodeAmount_32A { get; }
Public ReadOnly Property ValueDateCurrencyCodeAmount_32A As Tag32A
public:
property Tag32A^ ValueDateCurrencyCodeAmount_32A {
    Tag32A^ get ();
}


MT201 Class

MT201 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201
Multiple Financial Institution Transfer for its Own Account
Declaration Syntax
C# Visual Basic Visual C++
public class MT201 : SwiftMessage
Public Class MT201 _
    Inherits SwiftMessage
public ref class MT201 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT201()()() |
 | MT201(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SendersCorrespondent_53B | Sender’s Correspondent
 | SenderToReceiverInformation_1_72 | Sender to Receiver Information
 | SumOfAmounts_19 | Sum of Amounts
 | Tag19_SumOfAmounts | Sum of Amounts
 | Tag30_ValueDate | Value Date
 | Tag53B_SendersCorrespondent | Sender’s Correspondent
 | Tag72_SenderToReceiverInformation_1 | Sender to Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | Transaction_Sequence | Transaction Sequence
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | ValueDate_30 | Value Date
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT201


MT201 Constructor

MT201 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201 ► MT201()()()
Members
Icon | Member | Description
 | MT201()()() |
 | MT201(SwiftMessage) |


MT201 Constructor

MT201 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201 ► MT201()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT201()
Public Sub New
public:
MT201()


MT201 Constructor (message)

MT201 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201 ► MT201(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT201(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT201(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


SendersCorrespondent_53B Property

SendersCorrespondent_53B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201 ► SendersCorrespondent_53B
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B SendersCorrespondent_53B { get; }
Public ReadOnly Property SendersCorrespondent_53B As Tag53B
public:
property Tag53B^ SendersCorrespondent_53B {
    Tag53B^ get ();
}


SenderToReceiverInformation_1_72 Property

SenderToReceiverInformation_1_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201 ► SenderToReceiverInformation_1_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_1_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_1_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_1_72 {
    Tag72^ get ();
}


SumOfAmounts_19 Property

SumOfAmounts_19 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201 ► SumOfAmounts_19
Sum of Amounts
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 SumOfAmounts_19 { get; }
Public ReadOnly Property SumOfAmounts_19 As Tag19
public:
property Tag19^ SumOfAmounts_19 {
    Tag19^ get ();
}


Tag19_SumOfAmounts Property

Tag19_SumOfAmounts Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201 ► Tag19_SumOfAmounts
Sum of Amounts
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 Tag19_SumOfAmounts { get; }
Public ReadOnly Property Tag19_SumOfAmounts As Tag19
public:
property Tag19^ Tag19_SumOfAmounts {
    Tag19^ get ();
}


Tag30_ValueDate Property

Tag30_ValueDate Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201 ► Tag30_ValueDate
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_ValueDate { get; }
Public ReadOnly Property Tag30_ValueDate As Tag30
public:
property Tag30^ Tag30_ValueDate {
    Tag30^ get ();
}


Tag53B_SendersCorrespondent Property

Tag53B_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201 ► Tag53B_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B Tag53B_SendersCorrespondent { get; }
Public ReadOnly Property Tag53B_SendersCorrespondent As Tag53B
public:
property Tag53B^ Tag53B_SendersCorrespondent {
    Tag53B^ get ();
}


Tag72_SenderToReceiverInformation_1 Property

Tag72_SenderToReceiverInformation_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201 ► Tag72_SenderToReceiverInformation_1
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_1 { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_1 As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_1 {
    Tag72^ get ();
}


Transaction_Sequence Property

Transaction_Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201 ► Transaction_Sequence
Transaction Sequence
Declaration Syntax
C# Visual Basic Visual C++
public MT201..::.Transaction_SequenceClass Transaction_Sequence { get; }
Public ReadOnly Property Transaction_Sequence As MT201..::.Transaction_SequenceClass
public:
property MT201..::.Transaction_SequenceClass^ Transaction_Sequence {
    MT201..::.Transaction_SequenceClass^ get ();
}


ValueDate_30 Property

ValueDate_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201 ► ValueDate_30
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 ValueDate_30 { get; }
Public ReadOnly Property ValueDate_30 As Tag30
public:
property Tag30^ ValueDate_30 {
    Tag30^ get ();
}


MT201.Transaction_SequenceClass Class

MT201..::.Transaction_SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201 ► MT201..::.Transaction_SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class Transaction_SequenceClass : SwiftTagSequence
Public Class Transaction_SequenceClass _
    Inherits SwiftTagSequence
public ref class Transaction_SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AccountWithInstitution_57A | Account With Institution
 | AccountWithInstitution_57B | Account With Institution
 | AccountWithInstitution_57D | Account With Institution
 | CurrencyCodeAmount_32B | Currency Code Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_56A | Intermediary
 | Intermediary_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | SenderToReceiverInformation_2_72 | Sender to Receiver Information
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag32B_CurrencyCodeAmount | Currency Code Amount
 | Tag56A_Intermediary | Intermediary
 | Tag56D_Intermediary | Intermediary
 | Tag57A_AccountWithInstitution | Account With Institution
 | Tag57B_AccountWithInstitution | Account With Institution
 | Tag57D_AccountWithInstitution | Account With Institution
 | Tag72_SenderToReceiverInformation_2 | Sender to Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT201..::.Transaction_SequenceClass


AccountWithInstitution_57A Property

AccountWithInstitution_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201..::.Transaction_SequenceClass ► AccountWithInstitution_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_57A { get; }
Public ReadOnly Property AccountWithInstitution_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_57A {
    Tag57A^ get ();
}


AccountWithInstitution_57B Property

AccountWithInstitution_57B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201..::.Transaction_SequenceClass ► AccountWithInstitution_57B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B AccountWithInstitution_57B { get; }
Public ReadOnly Property AccountWithInstitution_57B As Tag57B
public:
property Tag57B^ AccountWithInstitution_57B {
    Tag57B^ get ();
}


AccountWithInstitution_57D Property

AccountWithInstitution_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201..::.Transaction_SequenceClass ► AccountWithInstitution_57D
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithInstitution_57D { get; }
Public ReadOnly Property AccountWithInstitution_57D As Tag57D
public:
property Tag57D^ AccountWithInstitution_57D {
    Tag57D^ get ();
}


CurrencyCodeAmount_32B Property

CurrencyCodeAmount_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201..::.Transaction_SequenceClass ► CurrencyCodeAmount_32B
Currency Code Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyCodeAmount_32B { get; }
Public ReadOnly Property CurrencyCodeAmount_32B As Tag32B
public:
property Tag32B^ CurrencyCodeAmount_32B {
    Tag32B^ get ();
}


Intermediary_56A Property

Intermediary_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201..::.Transaction_SequenceClass ► Intermediary_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_56A { get; }
Public ReadOnly Property Intermediary_56A As Tag56A
public:
property Tag56A^ Intermediary_56A {
    Tag56A^ get ();
}


Intermediary_56D Property

Intermediary_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201..::.Transaction_SequenceClass ► Intermediary_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_56D { get; }
Public ReadOnly Property Intermediary_56D As Tag56D
public:
property Tag56D^ Intermediary_56D {
    Tag56D^ get ();
}


SenderToReceiverInformation_2_72 Property

SenderToReceiverInformation_2_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201..::.Transaction_SequenceClass ► SenderToReceiverInformation_2_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_2_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_2_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_2_72 {
    Tag72^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201..::.Transaction_SequenceClass ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag32B_CurrencyCodeAmount Property

Tag32B_CurrencyCodeAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201..::.Transaction_SequenceClass ► Tag32B_CurrencyCodeAmount
Currency Code Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyCodeAmount { get; }
Public ReadOnly Property Tag32B_CurrencyCodeAmount As Tag32B
public:
property Tag32B^ Tag32B_CurrencyCodeAmount {
    Tag32B^ get ();
}


Tag56A_Intermediary Property

Tag56A_Intermediary Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201..::.Transaction_SequenceClass ► Tag56A_Intermediary
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary { get; }
Public ReadOnly Property Tag56A_Intermediary As Tag56A
public:
property Tag56A^ Tag56A_Intermediary {
    Tag56A^ get ();
}


Tag56D_Intermediary Property

Tag56D_Intermediary Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201..::.Transaction_SequenceClass ► Tag56D_Intermediary
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary { get; }
Public ReadOnly Property Tag56D_Intermediary As Tag56D
public:
property Tag56D^ Tag56D_Intermediary {
    Tag56D^ get ();
}


Tag57A_AccountWithInstitution Property

Tag57A_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201..::.Transaction_SequenceClass ► Tag57A_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution {
    Tag57A^ get ();
}


Tag57B_AccountWithInstitution Property

Tag57B_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201..::.Transaction_SequenceClass ► Tag57B_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B Tag57B_AccountWithInstitution { get; }
Public ReadOnly Property Tag57B_AccountWithInstitution As Tag57B
public:
property Tag57B^ Tag57B_AccountWithInstitution {
    Tag57B^ get ();
}


Tag57D_AccountWithInstitution Property

Tag57D_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201..::.Transaction_SequenceClass ► Tag57D_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithInstitution { get; }
Public ReadOnly Property Tag57D_AccountWithInstitution As Tag57D
public:
property Tag57D^ Tag57D_AccountWithInstitution {
    Tag57D^ get ();
}


Tag72_SenderToReceiverInformation_2 Property

Tag72_SenderToReceiverInformation_2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201..::.Transaction_SequenceClass ► Tag72_SenderToReceiverInformation_2
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_2 { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_2 As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_2 {
    Tag72^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT201..::.Transaction_SequenceClass ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT202 Class

MT202 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202
General Financial Institution Transfer
Declaration Syntax
C# Visual Basic Visual C++
public class MT202 : SwiftMessage
Public Class MT202 _
    Inherits SwiftMessage
public ref class MT202 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT202()()() |
 | MT202(SwiftMessage) |
 | AccountWithInstitution_57A | Account With Institution
 | AccountWithInstitution_57B | Account With Institution
 | AccountWithInstitution_57D | Account With Institution
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddTimeIndication_13C()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | BeneficiaryInstitution_58A | Beneficiary Institution
 | BeneficiaryInstitution_58D | Beneficiary Institution
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | Intermediary_56A | Intermediary
 | Intermediary_56D | Intermediary
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | OrderingInstitution_52A | Ordering Institution
 | OrderingInstitution_52D | Ordering Institution
 | ReceiversCorrespondent_54A | Receiver’s Correspondent
 | ReceiversCorrespondent_54B | Receiver’s Correspondent
 | ReceiversCorrespondent_54D | Receiver’s Correspondent
 | RelatedReference_21 | Related Reference
 | RemoveTimeIndication_13C(Tag13C) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SendersCorrespondent_53A | Sender’s Correspondent
 | SendersCorrespondent_53B | Sender’s Correspondent
 | SendersCorrespondent_53D | Sender’s Correspondent
 | SenderToReceiverInformation_72 | Sender to Receiver Information
 | Tag13C_TimeIndication | Time Indication
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag32A_ValueDateCurrencyCodeAmount | Value Date Currency Code Amount
 | Tag52A_OrderingInstitution | Ordering Institution
 | Tag52D_OrderingInstitution | Ordering Institution
 | Tag53A_SendersCorrespondent | Sender’s Correspondent
 | Tag53B_SendersCorrespondent | Sender’s Correspondent
 | Tag53D_SendersCorrespondent | Sender’s Correspondent
 | Tag54A_ReceiversCorrespondent | Receiver’s Correspondent
 | Tag54B_ReceiversCorrespondent | Receiver’s Correspondent
 | Tag54D_ReceiversCorrespondent | Receiver’s Correspondent
 | Tag56A_Intermediary | Intermediary
 | Tag56D_Intermediary | Intermediary
 | Tag57A_AccountWithInstitution | Account With Institution
 | Tag57B_AccountWithInstitution | Account With Institution
 | Tag57D_AccountWithInstitution | Account With Institution
 | Tag58A_BeneficiaryInstitution | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution | Beneficiary Institution
 | Tag72_SenderToReceiverInformation | Sender to Receiver Information
 | TimeIndication_13C | Time Indication
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | ValueDateCurrencyCodeAmount_32A | Value Date Currency Code Amount
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT202


MT202 Constructor

MT202 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► MT202()()()
Members
Icon | Member | Description
 | MT202()()() |
 | MT202(SwiftMessage) |


MT202 Constructor

MT202 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► MT202()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT202()
Public Sub New
public:
MT202()


MT202 Constructor (message)

MT202 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► MT202(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT202(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT202(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountWithInstitution_57A Property

AccountWithInstitution_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► AccountWithInstitution_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_57A { get; }
Public ReadOnly Property AccountWithInstitution_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_57A {
    Tag57A^ get ();
}


AccountWithInstitution_57B Property

AccountWithInstitution_57B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► AccountWithInstitution_57B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B AccountWithInstitution_57B { get; }
Public ReadOnly Property AccountWithInstitution_57B As Tag57B
public:
property Tag57B^ AccountWithInstitution_57B {
    Tag57B^ get ();
}


AccountWithInstitution_57D Property

AccountWithInstitution_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► AccountWithInstitution_57D
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithInstitution_57D { get; }
Public ReadOnly Property AccountWithInstitution_57D As Tag57D
public:
property Tag57D^ AccountWithInstitution_57D {
    Tag57D^ get ();
}


AddTimeIndication_13C Method

AddTimeIndication_13C Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► AddTimeIndication_13C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13C AddTimeIndication_13C()
Public Function AddTimeIndication_13C As Tag13C
public:
Tag13C^ AddTimeIndication_13C()


BeneficiaryInstitution_58A Property

BeneficiaryInstitution_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► BeneficiaryInstitution_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_58D Property

BeneficiaryInstitution_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► BeneficiaryInstitution_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_58D {
    Tag58D^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Intermediary_56A Property

Intermediary_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Intermediary_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_56A { get; }
Public ReadOnly Property Intermediary_56A As Tag56A
public:
property Tag56A^ Intermediary_56A {
    Tag56A^ get ();
}


Intermediary_56D Property

Intermediary_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Intermediary_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_56D { get; }
Public ReadOnly Property Intermediary_56D As Tag56D
public:
property Tag56D^ Intermediary_56D {
    Tag56D^ get ();
}


OrderingInstitution_52A Property

OrderingInstitution_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► OrderingInstitution_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_52A { get; }
Public ReadOnly Property OrderingInstitution_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_52A {
    Tag52A^ get ();
}


OrderingInstitution_52D Property

OrderingInstitution_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► OrderingInstitution_52D
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D OrderingInstitution_52D { get; }
Public ReadOnly Property OrderingInstitution_52D As Tag52D
public:
property Tag52D^ OrderingInstitution_52D {
    Tag52D^ get ();
}


ReceiversCorrespondent_54A Property

ReceiversCorrespondent_54A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► ReceiversCorrespondent_54A
Receiver’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54A ReceiversCorrespondent_54A { get; }
Public ReadOnly Property ReceiversCorrespondent_54A As Tag54A
public:
property Tag54A^ ReceiversCorrespondent_54A {
    Tag54A^ get ();
}


ReceiversCorrespondent_54B Property

ReceiversCorrespondent_54B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► ReceiversCorrespondent_54B
Receiver’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54B ReceiversCorrespondent_54B { get; }
Public ReadOnly Property ReceiversCorrespondent_54B As Tag54B
public:
property Tag54B^ ReceiversCorrespondent_54B {
    Tag54B^ get ();
}


ReceiversCorrespondent_54D Property

ReceiversCorrespondent_54D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► ReceiversCorrespondent_54D
Receiver’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54D ReceiversCorrespondent_54D { get; }
Public ReadOnly Property ReceiversCorrespondent_54D As Tag54D
public:
property Tag54D^ ReceiversCorrespondent_54D {
    Tag54D^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


RemoveTimeIndication_13C Method (tag)

RemoveTimeIndication_13C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► RemoveTimeIndication_13C(Tag13C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTimeIndication_13C(
    Tag13C tag
)
Public Sub RemoveTimeIndication_13C ( _
    tag As Tag13C _
)
public:
void RemoveTimeIndication_13C(
    Tag13C^ tag
)
Parameters
tag (Tag13C)


SendersCorrespondent_53A Property

SendersCorrespondent_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► SendersCorrespondent_53A
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A SendersCorrespondent_53A { get; }
Public ReadOnly Property SendersCorrespondent_53A As Tag53A
public:
property Tag53A^ SendersCorrespondent_53A {
    Tag53A^ get ();
}


SendersCorrespondent_53B Property

SendersCorrespondent_53B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► SendersCorrespondent_53B
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B SendersCorrespondent_53B { get; }
Public ReadOnly Property SendersCorrespondent_53B As Tag53B
public:
property Tag53B^ SendersCorrespondent_53B {
    Tag53B^ get ();
}


SendersCorrespondent_53D Property

SendersCorrespondent_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► SendersCorrespondent_53D
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D SendersCorrespondent_53D { get; }
Public ReadOnly Property SendersCorrespondent_53D As Tag53D
public:
property Tag53D^ SendersCorrespondent_53D {
    Tag53D^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► SenderToReceiverInformation_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_72 {
    Tag72^ get ();
}


Tag13C_TimeIndication Property

Tag13C_TimeIndication Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag13C_TimeIndication
Time Indication
Declaration Syntax
C# Visual Basic Visual C++
public Tag13C[] Tag13C_TimeIndication { get; }
Public ReadOnly Property Tag13C_TimeIndication As Tag13C()
public:
property array<Tag13C^>^ Tag13C_TimeIndication {
    array<Tag13C^>^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag32A_ValueDateCurrencyCodeAmount Property

Tag32A_ValueDateCurrencyCodeAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag32A_ValueDateCurrencyCodeAmount
Value Date Currency Code Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A Tag32A_ValueDateCurrencyCodeAmount { get; }
Public ReadOnly Property Tag32A_ValueDateCurrencyCodeAmount As Tag32A
public:
property Tag32A^ Tag32A_ValueDateCurrencyCodeAmount {
    Tag32A^ get ();
}


Tag52A_OrderingInstitution Property

Tag52A_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag52A_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution { get; }
Public ReadOnly Property Tag52A_OrderingInstitution As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution {
    Tag52A^ get ();
}


Tag52D_OrderingInstitution Property

Tag52D_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag52D_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_OrderingInstitution { get; }
Public ReadOnly Property Tag52D_OrderingInstitution As Tag52D
public:
property Tag52D^ Tag52D_OrderingInstitution {
    Tag52D^ get ();
}


Tag53A_SendersCorrespondent Property

Tag53A_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag53A_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_SendersCorrespondent { get; }
Public ReadOnly Property Tag53A_SendersCorrespondent As Tag53A
public:
property Tag53A^ Tag53A_SendersCorrespondent {
    Tag53A^ get ();
}


Tag53B_SendersCorrespondent Property

Tag53B_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag53B_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B Tag53B_SendersCorrespondent { get; }
Public ReadOnly Property Tag53B_SendersCorrespondent As Tag53B
public:
property Tag53B^ Tag53B_SendersCorrespondent {
    Tag53B^ get ();
}


Tag53D_SendersCorrespondent Property

Tag53D_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag53D_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_SendersCorrespondent { get; }
Public ReadOnly Property Tag53D_SendersCorrespondent As Tag53D
public:
property Tag53D^ Tag53D_SendersCorrespondent {
    Tag53D^ get ();
}


Tag54A_ReceiversCorrespondent Property

Tag54A_ReceiversCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag54A_ReceiversCorrespondent
Receiver’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54A Tag54A_ReceiversCorrespondent { get; }
Public ReadOnly Property Tag54A_ReceiversCorrespondent As Tag54A
public:
property Tag54A^ Tag54A_ReceiversCorrespondent {
    Tag54A^ get ();
}


Tag54B_ReceiversCorrespondent Property

Tag54B_ReceiversCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag54B_ReceiversCorrespondent
Receiver’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54B Tag54B_ReceiversCorrespondent { get; }
Public ReadOnly Property Tag54B_ReceiversCorrespondent As Tag54B
public:
property Tag54B^ Tag54B_ReceiversCorrespondent {
    Tag54B^ get ();
}


Tag54D_ReceiversCorrespondent Property

Tag54D_ReceiversCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag54D_ReceiversCorrespondent
Receiver’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54D Tag54D_ReceiversCorrespondent { get; }
Public ReadOnly Property Tag54D_ReceiversCorrespondent As Tag54D
public:
property Tag54D^ Tag54D_ReceiversCorrespondent {
    Tag54D^ get ();
}


Tag56A_Intermediary Property

Tag56A_Intermediary Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag56A_Intermediary
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary { get; }
Public ReadOnly Property Tag56A_Intermediary As Tag56A
public:
property Tag56A^ Tag56A_Intermediary {
    Tag56A^ get ();
}


Tag56D_Intermediary Property

Tag56D_Intermediary Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag56D_Intermediary
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary { get; }
Public ReadOnly Property Tag56D_Intermediary As Tag56D
public:
property Tag56D^ Tag56D_Intermediary {
    Tag56D^ get ();
}


Tag57A_AccountWithInstitution Property

Tag57A_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag57A_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution {
    Tag57A^ get ();
}


Tag57B_AccountWithInstitution Property

Tag57B_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag57B_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B Tag57B_AccountWithInstitution { get; }
Public ReadOnly Property Tag57B_AccountWithInstitution As Tag57B
public:
property Tag57B^ Tag57B_AccountWithInstitution {
    Tag57B^ get ();
}


Tag57D_AccountWithInstitution Property

Tag57D_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag57D_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithInstitution { get; }
Public ReadOnly Property Tag57D_AccountWithInstitution As Tag57D
public:
property Tag57D^ Tag57D_AccountWithInstitution {
    Tag57D^ get ();
}


Tag58A_BeneficiaryInstitution Property

Tag58A_BeneficiaryInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag58A_BeneficiaryInstitution
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution Property

Tag58D_BeneficiaryInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag58D_BeneficiaryInstitution
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution {
    Tag58D^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► Tag72_SenderToReceiverInformation
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation {
    Tag72^ get ();
}


TimeIndication_13C Property

TimeIndication_13C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► TimeIndication_13C
Time Indication
Declaration Syntax
C# Visual Basic Visual C++
public Tag13C[] TimeIndication_13C { get; }
Public ReadOnly Property TimeIndication_13C As Tag13C()
public:
property array<Tag13C^>^ TimeIndication_13C {
    array<Tag13C^>^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


ValueDateCurrencyCodeAmount_32A Property

ValueDateCurrencyCodeAmount_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT202 ► ValueDateCurrencyCodeAmount_32A
Value Date Currency Code Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A ValueDateCurrencyCodeAmount_32A { get; }
Public ReadOnly Property ValueDateCurrencyCodeAmount_32A As Tag32A
public:
property Tag32A^ ValueDateCurrencyCodeAmount_32A {
    Tag32A^ get ();
}


MT203 Class

MT203 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203
Multiple General Financial Institution Transfer
Declaration Syntax
C# Visual Basic Visual C++
public class MT203 : SwiftMessage
Public Class MT203 _
    Inherits SwiftMessage
public ref class MT203 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT203()()() |
 | MT203(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequence()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | OrderingInstitution_52A | Ordering Institution
 | OrderingInstitution_52D | Ordering Institution
 | ReceiversCorrespondent_54A | Receiver's Correspondent
 | ReceiversCorrespondent_54B | Receiver's Correspondent
 | ReceiversCorrespondent_54D | Receiver's Correspondent
 | RemoveSequence(MT203..::.SequenceClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SendersCorrespondent_53A | Sender’s Correspondent
 | SendersCorrespondent_53B | Sender’s Correspondent
 | SendersCorrespondent_53D | Sender’s Correspondent
 | SenderToReceiverInformation_1_72 | Sender to Receiver Information
 | Sequence | Transaction Reference Number
 | SumOfAmounts_19 | Sum of Amounts
 | Tag19_SumOfAmounts | Sum of Amounts
 | Tag30_ValueDate | Value Date
 | Tag52A_OrderingInstitution | Ordering Institution
 | Tag52D_OrderingInstitution | Ordering Institution
 | Tag53A_SendersCorrespondent | Sender’s Correspondent
 | Tag53B_SendersCorrespondent | Sender’s Correspondent
 | Tag53D_SendersCorrespondent | Sender’s Correspondent
 | Tag54A_ReceiversCorrespondent | Receiver's Correspondent
 | Tag54B_ReceiversCorrespondent | Receiver's Correspondent
 | Tag54D_ReceiversCorrespondent | Receiver's Correspondent
 | Tag72_SenderToReceiverInformation_1 | Sender to Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | ValueDate_30 | Value Date
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT203


MT203 Constructor

MT203 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► MT203()()()
Members
Icon | Member | Description
 | MT203()()() |
 | MT203(SwiftMessage) |


MT203 Constructor

MT203 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► MT203()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT203()
Public Sub New
public:
MT203()


MT203 Constructor (message)

MT203 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► MT203(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT203(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT203(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT203..::.SequenceClass AddSequence()
Public Function AddSequence As MT203..::.SequenceClass
public:
MT203..::.SequenceClass^ AddSequence()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


OrderingInstitution_52A Property

OrderingInstitution_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► OrderingInstitution_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_52A { get; }
Public ReadOnly Property OrderingInstitution_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_52A {
    Tag52A^ get ();
}


OrderingInstitution_52D Property

OrderingInstitution_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► OrderingInstitution_52D
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D OrderingInstitution_52D { get; }
Public ReadOnly Property OrderingInstitution_52D As Tag52D
public:
property Tag52D^ OrderingInstitution_52D {
    Tag52D^ get ();
}


ReceiversCorrespondent_54A Property

ReceiversCorrespondent_54A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► ReceiversCorrespondent_54A
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54A ReceiversCorrespondent_54A { get; }
Public ReadOnly Property ReceiversCorrespondent_54A As Tag54A
public:
property Tag54A^ ReceiversCorrespondent_54A {
    Tag54A^ get ();
}


ReceiversCorrespondent_54B Property

ReceiversCorrespondent_54B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► ReceiversCorrespondent_54B
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54B ReceiversCorrespondent_54B { get; }
Public ReadOnly Property ReceiversCorrespondent_54B As Tag54B
public:
property Tag54B^ ReceiversCorrespondent_54B {
    Tag54B^ get ();
}


ReceiversCorrespondent_54D Property

ReceiversCorrespondent_54D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► ReceiversCorrespondent_54D
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54D ReceiversCorrespondent_54D { get; }
Public ReadOnly Property ReceiversCorrespondent_54D As Tag54D
public:
property Tag54D^ ReceiversCorrespondent_54D {
    Tag54D^ get ();
}


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► RemoveSequence(MT203..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT203..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT203..::.SequenceClass _
)
public:
void RemoveSequence(
    MT203..::.SequenceClass^ sequence
)
Parameters
sequence (MT203..::.SequenceClass)


SendersCorrespondent_53A Property

SendersCorrespondent_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► SendersCorrespondent_53A
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A SendersCorrespondent_53A { get; }
Public ReadOnly Property SendersCorrespondent_53A As Tag53A
public:
property Tag53A^ SendersCorrespondent_53A {
    Tag53A^ get ();
}


SendersCorrespondent_53B Property

SendersCorrespondent_53B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► SendersCorrespondent_53B
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B SendersCorrespondent_53B { get; }
Public ReadOnly Property SendersCorrespondent_53B As Tag53B
public:
property Tag53B^ SendersCorrespondent_53B {
    Tag53B^ get ();
}


SendersCorrespondent_53D Property

SendersCorrespondent_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► SendersCorrespondent_53D
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D SendersCorrespondent_53D { get; }
Public ReadOnly Property SendersCorrespondent_53D As Tag53D
public:
property Tag53D^ SendersCorrespondent_53D {
    Tag53D^ get ();
}


SenderToReceiverInformation_1_72 Property

SenderToReceiverInformation_1_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► SenderToReceiverInformation_1_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT203..::.Tag72 SenderToReceiverInformation_1_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_1_72 As MT203..::.Tag72
public:
property MT203..::.Tag72^ SenderToReceiverInformation_1_72 {
    MT203..::.Tag72^ get ();
}


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► Sequence
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public MT203..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT203..::.SequenceClass()
public:
property array<MT203..::.SequenceClass^>^ Sequence {
    array<MT203..::.SequenceClass^>^ get ();
}


SumOfAmounts_19 Property

SumOfAmounts_19 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► SumOfAmounts_19
Sum of Amounts
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 SumOfAmounts_19 { get; }
Public ReadOnly Property SumOfAmounts_19 As Tag19
public:
property Tag19^ SumOfAmounts_19 {
    Tag19^ get ();
}


Tag19_SumOfAmounts Property

Tag19_SumOfAmounts Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► Tag19_SumOfAmounts
Sum of Amounts
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 Tag19_SumOfAmounts { get; }
Public ReadOnly Property Tag19_SumOfAmounts As Tag19
public:
property Tag19^ Tag19_SumOfAmounts {
    Tag19^ get ();
}


Tag30_ValueDate Property

Tag30_ValueDate Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► Tag30_ValueDate
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_ValueDate { get; }
Public ReadOnly Property Tag30_ValueDate As Tag30
public:
property Tag30^ Tag30_ValueDate {
    Tag30^ get ();
}


Tag52A_OrderingInstitution Property

Tag52A_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► Tag52A_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution { get; }
Public ReadOnly Property Tag52A_OrderingInstitution As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution {
    Tag52A^ get ();
}


Tag52D_OrderingInstitution Property

Tag52D_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► Tag52D_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_OrderingInstitution { get; }
Public ReadOnly Property Tag52D_OrderingInstitution As Tag52D
public:
property Tag52D^ Tag52D_OrderingInstitution {
    Tag52D^ get ();
}


Tag53A_SendersCorrespondent Property

Tag53A_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► Tag53A_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_SendersCorrespondent { get; }
Public ReadOnly Property Tag53A_SendersCorrespondent As Tag53A
public:
property Tag53A^ Tag53A_SendersCorrespondent {
    Tag53A^ get ();
}


Tag53B_SendersCorrespondent Property

Tag53B_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► Tag53B_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B Tag53B_SendersCorrespondent { get; }
Public ReadOnly Property Tag53B_SendersCorrespondent As Tag53B
public:
property Tag53B^ Tag53B_SendersCorrespondent {
    Tag53B^ get ();
}


Tag53D_SendersCorrespondent Property

Tag53D_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► Tag53D_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_SendersCorrespondent { get; }
Public ReadOnly Property Tag53D_SendersCorrespondent As Tag53D
public:
property Tag53D^ Tag53D_SendersCorrespondent {
    Tag53D^ get ();
}


Tag54A_ReceiversCorrespondent Property

Tag54A_ReceiversCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► Tag54A_ReceiversCorrespondent
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54A Tag54A_ReceiversCorrespondent { get; }
Public ReadOnly Property Tag54A_ReceiversCorrespondent As Tag54A
public:
property Tag54A^ Tag54A_ReceiversCorrespondent {
    Tag54A^ get ();
}


Tag54B_ReceiversCorrespondent Property

Tag54B_ReceiversCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► Tag54B_ReceiversCorrespondent
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54B Tag54B_ReceiversCorrespondent { get; }
Public ReadOnly Property Tag54B_ReceiversCorrespondent As Tag54B
public:
property Tag54B^ Tag54B_ReceiversCorrespondent {
    Tag54B^ get ();
}


Tag54D_ReceiversCorrespondent Property

Tag54D_ReceiversCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► Tag54D_ReceiversCorrespondent
Receiver's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54D Tag54D_ReceiversCorrespondent { get; }
Public ReadOnly Property Tag54D_ReceiversCorrespondent As Tag54D
public:
property Tag54D^ Tag54D_ReceiversCorrespondent {
    Tag54D^ get ();
}


Tag72_SenderToReceiverInformation_1 Property

Tag72_SenderToReceiverInformation_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► Tag72_SenderToReceiverInformation_1
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT203..::.Tag72 Tag72_SenderToReceiverInformation_1 { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_1 As MT203..::.Tag72
public:
property MT203..::.Tag72^ Tag72_SenderToReceiverInformation_1 {
    MT203..::.Tag72^ get ();
}


ValueDate_30 Property

ValueDate_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► ValueDate_30
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 ValueDate_30 { get; }
Public ReadOnly Property ValueDate_30 As Tag30
public:
property Tag30^ ValueDate_30 {
    Tag30^ get ();
}


MT203.SequenceClass Class

MT203..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► MT203..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AccountWithInstitution_57A | Account With Institution
 | AccountWithInstitution_57B | Account With Institution
 | AccountWithInstitution_57D | Account With Institution
 | BeneficiaryInstitution_58A | Beneficiary Institution
 | BeneficiaryInstitution_58D | Beneficiary Institution
 | CurrencyCodeAmount_32B | CurrencyCode And Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_56A | Intermediary
 | Intermediary_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RelatedReference_21 | Related Reference
 | SenderToReceiverInformation_2_72 | Sender to Receiver Information
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag32B_CurrencyCodeAmount | CurrencyCode And Amount
 | Tag56A_Intermediary | Intermediary
 | Tag56D_Intermediary | Intermediary
 | Tag57A_AccountWithInstitution | Account With Institution
 | Tag57B_AccountWithInstitution | Account With Institution
 | Tag57D_AccountWithInstitution | Account With Institution
 | Tag58A_BeneficiaryInstitution | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution | Beneficiary Institution
 | Tag72_SenderToReceiverInformation_2 | Sender to Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT203..::.SequenceClass


AccountWithInstitution_57A Property

AccountWithInstitution_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► AccountWithInstitution_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_57A { get; }
Public ReadOnly Property AccountWithInstitution_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_57A {
    Tag57A^ get ();
}


AccountWithInstitution_57B Property

AccountWithInstitution_57B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► AccountWithInstitution_57B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B AccountWithInstitution_57B { get; }
Public ReadOnly Property AccountWithInstitution_57B As Tag57B
public:
property Tag57B^ AccountWithInstitution_57B {
    Tag57B^ get ();
}


AccountWithInstitution_57D Property

AccountWithInstitution_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► AccountWithInstitution_57D
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithInstitution_57D { get; }
Public ReadOnly Property AccountWithInstitution_57D As Tag57D
public:
property Tag57D^ AccountWithInstitution_57D {
    Tag57D^ get ();
}


BeneficiaryInstitution_58A Property

BeneficiaryInstitution_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► BeneficiaryInstitution_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_58D Property

BeneficiaryInstitution_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► BeneficiaryInstitution_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_58D {
    Tag58D^ get ();
}


CurrencyCodeAmount_32B Property

CurrencyCodeAmount_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► CurrencyCodeAmount_32B
CurrencyCode And Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyCodeAmount_32B { get; }
Public ReadOnly Property CurrencyCodeAmount_32B As Tag32B
public:
property Tag32B^ CurrencyCodeAmount_32B {
    Tag32B^ get ();
}


Intermediary_56A Property

Intermediary_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► Intermediary_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_56A { get; }
Public ReadOnly Property Intermediary_56A As Tag56A
public:
property Tag56A^ Intermediary_56A {
    Tag56A^ get ();
}


Intermediary_56D Property

Intermediary_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► Intermediary_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_56D { get; }
Public ReadOnly Property Intermediary_56D As Tag56D
public:
property Tag56D^ Intermediary_56D {
    Tag56D^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SenderToReceiverInformation_2_72 Property

SenderToReceiverInformation_2_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► SenderToReceiverInformation_2_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT203..::.SequenceClass..::.Tag72 SenderToReceiverInformation_2_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_2_72 As MT203..::.SequenceClass..::.Tag72
public:
property MT203..::.SequenceClass..::.Tag72^ SenderToReceiverInformation_2_72 {
    MT203..::.SequenceClass..::.Tag72^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag32B_CurrencyCodeAmount Property

Tag32B_CurrencyCodeAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► Tag32B_CurrencyCodeAmount
CurrencyCode And Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyCodeAmount { get; }
Public ReadOnly Property Tag32B_CurrencyCodeAmount As Tag32B
public:
property Tag32B^ Tag32B_CurrencyCodeAmount {
    Tag32B^ get ();
}


Tag56A_Intermediary Property

Tag56A_Intermediary Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► Tag56A_Intermediary
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary { get; }
Public ReadOnly Property Tag56A_Intermediary As Tag56A
public:
property Tag56A^ Tag56A_Intermediary {
    Tag56A^ get ();
}


Tag56D_Intermediary Property

Tag56D_Intermediary Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► Tag56D_Intermediary
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary { get; }
Public ReadOnly Property Tag56D_Intermediary As Tag56D
public:
property Tag56D^ Tag56D_Intermediary {
    Tag56D^ get ();
}


Tag57A_AccountWithInstitution Property

Tag57A_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► Tag57A_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution {
    Tag57A^ get ();
}


Tag57B_AccountWithInstitution Property

Tag57B_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► Tag57B_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B Tag57B_AccountWithInstitution { get; }
Public ReadOnly Property Tag57B_AccountWithInstitution As Tag57B
public:
property Tag57B^ Tag57B_AccountWithInstitution {
    Tag57B^ get ();
}


Tag57D_AccountWithInstitution Property

Tag57D_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► Tag57D_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithInstitution { get; }
Public ReadOnly Property Tag57D_AccountWithInstitution As Tag57D
public:
property Tag57D^ Tag57D_AccountWithInstitution {
    Tag57D^ get ();
}


Tag58A_BeneficiaryInstitution Property

Tag58A_BeneficiaryInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► Tag58A_BeneficiaryInstitution
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution Property

Tag58D_BeneficiaryInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► Tag58D_BeneficiaryInstitution
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution {
    Tag58D^ get ();
}


Tag72_SenderToReceiverInformation_2 Property

Tag72_SenderToReceiverInformation_2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► Tag72_SenderToReceiverInformation_2
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT203..::.SequenceClass..::.Tag72 Tag72_SenderToReceiverInformation_2 { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_2 As MT203..::.SequenceClass..::.Tag72
public:
property MT203..::.SequenceClass..::.Tag72^ Tag72_SenderToReceiverInformation_2 {
    MT203..::.SequenceClass..::.Tag72^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT203.SequenceClass.Tag72 Class

MT203..::.SequenceClass..::.Tag72 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass ► MT203..::.SequenceClass..::.Tag72
Declaration Syntax
C# Visual Basic Visual C++
public class Tag72 : SwiftTagWrapper
Public Class Tag72 _
    Inherits SwiftTagWrapper
public ref class Tag72 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT203..::.SequenceClass..::.Tag72


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.SequenceClass..::.Tag72 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT203.Tag72 Class

MT203..::.Tag72 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203 ► MT203..::.Tag72
Declaration Syntax
C# Visual Basic Visual C++
public class Tag72 : SwiftTagWrapper
Public Class Tag72 _
    Inherits SwiftTagWrapper
public ref class Tag72 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT203..::.Tag72


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT203..::.Tag72 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT204 Class

MT204 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204
Financial Markets Direct Debit Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT204 : SwiftMessage
Public Class MT204 _
    Inherits SwiftMessage
public ref class MT204 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT204()()() |
 | MT204(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT204..::.SequenceBClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | Common Elements - Reimbursement Details
 | SequenceB | Transaction Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT204


MT204 Constructor

MT204 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204 ► MT204()()()
Members
Icon | Member | Description
 | MT204()()() |
 | MT204(SwiftMessage) |


MT204 Constructor

MT204 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204 ► MT204()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT204()
Public Sub New
public:
MT204()


MT204 Constructor (message)

MT204 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204 ► MT204(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT204(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT204(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT204..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT204..::.SequenceBClass
public:
MT204..::.SequenceBClass^ AddSequenceB()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204 ► RemoveSequenceB(MT204..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT204..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT204..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT204..::.SequenceBClass^ sequence
)
Parameters
sequence (MT204..::.SequenceBClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204 ► SequenceA
Common Elements - Reimbursement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT204..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT204..::.SequenceAClass
public:
property MT204..::.SequenceAClass^ SequenceA {
    MT204..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204 ► SequenceB
Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT204..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT204..::.SequenceBClass()
public:
property array<MT204..::.SequenceBClass^>^ SequenceB {
    array<MT204..::.SequenceBClass^>^ get ();
}


MT204.SequenceAClass Class

MT204..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204 ► MT204..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AccountWithInstitution_A_57A | Account With Institution
 | AccountWithInstitution_A_57B | Account With Institution
 | AccountWithInstitution_A_57D | Account With Institution
 | BeneficiaryInstitution_A_58A | Beneficiary Institution
 | BeneficiaryInstitution_A_58D | Beneficiary Institution
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | SenderToReceiverInformation_A_72 | Sender To Receiver Information
 | SumOfAmounts_A_19 | Sum of Amounts
 | Tag19_SumOfAmounts_A | Sum of Amounts
 | Tag20_TransactionReferenceNumber_A | Transaction Reference Number
 | Tag30_ValueDate_A | Value Date
 | Tag57A_AccountWithInstitution_A | Account With Institution
 | Tag57B_AccountWithInstitution_A | Account With Institution
 | Tag57D_AccountWithInstitution_A | Account With Institution
 | Tag58A_BeneficiaryInstitution_A | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_A | Beneficiary Institution
 | Tag72_SenderToReceiverInformation_A | Sender To Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionReferenceNumber_A_20 | Transaction Reference Number
 | ValueDate_A_30 | Value Date
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT204..::.SequenceAClass


AccountWithInstitution_A_57A Property

AccountWithInstitution_A_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► AccountWithInstitution_A_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_A_57A { get; }
Public ReadOnly Property AccountWithInstitution_A_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_A_57A {
    Tag57A^ get ();
}


AccountWithInstitution_A_57B Property

AccountWithInstitution_A_57B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► AccountWithInstitution_A_57B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B AccountWithInstitution_A_57B { get; }
Public ReadOnly Property AccountWithInstitution_A_57B As Tag57B
public:
property Tag57B^ AccountWithInstitution_A_57B {
    Tag57B^ get ();
}


AccountWithInstitution_A_57D Property

AccountWithInstitution_A_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► AccountWithInstitution_A_57D
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithInstitution_A_57D { get; }
Public ReadOnly Property AccountWithInstitution_A_57D As Tag57D
public:
property Tag57D^ AccountWithInstitution_A_57D {
    Tag57D^ get ();
}


BeneficiaryInstitution_A_58A Property

BeneficiaryInstitution_A_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► BeneficiaryInstitution_A_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_A_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_A_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_A_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_A_58D Property

BeneficiaryInstitution_A_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► BeneficiaryInstitution_A_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_A_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_A_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_A_58D {
    Tag58D^ get ();
}


SenderToReceiverInformation_A_72 Property

SenderToReceiverInformation_A_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► SenderToReceiverInformation_A_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_A_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_A_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_A_72 {
    Tag72^ get ();
}


SumOfAmounts_A_19 Property

SumOfAmounts_A_19 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► SumOfAmounts_A_19
Sum of Amounts
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 SumOfAmounts_A_19 { get; }
Public ReadOnly Property SumOfAmounts_A_19 As Tag19
public:
property Tag19^ SumOfAmounts_A_19 {
    Tag19^ get ();
}


Tag19_SumOfAmounts_A Property

Tag19_SumOfAmounts_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► Tag19_SumOfAmounts_A
Sum of Amounts
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 Tag19_SumOfAmounts_A { get; }
Public ReadOnly Property Tag19_SumOfAmounts_A As Tag19
public:
property Tag19^ Tag19_SumOfAmounts_A {
    Tag19^ get ();
}


Tag20_TransactionReferenceNumber_A Property

Tag20_TransactionReferenceNumber_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► Tag20_TransactionReferenceNumber_A
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber_A { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber_A As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber_A {
    Tag20^ get ();
}


Tag30_ValueDate_A Property

Tag30_ValueDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► Tag30_ValueDate_A
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_ValueDate_A { get; }
Public ReadOnly Property Tag30_ValueDate_A As Tag30
public:
property Tag30^ Tag30_ValueDate_A {
    Tag30^ get ();
}


Tag57A_AccountWithInstitution_A Property

Tag57A_AccountWithInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► Tag57A_AccountWithInstitution_A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution_A { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution_A As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution_A {
    Tag57A^ get ();
}


Tag57B_AccountWithInstitution_A Property

Tag57B_AccountWithInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► Tag57B_AccountWithInstitution_A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B Tag57B_AccountWithInstitution_A { get; }
Public ReadOnly Property Tag57B_AccountWithInstitution_A As Tag57B
public:
property Tag57B^ Tag57B_AccountWithInstitution_A {
    Tag57B^ get ();
}


Tag57D_AccountWithInstitution_A Property

Tag57D_AccountWithInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► Tag57D_AccountWithInstitution_A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithInstitution_A { get; }
Public ReadOnly Property Tag57D_AccountWithInstitution_A As Tag57D
public:
property Tag57D^ Tag57D_AccountWithInstitution_A {
    Tag57D^ get ();
}


Tag58A_BeneficiaryInstitution_A Property

Tag58A_BeneficiaryInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► Tag58A_BeneficiaryInstitution_A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_A { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_A As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_A {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_A Property

Tag58D_BeneficiaryInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► Tag58D_BeneficiaryInstitution_A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_A { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_A As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_A {
    Tag58D^ get ();
}


Tag72_SenderToReceiverInformation_A Property

Tag72_SenderToReceiverInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► Tag72_SenderToReceiverInformation_A
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_A { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_A As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_A {
    Tag72^ get ();
}


TransactionReferenceNumber_A_20 Property

TransactionReferenceNumber_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► TransactionReferenceNumber_A_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_A_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_A_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_A_20 {
    Tag20^ get ();
}


ValueDate_A_30 Property

ValueDate_A_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceAClass ► ValueDate_A_30
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 ValueDate_A_30 { get; }
Public ReadOnly Property ValueDate_A_30 As Tag30
public:
property Tag30^ ValueDate_A_30 {
    Tag30^ get ();
}


MT204.SequenceBClass Class

MT204..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204 ► MT204..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | DebitInstitution_B_53A | Debit Institution
 | DebitInstitution_B_53B | Debit Institution
 | DebitInstitution_B_53D | Debit Institution
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RelatedReference_B_21 | Related Reference
 | SenderToReceiverInformation_B_72 | Sender To Receiver Information
 | Tag20_TransactionReferenceNumber_B | Transaction Reference Number
 | Tag21_RelatedReference_B | Related Reference
 | Tag32B_TransactionAmount_B | Transaction Amount
 | Tag53A_DebitInstitution_B | Debit Institution
 | Tag53B_DebitInstitution_B | Debit Institution
 | Tag53D_DebitInstitution_B | Debit Institution
 | Tag72_SenderToReceiverInformation_B | Sender To Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionAmount_B_32B | Transaction Amount
 | TransactionReferenceNumber_B_20 | Transaction Reference Number
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT204..::.SequenceBClass


DebitInstitution_B_53A Property

DebitInstitution_B_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceBClass ► DebitInstitution_B_53A
Debit Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DebitInstitution_B_53A { get; }
Public ReadOnly Property DebitInstitution_B_53A As Tag53A
public:
property Tag53A^ DebitInstitution_B_53A {
    Tag53A^ get ();
}


DebitInstitution_B_53B Property

DebitInstitution_B_53B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceBClass ► DebitInstitution_B_53B
Debit Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B DebitInstitution_B_53B { get; }
Public ReadOnly Property DebitInstitution_B_53B As Tag53B
public:
property Tag53B^ DebitInstitution_B_53B {
    Tag53B^ get ();
}


DebitInstitution_B_53D Property

DebitInstitution_B_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceBClass ► DebitInstitution_B_53D
Debit Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DebitInstitution_B_53D { get; }
Public ReadOnly Property DebitInstitution_B_53D As Tag53D
public:
property Tag53D^ DebitInstitution_B_53D {
    Tag53D^ get ();
}


RelatedReference_B_21 Property

RelatedReference_B_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceBClass ► RelatedReference_B_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_B_21 { get; }
Public ReadOnly Property RelatedReference_B_21 As Tag21
public:
property Tag21^ RelatedReference_B_21 {
    Tag21^ get ();
}


SenderToReceiverInformation_B_72 Property

SenderToReceiverInformation_B_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceBClass ► SenderToReceiverInformation_B_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_B_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_B_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_B_72 {
    Tag72^ get ();
}


Tag20_TransactionReferenceNumber_B Property

Tag20_TransactionReferenceNumber_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceBClass ► Tag20_TransactionReferenceNumber_B
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber_B { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber_B As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber_B {
    Tag20^ get ();
}


Tag21_RelatedReference_B Property

Tag21_RelatedReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceBClass ► Tag21_RelatedReference_B
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_B { get; }
Public ReadOnly Property Tag21_RelatedReference_B As Tag21
public:
property Tag21^ Tag21_RelatedReference_B {
    Tag21^ get ();
}


Tag32B_TransactionAmount_B Property

Tag32B_TransactionAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceBClass ► Tag32B_TransactionAmount_B
Transaction Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_TransactionAmount_B { get; }
Public ReadOnly Property Tag32B_TransactionAmount_B As Tag32B
public:
property Tag32B^ Tag32B_TransactionAmount_B {
    Tag32B^ get ();
}


Tag53A_DebitInstitution_B Property

Tag53A_DebitInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceBClass ► Tag53A_DebitInstitution_B
Debit Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DebitInstitution_B { get; }
Public ReadOnly Property Tag53A_DebitInstitution_B As Tag53A
public:
property Tag53A^ Tag53A_DebitInstitution_B {
    Tag53A^ get ();
}


Tag53B_DebitInstitution_B Property

Tag53B_DebitInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceBClass ► Tag53B_DebitInstitution_B
Debit Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B Tag53B_DebitInstitution_B { get; }
Public ReadOnly Property Tag53B_DebitInstitution_B As Tag53B
public:
property Tag53B^ Tag53B_DebitInstitution_B {
    Tag53B^ get ();
}


Tag53D_DebitInstitution_B Property

Tag53D_DebitInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceBClass ► Tag53D_DebitInstitution_B
Debit Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DebitInstitution_B { get; }
Public ReadOnly Property Tag53D_DebitInstitution_B As Tag53D
public:
property Tag53D^ Tag53D_DebitInstitution_B {
    Tag53D^ get ();
}


Tag72_SenderToReceiverInformation_B Property

Tag72_SenderToReceiverInformation_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceBClass ► Tag72_SenderToReceiverInformation_B
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_B { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_B As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_B {
    Tag72^ get ();
}


TransactionAmount_B_32B Property

TransactionAmount_B_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceBClass ► TransactionAmount_B_32B
Transaction Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B TransactionAmount_B_32B { get; }
Public ReadOnly Property TransactionAmount_B_32B As Tag32B
public:
property Tag32B^ TransactionAmount_B_32B {
    Tag32B^ get ();
}


TransactionReferenceNumber_B_20 Property

TransactionReferenceNumber_B_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT204..::.SequenceBClass ► TransactionReferenceNumber_B_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_B_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_B_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_B_20 {
    Tag20^ get ();
}


MT205 Class

MT205 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205
Financial Institution Transfer Execution
Declaration Syntax
C# Visual Basic Visual C++
public class MT205 : SwiftMessage
Public Class MT205 _
    Inherits SwiftMessage
public ref class MT205 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT205()()() |
 | MT205(SwiftMessage) |
 | AccountWithInstitution_57A | Account With Institution
 | AccountWithInstitution_57B | Account With Institution
 | AccountWithInstitution_57D | Account With Institution
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddTimeIndication_13C()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | BeneficiaryInstitution_58A | Beneficiary Institution
 | BeneficiaryInstitution_58D | Beneficiary Institution
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | Intermediary_56A | Intermediary
 | Intermediary_56D | Intermediary
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | OrderingInstitution_52A | Ordering Institution
 | OrderingInstitution_52D | Ordering Institution
 | RelatedReference_21 | Related Reference
 | RemoveTimeIndication_13C(Tag13C) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SendersCorrespondent_53A | Sender’s Correspondent
 | SendersCorrespondent_53B | Sender’s Correspondent
 | SendersCorrespondent_53D | Sender’s Correspondent
 | SenderToReceiverInformation_72 | Sender To Receiver Information
 | Tag13C_TimeIndication | Time Indication
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag32A_ValueDateCurrencyCodeAmount | Amount
 | Tag52A_OrderingInstitution | Ordering Institution
 | Tag52D_OrderingInstitution | Ordering Institution
 | Tag53A_SendersCorrespondent | Sender’s Correspondent
 | Tag53B_SendersCorrespondent | Sender’s Correspondent
 | Tag53D_SendersCorrespondent | Sender’s Correspondent
 | Tag56A_Intermediary | Intermediary
 | Tag56D_Intermediary | Intermediary
 | Tag57A_AccountWithInstitution | Account With Institution
 | Tag57B_AccountWithInstitution | Account With Institution
 | Tag57D_AccountWithInstitution | Account With Institution
 | Tag58A_BeneficiaryInstitution | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution | Beneficiary Institution
 | Tag72_SenderToReceiverInformation | Sender To Receiver Information
 | TimeIndication_13C | Time Indication
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | ValueDateCurrencyCodeAmount_32A | Amount
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT205


MT205 Constructor

MT205 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► MT205()()()
Members
Icon | Member | Description
 | MT205()()() |
 | MT205(SwiftMessage) |


MT205 Constructor

MT205 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► MT205()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT205()
Public Sub New
public:
MT205()


MT205 Constructor (message)

MT205 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► MT205(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT205(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT205(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountWithInstitution_57A Property

AccountWithInstitution_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► AccountWithInstitution_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_57A { get; }
Public ReadOnly Property AccountWithInstitution_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_57A {
    Tag57A^ get ();
}


AccountWithInstitution_57B Property

AccountWithInstitution_57B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► AccountWithInstitution_57B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B AccountWithInstitution_57B { get; }
Public ReadOnly Property AccountWithInstitution_57B As Tag57B
public:
property Tag57B^ AccountWithInstitution_57B {
    Tag57B^ get ();
}


AccountWithInstitution_57D Property

AccountWithInstitution_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► AccountWithInstitution_57D
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithInstitution_57D { get; }
Public ReadOnly Property AccountWithInstitution_57D As Tag57D
public:
property Tag57D^ AccountWithInstitution_57D {
    Tag57D^ get ();
}


AddTimeIndication_13C Method

AddTimeIndication_13C Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► AddTimeIndication_13C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13C AddTimeIndication_13C()
Public Function AddTimeIndication_13C As Tag13C
public:
Tag13C^ AddTimeIndication_13C()


BeneficiaryInstitution_58A Property

BeneficiaryInstitution_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► BeneficiaryInstitution_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_58D Property

BeneficiaryInstitution_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► BeneficiaryInstitution_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_58D {
    Tag58D^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Intermediary_56A Property

Intermediary_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Intermediary_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_56A { get; }
Public ReadOnly Property Intermediary_56A As Tag56A
public:
property Tag56A^ Intermediary_56A {
    Tag56A^ get ();
}


Intermediary_56D Property

Intermediary_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Intermediary_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_56D { get; }
Public ReadOnly Property Intermediary_56D As Tag56D
public:
property Tag56D^ Intermediary_56D {
    Tag56D^ get ();
}


OrderingInstitution_52A Property

OrderingInstitution_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► OrderingInstitution_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_52A { get; }
Public ReadOnly Property OrderingInstitution_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_52A {
    Tag52A^ get ();
}


OrderingInstitution_52D Property

OrderingInstitution_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► OrderingInstitution_52D
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D OrderingInstitution_52D { get; }
Public ReadOnly Property OrderingInstitution_52D As Tag52D
public:
property Tag52D^ OrderingInstitution_52D {
    Tag52D^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


RemoveTimeIndication_13C Method (tag)

RemoveTimeIndication_13C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► RemoveTimeIndication_13C(Tag13C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTimeIndication_13C(
    Tag13C tag
)
Public Sub RemoveTimeIndication_13C ( _
    tag As Tag13C _
)
public:
void RemoveTimeIndication_13C(
    Tag13C^ tag
)
Parameters
tag (Tag13C)


SendersCorrespondent_53A Property

SendersCorrespondent_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► SendersCorrespondent_53A
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A SendersCorrespondent_53A { get; }
Public ReadOnly Property SendersCorrespondent_53A As Tag53A
public:
property Tag53A^ SendersCorrespondent_53A {
    Tag53A^ get ();
}


SendersCorrespondent_53B Property

SendersCorrespondent_53B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► SendersCorrespondent_53B
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B SendersCorrespondent_53B { get; }
Public ReadOnly Property SendersCorrespondent_53B As Tag53B
public:
property Tag53B^ SendersCorrespondent_53B {
    Tag53B^ get ();
}


SendersCorrespondent_53D Property

SendersCorrespondent_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► SendersCorrespondent_53D
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D SendersCorrespondent_53D { get; }
Public ReadOnly Property SendersCorrespondent_53D As Tag53D
public:
property Tag53D^ SendersCorrespondent_53D {
    Tag53D^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► SenderToReceiverInformation_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_72 {
    Tag72^ get ();
}


Tag13C_TimeIndication Property

Tag13C_TimeIndication Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Tag13C_TimeIndication
Time Indication
Declaration Syntax
C# Visual Basic Visual C++
public Tag13C[] Tag13C_TimeIndication { get; }
Public ReadOnly Property Tag13C_TimeIndication As Tag13C()
public:
property array<Tag13C^>^ Tag13C_TimeIndication {
    array<Tag13C^>^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag32A_ValueDateCurrencyCodeAmount Property

Tag32A_ValueDateCurrencyCodeAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Tag32A_ValueDateCurrencyCodeAmount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A Tag32A_ValueDateCurrencyCodeAmount { get; }
Public ReadOnly Property Tag32A_ValueDateCurrencyCodeAmount As Tag32A
public:
property Tag32A^ Tag32A_ValueDateCurrencyCodeAmount {
    Tag32A^ get ();
}


Tag52A_OrderingInstitution Property

Tag52A_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Tag52A_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution { get; }
Public ReadOnly Property Tag52A_OrderingInstitution As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution {
    Tag52A^ get ();
}


Tag52D_OrderingInstitution Property

Tag52D_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Tag52D_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_OrderingInstitution { get; }
Public ReadOnly Property Tag52D_OrderingInstitution As Tag52D
public:
property Tag52D^ Tag52D_OrderingInstitution {
    Tag52D^ get ();
}


Tag53A_SendersCorrespondent Property

Tag53A_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Tag53A_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_SendersCorrespondent { get; }
Public ReadOnly Property Tag53A_SendersCorrespondent As Tag53A
public:
property Tag53A^ Tag53A_SendersCorrespondent {
    Tag53A^ get ();
}


Tag53B_SendersCorrespondent Property

Tag53B_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Tag53B_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B Tag53B_SendersCorrespondent { get; }
Public ReadOnly Property Tag53B_SendersCorrespondent As Tag53B
public:
property Tag53B^ Tag53B_SendersCorrespondent {
    Tag53B^ get ();
}


Tag53D_SendersCorrespondent Property

Tag53D_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Tag53D_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_SendersCorrespondent { get; }
Public ReadOnly Property Tag53D_SendersCorrespondent As Tag53D
public:
property Tag53D^ Tag53D_SendersCorrespondent {
    Tag53D^ get ();
}


Tag56A_Intermediary Property

Tag56A_Intermediary Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Tag56A_Intermediary
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary { get; }
Public ReadOnly Property Tag56A_Intermediary As Tag56A
public:
property Tag56A^ Tag56A_Intermediary {
    Tag56A^ get ();
}


Tag56D_Intermediary Property

Tag56D_Intermediary Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Tag56D_Intermediary
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary { get; }
Public ReadOnly Property Tag56D_Intermediary As Tag56D
public:
property Tag56D^ Tag56D_Intermediary {
    Tag56D^ get ();
}


Tag57A_AccountWithInstitution Property

Tag57A_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Tag57A_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution {
    Tag57A^ get ();
}


Tag57B_AccountWithInstitution Property

Tag57B_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Tag57B_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B Tag57B_AccountWithInstitution { get; }
Public ReadOnly Property Tag57B_AccountWithInstitution As Tag57B
public:
property Tag57B^ Tag57B_AccountWithInstitution {
    Tag57B^ get ();
}


Tag57D_AccountWithInstitution Property

Tag57D_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Tag57D_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithInstitution { get; }
Public ReadOnly Property Tag57D_AccountWithInstitution As Tag57D
public:
property Tag57D^ Tag57D_AccountWithInstitution {
    Tag57D^ get ();
}


Tag58A_BeneficiaryInstitution Property

Tag58A_BeneficiaryInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Tag58A_BeneficiaryInstitution
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution Property

Tag58D_BeneficiaryInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Tag58D_BeneficiaryInstitution
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution {
    Tag58D^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► Tag72_SenderToReceiverInformation
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation {
    Tag72^ get ();
}


TimeIndication_13C Property

TimeIndication_13C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► TimeIndication_13C
Time Indication
Declaration Syntax
C# Visual Basic Visual C++
public Tag13C[] TimeIndication_13C { get; }
Public ReadOnly Property TimeIndication_13C As Tag13C()
public:
property array<Tag13C^>^ TimeIndication_13C {
    array<Tag13C^>^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


ValueDateCurrencyCodeAmount_32A Property

ValueDateCurrencyCodeAmount_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT205 ► ValueDateCurrencyCodeAmount_32A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A ValueDateCurrencyCodeAmount_32A { get; }
Public ReadOnly Property ValueDateCurrencyCodeAmount_32A As Tag32A
public:
property Tag32A^ ValueDateCurrencyCodeAmount_32A {
    Tag32A^ get ();
}


MT206 Class

MT206 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206
Cheque Truncation Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT206 : SwiftMessage
Public Class MT206 _
    Inherits SwiftMessage
public ref class MT206 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT206()()() |
 | MT206(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT206..::.SequenceBClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | Common Elements
 | SequenceB | Cheque Details
 | SequenceC | Settlement Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT206


MT206 Constructor

MT206 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206 ► MT206()()()
Members
Icon | Member | Description
 | MT206()()() |
 | MT206(SwiftMessage) |


MT206 Constructor

MT206 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206 ► MT206()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT206()
Public Sub New
public:
MT206()


MT206 Constructor (message)

MT206 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206 ► MT206(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT206(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT206(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT206..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT206..::.SequenceBClass
public:
MT206..::.SequenceBClass^ AddSequenceB()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206 ► RemoveSequenceB(MT206..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT206..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT206..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT206..::.SequenceBClass^ sequence
)
Parameters
sequence (MT206..::.SequenceBClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206 ► SequenceA
Common Elements
Declaration Syntax
C# Visual Basic Visual C++
public MT206..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT206..::.SequenceAClass
public:
property MT206..::.SequenceAClass^ SequenceA {
    MT206..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206 ► SequenceB
Cheque Details
Declaration Syntax
C# Visual Basic Visual C++
public MT206..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT206..::.SequenceBClass()
public:
property array<MT206..::.SequenceBClass^>^ SequenceB {
    array<MT206..::.SequenceBClass^>^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206 ► SequenceC
Settlement Information
Declaration Syntax
C# Visual Basic Visual C++
public MT206..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT206..::.SequenceCClass
public:
property MT206..::.SequenceCClass^ SequenceC {
    MT206..::.SequenceCClass^ get ();
}


MT206.SequenceAClass Class

MT206..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206 ► MT206..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | ChequeTruncationIndicator_A_17A | Cheque Truncation Indicator
 | ChequeType_A_23E | Cheque Type
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageIndexTotal_A_28E | Message Index/Total
 | Safekeeper_A_52A | Safekeeper
 | Safekeeper_A_52C | Safekeeper
 | Safekeeper_A_52D | Safekeeper
 | SendersReference_A_20 | Sender’s Reference
 | Tag17A_ChequeTruncationIndicator_A | Cheque Truncation Indicator
 | Tag20_SendersReference_A | Sender’s Reference
 | Tag23E_ChequeType_A | Cheque Type
 | Tag28E_MessageIndexTotal_A | Message Index/Total
 | Tag52A_Safekeeper_A | Safekeeper
 | Tag52C_Safekeeper_A | Safekeeper
 | Tag52D_Safekeeper_A | Safekeeper
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT206..::.SequenceAClass


ChequeTruncationIndicator_A_17A Property

ChequeTruncationIndicator_A_17A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceAClass ► ChequeTruncationIndicator_A_17A
Cheque Truncation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17A ChequeTruncationIndicator_A_17A { get; }
Public ReadOnly Property ChequeTruncationIndicator_A_17A As Tag17A
public:
property Tag17A^ ChequeTruncationIndicator_A_17A {
    Tag17A^ get ();
}


ChequeType_A_23E Property

ChequeType_A_23E Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceAClass ► ChequeType_A_23E
Cheque Type
Declaration Syntax
C# Visual Basic Visual C++
public MT206..::.SequenceAClass..::.Tag23E ChequeType_A_23E { get; }
Public ReadOnly Property ChequeType_A_23E As MT206..::.SequenceAClass..::.Tag23E
public:
property MT206..::.SequenceAClass..::.Tag23E^ ChequeType_A_23E {
    MT206..::.SequenceAClass..::.Tag23E^ get ();
}


MessageIndexTotal_A_28E Property

MessageIndexTotal_A_28E Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceAClass ► MessageIndexTotal_A_28E
Message Index/Total
Declaration Syntax
C# Visual Basic Visual C++
public Tag28E MessageIndexTotal_A_28E { get; }
Public ReadOnly Property MessageIndexTotal_A_28E As Tag28E
public:
property Tag28E^ MessageIndexTotal_A_28E {
    Tag28E^ get ();
}


Safekeeper_A_52A Property

Safekeeper_A_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceAClass ► Safekeeper_A_52A
Safekeeper
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Safekeeper_A_52A { get; }
Public ReadOnly Property Safekeeper_A_52A As Tag52A
public:
property Tag52A^ Safekeeper_A_52A {
    Tag52A^ get ();
}


Safekeeper_A_52C Property

Safekeeper_A_52C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceAClass ► Safekeeper_A_52C
Safekeeper
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C Safekeeper_A_52C { get; }
Public ReadOnly Property Safekeeper_A_52C As Tag52C
public:
property Tag52C^ Safekeeper_A_52C {
    Tag52C^ get ();
}


Safekeeper_A_52D Property

Safekeeper_A_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceAClass ► Safekeeper_A_52D
Safekeeper
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Safekeeper_A_52D { get; }
Public ReadOnly Property Safekeeper_A_52D As Tag52D
public:
property Tag52D^ Safekeeper_A_52D {
    Tag52D^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceAClass ► SendersReference_A_20
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


Tag17A_ChequeTruncationIndicator_A Property

Tag17A_ChequeTruncationIndicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceAClass ► Tag17A_ChequeTruncationIndicator_A
Cheque Truncation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17A Tag17A_ChequeTruncationIndicator_A { get; }
Public ReadOnly Property Tag17A_ChequeTruncationIndicator_A As Tag17A
public:
property Tag17A^ Tag17A_ChequeTruncationIndicator_A {
    Tag17A^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceAClass ► Tag20_SendersReference_A
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag23E_ChequeType_A Property

Tag23E_ChequeType_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceAClass ► Tag23E_ChequeType_A
Cheque Type
Declaration Syntax
C# Visual Basic Visual C++
public MT206..::.SequenceAClass..::.Tag23E Tag23E_ChequeType_A { get; }
Public ReadOnly Property Tag23E_ChequeType_A As MT206..::.SequenceAClass..::.Tag23E
public:
property MT206..::.SequenceAClass..::.Tag23E^ Tag23E_ChequeType_A {
    MT206..::.SequenceAClass..::.Tag23E^ get ();
}


Tag28E_MessageIndexTotal_A Property

Tag28E_MessageIndexTotal_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceAClass ► Tag28E_MessageIndexTotal_A
Message Index/Total
Declaration Syntax
C# Visual Basic Visual C++
public Tag28E Tag28E_MessageIndexTotal_A { get; }
Public ReadOnly Property Tag28E_MessageIndexTotal_A As Tag28E
public:
property Tag28E^ Tag28E_MessageIndexTotal_A {
    Tag28E^ get ();
}


Tag52A_Safekeeper_A Property

Tag52A_Safekeeper_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceAClass ► Tag52A_Safekeeper_A
Safekeeper
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_Safekeeper_A { get; }
Public ReadOnly Property Tag52A_Safekeeper_A As Tag52A
public:
property Tag52A^ Tag52A_Safekeeper_A {
    Tag52A^ get ();
}


Tag52C_Safekeeper_A Property

Tag52C_Safekeeper_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceAClass ► Tag52C_Safekeeper_A
Safekeeper
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C Tag52C_Safekeeper_A { get; }
Public ReadOnly Property Tag52C_Safekeeper_A As Tag52C
public:
property Tag52C^ Tag52C_Safekeeper_A {
    Tag52C^ get ();
}


Tag52D_Safekeeper_A Property

Tag52D_Safekeeper_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceAClass ► Tag52D_Safekeeper_A
Safekeeper
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_Safekeeper_A { get; }
Public ReadOnly Property Tag52D_Safekeeper_A As Tag52D
public:
property Tag52D^ Tag52D_Safekeeper_A {
    Tag52D^ get ();
}


MT206.SequenceAClass.Tag23E Class

MT206..::.SequenceAClass..::.Tag23E Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceAClass ► MT206..::.SequenceAClass..::.Tag23E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23E : SwiftTagWrapper
Public Class Tag23E _
    Inherits SwiftTagWrapper
public ref class Tag23E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT206..::.SequenceAClass..::.Tag23E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceAClass..::.Tag23E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT206.SequenceBClass Class

MT206..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206 ► MT206..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CodeLine_B_29F | Code Line
 | CodeLine_B_29G | Code Line
 | DateOfIssueEncashment_B_30 | Date of Issue/Encashment
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | ChequeAmount_B_32J | Cheque Amount
 | ChequeNumber_B_21D | Cheque Number
 | ChequeReferenceNumber_B_21E | Cheque Reference Number
 | IssuersAccountNumberCode_B_25 | Issuer’s Account Number/Code
 | IssuersFinancialInstitution_B_58A | Issuer’s Financial Institution
 | IssuersFinancialInstitution_B_58C | Issuer’s Financial Institution
 | IssuersFinancialInstitution_B_58D | Issuer’s Financial Institution
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PlaceOfIssueEncashment_B_39C | Place of Issue/Encashment
 | RepresentedChequeEntry_B_26E | Represented Cheque Entry
 | Safekeeper_B_52A | Safekeeper
 | Safekeeper_B_52C | Safekeeper
 | Safekeeper_B_52D | Safekeeper
 | SenderToReceiverInformation_B_72 | Sender To Receiver Information
 | Tag21D_ChequeNumber_B | Cheque Number
 | Tag21E_ChequeReferenceNumber_B | Cheque Reference Number
 | Tag25_IssuersAccountNumberCode_B | Issuer’s Account Number/Code
 | Tag26E_RepresentedChequeEntry_B | Represented Cheque Entry
 | Tag29F_CodeLine_B | Code Line
 | Tag29G_CodeLine_B | Code Line
 | Tag30_DateOfIssueEncashment_B | Date of Issue/Encashment
 | Tag32J_ChequeAmount_B | Cheque Amount
 | Tag39C_PlaceOfIssueEncashment_B | Place of Issue/Encashment
 | Tag44A_TransactionReferenceNumber_B | Transaction Reference Number
 | Tag52A_Safekeeper_B | Safekeeper
 | Tag52C_Safekeeper_B | Safekeeper
 | Tag52D_Safekeeper_B | Safekeeper
 | Tag58A_IssuersFinancialInstitution_B | Issuer’s Financial Institution
 | Tag58C_IssuersFinancialInstitution_B | Issuer’s Financial Institution
 | Tag58D_IssuersFinancialInstitution_B | Issuer’s Financial Institution
 | Tag72_SenderToReceiverInformation_B | Sender To Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionReferenceNumber_B_44A | Transaction Reference Number
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT206..::.SequenceBClass


CodeLine_B_29F Property

CodeLine_B_29F Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► CodeLine_B_29F
Code Line
Declaration Syntax
C# Visual Basic Visual C++
public Tag29F CodeLine_B_29F { get; }
Public ReadOnly Property CodeLine_B_29F As Tag29F
public:
property Tag29F^ CodeLine_B_29F {
    Tag29F^ get ();
}


CodeLine_B_29G Property

CodeLine_B_29G Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► CodeLine_B_29G
Code Line
Declaration Syntax
C# Visual Basic Visual C++
public Tag29G CodeLine_B_29G { get; }
Public ReadOnly Property CodeLine_B_29G As Tag29G
public:
property Tag29G^ CodeLine_B_29G {
    Tag29G^ get ();
}


DateOfIssueEncashment_B_30 Property

DateOfIssueEncashment_B_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► DateOfIssueEncashment_B_30
Date of Issue/Encashment
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 DateOfIssueEncashment_B_30 { get; }
Public ReadOnly Property DateOfIssueEncashment_B_30 As Tag30
public:
property Tag30^ DateOfIssueEncashment_B_30 {
    Tag30^ get ();
}


ChequeAmount_B_32J Property

ChequeAmount_B_32J Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► ChequeAmount_B_32J
Cheque Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32J ChequeAmount_B_32J { get; }
Public ReadOnly Property ChequeAmount_B_32J As Tag32J
public:
property Tag32J^ ChequeAmount_B_32J {
    Tag32J^ get ();
}


ChequeNumber_B_21D Property

ChequeNumber_B_21D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► ChequeNumber_B_21D
Cheque Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag21D ChequeNumber_B_21D { get; }
Public ReadOnly Property ChequeNumber_B_21D As Tag21D
public:
property Tag21D^ ChequeNumber_B_21D {
    Tag21D^ get ();
}


ChequeReferenceNumber_B_21E Property

ChequeReferenceNumber_B_21E Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► ChequeReferenceNumber_B_21E
Cheque Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag21E ChequeReferenceNumber_B_21E { get; }
Public ReadOnly Property ChequeReferenceNumber_B_21E As Tag21E
public:
property Tag21E^ ChequeReferenceNumber_B_21E {
    Tag21E^ get ();
}


IssuersAccountNumberCode_B_25 Property

IssuersAccountNumberCode_B_25 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► IssuersAccountNumberCode_B_25
Issuer’s Account Number/Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag25 IssuersAccountNumberCode_B_25 { get; }
Public ReadOnly Property IssuersAccountNumberCode_B_25 As Tag25
public:
property Tag25^ IssuersAccountNumberCode_B_25 {
    Tag25^ get ();
}


IssuersFinancialInstitution_B_58A Property

IssuersFinancialInstitution_B_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► IssuersFinancialInstitution_B_58A
Issuer’s Financial Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A IssuersFinancialInstitution_B_58A { get; }
Public ReadOnly Property IssuersFinancialInstitution_B_58A As Tag58A
public:
property Tag58A^ IssuersFinancialInstitution_B_58A {
    Tag58A^ get ();
}


IssuersFinancialInstitution_B_58C Property

IssuersFinancialInstitution_B_58C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► IssuersFinancialInstitution_B_58C
Issuer’s Financial Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58C IssuersFinancialInstitution_B_58C { get; }
Public ReadOnly Property IssuersFinancialInstitution_B_58C As Tag58C
public:
property Tag58C^ IssuersFinancialInstitution_B_58C {
    Tag58C^ get ();
}


IssuersFinancialInstitution_B_58D Property

IssuersFinancialInstitution_B_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► IssuersFinancialInstitution_B_58D
Issuer’s Financial Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D IssuersFinancialInstitution_B_58D { get; }
Public ReadOnly Property IssuersFinancialInstitution_B_58D As Tag58D
public:
property Tag58D^ IssuersFinancialInstitution_B_58D {
    Tag58D^ get ();
}


PlaceOfIssueEncashment_B_39C Property

PlaceOfIssueEncashment_B_39C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► PlaceOfIssueEncashment_B_39C
Place of Issue/Encashment
Declaration Syntax
C# Visual Basic Visual C++
public Tag39C PlaceOfIssueEncashment_B_39C { get; }
Public ReadOnly Property PlaceOfIssueEncashment_B_39C As Tag39C
public:
property Tag39C^ PlaceOfIssueEncashment_B_39C {
    Tag39C^ get ();
}


RepresentedChequeEntry_B_26E Property

RepresentedChequeEntry_B_26E Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► RepresentedChequeEntry_B_26E
Represented Cheque Entry
Declaration Syntax
C# Visual Basic Visual C++
public Tag26E RepresentedChequeEntry_B_26E { get; }
Public ReadOnly Property RepresentedChequeEntry_B_26E As Tag26E
public:
property Tag26E^ RepresentedChequeEntry_B_26E {
    Tag26E^ get ();
}


Safekeeper_B_52A Property

Safekeeper_B_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Safekeeper_B_52A
Safekeeper
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Safekeeper_B_52A { get; }
Public ReadOnly Property Safekeeper_B_52A As Tag52A
public:
property Tag52A^ Safekeeper_B_52A {
    Tag52A^ get ();
}


Safekeeper_B_52C Property

Safekeeper_B_52C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Safekeeper_B_52C
Safekeeper
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C Safekeeper_B_52C { get; }
Public ReadOnly Property Safekeeper_B_52C As Tag52C
public:
property Tag52C^ Safekeeper_B_52C {
    Tag52C^ get ();
}


Safekeeper_B_52D Property

Safekeeper_B_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Safekeeper_B_52D
Safekeeper
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Safekeeper_B_52D { get; }
Public ReadOnly Property Safekeeper_B_52D As Tag52D
public:
property Tag52D^ Safekeeper_B_52D {
    Tag52D^ get ();
}


SenderToReceiverInformation_B_72 Property

SenderToReceiverInformation_B_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► SenderToReceiverInformation_B_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_B_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_B_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_B_72 {
    Tag72^ get ();
}


Tag21D_ChequeNumber_B Property

Tag21D_ChequeNumber_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Tag21D_ChequeNumber_B
Cheque Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag21D Tag21D_ChequeNumber_B { get; }
Public ReadOnly Property Tag21D_ChequeNumber_B As Tag21D
public:
property Tag21D^ Tag21D_ChequeNumber_B {
    Tag21D^ get ();
}


Tag21E_ChequeReferenceNumber_B Property

Tag21E_ChequeReferenceNumber_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Tag21E_ChequeReferenceNumber_B
Cheque Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag21E Tag21E_ChequeReferenceNumber_B { get; }
Public ReadOnly Property Tag21E_ChequeReferenceNumber_B As Tag21E
public:
property Tag21E^ Tag21E_ChequeReferenceNumber_B {
    Tag21E^ get ();
}


Tag25_IssuersAccountNumberCode_B Property

Tag25_IssuersAccountNumberCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Tag25_IssuersAccountNumberCode_B
Issuer’s Account Number/Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag25 Tag25_IssuersAccountNumberCode_B { get; }
Public ReadOnly Property Tag25_IssuersAccountNumberCode_B As Tag25
public:
property Tag25^ Tag25_IssuersAccountNumberCode_B {
    Tag25^ get ();
}


Tag26E_RepresentedChequeEntry_B Property

Tag26E_RepresentedChequeEntry_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Tag26E_RepresentedChequeEntry_B
Represented Cheque Entry
Declaration Syntax
C# Visual Basic Visual C++
public Tag26E Tag26E_RepresentedChequeEntry_B { get; }
Public ReadOnly Property Tag26E_RepresentedChequeEntry_B As Tag26E
public:
property Tag26E^ Tag26E_RepresentedChequeEntry_B {
    Tag26E^ get ();
}


Tag29F_CodeLine_B Property

Tag29F_CodeLine_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Tag29F_CodeLine_B
Code Line
Declaration Syntax
C# Visual Basic Visual C++
public Tag29F Tag29F_CodeLine_B { get; }
Public ReadOnly Property Tag29F_CodeLine_B As Tag29F
public:
property Tag29F^ Tag29F_CodeLine_B {
    Tag29F^ get ();
}


Tag29G_CodeLine_B Property

Tag29G_CodeLine_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Tag29G_CodeLine_B
Code Line
Declaration Syntax
C# Visual Basic Visual C++
public Tag29G Tag29G_CodeLine_B { get; }
Public ReadOnly Property Tag29G_CodeLine_B As Tag29G
public:
property Tag29G^ Tag29G_CodeLine_B {
    Tag29G^ get ();
}


Tag30_DateOfIssueEncashment_B Property

Tag30_DateOfIssueEncashment_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Tag30_DateOfIssueEncashment_B
Date of Issue/Encashment
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_DateOfIssueEncashment_B { get; }
Public ReadOnly Property Tag30_DateOfIssueEncashment_B As Tag30
public:
property Tag30^ Tag30_DateOfIssueEncashment_B {
    Tag30^ get ();
}


Tag32J_ChequeAmount_B Property

Tag32J_ChequeAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Tag32J_ChequeAmount_B
Cheque Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32J Tag32J_ChequeAmount_B { get; }
Public ReadOnly Property Tag32J_ChequeAmount_B As Tag32J
public:
property Tag32J^ Tag32J_ChequeAmount_B {
    Tag32J^ get ();
}


Tag39C_PlaceOfIssueEncashment_B Property

Tag39C_PlaceOfIssueEncashment_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Tag39C_PlaceOfIssueEncashment_B
Place of Issue/Encashment
Declaration Syntax
C# Visual Basic Visual C++
public Tag39C Tag39C_PlaceOfIssueEncashment_B { get; }
Public ReadOnly Property Tag39C_PlaceOfIssueEncashment_B As Tag39C
public:
property Tag39C^ Tag39C_PlaceOfIssueEncashment_B {
    Tag39C^ get ();
}


Tag44A_TransactionReferenceNumber_B Property

Tag44A_TransactionReferenceNumber_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Tag44A_TransactionReferenceNumber_B
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag44A Tag44A_TransactionReferenceNumber_B { get; }
Public ReadOnly Property Tag44A_TransactionReferenceNumber_B As Tag44A
public:
property Tag44A^ Tag44A_TransactionReferenceNumber_B {
    Tag44A^ get ();
}


Tag52A_Safekeeper_B Property

Tag52A_Safekeeper_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Tag52A_Safekeeper_B
Safekeeper
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_Safekeeper_B { get; }
Public ReadOnly Property Tag52A_Safekeeper_B As Tag52A
public:
property Tag52A^ Tag52A_Safekeeper_B {
    Tag52A^ get ();
}


Tag52C_Safekeeper_B Property

Tag52C_Safekeeper_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Tag52C_Safekeeper_B
Safekeeper
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C Tag52C_Safekeeper_B { get; }
Public ReadOnly Property Tag52C_Safekeeper_B As Tag52C
public:
property Tag52C^ Tag52C_Safekeeper_B {
    Tag52C^ get ();
}


Tag52D_Safekeeper_B Property

Tag52D_Safekeeper_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Tag52D_Safekeeper_B
Safekeeper
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_Safekeeper_B { get; }
Public ReadOnly Property Tag52D_Safekeeper_B As Tag52D
public:
property Tag52D^ Tag52D_Safekeeper_B {
    Tag52D^ get ();
}


Tag58A_IssuersFinancialInstitution_B Property

Tag58A_IssuersFinancialInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Tag58A_IssuersFinancialInstitution_B
Issuer’s Financial Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_IssuersFinancialInstitution_B { get; }
Public ReadOnly Property Tag58A_IssuersFinancialInstitution_B As Tag58A
public:
property Tag58A^ Tag58A_IssuersFinancialInstitution_B {
    Tag58A^ get ();
}


Tag58C_IssuersFinancialInstitution_B Property

Tag58C_IssuersFinancialInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Tag58C_IssuersFinancialInstitution_B
Issuer’s Financial Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58C Tag58C_IssuersFinancialInstitution_B { get; }
Public ReadOnly Property Tag58C_IssuersFinancialInstitution_B As Tag58C
public:
property Tag58C^ Tag58C_IssuersFinancialInstitution_B {
    Tag58C^ get ();
}


Tag58D_IssuersFinancialInstitution_B Property

Tag58D_IssuersFinancialInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Tag58D_IssuersFinancialInstitution_B
Issuer’s Financial Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_IssuersFinancialInstitution_B { get; }
Public ReadOnly Property Tag58D_IssuersFinancialInstitution_B As Tag58D
public:
property Tag58D^ Tag58D_IssuersFinancialInstitution_B {
    Tag58D^ get ();
}


Tag72_SenderToReceiverInformation_B Property

Tag72_SenderToReceiverInformation_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► Tag72_SenderToReceiverInformation_B
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_B { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_B As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_B {
    Tag72^ get ();
}


TransactionReferenceNumber_B_44A Property

TransactionReferenceNumber_B_44A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceBClass ► TransactionReferenceNumber_B_44A
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag44A TransactionReferenceNumber_B_44A { get; }
Public ReadOnly Property TransactionReferenceNumber_B_44A As Tag44A
public:
property Tag44A^ TransactionReferenceNumber_B_44A {
    Tag44A^ get ();
}


MT206.SequenceCClass Class

MT206..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206 ► MT206..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AccountWithInstitution_C_57A | Account With Institution
 | AccountWithInstitution_C_57C | Account With Institution
 | AccountWithInstitution_C_57D | Account With Institution
 | BeneficiaryInstitutionsAccount_C_58B | Beneficiary Institutions Account
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | SettlementAmount_C_19 | Settlement Amount
 | Tag19_SettlementAmount_C | Settlement Amount
 | Tag32A_ValueDateCurrencyCodeAndSumOfSettlement_C | Value Date, Currency Code and Sum of Settlement
 | Tag57A_AccountWithInstitution_C | Account With Institution
 | Tag57C_AccountWithInstitution_C | Account With Institution
 | Tag57D_AccountWithInstitution_C | Account With Institution
 | Tag58B_BeneficiaryInstitutionsAccount_C | Beneficiary Institutions Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ValueDateCurrencyCodeAndSumOfSettlement_C_32A | Value Date, Currency Code and Sum of Settlement
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT206..::.SequenceCClass


AccountWithInstitution_C_57A Property

AccountWithInstitution_C_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceCClass ► AccountWithInstitution_C_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_C_57A { get; }
Public ReadOnly Property AccountWithInstitution_C_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_C_57A {
    Tag57A^ get ();
}


AccountWithInstitution_C_57C Property

AccountWithInstitution_C_57C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceCClass ► AccountWithInstitution_C_57C
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57C AccountWithInstitution_C_57C { get; }
Public ReadOnly Property AccountWithInstitution_C_57C As Tag57C
public:
property Tag57C^ AccountWithInstitution_C_57C {
    Tag57C^ get ();
}


AccountWithInstitution_C_57D Property

AccountWithInstitution_C_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceCClass ► AccountWithInstitution_C_57D
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithInstitution_C_57D { get; }
Public ReadOnly Property AccountWithInstitution_C_57D As Tag57D
public:
property Tag57D^ AccountWithInstitution_C_57D {
    Tag57D^ get ();
}


BeneficiaryInstitutionsAccount_C_58B Property

BeneficiaryInstitutionsAccount_C_58B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceCClass ► BeneficiaryInstitutionsAccount_C_58B
Beneficiary Institutions Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag58B BeneficiaryInstitutionsAccount_C_58B { get; }
Public ReadOnly Property BeneficiaryInstitutionsAccount_C_58B As Tag58B
public:
property Tag58B^ BeneficiaryInstitutionsAccount_C_58B {
    Tag58B^ get ();
}


SettlementAmount_C_19 Property

SettlementAmount_C_19 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceCClass ► SettlementAmount_C_19
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 SettlementAmount_C_19 { get; }
Public ReadOnly Property SettlementAmount_C_19 As Tag19
public:
property Tag19^ SettlementAmount_C_19 {
    Tag19^ get ();
}


Tag19_SettlementAmount_C Property

Tag19_SettlementAmount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceCClass ► Tag19_SettlementAmount_C
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 Tag19_SettlementAmount_C { get; }
Public ReadOnly Property Tag19_SettlementAmount_C As Tag19
public:
property Tag19^ Tag19_SettlementAmount_C {
    Tag19^ get ();
}


Tag32A_ValueDateCurrencyCodeAndSumOfSettlement_C Property

Tag32A_ValueDateCurrencyCodeAndSumOfSettlement_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceCClass ► Tag32A_ValueDateCurrencyCodeAndSumOfSettlement_C
Value Date, Currency Code and Sum of Settlement
Declaration Syntax
C# Visual Basic Visual C++
public MT206..::.SequenceCClass..::.Tag32A Tag32A_ValueDateCurrencyCodeAndSumOfSettlement_C { get; }
Public ReadOnly Property Tag32A_ValueDateCurrencyCodeAndSumOfSettlement_C As MT206..::.SequenceCClass..::.Tag32A
public:
property MT206..::.SequenceCClass..::.Tag32A^ Tag32A_ValueDateCurrencyCodeAndSumOfSettlement_C {
    MT206..::.SequenceCClass..::.Tag32A^ get ();
}


Tag57A_AccountWithInstitution_C Property

Tag57A_AccountWithInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceCClass ► Tag57A_AccountWithInstitution_C
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution_C { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution_C As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution_C {
    Tag57A^ get ();
}


Tag57C_AccountWithInstitution_C Property

Tag57C_AccountWithInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceCClass ► Tag57C_AccountWithInstitution_C
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57C Tag57C_AccountWithInstitution_C { get; }
Public ReadOnly Property Tag57C_AccountWithInstitution_C As Tag57C
public:
property Tag57C^ Tag57C_AccountWithInstitution_C {
    Tag57C^ get ();
}


Tag57D_AccountWithInstitution_C Property

Tag57D_AccountWithInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceCClass ► Tag57D_AccountWithInstitution_C
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithInstitution_C { get; }
Public ReadOnly Property Tag57D_AccountWithInstitution_C As Tag57D
public:
property Tag57D^ Tag57D_AccountWithInstitution_C {
    Tag57D^ get ();
}


Tag58B_BeneficiaryInstitutionsAccount_C Property

Tag58B_BeneficiaryInstitutionsAccount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceCClass ► Tag58B_BeneficiaryInstitutionsAccount_C
Beneficiary Institutions Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag58B Tag58B_BeneficiaryInstitutionsAccount_C { get; }
Public ReadOnly Property Tag58B_BeneficiaryInstitutionsAccount_C As Tag58B
public:
property Tag58B^ Tag58B_BeneficiaryInstitutionsAccount_C {
    Tag58B^ get ();
}


ValueDateCurrencyCodeAndSumOfSettlement_C_32A Property

ValueDateCurrencyCodeAndSumOfSettlement_C_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceCClass ► ValueDateCurrencyCodeAndSumOfSettlement_C_32A
Value Date, Currency Code and Sum of Settlement
Declaration Syntax
C# Visual Basic Visual C++
public MT206..::.SequenceCClass..::.Tag32A ValueDateCurrencyCodeAndSumOfSettlement_C_32A { get; }
Public ReadOnly Property ValueDateCurrencyCodeAndSumOfSettlement_C_32A As MT206..::.SequenceCClass..::.Tag32A
public:
property MT206..::.SequenceCClass..::.Tag32A^ ValueDateCurrencyCodeAndSumOfSettlement_C_32A {
    MT206..::.SequenceCClass..::.Tag32A^ get ();
}


MT206.SequenceCClass.Tag32A Class

MT206..::.SequenceCClass..::.Tag32A Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceCClass ► MT206..::.SequenceCClass..::.Tag32A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32A : SwiftTagWrapper
Public Class Tag32A _
    Inherits SwiftTagWrapper
public ref class Tag32A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency Code
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT206..::.SequenceCClass..::.Tag32A


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceCClass..::.Tag32A ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceCClass..::.Tag32A ► Currency
Currency Code
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceCClass..::.Tag32A ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT206..::.SequenceCClass..::.Tag32A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT207 Class

MT207 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207
Request for Financial Institution Transfer
Declaration Syntax
C# Visual Basic Visual C++
public class MT207 : SwiftMessage
Public Class MT207 _
    Inherits SwiftMessage
public ref class MT207 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT207()()() |
 | MT207(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT207..::.SequenceBClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Transaction Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT207


MT207 Constructor

MT207 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207 ► MT207()()()
Members
Icon | Member | Description
 | MT207()()() |
 | MT207(SwiftMessage) |


MT207 Constructor

MT207 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207 ► MT207()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT207()
Public Sub New
public:
MT207()


MT207 Constructor (message)

MT207 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207 ► MT207(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT207(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT207(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT207..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT207..::.SequenceBClass
public:
MT207..::.SequenceBClass^ AddSequenceB()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207 ► RemoveSequenceB(MT207..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT207..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT207..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT207..::.SequenceBClass^ sequence
)
Parameters
sequence (MT207..::.SequenceBClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT207..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT207..::.SequenceAClass
public:
property MT207..::.SequenceAClass^ SequenceA {
    MT207..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207 ► SequenceB
Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT207..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT207..::.SequenceBClass()
public:
property array<MT207..::.SequenceBClass^>^ SequenceB {
    array<MT207..::.SequenceBClass^>^ get ();
}


MT207.SequenceAClass Class

MT207..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207 ► MT207..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AccountServicingInstitution_A_52A | Account Servicing Institution
 | AccountServicingInstitution_A_52C | Account Servicing Institution
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InitiatingInstitution_A_51A | Initiating Institution
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageIndexTotal_A_28D | Message Index/Total
 | OrderingInstitution_A_52G | Ordering Institution
 | RequestedExecutionDate_A_30 | Requested Execution Date
 | SendersReference_A_20 | Sender’s Reference
 | SenderToReceiverInformation_A_72 | Sender To Receiver Information
 | SpecifiedReferenceOfTheOrderingInstitution_A_21R | Specified Reference of the Ordering Institution
 | Tag20_SendersReference_A | Sender’s Reference
 | Tag21R_SpecifiedReferenceOfTheOrderingInstitution_A | Specified Reference of the Ordering Institution
 | Tag28D_MessageIndexTotal_A | Message Index/Total
 | Tag30_RequestedExecutionDate_A | Requested Execution Date
 | Tag51A_InitiatingInstitution_A | Initiating Institution
 | Tag52A_AccountServicingInstitution_A | Account Servicing Institution
 | Tag52C_AccountServicingInstitution_A | Account Servicing Institution
 | Tag52G_OrderingInstitution_A | Ordering Institution
 | Tag72_SenderToReceiverInformation_A | Sender To Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT207..::.SequenceAClass


AccountServicingInstitution_A_52A Property

AccountServicingInstitution_A_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► AccountServicingInstitution_A_52A
Account Servicing Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A AccountServicingInstitution_A_52A { get; }
Public ReadOnly Property AccountServicingInstitution_A_52A As Tag52A
public:
property Tag52A^ AccountServicingInstitution_A_52A {
    Tag52A^ get ();
}


AccountServicingInstitution_A_52C Property

AccountServicingInstitution_A_52C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► AccountServicingInstitution_A_52C
Account Servicing Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C AccountServicingInstitution_A_52C { get; }
Public ReadOnly Property AccountServicingInstitution_A_52C As Tag52C
public:
property Tag52C^ AccountServicingInstitution_A_52C {
    Tag52C^ get ();
}


InitiatingInstitution_A_51A Property

InitiatingInstitution_A_51A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► InitiatingInstitution_A_51A
Initiating Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag51A InitiatingInstitution_A_51A { get; }
Public ReadOnly Property InitiatingInstitution_A_51A As Tag51A
public:
property Tag51A^ InitiatingInstitution_A_51A {
    Tag51A^ get ();
}


MessageIndexTotal_A_28D Property

MessageIndexTotal_A_28D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► MessageIndexTotal_A_28D
Message Index/Total
Declaration Syntax
C# Visual Basic Visual C++
public MT207..::.SequenceAClass..::.Tag28D MessageIndexTotal_A_28D { get; }
Public ReadOnly Property MessageIndexTotal_A_28D As MT207..::.SequenceAClass..::.Tag28D
public:
property MT207..::.SequenceAClass..::.Tag28D^ MessageIndexTotal_A_28D {
    MT207..::.SequenceAClass..::.Tag28D^ get ();
}


OrderingInstitution_A_52G Property

OrderingInstitution_A_52G Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► OrderingInstitution_A_52G
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52G OrderingInstitution_A_52G { get; }
Public ReadOnly Property OrderingInstitution_A_52G As Tag52G
public:
property Tag52G^ OrderingInstitution_A_52G {
    Tag52G^ get ();
}


RequestedExecutionDate_A_30 Property

RequestedExecutionDate_A_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► RequestedExecutionDate_A_30
Requested Execution Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 RequestedExecutionDate_A_30 { get; }
Public ReadOnly Property RequestedExecutionDate_A_30 As Tag30
public:
property Tag30^ RequestedExecutionDate_A_30 {
    Tag30^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► SendersReference_A_20
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


SenderToReceiverInformation_A_72 Property

SenderToReceiverInformation_A_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► SenderToReceiverInformation_A_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_A_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_A_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_A_72 {
    Tag72^ get ();
}


SpecifiedReferenceOfTheOrderingInstitution_A_21R Property

SpecifiedReferenceOfTheOrderingInstitution_A_21R Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► SpecifiedReferenceOfTheOrderingInstitution_A_21R
Specified Reference of the Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag21R SpecifiedReferenceOfTheOrderingInstitution_A_21R { get; }
Public ReadOnly Property SpecifiedReferenceOfTheOrderingInstitution_A_21R As Tag21R
public:
property Tag21R^ SpecifiedReferenceOfTheOrderingInstitution_A_21R {
    Tag21R^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► Tag20_SendersReference_A
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21R_SpecifiedReferenceOfTheOrderingInstitution_A Property

Tag21R_SpecifiedReferenceOfTheOrderingInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► Tag21R_SpecifiedReferenceOfTheOrderingInstitution_A
Specified Reference of the Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag21R Tag21R_SpecifiedReferenceOfTheOrderingInstitution_A { get; }
Public ReadOnly Property Tag21R_SpecifiedReferenceOfTheOrderingInstitution_A As Tag21R
public:
property Tag21R^ Tag21R_SpecifiedReferenceOfTheOrderingInstitution_A {
    Tag21R^ get ();
}


Tag28D_MessageIndexTotal_A Property

Tag28D_MessageIndexTotal_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► Tag28D_MessageIndexTotal_A
Message Index/Total
Declaration Syntax
C# Visual Basic Visual C++
public MT207..::.SequenceAClass..::.Tag28D Tag28D_MessageIndexTotal_A { get; }
Public ReadOnly Property Tag28D_MessageIndexTotal_A As MT207..::.SequenceAClass..::.Tag28D
public:
property MT207..::.SequenceAClass..::.Tag28D^ Tag28D_MessageIndexTotal_A {
    MT207..::.SequenceAClass..::.Tag28D^ get ();
}


Tag30_RequestedExecutionDate_A Property

Tag30_RequestedExecutionDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► Tag30_RequestedExecutionDate_A
Requested Execution Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_RequestedExecutionDate_A { get; }
Public ReadOnly Property Tag30_RequestedExecutionDate_A As Tag30
public:
property Tag30^ Tag30_RequestedExecutionDate_A {
    Tag30^ get ();
}


Tag51A_InitiatingInstitution_A Property

Tag51A_InitiatingInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► Tag51A_InitiatingInstitution_A
Initiating Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag51A Tag51A_InitiatingInstitution_A { get; }
Public ReadOnly Property Tag51A_InitiatingInstitution_A As Tag51A
public:
property Tag51A^ Tag51A_InitiatingInstitution_A {
    Tag51A^ get ();
}


Tag52A_AccountServicingInstitution_A Property

Tag52A_AccountServicingInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► Tag52A_AccountServicingInstitution_A
Account Servicing Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_AccountServicingInstitution_A { get; }
Public ReadOnly Property Tag52A_AccountServicingInstitution_A As Tag52A
public:
property Tag52A^ Tag52A_AccountServicingInstitution_A {
    Tag52A^ get ();
}


Tag52C_AccountServicingInstitution_A Property

Tag52C_AccountServicingInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► Tag52C_AccountServicingInstitution_A
Account Servicing Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C Tag52C_AccountServicingInstitution_A { get; }
Public ReadOnly Property Tag52C_AccountServicingInstitution_A As Tag52C
public:
property Tag52C^ Tag52C_AccountServicingInstitution_A {
    Tag52C^ get ();
}


Tag52G_OrderingInstitution_A Property

Tag52G_OrderingInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► Tag52G_OrderingInstitution_A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52G Tag52G_OrderingInstitution_A { get; }
Public ReadOnly Property Tag52G_OrderingInstitution_A As Tag52G
public:
property Tag52G^ Tag52G_OrderingInstitution_A {
    Tag52G^ get ();
}


Tag72_SenderToReceiverInformation_A Property

Tag72_SenderToReceiverInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► Tag72_SenderToReceiverInformation_A
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_A { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_A As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_A {
    Tag72^ get ();
}


MT207.SequenceAClass.Tag28D Class

MT207..::.SequenceAClass..::.Tag28D Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass ► MT207..::.SequenceAClass..::.Tag28D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag28D : SwiftTagWrapper
Public Class Tag28D _
    Inherits SwiftTagWrapper
public ref class Tag28D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT207..::.SequenceAClass..::.Tag28D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceAClass..::.Tag28D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT207.SequenceBClass Class

MT207..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207 ► MT207..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AccountWithInstitution_B_57A | Account With Institution
 | AccountWithInstitution_B_57C | Account With Institution
 | AccountWithInstitution_B_57D | Account With Institution
 | AddInstructionCode_B_23E()()() |
 | BeneficiaryInstitution_B_58A | Beneficiary Institution
 | BeneficiaryInstitution_B_58D | Beneficiary Institution
 | CurrencyTransactionAmount_B_32B | Currency/Transaction Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InstructionCode_B_23E | Instruction Code
 | Intermediary_B_56A | Intermediary
 | Intermediary_B_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveInstructionCode_B_23E(MT207..::.SequenceBClass..::.Tag23E) |
 | Tag21_TransactionReference_B | Transaction Reference
 | Tag23E_InstructionCode_B | Instruction Code
 | Tag32B_CurrencyTransactionAmount_B | Currency/Transaction Amount
 | Tag56A_Intermediary_B | Intermediary
 | Tag56D_Intermediary_B | Intermediary
 | Tag57A_AccountWithInstitution_B | Account With Institution
 | Tag57C_AccountWithInstitution_B | Account With Institution
 | Tag57D_AccountWithInstitution_B | Account With Institution
 | Tag58A_BeneficiaryInstitution_B | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_B | Beneficiary Institution
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionReference_B_21 | Transaction Reference
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT207..::.SequenceBClass


AccountWithInstitution_B_57A Property

AccountWithInstitution_B_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► AccountWithInstitution_B_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_B_57A { get; }
Public ReadOnly Property AccountWithInstitution_B_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_B_57A {
    Tag57A^ get ();
}


AccountWithInstitution_B_57C Property

AccountWithInstitution_B_57C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► AccountWithInstitution_B_57C
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57C AccountWithInstitution_B_57C { get; }
Public ReadOnly Property AccountWithInstitution_B_57C As Tag57C
public:
property Tag57C^ AccountWithInstitution_B_57C {
    Tag57C^ get ();
}


AccountWithInstitution_B_57D Property

AccountWithInstitution_B_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► AccountWithInstitution_B_57D
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithInstitution_B_57D { get; }
Public ReadOnly Property AccountWithInstitution_B_57D As Tag57D
public:
property Tag57D^ AccountWithInstitution_B_57D {
    Tag57D^ get ();
}


AddInstructionCode_B_23E Method

AddInstructionCode_B_23E Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► AddInstructionCode_B_23E()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT207..::.SequenceBClass..::.Tag23E AddInstructionCode_B_23E()
Public Function AddInstructionCode_B_23E As MT207..::.SequenceBClass..::.Tag23E
public:
MT207..::.SequenceBClass..::.Tag23E^ AddInstructionCode_B_23E()


BeneficiaryInstitution_B_58A Property

BeneficiaryInstitution_B_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► BeneficiaryInstitution_B_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_B_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_B_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_B_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_B_58D Property

BeneficiaryInstitution_B_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► BeneficiaryInstitution_B_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_B_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_B_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_B_58D {
    Tag58D^ get ();
}


CurrencyTransactionAmount_B_32B Property

CurrencyTransactionAmount_B_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► CurrencyTransactionAmount_B_32B
Currency/Transaction Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyTransactionAmount_B_32B { get; }
Public ReadOnly Property CurrencyTransactionAmount_B_32B As Tag32B
public:
property Tag32B^ CurrencyTransactionAmount_B_32B {
    Tag32B^ get ();
}


InstructionCode_B_23E Property

InstructionCode_B_23E Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► InstructionCode_B_23E
Instruction Code
Declaration Syntax
C# Visual Basic Visual C++
public MT207..::.SequenceBClass..::.Tag23E[] InstructionCode_B_23E { get; }
Public ReadOnly Property InstructionCode_B_23E As MT207..::.SequenceBClass..::.Tag23E()
public:
property array<MT207..::.SequenceBClass..::.Tag23E^>^ InstructionCode_B_23E {
    array<MT207..::.SequenceBClass..::.Tag23E^>^ get ();
}


Intermediary_B_56A Property

Intermediary_B_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► Intermediary_B_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_B_56A { get; }
Public ReadOnly Property Intermediary_B_56A As Tag56A
public:
property Tag56A^ Intermediary_B_56A {
    Tag56A^ get ();
}


Intermediary_B_56D Property

Intermediary_B_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► Intermediary_B_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_B_56D { get; }
Public ReadOnly Property Intermediary_B_56D As Tag56D
public:
property Tag56D^ Intermediary_B_56D {
    Tag56D^ get ();
}


RemoveInstructionCode_B_23E Method (tag)

RemoveInstructionCode_B_23E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► RemoveInstructionCode_B_23E(MT207..::.SequenceBClass..::.Tag23E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveInstructionCode_B_23E(
    MT207..::.SequenceBClass..::.Tag23E tag
)
Public Sub RemoveInstructionCode_B_23E ( _
    tag As MT207..::.SequenceBClass..::.Tag23E _
)
public:
void RemoveInstructionCode_B_23E(
    MT207..::.SequenceBClass..::.Tag23E^ tag
)
Parameters
tag (MT207..::.SequenceBClass..::.Tag23E)


Tag21_TransactionReference_B Property

Tag21_TransactionReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► Tag21_TransactionReference_B
Transaction Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_TransactionReference_B { get; }
Public ReadOnly Property Tag21_TransactionReference_B As Tag21
public:
property Tag21^ Tag21_TransactionReference_B {
    Tag21^ get ();
}


Tag23E_InstructionCode_B Property

Tag23E_InstructionCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► Tag23E_InstructionCode_B
Instruction Code
Declaration Syntax
C# Visual Basic Visual C++
public MT207..::.SequenceBClass..::.Tag23E[] Tag23E_InstructionCode_B { get; }
Public ReadOnly Property Tag23E_InstructionCode_B As MT207..::.SequenceBClass..::.Tag23E()
public:
property array<MT207..::.SequenceBClass..::.Tag23E^>^ Tag23E_InstructionCode_B {
    array<MT207..::.SequenceBClass..::.Tag23E^>^ get ();
}


Tag32B_CurrencyTransactionAmount_B Property

Tag32B_CurrencyTransactionAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► Tag32B_CurrencyTransactionAmount_B
Currency/Transaction Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyTransactionAmount_B { get; }
Public ReadOnly Property Tag32B_CurrencyTransactionAmount_B As Tag32B
public:
property Tag32B^ Tag32B_CurrencyTransactionAmount_B {
    Tag32B^ get ();
}


Tag56A_Intermediary_B Property

Tag56A_Intermediary_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► Tag56A_Intermediary_B
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_B { get; }
Public ReadOnly Property Tag56A_Intermediary_B As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_B {
    Tag56A^ get ();
}


Tag56D_Intermediary_B Property

Tag56D_Intermediary_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► Tag56D_Intermediary_B
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_B { get; }
Public ReadOnly Property Tag56D_Intermediary_B As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_B {
    Tag56D^ get ();
}


Tag57A_AccountWithInstitution_B Property

Tag57A_AccountWithInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► Tag57A_AccountWithInstitution_B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution_B { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution_B As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution_B {
    Tag57A^ get ();
}


Tag57C_AccountWithInstitution_B Property

Tag57C_AccountWithInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► Tag57C_AccountWithInstitution_B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57C Tag57C_AccountWithInstitution_B { get; }
Public ReadOnly Property Tag57C_AccountWithInstitution_B As Tag57C
public:
property Tag57C^ Tag57C_AccountWithInstitution_B {
    Tag57C^ get ();
}


Tag57D_AccountWithInstitution_B Property

Tag57D_AccountWithInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► Tag57D_AccountWithInstitution_B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithInstitution_B { get; }
Public ReadOnly Property Tag57D_AccountWithInstitution_B As Tag57D
public:
property Tag57D^ Tag57D_AccountWithInstitution_B {
    Tag57D^ get ();
}


Tag58A_BeneficiaryInstitution_B Property

Tag58A_BeneficiaryInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► Tag58A_BeneficiaryInstitution_B
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_B { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_B As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_B {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_B Property

Tag58D_BeneficiaryInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► Tag58D_BeneficiaryInstitution_B
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_B { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_B As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_B {
    Tag58D^ get ();
}


TransactionReference_B_21 Property

TransactionReference_B_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► TransactionReference_B_21
Transaction Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 TransactionReference_B_21 { get; }
Public ReadOnly Property TransactionReference_B_21 As Tag21
public:
property Tag21^ TransactionReference_B_21 {
    Tag21^ get ();
}


MT207.SequenceBClass.Tag23E Class

MT207..::.SequenceBClass..::.Tag23E Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass ► MT207..::.SequenceBClass..::.Tag23E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23E : SwiftTagWrapper
Public Class Tag23E _
    Inherits SwiftTagWrapper
public ref class Tag23E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT207..::.SequenceBClass..::.Tag23E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT207..::.SequenceBClass..::.Tag23E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT210 Class

MT210 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210
Notice to Receive
Declaration Syntax
C# Visual Basic Visual C++
public class MT210 : SwiftMessage
Public Class MT210 _
    Inherits SwiftMessage
public ref class MT210 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT210()()() |
 | MT210(SwiftMessage) |
 | AccountIdentification_25 | Account Identification
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequence()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequence(MT210..::.SequenceClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Sequence | Related Reference
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag25_AccountIdentification | Account Identification
 | Tag30_ValueDate | Value Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | ValueDate_30 | Value Date
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT210


MT210 Constructor

MT210 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210 ► MT210()()()
Members
Icon | Member | Description
 | MT210()()() |
 | MT210(SwiftMessage) |


MT210 Constructor

MT210 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210 ► MT210()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT210()
Public Sub New
public:
MT210()


MT210 Constructor (message)

MT210 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210 ► MT210(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT210(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT210(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountIdentification_25 Property

AccountIdentification_25 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210 ► AccountIdentification_25
Account Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag25 AccountIdentification_25 { get; }
Public ReadOnly Property AccountIdentification_25 As Tag25
public:
property Tag25^ AccountIdentification_25 {
    Tag25^ get ();
}


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210 ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT210..::.SequenceClass AddSequence()
Public Function AddSequence As MT210..::.SequenceClass
public:
MT210..::.SequenceClass^ AddSequence()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210 ► RemoveSequence(MT210..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT210..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT210..::.SequenceClass _
)
public:
void RemoveSequence(
    MT210..::.SequenceClass^ sequence
)
Parameters
sequence (MT210..::.SequenceClass)


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210 ► Sequence
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT210..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT210..::.SequenceClass()
public:
property array<MT210..::.SequenceClass^>^ Sequence {
    array<MT210..::.SequenceClass^>^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag25_AccountIdentification Property

Tag25_AccountIdentification Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210 ► Tag25_AccountIdentification
Account Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag25 Tag25_AccountIdentification { get; }
Public ReadOnly Property Tag25_AccountIdentification As Tag25
public:
property Tag25^ Tag25_AccountIdentification {
    Tag25^ get ();
}


Tag30_ValueDate Property

Tag30_ValueDate Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210 ► Tag30_ValueDate
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_ValueDate { get; }
Public ReadOnly Property Tag30_ValueDate As Tag30
public:
property Tag30^ Tag30_ValueDate {
    Tag30^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


ValueDate_30 Property

ValueDate_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210 ► ValueDate_30
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 ValueDate_30 { get; }
Public ReadOnly Property ValueDate_30 As Tag30
public:
property Tag30^ ValueDate_30 {
    Tag30^ get ();
}


MT210.SequenceClass Class

MT210..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210 ► MT210..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyCodeAmount_32B | Currency Code, Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_56A | Intermediary
 | Intermediary_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | OrderingCustomer_50 | Ordering Customer
 | OrderingCustomer_50C | Ordering Customer
 | OrderingInstitution_52A | Ordering Institution
 | OrderingInstitution_52D | Ordering Institution
 | RelatedReference_21 | Related Reference
 | Tag21_RelatedReference | Related Reference
 | Tag32B_CurrencyCodeAmount | Currency Code, Amount
 | Tag50_OrderingCustomer | Ordering Customer
 | Tag50C_OrderingCustomer | Ordering Customer
 | Tag52A_OrderingInstitution | Ordering Institution
 | Tag52D_OrderingInstitution | Ordering Institution
 | Tag56A_Intermediary | Intermediary
 | Tag56D_Intermediary | Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT210..::.SequenceClass


CurrencyCodeAmount_32B Property

CurrencyCodeAmount_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210..::.SequenceClass ► CurrencyCodeAmount_32B
Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyCodeAmount_32B { get; }
Public ReadOnly Property CurrencyCodeAmount_32B As Tag32B
public:
property Tag32B^ CurrencyCodeAmount_32B {
    Tag32B^ get ();
}


Intermediary_56A Property

Intermediary_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210..::.SequenceClass ► Intermediary_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_56A { get; }
Public ReadOnly Property Intermediary_56A As Tag56A
public:
property Tag56A^ Intermediary_56A {
    Tag56A^ get ();
}


Intermediary_56D Property

Intermediary_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210..::.SequenceClass ► Intermediary_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_56D { get; }
Public ReadOnly Property Intermediary_56D As Tag56D
public:
property Tag56D^ Intermediary_56D {
    Tag56D^ get ();
}


OrderingCustomer_50 Property

OrderingCustomer_50 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210..::.SequenceClass ► OrderingCustomer_50
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50 OrderingCustomer_50 { get; }
Public ReadOnly Property OrderingCustomer_50 As Tag50
public:
property Tag50^ OrderingCustomer_50 {
    Tag50^ get ();
}


OrderingCustomer_50C Property

OrderingCustomer_50C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210..::.SequenceClass ► OrderingCustomer_50C
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50C OrderingCustomer_50C { get; }
Public ReadOnly Property OrderingCustomer_50C As Tag50C
public:
property Tag50C^ OrderingCustomer_50C {
    Tag50C^ get ();
}


OrderingInstitution_52A Property

OrderingInstitution_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210..::.SequenceClass ► OrderingInstitution_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_52A { get; }
Public ReadOnly Property OrderingInstitution_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_52A {
    Tag52A^ get ();
}


OrderingInstitution_52D Property

OrderingInstitution_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210..::.SequenceClass ► OrderingInstitution_52D
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D OrderingInstitution_52D { get; }
Public ReadOnly Property OrderingInstitution_52D As Tag52D
public:
property Tag52D^ OrderingInstitution_52D {
    Tag52D^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210..::.SequenceClass ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210..::.SequenceClass ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag32B_CurrencyCodeAmount Property

Tag32B_CurrencyCodeAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210..::.SequenceClass ► Tag32B_CurrencyCodeAmount
Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyCodeAmount { get; }
Public ReadOnly Property Tag32B_CurrencyCodeAmount As Tag32B
public:
property Tag32B^ Tag32B_CurrencyCodeAmount {
    Tag32B^ get ();
}


Tag50_OrderingCustomer Property

Tag50_OrderingCustomer Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210..::.SequenceClass ► Tag50_OrderingCustomer
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50 Tag50_OrderingCustomer { get; }
Public ReadOnly Property Tag50_OrderingCustomer As Tag50
public:
property Tag50^ Tag50_OrderingCustomer {
    Tag50^ get ();
}


Tag50C_OrderingCustomer Property

Tag50C_OrderingCustomer Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210..::.SequenceClass ► Tag50C_OrderingCustomer
Ordering Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag50C Tag50C_OrderingCustomer { get; }
Public ReadOnly Property Tag50C_OrderingCustomer As Tag50C
public:
property Tag50C^ Tag50C_OrderingCustomer {
    Tag50C^ get ();
}


Tag52A_OrderingInstitution Property

Tag52A_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210..::.SequenceClass ► Tag52A_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution { get; }
Public ReadOnly Property Tag52A_OrderingInstitution As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution {
    Tag52A^ get ();
}


Tag52D_OrderingInstitution Property

Tag52D_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210..::.SequenceClass ► Tag52D_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_OrderingInstitution { get; }
Public ReadOnly Property Tag52D_OrderingInstitution As Tag52D
public:
property Tag52D^ Tag52D_OrderingInstitution {
    Tag52D^ get ();
}


Tag56A_Intermediary Property

Tag56A_Intermediary Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210..::.SequenceClass ► Tag56A_Intermediary
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary { get; }
Public ReadOnly Property Tag56A_Intermediary As Tag56A
public:
property Tag56A^ Tag56A_Intermediary {
    Tag56A^ get ();
}


Tag56D_Intermediary Property

Tag56D_Intermediary Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT210..::.SequenceClass ► Tag56D_Intermediary
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary { get; }
Public ReadOnly Property Tag56D_Intermediary As Tag56D
public:
property Tag56D^ Tag56D_Intermediary {
    Tag56D^ get ();
}


MT256 Class

MT256 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256
SWIFT CATEGORY2 MT256
Declaration Syntax
C# Visual Basic Visual C++
public class MT256 : SwiftMessage
Public Class MT256 _
    Inherits SwiftMessage
public ref class MT256 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT256()()() |
 | MT256(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT256..::.SequenceBClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | Common Elements
 | SequenceB | Cheque Details
 | SequenceC | Settlement Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT256


MT256 Constructor

MT256 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256 ► MT256()()()
Members
Icon | Member | Description
 | MT256()()() |
 | MT256(SwiftMessage) |


MT256 Constructor

MT256 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256 ► MT256()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT256()
Public Sub New
public:
MT256()


MT256 Constructor (message)

MT256 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256 ► MT256(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT256(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT256(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT256..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT256..::.SequenceBClass
public:
MT256..::.SequenceBClass^ AddSequenceB()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256 ► RemoveSequenceB(MT256..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT256..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT256..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT256..::.SequenceBClass^ sequence
)
Parameters
sequence (MT256..::.SequenceBClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256 ► SequenceA
Common Elements
Declaration Syntax
C# Visual Basic Visual C++
public MT256..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT256..::.SequenceAClass
public:
property MT256..::.SequenceAClass^ SequenceA {
    MT256..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256 ► SequenceB
Cheque Details
Declaration Syntax
C# Visual Basic Visual C++
public MT256..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT256..::.SequenceBClass()
public:
property array<MT256..::.SequenceBClass^>^ SequenceB {
    array<MT256..::.SequenceBClass^>^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256 ► SequenceC
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT256..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT256..::.SequenceCClass
public:
property MT256..::.SequenceCClass^ SequenceC {
    MT256..::.SequenceCClass^ get ();
}


MT256.SequenceAClass Class

MT256..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256 ► MT256..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RelatedMessageReference_A_21 | Related Message Reference
 | SendersReference_A_20 | Sender’s Reference
 | Tag20_SendersReference_A | Sender’s Reference
 | Tag21_RelatedMessageReference_A | Related Message Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT256..::.SequenceAClass


RelatedMessageReference_A_21 Property

RelatedMessageReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceAClass ► RelatedMessageReference_A_21
Related Message Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedMessageReference_A_21 { get; }
Public ReadOnly Property RelatedMessageReference_A_21 As Tag21
public:
property Tag21^ RelatedMessageReference_A_21 {
    Tag21^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceAClass ► SendersReference_A_20
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceAClass ► Tag20_SendersReference_A
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21_RelatedMessageReference_A Property

Tag21_RelatedMessageReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceAClass ► Tag21_RelatedMessageReference_A
Related Message Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedMessageReference_A { get; }
Public ReadOnly Property Tag21_RelatedMessageReference_A As Tag21
public:
property Tag21^ Tag21_RelatedMessageReference_A {
    Tag21^ get ();
}


MT256.SequenceBClass Class

MT256..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256 ► MT256..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | ChequeAmount_B_32J | Cheque Amount
 | ChequeNumber_B_21D | Cheque Number
 | ChequeReferenceNumber_B_21E | Cheque Reference Number
 | InterestCharges_B_71G | Interest Charges
 | InterestRate_B_37J | Interest Rate
 | IssuersFinancialInstitutionCharges_B_71H | Issuer’s Financial Institution Charges
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReasonForNonPaymentDishonour_B_23E | Reason for Non-Payment/Dishonour
 | RelatedMessageReference_B_21 | Related Message Reference
 | SendersCharges_B_71F | Sender’s Charges
 | Tag21_RelatedMessageReference_B | Related Message Reference
 | Tag21D_ChequeNumber_B | Cheque Number
 | Tag21E_ChequeReferenceNumber_B | Cheque Reference Number
 | Tag23E_ReasonForNonPaymentDishonour_B | Reason for Non-Payment/Dishonour
 | Tag32J_ChequeAmount_B | Cheque Amount
 | Tag37J_InterestRate_B | Interest Rate
 | Tag44A_TransactionReferenceNumber_B | Transaction Reference Number
 | Tag71F_SendersCharges_B | Sender’s Charges
 | Tag71G_InterestCharges_B | Interest Charges
 | Tag71H_IssuersFinancialInstitutionCharges_B | Issuer’s Financial Institution Charges
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionReferenceNumber_B_44A | Transaction Reference Number
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT256..::.SequenceBClass


ChequeAmount_B_32J Property

ChequeAmount_B_32J Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► ChequeAmount_B_32J
Cheque Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32J ChequeAmount_B_32J { get; }
Public ReadOnly Property ChequeAmount_B_32J As Tag32J
public:
property Tag32J^ ChequeAmount_B_32J {
    Tag32J^ get ();
}


ChequeNumber_B_21D Property

ChequeNumber_B_21D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► ChequeNumber_B_21D
Cheque Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag21D ChequeNumber_B_21D { get; }
Public ReadOnly Property ChequeNumber_B_21D As Tag21D
public:
property Tag21D^ ChequeNumber_B_21D {
    Tag21D^ get ();
}


ChequeReferenceNumber_B_21E Property

ChequeReferenceNumber_B_21E Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► ChequeReferenceNumber_B_21E
Cheque Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag21E ChequeReferenceNumber_B_21E { get; }
Public ReadOnly Property ChequeReferenceNumber_B_21E As Tag21E
public:
property Tag21E^ ChequeReferenceNumber_B_21E {
    Tag21E^ get ();
}


InterestCharges_B_71G Property

InterestCharges_B_71G Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► InterestCharges_B_71G
Interest Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G InterestCharges_B_71G { get; }
Public ReadOnly Property InterestCharges_B_71G As Tag71G
public:
property Tag71G^ InterestCharges_B_71G {
    Tag71G^ get ();
}


InterestRate_B_37J Property

InterestRate_B_37J Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► InterestRate_B_37J
Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J InterestRate_B_37J { get; }
Public ReadOnly Property InterestRate_B_37J As Tag37J
public:
property Tag37J^ InterestRate_B_37J {
    Tag37J^ get ();
}


IssuersFinancialInstitutionCharges_B_71H Property

IssuersFinancialInstitutionCharges_B_71H Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► IssuersFinancialInstitutionCharges_B_71H
Issuer’s Financial Institution Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71H IssuersFinancialInstitutionCharges_B_71H { get; }
Public ReadOnly Property IssuersFinancialInstitutionCharges_B_71H As Tag71H
public:
property Tag71H^ IssuersFinancialInstitutionCharges_B_71H {
    Tag71H^ get ();
}


ReasonForNonPaymentDishonour_B_23E Property

ReasonForNonPaymentDishonour_B_23E Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► ReasonForNonPaymentDishonour_B_23E
Reason for Non-Payment/Dishonour
Declaration Syntax
C# Visual Basic Visual C++
public MT256..::.SequenceBClass..::.Tag23E ReasonForNonPaymentDishonour_B_23E { get; }
Public ReadOnly Property ReasonForNonPaymentDishonour_B_23E As MT256..::.SequenceBClass..::.Tag23E
public:
property MT256..::.SequenceBClass..::.Tag23E^ ReasonForNonPaymentDishonour_B_23E {
    MT256..::.SequenceBClass..::.Tag23E^ get ();
}


RelatedMessageReference_B_21 Property

RelatedMessageReference_B_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► RelatedMessageReference_B_21
Related Message Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedMessageReference_B_21 { get; }
Public ReadOnly Property RelatedMessageReference_B_21 As Tag21
public:
property Tag21^ RelatedMessageReference_B_21 {
    Tag21^ get ();
}


SendersCharges_B_71F Property

SendersCharges_B_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► SendersCharges_B_71F
Sender’s Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F SendersCharges_B_71F { get; }
Public ReadOnly Property SendersCharges_B_71F As Tag71F
public:
property Tag71F^ SendersCharges_B_71F {
    Tag71F^ get ();
}


Tag21_RelatedMessageReference_B Property

Tag21_RelatedMessageReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► Tag21_RelatedMessageReference_B
Related Message Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedMessageReference_B { get; }
Public ReadOnly Property Tag21_RelatedMessageReference_B As Tag21
public:
property Tag21^ Tag21_RelatedMessageReference_B {
    Tag21^ get ();
}


Tag21D_ChequeNumber_B Property

Tag21D_ChequeNumber_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► Tag21D_ChequeNumber_B
Cheque Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag21D Tag21D_ChequeNumber_B { get; }
Public ReadOnly Property Tag21D_ChequeNumber_B As Tag21D
public:
property Tag21D^ Tag21D_ChequeNumber_B {
    Tag21D^ get ();
}


Tag21E_ChequeReferenceNumber_B Property

Tag21E_ChequeReferenceNumber_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► Tag21E_ChequeReferenceNumber_B
Cheque Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag21E Tag21E_ChequeReferenceNumber_B { get; }
Public ReadOnly Property Tag21E_ChequeReferenceNumber_B As Tag21E
public:
property Tag21E^ Tag21E_ChequeReferenceNumber_B {
    Tag21E^ get ();
}


Tag23E_ReasonForNonPaymentDishonour_B Property

Tag23E_ReasonForNonPaymentDishonour_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► Tag23E_ReasonForNonPaymentDishonour_B
Reason for Non-Payment/Dishonour
Declaration Syntax
C# Visual Basic Visual C++
public MT256..::.SequenceBClass..::.Tag23E Tag23E_ReasonForNonPaymentDishonour_B { get; }
Public ReadOnly Property Tag23E_ReasonForNonPaymentDishonour_B As MT256..::.SequenceBClass..::.Tag23E
public:
property MT256..::.SequenceBClass..::.Tag23E^ Tag23E_ReasonForNonPaymentDishonour_B {
    MT256..::.SequenceBClass..::.Tag23E^ get ();
}


Tag32J_ChequeAmount_B Property

Tag32J_ChequeAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► Tag32J_ChequeAmount_B
Cheque Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32J Tag32J_ChequeAmount_B { get; }
Public ReadOnly Property Tag32J_ChequeAmount_B As Tag32J
public:
property Tag32J^ Tag32J_ChequeAmount_B {
    Tag32J^ get ();
}


Tag37J_InterestRate_B Property

Tag37J_InterestRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► Tag37J_InterestRate_B
Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J Tag37J_InterestRate_B { get; }
Public ReadOnly Property Tag37J_InterestRate_B As Tag37J
public:
property Tag37J^ Tag37J_InterestRate_B {
    Tag37J^ get ();
}


Tag44A_TransactionReferenceNumber_B Property

Tag44A_TransactionReferenceNumber_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► Tag44A_TransactionReferenceNumber_B
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag44A Tag44A_TransactionReferenceNumber_B { get; }
Public ReadOnly Property Tag44A_TransactionReferenceNumber_B As Tag44A
public:
property Tag44A^ Tag44A_TransactionReferenceNumber_B {
    Tag44A^ get ();
}


Tag71F_SendersCharges_B Property

Tag71F_SendersCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► Tag71F_SendersCharges_B
Sender’s Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F Tag71F_SendersCharges_B { get; }
Public ReadOnly Property Tag71F_SendersCharges_B As Tag71F
public:
property Tag71F^ Tag71F_SendersCharges_B {
    Tag71F^ get ();
}


Tag71G_InterestCharges_B Property

Tag71G_InterestCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► Tag71G_InterestCharges_B
Interest Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G Tag71G_InterestCharges_B { get; }
Public ReadOnly Property Tag71G_InterestCharges_B As Tag71G
public:
property Tag71G^ Tag71G_InterestCharges_B {
    Tag71G^ get ();
}


Tag71H_IssuersFinancialInstitutionCharges_B Property

Tag71H_IssuersFinancialInstitutionCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► Tag71H_IssuersFinancialInstitutionCharges_B
Issuer’s Financial Institution Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71H Tag71H_IssuersFinancialInstitutionCharges_B { get; }
Public ReadOnly Property Tag71H_IssuersFinancialInstitutionCharges_B As Tag71H
public:
property Tag71H^ Tag71H_IssuersFinancialInstitutionCharges_B {
    Tag71H^ get ();
}


TransactionReferenceNumber_B_44A Property

TransactionReferenceNumber_B_44A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► TransactionReferenceNumber_B_44A
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag44A TransactionReferenceNumber_B_44A { get; }
Public ReadOnly Property TransactionReferenceNumber_B_44A As Tag44A
public:
property Tag44A^ TransactionReferenceNumber_B_44A {
    Tag44A^ get ();
}


MT256.SequenceBClass.Tag23E Class

MT256..::.SequenceBClass..::.Tag23E Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass ► MT256..::.SequenceBClass..::.Tag23E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23E : SwiftTagWrapper
Public Class Tag23E _
    Inherits SwiftTagWrapper
public ref class Tag23E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT256..::.SequenceBClass..::.Tag23E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceBClass..::.Tag23E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT256.SequenceCClass Class

MT256..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256 ► MT256..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AccountWithInstitution_C_57A | Account With Institution
 | AccountWithInstitution_C_57C | Account With Institution
 | AccountWithInstitution_C_57D | Account With Institution
 | BeneficiaryInstitutionsAccount_C_58B | Beneficiary Institutions Account
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | OriginalValueDate_C_30 | Original Value Date
 | SumOfInterestCharges_C_71J | Sum of Interest Charges
 | SumOfIssuersFinancialInstitutionCharges_C_71K | Sum of Issuer’s Financial Institution Charges
 | SumOfSendersCharges_C_71L | Sum of Sender’s Charges
 | Tag19_TotalChequeAmount_C | Total Cheque Amount
 | Tag30_OriginalValueDate_C | Original Value Date
 | Tag32A_ValueDateCurrencyCodeAndTotalAmountClaimed_C | Value Date, Currency Code and Sum of Settlement
 | Tag57A_AccountWithInstitution_C | Account With Institution
 | Tag57C_AccountWithInstitution_C | Account With Institution
 | Tag57D_AccountWithInstitution_C | Account With Institution
 | Tag58B_BeneficiaryInstitutionsAccount_C | Beneficiary Institutions Account
 | Tag71J_SumOfInterestCharges_C | Sum of Interest Charges
 | Tag71K_SumOfIssuersFinancialInstitutionCharges_C | Sum of Issuer’s Financial Institution Charges
 | Tag71L_SumOfSendersCharges_C | Sum of Sender’s Charges
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalChequeAmount_C_19 | Total Cheque Amount
 | ValueDateCurrencyCodeAndTotalAmountClaimed_C_32A | Value Date, Currency Code and Sum of Settlement
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT256..::.SequenceCClass


AccountWithInstitution_C_57A Property

AccountWithInstitution_C_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► AccountWithInstitution_C_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_C_57A { get; }
Public ReadOnly Property AccountWithInstitution_C_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_C_57A {
    Tag57A^ get ();
}


AccountWithInstitution_C_57C Property

AccountWithInstitution_C_57C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► AccountWithInstitution_C_57C
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57C AccountWithInstitution_C_57C { get; }
Public ReadOnly Property AccountWithInstitution_C_57C As Tag57C
public:
property Tag57C^ AccountWithInstitution_C_57C {
    Tag57C^ get ();
}


AccountWithInstitution_C_57D Property

AccountWithInstitution_C_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► AccountWithInstitution_C_57D
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithInstitution_C_57D { get; }
Public ReadOnly Property AccountWithInstitution_C_57D As Tag57D
public:
property Tag57D^ AccountWithInstitution_C_57D {
    Tag57D^ get ();
}


BeneficiaryInstitutionsAccount_C_58B Property

BeneficiaryInstitutionsAccount_C_58B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► BeneficiaryInstitutionsAccount_C_58B
Beneficiary Institutions Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag58B BeneficiaryInstitutionsAccount_C_58B { get; }
Public ReadOnly Property BeneficiaryInstitutionsAccount_C_58B As Tag58B
public:
property Tag58B^ BeneficiaryInstitutionsAccount_C_58B {
    Tag58B^ get ();
}


OriginalValueDate_C_30 Property

OriginalValueDate_C_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► OriginalValueDate_C_30
Original Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 OriginalValueDate_C_30 { get; }
Public ReadOnly Property OriginalValueDate_C_30 As Tag30
public:
property Tag30^ OriginalValueDate_C_30 {
    Tag30^ get ();
}


SumOfInterestCharges_C_71J Property

SumOfInterestCharges_C_71J Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► SumOfInterestCharges_C_71J
Sum of Interest Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71J SumOfInterestCharges_C_71J { get; }
Public ReadOnly Property SumOfInterestCharges_C_71J As Tag71J
public:
property Tag71J^ SumOfInterestCharges_C_71J {
    Tag71J^ get ();
}


SumOfIssuersFinancialInstitutionCharges_C_71K Property

SumOfIssuersFinancialInstitutionCharges_C_71K Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► SumOfIssuersFinancialInstitutionCharges_C_71K
Sum of Issuer’s Financial Institution Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71K SumOfIssuersFinancialInstitutionCharges_C_71K { get; }
Public ReadOnly Property SumOfIssuersFinancialInstitutionCharges_C_71K As Tag71K
public:
property Tag71K^ SumOfIssuersFinancialInstitutionCharges_C_71K {
    Tag71K^ get ();
}


SumOfSendersCharges_C_71L Property

SumOfSendersCharges_C_71L Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► SumOfSendersCharges_C_71L
Sum of Sender’s Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71L SumOfSendersCharges_C_71L { get; }
Public ReadOnly Property SumOfSendersCharges_C_71L As Tag71L
public:
property Tag71L^ SumOfSendersCharges_C_71L {
    Tag71L^ get ();
}


Tag19_TotalChequeAmount_C Property

Tag19_TotalChequeAmount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► Tag19_TotalChequeAmount_C
Total Cheque Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 Tag19_TotalChequeAmount_C { get; }
Public ReadOnly Property Tag19_TotalChequeAmount_C As Tag19
public:
property Tag19^ Tag19_TotalChequeAmount_C {
    Tag19^ get ();
}


Tag30_OriginalValueDate_C Property

Tag30_OriginalValueDate_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► Tag30_OriginalValueDate_C
Original Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_OriginalValueDate_C { get; }
Public ReadOnly Property Tag30_OriginalValueDate_C As Tag30
public:
property Tag30^ Tag30_OriginalValueDate_C {
    Tag30^ get ();
}


Tag32A_ValueDateCurrencyCodeAndTotalAmountClaimed_C Property

Tag32A_ValueDateCurrencyCodeAndTotalAmountClaimed_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► Tag32A_ValueDateCurrencyCodeAndTotalAmountClaimed_C
Value Date, Currency Code and Sum of Settlement
Declaration Syntax
C# Visual Basic Visual C++
public MT256..::.SequenceCClass..::.Tag32A Tag32A_ValueDateCurrencyCodeAndTotalAmountClaimed_C { get; }
Public ReadOnly Property Tag32A_ValueDateCurrencyCodeAndTotalAmountClaimed_C As MT256..::.SequenceCClass..::.Tag32A
public:
property MT256..::.SequenceCClass..::.Tag32A^ Tag32A_ValueDateCurrencyCodeAndTotalAmountClaimed_C {
    MT256..::.SequenceCClass..::.Tag32A^ get ();
}


Tag57A_AccountWithInstitution_C Property

Tag57A_AccountWithInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► Tag57A_AccountWithInstitution_C
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution_C { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution_C As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution_C {
    Tag57A^ get ();
}


Tag57C_AccountWithInstitution_C Property

Tag57C_AccountWithInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► Tag57C_AccountWithInstitution_C
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57C Tag57C_AccountWithInstitution_C { get; }
Public ReadOnly Property Tag57C_AccountWithInstitution_C As Tag57C
public:
property Tag57C^ Tag57C_AccountWithInstitution_C {
    Tag57C^ get ();
}


Tag57D_AccountWithInstitution_C Property

Tag57D_AccountWithInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► Tag57D_AccountWithInstitution_C
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithInstitution_C { get; }
Public ReadOnly Property Tag57D_AccountWithInstitution_C As Tag57D
public:
property Tag57D^ Tag57D_AccountWithInstitution_C {
    Tag57D^ get ();
}


Tag58B_BeneficiaryInstitutionsAccount_C Property

Tag58B_BeneficiaryInstitutionsAccount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► Tag58B_BeneficiaryInstitutionsAccount_C
Beneficiary Institutions Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag58B Tag58B_BeneficiaryInstitutionsAccount_C { get; }
Public ReadOnly Property Tag58B_BeneficiaryInstitutionsAccount_C As Tag58B
public:
property Tag58B^ Tag58B_BeneficiaryInstitutionsAccount_C {
    Tag58B^ get ();
}


Tag71J_SumOfInterestCharges_C Property

Tag71J_SumOfInterestCharges_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► Tag71J_SumOfInterestCharges_C
Sum of Interest Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71J Tag71J_SumOfInterestCharges_C { get; }
Public ReadOnly Property Tag71J_SumOfInterestCharges_C As Tag71J
public:
property Tag71J^ Tag71J_SumOfInterestCharges_C {
    Tag71J^ get ();
}


Tag71K_SumOfIssuersFinancialInstitutionCharges_C Property

Tag71K_SumOfIssuersFinancialInstitutionCharges_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► Tag71K_SumOfIssuersFinancialInstitutionCharges_C
Sum of Issuer’s Financial Institution Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71K Tag71K_SumOfIssuersFinancialInstitutionCharges_C { get; }
Public ReadOnly Property Tag71K_SumOfIssuersFinancialInstitutionCharges_C As Tag71K
public:
property Tag71K^ Tag71K_SumOfIssuersFinancialInstitutionCharges_C {
    Tag71K^ get ();
}


Tag71L_SumOfSendersCharges_C Property

Tag71L_SumOfSendersCharges_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► Tag71L_SumOfSendersCharges_C
Sum of Sender’s Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71L Tag71L_SumOfSendersCharges_C { get; }
Public ReadOnly Property Tag71L_SumOfSendersCharges_C As Tag71L
public:
property Tag71L^ Tag71L_SumOfSendersCharges_C {
    Tag71L^ get ();
}


TotalChequeAmount_C_19 Property

TotalChequeAmount_C_19 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► TotalChequeAmount_C_19
Total Cheque Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 TotalChequeAmount_C_19 { get; }
Public ReadOnly Property TotalChequeAmount_C_19 As Tag19
public:
property Tag19^ TotalChequeAmount_C_19 {
    Tag19^ get ();
}


ValueDateCurrencyCodeAndTotalAmountClaimed_C_32A Property

ValueDateCurrencyCodeAndTotalAmountClaimed_C_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► ValueDateCurrencyCodeAndTotalAmountClaimed_C_32A
Value Date, Currency Code and Sum of Settlement
Declaration Syntax
C# Visual Basic Visual C++
public MT256..::.SequenceCClass..::.Tag32A ValueDateCurrencyCodeAndTotalAmountClaimed_C_32A { get; }
Public ReadOnly Property ValueDateCurrencyCodeAndTotalAmountClaimed_C_32A As MT256..::.SequenceCClass..::.Tag32A
public:
property MT256..::.SequenceCClass..::.Tag32A^ ValueDateCurrencyCodeAndTotalAmountClaimed_C_32A {
    MT256..::.SequenceCClass..::.Tag32A^ get ();
}


MT256.SequenceCClass.Tag32A Class

MT256..::.SequenceCClass..::.Tag32A Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass ► MT256..::.SequenceCClass..::.Tag32A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32A : SwiftTagWrapper
Public Class Tag32A _
    Inherits SwiftTagWrapper
public ref class Tag32A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency Code
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT256..::.SequenceCClass..::.Tag32A


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass..::.Tag32A ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass..::.Tag32A ► Currency
Currency Code
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass..::.Tag32A ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT256..::.SequenceCClass..::.Tag32A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT290 Class

MT290 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290
Advice of Charges, Interest and Other Adjustments
Declaration Syntax
C# Visual Basic Visual C++
public class MT290 : SwiftMessage
Public Class MT290 _
    Inherits SwiftMessage
public ref class MT290 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT290()()() |
 | MT290(SwiftMessage) |
 | AccountIdentification_25 | Account Identification
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DateCurrencyAmount_32C | Value Date, Currency Code, Amount
 | DateCurrencyAmount_32D | Value Date, Currency Code, Amount
 | DetailsOfCharges_71B | Details Of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | OrderingInstitution_52A | Ordering Institution
 | OrderingInstitution_52D | Ordering Institution
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SenderToReceiverInformation_72 | Sender to Receiver Information
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag25_AccountIdentification | Account Identification
 | Tag32C_DateCurrencyAmount | Value Date, Currency Code, Amount
 | Tag32D_DateCurrencyAmount | Value Date, Currency Code, Amount
 | Tag52A_OrderingInstitution | Ordering Institution
 | Tag52D_OrderingInstitution | Ordering Institution
 | Tag71B_DetailsOfCharges | Details Of Charges
 | Tag72_SenderToReceiverInformation | Sender to Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT290


MT290 Constructor

MT290 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► MT290()()()
Members
Icon | Member | Description
 | MT290()()() |
 | MT290(SwiftMessage) |


MT290 Constructor

MT290 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► MT290()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT290()
Public Sub New
public:
MT290()


MT290 Constructor (message)

MT290 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► MT290(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT290(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT290(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountIdentification_25 Property

AccountIdentification_25 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► AccountIdentification_25
Account Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag25 AccountIdentification_25 { get; }
Public ReadOnly Property AccountIdentification_25 As Tag25
public:
property Tag25^ AccountIdentification_25 {
    Tag25^ get ();
}


DateCurrencyAmount_32C Property

DateCurrencyAmount_32C Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► DateCurrencyAmount_32C
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32C DateCurrencyAmount_32C { get; }
Public ReadOnly Property DateCurrencyAmount_32C As Tag32C
public:
property Tag32C^ DateCurrencyAmount_32C {
    Tag32C^ get ();
}


DateCurrencyAmount_32D Property

DateCurrencyAmount_32D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► DateCurrencyAmount_32D
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32D DateCurrencyAmount_32D { get; }
Public ReadOnly Property DateCurrencyAmount_32D As Tag32D
public:
property Tag32D^ DateCurrencyAmount_32D {
    Tag32D^ get ();
}


DetailsOfCharges_71B Property

DetailsOfCharges_71B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► DetailsOfCharges_71B
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B DetailsOfCharges_71B { get; }
Public ReadOnly Property DetailsOfCharges_71B As Tag71B
public:
property Tag71B^ DetailsOfCharges_71B {
    Tag71B^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


OrderingInstitution_52A Property

OrderingInstitution_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► OrderingInstitution_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_52A { get; }
Public ReadOnly Property OrderingInstitution_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_52A {
    Tag52A^ get ();
}


OrderingInstitution_52D Property

OrderingInstitution_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► OrderingInstitution_52D
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D OrderingInstitution_52D { get; }
Public ReadOnly Property OrderingInstitution_52D As Tag52D
public:
property Tag52D^ OrderingInstitution_52D {
    Tag52D^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► SenderToReceiverInformation_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT290..::.Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As MT290..::.Tag72
public:
property MT290..::.Tag72^ SenderToReceiverInformation_72 {
    MT290..::.Tag72^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag25_AccountIdentification Property

Tag25_AccountIdentification Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► Tag25_AccountIdentification
Account Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag25 Tag25_AccountIdentification { get; }
Public ReadOnly Property Tag25_AccountIdentification As Tag25
public:
property Tag25^ Tag25_AccountIdentification {
    Tag25^ get ();
}


Tag32C_DateCurrencyAmount Property

Tag32C_DateCurrencyAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► Tag32C_DateCurrencyAmount
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32C Tag32C_DateCurrencyAmount { get; }
Public ReadOnly Property Tag32C_DateCurrencyAmount As Tag32C
public:
property Tag32C^ Tag32C_DateCurrencyAmount {
    Tag32C^ get ();
}


Tag32D_DateCurrencyAmount Property

Tag32D_DateCurrencyAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► Tag32D_DateCurrencyAmount
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32D Tag32D_DateCurrencyAmount { get; }
Public ReadOnly Property Tag32D_DateCurrencyAmount As Tag32D
public:
property Tag32D^ Tag32D_DateCurrencyAmount {
    Tag32D^ get ();
}


Tag52A_OrderingInstitution Property

Tag52A_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► Tag52A_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution { get; }
Public ReadOnly Property Tag52A_OrderingInstitution As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution {
    Tag52A^ get ();
}


Tag52D_OrderingInstitution Property

Tag52D_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► Tag52D_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_OrderingInstitution { get; }
Public ReadOnly Property Tag52D_OrderingInstitution As Tag52D
public:
property Tag52D^ Tag52D_OrderingInstitution {
    Tag52D^ get ();
}


Tag71B_DetailsOfCharges Property

Tag71B_DetailsOfCharges Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► Tag71B_DetailsOfCharges
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B Tag71B_DetailsOfCharges { get; }
Public ReadOnly Property Tag71B_DetailsOfCharges As Tag71B
public:
property Tag71B^ Tag71B_DetailsOfCharges {
    Tag71B^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► Tag72_SenderToReceiverInformation
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT290..::.Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As MT290..::.Tag72
public:
property MT290..::.Tag72^ Tag72_SenderToReceiverInformation {
    MT290..::.Tag72^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT290.Tag72 Class

MT290..::.Tag72 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290 ► MT290..::.Tag72
Declaration Syntax
C# Visual Basic Visual C++
public class Tag72 : SwiftTagWrapper
Public Class Tag72 _
    Inherits SwiftTagWrapper
public ref class Tag72 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT290..::.Tag72


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT290..::.Tag72 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT291 Class

MT291 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291
Request for Payment of Charges, Interest and Other Expenses
Declaration Syntax
C# Visual Basic Visual C++
public class MT291 : SwiftMessage
Public Class MT291 _
    Inherits SwiftMessage
public ref class MT291 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT291()()() |
 | MT291(SwiftMessage) |
 | AccountWithInstitution_57A | Account With Institution
 | AccountWithInstitution_57B | Account With Institution
 | AccountWithInstitution_57D | Account With Institution
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CurrencyCodeAmount_32B | Currency Code, Amount
 | DetailsOfCharges_71B | Details Of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | OrderingInstitution_52A | Ordering Institution
 | OrderingInstitution_52D | Ordering Institution
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SenderToReceiverInformation_72 | Sender to Receiver Information
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag32B_CurrencyCodeAmount | Currency Code, Amount
 | Tag52A_OrderingInstitution | Ordering Institution
 | Tag52D_OrderingInstitution | Ordering Institution
 | Tag57A_AccountWithInstitution | Account With Institution
 | Tag57B_AccountWithInstitution | Account With Institution
 | Tag57D_AccountWithInstitution | Account With Institution
 | Tag71B_DetailsOfCharges | Details Of Charges
 | Tag72_SenderToReceiverInformation | Sender to Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT291


MT291 Constructor

MT291 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► MT291()()()
Members
Icon | Member | Description
 | MT291()()() |
 | MT291(SwiftMessage) |


MT291 Constructor

MT291 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► MT291()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT291()
Public Sub New
public:
MT291()


MT291 Constructor (message)

MT291 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► MT291(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT291(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT291(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountWithInstitution_57A Property

AccountWithInstitution_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► AccountWithInstitution_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_57A { get; }
Public ReadOnly Property AccountWithInstitution_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_57A {
    Tag57A^ get ();
}


AccountWithInstitution_57B Property

AccountWithInstitution_57B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► AccountWithInstitution_57B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B AccountWithInstitution_57B { get; }
Public ReadOnly Property AccountWithInstitution_57B As Tag57B
public:
property Tag57B^ AccountWithInstitution_57B {
    Tag57B^ get ();
}


AccountWithInstitution_57D Property

AccountWithInstitution_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► AccountWithInstitution_57D
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithInstitution_57D { get; }
Public ReadOnly Property AccountWithInstitution_57D As Tag57D
public:
property Tag57D^ AccountWithInstitution_57D {
    Tag57D^ get ();
}


CurrencyCodeAmount_32B Property

CurrencyCodeAmount_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► CurrencyCodeAmount_32B
Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT291..::.Tag32B CurrencyCodeAmount_32B { get; }
Public ReadOnly Property CurrencyCodeAmount_32B As MT291..::.Tag32B
public:
property MT291..::.Tag32B^ CurrencyCodeAmount_32B {
    MT291..::.Tag32B^ get ();
}


DetailsOfCharges_71B Property

DetailsOfCharges_71B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► DetailsOfCharges_71B
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B DetailsOfCharges_71B { get; }
Public ReadOnly Property DetailsOfCharges_71B As Tag71B
public:
property Tag71B^ DetailsOfCharges_71B {
    Tag71B^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


OrderingInstitution_52A Property

OrderingInstitution_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► OrderingInstitution_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_52A { get; }
Public ReadOnly Property OrderingInstitution_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_52A {
    Tag52A^ get ();
}


OrderingInstitution_52D Property

OrderingInstitution_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► OrderingInstitution_52D
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D OrderingInstitution_52D { get; }
Public ReadOnly Property OrderingInstitution_52D As Tag52D
public:
property Tag52D^ OrderingInstitution_52D {
    Tag52D^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► SenderToReceiverInformation_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT291..::.Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As MT291..::.Tag72
public:
property MT291..::.Tag72^ SenderToReceiverInformation_72 {
    MT291..::.Tag72^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag32B_CurrencyCodeAmount Property

Tag32B_CurrencyCodeAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► Tag32B_CurrencyCodeAmount
Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT291..::.Tag32B Tag32B_CurrencyCodeAmount { get; }
Public ReadOnly Property Tag32B_CurrencyCodeAmount As MT291..::.Tag32B
public:
property MT291..::.Tag32B^ Tag32B_CurrencyCodeAmount {
    MT291..::.Tag32B^ get ();
}


Tag52A_OrderingInstitution Property

Tag52A_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► Tag52A_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution { get; }
Public ReadOnly Property Tag52A_OrderingInstitution As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution {
    Tag52A^ get ();
}


Tag52D_OrderingInstitution Property

Tag52D_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► Tag52D_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_OrderingInstitution { get; }
Public ReadOnly Property Tag52D_OrderingInstitution As Tag52D
public:
property Tag52D^ Tag52D_OrderingInstitution {
    Tag52D^ get ();
}


Tag57A_AccountWithInstitution Property

Tag57A_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► Tag57A_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution {
    Tag57A^ get ();
}


Tag57B_AccountWithInstitution Property

Tag57B_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► Tag57B_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B Tag57B_AccountWithInstitution { get; }
Public ReadOnly Property Tag57B_AccountWithInstitution As Tag57B
public:
property Tag57B^ Tag57B_AccountWithInstitution {
    Tag57B^ get ();
}


Tag57D_AccountWithInstitution Property

Tag57D_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► Tag57D_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithInstitution { get; }
Public ReadOnly Property Tag57D_AccountWithInstitution As Tag57D
public:
property Tag57D^ Tag57D_AccountWithInstitution {
    Tag57D^ get ();
}


Tag71B_DetailsOfCharges Property

Tag71B_DetailsOfCharges Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► Tag71B_DetailsOfCharges
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B Tag71B_DetailsOfCharges { get; }
Public ReadOnly Property Tag71B_DetailsOfCharges As Tag71B
public:
property Tag71B^ Tag71B_DetailsOfCharges {
    Tag71B^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► Tag72_SenderToReceiverInformation
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT291..::.Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As MT291..::.Tag72
public:
property MT291..::.Tag72^ Tag72_SenderToReceiverInformation {
    MT291..::.Tag72^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT291.Tag32B Class

MT291..::.Tag32B Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► MT291..::.Tag32B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32B : SwiftTagWrapper
Public Class Tag32B _
    Inherits SwiftTagWrapper
public ref class Tag32B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT291..::.Tag32B


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291..::.Tag32B ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291..::.Tag32B ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291..::.Tag32B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT291.Tag72 Class

MT291..::.Tag72 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291 ► MT291..::.Tag72
Declaration Syntax
C# Visual Basic Visual C++
public class Tag72 : SwiftTagWrapper
Public Class Tag72 _
    Inherits SwiftTagWrapper
public ref class Tag72 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT291..::.Tag72


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT291..::.Tag72 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT292 Class

MT292 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT292
Request for Cancellation
Declaration Syntax
C# Visual Basic Visual C++
public class MT292 : SwiftMessage
Public Class MT292 _
    Inherits SwiftMessage
public ref class MT292 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT292()()() |
 | MT292(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CopyOfMandatoryFields |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MTAndDateOfTheOriginalMessage_11S | MT and Date of the Original Message
 | Narrative_79 | Narrative Description Of The Original Message
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag11S_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag79_Narrative | Narrative Description Of The Original Message
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT292


MT292 Constructor

MT292 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT292 ► MT292()()()
Members
Icon | Member | Description
 | MT292()()() |
 | MT292(SwiftMessage) |


MT292 Constructor

MT292 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT292 ► MT292()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT292()
Public Sub New
public:
MT292()


MT292 Constructor (message)

MT292 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT292 ► MT292(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT292(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT292(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


CopyOfMandatoryFields Property

CopyOfMandatoryFields Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT292 ► CopyOfMandatoryFields
Declaration Syntax
C# Visual Basic Visual C++
public TagCopyOfMandatoryFields CopyOfMandatoryFields { get; }
Public ReadOnly Property CopyOfMandatoryFields As TagCopyOfMandatoryFields
public:
property TagCopyOfMandatoryFields^ CopyOfMandatoryFields {
    TagCopyOfMandatoryFields^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT292 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MTAndDateOfTheOriginalMessage_11S Property

MTAndDateOfTheOriginalMessage_11S Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT292 ► MTAndDateOfTheOriginalMessage_11S
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S MTAndDateOfTheOriginalMessage_11S { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11S As Tag11S
public:
property Tag11S^ MTAndDateOfTheOriginalMessage_11S {
    Tag11S^ get ();
}


Narrative_79 Property

Narrative_79 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT292 ► Narrative_79
Narrative Description Of The Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Narrative_79 { get; }
Public ReadOnly Property Narrative_79 As Tag79
public:
property Tag79^ Narrative_79 {
    Tag79^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT292 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


Tag11S_MTAndDateOfTheOriginalMessage Property

Tag11S_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT292 ► Tag11S_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S Tag11S_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11S_MTAndDateOfTheOriginalMessage As Tag11S
public:
property Tag11S^ Tag11S_MTAndDateOfTheOriginalMessage {
    Tag11S^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT292 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT292 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag79_Narrative Property

Tag79_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT292 ► Tag79_Narrative
Narrative Description Of The Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Tag79_Narrative { get; }
Public ReadOnly Property Tag79_Narrative As Tag79
public:
property Tag79^ Tag79_Narrative {
    Tag79^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT292 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT293 Class

MT293 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293
Information Service Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT293 : SwiftMessage
Public Class MT293 _
    Inherits SwiftMessage
public ref class MT293 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT293()()() |
 | MT293(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | Envelope Information
 | SequenceB | Envelope Contents
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT293


MT293 Constructor

MT293 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293 ► MT293()()()
Members
Icon | Member | Description
 | MT293()()() |
 | MT293(SwiftMessage) |


MT293 Constructor

MT293 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293 ► MT293()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT293()
Public Sub New
public:
MT293()


MT293 Constructor (message)

MT293 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293 ► MT293(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT293(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT293(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293 ► SequenceA
Envelope Information
Declaration Syntax
C# Visual Basic Visual C++
public MT293..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT293..::.SequenceAClass
public:
property MT293..::.SequenceAClass^ SequenceA {
    MT293..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293 ► SequenceB
Envelope Contents
Declaration Syntax
C# Visual Basic Visual C++
public MT293..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT293..::.SequenceBClass
public:
property MT293..::.SequenceBClass^ SequenceB {
    MT293..::.SequenceBClass^ get ();
}


MT293.SequenceAClass Class

MT293..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293 ► MT293..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddTypeOfServiceMarketAndData_A_14T()()() |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageIndexTotal_A_28D | Message Index/Total
 | RelatedReference_A_21 | Related Reference
 | RemoveTypeOfServiceMarketAndData_A_14T(Tag14T) |
 | SendersReference_A_20 | Sender’s Reference
 | SubMessageType_A_12 | Sub-Message Type
 | Tag12_SubMessageType_A | Sub-Message Type
 | Tag14T_TypeOfServiceMarketAndData_A | Type of Service, Market and Data
 | Tag20_SendersReference_A | Sender’s Reference
 | Tag21_RelatedReference_A | Related Reference
 | Tag22A_TypeOfOperation_A | Type of Operation
 | Tag28D_MessageIndexTotal_A | Message Index/Total
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfOperation_A_22A | Type of Operation
 | TypeOfServiceMarketAndData_A_14T | Type of Service, Market and Data
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT293..::.SequenceAClass


AddTypeOfServiceMarketAndData_A_14T Method

AddTypeOfServiceMarketAndData_A_14T Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass ► AddTypeOfServiceMarketAndData_A_14T()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag14T AddTypeOfServiceMarketAndData_A_14T()
Public Function AddTypeOfServiceMarketAndData_A_14T As Tag14T
public:
Tag14T^ AddTypeOfServiceMarketAndData_A_14T()


MessageIndexTotal_A_28D Property

MessageIndexTotal_A_28D Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass ► MessageIndexTotal_A_28D
Message Index/Total
Declaration Syntax
C# Visual Basic Visual C++
public MT293..::.SequenceAClass..::.Tag28D MessageIndexTotal_A_28D { get; }
Public ReadOnly Property MessageIndexTotal_A_28D As MT293..::.SequenceAClass..::.Tag28D
public:
property MT293..::.SequenceAClass..::.Tag28D^ MessageIndexTotal_A_28D {
    MT293..::.SequenceAClass..::.Tag28D^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


RemoveTypeOfServiceMarketAndData_A_14T Method (tag)

RemoveTypeOfServiceMarketAndData_A_14T Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass ► RemoveTypeOfServiceMarketAndData_A_14T(Tag14T)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfServiceMarketAndData_A_14T(
    Tag14T tag
)
Public Sub RemoveTypeOfServiceMarketAndData_A_14T ( _
    tag As Tag14T _
)
public:
void RemoveTypeOfServiceMarketAndData_A_14T(
    Tag14T^ tag
)
Parameters
tag (Tag14T)


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass ► SendersReference_A_20
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


SubMessageType_A_12 Property

SubMessageType_A_12 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass ► SubMessageType_A_12
Sub-Message Type
Declaration Syntax
C# Visual Basic Visual C++
public MT293..::.SequenceAClass..::.Tag12 SubMessageType_A_12 { get; }
Public ReadOnly Property SubMessageType_A_12 As MT293..::.SequenceAClass..::.Tag12
public:
property MT293..::.SequenceAClass..::.Tag12^ SubMessageType_A_12 {
    MT293..::.SequenceAClass..::.Tag12^ get ();
}


Tag12_SubMessageType_A Property

Tag12_SubMessageType_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass ► Tag12_SubMessageType_A
Sub-Message Type
Declaration Syntax
C# Visual Basic Visual C++
public MT293..::.SequenceAClass..::.Tag12 Tag12_SubMessageType_A { get; }
Public ReadOnly Property Tag12_SubMessageType_A As MT293..::.SequenceAClass..::.Tag12
public:
property MT293..::.SequenceAClass..::.Tag12^ Tag12_SubMessageType_A {
    MT293..::.SequenceAClass..::.Tag12^ get ();
}


Tag14T_TypeOfServiceMarketAndData_A Property

Tag14T_TypeOfServiceMarketAndData_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass ► Tag14T_TypeOfServiceMarketAndData_A
Type of Service, Market and Data
Declaration Syntax
C# Visual Basic Visual C++
public Tag14T[] Tag14T_TypeOfServiceMarketAndData_A { get; }
Public ReadOnly Property Tag14T_TypeOfServiceMarketAndData_A As Tag14T()
public:
property array<Tag14T^>^ Tag14T_TypeOfServiceMarketAndData_A {
    array<Tag14T^>^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass ► Tag20_SendersReference_A
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag22A_TypeOfOperation_A Property

Tag22A_TypeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass ► Tag22A_TypeOfOperation_A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A Tag22A_TypeOfOperation_A { get; }
Public ReadOnly Property Tag22A_TypeOfOperation_A As Tag22A
public:
property Tag22A^ Tag22A_TypeOfOperation_A {
    Tag22A^ get ();
}


Tag28D_MessageIndexTotal_A Property

Tag28D_MessageIndexTotal_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass ► Tag28D_MessageIndexTotal_A
Message Index/Total
Declaration Syntax
C# Visual Basic Visual C++
public MT293..::.SequenceAClass..::.Tag28D Tag28D_MessageIndexTotal_A { get; }
Public ReadOnly Property Tag28D_MessageIndexTotal_A As MT293..::.SequenceAClass..::.Tag28D
public:
property MT293..::.SequenceAClass..::.Tag28D^ Tag28D_MessageIndexTotal_A {
    MT293..::.SequenceAClass..::.Tag28D^ get ();
}


TypeOfOperation_A_22A Property

TypeOfOperation_A_22A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass ► TypeOfOperation_A_22A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A TypeOfOperation_A_22A { get; }
Public ReadOnly Property TypeOfOperation_A_22A As Tag22A
public:
property Tag22A^ TypeOfOperation_A_22A {
    Tag22A^ get ();
}


TypeOfServiceMarketAndData_A_14T Property

TypeOfServiceMarketAndData_A_14T Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass ► TypeOfServiceMarketAndData_A_14T
Type of Service, Market and Data
Declaration Syntax
C# Visual Basic Visual C++
public Tag14T[] TypeOfServiceMarketAndData_A_14T { get; }
Public ReadOnly Property TypeOfServiceMarketAndData_A_14T As Tag14T()
public:
property array<Tag14T^>^ TypeOfServiceMarketAndData_A_14T {
    array<Tag14T^>^ get ();
}


MT293.SequenceAClass.Tag12 Class

MT293..::.SequenceAClass..::.Tag12 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass ► MT293..::.SequenceAClass..::.Tag12
Declaration Syntax
C# Visual Basic Visual C++
public class Tag12 : SwiftTagWrapper
Public Class Tag12 _
    Inherits SwiftTagWrapper
public ref class Tag12 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT293..::.SequenceAClass..::.Tag12


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass..::.Tag12 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT293.SequenceAClass.Tag28D Class

MT293..::.SequenceAClass..::.Tag28D Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass ► MT293..::.SequenceAClass..::.Tag28D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag28D : SwiftTagWrapper
Public Class Tag28D _
    Inherits SwiftTagWrapper
public ref class Tag28D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT293..::.SequenceAClass..::.Tag28D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceAClass..::.Tag28D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT293.SequenceBClass Class

MT293..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293 ► MT293..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EnvelopeContents_B_77S | Envelope Contents
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag77S_EnvelopeContents_B | Envelope Contents
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT293..::.SequenceBClass


EnvelopeContents_B_77S Property

EnvelopeContents_B_77S Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceBClass ► EnvelopeContents_B_77S
Envelope Contents
Declaration Syntax
C# Visual Basic Visual C++
public Tag77S EnvelopeContents_B_77S { get; }
Public ReadOnly Property EnvelopeContents_B_77S As Tag77S
public:
property Tag77S^ EnvelopeContents_B_77S {
    Tag77S^ get ();
}


Tag77S_EnvelopeContents_B Property

Tag77S_EnvelopeContents_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT293..::.SequenceBClass ► Tag77S_EnvelopeContents_B
Envelope Contents
Declaration Syntax
C# Visual Basic Visual C++
public Tag77S Tag77S_EnvelopeContents_B { get; }
Public ReadOnly Property Tag77S_EnvelopeContents_B As Tag77S
public:
property Tag77S^ Tag77S_EnvelopeContents_B {
    Tag77S^ get ();
}


MT295 Class

MT295 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295
Queries
Declaration Syntax
C# Visual Basic Visual C++
public class MT295 : SwiftMessage
Public Class MT295 _
    Inherits SwiftMessage
public ref class MT295 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT295()()() |
 | MT295(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CopyOfMandatoryFields |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MTAndDateOfTheOriginalMessage_11R | MT and Date of the Original Message
 | MTAndDateOfTheOriginalMessage_11S | MT and Date of the Original Message
 | Narrative_77A | Narrative
 | Narrative_79 | Narrative Description of the Message to Which the Query Relates
 | Queries_75 | Queries
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag11R_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag11S_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag75_Queries | Queries
 | Tag77A_Narrative | Narrative
 | Tag79_Narrative | Narrative Description of the Message to Which the Query Relates
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT295


MT295 Constructor

MT295 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► MT295()()()
Members
Icon | Member | Description
 | MT295()()() |
 | MT295(SwiftMessage) |


MT295 Constructor

MT295 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► MT295()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT295()
Public Sub New
public:
MT295()


MT295 Constructor (message)

MT295 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► MT295(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT295(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT295(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


CopyOfMandatoryFields Property

CopyOfMandatoryFields Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► CopyOfMandatoryFields
Declaration Syntax
C# Visual Basic Visual C++
public TagCopyOfMandatoryFields CopyOfMandatoryFields { get; }
Public ReadOnly Property CopyOfMandatoryFields As TagCopyOfMandatoryFields
public:
property TagCopyOfMandatoryFields^ CopyOfMandatoryFields {
    TagCopyOfMandatoryFields^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MTAndDateOfTheOriginalMessage_11R Property

MTAndDateOfTheOriginalMessage_11R Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► MTAndDateOfTheOriginalMessage_11R
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11R MTAndDateOfTheOriginalMessage_11R { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11R As Tag11R
public:
property Tag11R^ MTAndDateOfTheOriginalMessage_11R {
    Tag11R^ get ();
}


MTAndDateOfTheOriginalMessage_11S Property

MTAndDateOfTheOriginalMessage_11S Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► MTAndDateOfTheOriginalMessage_11S
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S MTAndDateOfTheOriginalMessage_11S { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11S As Tag11S
public:
property Tag11S^ MTAndDateOfTheOriginalMessage_11S {
    Tag11S^ get ();
}


Narrative_77A Property

Narrative_77A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► Narrative_77A
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Narrative_77A { get; }
Public ReadOnly Property Narrative_77A As Tag77A
public:
property Tag77A^ Narrative_77A {
    Tag77A^ get ();
}


Narrative_79 Property

Narrative_79 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► Narrative_79
Narrative Description of the Message to Which the Query Relates
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Narrative_79 { get; }
Public ReadOnly Property Narrative_79 As Tag79
public:
property Tag79^ Narrative_79 {
    Tag79^ get ();
}


Queries_75 Property

Queries_75 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► Queries_75
Queries
Declaration Syntax
C# Visual Basic Visual C++
public Tag75 Queries_75 { get; }
Public ReadOnly Property Queries_75 As Tag75
public:
property Tag75^ Queries_75 {
    Tag75^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


Tag11R_MTAndDateOfTheOriginalMessage Property

Tag11R_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► Tag11R_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11R Tag11R_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11R_MTAndDateOfTheOriginalMessage As Tag11R
public:
property Tag11R^ Tag11R_MTAndDateOfTheOriginalMessage {
    Tag11R^ get ();
}


Tag11S_MTAndDateOfTheOriginalMessage Property

Tag11S_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► Tag11S_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S Tag11S_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11S_MTAndDateOfTheOriginalMessage As Tag11S
public:
property Tag11S^ Tag11S_MTAndDateOfTheOriginalMessage {
    Tag11S^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag75_Queries Property

Tag75_Queries Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► Tag75_Queries
Queries
Declaration Syntax
C# Visual Basic Visual C++
public Tag75 Tag75_Queries { get; }
Public ReadOnly Property Tag75_Queries As Tag75
public:
property Tag75^ Tag75_Queries {
    Tag75^ get ();
}


Tag77A_Narrative Property

Tag77A_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► Tag77A_Narrative
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Tag77A_Narrative { get; }
Public ReadOnly Property Tag77A_Narrative As Tag77A
public:
property Tag77A^ Tag77A_Narrative {
    Tag77A^ get ();
}


Tag79_Narrative Property

Tag79_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► Tag79_Narrative
Narrative Description of the Message to Which the Query Relates
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Tag79_Narrative { get; }
Public ReadOnly Property Tag79_Narrative As Tag79
public:
property Tag79^ Tag79_Narrative {
    Tag79^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT295 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT296 Class

MT296 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296
Answers
Declaration Syntax
C# Visual Basic Visual C++
public class MT296 : SwiftMessage
Public Class MT296 _
    Inherits SwiftMessage
public ref class MT296 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT296()()() |
 | MT296(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Answers_76 | Answers
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CopyOfMandatoryFields |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MTAndDateOfTheOriginalMessage_11R | MT and Date of the Original Message
 | MTAndDateOfTheOriginalMessage_11S | MT and Date of the Original Message
 | Narrative_77A | Narrative
 | Narrative_79 | Narrative Description of the Original Message to Which the Answer Relates
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag11R_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag11S_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag76_Answers | Answers
 | Tag77A_Narrative | Narrative
 | Tag79_Narrative | Narrative Description of the Original Message to Which the Answer Relates
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT296


MT296 Constructor

MT296 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► MT296()()()
Members
Icon | Member | Description
 | MT296()()() |
 | MT296(SwiftMessage) |


MT296 Constructor

MT296 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► MT296()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT296()
Public Sub New
public:
MT296()


MT296 Constructor (message)

MT296 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► MT296(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT296(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT296(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


Answers_76 Property

Answers_76 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► Answers_76
Answers
Declaration Syntax
C# Visual Basic Visual C++
public Tag76 Answers_76 { get; }
Public ReadOnly Property Answers_76 As Tag76
public:
property Tag76^ Answers_76 {
    Tag76^ get ();
}


CopyOfMandatoryFields Property

CopyOfMandatoryFields Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► CopyOfMandatoryFields
Declaration Syntax
C# Visual Basic Visual C++
public TagCopyOfMandatoryFields CopyOfMandatoryFields { get; }
Public ReadOnly Property CopyOfMandatoryFields As TagCopyOfMandatoryFields
public:
property TagCopyOfMandatoryFields^ CopyOfMandatoryFields {
    TagCopyOfMandatoryFields^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MTAndDateOfTheOriginalMessage_11R Property

MTAndDateOfTheOriginalMessage_11R Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► MTAndDateOfTheOriginalMessage_11R
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11R MTAndDateOfTheOriginalMessage_11R { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11R As Tag11R
public:
property Tag11R^ MTAndDateOfTheOriginalMessage_11R {
    Tag11R^ get ();
}


MTAndDateOfTheOriginalMessage_11S Property

MTAndDateOfTheOriginalMessage_11S Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► MTAndDateOfTheOriginalMessage_11S
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S MTAndDateOfTheOriginalMessage_11S { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11S As Tag11S
public:
property Tag11S^ MTAndDateOfTheOriginalMessage_11S {
    Tag11S^ get ();
}


Narrative_77A Property

Narrative_77A Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► Narrative_77A
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Narrative_77A { get; }
Public ReadOnly Property Narrative_77A As Tag77A
public:
property Tag77A^ Narrative_77A {
    Tag77A^ get ();
}


Narrative_79 Property

Narrative_79 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► Narrative_79
Narrative Description of the Original Message to Which the Answer Relates
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Narrative_79 { get; }
Public ReadOnly Property Narrative_79 As Tag79
public:
property Tag79^ Narrative_79 {
    Tag79^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


Tag11R_MTAndDateOfTheOriginalMessage Property

Tag11R_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► Tag11R_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11R Tag11R_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11R_MTAndDateOfTheOriginalMessage As Tag11R
public:
property Tag11R^ Tag11R_MTAndDateOfTheOriginalMessage {
    Tag11R^ get ();
}


Tag11S_MTAndDateOfTheOriginalMessage Property

Tag11S_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► Tag11S_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S Tag11S_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11S_MTAndDateOfTheOriginalMessage As Tag11S
public:
property Tag11S^ Tag11S_MTAndDateOfTheOriginalMessage {
    Tag11S^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag76_Answers Property

Tag76_Answers Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► Tag76_Answers
Answers
Declaration Syntax
C# Visual Basic Visual C++
public Tag76 Tag76_Answers { get; }
Public ReadOnly Property Tag76_Answers As Tag76
public:
property Tag76^ Tag76_Answers {
    Tag76^ get ();
}


Tag77A_Narrative Property

Tag77A_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► Tag77A_Narrative
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Tag77A_Narrative { get; }
Public ReadOnly Property Tag77A_Narrative As Tag77A
public:
property Tag77A^ Tag77A_Narrative {
    Tag77A^ get ();
}


Tag79_Narrative Property

Tag79_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► Tag79_Narrative
Narrative Description of the Original Message to Which the Answer Relates
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Tag79_Narrative { get; }
Public ReadOnly Property Tag79_Narrative As Tag79
public:
property Tag79^ Tag79_Narrative {
    Tag79^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT296 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT298 Class

MT298 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT298
Proprietary Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT298 : SwiftMessage
Public Class MT298 _
    Inherits SwiftMessage
public ref class MT298 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT298()()() |
 | MT298(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | ProprietaryMessage_77E | Proprietary Message
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SubMessageType_12 | Sub-Message Type
 | Tag12_SubMessageType | Sub-Message Type
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag77E_ProprietaryMessage | Proprietary Message
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT298


MT298 Constructor

MT298 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT298 ► MT298()()()
Members
Icon | Member | Description
 | MT298()()() |
 | MT298(SwiftMessage) |


MT298 Constructor

MT298 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT298 ► MT298()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT298()
Public Sub New
public:
MT298()


MT298 Constructor (message)

MT298 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT298 ► MT298(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT298(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT298(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT298 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


ProprietaryMessage_77E Property

ProprietaryMessage_77E Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT298 ► ProprietaryMessage_77E
Proprietary Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag77E ProprietaryMessage_77E { get; }
Public ReadOnly Property ProprietaryMessage_77E As Tag77E
public:
property Tag77E^ ProprietaryMessage_77E {
    Tag77E^ get ();
}


SubMessageType_12 Property

SubMessageType_12 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT298 ► SubMessageType_12
Sub-Message Type
Declaration Syntax
C# Visual Basic Visual C++
public MT298..::.Tag12 SubMessageType_12 { get; }
Public ReadOnly Property SubMessageType_12 As MT298..::.Tag12
public:
property MT298..::.Tag12^ SubMessageType_12 {
    MT298..::.Tag12^ get ();
}


Tag12_SubMessageType Property

Tag12_SubMessageType Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT298 ► Tag12_SubMessageType
Sub-Message Type
Declaration Syntax
C# Visual Basic Visual C++
public MT298..::.Tag12 Tag12_SubMessageType { get; }
Public ReadOnly Property Tag12_SubMessageType As MT298..::.Tag12
public:
property MT298..::.Tag12^ Tag12_SubMessageType {
    MT298..::.Tag12^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT298 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag77E_ProprietaryMessage Property

Tag77E_ProprietaryMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT298 ► Tag77E_ProprietaryMessage
Proprietary Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag77E Tag77E_ProprietaryMessage { get; }
Public ReadOnly Property Tag77E_ProprietaryMessage As Tag77E
public:
property Tag77E^ Tag77E_ProprietaryMessage {
    Tag77E^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT298 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT298.Tag12 Class

MT298..::.Tag12 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT298 ► MT298..::.Tag12
Declaration Syntax
C# Visual Basic Visual C++
public class Tag12 : SwiftTagWrapper
Public Class Tag12 _
    Inherits SwiftTagWrapper
public ref class Tag12 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT298..::.Tag12


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT298..::.Tag12 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT299 Class

MT299 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT299
Free Format Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT299 : SwiftMessage
Public Class MT299 _
    Inherits SwiftMessage
public ref class MT299 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT299()()() |
 | MT299(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | Narrative_79 | Narrative
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag79_Narrative | Narrative
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT299


MT299 Constructor

MT299 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT299 ► MT299()()()
Members
Icon | Member | Description
 | MT299()()() |
 | MT299(SwiftMessage) |


MT299 Constructor

MT299 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT299 ► MT299()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT299()
Public Sub New
public:
MT299()


MT299 Constructor (message)

MT299 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT299 ► MT299(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT299(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT299(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT299 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Narrative_79 Property

Narrative_79 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT299 ► Narrative_79
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Narrative_79 { get; }
Public ReadOnly Property Narrative_79 As Tag79
public:
property Tag79^ Narrative_79 {
    Tag79^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT299 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT299 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT299 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag79_Narrative Property

Tag79_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT299 ► Tag79_Narrative
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Tag79_Narrative { get; }
Public ReadOnly Property Tag79_Narrative As Tag79
public:
property Tag79^ Tag79_Narrative {
    Tag79^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► MT299 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


Tag11R Class

Tag11R Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag11R
Declaration Syntax
C# Visual Basic Visual C++
public class Tag11R : SwiftTagWrapper
Public Class Tag11R _
    Inherits SwiftTagWrapper
public ref class Tag11R : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag11R


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag11R ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag11S Class

Tag11S Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag11S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag11S : SwiftTagWrapper
Public Class Tag11S _
    Inherits SwiftTagWrapper
public ref class Tag11S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag11S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag11S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag13C Class

Tag13C Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag13C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag13C : SwiftTagWrapper
Public Class Tag13C _
    Inherits SwiftTagWrapper
public ref class Tag13C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag13C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag13C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag14T Class

Tag14T Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag14T
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14T : SwiftTagWrapper
Public Class Tag14T _
    Inherits SwiftTagWrapper
public ref class Tag14T : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag14T


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag14T ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag17A Class

Tag17A Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag17A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag17A : SwiftTagWrapper
Public Class Tag17A _
    Inherits SwiftTagWrapper
public ref class Tag17A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag17A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag17A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag19 Class

Tag19 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag19
Declaration Syntax
C# Visual Basic Visual C++
public class Tag19 : SwiftTagWrapper
Public Class Tag19 _
    Inherits SwiftTagWrapper
public ref class Tag19 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag19


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag19 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag20 Class

Tag20 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag20
Declaration Syntax
C# Visual Basic Visual C++
public class Tag20 : SwiftTagWrapper
Public Class Tag20 _
    Inherits SwiftTagWrapper
public ref class Tag20 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag20


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag20 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21 Class

Tag21 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag21
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21 : SwiftTagWrapper
Public Class Tag21 _
    Inherits SwiftTagWrapper
public ref class Tag21 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag21 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21D Class

Tag21D Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag21D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21D : SwiftTagWrapper
Public Class Tag21D _
    Inherits SwiftTagWrapper
public ref class Tag21D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag21D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21E Class

Tag21E Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag21E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21E : SwiftTagWrapper
Public Class Tag21E _
    Inherits SwiftTagWrapper
public ref class Tag21E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag21E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21R Class

Tag21R Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag21R
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21R : SwiftTagWrapper
Public Class Tag21R _
    Inherits SwiftTagWrapper
public ref class Tag21R : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21R


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag21R ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag22A Class

Tag22A Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag22A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22A : SwiftTagWrapper
Public Class Tag22A _
    Inherits SwiftTagWrapper
public ref class Tag22A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag22A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag22A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag25 Class

Tag25 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag25
Declaration Syntax
C# Visual Basic Visual C++
public class Tag25 : SwiftTagWrapper
Public Class Tag25 _
    Inherits SwiftTagWrapper
public ref class Tag25 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag25


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag25 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag26E Class

Tag26E Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag26E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag26E : SwiftTagWrapper
Public Class Tag26E _
    Inherits SwiftTagWrapper
public ref class Tag26E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag26E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag26E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag28E Class

Tag28E Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag28E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag28E : SwiftTagWrapper
Public Class Tag28E _
    Inherits SwiftTagWrapper
public ref class Tag28E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag28E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag28E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag29F Class

Tag29F Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag29F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag29F : SwiftTagWrapper
Public Class Tag29F _
    Inherits SwiftTagWrapper
public ref class Tag29F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag29F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag29F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag29G Class

Tag29G Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag29G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag29G : SwiftTagWrapper
Public Class Tag29G _
    Inherits SwiftTagWrapper
public ref class Tag29G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag29G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag29G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag30 Class

Tag30 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag30
Declaration Syntax
C# Visual Basic Visual C++
public class Tag30 : SwiftTagWrapper
Public Class Tag30 _
    Inherits SwiftTagWrapper
public ref class Tag30 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag30


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag30 ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag30 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32A Class

Tag32A Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32A : SwiftTagWrapper
Public Class Tag32A _
    Inherits SwiftTagWrapper
public ref class Tag32A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32A


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32A ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32A ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32A ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32B Class

Tag32B Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32B : SwiftTagWrapper
Public Class Tag32B _
    Inherits SwiftTagWrapper
public ref class Tag32B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32B


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32B ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32B ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32C Class

Tag32C Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32C : SwiftTagWrapper
Public Class Tag32C _
    Inherits SwiftTagWrapper
public ref class Tag32C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32C


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32C ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32C ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32D Class

Tag32D Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32D : SwiftTagWrapper
Public Class Tag32D _
    Inherits SwiftTagWrapper
public ref class Tag32D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32D


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32D ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32D ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32J Class

Tag32J Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32J : SwiftTagWrapper
Public Class Tag32J _
    Inherits SwiftTagWrapper
public ref class Tag32J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32J


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32J ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag32J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag37J Class

Tag37J Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag37J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag37J : SwiftTagWrapper
Public Class Tag37J _
    Inherits SwiftTagWrapper
public ref class Tag37J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag37J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag37J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag39C Class

Tag39C Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag39C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag39C : SwiftTagWrapper
Public Class Tag39C _
    Inherits SwiftTagWrapper
public ref class Tag39C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag39C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag39C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag44A Class

Tag44A Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag44A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag44A : SwiftTagWrapper
Public Class Tag44A _
    Inherits SwiftTagWrapper
public ref class Tag44A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag44A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag44A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag50 Class

Tag50 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag50
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50 : SwiftTagWrapper
Public Class Tag50 _
    Inherits SwiftTagWrapper
public ref class Tag50 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag50


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag50 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag50C Class

Tag50C Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag50C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50C : SwiftTagWrapper
Public Class Tag50C _
    Inherits SwiftTagWrapper
public ref class Tag50C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag50C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag50C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag51A Class

Tag51A Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag51A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag51A : SwiftTagWrapper
Public Class Tag51A _
    Inherits SwiftTagWrapper
public ref class Tag51A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag51A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag51A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag52A Class

Tag52A Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag52A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag52A : SwiftTagWrapper
Public Class Tag52A _
    Inherits SwiftTagWrapper
public ref class Tag52A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag52A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag52A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag52C Class

Tag52C Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag52C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag52C : SwiftTagWrapper
Public Class Tag52C _
    Inherits SwiftTagWrapper
public ref class Tag52C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag52C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag52C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag52D Class

Tag52D Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag52D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag52D : SwiftTagWrapper
Public Class Tag52D _
    Inherits SwiftTagWrapper
public ref class Tag52D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag52D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag52D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag52G Class

Tag52G Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag52G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag52G : SwiftTagWrapper
Public Class Tag52G _
    Inherits SwiftTagWrapper
public ref class Tag52G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag52G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag52G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag53A Class

Tag53A Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag53A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag53A : SwiftTagWrapper
Public Class Tag53A _
    Inherits SwiftTagWrapper
public ref class Tag53A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag53A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag53A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag53B Class

Tag53B Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag53B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag53B : SwiftTagWrapper
Public Class Tag53B _
    Inherits SwiftTagWrapper
public ref class Tag53B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag53B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag53B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag53D Class

Tag53D Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag53D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag53D : SwiftTagWrapper
Public Class Tag53D _
    Inherits SwiftTagWrapper
public ref class Tag53D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag53D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag53D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag54A Class

Tag54A Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag54A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag54A : SwiftTagWrapper
Public Class Tag54A _
    Inherits SwiftTagWrapper
public ref class Tag54A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag54A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag54A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag54B Class

Tag54B Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag54B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag54B : SwiftTagWrapper
Public Class Tag54B _
    Inherits SwiftTagWrapper
public ref class Tag54B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag54B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag54B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag54D Class

Tag54D Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag54D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag54D : SwiftTagWrapper
Public Class Tag54D _
    Inherits SwiftTagWrapper
public ref class Tag54D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag54D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag54D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag56A Class

Tag56A Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag56A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag56A : SwiftTagWrapper
Public Class Tag56A _
    Inherits SwiftTagWrapper
public ref class Tag56A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag56A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag56A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag56D Class

Tag56D Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag56D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag56D : SwiftTagWrapper
Public Class Tag56D _
    Inherits SwiftTagWrapper
public ref class Tag56D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag56D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag56D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag57A Class

Tag57A Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag57A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57A : SwiftTagWrapper
Public Class Tag57A _
    Inherits SwiftTagWrapper
public ref class Tag57A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag57A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag57A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag57B Class

Tag57B Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag57B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57B : SwiftTagWrapper
Public Class Tag57B _
    Inherits SwiftTagWrapper
public ref class Tag57B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag57B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag57B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag57C Class

Tag57C Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag57C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57C : SwiftTagWrapper
Public Class Tag57C _
    Inherits SwiftTagWrapper
public ref class Tag57C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag57C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag57C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag57D Class

Tag57D Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag57D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57D : SwiftTagWrapper
Public Class Tag57D _
    Inherits SwiftTagWrapper
public ref class Tag57D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag57D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag57D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag58A Class

Tag58A Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag58A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag58A : SwiftTagWrapper
Public Class Tag58A _
    Inherits SwiftTagWrapper
public ref class Tag58A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag58A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag58A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag58B Class

Tag58B Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag58B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag58B : SwiftTagWrapper
Public Class Tag58B _
    Inherits SwiftTagWrapper
public ref class Tag58B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag58B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag58B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag58C Class

Tag58C Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag58C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag58C : SwiftTagWrapper
Public Class Tag58C _
    Inherits SwiftTagWrapper
public ref class Tag58C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag58C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag58C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag58D Class

Tag58D Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag58D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag58D : SwiftTagWrapper
Public Class Tag58D _
    Inherits SwiftTagWrapper
public ref class Tag58D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag58D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag58D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag71B Class

Tag71B Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71B : SwiftTagWrapper
Public Class Tag71B _
    Inherits SwiftTagWrapper
public ref class Tag71B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag71B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag71F Class

Tag71F Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71F : SwiftTagWrapper
Public Class Tag71F _
    Inherits SwiftTagWrapper
public ref class Tag71F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency Code
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag71F


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71F ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71F ► Currency
Currency Code
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag71G Class

Tag71G Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71G : SwiftTagWrapper
Public Class Tag71G _
    Inherits SwiftTagWrapper
public ref class Tag71G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency Code
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag71G


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71G ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71G ► Currency
Currency Code
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag71H Class

Tag71H Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71H : SwiftTagWrapper
Public Class Tag71H _
    Inherits SwiftTagWrapper
public ref class Tag71H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency Code
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag71H


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71H ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71H ► Currency
Currency Code
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag71J Class

Tag71J Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71J : SwiftTagWrapper
Public Class Tag71J _
    Inherits SwiftTagWrapper
public ref class Tag71J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency Code
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag71J


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71J ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71J ► Currency
Currency Code
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag71K Class

Tag71K Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71K
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71K : SwiftTagWrapper
Public Class Tag71K _
    Inherits SwiftTagWrapper
public ref class Tag71K : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency Code
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag71K


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71K ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71K ► Currency
Currency Code
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71K ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag71L Class

Tag71L Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71L
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71L : SwiftTagWrapper
Public Class Tag71L _
    Inherits SwiftTagWrapper
public ref class Tag71L : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency Code
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag71L


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71L ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71L ► Currency
Currency Code
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag71L ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag72 Class

Tag72 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag72
Declaration Syntax
C# Visual Basic Visual C++
public class Tag72 : SwiftTagWrapper
Public Class Tag72 _
    Inherits SwiftTagWrapper
public ref class Tag72 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag72


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag72 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag75 Class

Tag75 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag75
Declaration Syntax
C# Visual Basic Visual C++
public class Tag75 : SwiftTagWrapper
Public Class Tag75 _
    Inherits SwiftTagWrapper
public ref class Tag75 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag75


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag75 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag76 Class

Tag76 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag76
Declaration Syntax
C# Visual Basic Visual C++
public class Tag76 : SwiftTagWrapper
Public Class Tag76 _
    Inherits SwiftTagWrapper
public ref class Tag76 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag76


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag76 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag77A Class

Tag77A Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag77A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77A : SwiftTagWrapper
Public Class Tag77A _
    Inherits SwiftTagWrapper
public ref class Tag77A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag77A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag77A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag77E Class

Tag77E Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag77E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77E : SwiftTagWrapper
Public Class Tag77E _
    Inherits SwiftTagWrapper
public ref class Tag77E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag77E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag77E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag77S Class

Tag77S Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag77S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77S : SwiftTagWrapper
Public Class Tag77S _
    Inherits SwiftTagWrapper
public ref class Tag77S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag77S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag77S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag79 Class

Tag79 Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag79
Declaration Syntax
C# Visual Basic Visual C++
public class Tag79 : SwiftTagWrapper
Public Class Tag79 _
    Inherits SwiftTagWrapper
public ref class Tag79 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag79


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► Tag79 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


TagCopyOfMandatoryFields Class

TagCopyOfMandatoryFields Class
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► TagCopyOfMandatoryFields
Declaration Syntax
C# Visual Basic Visual C++
public class TagCopyOfMandatoryFields : SwiftTagWrapper
Public Class TagCopyOfMandatoryFields _
    Inherits SwiftTagWrapper
public ref class TagCopyOfMandatoryFields : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | TagCopyOfMandatoryFields


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category2 ► TagCopyOfMandatoryFields ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


SWIFTFramework.Messages.Category3 Namespace

SWIFTFramework.Messages.Category3 Namespace
SWIFTFramework ► SWIFTFramework.Messages.Category3
Declaration Syntax
C# Visual Basic Visual C++
namespace SWIFTFramework.Messages.Category3
Namespace SWIFTFramework.Messages.Category3
namespace SWIFTFramework.Messages.Category3
Types
All Types Classes
Icon | Type | Description
 | MT300 | Foreign Exchange Confirmation
 | MT303 | Forex/Currency Option Allocation Instruction
 | MT304 | Advice/Instruction of a Third Party Deal
 | MT305 | Foreign Currency Option Confirmation
 | MT306 | Foreign Currency Option Confirmation
 | MT307 | Advice/Instruction of a Third Party FX Deal
 | MT308 | Instruction for Gross/Net Settlement of Third Party FX Deals
 | MT320 | Fixed Loan/Deposit Confirmation
 | MT321 | Instruction to Settle a Third Party Loan/Deposit
 | MT330 | Call / Notice Loan / Deposit Confirmation
 | MT340 | Forward Rate Agreement Confirmation
 | MT341 | Forward Rate Agreement Settlement Confirmation
 | MT350 | Advice of Loan/Deposit Interest Payment
 | MT360 | Single Currency Interest Rate Derivative Confirmation
 | MT361 | Cross Currency Interest Rate Swap Confirmation
 | MT362 | Interest Rate Reset/Advice of Payment
 | MT364 | Single Currency Interest Rate Derivative Termination/Recouponing Confirmation
 | MT365 | Cross Currency Interest Rate Swap Termination/Recouponing Confirmation
 | MT380 |
 | MT381 |
 | MT390 | Advice of Charges, Interest and Other Adjustments
 | MT391 | Request for Payment of Charges, Interest and Other Expenses
 | MT392 | Request for Cancellation
 | MT395 | Queries
 | MT396 | Answers
 | MT398 | Proprietary Message
 | MT399 | Free Format Message
 | MT381..::.SequenceAClass..::.SequenceA1Class |
 | MT307..::.SequenceAClass..::.SequenceA1Class |
 | MT321..::.SequenceAClass..::.SequenceA1Class |
 | MT380..::.SequenceAClass..::.SequenceA1Class |
 | MT308..::.SequenceAClass..::.SequenceA1Class |
 | MT381..::.SequenceAClass |
 | MT341..::.SequenceAClass |
 | MT330..::.SequenceAClass |
 | MT364..::.SequenceAClass |
 | MT360..::.SequenceAClass |
 | MT306..::.SequenceAClass |
 | MT320..::.SequenceAClass |
 | MT365..::.SequenceAClass |
 | MT361..::.SequenceAClass |
 | MT350..::.SequenceAClass |
 | MT307..::.SequenceAClass |
 | MT321..::.SequenceAClass |
 | MT303..::.SequenceAClass |
 | MT380..::.SequenceAClass |
 | MT362..::.SequenceAClass |
 | MT308..::.SequenceAClass |
 | MT340..::.SequenceAClass |
 | MT304..::.SequenceAClass |
 | MT300..::.SequenceAClass |
 | MT381..::.SequenceBClass..::.SequenceB1Class |
 | MT341..::.SequenceBClass..::.SequenceB1Class |
 | MT360..::.SequenceBClass..::.SequenceB1Class |
 | MT361..::.SequenceBClass..::.SequenceB1Class |
 | MT307..::.SequenceBClass..::.SequenceB1Class |
 | MT321..::.SequenceBClass..::.SequenceB1Class |
 | MT380..::.SequenceBClass..::.SequenceB1Class |
 | MT308..::.SequenceBClass..::.SequenceB1Class |
 | MT340..::.SequenceBClass..::.SequenceB1Class |
 | MT304..::.SequenceBClass..::.SequenceB1Class |
 | MT300..::.SequenceBClass..::.SequenceB1Class |
 | MT307..::.SequenceBClass..::.SequenceB2Class |
 | MT321..::.SequenceBClass..::.SequenceB2Class |
 | MT308..::.SequenceBClass..::.SequenceB2Class |
 | MT340..::.SequenceBClass..::.SequenceB2Class |
 | MT304..::.SequenceBClass..::.SequenceB2Class |
 | MT300..::.SequenceBClass..::.SequenceB2Class |
 | MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass |
 | MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass |
 | MT307..::.SequenceBClass..::.SequenceB3Class |
 | MT308..::.SequenceBClass..::.SequenceB3Class |
 | MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass |
 | MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass |
 | MT308..::.SequenceBClass..::.SequenceB4Class |
 | MT381..::.SequenceBClass |
 | MT341..::.SequenceBClass |
 | MT330..::.SequenceBClass |
 | MT364..::.SequenceBClass |
 | MT360..::.SequenceBClass |
 | MT306..::.SequenceBClass |
 | MT320..::.SequenceBClass |
 | MT365..::.SequenceBClass |
 | MT361..::.SequenceBClass |
 | MT350..::.SequenceBClass |
 | MT307..::.SequenceBClass |
 | MT321..::.SequenceBClass |
 | MT303..::.SequenceBClass |
 | MT380..::.SequenceBClass |
 | MT362..::.SequenceBClass |
 | MT308..::.SequenceBClass |
 | MT340..::.SequenceBClass |
 | MT304..::.SequenceBClass |
 | MT300..::.SequenceBClass |
 | MT360..::.SequenceCClass..::.SequenceC1Class |
 | MT361..::.SequenceCClass..::.SequenceC1Class |
 | MT307..::.SequenceCClass..::.SequenceC1Class |
 | MT321..::.SequenceCClass..::.SequenceC1Class |
 | MT360..::.SequenceCClass..::.SequenceC2Class |
 | MT361..::.SequenceCClass..::.SequenceC2Class |
 | MT360..::.SequenceCClass..::.SequenceC3Class |
 | MT361..::.SequenceCClass..::.SequenceC3Class |
 | MT341..::.SequenceCClass |
 | MT330..::.SequenceCClass |
 | MT360..::.SequenceCClass |
 | MT306..::.SequenceCClass |
 | MT320..::.SequenceCClass |
 | MT361..::.SequenceCClass |
 | MT350..::.SequenceCClass |
 | MT307..::.SequenceCClass |
 | MT321..::.SequenceCClass |
 | MT303..::.SequenceCClass |
 | MT362..::.SequenceCClass |
 | MT340..::.SequenceCClass |
 | MT304..::.SequenceCClass |
 | MT300..::.SequenceCClass |
 | MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass |
 | MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass |
 | MT360..::.SequenceHClass..::.SequenceClass |
 | MT360..::.SequenceLClass..::.SequenceClass |
 | MT360..::.SequenceMClass..::.SequenceClass |
 | MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass |
 | MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass |
 | MT361..::.SequenceHClass..::.SequenceClass |
 | MT361..::.SequenceIClass..::.SequenceClass |
 | MT361..::.SequenceJClass..::.SequenceClass |
 | MT361..::.SequenceKClass..::.SequenceClass |
 | MT361..::.SequenceLClass..::.SequenceClass |
 | MT361..::.SequenceMClass..::.SequenceClass |
 | MT362..::.SequenceCClass..::.SequenceClass |
 | MT362..::.SequenceEClass..::.SequenceClass |
 | MT300..::.SequenceDClass..::.SequenceClass |
 | MT350..::.SequenceDClass..::.SequenceD1Class |
 | MT307..::.SequenceDClass..::.SequenceD1Class |
 | MT303..::.SequenceDClass..::.SequenceD1Class |
 | MT350..::.SequenceDClass..::.SequenceD2Class |
 | MT303..::.SequenceDClass..::.SequenceD2Class |
 | MT303..::.SequenceDClass..::.SequenceD3Class |
 | MT330..::.SequenceDClass |
 | MT360..::.SequenceDClass |
 | MT306..::.SequenceDClass |
 | MT320..::.SequenceDClass |
 | MT361..::.SequenceDClass |
 | MT350..::.SequenceDClass |
 | MT307..::.SequenceDClass |
 | MT303..::.SequenceDClass |
 | MT362..::.SequenceDClass |
 | MT340..::.SequenceDClass |
 | MT304..::.SequenceDClass |
 | MT300..::.SequenceDClass |
 | MT360..::.SequenceEClass..::.SequenceE1Class |
 | MT361..::.SequenceEClass..::.SequenceE1Class |
 | MT330..::.SequenceEClass |
 | MT364..::.SequenceEClass |
 | MT360..::.SequenceEClass |
 | MT306..::.SequenceEClass |
 | MT320..::.SequenceEClass |
 | MT365..::.SequenceEClass |
 | MT361..::.SequenceEClass |
 | MT362..::.SequenceEClass |
 | MT340..::.SequenceEClass |
 | MT304..::.SequenceEClass |
 | MT360..::.SequenceFClass..::.SequenceF1Class |
 | MT361..::.SequenceFClass..::.SequenceF1Class |
 | MT360..::.SequenceFClass..::.SequenceF2Class |
 | MT361..::.SequenceFClass..::.SequenceF2Class |
 | MT360..::.SequenceFClass..::.SequenceF3Class |
 | MT361..::.SequenceFClass..::.SequenceF3Class |
 | MT330..::.SequenceFClass |
 | MT360..::.SequenceFClass |
 | MT306..::.SequenceFClass |
 | MT320..::.SequenceFClass |
 | MT361..::.SequenceFClass |
 | MT330..::.SequenceGClass |
 | MT360..::.SequenceGClass |
 | MT306..::.SequenceGClass |
 | MT320..::.SequenceGClass |
 | MT361..::.SequenceGClass |
 | MT330..::.SequenceHClass |
 | MT360..::.SequenceHClass |
 | MT306..::.SequenceHClass |
 | MT320..::.SequenceHClass |
 | MT361..::.SequenceHClass |
 | MT306..::.SequenceIClass |
 | MT361..::.SequenceIClass |
 | MT365..::.SequenceJClass |
 | MT361..::.SequenceJClass |
 | MT365..::.SequenceKClass |
 | MT361..::.SequenceKClass |
 | MT364..::.SequenceLClass |
 | MT360..::.SequenceLClass |
 | MT365..::.SequenceLClass |
 | MT361..::.SequenceLClass |
 | MT364..::.SequenceMClass |
 | MT360..::.SequenceMClass |
 | MT365..::.SequenceMClass |
 | MT361..::.SequenceMClass |
 | MT360..::.SequenceNClass |
 | MT361..::.SequenceNClass |
 | Tag11A |
 | Tag11R |
 | Tag11S |
 | Tag12 |
 | Tag12E |
 | Tag12F |
 | Tag13A |
 | Tag13B |
 | Tag13E |
 | Tag14A |
 | MT306..::.SequenceAClass..::.Tag14C |
 | Tag14C |
 | MT330..::.SequenceBClass..::.Tag14D |
 | MT320..::.SequenceBClass..::.Tag14D |
 | Tag14D |
 | MT350..::.SequenceBClass..::.Tag14D |
 | MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag14D |
 | Tag14F |
 | MT361..::.SequenceCClass..::.Tag14F |
 | MT361..::.SequenceFClass..::.Tag14F |
 | Tag14G |
 | MT360..::.SequenceCClass..::.SequenceC1Class..::.Tag14J |
 | MT360..::.SequenceFClass..::.SequenceF1Class..::.Tag14J |
 | MT361..::.SequenceCClass..::.SequenceC1Class..::.Tag14J |
 | MT361..::.SequenceFClass..::.SequenceF1Class..::.Tag14J |
 | Tag14S |
 | Tag15A |
 | Tag15B |
 | Tag15C |
 | Tag15D |
 | Tag15E |
 | Tag15F |
 | Tag15G |
 | Tag15H |
 | Tag15I |
 | Tag15J |
 | Tag15K |
 | Tag15L |
 | Tag15M |
 | Tag15N |
 | Tag16A |
 | Tag16R |
 | Tag16S |
 | MT306..::.SequenceAClass..::.Tag17A |
 | Tag17A |
 | MT306..::.SequenceAClass..::.Tag17F |
 | Tag17F |
 | MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag17F |
 | Tag17G |
 | Tag17N |
 | Tag17O |
 | Tag17R |
 | Tag17T |
 | Tag17U |
 | Tag17V |
 | Tag18A |
 | Tag19A |
 | Tag19B |
 | Tag20 |
 | Tag20C |
 | Tag21 |
 | Tag21A |
 | MT341..::.SequenceAClass..::.Tag21B |
 | Tag21B |
 | MT340..::.SequenceAClass..::.Tag21B |
 | Tag21G |
 | MT341..::.SequenceAClass..::.Tag21N |
 | MT330..::.SequenceAClass..::.Tag21N |
 | MT320..::.SequenceAClass..::.Tag21N |
 | Tag21N |
 | MT340..::.SequenceAClass..::.Tag21N |
 | Tag21P |
 | Tag22 |
 | Tag22A |
 | MT300..::.SequenceAClass..::.Tag22A |
 | MT330..::.SequenceAClass..::.Tag22B |
 | MT364..::.SequenceAClass..::.Tag22B |
 | MT320..::.SequenceAClass..::.Tag22B |
 | Tag22B |
 | MT365..::.SequenceAClass..::.Tag22B |
 | MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B |
 | Tag22C |
 | MT364..::.SequenceAClass..::.Tag22D |
 | MT360..::.SequenceCClass..::.SequenceC2Class..::.Tag22D |
 | MT360..::.SequenceFClass..::.SequenceF2Class..::.Tag22D |
 | MT365..::.SequenceAClass..::.Tag22D |
 | MT361..::.SequenceCClass..::.SequenceC2Class..::.Tag22D |
 | MT361..::.SequenceFClass..::.SequenceF2Class..::.Tag22D |
 | MT360..::.SequenceLClass..::.SequenceClass..::.Tag22E |
 | MT360..::.SequenceMClass..::.SequenceClass..::.Tag22E |
 | MT361..::.SequenceLClass..::.SequenceClass..::.Tag22E |
 | MT361..::.SequenceMClass..::.SequenceClass..::.Tag22E |
 | Tag22F |
 | Tag22G |
 | Tag22H |
 | MT307..::.SequenceAClass..::.Tag22H |
 | MT321..::.SequenceBClass..::.Tag22H |
 | Tag22J |
 | Tag22K |
 | Tag22X |
 | Tag23 |
 | Tag23A |
 | Tag23B |
 | Tag23D |
 | Tag23G |
 | Tag24D |
 | MT300..::.SequenceCClass..::.Tag24D |
 | Tag25 |
 | MT305..::.Tag26F |
 | MT306..::.SequenceDClass..::.Tag26F |
 | Tag26H |
 | MT300..::.SequenceCClass..::.Tag26H |
 | Tag28C |
 | Tag29A |
 | Tag29C |
 | Tag29E |
 | Tag29H |
 | Tag29J |
 | Tag29K |
 | Tag30 |
 | Tag30F |
 | Tag30G |
 | Tag30H |
 | Tag30P |
 | Tag30Q |
 | Tag30T |
 | Tag30U |
 | Tag30V |
 | Tag30X |
 | Tag31C |
 | Tag31G |
 | Tag32B |
 | Tag32C |
 | Tag32D |
 | Tag32E |
 | Tag32G |
 | Tag32H |
 | Tag32M |
 | Tag32Q |
 | Tag32U |
 | Tag33B |
 | Tag33E |
 | Tag33F |
 | Tag34B |
 | Tag34E |
 | Tag34P |
 | Tag34R |
 | Tag36 |
 | Tag36A |
 | MT330..::.SequenceBClass..::.Tag37G |
 | MT320..::.SequenceBClass..::.Tag37G |
 | MT362..::.SequenceBClass..::.Tag37G |
 | MT362..::.SequenceDClass..::.Tag37G |
 | Tag37J |
 | Tag37K |
 | Tag37L |
 | Tag37M |
 | Tag37N |
 | Tag37P |
 | Tag37R |
 | Tag37U |
 | Tag38A |
 | Tag38D |
 | Tag38E |
 | Tag38G |
 | Tag38H |
 | Tag38J |
 | Tag39P |
 | Tag52A |
 | Tag52D |
 | Tag53A |
 | Tag53B |
 | Tag53D |
 | Tag53J |
 | Tag56A |
 | Tag56D |
 | Tag56J |
 | Tag57A |
 | Tag57B |
 | Tag57D |
 | MT361..::.SequenceKClass..::.SequenceClass..::.Tag57D |
 | Tag57J |
 | Tag58A |
 | Tag58D |
 | Tag58J |
 | Tag70C |
 | Tag71B |
 | Tag71F |
 | Tag72 |
 | MT390..::.Tag72 |
 | MT391..::.Tag72 |
 | Tag75 |
 | Tag76 |
 | Tag77A |
 | Tag77D |
 | MT303..::.SequenceCClass..::.Tag77D |
 | Tag77E |
 | Tag77H |
 | Tag79 |
 | Tag82A |
 | Tag82D |
 | Tag82J |
 | Tag83A |
 | Tag83D |
 | Tag83J |
 | Tag84A |
 | Tag84B |
 | Tag84D |
 | Tag84J |
 | Tag85A |
 | Tag85B |
 | Tag85D |
 | Tag85J |
 | Tag86A |
 | Tag86D |
 | Tag86J |
 | Tag87A |
 | Tag87D |
 | Tag87J |
 | Tag88A |
 | Tag88D |
 | Tag88J |
 | Tag92A |
 | MT381..::.SequenceBClass..::.Tag92B |
 | MT307..::.SequenceBClass..::.Tag92B |
 | Tag94A |
 | Tag95P |
 | Tag95Q |
 | Tag95R |
 | Tag97A |
 | Tag98A |
 | Tag98C |
 | Tag99B |
 | TagCopyOfMandatoryFields |
 | TagFinalSettlementDate31E |


MT300 Class

MT300 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300
Foreign Exchange Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT300 : SwiftMessage
Public Class MT300 _
    Inherits SwiftMessage
public ref class MT300 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT300()()() |
 | MT300(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT300..::.SequenceCClass) |
 | RemoveSequenceD(MT300..::.SequenceDClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Transaction Details
 | SequenceC | Optional General Information
 | SequenceD | Split Settlement Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT300


MT300 Constructor

MT300 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300 ► MT300()()()
Members
Icon | Member | Description
 | MT300()()() |
 | MT300(SwiftMessage) |


MT300 Constructor

MT300 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300 ► MT300()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT300()
Public Sub New
public:
MT300()


MT300 Constructor (message)

MT300 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300 ► MT300(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT300(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT300(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT300..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT300..::.SequenceCClass
public:
MT300..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT300..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT300..::.SequenceDClass
public:
MT300..::.SequenceDClass^ AddSequenceD()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300 ► RemoveSequenceC(MT300..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT300..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT300..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT300..::.SequenceCClass^ sequence
)
Parameters
sequence (MT300..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300 ► RemoveSequenceD(MT300..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT300..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT300..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT300..::.SequenceDClass^ sequence
)
Parameters
sequence (MT300..::.SequenceDClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT300..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT300..::.SequenceAClass
public:
property MT300..::.SequenceAClass^ SequenceA {
    MT300..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300 ► SequenceB
Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT300..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT300..::.SequenceBClass
public:
property MT300..::.SequenceBClass^ SequenceB {
    MT300..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300 ► SequenceC
Optional General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT300..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT300..::.SequenceCClass
public:
property MT300..::.SequenceCClass^ SequenceC {
    MT300..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300 ► SequenceD
Split Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT300..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT300..::.SequenceDClass
public:
property MT300..::.SequenceDClass^ SequenceD {
    MT300..::.SequenceDClass^ get ();
}


MT300.SequenceAClass Class

MT300..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300 ► MT300..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BlockTradeIndicator_A_17T | Block Trade Indicator
 | CommonReference_A_22C | Common Reference
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FundOrBeneficiaryCustomer_A_83A | Fund or Beneficiary Customer
 | FundOrBeneficiaryCustomer_A_83D | Fund or Beneficiary Customer
 | FundOrBeneficiaryCustomer_A_83J | Fund or Beneficiary Customer
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_A_15A | New Sequence
 | PartyA_A_82A | Party A
 | PartyA_A_82D | Party A
 | PartyA_A_82J | Party A
 | PartyB_A_87A | Party B
 | PartyB_A_87D | Party B
 | PartyB_A_87J | Party B
 | RelatedReference_A_21 | Related Reference
 | ScopeOfOperation_A_94A | Scope Of Operation
 | SendersReference_A_20 | Senders Reference
 | SplitSettlementIndicator_A_17U | Split Settlement Indicator
 | Tag15A_NewSequence_A | New Sequence
 | Tag17T_BlockTradeIndicator_A | Block Trade Indicator
 | Tag17U_SplitSettlementIndicator_A | Split Settlement Indicator
 | Tag20_SendersReference_A | Senders Reference
 | Tag21_RelatedReference_A | Related Reference
 | Tag22A_TypeOfOperation_A | Type of Operation
 | Tag22C_CommonReference_A | Common Reference
 | Tag77D_TermsAndConditions_A | Terms and Conditions
 | Tag82A_PartyA_A | Party A
 | Tag82D_PartyA_A | Party A
 | Tag82J_PartyA_A | Party A
 | Tag83A_FundOrBeneficiaryCustomer_A | Fund or Beneficiary Customer
 | Tag83D_FundOrBeneficiaryCustomer_A | Fund or Beneficiary Customer
 | Tag83J_FundOrBeneficiaryCustomer_A | Fund or Beneficiary Customer
 | Tag87A_PartyB_A | Party B
 | Tag87D_PartyB_A | Party B
 | Tag87J_PartyB_A | Party B
 | Tag94A_ScopeOfOperation_A | Scope Of Operation
 | TermsAndConditions_A_77D | Terms and Conditions
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfOperation_A_22A | Type of Operation
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT300..::.SequenceAClass


BlockTradeIndicator_A_17T Property

BlockTradeIndicator_A_17T Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► BlockTradeIndicator_A_17T
Block Trade Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17T BlockTradeIndicator_A_17T { get; }
Public ReadOnly Property BlockTradeIndicator_A_17T As Tag17T
public:
property Tag17T^ BlockTradeIndicator_A_17T {
    Tag17T^ get ();
}


CommonReference_A_22C Property

CommonReference_A_22C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► CommonReference_A_22C
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C CommonReference_A_22C { get; }
Public ReadOnly Property CommonReference_A_22C As Tag22C
public:
property Tag22C^ CommonReference_A_22C {
    Tag22C^ get ();
}


FundOrBeneficiaryCustomer_A_83A Property

FundOrBeneficiaryCustomer_A_83A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► FundOrBeneficiaryCustomer_A_83A
Fund or Beneficiary Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag83A FundOrBeneficiaryCustomer_A_83A { get; }
Public ReadOnly Property FundOrBeneficiaryCustomer_A_83A As Tag83A
public:
property Tag83A^ FundOrBeneficiaryCustomer_A_83A {
    Tag83A^ get ();
}


FundOrBeneficiaryCustomer_A_83D Property

FundOrBeneficiaryCustomer_A_83D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► FundOrBeneficiaryCustomer_A_83D
Fund or Beneficiary Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag83D FundOrBeneficiaryCustomer_A_83D { get; }
Public ReadOnly Property FundOrBeneficiaryCustomer_A_83D As Tag83D
public:
property Tag83D^ FundOrBeneficiaryCustomer_A_83D {
    Tag83D^ get ();
}


FundOrBeneficiaryCustomer_A_83J Property

FundOrBeneficiaryCustomer_A_83J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► FundOrBeneficiaryCustomer_A_83J
Fund or Beneficiary Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag83J FundOrBeneficiaryCustomer_A_83J { get; }
Public ReadOnly Property FundOrBeneficiaryCustomer_A_83J As Tag83J
public:
property Tag83J^ FundOrBeneficiaryCustomer_A_83J {
    Tag83J^ get ();
}


NewSequence_A_15A Property

NewSequence_A_15A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► NewSequence_A_15A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A NewSequence_A_15A { get; }
Public ReadOnly Property NewSequence_A_15A As Tag15A
public:
property Tag15A^ NewSequence_A_15A {
    Tag15A^ get ();
}


PartyA_A_82A Property

PartyA_A_82A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► PartyA_A_82A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A PartyA_A_82A { get; }
Public ReadOnly Property PartyA_A_82A As Tag82A
public:
property Tag82A^ PartyA_A_82A {
    Tag82A^ get ();
}


PartyA_A_82D Property

PartyA_A_82D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► PartyA_A_82D
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D PartyA_A_82D { get; }
Public ReadOnly Property PartyA_A_82D As Tag82D
public:
property Tag82D^ PartyA_A_82D {
    Tag82D^ get ();
}


PartyA_A_82J Property

PartyA_A_82J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► PartyA_A_82J
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82J PartyA_A_82J { get; }
Public ReadOnly Property PartyA_A_82J As Tag82J
public:
property Tag82J^ PartyA_A_82J {
    Tag82J^ get ();
}


PartyB_A_87A Property

PartyB_A_87A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► PartyB_A_87A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A PartyB_A_87A { get; }
Public ReadOnly Property PartyB_A_87A As Tag87A
public:
property Tag87A^ PartyB_A_87A {
    Tag87A^ get ();
}


PartyB_A_87D Property

PartyB_A_87D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► PartyB_A_87D
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D PartyB_A_87D { get; }
Public ReadOnly Property PartyB_A_87D As Tag87D
public:
property Tag87D^ PartyB_A_87D {
    Tag87D^ get ();
}


PartyB_A_87J Property

PartyB_A_87J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► PartyB_A_87J
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87J PartyB_A_87J { get; }
Public ReadOnly Property PartyB_A_87J As Tag87J
public:
property Tag87J^ PartyB_A_87J {
    Tag87J^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


ScopeOfOperation_A_94A Property

ScopeOfOperation_A_94A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► ScopeOfOperation_A_94A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A ScopeOfOperation_A_94A { get; }
Public ReadOnly Property ScopeOfOperation_A_94A As Tag94A
public:
property Tag94A^ ScopeOfOperation_A_94A {
    Tag94A^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► SendersReference_A_20
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


SplitSettlementIndicator_A_17U Property

SplitSettlementIndicator_A_17U Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► SplitSettlementIndicator_A_17U
Split Settlement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17U SplitSettlementIndicator_A_17U { get; }
Public ReadOnly Property SplitSettlementIndicator_A_17U As Tag17U
public:
property Tag17U^ SplitSettlementIndicator_A_17U {
    Tag17U^ get ();
}


Tag15A_NewSequence_A Property

Tag15A_NewSequence_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag15A_NewSequence_A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A Tag15A_NewSequence_A { get; }
Public ReadOnly Property Tag15A_NewSequence_A As Tag15A
public:
property Tag15A^ Tag15A_NewSequence_A {
    Tag15A^ get ();
}


Tag17T_BlockTradeIndicator_A Property

Tag17T_BlockTradeIndicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag17T_BlockTradeIndicator_A
Block Trade Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17T Tag17T_BlockTradeIndicator_A { get; }
Public ReadOnly Property Tag17T_BlockTradeIndicator_A As Tag17T
public:
property Tag17T^ Tag17T_BlockTradeIndicator_A {
    Tag17T^ get ();
}


Tag17U_SplitSettlementIndicator_A Property

Tag17U_SplitSettlementIndicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag17U_SplitSettlementIndicator_A
Split Settlement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17U Tag17U_SplitSettlementIndicator_A { get; }
Public ReadOnly Property Tag17U_SplitSettlementIndicator_A As Tag17U
public:
property Tag17U^ Tag17U_SplitSettlementIndicator_A {
    Tag17U^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag20_SendersReference_A
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag22A_TypeOfOperation_A Property

Tag22A_TypeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag22A_TypeOfOperation_A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public MT300..::.SequenceAClass..::.Tag22A Tag22A_TypeOfOperation_A { get; }
Public ReadOnly Property Tag22A_TypeOfOperation_A As MT300..::.SequenceAClass..::.Tag22A
public:
property MT300..::.SequenceAClass..::.Tag22A^ Tag22A_TypeOfOperation_A {
    MT300..::.SequenceAClass..::.Tag22A^ get ();
}


Tag22C_CommonReference_A Property

Tag22C_CommonReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag22C_CommonReference_A
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C Tag22C_CommonReference_A { get; }
Public ReadOnly Property Tag22C_CommonReference_A As Tag22C
public:
property Tag22C^ Tag22C_CommonReference_A {
    Tag22C^ get ();
}


Tag77D_TermsAndConditions_A Property

Tag77D_TermsAndConditions_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag77D_TermsAndConditions_A
Terms and Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D Tag77D_TermsAndConditions_A { get; }
Public ReadOnly Property Tag77D_TermsAndConditions_A As Tag77D
public:
property Tag77D^ Tag77D_TermsAndConditions_A {
    Tag77D^ get ();
}


Tag82A_PartyA_A Property

Tag82A_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag82A_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A Tag82A_PartyA_A { get; }
Public ReadOnly Property Tag82A_PartyA_A As Tag82A
public:
property Tag82A^ Tag82A_PartyA_A {
    Tag82A^ get ();
}


Tag82D_PartyA_A Property

Tag82D_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag82D_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D Tag82D_PartyA_A { get; }
Public ReadOnly Property Tag82D_PartyA_A As Tag82D
public:
property Tag82D^ Tag82D_PartyA_A {
    Tag82D^ get ();
}


Tag82J_PartyA_A Property

Tag82J_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag82J_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82J Tag82J_PartyA_A { get; }
Public ReadOnly Property Tag82J_PartyA_A As Tag82J
public:
property Tag82J^ Tag82J_PartyA_A {
    Tag82J^ get ();
}


Tag83A_FundOrBeneficiaryCustomer_A Property

Tag83A_FundOrBeneficiaryCustomer_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag83A_FundOrBeneficiaryCustomer_A
Fund or Beneficiary Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag83A Tag83A_FundOrBeneficiaryCustomer_A { get; }
Public ReadOnly Property Tag83A_FundOrBeneficiaryCustomer_A As Tag83A
public:
property Tag83A^ Tag83A_FundOrBeneficiaryCustomer_A {
    Tag83A^ get ();
}


Tag83D_FundOrBeneficiaryCustomer_A Property

Tag83D_FundOrBeneficiaryCustomer_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag83D_FundOrBeneficiaryCustomer_A
Fund or Beneficiary Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag83D Tag83D_FundOrBeneficiaryCustomer_A { get; }
Public ReadOnly Property Tag83D_FundOrBeneficiaryCustomer_A As Tag83D
public:
property Tag83D^ Tag83D_FundOrBeneficiaryCustomer_A {
    Tag83D^ get ();
}


Tag83J_FundOrBeneficiaryCustomer_A Property

Tag83J_FundOrBeneficiaryCustomer_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag83J_FundOrBeneficiaryCustomer_A
Fund or Beneficiary Customer
Declaration Syntax
C# Visual Basic Visual C++
public Tag83J Tag83J_FundOrBeneficiaryCustomer_A { get; }
Public ReadOnly Property Tag83J_FundOrBeneficiaryCustomer_A As Tag83J
public:
property Tag83J^ Tag83J_FundOrBeneficiaryCustomer_A {
    Tag83J^ get ();
}


Tag87A_PartyB_A Property

Tag87A_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag87A_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A Tag87A_PartyB_A { get; }
Public ReadOnly Property Tag87A_PartyB_A As Tag87A
public:
property Tag87A^ Tag87A_PartyB_A {
    Tag87A^ get ();
}


Tag87D_PartyB_A Property

Tag87D_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag87D_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D Tag87D_PartyB_A { get; }
Public ReadOnly Property Tag87D_PartyB_A As Tag87D
public:
property Tag87D^ Tag87D_PartyB_A {
    Tag87D^ get ();
}


Tag87J_PartyB_A Property

Tag87J_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag87J_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87J Tag87J_PartyB_A { get; }
Public ReadOnly Property Tag87J_PartyB_A As Tag87J
public:
property Tag87J^ Tag87J_PartyB_A {
    Tag87J^ get ();
}


Tag94A_ScopeOfOperation_A Property

Tag94A_ScopeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► Tag94A_ScopeOfOperation_A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A Tag94A_ScopeOfOperation_A { get; }
Public ReadOnly Property Tag94A_ScopeOfOperation_A As Tag94A
public:
property Tag94A^ Tag94A_ScopeOfOperation_A {
    Tag94A^ get ();
}


TermsAndConditions_A_77D Property

TermsAndConditions_A_77D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► TermsAndConditions_A_77D
Terms and Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D TermsAndConditions_A_77D { get; }
Public ReadOnly Property TermsAndConditions_A_77D As Tag77D
public:
property Tag77D^ TermsAndConditions_A_77D {
    Tag77D^ get ();
}


TypeOfOperation_A_22A Property

TypeOfOperation_A_22A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► TypeOfOperation_A_22A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public MT300..::.SequenceAClass..::.Tag22A TypeOfOperation_A_22A { get; }
Public ReadOnly Property TypeOfOperation_A_22A As MT300..::.SequenceAClass..::.Tag22A
public:
property MT300..::.SequenceAClass..::.Tag22A^ TypeOfOperation_A_22A {
    MT300..::.SequenceAClass..::.Tag22A^ get ();
}


MT300.SequenceAClass.Tag22A Class

MT300..::.SequenceAClass..::.Tag22A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass ► MT300..::.SequenceAClass..::.Tag22A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22A : SwiftTagWrapper
Public Class Tag22A _
    Inherits SwiftTagWrapper
public ref class Tag22A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT300..::.SequenceAClass..::.Tag22A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceAClass..::.Tag22A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT300.SequenceBClass Class

MT300..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300 ► MT300..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExchangeRate_B_36 | Exchange Rate
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_B_15B | New Sequence
 | SequenceB1 | Amount Bought
 | SequenceB2 | Amount Sold
 | Tag15B_NewSequence_B | New Sequence
 | Tag30T_TradeDate_B | Trade Date
 | Tag30V_ValueDate_B | Value Date
 | Tag36_ExchangeRate_B | Exchange Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TradeDate_B_30T | Trade Date
 | ValueDate_B_30V | Value Date
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT300..::.SequenceBClass


ExchangeRate_B_36 Property

ExchangeRate_B_36 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass ► ExchangeRate_B_36
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 ExchangeRate_B_36 { get; }
Public ReadOnly Property ExchangeRate_B_36 As Tag36
public:
property Tag36^ ExchangeRate_B_36 {
    Tag36^ get ();
}


NewSequence_B_15B Property

NewSequence_B_15B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass ► NewSequence_B_15B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B NewSequence_B_15B { get; }
Public ReadOnly Property NewSequence_B_15B As Tag15B
public:
property Tag15B^ NewSequence_B_15B {
    Tag15B^ get ();
}


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass ► SequenceB1
Amount Bought
Declaration Syntax
C# Visual Basic Visual C++
public MT300..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT300..::.SequenceBClass..::.SequenceB1Class
public:
property MT300..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT300..::.SequenceBClass..::.SequenceB1Class^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass ► SequenceB2
Amount Sold
Declaration Syntax
C# Visual Basic Visual C++
public MT300..::.SequenceBClass..::.SequenceB2Class SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT300..::.SequenceBClass..::.SequenceB2Class
public:
property MT300..::.SequenceBClass..::.SequenceB2Class^ SequenceB2 {
    MT300..::.SequenceBClass..::.SequenceB2Class^ get ();
}


Tag15B_NewSequence_B Property

Tag15B_NewSequence_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass ► Tag15B_NewSequence_B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B Tag15B_NewSequence_B { get; }
Public ReadOnly Property Tag15B_NewSequence_B As Tag15B
public:
property Tag15B^ Tag15B_NewSequence_B {
    Tag15B^ get ();
}


Tag30T_TradeDate_B Property

Tag30T_TradeDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass ► Tag30T_TradeDate_B
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T Tag30T_TradeDate_B { get; }
Public ReadOnly Property Tag30T_TradeDate_B As Tag30T
public:
property Tag30T^ Tag30T_TradeDate_B {
    Tag30T^ get ();
}


Tag30V_ValueDate_B Property

Tag30V_ValueDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass ► Tag30V_ValueDate_B
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V Tag30V_ValueDate_B { get; }
Public ReadOnly Property Tag30V_ValueDate_B As Tag30V
public:
property Tag30V^ Tag30V_ValueDate_B {
    Tag30V^ get ();
}


Tag36_ExchangeRate_B Property

Tag36_ExchangeRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass ► Tag36_ExchangeRate_B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 Tag36_ExchangeRate_B { get; }
Public ReadOnly Property Tag36_ExchangeRate_B As Tag36
public:
property Tag36^ Tag36_ExchangeRate_B {
    Tag36^ get ();
}


TradeDate_B_30T Property

TradeDate_B_30T Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass ► TradeDate_B_30T
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T TradeDate_B_30T { get; }
Public ReadOnly Property TradeDate_B_30T As Tag30T
public:
property Tag30T^ TradeDate_B_30T {
    Tag30T^ get ();
}


ValueDate_B_30V Property

ValueDate_B_30V Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass ► ValueDate_B_30V
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V ValueDate_B_30V { get; }
Public ReadOnly Property ValueDate_B_30V As Tag30V
public:
property Tag30V^ ValueDate_B_30V {
    Tag30V^ get ();
}


MT300.SequenceBClass.SequenceB1Class Class

MT300..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass ► MT300..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyAmount_B1_32B | Currency, Amount
 | DeliveryAgent_B1_53A | Delivery Agent
 | DeliveryAgent_B1_53D | Delivery Agent
 | DeliveryAgent_B1_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_B1_56A | Intermediary
 | Intermediary_B1_56D | Intermediary
 | Intermediary_B1_56J | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReceivingAgent_B1_57A | Receiving Agent
 | ReceivingAgent_B1_57D | Receiving Agent
 | ReceivingAgent_B1_57J | Receiving Agent
 | Tag32B_CurrencyAmount_B1 | Currency, Amount
 | Tag53A_DeliveryAgent_B1 | Delivery Agent
 | Tag53D_DeliveryAgent_B1 | Delivery Agent
 | Tag53J_DeliveryAgent_B1 | Delivery Agent
 | Tag56A_Intermediary_B1 | Intermediary
 | Tag56D_Intermediary_B1 | Intermediary
 | Tag56J_Intermediary_B1 | Intermediary
 | Tag57A_ReceivingAgent_B1 | Receiving Agent
 | Tag57D_ReceivingAgent_B1 | Receiving Agent
 | Tag57J_ReceivingAgent_B1 | Receiving Agent
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT300..::.SequenceBClass..::.SequenceB1Class


CurrencyAmount_B1_32B Property

CurrencyAmount_B1_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► CurrencyAmount_B1_32B
Currency, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyAmount_B1_32B { get; }
Public ReadOnly Property CurrencyAmount_B1_32B As Tag32B
public:
property Tag32B^ CurrencyAmount_B1_32B {
    Tag32B^ get ();
}


DeliveryAgent_B1_53A Property

DeliveryAgent_B1_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► DeliveryAgent_B1_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_B1_53A { get; }
Public ReadOnly Property DeliveryAgent_B1_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_B1_53A {
    Tag53A^ get ();
}


DeliveryAgent_B1_53D Property

DeliveryAgent_B1_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► DeliveryAgent_B1_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_B1_53D { get; }
Public ReadOnly Property DeliveryAgent_B1_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_B1_53D {
    Tag53D^ get ();
}


DeliveryAgent_B1_53J Property

DeliveryAgent_B1_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► DeliveryAgent_B1_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_B1_53J { get; }
Public ReadOnly Property DeliveryAgent_B1_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_B1_53J {
    Tag53J^ get ();
}


Intermediary_B1_56A Property

Intermediary_B1_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► Intermediary_B1_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_B1_56A { get; }
Public ReadOnly Property Intermediary_B1_56A As Tag56A
public:
property Tag56A^ Intermediary_B1_56A {
    Tag56A^ get ();
}


Intermediary_B1_56D Property

Intermediary_B1_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► Intermediary_B1_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_B1_56D { get; }
Public ReadOnly Property Intermediary_B1_56D As Tag56D
public:
property Tag56D^ Intermediary_B1_56D {
    Tag56D^ get ();
}


Intermediary_B1_56J Property

Intermediary_B1_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► Intermediary_B1_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_B1_56J { get; }
Public ReadOnly Property Intermediary_B1_56J As Tag56J
public:
property Tag56J^ Intermediary_B1_56J {
    Tag56J^ get ();
}


ReceivingAgent_B1_57A Property

ReceivingAgent_B1_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► ReceivingAgent_B1_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_B1_57A { get; }
Public ReadOnly Property ReceivingAgent_B1_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_B1_57A {
    Tag57A^ get ();
}


ReceivingAgent_B1_57D Property

ReceivingAgent_B1_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► ReceivingAgent_B1_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_B1_57D { get; }
Public ReadOnly Property ReceivingAgent_B1_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_B1_57D {
    Tag57D^ get ();
}


ReceivingAgent_B1_57J Property

ReceivingAgent_B1_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► ReceivingAgent_B1_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_B1_57J { get; }
Public ReadOnly Property ReceivingAgent_B1_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_B1_57J {
    Tag57J^ get ();
}


Tag32B_CurrencyAmount_B1 Property

Tag32B_CurrencyAmount_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► Tag32B_CurrencyAmount_B1
Currency, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyAmount_B1 { get; }
Public ReadOnly Property Tag32B_CurrencyAmount_B1 As Tag32B
public:
property Tag32B^ Tag32B_CurrencyAmount_B1 {
    Tag32B^ get ();
}


Tag53A_DeliveryAgent_B1 Property

Tag53A_DeliveryAgent_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► Tag53A_DeliveryAgent_B1
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_B1 { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_B1 As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_B1 {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_B1 Property

Tag53D_DeliveryAgent_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► Tag53D_DeliveryAgent_B1
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_B1 { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_B1 As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_B1 {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_B1 Property

Tag53J_DeliveryAgent_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► Tag53J_DeliveryAgent_B1
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_B1 { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_B1 As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_B1 {
    Tag53J^ get ();
}


Tag56A_Intermediary_B1 Property

Tag56A_Intermediary_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► Tag56A_Intermediary_B1
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_B1 { get; }
Public ReadOnly Property Tag56A_Intermediary_B1 As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_B1 {
    Tag56A^ get ();
}


Tag56D_Intermediary_B1 Property

Tag56D_Intermediary_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► Tag56D_Intermediary_B1
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_B1 { get; }
Public ReadOnly Property Tag56D_Intermediary_B1 As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_B1 {
    Tag56D^ get ();
}


Tag56J_Intermediary_B1 Property

Tag56J_Intermediary_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► Tag56J_Intermediary_B1
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_B1 { get; }
Public ReadOnly Property Tag56J_Intermediary_B1 As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_B1 {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_B1 Property

Tag57A_ReceivingAgent_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► Tag57A_ReceivingAgent_B1
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_B1 { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_B1 As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_B1 {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_B1 Property

Tag57D_ReceivingAgent_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► Tag57D_ReceivingAgent_B1
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_B1 { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_B1 As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_B1 {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_B1 Property

Tag57J_ReceivingAgent_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB1Class ► Tag57J_ReceivingAgent_B1
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_B1 { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_B1 As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_B1 {
    Tag57J^ get ();
}


MT300.SequenceBClass.SequenceB2Class Class

MT300..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass ► MT300..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_B2_58A | Beneficiary Institution
 | BeneficiaryInstitution_B2_58D | Beneficiary Institution
 | BeneficiaryInstitution_B2_58J | Beneficiary Institution
 | CurrencyAmount_B2_33B | Currency, Amount
 | DeliveryAgent_B2_53A | Delivery Agent
 | DeliveryAgent_B2_53D | Delivery Agent
 | DeliveryAgent_B2_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_B2_56A | Intermediary
 | Intermediary_B2_56D | Intermediary
 | Intermediary_B2_56J | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReceivingAgent_B2_57A | Receiving Agent
 | ReceivingAgent_B2_57D | Receiving Agent
 | ReceivingAgent_B2_57J | Receiving Agent
 | Tag33B_CurrencyAmount_B2 | Currency, Amount
 | Tag53A_DeliveryAgent_B2 | Delivery Agent
 | Tag53D_DeliveryAgent_B2 | Delivery Agent
 | Tag53J_DeliveryAgent_B2 | Delivery Agent
 | Tag56A_Intermediary_B2 | Intermediary
 | Tag56D_Intermediary_B2 | Intermediary
 | Tag56J_Intermediary_B2 | Intermediary
 | Tag57A_ReceivingAgent_B2 | Receiving Agent
 | Tag57D_ReceivingAgent_B2 | Receiving Agent
 | Tag57J_ReceivingAgent_B2 | Receiving Agent
 | Tag58A_BeneficiaryInstitution_B2 | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_B2 | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_B2 | Beneficiary Institution
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT300..::.SequenceBClass..::.SequenceB2Class


BeneficiaryInstitution_B2_58A Property

BeneficiaryInstitution_B2_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► BeneficiaryInstitution_B2_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_B2_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_B2_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_B2_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_B2_58D Property

BeneficiaryInstitution_B2_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► BeneficiaryInstitution_B2_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_B2_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_B2_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_B2_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_B2_58J Property

BeneficiaryInstitution_B2_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► BeneficiaryInstitution_B2_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_B2_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_B2_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_B2_58J {
    Tag58J^ get ();
}


CurrencyAmount_B2_33B Property

CurrencyAmount_B2_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► CurrencyAmount_B2_33B
Currency, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B CurrencyAmount_B2_33B { get; }
Public ReadOnly Property CurrencyAmount_B2_33B As Tag33B
public:
property Tag33B^ CurrencyAmount_B2_33B {
    Tag33B^ get ();
}


DeliveryAgent_B2_53A Property

DeliveryAgent_B2_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► DeliveryAgent_B2_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_B2_53A { get; }
Public ReadOnly Property DeliveryAgent_B2_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_B2_53A {
    Tag53A^ get ();
}


DeliveryAgent_B2_53D Property

DeliveryAgent_B2_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► DeliveryAgent_B2_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_B2_53D { get; }
Public ReadOnly Property DeliveryAgent_B2_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_B2_53D {
    Tag53D^ get ();
}


DeliveryAgent_B2_53J Property

DeliveryAgent_B2_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► DeliveryAgent_B2_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_B2_53J { get; }
Public ReadOnly Property DeliveryAgent_B2_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_B2_53J {
    Tag53J^ get ();
}


Intermediary_B2_56A Property

Intermediary_B2_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► Intermediary_B2_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_B2_56A { get; }
Public ReadOnly Property Intermediary_B2_56A As Tag56A
public:
property Tag56A^ Intermediary_B2_56A {
    Tag56A^ get ();
}


Intermediary_B2_56D Property

Intermediary_B2_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► Intermediary_B2_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_B2_56D { get; }
Public ReadOnly Property Intermediary_B2_56D As Tag56D
public:
property Tag56D^ Intermediary_B2_56D {
    Tag56D^ get ();
}


Intermediary_B2_56J Property

Intermediary_B2_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► Intermediary_B2_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_B2_56J { get; }
Public ReadOnly Property Intermediary_B2_56J As Tag56J
public:
property Tag56J^ Intermediary_B2_56J {
    Tag56J^ get ();
}


ReceivingAgent_B2_57A Property

ReceivingAgent_B2_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► ReceivingAgent_B2_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_B2_57A { get; }
Public ReadOnly Property ReceivingAgent_B2_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_B2_57A {
    Tag57A^ get ();
}


ReceivingAgent_B2_57D Property

ReceivingAgent_B2_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► ReceivingAgent_B2_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_B2_57D { get; }
Public ReadOnly Property ReceivingAgent_B2_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_B2_57D {
    Tag57D^ get ();
}


ReceivingAgent_B2_57J Property

ReceivingAgent_B2_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► ReceivingAgent_B2_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_B2_57J { get; }
Public ReadOnly Property ReceivingAgent_B2_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_B2_57J {
    Tag57J^ get ();
}


Tag33B_CurrencyAmount_B2 Property

Tag33B_CurrencyAmount_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► Tag33B_CurrencyAmount_B2
Currency, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_CurrencyAmount_B2 { get; }
Public ReadOnly Property Tag33B_CurrencyAmount_B2 As Tag33B
public:
property Tag33B^ Tag33B_CurrencyAmount_B2 {
    Tag33B^ get ();
}


Tag53A_DeliveryAgent_B2 Property

Tag53A_DeliveryAgent_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► Tag53A_DeliveryAgent_B2
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_B2 { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_B2 As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_B2 {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_B2 Property

Tag53D_DeliveryAgent_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► Tag53D_DeliveryAgent_B2
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_B2 { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_B2 As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_B2 {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_B2 Property

Tag53J_DeliveryAgent_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► Tag53J_DeliveryAgent_B2
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_B2 { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_B2 As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_B2 {
    Tag53J^ get ();
}


Tag56A_Intermediary_B2 Property

Tag56A_Intermediary_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► Tag56A_Intermediary_B2
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_B2 { get; }
Public ReadOnly Property Tag56A_Intermediary_B2 As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_B2 {
    Tag56A^ get ();
}


Tag56D_Intermediary_B2 Property

Tag56D_Intermediary_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► Tag56D_Intermediary_B2
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_B2 { get; }
Public ReadOnly Property Tag56D_Intermediary_B2 As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_B2 {
    Tag56D^ get ();
}


Tag56J_Intermediary_B2 Property

Tag56J_Intermediary_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► Tag56J_Intermediary_B2
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_B2 { get; }
Public ReadOnly Property Tag56J_Intermediary_B2 As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_B2 {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_B2 Property

Tag57A_ReceivingAgent_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► Tag57A_ReceivingAgent_B2
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_B2 { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_B2 As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_B2 {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_B2 Property

Tag57D_ReceivingAgent_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► Tag57D_ReceivingAgent_B2
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_B2 { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_B2 As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_B2 {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_B2 Property

Tag57J_ReceivingAgent_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► Tag57J_ReceivingAgent_B2
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_B2 { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_B2 As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_B2 {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_B2 Property

Tag58A_BeneficiaryInstitution_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► Tag58A_BeneficiaryInstitution_B2
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_B2 { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_B2 As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_B2 {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_B2 Property

Tag58D_BeneficiaryInstitution_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► Tag58D_BeneficiaryInstitution_B2
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_B2 { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_B2 As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_B2 {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_B2 Property

Tag58J_BeneficiaryInstitution_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceBClass..::.SequenceB2Class ► Tag58J_BeneficiaryInstitution_B2
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_B2 { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_B2 As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_B2 {
    Tag58J^ get ();
}


MT300.SequenceCClass Class

MT300..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300 ► MT300..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BrokerIdentification_C_88A | Broker Identification
 | BrokerIdentification_C_88D | Broker Identification
 | BrokerIdentification_C_88J | Broker Identification
 | BrokersCommission_C_71F | Broker’s Commission
 | BrokersReference_C_21G | Broker’s Reference
 | ContactInformation_C_29A | Contact Information
 | CounterpartysReference_C_26H | Counterparty’s Reference
 | DealingBranchPartyA_C_84A | Dealing Branch Party A
 | DealingBranchPartyA_C_84B | Dealing Branch Party A
 | DealingBranchPartyA_C_84D | Dealing Branch Party A
 | DealingBranchPartyA_C_84J | Dealing Branch Party A
 | DealingBranchPartyB_C_85A | Dealing Branch Party B
 | DealingBranchPartyB_C_85B | Dealing Branch Party B
 | DealingBranchPartyB_C_85D | Dealing Branch Party B
 | DealingBranchPartyB_C_85J | Dealing Branch Party B
 | DealingMethod_C_24D | Dealing Method
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_C_15C | New Sequence
 | SenderToReceiverInformation_C_72 | Sender To Receiver Information
 | Tag15C_NewSequence_C | New Sequence
 | Tag21G_BrokersReference_C | Broker’s Reference
 | Tag24D_DealingMethod_C | Dealing Method
 | Tag26H_CounterpartysReference_C | Counterparty’s Reference
 | Tag29A_ContactInformation_C | Contact Information
 | Tag71F_BrokersCommission_C | Broker’s Commission
 | Tag72_SenderToReceiverInformation_C | Sender To Receiver Information
 | Tag84A_DealingBranchPartyA_C | Dealing Branch Party A
 | Tag84B_DealingBranchPartyA_C | Dealing Branch Party A
 | Tag84D_DealingBranchPartyA_C | Dealing Branch Party A
 | Tag84J_DealingBranchPartyA_C | Dealing Branch Party A
 | Tag85A_DealingBranchPartyB_C | Dealing Branch Party B
 | Tag85B_DealingBranchPartyB_C | Dealing Branch Party B
 | Tag85D_DealingBranchPartyB_C | Dealing Branch Party B
 | Tag85J_DealingBranchPartyB_C | Dealing Branch Party B
 | Tag88A_BrokerIdentification_C | Broker Identification
 | Tag88D_BrokerIdentification_C | Broker Identification
 | Tag88J_BrokerIdentification_C | Broker Identification
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT300..::.SequenceCClass


BrokerIdentification_C_88A Property

BrokerIdentification_C_88A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► BrokerIdentification_C_88A
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88A BrokerIdentification_C_88A { get; }
Public ReadOnly Property BrokerIdentification_C_88A As Tag88A
public:
property Tag88A^ BrokerIdentification_C_88A {
    Tag88A^ get ();
}


BrokerIdentification_C_88D Property

BrokerIdentification_C_88D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► BrokerIdentification_C_88D
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88D BrokerIdentification_C_88D { get; }
Public ReadOnly Property BrokerIdentification_C_88D As Tag88D
public:
property Tag88D^ BrokerIdentification_C_88D {
    Tag88D^ get ();
}


BrokerIdentification_C_88J Property

BrokerIdentification_C_88J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► BrokerIdentification_C_88J
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88J BrokerIdentification_C_88J { get; }
Public ReadOnly Property BrokerIdentification_C_88J As Tag88J
public:
property Tag88J^ BrokerIdentification_C_88J {
    Tag88J^ get ();
}


BrokersCommission_C_71F Property

BrokersCommission_C_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► BrokersCommission_C_71F
Broker’s Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F BrokersCommission_C_71F { get; }
Public ReadOnly Property BrokersCommission_C_71F As Tag71F
public:
property Tag71F^ BrokersCommission_C_71F {
    Tag71F^ get ();
}


BrokersReference_C_21G Property

BrokersReference_C_21G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► BrokersReference_C_21G
Broker’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21G BrokersReference_C_21G { get; }
Public ReadOnly Property BrokersReference_C_21G As Tag21G
public:
property Tag21G^ BrokersReference_C_21G {
    Tag21G^ get ();
}


ContactInformation_C_29A Property

ContactInformation_C_29A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► ContactInformation_C_29A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A ContactInformation_C_29A { get; }
Public ReadOnly Property ContactInformation_C_29A As Tag29A
public:
property Tag29A^ ContactInformation_C_29A {
    Tag29A^ get ();
}


CounterpartysReference_C_26H Property

CounterpartysReference_C_26H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► CounterpartysReference_C_26H
Counterparty’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT300..::.SequenceCClass..::.Tag26H CounterpartysReference_C_26H { get; }
Public ReadOnly Property CounterpartysReference_C_26H As MT300..::.SequenceCClass..::.Tag26H
public:
property MT300..::.SequenceCClass..::.Tag26H^ CounterpartysReference_C_26H {
    MT300..::.SequenceCClass..::.Tag26H^ get ();
}


DealingBranchPartyA_C_84A Property

DealingBranchPartyA_C_84A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► DealingBranchPartyA_C_84A
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84A DealingBranchPartyA_C_84A { get; }
Public ReadOnly Property DealingBranchPartyA_C_84A As Tag84A
public:
property Tag84A^ DealingBranchPartyA_C_84A {
    Tag84A^ get ();
}


DealingBranchPartyA_C_84B Property

DealingBranchPartyA_C_84B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► DealingBranchPartyA_C_84B
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84B DealingBranchPartyA_C_84B { get; }
Public ReadOnly Property DealingBranchPartyA_C_84B As Tag84B
public:
property Tag84B^ DealingBranchPartyA_C_84B {
    Tag84B^ get ();
}


DealingBranchPartyA_C_84D Property

DealingBranchPartyA_C_84D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► DealingBranchPartyA_C_84D
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84D DealingBranchPartyA_C_84D { get; }
Public ReadOnly Property DealingBranchPartyA_C_84D As Tag84D
public:
property Tag84D^ DealingBranchPartyA_C_84D {
    Tag84D^ get ();
}


DealingBranchPartyA_C_84J Property

DealingBranchPartyA_C_84J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► DealingBranchPartyA_C_84J
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84J DealingBranchPartyA_C_84J { get; }
Public ReadOnly Property DealingBranchPartyA_C_84J As Tag84J
public:
property Tag84J^ DealingBranchPartyA_C_84J {
    Tag84J^ get ();
}


DealingBranchPartyB_C_85A Property

DealingBranchPartyB_C_85A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► DealingBranchPartyB_C_85A
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85A DealingBranchPartyB_C_85A { get; }
Public ReadOnly Property DealingBranchPartyB_C_85A As Tag85A
public:
property Tag85A^ DealingBranchPartyB_C_85A {
    Tag85A^ get ();
}


DealingBranchPartyB_C_85B Property

DealingBranchPartyB_C_85B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► DealingBranchPartyB_C_85B
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85B DealingBranchPartyB_C_85B { get; }
Public ReadOnly Property DealingBranchPartyB_C_85B As Tag85B
public:
property Tag85B^ DealingBranchPartyB_C_85B {
    Tag85B^ get ();
}


DealingBranchPartyB_C_85D Property

DealingBranchPartyB_C_85D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► DealingBranchPartyB_C_85D
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85D DealingBranchPartyB_C_85D { get; }
Public ReadOnly Property DealingBranchPartyB_C_85D As Tag85D
public:
property Tag85D^ DealingBranchPartyB_C_85D {
    Tag85D^ get ();
}


DealingBranchPartyB_C_85J Property

DealingBranchPartyB_C_85J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► DealingBranchPartyB_C_85J
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85J DealingBranchPartyB_C_85J { get; }
Public ReadOnly Property DealingBranchPartyB_C_85J As Tag85J
public:
property Tag85J^ DealingBranchPartyB_C_85J {
    Tag85J^ get ();
}


DealingMethod_C_24D Property

DealingMethod_C_24D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► DealingMethod_C_24D
Dealing Method
Declaration Syntax
C# Visual Basic Visual C++
public MT300..::.SequenceCClass..::.Tag24D DealingMethod_C_24D { get; }
Public ReadOnly Property DealingMethod_C_24D As MT300..::.SequenceCClass..::.Tag24D
public:
property MT300..::.SequenceCClass..::.Tag24D^ DealingMethod_C_24D {
    MT300..::.SequenceCClass..::.Tag24D^ get ();
}


NewSequence_C_15C Property

NewSequence_C_15C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► NewSequence_C_15C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C NewSequence_C_15C { get; }
Public ReadOnly Property NewSequence_C_15C As Tag15C
public:
property Tag15C^ NewSequence_C_15C {
    Tag15C^ get ();
}


SenderToReceiverInformation_C_72 Property

SenderToReceiverInformation_C_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► SenderToReceiverInformation_C_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_C_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_C_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_C_72 {
    Tag72^ get ();
}


Tag15C_NewSequence_C Property

Tag15C_NewSequence_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag15C_NewSequence_C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C Tag15C_NewSequence_C { get; }
Public ReadOnly Property Tag15C_NewSequence_C As Tag15C
public:
property Tag15C^ Tag15C_NewSequence_C {
    Tag15C^ get ();
}


Tag21G_BrokersReference_C Property

Tag21G_BrokersReference_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag21G_BrokersReference_C
Broker’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21G Tag21G_BrokersReference_C { get; }
Public ReadOnly Property Tag21G_BrokersReference_C As Tag21G
public:
property Tag21G^ Tag21G_BrokersReference_C {
    Tag21G^ get ();
}


Tag24D_DealingMethod_C Property

Tag24D_DealingMethod_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag24D_DealingMethod_C
Dealing Method
Declaration Syntax
C# Visual Basic Visual C++
public MT300..::.SequenceCClass..::.Tag24D Tag24D_DealingMethod_C { get; }
Public ReadOnly Property Tag24D_DealingMethod_C As MT300..::.SequenceCClass..::.Tag24D
public:
property MT300..::.SequenceCClass..::.Tag24D^ Tag24D_DealingMethod_C {
    MT300..::.SequenceCClass..::.Tag24D^ get ();
}


Tag26H_CounterpartysReference_C Property

Tag26H_CounterpartysReference_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag26H_CounterpartysReference_C
Counterparty’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT300..::.SequenceCClass..::.Tag26H Tag26H_CounterpartysReference_C { get; }
Public ReadOnly Property Tag26H_CounterpartysReference_C As MT300..::.SequenceCClass..::.Tag26H
public:
property MT300..::.SequenceCClass..::.Tag26H^ Tag26H_CounterpartysReference_C {
    MT300..::.SequenceCClass..::.Tag26H^ get ();
}


Tag29A_ContactInformation_C Property

Tag29A_ContactInformation_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag29A_ContactInformation_C
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A Tag29A_ContactInformation_C { get; }
Public ReadOnly Property Tag29A_ContactInformation_C As Tag29A
public:
property Tag29A^ Tag29A_ContactInformation_C {
    Tag29A^ get ();
}


Tag71F_BrokersCommission_C Property

Tag71F_BrokersCommission_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag71F_BrokersCommission_C
Broker’s Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F Tag71F_BrokersCommission_C { get; }
Public ReadOnly Property Tag71F_BrokersCommission_C As Tag71F
public:
property Tag71F^ Tag71F_BrokersCommission_C {
    Tag71F^ get ();
}


Tag72_SenderToReceiverInformation_C Property

Tag72_SenderToReceiverInformation_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag72_SenderToReceiverInformation_C
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_C { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_C As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_C {
    Tag72^ get ();
}


Tag84A_DealingBranchPartyA_C Property

Tag84A_DealingBranchPartyA_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag84A_DealingBranchPartyA_C
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84A Tag84A_DealingBranchPartyA_C { get; }
Public ReadOnly Property Tag84A_DealingBranchPartyA_C As Tag84A
public:
property Tag84A^ Tag84A_DealingBranchPartyA_C {
    Tag84A^ get ();
}


Tag84B_DealingBranchPartyA_C Property

Tag84B_DealingBranchPartyA_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag84B_DealingBranchPartyA_C
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84B Tag84B_DealingBranchPartyA_C { get; }
Public ReadOnly Property Tag84B_DealingBranchPartyA_C As Tag84B
public:
property Tag84B^ Tag84B_DealingBranchPartyA_C {
    Tag84B^ get ();
}


Tag84D_DealingBranchPartyA_C Property

Tag84D_DealingBranchPartyA_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag84D_DealingBranchPartyA_C
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84D Tag84D_DealingBranchPartyA_C { get; }
Public ReadOnly Property Tag84D_DealingBranchPartyA_C As Tag84D
public:
property Tag84D^ Tag84D_DealingBranchPartyA_C {
    Tag84D^ get ();
}


Tag84J_DealingBranchPartyA_C Property

Tag84J_DealingBranchPartyA_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag84J_DealingBranchPartyA_C
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84J Tag84J_DealingBranchPartyA_C { get; }
Public ReadOnly Property Tag84J_DealingBranchPartyA_C As Tag84J
public:
property Tag84J^ Tag84J_DealingBranchPartyA_C {
    Tag84J^ get ();
}


Tag85A_DealingBranchPartyB_C Property

Tag85A_DealingBranchPartyB_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag85A_DealingBranchPartyB_C
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85A Tag85A_DealingBranchPartyB_C { get; }
Public ReadOnly Property Tag85A_DealingBranchPartyB_C As Tag85A
public:
property Tag85A^ Tag85A_DealingBranchPartyB_C {
    Tag85A^ get ();
}


Tag85B_DealingBranchPartyB_C Property

Tag85B_DealingBranchPartyB_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag85B_DealingBranchPartyB_C
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85B Tag85B_DealingBranchPartyB_C { get; }
Public ReadOnly Property Tag85B_DealingBranchPartyB_C As Tag85B
public:
property Tag85B^ Tag85B_DealingBranchPartyB_C {
    Tag85B^ get ();
}


Tag85D_DealingBranchPartyB_C Property

Tag85D_DealingBranchPartyB_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag85D_DealingBranchPartyB_C
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85D Tag85D_DealingBranchPartyB_C { get; }
Public ReadOnly Property Tag85D_DealingBranchPartyB_C As Tag85D
public:
property Tag85D^ Tag85D_DealingBranchPartyB_C {
    Tag85D^ get ();
}


Tag85J_DealingBranchPartyB_C Property

Tag85J_DealingBranchPartyB_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag85J_DealingBranchPartyB_C
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85J Tag85J_DealingBranchPartyB_C { get; }
Public ReadOnly Property Tag85J_DealingBranchPartyB_C As Tag85J
public:
property Tag85J^ Tag85J_DealingBranchPartyB_C {
    Tag85J^ get ();
}


Tag88A_BrokerIdentification_C Property

Tag88A_BrokerIdentification_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag88A_BrokerIdentification_C
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88A Tag88A_BrokerIdentification_C { get; }
Public ReadOnly Property Tag88A_BrokerIdentification_C As Tag88A
public:
property Tag88A^ Tag88A_BrokerIdentification_C {
    Tag88A^ get ();
}


Tag88D_BrokerIdentification_C Property

Tag88D_BrokerIdentification_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag88D_BrokerIdentification_C
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88D Tag88D_BrokerIdentification_C { get; }
Public ReadOnly Property Tag88D_BrokerIdentification_C As Tag88D
public:
property Tag88D^ Tag88D_BrokerIdentification_C {
    Tag88D^ get ();
}


Tag88J_BrokerIdentification_C Property

Tag88J_BrokerIdentification_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► Tag88J_BrokerIdentification_C
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88J Tag88J_BrokerIdentification_C { get; }
Public ReadOnly Property Tag88J_BrokerIdentification_C As Tag88J
public:
property Tag88J^ Tag88J_BrokerIdentification_C {
    Tag88J^ get ();
}


MT300.SequenceCClass.Tag24D Class

MT300..::.SequenceCClass..::.Tag24D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► MT300..::.SequenceCClass..::.Tag24D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag24D : SwiftTagWrapper
Public Class Tag24D _
    Inherits SwiftTagWrapper
public ref class Tag24D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT300..::.SequenceCClass..::.Tag24D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass..::.Tag24D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT300.SequenceCClass.Tag26H Class

MT300..::.SequenceCClass..::.Tag26H Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass ► MT300..::.SequenceCClass..::.Tag26H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag26H : SwiftTagWrapper
Public Class Tag26H _
    Inherits SwiftTagWrapper
public ref class Tag26H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT300..::.SequenceCClass..::.Tag26H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceCClass..::.Tag26H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT300.SequenceDClass Class

MT300..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300 ► MT300..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequence()()() |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_D_15D | New Sequence
 | NumberOfSettlements_D_16A | Number of Settlements
 | RemoveSequence(MT300..::.SequenceDClass..::.SequenceClass) |
 | Sequence | Buy (Sell) Indicator
 | Tag15D_NewSequence_D | New Sequence
 | Tag16A_NumberOfSettlements_D | Number of Settlements
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT300..::.SequenceDClass


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT300..::.SequenceDClass..::.SequenceClass AddSequence()
Public Function AddSequence As MT300..::.SequenceDClass..::.SequenceClass
public:
MT300..::.SequenceDClass..::.SequenceClass^ AddSequence()


NewSequence_D_15D Property

NewSequence_D_15D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass ► NewSequence_D_15D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D NewSequence_D_15D { get; }
Public ReadOnly Property NewSequence_D_15D As Tag15D
public:
property Tag15D^ NewSequence_D_15D {
    Tag15D^ get ();
}


NumberOfSettlements_D_16A Property

NumberOfSettlements_D_16A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass ► NumberOfSettlements_D_16A
Number of Settlements
Declaration Syntax
C# Visual Basic Visual C++
public Tag16A NumberOfSettlements_D_16A { get; }
Public ReadOnly Property NumberOfSettlements_D_16A As Tag16A
public:
property Tag16A^ NumberOfSettlements_D_16A {
    Tag16A^ get ();
}


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass ► RemoveSequence(MT300..::.SequenceDClass..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT300..::.SequenceDClass..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT300..::.SequenceDClass..::.SequenceClass _
)
public:
void RemoveSequence(
    MT300..::.SequenceDClass..::.SequenceClass^ sequence
)
Parameters
sequence (MT300..::.SequenceDClass..::.SequenceClass)


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass ► Sequence
Buy (Sell) Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT300..::.SequenceDClass..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT300..::.SequenceDClass..::.SequenceClass()
public:
property array<MT300..::.SequenceDClass..::.SequenceClass^>^ Sequence {
    array<MT300..::.SequenceDClass..::.SequenceClass^>^ get ();
}


Tag15D_NewSequence_D Property

Tag15D_NewSequence_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass ► Tag15D_NewSequence_D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D Tag15D_NewSequence_D { get; }
Public ReadOnly Property Tag15D_NewSequence_D As Tag15D
public:
property Tag15D^ Tag15D_NewSequence_D {
    Tag15D^ get ();
}


Tag16A_NumberOfSettlements_D Property

Tag16A_NumberOfSettlements_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass ► Tag16A_NumberOfSettlements_D
Number of Settlements
Declaration Syntax
C# Visual Basic Visual C++
public Tag16A Tag16A_NumberOfSettlements_D { get; }
Public ReadOnly Property Tag16A_NumberOfSettlements_D As Tag16A
public:
property Tag16A^ Tag16A_NumberOfSettlements_D {
    Tag16A^ get ();
}


MT300.SequenceDClass.SequenceClass Class

MT300..::.SequenceDClass..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass ► MT300..::.SequenceDClass..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_D_58A | Beneficiary Institution
 | BeneficiaryInstitution_D_58D | Beneficiary Institution
 | BeneficiaryInstitution_D_58J | Beneficiary Institution
 | BuySellIndicator_D_17A | Buy (Sell) Indicator
 | CurrencyAmount_D_32B | Currency, Amount
 | DeliveryAgent_D_53A | Delivery Agent
 | DeliveryAgent_D_53D | Delivery Agent
 | DeliveryAgent_D_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_D_56A | Intermediary
 | Intermediary_D_56D | Intermediary
 | Intermediary_D_56J | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReceivingAgent_D_57A | Receiving Agent
 | ReceivingAgent_D_57D | Receiving Agent
 | ReceivingAgent_D_57J | Receiving Agent
 | Tag17A_BuySellIndicator_D | Buy (Sell) Indicator
 | Tag32B_CurrencyAmount_D | Currency, Amount
 | Tag53A_DeliveryAgent_D | Delivery Agent
 | Tag53D_DeliveryAgent_D | Delivery Agent
 | Tag53J_DeliveryAgent_D | Delivery Agent
 | Tag56A_Intermediary_D | Intermediary
 | Tag56D_Intermediary_D | Intermediary
 | Tag56J_Intermediary_D | Intermediary
 | Tag57A_ReceivingAgent_D | Receiving Agent
 | Tag57D_ReceivingAgent_D | Receiving Agent
 | Tag57J_ReceivingAgent_D | Receiving Agent
 | Tag58A_BeneficiaryInstitution_D | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_D | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_D | Beneficiary Institution
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT300..::.SequenceDClass..::.SequenceClass


BeneficiaryInstitution_D_58A Property

BeneficiaryInstitution_D_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► BeneficiaryInstitution_D_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_D_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_D_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_D_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_D_58D Property

BeneficiaryInstitution_D_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► BeneficiaryInstitution_D_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_D_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_D_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_D_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_D_58J Property

BeneficiaryInstitution_D_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► BeneficiaryInstitution_D_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_D_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_D_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_D_58J {
    Tag58J^ get ();
}


BuySellIndicator_D_17A Property

BuySellIndicator_D_17A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► BuySellIndicator_D_17A
Buy (Sell) Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17A BuySellIndicator_D_17A { get; }
Public ReadOnly Property BuySellIndicator_D_17A As Tag17A
public:
property Tag17A^ BuySellIndicator_D_17A {
    Tag17A^ get ();
}


CurrencyAmount_D_32B Property

CurrencyAmount_D_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► CurrencyAmount_D_32B
Currency, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyAmount_D_32B { get; }
Public ReadOnly Property CurrencyAmount_D_32B As Tag32B
public:
property Tag32B^ CurrencyAmount_D_32B {
    Tag32B^ get ();
}


DeliveryAgent_D_53A Property

DeliveryAgent_D_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► DeliveryAgent_D_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_D_53A { get; }
Public ReadOnly Property DeliveryAgent_D_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_D_53A {
    Tag53A^ get ();
}


DeliveryAgent_D_53D Property

DeliveryAgent_D_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► DeliveryAgent_D_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_D_53D { get; }
Public ReadOnly Property DeliveryAgent_D_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_D_53D {
    Tag53D^ get ();
}


DeliveryAgent_D_53J Property

DeliveryAgent_D_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► DeliveryAgent_D_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_D_53J { get; }
Public ReadOnly Property DeliveryAgent_D_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_D_53J {
    Tag53J^ get ();
}


Intermediary_D_56A Property

Intermediary_D_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► Intermediary_D_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_D_56A { get; }
Public ReadOnly Property Intermediary_D_56A As Tag56A
public:
property Tag56A^ Intermediary_D_56A {
    Tag56A^ get ();
}


Intermediary_D_56D Property

Intermediary_D_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► Intermediary_D_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_D_56D { get; }
Public ReadOnly Property Intermediary_D_56D As Tag56D
public:
property Tag56D^ Intermediary_D_56D {
    Tag56D^ get ();
}


Intermediary_D_56J Property

Intermediary_D_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► Intermediary_D_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_D_56J { get; }
Public ReadOnly Property Intermediary_D_56J As Tag56J
public:
property Tag56J^ Intermediary_D_56J {
    Tag56J^ get ();
}


ReceivingAgent_D_57A Property

ReceivingAgent_D_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► ReceivingAgent_D_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_D_57A { get; }
Public ReadOnly Property ReceivingAgent_D_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_D_57A {
    Tag57A^ get ();
}


ReceivingAgent_D_57D Property

ReceivingAgent_D_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► ReceivingAgent_D_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_D_57D { get; }
Public ReadOnly Property ReceivingAgent_D_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_D_57D {
    Tag57D^ get ();
}


ReceivingAgent_D_57J Property

ReceivingAgent_D_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► ReceivingAgent_D_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_D_57J { get; }
Public ReadOnly Property ReceivingAgent_D_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_D_57J {
    Tag57J^ get ();
}


Tag17A_BuySellIndicator_D Property

Tag17A_BuySellIndicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► Tag17A_BuySellIndicator_D
Buy (Sell) Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17A Tag17A_BuySellIndicator_D { get; }
Public ReadOnly Property Tag17A_BuySellIndicator_D As Tag17A
public:
property Tag17A^ Tag17A_BuySellIndicator_D {
    Tag17A^ get ();
}


Tag32B_CurrencyAmount_D Property

Tag32B_CurrencyAmount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► Tag32B_CurrencyAmount_D
Currency, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyAmount_D { get; }
Public ReadOnly Property Tag32B_CurrencyAmount_D As Tag32B
public:
property Tag32B^ Tag32B_CurrencyAmount_D {
    Tag32B^ get ();
}


Tag53A_DeliveryAgent_D Property

Tag53A_DeliveryAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► Tag53A_DeliveryAgent_D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_D { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_D As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_D {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_D Property

Tag53D_DeliveryAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► Tag53D_DeliveryAgent_D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_D { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_D As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_D {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_D Property

Tag53J_DeliveryAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► Tag53J_DeliveryAgent_D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_D { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_D As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_D {
    Tag53J^ get ();
}


Tag56A_Intermediary_D Property

Tag56A_Intermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► Tag56A_Intermediary_D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_D { get; }
Public ReadOnly Property Tag56A_Intermediary_D As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_D {
    Tag56A^ get ();
}


Tag56D_Intermediary_D Property

Tag56D_Intermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► Tag56D_Intermediary_D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_D { get; }
Public ReadOnly Property Tag56D_Intermediary_D As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_D {
    Tag56D^ get ();
}


Tag56J_Intermediary_D Property

Tag56J_Intermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► Tag56J_Intermediary_D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_D { get; }
Public ReadOnly Property Tag56J_Intermediary_D As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_D {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_D Property

Tag57A_ReceivingAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► Tag57A_ReceivingAgent_D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_D { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_D As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_D {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_D Property

Tag57D_ReceivingAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► Tag57D_ReceivingAgent_D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_D { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_D As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_D {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_D Property

Tag57J_ReceivingAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► Tag57J_ReceivingAgent_D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_D { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_D As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_D {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_D Property

Tag58A_BeneficiaryInstitution_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► Tag58A_BeneficiaryInstitution_D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_D { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_D As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_D {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_D Property

Tag58D_BeneficiaryInstitution_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► Tag58D_BeneficiaryInstitution_D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_D { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_D As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_D {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_D Property

Tag58J_BeneficiaryInstitution_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT300..::.SequenceDClass..::.SequenceClass ► Tag58J_BeneficiaryInstitution_D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_D { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_D As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_D {
    Tag58J^ get ();
}


MT303 Class

MT303 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303
Forex/Currency Option Allocation Instruction
Declaration Syntax
C# Visual Basic Visual C++
public class MT303 : SwiftMessage
Public Class MT303 _
    Inherits SwiftMessage
public ref class MT303 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT303()()() |
 | MT303(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT303..::.SequenceBClass) |
 | RemoveSequenceC(MT303..::.SequenceCClass) |
 | RemoveSequenceD(MT303..::.SequenceDClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Forex Transaction Details
 | SequenceC | Currency Option Details
 | SequenceD | Allocation Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT303


MT303 Constructor

MT303 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► MT303()()()
Members
Icon | Member | Description
 | MT303()()() |
 | MT303(SwiftMessage) |


MT303 Constructor

MT303 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► MT303()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT303()
Public Sub New
public:
MT303()


MT303 Constructor (message)

MT303 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► MT303(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT303(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT303(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT303..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT303..::.SequenceBClass
public:
MT303..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT303..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT303..::.SequenceCClass
public:
MT303..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT303..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT303..::.SequenceDClass
public:
MT303..::.SequenceDClass^ AddSequenceD()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► RemoveSequenceB(MT303..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT303..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT303..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT303..::.SequenceBClass^ sequence
)
Parameters
sequence (MT303..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► RemoveSequenceC(MT303..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT303..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT303..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT303..::.SequenceCClass^ sequence
)
Parameters
sequence (MT303..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► RemoveSequenceD(MT303..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT303..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT303..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT303..::.SequenceDClass^ sequence
)
Parameters
sequence (MT303..::.SequenceDClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT303..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT303..::.SequenceAClass
public:
property MT303..::.SequenceAClass^ SequenceA {
    MT303..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► SequenceB
Forex Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT303..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT303..::.SequenceBClass
public:
property MT303..::.SequenceBClass^ SequenceB {
    MT303..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► SequenceC
Currency Option Details
Declaration Syntax
C# Visual Basic Visual C++
public MT303..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT303..::.SequenceCClass
public:
property MT303..::.SequenceCClass^ SequenceC {
    MT303..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► SequenceD
Allocation Details
Declaration Syntax
C# Visual Basic Visual C++
public MT303..::.SequenceDClass[] SequenceD { get; }
Public ReadOnly Property SequenceD As MT303..::.SequenceDClass()
public:
property array<MT303..::.SequenceDClass^>^ SequenceD {
    array<MT303..::.SequenceDClass^>^ get ();
}


MT303.SequenceAClass Class

MT303..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► MT303..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CommonReference_A_22C | Common Reference
 | ContactInformation_A_29A | Contact Information
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExecutingBroker_A_87A | Executing Broker
 | ExecutingBroker_A_87D | Executing Broker
 | ExecutingBroker_A_87J | Executing Broker
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FundManager_A_82A | Fund Manager
 | FundManager_A_82D | Fund Manager
 | FundManager_A_82J | Fund Manager
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_A_15A | New Sequence
 | RelatedReference_A_21 | Related Reference
 | ScopeOfOperation_A_94A | Scope Of Operation
 | SendersReference_A_20 | Senders Reference
 | SenderToReceiverInformation_A_72 | Sender To Receiver Information
 | Tag15A_NewSequence_A | New Sequence
 | Tag20_SendersReference_A | Senders Reference
 | Tag21_RelatedReference_A | Related Reference
 | Tag22A_TypeOfOperation_A | Type of Operation
 | Tag22C_CommonReference_A | Common Reference
 | Tag29A_ContactInformation_A | Contact Information
 | Tag72_SenderToReceiverInformation_A | Sender To Receiver Information
 | Tag82A_FundManager_A | Fund Manager
 | Tag82D_FundManager_A | Fund Manager
 | Tag82J_FundManager_A | Fund Manager
 | Tag87A_ExecutingBroker_A | Executing Broker
 | Tag87D_ExecutingBroker_A | Executing Broker
 | Tag87J_ExecutingBroker_A | Executing Broker
 | Tag94A_ScopeOfOperation_A | Scope Of Operation
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfOperation_A_22A | Type of Operation
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT303..::.SequenceAClass


CommonReference_A_22C Property

CommonReference_A_22C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► CommonReference_A_22C
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C CommonReference_A_22C { get; }
Public ReadOnly Property CommonReference_A_22C As Tag22C
public:
property Tag22C^ CommonReference_A_22C {
    Tag22C^ get ();
}


ContactInformation_A_29A Property

ContactInformation_A_29A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► ContactInformation_A_29A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A ContactInformation_A_29A { get; }
Public ReadOnly Property ContactInformation_A_29A As Tag29A
public:
property Tag29A^ ContactInformation_A_29A {
    Tag29A^ get ();
}


ExecutingBroker_A_87A Property

ExecutingBroker_A_87A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► ExecutingBroker_A_87A
Executing Broker
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A ExecutingBroker_A_87A { get; }
Public ReadOnly Property ExecutingBroker_A_87A As Tag87A
public:
property Tag87A^ ExecutingBroker_A_87A {
    Tag87A^ get ();
}


ExecutingBroker_A_87D Property

ExecutingBroker_A_87D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► ExecutingBroker_A_87D
Executing Broker
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D ExecutingBroker_A_87D { get; }
Public ReadOnly Property ExecutingBroker_A_87D As Tag87D
public:
property Tag87D^ ExecutingBroker_A_87D {
    Tag87D^ get ();
}


ExecutingBroker_A_87J Property

ExecutingBroker_A_87J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► ExecutingBroker_A_87J
Executing Broker
Declaration Syntax
C# Visual Basic Visual C++
public Tag87J ExecutingBroker_A_87J { get; }
Public ReadOnly Property ExecutingBroker_A_87J As Tag87J
public:
property Tag87J^ ExecutingBroker_A_87J {
    Tag87J^ get ();
}


FundManager_A_82A Property

FundManager_A_82A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► FundManager_A_82A
Fund Manager
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A FundManager_A_82A { get; }
Public ReadOnly Property FundManager_A_82A As Tag82A
public:
property Tag82A^ FundManager_A_82A {
    Tag82A^ get ();
}


FundManager_A_82D Property

FundManager_A_82D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► FundManager_A_82D
Fund Manager
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D FundManager_A_82D { get; }
Public ReadOnly Property FundManager_A_82D As Tag82D
public:
property Tag82D^ FundManager_A_82D {
    Tag82D^ get ();
}


FundManager_A_82J Property

FundManager_A_82J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► FundManager_A_82J
Fund Manager
Declaration Syntax
C# Visual Basic Visual C++
public Tag82J FundManager_A_82J { get; }
Public ReadOnly Property FundManager_A_82J As Tag82J
public:
property Tag82J^ FundManager_A_82J {
    Tag82J^ get ();
}


NewSequence_A_15A Property

NewSequence_A_15A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► NewSequence_A_15A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A NewSequence_A_15A { get; }
Public ReadOnly Property NewSequence_A_15A As Tag15A
public:
property Tag15A^ NewSequence_A_15A {
    Tag15A^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


ScopeOfOperation_A_94A Property

ScopeOfOperation_A_94A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► ScopeOfOperation_A_94A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A ScopeOfOperation_A_94A { get; }
Public ReadOnly Property ScopeOfOperation_A_94A As Tag94A
public:
property Tag94A^ ScopeOfOperation_A_94A {
    Tag94A^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► SendersReference_A_20
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


SenderToReceiverInformation_A_72 Property

SenderToReceiverInformation_A_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► SenderToReceiverInformation_A_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_A_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_A_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_A_72 {
    Tag72^ get ();
}


Tag15A_NewSequence_A Property

Tag15A_NewSequence_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► Tag15A_NewSequence_A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A Tag15A_NewSequence_A { get; }
Public ReadOnly Property Tag15A_NewSequence_A As Tag15A
public:
property Tag15A^ Tag15A_NewSequence_A {
    Tag15A^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► Tag20_SendersReference_A
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag22A_TypeOfOperation_A Property

Tag22A_TypeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► Tag22A_TypeOfOperation_A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A Tag22A_TypeOfOperation_A { get; }
Public ReadOnly Property Tag22A_TypeOfOperation_A As Tag22A
public:
property Tag22A^ Tag22A_TypeOfOperation_A {
    Tag22A^ get ();
}


Tag22C_CommonReference_A Property

Tag22C_CommonReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► Tag22C_CommonReference_A
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C Tag22C_CommonReference_A { get; }
Public ReadOnly Property Tag22C_CommonReference_A As Tag22C
public:
property Tag22C^ Tag22C_CommonReference_A {
    Tag22C^ get ();
}


Tag29A_ContactInformation_A Property

Tag29A_ContactInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► Tag29A_ContactInformation_A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A Tag29A_ContactInformation_A { get; }
Public ReadOnly Property Tag29A_ContactInformation_A As Tag29A
public:
property Tag29A^ Tag29A_ContactInformation_A {
    Tag29A^ get ();
}


Tag72_SenderToReceiverInformation_A Property

Tag72_SenderToReceiverInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► Tag72_SenderToReceiverInformation_A
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_A { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_A As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_A {
    Tag72^ get ();
}


Tag82A_FundManager_A Property

Tag82A_FundManager_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► Tag82A_FundManager_A
Fund Manager
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A Tag82A_FundManager_A { get; }
Public ReadOnly Property Tag82A_FundManager_A As Tag82A
public:
property Tag82A^ Tag82A_FundManager_A {
    Tag82A^ get ();
}


Tag82D_FundManager_A Property

Tag82D_FundManager_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► Tag82D_FundManager_A
Fund Manager
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D Tag82D_FundManager_A { get; }
Public ReadOnly Property Tag82D_FundManager_A As Tag82D
public:
property Tag82D^ Tag82D_FundManager_A {
    Tag82D^ get ();
}


Tag82J_FundManager_A Property

Tag82J_FundManager_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► Tag82J_FundManager_A
Fund Manager
Declaration Syntax
C# Visual Basic Visual C++
public Tag82J Tag82J_FundManager_A { get; }
Public ReadOnly Property Tag82J_FundManager_A As Tag82J
public:
property Tag82J^ Tag82J_FundManager_A {
    Tag82J^ get ();
}


Tag87A_ExecutingBroker_A Property

Tag87A_ExecutingBroker_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► Tag87A_ExecutingBroker_A
Executing Broker
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A Tag87A_ExecutingBroker_A { get; }
Public ReadOnly Property Tag87A_ExecutingBroker_A As Tag87A
public:
property Tag87A^ Tag87A_ExecutingBroker_A {
    Tag87A^ get ();
}


Tag87D_ExecutingBroker_A Property

Tag87D_ExecutingBroker_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► Tag87D_ExecutingBroker_A
Executing Broker
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D Tag87D_ExecutingBroker_A { get; }
Public ReadOnly Property Tag87D_ExecutingBroker_A As Tag87D
public:
property Tag87D^ Tag87D_ExecutingBroker_A {
    Tag87D^ get ();
}


Tag87J_ExecutingBroker_A Property

Tag87J_ExecutingBroker_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► Tag87J_ExecutingBroker_A
Executing Broker
Declaration Syntax
C# Visual Basic Visual C++
public Tag87J Tag87J_ExecutingBroker_A { get; }
Public ReadOnly Property Tag87J_ExecutingBroker_A As Tag87J
public:
property Tag87J^ Tag87J_ExecutingBroker_A {
    Tag87J^ get ();
}


Tag94A_ScopeOfOperation_A Property

Tag94A_ScopeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► Tag94A_ScopeOfOperation_A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A Tag94A_ScopeOfOperation_A { get; }
Public ReadOnly Property Tag94A_ScopeOfOperation_A As Tag94A
public:
property Tag94A^ Tag94A_ScopeOfOperation_A {
    Tag94A^ get ();
}


TypeOfOperation_A_22A Property

TypeOfOperation_A_22A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceAClass ► TypeOfOperation_A_22A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A TypeOfOperation_A_22A { get; }
Public ReadOnly Property TypeOfOperation_A_22A As Tag22A
public:
property Tag22A^ TypeOfOperation_A_22A {
    Tag22A^ get ();
}


MT303.SequenceBClass Class

MT303..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► MT303..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyAmountBought_B_32B | Currency, Amount Bought
 | CurrencyAmountSold_B_33B | Currency, Amount Sold
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExchangeRate_B_36 | Exchange Rate
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_B_15B | New Sequence
 | Tag15B_NewSequence_B | New Sequence
 | Tag30T_TradeDate_B | Trade Date
 | Tag30V_ValueDate_B | Value Date
 | Tag32B_CurrencyAmountBought_B | Currency, Amount Bought
 | Tag33B_CurrencyAmountSold_B | Currency, Amount Sold
 | Tag36_ExchangeRate_B | Exchange Rate
 | Tag77D_TermsAndConditions_B | Terms and Conditions
 | TermsAndConditions_B_77D | Terms and Conditions
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TradeDate_B_30T | Trade Date
 | ValueDate_B_30V | Value Date
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT303..::.SequenceBClass


CurrencyAmountBought_B_32B Property

CurrencyAmountBought_B_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceBClass ► CurrencyAmountBought_B_32B
Currency, Amount Bought
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyAmountBought_B_32B { get; }
Public ReadOnly Property CurrencyAmountBought_B_32B As Tag32B
public:
property Tag32B^ CurrencyAmountBought_B_32B {
    Tag32B^ get ();
}


CurrencyAmountSold_B_33B Property

CurrencyAmountSold_B_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceBClass ► CurrencyAmountSold_B_33B
Currency, Amount Sold
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B CurrencyAmountSold_B_33B { get; }
Public ReadOnly Property CurrencyAmountSold_B_33B As Tag33B
public:
property Tag33B^ CurrencyAmountSold_B_33B {
    Tag33B^ get ();
}


ExchangeRate_B_36 Property

ExchangeRate_B_36 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceBClass ► ExchangeRate_B_36
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 ExchangeRate_B_36 { get; }
Public ReadOnly Property ExchangeRate_B_36 As Tag36
public:
property Tag36^ ExchangeRate_B_36 {
    Tag36^ get ();
}


NewSequence_B_15B Property

NewSequence_B_15B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceBClass ► NewSequence_B_15B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B NewSequence_B_15B { get; }
Public ReadOnly Property NewSequence_B_15B As Tag15B
public:
property Tag15B^ NewSequence_B_15B {
    Tag15B^ get ();
}


Tag15B_NewSequence_B Property

Tag15B_NewSequence_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceBClass ► Tag15B_NewSequence_B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B Tag15B_NewSequence_B { get; }
Public ReadOnly Property Tag15B_NewSequence_B As Tag15B
public:
property Tag15B^ Tag15B_NewSequence_B {
    Tag15B^ get ();
}


Tag30T_TradeDate_B Property

Tag30T_TradeDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceBClass ► Tag30T_TradeDate_B
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T Tag30T_TradeDate_B { get; }
Public ReadOnly Property Tag30T_TradeDate_B As Tag30T
public:
property Tag30T^ Tag30T_TradeDate_B {
    Tag30T^ get ();
}


Tag30V_ValueDate_B Property

Tag30V_ValueDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceBClass ► Tag30V_ValueDate_B
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V Tag30V_ValueDate_B { get; }
Public ReadOnly Property Tag30V_ValueDate_B As Tag30V
public:
property Tag30V^ Tag30V_ValueDate_B {
    Tag30V^ get ();
}


Tag32B_CurrencyAmountBought_B Property

Tag32B_CurrencyAmountBought_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceBClass ► Tag32B_CurrencyAmountBought_B
Currency, Amount Bought
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyAmountBought_B { get; }
Public ReadOnly Property Tag32B_CurrencyAmountBought_B As Tag32B
public:
property Tag32B^ Tag32B_CurrencyAmountBought_B {
    Tag32B^ get ();
}


Tag33B_CurrencyAmountSold_B Property

Tag33B_CurrencyAmountSold_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceBClass ► Tag33B_CurrencyAmountSold_B
Currency, Amount Sold
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_CurrencyAmountSold_B { get; }
Public ReadOnly Property Tag33B_CurrencyAmountSold_B As Tag33B
public:
property Tag33B^ Tag33B_CurrencyAmountSold_B {
    Tag33B^ get ();
}


Tag36_ExchangeRate_B Property

Tag36_ExchangeRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceBClass ► Tag36_ExchangeRate_B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 Tag36_ExchangeRate_B { get; }
Public ReadOnly Property Tag36_ExchangeRate_B As Tag36
public:
property Tag36^ Tag36_ExchangeRate_B {
    Tag36^ get ();
}


Tag77D_TermsAndConditions_B Property

Tag77D_TermsAndConditions_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceBClass ► Tag77D_TermsAndConditions_B
Terms and Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D Tag77D_TermsAndConditions_B { get; }
Public ReadOnly Property Tag77D_TermsAndConditions_B As Tag77D
public:
property Tag77D^ Tag77D_TermsAndConditions_B {
    Tag77D^ get ();
}


TermsAndConditions_B_77D Property

TermsAndConditions_B_77D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceBClass ► TermsAndConditions_B_77D
Terms and Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D TermsAndConditions_B_77D { get; }
Public ReadOnly Property TermsAndConditions_B_77D As Tag77D
public:
property Tag77D^ TermsAndConditions_B_77D {
    Tag77D^ get ();
}


TradeDate_B_30T Property

TradeDate_B_30T Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceBClass ► TradeDate_B_30T
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T TradeDate_B_30T { get; }
Public ReadOnly Property TradeDate_B_30T As Tag30T
public:
property Tag30T^ TradeDate_B_30T {
    Tag30T^ get ();
}


ValueDate_B_30V Property

ValueDate_B_30V Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceBClass ► ValueDate_B_30V
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V ValueDate_B_30V { get; }
Public ReadOnly Property ValueDate_B_30V As Tag30V
public:
property Tag30V^ ValueDate_B_30V {
    Tag30V^ get ();
}


MT303.SequenceCClass Class

MT303..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► MT303..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BuySellIndicator_C_17A | Buy (Sell) Indicator
 | CurrencyAmountBought_C_32B | Currency, Amount Bought
 | CurrencyAmountSold_C_33B | Currency, Amount Sold
 | EarliestExerciseDate_C_30X | Earliest Exercise Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExpiryDateAndTime_C_13E | Expiry Date and Time
 | ExpiryLocation_C_29C | Expiry Location
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinalSettlementDate_C_30F | Final Settlement Date
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfTheOption_C_23B | Identification of the Option
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_C_15C | New Sequence
 | PremiumCurrencyAndAmount_C_34B | Currency, Amount
 | PremiumPaymentDate_C_30P | Premium Payment Date
 | PremiumPrice_C_39P | Premium Price
 | StrikePrice_C_36A | Strike Price
 | Tag13E_ExpiryDateAndTime_C | Expiry Date and Time
 | Tag15C_NewSequence_C | New Sequence
 | Tag17A_BuySellIndicator_C | Buy (Sell) Indicator
 | Tag23B_IdentificationOfTheOption_C | Identification of the Option
 | Tag29C_ExpiryLocation_C | Expiry Location
 | Tag30F_FinalSettlementDate_C | Final Settlement Date
 | Tag30P_PremiumPaymentDate_C | Premium Payment Date
 | Tag30T_TradeDate_C | Trade Date
 | Tag30X_EarliestExerciseDate_C | Earliest Exercise Date
 | Tag32B_CurrencyAmountBought_C | Currency, Amount Bought
 | Tag33B_CurrencyAmountSold_C | Currency, Amount Sold
 | Tag34B_PremiumCurrencyAndAmount_C | Currency, Amount
 | Tag36A_StrikePrice_C | Strike Price
 | Tag39P_PremiumPrice_C | Premium Price
 | Tag77D_TermsAndConditions_C | Terms and Conditions
 | TermsAndConditions_C_77D | Terms and Conditions
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TradeDate_C_30T | Trade Date
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT303..::.SequenceCClass


BuySellIndicator_C_17A Property

BuySellIndicator_C_17A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► BuySellIndicator_C_17A
Buy (Sell) Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17A BuySellIndicator_C_17A { get; }
Public ReadOnly Property BuySellIndicator_C_17A As Tag17A
public:
property Tag17A^ BuySellIndicator_C_17A {
    Tag17A^ get ();
}


CurrencyAmountBought_C_32B Property

CurrencyAmountBought_C_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► CurrencyAmountBought_C_32B
Currency, Amount Bought
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyAmountBought_C_32B { get; }
Public ReadOnly Property CurrencyAmountBought_C_32B As Tag32B
public:
property Tag32B^ CurrencyAmountBought_C_32B {
    Tag32B^ get ();
}


CurrencyAmountSold_C_33B Property

CurrencyAmountSold_C_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► CurrencyAmountSold_C_33B
Currency, Amount Sold
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B CurrencyAmountSold_C_33B { get; }
Public ReadOnly Property CurrencyAmountSold_C_33B As Tag33B
public:
property Tag33B^ CurrencyAmountSold_C_33B {
    Tag33B^ get ();
}


EarliestExerciseDate_C_30X Property

EarliestExerciseDate_C_30X Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► EarliestExerciseDate_C_30X
Earliest Exercise Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X EarliestExerciseDate_C_30X { get; }
Public ReadOnly Property EarliestExerciseDate_C_30X As Tag30X
public:
property Tag30X^ EarliestExerciseDate_C_30X {
    Tag30X^ get ();
}


ExpiryDateAndTime_C_13E Property

ExpiryDateAndTime_C_13E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► ExpiryDateAndTime_C_13E
Expiry Date and Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag13E ExpiryDateAndTime_C_13E { get; }
Public ReadOnly Property ExpiryDateAndTime_C_13E As Tag13E
public:
property Tag13E^ ExpiryDateAndTime_C_13E {
    Tag13E^ get ();
}


ExpiryLocation_C_29C Property

ExpiryLocation_C_29C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► ExpiryLocation_C_29C
Expiry Location
Declaration Syntax
C# Visual Basic Visual C++
public Tag29C ExpiryLocation_C_29C { get; }
Public ReadOnly Property ExpiryLocation_C_29C As Tag29C
public:
property Tag29C^ ExpiryLocation_C_29C {
    Tag29C^ get ();
}


FinalSettlementDate_C_30F Property

FinalSettlementDate_C_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► FinalSettlementDate_C_30F
Final Settlement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F FinalSettlementDate_C_30F { get; }
Public ReadOnly Property FinalSettlementDate_C_30F As Tag30F
public:
property Tag30F^ FinalSettlementDate_C_30F {
    Tag30F^ get ();
}


IdentificationOfTheOption_C_23B Property

IdentificationOfTheOption_C_23B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► IdentificationOfTheOption_C_23B
Identification of the Option
Declaration Syntax
C# Visual Basic Visual C++
public Tag23B IdentificationOfTheOption_C_23B { get; }
Public ReadOnly Property IdentificationOfTheOption_C_23B As Tag23B
public:
property Tag23B^ IdentificationOfTheOption_C_23B {
    Tag23B^ get ();
}


NewSequence_C_15C Property

NewSequence_C_15C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► NewSequence_C_15C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C NewSequence_C_15C { get; }
Public ReadOnly Property NewSequence_C_15C As Tag15C
public:
property Tag15C^ NewSequence_C_15C {
    Tag15C^ get ();
}


PremiumCurrencyAndAmount_C_34B Property

PremiumCurrencyAndAmount_C_34B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► PremiumCurrencyAndAmount_C_34B
Currency, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag34B PremiumCurrencyAndAmount_C_34B { get; }
Public ReadOnly Property PremiumCurrencyAndAmount_C_34B As Tag34B
public:
property Tag34B^ PremiumCurrencyAndAmount_C_34B {
    Tag34B^ get ();
}


PremiumPaymentDate_C_30P Property

PremiumPaymentDate_C_30P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► PremiumPaymentDate_C_30P
Premium Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P PremiumPaymentDate_C_30P { get; }
Public ReadOnly Property PremiumPaymentDate_C_30P As Tag30P
public:
property Tag30P^ PremiumPaymentDate_C_30P {
    Tag30P^ get ();
}


PremiumPrice_C_39P Property

PremiumPrice_C_39P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► PremiumPrice_C_39P
Premium Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag39P PremiumPrice_C_39P { get; }
Public ReadOnly Property PremiumPrice_C_39P As Tag39P
public:
property Tag39P^ PremiumPrice_C_39P {
    Tag39P^ get ();
}


StrikePrice_C_36A Property

StrikePrice_C_36A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► StrikePrice_C_36A
Strike Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag36A StrikePrice_C_36A { get; }
Public ReadOnly Property StrikePrice_C_36A As Tag36A
public:
property Tag36A^ StrikePrice_C_36A {
    Tag36A^ get ();
}


Tag13E_ExpiryDateAndTime_C Property

Tag13E_ExpiryDateAndTime_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► Tag13E_ExpiryDateAndTime_C
Expiry Date and Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag13E Tag13E_ExpiryDateAndTime_C { get; }
Public ReadOnly Property Tag13E_ExpiryDateAndTime_C As Tag13E
public:
property Tag13E^ Tag13E_ExpiryDateAndTime_C {
    Tag13E^ get ();
}


Tag15C_NewSequence_C Property

Tag15C_NewSequence_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► Tag15C_NewSequence_C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C Tag15C_NewSequence_C { get; }
Public ReadOnly Property Tag15C_NewSequence_C As Tag15C
public:
property Tag15C^ Tag15C_NewSequence_C {
    Tag15C^ get ();
}


Tag17A_BuySellIndicator_C Property

Tag17A_BuySellIndicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► Tag17A_BuySellIndicator_C
Buy (Sell) Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17A Tag17A_BuySellIndicator_C { get; }
Public ReadOnly Property Tag17A_BuySellIndicator_C As Tag17A
public:
property Tag17A^ Tag17A_BuySellIndicator_C {
    Tag17A^ get ();
}


Tag23B_IdentificationOfTheOption_C Property

Tag23B_IdentificationOfTheOption_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► Tag23B_IdentificationOfTheOption_C
Identification of the Option
Declaration Syntax
C# Visual Basic Visual C++
public Tag23B Tag23B_IdentificationOfTheOption_C { get; }
Public ReadOnly Property Tag23B_IdentificationOfTheOption_C As Tag23B
public:
property Tag23B^ Tag23B_IdentificationOfTheOption_C {
    Tag23B^ get ();
}


Tag29C_ExpiryLocation_C Property

Tag29C_ExpiryLocation_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► Tag29C_ExpiryLocation_C
Expiry Location
Declaration Syntax
C# Visual Basic Visual C++
public Tag29C Tag29C_ExpiryLocation_C { get; }
Public ReadOnly Property Tag29C_ExpiryLocation_C As Tag29C
public:
property Tag29C^ Tag29C_ExpiryLocation_C {
    Tag29C^ get ();
}


Tag30F_FinalSettlementDate_C Property

Tag30F_FinalSettlementDate_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► Tag30F_FinalSettlementDate_C
Final Settlement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_FinalSettlementDate_C { get; }
Public ReadOnly Property Tag30F_FinalSettlementDate_C As Tag30F
public:
property Tag30F^ Tag30F_FinalSettlementDate_C {
    Tag30F^ get ();
}


Tag30P_PremiumPaymentDate_C Property

Tag30P_PremiumPaymentDate_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► Tag30P_PremiumPaymentDate_C
Premium Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P Tag30P_PremiumPaymentDate_C { get; }
Public ReadOnly Property Tag30P_PremiumPaymentDate_C As Tag30P
public:
property Tag30P^ Tag30P_PremiumPaymentDate_C {
    Tag30P^ get ();
}


Tag30T_TradeDate_C Property

Tag30T_TradeDate_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► Tag30T_TradeDate_C
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T Tag30T_TradeDate_C { get; }
Public ReadOnly Property Tag30T_TradeDate_C As Tag30T
public:
property Tag30T^ Tag30T_TradeDate_C {
    Tag30T^ get ();
}


Tag30X_EarliestExerciseDate_C Property

Tag30X_EarliestExerciseDate_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► Tag30X_EarliestExerciseDate_C
Earliest Exercise Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X Tag30X_EarliestExerciseDate_C { get; }
Public ReadOnly Property Tag30X_EarliestExerciseDate_C As Tag30X
public:
property Tag30X^ Tag30X_EarliestExerciseDate_C {
    Tag30X^ get ();
}


Tag32B_CurrencyAmountBought_C Property

Tag32B_CurrencyAmountBought_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► Tag32B_CurrencyAmountBought_C
Currency, Amount Bought
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyAmountBought_C { get; }
Public ReadOnly Property Tag32B_CurrencyAmountBought_C As Tag32B
public:
property Tag32B^ Tag32B_CurrencyAmountBought_C {
    Tag32B^ get ();
}


Tag33B_CurrencyAmountSold_C Property

Tag33B_CurrencyAmountSold_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► Tag33B_CurrencyAmountSold_C
Currency, Amount Sold
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_CurrencyAmountSold_C { get; }
Public ReadOnly Property Tag33B_CurrencyAmountSold_C As Tag33B
public:
property Tag33B^ Tag33B_CurrencyAmountSold_C {
    Tag33B^ get ();
}


Tag34B_PremiumCurrencyAndAmount_C Property

Tag34B_PremiumCurrencyAndAmount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► Tag34B_PremiumCurrencyAndAmount_C
Currency, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag34B Tag34B_PremiumCurrencyAndAmount_C { get; }
Public ReadOnly Property Tag34B_PremiumCurrencyAndAmount_C As Tag34B
public:
property Tag34B^ Tag34B_PremiumCurrencyAndAmount_C {
    Tag34B^ get ();
}


Tag36A_StrikePrice_C Property

Tag36A_StrikePrice_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► Tag36A_StrikePrice_C
Strike Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag36A Tag36A_StrikePrice_C { get; }
Public ReadOnly Property Tag36A_StrikePrice_C As Tag36A
public:
property Tag36A^ Tag36A_StrikePrice_C {
    Tag36A^ get ();
}


Tag39P_PremiumPrice_C Property

Tag39P_PremiumPrice_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► Tag39P_PremiumPrice_C
Premium Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag39P Tag39P_PremiumPrice_C { get; }
Public ReadOnly Property Tag39P_PremiumPrice_C As Tag39P
public:
property Tag39P^ Tag39P_PremiumPrice_C {
    Tag39P^ get ();
}


Tag77D_TermsAndConditions_C Property

Tag77D_TermsAndConditions_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► Tag77D_TermsAndConditions_C
Terms and Conditions
Declaration Syntax
C# Visual Basic Visual C++
public MT303..::.SequenceCClass..::.Tag77D Tag77D_TermsAndConditions_C { get; }
Public ReadOnly Property Tag77D_TermsAndConditions_C As MT303..::.SequenceCClass..::.Tag77D
public:
property MT303..::.SequenceCClass..::.Tag77D^ Tag77D_TermsAndConditions_C {
    MT303..::.SequenceCClass..::.Tag77D^ get ();
}


TermsAndConditions_C_77D Property

TermsAndConditions_C_77D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► TermsAndConditions_C_77D
Terms and Conditions
Declaration Syntax
C# Visual Basic Visual C++
public MT303..::.SequenceCClass..::.Tag77D TermsAndConditions_C_77D { get; }
Public ReadOnly Property TermsAndConditions_C_77D As MT303..::.SequenceCClass..::.Tag77D
public:
property MT303..::.SequenceCClass..::.Tag77D^ TermsAndConditions_C_77D {
    MT303..::.SequenceCClass..::.Tag77D^ get ();
}


TradeDate_C_30T Property

TradeDate_C_30T Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► TradeDate_C_30T
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T TradeDate_C_30T { get; }
Public ReadOnly Property TradeDate_C_30T As Tag30T
public:
property Tag30T^ TradeDate_C_30T {
    Tag30T^ get ();
}


MT303.SequenceCClass.Tag77D Class

MT303..::.SequenceCClass..::.Tag77D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass ► MT303..::.SequenceCClass..::.Tag77D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77D : SwiftTagWrapper
Public Class Tag77D _
    Inherits SwiftTagWrapper
public ref class Tag77D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT303..::.SequenceCClass..::.Tag77D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceCClass..::.Tag77D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT303.SequenceDClass Class

MT303..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303 ► MT303..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceD3()()() |
 | EntryNumberPageNumber_D_28C | Entry Number, Page Number
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Fund_D_83A | Fund
 | Fund_D_83D | Fund
 | Fund_D_83J | Fund
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_D_15D | New Sequence
 | ReferenceOfTheIndividualAllocation_D_21A | Reference of the Individual Allocation
 | RemoveSequenceD3(MT303..::.SequenceDClass..::.SequenceD3Class) |
 | SequenceD1 | Amount Bought
 | SequenceD2 | Amount Sold
 | SequenceD3 | Premium
 | Tag15D_NewSequence_D | New Sequence
 | Tag21A_ReferenceOfTheIndividualAllocation_D | Reference of the Individual Allocation
 | Tag28C_EntryNumberPageNumber_D | Entry Number, Page Number
 | Tag83A_Fund_D | Fund
 | Tag83D_Fund_D | Fund
 | Tag83J_Fund_D | Fund
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT303..::.SequenceDClass


AddSequenceD3 Method

AddSequenceD3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► AddSequenceD3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT303..::.SequenceDClass..::.SequenceD3Class AddSequenceD3()
Public Function AddSequenceD3 As MT303..::.SequenceDClass..::.SequenceD3Class
public:
MT303..::.SequenceDClass..::.SequenceD3Class^ AddSequenceD3()


EntryNumberPageNumber_D_28C Property

EntryNumberPageNumber_D_28C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► EntryNumberPageNumber_D_28C
Entry Number, Page Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag28C EntryNumberPageNumber_D_28C { get; }
Public ReadOnly Property EntryNumberPageNumber_D_28C As Tag28C
public:
property Tag28C^ EntryNumberPageNumber_D_28C {
    Tag28C^ get ();
}


Fund_D_83A Property

Fund_D_83A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► Fund_D_83A
Fund
Declaration Syntax
C# Visual Basic Visual C++
public Tag83A Fund_D_83A { get; }
Public ReadOnly Property Fund_D_83A As Tag83A
public:
property Tag83A^ Fund_D_83A {
    Tag83A^ get ();
}


Fund_D_83D Property

Fund_D_83D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► Fund_D_83D
Fund
Declaration Syntax
C# Visual Basic Visual C++
public Tag83D Fund_D_83D { get; }
Public ReadOnly Property Fund_D_83D As Tag83D
public:
property Tag83D^ Fund_D_83D {
    Tag83D^ get ();
}


Fund_D_83J Property

Fund_D_83J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► Fund_D_83J
Fund
Declaration Syntax
C# Visual Basic Visual C++
public Tag83J Fund_D_83J { get; }
Public ReadOnly Property Fund_D_83J As Tag83J
public:
property Tag83J^ Fund_D_83J {
    Tag83J^ get ();
}


NewSequence_D_15D Property

NewSequence_D_15D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► NewSequence_D_15D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D NewSequence_D_15D { get; }
Public ReadOnly Property NewSequence_D_15D As Tag15D
public:
property Tag15D^ NewSequence_D_15D {
    Tag15D^ get ();
}


ReferenceOfTheIndividualAllocation_D_21A Property

ReferenceOfTheIndividualAllocation_D_21A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► ReferenceOfTheIndividualAllocation_D_21A
Reference of the Individual Allocation
Declaration Syntax
C# Visual Basic Visual C++
public Tag21A ReferenceOfTheIndividualAllocation_D_21A { get; }
Public ReadOnly Property ReferenceOfTheIndividualAllocation_D_21A As Tag21A
public:
property Tag21A^ ReferenceOfTheIndividualAllocation_D_21A {
    Tag21A^ get ();
}


RemoveSequenceD3 Method (sequence)

RemoveSequenceD3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► RemoveSequenceD3(MT303..::.SequenceDClass..::.SequenceD3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD3(
    MT303..::.SequenceDClass..::.SequenceD3Class sequence
)
Public Sub RemoveSequenceD3 ( _
    sequence As MT303..::.SequenceDClass..::.SequenceD3Class _
)
public:
void RemoveSequenceD3(
    MT303..::.SequenceDClass..::.SequenceD3Class^ sequence
)
Parameters
sequence (MT303..::.SequenceDClass..::.SequenceD3Class)


SequenceD1 Property

SequenceD1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► SequenceD1
Amount Bought
Declaration Syntax
C# Visual Basic Visual C++
public MT303..::.SequenceDClass..::.SequenceD1Class SequenceD1 { get; }
Public ReadOnly Property SequenceD1 As MT303..::.SequenceDClass..::.SequenceD1Class
public:
property MT303..::.SequenceDClass..::.SequenceD1Class^ SequenceD1 {
    MT303..::.SequenceDClass..::.SequenceD1Class^ get ();
}


SequenceD2 Property

SequenceD2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► SequenceD2
Amount Sold
Declaration Syntax
C# Visual Basic Visual C++
public MT303..::.SequenceDClass..::.SequenceD2Class SequenceD2 { get; }
Public ReadOnly Property SequenceD2 As MT303..::.SequenceDClass..::.SequenceD2Class
public:
property MT303..::.SequenceDClass..::.SequenceD2Class^ SequenceD2 {
    MT303..::.SequenceDClass..::.SequenceD2Class^ get ();
}


SequenceD3 Property

SequenceD3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► SequenceD3
Premium
Declaration Syntax
C# Visual Basic Visual C++
public MT303..::.SequenceDClass..::.SequenceD3Class SequenceD3 { get; }
Public ReadOnly Property SequenceD3 As MT303..::.SequenceDClass..::.SequenceD3Class
public:
property MT303..::.SequenceDClass..::.SequenceD3Class^ SequenceD3 {
    MT303..::.SequenceDClass..::.SequenceD3Class^ get ();
}


Tag15D_NewSequence_D Property

Tag15D_NewSequence_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► Tag15D_NewSequence_D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D Tag15D_NewSequence_D { get; }
Public ReadOnly Property Tag15D_NewSequence_D As Tag15D
public:
property Tag15D^ Tag15D_NewSequence_D {
    Tag15D^ get ();
}


Tag21A_ReferenceOfTheIndividualAllocation_D Property

Tag21A_ReferenceOfTheIndividualAllocation_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► Tag21A_ReferenceOfTheIndividualAllocation_D
Reference of the Individual Allocation
Declaration Syntax
C# Visual Basic Visual C++
public Tag21A Tag21A_ReferenceOfTheIndividualAllocation_D { get; }
Public ReadOnly Property Tag21A_ReferenceOfTheIndividualAllocation_D As Tag21A
public:
property Tag21A^ Tag21A_ReferenceOfTheIndividualAllocation_D {
    Tag21A^ get ();
}


Tag28C_EntryNumberPageNumber_D Property

Tag28C_EntryNumberPageNumber_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► Tag28C_EntryNumberPageNumber_D
Entry Number, Page Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag28C Tag28C_EntryNumberPageNumber_D { get; }
Public ReadOnly Property Tag28C_EntryNumberPageNumber_D As Tag28C
public:
property Tag28C^ Tag28C_EntryNumberPageNumber_D {
    Tag28C^ get ();
}


Tag83A_Fund_D Property

Tag83A_Fund_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► Tag83A_Fund_D
Fund
Declaration Syntax
C# Visual Basic Visual C++
public Tag83A Tag83A_Fund_D { get; }
Public ReadOnly Property Tag83A_Fund_D As Tag83A
public:
property Tag83A^ Tag83A_Fund_D {
    Tag83A^ get ();
}


Tag83D_Fund_D Property

Tag83D_Fund_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► Tag83D_Fund_D
Fund
Declaration Syntax
C# Visual Basic Visual C++
public Tag83D Tag83D_Fund_D { get; }
Public ReadOnly Property Tag83D_Fund_D As Tag83D
public:
property Tag83D^ Tag83D_Fund_D {
    Tag83D^ get ();
}


Tag83J_Fund_D Property

Tag83J_Fund_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► Tag83J_Fund_D
Fund
Declaration Syntax
C# Visual Basic Visual C++
public Tag83J Tag83J_Fund_D { get; }
Public ReadOnly Property Tag83J_Fund_D As Tag83J
public:
property Tag83J^ Tag83J_Fund_D {
    Tag83J^ get ();
}


MT303.SequenceDClass.SequenceD1Class Class

MT303..::.SequenceDClass..::.SequenceD1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► MT303..::.SequenceDClass..::.SequenceD1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceD1Class : SwiftTagSequence
Public Class SequenceD1Class _
    Inherits SwiftTagSequence
public ref class SequenceD1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyAmountBought_D1_32B | Currency, Amount Bought
 | DeliveryAgent_D1_53A | Delivery Agent
 | DeliveryAgent_D1_53D | Delivery Agent
 | DeliveryAgent_D1_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_D1_56A | Intermediary
 | Intermediary_D1_56D | Intermediary
 | Intermediary_D1_56J | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReceivingAgent_D1_57A | Receiving Agent
 | ReceivingAgent_D1_57D | Receiving Agent
 | ReceivingAgent_D1_57J | Receiving Agent
 | Tag32B_CurrencyAmountBought_D1 | Currency, Amount Bought
 | Tag53A_DeliveryAgent_D1 | Delivery Agent
 | Tag53D_DeliveryAgent_D1 | Delivery Agent
 | Tag53J_DeliveryAgent_D1 | Delivery Agent
 | Tag56A_Intermediary_D1 | Intermediary
 | Tag56D_Intermediary_D1 | Intermediary
 | Tag56J_Intermediary_D1 | Intermediary
 | Tag57A_ReceivingAgent_D1 | Receiving Agent
 | Tag57D_ReceivingAgent_D1 | Receiving Agent
 | Tag57J_ReceivingAgent_D1 | Receiving Agent
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT303..::.SequenceDClass..::.SequenceD1Class


CurrencyAmountBought_D1_32B Property

CurrencyAmountBought_D1_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► CurrencyAmountBought_D1_32B
Currency, Amount Bought
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyAmountBought_D1_32B { get; }
Public ReadOnly Property CurrencyAmountBought_D1_32B As Tag32B
public:
property Tag32B^ CurrencyAmountBought_D1_32B {
    Tag32B^ get ();
}


DeliveryAgent_D1_53A Property

DeliveryAgent_D1_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► DeliveryAgent_D1_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_D1_53A { get; }
Public ReadOnly Property DeliveryAgent_D1_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_D1_53A {
    Tag53A^ get ();
}


DeliveryAgent_D1_53D Property

DeliveryAgent_D1_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► DeliveryAgent_D1_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_D1_53D { get; }
Public ReadOnly Property DeliveryAgent_D1_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_D1_53D {
    Tag53D^ get ();
}


DeliveryAgent_D1_53J Property

DeliveryAgent_D1_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► DeliveryAgent_D1_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_D1_53J { get; }
Public ReadOnly Property DeliveryAgent_D1_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_D1_53J {
    Tag53J^ get ();
}


Intermediary_D1_56A Property

Intermediary_D1_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► Intermediary_D1_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_D1_56A { get; }
Public ReadOnly Property Intermediary_D1_56A As Tag56A
public:
property Tag56A^ Intermediary_D1_56A {
    Tag56A^ get ();
}


Intermediary_D1_56D Property

Intermediary_D1_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► Intermediary_D1_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_D1_56D { get; }
Public ReadOnly Property Intermediary_D1_56D As Tag56D
public:
property Tag56D^ Intermediary_D1_56D {
    Tag56D^ get ();
}


Intermediary_D1_56J Property

Intermediary_D1_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► Intermediary_D1_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_D1_56J { get; }
Public ReadOnly Property Intermediary_D1_56J As Tag56J
public:
property Tag56J^ Intermediary_D1_56J {
    Tag56J^ get ();
}


ReceivingAgent_D1_57A Property

ReceivingAgent_D1_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► ReceivingAgent_D1_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_D1_57A { get; }
Public ReadOnly Property ReceivingAgent_D1_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_D1_57A {
    Tag57A^ get ();
}


ReceivingAgent_D1_57D Property

ReceivingAgent_D1_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► ReceivingAgent_D1_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_D1_57D { get; }
Public ReadOnly Property ReceivingAgent_D1_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_D1_57D {
    Tag57D^ get ();
}


ReceivingAgent_D1_57J Property

ReceivingAgent_D1_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► ReceivingAgent_D1_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_D1_57J { get; }
Public ReadOnly Property ReceivingAgent_D1_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_D1_57J {
    Tag57J^ get ();
}


Tag32B_CurrencyAmountBought_D1 Property

Tag32B_CurrencyAmountBought_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► Tag32B_CurrencyAmountBought_D1
Currency, Amount Bought
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyAmountBought_D1 { get; }
Public ReadOnly Property Tag32B_CurrencyAmountBought_D1 As Tag32B
public:
property Tag32B^ Tag32B_CurrencyAmountBought_D1 {
    Tag32B^ get ();
}


Tag53A_DeliveryAgent_D1 Property

Tag53A_DeliveryAgent_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► Tag53A_DeliveryAgent_D1
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_D1 { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_D1 As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_D1 {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_D1 Property

Tag53D_DeliveryAgent_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► Tag53D_DeliveryAgent_D1
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_D1 { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_D1 As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_D1 {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_D1 Property

Tag53J_DeliveryAgent_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► Tag53J_DeliveryAgent_D1
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_D1 { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_D1 As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_D1 {
    Tag53J^ get ();
}


Tag56A_Intermediary_D1 Property

Tag56A_Intermediary_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► Tag56A_Intermediary_D1
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_D1 { get; }
Public ReadOnly Property Tag56A_Intermediary_D1 As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_D1 {
    Tag56A^ get ();
}


Tag56D_Intermediary_D1 Property

Tag56D_Intermediary_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► Tag56D_Intermediary_D1
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_D1 { get; }
Public ReadOnly Property Tag56D_Intermediary_D1 As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_D1 {
    Tag56D^ get ();
}


Tag56J_Intermediary_D1 Property

Tag56J_Intermediary_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► Tag56J_Intermediary_D1
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_D1 { get; }
Public ReadOnly Property Tag56J_Intermediary_D1 As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_D1 {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_D1 Property

Tag57A_ReceivingAgent_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► Tag57A_ReceivingAgent_D1
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_D1 { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_D1 As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_D1 {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_D1 Property

Tag57D_ReceivingAgent_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► Tag57D_ReceivingAgent_D1
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_D1 { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_D1 As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_D1 {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_D1 Property

Tag57J_ReceivingAgent_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD1Class ► Tag57J_ReceivingAgent_D1
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_D1 { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_D1 As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_D1 {
    Tag57J^ get ();
}


MT303.SequenceDClass.SequenceD2Class Class

MT303..::.SequenceDClass..::.SequenceD2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► MT303..::.SequenceDClass..::.SequenceD2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceD2Class : SwiftTagSequence
Public Class SequenceD2Class _
    Inherits SwiftTagSequence
public ref class SequenceD2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_D2_58A | Beneficiary Institution
 | BeneficiaryInstitution_D2_58D | Beneficiary Institution
 | BeneficiaryInstitution_D2_58J | Beneficiary Institution
 | CurrencyAmountSold_D2_33B | Currency, Amount Sold
 | DeliveryAgent_D2_53A | Delivery Agent
 | DeliveryAgent_D2_53D | Delivery Agent
 | DeliveryAgent_D2_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_D2_56A | Intermediary
 | Intermediary_D2_56D | Intermediary
 | Intermediary_D2_56J | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReceivingAgent_D2_57A | Receiving Agent
 | ReceivingAgent_D2_57D | Receiving Agent
 | ReceivingAgent_D2_57J | Receiving Agent
 | Tag33B_CurrencyAmountSold_D2 | Currency, Amount Sold
 | Tag53A_DeliveryAgent_D2 | Delivery Agent
 | Tag53D_DeliveryAgent_D2 | Delivery Agent
 | Tag53J_DeliveryAgent_D2 | Delivery Agent
 | Tag56A_Intermediary_D2 | Intermediary
 | Tag56D_Intermediary_D2 | Intermediary
 | Tag56J_Intermediary_D2 | Intermediary
 | Tag57A_ReceivingAgent_D2 | Receiving Agent
 | Tag57D_ReceivingAgent_D2 | Receiving Agent
 | Tag57J_ReceivingAgent_D2 | Receiving Agent
 | Tag58A_BeneficiaryInstitution_D2 | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_D2 | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_D2 | Beneficiary Institution
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT303..::.SequenceDClass..::.SequenceD2Class


BeneficiaryInstitution_D2_58A Property

BeneficiaryInstitution_D2_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► BeneficiaryInstitution_D2_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_D2_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_D2_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_D2_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_D2_58D Property

BeneficiaryInstitution_D2_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► BeneficiaryInstitution_D2_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_D2_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_D2_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_D2_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_D2_58J Property

BeneficiaryInstitution_D2_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► BeneficiaryInstitution_D2_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_D2_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_D2_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_D2_58J {
    Tag58J^ get ();
}


CurrencyAmountSold_D2_33B Property

CurrencyAmountSold_D2_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► CurrencyAmountSold_D2_33B
Currency, Amount Sold
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B CurrencyAmountSold_D2_33B { get; }
Public ReadOnly Property CurrencyAmountSold_D2_33B As Tag33B
public:
property Tag33B^ CurrencyAmountSold_D2_33B {
    Tag33B^ get ();
}


DeliveryAgent_D2_53A Property

DeliveryAgent_D2_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► DeliveryAgent_D2_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_D2_53A { get; }
Public ReadOnly Property DeliveryAgent_D2_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_D2_53A {
    Tag53A^ get ();
}


DeliveryAgent_D2_53D Property

DeliveryAgent_D2_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► DeliveryAgent_D2_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_D2_53D { get; }
Public ReadOnly Property DeliveryAgent_D2_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_D2_53D {
    Tag53D^ get ();
}


DeliveryAgent_D2_53J Property

DeliveryAgent_D2_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► DeliveryAgent_D2_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_D2_53J { get; }
Public ReadOnly Property DeliveryAgent_D2_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_D2_53J {
    Tag53J^ get ();
}


Intermediary_D2_56A Property

Intermediary_D2_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► Intermediary_D2_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_D2_56A { get; }
Public ReadOnly Property Intermediary_D2_56A As Tag56A
public:
property Tag56A^ Intermediary_D2_56A {
    Tag56A^ get ();
}


Intermediary_D2_56D Property

Intermediary_D2_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► Intermediary_D2_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_D2_56D { get; }
Public ReadOnly Property Intermediary_D2_56D As Tag56D
public:
property Tag56D^ Intermediary_D2_56D {
    Tag56D^ get ();
}


Intermediary_D2_56J Property

Intermediary_D2_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► Intermediary_D2_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_D2_56J { get; }
Public ReadOnly Property Intermediary_D2_56J As Tag56J
public:
property Tag56J^ Intermediary_D2_56J {
    Tag56J^ get ();
}


ReceivingAgent_D2_57A Property

ReceivingAgent_D2_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► ReceivingAgent_D2_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_D2_57A { get; }
Public ReadOnly Property ReceivingAgent_D2_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_D2_57A {
    Tag57A^ get ();
}


ReceivingAgent_D2_57D Property

ReceivingAgent_D2_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► ReceivingAgent_D2_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_D2_57D { get; }
Public ReadOnly Property ReceivingAgent_D2_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_D2_57D {
    Tag57D^ get ();
}


ReceivingAgent_D2_57J Property

ReceivingAgent_D2_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► ReceivingAgent_D2_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_D2_57J { get; }
Public ReadOnly Property ReceivingAgent_D2_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_D2_57J {
    Tag57J^ get ();
}


Tag33B_CurrencyAmountSold_D2 Property

Tag33B_CurrencyAmountSold_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► Tag33B_CurrencyAmountSold_D2
Currency, Amount Sold
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_CurrencyAmountSold_D2 { get; }
Public ReadOnly Property Tag33B_CurrencyAmountSold_D2 As Tag33B
public:
property Tag33B^ Tag33B_CurrencyAmountSold_D2 {
    Tag33B^ get ();
}


Tag53A_DeliveryAgent_D2 Property

Tag53A_DeliveryAgent_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► Tag53A_DeliveryAgent_D2
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_D2 { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_D2 As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_D2 {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_D2 Property

Tag53D_DeliveryAgent_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► Tag53D_DeliveryAgent_D2
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_D2 { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_D2 As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_D2 {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_D2 Property

Tag53J_DeliveryAgent_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► Tag53J_DeliveryAgent_D2
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_D2 { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_D2 As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_D2 {
    Tag53J^ get ();
}


Tag56A_Intermediary_D2 Property

Tag56A_Intermediary_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► Tag56A_Intermediary_D2
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_D2 { get; }
Public ReadOnly Property Tag56A_Intermediary_D2 As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_D2 {
    Tag56A^ get ();
}


Tag56D_Intermediary_D2 Property

Tag56D_Intermediary_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► Tag56D_Intermediary_D2
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_D2 { get; }
Public ReadOnly Property Tag56D_Intermediary_D2 As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_D2 {
    Tag56D^ get ();
}


Tag56J_Intermediary_D2 Property

Tag56J_Intermediary_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► Tag56J_Intermediary_D2
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_D2 { get; }
Public ReadOnly Property Tag56J_Intermediary_D2 As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_D2 {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_D2 Property

Tag57A_ReceivingAgent_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► Tag57A_ReceivingAgent_D2
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_D2 { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_D2 As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_D2 {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_D2 Property

Tag57D_ReceivingAgent_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► Tag57D_ReceivingAgent_D2
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_D2 { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_D2 As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_D2 {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_D2 Property

Tag57J_ReceivingAgent_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► Tag57J_ReceivingAgent_D2
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_D2 { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_D2 As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_D2 {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_D2 Property

Tag58A_BeneficiaryInstitution_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► Tag58A_BeneficiaryInstitution_D2
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_D2 { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_D2 As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_D2 {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_D2 Property

Tag58D_BeneficiaryInstitution_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► Tag58D_BeneficiaryInstitution_D2
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_D2 { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_D2 As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_D2 {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_D2 Property

Tag58J_BeneficiaryInstitution_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD2Class ► Tag58J_BeneficiaryInstitution_D2
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_D2 { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_D2 As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_D2 {
    Tag58J^ get ();
}


MT303.SequenceDClass.SequenceD3Class Class

MT303..::.SequenceDClass..::.SequenceD3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass ► MT303..::.SequenceDClass..::.SequenceD3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceD3Class : SwiftTagSequence
Public Class SequenceD3Class _
    Inherits SwiftTagSequence
public ref class SequenceD3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_D3_58A | Beneficiary Institution
 | BeneficiaryInstitution_D3_58D | Beneficiary Institution
 | BeneficiaryInstitution_D3_58J | Beneficiary Institution
 | DeliveryAgent_D3_53A | Delivery Agent
 | DeliveryAgent_D3_53D | Delivery Agent
 | DeliveryAgent_D3_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_D3_56A | Intermediary
 | Intermediary_D3_56D | Intermediary
 | Intermediary_D3_56J | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PremiumCurrencyAndAmount_D3_34B | Currency, Amount
 | ReceivingAgent_D3_57A | Receiving Agent
 | ReceivingAgent_D3_57D | Receiving Agent
 | ReceivingAgent_D3_57J | Receiving Agent
 | Tag34B_PremiumCurrencyAndAmount_D3 | Currency, Amount
 | Tag53A_DeliveryAgent_D3 | Delivery Agent
 | Tag53D_DeliveryAgent_D3 | Delivery Agent
 | Tag53J_DeliveryAgent_D3 | Delivery Agent
 | Tag56A_Intermediary_D3 | Intermediary
 | Tag56D_Intermediary_D3 | Intermediary
 | Tag56J_Intermediary_D3 | Intermediary
 | Tag57A_ReceivingAgent_D3 | Receiving Agent
 | Tag57D_ReceivingAgent_D3 | Receiving Agent
 | Tag57J_ReceivingAgent_D3 | Receiving Agent
 | Tag58A_BeneficiaryInstitution_D3 | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_D3 | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_D3 | Beneficiary Institution
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT303..::.SequenceDClass..::.SequenceD3Class


BeneficiaryInstitution_D3_58A Property

BeneficiaryInstitution_D3_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► BeneficiaryInstitution_D3_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_D3_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_D3_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_D3_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_D3_58D Property

BeneficiaryInstitution_D3_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► BeneficiaryInstitution_D3_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_D3_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_D3_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_D3_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_D3_58J Property

BeneficiaryInstitution_D3_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► BeneficiaryInstitution_D3_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_D3_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_D3_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_D3_58J {
    Tag58J^ get ();
}


DeliveryAgent_D3_53A Property

DeliveryAgent_D3_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► DeliveryAgent_D3_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_D3_53A { get; }
Public ReadOnly Property DeliveryAgent_D3_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_D3_53A {
    Tag53A^ get ();
}


DeliveryAgent_D3_53D Property

DeliveryAgent_D3_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► DeliveryAgent_D3_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_D3_53D { get; }
Public ReadOnly Property DeliveryAgent_D3_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_D3_53D {
    Tag53D^ get ();
}


DeliveryAgent_D3_53J Property

DeliveryAgent_D3_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► DeliveryAgent_D3_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_D3_53J { get; }
Public ReadOnly Property DeliveryAgent_D3_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_D3_53J {
    Tag53J^ get ();
}


Intermediary_D3_56A Property

Intermediary_D3_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► Intermediary_D3_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_D3_56A { get; }
Public ReadOnly Property Intermediary_D3_56A As Tag56A
public:
property Tag56A^ Intermediary_D3_56A {
    Tag56A^ get ();
}


Intermediary_D3_56D Property

Intermediary_D3_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► Intermediary_D3_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_D3_56D { get; }
Public ReadOnly Property Intermediary_D3_56D As Tag56D
public:
property Tag56D^ Intermediary_D3_56D {
    Tag56D^ get ();
}


Intermediary_D3_56J Property

Intermediary_D3_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► Intermediary_D3_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_D3_56J { get; }
Public ReadOnly Property Intermediary_D3_56J As Tag56J
public:
property Tag56J^ Intermediary_D3_56J {
    Tag56J^ get ();
}


PremiumCurrencyAndAmount_D3_34B Property

PremiumCurrencyAndAmount_D3_34B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► PremiumCurrencyAndAmount_D3_34B
Currency, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag34B PremiumCurrencyAndAmount_D3_34B { get; }
Public ReadOnly Property PremiumCurrencyAndAmount_D3_34B As Tag34B
public:
property Tag34B^ PremiumCurrencyAndAmount_D3_34B {
    Tag34B^ get ();
}


ReceivingAgent_D3_57A Property

ReceivingAgent_D3_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► ReceivingAgent_D3_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_D3_57A { get; }
Public ReadOnly Property ReceivingAgent_D3_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_D3_57A {
    Tag57A^ get ();
}


ReceivingAgent_D3_57D Property

ReceivingAgent_D3_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► ReceivingAgent_D3_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_D3_57D { get; }
Public ReadOnly Property ReceivingAgent_D3_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_D3_57D {
    Tag57D^ get ();
}


ReceivingAgent_D3_57J Property

ReceivingAgent_D3_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► ReceivingAgent_D3_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_D3_57J { get; }
Public ReadOnly Property ReceivingAgent_D3_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_D3_57J {
    Tag57J^ get ();
}


Tag34B_PremiumCurrencyAndAmount_D3 Property

Tag34B_PremiumCurrencyAndAmount_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► Tag34B_PremiumCurrencyAndAmount_D3
Currency, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag34B Tag34B_PremiumCurrencyAndAmount_D3 { get; }
Public ReadOnly Property Tag34B_PremiumCurrencyAndAmount_D3 As Tag34B
public:
property Tag34B^ Tag34B_PremiumCurrencyAndAmount_D3 {
    Tag34B^ get ();
}


Tag53A_DeliveryAgent_D3 Property

Tag53A_DeliveryAgent_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► Tag53A_DeliveryAgent_D3
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_D3 { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_D3 As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_D3 {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_D3 Property

Tag53D_DeliveryAgent_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► Tag53D_DeliveryAgent_D3
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_D3 { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_D3 As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_D3 {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_D3 Property

Tag53J_DeliveryAgent_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► Tag53J_DeliveryAgent_D3
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_D3 { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_D3 As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_D3 {
    Tag53J^ get ();
}


Tag56A_Intermediary_D3 Property

Tag56A_Intermediary_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► Tag56A_Intermediary_D3
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_D3 { get; }
Public ReadOnly Property Tag56A_Intermediary_D3 As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_D3 {
    Tag56A^ get ();
}


Tag56D_Intermediary_D3 Property

Tag56D_Intermediary_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► Tag56D_Intermediary_D3
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_D3 { get; }
Public ReadOnly Property Tag56D_Intermediary_D3 As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_D3 {
    Tag56D^ get ();
}


Tag56J_Intermediary_D3 Property

Tag56J_Intermediary_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► Tag56J_Intermediary_D3
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_D3 { get; }
Public ReadOnly Property Tag56J_Intermediary_D3 As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_D3 {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_D3 Property

Tag57A_ReceivingAgent_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► Tag57A_ReceivingAgent_D3
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_D3 { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_D3 As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_D3 {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_D3 Property

Tag57D_ReceivingAgent_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► Tag57D_ReceivingAgent_D3
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_D3 { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_D3 As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_D3 {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_D3 Property

Tag57J_ReceivingAgent_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► Tag57J_ReceivingAgent_D3
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_D3 { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_D3 As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_D3 {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_D3 Property

Tag58A_BeneficiaryInstitution_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► Tag58A_BeneficiaryInstitution_D3
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_D3 { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_D3 As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_D3 {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_D3 Property

Tag58D_BeneficiaryInstitution_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► Tag58D_BeneficiaryInstitution_D3
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_D3 { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_D3 As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_D3 {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_D3 Property

Tag58J_BeneficiaryInstitution_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT303..::.SequenceDClass..::.SequenceD3Class ► Tag58J_BeneficiaryInstitution_D3
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_D3 { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_D3 As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_D3 {
    Tag58J^ get ();
}


MT304 Class

MT304 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304
Advice/Instruction of a Third Party Deal
Declaration Syntax
C# Visual Basic Visual C++
public class MT304 : SwiftMessage
Public Class MT304 _
    Inherits SwiftMessage
public ref class MT304 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT304()()() |
 | MT304(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceE()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT304..::.SequenceCClass) |
 | RemoveSequenceD(MT304..::.SequenceDClass) |
 | RemoveSequenceE(MT304..::.SequenceEClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Forex Transaction Details
 | SequenceC | Optional General Information
 | SequenceD | Accounting Information
 | SequenceE | Net Amount to be Settled
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT304


MT304 Constructor

MT304 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► MT304()()()
Members
Icon | Member | Description
 | MT304()()() |
 | MT304(SwiftMessage) |


MT304 Constructor

MT304 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► MT304()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT304()
Public Sub New
public:
MT304()


MT304 Constructor (message)

MT304 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► MT304(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT304(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT304(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT304..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT304..::.SequenceCClass
public:
MT304..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT304..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT304..::.SequenceDClass
public:
MT304..::.SequenceDClass^ AddSequenceD()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT304..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT304..::.SequenceEClass
public:
MT304..::.SequenceEClass^ AddSequenceE()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► RemoveSequenceC(MT304..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT304..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT304..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT304..::.SequenceCClass^ sequence
)
Parameters
sequence (MT304..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► RemoveSequenceD(MT304..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT304..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT304..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT304..::.SequenceDClass^ sequence
)
Parameters
sequence (MT304..::.SequenceDClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► RemoveSequenceE(MT304..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT304..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT304..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT304..::.SequenceEClass^ sequence
)
Parameters
sequence (MT304..::.SequenceEClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT304..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT304..::.SequenceAClass
public:
property MT304..::.SequenceAClass^ SequenceA {
    MT304..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► SequenceB
Forex Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT304..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT304..::.SequenceBClass
public:
property MT304..::.SequenceBClass^ SequenceB {
    MT304..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► SequenceC
Optional General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT304..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT304..::.SequenceCClass
public:
property MT304..::.SequenceCClass^ SequenceC {
    MT304..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► SequenceD
Accounting Information
Declaration Syntax
C# Visual Basic Visual C++
public MT304..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT304..::.SequenceDClass
public:
property MT304..::.SequenceDClass^ SequenceD {
    MT304..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► SequenceE
Net Amount to be Settled
Declaration Syntax
C# Visual Basic Visual C++
public MT304..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT304..::.SequenceEClass
public:
property MT304..::.SequenceEClass^ SequenceE {
    MT304..::.SequenceEClass^ get ();
}


MT304.SequenceAClass Class

MT304..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► MT304..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExecutingBroker_A_87A | Executing Broker
 | ExecutingBroker_A_87D | Executing Broker
 | ExecutingBroker_A_87J | Executing Broker
 | FinalCloseIndicator_A_17F | Final Close Indicator
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Fund_A_83A | Fund
 | Fund_A_83D | Fund
 | Fund_A_83J | Fund
 | FundManager_A_82A | Fund Manager
 | FundManager_A_82D | Fund Manager
 | FundManager_A_82J | Fund Manager
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NetSettlementIndicator_A_17N | Net Settlement Indicator
 | NewSequence_A_15A | New Sequence
 | OpenIndicator_A_17O | Open Indicator
 | RelatedReference_A_21 | Related Reference
 | ScopeOfOperation_A_94A | Scope Of Operation
 | SendersReference_A_20 | Senders Reference
 | Tag15A_NewSequence_A | New Sequence
 | Tag17F_FinalCloseIndicator_A | Final Close Indicator
 | Tag17N_NetSettlementIndicator_A | Net Settlement Indicator
 | Tag17O_OpenIndicator_A | Open Indicator
 | Tag20_SendersReference_A | Senders Reference
 | Tag21_RelatedReference_A | Related Reference
 | Tag22A_TypeOfOperation_A | Type of Operation
 | Tag82A_FundManager_A | Fund Manager
 | Tag82D_FundManager_A | Fund Manager
 | Tag82J_FundManager_A | Fund Manager
 | Tag83A_Fund_A | Fund
 | Tag83D_Fund_A | Fund
 | Tag83J_Fund_A | Fund
 | Tag87A_ExecutingBroker_A | Executing Broker
 | Tag87D_ExecutingBroker_A | Executing Broker
 | Tag87J_ExecutingBroker_A | Executing Broker
 | Tag94A_ScopeOfOperation_A | Scope Of Operation
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfOperation_A_22A | Type of Operation
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT304..::.SequenceAClass


ExecutingBroker_A_87A Property

ExecutingBroker_A_87A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► ExecutingBroker_A_87A
Executing Broker
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A ExecutingBroker_A_87A { get; }
Public ReadOnly Property ExecutingBroker_A_87A As Tag87A
public:
property Tag87A^ ExecutingBroker_A_87A {
    Tag87A^ get ();
}


ExecutingBroker_A_87D Property

ExecutingBroker_A_87D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► ExecutingBroker_A_87D
Executing Broker
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D ExecutingBroker_A_87D { get; }
Public ReadOnly Property ExecutingBroker_A_87D As Tag87D
public:
property Tag87D^ ExecutingBroker_A_87D {
    Tag87D^ get ();
}


ExecutingBroker_A_87J Property

ExecutingBroker_A_87J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► ExecutingBroker_A_87J
Executing Broker
Declaration Syntax
C# Visual Basic Visual C++
public Tag87J ExecutingBroker_A_87J { get; }
Public ReadOnly Property ExecutingBroker_A_87J As Tag87J
public:
property Tag87J^ ExecutingBroker_A_87J {
    Tag87J^ get ();
}


FinalCloseIndicator_A_17F Property

FinalCloseIndicator_A_17F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► FinalCloseIndicator_A_17F
Final Close Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F FinalCloseIndicator_A_17F { get; }
Public ReadOnly Property FinalCloseIndicator_A_17F As Tag17F
public:
property Tag17F^ FinalCloseIndicator_A_17F {
    Tag17F^ get ();
}


Fund_A_83A Property

Fund_A_83A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Fund_A_83A
Fund
Declaration Syntax
C# Visual Basic Visual C++
public Tag83A Fund_A_83A { get; }
Public ReadOnly Property Fund_A_83A As Tag83A
public:
property Tag83A^ Fund_A_83A {
    Tag83A^ get ();
}


Fund_A_83D Property

Fund_A_83D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Fund_A_83D
Fund
Declaration Syntax
C# Visual Basic Visual C++
public Tag83D Fund_A_83D { get; }
Public ReadOnly Property Fund_A_83D As Tag83D
public:
property Tag83D^ Fund_A_83D {
    Tag83D^ get ();
}


Fund_A_83J Property

Fund_A_83J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Fund_A_83J
Fund
Declaration Syntax
C# Visual Basic Visual C++
public Tag83J Fund_A_83J { get; }
Public ReadOnly Property Fund_A_83J As Tag83J
public:
property Tag83J^ Fund_A_83J {
    Tag83J^ get ();
}


FundManager_A_82A Property

FundManager_A_82A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► FundManager_A_82A
Fund Manager
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A FundManager_A_82A { get; }
Public ReadOnly Property FundManager_A_82A As Tag82A
public:
property Tag82A^ FundManager_A_82A {
    Tag82A^ get ();
}


FundManager_A_82D Property

FundManager_A_82D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► FundManager_A_82D
Fund Manager
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D FundManager_A_82D { get; }
Public ReadOnly Property FundManager_A_82D As Tag82D
public:
property Tag82D^ FundManager_A_82D {
    Tag82D^ get ();
}


FundManager_A_82J Property

FundManager_A_82J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► FundManager_A_82J
Fund Manager
Declaration Syntax
C# Visual Basic Visual C++
public Tag82J FundManager_A_82J { get; }
Public ReadOnly Property FundManager_A_82J As Tag82J
public:
property Tag82J^ FundManager_A_82J {
    Tag82J^ get ();
}


NetSettlementIndicator_A_17N Property

NetSettlementIndicator_A_17N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► NetSettlementIndicator_A_17N
Net Settlement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17N NetSettlementIndicator_A_17N { get; }
Public ReadOnly Property NetSettlementIndicator_A_17N As Tag17N
public:
property Tag17N^ NetSettlementIndicator_A_17N {
    Tag17N^ get ();
}


NewSequence_A_15A Property

NewSequence_A_15A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► NewSequence_A_15A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A NewSequence_A_15A { get; }
Public ReadOnly Property NewSequence_A_15A As Tag15A
public:
property Tag15A^ NewSequence_A_15A {
    Tag15A^ get ();
}


OpenIndicator_A_17O Property

OpenIndicator_A_17O Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► OpenIndicator_A_17O
Open Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17O OpenIndicator_A_17O { get; }
Public ReadOnly Property OpenIndicator_A_17O As Tag17O
public:
property Tag17O^ OpenIndicator_A_17O {
    Tag17O^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


ScopeOfOperation_A_94A Property

ScopeOfOperation_A_94A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► ScopeOfOperation_A_94A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A ScopeOfOperation_A_94A { get; }
Public ReadOnly Property ScopeOfOperation_A_94A As Tag94A
public:
property Tag94A^ ScopeOfOperation_A_94A {
    Tag94A^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► SendersReference_A_20
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


Tag15A_NewSequence_A Property

Tag15A_NewSequence_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Tag15A_NewSequence_A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A Tag15A_NewSequence_A { get; }
Public ReadOnly Property Tag15A_NewSequence_A As Tag15A
public:
property Tag15A^ Tag15A_NewSequence_A {
    Tag15A^ get ();
}


Tag17F_FinalCloseIndicator_A Property

Tag17F_FinalCloseIndicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Tag17F_FinalCloseIndicator_A
Final Close Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F Tag17F_FinalCloseIndicator_A { get; }
Public ReadOnly Property Tag17F_FinalCloseIndicator_A As Tag17F
public:
property Tag17F^ Tag17F_FinalCloseIndicator_A {
    Tag17F^ get ();
}


Tag17N_NetSettlementIndicator_A Property

Tag17N_NetSettlementIndicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Tag17N_NetSettlementIndicator_A
Net Settlement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17N Tag17N_NetSettlementIndicator_A { get; }
Public ReadOnly Property Tag17N_NetSettlementIndicator_A As Tag17N
public:
property Tag17N^ Tag17N_NetSettlementIndicator_A {
    Tag17N^ get ();
}


Tag17O_OpenIndicator_A Property

Tag17O_OpenIndicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Tag17O_OpenIndicator_A
Open Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17O Tag17O_OpenIndicator_A { get; }
Public ReadOnly Property Tag17O_OpenIndicator_A As Tag17O
public:
property Tag17O^ Tag17O_OpenIndicator_A {
    Tag17O^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Tag20_SendersReference_A
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag22A_TypeOfOperation_A Property

Tag22A_TypeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Tag22A_TypeOfOperation_A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A Tag22A_TypeOfOperation_A { get; }
Public ReadOnly Property Tag22A_TypeOfOperation_A As Tag22A
public:
property Tag22A^ Tag22A_TypeOfOperation_A {
    Tag22A^ get ();
}


Tag82A_FundManager_A Property

Tag82A_FundManager_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Tag82A_FundManager_A
Fund Manager
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A Tag82A_FundManager_A { get; }
Public ReadOnly Property Tag82A_FundManager_A As Tag82A
public:
property Tag82A^ Tag82A_FundManager_A {
    Tag82A^ get ();
}


Tag82D_FundManager_A Property

Tag82D_FundManager_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Tag82D_FundManager_A
Fund Manager
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D Tag82D_FundManager_A { get; }
Public ReadOnly Property Tag82D_FundManager_A As Tag82D
public:
property Tag82D^ Tag82D_FundManager_A {
    Tag82D^ get ();
}


Tag82J_FundManager_A Property

Tag82J_FundManager_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Tag82J_FundManager_A
Fund Manager
Declaration Syntax
C# Visual Basic Visual C++
public Tag82J Tag82J_FundManager_A { get; }
Public ReadOnly Property Tag82J_FundManager_A As Tag82J
public:
property Tag82J^ Tag82J_FundManager_A {
    Tag82J^ get ();
}


Tag83A_Fund_A Property

Tag83A_Fund_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Tag83A_Fund_A
Fund
Declaration Syntax
C# Visual Basic Visual C++
public Tag83A Tag83A_Fund_A { get; }
Public ReadOnly Property Tag83A_Fund_A As Tag83A
public:
property Tag83A^ Tag83A_Fund_A {
    Tag83A^ get ();
}


Tag83D_Fund_A Property

Tag83D_Fund_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Tag83D_Fund_A
Fund
Declaration Syntax
C# Visual Basic Visual C++
public Tag83D Tag83D_Fund_A { get; }
Public ReadOnly Property Tag83D_Fund_A As Tag83D
public:
property Tag83D^ Tag83D_Fund_A {
    Tag83D^ get ();
}


Tag83J_Fund_A Property

Tag83J_Fund_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Tag83J_Fund_A
Fund
Declaration Syntax
C# Visual Basic Visual C++
public Tag83J Tag83J_Fund_A { get; }
Public ReadOnly Property Tag83J_Fund_A As Tag83J
public:
property Tag83J^ Tag83J_Fund_A {
    Tag83J^ get ();
}


Tag87A_ExecutingBroker_A Property

Tag87A_ExecutingBroker_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Tag87A_ExecutingBroker_A
Executing Broker
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A Tag87A_ExecutingBroker_A { get; }
Public ReadOnly Property Tag87A_ExecutingBroker_A As Tag87A
public:
property Tag87A^ Tag87A_ExecutingBroker_A {
    Tag87A^ get ();
}


Tag87D_ExecutingBroker_A Property

Tag87D_ExecutingBroker_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Tag87D_ExecutingBroker_A
Executing Broker
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D Tag87D_ExecutingBroker_A { get; }
Public ReadOnly Property Tag87D_ExecutingBroker_A As Tag87D
public:
property Tag87D^ Tag87D_ExecutingBroker_A {
    Tag87D^ get ();
}


Tag87J_ExecutingBroker_A Property

Tag87J_ExecutingBroker_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Tag87J_ExecutingBroker_A
Executing Broker
Declaration Syntax
C# Visual Basic Visual C++
public Tag87J Tag87J_ExecutingBroker_A { get; }
Public ReadOnly Property Tag87J_ExecutingBroker_A As Tag87J
public:
property Tag87J^ Tag87J_ExecutingBroker_A {
    Tag87J^ get ();
}


Tag94A_ScopeOfOperation_A Property

Tag94A_ScopeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► Tag94A_ScopeOfOperation_A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A Tag94A_ScopeOfOperation_A { get; }
Public ReadOnly Property Tag94A_ScopeOfOperation_A As Tag94A
public:
property Tag94A^ Tag94A_ScopeOfOperation_A {
    Tag94A^ get ();
}


TypeOfOperation_A_22A Property

TypeOfOperation_A_22A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceAClass ► TypeOfOperation_A_22A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A TypeOfOperation_A_22A { get; }
Public ReadOnly Property TypeOfOperation_A_22A As Tag22A
public:
property Tag22A^ TypeOfOperation_A_22A {
    Tag22A^ get ();
}


MT304.SequenceBClass Class

MT304..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► MT304..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExchangeRate_B_36 | Exchange Rate
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_B_15B | New Sequence
 | SequenceB1 | Amount Bought
 | SequenceB2 | Amount Sold
 | Tag15B_NewSequence_B | New Sequence
 | Tag30T_TradeDate_B | Trade Date
 | Tag30V_ValueDate_B | Value Date
 | Tag36_ExchangeRate_B | Exchange Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TradeDate_B_30T | Trade Date
 | ValueDate_B_30V | Value Date
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT304..::.SequenceBClass


ExchangeRate_B_36 Property

ExchangeRate_B_36 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass ► ExchangeRate_B_36
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 ExchangeRate_B_36 { get; }
Public ReadOnly Property ExchangeRate_B_36 As Tag36
public:
property Tag36^ ExchangeRate_B_36 {
    Tag36^ get ();
}


NewSequence_B_15B Property

NewSequence_B_15B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass ► NewSequence_B_15B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B NewSequence_B_15B { get; }
Public ReadOnly Property NewSequence_B_15B As Tag15B
public:
property Tag15B^ NewSequence_B_15B {
    Tag15B^ get ();
}


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass ► SequenceB1
Amount Bought
Declaration Syntax
C# Visual Basic Visual C++
public MT304..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT304..::.SequenceBClass..::.SequenceB1Class
public:
property MT304..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT304..::.SequenceBClass..::.SequenceB1Class^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass ► SequenceB2
Amount Sold
Declaration Syntax
C# Visual Basic Visual C++
public MT304..::.SequenceBClass..::.SequenceB2Class SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT304..::.SequenceBClass..::.SequenceB2Class
public:
property MT304..::.SequenceBClass..::.SequenceB2Class^ SequenceB2 {
    MT304..::.SequenceBClass..::.SequenceB2Class^ get ();
}


Tag15B_NewSequence_B Property

Tag15B_NewSequence_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass ► Tag15B_NewSequence_B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B Tag15B_NewSequence_B { get; }
Public ReadOnly Property Tag15B_NewSequence_B As Tag15B
public:
property Tag15B^ Tag15B_NewSequence_B {
    Tag15B^ get ();
}


Tag30T_TradeDate_B Property

Tag30T_TradeDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass ► Tag30T_TradeDate_B
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T Tag30T_TradeDate_B { get; }
Public ReadOnly Property Tag30T_TradeDate_B As Tag30T
public:
property Tag30T^ Tag30T_TradeDate_B {
    Tag30T^ get ();
}


Tag30V_ValueDate_B Property

Tag30V_ValueDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass ► Tag30V_ValueDate_B
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V Tag30V_ValueDate_B { get; }
Public ReadOnly Property Tag30V_ValueDate_B As Tag30V
public:
property Tag30V^ Tag30V_ValueDate_B {
    Tag30V^ get ();
}


Tag36_ExchangeRate_B Property

Tag36_ExchangeRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass ► Tag36_ExchangeRate_B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 Tag36_ExchangeRate_B { get; }
Public ReadOnly Property Tag36_ExchangeRate_B As Tag36
public:
property Tag36^ Tag36_ExchangeRate_B {
    Tag36^ get ();
}


TradeDate_B_30T Property

TradeDate_B_30T Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass ► TradeDate_B_30T
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T TradeDate_B_30T { get; }
Public ReadOnly Property TradeDate_B_30T As Tag30T
public:
property Tag30T^ TradeDate_B_30T {
    Tag30T^ get ();
}


ValueDate_B_30V Property

ValueDate_B_30V Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass ► ValueDate_B_30V
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V ValueDate_B_30V { get; }
Public ReadOnly Property ValueDate_B_30V As Tag30V
public:
property Tag30V^ ValueDate_B_30V {
    Tag30V^ get ();
}


MT304.SequenceBClass.SequenceB1Class Class

MT304..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass ► MT304..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyAmountBought_B1_32B | Currency, Amount Bought
 | DeliveryAgent_B1_53A | Delivery Agent
 | DeliveryAgent_B1_53D | Delivery Agent
 | DeliveryAgent_B1_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_B1_56A | Intermediary
 | Intermediary_B1_56D | Intermediary
 | Intermediary_B1_56J | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReceivingAgent_B1_57A | Receiving Agent
 | ReceivingAgent_B1_57D | Receiving Agent
 | ReceivingAgent_B1_57J | Receiving Agent
 | Tag32B_CurrencyAmountBought_B1 | Currency, Amount Bought
 | Tag53A_DeliveryAgent_B1 | Delivery Agent
 | Tag53D_DeliveryAgent_B1 | Delivery Agent
 | Tag53J_DeliveryAgent_B1 | Delivery Agent
 | Tag56A_Intermediary_B1 | Intermediary
 | Tag56D_Intermediary_B1 | Intermediary
 | Tag56J_Intermediary_B1 | Intermediary
 | Tag57A_ReceivingAgent_B1 | Receiving Agent
 | Tag57D_ReceivingAgent_B1 | Receiving Agent
 | Tag57J_ReceivingAgent_B1 | Receiving Agent
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT304..::.SequenceBClass..::.SequenceB1Class


CurrencyAmountBought_B1_32B Property

CurrencyAmountBought_B1_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► CurrencyAmountBought_B1_32B
Currency, Amount Bought
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyAmountBought_B1_32B { get; }
Public ReadOnly Property CurrencyAmountBought_B1_32B As Tag32B
public:
property Tag32B^ CurrencyAmountBought_B1_32B {
    Tag32B^ get ();
}


DeliveryAgent_B1_53A Property

DeliveryAgent_B1_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► DeliveryAgent_B1_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_B1_53A { get; }
Public ReadOnly Property DeliveryAgent_B1_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_B1_53A {
    Tag53A^ get ();
}


DeliveryAgent_B1_53D Property

DeliveryAgent_B1_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► DeliveryAgent_B1_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_B1_53D { get; }
Public ReadOnly Property DeliveryAgent_B1_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_B1_53D {
    Tag53D^ get ();
}


DeliveryAgent_B1_53J Property

DeliveryAgent_B1_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► DeliveryAgent_B1_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_B1_53J { get; }
Public ReadOnly Property DeliveryAgent_B1_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_B1_53J {
    Tag53J^ get ();
}


Intermediary_B1_56A Property

Intermediary_B1_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► Intermediary_B1_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_B1_56A { get; }
Public ReadOnly Property Intermediary_B1_56A As Tag56A
public:
property Tag56A^ Intermediary_B1_56A {
    Tag56A^ get ();
}


Intermediary_B1_56D Property

Intermediary_B1_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► Intermediary_B1_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_B1_56D { get; }
Public ReadOnly Property Intermediary_B1_56D As Tag56D
public:
property Tag56D^ Intermediary_B1_56D {
    Tag56D^ get ();
}


Intermediary_B1_56J Property

Intermediary_B1_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► Intermediary_B1_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_B1_56J { get; }
Public ReadOnly Property Intermediary_B1_56J As Tag56J
public:
property Tag56J^ Intermediary_B1_56J {
    Tag56J^ get ();
}


ReceivingAgent_B1_57A Property

ReceivingAgent_B1_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► ReceivingAgent_B1_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_B1_57A { get; }
Public ReadOnly Property ReceivingAgent_B1_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_B1_57A {
    Tag57A^ get ();
}


ReceivingAgent_B1_57D Property

ReceivingAgent_B1_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► ReceivingAgent_B1_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_B1_57D { get; }
Public ReadOnly Property ReceivingAgent_B1_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_B1_57D {
    Tag57D^ get ();
}


ReceivingAgent_B1_57J Property

ReceivingAgent_B1_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► ReceivingAgent_B1_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_B1_57J { get; }
Public ReadOnly Property ReceivingAgent_B1_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_B1_57J {
    Tag57J^ get ();
}


Tag32B_CurrencyAmountBought_B1 Property

Tag32B_CurrencyAmountBought_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► Tag32B_CurrencyAmountBought_B1
Currency, Amount Bought
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyAmountBought_B1 { get; }
Public ReadOnly Property Tag32B_CurrencyAmountBought_B1 As Tag32B
public:
property Tag32B^ Tag32B_CurrencyAmountBought_B1 {
    Tag32B^ get ();
}


Tag53A_DeliveryAgent_B1 Property

Tag53A_DeliveryAgent_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► Tag53A_DeliveryAgent_B1
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_B1 { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_B1 As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_B1 {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_B1 Property

Tag53D_DeliveryAgent_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► Tag53D_DeliveryAgent_B1
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_B1 { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_B1 As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_B1 {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_B1 Property

Tag53J_DeliveryAgent_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► Tag53J_DeliveryAgent_B1
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_B1 { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_B1 As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_B1 {
    Tag53J^ get ();
}


Tag56A_Intermediary_B1 Property

Tag56A_Intermediary_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► Tag56A_Intermediary_B1
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_B1 { get; }
Public ReadOnly Property Tag56A_Intermediary_B1 As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_B1 {
    Tag56A^ get ();
}


Tag56D_Intermediary_B1 Property

Tag56D_Intermediary_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► Tag56D_Intermediary_B1
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_B1 { get; }
Public ReadOnly Property Tag56D_Intermediary_B1 As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_B1 {
    Tag56D^ get ();
}


Tag56J_Intermediary_B1 Property

Tag56J_Intermediary_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► Tag56J_Intermediary_B1
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_B1 { get; }
Public ReadOnly Property Tag56J_Intermediary_B1 As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_B1 {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_B1 Property

Tag57A_ReceivingAgent_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► Tag57A_ReceivingAgent_B1
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_B1 { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_B1 As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_B1 {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_B1 Property

Tag57D_ReceivingAgent_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► Tag57D_ReceivingAgent_B1
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_B1 { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_B1 As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_B1 {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_B1 Property

Tag57J_ReceivingAgent_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB1Class ► Tag57J_ReceivingAgent_B1
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_B1 { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_B1 As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_B1 {
    Tag57J^ get ();
}


MT304.SequenceBClass.SequenceB2Class Class

MT304..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass ► MT304..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_B2_58A | Beneficiary Institution
 | BeneficiaryInstitution_B2_58D | Beneficiary Institution
 | BeneficiaryInstitution_B2_58J | Beneficiary Institution
 | CurrencyAmountSold_B2_33B | Currency, Amount Sold
 | DeliveryAgent_B2_53A | Delivery Agent
 | DeliveryAgent_B2_53D | Delivery Agent
 | DeliveryAgent_B2_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_B2_56A | Intermediary
 | Intermediary_B2_56D | Intermediary
 | Intermediary_B2_56J | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReceivingAgent_B2_57A | Receiving Agent
 | ReceivingAgent_B2_57D | Receiving Agent
 | ReceivingAgent_B2_57J | Receiving Agent
 | Tag33B_CurrencyAmountSold_B2 | Currency, Amount Sold
 | Tag53A_DeliveryAgent_B2 | Delivery Agent
 | Tag53D_DeliveryAgent_B2 | Delivery Agent
 | Tag53J_DeliveryAgent_B2 | Delivery Agent
 | Tag56A_Intermediary_B2 | Intermediary
 | Tag56D_Intermediary_B2 | Intermediary
 | Tag56J_Intermediary_B2 | Intermediary
 | Tag57A_ReceivingAgent_B2 | Receiving Agent
 | Tag57D_ReceivingAgent_B2 | Receiving Agent
 | Tag57J_ReceivingAgent_B2 | Receiving Agent
 | Tag58A_BeneficiaryInstitution_B2 | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_B2 | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_B2 | Beneficiary Institution
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT304..::.SequenceBClass..::.SequenceB2Class


BeneficiaryInstitution_B2_58A Property

BeneficiaryInstitution_B2_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► BeneficiaryInstitution_B2_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_B2_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_B2_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_B2_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_B2_58D Property

BeneficiaryInstitution_B2_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► BeneficiaryInstitution_B2_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_B2_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_B2_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_B2_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_B2_58J Property

BeneficiaryInstitution_B2_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► BeneficiaryInstitution_B2_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_B2_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_B2_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_B2_58J {
    Tag58J^ get ();
}


CurrencyAmountSold_B2_33B Property

CurrencyAmountSold_B2_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► CurrencyAmountSold_B2_33B
Currency, Amount Sold
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B CurrencyAmountSold_B2_33B { get; }
Public ReadOnly Property CurrencyAmountSold_B2_33B As Tag33B
public:
property Tag33B^ CurrencyAmountSold_B2_33B {
    Tag33B^ get ();
}


DeliveryAgent_B2_53A Property

DeliveryAgent_B2_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► DeliveryAgent_B2_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_B2_53A { get; }
Public ReadOnly Property DeliveryAgent_B2_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_B2_53A {
    Tag53A^ get ();
}


DeliveryAgent_B2_53D Property

DeliveryAgent_B2_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► DeliveryAgent_B2_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_B2_53D { get; }
Public ReadOnly Property DeliveryAgent_B2_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_B2_53D {
    Tag53D^ get ();
}


DeliveryAgent_B2_53J Property

DeliveryAgent_B2_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► DeliveryAgent_B2_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_B2_53J { get; }
Public ReadOnly Property DeliveryAgent_B2_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_B2_53J {
    Tag53J^ get ();
}


Intermediary_B2_56A Property

Intermediary_B2_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► Intermediary_B2_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_B2_56A { get; }
Public ReadOnly Property Intermediary_B2_56A As Tag56A
public:
property Tag56A^ Intermediary_B2_56A {
    Tag56A^ get ();
}


Intermediary_B2_56D Property

Intermediary_B2_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► Intermediary_B2_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_B2_56D { get; }
Public ReadOnly Property Intermediary_B2_56D As Tag56D
public:
property Tag56D^ Intermediary_B2_56D {
    Tag56D^ get ();
}


Intermediary_B2_56J Property

Intermediary_B2_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► Intermediary_B2_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_B2_56J { get; }
Public ReadOnly Property Intermediary_B2_56J As Tag56J
public:
property Tag56J^ Intermediary_B2_56J {
    Tag56J^ get ();
}


ReceivingAgent_B2_57A Property

ReceivingAgent_B2_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► ReceivingAgent_B2_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_B2_57A { get; }
Public ReadOnly Property ReceivingAgent_B2_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_B2_57A {
    Tag57A^ get ();
}


ReceivingAgent_B2_57D Property

ReceivingAgent_B2_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► ReceivingAgent_B2_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_B2_57D { get; }
Public ReadOnly Property ReceivingAgent_B2_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_B2_57D {
    Tag57D^ get ();
}


ReceivingAgent_B2_57J Property

ReceivingAgent_B2_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► ReceivingAgent_B2_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_B2_57J { get; }
Public ReadOnly Property ReceivingAgent_B2_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_B2_57J {
    Tag57J^ get ();
}


Tag33B_CurrencyAmountSold_B2 Property

Tag33B_CurrencyAmountSold_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► Tag33B_CurrencyAmountSold_B2
Currency, Amount Sold
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_CurrencyAmountSold_B2 { get; }
Public ReadOnly Property Tag33B_CurrencyAmountSold_B2 As Tag33B
public:
property Tag33B^ Tag33B_CurrencyAmountSold_B2 {
    Tag33B^ get ();
}


Tag53A_DeliveryAgent_B2 Property

Tag53A_DeliveryAgent_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► Tag53A_DeliveryAgent_B2
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_B2 { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_B2 As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_B2 {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_B2 Property

Tag53D_DeliveryAgent_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► Tag53D_DeliveryAgent_B2
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_B2 { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_B2 As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_B2 {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_B2 Property

Tag53J_DeliveryAgent_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► Tag53J_DeliveryAgent_B2
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_B2 { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_B2 As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_B2 {
    Tag53J^ get ();
}


Tag56A_Intermediary_B2 Property

Tag56A_Intermediary_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► Tag56A_Intermediary_B2
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_B2 { get; }
Public ReadOnly Property Tag56A_Intermediary_B2 As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_B2 {
    Tag56A^ get ();
}


Tag56D_Intermediary_B2 Property

Tag56D_Intermediary_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► Tag56D_Intermediary_B2
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_B2 { get; }
Public ReadOnly Property Tag56D_Intermediary_B2 As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_B2 {
    Tag56D^ get ();
}


Tag56J_Intermediary_B2 Property

Tag56J_Intermediary_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► Tag56J_Intermediary_B2
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_B2 { get; }
Public ReadOnly Property Tag56J_Intermediary_B2 As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_B2 {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_B2 Property

Tag57A_ReceivingAgent_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► Tag57A_ReceivingAgent_B2
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_B2 { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_B2 As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_B2 {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_B2 Property

Tag57D_ReceivingAgent_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► Tag57D_ReceivingAgent_B2
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_B2 { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_B2 As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_B2 {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_B2 Property

Tag57J_ReceivingAgent_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► Tag57J_ReceivingAgent_B2
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_B2 { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_B2 As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_B2 {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_B2 Property

Tag58A_BeneficiaryInstitution_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► Tag58A_BeneficiaryInstitution_B2
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_B2 { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_B2 As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_B2 {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_B2 Property

Tag58D_BeneficiaryInstitution_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► Tag58D_BeneficiaryInstitution_B2
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_B2 { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_B2 As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_B2 {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_B2 Property

Tag58J_BeneficiaryInstitution_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceBClass..::.SequenceB2Class ► Tag58J_BeneficiaryInstitution_B2
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_B2 { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_B2 As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_B2 {
    Tag58J^ get ();
}


MT304.SequenceCClass Class

MT304..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► MT304..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | ContactInformation_C_29A | Contact Information
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExecutingBrokersReference_C_21G | Executing Broker’s Reference
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_C_15C | New Sequence
 | ReferenceToTheAssociatedTrade_C_21A | Reference to the Associated Trade
 | SenderToReceiverInformation_C_72 | Sender To Receiver Information
 | Tag15C_NewSequence_C | New Sequence
 | Tag21A_ReferenceToTheAssociatedTrade_C | Reference to the Associated Trade
 | Tag21G_ExecutingBrokersReference_C | Executing Broker’s Reference
 | Tag29A_ContactInformation_C | Contact Information
 | Tag72_SenderToReceiverInformation_C | Sender To Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT304..::.SequenceCClass


ContactInformation_C_29A Property

ContactInformation_C_29A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceCClass ► ContactInformation_C_29A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A ContactInformation_C_29A { get; }
Public ReadOnly Property ContactInformation_C_29A As Tag29A
public:
property Tag29A^ ContactInformation_C_29A {
    Tag29A^ get ();
}


ExecutingBrokersReference_C_21G Property

ExecutingBrokersReference_C_21G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceCClass ► ExecutingBrokersReference_C_21G
Executing Broker’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21G ExecutingBrokersReference_C_21G { get; }
Public ReadOnly Property ExecutingBrokersReference_C_21G As Tag21G
public:
property Tag21G^ ExecutingBrokersReference_C_21G {
    Tag21G^ get ();
}


NewSequence_C_15C Property

NewSequence_C_15C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceCClass ► NewSequence_C_15C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C NewSequence_C_15C { get; }
Public ReadOnly Property NewSequence_C_15C As Tag15C
public:
property Tag15C^ NewSequence_C_15C {
    Tag15C^ get ();
}


ReferenceToTheAssociatedTrade_C_21A Property

ReferenceToTheAssociatedTrade_C_21A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceCClass ► ReferenceToTheAssociatedTrade_C_21A
Reference to the Associated Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag21A ReferenceToTheAssociatedTrade_C_21A { get; }
Public ReadOnly Property ReferenceToTheAssociatedTrade_C_21A As Tag21A
public:
property Tag21A^ ReferenceToTheAssociatedTrade_C_21A {
    Tag21A^ get ();
}


SenderToReceiverInformation_C_72 Property

SenderToReceiverInformation_C_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceCClass ► SenderToReceiverInformation_C_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_C_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_C_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_C_72 {
    Tag72^ get ();
}


Tag15C_NewSequence_C Property

Tag15C_NewSequence_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceCClass ► Tag15C_NewSequence_C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C Tag15C_NewSequence_C { get; }
Public ReadOnly Property Tag15C_NewSequence_C As Tag15C
public:
property Tag15C^ Tag15C_NewSequence_C {
    Tag15C^ get ();
}


Tag21A_ReferenceToTheAssociatedTrade_C Property

Tag21A_ReferenceToTheAssociatedTrade_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceCClass ► Tag21A_ReferenceToTheAssociatedTrade_C
Reference to the Associated Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag21A Tag21A_ReferenceToTheAssociatedTrade_C { get; }
Public ReadOnly Property Tag21A_ReferenceToTheAssociatedTrade_C As Tag21A
public:
property Tag21A^ Tag21A_ReferenceToTheAssociatedTrade_C {
    Tag21A^ get ();
}


Tag21G_ExecutingBrokersReference_C Property

Tag21G_ExecutingBrokersReference_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceCClass ► Tag21G_ExecutingBrokersReference_C
Executing Broker’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21G Tag21G_ExecutingBrokersReference_C { get; }
Public ReadOnly Property Tag21G_ExecutingBrokersReference_C As Tag21G
public:
property Tag21G^ Tag21G_ExecutingBrokersReference_C {
    Tag21G^ get ();
}


Tag29A_ContactInformation_C Property

Tag29A_ContactInformation_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceCClass ► Tag29A_ContactInformation_C
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A Tag29A_ContactInformation_C { get; }
Public ReadOnly Property Tag29A_ContactInformation_C As Tag29A
public:
property Tag29A^ Tag29A_ContactInformation_C {
    Tag29A^ get ();
}


Tag72_SenderToReceiverInformation_C Property

Tag72_SenderToReceiverInformation_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceCClass ► Tag72_SenderToReceiverInformation_C
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_C { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_C As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_C {
    Tag72^ get ();
}


MT304.SequenceDClass Class

MT304..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► MT304..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddReferenceToPreviousDeals_D_21P()()() |
 | CurrencyAmount_D_32G | Currency, Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GainLossIndicator_D_17G | Gain (Loss) Indicator
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_D_15D | New Sequence
 | ReferenceToPreviousDeals_D_21P | Reference to Previous Deals
 | RemoveReferenceToPreviousDeals_D_21P(Tag21P) |
 | Tag15D_NewSequence_D | New Sequence
 | Tag17G_GainLossIndicator_D | Gain (Loss) Indicator
 | Tag21P_ReferenceToPreviousDeals_D | Reference to Previous Deals
 | Tag32G_CurrencyAmount_D | Currency, Amount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT304..::.SequenceDClass


AddReferenceToPreviousDeals_D_21P Method

AddReferenceToPreviousDeals_D_21P Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceDClass ► AddReferenceToPreviousDeals_D_21P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag21P AddReferenceToPreviousDeals_D_21P()
Public Function AddReferenceToPreviousDeals_D_21P As Tag21P
public:
Tag21P^ AddReferenceToPreviousDeals_D_21P()


CurrencyAmount_D_32G Property

CurrencyAmount_D_32G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceDClass ► CurrencyAmount_D_32G
Currency, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32G CurrencyAmount_D_32G { get; }
Public ReadOnly Property CurrencyAmount_D_32G As Tag32G
public:
property Tag32G^ CurrencyAmount_D_32G {
    Tag32G^ get ();
}


GainLossIndicator_D_17G Property

GainLossIndicator_D_17G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceDClass ► GainLossIndicator_D_17G
Gain (Loss) Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17G GainLossIndicator_D_17G { get; }
Public ReadOnly Property GainLossIndicator_D_17G As Tag17G
public:
property Tag17G^ GainLossIndicator_D_17G {
    Tag17G^ get ();
}


NewSequence_D_15D Property

NewSequence_D_15D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceDClass ► NewSequence_D_15D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D NewSequence_D_15D { get; }
Public ReadOnly Property NewSequence_D_15D As Tag15D
public:
property Tag15D^ NewSequence_D_15D {
    Tag15D^ get ();
}


ReferenceToPreviousDeals_D_21P Property

ReferenceToPreviousDeals_D_21P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceDClass ► ReferenceToPreviousDeals_D_21P
Reference to Previous Deals
Declaration Syntax
C# Visual Basic Visual C++
public Tag21P[] ReferenceToPreviousDeals_D_21P { get; }
Public ReadOnly Property ReferenceToPreviousDeals_D_21P As Tag21P()
public:
property array<Tag21P^>^ ReferenceToPreviousDeals_D_21P {
    array<Tag21P^>^ get ();
}


RemoveReferenceToPreviousDeals_D_21P Method (tag)

RemoveReferenceToPreviousDeals_D_21P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceDClass ► RemoveReferenceToPreviousDeals_D_21P(Tag21P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReferenceToPreviousDeals_D_21P(
    Tag21P tag
)
Public Sub RemoveReferenceToPreviousDeals_D_21P ( _
    tag As Tag21P _
)
public:
void RemoveReferenceToPreviousDeals_D_21P(
    Tag21P^ tag
)
Parameters
tag (Tag21P)


Tag15D_NewSequence_D Property

Tag15D_NewSequence_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceDClass ► Tag15D_NewSequence_D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D Tag15D_NewSequence_D { get; }
Public ReadOnly Property Tag15D_NewSequence_D As Tag15D
public:
property Tag15D^ Tag15D_NewSequence_D {
    Tag15D^ get ();
}


Tag17G_GainLossIndicator_D Property

Tag17G_GainLossIndicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceDClass ► Tag17G_GainLossIndicator_D
Gain (Loss) Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17G Tag17G_GainLossIndicator_D { get; }
Public ReadOnly Property Tag17G_GainLossIndicator_D As Tag17G
public:
property Tag17G^ Tag17G_GainLossIndicator_D {
    Tag17G^ get ();
}


Tag21P_ReferenceToPreviousDeals_D Property

Tag21P_ReferenceToPreviousDeals_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceDClass ► Tag21P_ReferenceToPreviousDeals_D
Reference to Previous Deals
Declaration Syntax
C# Visual Basic Visual C++
public Tag21P[] Tag21P_ReferenceToPreviousDeals_D { get; }
Public ReadOnly Property Tag21P_ReferenceToPreviousDeals_D As Tag21P()
public:
property array<Tag21P^>^ Tag21P_ReferenceToPreviousDeals_D {
    array<Tag21P^>^ get ();
}


Tag32G_CurrencyAmount_D Property

Tag32G_CurrencyAmount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceDClass ► Tag32G_CurrencyAmount_D
Currency, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32G Tag32G_CurrencyAmount_D { get; }
Public ReadOnly Property Tag32G_CurrencyAmount_D As Tag32G
public:
property Tag32G^ Tag32G_CurrencyAmount_D {
    Tag32G^ get ();
}


MT304.SequenceEClass Class

MT304..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304 ► MT304..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_E_58A | Beneficiary Institution
 | BeneficiaryInstitution_E_58D | Beneficiary Institution
 | BeneficiaryInstitution_E_58J | Beneficiary Institution
 | CurrencyAmount_E_32G | Currency, Amount
 | DeliveryAgent_E_53A | Delivery Agent
 | DeliveryAgent_E_53D | Delivery Agent
 | DeliveryAgent_E_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GainLossIndicator_E_17G | Gain (Loss) Indicator
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_E_56A | Intermediary
 | Intermediary_E_56D | Intermediary
 | Intermediary_E_56J | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_E_15E | New Sequence
 | ReceivingAgent_E_57A | Receiving Agent
 | ReceivingAgent_E_57D | Receiving Agent
 | ReceivingAgent_E_57J | Receiving Agent
 | Tag15E_NewSequence_E | New Sequence
 | Tag17G_GainLossIndicator_E | Gain (Loss) Indicator
 | Tag32G_CurrencyAmount_E | Currency, Amount
 | Tag53A_DeliveryAgent_E | Delivery Agent
 | Tag53D_DeliveryAgent_E | Delivery Agent
 | Tag53J_DeliveryAgent_E | Delivery Agent
 | Tag56A_Intermediary_E | Intermediary
 | Tag56D_Intermediary_E | Intermediary
 | Tag56J_Intermediary_E | Intermediary
 | Tag57A_ReceivingAgent_E | Receiving Agent
 | Tag57D_ReceivingAgent_E | Receiving Agent
 | Tag57J_ReceivingAgent_E | Receiving Agent
 | Tag58A_BeneficiaryInstitution_E | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_E | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_E | Beneficiary Institution
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT304..::.SequenceEClass


BeneficiaryInstitution_E_58A Property

BeneficiaryInstitution_E_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► BeneficiaryInstitution_E_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_E_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_E_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_E_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_E_58D Property

BeneficiaryInstitution_E_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► BeneficiaryInstitution_E_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_E_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_E_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_E_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_E_58J Property

BeneficiaryInstitution_E_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► BeneficiaryInstitution_E_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_E_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_E_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_E_58J {
    Tag58J^ get ();
}


CurrencyAmount_E_32G Property

CurrencyAmount_E_32G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► CurrencyAmount_E_32G
Currency, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32G CurrencyAmount_E_32G { get; }
Public ReadOnly Property CurrencyAmount_E_32G As Tag32G
public:
property Tag32G^ CurrencyAmount_E_32G {
    Tag32G^ get ();
}


DeliveryAgent_E_53A Property

DeliveryAgent_E_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► DeliveryAgent_E_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_E_53A { get; }
Public ReadOnly Property DeliveryAgent_E_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_E_53A {
    Tag53A^ get ();
}


DeliveryAgent_E_53D Property

DeliveryAgent_E_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► DeliveryAgent_E_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_E_53D { get; }
Public ReadOnly Property DeliveryAgent_E_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_E_53D {
    Tag53D^ get ();
}


DeliveryAgent_E_53J Property

DeliveryAgent_E_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► DeliveryAgent_E_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_E_53J { get; }
Public ReadOnly Property DeliveryAgent_E_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_E_53J {
    Tag53J^ get ();
}


GainLossIndicator_E_17G Property

GainLossIndicator_E_17G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► GainLossIndicator_E_17G
Gain (Loss) Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17G GainLossIndicator_E_17G { get; }
Public ReadOnly Property GainLossIndicator_E_17G As Tag17G
public:
property Tag17G^ GainLossIndicator_E_17G {
    Tag17G^ get ();
}


Intermediary_E_56A Property

Intermediary_E_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Intermediary_E_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_E_56A { get; }
Public ReadOnly Property Intermediary_E_56A As Tag56A
public:
property Tag56A^ Intermediary_E_56A {
    Tag56A^ get ();
}


Intermediary_E_56D Property

Intermediary_E_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Intermediary_E_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_E_56D { get; }
Public ReadOnly Property Intermediary_E_56D As Tag56D
public:
property Tag56D^ Intermediary_E_56D {
    Tag56D^ get ();
}


Intermediary_E_56J Property

Intermediary_E_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Intermediary_E_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_E_56J { get; }
Public ReadOnly Property Intermediary_E_56J As Tag56J
public:
property Tag56J^ Intermediary_E_56J {
    Tag56J^ get ();
}


NewSequence_E_15E Property

NewSequence_E_15E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► NewSequence_E_15E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E NewSequence_E_15E { get; }
Public ReadOnly Property NewSequence_E_15E As Tag15E
public:
property Tag15E^ NewSequence_E_15E {
    Tag15E^ get ();
}


ReceivingAgent_E_57A Property

ReceivingAgent_E_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► ReceivingAgent_E_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_E_57A { get; }
Public ReadOnly Property ReceivingAgent_E_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_E_57A {
    Tag57A^ get ();
}


ReceivingAgent_E_57D Property

ReceivingAgent_E_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► ReceivingAgent_E_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_E_57D { get; }
Public ReadOnly Property ReceivingAgent_E_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_E_57D {
    Tag57D^ get ();
}


ReceivingAgent_E_57J Property

ReceivingAgent_E_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► ReceivingAgent_E_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_E_57J { get; }
Public ReadOnly Property ReceivingAgent_E_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_E_57J {
    Tag57J^ get ();
}


Tag15E_NewSequence_E Property

Tag15E_NewSequence_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Tag15E_NewSequence_E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E Tag15E_NewSequence_E { get; }
Public ReadOnly Property Tag15E_NewSequence_E As Tag15E
public:
property Tag15E^ Tag15E_NewSequence_E {
    Tag15E^ get ();
}


Tag17G_GainLossIndicator_E Property

Tag17G_GainLossIndicator_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Tag17G_GainLossIndicator_E
Gain (Loss) Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17G Tag17G_GainLossIndicator_E { get; }
Public ReadOnly Property Tag17G_GainLossIndicator_E As Tag17G
public:
property Tag17G^ Tag17G_GainLossIndicator_E {
    Tag17G^ get ();
}


Tag32G_CurrencyAmount_E Property

Tag32G_CurrencyAmount_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Tag32G_CurrencyAmount_E
Currency, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32G Tag32G_CurrencyAmount_E { get; }
Public ReadOnly Property Tag32G_CurrencyAmount_E As Tag32G
public:
property Tag32G^ Tag32G_CurrencyAmount_E {
    Tag32G^ get ();
}


Tag53A_DeliveryAgent_E Property

Tag53A_DeliveryAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Tag53A_DeliveryAgent_E
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_E { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_E As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_E {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_E Property

Tag53D_DeliveryAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Tag53D_DeliveryAgent_E
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_E { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_E As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_E {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_E Property

Tag53J_DeliveryAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Tag53J_DeliveryAgent_E
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_E { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_E As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_E {
    Tag53J^ get ();
}


Tag56A_Intermediary_E Property

Tag56A_Intermediary_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Tag56A_Intermediary_E
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_E { get; }
Public ReadOnly Property Tag56A_Intermediary_E As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_E {
    Tag56A^ get ();
}


Tag56D_Intermediary_E Property

Tag56D_Intermediary_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Tag56D_Intermediary_E
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_E { get; }
Public ReadOnly Property Tag56D_Intermediary_E As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_E {
    Tag56D^ get ();
}


Tag56J_Intermediary_E Property

Tag56J_Intermediary_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Tag56J_Intermediary_E
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_E { get; }
Public ReadOnly Property Tag56J_Intermediary_E As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_E {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_E Property

Tag57A_ReceivingAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Tag57A_ReceivingAgent_E
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_E { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_E As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_E {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_E Property

Tag57D_ReceivingAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Tag57D_ReceivingAgent_E
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_E { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_E As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_E {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_E Property

Tag57J_ReceivingAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Tag57J_ReceivingAgent_E
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_E { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_E As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_E {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_E Property

Tag58A_BeneficiaryInstitution_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Tag58A_BeneficiaryInstitution_E
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_E { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_E As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_E {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_E Property

Tag58D_BeneficiaryInstitution_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Tag58D_BeneficiaryInstitution_E
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_E { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_E As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_E {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_E Property

Tag58J_BeneficiaryInstitution_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT304..::.SequenceEClass ► Tag58J_BeneficiaryInstitution_E
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_E { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_E As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_E {
    Tag58J^ get ();
}


MT305 Class

MT305 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305
Foreign Currency Option Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT305 : SwiftMessage
Public Class MT305 _
    Inherits SwiftMessage
public ref class MT305 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT305()()() |
 | MT305(SwiftMessage) |
 | AccountWithInstitution_57A | Account With Institution
 | AccountWithInstitution_57D | Account With Institution
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CodeCommonReference_22 | Code/Common Reference
 | CounterCurrencyAndAmount_33B | Counter Currency and Amount
 | DateContractAgreedOrAmended_30 | Date Contract Agreed/Amended
 | EarliestExerciseDate_31C | Earliest Exercise Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | ExpiryDetails_31G | Expiry Details
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinalSettlementDate31E | Final Settlement Date
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | FurtherIdentification_23 | Further Identification
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | Intermediary_56A | Intermediary
 | Intermediary_56D | Intermediary
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | PremiumPayment_34P | Premium Payment
 | PremiumPayment_34R | Premium Payment
 | PremiumPrice_37K | Premium Price
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SendersCorrespondent_53A | Sender’s Correspondent
 | SendersCorrespondent_53B | Sender’s Correspondent
 | SendersCorrespondent_53D | Sender’s Correspondent
 | SenderToReceiverInformation_72 | Sender to Receiver Information
 | SettlementType_26F | Settlement Type
 | StrikePrice_36 | Strike Price
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag22_CodeCommonReference | Code/Common Reference
 | Tag23_FurtherIdentification | Further Identification
 | Tag26F_SettlementType | Settlement Type
 | Tag30_DateContractAgreedOrAmended | Date Contract Agreed/Amended
 | Tag31C_EarliestExerciseDate | Earliest Exercise Date
 | Tag31G_ExpiryDetails | Expiry Details
 | Tag32B_UnderlyingCurrencyAndAmount | Underlying Currency and Amount
 | Tag33B_CounterCurrencyAndAmount | Counter Currency and Amount
 | Tag34P_PremiumPayment | Premium Payment
 | Tag34R_PremiumPayment | Premium Payment
 | Tag36_StrikePrice | Strike Price
 | Tag37K_PremiumPrice | Premium Price
 | Tag53A_SendersCorrespondent | Sender’s Correspondent
 | Tag53B_SendersCorrespondent | Sender’s Correspondent
 | Tag53D_SendersCorrespondent | Sender’s Correspondent
 | Tag56A_Intermediary | Intermediary
 | Tag56D_Intermediary | Intermediary
 | Tag57A_AccountWithInstitution | Account With Institution
 | Tag57D_AccountWithInstitution | Account With Institution
 | Tag72_SenderToReceiverInformation | Sender to Receiver Information
 | Tag77D_TermsAndConditions | Terms And Conditions
 | TermsAndConditions_77D | Terms And Conditions
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UnderlyingCurrencyAndAmount_32B | Underlying Currency and Amount
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT305


MT305 Constructor

MT305 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► MT305()()()
Members
Icon | Member | Description
 | MT305()()() |
 | MT305(SwiftMessage) |


MT305 Constructor

MT305 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► MT305()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT305()
Public Sub New
public:
MT305()


MT305 Constructor (message)

MT305 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► MT305(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT305(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT305(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountWithInstitution_57A Property

AccountWithInstitution_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► AccountWithInstitution_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_57A { get; }
Public ReadOnly Property AccountWithInstitution_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_57A {
    Tag57A^ get ();
}


AccountWithInstitution_57D Property

AccountWithInstitution_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► AccountWithInstitution_57D
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithInstitution_57D { get; }
Public ReadOnly Property AccountWithInstitution_57D As Tag57D
public:
property Tag57D^ AccountWithInstitution_57D {
    Tag57D^ get ();
}


CodeCommonReference_22 Property

CodeCommonReference_22 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► CodeCommonReference_22
Code/Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22 CodeCommonReference_22 { get; }
Public ReadOnly Property CodeCommonReference_22 As Tag22
public:
property Tag22^ CodeCommonReference_22 {
    Tag22^ get ();
}


CounterCurrencyAndAmount_33B Property

CounterCurrencyAndAmount_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► CounterCurrencyAndAmount_33B
Counter Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B CounterCurrencyAndAmount_33B { get; }
Public ReadOnly Property CounterCurrencyAndAmount_33B As Tag33B
public:
property Tag33B^ CounterCurrencyAndAmount_33B {
    Tag33B^ get ();
}


DateContractAgreedOrAmended_30 Property

DateContractAgreedOrAmended_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► DateContractAgreedOrAmended_30
Date Contract Agreed/Amended
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 DateContractAgreedOrAmended_30 { get; }
Public ReadOnly Property DateContractAgreedOrAmended_30 As Tag30
public:
property Tag30^ DateContractAgreedOrAmended_30 {
    Tag30^ get ();
}


EarliestExerciseDate_31C Property

EarliestExerciseDate_31C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► EarliestExerciseDate_31C
Earliest Exercise Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag31C EarliestExerciseDate_31C { get; }
Public ReadOnly Property EarliestExerciseDate_31C As Tag31C
public:
property Tag31C^ EarliestExerciseDate_31C {
    Tag31C^ get ();
}


ExpiryDetails_31G Property

ExpiryDetails_31G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► ExpiryDetails_31G
Expiry Details
Declaration Syntax
C# Visual Basic Visual C++
public Tag31G ExpiryDetails_31G { get; }
Public ReadOnly Property ExpiryDetails_31G As Tag31G
public:
property Tag31G^ ExpiryDetails_31G {
    Tag31G^ get ();
}


FinalSettlementDate31E Property

FinalSettlementDate31E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► FinalSettlementDate31E
Final Settlement Date
Declaration Syntax
C# Visual Basic Visual C++
public TagFinalSettlementDate31E FinalSettlementDate31E { get; }
Public ReadOnly Property FinalSettlementDate31E As TagFinalSettlementDate31E
public:
property TagFinalSettlementDate31E^ FinalSettlementDate31E {
    TagFinalSettlementDate31E^ get ();
}


FurtherIdentification_23 Property

FurtherIdentification_23 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► FurtherIdentification_23
Further Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag23 FurtherIdentification_23 { get; }
Public ReadOnly Property FurtherIdentification_23 As Tag23
public:
property Tag23^ FurtherIdentification_23 {
    Tag23^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Intermediary_56A Property

Intermediary_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Intermediary_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_56A { get; }
Public ReadOnly Property Intermediary_56A As Tag56A
public:
property Tag56A^ Intermediary_56A {
    Tag56A^ get ();
}


Intermediary_56D Property

Intermediary_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Intermediary_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_56D { get; }
Public ReadOnly Property Intermediary_56D As Tag56D
public:
property Tag56D^ Intermediary_56D {
    Tag56D^ get ();
}


PremiumPayment_34P Property

PremiumPayment_34P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► PremiumPayment_34P
Premium Payment
Declaration Syntax
C# Visual Basic Visual C++
public Tag34P PremiumPayment_34P { get; }
Public ReadOnly Property PremiumPayment_34P As Tag34P
public:
property Tag34P^ PremiumPayment_34P {
    Tag34P^ get ();
}


PremiumPayment_34R Property

PremiumPayment_34R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► PremiumPayment_34R
Premium Payment
Declaration Syntax
C# Visual Basic Visual C++
public Tag34R PremiumPayment_34R { get; }
Public ReadOnly Property PremiumPayment_34R As Tag34R
public:
property Tag34R^ PremiumPayment_34R {
    Tag34R^ get ();
}


PremiumPrice_37K Property

PremiumPrice_37K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► PremiumPrice_37K
Premium Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag37K PremiumPrice_37K { get; }
Public ReadOnly Property PremiumPrice_37K As Tag37K
public:
property Tag37K^ PremiumPrice_37K {
    Tag37K^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SendersCorrespondent_53A Property

SendersCorrespondent_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► SendersCorrespondent_53A
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A SendersCorrespondent_53A { get; }
Public ReadOnly Property SendersCorrespondent_53A As Tag53A
public:
property Tag53A^ SendersCorrespondent_53A {
    Tag53A^ get ();
}


SendersCorrespondent_53B Property

SendersCorrespondent_53B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► SendersCorrespondent_53B
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B SendersCorrespondent_53B { get; }
Public ReadOnly Property SendersCorrespondent_53B As Tag53B
public:
property Tag53B^ SendersCorrespondent_53B {
    Tag53B^ get ();
}


SendersCorrespondent_53D Property

SendersCorrespondent_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► SendersCorrespondent_53D
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D SendersCorrespondent_53D { get; }
Public ReadOnly Property SendersCorrespondent_53D As Tag53D
public:
property Tag53D^ SendersCorrespondent_53D {
    Tag53D^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► SenderToReceiverInformation_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_72 {
    Tag72^ get ();
}


SettlementType_26F Property

SettlementType_26F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► SettlementType_26F
Settlement Type
Declaration Syntax
C# Visual Basic Visual C++
public MT305..::.Tag26F SettlementType_26F { get; }
Public ReadOnly Property SettlementType_26F As MT305..::.Tag26F
public:
property MT305..::.Tag26F^ SettlementType_26F {
    MT305..::.Tag26F^ get ();
}


StrikePrice_36 Property

StrikePrice_36 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► StrikePrice_36
Strike Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 StrikePrice_36 { get; }
Public ReadOnly Property StrikePrice_36 As Tag36
public:
property Tag36^ StrikePrice_36 {
    Tag36^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag22_CodeCommonReference Property

Tag22_CodeCommonReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag22_CodeCommonReference
Code/Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22 Tag22_CodeCommonReference { get; }
Public ReadOnly Property Tag22_CodeCommonReference As Tag22
public:
property Tag22^ Tag22_CodeCommonReference {
    Tag22^ get ();
}


Tag23_FurtherIdentification Property

Tag23_FurtherIdentification Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag23_FurtherIdentification
Further Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag23 Tag23_FurtherIdentification { get; }
Public ReadOnly Property Tag23_FurtherIdentification As Tag23
public:
property Tag23^ Tag23_FurtherIdentification {
    Tag23^ get ();
}


Tag26F_SettlementType Property

Tag26F_SettlementType Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag26F_SettlementType
Settlement Type
Declaration Syntax
C# Visual Basic Visual C++
public MT305..::.Tag26F Tag26F_SettlementType { get; }
Public ReadOnly Property Tag26F_SettlementType As MT305..::.Tag26F
public:
property MT305..::.Tag26F^ Tag26F_SettlementType {
    MT305..::.Tag26F^ get ();
}


Tag30_DateContractAgreedOrAmended Property

Tag30_DateContractAgreedOrAmended Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag30_DateContractAgreedOrAmended
Date Contract Agreed/Amended
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_DateContractAgreedOrAmended { get; }
Public ReadOnly Property Tag30_DateContractAgreedOrAmended As Tag30
public:
property Tag30^ Tag30_DateContractAgreedOrAmended {
    Tag30^ get ();
}


Tag31C_EarliestExerciseDate Property

Tag31C_EarliestExerciseDate Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag31C_EarliestExerciseDate
Earliest Exercise Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag31C Tag31C_EarliestExerciseDate { get; }
Public ReadOnly Property Tag31C_EarliestExerciseDate As Tag31C
public:
property Tag31C^ Tag31C_EarliestExerciseDate {
    Tag31C^ get ();
}


Tag31G_ExpiryDetails Property

Tag31G_ExpiryDetails Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag31G_ExpiryDetails
Expiry Details
Declaration Syntax
C# Visual Basic Visual C++
public Tag31G Tag31G_ExpiryDetails { get; }
Public ReadOnly Property Tag31G_ExpiryDetails As Tag31G
public:
property Tag31G^ Tag31G_ExpiryDetails {
    Tag31G^ get ();
}


Tag32B_UnderlyingCurrencyAndAmount Property

Tag32B_UnderlyingCurrencyAndAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag32B_UnderlyingCurrencyAndAmount
Underlying Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_UnderlyingCurrencyAndAmount { get; }
Public ReadOnly Property Tag32B_UnderlyingCurrencyAndAmount As Tag32B
public:
property Tag32B^ Tag32B_UnderlyingCurrencyAndAmount {
    Tag32B^ get ();
}


Tag33B_CounterCurrencyAndAmount Property

Tag33B_CounterCurrencyAndAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag33B_CounterCurrencyAndAmount
Counter Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_CounterCurrencyAndAmount { get; }
Public ReadOnly Property Tag33B_CounterCurrencyAndAmount As Tag33B
public:
property Tag33B^ Tag33B_CounterCurrencyAndAmount {
    Tag33B^ get ();
}


Tag34P_PremiumPayment Property

Tag34P_PremiumPayment Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag34P_PremiumPayment
Premium Payment
Declaration Syntax
C# Visual Basic Visual C++
public Tag34P Tag34P_PremiumPayment { get; }
Public ReadOnly Property Tag34P_PremiumPayment As Tag34P
public:
property Tag34P^ Tag34P_PremiumPayment {
    Tag34P^ get ();
}


Tag34R_PremiumPayment Property

Tag34R_PremiumPayment Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag34R_PremiumPayment
Premium Payment
Declaration Syntax
C# Visual Basic Visual C++
public Tag34R Tag34R_PremiumPayment { get; }
Public ReadOnly Property Tag34R_PremiumPayment As Tag34R
public:
property Tag34R^ Tag34R_PremiumPayment {
    Tag34R^ get ();
}


Tag36_StrikePrice Property

Tag36_StrikePrice Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag36_StrikePrice
Strike Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 Tag36_StrikePrice { get; }
Public ReadOnly Property Tag36_StrikePrice As Tag36
public:
property Tag36^ Tag36_StrikePrice {
    Tag36^ get ();
}


Tag37K_PremiumPrice Property

Tag37K_PremiumPrice Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag37K_PremiumPrice
Premium Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag37K Tag37K_PremiumPrice { get; }
Public ReadOnly Property Tag37K_PremiumPrice As Tag37K
public:
property Tag37K^ Tag37K_PremiumPrice {
    Tag37K^ get ();
}


Tag53A_SendersCorrespondent Property

Tag53A_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag53A_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_SendersCorrespondent { get; }
Public ReadOnly Property Tag53A_SendersCorrespondent As Tag53A
public:
property Tag53A^ Tag53A_SendersCorrespondent {
    Tag53A^ get ();
}


Tag53B_SendersCorrespondent Property

Tag53B_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag53B_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B Tag53B_SendersCorrespondent { get; }
Public ReadOnly Property Tag53B_SendersCorrespondent As Tag53B
public:
property Tag53B^ Tag53B_SendersCorrespondent {
    Tag53B^ get ();
}


Tag53D_SendersCorrespondent Property

Tag53D_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag53D_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_SendersCorrespondent { get; }
Public ReadOnly Property Tag53D_SendersCorrespondent As Tag53D
public:
property Tag53D^ Tag53D_SendersCorrespondent {
    Tag53D^ get ();
}


Tag56A_Intermediary Property

Tag56A_Intermediary Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag56A_Intermediary
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary { get; }
Public ReadOnly Property Tag56A_Intermediary As Tag56A
public:
property Tag56A^ Tag56A_Intermediary {
    Tag56A^ get ();
}


Tag56D_Intermediary Property

Tag56D_Intermediary Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag56D_Intermediary
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary { get; }
Public ReadOnly Property Tag56D_Intermediary As Tag56D
public:
property Tag56D^ Tag56D_Intermediary {
    Tag56D^ get ();
}


Tag57A_AccountWithInstitution Property

Tag57A_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag57A_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution {
    Tag57A^ get ();
}


Tag57D_AccountWithInstitution Property

Tag57D_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag57D_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithInstitution { get; }
Public ReadOnly Property Tag57D_AccountWithInstitution As Tag57D
public:
property Tag57D^ Tag57D_AccountWithInstitution {
    Tag57D^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag72_SenderToReceiverInformation
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation {
    Tag72^ get ();
}


Tag77D_TermsAndConditions Property

Tag77D_TermsAndConditions Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► Tag77D_TermsAndConditions
Terms And Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D Tag77D_TermsAndConditions { get; }
Public ReadOnly Property Tag77D_TermsAndConditions As Tag77D
public:
property Tag77D^ Tag77D_TermsAndConditions {
    Tag77D^ get ();
}


TermsAndConditions_77D Property

TermsAndConditions_77D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► TermsAndConditions_77D
Terms And Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D TermsAndConditions_77D { get; }
Public ReadOnly Property TermsAndConditions_77D As Tag77D
public:
property Tag77D^ TermsAndConditions_77D {
    Tag77D^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


UnderlyingCurrencyAndAmount_32B Property

UnderlyingCurrencyAndAmount_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► UnderlyingCurrencyAndAmount_32B
Underlying Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B UnderlyingCurrencyAndAmount_32B { get; }
Public ReadOnly Property UnderlyingCurrencyAndAmount_32B As Tag32B
public:
property Tag32B^ UnderlyingCurrencyAndAmount_32B {
    Tag32B^ get ();
}


MT305.Tag26F Class

MT305..::.Tag26F Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305 ► MT305..::.Tag26F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag26F : SwiftTagWrapper
Public Class Tag26F _
    Inherits SwiftTagWrapper
public ref class Tag26F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT305..::.Tag26F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT305..::.Tag26F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT306 Class

MT306 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306
Foreign Currency Option Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT306 : SwiftMessage
Public Class MT306 _
    Inherits SwiftMessage
public ref class MT306 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT306()()() |
 | MT306(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceD()()() |
 | AddSequenceE()()() |
 | AddSequenceF()()() |
 | AddSequenceG()()() |
 | AddSequenceH()()() |
 | AddSequenceI()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceD(MT306..::.SequenceDClass) |
 | RemoveSequenceE(MT306..::.SequenceEClass) |
 | RemoveSequenceF(MT306..::.SequenceFClass) |
 | RemoveSequenceG(MT306..::.SequenceGClass) |
 | RemoveSequenceH(MT306..::.SequenceHClass) |
 | RemoveSequenceI(MT306..::.SequenceIClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Transaction Details
 | SequenceC | Settlement Instructions for Payment of Premium
 | SequenceD | Vanilla Block
 | SequenceE | Payout Amount
 | SequenceF | Barrier Block
 | SequenceG | Trigger Block
 | SequenceH | Non Deliverable Option Block
 | SequenceI | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT306


MT306 Constructor

MT306 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► MT306()()()
Members
Icon | Member | Description
 | MT306()()() |
 | MT306(SwiftMessage) |


MT306 Constructor

MT306 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► MT306()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT306()
Public Sub New
public:
MT306()


MT306 Constructor (message)

MT306 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► MT306(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT306(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT306(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT306..::.SequenceDClass
public:
MT306..::.SequenceDClass^ AddSequenceD()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT306..::.SequenceEClass
public:
MT306..::.SequenceEClass^ AddSequenceE()


AddSequenceF Method

AddSequenceF Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► AddSequenceF()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceFClass AddSequenceF()
Public Function AddSequenceF As MT306..::.SequenceFClass
public:
MT306..::.SequenceFClass^ AddSequenceF()


AddSequenceG Method

AddSequenceG Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► AddSequenceG()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceGClass AddSequenceG()
Public Function AddSequenceG As MT306..::.SequenceGClass
public:
MT306..::.SequenceGClass^ AddSequenceG()


AddSequenceH Method

AddSequenceH Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► AddSequenceH()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceHClass AddSequenceH()
Public Function AddSequenceH As MT306..::.SequenceHClass
public:
MT306..::.SequenceHClass^ AddSequenceH()


AddSequenceI Method

AddSequenceI Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► AddSequenceI()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceIClass AddSequenceI()
Public Function AddSequenceI As MT306..::.SequenceIClass
public:
MT306..::.SequenceIClass^ AddSequenceI()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► RemoveSequenceD(MT306..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT306..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT306..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT306..::.SequenceDClass^ sequence
)
Parameters
sequence (MT306..::.SequenceDClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► RemoveSequenceE(MT306..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT306..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT306..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT306..::.SequenceEClass^ sequence
)
Parameters
sequence (MT306..::.SequenceEClass)


RemoveSequenceF Method (sequence)

RemoveSequenceF Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► RemoveSequenceF(MT306..::.SequenceFClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF(
    MT306..::.SequenceFClass sequence
)
Public Sub RemoveSequenceF ( _
    sequence As MT306..::.SequenceFClass _
)
public:
void RemoveSequenceF(
    MT306..::.SequenceFClass^ sequence
)
Parameters
sequence (MT306..::.SequenceFClass)


RemoveSequenceG Method (sequence)

RemoveSequenceG Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► RemoveSequenceG(MT306..::.SequenceGClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceG(
    MT306..::.SequenceGClass sequence
)
Public Sub RemoveSequenceG ( _
    sequence As MT306..::.SequenceGClass _
)
public:
void RemoveSequenceG(
    MT306..::.SequenceGClass^ sequence
)
Parameters
sequence (MT306..::.SequenceGClass)


RemoveSequenceH Method (sequence)

RemoveSequenceH Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► RemoveSequenceH(MT306..::.SequenceHClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceH(
    MT306..::.SequenceHClass sequence
)
Public Sub RemoveSequenceH ( _
    sequence As MT306..::.SequenceHClass _
)
public:
void RemoveSequenceH(
    MT306..::.SequenceHClass^ sequence
)
Parameters
sequence (MT306..::.SequenceHClass)


RemoveSequenceI Method (sequence)

RemoveSequenceI Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► RemoveSequenceI(MT306..::.SequenceIClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceI(
    MT306..::.SequenceIClass sequence
)
Public Sub RemoveSequenceI ( _
    sequence As MT306..::.SequenceIClass _
)
public:
void RemoveSequenceI(
    MT306..::.SequenceIClass^ sequence
)
Parameters
sequence (MT306..::.SequenceIClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT306..::.SequenceAClass
public:
property MT306..::.SequenceAClass^ SequenceA {
    MT306..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► SequenceB
Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT306..::.SequenceBClass
public:
property MT306..::.SequenceBClass^ SequenceB {
    MT306..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► SequenceC
Settlement Instructions for Payment of Premium
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT306..::.SequenceCClass
public:
property MT306..::.SequenceCClass^ SequenceC {
    MT306..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► SequenceD
Vanilla Block
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT306..::.SequenceDClass
public:
property MT306..::.SequenceDClass^ SequenceD {
    MT306..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► SequenceE
Payout Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT306..::.SequenceEClass
public:
property MT306..::.SequenceEClass^ SequenceE {
    MT306..::.SequenceEClass^ get ();
}


SequenceF Property

SequenceF Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► SequenceF
Barrier Block
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceFClass SequenceF { get; }
Public ReadOnly Property SequenceF As MT306..::.SequenceFClass
public:
property MT306..::.SequenceFClass^ SequenceF {
    MT306..::.SequenceFClass^ get ();
}


SequenceG Property

SequenceG Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► SequenceG
Trigger Block
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceGClass SequenceG { get; }
Public ReadOnly Property SequenceG As MT306..::.SequenceGClass
public:
property MT306..::.SequenceGClass^ SequenceG {
    MT306..::.SequenceGClass^ get ();
}


SequenceH Property

SequenceH Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► SequenceH
Non Deliverable Option Block
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceHClass SequenceH { get; }
Public ReadOnly Property SequenceH As MT306..::.SequenceHClass
public:
property MT306..::.SequenceHClass^ SequenceH {
    MT306..::.SequenceHClass^ get ();
}


SequenceI Property

SequenceI Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► SequenceI
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceIClass SequenceI { get; }
Public ReadOnly Property SequenceI As MT306..::.SequenceIClass
public:
property MT306..::.SequenceIClass^ SequenceI {
    MT306..::.SequenceIClass^ get ();
}


MT306.SequenceAClass Class

MT306..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► MT306..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AdditionalConditions_A_77D | Additional Conditions
 | BarrierIndicator_A_17A | Barrier Indicator
 | CommonReference_A_22C | Common Reference
 | ContractNumberPartyA_A_21N | Contract Number Party A
 | ContractNumberPartyB_A_21B | Contract Number Party B
 | DateOfTriggerHit_A_30U | Date Of Trigger Hit
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExpirationStyle_A_12E | Expiration Style
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | LocationOfTriggerHit_A_29H | Location Of Trigger Hit
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_A_15A | New Sequence
 | NonDeliverableIndicator_A_17F | Non Deliverable Indicator
 | OptionStyle_A_12F | Option Style
 | PartyA_A_82A | Party A
 | PartyA_A_82D | Party A
 | PartyA_A_82J | Party A
 | PartyB_A_87A | Party B
 | PartyB_A_87D | Party B
 | PartyB_A_87J | Party B
 | RelatedReference_A_21 | Related Reference
 | ScopeOfOperation_A_94A | Scope Of Operation
 | SendersReference_A_20 | Senders Reference
 | Tag12E_ExpirationStyle_A | Expiration Style
 | Tag12F_OptionStyle_A | Option Style
 | Tag14C_YearOfDefinitions_A | Year Of Definitions
 | Tag15A_NewSequence_A | New Sequence
 | Tag17A_BarrierIndicator_A | Barrier Indicator
 | Tag17F_NonDeliverableIndicator_A | Non Deliverable Indicator
 | Tag20_SendersReference_A | Senders Reference
 | Tag21_RelatedReference_A | Related Reference
 | Tag21B_ContractNumberPartyB_A | Contract Number Party B
 | Tag21N_ContractNumberPartyA_A | Contract Number Party A
 | Tag22A_TypeOfOperation_A | Type of Operation
 | Tag22C_CommonReference_A | Common Reference
 | Tag22K_TypeOfEvent_A | Type Of Event
 | Tag29H_LocationOfTriggerHit_A | Location Of Trigger Hit
 | Tag30U_DateOfTriggerHit_A | Date Of Trigger Hit
 | Tag77D_AdditionalConditions_A | Additional Conditions
 | Tag77H_TypeDateVersionOfTheAgreement_A | Type, Date, Version Of The Agreement
 | Tag82A_PartyA_A | Party A
 | Tag82D_PartyA_A | Party A
 | Tag82J_PartyA_A | Party A
 | Tag87A_PartyB_A | Party B
 | Tag87D_PartyB_A | Party B
 | Tag87J_PartyB_A | Party B
 | Tag94A_ScopeOfOperation_A | Scope Of Operation
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeDateVersionOfTheAgreement_A_77H | Type, Date, Version Of The Agreement
 | TypeOfEvent_A_22K | Type Of Event
 | TypeOfOperation_A_22A | Type of Operation
 | YearOfDefinitions_A_14C | Year Of Definitions
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT306..::.SequenceAClass


AdditionalConditions_A_77D Property

AdditionalConditions_A_77D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► AdditionalConditions_A_77D
Additional Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D AdditionalConditions_A_77D { get; }
Public ReadOnly Property AdditionalConditions_A_77D As Tag77D
public:
property Tag77D^ AdditionalConditions_A_77D {
    Tag77D^ get ();
}


BarrierIndicator_A_17A Property

BarrierIndicator_A_17A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► BarrierIndicator_A_17A
Barrier Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceAClass..::.Tag17A BarrierIndicator_A_17A { get; }
Public ReadOnly Property BarrierIndicator_A_17A As MT306..::.SequenceAClass..::.Tag17A
public:
property MT306..::.SequenceAClass..::.Tag17A^ BarrierIndicator_A_17A {
    MT306..::.SequenceAClass..::.Tag17A^ get ();
}


CommonReference_A_22C Property

CommonReference_A_22C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► CommonReference_A_22C
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C CommonReference_A_22C { get; }
Public ReadOnly Property CommonReference_A_22C As Tag22C
public:
property Tag22C^ CommonReference_A_22C {
    Tag22C^ get ();
}


ContractNumberPartyA_A_21N Property

ContractNumberPartyA_A_21N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► ContractNumberPartyA_A_21N
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag21N ContractNumberPartyA_A_21N { get; }
Public ReadOnly Property ContractNumberPartyA_A_21N As Tag21N
public:
property Tag21N^ ContractNumberPartyA_A_21N {
    Tag21N^ get ();
}


ContractNumberPartyB_A_21B Property

ContractNumberPartyB_A_21B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► ContractNumberPartyB_A_21B
Contract Number Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag21B ContractNumberPartyB_A_21B { get; }
Public ReadOnly Property ContractNumberPartyB_A_21B As Tag21B
public:
property Tag21B^ ContractNumberPartyB_A_21B {
    Tag21B^ get ();
}


DateOfTriggerHit_A_30U Property

DateOfTriggerHit_A_30U Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► DateOfTriggerHit_A_30U
Date Of Trigger Hit
Declaration Syntax
C# Visual Basic Visual C++
public Tag30U DateOfTriggerHit_A_30U { get; }
Public ReadOnly Property DateOfTriggerHit_A_30U As Tag30U
public:
property Tag30U^ DateOfTriggerHit_A_30U {
    Tag30U^ get ();
}


ExpirationStyle_A_12E Property

ExpirationStyle_A_12E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► ExpirationStyle_A_12E
Expiration Style
Declaration Syntax
C# Visual Basic Visual C++
public Tag12E ExpirationStyle_A_12E { get; }
Public ReadOnly Property ExpirationStyle_A_12E As Tag12E
public:
property Tag12E^ ExpirationStyle_A_12E {
    Tag12E^ get ();
}


LocationOfTriggerHit_A_29H Property

LocationOfTriggerHit_A_29H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► LocationOfTriggerHit_A_29H
Location Of Trigger Hit
Declaration Syntax
C# Visual Basic Visual C++
public Tag29H LocationOfTriggerHit_A_29H { get; }
Public ReadOnly Property LocationOfTriggerHit_A_29H As Tag29H
public:
property Tag29H^ LocationOfTriggerHit_A_29H {
    Tag29H^ get ();
}


NewSequence_A_15A Property

NewSequence_A_15A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► NewSequence_A_15A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A NewSequence_A_15A { get; }
Public ReadOnly Property NewSequence_A_15A As Tag15A
public:
property Tag15A^ NewSequence_A_15A {
    Tag15A^ get ();
}


NonDeliverableIndicator_A_17F Property

NonDeliverableIndicator_A_17F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► NonDeliverableIndicator_A_17F
Non Deliverable Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceAClass..::.Tag17F NonDeliverableIndicator_A_17F { get; }
Public ReadOnly Property NonDeliverableIndicator_A_17F As MT306..::.SequenceAClass..::.Tag17F
public:
property MT306..::.SequenceAClass..::.Tag17F^ NonDeliverableIndicator_A_17F {
    MT306..::.SequenceAClass..::.Tag17F^ get ();
}


OptionStyle_A_12F Property

OptionStyle_A_12F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► OptionStyle_A_12F
Option Style
Declaration Syntax
C# Visual Basic Visual C++
public Tag12F OptionStyle_A_12F { get; }
Public ReadOnly Property OptionStyle_A_12F As Tag12F
public:
property Tag12F^ OptionStyle_A_12F {
    Tag12F^ get ();
}


PartyA_A_82A Property

PartyA_A_82A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► PartyA_A_82A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A PartyA_A_82A { get; }
Public ReadOnly Property PartyA_A_82A As Tag82A
public:
property Tag82A^ PartyA_A_82A {
    Tag82A^ get ();
}


PartyA_A_82D Property

PartyA_A_82D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► PartyA_A_82D
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D PartyA_A_82D { get; }
Public ReadOnly Property PartyA_A_82D As Tag82D
public:
property Tag82D^ PartyA_A_82D {
    Tag82D^ get ();
}


PartyA_A_82J Property

PartyA_A_82J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► PartyA_A_82J
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82J PartyA_A_82J { get; }
Public ReadOnly Property PartyA_A_82J As Tag82J
public:
property Tag82J^ PartyA_A_82J {
    Tag82J^ get ();
}


PartyB_A_87A Property

PartyB_A_87A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► PartyB_A_87A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A PartyB_A_87A { get; }
Public ReadOnly Property PartyB_A_87A As Tag87A
public:
property Tag87A^ PartyB_A_87A {
    Tag87A^ get ();
}


PartyB_A_87D Property

PartyB_A_87D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► PartyB_A_87D
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D PartyB_A_87D { get; }
Public ReadOnly Property PartyB_A_87D As Tag87D
public:
property Tag87D^ PartyB_A_87D {
    Tag87D^ get ();
}


PartyB_A_87J Property

PartyB_A_87J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► PartyB_A_87J
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87J PartyB_A_87J { get; }
Public ReadOnly Property PartyB_A_87J As Tag87J
public:
property Tag87J^ PartyB_A_87J {
    Tag87J^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


ScopeOfOperation_A_94A Property

ScopeOfOperation_A_94A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► ScopeOfOperation_A_94A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A ScopeOfOperation_A_94A { get; }
Public ReadOnly Property ScopeOfOperation_A_94A As Tag94A
public:
property Tag94A^ ScopeOfOperation_A_94A {
    Tag94A^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► SendersReference_A_20
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


Tag12E_ExpirationStyle_A Property

Tag12E_ExpirationStyle_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag12E_ExpirationStyle_A
Expiration Style
Declaration Syntax
C# Visual Basic Visual C++
public Tag12E Tag12E_ExpirationStyle_A { get; }
Public ReadOnly Property Tag12E_ExpirationStyle_A As Tag12E
public:
property Tag12E^ Tag12E_ExpirationStyle_A {
    Tag12E^ get ();
}


Tag12F_OptionStyle_A Property

Tag12F_OptionStyle_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag12F_OptionStyle_A
Option Style
Declaration Syntax
C# Visual Basic Visual C++
public Tag12F Tag12F_OptionStyle_A { get; }
Public ReadOnly Property Tag12F_OptionStyle_A As Tag12F
public:
property Tag12F^ Tag12F_OptionStyle_A {
    Tag12F^ get ();
}


Tag14C_YearOfDefinitions_A Property

Tag14C_YearOfDefinitions_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag14C_YearOfDefinitions_A
Year Of Definitions
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceAClass..::.Tag14C Tag14C_YearOfDefinitions_A { get; }
Public ReadOnly Property Tag14C_YearOfDefinitions_A As MT306..::.SequenceAClass..::.Tag14C
public:
property MT306..::.SequenceAClass..::.Tag14C^ Tag14C_YearOfDefinitions_A {
    MT306..::.SequenceAClass..::.Tag14C^ get ();
}


Tag15A_NewSequence_A Property

Tag15A_NewSequence_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag15A_NewSequence_A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A Tag15A_NewSequence_A { get; }
Public ReadOnly Property Tag15A_NewSequence_A As Tag15A
public:
property Tag15A^ Tag15A_NewSequence_A {
    Tag15A^ get ();
}


Tag17A_BarrierIndicator_A Property

Tag17A_BarrierIndicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag17A_BarrierIndicator_A
Barrier Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceAClass..::.Tag17A Tag17A_BarrierIndicator_A { get; }
Public ReadOnly Property Tag17A_BarrierIndicator_A As MT306..::.SequenceAClass..::.Tag17A
public:
property MT306..::.SequenceAClass..::.Tag17A^ Tag17A_BarrierIndicator_A {
    MT306..::.SequenceAClass..::.Tag17A^ get ();
}


Tag17F_NonDeliverableIndicator_A Property

Tag17F_NonDeliverableIndicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag17F_NonDeliverableIndicator_A
Non Deliverable Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceAClass..::.Tag17F Tag17F_NonDeliverableIndicator_A { get; }
Public ReadOnly Property Tag17F_NonDeliverableIndicator_A As MT306..::.SequenceAClass..::.Tag17F
public:
property MT306..::.SequenceAClass..::.Tag17F^ Tag17F_NonDeliverableIndicator_A {
    MT306..::.SequenceAClass..::.Tag17F^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag20_SendersReference_A
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag21B_ContractNumberPartyB_A Property

Tag21B_ContractNumberPartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag21B_ContractNumberPartyB_A
Contract Number Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag21B Tag21B_ContractNumberPartyB_A { get; }
Public ReadOnly Property Tag21B_ContractNumberPartyB_A As Tag21B
public:
property Tag21B^ Tag21B_ContractNumberPartyB_A {
    Tag21B^ get ();
}


Tag21N_ContractNumberPartyA_A Property

Tag21N_ContractNumberPartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag21N_ContractNumberPartyA_A
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag21N Tag21N_ContractNumberPartyA_A { get; }
Public ReadOnly Property Tag21N_ContractNumberPartyA_A As Tag21N
public:
property Tag21N^ Tag21N_ContractNumberPartyA_A {
    Tag21N^ get ();
}


Tag22A_TypeOfOperation_A Property

Tag22A_TypeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag22A_TypeOfOperation_A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A Tag22A_TypeOfOperation_A { get; }
Public ReadOnly Property Tag22A_TypeOfOperation_A As Tag22A
public:
property Tag22A^ Tag22A_TypeOfOperation_A {
    Tag22A^ get ();
}


Tag22C_CommonReference_A Property

Tag22C_CommonReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag22C_CommonReference_A
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C Tag22C_CommonReference_A { get; }
Public ReadOnly Property Tag22C_CommonReference_A As Tag22C
public:
property Tag22C^ Tag22C_CommonReference_A {
    Tag22C^ get ();
}


Tag22K_TypeOfEvent_A Property

Tag22K_TypeOfEvent_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag22K_TypeOfEvent_A
Type Of Event
Declaration Syntax
C# Visual Basic Visual C++
public Tag22K Tag22K_TypeOfEvent_A { get; }
Public ReadOnly Property Tag22K_TypeOfEvent_A As Tag22K
public:
property Tag22K^ Tag22K_TypeOfEvent_A {
    Tag22K^ get ();
}


Tag29H_LocationOfTriggerHit_A Property

Tag29H_LocationOfTriggerHit_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag29H_LocationOfTriggerHit_A
Location Of Trigger Hit
Declaration Syntax
C# Visual Basic Visual C++
public Tag29H Tag29H_LocationOfTriggerHit_A { get; }
Public ReadOnly Property Tag29H_LocationOfTriggerHit_A As Tag29H
public:
property Tag29H^ Tag29H_LocationOfTriggerHit_A {
    Tag29H^ get ();
}


Tag30U_DateOfTriggerHit_A Property

Tag30U_DateOfTriggerHit_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag30U_DateOfTriggerHit_A
Date Of Trigger Hit
Declaration Syntax
C# Visual Basic Visual C++
public Tag30U Tag30U_DateOfTriggerHit_A { get; }
Public ReadOnly Property Tag30U_DateOfTriggerHit_A As Tag30U
public:
property Tag30U^ Tag30U_DateOfTriggerHit_A {
    Tag30U^ get ();
}


Tag77D_AdditionalConditions_A Property

Tag77D_AdditionalConditions_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag77D_AdditionalConditions_A
Additional Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D Tag77D_AdditionalConditions_A { get; }
Public ReadOnly Property Tag77D_AdditionalConditions_A As Tag77D
public:
property Tag77D^ Tag77D_AdditionalConditions_A {
    Tag77D^ get ();
}


Tag77H_TypeDateVersionOfTheAgreement_A Property

Tag77H_TypeDateVersionOfTheAgreement_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag77H_TypeDateVersionOfTheAgreement_A
Type, Date, Version Of The Agreement
Declaration Syntax
C# Visual Basic Visual C++
public Tag77H Tag77H_TypeDateVersionOfTheAgreement_A { get; }
Public ReadOnly Property Tag77H_TypeDateVersionOfTheAgreement_A As Tag77H
public:
property Tag77H^ Tag77H_TypeDateVersionOfTheAgreement_A {
    Tag77H^ get ();
}


Tag82A_PartyA_A Property

Tag82A_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag82A_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A Tag82A_PartyA_A { get; }
Public ReadOnly Property Tag82A_PartyA_A As Tag82A
public:
property Tag82A^ Tag82A_PartyA_A {
    Tag82A^ get ();
}


Tag82D_PartyA_A Property

Tag82D_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag82D_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D Tag82D_PartyA_A { get; }
Public ReadOnly Property Tag82D_PartyA_A As Tag82D
public:
property Tag82D^ Tag82D_PartyA_A {
    Tag82D^ get ();
}


Tag82J_PartyA_A Property

Tag82J_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag82J_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82J Tag82J_PartyA_A { get; }
Public ReadOnly Property Tag82J_PartyA_A As Tag82J
public:
property Tag82J^ Tag82J_PartyA_A {
    Tag82J^ get ();
}


Tag87A_PartyB_A Property

Tag87A_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag87A_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A Tag87A_PartyB_A { get; }
Public ReadOnly Property Tag87A_PartyB_A As Tag87A
public:
property Tag87A^ Tag87A_PartyB_A {
    Tag87A^ get ();
}


Tag87D_PartyB_A Property

Tag87D_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag87D_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D Tag87D_PartyB_A { get; }
Public ReadOnly Property Tag87D_PartyB_A As Tag87D
public:
property Tag87D^ Tag87D_PartyB_A {
    Tag87D^ get ();
}


Tag87J_PartyB_A Property

Tag87J_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag87J_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87J Tag87J_PartyB_A { get; }
Public ReadOnly Property Tag87J_PartyB_A As Tag87J
public:
property Tag87J^ Tag87J_PartyB_A {
    Tag87J^ get ();
}


Tag94A_ScopeOfOperation_A Property

Tag94A_ScopeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► Tag94A_ScopeOfOperation_A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A Tag94A_ScopeOfOperation_A { get; }
Public ReadOnly Property Tag94A_ScopeOfOperation_A As Tag94A
public:
property Tag94A^ Tag94A_ScopeOfOperation_A {
    Tag94A^ get ();
}


TypeDateVersionOfTheAgreement_A_77H Property

TypeDateVersionOfTheAgreement_A_77H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► TypeDateVersionOfTheAgreement_A_77H
Type, Date, Version Of The Agreement
Declaration Syntax
C# Visual Basic Visual C++
public Tag77H TypeDateVersionOfTheAgreement_A_77H { get; }
Public ReadOnly Property TypeDateVersionOfTheAgreement_A_77H As Tag77H
public:
property Tag77H^ TypeDateVersionOfTheAgreement_A_77H {
    Tag77H^ get ();
}


TypeOfEvent_A_22K Property

TypeOfEvent_A_22K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► TypeOfEvent_A_22K
Type Of Event
Declaration Syntax
C# Visual Basic Visual C++
public Tag22K TypeOfEvent_A_22K { get; }
Public ReadOnly Property TypeOfEvent_A_22K As Tag22K
public:
property Tag22K^ TypeOfEvent_A_22K {
    Tag22K^ get ();
}


TypeOfOperation_A_22A Property

TypeOfOperation_A_22A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► TypeOfOperation_A_22A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A TypeOfOperation_A_22A { get; }
Public ReadOnly Property TypeOfOperation_A_22A As Tag22A
public:
property Tag22A^ TypeOfOperation_A_22A {
    Tag22A^ get ();
}


YearOfDefinitions_A_14C Property

YearOfDefinitions_A_14C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► YearOfDefinitions_A_14C
Year Of Definitions
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceAClass..::.Tag14C YearOfDefinitions_A_14C { get; }
Public ReadOnly Property YearOfDefinitions_A_14C As MT306..::.SequenceAClass..::.Tag14C
public:
property MT306..::.SequenceAClass..::.Tag14C^ YearOfDefinitions_A_14C {
    MT306..::.SequenceAClass..::.Tag14C^ get ();
}


MT306.SequenceAClass.Tag14C Class

MT306..::.SequenceAClass..::.Tag14C Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► MT306..::.SequenceAClass..::.Tag14C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14C : SwiftTagWrapper
Public Class Tag14C _
    Inherits SwiftTagWrapper
public ref class Tag14C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT306..::.SequenceAClass..::.Tag14C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass..::.Tag14C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT306.SequenceAClass.Tag17A Class

MT306..::.SequenceAClass..::.Tag17A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► MT306..::.SequenceAClass..::.Tag17A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag17A : SwiftTagWrapper
Public Class Tag17A _
    Inherits SwiftTagWrapper
public ref class Tag17A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT306..::.SequenceAClass..::.Tag17A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass..::.Tag17A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT306.SequenceAClass.Tag17F Class

MT306..::.SequenceAClass..::.Tag17F Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass ► MT306..::.SequenceAClass..::.Tag17F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag17F : SwiftTagWrapper
Public Class Tag17F _
    Inherits SwiftTagWrapper
public ref class Tag17F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT306..::.SequenceAClass..::.Tag17F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceAClass..::.Tag17F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT306.SequenceBClass Class

MT306..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► MT306..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BuySellIndicator_B_17V | Buy (Sell) Indicator
 | CalculationAgent_B_84A | Calculation Agent
 | CalculationAgent_B_84B | Calculation Agent
 | CalculationAgent_B_84D | Calculation Agent
 | CalculationAgent_B_84J | Calculation Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExpirationDate_B_30X | Expiration Date
 | ExpirationLocationAndTime_B_29E | Expiration Location And Time
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinalSettlementDate_B_30F | Final Settlement Date
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_B_15B | New Sequence
 | PremiumCurrencyAndAmount_B_34B | Premium Currency And Amount
 | PremiumPaymentDate_B_30V | Premium Payment Date
 | PremiumPrice_B_37K | Premium Price
 | Tag15B_NewSequence_B | New Sequence
 | Tag17V_BuySellIndicator_B | Buy (Sell) Indicator
 | Tag29E_ExpirationLocationAndTime_B | Expiration Location And Time
 | Tag30F_FinalSettlementDate_B | Final Settlement Date
 | Tag30T_TradeDate_B | Trade Date
 | Tag30V_PremiumPaymentDate_B | Premium Payment Date
 | Tag30X_ExpirationDate_B | Expiration Date
 | Tag34B_PremiumCurrencyAndAmount_B | Premium Currency And Amount
 | Tag37K_PremiumPrice_B | Premium Price
 | Tag84A_CalculationAgent_B | Calculation Agent
 | Tag84B_CalculationAgent_B | Calculation Agent
 | Tag84D_CalculationAgent_B | Calculation Agent
 | Tag84J_CalculationAgent_B | Calculation Agent
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TradeDate_B_30T | Trade Date
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT306..::.SequenceBClass


BuySellIndicator_B_17V Property

BuySellIndicator_B_17V Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► BuySellIndicator_B_17V
Buy (Sell) Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17V BuySellIndicator_B_17V { get; }
Public ReadOnly Property BuySellIndicator_B_17V As Tag17V
public:
property Tag17V^ BuySellIndicator_B_17V {
    Tag17V^ get ();
}


CalculationAgent_B_84A Property

CalculationAgent_B_84A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► CalculationAgent_B_84A
Calculation Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag84A CalculationAgent_B_84A { get; }
Public ReadOnly Property CalculationAgent_B_84A As Tag84A
public:
property Tag84A^ CalculationAgent_B_84A {
    Tag84A^ get ();
}


CalculationAgent_B_84B Property

CalculationAgent_B_84B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► CalculationAgent_B_84B
Calculation Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag84B CalculationAgent_B_84B { get; }
Public ReadOnly Property CalculationAgent_B_84B As Tag84B
public:
property Tag84B^ CalculationAgent_B_84B {
    Tag84B^ get ();
}


CalculationAgent_B_84D Property

CalculationAgent_B_84D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► CalculationAgent_B_84D
Calculation Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag84D CalculationAgent_B_84D { get; }
Public ReadOnly Property CalculationAgent_B_84D As Tag84D
public:
property Tag84D^ CalculationAgent_B_84D {
    Tag84D^ get ();
}


CalculationAgent_B_84J Property

CalculationAgent_B_84J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► CalculationAgent_B_84J
Calculation Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag84J CalculationAgent_B_84J { get; }
Public ReadOnly Property CalculationAgent_B_84J As Tag84J
public:
property Tag84J^ CalculationAgent_B_84J {
    Tag84J^ get ();
}


ExpirationDate_B_30X Property

ExpirationDate_B_30X Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► ExpirationDate_B_30X
Expiration Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X ExpirationDate_B_30X { get; }
Public ReadOnly Property ExpirationDate_B_30X As Tag30X
public:
property Tag30X^ ExpirationDate_B_30X {
    Tag30X^ get ();
}


ExpirationLocationAndTime_B_29E Property

ExpirationLocationAndTime_B_29E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► ExpirationLocationAndTime_B_29E
Expiration Location And Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag29E ExpirationLocationAndTime_B_29E { get; }
Public ReadOnly Property ExpirationLocationAndTime_B_29E As Tag29E
public:
property Tag29E^ ExpirationLocationAndTime_B_29E {
    Tag29E^ get ();
}


FinalSettlementDate_B_30F Property

FinalSettlementDate_B_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► FinalSettlementDate_B_30F
Final Settlement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F FinalSettlementDate_B_30F { get; }
Public ReadOnly Property FinalSettlementDate_B_30F As Tag30F
public:
property Tag30F^ FinalSettlementDate_B_30F {
    Tag30F^ get ();
}


NewSequence_B_15B Property

NewSequence_B_15B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► NewSequence_B_15B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B NewSequence_B_15B { get; }
Public ReadOnly Property NewSequence_B_15B As Tag15B
public:
property Tag15B^ NewSequence_B_15B {
    Tag15B^ get ();
}


PremiumCurrencyAndAmount_B_34B Property

PremiumCurrencyAndAmount_B_34B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► PremiumCurrencyAndAmount_B_34B
Premium Currency And Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag34B PremiumCurrencyAndAmount_B_34B { get; }
Public ReadOnly Property PremiumCurrencyAndAmount_B_34B As Tag34B
public:
property Tag34B^ PremiumCurrencyAndAmount_B_34B {
    Tag34B^ get ();
}


PremiumPaymentDate_B_30V Property

PremiumPaymentDate_B_30V Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► PremiumPaymentDate_B_30V
Premium Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V PremiumPaymentDate_B_30V { get; }
Public ReadOnly Property PremiumPaymentDate_B_30V As Tag30V
public:
property Tag30V^ PremiumPaymentDate_B_30V {
    Tag30V^ get ();
}


PremiumPrice_B_37K Property

PremiumPrice_B_37K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► PremiumPrice_B_37K
Premium Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag37K PremiumPrice_B_37K { get; }
Public ReadOnly Property PremiumPrice_B_37K As Tag37K
public:
property Tag37K^ PremiumPrice_B_37K {
    Tag37K^ get ();
}


Tag15B_NewSequence_B Property

Tag15B_NewSequence_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► Tag15B_NewSequence_B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B Tag15B_NewSequence_B { get; }
Public ReadOnly Property Tag15B_NewSequence_B As Tag15B
public:
property Tag15B^ Tag15B_NewSequence_B {
    Tag15B^ get ();
}


Tag17V_BuySellIndicator_B Property

Tag17V_BuySellIndicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► Tag17V_BuySellIndicator_B
Buy (Sell) Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17V Tag17V_BuySellIndicator_B { get; }
Public ReadOnly Property Tag17V_BuySellIndicator_B As Tag17V
public:
property Tag17V^ Tag17V_BuySellIndicator_B {
    Tag17V^ get ();
}


Tag29E_ExpirationLocationAndTime_B Property

Tag29E_ExpirationLocationAndTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► Tag29E_ExpirationLocationAndTime_B
Expiration Location And Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag29E Tag29E_ExpirationLocationAndTime_B { get; }
Public ReadOnly Property Tag29E_ExpirationLocationAndTime_B As Tag29E
public:
property Tag29E^ Tag29E_ExpirationLocationAndTime_B {
    Tag29E^ get ();
}


Tag30F_FinalSettlementDate_B Property

Tag30F_FinalSettlementDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► Tag30F_FinalSettlementDate_B
Final Settlement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_FinalSettlementDate_B { get; }
Public ReadOnly Property Tag30F_FinalSettlementDate_B As Tag30F
public:
property Tag30F^ Tag30F_FinalSettlementDate_B {
    Tag30F^ get ();
}


Tag30T_TradeDate_B Property

Tag30T_TradeDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► Tag30T_TradeDate_B
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T Tag30T_TradeDate_B { get; }
Public ReadOnly Property Tag30T_TradeDate_B As Tag30T
public:
property Tag30T^ Tag30T_TradeDate_B {
    Tag30T^ get ();
}


Tag30V_PremiumPaymentDate_B Property

Tag30V_PremiumPaymentDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► Tag30V_PremiumPaymentDate_B
Premium Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V Tag30V_PremiumPaymentDate_B { get; }
Public ReadOnly Property Tag30V_PremiumPaymentDate_B As Tag30V
public:
property Tag30V^ Tag30V_PremiumPaymentDate_B {
    Tag30V^ get ();
}


Tag30X_ExpirationDate_B Property

Tag30X_ExpirationDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► Tag30X_ExpirationDate_B
Expiration Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X Tag30X_ExpirationDate_B { get; }
Public ReadOnly Property Tag30X_ExpirationDate_B As Tag30X
public:
property Tag30X^ Tag30X_ExpirationDate_B {
    Tag30X^ get ();
}


Tag34B_PremiumCurrencyAndAmount_B Property

Tag34B_PremiumCurrencyAndAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► Tag34B_PremiumCurrencyAndAmount_B
Premium Currency And Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag34B Tag34B_PremiumCurrencyAndAmount_B { get; }
Public ReadOnly Property Tag34B_PremiumCurrencyAndAmount_B As Tag34B
public:
property Tag34B^ Tag34B_PremiumCurrencyAndAmount_B {
    Tag34B^ get ();
}


Tag37K_PremiumPrice_B Property

Tag37K_PremiumPrice_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► Tag37K_PremiumPrice_B
Premium Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag37K Tag37K_PremiumPrice_B { get; }
Public ReadOnly Property Tag37K_PremiumPrice_B As Tag37K
public:
property Tag37K^ Tag37K_PremiumPrice_B {
    Tag37K^ get ();
}


Tag84A_CalculationAgent_B Property

Tag84A_CalculationAgent_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► Tag84A_CalculationAgent_B
Calculation Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag84A Tag84A_CalculationAgent_B { get; }
Public ReadOnly Property Tag84A_CalculationAgent_B As Tag84A
public:
property Tag84A^ Tag84A_CalculationAgent_B {
    Tag84A^ get ();
}


Tag84B_CalculationAgent_B Property

Tag84B_CalculationAgent_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► Tag84B_CalculationAgent_B
Calculation Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag84B Tag84B_CalculationAgent_B { get; }
Public ReadOnly Property Tag84B_CalculationAgent_B As Tag84B
public:
property Tag84B^ Tag84B_CalculationAgent_B {
    Tag84B^ get ();
}


Tag84D_CalculationAgent_B Property

Tag84D_CalculationAgent_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► Tag84D_CalculationAgent_B
Calculation Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag84D Tag84D_CalculationAgent_B { get; }
Public ReadOnly Property Tag84D_CalculationAgent_B As Tag84D
public:
property Tag84D^ Tag84D_CalculationAgent_B {
    Tag84D^ get ();
}


Tag84J_CalculationAgent_B Property

Tag84J_CalculationAgent_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► Tag84J_CalculationAgent_B
Calculation Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag84J Tag84J_CalculationAgent_B { get; }
Public ReadOnly Property Tag84J_CalculationAgent_B As Tag84J
public:
property Tag84J^ Tag84J_CalculationAgent_B {
    Tag84J^ get ();
}


TradeDate_B_30T Property

TradeDate_B_30T Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceBClass ► TradeDate_B_30T
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T TradeDate_B_30T { get; }
Public ReadOnly Property TradeDate_B_30T As Tag30T
public:
property Tag30T^ TradeDate_B_30T {
    Tag30T^ get ();
}


MT306.SequenceCClass Class

MT306..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► MT306..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_C_58A | Beneficiary Institution
 | BeneficiaryInstitution_C_58D | Beneficiary Institution
 | BeneficiaryInstitution_C_58J | Beneficiary Institution
 | DeliveryAgent_C_53A | Delivery Agent
 | DeliveryAgent_C_53D | Delivery Agent
 | DeliveryAgent_C_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_C_56A | Intermediary
 | Intermediary_C_56D | Intermediary
 | Intermediary_C_56J | Intermediary
 | Intermediary2_C_86A | Intermediary 2
 | Intermediary2_C_86D | Intermediary 2
 | Intermediary2_C_86J | Intermediary 2
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_C_15C | New Sequence
 | ReceivingAgent_C_57A | Receiving Agent
 | ReceivingAgent_C_57D | Receiving Agent
 | ReceivingAgent_C_57J | Receiving Agent
 | Tag15C_NewSequence_C | New Sequence
 | Tag53A_DeliveryAgent_C | Delivery Agent
 | Tag53D_DeliveryAgent_C | Delivery Agent
 | Tag53J_DeliveryAgent_C | Delivery Agent
 | Tag56A_Intermediary_C | Intermediary
 | Tag56D_Intermediary_C | Intermediary
 | Tag56J_Intermediary_C | Intermediary
 | Tag57A_ReceivingAgent_C | Receiving Agent
 | Tag57D_ReceivingAgent_C | Receiving Agent
 | Tag57J_ReceivingAgent_C | Receiving Agent
 | Tag58A_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag86A_Intermediary2_C | Intermediary 2
 | Tag86D_Intermediary2_C | Intermediary 2
 | Tag86J_Intermediary2_C | Intermediary 2
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT306..::.SequenceCClass


BeneficiaryInstitution_C_58A Property

BeneficiaryInstitution_C_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► BeneficiaryInstitution_C_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_C_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_C_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_C_58D Property

BeneficiaryInstitution_C_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► BeneficiaryInstitution_C_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_C_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_C_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_C_58J Property

BeneficiaryInstitution_C_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► BeneficiaryInstitution_C_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_C_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_C_58J {
    Tag58J^ get ();
}


DeliveryAgent_C_53A Property

DeliveryAgent_C_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► DeliveryAgent_C_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_C_53A { get; }
Public ReadOnly Property DeliveryAgent_C_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_C_53A {
    Tag53A^ get ();
}


DeliveryAgent_C_53D Property

DeliveryAgent_C_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► DeliveryAgent_C_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_C_53D { get; }
Public ReadOnly Property DeliveryAgent_C_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_C_53D {
    Tag53D^ get ();
}


DeliveryAgent_C_53J Property

DeliveryAgent_C_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► DeliveryAgent_C_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_C_53J { get; }
Public ReadOnly Property DeliveryAgent_C_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_C_53J {
    Tag53J^ get ();
}


Intermediary_C_56A Property

Intermediary_C_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Intermediary_C_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_C_56A { get; }
Public ReadOnly Property Intermediary_C_56A As Tag56A
public:
property Tag56A^ Intermediary_C_56A {
    Tag56A^ get ();
}


Intermediary_C_56D Property

Intermediary_C_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Intermediary_C_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_C_56D { get; }
Public ReadOnly Property Intermediary_C_56D As Tag56D
public:
property Tag56D^ Intermediary_C_56D {
    Tag56D^ get ();
}


Intermediary_C_56J Property

Intermediary_C_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Intermediary_C_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_C_56J { get; }
Public ReadOnly Property Intermediary_C_56J As Tag56J
public:
property Tag56J^ Intermediary_C_56J {
    Tag56J^ get ();
}


Intermediary2_C_86A Property

Intermediary2_C_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Intermediary2_C_86A
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Intermediary2_C_86A { get; }
Public ReadOnly Property Intermediary2_C_86A As Tag86A
public:
property Tag86A^ Intermediary2_C_86A {
    Tag86A^ get ();
}


Intermediary2_C_86D Property

Intermediary2_C_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Intermediary2_C_86D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Intermediary2_C_86D { get; }
Public ReadOnly Property Intermediary2_C_86D As Tag86D
public:
property Tag86D^ Intermediary2_C_86D {
    Tag86D^ get ();
}


Intermediary2_C_86J Property

Intermediary2_C_86J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Intermediary2_C_86J
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Intermediary2_C_86J { get; }
Public ReadOnly Property Intermediary2_C_86J As Tag86J
public:
property Tag86J^ Intermediary2_C_86J {
    Tag86J^ get ();
}


NewSequence_C_15C Property

NewSequence_C_15C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► NewSequence_C_15C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C NewSequence_C_15C { get; }
Public ReadOnly Property NewSequence_C_15C As Tag15C
public:
property Tag15C^ NewSequence_C_15C {
    Tag15C^ get ();
}


ReceivingAgent_C_57A Property

ReceivingAgent_C_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► ReceivingAgent_C_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_C_57A { get; }
Public ReadOnly Property ReceivingAgent_C_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_C_57A {
    Tag57A^ get ();
}


ReceivingAgent_C_57D Property

ReceivingAgent_C_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► ReceivingAgent_C_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_C_57D { get; }
Public ReadOnly Property ReceivingAgent_C_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_C_57D {
    Tag57D^ get ();
}


ReceivingAgent_C_57J Property

ReceivingAgent_C_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► ReceivingAgent_C_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_C_57J { get; }
Public ReadOnly Property ReceivingAgent_C_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_C_57J {
    Tag57J^ get ();
}


Tag15C_NewSequence_C Property

Tag15C_NewSequence_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Tag15C_NewSequence_C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C Tag15C_NewSequence_C { get; }
Public ReadOnly Property Tag15C_NewSequence_C As Tag15C
public:
property Tag15C^ Tag15C_NewSequence_C {
    Tag15C^ get ();
}


Tag53A_DeliveryAgent_C Property

Tag53A_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Tag53A_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_C As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_C {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_C Property

Tag53D_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Tag53D_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_C As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_C {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_C Property

Tag53J_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Tag53J_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_C As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_C {
    Tag53J^ get ();
}


Tag56A_Intermediary_C Property

Tag56A_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Tag56A_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_C { get; }
Public ReadOnly Property Tag56A_Intermediary_C As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_C {
    Tag56A^ get ();
}


Tag56D_Intermediary_C Property

Tag56D_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Tag56D_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_C { get; }
Public ReadOnly Property Tag56D_Intermediary_C As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_C {
    Tag56D^ get ();
}


Tag56J_Intermediary_C Property

Tag56J_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Tag56J_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_C { get; }
Public ReadOnly Property Tag56J_Intermediary_C As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_C {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_C Property

Tag57A_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Tag57A_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_C As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_C {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_C Property

Tag57D_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Tag57D_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_C As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_C {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_C Property

Tag57J_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Tag57J_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_C As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_C {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_C Property

Tag58A_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Tag58A_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_C As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_C {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_C Property

Tag58D_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Tag58D_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_C As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_C {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_C Property

Tag58J_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Tag58J_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_C As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_C {
    Tag58J^ get ();
}


Tag86A_Intermediary2_C Property

Tag86A_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Tag86A_Intermediary2_C
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_Intermediary2_C { get; }
Public ReadOnly Property Tag86A_Intermediary2_C As Tag86A
public:
property Tag86A^ Tag86A_Intermediary2_C {
    Tag86A^ get ();
}


Tag86D_Intermediary2_C Property

Tag86D_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Tag86D_Intermediary2_C
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_Intermediary2_C { get; }
Public ReadOnly Property Tag86D_Intermediary2_C As Tag86D
public:
property Tag86D^ Tag86D_Intermediary2_C {
    Tag86D^ get ();
}


Tag86J_Intermediary2_C Property

Tag86J_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceCClass ► Tag86J_Intermediary2_C
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Tag86J_Intermediary2_C { get; }
Public ReadOnly Property Tag86J_Intermediary2_C As Tag86J
public:
property Tag86J^ Tag86J_Intermediary2_C {
    Tag86J^ get ();
}


MT306.SequenceDClass Class

MT306..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► MT306..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIntermediateExerciseDate_D_30Q()()() |
 | CallCurrencyAndAmount_D_33B | Call Currency and Amount
 | EarliestExerciseDate_D_30P | Earliest Exercise Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IntermediateExerciseDate_D_30Q | Intermediate Exercise Date
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_D_15D | New Sequence
 | PutCurrencyAndAmount_D_32B | Put Currency and Amount
 | RemoveIntermediateExerciseDate_D_30Q(Tag30Q) |
 | SettlementType_D_26F | Settlement Type
 | StrikePrice_D_36 | Strike Price
 | Tag15D_NewSequence_D | New Sequence
 | Tag26F_SettlementType_D | Settlement Type
 | Tag30P_EarliestExerciseDate_D | Earliest Exercise Date
 | Tag30Q_IntermediateExerciseDate_D | Intermediate Exercise Date
 | Tag32B_PutCurrencyAndAmount_D | Put Currency and Amount
 | Tag33B_CallCurrencyAndAmount_D | Call Currency and Amount
 | Tag36_StrikePrice_D | Strike Price
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT306..::.SequenceDClass


AddIntermediateExerciseDate_D_30Q Method

AddIntermediateExerciseDate_D_30Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass ► AddIntermediateExerciseDate_D_30Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag30Q AddIntermediateExerciseDate_D_30Q()
Public Function AddIntermediateExerciseDate_D_30Q As Tag30Q
public:
Tag30Q^ AddIntermediateExerciseDate_D_30Q()


CallCurrencyAndAmount_D_33B Property

CallCurrencyAndAmount_D_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass ► CallCurrencyAndAmount_D_33B
Call Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B CallCurrencyAndAmount_D_33B { get; }
Public ReadOnly Property CallCurrencyAndAmount_D_33B As Tag33B
public:
property Tag33B^ CallCurrencyAndAmount_D_33B {
    Tag33B^ get ();
}


EarliestExerciseDate_D_30P Property

EarliestExerciseDate_D_30P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass ► EarliestExerciseDate_D_30P
Earliest Exercise Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P EarliestExerciseDate_D_30P { get; }
Public ReadOnly Property EarliestExerciseDate_D_30P As Tag30P
public:
property Tag30P^ EarliestExerciseDate_D_30P {
    Tag30P^ get ();
}


IntermediateExerciseDate_D_30Q Property

IntermediateExerciseDate_D_30Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass ► IntermediateExerciseDate_D_30Q
Intermediate Exercise Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30Q[] IntermediateExerciseDate_D_30Q { get; }
Public ReadOnly Property IntermediateExerciseDate_D_30Q As Tag30Q()
public:
property array<Tag30Q^>^ IntermediateExerciseDate_D_30Q {
    array<Tag30Q^>^ get ();
}


NewSequence_D_15D Property

NewSequence_D_15D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass ► NewSequence_D_15D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D NewSequence_D_15D { get; }
Public ReadOnly Property NewSequence_D_15D As Tag15D
public:
property Tag15D^ NewSequence_D_15D {
    Tag15D^ get ();
}


PutCurrencyAndAmount_D_32B Property

PutCurrencyAndAmount_D_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass ► PutCurrencyAndAmount_D_32B
Put Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B PutCurrencyAndAmount_D_32B { get; }
Public ReadOnly Property PutCurrencyAndAmount_D_32B As Tag32B
public:
property Tag32B^ PutCurrencyAndAmount_D_32B {
    Tag32B^ get ();
}


RemoveIntermediateExerciseDate_D_30Q Method (tag)

RemoveIntermediateExerciseDate_D_30Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass ► RemoveIntermediateExerciseDate_D_30Q(Tag30Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIntermediateExerciseDate_D_30Q(
    Tag30Q tag
)
Public Sub RemoveIntermediateExerciseDate_D_30Q ( _
    tag As Tag30Q _
)
public:
void RemoveIntermediateExerciseDate_D_30Q(
    Tag30Q^ tag
)
Parameters
tag (Tag30Q)


SettlementType_D_26F Property

SettlementType_D_26F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass ► SettlementType_D_26F
Settlement Type
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceDClass..::.Tag26F SettlementType_D_26F { get; }
Public ReadOnly Property SettlementType_D_26F As MT306..::.SequenceDClass..::.Tag26F
public:
property MT306..::.SequenceDClass..::.Tag26F^ SettlementType_D_26F {
    MT306..::.SequenceDClass..::.Tag26F^ get ();
}


StrikePrice_D_36 Property

StrikePrice_D_36 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass ► StrikePrice_D_36
Strike Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 StrikePrice_D_36 { get; }
Public ReadOnly Property StrikePrice_D_36 As Tag36
public:
property Tag36^ StrikePrice_D_36 {
    Tag36^ get ();
}


Tag15D_NewSequence_D Property

Tag15D_NewSequence_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass ► Tag15D_NewSequence_D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D Tag15D_NewSequence_D { get; }
Public ReadOnly Property Tag15D_NewSequence_D As Tag15D
public:
property Tag15D^ Tag15D_NewSequence_D {
    Tag15D^ get ();
}


Tag26F_SettlementType_D Property

Tag26F_SettlementType_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass ► Tag26F_SettlementType_D
Settlement Type
Declaration Syntax
C# Visual Basic Visual C++
public MT306..::.SequenceDClass..::.Tag26F Tag26F_SettlementType_D { get; }
Public ReadOnly Property Tag26F_SettlementType_D As MT306..::.SequenceDClass..::.Tag26F
public:
property MT306..::.SequenceDClass..::.Tag26F^ Tag26F_SettlementType_D {
    MT306..::.SequenceDClass..::.Tag26F^ get ();
}


Tag30P_EarliestExerciseDate_D Property

Tag30P_EarliestExerciseDate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass ► Tag30P_EarliestExerciseDate_D
Earliest Exercise Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P Tag30P_EarliestExerciseDate_D { get; }
Public ReadOnly Property Tag30P_EarliestExerciseDate_D As Tag30P
public:
property Tag30P^ Tag30P_EarliestExerciseDate_D {
    Tag30P^ get ();
}


Tag30Q_IntermediateExerciseDate_D Property

Tag30Q_IntermediateExerciseDate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass ► Tag30Q_IntermediateExerciseDate_D
Intermediate Exercise Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30Q[] Tag30Q_IntermediateExerciseDate_D { get; }
Public ReadOnly Property Tag30Q_IntermediateExerciseDate_D As Tag30Q()
public:
property array<Tag30Q^>^ Tag30Q_IntermediateExerciseDate_D {
    array<Tag30Q^>^ get ();
}


Tag32B_PutCurrencyAndAmount_D Property

Tag32B_PutCurrencyAndAmount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass ► Tag32B_PutCurrencyAndAmount_D
Put Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_PutCurrencyAndAmount_D { get; }
Public ReadOnly Property Tag32B_PutCurrencyAndAmount_D As Tag32B
public:
property Tag32B^ Tag32B_PutCurrencyAndAmount_D {
    Tag32B^ get ();
}


Tag33B_CallCurrencyAndAmount_D Property

Tag33B_CallCurrencyAndAmount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass ► Tag33B_CallCurrencyAndAmount_D
Call Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_CallCurrencyAndAmount_D { get; }
Public ReadOnly Property Tag33B_CallCurrencyAndAmount_D As Tag33B
public:
property Tag33B^ Tag33B_CallCurrencyAndAmount_D {
    Tag33B^ get ();
}


Tag36_StrikePrice_D Property

Tag36_StrikePrice_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass ► Tag36_StrikePrice_D
Strike Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 Tag36_StrikePrice_D { get; }
Public ReadOnly Property Tag36_StrikePrice_D As Tag36
public:
property Tag36^ Tag36_StrikePrice_D {
    Tag36^ get ();
}


MT306.SequenceDClass.Tag26F Class

MT306..::.SequenceDClass..::.Tag26F Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass ► MT306..::.SequenceDClass..::.Tag26F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag26F : SwiftTagWrapper
Public Class Tag26F _
    Inherits SwiftTagWrapper
public ref class Tag26F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT306..::.SequenceDClass..::.Tag26F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceDClass..::.Tag26F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT306.SequenceEClass Class

MT306..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► MT306..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_E_58A | Beneficiary Institution
 | BeneficiaryInstitution_E_58D | Beneficiary Institution
 | BeneficiaryInstitution_E_58J | Beneficiary Institution
 | CurrencyAmount_E_33E | Currency, Amount
 | DeliveryAgent_E_53A | Delivery Agent
 | DeliveryAgent_E_53D | Delivery Agent
 | DeliveryAgent_E_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_E_56A | Intermediary
 | Intermediary_E_56D | Intermediary
 | Intermediary_E_56J | Intermediary
 | Intermediary2_E_86A | Intermediary 2
 | Intermediary2_E_86D | Intermediary 2
 | Intermediary2_E_86J | Intermediary 2
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_E_15E | New Sequence
 | ReceivingAgent_E_57A | Receiving Agent
 | ReceivingAgent_E_57D | Receiving Agent
 | ReceivingAgent_E_57J | Receiving Agent
 | Tag15E_NewSequence_E | New Sequence
 | Tag30H_TouchPaymentDate_E | Touch Payment Date
 | Tag33E_CurrencyAmount_E | Currency, Amount
 | Tag53A_DeliveryAgent_E | Delivery Agent
 | Tag53D_DeliveryAgent_E | Delivery Agent
 | Tag53J_DeliveryAgent_E | Delivery Agent
 | Tag56A_Intermediary_E | Intermediary
 | Tag56D_Intermediary_E | Intermediary
 | Tag56J_Intermediary_E | Intermediary
 | Tag57A_ReceivingAgent_E | Receiving Agent
 | Tag57D_ReceivingAgent_E | Receiving Agent
 | Tag57J_ReceivingAgent_E | Receiving Agent
 | Tag58A_BeneficiaryInstitution_E | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_E | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_E | Beneficiary Institution
 | Tag86A_Intermediary2_E | Intermediary 2
 | Tag86D_Intermediary2_E | Intermediary 2
 | Tag86J_Intermediary2_E | Intermediary 2
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TouchPaymentDate_E_30H | Touch Payment Date
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT306..::.SequenceEClass


BeneficiaryInstitution_E_58A Property

BeneficiaryInstitution_E_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► BeneficiaryInstitution_E_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_E_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_E_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_E_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_E_58D Property

BeneficiaryInstitution_E_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► BeneficiaryInstitution_E_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_E_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_E_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_E_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_E_58J Property

BeneficiaryInstitution_E_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► BeneficiaryInstitution_E_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_E_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_E_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_E_58J {
    Tag58J^ get ();
}


CurrencyAmount_E_33E Property

CurrencyAmount_E_33E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► CurrencyAmount_E_33E
Currency, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33E CurrencyAmount_E_33E { get; }
Public ReadOnly Property CurrencyAmount_E_33E As Tag33E
public:
property Tag33E^ CurrencyAmount_E_33E {
    Tag33E^ get ();
}


DeliveryAgent_E_53A Property

DeliveryAgent_E_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► DeliveryAgent_E_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_E_53A { get; }
Public ReadOnly Property DeliveryAgent_E_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_E_53A {
    Tag53A^ get ();
}


DeliveryAgent_E_53D Property

DeliveryAgent_E_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► DeliveryAgent_E_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_E_53D { get; }
Public ReadOnly Property DeliveryAgent_E_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_E_53D {
    Tag53D^ get ();
}


DeliveryAgent_E_53J Property

DeliveryAgent_E_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► DeliveryAgent_E_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_E_53J { get; }
Public ReadOnly Property DeliveryAgent_E_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_E_53J {
    Tag53J^ get ();
}


Intermediary_E_56A Property

Intermediary_E_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Intermediary_E_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_E_56A { get; }
Public ReadOnly Property Intermediary_E_56A As Tag56A
public:
property Tag56A^ Intermediary_E_56A {
    Tag56A^ get ();
}


Intermediary_E_56D Property

Intermediary_E_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Intermediary_E_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_E_56D { get; }
Public ReadOnly Property Intermediary_E_56D As Tag56D
public:
property Tag56D^ Intermediary_E_56D {
    Tag56D^ get ();
}


Intermediary_E_56J Property

Intermediary_E_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Intermediary_E_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_E_56J { get; }
Public ReadOnly Property Intermediary_E_56J As Tag56J
public:
property Tag56J^ Intermediary_E_56J {
    Tag56J^ get ();
}


Intermediary2_E_86A Property

Intermediary2_E_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Intermediary2_E_86A
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Intermediary2_E_86A { get; }
Public ReadOnly Property Intermediary2_E_86A As Tag86A
public:
property Tag86A^ Intermediary2_E_86A {
    Tag86A^ get ();
}


Intermediary2_E_86D Property

Intermediary2_E_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Intermediary2_E_86D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Intermediary2_E_86D { get; }
Public ReadOnly Property Intermediary2_E_86D As Tag86D
public:
property Tag86D^ Intermediary2_E_86D {
    Tag86D^ get ();
}


Intermediary2_E_86J Property

Intermediary2_E_86J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Intermediary2_E_86J
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Intermediary2_E_86J { get; }
Public ReadOnly Property Intermediary2_E_86J As Tag86J
public:
property Tag86J^ Intermediary2_E_86J {
    Tag86J^ get ();
}


NewSequence_E_15E Property

NewSequence_E_15E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► NewSequence_E_15E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E NewSequence_E_15E { get; }
Public ReadOnly Property NewSequence_E_15E As Tag15E
public:
property Tag15E^ NewSequence_E_15E {
    Tag15E^ get ();
}


ReceivingAgent_E_57A Property

ReceivingAgent_E_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► ReceivingAgent_E_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_E_57A { get; }
Public ReadOnly Property ReceivingAgent_E_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_E_57A {
    Tag57A^ get ();
}


ReceivingAgent_E_57D Property

ReceivingAgent_E_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► ReceivingAgent_E_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_E_57D { get; }
Public ReadOnly Property ReceivingAgent_E_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_E_57D {
    Tag57D^ get ();
}


ReceivingAgent_E_57J Property

ReceivingAgent_E_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► ReceivingAgent_E_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_E_57J { get; }
Public ReadOnly Property ReceivingAgent_E_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_E_57J {
    Tag57J^ get ();
}


Tag15E_NewSequence_E Property

Tag15E_NewSequence_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag15E_NewSequence_E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E Tag15E_NewSequence_E { get; }
Public ReadOnly Property Tag15E_NewSequence_E As Tag15E
public:
property Tag15E^ Tag15E_NewSequence_E {
    Tag15E^ get ();
}


Tag30H_TouchPaymentDate_E Property

Tag30H_TouchPaymentDate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag30H_TouchPaymentDate_E
Touch Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30H Tag30H_TouchPaymentDate_E { get; }
Public ReadOnly Property Tag30H_TouchPaymentDate_E As Tag30H
public:
property Tag30H^ Tag30H_TouchPaymentDate_E {
    Tag30H^ get ();
}


Tag33E_CurrencyAmount_E Property

Tag33E_CurrencyAmount_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag33E_CurrencyAmount_E
Currency, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33E Tag33E_CurrencyAmount_E { get; }
Public ReadOnly Property Tag33E_CurrencyAmount_E As Tag33E
public:
property Tag33E^ Tag33E_CurrencyAmount_E {
    Tag33E^ get ();
}


Tag53A_DeliveryAgent_E Property

Tag53A_DeliveryAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag53A_DeliveryAgent_E
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_E { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_E As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_E {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_E Property

Tag53D_DeliveryAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag53D_DeliveryAgent_E
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_E { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_E As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_E {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_E Property

Tag53J_DeliveryAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag53J_DeliveryAgent_E
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_E { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_E As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_E {
    Tag53J^ get ();
}


Tag56A_Intermediary_E Property

Tag56A_Intermediary_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag56A_Intermediary_E
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_E { get; }
Public ReadOnly Property Tag56A_Intermediary_E As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_E {
    Tag56A^ get ();
}


Tag56D_Intermediary_E Property

Tag56D_Intermediary_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag56D_Intermediary_E
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_E { get; }
Public ReadOnly Property Tag56D_Intermediary_E As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_E {
    Tag56D^ get ();
}


Tag56J_Intermediary_E Property

Tag56J_Intermediary_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag56J_Intermediary_E
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_E { get; }
Public ReadOnly Property Tag56J_Intermediary_E As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_E {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_E Property

Tag57A_ReceivingAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag57A_ReceivingAgent_E
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_E { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_E As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_E {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_E Property

Tag57D_ReceivingAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag57D_ReceivingAgent_E
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_E { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_E As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_E {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_E Property

Tag57J_ReceivingAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag57J_ReceivingAgent_E
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_E { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_E As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_E {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_E Property

Tag58A_BeneficiaryInstitution_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag58A_BeneficiaryInstitution_E
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_E { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_E As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_E {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_E Property

Tag58D_BeneficiaryInstitution_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag58D_BeneficiaryInstitution_E
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_E { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_E As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_E {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_E Property

Tag58J_BeneficiaryInstitution_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag58J_BeneficiaryInstitution_E
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_E { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_E As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_E {
    Tag58J^ get ();
}


Tag86A_Intermediary2_E Property

Tag86A_Intermediary2_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag86A_Intermediary2_E
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_Intermediary2_E { get; }
Public ReadOnly Property Tag86A_Intermediary2_E As Tag86A
public:
property Tag86A^ Tag86A_Intermediary2_E {
    Tag86A^ get ();
}


Tag86D_Intermediary2_E Property

Tag86D_Intermediary2_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag86D_Intermediary2_E
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_Intermediary2_E { get; }
Public ReadOnly Property Tag86D_Intermediary2_E As Tag86D
public:
property Tag86D^ Tag86D_Intermediary2_E {
    Tag86D^ get ();
}


Tag86J_Intermediary2_E Property

Tag86J_Intermediary2_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► Tag86J_Intermediary2_E
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Tag86J_Intermediary2_E { get; }
Public ReadOnly Property Tag86J_Intermediary2_E As Tag86J
public:
property Tag86J^ Tag86J_Intermediary2_E {
    Tag86J^ get ();
}


TouchPaymentDate_E_30H Property

TouchPaymentDate_E_30H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceEClass ► TouchPaymentDate_E_30H
Touch Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30H TouchPaymentDate_E_30H { get; }
Public ReadOnly Property TouchPaymentDate_E_30H As Tag30H
public:
property Tag30H^ TouchPaymentDate_E_30H {
    Tag30H^ get ();
}


MT306.SequenceFClass Class

MT306..::.SequenceFClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► MT306..::.SequenceFClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceFClass : SwiftTagSequence
Public Class SequenceFClass _
    Inherits SwiftTagSequence
public ref class SequenceFClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BarrierLevel_F_37J | Barrier Level
 | BarrierWindowStartDateAndEndDate_F_30G | Barrier Window Start Date and End Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | LocationAndTimeForEndDate_F_29K | Location and Time for End Date
 | LocationAndTimeForStartDate_F_29J | Location and Time for Start Date
 | LowLevelBarrier_F_37L | Low Level Barrier
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_F_15F | New Sequence
 | Tag15F_NewSequence_F | New Sequence
 | Tag22G_TypeOfBarrier_F | Type Of Barrier
 | Tag29J_LocationAndTimeForStartDate_F | Location and Time for Start Date
 | Tag29K_LocationAndTimeForEndDate_F | Location and Time for End Date
 | Tag30G_BarrierWindowStartDateAndEndDate_F | Barrier Window Start Date and End Date
 | Tag37J_BarrierLevel_F | Barrier Level
 | Tag37L_LowLevelBarrier_F | Low Level Barrier
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfBarrier_F_22G | Type Of Barrier
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT306..::.SequenceFClass


BarrierLevel_F_37J Property

BarrierLevel_F_37J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceFClass ► BarrierLevel_F_37J
Barrier Level
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J BarrierLevel_F_37J { get; }
Public ReadOnly Property BarrierLevel_F_37J As Tag37J
public:
property Tag37J^ BarrierLevel_F_37J {
    Tag37J^ get ();
}


BarrierWindowStartDateAndEndDate_F_30G Property

BarrierWindowStartDateAndEndDate_F_30G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceFClass ► BarrierWindowStartDateAndEndDate_F_30G
Barrier Window Start Date and End Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30G BarrierWindowStartDateAndEndDate_F_30G { get; }
Public ReadOnly Property BarrierWindowStartDateAndEndDate_F_30G As Tag30G
public:
property Tag30G^ BarrierWindowStartDateAndEndDate_F_30G {
    Tag30G^ get ();
}


LocationAndTimeForEndDate_F_29K Property

LocationAndTimeForEndDate_F_29K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceFClass ► LocationAndTimeForEndDate_F_29K
Location and Time for End Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag29K LocationAndTimeForEndDate_F_29K { get; }
Public ReadOnly Property LocationAndTimeForEndDate_F_29K As Tag29K
public:
property Tag29K^ LocationAndTimeForEndDate_F_29K {
    Tag29K^ get ();
}


LocationAndTimeForStartDate_F_29J Property

LocationAndTimeForStartDate_F_29J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceFClass ► LocationAndTimeForStartDate_F_29J
Location and Time for Start Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag29J LocationAndTimeForStartDate_F_29J { get; }
Public ReadOnly Property LocationAndTimeForStartDate_F_29J As Tag29J
public:
property Tag29J^ LocationAndTimeForStartDate_F_29J {
    Tag29J^ get ();
}


LowLevelBarrier_F_37L Property

LowLevelBarrier_F_37L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceFClass ► LowLevelBarrier_F_37L
Low Level Barrier
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L LowLevelBarrier_F_37L { get; }
Public ReadOnly Property LowLevelBarrier_F_37L As Tag37L
public:
property Tag37L^ LowLevelBarrier_F_37L {
    Tag37L^ get ();
}


NewSequence_F_15F Property

NewSequence_F_15F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceFClass ► NewSequence_F_15F
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15F NewSequence_F_15F { get; }
Public ReadOnly Property NewSequence_F_15F As Tag15F
public:
property Tag15F^ NewSequence_F_15F {
    Tag15F^ get ();
}


Tag15F_NewSequence_F Property

Tag15F_NewSequence_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceFClass ► Tag15F_NewSequence_F
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15F Tag15F_NewSequence_F { get; }
Public ReadOnly Property Tag15F_NewSequence_F As Tag15F
public:
property Tag15F^ Tag15F_NewSequence_F {
    Tag15F^ get ();
}


Tag22G_TypeOfBarrier_F Property

Tag22G_TypeOfBarrier_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceFClass ► Tag22G_TypeOfBarrier_F
Type Of Barrier
Declaration Syntax
C# Visual Basic Visual C++
public Tag22G Tag22G_TypeOfBarrier_F { get; }
Public ReadOnly Property Tag22G_TypeOfBarrier_F As Tag22G
public:
property Tag22G^ Tag22G_TypeOfBarrier_F {
    Tag22G^ get ();
}


Tag29J_LocationAndTimeForStartDate_F Property

Tag29J_LocationAndTimeForStartDate_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceFClass ► Tag29J_LocationAndTimeForStartDate_F
Location and Time for Start Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag29J Tag29J_LocationAndTimeForStartDate_F { get; }
Public ReadOnly Property Tag29J_LocationAndTimeForStartDate_F As Tag29J
public:
property Tag29J^ Tag29J_LocationAndTimeForStartDate_F {
    Tag29J^ get ();
}


Tag29K_LocationAndTimeForEndDate_F Property

Tag29K_LocationAndTimeForEndDate_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceFClass ► Tag29K_LocationAndTimeForEndDate_F
Location and Time for End Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag29K Tag29K_LocationAndTimeForEndDate_F { get; }
Public ReadOnly Property Tag29K_LocationAndTimeForEndDate_F As Tag29K
public:
property Tag29K^ Tag29K_LocationAndTimeForEndDate_F {
    Tag29K^ get ();
}


Tag30G_BarrierWindowStartDateAndEndDate_F Property

Tag30G_BarrierWindowStartDateAndEndDate_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceFClass ► Tag30G_BarrierWindowStartDateAndEndDate_F
Barrier Window Start Date and End Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30G Tag30G_BarrierWindowStartDateAndEndDate_F { get; }
Public ReadOnly Property Tag30G_BarrierWindowStartDateAndEndDate_F As Tag30G
public:
property Tag30G^ Tag30G_BarrierWindowStartDateAndEndDate_F {
    Tag30G^ get ();
}


Tag37J_BarrierLevel_F Property

Tag37J_BarrierLevel_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceFClass ► Tag37J_BarrierLevel_F
Barrier Level
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J Tag37J_BarrierLevel_F { get; }
Public ReadOnly Property Tag37J_BarrierLevel_F As Tag37J
public:
property Tag37J^ Tag37J_BarrierLevel_F {
    Tag37J^ get ();
}


Tag37L_LowLevelBarrier_F Property

Tag37L_LowLevelBarrier_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceFClass ► Tag37L_LowLevelBarrier_F
Low Level Barrier
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L Tag37L_LowLevelBarrier_F { get; }
Public ReadOnly Property Tag37L_LowLevelBarrier_F As Tag37L
public:
property Tag37L^ Tag37L_LowLevelBarrier_F {
    Tag37L^ get ();
}


TypeOfBarrier_F_22G Property

TypeOfBarrier_F_22G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceFClass ► TypeOfBarrier_F_22G
Type Of Barrier
Declaration Syntax
C# Visual Basic Visual C++
public Tag22G TypeOfBarrier_F_22G { get; }
Public ReadOnly Property TypeOfBarrier_F_22G As Tag22G
public:
property Tag22G^ TypeOfBarrier_F_22G {
    Tag22G^ get ();
}


MT306.SequenceGClass Class

MT306..::.SequenceGClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► MT306..::.SequenceGClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceGClass : SwiftTagSequence
Public Class SequenceGClass _
    Inherits SwiftTagSequence
public ref class SequenceGClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPair_G_32Q | Currency Pair
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | LowTriggerLevel_G_37P | Low Trigger Level
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_G_15G | New Sequence
 | Tag15G_NewSequence_G | New Sequence
 | Tag22J_TypeOfTrigger_G | Type Of Trigger
 | Tag32Q_CurrencyPair_G | Currency Pair
 | Tag37P_LowTriggerLevel_G | Low Trigger Level
 | Tag37U_TriggerLevel_G | Trigger Level
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TriggerLevel_G_37U | Trigger Level
 | TypeOfTrigger_G_22J | Type Of Trigger
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT306..::.SequenceGClass


CurrencyPair_G_32Q Property

CurrencyPair_G_32Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceGClass ► CurrencyPair_G_32Q
Currency Pair
Declaration Syntax
C# Visual Basic Visual C++
public Tag32Q CurrencyPair_G_32Q { get; }
Public ReadOnly Property CurrencyPair_G_32Q As Tag32Q
public:
property Tag32Q^ CurrencyPair_G_32Q {
    Tag32Q^ get ();
}


LowTriggerLevel_G_37P Property

LowTriggerLevel_G_37P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceGClass ► LowTriggerLevel_G_37P
Low Trigger Level
Declaration Syntax
C# Visual Basic Visual C++
public Tag37P LowTriggerLevel_G_37P { get; }
Public ReadOnly Property LowTriggerLevel_G_37P As Tag37P
public:
property Tag37P^ LowTriggerLevel_G_37P {
    Tag37P^ get ();
}


NewSequence_G_15G Property

NewSequence_G_15G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceGClass ► NewSequence_G_15G
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15G NewSequence_G_15G { get; }
Public ReadOnly Property NewSequence_G_15G As Tag15G
public:
property Tag15G^ NewSequence_G_15G {
    Tag15G^ get ();
}


Tag15G_NewSequence_G Property

Tag15G_NewSequence_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceGClass ► Tag15G_NewSequence_G
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15G Tag15G_NewSequence_G { get; }
Public ReadOnly Property Tag15G_NewSequence_G As Tag15G
public:
property Tag15G^ Tag15G_NewSequence_G {
    Tag15G^ get ();
}


Tag22J_TypeOfTrigger_G Property

Tag22J_TypeOfTrigger_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceGClass ► Tag22J_TypeOfTrigger_G
Type Of Trigger
Declaration Syntax
C# Visual Basic Visual C++
public Tag22J Tag22J_TypeOfTrigger_G { get; }
Public ReadOnly Property Tag22J_TypeOfTrigger_G As Tag22J
public:
property Tag22J^ Tag22J_TypeOfTrigger_G {
    Tag22J^ get ();
}


Tag32Q_CurrencyPair_G Property

Tag32Q_CurrencyPair_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceGClass ► Tag32Q_CurrencyPair_G
Currency Pair
Declaration Syntax
C# Visual Basic Visual C++
public Tag32Q Tag32Q_CurrencyPair_G { get; }
Public ReadOnly Property Tag32Q_CurrencyPair_G As Tag32Q
public:
property Tag32Q^ Tag32Q_CurrencyPair_G {
    Tag32Q^ get ();
}


Tag37P_LowTriggerLevel_G Property

Tag37P_LowTriggerLevel_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceGClass ► Tag37P_LowTriggerLevel_G
Low Trigger Level
Declaration Syntax
C# Visual Basic Visual C++
public Tag37P Tag37P_LowTriggerLevel_G { get; }
Public ReadOnly Property Tag37P_LowTriggerLevel_G As Tag37P
public:
property Tag37P^ Tag37P_LowTriggerLevel_G {
    Tag37P^ get ();
}


Tag37U_TriggerLevel_G Property

Tag37U_TriggerLevel_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceGClass ► Tag37U_TriggerLevel_G
Trigger Level
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U Tag37U_TriggerLevel_G { get; }
Public ReadOnly Property Tag37U_TriggerLevel_G As Tag37U
public:
property Tag37U^ Tag37U_TriggerLevel_G {
    Tag37U^ get ();
}


TriggerLevel_G_37U Property

TriggerLevel_G_37U Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceGClass ► TriggerLevel_G_37U
Trigger Level
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U TriggerLevel_G_37U { get; }
Public ReadOnly Property TriggerLevel_G_37U As Tag37U
public:
property Tag37U^ TriggerLevel_G_37U {
    Tag37U^ get ();
}


TypeOfTrigger_G_22J Property

TypeOfTrigger_G_22J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceGClass ► TypeOfTrigger_G_22J
Type Of Trigger
Declaration Syntax
C# Visual Basic Visual C++
public Tag22J TypeOfTrigger_G_22J { get; }
Public ReadOnly Property TypeOfTrigger_G_22J As Tag22J
public:
property Tag22J^ TypeOfTrigger_G_22J {
    Tag22J^ get ();
}


MT306.SequenceHClass Class

MT306..::.SequenceHClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► MT306..::.SequenceHClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceHClass : SwiftTagSequence
Public Class SequenceHClass _
    Inherits SwiftTagSequence
public ref class SequenceHClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_H_15H | New Sequence
 | SettlementCurrency_H_32E | Settlement Currency
 | SettlementRateSource_H_14S | Settlement Rate Source
 | Tag14S_SettlementRateSource_H | Settlement Rate Source
 | Tag15H_NewSequence_H | New Sequence
 | Tag32E_SettlementCurrency_H | Settlement Currency
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT306..::.SequenceHClass


NewSequence_H_15H Property

NewSequence_H_15H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceHClass ► NewSequence_H_15H
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15H NewSequence_H_15H { get; }
Public ReadOnly Property NewSequence_H_15H As Tag15H
public:
property Tag15H^ NewSequence_H_15H {
    Tag15H^ get ();
}


SettlementCurrency_H_32E Property

SettlementCurrency_H_32E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceHClass ► SettlementCurrency_H_32E
Settlement Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag32E SettlementCurrency_H_32E { get; }
Public ReadOnly Property SettlementCurrency_H_32E As Tag32E
public:
property Tag32E^ SettlementCurrency_H_32E {
    Tag32E^ get ();
}


SettlementRateSource_H_14S Property

SettlementRateSource_H_14S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceHClass ► SettlementRateSource_H_14S
Settlement Rate Source
Declaration Syntax
C# Visual Basic Visual C++
public Tag14S SettlementRateSource_H_14S { get; }
Public ReadOnly Property SettlementRateSource_H_14S As Tag14S
public:
property Tag14S^ SettlementRateSource_H_14S {
    Tag14S^ get ();
}


Tag14S_SettlementRateSource_H Property

Tag14S_SettlementRateSource_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceHClass ► Tag14S_SettlementRateSource_H
Settlement Rate Source
Declaration Syntax
C# Visual Basic Visual C++
public Tag14S Tag14S_SettlementRateSource_H { get; }
Public ReadOnly Property Tag14S_SettlementRateSource_H As Tag14S
public:
property Tag14S^ Tag14S_SettlementRateSource_H {
    Tag14S^ get ();
}


Tag15H_NewSequence_H Property

Tag15H_NewSequence_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceHClass ► Tag15H_NewSequence_H
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15H Tag15H_NewSequence_H { get; }
Public ReadOnly Property Tag15H_NewSequence_H As Tag15H
public:
property Tag15H^ Tag15H_NewSequence_H {
    Tag15H^ get ();
}


Tag32E_SettlementCurrency_H Property

Tag32E_SettlementCurrency_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceHClass ► Tag32E_SettlementCurrency_H
Settlement Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag32E Tag32E_SettlementCurrency_H { get; }
Public ReadOnly Property Tag32E_SettlementCurrency_H As Tag32E
public:
property Tag32E^ Tag32E_SettlementCurrency_H {
    Tag32E^ get ();
}


MT306.SequenceIClass Class

MT306..::.SequenceIClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306 ► MT306..::.SequenceIClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceIClass : SwiftTagSequence
Public Class SequenceIClass _
    Inherits SwiftTagSequence
public ref class SequenceIClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BrokerIdentification_I_88A | Broker Identification
 | BrokerIdentification_I_88D | Broker Identification
 | BrokersCommission_I_71F | Broker’s Commission
 | BrokersReference_I_21G | Broker’s Reference
 | ContactInformation_I_29A | Contact Information
 | DealingMethod_I_24D | Dealing Method
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_I_15I | New Sequence
 | SenderToReceiverInformation_I_72 | Sender To Receiver Information
 | Tag15I_NewSequence_I | New Sequence
 | Tag21G_BrokersReference_I | Broker’s Reference
 | Tag24D_DealingMethod_I | Dealing Method
 | Tag29A_ContactInformation_I | Contact Information
 | Tag71F_BrokersCommission_I | Broker’s Commission
 | Tag72_SenderToReceiverInformation_I | Sender To Receiver Information
 | Tag88A_BrokerIdentification_I | Broker Identification
 | Tag88D_BrokerIdentification_I | Broker Identification
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT306..::.SequenceIClass


BrokerIdentification_I_88A Property

BrokerIdentification_I_88A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceIClass ► BrokerIdentification_I_88A
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88A BrokerIdentification_I_88A { get; }
Public ReadOnly Property BrokerIdentification_I_88A As Tag88A
public:
property Tag88A^ BrokerIdentification_I_88A {
    Tag88A^ get ();
}


BrokerIdentification_I_88D Property

BrokerIdentification_I_88D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceIClass ► BrokerIdentification_I_88D
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88D BrokerIdentification_I_88D { get; }
Public ReadOnly Property BrokerIdentification_I_88D As Tag88D
public:
property Tag88D^ BrokerIdentification_I_88D {
    Tag88D^ get ();
}


BrokersCommission_I_71F Property

BrokersCommission_I_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceIClass ► BrokersCommission_I_71F
Broker’s Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F BrokersCommission_I_71F { get; }
Public ReadOnly Property BrokersCommission_I_71F As Tag71F
public:
property Tag71F^ BrokersCommission_I_71F {
    Tag71F^ get ();
}


BrokersReference_I_21G Property

BrokersReference_I_21G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceIClass ► BrokersReference_I_21G
Broker’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21G BrokersReference_I_21G { get; }
Public ReadOnly Property BrokersReference_I_21G As Tag21G
public:
property Tag21G^ BrokersReference_I_21G {
    Tag21G^ get ();
}


ContactInformation_I_29A Property

ContactInformation_I_29A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceIClass ► ContactInformation_I_29A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A ContactInformation_I_29A { get; }
Public ReadOnly Property ContactInformation_I_29A As Tag29A
public:
property Tag29A^ ContactInformation_I_29A {
    Tag29A^ get ();
}


DealingMethod_I_24D Property

DealingMethod_I_24D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceIClass ► DealingMethod_I_24D
Dealing Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag24D DealingMethod_I_24D { get; }
Public ReadOnly Property DealingMethod_I_24D As Tag24D
public:
property Tag24D^ DealingMethod_I_24D {
    Tag24D^ get ();
}


NewSequence_I_15I Property

NewSequence_I_15I Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceIClass ► NewSequence_I_15I
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15I NewSequence_I_15I { get; }
Public ReadOnly Property NewSequence_I_15I As Tag15I
public:
property Tag15I^ NewSequence_I_15I {
    Tag15I^ get ();
}


SenderToReceiverInformation_I_72 Property

SenderToReceiverInformation_I_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceIClass ► SenderToReceiverInformation_I_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_I_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_I_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_I_72 {
    Tag72^ get ();
}


Tag15I_NewSequence_I Property

Tag15I_NewSequence_I Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceIClass ► Tag15I_NewSequence_I
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15I Tag15I_NewSequence_I { get; }
Public ReadOnly Property Tag15I_NewSequence_I As Tag15I
public:
property Tag15I^ Tag15I_NewSequence_I {
    Tag15I^ get ();
}


Tag21G_BrokersReference_I Property

Tag21G_BrokersReference_I Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceIClass ► Tag21G_BrokersReference_I
Broker’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21G Tag21G_BrokersReference_I { get; }
Public ReadOnly Property Tag21G_BrokersReference_I As Tag21G
public:
property Tag21G^ Tag21G_BrokersReference_I {
    Tag21G^ get ();
}


Tag24D_DealingMethod_I Property

Tag24D_DealingMethod_I Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceIClass ► Tag24D_DealingMethod_I
Dealing Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag24D Tag24D_DealingMethod_I { get; }
Public ReadOnly Property Tag24D_DealingMethod_I As Tag24D
public:
property Tag24D^ Tag24D_DealingMethod_I {
    Tag24D^ get ();
}


Tag29A_ContactInformation_I Property

Tag29A_ContactInformation_I Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceIClass ► Tag29A_ContactInformation_I
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A Tag29A_ContactInformation_I { get; }
Public ReadOnly Property Tag29A_ContactInformation_I As Tag29A
public:
property Tag29A^ Tag29A_ContactInformation_I {
    Tag29A^ get ();
}


Tag71F_BrokersCommission_I Property

Tag71F_BrokersCommission_I Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceIClass ► Tag71F_BrokersCommission_I
Broker’s Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F Tag71F_BrokersCommission_I { get; }
Public ReadOnly Property Tag71F_BrokersCommission_I As Tag71F
public:
property Tag71F^ Tag71F_BrokersCommission_I {
    Tag71F^ get ();
}


Tag72_SenderToReceiverInformation_I Property

Tag72_SenderToReceiverInformation_I Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceIClass ► Tag72_SenderToReceiverInformation_I
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_I { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_I As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_I {
    Tag72^ get ();
}


Tag88A_BrokerIdentification_I Property

Tag88A_BrokerIdentification_I Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceIClass ► Tag88A_BrokerIdentification_I
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88A Tag88A_BrokerIdentification_I { get; }
Public ReadOnly Property Tag88A_BrokerIdentification_I As Tag88A
public:
property Tag88A^ Tag88A_BrokerIdentification_I {
    Tag88A^ get ();
}


Tag88D_BrokerIdentification_I Property

Tag88D_BrokerIdentification_I Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT306..::.SequenceIClass ► Tag88D_BrokerIdentification_I
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88D Tag88D_BrokerIdentification_I { get; }
Public ReadOnly Property Tag88D_BrokerIdentification_I As Tag88D
public:
property Tag88D^ Tag88D_BrokerIdentification_I {
    Tag88D^ get ();
}


MT307 Class

MT307 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307
Advice/Instruction of a Third Party FX Deal
Declaration Syntax
C# Visual Basic Visual C++
public class MT307 : SwiftMessage
Public Class MT307 _
    Inherits SwiftMessage
public ref class MT307 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT307()()() |
 | MT307(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT307..::.SequenceCClass) |
 | RemoveSequenceD(MT307..::.SequenceDClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | FX Details
 | SequenceC | Accounting Information
 | SequenceD | Net Amount to be Settled
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT307


MT307 Constructor

MT307 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307 ► MT307()()()
Members
Icon | Member | Description
 | MT307()()() |
 | MT307(SwiftMessage) |


MT307 Constructor

MT307 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307 ► MT307()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT307()
Public Sub New
public:
MT307()


MT307 Constructor (message)

MT307 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307 ► MT307(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT307(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT307(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT307..::.SequenceCClass
public:
MT307..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT307..::.SequenceDClass
public:
MT307..::.SequenceDClass^ AddSequenceD()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307 ► RemoveSequenceC(MT307..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT307..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT307..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT307..::.SequenceCClass^ sequence
)
Parameters
sequence (MT307..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307 ► RemoveSequenceD(MT307..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT307..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT307..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT307..::.SequenceDClass^ sequence
)
Parameters
sequence (MT307..::.SequenceDClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT307..::.SequenceAClass
public:
property MT307..::.SequenceAClass^ SequenceA {
    MT307..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307 ► SequenceB
FX Details
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT307..::.SequenceBClass
public:
property MT307..::.SequenceBClass^ SequenceB {
    MT307..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307 ► SequenceC
Accounting Information
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT307..::.SequenceCClass
public:
property MT307..::.SequenceCClass^ SequenceC {
    MT307..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307 ► SequenceD
Net Amount to be Settled
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT307..::.SequenceDClass
public:
property MT307..::.SequenceDClass^ SequenceD {
    MT307..::.SequenceDClass^ get ();
}


MT307.SequenceAClass Class

MT307..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307 ► MT307..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_A_22F()()() |
 | AddIndicator_A_22H()()() |
 | AddReference_A_20C()()() |
 | AddSequenceA1()()() |
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Indicator
 | Indicator_A_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Reference
 | RemoveIndicator_A_22F(Tag22F) |
 | RemoveIndicator_A_22H(MT307..::.SequenceAClass..::.Tag22H) |
 | RemoveReference_A_20C(Tag20C) |
 | RemoveSequenceA1(MT307..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag20C_Reference_A | Reference
 | Tag22F_Indicator_A | Indicator
 | Tag22H_Indicator_A | Indicator
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT307..::.SequenceAClass


AddIndicator_A_22F Method

AddIndicator_A_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► AddIndicator_A_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_A_22F()
Public Function AddIndicator_A_22F As Tag22F
public:
Tag22F^ AddIndicator_A_22F()


AddIndicator_A_22H Method

AddIndicator_A_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► AddIndicator_A_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceAClass..::.Tag22H AddIndicator_A_22H()
Public Function AddIndicator_A_22H As MT307..::.SequenceAClass..::.Tag22H
public:
MT307..::.SequenceAClass..::.Tag22H^ AddIndicator_A_22H()


AddReference_A_20C Method

AddReference_A_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► AddReference_A_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_A_20C()
Public Function AddReference_A_20C As Tag20C
public:
Tag20C^ AddReference_A_20C()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT307..::.SequenceAClass..::.SequenceA1Class
public:
MT307..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► Indicator_A_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_A_22F {
    array<Tag22F^>^ get ();
}


Indicator_A_22H Property

Indicator_A_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► Indicator_A_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceAClass..::.Tag22H[] Indicator_A_22H { get; }
Public ReadOnly Property Indicator_A_22H As MT307..::.SequenceAClass..::.Tag22H()
public:
property array<MT307..::.SequenceAClass..::.Tag22H^>^ Indicator_A_22H {
    array<MT307..::.SequenceAClass..::.Tag22H^>^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► Reference_A_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_A_20C {
    array<Tag20C^>^ get ();
}


RemoveIndicator_A_22F Method (tag)

RemoveIndicator_A_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► RemoveIndicator_A_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_A_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_A_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_A_22H Method (tag)

RemoveIndicator_A_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► RemoveIndicator_A_22H(MT307..::.SequenceAClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22H(
    MT307..::.SequenceAClass..::.Tag22H tag
)
Public Sub RemoveIndicator_A_22H ( _
    tag As MT307..::.SequenceAClass..::.Tag22H _
)
public:
void RemoveIndicator_A_22H(
    MT307..::.SequenceAClass..::.Tag22H^ tag
)
Parameters
tag (MT307..::.SequenceAClass..::.Tag22H)


RemoveReference_A_20C Method (tag)

RemoveReference_A_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► RemoveReference_A_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_A_20C(
    Tag20C tag
)
Public Sub RemoveReference_A_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_A_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► RemoveSequenceA1(MT307..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT307..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT307..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT307..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT307..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT307..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT307..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT307..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► Tag20C_Reference_A
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_A {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► Tag22F_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_A {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_A Property

Tag22H_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► Tag22H_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceAClass..::.Tag22H[] Tag22H_Indicator_A { get; }
Public ReadOnly Property Tag22H_Indicator_A As MT307..::.SequenceAClass..::.Tag22H()
public:
property array<MT307..::.SequenceAClass..::.Tag22H^>^ Tag22H_Indicator_A {
    array<MT307..::.SequenceAClass..::.Tag22H^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


MT307.SequenceAClass.SequenceA1Class Class

MT307..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► MT307..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Transaction
 | NumberIdentification_A1_13B | Agreement Version Number
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Linked Transaction
 | Tag13B_NumberIdentification_A1 | Agreement Version Number
 | Tag16R_StartOfBlock_A1 | Start of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT307..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Agreement Version Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Agreement Version Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT307.SequenceAClass.Tag22H Class

MT307..::.SequenceAClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass ► MT307..::.SequenceAClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT307..::.SequenceAClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceAClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT307.SequenceBClass Class

MT307..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307 ► MT307..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B_98A()()() |
 | AddSequenceB3()()() |
 | Date_B_98A | Date
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_B_92B | Exchange Rate
 | RemoveDate_B_98A(Tag98A) |
 | RemoveSequenceB3(MT307..::.SequenceBClass..::.SequenceB3Class) |
 | SequenceB1 | FX Parties 1
 | SequenceB2 | FX Parties 2
 | SequenceB3 | FX Settlement Details
 | StartOfBlock_B_16R | Start of Block
 | Tag16R_StartOfBlock_B | Start of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag92B_Rate_B | Exchange Rate
 | Tag98A_Date_B | Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT307..::.SequenceBClass


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddSequenceB3 Method

AddSequenceB3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► AddSequenceB3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceBClass..::.SequenceB3Class AddSequenceB3()
Public Function AddSequenceB3 As MT307..::.SequenceBClass..::.SequenceB3Class
public:
MT307..::.SequenceBClass..::.SequenceB3Class^ AddSequenceB3()


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► Date_B_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


Rate_B_92B Property

Rate_B_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► Rate_B_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceBClass..::.Tag92B Rate_B_92B { get; }
Public ReadOnly Property Rate_B_92B As MT307..::.SequenceBClass..::.Tag92B
public:
property MT307..::.SequenceBClass..::.Tag92B^ Rate_B_92B {
    MT307..::.SequenceBClass..::.Tag92B^ get ();
}


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveSequenceB3 Method (sequence)

RemoveSequenceB3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► RemoveSequenceB3(MT307..::.SequenceBClass..::.SequenceB3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB3(
    MT307..::.SequenceBClass..::.SequenceB3Class sequence
)
Public Sub RemoveSequenceB3 ( _
    sequence As MT307..::.SequenceBClass..::.SequenceB3Class _
)
public:
void RemoveSequenceB3(
    MT307..::.SequenceBClass..::.SequenceB3Class^ sequence
)
Parameters
sequence (MT307..::.SequenceBClass..::.SequenceB3Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► SequenceB1
FX Parties 1
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT307..::.SequenceBClass..::.SequenceB1Class
public:
property MT307..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT307..::.SequenceBClass..::.SequenceB1Class^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► SequenceB2
FX Parties 2
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceBClass..::.SequenceB2Class SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT307..::.SequenceBClass..::.SequenceB2Class
public:
property MT307..::.SequenceBClass..::.SequenceB2Class^ SequenceB2 {
    MT307..::.SequenceBClass..::.SequenceB2Class^ get ();
}


SequenceB3 Property

SequenceB3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► SequenceB3
FX Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceBClass..::.SequenceB3Class[] SequenceB3 { get; }
Public ReadOnly Property SequenceB3 As MT307..::.SequenceBClass..::.SequenceB3Class()
public:
property array<MT307..::.SequenceBClass..::.SequenceB3Class^>^ SequenceB3 {
    array<MT307..::.SequenceBClass..::.SequenceB3Class^>^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► StartOfBlock_B_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag92B_Rate_B Property

Tag92B_Rate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► Tag92B_Rate_B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceBClass..::.Tag92B Tag92B_Rate_B { get; }
Public ReadOnly Property Tag92B_Rate_B As MT307..::.SequenceBClass..::.Tag92B
public:
property MT307..::.SequenceBClass..::.Tag92B^ Tag92B_Rate_B {
    MT307..::.SequenceBClass..::.Tag92B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► Tag98A_Date_B
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


MT307.SequenceBClass.SequenceB1Class Class

MT307..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► MT307..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_B1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_B1_95P | FX Counterparty
 | Party_B1_95Q | FX Counterparty
 | Party_B1_95R | FX Counterparty
 | StartOfBlock_B1_16R | Start of Block
 | Tag16R_StartOfBlock_B1 | Start of Block
 | Tag16S_EndOfBlock_B1 | End of Block
 | Tag95P_Party_B1 | FX Counterparty
 | Tag95Q_Party_B1 | FX Counterparty
 | Tag95R_Party_B1 | FX Counterparty
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT307..::.SequenceBClass..::.SequenceB1Class


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Party_B1_95P Property

Party_B1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95P
FX Counterparty
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_B1_95P { get; }
Public ReadOnly Property Party_B1_95P As Tag95P
public:
property Tag95P^ Party_B1_95P {
    Tag95P^ get ();
}


Party_B1_95Q Property

Party_B1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95Q
FX Counterparty
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_B1_95Q { get; }
Public ReadOnly Property Party_B1_95Q As Tag95Q
public:
property Tag95Q^ Party_B1_95Q {
    Tag95Q^ get ();
}


Party_B1_95R Property

Party_B1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95R
FX Counterparty
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_B1_95R { get; }
Public ReadOnly Property Party_B1_95R As Tag95R
public:
property Tag95R^ Party_B1_95R {
    Tag95R^ get ();
}


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag95P_Party_B1 Property

Tag95P_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB1Class ► Tag95P_Party_B1
FX Counterparty
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_B1 { get; }
Public ReadOnly Property Tag95P_Party_B1 As Tag95P
public:
property Tag95P^ Tag95P_Party_B1 {
    Tag95P^ get ();
}


Tag95Q_Party_B1 Property

Tag95Q_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB1Class ► Tag95Q_Party_B1
FX Counterparty
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_B1 { get; }
Public ReadOnly Property Tag95Q_Party_B1 As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_B1 {
    Tag95Q^ get ();
}


Tag95R_Party_B1 Property

Tag95R_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB1Class ► Tag95R_Party_B1
FX Counterparty
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_B1 { get; }
Public ReadOnly Property Tag95R_Party_B1 As Tag95R
public:
property Tag95R^ Tag95R_Party_B1 {
    Tag95R^ get ();
}


MT307.SequenceBClass.SequenceB2Class Class

MT307..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► MT307..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B2_97A | Safekeeping Account
 | EndOfBlock_B2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_B2_95P | Investor
 | Party_B2_95Q | Investor
 | Party_B2_95R | Investor
 | StartOfBlock_B2_16R | Start of Block
 | Tag16R_StartOfBlock_B2 | Start of Block
 | Tag16S_EndOfBlock_B2 | End of Block
 | Tag95P_Party_B2 | Investor
 | Tag95Q_Party_B2 | Investor
 | Tag95R_Party_B2 | Investor
 | Tag97A_Account_B2 | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT307..::.SequenceBClass..::.SequenceB2Class


Account_B2_97A Property

Account_B2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB2Class ► Account_B2_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B2_97A { get; }
Public ReadOnly Property Account_B2_97A As Tag97A
public:
property Tag97A^ Account_B2_97A {
    Tag97A^ get ();
}


EndOfBlock_B2_16S Property

EndOfBlock_B2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB2Class ► EndOfBlock_B2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2_16S { get; }
Public ReadOnly Property EndOfBlock_B2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2_16S {
    Tag16S^ get ();
}


Party_B2_95P Property

Party_B2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB2Class ► Party_B2_95P
Investor
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_B2_95P { get; }
Public ReadOnly Property Party_B2_95P As Tag95P
public:
property Tag95P^ Party_B2_95P {
    Tag95P^ get ();
}


Party_B2_95Q Property

Party_B2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB2Class ► Party_B2_95Q
Investor
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_B2_95Q { get; }
Public ReadOnly Property Party_B2_95Q As Tag95Q
public:
property Tag95Q^ Party_B2_95Q {
    Tag95Q^ get ();
}


Party_B2_95R Property

Party_B2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB2Class ► Party_B2_95R
Investor
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_B2_95R { get; }
Public ReadOnly Property Party_B2_95R As Tag95R
public:
property Tag95R^ Party_B2_95R {
    Tag95R^ get ();
}


StartOfBlock_B2_16R Property

StartOfBlock_B2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB2Class ► StartOfBlock_B2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2_16R { get; }
Public ReadOnly Property StartOfBlock_B2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B2 Property

Tag16R_StartOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB2Class ► Tag16R_StartOfBlock_B2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2 Property

Tag16S_EndOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB2Class ► Tag16S_EndOfBlock_B2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2 {
    Tag16S^ get ();
}


Tag95P_Party_B2 Property

Tag95P_Party_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB2Class ► Tag95P_Party_B2
Investor
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_B2 { get; }
Public ReadOnly Property Tag95P_Party_B2 As Tag95P
public:
property Tag95P^ Tag95P_Party_B2 {
    Tag95P^ get ();
}


Tag95Q_Party_B2 Property

Tag95Q_Party_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB2Class ► Tag95Q_Party_B2
Investor
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_B2 { get; }
Public ReadOnly Property Tag95Q_Party_B2 As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_B2 {
    Tag95Q^ get ();
}


Tag95R_Party_B2 Property

Tag95R_Party_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB2Class ► Tag95R_Party_B2
Investor
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_B2 { get; }
Public ReadOnly Property Tag95R_Party_B2 As Tag95R
public:
property Tag95R^ Tag95R_Party_B2 {
    Tag95R^ get ();
}


Tag97A_Account_B2 Property

Tag97A_Account_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB2Class ► Tag97A_Account_B2
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B2 { get; }
Public ReadOnly Property Tag97A_Account_B2 As Tag97A
public:
property Tag97A^ Tag97A_Account_B2 {
    Tag97A^ get ();
}


MT307.SequenceBClass.SequenceB3Class Class

MT307..::.SequenceBClass..::.SequenceB3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► MT307..::.SequenceBClass..::.SequenceB3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB3Class : SwiftTagSequence
Public Class SequenceB3Class _
    Inherits SwiftTagSequence
public ref class SequenceB3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB3a()()() |
 | Amount_B3_19B | Amount
 | EndOfBlock_B3_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceB3a(MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass) |
 | SequenceB3a | Cash Parties
 | StartOfBlock_B3_16R | Start of Block
 | Tag16R_StartOfBlock_B3 | Start of Block
 | Tag16S_EndOfBlock_B3 | End of Block
 | Tag19B_Amount_B3 | Amount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT307..::.SequenceBClass..::.SequenceB3Class


AddSequenceB3a Method

AddSequenceB3a Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class ► AddSequenceB3a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass AddSequenceB3a()
Public Function AddSequenceB3a As MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass
public:
MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass^ AddSequenceB3a()


Amount_B3_19B Property

Amount_B3_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class ► Amount_B3_19B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Amount_B3_19B { get; }
Public ReadOnly Property Amount_B3_19B As Tag19B
public:
property Tag19B^ Amount_B3_19B {
    Tag19B^ get ();
}


EndOfBlock_B3_16S Property

EndOfBlock_B3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class ► EndOfBlock_B3_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B3_16S { get; }
Public ReadOnly Property EndOfBlock_B3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B3_16S {
    Tag16S^ get ();
}


RemoveSequenceB3a Method (sequence)

RemoveSequenceB3a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class ► RemoveSequenceB3a(MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB3a(
    MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass sequence
)
Public Sub RemoveSequenceB3a ( _
    sequence As MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass _
)
public:
void RemoveSequenceB3a(
    MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass^ sequence
)
Parameters
sequence (MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass)


SequenceB3a Property

SequenceB3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class ► SequenceB3a
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass[] SequenceB3a { get; }
Public ReadOnly Property SequenceB3a As MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass()
public:
property array<MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass^>^ SequenceB3a {
    array<MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass^>^ get ();
}


StartOfBlock_B3_16R Property

StartOfBlock_B3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class ► StartOfBlock_B3_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B3_16R { get; }
Public ReadOnly Property StartOfBlock_B3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B3 Property

Tag16R_StartOfBlock_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class ► Tag16R_StartOfBlock_B3
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B3 Property

Tag16S_EndOfBlock_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class ► Tag16S_EndOfBlock_B3
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B3 {
    Tag16S^ get ();
}


Tag19B_Amount_B3 Property

Tag19B_Amount_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class ► Tag19B_Amount_B3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Tag19B_Amount_B3 { get; }
Public ReadOnly Property Tag19B_Amount_B3 As Tag19B
public:
property Tag19B^ Tag19B_Amount_B3 {
    Tag19B^ get ();
}


MT307.SequenceBClass.SequenceB3Class.SequenceB3aClass Class

MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class ► MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB3aClass : SwiftTagSequence
Public Class SequenceB3aClass _
    Inherits SwiftTagSequence
public ref class SequenceB3aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B3a_97A | Cash Account
 | EndOfBlock_B3a_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B3a_70C | Party Contact Narrative
 | Party_B3a_95P | Party
 | Party_B3a_95Q | Party
 | Party_B3a_95R | Party
 | StartOfBlock_B3a_16R | Start of Block
 | Tag16R_StartOfBlock_B3a | Start of Block
 | Tag16S_EndOfBlock_B3a | End of Block
 | Tag70C_Narrative_B3a | Party Contact Narrative
 | Tag95P_Party_B3a | Party
 | Tag95Q_Party_B3a | Party
 | Tag95R_Party_B3a | Party
 | Tag97A_Account_B3a | Cash Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass


Account_B3a_97A Property

Account_B3a_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Account_B3a_97A
Cash Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B3a_97A { get; }
Public ReadOnly Property Account_B3a_97A As Tag97A
public:
property Tag97A^ Account_B3a_97A {
    Tag97A^ get ();
}


EndOfBlock_B3a_16S Property

EndOfBlock_B3a_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► EndOfBlock_B3a_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B3a_16S { get; }
Public ReadOnly Property EndOfBlock_B3a_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B3a_16S {
    Tag16S^ get ();
}


Narrative_B3a_70C Property

Narrative_B3a_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Narrative_B3a_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_B3a_70C { get; }
Public ReadOnly Property Narrative_B3a_70C As Tag70C
public:
property Tag70C^ Narrative_B3a_70C {
    Tag70C^ get ();
}


Party_B3a_95P Property

Party_B3a_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Party_B3a_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_B3a_95P { get; }
Public ReadOnly Property Party_B3a_95P As Tag95P
public:
property Tag95P^ Party_B3a_95P {
    Tag95P^ get ();
}


Party_B3a_95Q Property

Party_B3a_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Party_B3a_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_B3a_95Q { get; }
Public ReadOnly Property Party_B3a_95Q As Tag95Q
public:
property Tag95Q^ Party_B3a_95Q {
    Tag95Q^ get ();
}


Party_B3a_95R Property

Party_B3a_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Party_B3a_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_B3a_95R { get; }
Public ReadOnly Property Party_B3a_95R As Tag95R
public:
property Tag95R^ Party_B3a_95R {
    Tag95R^ get ();
}


StartOfBlock_B3a_16R Property

StartOfBlock_B3a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► StartOfBlock_B3a_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B3a_16R { get; }
Public ReadOnly Property StartOfBlock_B3a_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B3a_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B3a Property

Tag16R_StartOfBlock_B3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Tag16R_StartOfBlock_B3a
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B3a { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B3a As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B3a {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B3a Property

Tag16S_EndOfBlock_B3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Tag16S_EndOfBlock_B3a
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B3a { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B3a As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B3a {
    Tag16S^ get ();
}


Tag70C_Narrative_B3a Property

Tag70C_Narrative_B3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Tag70C_Narrative_B3a
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_B3a { get; }
Public ReadOnly Property Tag70C_Narrative_B3a As Tag70C
public:
property Tag70C^ Tag70C_Narrative_B3a {
    Tag70C^ get ();
}


Tag95P_Party_B3a Property

Tag95P_Party_B3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Tag95P_Party_B3a
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_B3a { get; }
Public ReadOnly Property Tag95P_Party_B3a As Tag95P
public:
property Tag95P^ Tag95P_Party_B3a {
    Tag95P^ get ();
}


Tag95Q_Party_B3a Property

Tag95Q_Party_B3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Tag95Q_Party_B3a
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_B3a { get; }
Public ReadOnly Property Tag95Q_Party_B3a As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_B3a {
    Tag95Q^ get ();
}


Tag95R_Party_B3a Property

Tag95R_Party_B3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Tag95R_Party_B3a
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_B3a { get; }
Public ReadOnly Property Tag95R_Party_B3a As Tag95R
public:
property Tag95R^ Tag95R_Party_B3a {
    Tag95R^ get ();
}


Tag97A_Account_B3a Property

Tag97A_Account_B3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Tag97A_Account_B3a
Cash Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B3a { get; }
Public ReadOnly Property Tag97A_Account_B3a As Tag97A
public:
property Tag97A^ Tag97A_Account_B3a {
    Tag97A^ get ();
}


MT307.SequenceBClass.Tag92B Class

MT307..::.SequenceBClass..::.Tag92B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass ► MT307..::.SequenceBClass..::.Tag92B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag92B : SwiftTagWrapper
Public Class Tag92B _
    Inherits SwiftTagWrapper
public ref class Tag92B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT307..::.SequenceBClass..::.Tag92B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceBClass..::.Tag92B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT307.SequenceCClass Class

MT307..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307 ► MT307..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceC1()()() |
 | Amount_C_19B | Gain/Loss Currency and Amount
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C_22H | Gain/Loss Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceC1(MT307..::.SequenceCClass..::.SequenceC1Class) |
 | SequenceC1 | Linkages
 | StartOfBlock_C_16R | Start of Block
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | Tag19B_Amount_C | Gain/Loss Currency and Amount
 | Tag22H_Indicator_C | Gain/Loss Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT307..::.SequenceCClass


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT307..::.SequenceCClass..::.SequenceC1Class
public:
MT307..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


Amount_C_19B Property

Amount_C_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass ► Amount_C_19B
Gain/Loss Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Amount_C_19B { get; }
Public ReadOnly Property Amount_C_19B As Tag19B
public:
property Tag19B^ Amount_C_19B {
    Tag19B^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Indicator_C_22H Property

Indicator_C_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass ► Indicator_C_22H
Gain/Loss Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Indicator_C_22H { get; }
Public ReadOnly Property Indicator_C_22H As Tag22H
public:
property Tag22H^ Indicator_C_22H {
    Tag22H^ get ();
}


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass ► RemoveSequenceC1(MT307..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT307..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT307..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT307..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT307..::.SequenceCClass..::.SequenceC1Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass ► SequenceC1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceCClass..::.SequenceC1Class[] SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT307..::.SequenceCClass..::.SequenceC1Class()
public:
property array<MT307..::.SequenceCClass..::.SequenceC1Class^>^ SequenceC1 {
    array<MT307..::.SequenceCClass..::.SequenceC1Class^>^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag19B_Amount_C Property

Tag19B_Amount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass ► Tag19B_Amount_C
Gain/Loss Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Tag19B_Amount_C { get; }
Public ReadOnly Property Tag19B_Amount_C As Tag19B
public:
property Tag19B^ Tag19B_Amount_C {
    Tag19B^ get ();
}


Tag22H_Indicator_C Property

Tag22H_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass ► Tag22H_Indicator_C
Gain/Loss Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Tag22H_Indicator_C { get; }
Public ReadOnly Property Tag22H_Indicator_C As Tag22H
public:
property Tag22H^ Tag22H_Indicator_C {
    Tag22H^ get ();
}


MT307.SequenceCClass.SequenceC1Class Class

MT307..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass ► MT307..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_C1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_C1_13A | Linked Message
 | NumberIdentification_C1_13B | Linked Message
 | Reference_C1_20C | Reference to Previous Deals
 | StartOfBlock_C1_16R | Start of Block
 | Tag13A_NumberIdentification_C1 | Linked Message
 | Tag13B_NumberIdentification_C1 | Linked Message
 | Tag16R_StartOfBlock_C1 | Start of Block
 | Tag16S_EndOfBlock_C1 | End of Block
 | Tag20C_Reference_C1 | Reference to Previous Deals
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT307..::.SequenceCClass..::.SequenceC1Class


EndOfBlock_C1_16S Property

EndOfBlock_C1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass..::.SequenceC1Class ► EndOfBlock_C1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1_16S { get; }
Public ReadOnly Property EndOfBlock_C1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1_16S {
    Tag16S^ get ();
}


NumberIdentification_C1_13A Property

NumberIdentification_C1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass..::.SequenceC1Class ► NumberIdentification_C1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_C1_13A { get; }
Public ReadOnly Property NumberIdentification_C1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_C1_13A {
    Tag13A^ get ();
}


NumberIdentification_C1_13B Property

NumberIdentification_C1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass..::.SequenceC1Class ► NumberIdentification_C1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_C1_13B { get; }
Public ReadOnly Property NumberIdentification_C1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_C1_13B {
    Tag13B^ get ();
}


Reference_C1_20C Property

Reference_C1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass..::.SequenceC1Class ► Reference_C1_20C
Reference to Previous Deals
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_C1_20C { get; }
Public ReadOnly Property Reference_C1_20C As Tag20C
public:
property Tag20C^ Reference_C1_20C {
    Tag20C^ get ();
}


StartOfBlock_C1_16R Property

StartOfBlock_C1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass..::.SequenceC1Class ► StartOfBlock_C1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1_16R { get; }
Public ReadOnly Property StartOfBlock_C1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_C1 Property

Tag13A_NumberIdentification_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass..::.SequenceC1Class ► Tag13A_NumberIdentification_C1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_C1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_C1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_C1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_C1 Property

Tag13B_NumberIdentification_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass..::.SequenceC1Class ► Tag13B_NumberIdentification_C1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_C1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_C1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_C1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_C1 Property

Tag16R_StartOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass..::.SequenceC1Class ► Tag16R_StartOfBlock_C1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1 Property

Tag16S_EndOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass..::.SequenceC1Class ► Tag16S_EndOfBlock_C1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1 {
    Tag16S^ get ();
}


Tag20C_Reference_C1 Property

Tag20C_Reference_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceCClass..::.SequenceC1Class ► Tag20C_Reference_C1
Reference to Previous Deals
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_C1 { get; }
Public ReadOnly Property Tag20C_Reference_C1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_C1 {
    Tag20C^ get ();
}


MT307.SequenceDClass Class

MT307..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307 ► MT307..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceD1()()() |
 | Amount_D_19B | Net Gain/Loss Amount
 | EndOfBlock_D_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_D_22H | Gain/Loss Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceD1(MT307..::.SequenceDClass..::.SequenceD1Class) |
 | SequenceD1 | Cash Parties
 | StartOfBlock_D_16R | Start of Block
 | Tag16R_StartOfBlock_D | Start of Block
 | Tag16S_EndOfBlock_D | End of Block
 | Tag19B_Amount_D | Net Gain/Loss Amount
 | Tag22H_Indicator_D | Gain/Loss Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT307..::.SequenceDClass


AddSequenceD1 Method

AddSequenceD1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass ► AddSequenceD1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceDClass..::.SequenceD1Class AddSequenceD1()
Public Function AddSequenceD1 As MT307..::.SequenceDClass..::.SequenceD1Class
public:
MT307..::.SequenceDClass..::.SequenceD1Class^ AddSequenceD1()


Amount_D_19B Property

Amount_D_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass ► Amount_D_19B
Net Gain/Loss Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Amount_D_19B { get; }
Public ReadOnly Property Amount_D_19B As Tag19B
public:
property Tag19B^ Amount_D_19B {
    Tag19B^ get ();
}


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass ► EndOfBlock_D_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Indicator_D_22H Property

Indicator_D_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass ► Indicator_D_22H
Gain/Loss Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Indicator_D_22H { get; }
Public ReadOnly Property Indicator_D_22H As Tag22H
public:
property Tag22H^ Indicator_D_22H {
    Tag22H^ get ();
}


RemoveSequenceD1 Method (sequence)

RemoveSequenceD1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass ► RemoveSequenceD1(MT307..::.SequenceDClass..::.SequenceD1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD1(
    MT307..::.SequenceDClass..::.SequenceD1Class sequence
)
Public Sub RemoveSequenceD1 ( _
    sequence As MT307..::.SequenceDClass..::.SequenceD1Class _
)
public:
void RemoveSequenceD1(
    MT307..::.SequenceDClass..::.SequenceD1Class^ sequence
)
Parameters
sequence (MT307..::.SequenceDClass..::.SequenceD1Class)


SequenceD1 Property

SequenceD1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass ► SequenceD1
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT307..::.SequenceDClass..::.SequenceD1Class[] SequenceD1 { get; }
Public ReadOnly Property SequenceD1 As MT307..::.SequenceDClass..::.SequenceD1Class()
public:
property array<MT307..::.SequenceDClass..::.SequenceD1Class^>^ SequenceD1 {
    array<MT307..::.SequenceDClass..::.SequenceD1Class^>^ get ();
}


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass ► StartOfBlock_D_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass ► Tag16S_EndOfBlock_D
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag19B_Amount_D Property

Tag19B_Amount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass ► Tag19B_Amount_D
Net Gain/Loss Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Tag19B_Amount_D { get; }
Public ReadOnly Property Tag19B_Amount_D As Tag19B
public:
property Tag19B^ Tag19B_Amount_D {
    Tag19B^ get ();
}


Tag22H_Indicator_D Property

Tag22H_Indicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass ► Tag22H_Indicator_D
Gain/Loss Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Tag22H_Indicator_D { get; }
Public ReadOnly Property Tag22H_Indicator_D As Tag22H
public:
property Tag22H^ Tag22H_Indicator_D {
    Tag22H^ get ();
}


MT307.SequenceDClass.SequenceD1Class Class

MT307..::.SequenceDClass..::.SequenceD1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass ► MT307..::.SequenceDClass..::.SequenceD1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceD1Class : SwiftTagSequence
Public Class SequenceD1Class _
    Inherits SwiftTagSequence
public ref class SequenceD1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_D1_97A | Cash Account
 | EndOfBlock_D1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D1_70C | Party Contact Narrative
 | Party_D1_95P | Party
 | Party_D1_95Q | Party
 | Party_D1_95R | Party
 | StartOfBlock_D1_16R | Start of Block
 | Tag16R_StartOfBlock_D1 | Start of Block
 | Tag16S_EndOfBlock_D1 | End of Block
 | Tag70C_Narrative_D1 | Party Contact Narrative
 | Tag95P_Party_D1 | Party
 | Tag95Q_Party_D1 | Party
 | Tag95R_Party_D1 | Party
 | Tag97A_Account_D1 | Cash Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT307..::.SequenceDClass..::.SequenceD1Class


Account_D1_97A Property

Account_D1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass..::.SequenceD1Class ► Account_D1_97A
Cash Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_D1_97A { get; }
Public ReadOnly Property Account_D1_97A As Tag97A
public:
property Tag97A^ Account_D1_97A {
    Tag97A^ get ();
}


EndOfBlock_D1_16S Property

EndOfBlock_D1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass..::.SequenceD1Class ► EndOfBlock_D1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D1_16S { get; }
Public ReadOnly Property EndOfBlock_D1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D1_16S {
    Tag16S^ get ();
}


Narrative_D1_70C Property

Narrative_D1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass..::.SequenceD1Class ► Narrative_D1_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_D1_70C { get; }
Public ReadOnly Property Narrative_D1_70C As Tag70C
public:
property Tag70C^ Narrative_D1_70C {
    Tag70C^ get ();
}


Party_D1_95P Property

Party_D1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_D1_95P { get; }
Public ReadOnly Property Party_D1_95P As Tag95P
public:
property Tag95P^ Party_D1_95P {
    Tag95P^ get ();
}


Party_D1_95Q Property

Party_D1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_D1_95Q { get; }
Public ReadOnly Property Party_D1_95Q As Tag95Q
public:
property Tag95Q^ Party_D1_95Q {
    Tag95Q^ get ();
}


Party_D1_95R Property

Party_D1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_D1_95R { get; }
Public ReadOnly Property Party_D1_95R As Tag95R
public:
property Tag95R^ Party_D1_95R {
    Tag95R^ get ();
}


StartOfBlock_D1_16R Property

StartOfBlock_D1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass..::.SequenceD1Class ► StartOfBlock_D1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D1_16R { get; }
Public ReadOnly Property StartOfBlock_D1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D1 Property

Tag16R_StartOfBlock_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass..::.SequenceD1Class ► Tag16R_StartOfBlock_D1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D1 Property

Tag16S_EndOfBlock_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass..::.SequenceD1Class ► Tag16S_EndOfBlock_D1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D1 {
    Tag16S^ get ();
}


Tag70C_Narrative_D1 Property

Tag70C_Narrative_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass..::.SequenceD1Class ► Tag70C_Narrative_D1
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_D1 { get; }
Public ReadOnly Property Tag70C_Narrative_D1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_D1 {
    Tag70C^ get ();
}


Tag95P_Party_D1 Property

Tag95P_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass..::.SequenceD1Class ► Tag95P_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_D1 { get; }
Public ReadOnly Property Tag95P_Party_D1 As Tag95P
public:
property Tag95P^ Tag95P_Party_D1 {
    Tag95P^ get ();
}


Tag95Q_Party_D1 Property

Tag95Q_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass..::.SequenceD1Class ► Tag95Q_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_D1 { get; }
Public ReadOnly Property Tag95Q_Party_D1 As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_D1 {
    Tag95Q^ get ();
}


Tag95R_Party_D1 Property

Tag95R_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass..::.SequenceD1Class ► Tag95R_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_D1 { get; }
Public ReadOnly Property Tag95R_Party_D1 As Tag95R
public:
property Tag95R^ Tag95R_Party_D1 {
    Tag95R^ get ();
}


Tag97A_Account_D1 Property

Tag97A_Account_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT307..::.SequenceDClass..::.SequenceD1Class ► Tag97A_Account_D1
Cash Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_D1 { get; }
Public ReadOnly Property Tag97A_Account_D1 As Tag97A
public:
property Tag97A^ Tag97A_Account_D1 {
    Tag97A^ get ();
}


MT308 Class

MT308 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308
Instruction for Gross/Net Settlement of Third Party FX Deals
Declaration Syntax
C# Visual Basic Visual C++
public class MT308 : SwiftMessage
Public Class MT308 _
    Inherits SwiftMessage
public ref class MT308 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT308()()() |
 | MT308(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT308..::.SequenceBClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | FX Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT308


MT308 Constructor

MT308 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308 ► MT308()()()
Members
Icon | Member | Description
 | MT308()()() |
 | MT308(SwiftMessage) |


MT308 Constructor

MT308 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308 ► MT308()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT308()
Public Sub New
public:
MT308()


MT308 Constructor (message)

MT308 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308 ► MT308(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT308(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT308(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT308..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT308..::.SequenceBClass
public:
MT308..::.SequenceBClass^ AddSequenceB()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308 ► RemoveSequenceB(MT308..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT308..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT308..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT308..::.SequenceBClass^ sequence
)
Parameters
sequence (MT308..::.SequenceBClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT308..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT308..::.SequenceAClass
public:
property MT308..::.SequenceAClass^ SequenceA {
    MT308..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308 ► SequenceB
FX Details
Declaration Syntax
C# Visual Basic Visual C++
public MT308..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT308..::.SequenceBClass()
public:
property array<MT308..::.SequenceBClass^>^ SequenceB {
    array<MT308..::.SequenceBClass^>^ get ();
}


MT308.SequenceAClass Class

MT308..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308 ► MT308..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceA1()()() |
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Reference
 | RemoveSequenceA1(MT308..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag20C_Reference_A | Reference
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT308..::.SequenceAClass


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT308..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT308..::.SequenceAClass..::.SequenceA1Class
public:
MT308..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass ► Reference_A_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass ► RemoveSequenceA1(MT308..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT308..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT308..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT308..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT308..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT308..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT308..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT308..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT308..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass ► Tag20C_Reference_A
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


MT308.SequenceAClass.SequenceA1Class Class

MT308..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass ► MT308..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT308..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT308.SequenceBClass Class

MT308..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308 ► MT308..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB3()()() |
 | AddSequenceB4()()() |
 | Date_B_98A | Date
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceB3(MT308..::.SequenceBClass..::.SequenceB3Class) |
 | RemoveSequenceB4(MT308..::.SequenceBClass..::.SequenceB4Class) |
 | SequenceB1 | FX Parties 1
 | SequenceB2 | FX Parties 2
 | SequenceB3 | Gross Settlement
 | SequenceB4 | Net Settlement
 | StartOfBlock_B_16R | Start of Block
 | Tag16R_StartOfBlock_B | Start of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag98A_Date_B | Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT308..::.SequenceBClass


AddSequenceB3 Method

AddSequenceB3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► AddSequenceB3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT308..::.SequenceBClass..::.SequenceB3Class AddSequenceB3()
Public Function AddSequenceB3 As MT308..::.SequenceBClass..::.SequenceB3Class
public:
MT308..::.SequenceBClass..::.SequenceB3Class^ AddSequenceB3()


AddSequenceB4 Method

AddSequenceB4 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► AddSequenceB4()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT308..::.SequenceBClass..::.SequenceB4Class AddSequenceB4()
Public Function AddSequenceB4 As MT308..::.SequenceBClass..::.SequenceB4Class
public:
MT308..::.SequenceBClass..::.SequenceB4Class^ AddSequenceB4()


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► Date_B_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A
public:
property Tag98A^ Date_B_98A {
    Tag98A^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


RemoveSequenceB3 Method (sequence)

RemoveSequenceB3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► RemoveSequenceB3(MT308..::.SequenceBClass..::.SequenceB3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB3(
    MT308..::.SequenceBClass..::.SequenceB3Class sequence
)
Public Sub RemoveSequenceB3 ( _
    sequence As MT308..::.SequenceBClass..::.SequenceB3Class _
)
public:
void RemoveSequenceB3(
    MT308..::.SequenceBClass..::.SequenceB3Class^ sequence
)
Parameters
sequence (MT308..::.SequenceBClass..::.SequenceB3Class)


RemoveSequenceB4 Method (sequence)

RemoveSequenceB4 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► RemoveSequenceB4(MT308..::.SequenceBClass..::.SequenceB4Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB4(
    MT308..::.SequenceBClass..::.SequenceB4Class sequence
)
Public Sub RemoveSequenceB4 ( _
    sequence As MT308..::.SequenceBClass..::.SequenceB4Class _
)
public:
void RemoveSequenceB4(
    MT308..::.SequenceBClass..::.SequenceB4Class^ sequence
)
Parameters
sequence (MT308..::.SequenceBClass..::.SequenceB4Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► SequenceB1
FX Parties 1
Declaration Syntax
C# Visual Basic Visual C++
public MT308..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT308..::.SequenceBClass..::.SequenceB1Class
public:
property MT308..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT308..::.SequenceBClass..::.SequenceB1Class^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► SequenceB2
FX Parties 2
Declaration Syntax
C# Visual Basic Visual C++
public MT308..::.SequenceBClass..::.SequenceB2Class SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT308..::.SequenceBClass..::.SequenceB2Class
public:
property MT308..::.SequenceBClass..::.SequenceB2Class^ SequenceB2 {
    MT308..::.SequenceBClass..::.SequenceB2Class^ get ();
}


SequenceB3 Property

SequenceB3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► SequenceB3
Gross Settlement
Declaration Syntax
C# Visual Basic Visual C++
public MT308..::.SequenceBClass..::.SequenceB3Class SequenceB3 { get; }
Public ReadOnly Property SequenceB3 As MT308..::.SequenceBClass..::.SequenceB3Class
public:
property MT308..::.SequenceBClass..::.SequenceB3Class^ SequenceB3 {
    MT308..::.SequenceBClass..::.SequenceB3Class^ get ();
}


SequenceB4 Property

SequenceB4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► SequenceB4
Net Settlement
Declaration Syntax
C# Visual Basic Visual C++
public MT308..::.SequenceBClass..::.SequenceB4Class[] SequenceB4 { get; }
Public ReadOnly Property SequenceB4 As MT308..::.SequenceBClass..::.SequenceB4Class()
public:
property array<MT308..::.SequenceBClass..::.SequenceB4Class^>^ SequenceB4 {
    array<MT308..::.SequenceBClass..::.SequenceB4Class^>^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► StartOfBlock_B_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► Tag98A_Date_B
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A
public:
property Tag98A^ Tag98A_Date_B {
    Tag98A^ get ();
}


MT308.SequenceBClass.SequenceB1Class Class

MT308..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► MT308..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_B1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_B1_95P | FX Counterparty
 | Party_B1_95Q | FX Counterparty
 | Party_B1_95R | FX Counterparty
 | StartOfBlock_B1_16R | Start of Block
 | Tag16R_StartOfBlock_B1 | Start of Block
 | Tag16S_EndOfBlock_B1 | End of Block
 | Tag95P_Party_B1 | FX Counterparty
 | Tag95Q_Party_B1 | FX Counterparty
 | Tag95R_Party_B1 | FX Counterparty
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT308..::.SequenceBClass..::.SequenceB1Class


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Party_B1_95P Property

Party_B1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95P
FX Counterparty
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_B1_95P { get; }
Public ReadOnly Property Party_B1_95P As Tag95P
public:
property Tag95P^ Party_B1_95P {
    Tag95P^ get ();
}


Party_B1_95Q Property

Party_B1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95Q
FX Counterparty
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_B1_95Q { get; }
Public ReadOnly Property Party_B1_95Q As Tag95Q
public:
property Tag95Q^ Party_B1_95Q {
    Tag95Q^ get ();
}


Party_B1_95R Property

Party_B1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95R
FX Counterparty
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_B1_95R { get; }
Public ReadOnly Property Party_B1_95R As Tag95R
public:
property Tag95R^ Party_B1_95R {
    Tag95R^ get ();
}


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag95P_Party_B1 Property

Tag95P_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB1Class ► Tag95P_Party_B1
FX Counterparty
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_B1 { get; }
Public ReadOnly Property Tag95P_Party_B1 As Tag95P
public:
property Tag95P^ Tag95P_Party_B1 {
    Tag95P^ get ();
}


Tag95Q_Party_B1 Property

Tag95Q_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB1Class ► Tag95Q_Party_B1
FX Counterparty
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_B1 { get; }
Public ReadOnly Property Tag95Q_Party_B1 As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_B1 {
    Tag95Q^ get ();
}


Tag95R_Party_B1 Property

Tag95R_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB1Class ► Tag95R_Party_B1
FX Counterparty
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_B1 { get; }
Public ReadOnly Property Tag95R_Party_B1 As Tag95R
public:
property Tag95R^ Tag95R_Party_B1 {
    Tag95R^ get ();
}


MT308.SequenceBClass.SequenceB2Class Class

MT308..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► MT308..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B2_97A | Safekeeping Account
 | EndOfBlock_B2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_B2_95P | Investor
 | Party_B2_95Q | Investor
 | Party_B2_95R | Investor
 | StartOfBlock_B2_16R | Start of Block
 | Tag16R_StartOfBlock_B2 | Start of Block
 | Tag16S_EndOfBlock_B2 | End of Block
 | Tag95P_Party_B2 | Investor
 | Tag95Q_Party_B2 | Investor
 | Tag95R_Party_B2 | Investor
 | Tag97A_Account_B2 | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT308..::.SequenceBClass..::.SequenceB2Class


Account_B2_97A Property

Account_B2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB2Class ► Account_B2_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B2_97A { get; }
Public ReadOnly Property Account_B2_97A As Tag97A
public:
property Tag97A^ Account_B2_97A {
    Tag97A^ get ();
}


EndOfBlock_B2_16S Property

EndOfBlock_B2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB2Class ► EndOfBlock_B2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2_16S { get; }
Public ReadOnly Property EndOfBlock_B2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2_16S {
    Tag16S^ get ();
}


Party_B2_95P Property

Party_B2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB2Class ► Party_B2_95P
Investor
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_B2_95P { get; }
Public ReadOnly Property Party_B2_95P As Tag95P
public:
property Tag95P^ Party_B2_95P {
    Tag95P^ get ();
}


Party_B2_95Q Property

Party_B2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB2Class ► Party_B2_95Q
Investor
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_B2_95Q { get; }
Public ReadOnly Property Party_B2_95Q As Tag95Q
public:
property Tag95Q^ Party_B2_95Q {
    Tag95Q^ get ();
}


Party_B2_95R Property

Party_B2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB2Class ► Party_B2_95R
Investor
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_B2_95R { get; }
Public ReadOnly Property Party_B2_95R As Tag95R
public:
property Tag95R^ Party_B2_95R {
    Tag95R^ get ();
}


StartOfBlock_B2_16R Property

StartOfBlock_B2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB2Class ► StartOfBlock_B2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2_16R { get; }
Public ReadOnly Property StartOfBlock_B2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B2 Property

Tag16R_StartOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB2Class ► Tag16R_StartOfBlock_B2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2 Property

Tag16S_EndOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB2Class ► Tag16S_EndOfBlock_B2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2 {
    Tag16S^ get ();
}


Tag95P_Party_B2 Property

Tag95P_Party_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB2Class ► Tag95P_Party_B2
Investor
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_B2 { get; }
Public ReadOnly Property Tag95P_Party_B2 As Tag95P
public:
property Tag95P^ Tag95P_Party_B2 {
    Tag95P^ get ();
}


Tag95Q_Party_B2 Property

Tag95Q_Party_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB2Class ► Tag95Q_Party_B2
Investor
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_B2 { get; }
Public ReadOnly Property Tag95Q_Party_B2 As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_B2 {
    Tag95Q^ get ();
}


Tag95R_Party_B2 Property

Tag95R_Party_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB2Class ► Tag95R_Party_B2
Investor
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_B2 { get; }
Public ReadOnly Property Tag95R_Party_B2 As Tag95R
public:
property Tag95R^ Tag95R_Party_B2 {
    Tag95R^ get ();
}


Tag97A_Account_B2 Property

Tag97A_Account_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB2Class ► Tag97A_Account_B2
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B2 { get; }
Public ReadOnly Property Tag97A_Account_B2 As Tag97A
public:
property Tag97A^ Tag97A_Account_B2 {
    Tag97A^ get ();
}


MT308.SequenceBClass.SequenceB3Class Class

MT308..::.SequenceBClass..::.SequenceB3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► MT308..::.SequenceBClass..::.SequenceB3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB3Class : SwiftTagSequence
Public Class SequenceB3Class _
    Inherits SwiftTagSequence
public ref class SequenceB3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB3a()()() |
 | EndOfBlock_B3_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceB3a(MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass) |
 | SequenceB3a | Linkages
 | StartOfBlock_B3_16R | Start of Block
 | Tag16R_StartOfBlock_B3 | Start of Block
 | Tag16S_EndOfBlock_B3 | End of Block
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT308..::.SequenceBClass..::.SequenceB3Class


AddSequenceB3a Method

AddSequenceB3a Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class ► AddSequenceB3a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass AddSequenceB3a()
Public Function AddSequenceB3a As MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass
public:
MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass^ AddSequenceB3a()


EndOfBlock_B3_16S Property

EndOfBlock_B3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class ► EndOfBlock_B3_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B3_16S { get; }
Public ReadOnly Property EndOfBlock_B3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B3_16S {
    Tag16S^ get ();
}


RemoveSequenceB3a Method (sequence)

RemoveSequenceB3a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class ► RemoveSequenceB3a(MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB3a(
    MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass sequence
)
Public Sub RemoveSequenceB3a ( _
    sequence As MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass _
)
public:
void RemoveSequenceB3a(
    MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass^ sequence
)
Parameters
sequence (MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass)


SequenceB3a Property

SequenceB3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class ► SequenceB3a
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass[] SequenceB3a { get; }
Public ReadOnly Property SequenceB3a As MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass()
public:
property array<MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass^>^ SequenceB3a {
    array<MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass^>^ get ();
}


StartOfBlock_B3_16R Property

StartOfBlock_B3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class ► StartOfBlock_B3_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B3_16R { get; }
Public ReadOnly Property StartOfBlock_B3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B3 Property

Tag16R_StartOfBlock_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class ► Tag16R_StartOfBlock_B3
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B3 Property

Tag16S_EndOfBlock_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class ► Tag16S_EndOfBlock_B3
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B3 {
    Tag16S^ get ();
}


MT308.SequenceBClass.SequenceB3Class.SequenceB3aClass Class

MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class ► MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB3aClass : SwiftTagSequence
Public Class SequenceB3aClass _
    Inherits SwiftTagSequence
public ref class SequenceB3aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_B3a_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_B3a_13A | Linked Message
 | NumberIdentification_B3a_13B | Linked Message
 | Reference_B3a_20C | Previous Reference
 | StartOfBlock_B3a_16R | Start of Block
 | Tag13A_NumberIdentification_B3a | Linked Message
 | Tag13B_NumberIdentification_B3a | Linked Message
 | Tag16R_StartOfBlock_B3a | Start of Block
 | Tag16S_EndOfBlock_B3a | End of Block
 | Tag20C_Reference_B3a | Previous Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass


EndOfBlock_B3a_16S Property

EndOfBlock_B3a_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► EndOfBlock_B3a_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B3a_16S { get; }
Public ReadOnly Property EndOfBlock_B3a_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B3a_16S {
    Tag16S^ get ();
}


NumberIdentification_B3a_13A Property

NumberIdentification_B3a_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► NumberIdentification_B3a_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_B3a_13A { get; }
Public ReadOnly Property NumberIdentification_B3a_13A As Tag13A
public:
property Tag13A^ NumberIdentification_B3a_13A {
    Tag13A^ get ();
}


NumberIdentification_B3a_13B Property

NumberIdentification_B3a_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► NumberIdentification_B3a_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_B3a_13B { get; }
Public ReadOnly Property NumberIdentification_B3a_13B As Tag13B
public:
property Tag13B^ NumberIdentification_B3a_13B {
    Tag13B^ get ();
}


Reference_B3a_20C Property

Reference_B3a_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Reference_B3a_20C
Previous Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_B3a_20C { get; }
Public ReadOnly Property Reference_B3a_20C As Tag20C
public:
property Tag20C^ Reference_B3a_20C {
    Tag20C^ get ();
}


StartOfBlock_B3a_16R Property

StartOfBlock_B3a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► StartOfBlock_B3a_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B3a_16R { get; }
Public ReadOnly Property StartOfBlock_B3a_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B3a_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_B3a Property

Tag13A_NumberIdentification_B3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Tag13A_NumberIdentification_B3a
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_B3a { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B3a As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_B3a {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_B3a Property

Tag13B_NumberIdentification_B3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Tag13B_NumberIdentification_B3a
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_B3a { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B3a As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_B3a {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_B3a Property

Tag16R_StartOfBlock_B3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Tag16R_StartOfBlock_B3a
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B3a { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B3a As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B3a {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B3a Property

Tag16S_EndOfBlock_B3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Tag16S_EndOfBlock_B3a
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B3a { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B3a As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B3a {
    Tag16S^ get ();
}


Tag20C_Reference_B3a Property

Tag20C_Reference_B3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB3Class..::.SequenceB3aClass ► Tag20C_Reference_B3a
Previous Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_B3a { get; }
Public ReadOnly Property Tag20C_Reference_B3a As Tag20C
public:
property Tag20C^ Tag20C_Reference_B3a {
    Tag20C^ get ();
}


MT308.SequenceBClass.SequenceB4Class Class

MT308..::.SequenceBClass..::.SequenceB4Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass ► MT308..::.SequenceBClass..::.SequenceB4Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB4Class : SwiftTagSequence
Public Class SequenceB4Class _
    Inherits SwiftTagSequence
public ref class SequenceB4Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB4a()()() |
 | AddSequenceB4b()()() |
 | Amount_B4_19B | Net Gain/Loss Amount
 | EndOfBlock_B4_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B4_22H | Gain/Loss Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceB4a(MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass) |
 | RemoveSequenceB4b(MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass) |
 | SequenceB4a | Linkages
 | SequenceB4b | Settlement Parties
 | StartOfBlock_B4_16R | Start of Block
 | Tag16R_StartOfBlock_B4 | Start of Block
 | Tag16S_EndOfBlock_B4 | End of Block
 | Tag19B_Amount_B4 | Net Gain/Loss Amount
 | Tag22H_Indicator_B4 | Gain/Loss Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT308..::.SequenceBClass..::.SequenceB4Class


AddSequenceB4a Method

AddSequenceB4a Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class ► AddSequenceB4a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass AddSequenceB4a()
Public Function AddSequenceB4a As MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass
public:
MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass^ AddSequenceB4a()


AddSequenceB4b Method

AddSequenceB4b Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class ► AddSequenceB4b()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass AddSequenceB4b()
Public Function AddSequenceB4b As MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass
public:
MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass^ AddSequenceB4b()


Amount_B4_19B Property

Amount_B4_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class ► Amount_B4_19B
Net Gain/Loss Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Amount_B4_19B { get; }
Public ReadOnly Property Amount_B4_19B As Tag19B
public:
property Tag19B^ Amount_B4_19B {
    Tag19B^ get ();
}


EndOfBlock_B4_16S Property

EndOfBlock_B4_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class ► EndOfBlock_B4_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B4_16S { get; }
Public ReadOnly Property EndOfBlock_B4_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B4_16S {
    Tag16S^ get ();
}


Indicator_B4_22H Property

Indicator_B4_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class ► Indicator_B4_22H
Gain/Loss Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Indicator_B4_22H { get; }
Public ReadOnly Property Indicator_B4_22H As Tag22H
public:
property Tag22H^ Indicator_B4_22H {
    Tag22H^ get ();
}


RemoveSequenceB4a Method (sequence)

RemoveSequenceB4a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class ► RemoveSequenceB4a(MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB4a(
    MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass sequence
)
Public Sub RemoveSequenceB4a ( _
    sequence As MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass _
)
public:
void RemoveSequenceB4a(
    MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass^ sequence
)
Parameters
sequence (MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass)


RemoveSequenceB4b Method (sequence)

RemoveSequenceB4b Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class ► RemoveSequenceB4b(MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB4b(
    MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass sequence
)
Public Sub RemoveSequenceB4b ( _
    sequence As MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass _
)
public:
void RemoveSequenceB4b(
    MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass^ sequence
)
Parameters
sequence (MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass)


SequenceB4a Property

SequenceB4a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class ► SequenceB4a
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass[] SequenceB4a { get; }
Public ReadOnly Property SequenceB4a As MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass()
public:
property array<MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass^>^ SequenceB4a {
    array<MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass^>^ get ();
}


SequenceB4b Property

SequenceB4b Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class ► SequenceB4b
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass[] SequenceB4b { get; }
Public ReadOnly Property SequenceB4b As MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass()
public:
property array<MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass^>^ SequenceB4b {
    array<MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass^>^ get ();
}


StartOfBlock_B4_16R Property

StartOfBlock_B4_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class ► StartOfBlock_B4_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B4_16R { get; }
Public ReadOnly Property StartOfBlock_B4_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B4_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B4 Property

Tag16R_StartOfBlock_B4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class ► Tag16R_StartOfBlock_B4
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B4 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B4 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B4 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B4 Property

Tag16S_EndOfBlock_B4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class ► Tag16S_EndOfBlock_B4
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B4 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B4 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B4 {
    Tag16S^ get ();
}


Tag19B_Amount_B4 Property

Tag19B_Amount_B4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class ► Tag19B_Amount_B4
Net Gain/Loss Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Tag19B_Amount_B4 { get; }
Public ReadOnly Property Tag19B_Amount_B4 As Tag19B
public:
property Tag19B^ Tag19B_Amount_B4 {
    Tag19B^ get ();
}


Tag22H_Indicator_B4 Property

Tag22H_Indicator_B4 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class ► Tag22H_Indicator_B4
Gain/Loss Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Tag22H_Indicator_B4 { get; }
Public ReadOnly Property Tag22H_Indicator_B4 As Tag22H
public:
property Tag22H^ Tag22H_Indicator_B4 {
    Tag22H^ get ();
}


MT308.SequenceBClass.SequenceB4Class.SequenceB4aClass Class

MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB4aClass : SwiftTagSequence
Public Class SequenceB4aClass _
    Inherits SwiftTagSequence
public ref class SequenceB4aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_B4a_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_B4a_13A | Linked Message
 | NumberIdentification_B4a_13B | Linked Message
 | Reference_B4a_20C | Reference to Previous Deals
 | StartOfBlock_B4a_16R | Start of Block
 | Tag13A_NumberIdentification_B4a | Linked Message
 | Tag13B_NumberIdentification_B4a | Linked Message
 | Tag16R_StartOfBlock_B4a | Start of Block
 | Tag16S_EndOfBlock_B4a | End of Block
 | Tag20C_Reference_B4a | Reference to Previous Deals
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass


EndOfBlock_B4a_16S Property

EndOfBlock_B4a_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass ► EndOfBlock_B4a_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B4a_16S { get; }
Public ReadOnly Property EndOfBlock_B4a_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B4a_16S {
    Tag16S^ get ();
}


NumberIdentification_B4a_13A Property

NumberIdentification_B4a_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass ► NumberIdentification_B4a_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_B4a_13A { get; }
Public ReadOnly Property NumberIdentification_B4a_13A As Tag13A
public:
property Tag13A^ NumberIdentification_B4a_13A {
    Tag13A^ get ();
}


NumberIdentification_B4a_13B Property

NumberIdentification_B4a_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass ► NumberIdentification_B4a_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_B4a_13B { get; }
Public ReadOnly Property NumberIdentification_B4a_13B As Tag13B
public:
property Tag13B^ NumberIdentification_B4a_13B {
    Tag13B^ get ();
}


Reference_B4a_20C Property

Reference_B4a_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass ► Reference_B4a_20C
Reference to Previous Deals
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_B4a_20C { get; }
Public ReadOnly Property Reference_B4a_20C As Tag20C
public:
property Tag20C^ Reference_B4a_20C {
    Tag20C^ get ();
}


StartOfBlock_B4a_16R Property

StartOfBlock_B4a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass ► StartOfBlock_B4a_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B4a_16R { get; }
Public ReadOnly Property StartOfBlock_B4a_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B4a_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_B4a Property

Tag13A_NumberIdentification_B4a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass ► Tag13A_NumberIdentification_B4a
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_B4a { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B4a As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_B4a {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_B4a Property

Tag13B_NumberIdentification_B4a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass ► Tag13B_NumberIdentification_B4a
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_B4a { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B4a As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_B4a {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_B4a Property

Tag16R_StartOfBlock_B4a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass ► Tag16R_StartOfBlock_B4a
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B4a { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B4a As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B4a {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B4a Property

Tag16S_EndOfBlock_B4a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass ► Tag16S_EndOfBlock_B4a
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B4a { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B4a As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B4a {
    Tag16S^ get ();
}


Tag20C_Reference_B4a Property

Tag20C_Reference_B4a Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4aClass ► Tag20C_Reference_B4a
Reference to Previous Deals
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_B4a { get; }
Public ReadOnly Property Tag20C_Reference_B4a As Tag20C
public:
property Tag20C^ Tag20C_Reference_B4a {
    Tag20C^ get ();
}


MT308.SequenceBClass.SequenceB4Class.SequenceB4bClass Class

MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB4bClass : SwiftTagSequence
Public Class SequenceB4bClass _
    Inherits SwiftTagSequence
public ref class SequenceB4bClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B4b_97A | Cash Account
 | EndOfBlock_B4b_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B4b_70C | Party Contact Narrative
 | Party_B4b_95P | Party
 | Party_B4b_95Q | Party
 | Party_B4b_95R | Party
 | StartOfBlock_B4b_16R | Start of Block
 | Tag16R_StartOfBlock_B4b | Start of Block
 | Tag16S_EndOfBlock_B4b | End of Block
 | Tag70C_Narrative_B4b | Party Contact Narrative
 | Tag95P_Party_B4b | Party
 | Tag95Q_Party_B4b | Party
 | Tag95R_Party_B4b | Party
 | Tag97A_Account_B4b | Cash Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass


Account_B4b_97A Property

Account_B4b_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass ► Account_B4b_97A
Cash Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B4b_97A { get; }
Public ReadOnly Property Account_B4b_97A As Tag97A
public:
property Tag97A^ Account_B4b_97A {
    Tag97A^ get ();
}


EndOfBlock_B4b_16S Property

EndOfBlock_B4b_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass ► EndOfBlock_B4b_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B4b_16S { get; }
Public ReadOnly Property EndOfBlock_B4b_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B4b_16S {
    Tag16S^ get ();
}


Narrative_B4b_70C Property

Narrative_B4b_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass ► Narrative_B4b_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_B4b_70C { get; }
Public ReadOnly Property Narrative_B4b_70C As Tag70C
public:
property Tag70C^ Narrative_B4b_70C {
    Tag70C^ get ();
}


Party_B4b_95P Property

Party_B4b_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass ► Party_B4b_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_B4b_95P { get; }
Public ReadOnly Property Party_B4b_95P As Tag95P
public:
property Tag95P^ Party_B4b_95P {
    Tag95P^ get ();
}


Party_B4b_95Q Property

Party_B4b_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass ► Party_B4b_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_B4b_95Q { get; }
Public ReadOnly Property Party_B4b_95Q As Tag95Q
public:
property Tag95Q^ Party_B4b_95Q {
    Tag95Q^ get ();
}


Party_B4b_95R Property

Party_B4b_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass ► Party_B4b_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_B4b_95R { get; }
Public ReadOnly Property Party_B4b_95R As Tag95R
public:
property Tag95R^ Party_B4b_95R {
    Tag95R^ get ();
}


StartOfBlock_B4b_16R Property

StartOfBlock_B4b_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass ► StartOfBlock_B4b_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B4b_16R { get; }
Public ReadOnly Property StartOfBlock_B4b_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B4b_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B4b Property

Tag16R_StartOfBlock_B4b Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass ► Tag16R_StartOfBlock_B4b
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B4b { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B4b As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B4b {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B4b Property

Tag16S_EndOfBlock_B4b Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass ► Tag16S_EndOfBlock_B4b
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B4b { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B4b As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B4b {
    Tag16S^ get ();
}


Tag70C_Narrative_B4b Property

Tag70C_Narrative_B4b Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass ► Tag70C_Narrative_B4b
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_B4b { get; }
Public ReadOnly Property Tag70C_Narrative_B4b As Tag70C
public:
property Tag70C^ Tag70C_Narrative_B4b {
    Tag70C^ get ();
}


Tag95P_Party_B4b Property

Tag95P_Party_B4b Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass ► Tag95P_Party_B4b
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_B4b { get; }
Public ReadOnly Property Tag95P_Party_B4b As Tag95P
public:
property Tag95P^ Tag95P_Party_B4b {
    Tag95P^ get ();
}


Tag95Q_Party_B4b Property

Tag95Q_Party_B4b Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass ► Tag95Q_Party_B4b
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_B4b { get; }
Public ReadOnly Property Tag95Q_Party_B4b As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_B4b {
    Tag95Q^ get ();
}


Tag95R_Party_B4b Property

Tag95R_Party_B4b Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass ► Tag95R_Party_B4b
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_B4b { get; }
Public ReadOnly Property Tag95R_Party_B4b As Tag95R
public:
property Tag95R^ Tag95R_Party_B4b {
    Tag95R^ get ();
}


Tag97A_Account_B4b Property

Tag97A_Account_B4b Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT308..::.SequenceBClass..::.SequenceB4Class..::.SequenceB4bClass ► Tag97A_Account_B4b
Cash Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B4b { get; }
Public ReadOnly Property Tag97A_Account_B4b As Tag97A
public:
property Tag97A^ Tag97A_Account_B4b {
    Tag97A^ get ();
}


MT320 Class

MT320 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320
Fixed Loan/Deposit Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT320 : SwiftMessage
Public Class MT320 _
    Inherits SwiftMessage
public ref class MT320 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT320()()() |
 | MT320(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceE()()() |
 | AddSequenceF()()() |
 | AddSequenceG()()() |
 | AddSequenceH()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceE(MT320..::.SequenceEClass) |
 | RemoveSequenceF(MT320..::.SequenceFClass) |
 | RemoveSequenceG(MT320..::.SequenceGClass) |
 | RemoveSequenceH(MT320..::.SequenceHClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Transaction Details
 | SequenceC | Settlement Instructions for Amounts Payable by Party A
 | SequenceD | Settlement Instructions for Amounts Payable by Party B
 | SequenceE | Settlement Instructions for Interests Payable by Party A
 | SequenceF | Settlement Instructions for Interests Payable by Party B
 | SequenceG | Tax Information
 | SequenceH | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT320


MT320 Constructor

MT320 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► MT320()()()
Members
Icon | Member | Description
 | MT320()()() |
 | MT320(SwiftMessage) |


MT320 Constructor

MT320 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► MT320()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT320()
Public Sub New
public:
MT320()


MT320 Constructor (message)

MT320 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► MT320(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT320(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT320(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT320..::.SequenceEClass
public:
MT320..::.SequenceEClass^ AddSequenceE()


AddSequenceF Method

AddSequenceF Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► AddSequenceF()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceFClass AddSequenceF()
Public Function AddSequenceF As MT320..::.SequenceFClass
public:
MT320..::.SequenceFClass^ AddSequenceF()


AddSequenceG Method

AddSequenceG Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► AddSequenceG()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceGClass AddSequenceG()
Public Function AddSequenceG As MT320..::.SequenceGClass
public:
MT320..::.SequenceGClass^ AddSequenceG()


AddSequenceH Method

AddSequenceH Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► AddSequenceH()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceHClass AddSequenceH()
Public Function AddSequenceH As MT320..::.SequenceHClass
public:
MT320..::.SequenceHClass^ AddSequenceH()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► RemoveSequenceE(MT320..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT320..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT320..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT320..::.SequenceEClass^ sequence
)
Parameters
sequence (MT320..::.SequenceEClass)


RemoveSequenceF Method (sequence)

RemoveSequenceF Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► RemoveSequenceF(MT320..::.SequenceFClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF(
    MT320..::.SequenceFClass sequence
)
Public Sub RemoveSequenceF ( _
    sequence As MT320..::.SequenceFClass _
)
public:
void RemoveSequenceF(
    MT320..::.SequenceFClass^ sequence
)
Parameters
sequence (MT320..::.SequenceFClass)


RemoveSequenceG Method (sequence)

RemoveSequenceG Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► RemoveSequenceG(MT320..::.SequenceGClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceG(
    MT320..::.SequenceGClass sequence
)
Public Sub RemoveSequenceG ( _
    sequence As MT320..::.SequenceGClass _
)
public:
void RemoveSequenceG(
    MT320..::.SequenceGClass^ sequence
)
Parameters
sequence (MT320..::.SequenceGClass)


RemoveSequenceH Method (sequence)

RemoveSequenceH Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► RemoveSequenceH(MT320..::.SequenceHClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceH(
    MT320..::.SequenceHClass sequence
)
Public Sub RemoveSequenceH ( _
    sequence As MT320..::.SequenceHClass _
)
public:
void RemoveSequenceH(
    MT320..::.SequenceHClass^ sequence
)
Parameters
sequence (MT320..::.SequenceHClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT320..::.SequenceAClass
public:
property MT320..::.SequenceAClass^ SequenceA {
    MT320..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► SequenceB
Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT320..::.SequenceBClass
public:
property MT320..::.SequenceBClass^ SequenceB {
    MT320..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► SequenceC
Settlement Instructions for Amounts Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT320..::.SequenceCClass
public:
property MT320..::.SequenceCClass^ SequenceC {
    MT320..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► SequenceD
Settlement Instructions for Amounts Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT320..::.SequenceDClass
public:
property MT320..::.SequenceDClass^ SequenceD {
    MT320..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► SequenceE
Settlement Instructions for Interests Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT320..::.SequenceEClass
public:
property MT320..::.SequenceEClass^ SequenceE {
    MT320..::.SequenceEClass^ get ();
}


SequenceF Property

SequenceF Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► SequenceF
Settlement Instructions for Interests Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceFClass SequenceF { get; }
Public ReadOnly Property SequenceF As MT320..::.SequenceFClass
public:
property MT320..::.SequenceFClass^ SequenceF {
    MT320..::.SequenceFClass^ get ();
}


SequenceG Property

SequenceG Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► SequenceG
Tax Information
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceGClass SequenceG { get; }
Public ReadOnly Property SequenceG As MT320..::.SequenceGClass
public:
property MT320..::.SequenceGClass^ SequenceG {
    MT320..::.SequenceGClass^ get ();
}


SequenceH Property

SequenceH Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► SequenceH
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceHClass SequenceH { get; }
Public ReadOnly Property SequenceH As MT320..::.SequenceHClass
public:
property MT320..::.SequenceHClass^ SequenceH {
    MT320..::.SequenceHClass^ get ();
}


MT320.SequenceAClass Class

MT320..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► MT320..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CommonReference_A_22C | Common Reference
 | ContractNumberPartyA_A_21N | Contract Number Party A
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FundOrInstructingParty_A_83A | Fund Or Instructing Party
 | FundOrInstructingParty_A_83D | Fund Or Instructing Party
 | FundOrInstructingParty_A_83J | Fund Or Instructing Party
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_A_15A | New Sequence
 | PartyA_A_82A | Party A
 | PartyA_A_82D | Party A
 | PartyA_A_82J | Party A
 | PartyB_A_87A | Party B
 | PartyB_A_87D | Party B
 | PartyB_A_87J | Party B
 | RelatedReference_A_21 | Related Reference
 | ScopeOfOperation_A_94A | Scope of Operation
 | SendersReference_A_20 | Sender’s Reference
 | Tag15A_NewSequence_A | New Sequence
 | Tag20_SendersReference_A | Sender’s Reference
 | Tag21_RelatedReference_A | Related Reference
 | Tag21N_ContractNumberPartyA_A | Contract Number Party A
 | Tag22A_TypeOfOperation_A | Type of Operation
 | Tag22B_TypeOfEvent_A | Type of Event
 | Tag22C_CommonReference_A | Common Reference
 | Tag77D_TermsAndConditions_A | Terms and Conditions
 | Tag82A_PartyA_A | Party A
 | Tag82D_PartyA_A | Party A
 | Tag82J_PartyA_A | Party A
 | Tag83A_FundOrInstructingParty_A | Fund Or Instructing Party
 | Tag83D_FundOrInstructingParty_A | Fund Or Instructing Party
 | Tag83J_FundOrInstructingParty_A | Fund Or Instructing Party
 | Tag87A_PartyB_A | Party B
 | Tag87D_PartyB_A | Party B
 | Tag87J_PartyB_A | Party B
 | Tag94A_ScopeOfOperation_A | Scope of Operation
 | TermsAndConditions_A_77D | Terms and Conditions
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfEvent_A_22B | Type of Event
 | TypeOfOperation_A_22A | Type of Operation
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT320..::.SequenceAClass


CommonReference_A_22C Property

CommonReference_A_22C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► CommonReference_A_22C
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C CommonReference_A_22C { get; }
Public ReadOnly Property CommonReference_A_22C As Tag22C
public:
property Tag22C^ CommonReference_A_22C {
    Tag22C^ get ();
}


ContractNumberPartyA_A_21N Property

ContractNumberPartyA_A_21N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► ContractNumberPartyA_A_21N
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceAClass..::.Tag21N ContractNumberPartyA_A_21N { get; }
Public ReadOnly Property ContractNumberPartyA_A_21N As MT320..::.SequenceAClass..::.Tag21N
public:
property MT320..::.SequenceAClass..::.Tag21N^ ContractNumberPartyA_A_21N {
    MT320..::.SequenceAClass..::.Tag21N^ get ();
}


FundOrInstructingParty_A_83A Property

FundOrInstructingParty_A_83A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► FundOrInstructingParty_A_83A
Fund Or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83A FundOrInstructingParty_A_83A { get; }
Public ReadOnly Property FundOrInstructingParty_A_83A As Tag83A
public:
property Tag83A^ FundOrInstructingParty_A_83A {
    Tag83A^ get ();
}


FundOrInstructingParty_A_83D Property

FundOrInstructingParty_A_83D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► FundOrInstructingParty_A_83D
Fund Or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83D FundOrInstructingParty_A_83D { get; }
Public ReadOnly Property FundOrInstructingParty_A_83D As Tag83D
public:
property Tag83D^ FundOrInstructingParty_A_83D {
    Tag83D^ get ();
}


FundOrInstructingParty_A_83J Property

FundOrInstructingParty_A_83J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► FundOrInstructingParty_A_83J
Fund Or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83J FundOrInstructingParty_A_83J { get; }
Public ReadOnly Property FundOrInstructingParty_A_83J As Tag83J
public:
property Tag83J^ FundOrInstructingParty_A_83J {
    Tag83J^ get ();
}


NewSequence_A_15A Property

NewSequence_A_15A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► NewSequence_A_15A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A NewSequence_A_15A { get; }
Public ReadOnly Property NewSequence_A_15A As Tag15A
public:
property Tag15A^ NewSequence_A_15A {
    Tag15A^ get ();
}


PartyA_A_82A Property

PartyA_A_82A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► PartyA_A_82A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A PartyA_A_82A { get; }
Public ReadOnly Property PartyA_A_82A As Tag82A
public:
property Tag82A^ PartyA_A_82A {
    Tag82A^ get ();
}


PartyA_A_82D Property

PartyA_A_82D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► PartyA_A_82D
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D PartyA_A_82D { get; }
Public ReadOnly Property PartyA_A_82D As Tag82D
public:
property Tag82D^ PartyA_A_82D {
    Tag82D^ get ();
}


PartyA_A_82J Property

PartyA_A_82J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► PartyA_A_82J
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82J PartyA_A_82J { get; }
Public ReadOnly Property PartyA_A_82J As Tag82J
public:
property Tag82J^ PartyA_A_82J {
    Tag82J^ get ();
}


PartyB_A_87A Property

PartyB_A_87A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► PartyB_A_87A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A PartyB_A_87A { get; }
Public ReadOnly Property PartyB_A_87A As Tag87A
public:
property Tag87A^ PartyB_A_87A {
    Tag87A^ get ();
}


PartyB_A_87D Property

PartyB_A_87D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► PartyB_A_87D
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D PartyB_A_87D { get; }
Public ReadOnly Property PartyB_A_87D As Tag87D
public:
property Tag87D^ PartyB_A_87D {
    Tag87D^ get ();
}


PartyB_A_87J Property

PartyB_A_87J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► PartyB_A_87J
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87J PartyB_A_87J { get; }
Public ReadOnly Property PartyB_A_87J As Tag87J
public:
property Tag87J^ PartyB_A_87J {
    Tag87J^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


ScopeOfOperation_A_94A Property

ScopeOfOperation_A_94A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► ScopeOfOperation_A_94A
Scope of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A ScopeOfOperation_A_94A { get; }
Public ReadOnly Property ScopeOfOperation_A_94A As Tag94A
public:
property Tag94A^ ScopeOfOperation_A_94A {
    Tag94A^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► SendersReference_A_20
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


Tag15A_NewSequence_A Property

Tag15A_NewSequence_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag15A_NewSequence_A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A Tag15A_NewSequence_A { get; }
Public ReadOnly Property Tag15A_NewSequence_A As Tag15A
public:
property Tag15A^ Tag15A_NewSequence_A {
    Tag15A^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag20_SendersReference_A
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag21N_ContractNumberPartyA_A Property

Tag21N_ContractNumberPartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag21N_ContractNumberPartyA_A
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceAClass..::.Tag21N Tag21N_ContractNumberPartyA_A { get; }
Public ReadOnly Property Tag21N_ContractNumberPartyA_A As MT320..::.SequenceAClass..::.Tag21N
public:
property MT320..::.SequenceAClass..::.Tag21N^ Tag21N_ContractNumberPartyA_A {
    MT320..::.SequenceAClass..::.Tag21N^ get ();
}


Tag22A_TypeOfOperation_A Property

Tag22A_TypeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag22A_TypeOfOperation_A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A Tag22A_TypeOfOperation_A { get; }
Public ReadOnly Property Tag22A_TypeOfOperation_A As Tag22A
public:
property Tag22A^ Tag22A_TypeOfOperation_A {
    Tag22A^ get ();
}


Tag22B_TypeOfEvent_A Property

Tag22B_TypeOfEvent_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag22B_TypeOfEvent_A
Type of Event
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceAClass..::.Tag22B Tag22B_TypeOfEvent_A { get; }
Public ReadOnly Property Tag22B_TypeOfEvent_A As MT320..::.SequenceAClass..::.Tag22B
public:
property MT320..::.SequenceAClass..::.Tag22B^ Tag22B_TypeOfEvent_A {
    MT320..::.SequenceAClass..::.Tag22B^ get ();
}


Tag22C_CommonReference_A Property

Tag22C_CommonReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag22C_CommonReference_A
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C Tag22C_CommonReference_A { get; }
Public ReadOnly Property Tag22C_CommonReference_A As Tag22C
public:
property Tag22C^ Tag22C_CommonReference_A {
    Tag22C^ get ();
}


Tag77D_TermsAndConditions_A Property

Tag77D_TermsAndConditions_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag77D_TermsAndConditions_A
Terms and Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D Tag77D_TermsAndConditions_A { get; }
Public ReadOnly Property Tag77D_TermsAndConditions_A As Tag77D
public:
property Tag77D^ Tag77D_TermsAndConditions_A {
    Tag77D^ get ();
}


Tag82A_PartyA_A Property

Tag82A_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag82A_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A Tag82A_PartyA_A { get; }
Public ReadOnly Property Tag82A_PartyA_A As Tag82A
public:
property Tag82A^ Tag82A_PartyA_A {
    Tag82A^ get ();
}


Tag82D_PartyA_A Property

Tag82D_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag82D_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D Tag82D_PartyA_A { get; }
Public ReadOnly Property Tag82D_PartyA_A As Tag82D
public:
property Tag82D^ Tag82D_PartyA_A {
    Tag82D^ get ();
}


Tag82J_PartyA_A Property

Tag82J_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag82J_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82J Tag82J_PartyA_A { get; }
Public ReadOnly Property Tag82J_PartyA_A As Tag82J
public:
property Tag82J^ Tag82J_PartyA_A {
    Tag82J^ get ();
}


Tag83A_FundOrInstructingParty_A Property

Tag83A_FundOrInstructingParty_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag83A_FundOrInstructingParty_A
Fund Or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83A Tag83A_FundOrInstructingParty_A { get; }
Public ReadOnly Property Tag83A_FundOrInstructingParty_A As Tag83A
public:
property Tag83A^ Tag83A_FundOrInstructingParty_A {
    Tag83A^ get ();
}


Tag83D_FundOrInstructingParty_A Property

Tag83D_FundOrInstructingParty_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag83D_FundOrInstructingParty_A
Fund Or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83D Tag83D_FundOrInstructingParty_A { get; }
Public ReadOnly Property Tag83D_FundOrInstructingParty_A As Tag83D
public:
property Tag83D^ Tag83D_FundOrInstructingParty_A {
    Tag83D^ get ();
}


Tag83J_FundOrInstructingParty_A Property

Tag83J_FundOrInstructingParty_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag83J_FundOrInstructingParty_A
Fund Or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83J Tag83J_FundOrInstructingParty_A { get; }
Public ReadOnly Property Tag83J_FundOrInstructingParty_A As Tag83J
public:
property Tag83J^ Tag83J_FundOrInstructingParty_A {
    Tag83J^ get ();
}


Tag87A_PartyB_A Property

Tag87A_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag87A_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A Tag87A_PartyB_A { get; }
Public ReadOnly Property Tag87A_PartyB_A As Tag87A
public:
property Tag87A^ Tag87A_PartyB_A {
    Tag87A^ get ();
}


Tag87D_PartyB_A Property

Tag87D_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag87D_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D Tag87D_PartyB_A { get; }
Public ReadOnly Property Tag87D_PartyB_A As Tag87D
public:
property Tag87D^ Tag87D_PartyB_A {
    Tag87D^ get ();
}


Tag87J_PartyB_A Property

Tag87J_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag87J_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87J Tag87J_PartyB_A { get; }
Public ReadOnly Property Tag87J_PartyB_A As Tag87J
public:
property Tag87J^ Tag87J_PartyB_A {
    Tag87J^ get ();
}


Tag94A_ScopeOfOperation_A Property

Tag94A_ScopeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► Tag94A_ScopeOfOperation_A
Scope of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A Tag94A_ScopeOfOperation_A { get; }
Public ReadOnly Property Tag94A_ScopeOfOperation_A As Tag94A
public:
property Tag94A^ Tag94A_ScopeOfOperation_A {
    Tag94A^ get ();
}


TermsAndConditions_A_77D Property

TermsAndConditions_A_77D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► TermsAndConditions_A_77D
Terms and Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D TermsAndConditions_A_77D { get; }
Public ReadOnly Property TermsAndConditions_A_77D As Tag77D
public:
property Tag77D^ TermsAndConditions_A_77D {
    Tag77D^ get ();
}


TypeOfEvent_A_22B Property

TypeOfEvent_A_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► TypeOfEvent_A_22B
Type of Event
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceAClass..::.Tag22B TypeOfEvent_A_22B { get; }
Public ReadOnly Property TypeOfEvent_A_22B As MT320..::.SequenceAClass..::.Tag22B
public:
property MT320..::.SequenceAClass..::.Tag22B^ TypeOfEvent_A_22B {
    MT320..::.SequenceAClass..::.Tag22B^ get ();
}


TypeOfOperation_A_22A Property

TypeOfOperation_A_22A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► TypeOfOperation_A_22A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A TypeOfOperation_A_22A { get; }
Public ReadOnly Property TypeOfOperation_A_22A As Tag22A
public:
property Tag22A^ TypeOfOperation_A_22A {
    Tag22A^ get ();
}


MT320.SequenceAClass.Tag21N Class

MT320..::.SequenceAClass..::.Tag21N Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► MT320..::.SequenceAClass..::.Tag21N
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21N : SwiftTagWrapper
Public Class Tag21N _
    Inherits SwiftTagWrapper
public ref class Tag21N : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT320..::.SequenceAClass..::.Tag21N


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass..::.Tag21N ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT320.SequenceAClass.Tag22B Class

MT320..::.SequenceAClass..::.Tag22B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass ► MT320..::.SequenceAClass..::.Tag22B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22B : SwiftTagWrapper
Public Class Tag22B _
    Inherits SwiftTagWrapper
public ref class Tag22B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT320..::.SequenceAClass..::.Tag22B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceAClass..::.Tag22B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT320.SequenceBClass Class

MT320..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► MT320..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AmountToBeSettled_B_32H | Amount to be Settled
 | CurrencyAndInterestAmount_B_34E | Currency and Interest Amount
 | CurrencyAndPrincipalAmount_B_32B | Currency and Principal Amount
 | DayCountFraction_B_14D | Day Count Fraction
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InterestRate_B_37G | Interest Rate
 | LastDayOfTheFirstInterestPeriod_B_30F | Last Day of the First Interest Period
 | MaturityDate_B_30P | Maturity Date
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_B_15B | New Sequence
 | NextInterestDueDate_B_30X | Next Interest Due Date
 | NumberOfDays_B_38J | Number of Days
 | PartyAsRole_B_17R | Party A's Role
 | Tag14D_DayCountFraction_B | Day Count Fraction
 | Tag15B_NewSequence_B | New Sequence
 | Tag17R_PartyAsRole_B | Party A's Role
 | Tag30F_LastDayOfTheFirstInterestPeriod_B | Last Day of the First Interest Period
 | Tag30P_MaturityDate_B | Maturity Date
 | Tag30T_TradeDate_B | Trade Date
 | Tag30V_ValueDate_B | Value Date
 | Tag30X_NextInterestDueDate_B | Next Interest Due Date
 | Tag32B_CurrencyAndPrincipalAmount_B | Currency and Principal Amount
 | Tag32H_AmountToBeSettled_B | Amount to be Settled
 | Tag34E_CurrencyAndInterestAmount_B | Currency and Interest Amount
 | Tag37G_InterestRate_B | Interest Rate
 | Tag38J_NumberOfDays_B | Number of Days
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TradeDate_B_30T | Trade Date
 | ValueDate_B_30V | Value Date
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT320..::.SequenceBClass


AmountToBeSettled_B_32H Property

AmountToBeSettled_B_32H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► AmountToBeSettled_B_32H
Amount to be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag32H AmountToBeSettled_B_32H { get; }
Public ReadOnly Property AmountToBeSettled_B_32H As Tag32H
public:
property Tag32H^ AmountToBeSettled_B_32H {
    Tag32H^ get ();
}


CurrencyAndInterestAmount_B_34E Property

CurrencyAndInterestAmount_B_34E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► CurrencyAndInterestAmount_B_34E
Currency and Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag34E CurrencyAndInterestAmount_B_34E { get; }
Public ReadOnly Property CurrencyAndInterestAmount_B_34E As Tag34E
public:
property Tag34E^ CurrencyAndInterestAmount_B_34E {
    Tag34E^ get ();
}


CurrencyAndPrincipalAmount_B_32B Property

CurrencyAndPrincipalAmount_B_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► CurrencyAndPrincipalAmount_B_32B
Currency and Principal Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyAndPrincipalAmount_B_32B { get; }
Public ReadOnly Property CurrencyAndPrincipalAmount_B_32B As Tag32B
public:
property Tag32B^ CurrencyAndPrincipalAmount_B_32B {
    Tag32B^ get ();
}


DayCountFraction_B_14D Property

DayCountFraction_B_14D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► DayCountFraction_B_14D
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceBClass..::.Tag14D DayCountFraction_B_14D { get; }
Public ReadOnly Property DayCountFraction_B_14D As MT320..::.SequenceBClass..::.Tag14D
public:
property MT320..::.SequenceBClass..::.Tag14D^ DayCountFraction_B_14D {
    MT320..::.SequenceBClass..::.Tag14D^ get ();
}


InterestRate_B_37G Property

InterestRate_B_37G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► InterestRate_B_37G
Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceBClass..::.Tag37G InterestRate_B_37G { get; }
Public ReadOnly Property InterestRate_B_37G As MT320..::.SequenceBClass..::.Tag37G
public:
property MT320..::.SequenceBClass..::.Tag37G^ InterestRate_B_37G {
    MT320..::.SequenceBClass..::.Tag37G^ get ();
}


LastDayOfTheFirstInterestPeriod_B_30F Property

LastDayOfTheFirstInterestPeriod_B_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► LastDayOfTheFirstInterestPeriod_B_30F
Last Day of the First Interest Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F LastDayOfTheFirstInterestPeriod_B_30F { get; }
Public ReadOnly Property LastDayOfTheFirstInterestPeriod_B_30F As Tag30F
public:
property Tag30F^ LastDayOfTheFirstInterestPeriod_B_30F {
    Tag30F^ get ();
}


MaturityDate_B_30P Property

MaturityDate_B_30P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► MaturityDate_B_30P
Maturity Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P MaturityDate_B_30P { get; }
Public ReadOnly Property MaturityDate_B_30P As Tag30P
public:
property Tag30P^ MaturityDate_B_30P {
    Tag30P^ get ();
}


NewSequence_B_15B Property

NewSequence_B_15B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► NewSequence_B_15B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B NewSequence_B_15B { get; }
Public ReadOnly Property NewSequence_B_15B As Tag15B
public:
property Tag15B^ NewSequence_B_15B {
    Tag15B^ get ();
}


NextInterestDueDate_B_30X Property

NextInterestDueDate_B_30X Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► NextInterestDueDate_B_30X
Next Interest Due Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X NextInterestDueDate_B_30X { get; }
Public ReadOnly Property NextInterestDueDate_B_30X As Tag30X
public:
property Tag30X^ NextInterestDueDate_B_30X {
    Tag30X^ get ();
}


NumberOfDays_B_38J Property

NumberOfDays_B_38J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► NumberOfDays_B_38J
Number of Days
Declaration Syntax
C# Visual Basic Visual C++
public Tag38J NumberOfDays_B_38J { get; }
Public ReadOnly Property NumberOfDays_B_38J As Tag38J
public:
property Tag38J^ NumberOfDays_B_38J {
    Tag38J^ get ();
}


PartyAsRole_B_17R Property

PartyAsRole_B_17R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► PartyAsRole_B_17R
Party A's Role
Declaration Syntax
C# Visual Basic Visual C++
public Tag17R PartyAsRole_B_17R { get; }
Public ReadOnly Property PartyAsRole_B_17R As Tag17R
public:
property Tag17R^ PartyAsRole_B_17R {
    Tag17R^ get ();
}


Tag14D_DayCountFraction_B Property

Tag14D_DayCountFraction_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► Tag14D_DayCountFraction_B
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceBClass..::.Tag14D Tag14D_DayCountFraction_B { get; }
Public ReadOnly Property Tag14D_DayCountFraction_B As MT320..::.SequenceBClass..::.Tag14D
public:
property MT320..::.SequenceBClass..::.Tag14D^ Tag14D_DayCountFraction_B {
    MT320..::.SequenceBClass..::.Tag14D^ get ();
}


Tag15B_NewSequence_B Property

Tag15B_NewSequence_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► Tag15B_NewSequence_B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B Tag15B_NewSequence_B { get; }
Public ReadOnly Property Tag15B_NewSequence_B As Tag15B
public:
property Tag15B^ Tag15B_NewSequence_B {
    Tag15B^ get ();
}


Tag17R_PartyAsRole_B Property

Tag17R_PartyAsRole_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► Tag17R_PartyAsRole_B
Party A's Role
Declaration Syntax
C# Visual Basic Visual C++
public Tag17R Tag17R_PartyAsRole_B { get; }
Public ReadOnly Property Tag17R_PartyAsRole_B As Tag17R
public:
property Tag17R^ Tag17R_PartyAsRole_B {
    Tag17R^ get ();
}


Tag30F_LastDayOfTheFirstInterestPeriod_B Property

Tag30F_LastDayOfTheFirstInterestPeriod_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► Tag30F_LastDayOfTheFirstInterestPeriod_B
Last Day of the First Interest Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_LastDayOfTheFirstInterestPeriod_B { get; }
Public ReadOnly Property Tag30F_LastDayOfTheFirstInterestPeriod_B As Tag30F
public:
property Tag30F^ Tag30F_LastDayOfTheFirstInterestPeriod_B {
    Tag30F^ get ();
}


Tag30P_MaturityDate_B Property

Tag30P_MaturityDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► Tag30P_MaturityDate_B
Maturity Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P Tag30P_MaturityDate_B { get; }
Public ReadOnly Property Tag30P_MaturityDate_B As Tag30P
public:
property Tag30P^ Tag30P_MaturityDate_B {
    Tag30P^ get ();
}


Tag30T_TradeDate_B Property

Tag30T_TradeDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► Tag30T_TradeDate_B
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T Tag30T_TradeDate_B { get; }
Public ReadOnly Property Tag30T_TradeDate_B As Tag30T
public:
property Tag30T^ Tag30T_TradeDate_B {
    Tag30T^ get ();
}


Tag30V_ValueDate_B Property

Tag30V_ValueDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► Tag30V_ValueDate_B
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V Tag30V_ValueDate_B { get; }
Public ReadOnly Property Tag30V_ValueDate_B As Tag30V
public:
property Tag30V^ Tag30V_ValueDate_B {
    Tag30V^ get ();
}


Tag30X_NextInterestDueDate_B Property

Tag30X_NextInterestDueDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► Tag30X_NextInterestDueDate_B
Next Interest Due Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X Tag30X_NextInterestDueDate_B { get; }
Public ReadOnly Property Tag30X_NextInterestDueDate_B As Tag30X
public:
property Tag30X^ Tag30X_NextInterestDueDate_B {
    Tag30X^ get ();
}


Tag32B_CurrencyAndPrincipalAmount_B Property

Tag32B_CurrencyAndPrincipalAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► Tag32B_CurrencyAndPrincipalAmount_B
Currency and Principal Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyAndPrincipalAmount_B { get; }
Public ReadOnly Property Tag32B_CurrencyAndPrincipalAmount_B As Tag32B
public:
property Tag32B^ Tag32B_CurrencyAndPrincipalAmount_B {
    Tag32B^ get ();
}


Tag32H_AmountToBeSettled_B Property

Tag32H_AmountToBeSettled_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► Tag32H_AmountToBeSettled_B
Amount to be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag32H Tag32H_AmountToBeSettled_B { get; }
Public ReadOnly Property Tag32H_AmountToBeSettled_B As Tag32H
public:
property Tag32H^ Tag32H_AmountToBeSettled_B {
    Tag32H^ get ();
}


Tag34E_CurrencyAndInterestAmount_B Property

Tag34E_CurrencyAndInterestAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► Tag34E_CurrencyAndInterestAmount_B
Currency and Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag34E Tag34E_CurrencyAndInterestAmount_B { get; }
Public ReadOnly Property Tag34E_CurrencyAndInterestAmount_B As Tag34E
public:
property Tag34E^ Tag34E_CurrencyAndInterestAmount_B {
    Tag34E^ get ();
}


Tag37G_InterestRate_B Property

Tag37G_InterestRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► Tag37G_InterestRate_B
Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public MT320..::.SequenceBClass..::.Tag37G Tag37G_InterestRate_B { get; }
Public ReadOnly Property Tag37G_InterestRate_B As MT320..::.SequenceBClass..::.Tag37G
public:
property MT320..::.SequenceBClass..::.Tag37G^ Tag37G_InterestRate_B {
    MT320..::.SequenceBClass..::.Tag37G^ get ();
}


Tag38J_NumberOfDays_B Property

Tag38J_NumberOfDays_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► Tag38J_NumberOfDays_B
Number of Days
Declaration Syntax
C# Visual Basic Visual C++
public Tag38J Tag38J_NumberOfDays_B { get; }
Public ReadOnly Property Tag38J_NumberOfDays_B As Tag38J
public:
property Tag38J^ Tag38J_NumberOfDays_B {
    Tag38J^ get ();
}


TradeDate_B_30T Property

TradeDate_B_30T Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► TradeDate_B_30T
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T TradeDate_B_30T { get; }
Public ReadOnly Property TradeDate_B_30T As Tag30T
public:
property Tag30T^ TradeDate_B_30T {
    Tag30T^ get ();
}


ValueDate_B_30V Property

ValueDate_B_30V Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► ValueDate_B_30V
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V ValueDate_B_30V { get; }
Public ReadOnly Property ValueDate_B_30V As Tag30V
public:
property Tag30V^ ValueDate_B_30V {
    Tag30V^ get ();
}


MT320.SequenceBClass.Tag14D Class

MT320..::.SequenceBClass..::.Tag14D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► MT320..::.SequenceBClass..::.Tag14D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14D : SwiftTagWrapper
Public Class Tag14D _
    Inherits SwiftTagWrapper
public ref class Tag14D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT320..::.SequenceBClass..::.Tag14D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass..::.Tag14D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT320.SequenceBClass.Tag37G Class

MT320..::.SequenceBClass..::.Tag37G Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass ► MT320..::.SequenceBClass..::.Tag37G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag37G : SwiftTagWrapper
Public Class Tag37G _
    Inherits SwiftTagWrapper
public ref class Tag37G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT320..::.SequenceBClass..::.Tag37G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceBClass..::.Tag37G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT320.SequenceCClass Class

MT320..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► MT320..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_C_58A | Beneficiary Institution
 | BeneficiaryInstitution_C_58D | Beneficiary Institution
 | BeneficiaryInstitution_C_58J | Beneficiary Institution
 | DeliveryAgent_C_53A | Delivery Agent
 | DeliveryAgent_C_53D | Delivery Agent
 | DeliveryAgent_C_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_C_56A | Intermediary
 | Intermediary_C_56D | Intermediary
 | Intermediary_C_56J | Intermediary
 | Intermediary2_C_86A | Intermediary 2
 | Intermediary2_C_86D | Intermediary 2
 | Intermediary2_C_86J | Intermediary 2
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_C_15C | New Sequence
 | ReceivingAgent_C_57A | Receiving Agent
 | ReceivingAgent_C_57D | Receiving Agent
 | ReceivingAgent_C_57J | Receiving Agent
 | Tag15C_NewSequence_C | New Sequence
 | Tag53A_DeliveryAgent_C | Delivery Agent
 | Tag53D_DeliveryAgent_C | Delivery Agent
 | Tag53J_DeliveryAgent_C | Delivery Agent
 | Tag56A_Intermediary_C | Intermediary
 | Tag56D_Intermediary_C | Intermediary
 | Tag56J_Intermediary_C | Intermediary
 | Tag57A_ReceivingAgent_C | Receiving Agent
 | Tag57D_ReceivingAgent_C | Receiving Agent
 | Tag57J_ReceivingAgent_C | Receiving Agent
 | Tag58A_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag86A_Intermediary2_C | Intermediary 2
 | Tag86D_Intermediary2_C | Intermediary 2
 | Tag86J_Intermediary2_C | Intermediary 2
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT320..::.SequenceCClass


BeneficiaryInstitution_C_58A Property

BeneficiaryInstitution_C_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► BeneficiaryInstitution_C_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_C_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_C_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_C_58D Property

BeneficiaryInstitution_C_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► BeneficiaryInstitution_C_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_C_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_C_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_C_58J Property

BeneficiaryInstitution_C_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► BeneficiaryInstitution_C_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_C_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_C_58J {
    Tag58J^ get ();
}


DeliveryAgent_C_53A Property

DeliveryAgent_C_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► DeliveryAgent_C_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_C_53A { get; }
Public ReadOnly Property DeliveryAgent_C_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_C_53A {
    Tag53A^ get ();
}


DeliveryAgent_C_53D Property

DeliveryAgent_C_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► DeliveryAgent_C_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_C_53D { get; }
Public ReadOnly Property DeliveryAgent_C_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_C_53D {
    Tag53D^ get ();
}


DeliveryAgent_C_53J Property

DeliveryAgent_C_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► DeliveryAgent_C_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_C_53J { get; }
Public ReadOnly Property DeliveryAgent_C_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_C_53J {
    Tag53J^ get ();
}


Intermediary_C_56A Property

Intermediary_C_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Intermediary_C_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_C_56A { get; }
Public ReadOnly Property Intermediary_C_56A As Tag56A
public:
property Tag56A^ Intermediary_C_56A {
    Tag56A^ get ();
}


Intermediary_C_56D Property

Intermediary_C_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Intermediary_C_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_C_56D { get; }
Public ReadOnly Property Intermediary_C_56D As Tag56D
public:
property Tag56D^ Intermediary_C_56D {
    Tag56D^ get ();
}


Intermediary_C_56J Property

Intermediary_C_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Intermediary_C_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_C_56J { get; }
Public ReadOnly Property Intermediary_C_56J As Tag56J
public:
property Tag56J^ Intermediary_C_56J {
    Tag56J^ get ();
}


Intermediary2_C_86A Property

Intermediary2_C_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Intermediary2_C_86A
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Intermediary2_C_86A { get; }
Public ReadOnly Property Intermediary2_C_86A As Tag86A
public:
property Tag86A^ Intermediary2_C_86A {
    Tag86A^ get ();
}


Intermediary2_C_86D Property

Intermediary2_C_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Intermediary2_C_86D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Intermediary2_C_86D { get; }
Public ReadOnly Property Intermediary2_C_86D As Tag86D
public:
property Tag86D^ Intermediary2_C_86D {
    Tag86D^ get ();
}


Intermediary2_C_86J Property

Intermediary2_C_86J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Intermediary2_C_86J
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Intermediary2_C_86J { get; }
Public ReadOnly Property Intermediary2_C_86J As Tag86J
public:
property Tag86J^ Intermediary2_C_86J {
    Tag86J^ get ();
}


NewSequence_C_15C Property

NewSequence_C_15C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► NewSequence_C_15C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C NewSequence_C_15C { get; }
Public ReadOnly Property NewSequence_C_15C As Tag15C
public:
property Tag15C^ NewSequence_C_15C {
    Tag15C^ get ();
}


ReceivingAgent_C_57A Property

ReceivingAgent_C_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► ReceivingAgent_C_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_C_57A { get; }
Public ReadOnly Property ReceivingAgent_C_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_C_57A {
    Tag57A^ get ();
}


ReceivingAgent_C_57D Property

ReceivingAgent_C_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► ReceivingAgent_C_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_C_57D { get; }
Public ReadOnly Property ReceivingAgent_C_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_C_57D {
    Tag57D^ get ();
}


ReceivingAgent_C_57J Property

ReceivingAgent_C_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► ReceivingAgent_C_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_C_57J { get; }
Public ReadOnly Property ReceivingAgent_C_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_C_57J {
    Tag57J^ get ();
}


Tag15C_NewSequence_C Property

Tag15C_NewSequence_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Tag15C_NewSequence_C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C Tag15C_NewSequence_C { get; }
Public ReadOnly Property Tag15C_NewSequence_C As Tag15C
public:
property Tag15C^ Tag15C_NewSequence_C {
    Tag15C^ get ();
}


Tag53A_DeliveryAgent_C Property

Tag53A_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Tag53A_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_C As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_C {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_C Property

Tag53D_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Tag53D_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_C As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_C {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_C Property

Tag53J_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Tag53J_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_C As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_C {
    Tag53J^ get ();
}


Tag56A_Intermediary_C Property

Tag56A_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Tag56A_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_C { get; }
Public ReadOnly Property Tag56A_Intermediary_C As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_C {
    Tag56A^ get ();
}


Tag56D_Intermediary_C Property

Tag56D_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Tag56D_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_C { get; }
Public ReadOnly Property Tag56D_Intermediary_C As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_C {
    Tag56D^ get ();
}


Tag56J_Intermediary_C Property

Tag56J_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Tag56J_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_C { get; }
Public ReadOnly Property Tag56J_Intermediary_C As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_C {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_C Property

Tag57A_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Tag57A_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_C As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_C {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_C Property

Tag57D_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Tag57D_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_C As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_C {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_C Property

Tag57J_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Tag57J_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_C As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_C {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_C Property

Tag58A_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Tag58A_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_C As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_C {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_C Property

Tag58D_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Tag58D_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_C As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_C {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_C Property

Tag58J_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Tag58J_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_C As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_C {
    Tag58J^ get ();
}


Tag86A_Intermediary2_C Property

Tag86A_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Tag86A_Intermediary2_C
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_Intermediary2_C { get; }
Public ReadOnly Property Tag86A_Intermediary2_C As Tag86A
public:
property Tag86A^ Tag86A_Intermediary2_C {
    Tag86A^ get ();
}


Tag86D_Intermediary2_C Property

Tag86D_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Tag86D_Intermediary2_C
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_Intermediary2_C { get; }
Public ReadOnly Property Tag86D_Intermediary2_C As Tag86D
public:
property Tag86D^ Tag86D_Intermediary2_C {
    Tag86D^ get ();
}


Tag86J_Intermediary2_C Property

Tag86J_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceCClass ► Tag86J_Intermediary2_C
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Tag86J_Intermediary2_C { get; }
Public ReadOnly Property Tag86J_Intermediary2_C As Tag86J
public:
property Tag86J^ Tag86J_Intermediary2_C {
    Tag86J^ get ();
}


MT320.SequenceDClass Class

MT320..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► MT320..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_D_58A | Beneficiary Institution
 | BeneficiaryInstitution_D_58D | Beneficiary Institution
 | BeneficiaryInstitution_D_58J | Beneficiary Institution
 | DeliveryAgent_D_53A | Delivery Agent
 | DeliveryAgent_D_53D | Delivery Agent
 | DeliveryAgent_D_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_D_56A | Intermediary
 | Intermediary_D_56D | Intermediary
 | Intermediary_D_56J | Intermediary
 | Intermediary2_D_86A | Intermediary 2
 | Intermediary2_D_86D | Intermediary 2
 | Intermediary2_D_86J | Intermediary 2
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_D_15D | New Sequence
 | ReceivingAgent_D_57A | Receiving Agent
 | ReceivingAgent_D_57D | Receiving Agent
 | ReceivingAgent_D_57J | Receiving Agent
 | Tag15D_NewSequence_D | New Sequence
 | Tag53A_DeliveryAgent_D | Delivery Agent
 | Tag53D_DeliveryAgent_D | Delivery Agent
 | Tag53J_DeliveryAgent_D | Delivery Agent
 | Tag56A_Intermediary_D | Intermediary
 | Tag56D_Intermediary_D | Intermediary
 | Tag56J_Intermediary_D | Intermediary
 | Tag57A_ReceivingAgent_D | Receiving Agent
 | Tag57D_ReceivingAgent_D | Receiving Agent
 | Tag57J_ReceivingAgent_D | Receiving Agent
 | Tag58A_BeneficiaryInstitution_D | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_D | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_D | Beneficiary Institution
 | Tag86A_Intermediary2_D | Intermediary 2
 | Tag86D_Intermediary2_D | Intermediary 2
 | Tag86J_Intermediary2_D | Intermediary 2
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT320..::.SequenceDClass


BeneficiaryInstitution_D_58A Property

BeneficiaryInstitution_D_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► BeneficiaryInstitution_D_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_D_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_D_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_D_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_D_58D Property

BeneficiaryInstitution_D_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► BeneficiaryInstitution_D_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_D_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_D_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_D_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_D_58J Property

BeneficiaryInstitution_D_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► BeneficiaryInstitution_D_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_D_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_D_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_D_58J {
    Tag58J^ get ();
}


DeliveryAgent_D_53A Property

DeliveryAgent_D_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► DeliveryAgent_D_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_D_53A { get; }
Public ReadOnly Property DeliveryAgent_D_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_D_53A {
    Tag53A^ get ();
}


DeliveryAgent_D_53D Property

DeliveryAgent_D_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► DeliveryAgent_D_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_D_53D { get; }
Public ReadOnly Property DeliveryAgent_D_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_D_53D {
    Tag53D^ get ();
}


DeliveryAgent_D_53J Property

DeliveryAgent_D_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► DeliveryAgent_D_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_D_53J { get; }
Public ReadOnly Property DeliveryAgent_D_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_D_53J {
    Tag53J^ get ();
}


Intermediary_D_56A Property

Intermediary_D_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Intermediary_D_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_D_56A { get; }
Public ReadOnly Property Intermediary_D_56A As Tag56A
public:
property Tag56A^ Intermediary_D_56A {
    Tag56A^ get ();
}


Intermediary_D_56D Property

Intermediary_D_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Intermediary_D_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_D_56D { get; }
Public ReadOnly Property Intermediary_D_56D As Tag56D
public:
property Tag56D^ Intermediary_D_56D {
    Tag56D^ get ();
}


Intermediary_D_56J Property

Intermediary_D_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Intermediary_D_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_D_56J { get; }
Public ReadOnly Property Intermediary_D_56J As Tag56J
public:
property Tag56J^ Intermediary_D_56J {
    Tag56J^ get ();
}


Intermediary2_D_86A Property

Intermediary2_D_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Intermediary2_D_86A
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Intermediary2_D_86A { get; }
Public ReadOnly Property Intermediary2_D_86A As Tag86A
public:
property Tag86A^ Intermediary2_D_86A {
    Tag86A^ get ();
}


Intermediary2_D_86D Property

Intermediary2_D_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Intermediary2_D_86D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Intermediary2_D_86D { get; }
Public ReadOnly Property Intermediary2_D_86D As Tag86D
public:
property Tag86D^ Intermediary2_D_86D {
    Tag86D^ get ();
}


Intermediary2_D_86J Property

Intermediary2_D_86J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Intermediary2_D_86J
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Intermediary2_D_86J { get; }
Public ReadOnly Property Intermediary2_D_86J As Tag86J
public:
property Tag86J^ Intermediary2_D_86J {
    Tag86J^ get ();
}


NewSequence_D_15D Property

NewSequence_D_15D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► NewSequence_D_15D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D NewSequence_D_15D { get; }
Public ReadOnly Property NewSequence_D_15D As Tag15D
public:
property Tag15D^ NewSequence_D_15D {
    Tag15D^ get ();
}


ReceivingAgent_D_57A Property

ReceivingAgent_D_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► ReceivingAgent_D_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_D_57A { get; }
Public ReadOnly Property ReceivingAgent_D_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_D_57A {
    Tag57A^ get ();
}


ReceivingAgent_D_57D Property

ReceivingAgent_D_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► ReceivingAgent_D_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_D_57D { get; }
Public ReadOnly Property ReceivingAgent_D_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_D_57D {
    Tag57D^ get ();
}


ReceivingAgent_D_57J Property

ReceivingAgent_D_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► ReceivingAgent_D_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_D_57J { get; }
Public ReadOnly Property ReceivingAgent_D_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_D_57J {
    Tag57J^ get ();
}


Tag15D_NewSequence_D Property

Tag15D_NewSequence_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Tag15D_NewSequence_D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D Tag15D_NewSequence_D { get; }
Public ReadOnly Property Tag15D_NewSequence_D As Tag15D
public:
property Tag15D^ Tag15D_NewSequence_D {
    Tag15D^ get ();
}


Tag53A_DeliveryAgent_D Property

Tag53A_DeliveryAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Tag53A_DeliveryAgent_D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_D { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_D As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_D {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_D Property

Tag53D_DeliveryAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Tag53D_DeliveryAgent_D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_D { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_D As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_D {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_D Property

Tag53J_DeliveryAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Tag53J_DeliveryAgent_D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_D { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_D As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_D {
    Tag53J^ get ();
}


Tag56A_Intermediary_D Property

Tag56A_Intermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Tag56A_Intermediary_D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_D { get; }
Public ReadOnly Property Tag56A_Intermediary_D As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_D {
    Tag56A^ get ();
}


Tag56D_Intermediary_D Property

Tag56D_Intermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Tag56D_Intermediary_D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_D { get; }
Public ReadOnly Property Tag56D_Intermediary_D As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_D {
    Tag56D^ get ();
}


Tag56J_Intermediary_D Property

Tag56J_Intermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Tag56J_Intermediary_D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_D { get; }
Public ReadOnly Property Tag56J_Intermediary_D As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_D {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_D Property

Tag57A_ReceivingAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Tag57A_ReceivingAgent_D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_D { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_D As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_D {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_D Property

Tag57D_ReceivingAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Tag57D_ReceivingAgent_D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_D { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_D As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_D {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_D Property

Tag57J_ReceivingAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Tag57J_ReceivingAgent_D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_D { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_D As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_D {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_D Property

Tag58A_BeneficiaryInstitution_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Tag58A_BeneficiaryInstitution_D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_D { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_D As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_D {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_D Property

Tag58D_BeneficiaryInstitution_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Tag58D_BeneficiaryInstitution_D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_D { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_D As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_D {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_D Property

Tag58J_BeneficiaryInstitution_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Tag58J_BeneficiaryInstitution_D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_D { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_D As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_D {
    Tag58J^ get ();
}


Tag86A_Intermediary2_D Property

Tag86A_Intermediary2_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Tag86A_Intermediary2_D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_Intermediary2_D { get; }
Public ReadOnly Property Tag86A_Intermediary2_D As Tag86A
public:
property Tag86A^ Tag86A_Intermediary2_D {
    Tag86A^ get ();
}


Tag86D_Intermediary2_D Property

Tag86D_Intermediary2_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Tag86D_Intermediary2_D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_Intermediary2_D { get; }
Public ReadOnly Property Tag86D_Intermediary2_D As Tag86D
public:
property Tag86D^ Tag86D_Intermediary2_D {
    Tag86D^ get ();
}


Tag86J_Intermediary2_D Property

Tag86J_Intermediary2_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceDClass ► Tag86J_Intermediary2_D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Tag86J_Intermediary2_D { get; }
Public ReadOnly Property Tag86J_Intermediary2_D As Tag86J
public:
property Tag86J^ Tag86J_Intermediary2_D {
    Tag86J^ get ();
}


MT320.SequenceEClass Class

MT320..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► MT320..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_E_58A | Beneficiary Institution
 | BeneficiaryInstitution_E_58D | Beneficiary Institution
 | BeneficiaryInstitution_E_58J | Beneficiary Institution
 | DeliveryAgent_E_53A | Delivery Agent
 | DeliveryAgent_E_53D | Delivery Agent
 | DeliveryAgent_E_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_E_56A | Intermediary
 | Intermediary_E_56D | Intermediary
 | Intermediary_E_56J | Intermediary
 | Intermediary2_E_86A | Intermediary 2
 | Intermediary2_E_86D | Intermediary 2
 | Intermediary2_E_86J | Intermediary 2
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_E_15E | New Sequence
 | ReceivingAgent_E_57A | Receiving Agent
 | ReceivingAgent_E_57D | Receiving Agent
 | ReceivingAgent_E_57J | Receiving Agent
 | Tag15E_NewSequence_E | New Sequence
 | Tag53A_DeliveryAgent_E | Delivery Agent
 | Tag53D_DeliveryAgent_E | Delivery Agent
 | Tag53J_DeliveryAgent_E | Delivery Agent
 | Tag56A_Intermediary_E | Intermediary
 | Tag56D_Intermediary_E | Intermediary
 | Tag56J_Intermediary_E | Intermediary
 | Tag57A_ReceivingAgent_E | Receiving Agent
 | Tag57D_ReceivingAgent_E | Receiving Agent
 | Tag57J_ReceivingAgent_E | Receiving Agent
 | Tag58A_BeneficiaryInstitution_E | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_E | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_E | Beneficiary Institution
 | Tag86A_Intermediary2_E | Intermediary 2
 | Tag86D_Intermediary2_E | Intermediary 2
 | Tag86J_Intermediary2_E | Intermediary 2
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT320..::.SequenceEClass


BeneficiaryInstitution_E_58A Property

BeneficiaryInstitution_E_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► BeneficiaryInstitution_E_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_E_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_E_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_E_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_E_58D Property

BeneficiaryInstitution_E_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► BeneficiaryInstitution_E_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_E_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_E_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_E_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_E_58J Property

BeneficiaryInstitution_E_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► BeneficiaryInstitution_E_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_E_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_E_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_E_58J {
    Tag58J^ get ();
}


DeliveryAgent_E_53A Property

DeliveryAgent_E_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► DeliveryAgent_E_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_E_53A { get; }
Public ReadOnly Property DeliveryAgent_E_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_E_53A {
    Tag53A^ get ();
}


DeliveryAgent_E_53D Property

DeliveryAgent_E_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► DeliveryAgent_E_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_E_53D { get; }
Public ReadOnly Property DeliveryAgent_E_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_E_53D {
    Tag53D^ get ();
}


DeliveryAgent_E_53J Property

DeliveryAgent_E_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► DeliveryAgent_E_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_E_53J { get; }
Public ReadOnly Property DeliveryAgent_E_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_E_53J {
    Tag53J^ get ();
}


Intermediary_E_56A Property

Intermediary_E_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Intermediary_E_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_E_56A { get; }
Public ReadOnly Property Intermediary_E_56A As Tag56A
public:
property Tag56A^ Intermediary_E_56A {
    Tag56A^ get ();
}


Intermediary_E_56D Property

Intermediary_E_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Intermediary_E_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_E_56D { get; }
Public ReadOnly Property Intermediary_E_56D As Tag56D
public:
property Tag56D^ Intermediary_E_56D {
    Tag56D^ get ();
}


Intermediary_E_56J Property

Intermediary_E_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Intermediary_E_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_E_56J { get; }
Public ReadOnly Property Intermediary_E_56J As Tag56J
public:
property Tag56J^ Intermediary_E_56J {
    Tag56J^ get ();
}


Intermediary2_E_86A Property

Intermediary2_E_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Intermediary2_E_86A
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Intermediary2_E_86A { get; }
Public ReadOnly Property Intermediary2_E_86A As Tag86A
public:
property Tag86A^ Intermediary2_E_86A {
    Tag86A^ get ();
}


Intermediary2_E_86D Property

Intermediary2_E_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Intermediary2_E_86D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Intermediary2_E_86D { get; }
Public ReadOnly Property Intermediary2_E_86D As Tag86D
public:
property Tag86D^ Intermediary2_E_86D {
    Tag86D^ get ();
}


Intermediary2_E_86J Property

Intermediary2_E_86J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Intermediary2_E_86J
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Intermediary2_E_86J { get; }
Public ReadOnly Property Intermediary2_E_86J As Tag86J
public:
property Tag86J^ Intermediary2_E_86J {
    Tag86J^ get ();
}


NewSequence_E_15E Property

NewSequence_E_15E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► NewSequence_E_15E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E NewSequence_E_15E { get; }
Public ReadOnly Property NewSequence_E_15E As Tag15E
public:
property Tag15E^ NewSequence_E_15E {
    Tag15E^ get ();
}


ReceivingAgent_E_57A Property

ReceivingAgent_E_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► ReceivingAgent_E_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_E_57A { get; }
Public ReadOnly Property ReceivingAgent_E_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_E_57A {
    Tag57A^ get ();
}


ReceivingAgent_E_57D Property

ReceivingAgent_E_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► ReceivingAgent_E_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_E_57D { get; }
Public ReadOnly Property ReceivingAgent_E_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_E_57D {
    Tag57D^ get ();
}


ReceivingAgent_E_57J Property

ReceivingAgent_E_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► ReceivingAgent_E_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_E_57J { get; }
Public ReadOnly Property ReceivingAgent_E_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_E_57J {
    Tag57J^ get ();
}


Tag15E_NewSequence_E Property

Tag15E_NewSequence_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Tag15E_NewSequence_E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E Tag15E_NewSequence_E { get; }
Public ReadOnly Property Tag15E_NewSequence_E As Tag15E
public:
property Tag15E^ Tag15E_NewSequence_E {
    Tag15E^ get ();
}


Tag53A_DeliveryAgent_E Property

Tag53A_DeliveryAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Tag53A_DeliveryAgent_E
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_E { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_E As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_E {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_E Property

Tag53D_DeliveryAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Tag53D_DeliveryAgent_E
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_E { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_E As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_E {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_E Property

Tag53J_DeliveryAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Tag53J_DeliveryAgent_E
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_E { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_E As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_E {
    Tag53J^ get ();
}


Tag56A_Intermediary_E Property

Tag56A_Intermediary_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Tag56A_Intermediary_E
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_E { get; }
Public ReadOnly Property Tag56A_Intermediary_E As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_E {
    Tag56A^ get ();
}


Tag56D_Intermediary_E Property

Tag56D_Intermediary_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Tag56D_Intermediary_E
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_E { get; }
Public ReadOnly Property Tag56D_Intermediary_E As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_E {
    Tag56D^ get ();
}


Tag56J_Intermediary_E Property

Tag56J_Intermediary_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Tag56J_Intermediary_E
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_E { get; }
Public ReadOnly Property Tag56J_Intermediary_E As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_E {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_E Property

Tag57A_ReceivingAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Tag57A_ReceivingAgent_E
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_E { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_E As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_E {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_E Property

Tag57D_ReceivingAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Tag57D_ReceivingAgent_E
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_E { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_E As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_E {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_E Property

Tag57J_ReceivingAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Tag57J_ReceivingAgent_E
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_E { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_E As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_E {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_E Property

Tag58A_BeneficiaryInstitution_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Tag58A_BeneficiaryInstitution_E
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_E { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_E As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_E {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_E Property

Tag58D_BeneficiaryInstitution_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Tag58D_BeneficiaryInstitution_E
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_E { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_E As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_E {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_E Property

Tag58J_BeneficiaryInstitution_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Tag58J_BeneficiaryInstitution_E
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_E { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_E As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_E {
    Tag58J^ get ();
}


Tag86A_Intermediary2_E Property

Tag86A_Intermediary2_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Tag86A_Intermediary2_E
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_Intermediary2_E { get; }
Public ReadOnly Property Tag86A_Intermediary2_E As Tag86A
public:
property Tag86A^ Tag86A_Intermediary2_E {
    Tag86A^ get ();
}


Tag86D_Intermediary2_E Property

Tag86D_Intermediary2_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Tag86D_Intermediary2_E
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_Intermediary2_E { get; }
Public ReadOnly Property Tag86D_Intermediary2_E As Tag86D
public:
property Tag86D^ Tag86D_Intermediary2_E {
    Tag86D^ get ();
}


Tag86J_Intermediary2_E Property

Tag86J_Intermediary2_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceEClass ► Tag86J_Intermediary2_E
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Tag86J_Intermediary2_E { get; }
Public ReadOnly Property Tag86J_Intermediary2_E As Tag86J
public:
property Tag86J^ Tag86J_Intermediary2_E {
    Tag86J^ get ();
}


MT320.SequenceFClass Class

MT320..::.SequenceFClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► MT320..::.SequenceFClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceFClass : SwiftTagSequence
Public Class SequenceFClass _
    Inherits SwiftTagSequence
public ref class SequenceFClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_F_58A | Beneficiary Institution
 | BeneficiaryInstitution_F_58D | Beneficiary Institution
 | BeneficiaryInstitution_F_58J | Beneficiary Institution
 | DeliveryAgent_F_53A | Delivery Agent
 | DeliveryAgent_F_53D | Delivery Agent
 | DeliveryAgent_F_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_F_56A | Intermediary
 | Intermediary_F_56D | Intermediary
 | Intermediary_F_56J | Intermediary
 | Intermediary2_F_86A | Intermediary 2
 | Intermediary2_F_86D | Intermediary 2
 | Intermediary2_F_86J | Intermediary 2
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_F_15F | New Sequence
 | ReceivingAgent_F_57A | Receiving Agent
 | ReceivingAgent_F_57D | Receiving Agent
 | ReceivingAgent_F_57J | Receiving Agent
 | Tag15F_NewSequence_F | New Sequence
 | Tag53A_DeliveryAgent_F | Delivery Agent
 | Tag53D_DeliveryAgent_F | Delivery Agent
 | Tag53J_DeliveryAgent_F | Delivery Agent
 | Tag56A_Intermediary_F | Intermediary
 | Tag56D_Intermediary_F | Intermediary
 | Tag56J_Intermediary_F | Intermediary
 | Tag57A_ReceivingAgent_F | Receiving Agent
 | Tag57D_ReceivingAgent_F | Receiving Agent
 | Tag57J_ReceivingAgent_F | Receiving Agent
 | Tag58A_BeneficiaryInstitution_F | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_F | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_F | Beneficiary Institution
 | Tag86A_Intermediary2_F | Intermediary 2
 | Tag86D_Intermediary2_F | Intermediary 2
 | Tag86J_Intermediary2_F | Intermediary 2
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT320..::.SequenceFClass


BeneficiaryInstitution_F_58A Property

BeneficiaryInstitution_F_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► BeneficiaryInstitution_F_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_F_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_F_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_F_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_F_58D Property

BeneficiaryInstitution_F_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► BeneficiaryInstitution_F_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_F_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_F_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_F_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_F_58J Property

BeneficiaryInstitution_F_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► BeneficiaryInstitution_F_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_F_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_F_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_F_58J {
    Tag58J^ get ();
}


DeliveryAgent_F_53A Property

DeliveryAgent_F_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► DeliveryAgent_F_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_F_53A { get; }
Public ReadOnly Property DeliveryAgent_F_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_F_53A {
    Tag53A^ get ();
}


DeliveryAgent_F_53D Property

DeliveryAgent_F_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► DeliveryAgent_F_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_F_53D { get; }
Public ReadOnly Property DeliveryAgent_F_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_F_53D {
    Tag53D^ get ();
}


DeliveryAgent_F_53J Property

DeliveryAgent_F_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► DeliveryAgent_F_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_F_53J { get; }
Public ReadOnly Property DeliveryAgent_F_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_F_53J {
    Tag53J^ get ();
}


Intermediary_F_56A Property

Intermediary_F_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Intermediary_F_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_F_56A { get; }
Public ReadOnly Property Intermediary_F_56A As Tag56A
public:
property Tag56A^ Intermediary_F_56A {
    Tag56A^ get ();
}


Intermediary_F_56D Property

Intermediary_F_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Intermediary_F_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_F_56D { get; }
Public ReadOnly Property Intermediary_F_56D As Tag56D
public:
property Tag56D^ Intermediary_F_56D {
    Tag56D^ get ();
}


Intermediary_F_56J Property

Intermediary_F_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Intermediary_F_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_F_56J { get; }
Public ReadOnly Property Intermediary_F_56J As Tag56J
public:
property Tag56J^ Intermediary_F_56J {
    Tag56J^ get ();
}


Intermediary2_F_86A Property

Intermediary2_F_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Intermediary2_F_86A
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Intermediary2_F_86A { get; }
Public ReadOnly Property Intermediary2_F_86A As Tag86A
public:
property Tag86A^ Intermediary2_F_86A {
    Tag86A^ get ();
}


Intermediary2_F_86D Property

Intermediary2_F_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Intermediary2_F_86D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Intermediary2_F_86D { get; }
Public ReadOnly Property Intermediary2_F_86D As Tag86D
public:
property Tag86D^ Intermediary2_F_86D {
    Tag86D^ get ();
}


Intermediary2_F_86J Property

Intermediary2_F_86J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Intermediary2_F_86J
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Intermediary2_F_86J { get; }
Public ReadOnly Property Intermediary2_F_86J As Tag86J
public:
property Tag86J^ Intermediary2_F_86J {
    Tag86J^ get ();
}


NewSequence_F_15F Property

NewSequence_F_15F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► NewSequence_F_15F
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15F NewSequence_F_15F { get; }
Public ReadOnly Property NewSequence_F_15F As Tag15F
public:
property Tag15F^ NewSequence_F_15F {
    Tag15F^ get ();
}


ReceivingAgent_F_57A Property

ReceivingAgent_F_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► ReceivingAgent_F_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_F_57A { get; }
Public ReadOnly Property ReceivingAgent_F_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_F_57A {
    Tag57A^ get ();
}


ReceivingAgent_F_57D Property

ReceivingAgent_F_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► ReceivingAgent_F_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_F_57D { get; }
Public ReadOnly Property ReceivingAgent_F_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_F_57D {
    Tag57D^ get ();
}


ReceivingAgent_F_57J Property

ReceivingAgent_F_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► ReceivingAgent_F_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_F_57J { get; }
Public ReadOnly Property ReceivingAgent_F_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_F_57J {
    Tag57J^ get ();
}


Tag15F_NewSequence_F Property

Tag15F_NewSequence_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Tag15F_NewSequence_F
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15F Tag15F_NewSequence_F { get; }
Public ReadOnly Property Tag15F_NewSequence_F As Tag15F
public:
property Tag15F^ Tag15F_NewSequence_F {
    Tag15F^ get ();
}


Tag53A_DeliveryAgent_F Property

Tag53A_DeliveryAgent_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Tag53A_DeliveryAgent_F
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_F { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_F As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_F {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_F Property

Tag53D_DeliveryAgent_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Tag53D_DeliveryAgent_F
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_F { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_F As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_F {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_F Property

Tag53J_DeliveryAgent_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Tag53J_DeliveryAgent_F
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_F { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_F As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_F {
    Tag53J^ get ();
}


Tag56A_Intermediary_F Property

Tag56A_Intermediary_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Tag56A_Intermediary_F
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_F { get; }
Public ReadOnly Property Tag56A_Intermediary_F As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_F {
    Tag56A^ get ();
}


Tag56D_Intermediary_F Property

Tag56D_Intermediary_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Tag56D_Intermediary_F
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_F { get; }
Public ReadOnly Property Tag56D_Intermediary_F As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_F {
    Tag56D^ get ();
}


Tag56J_Intermediary_F Property

Tag56J_Intermediary_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Tag56J_Intermediary_F
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_F { get; }
Public ReadOnly Property Tag56J_Intermediary_F As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_F {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_F Property

Tag57A_ReceivingAgent_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Tag57A_ReceivingAgent_F
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_F { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_F As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_F {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_F Property

Tag57D_ReceivingAgent_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Tag57D_ReceivingAgent_F
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_F { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_F As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_F {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_F Property

Tag57J_ReceivingAgent_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Tag57J_ReceivingAgent_F
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_F { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_F As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_F {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_F Property

Tag58A_BeneficiaryInstitution_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Tag58A_BeneficiaryInstitution_F
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_F { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_F As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_F {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_F Property

Tag58D_BeneficiaryInstitution_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Tag58D_BeneficiaryInstitution_F
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_F { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_F As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_F {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_F Property

Tag58J_BeneficiaryInstitution_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Tag58J_BeneficiaryInstitution_F
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_F { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_F As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_F {
    Tag58J^ get ();
}


Tag86A_Intermediary2_F Property

Tag86A_Intermediary2_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Tag86A_Intermediary2_F
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_Intermediary2_F { get; }
Public ReadOnly Property Tag86A_Intermediary2_F As Tag86A
public:
property Tag86A^ Tag86A_Intermediary2_F {
    Tag86A^ get ();
}


Tag86D_Intermediary2_F Property

Tag86D_Intermediary2_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Tag86D_Intermediary2_F
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_Intermediary2_F { get; }
Public ReadOnly Property Tag86D_Intermediary2_F As Tag86D
public:
property Tag86D^ Tag86D_Intermediary2_F {
    Tag86D^ get ();
}


Tag86J_Intermediary2_F Property

Tag86J_Intermediary2_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceFClass ► Tag86J_Intermediary2_F
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Tag86J_Intermediary2_F { get; }
Public ReadOnly Property Tag86J_Intermediary2_F As Tag86J
public:
property Tag86J^ Tag86J_Intermediary2_F {
    Tag86J^ get ();
}


MT320.SequenceGClass Class

MT320..::.SequenceGClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► MT320..::.SequenceGClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceGClass : SwiftTagSequence
Public Class SequenceGClass _
    Inherits SwiftTagSequence
public ref class SequenceGClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExchangeRate_G_36 | Exchange Rate
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_G_15G | New Sequence
 | ReportingCurrencyAndTaxAmount_G_33E | Reporting Currency and Tax Amount
 | Tag15G_NewSequence_G | New Sequence
 | Tag33B_TransactionCurrencyAndNetInterestAmount_G | Transaction Currency and Net Interest Amount
 | Tag33E_ReportingCurrencyAndTaxAmount_G | Reporting Currency and Tax Amount
 | Tag36_ExchangeRate_G | Exchange Rate
 | Tag37L_TaxRate_G | Tax Rate
 | TaxRate_G_37L | Tax Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionCurrencyAndNetInterestAmount_G_33B | Transaction Currency and Net Interest Amount
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT320..::.SequenceGClass


ExchangeRate_G_36 Property

ExchangeRate_G_36 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceGClass ► ExchangeRate_G_36
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 ExchangeRate_G_36 { get; }
Public ReadOnly Property ExchangeRate_G_36 As Tag36
public:
property Tag36^ ExchangeRate_G_36 {
    Tag36^ get ();
}


NewSequence_G_15G Property

NewSequence_G_15G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceGClass ► NewSequence_G_15G
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15G NewSequence_G_15G { get; }
Public ReadOnly Property NewSequence_G_15G As Tag15G
public:
property Tag15G^ NewSequence_G_15G {
    Tag15G^ get ();
}


ReportingCurrencyAndTaxAmount_G_33E Property

ReportingCurrencyAndTaxAmount_G_33E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceGClass ► ReportingCurrencyAndTaxAmount_G_33E
Reporting Currency and Tax Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33E ReportingCurrencyAndTaxAmount_G_33E { get; }
Public ReadOnly Property ReportingCurrencyAndTaxAmount_G_33E As Tag33E
public:
property Tag33E^ ReportingCurrencyAndTaxAmount_G_33E {
    Tag33E^ get ();
}


Tag15G_NewSequence_G Property

Tag15G_NewSequence_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceGClass ► Tag15G_NewSequence_G
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15G Tag15G_NewSequence_G { get; }
Public ReadOnly Property Tag15G_NewSequence_G As Tag15G
public:
property Tag15G^ Tag15G_NewSequence_G {
    Tag15G^ get ();
}


Tag33B_TransactionCurrencyAndNetInterestAmount_G Property

Tag33B_TransactionCurrencyAndNetInterestAmount_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceGClass ► Tag33B_TransactionCurrencyAndNetInterestAmount_G
Transaction Currency and Net Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_TransactionCurrencyAndNetInterestAmount_G { get; }
Public ReadOnly Property Tag33B_TransactionCurrencyAndNetInterestAmount_G As Tag33B
public:
property Tag33B^ Tag33B_TransactionCurrencyAndNetInterestAmount_G {
    Tag33B^ get ();
}


Tag33E_ReportingCurrencyAndTaxAmount_G Property

Tag33E_ReportingCurrencyAndTaxAmount_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceGClass ► Tag33E_ReportingCurrencyAndTaxAmount_G
Reporting Currency and Tax Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33E Tag33E_ReportingCurrencyAndTaxAmount_G { get; }
Public ReadOnly Property Tag33E_ReportingCurrencyAndTaxAmount_G As Tag33E
public:
property Tag33E^ Tag33E_ReportingCurrencyAndTaxAmount_G {
    Tag33E^ get ();
}


Tag36_ExchangeRate_G Property

Tag36_ExchangeRate_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceGClass ► Tag36_ExchangeRate_G
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 Tag36_ExchangeRate_G { get; }
Public ReadOnly Property Tag36_ExchangeRate_G As Tag36
public:
property Tag36^ Tag36_ExchangeRate_G {
    Tag36^ get ();
}


Tag37L_TaxRate_G Property

Tag37L_TaxRate_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceGClass ► Tag37L_TaxRate_G
Tax Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L Tag37L_TaxRate_G { get; }
Public ReadOnly Property Tag37L_TaxRate_G As Tag37L
public:
property Tag37L^ Tag37L_TaxRate_G {
    Tag37L^ get ();
}


TaxRate_G_37L Property

TaxRate_G_37L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceGClass ► TaxRate_G_37L
Tax Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L TaxRate_G_37L { get; }
Public ReadOnly Property TaxRate_G_37L As Tag37L
public:
property Tag37L^ TaxRate_G_37L {
    Tag37L^ get ();
}


TransactionCurrencyAndNetInterestAmount_G_33B Property

TransactionCurrencyAndNetInterestAmount_G_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceGClass ► TransactionCurrencyAndNetInterestAmount_G_33B
Transaction Currency and Net Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B TransactionCurrencyAndNetInterestAmount_G_33B { get; }
Public ReadOnly Property TransactionCurrencyAndNetInterestAmount_G_33B As Tag33B
public:
property Tag33B^ TransactionCurrencyAndNetInterestAmount_G_33B {
    Tag33B^ get ();
}


MT320.SequenceHClass Class

MT320..::.SequenceHClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320 ► MT320..::.SequenceHClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceHClass : SwiftTagSequence
Public Class SequenceHClass _
    Inherits SwiftTagSequence
public ref class SequenceHClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BrokerIdentification_H_88A | Broker Identification
 | BrokerIdentification_H_88D | Broker Identification
 | BrokerIdentification_H_88J | Broker Identification
 | BrokersCommission_H_71F | Broker’s Commission
 | BrokersReference_H_21G | Broker’s Reference
 | ContactInformation_H_29A | Contact Information
 | CounterpartysReference_H_26H | Counterparty’s Reference
 | DealingBranchPartyA_H_84A | Dealing Branch Party A
 | DealingBranchPartyA_H_84B | Dealing Branch Party A
 | DealingBranchPartyA_H_84D | Dealing Branch Party A
 | DealingBranchPartyA_H_84J | Dealing Branch Party A
 | DealingBranchPartyB_H_85A | Dealing Branch Party B
 | DealingBranchPartyB_H_85B | Dealing Branch Party B
 | DealingBranchPartyB_H_85D | Dealing Branch Party B
 | DealingBranchPartyB_H_85J | Dealing Branch Party B
 | DealingMethod_H_24D | Dealing Method
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_H_15H | New Sequence
 | SenderToReceiverInformation_H_72 | Sender to Receiver Information
 | Tag15H_NewSequence_H | New Sequence
 | Tag21G_BrokersReference_H | Broker’s Reference
 | Tag24D_DealingMethod_H | Dealing Method
 | Tag26H_CounterpartysReference_H | Counterparty’s Reference
 | Tag29A_ContactInformation_H | Contact Information
 | Tag71F_BrokersCommission_H | Broker’s Commission
 | Tag72_SenderToReceiverInformation_H | Sender to Receiver Information
 | Tag84A_DealingBranchPartyA_H | Dealing Branch Party A
 | Tag84B_DealingBranchPartyA_H | Dealing Branch Party A
 | Tag84D_DealingBranchPartyA_H | Dealing Branch Party A
 | Tag84J_DealingBranchPartyA_H | Dealing Branch Party A
 | Tag85A_DealingBranchPartyB_H | Dealing Branch Party B
 | Tag85B_DealingBranchPartyB_H | Dealing Branch Party B
 | Tag85D_DealingBranchPartyB_H | Dealing Branch Party B
 | Tag85J_DealingBranchPartyB_H | Dealing Branch Party B
 | Tag88A_BrokerIdentification_H | Broker Identification
 | Tag88D_BrokerIdentification_H | Broker Identification
 | Tag88J_BrokerIdentification_H | Broker Identification
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT320..::.SequenceHClass


BrokerIdentification_H_88A Property

BrokerIdentification_H_88A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► BrokerIdentification_H_88A
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88A BrokerIdentification_H_88A { get; }
Public ReadOnly Property BrokerIdentification_H_88A As Tag88A
public:
property Tag88A^ BrokerIdentification_H_88A {
    Tag88A^ get ();
}


BrokerIdentification_H_88D Property

BrokerIdentification_H_88D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► BrokerIdentification_H_88D
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88D BrokerIdentification_H_88D { get; }
Public ReadOnly Property BrokerIdentification_H_88D As Tag88D
public:
property Tag88D^ BrokerIdentification_H_88D {
    Tag88D^ get ();
}


BrokerIdentification_H_88J Property

BrokerIdentification_H_88J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► BrokerIdentification_H_88J
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88J BrokerIdentification_H_88J { get; }
Public ReadOnly Property BrokerIdentification_H_88J As Tag88J
public:
property Tag88J^ BrokerIdentification_H_88J {
    Tag88J^ get ();
}


BrokersCommission_H_71F Property

BrokersCommission_H_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► BrokersCommission_H_71F
Broker’s Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F BrokersCommission_H_71F { get; }
Public ReadOnly Property BrokersCommission_H_71F As Tag71F
public:
property Tag71F^ BrokersCommission_H_71F {
    Tag71F^ get ();
}


BrokersReference_H_21G Property

BrokersReference_H_21G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► BrokersReference_H_21G
Broker’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21G BrokersReference_H_21G { get; }
Public ReadOnly Property BrokersReference_H_21G As Tag21G
public:
property Tag21G^ BrokersReference_H_21G {
    Tag21G^ get ();
}


ContactInformation_H_29A Property

ContactInformation_H_29A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► ContactInformation_H_29A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A ContactInformation_H_29A { get; }
Public ReadOnly Property ContactInformation_H_29A As Tag29A
public:
property Tag29A^ ContactInformation_H_29A {
    Tag29A^ get ();
}


CounterpartysReference_H_26H Property

CounterpartysReference_H_26H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► CounterpartysReference_H_26H
Counterparty’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag26H CounterpartysReference_H_26H { get; }
Public ReadOnly Property CounterpartysReference_H_26H As Tag26H
public:
property Tag26H^ CounterpartysReference_H_26H {
    Tag26H^ get ();
}


DealingBranchPartyA_H_84A Property

DealingBranchPartyA_H_84A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► DealingBranchPartyA_H_84A
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84A DealingBranchPartyA_H_84A { get; }
Public ReadOnly Property DealingBranchPartyA_H_84A As Tag84A
public:
property Tag84A^ DealingBranchPartyA_H_84A {
    Tag84A^ get ();
}


DealingBranchPartyA_H_84B Property

DealingBranchPartyA_H_84B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► DealingBranchPartyA_H_84B
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84B DealingBranchPartyA_H_84B { get; }
Public ReadOnly Property DealingBranchPartyA_H_84B As Tag84B
public:
property Tag84B^ DealingBranchPartyA_H_84B {
    Tag84B^ get ();
}


DealingBranchPartyA_H_84D Property

DealingBranchPartyA_H_84D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► DealingBranchPartyA_H_84D
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84D DealingBranchPartyA_H_84D { get; }
Public ReadOnly Property DealingBranchPartyA_H_84D As Tag84D
public:
property Tag84D^ DealingBranchPartyA_H_84D {
    Tag84D^ get ();
}


DealingBranchPartyA_H_84J Property

DealingBranchPartyA_H_84J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► DealingBranchPartyA_H_84J
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84J DealingBranchPartyA_H_84J { get; }
Public ReadOnly Property DealingBranchPartyA_H_84J As Tag84J
public:
property Tag84J^ DealingBranchPartyA_H_84J {
    Tag84J^ get ();
}


DealingBranchPartyB_H_85A Property

DealingBranchPartyB_H_85A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► DealingBranchPartyB_H_85A
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85A DealingBranchPartyB_H_85A { get; }
Public ReadOnly Property DealingBranchPartyB_H_85A As Tag85A
public:
property Tag85A^ DealingBranchPartyB_H_85A {
    Tag85A^ get ();
}


DealingBranchPartyB_H_85B Property

DealingBranchPartyB_H_85B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► DealingBranchPartyB_H_85B
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85B DealingBranchPartyB_H_85B { get; }
Public ReadOnly Property DealingBranchPartyB_H_85B As Tag85B
public:
property Tag85B^ DealingBranchPartyB_H_85B {
    Tag85B^ get ();
}


DealingBranchPartyB_H_85D Property

DealingBranchPartyB_H_85D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► DealingBranchPartyB_H_85D
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85D DealingBranchPartyB_H_85D { get; }
Public ReadOnly Property DealingBranchPartyB_H_85D As Tag85D
public:
property Tag85D^ DealingBranchPartyB_H_85D {
    Tag85D^ get ();
}


DealingBranchPartyB_H_85J Property

DealingBranchPartyB_H_85J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► DealingBranchPartyB_H_85J
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85J DealingBranchPartyB_H_85J { get; }
Public ReadOnly Property DealingBranchPartyB_H_85J As Tag85J
public:
property Tag85J^ DealingBranchPartyB_H_85J {
    Tag85J^ get ();
}


DealingMethod_H_24D Property

DealingMethod_H_24D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► DealingMethod_H_24D
Dealing Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag24D DealingMethod_H_24D { get; }
Public ReadOnly Property DealingMethod_H_24D As Tag24D
public:
property Tag24D^ DealingMethod_H_24D {
    Tag24D^ get ();
}


NewSequence_H_15H Property

NewSequence_H_15H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► NewSequence_H_15H
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15H NewSequence_H_15H { get; }
Public ReadOnly Property NewSequence_H_15H As Tag15H
public:
property Tag15H^ NewSequence_H_15H {
    Tag15H^ get ();
}


SenderToReceiverInformation_H_72 Property

SenderToReceiverInformation_H_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► SenderToReceiverInformation_H_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_H_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_H_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_H_72 {
    Tag72^ get ();
}


Tag15H_NewSequence_H Property

Tag15H_NewSequence_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag15H_NewSequence_H
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15H Tag15H_NewSequence_H { get; }
Public ReadOnly Property Tag15H_NewSequence_H As Tag15H
public:
property Tag15H^ Tag15H_NewSequence_H {
    Tag15H^ get ();
}


Tag21G_BrokersReference_H Property

Tag21G_BrokersReference_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag21G_BrokersReference_H
Broker’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21G Tag21G_BrokersReference_H { get; }
Public ReadOnly Property Tag21G_BrokersReference_H As Tag21G
public:
property Tag21G^ Tag21G_BrokersReference_H {
    Tag21G^ get ();
}


Tag24D_DealingMethod_H Property

Tag24D_DealingMethod_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag24D_DealingMethod_H
Dealing Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag24D Tag24D_DealingMethod_H { get; }
Public ReadOnly Property Tag24D_DealingMethod_H As Tag24D
public:
property Tag24D^ Tag24D_DealingMethod_H {
    Tag24D^ get ();
}


Tag26H_CounterpartysReference_H Property

Tag26H_CounterpartysReference_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag26H_CounterpartysReference_H
Counterparty’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag26H Tag26H_CounterpartysReference_H { get; }
Public ReadOnly Property Tag26H_CounterpartysReference_H As Tag26H
public:
property Tag26H^ Tag26H_CounterpartysReference_H {
    Tag26H^ get ();
}


Tag29A_ContactInformation_H Property

Tag29A_ContactInformation_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag29A_ContactInformation_H
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A Tag29A_ContactInformation_H { get; }
Public ReadOnly Property Tag29A_ContactInformation_H As Tag29A
public:
property Tag29A^ Tag29A_ContactInformation_H {
    Tag29A^ get ();
}


Tag71F_BrokersCommission_H Property

Tag71F_BrokersCommission_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag71F_BrokersCommission_H
Broker’s Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F Tag71F_BrokersCommission_H { get; }
Public ReadOnly Property Tag71F_BrokersCommission_H As Tag71F
public:
property Tag71F^ Tag71F_BrokersCommission_H {
    Tag71F^ get ();
}


Tag72_SenderToReceiverInformation_H Property

Tag72_SenderToReceiverInformation_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag72_SenderToReceiverInformation_H
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_H { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_H As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_H {
    Tag72^ get ();
}


Tag84A_DealingBranchPartyA_H Property

Tag84A_DealingBranchPartyA_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag84A_DealingBranchPartyA_H
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84A Tag84A_DealingBranchPartyA_H { get; }
Public ReadOnly Property Tag84A_DealingBranchPartyA_H As Tag84A
public:
property Tag84A^ Tag84A_DealingBranchPartyA_H {
    Tag84A^ get ();
}


Tag84B_DealingBranchPartyA_H Property

Tag84B_DealingBranchPartyA_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag84B_DealingBranchPartyA_H
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84B Tag84B_DealingBranchPartyA_H { get; }
Public ReadOnly Property Tag84B_DealingBranchPartyA_H As Tag84B
public:
property Tag84B^ Tag84B_DealingBranchPartyA_H {
    Tag84B^ get ();
}


Tag84D_DealingBranchPartyA_H Property

Tag84D_DealingBranchPartyA_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag84D_DealingBranchPartyA_H
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84D Tag84D_DealingBranchPartyA_H { get; }
Public ReadOnly Property Tag84D_DealingBranchPartyA_H As Tag84D
public:
property Tag84D^ Tag84D_DealingBranchPartyA_H {
    Tag84D^ get ();
}


Tag84J_DealingBranchPartyA_H Property

Tag84J_DealingBranchPartyA_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag84J_DealingBranchPartyA_H
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84J Tag84J_DealingBranchPartyA_H { get; }
Public ReadOnly Property Tag84J_DealingBranchPartyA_H As Tag84J
public:
property Tag84J^ Tag84J_DealingBranchPartyA_H {
    Tag84J^ get ();
}


Tag85A_DealingBranchPartyB_H Property

Tag85A_DealingBranchPartyB_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag85A_DealingBranchPartyB_H
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85A Tag85A_DealingBranchPartyB_H { get; }
Public ReadOnly Property Tag85A_DealingBranchPartyB_H As Tag85A
public:
property Tag85A^ Tag85A_DealingBranchPartyB_H {
    Tag85A^ get ();
}


Tag85B_DealingBranchPartyB_H Property

Tag85B_DealingBranchPartyB_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag85B_DealingBranchPartyB_H
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85B Tag85B_DealingBranchPartyB_H { get; }
Public ReadOnly Property Tag85B_DealingBranchPartyB_H As Tag85B
public:
property Tag85B^ Tag85B_DealingBranchPartyB_H {
    Tag85B^ get ();
}


Tag85D_DealingBranchPartyB_H Property

Tag85D_DealingBranchPartyB_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag85D_DealingBranchPartyB_H
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85D Tag85D_DealingBranchPartyB_H { get; }
Public ReadOnly Property Tag85D_DealingBranchPartyB_H As Tag85D
public:
property Tag85D^ Tag85D_DealingBranchPartyB_H {
    Tag85D^ get ();
}


Tag85J_DealingBranchPartyB_H Property

Tag85J_DealingBranchPartyB_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag85J_DealingBranchPartyB_H
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85J Tag85J_DealingBranchPartyB_H { get; }
Public ReadOnly Property Tag85J_DealingBranchPartyB_H As Tag85J
public:
property Tag85J^ Tag85J_DealingBranchPartyB_H {
    Tag85J^ get ();
}


Tag88A_BrokerIdentification_H Property

Tag88A_BrokerIdentification_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag88A_BrokerIdentification_H
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88A Tag88A_BrokerIdentification_H { get; }
Public ReadOnly Property Tag88A_BrokerIdentification_H As Tag88A
public:
property Tag88A^ Tag88A_BrokerIdentification_H {
    Tag88A^ get ();
}


Tag88D_BrokerIdentification_H Property

Tag88D_BrokerIdentification_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag88D_BrokerIdentification_H
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88D Tag88D_BrokerIdentification_H { get; }
Public ReadOnly Property Tag88D_BrokerIdentification_H As Tag88D
public:
property Tag88D^ Tag88D_BrokerIdentification_H {
    Tag88D^ get ();
}


Tag88J_BrokerIdentification_H Property

Tag88J_BrokerIdentification_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT320..::.SequenceHClass ► Tag88J_BrokerIdentification_H
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88J Tag88J_BrokerIdentification_H { get; }
Public ReadOnly Property Tag88J_BrokerIdentification_H As Tag88J
public:
property Tag88J^ Tag88J_BrokerIdentification_H {
    Tag88J^ get ();
}


MT321 Class

MT321 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321
Instruction to Settle a Third Party Loan/Deposit
Declaration Syntax
C# Visual Basic Visual C++
public class MT321 : SwiftMessage
Public Class MT321 _
    Inherits SwiftMessage
public ref class MT321 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT321()()() |
 | MT321(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT321..::.SequenceCClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | Mandatory Sequence A General Information
 | SequenceB | Mandatory Sequence B Deposit Details
 | SequenceC | Repetitive Mandatory Sequence C Settlement Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT321


MT321 Constructor

MT321 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321 ► MT321()()()
Members
Icon | Member | Description
 | MT321()()() |
 | MT321(SwiftMessage) |


MT321 Constructor

MT321 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321 ► MT321()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT321()
Public Sub New
public:
MT321()


MT321 Constructor (message)

MT321 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321 ► MT321(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT321(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT321(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT321..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT321..::.SequenceCClass
public:
MT321..::.SequenceCClass^ AddSequenceC()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321 ► RemoveSequenceC(MT321..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT321..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT321..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT321..::.SequenceCClass^ sequence
)
Parameters
sequence (MT321..::.SequenceCClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321 ► SequenceA
Mandatory Sequence A General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT321..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT321..::.SequenceAClass
public:
property MT321..::.SequenceAClass^ SequenceA {
    MT321..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321 ► SequenceB
Mandatory Sequence B Deposit Details
Declaration Syntax
C# Visual Basic Visual C++
public MT321..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT321..::.SequenceBClass
public:
property MT321..::.SequenceBClass^ SequenceB {
    MT321..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321 ► SequenceC
Repetitive Mandatory Sequence C Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT321..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT321..::.SequenceCClass()
public:
property array<MT321..::.SequenceCClass^>^ SequenceC {
    array<MT321..::.SequenceCClass^>^ get ();
}


MT321.SequenceAClass Class

MT321..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321 ► MT321..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_A_22H()()() |
 | AddNumberCount_A_99B()()() |
 | AddReference_A_20C()()() |
 | AddSequenceA1()()() |
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function Of The Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberCount_A_99B | Number Count
 | Reference_A_20C | Senders Reference
 | RemoveIndicator_A_22H(Tag22H) |
 | RemoveNumberCount_A_99B(Tag99B) |
 | RemoveReference_A_20C(Tag20C) |
 | RemoveSequenceA1(MT321..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Repetitive Optional Subsequence A1 Linkages
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Senders Reference
 | Tag22H_Indicator_A | Indicator
 | Tag23G_FunctionOfTheMessage_A | Function Of The Message
 | Tag99B_NumberCount_A | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT321..::.SequenceAClass


AddIndicator_A_22H Method

AddIndicator_A_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► AddIndicator_A_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H AddIndicator_A_22H()
Public Function AddIndicator_A_22H As Tag22H
public:
Tag22H^ AddIndicator_A_22H()


AddNumberCount_A_99B Method

AddNumberCount_A_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► AddNumberCount_A_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_A_99B()
Public Function AddNumberCount_A_99B As Tag99B
public:
Tag99B^ AddNumberCount_A_99B()


AddReference_A_20C Method

AddReference_A_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► AddReference_A_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_A_20C()
Public Function AddReference_A_20C As Tag20C
public:
Tag20C^ AddReference_A_20C()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT321..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT321..::.SequenceAClass..::.SequenceA1Class
public:
MT321..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22H Property

Indicator_A_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► Indicator_A_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Indicator_A_22H { get; }
Public ReadOnly Property Indicator_A_22H As Tag22H()
public:
property array<Tag22H^>^ Indicator_A_22H {
    array<Tag22H^>^ get ();
}


NumberCount_A_99B Property

NumberCount_A_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► NumberCount_A_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_A_99B { get; }
Public ReadOnly Property NumberCount_A_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_A_99B {
    array<Tag99B^>^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► Reference_A_20C
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_A_20C {
    array<Tag20C^>^ get ();
}


RemoveIndicator_A_22H Method (tag)

RemoveIndicator_A_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► RemoveIndicator_A_22H(Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22H(
    Tag22H tag
)
Public Sub RemoveIndicator_A_22H ( _
    tag As Tag22H _
)
public:
void RemoveIndicator_A_22H(
    Tag22H^ tag
)
Parameters
tag (Tag22H)


RemoveNumberCount_A_99B Method (tag)

RemoveNumberCount_A_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► RemoveNumberCount_A_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_A_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_A_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_A_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveReference_A_20C Method (tag)

RemoveReference_A_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► RemoveReference_A_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_A_20C(
    Tag20C tag
)
Public Sub RemoveReference_A_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_A_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► RemoveSequenceA1(MT321..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT321..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT321..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT321..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT321..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► SequenceA1
Repetitive Optional Subsequence A1 Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT321..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT321..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT321..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT321..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► Tag20C_Reference_A
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_A {
    array<Tag20C^>^ get ();
}


Tag22H_Indicator_A Property

Tag22H_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► Tag22H_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Tag22H_Indicator_A { get; }
Public ReadOnly Property Tag22H_Indicator_A As Tag22H()
public:
property array<Tag22H^>^ Tag22H_Indicator_A {
    array<Tag22H^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag99B_NumberCount_A Property

Tag99B_NumberCount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► Tag99B_NumberCount_A
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_A { get; }
Public ReadOnly Property Tag99B_NumberCount_A As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_A {
    array<Tag99B^>^ get ();
}


MT321.SequenceAClass.SequenceA1Class Class

MT321..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass ► MT321..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Senders Reference
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag20C_Reference_A1 | Senders Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT321..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT321.SequenceBClass Class

MT321..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321 ► MT321..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_B_19A()()() |
 | AddDate_B_98A()()() |
 | AddIndicator_B_22H()()() |
 | Amount_B_19A | Ordered Amount
 | Date_B_98A | Date
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberCount_B_99B | Number Count
 | Rate_B_92A | Interest Rate
 | Reference_B_20C | Senders Reference
 | RemoveAmount_B_19A(Tag19A) |
 | RemoveDate_B_98A(Tag98A) |
 | RemoveIndicator_B_22H(MT321..::.SequenceBClass..::.Tag22H) |
 | SequenceB1 | Mandatory Sequence B1 Loan/Deposit Parties 1
 | SequenceB2 | Mandatory Sequence B2 Loan/Deposit Parties 2
 | StartOfBlock_B_16R | Start Of Block
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag19A_Amount_B | Ordered Amount
 | Tag20C_Reference_B | Senders Reference
 | Tag22H_Indicator_B | Indicator
 | Tag92A_Rate_B | Interest Rate
 | Tag98A_Date_B | Date
 | Tag99B_NumberCount_B | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT321..::.SequenceBClass


AddAmount_B_19A Method

AddAmount_B_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► AddAmount_B_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_B_19A()
Public Function AddAmount_B_19A As Tag19A
public:
Tag19A^ AddAmount_B_19A()


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddIndicator_B_22H Method

AddIndicator_B_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► AddIndicator_B_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT321..::.SequenceBClass..::.Tag22H AddIndicator_B_22H()
Public Function AddIndicator_B_22H As MT321..::.SequenceBClass..::.Tag22H
public:
MT321..::.SequenceBClass..::.Tag22H^ AddIndicator_B_22H()


Amount_B_19A Property

Amount_B_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► Amount_B_19A
Ordered Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_B_19A { get; }
Public ReadOnly Property Amount_B_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_B_19A {
    array<Tag19A^>^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► Date_B_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


Indicator_B_22H Property

Indicator_B_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► Indicator_B_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT321..::.SequenceBClass..::.Tag22H[] Indicator_B_22H { get; }
Public ReadOnly Property Indicator_B_22H As MT321..::.SequenceBClass..::.Tag22H()
public:
property array<MT321..::.SequenceBClass..::.Tag22H^>^ Indicator_B_22H {
    array<MT321..::.SequenceBClass..::.Tag22H^>^ get ();
}


NumberCount_B_99B Property

NumberCount_B_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► NumberCount_B_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B NumberCount_B_99B { get; }
Public ReadOnly Property NumberCount_B_99B As Tag99B
public:
property Tag99B^ NumberCount_B_99B {
    Tag99B^ get ();
}


Rate_B_92A Property

Rate_B_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► Rate_B_92A
Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A Rate_B_92A { get; }
Public ReadOnly Property Rate_B_92A As Tag92A
public:
property Tag92A^ Rate_B_92A {
    Tag92A^ get ();
}


Reference_B_20C Property

Reference_B_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► Reference_B_20C
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_B_20C { get; }
Public ReadOnly Property Reference_B_20C As Tag20C
public:
property Tag20C^ Reference_B_20C {
    Tag20C^ get ();
}


RemoveAmount_B_19A Method (tag)

RemoveAmount_B_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► RemoveAmount_B_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_B_19A(
    Tag19A tag
)
Public Sub RemoveAmount_B_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_B_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveIndicator_B_22H Method (tag)

RemoveIndicator_B_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► RemoveIndicator_B_22H(MT321..::.SequenceBClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22H(
    MT321..::.SequenceBClass..::.Tag22H tag
)
Public Sub RemoveIndicator_B_22H ( _
    tag As MT321..::.SequenceBClass..::.Tag22H _
)
public:
void RemoveIndicator_B_22H(
    MT321..::.SequenceBClass..::.Tag22H^ tag
)
Parameters
tag (MT321..::.SequenceBClass..::.Tag22H)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► SequenceB1
Mandatory Sequence B1 Loan/Deposit Parties 1
Declaration Syntax
C# Visual Basic Visual C++
public MT321..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT321..::.SequenceBClass..::.SequenceB1Class
public:
property MT321..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT321..::.SequenceBClass..::.SequenceB1Class^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► SequenceB2
Mandatory Sequence B2 Loan/Deposit Parties 2
Declaration Syntax
C# Visual Basic Visual C++
public MT321..::.SequenceBClass..::.SequenceB2Class SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT321..::.SequenceBClass..::.SequenceB2Class
public:
property MT321..::.SequenceBClass..::.SequenceB2Class^ SequenceB2 {
    MT321..::.SequenceBClass..::.SequenceB2Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag19A_Amount_B Property

Tag19A_Amount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► Tag19A_Amount_B
Ordered Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_B { get; }
Public ReadOnly Property Tag19A_Amount_B As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_B {
    array<Tag19A^>^ get ();
}


Tag20C_Reference_B Property

Tag20C_Reference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► Tag20C_Reference_B
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_B { get; }
Public ReadOnly Property Tag20C_Reference_B As Tag20C
public:
property Tag20C^ Tag20C_Reference_B {
    Tag20C^ get ();
}


Tag22H_Indicator_B Property

Tag22H_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► Tag22H_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT321..::.SequenceBClass..::.Tag22H[] Tag22H_Indicator_B { get; }
Public ReadOnly Property Tag22H_Indicator_B As MT321..::.SequenceBClass..::.Tag22H()
public:
property array<MT321..::.SequenceBClass..::.Tag22H^>^ Tag22H_Indicator_B {
    array<MT321..::.SequenceBClass..::.Tag22H^>^ get ();
}


Tag92A_Rate_B Property

Tag92A_Rate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► Tag92A_Rate_B
Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A Tag92A_Rate_B { get; }
Public ReadOnly Property Tag92A_Rate_B As Tag92A
public:
property Tag92A^ Tag92A_Rate_B {
    Tag92A^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► Tag98A_Date_B
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag99B_NumberCount_B Property

Tag99B_NumberCount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► Tag99B_NumberCount_B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B Tag99B_NumberCount_B { get; }
Public ReadOnly Property Tag99B_NumberCount_B As Tag99B
public:
property Tag99B^ Tag99B_NumberCount_B {
    Tag99B^ get ();
}


MT321.SequenceBClass.SequenceB1Class Class

MT321..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► MT321..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_B1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_B1_95P | Party
 | Party_B1_95Q | Party
 | Party_B1_95R | Party
 | StartOfBlock_B1_16R | Start Of Block
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | End Of Block
 | Tag95P_Party_B1 | Party
 | Tag95Q_Party_B1 | Party
 | Tag95R_Party_B1 | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT321..::.SequenceBClass..::.SequenceB1Class


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Party_B1_95P Property

Party_B1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_B1_95P { get; }
Public ReadOnly Property Party_B1_95P As Tag95P
public:
property Tag95P^ Party_B1_95P {
    Tag95P^ get ();
}


Party_B1_95Q Property

Party_B1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_B1_95Q { get; }
Public ReadOnly Property Party_B1_95Q As Tag95Q
public:
property Tag95Q^ Party_B1_95Q {
    Tag95Q^ get ();
}


Party_B1_95R Property

Party_B1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_B1_95R { get; }
Public ReadOnly Property Party_B1_95R As Tag95R
public:
property Tag95R^ Party_B1_95R {
    Tag95R^ get ();
}


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag95P_Party_B1 Property

Tag95P_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB1Class ► Tag95P_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_B1 { get; }
Public ReadOnly Property Tag95P_Party_B1 As Tag95P
public:
property Tag95P^ Tag95P_Party_B1 {
    Tag95P^ get ();
}


Tag95Q_Party_B1 Property

Tag95Q_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB1Class ► Tag95Q_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_B1 { get; }
Public ReadOnly Property Tag95Q_Party_B1 As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_B1 {
    Tag95Q^ get ();
}


Tag95R_Party_B1 Property

Tag95R_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB1Class ► Tag95R_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_B1 { get; }
Public ReadOnly Property Tag95R_Party_B1 As Tag95R
public:
property Tag95R^ Tag95R_Party_B1 {
    Tag95R^ get ();
}


MT321.SequenceBClass.SequenceB2Class Class

MT321..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► MT321..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B2_97A | Safekeeping Account
 | EndOfBlock_B2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_B2_95P | Party
 | Party_B2_95Q | Party
 | Party_B2_95R | Party
 | StartOfBlock_B2_16R | Start Of Block
 | Tag16R_StartOfBlock_B2 | Start Of Block
 | Tag16S_EndOfBlock_B2 | End Of Block
 | Tag95P_Party_B2 | Party
 | Tag95Q_Party_B2 | Party
 | Tag95R_Party_B2 | Party
 | Tag97A_Account_B2 | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT321..::.SequenceBClass..::.SequenceB2Class


Account_B2_97A Property

Account_B2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB2Class ► Account_B2_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B2_97A { get; }
Public ReadOnly Property Account_B2_97A As Tag97A
public:
property Tag97A^ Account_B2_97A {
    Tag97A^ get ();
}


EndOfBlock_B2_16S Property

EndOfBlock_B2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB2Class ► EndOfBlock_B2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2_16S { get; }
Public ReadOnly Property EndOfBlock_B2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2_16S {
    Tag16S^ get ();
}


Party_B2_95P Property

Party_B2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB2Class ► Party_B2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_B2_95P { get; }
Public ReadOnly Property Party_B2_95P As Tag95P
public:
property Tag95P^ Party_B2_95P {
    Tag95P^ get ();
}


Party_B2_95Q Property

Party_B2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB2Class ► Party_B2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_B2_95Q { get; }
Public ReadOnly Property Party_B2_95Q As Tag95Q
public:
property Tag95Q^ Party_B2_95Q {
    Tag95Q^ get ();
}


Party_B2_95R Property

Party_B2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB2Class ► Party_B2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_B2_95R { get; }
Public ReadOnly Property Party_B2_95R As Tag95R
public:
property Tag95R^ Party_B2_95R {
    Tag95R^ get ();
}


StartOfBlock_B2_16R Property

StartOfBlock_B2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB2Class ► StartOfBlock_B2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2_16R { get; }
Public ReadOnly Property StartOfBlock_B2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B2 Property

Tag16R_StartOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB2Class ► Tag16R_StartOfBlock_B2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2 Property

Tag16S_EndOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB2Class ► Tag16S_EndOfBlock_B2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2 {
    Tag16S^ get ();
}


Tag95P_Party_B2 Property

Tag95P_Party_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB2Class ► Tag95P_Party_B2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_B2 { get; }
Public ReadOnly Property Tag95P_Party_B2 As Tag95P
public:
property Tag95P^ Tag95P_Party_B2 {
    Tag95P^ get ();
}


Tag95Q_Party_B2 Property

Tag95Q_Party_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB2Class ► Tag95Q_Party_B2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_B2 { get; }
Public ReadOnly Property Tag95Q_Party_B2 As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_B2 {
    Tag95Q^ get ();
}


Tag95R_Party_B2 Property

Tag95R_Party_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB2Class ► Tag95R_Party_B2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_B2 { get; }
Public ReadOnly Property Tag95R_Party_B2 As Tag95R
public:
property Tag95R^ Tag95R_Party_B2 {
    Tag95R^ get ();
}


Tag97A_Account_B2 Property

Tag97A_Account_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.SequenceB2Class ► Tag97A_Account_B2
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B2 { get; }
Public ReadOnly Property Tag97A_Account_B2 As Tag97A
public:
property Tag97A^ Tag97A_Account_B2 {
    Tag97A^ get ();
}


MT321.SequenceBClass.Tag22H Class

MT321..::.SequenceBClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass ► MT321..::.SequenceBClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT321..::.SequenceBClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceBClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT321.SequenceCClass Class

MT321..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321 ► MT321..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceC1()()() |
 | EndOfBlock_C_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceC1(MT321..::.SequenceCClass..::.SequenceC1Class) |
 | SequenceC1 | Repetitive Mandatory Subsequence C1 Settlement Parties
 | StartOfBlock_C_16R | Start Of Block
 | Tag16R_StartOfBlock_C | Start Of Block
 | Tag16S_EndOfBlock_C | End Of Block
 | Tag22H_Indicator_C | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT321..::.SequenceCClass


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT321..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT321..::.SequenceCClass..::.SequenceC1Class
public:
MT321..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass ► EndOfBlock_C_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Indicator_C_22H Property

Indicator_C_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass ► Indicator_C_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Indicator_C_22H { get; }
Public ReadOnly Property Indicator_C_22H As Tag22H
public:
property Tag22H^ Indicator_C_22H {
    Tag22H^ get ();
}


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass ► RemoveSequenceC1(MT321..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT321..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT321..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT321..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT321..::.SequenceCClass..::.SequenceC1Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass ► SequenceC1
Repetitive Mandatory Subsequence C1 Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT321..::.SequenceCClass..::.SequenceC1Class[] SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT321..::.SequenceCClass..::.SequenceC1Class()
public:
property array<MT321..::.SequenceCClass..::.SequenceC1Class^>^ SequenceC1 {
    array<MT321..::.SequenceCClass..::.SequenceC1Class^>^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass ► StartOfBlock_C_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass ► Tag16S_EndOfBlock_C
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag22H_Indicator_C Property

Tag22H_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass ► Tag22H_Indicator_C
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Tag22H_Indicator_C { get; }
Public ReadOnly Property Tag22H_Indicator_C As Tag22H
public:
property Tag22H^ Tag22H_Indicator_C {
    Tag22H^ get ();
}


MT321.SequenceCClass.SequenceC1Class Class

MT321..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass ► MT321..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C1_97A | Cash Account
 | AddParty_C1_95P()()() |
 | AddParty_C1_95Q()()() |
 | AddParty_C1_95R()()() |
 | EndOfBlock_C1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C1_70C | Financial Instrument Attribute Narrative
 | Party_C1_95P | Party
 | Party_C1_95Q | Party
 | Party_C1_95R | Party
 | RemoveParty_C1_95P(Tag95P) |
 | RemoveParty_C1_95Q(Tag95Q) |
 | RemoveParty_C1_95R(Tag95R) |
 | StartOfBlock_C1_16R | Start Of Block
 | Tag16R_StartOfBlock_C1 | Start Of Block
 | Tag16S_EndOfBlock_C1 | End Of Block
 | Tag70C_Narrative_C1 | Financial Instrument Attribute Narrative
 | Tag95P_Party_C1 | Party
 | Tag95Q_Party_C1 | Party
 | Tag95R_Party_C1 | Party
 | Tag97A_Account_C1 | Cash Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT321..::.SequenceCClass..::.SequenceC1Class


Account_C1_97A Property

Account_C1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► Account_C1_97A
Cash Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_C1_97A { get; }
Public ReadOnly Property Account_C1_97A As Tag97A
public:
property Tag97A^ Account_C1_97A {
    Tag97A^ get ();
}


AddParty_C1_95P Method

AddParty_C1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C1_95P()
Public Function AddParty_C1_95P As Tag95P
public:
Tag95P^ AddParty_C1_95P()


AddParty_C1_95Q Method

AddParty_C1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C1_95Q()
Public Function AddParty_C1_95Q As Tag95Q
public:
Tag95Q^ AddParty_C1_95Q()


AddParty_C1_95R Method

AddParty_C1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C1_95R()
Public Function AddParty_C1_95R As Tag95R
public:
Tag95R^ AddParty_C1_95R()


EndOfBlock_C1_16S Property

EndOfBlock_C1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► EndOfBlock_C1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1_16S { get; }
Public ReadOnly Property EndOfBlock_C1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1_16S {
    Tag16S^ get ();
}


Narrative_C1_70C Property

Narrative_C1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70C
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_C1_70C { get; }
Public ReadOnly Property Narrative_C1_70C As Tag70C
public:
property Tag70C^ Narrative_C1_70C {
    Tag70C^ get ();
}


Party_C1_95P Property

Party_C1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C1_95P { get; }
Public ReadOnly Property Party_C1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C1_95P {
    array<Tag95P^>^ get ();
}


Party_C1_95Q Property

Party_C1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C1_95Q { get; }
Public ReadOnly Property Party_C1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C1_95Q {
    array<Tag95Q^>^ get ();
}


Party_C1_95R Property

Party_C1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C1_95R { get; }
Public ReadOnly Property Party_C1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C1_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_C1_95P Method (tag)

RemoveParty_C1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95P(
    Tag95P tag
)
Public Sub RemoveParty_C1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C1_95Q Method (tag)

RemoveParty_C1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C1_95R Method (tag)

RemoveParty_C1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95R(
    Tag95R tag
)
Public Sub RemoveParty_C1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_C1_16R Property

StartOfBlock_C1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► StartOfBlock_C1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1_16R { get; }
Public ReadOnly Property StartOfBlock_C1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C1 Property

Tag16R_StartOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► Tag16R_StartOfBlock_C1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1 Property

Tag16S_EndOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► Tag16S_EndOfBlock_C1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1 {
    Tag16S^ get ();
}


Tag70C_Narrative_C1 Property

Tag70C_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► Tag70C_Narrative_C1
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_C1 { get; }
Public ReadOnly Property Tag70C_Narrative_C1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_C1 {
    Tag70C^ get ();
}


Tag95P_Party_C1 Property

Tag95P_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► Tag95P_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C1 { get; }
Public ReadOnly Property Tag95P_Party_C1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C1 Property

Tag95Q_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► Tag95Q_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C1 { get; }
Public ReadOnly Property Tag95Q_Party_C1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C1 Property

Tag95R_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► Tag95R_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C1 { get; }
Public ReadOnly Property Tag95R_Party_C1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C1 {
    array<Tag95R^>^ get ();
}


Tag97A_Account_C1 Property

Tag97A_Account_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT321..::.SequenceCClass..::.SequenceC1Class ► Tag97A_Account_C1
Cash Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_C1 { get; }
Public ReadOnly Property Tag97A_Account_C1 As Tag97A
public:
property Tag97A^ Tag97A_Account_C1 {
    Tag97A^ get ();
}


MT330 Class

MT330 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330
Call / Notice Loan / Deposit Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT330 : SwiftMessage
Public Class MT330 _
    Inherits SwiftMessage
public ref class MT330 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT330()()() |
 | MT330(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceE()()() |
 | AddSequenceF()()() |
 | AddSequenceG()()() |
 | AddSequenceH()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceE(MT330..::.SequenceEClass) |
 | RemoveSequenceF(MT330..::.SequenceFClass) |
 | RemoveSequenceG(MT330..::.SequenceGClass) |
 | RemoveSequenceH(MT330..::.SequenceHClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Transaction Details
 | SequenceC | Settlement Instructions for Amounts Payable by Party A
 | SequenceD | Settlement Instructions for Amounts Payable by Party B
 | SequenceE | Settlement Instructions for Interests Payable by Party A
 | SequenceF | Settlement Instructions for Interests Payable by Party B
 | SequenceG | Tax Information
 | SequenceH | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT330


MT330 Constructor

MT330 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► MT330()()()
Members
Icon | Member | Description
 | MT330()()() |
 | MT330(SwiftMessage) |


MT330 Constructor

MT330 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► MT330()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT330()
Public Sub New
public:
MT330()


MT330 Constructor (message)

MT330 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► MT330(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT330(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT330(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT330..::.SequenceEClass
public:
MT330..::.SequenceEClass^ AddSequenceE()


AddSequenceF Method

AddSequenceF Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► AddSequenceF()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceFClass AddSequenceF()
Public Function AddSequenceF As MT330..::.SequenceFClass
public:
MT330..::.SequenceFClass^ AddSequenceF()


AddSequenceG Method

AddSequenceG Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► AddSequenceG()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceGClass AddSequenceG()
Public Function AddSequenceG As MT330..::.SequenceGClass
public:
MT330..::.SequenceGClass^ AddSequenceG()


AddSequenceH Method

AddSequenceH Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► AddSequenceH()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceHClass AddSequenceH()
Public Function AddSequenceH As MT330..::.SequenceHClass
public:
MT330..::.SequenceHClass^ AddSequenceH()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► RemoveSequenceE(MT330..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT330..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT330..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT330..::.SequenceEClass^ sequence
)
Parameters
sequence (MT330..::.SequenceEClass)


RemoveSequenceF Method (sequence)

RemoveSequenceF Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► RemoveSequenceF(MT330..::.SequenceFClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF(
    MT330..::.SequenceFClass sequence
)
Public Sub RemoveSequenceF ( _
    sequence As MT330..::.SequenceFClass _
)
public:
void RemoveSequenceF(
    MT330..::.SequenceFClass^ sequence
)
Parameters
sequence (MT330..::.SequenceFClass)


RemoveSequenceG Method (sequence)

RemoveSequenceG Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► RemoveSequenceG(MT330..::.SequenceGClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceG(
    MT330..::.SequenceGClass sequence
)
Public Sub RemoveSequenceG ( _
    sequence As MT330..::.SequenceGClass _
)
public:
void RemoveSequenceG(
    MT330..::.SequenceGClass^ sequence
)
Parameters
sequence (MT330..::.SequenceGClass)


RemoveSequenceH Method (sequence)

RemoveSequenceH Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► RemoveSequenceH(MT330..::.SequenceHClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceH(
    MT330..::.SequenceHClass sequence
)
Public Sub RemoveSequenceH ( _
    sequence As MT330..::.SequenceHClass _
)
public:
void RemoveSequenceH(
    MT330..::.SequenceHClass^ sequence
)
Parameters
sequence (MT330..::.SequenceHClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT330..::.SequenceAClass
public:
property MT330..::.SequenceAClass^ SequenceA {
    MT330..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► SequenceB
Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT330..::.SequenceBClass
public:
property MT330..::.SequenceBClass^ SequenceB {
    MT330..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► SequenceC
Settlement Instructions for Amounts Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT330..::.SequenceCClass
public:
property MT330..::.SequenceCClass^ SequenceC {
    MT330..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► SequenceD
Settlement Instructions for Amounts Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT330..::.SequenceDClass
public:
property MT330..::.SequenceDClass^ SequenceD {
    MT330..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► SequenceE
Settlement Instructions for Interests Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT330..::.SequenceEClass
public:
property MT330..::.SequenceEClass^ SequenceE {
    MT330..::.SequenceEClass^ get ();
}


SequenceF Property

SequenceF Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► SequenceF
Settlement Instructions for Interests Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceFClass SequenceF { get; }
Public ReadOnly Property SequenceF As MT330..::.SequenceFClass
public:
property MT330..::.SequenceFClass^ SequenceF {
    MT330..::.SequenceFClass^ get ();
}


SequenceG Property

SequenceG Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► SequenceG
Tax Information
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceGClass SequenceG { get; }
Public ReadOnly Property SequenceG As MT330..::.SequenceGClass
public:
property MT330..::.SequenceGClass^ SequenceG {
    MT330..::.SequenceGClass^ get ();
}


SequenceH Property

SequenceH Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► SequenceH
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceHClass SequenceH { get; }
Public ReadOnly Property SequenceH As MT330..::.SequenceHClass
public:
property MT330..::.SequenceHClass^ SequenceH {
    MT330..::.SequenceHClass^ get ();
}


MT330.SequenceAClass Class

MT330..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► MT330..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CommonReference_A_22C | Common Reference
 | ContractNumberPartyA_A_21N | Contract Number Party A
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FundOrInstructingParty_A_83A | Fund Or Instructing Party
 | FundOrInstructingParty_A_83D | Fund Or Instructing Party
 | FundOrInstructingParty_A_83J | Fund Or Instructing Party
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_A_15A | New Sequence A
 | PartyA_A_82A | Party A
 | PartyA_A_82D | Party A
 | PartyA_A_82J | Party A
 | PartyB_A_87A | Party B
 | PartyB_A_87D | Party B
 | PartyB_A_87J | Party B
 | RelatedReference_A_21 | Related Reference
 | ScopeOfOperation_A_94A | Scope of Operation
 | SendersReference_A_20 | Sender’s Reference
 | Tag15A_NewSequence_A | New Sequence A
 | Tag20_SendersReference_A | Sender’s Reference
 | Tag21_RelatedReference_A | Related Reference
 | Tag21N_ContractNumberPartyA_A | Contract Number Party A
 | Tag22A_TypeOfOperation_A | Type of Operation
 | Tag22B_TypeOfEvent_A | Type of Event
 | Tag22C_CommonReference_A | Common Reference
 | Tag77D_TermsAndConditions_A | Terms and Conditions
 | Tag82A_PartyA_A | Party A
 | Tag82D_PartyA_A | Party A
 | Tag82J_PartyA_A | Party A
 | Tag83A_FundOrInstructingParty_A | Fund Or Instructing Party
 | Tag83D_FundOrInstructingParty_A | Fund Or Instructing Party
 | Tag83J_FundOrInstructingParty_A | Fund Or Instructing Party
 | Tag87A_PartyB_A | Party B
 | Tag87D_PartyB_A | Party B
 | Tag87J_PartyB_A | Party B
 | Tag94A_ScopeOfOperation_A | Scope of Operation
 | TermsAndConditions_A_77D | Terms and Conditions
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfEvent_A_22B | Type of Event
 | TypeOfOperation_A_22A | Type of Operation
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT330..::.SequenceAClass


CommonReference_A_22C Property

CommonReference_A_22C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► CommonReference_A_22C
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C CommonReference_A_22C { get; }
Public ReadOnly Property CommonReference_A_22C As Tag22C
public:
property Tag22C^ CommonReference_A_22C {
    Tag22C^ get ();
}


ContractNumberPartyA_A_21N Property

ContractNumberPartyA_A_21N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► ContractNumberPartyA_A_21N
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceAClass..::.Tag21N ContractNumberPartyA_A_21N { get; }
Public ReadOnly Property ContractNumberPartyA_A_21N As MT330..::.SequenceAClass..::.Tag21N
public:
property MT330..::.SequenceAClass..::.Tag21N^ ContractNumberPartyA_A_21N {
    MT330..::.SequenceAClass..::.Tag21N^ get ();
}


FundOrInstructingParty_A_83A Property

FundOrInstructingParty_A_83A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► FundOrInstructingParty_A_83A
Fund Or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83A FundOrInstructingParty_A_83A { get; }
Public ReadOnly Property FundOrInstructingParty_A_83A As Tag83A
public:
property Tag83A^ FundOrInstructingParty_A_83A {
    Tag83A^ get ();
}


FundOrInstructingParty_A_83D Property

FundOrInstructingParty_A_83D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► FundOrInstructingParty_A_83D
Fund Or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83D FundOrInstructingParty_A_83D { get; }
Public ReadOnly Property FundOrInstructingParty_A_83D As Tag83D
public:
property Tag83D^ FundOrInstructingParty_A_83D {
    Tag83D^ get ();
}


FundOrInstructingParty_A_83J Property

FundOrInstructingParty_A_83J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► FundOrInstructingParty_A_83J
Fund Or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83J FundOrInstructingParty_A_83J { get; }
Public ReadOnly Property FundOrInstructingParty_A_83J As Tag83J
public:
property Tag83J^ FundOrInstructingParty_A_83J {
    Tag83J^ get ();
}


NewSequence_A_15A Property

NewSequence_A_15A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► NewSequence_A_15A
New Sequence A
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A NewSequence_A_15A { get; }
Public ReadOnly Property NewSequence_A_15A As Tag15A
public:
property Tag15A^ NewSequence_A_15A {
    Tag15A^ get ();
}


PartyA_A_82A Property

PartyA_A_82A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► PartyA_A_82A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A PartyA_A_82A { get; }
Public ReadOnly Property PartyA_A_82A As Tag82A
public:
property Tag82A^ PartyA_A_82A {
    Tag82A^ get ();
}


PartyA_A_82D Property

PartyA_A_82D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► PartyA_A_82D
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D PartyA_A_82D { get; }
Public ReadOnly Property PartyA_A_82D As Tag82D
public:
property Tag82D^ PartyA_A_82D {
    Tag82D^ get ();
}


PartyA_A_82J Property

PartyA_A_82J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► PartyA_A_82J
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82J PartyA_A_82J { get; }
Public ReadOnly Property PartyA_A_82J As Tag82J
public:
property Tag82J^ PartyA_A_82J {
    Tag82J^ get ();
}


PartyB_A_87A Property

PartyB_A_87A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► PartyB_A_87A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A PartyB_A_87A { get; }
Public ReadOnly Property PartyB_A_87A As Tag87A
public:
property Tag87A^ PartyB_A_87A {
    Tag87A^ get ();
}


PartyB_A_87D Property

PartyB_A_87D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► PartyB_A_87D
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D PartyB_A_87D { get; }
Public ReadOnly Property PartyB_A_87D As Tag87D
public:
property Tag87D^ PartyB_A_87D {
    Tag87D^ get ();
}


PartyB_A_87J Property

PartyB_A_87J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► PartyB_A_87J
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87J PartyB_A_87J { get; }
Public ReadOnly Property PartyB_A_87J As Tag87J
public:
property Tag87J^ PartyB_A_87J {
    Tag87J^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


ScopeOfOperation_A_94A Property

ScopeOfOperation_A_94A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► ScopeOfOperation_A_94A
Scope of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A ScopeOfOperation_A_94A { get; }
Public ReadOnly Property ScopeOfOperation_A_94A As Tag94A
public:
property Tag94A^ ScopeOfOperation_A_94A {
    Tag94A^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► SendersReference_A_20
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


Tag15A_NewSequence_A Property

Tag15A_NewSequence_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag15A_NewSequence_A
New Sequence A
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A Tag15A_NewSequence_A { get; }
Public ReadOnly Property Tag15A_NewSequence_A As Tag15A
public:
property Tag15A^ Tag15A_NewSequence_A {
    Tag15A^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag20_SendersReference_A
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag21N_ContractNumberPartyA_A Property

Tag21N_ContractNumberPartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag21N_ContractNumberPartyA_A
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceAClass..::.Tag21N Tag21N_ContractNumberPartyA_A { get; }
Public ReadOnly Property Tag21N_ContractNumberPartyA_A As MT330..::.SequenceAClass..::.Tag21N
public:
property MT330..::.SequenceAClass..::.Tag21N^ Tag21N_ContractNumberPartyA_A {
    MT330..::.SequenceAClass..::.Tag21N^ get ();
}


Tag22A_TypeOfOperation_A Property

Tag22A_TypeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag22A_TypeOfOperation_A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A Tag22A_TypeOfOperation_A { get; }
Public ReadOnly Property Tag22A_TypeOfOperation_A As Tag22A
public:
property Tag22A^ Tag22A_TypeOfOperation_A {
    Tag22A^ get ();
}


Tag22B_TypeOfEvent_A Property

Tag22B_TypeOfEvent_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag22B_TypeOfEvent_A
Type of Event
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceAClass..::.Tag22B Tag22B_TypeOfEvent_A { get; }
Public ReadOnly Property Tag22B_TypeOfEvent_A As MT330..::.SequenceAClass..::.Tag22B
public:
property MT330..::.SequenceAClass..::.Tag22B^ Tag22B_TypeOfEvent_A {
    MT330..::.SequenceAClass..::.Tag22B^ get ();
}


Tag22C_CommonReference_A Property

Tag22C_CommonReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag22C_CommonReference_A
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C Tag22C_CommonReference_A { get; }
Public ReadOnly Property Tag22C_CommonReference_A As Tag22C
public:
property Tag22C^ Tag22C_CommonReference_A {
    Tag22C^ get ();
}


Tag77D_TermsAndConditions_A Property

Tag77D_TermsAndConditions_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag77D_TermsAndConditions_A
Terms and Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D Tag77D_TermsAndConditions_A { get; }
Public ReadOnly Property Tag77D_TermsAndConditions_A As Tag77D
public:
property Tag77D^ Tag77D_TermsAndConditions_A {
    Tag77D^ get ();
}


Tag82A_PartyA_A Property

Tag82A_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag82A_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A Tag82A_PartyA_A { get; }
Public ReadOnly Property Tag82A_PartyA_A As Tag82A
public:
property Tag82A^ Tag82A_PartyA_A {
    Tag82A^ get ();
}


Tag82D_PartyA_A Property

Tag82D_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag82D_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D Tag82D_PartyA_A { get; }
Public ReadOnly Property Tag82D_PartyA_A As Tag82D
public:
property Tag82D^ Tag82D_PartyA_A {
    Tag82D^ get ();
}


Tag82J_PartyA_A Property

Tag82J_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag82J_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82J Tag82J_PartyA_A { get; }
Public ReadOnly Property Tag82J_PartyA_A As Tag82J
public:
property Tag82J^ Tag82J_PartyA_A {
    Tag82J^ get ();
}


Tag83A_FundOrInstructingParty_A Property

Tag83A_FundOrInstructingParty_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag83A_FundOrInstructingParty_A
Fund Or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83A Tag83A_FundOrInstructingParty_A { get; }
Public ReadOnly Property Tag83A_FundOrInstructingParty_A As Tag83A
public:
property Tag83A^ Tag83A_FundOrInstructingParty_A {
    Tag83A^ get ();
}


Tag83D_FundOrInstructingParty_A Property

Tag83D_FundOrInstructingParty_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag83D_FundOrInstructingParty_A
Fund Or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83D Tag83D_FundOrInstructingParty_A { get; }
Public ReadOnly Property Tag83D_FundOrInstructingParty_A As Tag83D
public:
property Tag83D^ Tag83D_FundOrInstructingParty_A {
    Tag83D^ get ();
}


Tag83J_FundOrInstructingParty_A Property

Tag83J_FundOrInstructingParty_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag83J_FundOrInstructingParty_A
Fund Or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83J Tag83J_FundOrInstructingParty_A { get; }
Public ReadOnly Property Tag83J_FundOrInstructingParty_A As Tag83J
public:
property Tag83J^ Tag83J_FundOrInstructingParty_A {
    Tag83J^ get ();
}


Tag87A_PartyB_A Property

Tag87A_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag87A_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A Tag87A_PartyB_A { get; }
Public ReadOnly Property Tag87A_PartyB_A As Tag87A
public:
property Tag87A^ Tag87A_PartyB_A {
    Tag87A^ get ();
}


Tag87D_PartyB_A Property

Tag87D_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag87D_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D Tag87D_PartyB_A { get; }
Public ReadOnly Property Tag87D_PartyB_A As Tag87D
public:
property Tag87D^ Tag87D_PartyB_A {
    Tag87D^ get ();
}


Tag87J_PartyB_A Property

Tag87J_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag87J_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87J Tag87J_PartyB_A { get; }
Public ReadOnly Property Tag87J_PartyB_A As Tag87J
public:
property Tag87J^ Tag87J_PartyB_A {
    Tag87J^ get ();
}


Tag94A_ScopeOfOperation_A Property

Tag94A_ScopeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► Tag94A_ScopeOfOperation_A
Scope of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A Tag94A_ScopeOfOperation_A { get; }
Public ReadOnly Property Tag94A_ScopeOfOperation_A As Tag94A
public:
property Tag94A^ Tag94A_ScopeOfOperation_A {
    Tag94A^ get ();
}


TermsAndConditions_A_77D Property

TermsAndConditions_A_77D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► TermsAndConditions_A_77D
Terms and Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D TermsAndConditions_A_77D { get; }
Public ReadOnly Property TermsAndConditions_A_77D As Tag77D
public:
property Tag77D^ TermsAndConditions_A_77D {
    Tag77D^ get ();
}


TypeOfEvent_A_22B Property

TypeOfEvent_A_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► TypeOfEvent_A_22B
Type of Event
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceAClass..::.Tag22B TypeOfEvent_A_22B { get; }
Public ReadOnly Property TypeOfEvent_A_22B As MT330..::.SequenceAClass..::.Tag22B
public:
property MT330..::.SequenceAClass..::.Tag22B^ TypeOfEvent_A_22B {
    MT330..::.SequenceAClass..::.Tag22B^ get ();
}


TypeOfOperation_A_22A Property

TypeOfOperation_A_22A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► TypeOfOperation_A_22A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A TypeOfOperation_A_22A { get; }
Public ReadOnly Property TypeOfOperation_A_22A As Tag22A
public:
property Tag22A^ TypeOfOperation_A_22A {
    Tag22A^ get ();
}


MT330.SequenceAClass.Tag21N Class

MT330..::.SequenceAClass..::.Tag21N Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► MT330..::.SequenceAClass..::.Tag21N
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21N : SwiftTagWrapper
Public Class Tag21N _
    Inherits SwiftTagWrapper
public ref class Tag21N : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT330..::.SequenceAClass..::.Tag21N


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass..::.Tag21N ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT330.SequenceAClass.Tag22B Class

MT330..::.SequenceAClass..::.Tag22B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass ► MT330..::.SequenceAClass..::.Tag22B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22B : SwiftTagWrapper
Public Class Tag22B _
    Inherits SwiftTagWrapper
public ref class Tag22B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT330..::.SequenceAClass..::.Tag22B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceAClass..::.Tag22B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT330.SequenceBClass Class

MT330..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► MT330..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AmountToBeSettled_B_32H | Amount to be Settled
 | CurrencyAndBalance_B_32B | Currency and Balance
 | CurrencyAndInterestAmount_B_34E | Currency and Interest Amount
 | DayCountFraction_B_14D | Day Count Fraction
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InterestDueDate_B_30X | Interest Due Date
 | InterestRate_B_37G | Interest Rate
 | LastDayOfTheNextInterestPeriod_B_30F | Last Day of the Next Interest Period
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_B_15B | New Sequence B
 | NumberOfDays_B_38J | Number of Days
 | PartyAsRole_B_17R | Party A's Role
 | PeriodOfNotice_B_38A | Period Of Notice
 | Tag14D_DayCountFraction_B | Day Count Fraction
 | Tag15B_NewSequence_B | New Sequence B
 | Tag17R_PartyAsRole_B | Party A's Role
 | Tag30F_LastDayOfTheNextInterestPeriod_B | Last Day of the Next Interest Period
 | Tag30T_TradeDate_B | Trade Date
 | Tag30V_ValueDate_B | Value Date
 | Tag30X_InterestDueDate_B | Interest Due Date
 | Tag32B_CurrencyAndBalance_B | Currency and Balance
 | Tag32H_AmountToBeSettled_B | Amount to be Settled
 | Tag34E_CurrencyAndInterestAmount_B | Currency and Interest Amount
 | Tag37G_InterestRate_B | Interest Rate
 | Tag38A_PeriodOfNotice_B | Period Of Notice
 | Tag38J_NumberOfDays_B | Number of Days
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TradeDate_B_30T | Trade Date
 | ValueDate_B_30V | Value Date
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT330..::.SequenceBClass


AmountToBeSettled_B_32H Property

AmountToBeSettled_B_32H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► AmountToBeSettled_B_32H
Amount to be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag32H AmountToBeSettled_B_32H { get; }
Public ReadOnly Property AmountToBeSettled_B_32H As Tag32H
public:
property Tag32H^ AmountToBeSettled_B_32H {
    Tag32H^ get ();
}


CurrencyAndBalance_B_32B Property

CurrencyAndBalance_B_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► CurrencyAndBalance_B_32B
Currency and Balance
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyAndBalance_B_32B { get; }
Public ReadOnly Property CurrencyAndBalance_B_32B As Tag32B
public:
property Tag32B^ CurrencyAndBalance_B_32B {
    Tag32B^ get ();
}


CurrencyAndInterestAmount_B_34E Property

CurrencyAndInterestAmount_B_34E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► CurrencyAndInterestAmount_B_34E
Currency and Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag34E CurrencyAndInterestAmount_B_34E { get; }
Public ReadOnly Property CurrencyAndInterestAmount_B_34E As Tag34E
public:
property Tag34E^ CurrencyAndInterestAmount_B_34E {
    Tag34E^ get ();
}


DayCountFraction_B_14D Property

DayCountFraction_B_14D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► DayCountFraction_B_14D
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceBClass..::.Tag14D DayCountFraction_B_14D { get; }
Public ReadOnly Property DayCountFraction_B_14D As MT330..::.SequenceBClass..::.Tag14D
public:
property MT330..::.SequenceBClass..::.Tag14D^ DayCountFraction_B_14D {
    MT330..::.SequenceBClass..::.Tag14D^ get ();
}


InterestDueDate_B_30X Property

InterestDueDate_B_30X Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► InterestDueDate_B_30X
Interest Due Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X InterestDueDate_B_30X { get; }
Public ReadOnly Property InterestDueDate_B_30X As Tag30X
public:
property Tag30X^ InterestDueDate_B_30X {
    Tag30X^ get ();
}


InterestRate_B_37G Property

InterestRate_B_37G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► InterestRate_B_37G
Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceBClass..::.Tag37G InterestRate_B_37G { get; }
Public ReadOnly Property InterestRate_B_37G As MT330..::.SequenceBClass..::.Tag37G
public:
property MT330..::.SequenceBClass..::.Tag37G^ InterestRate_B_37G {
    MT330..::.SequenceBClass..::.Tag37G^ get ();
}


LastDayOfTheNextInterestPeriod_B_30F Property

LastDayOfTheNextInterestPeriod_B_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► LastDayOfTheNextInterestPeriod_B_30F
Last Day of the Next Interest Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F LastDayOfTheNextInterestPeriod_B_30F { get; }
Public ReadOnly Property LastDayOfTheNextInterestPeriod_B_30F As Tag30F
public:
property Tag30F^ LastDayOfTheNextInterestPeriod_B_30F {
    Tag30F^ get ();
}


NewSequence_B_15B Property

NewSequence_B_15B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► NewSequence_B_15B
New Sequence B
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B NewSequence_B_15B { get; }
Public ReadOnly Property NewSequence_B_15B As Tag15B
public:
property Tag15B^ NewSequence_B_15B {
    Tag15B^ get ();
}


NumberOfDays_B_38J Property

NumberOfDays_B_38J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► NumberOfDays_B_38J
Number of Days
Declaration Syntax
C# Visual Basic Visual C++
public Tag38J NumberOfDays_B_38J { get; }
Public ReadOnly Property NumberOfDays_B_38J As Tag38J
public:
property Tag38J^ NumberOfDays_B_38J {
    Tag38J^ get ();
}


PartyAsRole_B_17R Property

PartyAsRole_B_17R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► PartyAsRole_B_17R
Party A's Role
Declaration Syntax
C# Visual Basic Visual C++
public Tag17R PartyAsRole_B_17R { get; }
Public ReadOnly Property PartyAsRole_B_17R As Tag17R
public:
property Tag17R^ PartyAsRole_B_17R {
    Tag17R^ get ();
}


PeriodOfNotice_B_38A Property

PeriodOfNotice_B_38A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► PeriodOfNotice_B_38A
Period Of Notice
Declaration Syntax
C# Visual Basic Visual C++
public Tag38A PeriodOfNotice_B_38A { get; }
Public ReadOnly Property PeriodOfNotice_B_38A As Tag38A
public:
property Tag38A^ PeriodOfNotice_B_38A {
    Tag38A^ get ();
}


Tag14D_DayCountFraction_B Property

Tag14D_DayCountFraction_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► Tag14D_DayCountFraction_B
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceBClass..::.Tag14D Tag14D_DayCountFraction_B { get; }
Public ReadOnly Property Tag14D_DayCountFraction_B As MT330..::.SequenceBClass..::.Tag14D
public:
property MT330..::.SequenceBClass..::.Tag14D^ Tag14D_DayCountFraction_B {
    MT330..::.SequenceBClass..::.Tag14D^ get ();
}


Tag15B_NewSequence_B Property

Tag15B_NewSequence_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► Tag15B_NewSequence_B
New Sequence B
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B Tag15B_NewSequence_B { get; }
Public ReadOnly Property Tag15B_NewSequence_B As Tag15B
public:
property Tag15B^ Tag15B_NewSequence_B {
    Tag15B^ get ();
}


Tag17R_PartyAsRole_B Property

Tag17R_PartyAsRole_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► Tag17R_PartyAsRole_B
Party A's Role
Declaration Syntax
C# Visual Basic Visual C++
public Tag17R Tag17R_PartyAsRole_B { get; }
Public ReadOnly Property Tag17R_PartyAsRole_B As Tag17R
public:
property Tag17R^ Tag17R_PartyAsRole_B {
    Tag17R^ get ();
}


Tag30F_LastDayOfTheNextInterestPeriod_B Property

Tag30F_LastDayOfTheNextInterestPeriod_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► Tag30F_LastDayOfTheNextInterestPeriod_B
Last Day of the Next Interest Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_LastDayOfTheNextInterestPeriod_B { get; }
Public ReadOnly Property Tag30F_LastDayOfTheNextInterestPeriod_B As Tag30F
public:
property Tag30F^ Tag30F_LastDayOfTheNextInterestPeriod_B {
    Tag30F^ get ();
}


Tag30T_TradeDate_B Property

Tag30T_TradeDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► Tag30T_TradeDate_B
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T Tag30T_TradeDate_B { get; }
Public ReadOnly Property Tag30T_TradeDate_B As Tag30T
public:
property Tag30T^ Tag30T_TradeDate_B {
    Tag30T^ get ();
}


Tag30V_ValueDate_B Property

Tag30V_ValueDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► Tag30V_ValueDate_B
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V Tag30V_ValueDate_B { get; }
Public ReadOnly Property Tag30V_ValueDate_B As Tag30V
public:
property Tag30V^ Tag30V_ValueDate_B {
    Tag30V^ get ();
}


Tag30X_InterestDueDate_B Property

Tag30X_InterestDueDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► Tag30X_InterestDueDate_B
Interest Due Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X Tag30X_InterestDueDate_B { get; }
Public ReadOnly Property Tag30X_InterestDueDate_B As Tag30X
public:
property Tag30X^ Tag30X_InterestDueDate_B {
    Tag30X^ get ();
}


Tag32B_CurrencyAndBalance_B Property

Tag32B_CurrencyAndBalance_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► Tag32B_CurrencyAndBalance_B
Currency and Balance
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyAndBalance_B { get; }
Public ReadOnly Property Tag32B_CurrencyAndBalance_B As Tag32B
public:
property Tag32B^ Tag32B_CurrencyAndBalance_B {
    Tag32B^ get ();
}


Tag32H_AmountToBeSettled_B Property

Tag32H_AmountToBeSettled_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► Tag32H_AmountToBeSettled_B
Amount to be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag32H Tag32H_AmountToBeSettled_B { get; }
Public ReadOnly Property Tag32H_AmountToBeSettled_B As Tag32H
public:
property Tag32H^ Tag32H_AmountToBeSettled_B {
    Tag32H^ get ();
}


Tag34E_CurrencyAndInterestAmount_B Property

Tag34E_CurrencyAndInterestAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► Tag34E_CurrencyAndInterestAmount_B
Currency and Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag34E Tag34E_CurrencyAndInterestAmount_B { get; }
Public ReadOnly Property Tag34E_CurrencyAndInterestAmount_B As Tag34E
public:
property Tag34E^ Tag34E_CurrencyAndInterestAmount_B {
    Tag34E^ get ();
}


Tag37G_InterestRate_B Property

Tag37G_InterestRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► Tag37G_InterestRate_B
Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public MT330..::.SequenceBClass..::.Tag37G Tag37G_InterestRate_B { get; }
Public ReadOnly Property Tag37G_InterestRate_B As MT330..::.SequenceBClass..::.Tag37G
public:
property MT330..::.SequenceBClass..::.Tag37G^ Tag37G_InterestRate_B {
    MT330..::.SequenceBClass..::.Tag37G^ get ();
}


Tag38A_PeriodOfNotice_B Property

Tag38A_PeriodOfNotice_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► Tag38A_PeriodOfNotice_B
Period Of Notice
Declaration Syntax
C# Visual Basic Visual C++
public Tag38A Tag38A_PeriodOfNotice_B { get; }
Public ReadOnly Property Tag38A_PeriodOfNotice_B As Tag38A
public:
property Tag38A^ Tag38A_PeriodOfNotice_B {
    Tag38A^ get ();
}


Tag38J_NumberOfDays_B Property

Tag38J_NumberOfDays_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► Tag38J_NumberOfDays_B
Number of Days
Declaration Syntax
C# Visual Basic Visual C++
public Tag38J Tag38J_NumberOfDays_B { get; }
Public ReadOnly Property Tag38J_NumberOfDays_B As Tag38J
public:
property Tag38J^ Tag38J_NumberOfDays_B {
    Tag38J^ get ();
}


TradeDate_B_30T Property

TradeDate_B_30T Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► TradeDate_B_30T
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T TradeDate_B_30T { get; }
Public ReadOnly Property TradeDate_B_30T As Tag30T
public:
property Tag30T^ TradeDate_B_30T {
    Tag30T^ get ();
}


ValueDate_B_30V Property

ValueDate_B_30V Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► ValueDate_B_30V
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V ValueDate_B_30V { get; }
Public ReadOnly Property ValueDate_B_30V As Tag30V
public:
property Tag30V^ ValueDate_B_30V {
    Tag30V^ get ();
}


MT330.SequenceBClass.Tag14D Class

MT330..::.SequenceBClass..::.Tag14D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► MT330..::.SequenceBClass..::.Tag14D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14D : SwiftTagWrapper
Public Class Tag14D _
    Inherits SwiftTagWrapper
public ref class Tag14D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT330..::.SequenceBClass..::.Tag14D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass..::.Tag14D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT330.SequenceBClass.Tag37G Class

MT330..::.SequenceBClass..::.Tag37G Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass ► MT330..::.SequenceBClass..::.Tag37G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag37G : SwiftTagWrapper
Public Class Tag37G _
    Inherits SwiftTagWrapper
public ref class Tag37G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT330..::.SequenceBClass..::.Tag37G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceBClass..::.Tag37G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT330.SequenceCClass Class

MT330..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► MT330..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_C_58A | Beneficiary Institution
 | BeneficiaryInstitution_C_58D | Beneficiary Institution
 | BeneficiaryInstitution_C_58J | Beneficiary Institution
 | DeliveryAgent_C_53A | Delivery Agent
 | DeliveryAgent_C_53D | Delivery Agent
 | DeliveryAgent_C_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_C_56A | Intermediary
 | Intermediary_C_56D | Intermediary
 | Intermediary_C_56J | Intermediary
 | Intermediary2_C_86A | Intermediary 2
 | Intermediary2_C_86D | Intermediary 2
 | Intermediary2_C_86J | Intermediary 2
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_C_15C | New Sequence C
 | ReceivingAgent_C_57A | Receiving Agent
 | ReceivingAgent_C_57D | Receiving Agent
 | ReceivingAgent_C_57J | Receiving Agent
 | Tag15C_NewSequence_C | New Sequence C
 | Tag53A_DeliveryAgent_C | Delivery Agent
 | Tag53D_DeliveryAgent_C | Delivery Agent
 | Tag53J_DeliveryAgent_C | Delivery Agent
 | Tag56A_Intermediary_C | Intermediary
 | Tag56D_Intermediary_C | Intermediary
 | Tag56J_Intermediary_C | Intermediary
 | Tag57A_ReceivingAgent_C | Receiving Agent
 | Tag57D_ReceivingAgent_C | Receiving Agent
 | Tag57J_ReceivingAgent_C | Receiving Agent
 | Tag58A_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag86A_Intermediary2_C | Intermediary 2
 | Tag86D_Intermediary2_C | Intermediary 2
 | Tag86J_Intermediary2_C | Intermediary 2
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT330..::.SequenceCClass


BeneficiaryInstitution_C_58A Property

BeneficiaryInstitution_C_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► BeneficiaryInstitution_C_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_C_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_C_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_C_58D Property

BeneficiaryInstitution_C_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► BeneficiaryInstitution_C_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_C_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_C_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_C_58J Property

BeneficiaryInstitution_C_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► BeneficiaryInstitution_C_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_C_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_C_58J {
    Tag58J^ get ();
}


DeliveryAgent_C_53A Property

DeliveryAgent_C_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► DeliveryAgent_C_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_C_53A { get; }
Public ReadOnly Property DeliveryAgent_C_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_C_53A {
    Tag53A^ get ();
}


DeliveryAgent_C_53D Property

DeliveryAgent_C_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► DeliveryAgent_C_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_C_53D { get; }
Public ReadOnly Property DeliveryAgent_C_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_C_53D {
    Tag53D^ get ();
}


DeliveryAgent_C_53J Property

DeliveryAgent_C_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► DeliveryAgent_C_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_C_53J { get; }
Public ReadOnly Property DeliveryAgent_C_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_C_53J {
    Tag53J^ get ();
}


Intermediary_C_56A Property

Intermediary_C_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Intermediary_C_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_C_56A { get; }
Public ReadOnly Property Intermediary_C_56A As Tag56A
public:
property Tag56A^ Intermediary_C_56A {
    Tag56A^ get ();
}


Intermediary_C_56D Property

Intermediary_C_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Intermediary_C_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_C_56D { get; }
Public ReadOnly Property Intermediary_C_56D As Tag56D
public:
property Tag56D^ Intermediary_C_56D {
    Tag56D^ get ();
}


Intermediary_C_56J Property

Intermediary_C_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Intermediary_C_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_C_56J { get; }
Public ReadOnly Property Intermediary_C_56J As Tag56J
public:
property Tag56J^ Intermediary_C_56J {
    Tag56J^ get ();
}


Intermediary2_C_86A Property

Intermediary2_C_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Intermediary2_C_86A
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Intermediary2_C_86A { get; }
Public ReadOnly Property Intermediary2_C_86A As Tag86A
public:
property Tag86A^ Intermediary2_C_86A {
    Tag86A^ get ();
}


Intermediary2_C_86D Property

Intermediary2_C_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Intermediary2_C_86D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Intermediary2_C_86D { get; }
Public ReadOnly Property Intermediary2_C_86D As Tag86D
public:
property Tag86D^ Intermediary2_C_86D {
    Tag86D^ get ();
}


Intermediary2_C_86J Property

Intermediary2_C_86J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Intermediary2_C_86J
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Intermediary2_C_86J { get; }
Public ReadOnly Property Intermediary2_C_86J As Tag86J
public:
property Tag86J^ Intermediary2_C_86J {
    Tag86J^ get ();
}


NewSequence_C_15C Property

NewSequence_C_15C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► NewSequence_C_15C
New Sequence C
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C NewSequence_C_15C { get; }
Public ReadOnly Property NewSequence_C_15C As Tag15C
public:
property Tag15C^ NewSequence_C_15C {
    Tag15C^ get ();
}


ReceivingAgent_C_57A Property

ReceivingAgent_C_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► ReceivingAgent_C_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_C_57A { get; }
Public ReadOnly Property ReceivingAgent_C_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_C_57A {
    Tag57A^ get ();
}


ReceivingAgent_C_57D Property

ReceivingAgent_C_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► ReceivingAgent_C_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_C_57D { get; }
Public ReadOnly Property ReceivingAgent_C_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_C_57D {
    Tag57D^ get ();
}


ReceivingAgent_C_57J Property

ReceivingAgent_C_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► ReceivingAgent_C_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_C_57J { get; }
Public ReadOnly Property ReceivingAgent_C_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_C_57J {
    Tag57J^ get ();
}


Tag15C_NewSequence_C Property

Tag15C_NewSequence_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Tag15C_NewSequence_C
New Sequence C
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C Tag15C_NewSequence_C { get; }
Public ReadOnly Property Tag15C_NewSequence_C As Tag15C
public:
property Tag15C^ Tag15C_NewSequence_C {
    Tag15C^ get ();
}


Tag53A_DeliveryAgent_C Property

Tag53A_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Tag53A_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_C As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_C {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_C Property

Tag53D_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Tag53D_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_C As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_C {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_C Property

Tag53J_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Tag53J_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_C As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_C {
    Tag53J^ get ();
}


Tag56A_Intermediary_C Property

Tag56A_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Tag56A_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_C { get; }
Public ReadOnly Property Tag56A_Intermediary_C As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_C {
    Tag56A^ get ();
}


Tag56D_Intermediary_C Property

Tag56D_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Tag56D_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_C { get; }
Public ReadOnly Property Tag56D_Intermediary_C As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_C {
    Tag56D^ get ();
}


Tag56J_Intermediary_C Property

Tag56J_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Tag56J_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_C { get; }
Public ReadOnly Property Tag56J_Intermediary_C As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_C {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_C Property

Tag57A_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Tag57A_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_C As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_C {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_C Property

Tag57D_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Tag57D_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_C As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_C {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_C Property

Tag57J_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Tag57J_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_C As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_C {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_C Property

Tag58A_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Tag58A_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_C As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_C {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_C Property

Tag58D_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Tag58D_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_C As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_C {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_C Property

Tag58J_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Tag58J_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_C As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_C {
    Tag58J^ get ();
}


Tag86A_Intermediary2_C Property

Tag86A_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Tag86A_Intermediary2_C
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_Intermediary2_C { get; }
Public ReadOnly Property Tag86A_Intermediary2_C As Tag86A
public:
property Tag86A^ Tag86A_Intermediary2_C {
    Tag86A^ get ();
}


Tag86D_Intermediary2_C Property

Tag86D_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Tag86D_Intermediary2_C
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_Intermediary2_C { get; }
Public ReadOnly Property Tag86D_Intermediary2_C As Tag86D
public:
property Tag86D^ Tag86D_Intermediary2_C {
    Tag86D^ get ();
}


Tag86J_Intermediary2_C Property

Tag86J_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceCClass ► Tag86J_Intermediary2_C
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Tag86J_Intermediary2_C { get; }
Public ReadOnly Property Tag86J_Intermediary2_C As Tag86J
public:
property Tag86J^ Tag86J_Intermediary2_C {
    Tag86J^ get ();
}


MT330.SequenceDClass Class

MT330..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► MT330..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_D_58A | Beneficiary Institution
 | BeneficiaryInstitution_D_58D | Beneficiary Institution
 | BeneficiaryInstitution_D_58J | Beneficiary Institution
 | DeliveryAgent_D_53A | Delivery Agent
 | DeliveryAgent_D_53D | Delivery Agent
 | DeliveryAgent_D_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_D_56A | Intermediary
 | Intermediary_D_56D | Intermediary
 | Intermediary_D_56J | Intermediary
 | Intermediary2_D_86A | Intermediary 2
 | Intermediary2_D_86D | Intermediary 2
 | Intermediary2_D_86J | Intermediary 2
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_D_15D | New Sequence D
 | ReceivingAgent_D_57A | Receiving Agent
 | ReceivingAgent_D_57D | Receiving Agent
 | ReceivingAgent_D_57J | Receiving Agent
 | Tag15D_NewSequence_D | New Sequence D
 | Tag53A_DeliveryAgent_D | Delivery Agent
 | Tag53D_DeliveryAgent_D | Delivery Agent
 | Tag53J_DeliveryAgent_D | Delivery Agent
 | Tag56A_Intermediary_D | Intermediary
 | Tag56D_Intermediary_D | Intermediary
 | Tag56J_Intermediary_D | Intermediary
 | Tag57A_ReceivingAgent_D | Receiving Agent
 | Tag57D_ReceivingAgent_D | Receiving Agent
 | Tag57J_ReceivingAgent_D | Receiving Agent
 | Tag58A_BeneficiaryInstitution_D | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_D | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_D | Beneficiary Institution
 | Tag86A_Intermediary2_D | Intermediary 2
 | Tag86D_Intermediary2_D | Intermediary 2
 | Tag86J_Intermediary2_D | Intermediary 2
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT330..::.SequenceDClass


BeneficiaryInstitution_D_58A Property

BeneficiaryInstitution_D_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► BeneficiaryInstitution_D_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_D_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_D_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_D_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_D_58D Property

BeneficiaryInstitution_D_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► BeneficiaryInstitution_D_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_D_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_D_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_D_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_D_58J Property

BeneficiaryInstitution_D_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► BeneficiaryInstitution_D_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_D_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_D_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_D_58J {
    Tag58J^ get ();
}


DeliveryAgent_D_53A Property

DeliveryAgent_D_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► DeliveryAgent_D_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_D_53A { get; }
Public ReadOnly Property DeliveryAgent_D_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_D_53A {
    Tag53A^ get ();
}


DeliveryAgent_D_53D Property

DeliveryAgent_D_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► DeliveryAgent_D_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_D_53D { get; }
Public ReadOnly Property DeliveryAgent_D_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_D_53D {
    Tag53D^ get ();
}


DeliveryAgent_D_53J Property

DeliveryAgent_D_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► DeliveryAgent_D_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_D_53J { get; }
Public ReadOnly Property DeliveryAgent_D_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_D_53J {
    Tag53J^ get ();
}


Intermediary_D_56A Property

Intermediary_D_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Intermediary_D_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_D_56A { get; }
Public ReadOnly Property Intermediary_D_56A As Tag56A
public:
property Tag56A^ Intermediary_D_56A {
    Tag56A^ get ();
}


Intermediary_D_56D Property

Intermediary_D_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Intermediary_D_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_D_56D { get; }
Public ReadOnly Property Intermediary_D_56D As Tag56D
public:
property Tag56D^ Intermediary_D_56D {
    Tag56D^ get ();
}


Intermediary_D_56J Property

Intermediary_D_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Intermediary_D_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_D_56J { get; }
Public ReadOnly Property Intermediary_D_56J As Tag56J
public:
property Tag56J^ Intermediary_D_56J {
    Tag56J^ get ();
}


Intermediary2_D_86A Property

Intermediary2_D_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Intermediary2_D_86A
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Intermediary2_D_86A { get; }
Public ReadOnly Property Intermediary2_D_86A As Tag86A
public:
property Tag86A^ Intermediary2_D_86A {
    Tag86A^ get ();
}


Intermediary2_D_86D Property

Intermediary2_D_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Intermediary2_D_86D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Intermediary2_D_86D { get; }
Public ReadOnly Property Intermediary2_D_86D As Tag86D
public:
property Tag86D^ Intermediary2_D_86D {
    Tag86D^ get ();
}


Intermediary2_D_86J Property

Intermediary2_D_86J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Intermediary2_D_86J
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Intermediary2_D_86J { get; }
Public ReadOnly Property Intermediary2_D_86J As Tag86J
public:
property Tag86J^ Intermediary2_D_86J {
    Tag86J^ get ();
}


NewSequence_D_15D Property

NewSequence_D_15D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► NewSequence_D_15D
New Sequence D
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D NewSequence_D_15D { get; }
Public ReadOnly Property NewSequence_D_15D As Tag15D
public:
property Tag15D^ NewSequence_D_15D {
    Tag15D^ get ();
}


ReceivingAgent_D_57A Property

ReceivingAgent_D_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► ReceivingAgent_D_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_D_57A { get; }
Public ReadOnly Property ReceivingAgent_D_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_D_57A {
    Tag57A^ get ();
}


ReceivingAgent_D_57D Property

ReceivingAgent_D_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► ReceivingAgent_D_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_D_57D { get; }
Public ReadOnly Property ReceivingAgent_D_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_D_57D {
    Tag57D^ get ();
}


ReceivingAgent_D_57J Property

ReceivingAgent_D_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► ReceivingAgent_D_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_D_57J { get; }
Public ReadOnly Property ReceivingAgent_D_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_D_57J {
    Tag57J^ get ();
}


Tag15D_NewSequence_D Property

Tag15D_NewSequence_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Tag15D_NewSequence_D
New Sequence D
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D Tag15D_NewSequence_D { get; }
Public ReadOnly Property Tag15D_NewSequence_D As Tag15D
public:
property Tag15D^ Tag15D_NewSequence_D {
    Tag15D^ get ();
}


Tag53A_DeliveryAgent_D Property

Tag53A_DeliveryAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Tag53A_DeliveryAgent_D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_D { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_D As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_D {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_D Property

Tag53D_DeliveryAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Tag53D_DeliveryAgent_D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_D { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_D As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_D {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_D Property

Tag53J_DeliveryAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Tag53J_DeliveryAgent_D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_D { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_D As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_D {
    Tag53J^ get ();
}


Tag56A_Intermediary_D Property

Tag56A_Intermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Tag56A_Intermediary_D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_D { get; }
Public ReadOnly Property Tag56A_Intermediary_D As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_D {
    Tag56A^ get ();
}


Tag56D_Intermediary_D Property

Tag56D_Intermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Tag56D_Intermediary_D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_D { get; }
Public ReadOnly Property Tag56D_Intermediary_D As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_D {
    Tag56D^ get ();
}


Tag56J_Intermediary_D Property

Tag56J_Intermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Tag56J_Intermediary_D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_D { get; }
Public ReadOnly Property Tag56J_Intermediary_D As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_D {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_D Property

Tag57A_ReceivingAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Tag57A_ReceivingAgent_D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_D { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_D As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_D {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_D Property

Tag57D_ReceivingAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Tag57D_ReceivingAgent_D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_D { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_D As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_D {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_D Property

Tag57J_ReceivingAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Tag57J_ReceivingAgent_D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_D { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_D As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_D {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_D Property

Tag58A_BeneficiaryInstitution_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Tag58A_BeneficiaryInstitution_D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_D { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_D As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_D {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_D Property

Tag58D_BeneficiaryInstitution_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Tag58D_BeneficiaryInstitution_D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_D { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_D As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_D {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_D Property

Tag58J_BeneficiaryInstitution_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Tag58J_BeneficiaryInstitution_D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_D { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_D As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_D {
    Tag58J^ get ();
}


Tag86A_Intermediary2_D Property

Tag86A_Intermediary2_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Tag86A_Intermediary2_D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_Intermediary2_D { get; }
Public ReadOnly Property Tag86A_Intermediary2_D As Tag86A
public:
property Tag86A^ Tag86A_Intermediary2_D {
    Tag86A^ get ();
}


Tag86D_Intermediary2_D Property

Tag86D_Intermediary2_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Tag86D_Intermediary2_D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_Intermediary2_D { get; }
Public ReadOnly Property Tag86D_Intermediary2_D As Tag86D
public:
property Tag86D^ Tag86D_Intermediary2_D {
    Tag86D^ get ();
}


Tag86J_Intermediary2_D Property

Tag86J_Intermediary2_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceDClass ► Tag86J_Intermediary2_D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Tag86J_Intermediary2_D { get; }
Public ReadOnly Property Tag86J_Intermediary2_D As Tag86J
public:
property Tag86J^ Tag86J_Intermediary2_D {
    Tag86J^ get ();
}


MT330.SequenceEClass Class

MT330..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► MT330..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_E_58A | Beneficiary Institution
 | BeneficiaryInstitution_E_58D | Beneficiary Institution
 | BeneficiaryInstitution_E_58J | Beneficiary Institution
 | DeliveryAgent_E_53A | Delivery Agent
 | DeliveryAgent_E_53D | Delivery Agent
 | DeliveryAgent_E_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_E_56A | Intermediary
 | Intermediary_E_56D | Intermediary
 | Intermediary_E_56J | Intermediary
 | Intermediary2_E_86A | Intermediary 2
 | Intermediary2_E_86D | Intermediary 2
 | Intermediary2_E_86J | Intermediary 2
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_E_15E | New Sequence E
 | ReceivingAgent_E_57A | Receiving Agent
 | ReceivingAgent_E_57D | Receiving Agent
 | ReceivingAgent_E_57J | Receiving Agent
 | Tag15E_NewSequence_E | New Sequence E
 | Tag53A_DeliveryAgent_E | Delivery Agent
 | Tag53D_DeliveryAgent_E | Delivery Agent
 | Tag53J_DeliveryAgent_E | Delivery Agent
 | Tag56A_Intermediary_E | Intermediary
 | Tag56D_Intermediary_E | Intermediary
 | Tag56J_Intermediary_E | Intermediary
 | Tag57A_ReceivingAgent_E | Receiving Agent
 | Tag57D_ReceivingAgent_E | Receiving Agent
 | Tag57J_ReceivingAgent_E | Receiving Agent
 | Tag58A_BeneficiaryInstitution_E | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_E | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_E | Beneficiary Institution
 | Tag86A_Intermediary2_E | Intermediary 2
 | Tag86D_Intermediary2_E | Intermediary 2
 | Tag86J_Intermediary2_E | Intermediary 2
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT330..::.SequenceEClass


BeneficiaryInstitution_E_58A Property

BeneficiaryInstitution_E_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► BeneficiaryInstitution_E_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_E_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_E_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_E_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_E_58D Property

BeneficiaryInstitution_E_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► BeneficiaryInstitution_E_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_E_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_E_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_E_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_E_58J Property

BeneficiaryInstitution_E_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► BeneficiaryInstitution_E_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_E_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_E_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_E_58J {
    Tag58J^ get ();
}


DeliveryAgent_E_53A Property

DeliveryAgent_E_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► DeliveryAgent_E_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_E_53A { get; }
Public ReadOnly Property DeliveryAgent_E_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_E_53A {
    Tag53A^ get ();
}


DeliveryAgent_E_53D Property

DeliveryAgent_E_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► DeliveryAgent_E_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_E_53D { get; }
Public ReadOnly Property DeliveryAgent_E_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_E_53D {
    Tag53D^ get ();
}


DeliveryAgent_E_53J Property

DeliveryAgent_E_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► DeliveryAgent_E_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_E_53J { get; }
Public ReadOnly Property DeliveryAgent_E_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_E_53J {
    Tag53J^ get ();
}


Intermediary_E_56A Property

Intermediary_E_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Intermediary_E_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_E_56A { get; }
Public ReadOnly Property Intermediary_E_56A As Tag56A
public:
property Tag56A^ Intermediary_E_56A {
    Tag56A^ get ();
}


Intermediary_E_56D Property

Intermediary_E_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Intermediary_E_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_E_56D { get; }
Public ReadOnly Property Intermediary_E_56D As Tag56D
public:
property Tag56D^ Intermediary_E_56D {
    Tag56D^ get ();
}


Intermediary_E_56J Property

Intermediary_E_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Intermediary_E_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_E_56J { get; }
Public ReadOnly Property Intermediary_E_56J As Tag56J
public:
property Tag56J^ Intermediary_E_56J {
    Tag56J^ get ();
}


Intermediary2_E_86A Property

Intermediary2_E_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Intermediary2_E_86A
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Intermediary2_E_86A { get; }
Public ReadOnly Property Intermediary2_E_86A As Tag86A
public:
property Tag86A^ Intermediary2_E_86A {
    Tag86A^ get ();
}


Intermediary2_E_86D Property

Intermediary2_E_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Intermediary2_E_86D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Intermediary2_E_86D { get; }
Public ReadOnly Property Intermediary2_E_86D As Tag86D
public:
property Tag86D^ Intermediary2_E_86D {
    Tag86D^ get ();
}


Intermediary2_E_86J Property

Intermediary2_E_86J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Intermediary2_E_86J
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Intermediary2_E_86J { get; }
Public ReadOnly Property Intermediary2_E_86J As Tag86J
public:
property Tag86J^ Intermediary2_E_86J {
    Tag86J^ get ();
}


NewSequence_E_15E Property

NewSequence_E_15E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► NewSequence_E_15E
New Sequence E
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E NewSequence_E_15E { get; }
Public ReadOnly Property NewSequence_E_15E As Tag15E
public:
property Tag15E^ NewSequence_E_15E {
    Tag15E^ get ();
}


ReceivingAgent_E_57A Property

ReceivingAgent_E_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► ReceivingAgent_E_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_E_57A { get; }
Public ReadOnly Property ReceivingAgent_E_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_E_57A {
    Tag57A^ get ();
}


ReceivingAgent_E_57D Property

ReceivingAgent_E_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► ReceivingAgent_E_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_E_57D { get; }
Public ReadOnly Property ReceivingAgent_E_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_E_57D {
    Tag57D^ get ();
}


ReceivingAgent_E_57J Property

ReceivingAgent_E_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► ReceivingAgent_E_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_E_57J { get; }
Public ReadOnly Property ReceivingAgent_E_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_E_57J {
    Tag57J^ get ();
}


Tag15E_NewSequence_E Property

Tag15E_NewSequence_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Tag15E_NewSequence_E
New Sequence E
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E Tag15E_NewSequence_E { get; }
Public ReadOnly Property Tag15E_NewSequence_E As Tag15E
public:
property Tag15E^ Tag15E_NewSequence_E {
    Tag15E^ get ();
}


Tag53A_DeliveryAgent_E Property

Tag53A_DeliveryAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Tag53A_DeliveryAgent_E
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_E { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_E As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_E {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_E Property

Tag53D_DeliveryAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Tag53D_DeliveryAgent_E
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_E { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_E As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_E {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_E Property

Tag53J_DeliveryAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Tag53J_DeliveryAgent_E
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_E { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_E As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_E {
    Tag53J^ get ();
}


Tag56A_Intermediary_E Property

Tag56A_Intermediary_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Tag56A_Intermediary_E
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_E { get; }
Public ReadOnly Property Tag56A_Intermediary_E As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_E {
    Tag56A^ get ();
}


Tag56D_Intermediary_E Property

Tag56D_Intermediary_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Tag56D_Intermediary_E
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_E { get; }
Public ReadOnly Property Tag56D_Intermediary_E As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_E {
    Tag56D^ get ();
}


Tag56J_Intermediary_E Property

Tag56J_Intermediary_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Tag56J_Intermediary_E
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_E { get; }
Public ReadOnly Property Tag56J_Intermediary_E As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_E {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_E Property

Tag57A_ReceivingAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Tag57A_ReceivingAgent_E
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_E { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_E As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_E {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_E Property

Tag57D_ReceivingAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Tag57D_ReceivingAgent_E
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_E { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_E As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_E {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_E Property

Tag57J_ReceivingAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Tag57J_ReceivingAgent_E
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_E { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_E As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_E {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_E Property

Tag58A_BeneficiaryInstitution_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Tag58A_BeneficiaryInstitution_E
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_E { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_E As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_E {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_E Property

Tag58D_BeneficiaryInstitution_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Tag58D_BeneficiaryInstitution_E
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_E { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_E As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_E {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_E Property

Tag58J_BeneficiaryInstitution_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Tag58J_BeneficiaryInstitution_E
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_E { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_E As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_E {
    Tag58J^ get ();
}


Tag86A_Intermediary2_E Property

Tag86A_Intermediary2_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Tag86A_Intermediary2_E
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_Intermediary2_E { get; }
Public ReadOnly Property Tag86A_Intermediary2_E As Tag86A
public:
property Tag86A^ Tag86A_Intermediary2_E {
    Tag86A^ get ();
}


Tag86D_Intermediary2_E Property

Tag86D_Intermediary2_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Tag86D_Intermediary2_E
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_Intermediary2_E { get; }
Public ReadOnly Property Tag86D_Intermediary2_E As Tag86D
public:
property Tag86D^ Tag86D_Intermediary2_E {
    Tag86D^ get ();
}


Tag86J_Intermediary2_E Property

Tag86J_Intermediary2_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceEClass ► Tag86J_Intermediary2_E
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Tag86J_Intermediary2_E { get; }
Public ReadOnly Property Tag86J_Intermediary2_E As Tag86J
public:
property Tag86J^ Tag86J_Intermediary2_E {
    Tag86J^ get ();
}


MT330.SequenceFClass Class

MT330..::.SequenceFClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► MT330..::.SequenceFClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceFClass : SwiftTagSequence
Public Class SequenceFClass _
    Inherits SwiftTagSequence
public ref class SequenceFClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_F_58A | Beneficiary Institution
 | BeneficiaryInstitution_F_58D | Beneficiary Institution
 | BeneficiaryInstitution_F_58J | Beneficiary Institution
 | DeliveryAgent_F_53A | Delivery Agent
 | DeliveryAgent_F_53D | Delivery Agent
 | DeliveryAgent_F_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_F_56A | Intermediary
 | Intermediary_F_56D | Intermediary
 | Intermediary_F_56J | Intermediary
 | Intermediary2_F_86A | Intermediary 2
 | Intermediary2_F_86D | Intermediary 2
 | Intermediary2_F_86J | Intermediary 2
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_F_15F | New Sequence F
 | ReceivingAgent_F_57A | Receiving Agent
 | ReceivingAgent_F_57D | Receiving Agent
 | ReceivingAgent_F_57J | Receiving Agent
 | Tag15F_NewSequence_F | New Sequence F
 | Tag53A_DeliveryAgent_F | Delivery Agent
 | Tag53D_DeliveryAgent_F | Delivery Agent
 | Tag53J_DeliveryAgent_F | Delivery Agent
 | Tag56A_Intermediary_F | Intermediary
 | Tag56D_Intermediary_F | Intermediary
 | Tag56J_Intermediary_F | Intermediary
 | Tag57A_ReceivingAgent_F | Receiving Agent
 | Tag57D_ReceivingAgent_F | Receiving Agent
 | Tag57J_ReceivingAgent_F | Receiving Agent
 | Tag58A_BeneficiaryInstitution_F | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_F | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_F | Beneficiary Institution
 | Tag86A_Intermediary2_F | Intermediary 2
 | Tag86D_Intermediary2_F | Intermediary 2
 | Tag86J_Intermediary2_F | Intermediary 2
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT330..::.SequenceFClass


BeneficiaryInstitution_F_58A Property

BeneficiaryInstitution_F_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► BeneficiaryInstitution_F_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_F_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_F_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_F_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_F_58D Property

BeneficiaryInstitution_F_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► BeneficiaryInstitution_F_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_F_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_F_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_F_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_F_58J Property

BeneficiaryInstitution_F_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► BeneficiaryInstitution_F_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_F_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_F_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_F_58J {
    Tag58J^ get ();
}


DeliveryAgent_F_53A Property

DeliveryAgent_F_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► DeliveryAgent_F_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_F_53A { get; }
Public ReadOnly Property DeliveryAgent_F_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_F_53A {
    Tag53A^ get ();
}


DeliveryAgent_F_53D Property

DeliveryAgent_F_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► DeliveryAgent_F_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_F_53D { get; }
Public ReadOnly Property DeliveryAgent_F_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_F_53D {
    Tag53D^ get ();
}


DeliveryAgent_F_53J Property

DeliveryAgent_F_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► DeliveryAgent_F_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_F_53J { get; }
Public ReadOnly Property DeliveryAgent_F_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_F_53J {
    Tag53J^ get ();
}


Intermediary_F_56A Property

Intermediary_F_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Intermediary_F_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_F_56A { get; }
Public ReadOnly Property Intermediary_F_56A As Tag56A
public:
property Tag56A^ Intermediary_F_56A {
    Tag56A^ get ();
}


Intermediary_F_56D Property

Intermediary_F_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Intermediary_F_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_F_56D { get; }
Public ReadOnly Property Intermediary_F_56D As Tag56D
public:
property Tag56D^ Intermediary_F_56D {
    Tag56D^ get ();
}


Intermediary_F_56J Property

Intermediary_F_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Intermediary_F_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_F_56J { get; }
Public ReadOnly Property Intermediary_F_56J As Tag56J
public:
property Tag56J^ Intermediary_F_56J {
    Tag56J^ get ();
}


Intermediary2_F_86A Property

Intermediary2_F_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Intermediary2_F_86A
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Intermediary2_F_86A { get; }
Public ReadOnly Property Intermediary2_F_86A As Tag86A
public:
property Tag86A^ Intermediary2_F_86A {
    Tag86A^ get ();
}


Intermediary2_F_86D Property

Intermediary2_F_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Intermediary2_F_86D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Intermediary2_F_86D { get; }
Public ReadOnly Property Intermediary2_F_86D As Tag86D
public:
property Tag86D^ Intermediary2_F_86D {
    Tag86D^ get ();
}


Intermediary2_F_86J Property

Intermediary2_F_86J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Intermediary2_F_86J
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Intermediary2_F_86J { get; }
Public ReadOnly Property Intermediary2_F_86J As Tag86J
public:
property Tag86J^ Intermediary2_F_86J {
    Tag86J^ get ();
}


NewSequence_F_15F Property

NewSequence_F_15F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► NewSequence_F_15F
New Sequence F
Declaration Syntax
C# Visual Basic Visual C++
public Tag15F NewSequence_F_15F { get; }
Public ReadOnly Property NewSequence_F_15F As Tag15F
public:
property Tag15F^ NewSequence_F_15F {
    Tag15F^ get ();
}


ReceivingAgent_F_57A Property

ReceivingAgent_F_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► ReceivingAgent_F_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_F_57A { get; }
Public ReadOnly Property ReceivingAgent_F_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_F_57A {
    Tag57A^ get ();
}


ReceivingAgent_F_57D Property

ReceivingAgent_F_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► ReceivingAgent_F_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_F_57D { get; }
Public ReadOnly Property ReceivingAgent_F_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_F_57D {
    Tag57D^ get ();
}


ReceivingAgent_F_57J Property

ReceivingAgent_F_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► ReceivingAgent_F_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_F_57J { get; }
Public ReadOnly Property ReceivingAgent_F_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_F_57J {
    Tag57J^ get ();
}


Tag15F_NewSequence_F Property

Tag15F_NewSequence_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Tag15F_NewSequence_F
New Sequence F
Declaration Syntax
C# Visual Basic Visual C++
public Tag15F Tag15F_NewSequence_F { get; }
Public ReadOnly Property Tag15F_NewSequence_F As Tag15F
public:
property Tag15F^ Tag15F_NewSequence_F {
    Tag15F^ get ();
}


Tag53A_DeliveryAgent_F Property

Tag53A_DeliveryAgent_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Tag53A_DeliveryAgent_F
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_F { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_F As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_F {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_F Property

Tag53D_DeliveryAgent_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Tag53D_DeliveryAgent_F
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_F { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_F As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_F {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_F Property

Tag53J_DeliveryAgent_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Tag53J_DeliveryAgent_F
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_F { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_F As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_F {
    Tag53J^ get ();
}


Tag56A_Intermediary_F Property

Tag56A_Intermediary_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Tag56A_Intermediary_F
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_F { get; }
Public ReadOnly Property Tag56A_Intermediary_F As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_F {
    Tag56A^ get ();
}


Tag56D_Intermediary_F Property

Tag56D_Intermediary_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Tag56D_Intermediary_F
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_F { get; }
Public ReadOnly Property Tag56D_Intermediary_F As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_F {
    Tag56D^ get ();
}


Tag56J_Intermediary_F Property

Tag56J_Intermediary_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Tag56J_Intermediary_F
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_F { get; }
Public ReadOnly Property Tag56J_Intermediary_F As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_F {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_F Property

Tag57A_ReceivingAgent_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Tag57A_ReceivingAgent_F
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_F { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_F As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_F {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_F Property

Tag57D_ReceivingAgent_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Tag57D_ReceivingAgent_F
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_F { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_F As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_F {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_F Property

Tag57J_ReceivingAgent_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Tag57J_ReceivingAgent_F
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_F { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_F As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_F {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_F Property

Tag58A_BeneficiaryInstitution_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Tag58A_BeneficiaryInstitution_F
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_F { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_F As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_F {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_F Property

Tag58D_BeneficiaryInstitution_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Tag58D_BeneficiaryInstitution_F
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_F { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_F As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_F {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_F Property

Tag58J_BeneficiaryInstitution_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Tag58J_BeneficiaryInstitution_F
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_F { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_F As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_F {
    Tag58J^ get ();
}


Tag86A_Intermediary2_F Property

Tag86A_Intermediary2_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Tag86A_Intermediary2_F
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_Intermediary2_F { get; }
Public ReadOnly Property Tag86A_Intermediary2_F As Tag86A
public:
property Tag86A^ Tag86A_Intermediary2_F {
    Tag86A^ get ();
}


Tag86D_Intermediary2_F Property

Tag86D_Intermediary2_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Tag86D_Intermediary2_F
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_Intermediary2_F { get; }
Public ReadOnly Property Tag86D_Intermediary2_F As Tag86D
public:
property Tag86D^ Tag86D_Intermediary2_F {
    Tag86D^ get ();
}


Tag86J_Intermediary2_F Property

Tag86J_Intermediary2_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceFClass ► Tag86J_Intermediary2_F
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Tag86J_Intermediary2_F { get; }
Public ReadOnly Property Tag86J_Intermediary2_F As Tag86J
public:
property Tag86J^ Tag86J_Intermediary2_F {
    Tag86J^ get ();
}


MT330.SequenceGClass Class

MT330..::.SequenceGClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► MT330..::.SequenceGClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceGClass : SwiftTagSequence
Public Class SequenceGClass _
    Inherits SwiftTagSequence
public ref class SequenceGClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExchangeRate_G_36 | Exchange Rate
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_G_15G | New Sequence G
 | ReportingCurrencyAndTaxAmount_G_33E | Reporting Currency and Tax Amount
 | Tag15G_NewSequence_G | New Sequence G
 | Tag33B_TransactionCurrencyAndNetInterestAmount_G | Transaction Currency and Net Interest Amount
 | Tag33E_ReportingCurrencyAndTaxAmount_G | Reporting Currency and Tax Amount
 | Tag36_ExchangeRate_G | Exchange Rate
 | Tag37L_TaxRate_G | Tax Rate
 | TaxRate_G_37L | Tax Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionCurrencyAndNetInterestAmount_G_33B | Transaction Currency and Net Interest Amount
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT330..::.SequenceGClass


ExchangeRate_G_36 Property

ExchangeRate_G_36 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceGClass ► ExchangeRate_G_36
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 ExchangeRate_G_36 { get; }
Public ReadOnly Property ExchangeRate_G_36 As Tag36
public:
property Tag36^ ExchangeRate_G_36 {
    Tag36^ get ();
}


NewSequence_G_15G Property

NewSequence_G_15G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceGClass ► NewSequence_G_15G
New Sequence G
Declaration Syntax
C# Visual Basic Visual C++
public Tag15G NewSequence_G_15G { get; }
Public ReadOnly Property NewSequence_G_15G As Tag15G
public:
property Tag15G^ NewSequence_G_15G {
    Tag15G^ get ();
}


ReportingCurrencyAndTaxAmount_G_33E Property

ReportingCurrencyAndTaxAmount_G_33E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceGClass ► ReportingCurrencyAndTaxAmount_G_33E
Reporting Currency and Tax Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33E ReportingCurrencyAndTaxAmount_G_33E { get; }
Public ReadOnly Property ReportingCurrencyAndTaxAmount_G_33E As Tag33E
public:
property Tag33E^ ReportingCurrencyAndTaxAmount_G_33E {
    Tag33E^ get ();
}


Tag15G_NewSequence_G Property

Tag15G_NewSequence_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceGClass ► Tag15G_NewSequence_G
New Sequence G
Declaration Syntax
C# Visual Basic Visual C++
public Tag15G Tag15G_NewSequence_G { get; }
Public ReadOnly Property Tag15G_NewSequence_G As Tag15G
public:
property Tag15G^ Tag15G_NewSequence_G {
    Tag15G^ get ();
}


Tag33B_TransactionCurrencyAndNetInterestAmount_G Property

Tag33B_TransactionCurrencyAndNetInterestAmount_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceGClass ► Tag33B_TransactionCurrencyAndNetInterestAmount_G
Transaction Currency and Net Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_TransactionCurrencyAndNetInterestAmount_G { get; }
Public ReadOnly Property Tag33B_TransactionCurrencyAndNetInterestAmount_G As Tag33B
public:
property Tag33B^ Tag33B_TransactionCurrencyAndNetInterestAmount_G {
    Tag33B^ get ();
}


Tag33E_ReportingCurrencyAndTaxAmount_G Property

Tag33E_ReportingCurrencyAndTaxAmount_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceGClass ► Tag33E_ReportingCurrencyAndTaxAmount_G
Reporting Currency and Tax Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33E Tag33E_ReportingCurrencyAndTaxAmount_G { get; }
Public ReadOnly Property Tag33E_ReportingCurrencyAndTaxAmount_G As Tag33E
public:
property Tag33E^ Tag33E_ReportingCurrencyAndTaxAmount_G {
    Tag33E^ get ();
}


Tag36_ExchangeRate_G Property

Tag36_ExchangeRate_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceGClass ► Tag36_ExchangeRate_G
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 Tag36_ExchangeRate_G { get; }
Public ReadOnly Property Tag36_ExchangeRate_G As Tag36
public:
property Tag36^ Tag36_ExchangeRate_G {
    Tag36^ get ();
}


Tag37L_TaxRate_G Property

Tag37L_TaxRate_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceGClass ► Tag37L_TaxRate_G
Tax Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L Tag37L_TaxRate_G { get; }
Public ReadOnly Property Tag37L_TaxRate_G As Tag37L
public:
property Tag37L^ Tag37L_TaxRate_G {
    Tag37L^ get ();
}


TaxRate_G_37L Property

TaxRate_G_37L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceGClass ► TaxRate_G_37L
Tax Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L TaxRate_G_37L { get; }
Public ReadOnly Property TaxRate_G_37L As Tag37L
public:
property Tag37L^ TaxRate_G_37L {
    Tag37L^ get ();
}


TransactionCurrencyAndNetInterestAmount_G_33B Property

TransactionCurrencyAndNetInterestAmount_G_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceGClass ► TransactionCurrencyAndNetInterestAmount_G_33B
Transaction Currency and Net Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B TransactionCurrencyAndNetInterestAmount_G_33B { get; }
Public ReadOnly Property TransactionCurrencyAndNetInterestAmount_G_33B As Tag33B
public:
property Tag33B^ TransactionCurrencyAndNetInterestAmount_G_33B {
    Tag33B^ get ();
}


MT330.SequenceHClass Class

MT330..::.SequenceHClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330 ► MT330..::.SequenceHClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceHClass : SwiftTagSequence
Public Class SequenceHClass _
    Inherits SwiftTagSequence
public ref class SequenceHClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | ContactInformation_H_29A | Contact Information
 | CounterpartysReference_H_26H | Counterparty’s Reference
 | DealingBranchPartyA_H_84A | Dealing Branch Party A
 | DealingBranchPartyA_H_84B | Dealing Branch Party A
 | DealingBranchPartyA_H_84D | Dealing Branch Party A
 | DealingBranchPartyA_H_84J | Dealing Branch Party A
 | DealingBranchPartyB_H_85A | Dealing Branch Party B
 | DealingBranchPartyB_H_85B | Dealing Branch Party B
 | DealingBranchPartyB_H_85D | Dealing Branch Party B
 | DealingBranchPartyB_H_85J | Dealing Branch Party B
 | DealingMethod_H_24D | Dealing Method
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_H_15H | New Sequence H
 | SenderToReceiverInformation_H_72 | Sender to Receiver Information
 | Tag15H_NewSequence_H | New Sequence H
 | Tag24D_DealingMethod_H | Dealing Method
 | Tag26H_CounterpartysReference_H | Counterparty’s Reference
 | Tag29A_ContactInformation_H | Contact Information
 | Tag72_SenderToReceiverInformation_H | Sender to Receiver Information
 | Tag84A_DealingBranchPartyA_H | Dealing Branch Party A
 | Tag84B_DealingBranchPartyA_H | Dealing Branch Party A
 | Tag84D_DealingBranchPartyA_H | Dealing Branch Party A
 | Tag84J_DealingBranchPartyA_H | Dealing Branch Party A
 | Tag85A_DealingBranchPartyB_H | Dealing Branch Party B
 | Tag85B_DealingBranchPartyB_H | Dealing Branch Party B
 | Tag85D_DealingBranchPartyB_H | Dealing Branch Party B
 | Tag85J_DealingBranchPartyB_H | Dealing Branch Party B
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT330..::.SequenceHClass


ContactInformation_H_29A Property

ContactInformation_H_29A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► ContactInformation_H_29A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A ContactInformation_H_29A { get; }
Public ReadOnly Property ContactInformation_H_29A As Tag29A
public:
property Tag29A^ ContactInformation_H_29A {
    Tag29A^ get ();
}


CounterpartysReference_H_26H Property

CounterpartysReference_H_26H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► CounterpartysReference_H_26H
Counterparty’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag26H CounterpartysReference_H_26H { get; }
Public ReadOnly Property CounterpartysReference_H_26H As Tag26H
public:
property Tag26H^ CounterpartysReference_H_26H {
    Tag26H^ get ();
}


DealingBranchPartyA_H_84A Property

DealingBranchPartyA_H_84A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► DealingBranchPartyA_H_84A
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84A DealingBranchPartyA_H_84A { get; }
Public ReadOnly Property DealingBranchPartyA_H_84A As Tag84A
public:
property Tag84A^ DealingBranchPartyA_H_84A {
    Tag84A^ get ();
}


DealingBranchPartyA_H_84B Property

DealingBranchPartyA_H_84B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► DealingBranchPartyA_H_84B
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84B DealingBranchPartyA_H_84B { get; }
Public ReadOnly Property DealingBranchPartyA_H_84B As Tag84B
public:
property Tag84B^ DealingBranchPartyA_H_84B {
    Tag84B^ get ();
}


DealingBranchPartyA_H_84D Property

DealingBranchPartyA_H_84D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► DealingBranchPartyA_H_84D
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84D DealingBranchPartyA_H_84D { get; }
Public ReadOnly Property DealingBranchPartyA_H_84D As Tag84D
public:
property Tag84D^ DealingBranchPartyA_H_84D {
    Tag84D^ get ();
}


DealingBranchPartyA_H_84J Property

DealingBranchPartyA_H_84J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► DealingBranchPartyA_H_84J
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84J DealingBranchPartyA_H_84J { get; }
Public ReadOnly Property DealingBranchPartyA_H_84J As Tag84J
public:
property Tag84J^ DealingBranchPartyA_H_84J {
    Tag84J^ get ();
}


DealingBranchPartyB_H_85A Property

DealingBranchPartyB_H_85A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► DealingBranchPartyB_H_85A
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85A DealingBranchPartyB_H_85A { get; }
Public ReadOnly Property DealingBranchPartyB_H_85A As Tag85A
public:
property Tag85A^ DealingBranchPartyB_H_85A {
    Tag85A^ get ();
}


DealingBranchPartyB_H_85B Property

DealingBranchPartyB_H_85B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► DealingBranchPartyB_H_85B
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85B DealingBranchPartyB_H_85B { get; }
Public ReadOnly Property DealingBranchPartyB_H_85B As Tag85B
public:
property Tag85B^ DealingBranchPartyB_H_85B {
    Tag85B^ get ();
}


DealingBranchPartyB_H_85D Property

DealingBranchPartyB_H_85D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► DealingBranchPartyB_H_85D
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85D DealingBranchPartyB_H_85D { get; }
Public ReadOnly Property DealingBranchPartyB_H_85D As Tag85D
public:
property Tag85D^ DealingBranchPartyB_H_85D {
    Tag85D^ get ();
}


DealingBranchPartyB_H_85J Property

DealingBranchPartyB_H_85J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► DealingBranchPartyB_H_85J
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85J DealingBranchPartyB_H_85J { get; }
Public ReadOnly Property DealingBranchPartyB_H_85J As Tag85J
public:
property Tag85J^ DealingBranchPartyB_H_85J {
    Tag85J^ get ();
}


DealingMethod_H_24D Property

DealingMethod_H_24D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► DealingMethod_H_24D
Dealing Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag24D DealingMethod_H_24D { get; }
Public ReadOnly Property DealingMethod_H_24D As Tag24D
public:
property Tag24D^ DealingMethod_H_24D {
    Tag24D^ get ();
}


NewSequence_H_15H Property

NewSequence_H_15H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► NewSequence_H_15H
New Sequence H
Declaration Syntax
C# Visual Basic Visual C++
public Tag15H NewSequence_H_15H { get; }
Public ReadOnly Property NewSequence_H_15H As Tag15H
public:
property Tag15H^ NewSequence_H_15H {
    Tag15H^ get ();
}


SenderToReceiverInformation_H_72 Property

SenderToReceiverInformation_H_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► SenderToReceiverInformation_H_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_H_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_H_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_H_72 {
    Tag72^ get ();
}


Tag15H_NewSequence_H Property

Tag15H_NewSequence_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► Tag15H_NewSequence_H
New Sequence H
Declaration Syntax
C# Visual Basic Visual C++
public Tag15H Tag15H_NewSequence_H { get; }
Public ReadOnly Property Tag15H_NewSequence_H As Tag15H
public:
property Tag15H^ Tag15H_NewSequence_H {
    Tag15H^ get ();
}


Tag24D_DealingMethod_H Property

Tag24D_DealingMethod_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► Tag24D_DealingMethod_H
Dealing Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag24D Tag24D_DealingMethod_H { get; }
Public ReadOnly Property Tag24D_DealingMethod_H As Tag24D
public:
property Tag24D^ Tag24D_DealingMethod_H {
    Tag24D^ get ();
}


Tag26H_CounterpartysReference_H Property

Tag26H_CounterpartysReference_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► Tag26H_CounterpartysReference_H
Counterparty’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag26H Tag26H_CounterpartysReference_H { get; }
Public ReadOnly Property Tag26H_CounterpartysReference_H As Tag26H
public:
property Tag26H^ Tag26H_CounterpartysReference_H {
    Tag26H^ get ();
}


Tag29A_ContactInformation_H Property

Tag29A_ContactInformation_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► Tag29A_ContactInformation_H
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A Tag29A_ContactInformation_H { get; }
Public ReadOnly Property Tag29A_ContactInformation_H As Tag29A
public:
property Tag29A^ Tag29A_ContactInformation_H {
    Tag29A^ get ();
}


Tag72_SenderToReceiverInformation_H Property

Tag72_SenderToReceiverInformation_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► Tag72_SenderToReceiverInformation_H
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_H { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_H As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_H {
    Tag72^ get ();
}


Tag84A_DealingBranchPartyA_H Property

Tag84A_DealingBranchPartyA_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► Tag84A_DealingBranchPartyA_H
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84A Tag84A_DealingBranchPartyA_H { get; }
Public ReadOnly Property Tag84A_DealingBranchPartyA_H As Tag84A
public:
property Tag84A^ Tag84A_DealingBranchPartyA_H {
    Tag84A^ get ();
}


Tag84B_DealingBranchPartyA_H Property

Tag84B_DealingBranchPartyA_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► Tag84B_DealingBranchPartyA_H
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84B Tag84B_DealingBranchPartyA_H { get; }
Public ReadOnly Property Tag84B_DealingBranchPartyA_H As Tag84B
public:
property Tag84B^ Tag84B_DealingBranchPartyA_H {
    Tag84B^ get ();
}


Tag84D_DealingBranchPartyA_H Property

Tag84D_DealingBranchPartyA_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► Tag84D_DealingBranchPartyA_H
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84D Tag84D_DealingBranchPartyA_H { get; }
Public ReadOnly Property Tag84D_DealingBranchPartyA_H As Tag84D
public:
property Tag84D^ Tag84D_DealingBranchPartyA_H {
    Tag84D^ get ();
}


Tag84J_DealingBranchPartyA_H Property

Tag84J_DealingBranchPartyA_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► Tag84J_DealingBranchPartyA_H
Dealing Branch Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag84J Tag84J_DealingBranchPartyA_H { get; }
Public ReadOnly Property Tag84J_DealingBranchPartyA_H As Tag84J
public:
property Tag84J^ Tag84J_DealingBranchPartyA_H {
    Tag84J^ get ();
}


Tag85A_DealingBranchPartyB_H Property

Tag85A_DealingBranchPartyB_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► Tag85A_DealingBranchPartyB_H
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85A Tag85A_DealingBranchPartyB_H { get; }
Public ReadOnly Property Tag85A_DealingBranchPartyB_H As Tag85A
public:
property Tag85A^ Tag85A_DealingBranchPartyB_H {
    Tag85A^ get ();
}


Tag85B_DealingBranchPartyB_H Property

Tag85B_DealingBranchPartyB_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► Tag85B_DealingBranchPartyB_H
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85B Tag85B_DealingBranchPartyB_H { get; }
Public ReadOnly Property Tag85B_DealingBranchPartyB_H As Tag85B
public:
property Tag85B^ Tag85B_DealingBranchPartyB_H {
    Tag85B^ get ();
}


Tag85D_DealingBranchPartyB_H Property

Tag85D_DealingBranchPartyB_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► Tag85D_DealingBranchPartyB_H
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85D Tag85D_DealingBranchPartyB_H { get; }
Public ReadOnly Property Tag85D_DealingBranchPartyB_H As Tag85D
public:
property Tag85D^ Tag85D_DealingBranchPartyB_H {
    Tag85D^ get ();
}


Tag85J_DealingBranchPartyB_H Property

Tag85J_DealingBranchPartyB_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT330..::.SequenceHClass ► Tag85J_DealingBranchPartyB_H
Dealing Branch Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag85J Tag85J_DealingBranchPartyB_H { get; }
Public ReadOnly Property Tag85J_DealingBranchPartyB_H As Tag85J
public:
property Tag85J^ Tag85J_DealingBranchPartyB_H {
    Tag85J^ get ();
}


MT340 Class

MT340 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340
Forward Rate Agreement Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT340 : SwiftMessage
Public Class MT340 _
    Inherits SwiftMessage
public ref class MT340 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT340()()() |
 | MT340(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceE()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceE(MT340..::.SequenceEClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Transaction Details
 | SequenceC | Settlement Instructions for Settlement Amount Payable by Party B
 | SequenceD | Settlement Instructions for Settlement Amount Payable by Party A
 | SequenceE | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT340


MT340 Constructor

MT340 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340 ► MT340()()()
Members
Icon | Member | Description
 | MT340()()() |
 | MT340(SwiftMessage) |


MT340 Constructor

MT340 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340 ► MT340()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT340()
Public Sub New
public:
MT340()


MT340 Constructor (message)

MT340 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340 ► MT340(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT340(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT340(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT340..::.SequenceEClass
public:
MT340..::.SequenceEClass^ AddSequenceE()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340 ► RemoveSequenceE(MT340..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT340..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT340..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT340..::.SequenceEClass^ sequence
)
Parameters
sequence (MT340..::.SequenceEClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT340..::.SequenceAClass
public:
property MT340..::.SequenceAClass^ SequenceA {
    MT340..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340 ► SequenceB
Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT340..::.SequenceBClass
public:
property MT340..::.SequenceBClass^ SequenceB {
    MT340..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340 ► SequenceC
Settlement Instructions for Settlement Amount Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT340..::.SequenceCClass
public:
property MT340..::.SequenceCClass^ SequenceC {
    MT340..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340 ► SequenceD
Settlement Instructions for Settlement Amount Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT340..::.SequenceDClass
public:
property MT340..::.SequenceDClass^ SequenceD {
    MT340..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340 ► SequenceE
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT340..::.SequenceEClass
public:
property MT340..::.SequenceEClass^ SequenceE {
    MT340..::.SequenceEClass^ get ();
}


MT340.SequenceAClass Class

MT340..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340 ► MT340..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CommonReference_A_22C | Common Reference
 | ContractNumberPartyA_A_21N | Contract Number Party A
 | ContractNumberPartyB_A_21B | Contract Number Party B
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_A_15A | New Sequence
 | PartyA_A_82A | Party A
 | PartyA_A_82D | Party A
 | PartyB_A_87A | Party B
 | PartyB_A_87D | Party B
 | RelatedReference_A_21 | Related Reference
 | ScopeOfOperation_A_94A | Scope Of Operation
 | SendersReference_A_20 | Senders Reference
 | Tag14C_YearOfDefinitions_A | Year Of Definitions
 | Tag15A_NewSequence_A | New Sequence
 | Tag20_SendersReference_A | Senders Reference
 | Tag21_RelatedReference_A | Related Reference
 | Tag21B_ContractNumberPartyB_A | Contract Number Party B
 | Tag21N_ContractNumberPartyA_A | Contract Number Party A
 | Tag22A_TypeOfOperation_A | Type of Operation
 | Tag22C_CommonReference_A | Common Reference
 | Tag23D_TypeOfFRA_A | Type Of FRA
 | Tag77H_TypeDateVersionOfTheAgreement_A | Type Date Version Of The Agreement
 | Tag82A_PartyA_A | Party A
 | Tag82D_PartyA_A | Party A
 | Tag87A_PartyB_A | Party B
 | Tag87D_PartyB_A | Party B
 | Tag94A_ScopeOfOperation_A | Scope Of Operation
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeDateVersionOfTheAgreement_A_77H | Type Date Version Of The Agreement
 | TypeOfFRA_A_23D | Type Of FRA
 | TypeOfOperation_A_22A | Type of Operation
 | YearOfDefinitions_A_14C | Year Of Definitions
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT340..::.SequenceAClass


CommonReference_A_22C Property

CommonReference_A_22C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► CommonReference_A_22C
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C CommonReference_A_22C { get; }
Public ReadOnly Property CommonReference_A_22C As Tag22C
public:
property Tag22C^ CommonReference_A_22C {
    Tag22C^ get ();
}


ContractNumberPartyA_A_21N Property

ContractNumberPartyA_A_21N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► ContractNumberPartyA_A_21N
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceAClass..::.Tag21N ContractNumberPartyA_A_21N { get; }
Public ReadOnly Property ContractNumberPartyA_A_21N As MT340..::.SequenceAClass..::.Tag21N
public:
property MT340..::.SequenceAClass..::.Tag21N^ ContractNumberPartyA_A_21N {
    MT340..::.SequenceAClass..::.Tag21N^ get ();
}


ContractNumberPartyB_A_21B Property

ContractNumberPartyB_A_21B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► ContractNumberPartyB_A_21B
Contract Number Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceAClass..::.Tag21B ContractNumberPartyB_A_21B { get; }
Public ReadOnly Property ContractNumberPartyB_A_21B As MT340..::.SequenceAClass..::.Tag21B
public:
property MT340..::.SequenceAClass..::.Tag21B^ ContractNumberPartyB_A_21B {
    MT340..::.SequenceAClass..::.Tag21B^ get ();
}


NewSequence_A_15A Property

NewSequence_A_15A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► NewSequence_A_15A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A NewSequence_A_15A { get; }
Public ReadOnly Property NewSequence_A_15A As Tag15A
public:
property Tag15A^ NewSequence_A_15A {
    Tag15A^ get ();
}


PartyA_A_82A Property

PartyA_A_82A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► PartyA_A_82A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A PartyA_A_82A { get; }
Public ReadOnly Property PartyA_A_82A As Tag82A
public:
property Tag82A^ PartyA_A_82A {
    Tag82A^ get ();
}


PartyA_A_82D Property

PartyA_A_82D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► PartyA_A_82D
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D PartyA_A_82D { get; }
Public ReadOnly Property PartyA_A_82D As Tag82D
public:
property Tag82D^ PartyA_A_82D {
    Tag82D^ get ();
}


PartyB_A_87A Property

PartyB_A_87A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► PartyB_A_87A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A PartyB_A_87A { get; }
Public ReadOnly Property PartyB_A_87A As Tag87A
public:
property Tag87A^ PartyB_A_87A {
    Tag87A^ get ();
}


PartyB_A_87D Property

PartyB_A_87D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► PartyB_A_87D
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D PartyB_A_87D { get; }
Public ReadOnly Property PartyB_A_87D As Tag87D
public:
property Tag87D^ PartyB_A_87D {
    Tag87D^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


ScopeOfOperation_A_94A Property

ScopeOfOperation_A_94A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► ScopeOfOperation_A_94A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A ScopeOfOperation_A_94A { get; }
Public ReadOnly Property ScopeOfOperation_A_94A As Tag94A
public:
property Tag94A^ ScopeOfOperation_A_94A {
    Tag94A^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► SendersReference_A_20
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


Tag14C_YearOfDefinitions_A Property

Tag14C_YearOfDefinitions_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► Tag14C_YearOfDefinitions_A
Year Of Definitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag14C Tag14C_YearOfDefinitions_A { get; }
Public ReadOnly Property Tag14C_YearOfDefinitions_A As Tag14C
public:
property Tag14C^ Tag14C_YearOfDefinitions_A {
    Tag14C^ get ();
}


Tag15A_NewSequence_A Property

Tag15A_NewSequence_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► Tag15A_NewSequence_A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A Tag15A_NewSequence_A { get; }
Public ReadOnly Property Tag15A_NewSequence_A As Tag15A
public:
property Tag15A^ Tag15A_NewSequence_A {
    Tag15A^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► Tag20_SendersReference_A
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag21B_ContractNumberPartyB_A Property

Tag21B_ContractNumberPartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► Tag21B_ContractNumberPartyB_A
Contract Number Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceAClass..::.Tag21B Tag21B_ContractNumberPartyB_A { get; }
Public ReadOnly Property Tag21B_ContractNumberPartyB_A As MT340..::.SequenceAClass..::.Tag21B
public:
property MT340..::.SequenceAClass..::.Tag21B^ Tag21B_ContractNumberPartyB_A {
    MT340..::.SequenceAClass..::.Tag21B^ get ();
}


Tag21N_ContractNumberPartyA_A Property

Tag21N_ContractNumberPartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► Tag21N_ContractNumberPartyA_A
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceAClass..::.Tag21N Tag21N_ContractNumberPartyA_A { get; }
Public ReadOnly Property Tag21N_ContractNumberPartyA_A As MT340..::.SequenceAClass..::.Tag21N
public:
property MT340..::.SequenceAClass..::.Tag21N^ Tag21N_ContractNumberPartyA_A {
    MT340..::.SequenceAClass..::.Tag21N^ get ();
}


Tag22A_TypeOfOperation_A Property

Tag22A_TypeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► Tag22A_TypeOfOperation_A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A Tag22A_TypeOfOperation_A { get; }
Public ReadOnly Property Tag22A_TypeOfOperation_A As Tag22A
public:
property Tag22A^ Tag22A_TypeOfOperation_A {
    Tag22A^ get ();
}


Tag22C_CommonReference_A Property

Tag22C_CommonReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► Tag22C_CommonReference_A
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C Tag22C_CommonReference_A { get; }
Public ReadOnly Property Tag22C_CommonReference_A As Tag22C
public:
property Tag22C^ Tag22C_CommonReference_A {
    Tag22C^ get ();
}


Tag23D_TypeOfFRA_A Property

Tag23D_TypeOfFRA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► Tag23D_TypeOfFRA_A
Type Of FRA
Declaration Syntax
C# Visual Basic Visual C++
public Tag23D Tag23D_TypeOfFRA_A { get; }
Public ReadOnly Property Tag23D_TypeOfFRA_A As Tag23D
public:
property Tag23D^ Tag23D_TypeOfFRA_A {
    Tag23D^ get ();
}


Tag77H_TypeDateVersionOfTheAgreement_A Property

Tag77H_TypeDateVersionOfTheAgreement_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► Tag77H_TypeDateVersionOfTheAgreement_A
Type Date Version Of The Agreement
Declaration Syntax
C# Visual Basic Visual C++
public Tag77H Tag77H_TypeDateVersionOfTheAgreement_A { get; }
Public ReadOnly Property Tag77H_TypeDateVersionOfTheAgreement_A As Tag77H
public:
property Tag77H^ Tag77H_TypeDateVersionOfTheAgreement_A {
    Tag77H^ get ();
}


Tag82A_PartyA_A Property

Tag82A_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► Tag82A_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A Tag82A_PartyA_A { get; }
Public ReadOnly Property Tag82A_PartyA_A As Tag82A
public:
property Tag82A^ Tag82A_PartyA_A {
    Tag82A^ get ();
}


Tag82D_PartyA_A Property

Tag82D_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► Tag82D_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D Tag82D_PartyA_A { get; }
Public ReadOnly Property Tag82D_PartyA_A As Tag82D
public:
property Tag82D^ Tag82D_PartyA_A {
    Tag82D^ get ();
}


Tag87A_PartyB_A Property

Tag87A_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► Tag87A_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A Tag87A_PartyB_A { get; }
Public ReadOnly Property Tag87A_PartyB_A As Tag87A
public:
property Tag87A^ Tag87A_PartyB_A {
    Tag87A^ get ();
}


Tag87D_PartyB_A Property

Tag87D_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► Tag87D_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D Tag87D_PartyB_A { get; }
Public ReadOnly Property Tag87D_PartyB_A As Tag87D
public:
property Tag87D^ Tag87D_PartyB_A {
    Tag87D^ get ();
}


Tag94A_ScopeOfOperation_A Property

Tag94A_ScopeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► Tag94A_ScopeOfOperation_A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A Tag94A_ScopeOfOperation_A { get; }
Public ReadOnly Property Tag94A_ScopeOfOperation_A As Tag94A
public:
property Tag94A^ Tag94A_ScopeOfOperation_A {
    Tag94A^ get ();
}


TypeDateVersionOfTheAgreement_A_77H Property

TypeDateVersionOfTheAgreement_A_77H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► TypeDateVersionOfTheAgreement_A_77H
Type Date Version Of The Agreement
Declaration Syntax
C# Visual Basic Visual C++
public Tag77H TypeDateVersionOfTheAgreement_A_77H { get; }
Public ReadOnly Property TypeDateVersionOfTheAgreement_A_77H As Tag77H
public:
property Tag77H^ TypeDateVersionOfTheAgreement_A_77H {
    Tag77H^ get ();
}


TypeOfFRA_A_23D Property

TypeOfFRA_A_23D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► TypeOfFRA_A_23D
Type Of FRA
Declaration Syntax
C# Visual Basic Visual C++
public Tag23D TypeOfFRA_A_23D { get; }
Public ReadOnly Property TypeOfFRA_A_23D As Tag23D
public:
property Tag23D^ TypeOfFRA_A_23D {
    Tag23D^ get ();
}


TypeOfOperation_A_22A Property

TypeOfOperation_A_22A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► TypeOfOperation_A_22A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A TypeOfOperation_A_22A { get; }
Public ReadOnly Property TypeOfOperation_A_22A As Tag22A
public:
property Tag22A^ TypeOfOperation_A_22A {
    Tag22A^ get ();
}


YearOfDefinitions_A_14C Property

YearOfDefinitions_A_14C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► YearOfDefinitions_A_14C
Year Of Definitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag14C YearOfDefinitions_A_14C { get; }
Public ReadOnly Property YearOfDefinitions_A_14C As Tag14C
public:
property Tag14C^ YearOfDefinitions_A_14C {
    Tag14C^ get ();
}


MT340.SequenceAClass.Tag21B Class

MT340..::.SequenceAClass..::.Tag21B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► MT340..::.SequenceAClass..::.Tag21B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21B : SwiftTagWrapper
Public Class Tag21B _
    Inherits SwiftTagWrapper
public ref class Tag21B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT340..::.SequenceAClass..::.Tag21B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass..::.Tag21B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT340.SequenceAClass.Tag21N Class

MT340..::.SequenceAClass..::.Tag21N Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass ► MT340..::.SequenceAClass..::.Tag21N
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21N : SwiftTagWrapper
Public Class Tag21N _
    Inherits SwiftTagWrapper
public ref class Tag21N : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT340..::.SequenceAClass..::.Tag21N


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceAClass..::.Tag21N ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT340.SequenceBClass Class

MT340..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340 ► MT340..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB1()()() |
 | CurrencyNotionalAmount_B_32B | Currency Notional Amount
 | EffectiveDate_B_30F | Effective Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FixedRate_B_37M | Fixed Rate
 | FloatingRateOption_B_14F | Floating Rate Option
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_B_15B | New Sequence
 | RemoveSequenceB1(MT340..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | AFB and FRABBA Details
 | SequenceB2 | Other Details
 | Tag14F_FloatingRateOption_B | Floating Rate Option
 | Tag15B_NewSequence_B | New Sequence
 | Tag30F_EffectiveDate_B | Effective Date
 | Tag30P_TerminationDate_B | Termination Date
 | Tag30T_TradeDate_B | Trade Date
 | Tag32B_CurrencyNotionalAmount_B | Currency Notional Amount
 | Tag37M_FixedRate_B | Fixed Rate
 | TerminationDate_B_30P | Termination Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TradeDate_B_30T | Trade Date
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT340..::.SequenceBClass


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT340..::.SequenceBClass..::.SequenceB1Class
public:
MT340..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


CurrencyNotionalAmount_B_32B Property

CurrencyNotionalAmount_B_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► CurrencyNotionalAmount_B_32B
Currency Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyNotionalAmount_B_32B { get; }
Public ReadOnly Property CurrencyNotionalAmount_B_32B As Tag32B
public:
property Tag32B^ CurrencyNotionalAmount_B_32B {
    Tag32B^ get ();
}


EffectiveDate_B_30F Property

EffectiveDate_B_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► EffectiveDate_B_30F
Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F EffectiveDate_B_30F { get; }
Public ReadOnly Property EffectiveDate_B_30F As Tag30F
public:
property Tag30F^ EffectiveDate_B_30F {
    Tag30F^ get ();
}


FixedRate_B_37M Property

FixedRate_B_37M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► FixedRate_B_37M
Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37M FixedRate_B_37M { get; }
Public ReadOnly Property FixedRate_B_37M As Tag37M
public:
property Tag37M^ FixedRate_B_37M {
    Tag37M^ get ();
}


FloatingRateOption_B_14F Property

FloatingRateOption_B_14F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► FloatingRateOption_B_14F
Floating Rate Option
Declaration Syntax
C# Visual Basic Visual C++
public Tag14F FloatingRateOption_B_14F { get; }
Public ReadOnly Property FloatingRateOption_B_14F As Tag14F
public:
property Tag14F^ FloatingRateOption_B_14F {
    Tag14F^ get ();
}


NewSequence_B_15B Property

NewSequence_B_15B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► NewSequence_B_15B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B NewSequence_B_15B { get; }
Public ReadOnly Property NewSequence_B_15B As Tag15B
public:
property Tag15B^ NewSequence_B_15B {
    Tag15B^ get ();
}


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► RemoveSequenceB1(MT340..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT340..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT340..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT340..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT340..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► SequenceB1
AFB and FRABBA Details
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT340..::.SequenceBClass..::.SequenceB1Class
public:
property MT340..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT340..::.SequenceBClass..::.SequenceB1Class^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► SequenceB2
Other Details
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceBClass..::.SequenceB2Class SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT340..::.SequenceBClass..::.SequenceB2Class
public:
property MT340..::.SequenceBClass..::.SequenceB2Class^ SequenceB2 {
    MT340..::.SequenceBClass..::.SequenceB2Class^ get ();
}


Tag14F_FloatingRateOption_B Property

Tag14F_FloatingRateOption_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► Tag14F_FloatingRateOption_B
Floating Rate Option
Declaration Syntax
C# Visual Basic Visual C++
public Tag14F Tag14F_FloatingRateOption_B { get; }
Public ReadOnly Property Tag14F_FloatingRateOption_B As Tag14F
public:
property Tag14F^ Tag14F_FloatingRateOption_B {
    Tag14F^ get ();
}


Tag15B_NewSequence_B Property

Tag15B_NewSequence_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► Tag15B_NewSequence_B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B Tag15B_NewSequence_B { get; }
Public ReadOnly Property Tag15B_NewSequence_B As Tag15B
public:
property Tag15B^ Tag15B_NewSequence_B {
    Tag15B^ get ();
}


Tag30F_EffectiveDate_B Property

Tag30F_EffectiveDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► Tag30F_EffectiveDate_B
Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_EffectiveDate_B { get; }
Public ReadOnly Property Tag30F_EffectiveDate_B As Tag30F
public:
property Tag30F^ Tag30F_EffectiveDate_B {
    Tag30F^ get ();
}


Tag30P_TerminationDate_B Property

Tag30P_TerminationDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► Tag30P_TerminationDate_B
Termination Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P Tag30P_TerminationDate_B { get; }
Public ReadOnly Property Tag30P_TerminationDate_B As Tag30P
public:
property Tag30P^ Tag30P_TerminationDate_B {
    Tag30P^ get ();
}


Tag30T_TradeDate_B Property

Tag30T_TradeDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► Tag30T_TradeDate_B
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T Tag30T_TradeDate_B { get; }
Public ReadOnly Property Tag30T_TradeDate_B As Tag30T
public:
property Tag30T^ Tag30T_TradeDate_B {
    Tag30T^ get ();
}


Tag32B_CurrencyNotionalAmount_B Property

Tag32B_CurrencyNotionalAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► Tag32B_CurrencyNotionalAmount_B
Currency Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyNotionalAmount_B { get; }
Public ReadOnly Property Tag32B_CurrencyNotionalAmount_B As Tag32B
public:
property Tag32B^ Tag32B_CurrencyNotionalAmount_B {
    Tag32B^ get ();
}


Tag37M_FixedRate_B Property

Tag37M_FixedRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► Tag37M_FixedRate_B
Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37M Tag37M_FixedRate_B { get; }
Public ReadOnly Property Tag37M_FixedRate_B As Tag37M
public:
property Tag37M^ Tag37M_FixedRate_B {
    Tag37M^ get ();
}


TerminationDate_B_30P Property

TerminationDate_B_30P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► TerminationDate_B_30P
Termination Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P TerminationDate_B_30P { get; }
Public ReadOnly Property TerminationDate_B_30P As Tag30P
public:
property Tag30P^ TerminationDate_B_30P {
    Tag30P^ get ();
}


TradeDate_B_30T Property

TradeDate_B_30T Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► TradeDate_B_30T
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T TradeDate_B_30T { get; }
Public ReadOnly Property TradeDate_B_30T As Tag30T
public:
property Tag30T^ TradeDate_B_30T {
    Tag30T^ get ();
}


MT340.SequenceBClass.SequenceB1Class Class

MT340..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► MT340..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | ContractPeriod_B1_38D | Contract Period
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FixingDate_B1_30V | Fixing Date
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag30V_FixingDate_B1 | Fixing Date
 | Tag38D_ContractPeriod_B1 | Contract Period
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT340..::.SequenceBClass..::.SequenceB1Class


ContractPeriod_B1_38D Property

ContractPeriod_B1_38D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB1Class ► ContractPeriod_B1_38D
Contract Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38D ContractPeriod_B1_38D { get; }
Public ReadOnly Property ContractPeriod_B1_38D As Tag38D
public:
property Tag38D^ ContractPeriod_B1_38D {
    Tag38D^ get ();
}


FixingDate_B1_30V Property

FixingDate_B1_30V Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB1Class ► FixingDate_B1_30V
Fixing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V FixingDate_B1_30V { get; }
Public ReadOnly Property FixingDate_B1_30V As Tag30V
public:
property Tag30V^ FixingDate_B1_30V {
    Tag30V^ get ();
}


Tag30V_FixingDate_B1 Property

Tag30V_FixingDate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB1Class ► Tag30V_FixingDate_B1
Fixing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V Tag30V_FixingDate_B1 { get; }
Public ReadOnly Property Tag30V_FixingDate_B1 As Tag30V
public:
property Tag30V^ Tag30V_FixingDate_B1 {
    Tag30V^ get ();
}


Tag38D_ContractPeriod_B1 Property

Tag38D_ContractPeriod_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB1Class ► Tag38D_ContractPeriod_B1
Contract Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38D Tag38D_ContractPeriod_B1 { get; }
Public ReadOnly Property Tag38D_ContractPeriod_B1 As Tag38D
public:
property Tag38D^ Tag38D_ContractPeriod_B1 {
    Tag38D^ get ();
}


MT340.SequenceBClass.SequenceB2Class Class

MT340..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass ► MT340..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_B2_22B()()() |
 | DesignatedMaturity_B2_38G | Designated Maturity
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_B2_22B | Financial Centre
 | FloatingRateDayCountFraction_B2_14D | Floating Rate Day Count Fraction
 | FRADiscounting_B2_17F | FRA Discounting
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberOfRepetitions_B2_18A | Number Of Repetitions
 | RemoveFinancialCentre_B2_22B(MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B) |
 | Tag14D_FloatingRateDayCountFraction_B2 | Floating Rate Day Count Fraction
 | Tag17F_FRADiscounting_B2 | FRA Discounting
 | Tag18A_NumberOfRepetitions_B2 | Number Of Repetitions
 | Tag22B_FinancialCentre_B2 | Financial Centre
 | Tag38G_DesignatedMaturity_B2 | Designated Maturity
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT340..::.SequenceBClass..::.SequenceB2Class


AddFinancialCentre_B2_22B Method

AddFinancialCentre_B2_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class ► AddFinancialCentre_B2_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B AddFinancialCentre_B2_22B()
Public Function AddFinancialCentre_B2_22B As MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B
public:
MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B^ AddFinancialCentre_B2_22B()


DesignatedMaturity_B2_38G Property

DesignatedMaturity_B2_38G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class ► DesignatedMaturity_B2_38G
Designated Maturity
Declaration Syntax
C# Visual Basic Visual C++
public Tag38G DesignatedMaturity_B2_38G { get; }
Public ReadOnly Property DesignatedMaturity_B2_38G As Tag38G
public:
property Tag38G^ DesignatedMaturity_B2_38G {
    Tag38G^ get ();
}


FinancialCentre_B2_22B Property

FinancialCentre_B2_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class ► FinancialCentre_B2_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B[] FinancialCentre_B2_22B { get; }
Public ReadOnly Property FinancialCentre_B2_22B As MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B()
public:
property array<MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B^>^ FinancialCentre_B2_22B {
    array<MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B^>^ get ();
}


FloatingRateDayCountFraction_B2_14D Property

FloatingRateDayCountFraction_B2_14D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class ► FloatingRateDayCountFraction_B2_14D
Floating Rate Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag14D FloatingRateDayCountFraction_B2_14D { get; }
Public ReadOnly Property FloatingRateDayCountFraction_B2_14D As MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag14D
public:
property MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag14D^ FloatingRateDayCountFraction_B2_14D {
    MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag14D^ get ();
}


FRADiscounting_B2_17F Property

FRADiscounting_B2_17F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class ► FRADiscounting_B2_17F
FRA Discounting
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag17F FRADiscounting_B2_17F { get; }
Public ReadOnly Property FRADiscounting_B2_17F As MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag17F
public:
property MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag17F^ FRADiscounting_B2_17F {
    MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag17F^ get ();
}


NumberOfRepetitions_B2_18A Property

NumberOfRepetitions_B2_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class ► NumberOfRepetitions_B2_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_B2_18A { get; }
Public ReadOnly Property NumberOfRepetitions_B2_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_B2_18A {
    Tag18A^ get ();
}


RemoveFinancialCentre_B2_22B Method (tag)

RemoveFinancialCentre_B2_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class ► RemoveFinancialCentre_B2_22B(MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_B2_22B(
    MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B tag
)
Public Sub RemoveFinancialCentre_B2_22B ( _
    tag As MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B _
)
public:
void RemoveFinancialCentre_B2_22B(
    MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B^ tag
)
Parameters
tag (MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B)


Tag14D_FloatingRateDayCountFraction_B2 Property

Tag14D_FloatingRateDayCountFraction_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class ► Tag14D_FloatingRateDayCountFraction_B2
Floating Rate Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag14D Tag14D_FloatingRateDayCountFraction_B2 { get; }
Public ReadOnly Property Tag14D_FloatingRateDayCountFraction_B2 As MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag14D
public:
property MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag14D^ Tag14D_FloatingRateDayCountFraction_B2 {
    MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag14D^ get ();
}


Tag17F_FRADiscounting_B2 Property

Tag17F_FRADiscounting_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class ► Tag17F_FRADiscounting_B2
FRA Discounting
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag17F Tag17F_FRADiscounting_B2 { get; }
Public ReadOnly Property Tag17F_FRADiscounting_B2 As MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag17F
public:
property MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag17F^ Tag17F_FRADiscounting_B2 {
    MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag17F^ get ();
}


Tag18A_NumberOfRepetitions_B2 Property

Tag18A_NumberOfRepetitions_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class ► Tag18A_NumberOfRepetitions_B2
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_B2 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_B2 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_B2 {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_B2 Property

Tag22B_FinancialCentre_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class ► Tag22B_FinancialCentre_B2
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B[] Tag22B_FinancialCentre_B2 { get; }
Public ReadOnly Property Tag22B_FinancialCentre_B2 As MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B()
public:
property array<MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B^>^ Tag22B_FinancialCentre_B2 {
    array<MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B^>^ get ();
}


Tag38G_DesignatedMaturity_B2 Property

Tag38G_DesignatedMaturity_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class ► Tag38G_DesignatedMaturity_B2
Designated Maturity
Declaration Syntax
C# Visual Basic Visual C++
public Tag38G Tag38G_DesignatedMaturity_B2 { get; }
Public ReadOnly Property Tag38G_DesignatedMaturity_B2 As Tag38G
public:
property Tag38G^ Tag38G_DesignatedMaturity_B2 {
    Tag38G^ get ();
}


MT340.SequenceBClass.SequenceB2Class.Tag14D Class

MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag14D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class ► MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag14D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14D : SwiftTagWrapper
Public Class Tag14D _
    Inherits SwiftTagWrapper
public ref class Tag14D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag14D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag14D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT340.SequenceBClass.SequenceB2Class.Tag17F Class

MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag17F Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class ► MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag17F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag17F : SwiftTagWrapper
Public Class Tag17F _
    Inherits SwiftTagWrapper
public ref class Tag17F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag17F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag17F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT340.SequenceBClass.SequenceB2Class.Tag22B Class

MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class ► MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22B : SwiftTagWrapper
Public Class Tag22B _
    Inherits SwiftTagWrapper
public ref class Tag22B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceBClass..::.SequenceB2Class..::.Tag22B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT340.SequenceCClass Class

MT340..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340 ► MT340..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_C_58A | Beneficiary Institution
 | BeneficiaryInstitution_C_58D | Beneficiary Institution
 | BeneficiaryInstitution_C_58J | Beneficiary Institution
 | DeliveryAgent_C_53A | Delivery Agent
 | DeliveryAgent_C_53D | Delivery Agent
 | DeliveryAgent_C_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_C_56A | Intermediary
 | Intermediary_C_56D | Intermediary
 | Intermediary_C_56J | Intermediary
 | Intermediary2_C_86A | Intermediary 2
 | Intermediary2_C_86D | Intermediary 2
 | Intermediary2_C_86J | Intermediary 2
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_C_15C | New Sequence
 | ReceivingAgent_C_57A | Receiving Agent
 | ReceivingAgent_C_57D | Receiving Agent
 | ReceivingAgent_C_57J | Receiving Agent
 | Tag15C_NewSequence_C | New Sequence
 | Tag53A_DeliveryAgent_C | Delivery Agent
 | Tag53D_DeliveryAgent_C | Delivery Agent
 | Tag53J_DeliveryAgent_C | Delivery Agent
 | Tag56A_Intermediary_C | Intermediary
 | Tag56D_Intermediary_C | Intermediary
 | Tag56J_Intermediary_C | Intermediary
 | Tag57A_ReceivingAgent_C | Receiving Agent
 | Tag57D_ReceivingAgent_C | Receiving Agent
 | Tag57J_ReceivingAgent_C | Receiving Agent
 | Tag58A_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag86A_Intermediary2_C | Intermediary 2
 | Tag86D_Intermediary2_C | Intermediary 2
 | Tag86J_Intermediary2_C | Intermediary 2
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT340..::.SequenceCClass


BeneficiaryInstitution_C_58A Property

BeneficiaryInstitution_C_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► BeneficiaryInstitution_C_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_C_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_C_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_C_58D Property

BeneficiaryInstitution_C_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► BeneficiaryInstitution_C_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_C_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_C_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_C_58J Property

BeneficiaryInstitution_C_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► BeneficiaryInstitution_C_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_C_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_C_58J {
    Tag58J^ get ();
}


DeliveryAgent_C_53A Property

DeliveryAgent_C_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► DeliveryAgent_C_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_C_53A { get; }
Public ReadOnly Property DeliveryAgent_C_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_C_53A {
    Tag53A^ get ();
}


DeliveryAgent_C_53D Property

DeliveryAgent_C_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► DeliveryAgent_C_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_C_53D { get; }
Public ReadOnly Property DeliveryAgent_C_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_C_53D {
    Tag53D^ get ();
}


DeliveryAgent_C_53J Property

DeliveryAgent_C_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► DeliveryAgent_C_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_C_53J { get; }
Public ReadOnly Property DeliveryAgent_C_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_C_53J {
    Tag53J^ get ();
}


Intermediary_C_56A Property

Intermediary_C_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Intermediary_C_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_C_56A { get; }
Public ReadOnly Property Intermediary_C_56A As Tag56A
public:
property Tag56A^ Intermediary_C_56A {
    Tag56A^ get ();
}


Intermediary_C_56D Property

Intermediary_C_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Intermediary_C_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_C_56D { get; }
Public ReadOnly Property Intermediary_C_56D As Tag56D
public:
property Tag56D^ Intermediary_C_56D {
    Tag56D^ get ();
}


Intermediary_C_56J Property

Intermediary_C_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Intermediary_C_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_C_56J { get; }
Public ReadOnly Property Intermediary_C_56J As Tag56J
public:
property Tag56J^ Intermediary_C_56J {
    Tag56J^ get ();
}


Intermediary2_C_86A Property

Intermediary2_C_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Intermediary2_C_86A
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Intermediary2_C_86A { get; }
Public ReadOnly Property Intermediary2_C_86A As Tag86A
public:
property Tag86A^ Intermediary2_C_86A {
    Tag86A^ get ();
}


Intermediary2_C_86D Property

Intermediary2_C_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Intermediary2_C_86D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Intermediary2_C_86D { get; }
Public ReadOnly Property Intermediary2_C_86D As Tag86D
public:
property Tag86D^ Intermediary2_C_86D {
    Tag86D^ get ();
}


Intermediary2_C_86J Property

Intermediary2_C_86J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Intermediary2_C_86J
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Intermediary2_C_86J { get; }
Public ReadOnly Property Intermediary2_C_86J As Tag86J
public:
property Tag86J^ Intermediary2_C_86J {
    Tag86J^ get ();
}


NewSequence_C_15C Property

NewSequence_C_15C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► NewSequence_C_15C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C NewSequence_C_15C { get; }
Public ReadOnly Property NewSequence_C_15C As Tag15C
public:
property Tag15C^ NewSequence_C_15C {
    Tag15C^ get ();
}


ReceivingAgent_C_57A Property

ReceivingAgent_C_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► ReceivingAgent_C_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_C_57A { get; }
Public ReadOnly Property ReceivingAgent_C_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_C_57A {
    Tag57A^ get ();
}


ReceivingAgent_C_57D Property

ReceivingAgent_C_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► ReceivingAgent_C_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_C_57D { get; }
Public ReadOnly Property ReceivingAgent_C_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_C_57D {
    Tag57D^ get ();
}


ReceivingAgent_C_57J Property

ReceivingAgent_C_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► ReceivingAgent_C_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_C_57J { get; }
Public ReadOnly Property ReceivingAgent_C_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_C_57J {
    Tag57J^ get ();
}


Tag15C_NewSequence_C Property

Tag15C_NewSequence_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Tag15C_NewSequence_C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C Tag15C_NewSequence_C { get; }
Public ReadOnly Property Tag15C_NewSequence_C As Tag15C
public:
property Tag15C^ Tag15C_NewSequence_C {
    Tag15C^ get ();
}


Tag53A_DeliveryAgent_C Property

Tag53A_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Tag53A_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_C As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_C {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_C Property

Tag53D_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Tag53D_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_C As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_C {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_C Property

Tag53J_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Tag53J_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_C As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_C {
    Tag53J^ get ();
}


Tag56A_Intermediary_C Property

Tag56A_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Tag56A_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_C { get; }
Public ReadOnly Property Tag56A_Intermediary_C As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_C {
    Tag56A^ get ();
}


Tag56D_Intermediary_C Property

Tag56D_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Tag56D_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_C { get; }
Public ReadOnly Property Tag56D_Intermediary_C As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_C {
    Tag56D^ get ();
}


Tag56J_Intermediary_C Property

Tag56J_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Tag56J_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_C { get; }
Public ReadOnly Property Tag56J_Intermediary_C As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_C {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_C Property

Tag57A_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Tag57A_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_C As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_C {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_C Property

Tag57D_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Tag57D_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_C As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_C {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_C Property

Tag57J_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Tag57J_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_C As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_C {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_C Property

Tag58A_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Tag58A_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_C As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_C {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_C Property

Tag58D_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Tag58D_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_C As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_C {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_C Property

Tag58J_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Tag58J_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_C As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_C {
    Tag58J^ get ();
}


Tag86A_Intermediary2_C Property

Tag86A_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Tag86A_Intermediary2_C
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_Intermediary2_C { get; }
Public ReadOnly Property Tag86A_Intermediary2_C As Tag86A
public:
property Tag86A^ Tag86A_Intermediary2_C {
    Tag86A^ get ();
}


Tag86D_Intermediary2_C Property

Tag86D_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Tag86D_Intermediary2_C
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_Intermediary2_C { get; }
Public ReadOnly Property Tag86D_Intermediary2_C As Tag86D
public:
property Tag86D^ Tag86D_Intermediary2_C {
    Tag86D^ get ();
}


Tag86J_Intermediary2_C Property

Tag86J_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceCClass ► Tag86J_Intermediary2_C
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Tag86J_Intermediary2_C { get; }
Public ReadOnly Property Tag86J_Intermediary2_C As Tag86J
public:
property Tag86J^ Tag86J_Intermediary2_C {
    Tag86J^ get ();
}


MT340.SequenceDClass Class

MT340..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340 ► MT340..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_D_58A | Beneficiary Institution
 | BeneficiaryInstitution_D_58D | Beneficiary Institution
 | BeneficiaryInstitution_D_58J | Beneficiary Institution
 | DeliveryAgent_D_53A | Delivery Agent
 | DeliveryAgent_D_53D | Delivery Agent
 | DeliveryAgent_D_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_D_56A | Intermediary
 | Intermediary_D_56D | Intermediary
 | Intermediary_D_56J | Intermediary
 | Intermediary2_D_86A | Intermediary 2
 | Intermediary2_D_86D | Intermediary 2
 | Intermediary2_D_86J | Intermediary 2
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_D_15D | New Sequence
 | ReceivingAgent_D_57A | Receiving Agent
 | ReceivingAgent_D_57D | Receiving Agent
 | ReceivingAgent_D_57J | Receiving Agent
 | Tag15D_NewSequence_D | New Sequence
 | Tag53A_DeliveryAgent_D | Delivery Agent
 | Tag53D_DeliveryAgent_D | Delivery Agent
 | Tag53J_DeliveryAgent_D | Delivery Agent
 | Tag56A_Intermediary_D | Intermediary
 | Tag56D_Intermediary_D | Intermediary
 | Tag56J_Intermediary_D | Intermediary
 | Tag57A_ReceivingAgent_D | Receiving Agent
 | Tag57D_ReceivingAgent_D | Receiving Agent
 | Tag57J_ReceivingAgent_D | Receiving Agent
 | Tag58A_BeneficiaryInstitution_D | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_D | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_D | Beneficiary Institution
 | Tag86A_Intermediary2_D | Intermediary 2
 | Tag86D_Intermediary2_D | Intermediary 2
 | Tag86J_Intermediary2_D | Intermediary 2
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT340..::.SequenceDClass


BeneficiaryInstitution_D_58A Property

BeneficiaryInstitution_D_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► BeneficiaryInstitution_D_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_D_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_D_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_D_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_D_58D Property

BeneficiaryInstitution_D_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► BeneficiaryInstitution_D_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_D_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_D_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_D_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_D_58J Property

BeneficiaryInstitution_D_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► BeneficiaryInstitution_D_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_D_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_D_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_D_58J {
    Tag58J^ get ();
}


DeliveryAgent_D_53A Property

DeliveryAgent_D_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► DeliveryAgent_D_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_D_53A { get; }
Public ReadOnly Property DeliveryAgent_D_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_D_53A {
    Tag53A^ get ();
}


DeliveryAgent_D_53D Property

DeliveryAgent_D_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► DeliveryAgent_D_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_D_53D { get; }
Public ReadOnly Property DeliveryAgent_D_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_D_53D {
    Tag53D^ get ();
}


DeliveryAgent_D_53J Property

DeliveryAgent_D_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► DeliveryAgent_D_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_D_53J { get; }
Public ReadOnly Property DeliveryAgent_D_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_D_53J {
    Tag53J^ get ();
}


Intermediary_D_56A Property

Intermediary_D_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Intermediary_D_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_D_56A { get; }
Public ReadOnly Property Intermediary_D_56A As Tag56A
public:
property Tag56A^ Intermediary_D_56A {
    Tag56A^ get ();
}


Intermediary_D_56D Property

Intermediary_D_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Intermediary_D_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_D_56D { get; }
Public ReadOnly Property Intermediary_D_56D As Tag56D
public:
property Tag56D^ Intermediary_D_56D {
    Tag56D^ get ();
}


Intermediary_D_56J Property

Intermediary_D_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Intermediary_D_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_D_56J { get; }
Public ReadOnly Property Intermediary_D_56J As Tag56J
public:
property Tag56J^ Intermediary_D_56J {
    Tag56J^ get ();
}


Intermediary2_D_86A Property

Intermediary2_D_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Intermediary2_D_86A
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Intermediary2_D_86A { get; }
Public ReadOnly Property Intermediary2_D_86A As Tag86A
public:
property Tag86A^ Intermediary2_D_86A {
    Tag86A^ get ();
}


Intermediary2_D_86D Property

Intermediary2_D_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Intermediary2_D_86D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Intermediary2_D_86D { get; }
Public ReadOnly Property Intermediary2_D_86D As Tag86D
public:
property Tag86D^ Intermediary2_D_86D {
    Tag86D^ get ();
}


Intermediary2_D_86J Property

Intermediary2_D_86J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Intermediary2_D_86J
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Intermediary2_D_86J { get; }
Public ReadOnly Property Intermediary2_D_86J As Tag86J
public:
property Tag86J^ Intermediary2_D_86J {
    Tag86J^ get ();
}


NewSequence_D_15D Property

NewSequence_D_15D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► NewSequence_D_15D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D NewSequence_D_15D { get; }
Public ReadOnly Property NewSequence_D_15D As Tag15D
public:
property Tag15D^ NewSequence_D_15D {
    Tag15D^ get ();
}


ReceivingAgent_D_57A Property

ReceivingAgent_D_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► ReceivingAgent_D_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_D_57A { get; }
Public ReadOnly Property ReceivingAgent_D_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_D_57A {
    Tag57A^ get ();
}


ReceivingAgent_D_57D Property

ReceivingAgent_D_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► ReceivingAgent_D_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_D_57D { get; }
Public ReadOnly Property ReceivingAgent_D_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_D_57D {
    Tag57D^ get ();
}


ReceivingAgent_D_57J Property

ReceivingAgent_D_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► ReceivingAgent_D_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_D_57J { get; }
Public ReadOnly Property ReceivingAgent_D_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_D_57J {
    Tag57J^ get ();
}


Tag15D_NewSequence_D Property

Tag15D_NewSequence_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Tag15D_NewSequence_D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D Tag15D_NewSequence_D { get; }
Public ReadOnly Property Tag15D_NewSequence_D As Tag15D
public:
property Tag15D^ Tag15D_NewSequence_D {
    Tag15D^ get ();
}


Tag53A_DeliveryAgent_D Property

Tag53A_DeliveryAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Tag53A_DeliveryAgent_D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_D { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_D As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_D {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_D Property

Tag53D_DeliveryAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Tag53D_DeliveryAgent_D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_D { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_D As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_D {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_D Property

Tag53J_DeliveryAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Tag53J_DeliveryAgent_D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_D { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_D As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_D {
    Tag53J^ get ();
}


Tag56A_Intermediary_D Property

Tag56A_Intermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Tag56A_Intermediary_D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_D { get; }
Public ReadOnly Property Tag56A_Intermediary_D As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_D {
    Tag56A^ get ();
}


Tag56D_Intermediary_D Property

Tag56D_Intermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Tag56D_Intermediary_D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_D { get; }
Public ReadOnly Property Tag56D_Intermediary_D As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_D {
    Tag56D^ get ();
}


Tag56J_Intermediary_D Property

Tag56J_Intermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Tag56J_Intermediary_D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_D { get; }
Public ReadOnly Property Tag56J_Intermediary_D As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_D {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_D Property

Tag57A_ReceivingAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Tag57A_ReceivingAgent_D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_D { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_D As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_D {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_D Property

Tag57D_ReceivingAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Tag57D_ReceivingAgent_D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_D { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_D As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_D {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_D Property

Tag57J_ReceivingAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Tag57J_ReceivingAgent_D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_D { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_D As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_D {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_D Property

Tag58A_BeneficiaryInstitution_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Tag58A_BeneficiaryInstitution_D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_D { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_D As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_D {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_D Property

Tag58D_BeneficiaryInstitution_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Tag58D_BeneficiaryInstitution_D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_D { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_D As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_D {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_D Property

Tag58J_BeneficiaryInstitution_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Tag58J_BeneficiaryInstitution_D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_D { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_D As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_D {
    Tag58J^ get ();
}


Tag86A_Intermediary2_D Property

Tag86A_Intermediary2_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Tag86A_Intermediary2_D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_Intermediary2_D { get; }
Public ReadOnly Property Tag86A_Intermediary2_D As Tag86A
public:
property Tag86A^ Tag86A_Intermediary2_D {
    Tag86A^ get ();
}


Tag86D_Intermediary2_D Property

Tag86D_Intermediary2_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Tag86D_Intermediary2_D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_Intermediary2_D { get; }
Public ReadOnly Property Tag86D_Intermediary2_D As Tag86D
public:
property Tag86D^ Tag86D_Intermediary2_D {
    Tag86D^ get ();
}


Tag86J_Intermediary2_D Property

Tag86J_Intermediary2_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceDClass ► Tag86J_Intermediary2_D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Tag86J_Intermediary2_D { get; }
Public ReadOnly Property Tag86J_Intermediary2_D As Tag86J
public:
property Tag86J^ Tag86J_Intermediary2_D {
    Tag86J^ get ();
}


MT340.SequenceEClass Class

MT340..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340 ► MT340..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BrokerIdentification_E_88A | Broker Identification
 | BrokerIdentification_E_88D | Broker Identification
 | BrokersCommission_E_71F | Brokers Commission
 | BrokersReference_E_21G | Brokers Reference
 | ContactInformation_E_29A | Contact Information
 | DealingMethod_E_24D | Dealing Method
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_E_15E | New Sequence
 | SenderToReceiverInformation_E_72 | Sender To Receiver Information
 | Tag15E_NewSequence_E | New Sequence
 | Tag21G_BrokersReference_E | Brokers Reference
 | Tag24D_DealingMethod_E | Dealing Method
 | Tag29A_ContactInformation_E | Contact Information
 | Tag71F_BrokersCommission_E | Brokers Commission
 | Tag72_SenderToReceiverInformation_E | Sender To Receiver Information
 | Tag88A_BrokerIdentification_E | Broker Identification
 | Tag88D_BrokerIdentification_E | Broker Identification
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT340..::.SequenceEClass


BrokerIdentification_E_88A Property

BrokerIdentification_E_88A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceEClass ► BrokerIdentification_E_88A
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88A BrokerIdentification_E_88A { get; }
Public ReadOnly Property BrokerIdentification_E_88A As Tag88A
public:
property Tag88A^ BrokerIdentification_E_88A {
    Tag88A^ get ();
}


BrokerIdentification_E_88D Property

BrokerIdentification_E_88D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceEClass ► BrokerIdentification_E_88D
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88D BrokerIdentification_E_88D { get; }
Public ReadOnly Property BrokerIdentification_E_88D As Tag88D
public:
property Tag88D^ BrokerIdentification_E_88D {
    Tag88D^ get ();
}


BrokersCommission_E_71F Property

BrokersCommission_E_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceEClass ► BrokersCommission_E_71F
Brokers Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F BrokersCommission_E_71F { get; }
Public ReadOnly Property BrokersCommission_E_71F As Tag71F
public:
property Tag71F^ BrokersCommission_E_71F {
    Tag71F^ get ();
}


BrokersReference_E_21G Property

BrokersReference_E_21G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceEClass ► BrokersReference_E_21G
Brokers Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21G BrokersReference_E_21G { get; }
Public ReadOnly Property BrokersReference_E_21G As Tag21G
public:
property Tag21G^ BrokersReference_E_21G {
    Tag21G^ get ();
}


ContactInformation_E_29A Property

ContactInformation_E_29A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceEClass ► ContactInformation_E_29A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A ContactInformation_E_29A { get; }
Public ReadOnly Property ContactInformation_E_29A As Tag29A
public:
property Tag29A^ ContactInformation_E_29A {
    Tag29A^ get ();
}


DealingMethod_E_24D Property

DealingMethod_E_24D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceEClass ► DealingMethod_E_24D
Dealing Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag24D DealingMethod_E_24D { get; }
Public ReadOnly Property DealingMethod_E_24D As Tag24D
public:
property Tag24D^ DealingMethod_E_24D {
    Tag24D^ get ();
}


NewSequence_E_15E Property

NewSequence_E_15E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceEClass ► NewSequence_E_15E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E NewSequence_E_15E { get; }
Public ReadOnly Property NewSequence_E_15E As Tag15E
public:
property Tag15E^ NewSequence_E_15E {
    Tag15E^ get ();
}


SenderToReceiverInformation_E_72 Property

SenderToReceiverInformation_E_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceEClass ► SenderToReceiverInformation_E_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_E_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_E_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_E_72 {
    Tag72^ get ();
}


Tag15E_NewSequence_E Property

Tag15E_NewSequence_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceEClass ► Tag15E_NewSequence_E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E Tag15E_NewSequence_E { get; }
Public ReadOnly Property Tag15E_NewSequence_E As Tag15E
public:
property Tag15E^ Tag15E_NewSequence_E {
    Tag15E^ get ();
}


Tag21G_BrokersReference_E Property

Tag21G_BrokersReference_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceEClass ► Tag21G_BrokersReference_E
Brokers Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21G Tag21G_BrokersReference_E { get; }
Public ReadOnly Property Tag21G_BrokersReference_E As Tag21G
public:
property Tag21G^ Tag21G_BrokersReference_E {
    Tag21G^ get ();
}


Tag24D_DealingMethod_E Property

Tag24D_DealingMethod_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceEClass ► Tag24D_DealingMethod_E
Dealing Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag24D Tag24D_DealingMethod_E { get; }
Public ReadOnly Property Tag24D_DealingMethod_E As Tag24D
public:
property Tag24D^ Tag24D_DealingMethod_E {
    Tag24D^ get ();
}


Tag29A_ContactInformation_E Property

Tag29A_ContactInformation_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceEClass ► Tag29A_ContactInformation_E
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A Tag29A_ContactInformation_E { get; }
Public ReadOnly Property Tag29A_ContactInformation_E As Tag29A
public:
property Tag29A^ Tag29A_ContactInformation_E {
    Tag29A^ get ();
}


Tag71F_BrokersCommission_E Property

Tag71F_BrokersCommission_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceEClass ► Tag71F_BrokersCommission_E
Brokers Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F Tag71F_BrokersCommission_E { get; }
Public ReadOnly Property Tag71F_BrokersCommission_E As Tag71F
public:
property Tag71F^ Tag71F_BrokersCommission_E {
    Tag71F^ get ();
}


Tag72_SenderToReceiverInformation_E Property

Tag72_SenderToReceiverInformation_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceEClass ► Tag72_SenderToReceiverInformation_E
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_E { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_E As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_E {
    Tag72^ get ();
}


Tag88A_BrokerIdentification_E Property

Tag88A_BrokerIdentification_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceEClass ► Tag88A_BrokerIdentification_E
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88A Tag88A_BrokerIdentification_E { get; }
Public ReadOnly Property Tag88A_BrokerIdentification_E As Tag88A
public:
property Tag88A^ Tag88A_BrokerIdentification_E {
    Tag88A^ get ();
}


Tag88D_BrokerIdentification_E Property

Tag88D_BrokerIdentification_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT340..::.SequenceEClass ► Tag88D_BrokerIdentification_E
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88D Tag88D_BrokerIdentification_E { get; }
Public ReadOnly Property Tag88D_BrokerIdentification_E As Tag88D
public:
property Tag88D^ Tag88D_BrokerIdentification_E {
    Tag88D^ get ();
}


MT341 Class

MT341 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341
Forward Rate Agreement Settlement Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT341 : SwiftMessage
Public Class MT341 _
    Inherits SwiftMessage
public ref class MT341 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT341()()() |
 | MT341(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Transaction Details
 | SequenceC | Settlement Instructions for Settlement Amount Payable by Party B
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT341


MT341 Constructor

MT341 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341 ► MT341()()()
Members
Icon | Member | Description
 | MT341()()() |
 | MT341(SwiftMessage) |


MT341 Constructor

MT341 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341 ► MT341()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT341()
Public Sub New
public:
MT341()


MT341 Constructor (message)

MT341 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341 ► MT341(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT341(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT341(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT341..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT341..::.SequenceAClass
public:
property MT341..::.SequenceAClass^ SequenceA {
    MT341..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341 ► SequenceB
Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT341..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT341..::.SequenceBClass
public:
property MT341..::.SequenceBClass^ SequenceB {
    MT341..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341 ► SequenceC
Settlement Instructions for Settlement Amount Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT341..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT341..::.SequenceCClass
public:
property MT341..::.SequenceCClass^ SequenceC {
    MT341..::.SequenceCClass^ get ();
}


MT341.SequenceAClass Class

MT341..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341 ► MT341..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CommonReference_A_22C | Common Reference
 | ContactInformation_A_29A | Contact Information
 | ContractNumberPartyA_A_21N | Contract Number Party A
 | ContractNumberPartyB_A_21B | Contract Number Party B
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_A_15A | New Sequence
 | PartyA_A_82A | Party A
 | PartyA_A_82D | Party A
 | PartyB_A_87A | Party B
 | PartyB_A_87D | Party B
 | RelatedReference_A_21 | Related Reference
 | ScopeOfOperation_A_94A | Scope Of Operation
 | SendersReference_A_20 | Senders Reference
 | SenderToReceiverInformation_A_72 | Sender To Receiver Information
 | Tag15A_NewSequence_A | New Sequence
 | Tag20_SendersReference_A | Senders Reference
 | Tag21_RelatedReference_A | Related Reference
 | Tag21B_ContractNumberPartyB_A | Contract Number Party B
 | Tag21N_ContractNumberPartyA_A | Contract Number Party A
 | Tag22A_TypeOfOperation_A | Type of Operation
 | Tag22C_CommonReference_A | Common Reference
 | Tag23D_TypeOfFRA_A | Type Of FRA
 | Tag29A_ContactInformation_A | Contact Information
 | Tag72_SenderToReceiverInformation_A | Sender To Receiver Information
 | Tag82A_PartyA_A | Party A
 | Tag82D_PartyA_A | Party A
 | Tag87A_PartyB_A | Party B
 | Tag87D_PartyB_A | Party B
 | Tag94A_ScopeOfOperation_A | Scope Of Operation
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFRA_A_23D | Type Of FRA
 | TypeOfOperation_A_22A | Type of Operation
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT341..::.SequenceAClass


CommonReference_A_22C Property

CommonReference_A_22C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► CommonReference_A_22C
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C CommonReference_A_22C { get; }
Public ReadOnly Property CommonReference_A_22C As Tag22C
public:
property Tag22C^ CommonReference_A_22C {
    Tag22C^ get ();
}


ContactInformation_A_29A Property

ContactInformation_A_29A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► ContactInformation_A_29A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A ContactInformation_A_29A { get; }
Public ReadOnly Property ContactInformation_A_29A As Tag29A
public:
property Tag29A^ ContactInformation_A_29A {
    Tag29A^ get ();
}


ContractNumberPartyA_A_21N Property

ContractNumberPartyA_A_21N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► ContractNumberPartyA_A_21N
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT341..::.SequenceAClass..::.Tag21N ContractNumberPartyA_A_21N { get; }
Public ReadOnly Property ContractNumberPartyA_A_21N As MT341..::.SequenceAClass..::.Tag21N
public:
property MT341..::.SequenceAClass..::.Tag21N^ ContractNumberPartyA_A_21N {
    MT341..::.SequenceAClass..::.Tag21N^ get ();
}


ContractNumberPartyB_A_21B Property

ContractNumberPartyB_A_21B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► ContractNumberPartyB_A_21B
Contract Number Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT341..::.SequenceAClass..::.Tag21B ContractNumberPartyB_A_21B { get; }
Public ReadOnly Property ContractNumberPartyB_A_21B As MT341..::.SequenceAClass..::.Tag21B
public:
property MT341..::.SequenceAClass..::.Tag21B^ ContractNumberPartyB_A_21B {
    MT341..::.SequenceAClass..::.Tag21B^ get ();
}


NewSequence_A_15A Property

NewSequence_A_15A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► NewSequence_A_15A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A NewSequence_A_15A { get; }
Public ReadOnly Property NewSequence_A_15A As Tag15A
public:
property Tag15A^ NewSequence_A_15A {
    Tag15A^ get ();
}


PartyA_A_82A Property

PartyA_A_82A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► PartyA_A_82A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A PartyA_A_82A { get; }
Public ReadOnly Property PartyA_A_82A As Tag82A
public:
property Tag82A^ PartyA_A_82A {
    Tag82A^ get ();
}


PartyA_A_82D Property

PartyA_A_82D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► PartyA_A_82D
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D PartyA_A_82D { get; }
Public ReadOnly Property PartyA_A_82D As Tag82D
public:
property Tag82D^ PartyA_A_82D {
    Tag82D^ get ();
}


PartyB_A_87A Property

PartyB_A_87A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► PartyB_A_87A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A PartyB_A_87A { get; }
Public ReadOnly Property PartyB_A_87A As Tag87A
public:
property Tag87A^ PartyB_A_87A {
    Tag87A^ get ();
}


PartyB_A_87D Property

PartyB_A_87D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► PartyB_A_87D
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D PartyB_A_87D { get; }
Public ReadOnly Property PartyB_A_87D As Tag87D
public:
property Tag87D^ PartyB_A_87D {
    Tag87D^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


ScopeOfOperation_A_94A Property

ScopeOfOperation_A_94A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► ScopeOfOperation_A_94A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A ScopeOfOperation_A_94A { get; }
Public ReadOnly Property ScopeOfOperation_A_94A As Tag94A
public:
property Tag94A^ ScopeOfOperation_A_94A {
    Tag94A^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► SendersReference_A_20
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


SenderToReceiverInformation_A_72 Property

SenderToReceiverInformation_A_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► SenderToReceiverInformation_A_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_A_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_A_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_A_72 {
    Tag72^ get ();
}


Tag15A_NewSequence_A Property

Tag15A_NewSequence_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► Tag15A_NewSequence_A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A Tag15A_NewSequence_A { get; }
Public ReadOnly Property Tag15A_NewSequence_A As Tag15A
public:
property Tag15A^ Tag15A_NewSequence_A {
    Tag15A^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► Tag20_SendersReference_A
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag21B_ContractNumberPartyB_A Property

Tag21B_ContractNumberPartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► Tag21B_ContractNumberPartyB_A
Contract Number Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT341..::.SequenceAClass..::.Tag21B Tag21B_ContractNumberPartyB_A { get; }
Public ReadOnly Property Tag21B_ContractNumberPartyB_A As MT341..::.SequenceAClass..::.Tag21B
public:
property MT341..::.SequenceAClass..::.Tag21B^ Tag21B_ContractNumberPartyB_A {
    MT341..::.SequenceAClass..::.Tag21B^ get ();
}


Tag21N_ContractNumberPartyA_A Property

Tag21N_ContractNumberPartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► Tag21N_ContractNumberPartyA_A
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT341..::.SequenceAClass..::.Tag21N Tag21N_ContractNumberPartyA_A { get; }
Public ReadOnly Property Tag21N_ContractNumberPartyA_A As MT341..::.SequenceAClass..::.Tag21N
public:
property MT341..::.SequenceAClass..::.Tag21N^ Tag21N_ContractNumberPartyA_A {
    MT341..::.SequenceAClass..::.Tag21N^ get ();
}


Tag22A_TypeOfOperation_A Property

Tag22A_TypeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► Tag22A_TypeOfOperation_A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A Tag22A_TypeOfOperation_A { get; }
Public ReadOnly Property Tag22A_TypeOfOperation_A As Tag22A
public:
property Tag22A^ Tag22A_TypeOfOperation_A {
    Tag22A^ get ();
}


Tag22C_CommonReference_A Property

Tag22C_CommonReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► Tag22C_CommonReference_A
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C Tag22C_CommonReference_A { get; }
Public ReadOnly Property Tag22C_CommonReference_A As Tag22C
public:
property Tag22C^ Tag22C_CommonReference_A {
    Tag22C^ get ();
}


Tag23D_TypeOfFRA_A Property

Tag23D_TypeOfFRA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► Tag23D_TypeOfFRA_A
Type Of FRA
Declaration Syntax
C# Visual Basic Visual C++
public Tag23D Tag23D_TypeOfFRA_A { get; }
Public ReadOnly Property Tag23D_TypeOfFRA_A As Tag23D
public:
property Tag23D^ Tag23D_TypeOfFRA_A {
    Tag23D^ get ();
}


Tag29A_ContactInformation_A Property

Tag29A_ContactInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► Tag29A_ContactInformation_A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A Tag29A_ContactInformation_A { get; }
Public ReadOnly Property Tag29A_ContactInformation_A As Tag29A
public:
property Tag29A^ Tag29A_ContactInformation_A {
    Tag29A^ get ();
}


Tag72_SenderToReceiverInformation_A Property

Tag72_SenderToReceiverInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► Tag72_SenderToReceiverInformation_A
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_A { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_A As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_A {
    Tag72^ get ();
}


Tag82A_PartyA_A Property

Tag82A_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► Tag82A_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A Tag82A_PartyA_A { get; }
Public ReadOnly Property Tag82A_PartyA_A As Tag82A
public:
property Tag82A^ Tag82A_PartyA_A {
    Tag82A^ get ();
}


Tag82D_PartyA_A Property

Tag82D_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► Tag82D_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D Tag82D_PartyA_A { get; }
Public ReadOnly Property Tag82D_PartyA_A As Tag82D
public:
property Tag82D^ Tag82D_PartyA_A {
    Tag82D^ get ();
}


Tag87A_PartyB_A Property

Tag87A_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► Tag87A_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A Tag87A_PartyB_A { get; }
Public ReadOnly Property Tag87A_PartyB_A As Tag87A
public:
property Tag87A^ Tag87A_PartyB_A {
    Tag87A^ get ();
}


Tag87D_PartyB_A Property

Tag87D_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► Tag87D_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D Tag87D_PartyB_A { get; }
Public ReadOnly Property Tag87D_PartyB_A As Tag87D
public:
property Tag87D^ Tag87D_PartyB_A {
    Tag87D^ get ();
}


Tag94A_ScopeOfOperation_A Property

Tag94A_ScopeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► Tag94A_ScopeOfOperation_A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A Tag94A_ScopeOfOperation_A { get; }
Public ReadOnly Property Tag94A_ScopeOfOperation_A As Tag94A
public:
property Tag94A^ Tag94A_ScopeOfOperation_A {
    Tag94A^ get ();
}


TypeOfFRA_A_23D Property

TypeOfFRA_A_23D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► TypeOfFRA_A_23D
Type Of FRA
Declaration Syntax
C# Visual Basic Visual C++
public Tag23D TypeOfFRA_A_23D { get; }
Public ReadOnly Property TypeOfFRA_A_23D As Tag23D
public:
property Tag23D^ TypeOfFRA_A_23D {
    Tag23D^ get ();
}


TypeOfOperation_A_22A Property

TypeOfOperation_A_22A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► TypeOfOperation_A_22A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A TypeOfOperation_A_22A { get; }
Public ReadOnly Property TypeOfOperation_A_22A As Tag22A
public:
property Tag22A^ TypeOfOperation_A_22A {
    Tag22A^ get ();
}


MT341.SequenceAClass.Tag21B Class

MT341..::.SequenceAClass..::.Tag21B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► MT341..::.SequenceAClass..::.Tag21B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21B : SwiftTagWrapper
Public Class Tag21B _
    Inherits SwiftTagWrapper
public ref class Tag21B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT341..::.SequenceAClass..::.Tag21B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass..::.Tag21B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT341.SequenceAClass.Tag21N Class

MT341..::.SequenceAClass..::.Tag21N Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass ► MT341..::.SequenceAClass..::.Tag21N
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21N : SwiftTagWrapper
Public Class Tag21N _
    Inherits SwiftTagWrapper
public ref class Tag21N : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT341..::.SequenceAClass..::.Tag21N


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceAClass..::.Tag21N ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT341.SequenceBClass Class

MT341..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341 ► MT341..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB1()()() |
 | CurrencyNotionalAmount_B_32B | Currency Notional Amount
 | EffectiveDate_B_30F | Effective Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FixedRate_B_37M | Fixed Rate
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_B_15B | New Sequence
 | RemoveSequenceB1(MT341..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | AFB and FRABBA Details
 | Tag15B_NewSequence_B | New Sequence
 | Tag30F_EffectiveDate_B | Effective Date
 | Tag30P_TerminationDate_A | Termination Date
 | Tag30T_TradeDate_B | Trade Date
 | Tag32B_CurrencyNotionalAmount_B | Currency Notional Amount
 | Tag37M_FixedRate_B | Fixed Rate
 | TerminationDate_A_30P | Termination Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TradeDate_B_30T | Trade Date
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT341..::.SequenceBClass


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT341..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT341..::.SequenceBClass..::.SequenceB1Class
public:
MT341..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


CurrencyNotionalAmount_B_32B Property

CurrencyNotionalAmount_B_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass ► CurrencyNotionalAmount_B_32B
Currency Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyNotionalAmount_B_32B { get; }
Public ReadOnly Property CurrencyNotionalAmount_B_32B As Tag32B
public:
property Tag32B^ CurrencyNotionalAmount_B_32B {
    Tag32B^ get ();
}


EffectiveDate_B_30F Property

EffectiveDate_B_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass ► EffectiveDate_B_30F
Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F EffectiveDate_B_30F { get; }
Public ReadOnly Property EffectiveDate_B_30F As Tag30F
public:
property Tag30F^ EffectiveDate_B_30F {
    Tag30F^ get ();
}


FixedRate_B_37M Property

FixedRate_B_37M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass ► FixedRate_B_37M
Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37M FixedRate_B_37M { get; }
Public ReadOnly Property FixedRate_B_37M As Tag37M
public:
property Tag37M^ FixedRate_B_37M {
    Tag37M^ get ();
}


NewSequence_B_15B Property

NewSequence_B_15B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass ► NewSequence_B_15B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B NewSequence_B_15B { get; }
Public ReadOnly Property NewSequence_B_15B As Tag15B
public:
property Tag15B^ NewSequence_B_15B {
    Tag15B^ get ();
}


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass ► RemoveSequenceB1(MT341..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT341..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT341..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT341..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT341..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass ► SequenceB1
AFB and FRABBA Details
Declaration Syntax
C# Visual Basic Visual C++
public MT341..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT341..::.SequenceBClass..::.SequenceB1Class
public:
property MT341..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT341..::.SequenceBClass..::.SequenceB1Class^ get ();
}


Tag15B_NewSequence_B Property

Tag15B_NewSequence_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass ► Tag15B_NewSequence_B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B Tag15B_NewSequence_B { get; }
Public ReadOnly Property Tag15B_NewSequence_B As Tag15B
public:
property Tag15B^ Tag15B_NewSequence_B {
    Tag15B^ get ();
}


Tag30F_EffectiveDate_B Property

Tag30F_EffectiveDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass ► Tag30F_EffectiveDate_B
Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_EffectiveDate_B { get; }
Public ReadOnly Property Tag30F_EffectiveDate_B As Tag30F
public:
property Tag30F^ Tag30F_EffectiveDate_B {
    Tag30F^ get ();
}


Tag30P_TerminationDate_A Property

Tag30P_TerminationDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass ► Tag30P_TerminationDate_A
Termination Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P Tag30P_TerminationDate_A { get; }
Public ReadOnly Property Tag30P_TerminationDate_A As Tag30P
public:
property Tag30P^ Tag30P_TerminationDate_A {
    Tag30P^ get ();
}


Tag30T_TradeDate_B Property

Tag30T_TradeDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass ► Tag30T_TradeDate_B
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T Tag30T_TradeDate_B { get; }
Public ReadOnly Property Tag30T_TradeDate_B As Tag30T
public:
property Tag30T^ Tag30T_TradeDate_B {
    Tag30T^ get ();
}


Tag32B_CurrencyNotionalAmount_B Property

Tag32B_CurrencyNotionalAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass ► Tag32B_CurrencyNotionalAmount_B
Currency Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyNotionalAmount_B { get; }
Public ReadOnly Property Tag32B_CurrencyNotionalAmount_B As Tag32B
public:
property Tag32B^ Tag32B_CurrencyNotionalAmount_B {
    Tag32B^ get ();
}


Tag37M_FixedRate_B Property

Tag37M_FixedRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass ► Tag37M_FixedRate_B
Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37M Tag37M_FixedRate_B { get; }
Public ReadOnly Property Tag37M_FixedRate_B As Tag37M
public:
property Tag37M^ Tag37M_FixedRate_B {
    Tag37M^ get ();
}


TerminationDate_A_30P Property

TerminationDate_A_30P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass ► TerminationDate_A_30P
Termination Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P TerminationDate_A_30P { get; }
Public ReadOnly Property TerminationDate_A_30P As Tag30P
public:
property Tag30P^ TerminationDate_A_30P {
    Tag30P^ get ();
}


TradeDate_B_30T Property

TradeDate_B_30T Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass ► TradeDate_B_30T
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T TradeDate_B_30T { get; }
Public ReadOnly Property TradeDate_B_30T As Tag30T
public:
property Tag30T^ TradeDate_B_30T {
    Tag30T^ get ();
}


MT341.SequenceBClass.SequenceB1Class Class

MT341..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass ► MT341..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | ContractPeriod_B1_38D | Contract Period
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FixingDate_B1_30V | Fixing Date
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag30V_FixingDate_B1 | Fixing Date
 | Tag38D_ContractPeriod_B1 | Contract Period
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT341..::.SequenceBClass..::.SequenceB1Class


ContractPeriod_B1_38D Property

ContractPeriod_B1_38D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass..::.SequenceB1Class ► ContractPeriod_B1_38D
Contract Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38D ContractPeriod_B1_38D { get; }
Public ReadOnly Property ContractPeriod_B1_38D As Tag38D
public:
property Tag38D^ ContractPeriod_B1_38D {
    Tag38D^ get ();
}


FixingDate_B1_30V Property

FixingDate_B1_30V Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass..::.SequenceB1Class ► FixingDate_B1_30V
Fixing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V FixingDate_B1_30V { get; }
Public ReadOnly Property FixingDate_B1_30V As Tag30V
public:
property Tag30V^ FixingDate_B1_30V {
    Tag30V^ get ();
}


Tag30V_FixingDate_B1 Property

Tag30V_FixingDate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass..::.SequenceB1Class ► Tag30V_FixingDate_B1
Fixing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V Tag30V_FixingDate_B1 { get; }
Public ReadOnly Property Tag30V_FixingDate_B1 As Tag30V
public:
property Tag30V^ Tag30V_FixingDate_B1 {
    Tag30V^ get ();
}


Tag38D_ContractPeriod_B1 Property

Tag38D_ContractPeriod_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceBClass..::.SequenceB1Class ► Tag38D_ContractPeriod_B1
Contract Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38D Tag38D_ContractPeriod_B1 { get; }
Public ReadOnly Property Tag38D_ContractPeriod_B1 As Tag38D
public:
property Tag38D^ Tag38D_ContractPeriod_B1 {
    Tag38D^ get ();
}


MT341.SequenceCClass Class

MT341..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341 ► MT341..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_C_58A | Beneficiary Institution
 | BeneficiaryInstitution_C_58D | Beneficiary Institution
 | BeneficiaryInstitution_C_58J | Beneficiary Institution
 | DeliveryAgent_C_53A | Delivery Agent
 | DeliveryAgent_C_53D | Delivery Agent
 | DeliveryAgent_C_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_C_56A | Intermediary
 | Intermediary_C_56D | Intermediary
 | Intermediary_C_56J | Intermediary
 | Intermediary2_C_86A | Intermediary 2
 | Intermediary2_C_86D | Intermediary 2
 | Intermediary2_C_86J | Intermediary 2
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_C_15C | New Sequence
 | ReceivingAgent_C_57A | Receiving Agent
 | ReceivingAgent_C_57D | Receiving Agent
 | ReceivingAgent_C_57J | Receiving Agent
 | SettlementCurrencyAndAmount_C_34E | Settlement Currency And Amount
 | SettlementRate_C_37R | Settlement Rate
 | Tag15C_NewSequence_C | New Sequence
 | Tag34E_SettlementCurrencyAndAmount_C | Settlement Currency And Amount
 | Tag37R_SettlementRate_C | Settlement Rate
 | Tag53A_DeliveryAgent_C | Delivery Agent
 | Tag53D_DeliveryAgent_C | Delivery Agent
 | Tag53J_DeliveryAgent_C | Delivery Agent
 | Tag56A_Intermediary_C | Intermediary
 | Tag56D_Intermediary_C | Intermediary
 | Tag56J_Intermediary_C | Intermediary
 | Tag57A_ReceivingAgent_C | Receiving Agent
 | Tag57D_ReceivingAgent_C | Receiving Agent
 | Tag57J_ReceivingAgent_C | Receiving Agent
 | Tag58A_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag86A_Intermediary2_C | Intermediary 2
 | Tag86D_Intermediary2_C | Intermediary 2
 | Tag86J_Intermediary2_C | Intermediary 2
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT341..::.SequenceCClass


BeneficiaryInstitution_C_58A Property

BeneficiaryInstitution_C_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► BeneficiaryInstitution_C_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_C_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_C_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_C_58D Property

BeneficiaryInstitution_C_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► BeneficiaryInstitution_C_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_C_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_C_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_C_58J Property

BeneficiaryInstitution_C_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► BeneficiaryInstitution_C_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_C_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_C_58J {
    Tag58J^ get ();
}


DeliveryAgent_C_53A Property

DeliveryAgent_C_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► DeliveryAgent_C_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_C_53A { get; }
Public ReadOnly Property DeliveryAgent_C_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_C_53A {
    Tag53A^ get ();
}


DeliveryAgent_C_53D Property

DeliveryAgent_C_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► DeliveryAgent_C_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_C_53D { get; }
Public ReadOnly Property DeliveryAgent_C_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_C_53D {
    Tag53D^ get ();
}


DeliveryAgent_C_53J Property

DeliveryAgent_C_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► DeliveryAgent_C_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_C_53J { get; }
Public ReadOnly Property DeliveryAgent_C_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_C_53J {
    Tag53J^ get ();
}


Intermediary_C_56A Property

Intermediary_C_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Intermediary_C_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_C_56A { get; }
Public ReadOnly Property Intermediary_C_56A As Tag56A
public:
property Tag56A^ Intermediary_C_56A {
    Tag56A^ get ();
}


Intermediary_C_56D Property

Intermediary_C_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Intermediary_C_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_C_56D { get; }
Public ReadOnly Property Intermediary_C_56D As Tag56D
public:
property Tag56D^ Intermediary_C_56D {
    Tag56D^ get ();
}


Intermediary_C_56J Property

Intermediary_C_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Intermediary_C_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_C_56J { get; }
Public ReadOnly Property Intermediary_C_56J As Tag56J
public:
property Tag56J^ Intermediary_C_56J {
    Tag56J^ get ();
}


Intermediary2_C_86A Property

Intermediary2_C_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Intermediary2_C_86A
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Intermediary2_C_86A { get; }
Public ReadOnly Property Intermediary2_C_86A As Tag86A
public:
property Tag86A^ Intermediary2_C_86A {
    Tag86A^ get ();
}


Intermediary2_C_86D Property

Intermediary2_C_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Intermediary2_C_86D
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Intermediary2_C_86D { get; }
Public ReadOnly Property Intermediary2_C_86D As Tag86D
public:
property Tag86D^ Intermediary2_C_86D {
    Tag86D^ get ();
}


Intermediary2_C_86J Property

Intermediary2_C_86J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Intermediary2_C_86J
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Intermediary2_C_86J { get; }
Public ReadOnly Property Intermediary2_C_86J As Tag86J
public:
property Tag86J^ Intermediary2_C_86J {
    Tag86J^ get ();
}


NewSequence_C_15C Property

NewSequence_C_15C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► NewSequence_C_15C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C NewSequence_C_15C { get; }
Public ReadOnly Property NewSequence_C_15C As Tag15C
public:
property Tag15C^ NewSequence_C_15C {
    Tag15C^ get ();
}


ReceivingAgent_C_57A Property

ReceivingAgent_C_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► ReceivingAgent_C_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_C_57A { get; }
Public ReadOnly Property ReceivingAgent_C_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_C_57A {
    Tag57A^ get ();
}


ReceivingAgent_C_57D Property

ReceivingAgent_C_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► ReceivingAgent_C_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_C_57D { get; }
Public ReadOnly Property ReceivingAgent_C_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_C_57D {
    Tag57D^ get ();
}


ReceivingAgent_C_57J Property

ReceivingAgent_C_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► ReceivingAgent_C_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_C_57J { get; }
Public ReadOnly Property ReceivingAgent_C_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_C_57J {
    Tag57J^ get ();
}


SettlementCurrencyAndAmount_C_34E Property

SettlementCurrencyAndAmount_C_34E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► SettlementCurrencyAndAmount_C_34E
Settlement Currency And Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag34E SettlementCurrencyAndAmount_C_34E { get; }
Public ReadOnly Property SettlementCurrencyAndAmount_C_34E As Tag34E
public:
property Tag34E^ SettlementCurrencyAndAmount_C_34E {
    Tag34E^ get ();
}


SettlementRate_C_37R Property

SettlementRate_C_37R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► SettlementRate_C_37R
Settlement Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37R SettlementRate_C_37R { get; }
Public ReadOnly Property SettlementRate_C_37R As Tag37R
public:
property Tag37R^ SettlementRate_C_37R {
    Tag37R^ get ();
}


Tag15C_NewSequence_C Property

Tag15C_NewSequence_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag15C_NewSequence_C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C Tag15C_NewSequence_C { get; }
Public ReadOnly Property Tag15C_NewSequence_C As Tag15C
public:
property Tag15C^ Tag15C_NewSequence_C {
    Tag15C^ get ();
}


Tag34E_SettlementCurrencyAndAmount_C Property

Tag34E_SettlementCurrencyAndAmount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag34E_SettlementCurrencyAndAmount_C
Settlement Currency And Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag34E Tag34E_SettlementCurrencyAndAmount_C { get; }
Public ReadOnly Property Tag34E_SettlementCurrencyAndAmount_C As Tag34E
public:
property Tag34E^ Tag34E_SettlementCurrencyAndAmount_C {
    Tag34E^ get ();
}


Tag37R_SettlementRate_C Property

Tag37R_SettlementRate_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag37R_SettlementRate_C
Settlement Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37R Tag37R_SettlementRate_C { get; }
Public ReadOnly Property Tag37R_SettlementRate_C As Tag37R
public:
property Tag37R^ Tag37R_SettlementRate_C {
    Tag37R^ get ();
}


Tag53A_DeliveryAgent_C Property

Tag53A_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag53A_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_C As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_C {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_C Property

Tag53D_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag53D_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_C As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_C {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_C Property

Tag53J_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag53J_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_C As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_C {
    Tag53J^ get ();
}


Tag56A_Intermediary_C Property

Tag56A_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag56A_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_C { get; }
Public ReadOnly Property Tag56A_Intermediary_C As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_C {
    Tag56A^ get ();
}


Tag56D_Intermediary_C Property

Tag56D_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag56D_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_C { get; }
Public ReadOnly Property Tag56D_Intermediary_C As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_C {
    Tag56D^ get ();
}


Tag56J_Intermediary_C Property

Tag56J_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag56J_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_C { get; }
Public ReadOnly Property Tag56J_Intermediary_C As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_C {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_C Property

Tag57A_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag57A_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_C As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_C {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_C Property

Tag57D_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag57D_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_C As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_C {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_C Property

Tag57J_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag57J_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_C As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_C {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_C Property

Tag58A_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag58A_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_C As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_C {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_C Property

Tag58D_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag58D_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_C As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_C {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_C Property

Tag58J_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag58J_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_C As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_C {
    Tag58J^ get ();
}


Tag86A_Intermediary2_C Property

Tag86A_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag86A_Intermediary2_C
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_Intermediary2_C { get; }
Public ReadOnly Property Tag86A_Intermediary2_C As Tag86A
public:
property Tag86A^ Tag86A_Intermediary2_C {
    Tag86A^ get ();
}


Tag86D_Intermediary2_C Property

Tag86D_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag86D_Intermediary2_C
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_Intermediary2_C { get; }
Public ReadOnly Property Tag86D_Intermediary2_C As Tag86D
public:
property Tag86D^ Tag86D_Intermediary2_C {
    Tag86D^ get ();
}


Tag86J_Intermediary2_C Property

Tag86J_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT341..::.SequenceCClass ► Tag86J_Intermediary2_C
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Tag86J_Intermediary2_C { get; }
Public ReadOnly Property Tag86J_Intermediary2_C As Tag86J
public:
property Tag86J^ Tag86J_Intermediary2_C {
    Tag86J^ get ();
}


MT350 Class

MT350 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350
Advice of Loan/Deposit Interest Payment
Declaration Syntax
C# Visual Basic Visual C++
public class MT350 : SwiftMessage
Public Class MT350 _
    Inherits SwiftMessage
public ref class MT350 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT350()()() |
 | MT350(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceD()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceD(MT350..::.SequenceDClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Interest Information
 | SequenceC | Settlement Instructions
 | SequenceD | Tax Information and Broker's Commission
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT350


MT350 Constructor

MT350 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350 ► MT350()()()
Members
Icon | Member | Description
 | MT350()()() |
 | MT350(SwiftMessage) |


MT350 Constructor

MT350 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350 ► MT350()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT350()
Public Sub New
public:
MT350()


MT350 Constructor (message)

MT350 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350 ► MT350(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT350(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT350(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT350..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT350..::.SequenceDClass
public:
MT350..::.SequenceDClass^ AddSequenceD()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350 ► RemoveSequenceD(MT350..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT350..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT350..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT350..::.SequenceDClass^ sequence
)
Parameters
sequence (MT350..::.SequenceDClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT350..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT350..::.SequenceAClass
public:
property MT350..::.SequenceAClass^ SequenceA {
    MT350..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350 ► SequenceB
Interest Information
Declaration Syntax
C# Visual Basic Visual C++
public MT350..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT350..::.SequenceBClass
public:
property MT350..::.SequenceBClass^ SequenceB {
    MT350..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350 ► SequenceC
Settlement Instructions
Declaration Syntax
C# Visual Basic Visual C++
public MT350..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT350..::.SequenceCClass
public:
property MT350..::.SequenceCClass^ SequenceC {
    MT350..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350 ► SequenceD
Tax Information and Broker's Commission
Declaration Syntax
C# Visual Basic Visual C++
public MT350..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT350..::.SequenceDClass
public:
property MT350..::.SequenceDClass^ SequenceD {
    MT350..::.SequenceDClass^ get ();
}


MT350.SequenceAClass Class

MT350..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350 ► MT350..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CommonReference_A_22C | Common Reference
 | ContractNumberPartyA_A_21N | Contract Number Party A
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FundOrInstructingParty_A_83A | Fund or Instructing Party
 | FundOrInstructingParty_A_83D | Fund or Instructing Party
 | FundOrInstructingParty_A_83J | Fund or Instructing Party
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_A_15A | New Sequence
 | PartyA_A_82A | Party A
 | PartyA_A_82D | Party A
 | PartyA_A_82J | Party A
 | PartyB_A_87A | Party B
 | PartyB_A_87D | Party B
 | PartyB_A_87J | Party B
 | RelatedReference_A_21 | Related Reference
 | ScopeOfOperation_A_94A | Scope Of Operation
 | SendersReference_A_20 | Senders Reference
 | SenderToReceiverInformation_A_72 | Sender To Receiver Information
 | Tag15A_NewSequence_A | New Sequence
 | Tag20_SendersReference_A | Senders Reference
 | Tag21_RelatedReference_A | Related Reference
 | Tag21N_ContractNumberPartyA_A | Contract Number Party A
 | Tag22A_TypeOfOperation_A | Type of Operation
 | Tag22C_CommonReference_A | Common Reference
 | Tag72_SenderToReceiverInformation_A | Sender To Receiver Information
 | Tag82A_PartyA_A | Party A
 | Tag82D_PartyA_A | Party A
 | Tag82J_PartyA_A | Party A
 | Tag83A_FundOrInstructingParty_A | Fund or Instructing Party
 | Tag83D_FundOrInstructingParty_A | Fund or Instructing Party
 | Tag83J_FundOrInstructingParty_A | Fund or Instructing Party
 | Tag87A_PartyB_A | Party B
 | Tag87D_PartyB_A | Party B
 | Tag87J_PartyB_A | Party B
 | Tag94A_ScopeOfOperation_A | Scope Of Operation
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfOperation_A_22A | Type of Operation
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT350..::.SequenceAClass


CommonReference_A_22C Property

CommonReference_A_22C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► CommonReference_A_22C
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C CommonReference_A_22C { get; }
Public ReadOnly Property CommonReference_A_22C As Tag22C
public:
property Tag22C^ CommonReference_A_22C {
    Tag22C^ get ();
}


ContractNumberPartyA_A_21N Property

ContractNumberPartyA_A_21N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► ContractNumberPartyA_A_21N
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag21N ContractNumberPartyA_A_21N { get; }
Public ReadOnly Property ContractNumberPartyA_A_21N As Tag21N
public:
property Tag21N^ ContractNumberPartyA_A_21N {
    Tag21N^ get ();
}


FundOrInstructingParty_A_83A Property

FundOrInstructingParty_A_83A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► FundOrInstructingParty_A_83A
Fund or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83A FundOrInstructingParty_A_83A { get; }
Public ReadOnly Property FundOrInstructingParty_A_83A As Tag83A
public:
property Tag83A^ FundOrInstructingParty_A_83A {
    Tag83A^ get ();
}


FundOrInstructingParty_A_83D Property

FundOrInstructingParty_A_83D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► FundOrInstructingParty_A_83D
Fund or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83D FundOrInstructingParty_A_83D { get; }
Public ReadOnly Property FundOrInstructingParty_A_83D As Tag83D
public:
property Tag83D^ FundOrInstructingParty_A_83D {
    Tag83D^ get ();
}


FundOrInstructingParty_A_83J Property

FundOrInstructingParty_A_83J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► FundOrInstructingParty_A_83J
Fund or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83J FundOrInstructingParty_A_83J { get; }
Public ReadOnly Property FundOrInstructingParty_A_83J As Tag83J
public:
property Tag83J^ FundOrInstructingParty_A_83J {
    Tag83J^ get ();
}


NewSequence_A_15A Property

NewSequence_A_15A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► NewSequence_A_15A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A NewSequence_A_15A { get; }
Public ReadOnly Property NewSequence_A_15A As Tag15A
public:
property Tag15A^ NewSequence_A_15A {
    Tag15A^ get ();
}


PartyA_A_82A Property

PartyA_A_82A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► PartyA_A_82A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A PartyA_A_82A { get; }
Public ReadOnly Property PartyA_A_82A As Tag82A
public:
property Tag82A^ PartyA_A_82A {
    Tag82A^ get ();
}


PartyA_A_82D Property

PartyA_A_82D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► PartyA_A_82D
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D PartyA_A_82D { get; }
Public ReadOnly Property PartyA_A_82D As Tag82D
public:
property Tag82D^ PartyA_A_82D {
    Tag82D^ get ();
}


PartyA_A_82J Property

PartyA_A_82J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► PartyA_A_82J
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82J PartyA_A_82J { get; }
Public ReadOnly Property PartyA_A_82J As Tag82J
public:
property Tag82J^ PartyA_A_82J {
    Tag82J^ get ();
}


PartyB_A_87A Property

PartyB_A_87A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► PartyB_A_87A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A PartyB_A_87A { get; }
Public ReadOnly Property PartyB_A_87A As Tag87A
public:
property Tag87A^ PartyB_A_87A {
    Tag87A^ get ();
}


PartyB_A_87D Property

PartyB_A_87D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► PartyB_A_87D
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D PartyB_A_87D { get; }
Public ReadOnly Property PartyB_A_87D As Tag87D
public:
property Tag87D^ PartyB_A_87D {
    Tag87D^ get ();
}


PartyB_A_87J Property

PartyB_A_87J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► PartyB_A_87J
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87J PartyB_A_87J { get; }
Public ReadOnly Property PartyB_A_87J As Tag87J
public:
property Tag87J^ PartyB_A_87J {
    Tag87J^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


ScopeOfOperation_A_94A Property

ScopeOfOperation_A_94A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► ScopeOfOperation_A_94A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A ScopeOfOperation_A_94A { get; }
Public ReadOnly Property ScopeOfOperation_A_94A As Tag94A
public:
property Tag94A^ ScopeOfOperation_A_94A {
    Tag94A^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► SendersReference_A_20
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


SenderToReceiverInformation_A_72 Property

SenderToReceiverInformation_A_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► SenderToReceiverInformation_A_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_A_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_A_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_A_72 {
    Tag72^ get ();
}


Tag15A_NewSequence_A Property

Tag15A_NewSequence_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► Tag15A_NewSequence_A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A Tag15A_NewSequence_A { get; }
Public ReadOnly Property Tag15A_NewSequence_A As Tag15A
public:
property Tag15A^ Tag15A_NewSequence_A {
    Tag15A^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► Tag20_SendersReference_A
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag21N_ContractNumberPartyA_A Property

Tag21N_ContractNumberPartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► Tag21N_ContractNumberPartyA_A
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag21N Tag21N_ContractNumberPartyA_A { get; }
Public ReadOnly Property Tag21N_ContractNumberPartyA_A As Tag21N
public:
property Tag21N^ Tag21N_ContractNumberPartyA_A {
    Tag21N^ get ();
}


Tag22A_TypeOfOperation_A Property

Tag22A_TypeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► Tag22A_TypeOfOperation_A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A Tag22A_TypeOfOperation_A { get; }
Public ReadOnly Property Tag22A_TypeOfOperation_A As Tag22A
public:
property Tag22A^ Tag22A_TypeOfOperation_A {
    Tag22A^ get ();
}


Tag22C_CommonReference_A Property

Tag22C_CommonReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► Tag22C_CommonReference_A
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C Tag22C_CommonReference_A { get; }
Public ReadOnly Property Tag22C_CommonReference_A As Tag22C
public:
property Tag22C^ Tag22C_CommonReference_A {
    Tag22C^ get ();
}


Tag72_SenderToReceiverInformation_A Property

Tag72_SenderToReceiverInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► Tag72_SenderToReceiverInformation_A
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_A { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_A As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_A {
    Tag72^ get ();
}


Tag82A_PartyA_A Property

Tag82A_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► Tag82A_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A Tag82A_PartyA_A { get; }
Public ReadOnly Property Tag82A_PartyA_A As Tag82A
public:
property Tag82A^ Tag82A_PartyA_A {
    Tag82A^ get ();
}


Tag82D_PartyA_A Property

Tag82D_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► Tag82D_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D Tag82D_PartyA_A { get; }
Public ReadOnly Property Tag82D_PartyA_A As Tag82D
public:
property Tag82D^ Tag82D_PartyA_A {
    Tag82D^ get ();
}


Tag82J_PartyA_A Property

Tag82J_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► Tag82J_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82J Tag82J_PartyA_A { get; }
Public ReadOnly Property Tag82J_PartyA_A As Tag82J
public:
property Tag82J^ Tag82J_PartyA_A {
    Tag82J^ get ();
}


Tag83A_FundOrInstructingParty_A Property

Tag83A_FundOrInstructingParty_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► Tag83A_FundOrInstructingParty_A
Fund or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83A Tag83A_FundOrInstructingParty_A { get; }
Public ReadOnly Property Tag83A_FundOrInstructingParty_A As Tag83A
public:
property Tag83A^ Tag83A_FundOrInstructingParty_A {
    Tag83A^ get ();
}


Tag83D_FundOrInstructingParty_A Property

Tag83D_FundOrInstructingParty_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► Tag83D_FundOrInstructingParty_A
Fund or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83D Tag83D_FundOrInstructingParty_A { get; }
Public ReadOnly Property Tag83D_FundOrInstructingParty_A As Tag83D
public:
property Tag83D^ Tag83D_FundOrInstructingParty_A {
    Tag83D^ get ();
}


Tag83J_FundOrInstructingParty_A Property

Tag83J_FundOrInstructingParty_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► Tag83J_FundOrInstructingParty_A
Fund or Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag83J Tag83J_FundOrInstructingParty_A { get; }
Public ReadOnly Property Tag83J_FundOrInstructingParty_A As Tag83J
public:
property Tag83J^ Tag83J_FundOrInstructingParty_A {
    Tag83J^ get ();
}


Tag87A_PartyB_A Property

Tag87A_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► Tag87A_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A Tag87A_PartyB_A { get; }
Public ReadOnly Property Tag87A_PartyB_A As Tag87A
public:
property Tag87A^ Tag87A_PartyB_A {
    Tag87A^ get ();
}


Tag87D_PartyB_A Property

Tag87D_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► Tag87D_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D Tag87D_PartyB_A { get; }
Public ReadOnly Property Tag87D_PartyB_A As Tag87D
public:
property Tag87D^ Tag87D_PartyB_A {
    Tag87D^ get ();
}


Tag87J_PartyB_A Property

Tag87J_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► Tag87J_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87J Tag87J_PartyB_A { get; }
Public ReadOnly Property Tag87J_PartyB_A As Tag87J
public:
property Tag87J^ Tag87J_PartyB_A {
    Tag87J^ get ();
}


Tag94A_ScopeOfOperation_A Property

Tag94A_ScopeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► Tag94A_ScopeOfOperation_A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A Tag94A_ScopeOfOperation_A { get; }
Public ReadOnly Property Tag94A_ScopeOfOperation_A As Tag94A
public:
property Tag94A^ Tag94A_ScopeOfOperation_A {
    Tag94A^ get ();
}


TypeOfOperation_A_22A Property

TypeOfOperation_A_22A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceAClass ► TypeOfOperation_A_22A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A TypeOfOperation_A_22A { get; }
Public ReadOnly Property TypeOfOperation_A_22A As Tag22A
public:
property Tag22A^ TypeOfOperation_A_22A {
    Tag22A^ get ();
}


MT350.SequenceBClass Class

MT350..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350 ► MT350..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyAndInterestAmount_B_34B | Currency and Interest Amount
 | CurrencyAndPrincipalAmount_B_32B | Currency and Principal Amount
 | DayCountFraction_B_14D | Day Count Fraction
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InterestPeriod_B_30G | Interest Period
 | InterestRate_B_37J | Interest Rate
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_B_15B | New Sequence
 | NextInterestPaymentDate_B_30F | Next Interest Payment Date
 | Tag14D_DayCountFraction_B | Day Count Fraction
 | Tag15B_NewSequence_B | New Sequence
 | Tag30F_NextInterestPaymentDate_B | Next Interest Payment Date
 | Tag30G_InterestPeriod_B | Interest Period
 | Tag30V_ValueDateOfInterestPayment_B | Value Date of Interest Payment
 | Tag32B_CurrencyAndPrincipalAmount_B | Currency and Principal Amount
 | Tag34B_CurrencyAndInterestAmount_B | Currency and Interest Amount
 | Tag37J_InterestRate_B | Interest Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ValueDateOfInterestPayment_B_30V | Value Date of Interest Payment
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT350..::.SequenceBClass


CurrencyAndInterestAmount_B_34B Property

CurrencyAndInterestAmount_B_34B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass ► CurrencyAndInterestAmount_B_34B
Currency and Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag34B CurrencyAndInterestAmount_B_34B { get; }
Public ReadOnly Property CurrencyAndInterestAmount_B_34B As Tag34B
public:
property Tag34B^ CurrencyAndInterestAmount_B_34B {
    Tag34B^ get ();
}


CurrencyAndPrincipalAmount_B_32B Property

CurrencyAndPrincipalAmount_B_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass ► CurrencyAndPrincipalAmount_B_32B
Currency and Principal Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyAndPrincipalAmount_B_32B { get; }
Public ReadOnly Property CurrencyAndPrincipalAmount_B_32B As Tag32B
public:
property Tag32B^ CurrencyAndPrincipalAmount_B_32B {
    Tag32B^ get ();
}


DayCountFraction_B_14D Property

DayCountFraction_B_14D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass ► DayCountFraction_B_14D
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public MT350..::.SequenceBClass..::.Tag14D DayCountFraction_B_14D { get; }
Public ReadOnly Property DayCountFraction_B_14D As MT350..::.SequenceBClass..::.Tag14D
public:
property MT350..::.SequenceBClass..::.Tag14D^ DayCountFraction_B_14D {
    MT350..::.SequenceBClass..::.Tag14D^ get ();
}


InterestPeriod_B_30G Property

InterestPeriod_B_30G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass ► InterestPeriod_B_30G
Interest Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag30G InterestPeriod_B_30G { get; }
Public ReadOnly Property InterestPeriod_B_30G As Tag30G
public:
property Tag30G^ InterestPeriod_B_30G {
    Tag30G^ get ();
}


InterestRate_B_37J Property

InterestRate_B_37J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass ► InterestRate_B_37J
Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J InterestRate_B_37J { get; }
Public ReadOnly Property InterestRate_B_37J As Tag37J
public:
property Tag37J^ InterestRate_B_37J {
    Tag37J^ get ();
}


NewSequence_B_15B Property

NewSequence_B_15B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass ► NewSequence_B_15B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B NewSequence_B_15B { get; }
Public ReadOnly Property NewSequence_B_15B As Tag15B
public:
property Tag15B^ NewSequence_B_15B {
    Tag15B^ get ();
}


NextInterestPaymentDate_B_30F Property

NextInterestPaymentDate_B_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass ► NextInterestPaymentDate_B_30F
Next Interest Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F NextInterestPaymentDate_B_30F { get; }
Public ReadOnly Property NextInterestPaymentDate_B_30F As Tag30F
public:
property Tag30F^ NextInterestPaymentDate_B_30F {
    Tag30F^ get ();
}


Tag14D_DayCountFraction_B Property

Tag14D_DayCountFraction_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass ► Tag14D_DayCountFraction_B
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public MT350..::.SequenceBClass..::.Tag14D Tag14D_DayCountFraction_B { get; }
Public ReadOnly Property Tag14D_DayCountFraction_B As MT350..::.SequenceBClass..::.Tag14D
public:
property MT350..::.SequenceBClass..::.Tag14D^ Tag14D_DayCountFraction_B {
    MT350..::.SequenceBClass..::.Tag14D^ get ();
}


Tag15B_NewSequence_B Property

Tag15B_NewSequence_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass ► Tag15B_NewSequence_B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B Tag15B_NewSequence_B { get; }
Public ReadOnly Property Tag15B_NewSequence_B As Tag15B
public:
property Tag15B^ Tag15B_NewSequence_B {
    Tag15B^ get ();
}


Tag30F_NextInterestPaymentDate_B Property

Tag30F_NextInterestPaymentDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass ► Tag30F_NextInterestPaymentDate_B
Next Interest Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_NextInterestPaymentDate_B { get; }
Public ReadOnly Property Tag30F_NextInterestPaymentDate_B As Tag30F
public:
property Tag30F^ Tag30F_NextInterestPaymentDate_B {
    Tag30F^ get ();
}


Tag30G_InterestPeriod_B Property

Tag30G_InterestPeriod_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass ► Tag30G_InterestPeriod_B
Interest Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag30G Tag30G_InterestPeriod_B { get; }
Public ReadOnly Property Tag30G_InterestPeriod_B As Tag30G
public:
property Tag30G^ Tag30G_InterestPeriod_B {
    Tag30G^ get ();
}


Tag30V_ValueDateOfInterestPayment_B Property

Tag30V_ValueDateOfInterestPayment_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass ► Tag30V_ValueDateOfInterestPayment_B
Value Date of Interest Payment
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V Tag30V_ValueDateOfInterestPayment_B { get; }
Public ReadOnly Property Tag30V_ValueDateOfInterestPayment_B As Tag30V
public:
property Tag30V^ Tag30V_ValueDateOfInterestPayment_B {
    Tag30V^ get ();
}


Tag32B_CurrencyAndPrincipalAmount_B Property

Tag32B_CurrencyAndPrincipalAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass ► Tag32B_CurrencyAndPrincipalAmount_B
Currency and Principal Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyAndPrincipalAmount_B { get; }
Public ReadOnly Property Tag32B_CurrencyAndPrincipalAmount_B As Tag32B
public:
property Tag32B^ Tag32B_CurrencyAndPrincipalAmount_B {
    Tag32B^ get ();
}


Tag34B_CurrencyAndInterestAmount_B Property

Tag34B_CurrencyAndInterestAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass ► Tag34B_CurrencyAndInterestAmount_B
Currency and Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag34B Tag34B_CurrencyAndInterestAmount_B { get; }
Public ReadOnly Property Tag34B_CurrencyAndInterestAmount_B As Tag34B
public:
property Tag34B^ Tag34B_CurrencyAndInterestAmount_B {
    Tag34B^ get ();
}


Tag37J_InterestRate_B Property

Tag37J_InterestRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass ► Tag37J_InterestRate_B
Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J Tag37J_InterestRate_B { get; }
Public ReadOnly Property Tag37J_InterestRate_B As Tag37J
public:
property Tag37J^ Tag37J_InterestRate_B {
    Tag37J^ get ();
}


ValueDateOfInterestPayment_B_30V Property

ValueDateOfInterestPayment_B_30V Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass ► ValueDateOfInterestPayment_B_30V
Value Date of Interest Payment
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V ValueDateOfInterestPayment_B_30V { get; }
Public ReadOnly Property ValueDateOfInterestPayment_B_30V As Tag30V
public:
property Tag30V^ ValueDateOfInterestPayment_B_30V {
    Tag30V^ get ();
}


MT350.SequenceBClass.Tag14D Class

MT350..::.SequenceBClass..::.Tag14D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass ► MT350..::.SequenceBClass..::.Tag14D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14D : SwiftTagWrapper
Public Class Tag14D _
    Inherits SwiftTagWrapper
public ref class Tag14D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT350..::.SequenceBClass..::.Tag14D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceBClass..::.Tag14D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT350.SequenceCClass Class

MT350..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350 ► MT350..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BeneficiaryInstitution_C_58A | Beneficiary Institution
 | BeneficiaryInstitution_C_58D | Beneficiary Institution
 | BeneficiaryInstitution_C_58J | Beneficiary Institution
 | DeliveryAgent_C_53A | Delivery Agent
 | DeliveryAgent_C_53D | Delivery Agent
 | DeliveryAgent_C_53J | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_C_56A | Intermediary
 | Intermediary_C_56D | Intermediary
 | Intermediary_C_56J | Intermediary
 | Intermediary2_C_86A | Intermediary2
 | Intermediary2_C_86D | Intermediary2
 | Intermediary2_C_86J | Intermediary2
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_C_15C | New Sequence
 | ReceivingAgent_C_57A | Receiving Agent
 | ReceivingAgent_C_57D | Receiving Agent
 | ReceivingAgent_C_57J | Receiving Agent
 | Tag15C_NewSequence_C | New Sequence
 | Tag53A_DeliveryAgent_C | Delivery Agent
 | Tag53D_DeliveryAgent_C | Delivery Agent
 | Tag53J_DeliveryAgent_C | Delivery Agent
 | Tag56A_Intermediary_C | Intermediary
 | Tag56D_Intermediary_C | Intermediary
 | Tag56J_Intermediary_C | Intermediary
 | Tag57A_ReceivingAgent_C | Receiving Agent
 | Tag57D_ReceivingAgent_C | Receiving Agent
 | Tag57J_ReceivingAgent_C | Receiving Agent
 | Tag58A_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag58D_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag58J_BeneficiaryInstitution_C | Beneficiary Institution
 | Tag86A_Intermediary2_C | Intermediary2
 | Tag86D_Intermediary2_C | Intermediary2
 | Tag86J_Intermediary2_C | Intermediary2
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT350..::.SequenceCClass


BeneficiaryInstitution_C_58A Property

BeneficiaryInstitution_C_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► BeneficiaryInstitution_C_58A
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryInstitution_C_58A { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58A As Tag58A
public:
property Tag58A^ BeneficiaryInstitution_C_58A {
    Tag58A^ get ();
}


BeneficiaryInstitution_C_58D Property

BeneficiaryInstitution_C_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► BeneficiaryInstitution_C_58D
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryInstitution_C_58D { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58D As Tag58D
public:
property Tag58D^ BeneficiaryInstitution_C_58D {
    Tag58D^ get ();
}


BeneficiaryInstitution_C_58J Property

BeneficiaryInstitution_C_58J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► BeneficiaryInstitution_C_58J
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J BeneficiaryInstitution_C_58J { get; }
Public ReadOnly Property BeneficiaryInstitution_C_58J As Tag58J
public:
property Tag58J^ BeneficiaryInstitution_C_58J {
    Tag58J^ get ();
}


DeliveryAgent_C_53A Property

DeliveryAgent_C_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► DeliveryAgent_C_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_C_53A { get; }
Public ReadOnly Property DeliveryAgent_C_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_C_53A {
    Tag53A^ get ();
}


DeliveryAgent_C_53D Property

DeliveryAgent_C_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► DeliveryAgent_C_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_C_53D { get; }
Public ReadOnly Property DeliveryAgent_C_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_C_53D {
    Tag53D^ get ();
}


DeliveryAgent_C_53J Property

DeliveryAgent_C_53J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► DeliveryAgent_C_53J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J DeliveryAgent_C_53J { get; }
Public ReadOnly Property DeliveryAgent_C_53J As Tag53J
public:
property Tag53J^ DeliveryAgent_C_53J {
    Tag53J^ get ();
}


Intermediary_C_56A Property

Intermediary_C_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Intermediary_C_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_C_56A { get; }
Public ReadOnly Property Intermediary_C_56A As Tag56A
public:
property Tag56A^ Intermediary_C_56A {
    Tag56A^ get ();
}


Intermediary_C_56D Property

Intermediary_C_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Intermediary_C_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_C_56D { get; }
Public ReadOnly Property Intermediary_C_56D As Tag56D
public:
property Tag56D^ Intermediary_C_56D {
    Tag56D^ get ();
}


Intermediary_C_56J Property

Intermediary_C_56J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Intermediary_C_56J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Intermediary_C_56J { get; }
Public ReadOnly Property Intermediary_C_56J As Tag56J
public:
property Tag56J^ Intermediary_C_56J {
    Tag56J^ get ();
}


Intermediary2_C_86A Property

Intermediary2_C_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Intermediary2_C_86A
Intermediary2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Intermediary2_C_86A { get; }
Public ReadOnly Property Intermediary2_C_86A As Tag86A
public:
property Tag86A^ Intermediary2_C_86A {
    Tag86A^ get ();
}


Intermediary2_C_86D Property

Intermediary2_C_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Intermediary2_C_86D
Intermediary2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Intermediary2_C_86D { get; }
Public ReadOnly Property Intermediary2_C_86D As Tag86D
public:
property Tag86D^ Intermediary2_C_86D {
    Tag86D^ get ();
}


Intermediary2_C_86J Property

Intermediary2_C_86J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Intermediary2_C_86J
Intermediary2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Intermediary2_C_86J { get; }
Public ReadOnly Property Intermediary2_C_86J As Tag86J
public:
property Tag86J^ Intermediary2_C_86J {
    Tag86J^ get ();
}


NewSequence_C_15C Property

NewSequence_C_15C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► NewSequence_C_15C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C NewSequence_C_15C { get; }
Public ReadOnly Property NewSequence_C_15C As Tag15C
public:
property Tag15C^ NewSequence_C_15C {
    Tag15C^ get ();
}


ReceivingAgent_C_57A Property

ReceivingAgent_C_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► ReceivingAgent_C_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_C_57A { get; }
Public ReadOnly Property ReceivingAgent_C_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_C_57A {
    Tag57A^ get ();
}


ReceivingAgent_C_57D Property

ReceivingAgent_C_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► ReceivingAgent_C_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_C_57D { get; }
Public ReadOnly Property ReceivingAgent_C_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_C_57D {
    Tag57D^ get ();
}


ReceivingAgent_C_57J Property

ReceivingAgent_C_57J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► ReceivingAgent_C_57J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J ReceivingAgent_C_57J { get; }
Public ReadOnly Property ReceivingAgent_C_57J As Tag57J
public:
property Tag57J^ ReceivingAgent_C_57J {
    Tag57J^ get ();
}


Tag15C_NewSequence_C Property

Tag15C_NewSequence_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Tag15C_NewSequence_C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C Tag15C_NewSequence_C { get; }
Public ReadOnly Property Tag15C_NewSequence_C As Tag15C
public:
property Tag15C^ Tag15C_NewSequence_C {
    Tag15C^ get ();
}


Tag53A_DeliveryAgent_C Property

Tag53A_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Tag53A_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_C As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_C {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_C Property

Tag53D_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Tag53D_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_C As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_C {
    Tag53D^ get ();
}


Tag53J_DeliveryAgent_C Property

Tag53J_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Tag53J_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53J Tag53J_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53J_DeliveryAgent_C As Tag53J
public:
property Tag53J^ Tag53J_DeliveryAgent_C {
    Tag53J^ get ();
}


Tag56A_Intermediary_C Property

Tag56A_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Tag56A_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_C { get; }
Public ReadOnly Property Tag56A_Intermediary_C As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_C {
    Tag56A^ get ();
}


Tag56D_Intermediary_C Property

Tag56D_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Tag56D_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_C { get; }
Public ReadOnly Property Tag56D_Intermediary_C As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_C {
    Tag56D^ get ();
}


Tag56J_Intermediary_C Property

Tag56J_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Tag56J_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56J Tag56J_Intermediary_C { get; }
Public ReadOnly Property Tag56J_Intermediary_C As Tag56J
public:
property Tag56J^ Tag56J_Intermediary_C {
    Tag56J^ get ();
}


Tag57A_ReceivingAgent_C Property

Tag57A_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Tag57A_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_C As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_C {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_C Property

Tag57D_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Tag57D_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_C As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_C {
    Tag57D^ get ();
}


Tag57J_ReceivingAgent_C Property

Tag57J_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Tag57J_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57J Tag57J_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57J_ReceivingAgent_C As Tag57J
public:
property Tag57J^ Tag57J_ReceivingAgent_C {
    Tag57J^ get ();
}


Tag58A_BeneficiaryInstitution_C Property

Tag58A_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Tag58A_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58A_BeneficiaryInstitution_C As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryInstitution_C {
    Tag58A^ get ();
}


Tag58D_BeneficiaryInstitution_C Property

Tag58D_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Tag58D_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58D_BeneficiaryInstitution_C As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryInstitution_C {
    Tag58D^ get ();
}


Tag58J_BeneficiaryInstitution_C Property

Tag58J_BeneficiaryInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Tag58J_BeneficiaryInstitution_C
Beneficiary Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag58J Tag58J_BeneficiaryInstitution_C { get; }
Public ReadOnly Property Tag58J_BeneficiaryInstitution_C As Tag58J
public:
property Tag58J^ Tag58J_BeneficiaryInstitution_C {
    Tag58J^ get ();
}


Tag86A_Intermediary2_C Property

Tag86A_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Tag86A_Intermediary2_C
Intermediary2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_Intermediary2_C { get; }
Public ReadOnly Property Tag86A_Intermediary2_C As Tag86A
public:
property Tag86A^ Tag86A_Intermediary2_C {
    Tag86A^ get ();
}


Tag86D_Intermediary2_C Property

Tag86D_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Tag86D_Intermediary2_C
Intermediary2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_Intermediary2_C { get; }
Public ReadOnly Property Tag86D_Intermediary2_C As Tag86D
public:
property Tag86D^ Tag86D_Intermediary2_C {
    Tag86D^ get ();
}


Tag86J_Intermediary2_C Property

Tag86J_Intermediary2_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceCClass ► Tag86J_Intermediary2_C
Intermediary2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86J Tag86J_Intermediary2_C { get; }
Public ReadOnly Property Tag86J_Intermediary2_C As Tag86J
public:
property Tag86J^ Tag86J_Intermediary2_C {
    Tag86J^ get ();
}


MT350.SequenceDClass Class

MT350..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350 ► MT350..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceD1()()() |
 | AddSequenceD2()()() |
 | CurrencyAndInterestAmount_D_34B | Currency and Interest Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExchangeRate_D_36 | Exchange Rate
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_D_15D | New Sequence
 | RemoveSequenceD1(MT350..::.SequenceDClass..::.SequenceD1Class) |
 | RemoveSequenceD2(MT350..::.SequenceDClass..::.SequenceD2Class) |
 | SequenceD1 | Tax Details
 | SequenceD2 | Broker's Commission Information
 | Tag15D_NewSequence_D | New Sequence
 | Tag33B_TransactionCurrencyAndNetInterestAmount_D | Transaction Currency and Net Interest Amount
 | Tag34B_CurrencyAndInterestAmount_D | Currency and Interest Amount
 | Tag36_ExchangeRate_D | Exchange Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionCurrencyAndNetInterestAmount_D_33B | Transaction Currency and Net Interest Amount
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT350..::.SequenceDClass


AddSequenceD1 Method

AddSequenceD1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass ► AddSequenceD1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT350..::.SequenceDClass..::.SequenceD1Class AddSequenceD1()
Public Function AddSequenceD1 As MT350..::.SequenceDClass..::.SequenceD1Class
public:
MT350..::.SequenceDClass..::.SequenceD1Class^ AddSequenceD1()


AddSequenceD2 Method

AddSequenceD2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass ► AddSequenceD2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT350..::.SequenceDClass..::.SequenceD2Class AddSequenceD2()
Public Function AddSequenceD2 As MT350..::.SequenceDClass..::.SequenceD2Class
public:
MT350..::.SequenceDClass..::.SequenceD2Class^ AddSequenceD2()


CurrencyAndInterestAmount_D_34B Property

CurrencyAndInterestAmount_D_34B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass ► CurrencyAndInterestAmount_D_34B
Currency and Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag34B CurrencyAndInterestAmount_D_34B { get; }
Public ReadOnly Property CurrencyAndInterestAmount_D_34B As Tag34B
public:
property Tag34B^ CurrencyAndInterestAmount_D_34B {
    Tag34B^ get ();
}


ExchangeRate_D_36 Property

ExchangeRate_D_36 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass ► ExchangeRate_D_36
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 ExchangeRate_D_36 { get; }
Public ReadOnly Property ExchangeRate_D_36 As Tag36
public:
property Tag36^ ExchangeRate_D_36 {
    Tag36^ get ();
}


NewSequence_D_15D Property

NewSequence_D_15D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass ► NewSequence_D_15D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D NewSequence_D_15D { get; }
Public ReadOnly Property NewSequence_D_15D As Tag15D
public:
property Tag15D^ NewSequence_D_15D {
    Tag15D^ get ();
}


RemoveSequenceD1 Method (sequence)

RemoveSequenceD1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass ► RemoveSequenceD1(MT350..::.SequenceDClass..::.SequenceD1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD1(
    MT350..::.SequenceDClass..::.SequenceD1Class sequence
)
Public Sub RemoveSequenceD1 ( _
    sequence As MT350..::.SequenceDClass..::.SequenceD1Class _
)
public:
void RemoveSequenceD1(
    MT350..::.SequenceDClass..::.SequenceD1Class^ sequence
)
Parameters
sequence (MT350..::.SequenceDClass..::.SequenceD1Class)


RemoveSequenceD2 Method (sequence)

RemoveSequenceD2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass ► RemoveSequenceD2(MT350..::.SequenceDClass..::.SequenceD2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD2(
    MT350..::.SequenceDClass..::.SequenceD2Class sequence
)
Public Sub RemoveSequenceD2 ( _
    sequence As MT350..::.SequenceDClass..::.SequenceD2Class _
)
public:
void RemoveSequenceD2(
    MT350..::.SequenceDClass..::.SequenceD2Class^ sequence
)
Parameters
sequence (MT350..::.SequenceDClass..::.SequenceD2Class)


SequenceD1 Property

SequenceD1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass ► SequenceD1
Tax Details
Declaration Syntax
C# Visual Basic Visual C++
public MT350..::.SequenceDClass..::.SequenceD1Class SequenceD1 { get; }
Public ReadOnly Property SequenceD1 As MT350..::.SequenceDClass..::.SequenceD1Class
public:
property MT350..::.SequenceDClass..::.SequenceD1Class^ SequenceD1 {
    MT350..::.SequenceDClass..::.SequenceD1Class^ get ();
}


SequenceD2 Property

SequenceD2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass ► SequenceD2
Broker's Commission Information
Declaration Syntax
C# Visual Basic Visual C++
public MT350..::.SequenceDClass..::.SequenceD2Class SequenceD2 { get; }
Public ReadOnly Property SequenceD2 As MT350..::.SequenceDClass..::.SequenceD2Class
public:
property MT350..::.SequenceDClass..::.SequenceD2Class^ SequenceD2 {
    MT350..::.SequenceDClass..::.SequenceD2Class^ get ();
}


Tag15D_NewSequence_D Property

Tag15D_NewSequence_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass ► Tag15D_NewSequence_D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D Tag15D_NewSequence_D { get; }
Public ReadOnly Property Tag15D_NewSequence_D As Tag15D
public:
property Tag15D^ Tag15D_NewSequence_D {
    Tag15D^ get ();
}


Tag33B_TransactionCurrencyAndNetInterestAmount_D Property

Tag33B_TransactionCurrencyAndNetInterestAmount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass ► Tag33B_TransactionCurrencyAndNetInterestAmount_D
Transaction Currency and Net Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_TransactionCurrencyAndNetInterestAmount_D { get; }
Public ReadOnly Property Tag33B_TransactionCurrencyAndNetInterestAmount_D As Tag33B
public:
property Tag33B^ Tag33B_TransactionCurrencyAndNetInterestAmount_D {
    Tag33B^ get ();
}


Tag34B_CurrencyAndInterestAmount_D Property

Tag34B_CurrencyAndInterestAmount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass ► Tag34B_CurrencyAndInterestAmount_D
Currency and Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag34B Tag34B_CurrencyAndInterestAmount_D { get; }
Public ReadOnly Property Tag34B_CurrencyAndInterestAmount_D As Tag34B
public:
property Tag34B^ Tag34B_CurrencyAndInterestAmount_D {
    Tag34B^ get ();
}


Tag36_ExchangeRate_D Property

Tag36_ExchangeRate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass ► Tag36_ExchangeRate_D
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag36 Tag36_ExchangeRate_D { get; }
Public ReadOnly Property Tag36_ExchangeRate_D As Tag36
public:
property Tag36^ Tag36_ExchangeRate_D {
    Tag36^ get ();
}


TransactionCurrencyAndNetInterestAmount_D_33B Property

TransactionCurrencyAndNetInterestAmount_D_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass ► TransactionCurrencyAndNetInterestAmount_D_33B
Transaction Currency and Net Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B TransactionCurrencyAndNetInterestAmount_D_33B { get; }
Public ReadOnly Property TransactionCurrencyAndNetInterestAmount_D_33B As Tag33B
public:
property Tag33B^ TransactionCurrencyAndNetInterestAmount_D_33B {
    Tag33B^ get ();
}


MT350.SequenceDClass.SequenceD1Class Class

MT350..::.SequenceDClass..::.SequenceD1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass ► MT350..::.SequenceDClass..::.SequenceD1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceD1Class : SwiftTagSequence
Public Class SequenceD1Class _
    Inherits SwiftTagSequence
public ref class SequenceD1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReportingCurrencyAndTaxAmount_D1_33E | Reporting Currency and Tax Amount
 | Tag33E_ReportingCurrencyAndTaxAmount_D1 | Reporting Currency and Tax Amount
 | Tag37L_TaxRate_D1 | Tax Rate
 | TaxRate_D1_37L | Tax Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT350..::.SequenceDClass..::.SequenceD1Class


ReportingCurrencyAndTaxAmount_D1_33E Property

ReportingCurrencyAndTaxAmount_D1_33E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass..::.SequenceD1Class ► ReportingCurrencyAndTaxAmount_D1_33E
Reporting Currency and Tax Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33E ReportingCurrencyAndTaxAmount_D1_33E { get; }
Public ReadOnly Property ReportingCurrencyAndTaxAmount_D1_33E As Tag33E
public:
property Tag33E^ ReportingCurrencyAndTaxAmount_D1_33E {
    Tag33E^ get ();
}


Tag33E_ReportingCurrencyAndTaxAmount_D1 Property

Tag33E_ReportingCurrencyAndTaxAmount_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass..::.SequenceD1Class ► Tag33E_ReportingCurrencyAndTaxAmount_D1
Reporting Currency and Tax Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33E Tag33E_ReportingCurrencyAndTaxAmount_D1 { get; }
Public ReadOnly Property Tag33E_ReportingCurrencyAndTaxAmount_D1 As Tag33E
public:
property Tag33E^ Tag33E_ReportingCurrencyAndTaxAmount_D1 {
    Tag33E^ get ();
}


Tag37L_TaxRate_D1 Property

Tag37L_TaxRate_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass..::.SequenceD1Class ► Tag37L_TaxRate_D1
Tax Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L Tag37L_TaxRate_D1 { get; }
Public ReadOnly Property Tag37L_TaxRate_D1 As Tag37L
public:
property Tag37L^ Tag37L_TaxRate_D1 {
    Tag37L^ get ();
}


TaxRate_D1_37L Property

TaxRate_D1_37L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass..::.SequenceD1Class ► TaxRate_D1_37L
Tax Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L TaxRate_D1_37L { get; }
Public ReadOnly Property TaxRate_D1_37L As Tag37L
public:
property Tag37L^ TaxRate_D1_37L {
    Tag37L^ get ();
}


MT350.SequenceDClass.SequenceD2Class Class

MT350..::.SequenceDClass..::.SequenceD2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass ► MT350..::.SequenceDClass..::.SequenceD2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceD2Class : SwiftTagSequence
Public Class SequenceD2Class _
    Inherits SwiftTagSequence
public ref class SequenceD2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BrokersCommission_D2_71F | Broker's Commission
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReportingCurrencyAndTaxAmountOnBrokersCommission_D2_33E | Reporting Currency and Tax Amount on Broker's Commission
 | Tag33E_ReportingCurrencyAndTaxAmountOnBrokersCommission_D2 | Reporting Currency and Tax Amount on Broker's Commission
 | Tag37L_TaxRateOnBrokersCommission_D2 | Tax Rate on Broker's Commission
 | Tag71F_BrokersCommission_D2 | Broker's Commission
 | TaxRateOnBrokersCommission_D2_37L | Tax Rate on Broker's Commission
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT350..::.SequenceDClass..::.SequenceD2Class


BrokersCommission_D2_71F Property

BrokersCommission_D2_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass..::.SequenceD2Class ► BrokersCommission_D2_71F
Broker's Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F BrokersCommission_D2_71F { get; }
Public ReadOnly Property BrokersCommission_D2_71F As Tag71F
public:
property Tag71F^ BrokersCommission_D2_71F {
    Tag71F^ get ();
}


ReportingCurrencyAndTaxAmountOnBrokersCommission_D2_33E Property

ReportingCurrencyAndTaxAmountOnBrokersCommission_D2_33E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass..::.SequenceD2Class ► ReportingCurrencyAndTaxAmountOnBrokersCommission_D2_33E
Reporting Currency and Tax Amount on Broker's Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag33E ReportingCurrencyAndTaxAmountOnBrokersCommission_D2_33E { get; }
Public ReadOnly Property ReportingCurrencyAndTaxAmountOnBrokersCommission_D2_33E As Tag33E
public:
property Tag33E^ ReportingCurrencyAndTaxAmountOnBrokersCommission_D2_33E {
    Tag33E^ get ();
}


Tag33E_ReportingCurrencyAndTaxAmountOnBrokersCommission_D2 Property

Tag33E_ReportingCurrencyAndTaxAmountOnBrokersCommission_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass..::.SequenceD2Class ► Tag33E_ReportingCurrencyAndTaxAmountOnBrokersCommission_D2
Reporting Currency and Tax Amount on Broker's Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag33E Tag33E_ReportingCurrencyAndTaxAmountOnBrokersCommission_D2 { get; }
Public ReadOnly Property Tag33E_ReportingCurrencyAndTaxAmountOnBrokersCommission_D2 As Tag33E
public:
property Tag33E^ Tag33E_ReportingCurrencyAndTaxAmountOnBrokersCommission_D2 {
    Tag33E^ get ();
}


Tag37L_TaxRateOnBrokersCommission_D2 Property

Tag37L_TaxRateOnBrokersCommission_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass..::.SequenceD2Class ► Tag37L_TaxRateOnBrokersCommission_D2
Tax Rate on Broker's Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L Tag37L_TaxRateOnBrokersCommission_D2 { get; }
Public ReadOnly Property Tag37L_TaxRateOnBrokersCommission_D2 As Tag37L
public:
property Tag37L^ Tag37L_TaxRateOnBrokersCommission_D2 {
    Tag37L^ get ();
}


Tag71F_BrokersCommission_D2 Property

Tag71F_BrokersCommission_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass..::.SequenceD2Class ► Tag71F_BrokersCommission_D2
Broker's Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F Tag71F_BrokersCommission_D2 { get; }
Public ReadOnly Property Tag71F_BrokersCommission_D2 As Tag71F
public:
property Tag71F^ Tag71F_BrokersCommission_D2 {
    Tag71F^ get ();
}


TaxRateOnBrokersCommission_D2_37L Property

TaxRateOnBrokersCommission_D2_37L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT350..::.SequenceDClass..::.SequenceD2Class ► TaxRateOnBrokersCommission_D2_37L
Tax Rate on Broker's Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L TaxRateOnBrokersCommission_D2_37L { get; }
Public ReadOnly Property TaxRateOnBrokersCommission_D2_37L As Tag37L
public:
property Tag37L^ TaxRateOnBrokersCommission_D2_37L {
    Tag37L^ get ();
}


MT360 Class

MT360 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360
Single Currency Interest Rate Derivative Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT360 : SwiftMessage
Public Class MT360 _
    Inherits SwiftMessage
public ref class MT360 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT360()()() |
 | MT360(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddSequenceE()()() |
 | AddSequenceF()()() |
 | AddSequenceH()()() |
 | AddSequenceL()()() |
 | AddSequenceM()()() |
 | AddSequenceN()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT360..::.SequenceBClass) |
 | RemoveSequenceC(MT360..::.SequenceCClass) |
 | RemoveSequenceE(MT360..::.SequenceEClass) |
 | RemoveSequenceF(MT360..::.SequenceFClass) |
 | RemoveSequenceH(MT360..::.SequenceHClass) |
 | RemoveSequenceL(MT360..::.SequenceLClass) |
 | RemoveSequenceM(MT360..::.SequenceMClass) |
 | RemoveSequenceN(MT360..::.SequenceNClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Fixed Interest Payable by Party B
 | SequenceC | Floating Interest Payable by Party B
 | SequenceD | Payment Instructions for Interest Payable by Party B
 | SequenceE | Fixed Interest Payable by Party A
 | SequenceF | Floating Interest Payable by Party A
 | SequenceG | Payment Instructions for Interest Payable by Party A
 | SequenceH | Amortising Schedule
 | SequenceL | Additional Amounts Payable by Party B
 | SequenceM | Additional Amounts Payable by Party A
 | SequenceN | Optional General Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT360


MT360 Constructor

MT360 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► MT360()()()
Members
Icon | Member | Description
 | MT360()()() |
 | MT360(SwiftMessage) |


MT360 Constructor

MT360 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► MT360()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360()
Public Sub New
public:
MT360()


MT360 Constructor (message)

MT360 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► MT360(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT360(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT360(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT360..::.SequenceBClass
public:
MT360..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT360..::.SequenceCClass
public:
MT360..::.SequenceCClass^ AddSequenceC()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT360..::.SequenceEClass
public:
MT360..::.SequenceEClass^ AddSequenceE()


AddSequenceF Method

AddSequenceF Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► AddSequenceF()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceFClass AddSequenceF()
Public Function AddSequenceF As MT360..::.SequenceFClass
public:
MT360..::.SequenceFClass^ AddSequenceF()


AddSequenceH Method

AddSequenceH Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► AddSequenceH()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceHClass AddSequenceH()
Public Function AddSequenceH As MT360..::.SequenceHClass
public:
MT360..::.SequenceHClass^ AddSequenceH()


AddSequenceL Method

AddSequenceL Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► AddSequenceL()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceLClass AddSequenceL()
Public Function AddSequenceL As MT360..::.SequenceLClass
public:
MT360..::.SequenceLClass^ AddSequenceL()


AddSequenceM Method

AddSequenceM Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► AddSequenceM()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceMClass AddSequenceM()
Public Function AddSequenceM As MT360..::.SequenceMClass
public:
MT360..::.SequenceMClass^ AddSequenceM()


AddSequenceN Method

AddSequenceN Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► AddSequenceN()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceNClass AddSequenceN()
Public Function AddSequenceN As MT360..::.SequenceNClass
public:
MT360..::.SequenceNClass^ AddSequenceN()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► RemoveSequenceB(MT360..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT360..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT360..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT360..::.SequenceBClass^ sequence
)
Parameters
sequence (MT360..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► RemoveSequenceC(MT360..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT360..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT360..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT360..::.SequenceCClass^ sequence
)
Parameters
sequence (MT360..::.SequenceCClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► RemoveSequenceE(MT360..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT360..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT360..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT360..::.SequenceEClass^ sequence
)
Parameters
sequence (MT360..::.SequenceEClass)


RemoveSequenceF Method (sequence)

RemoveSequenceF Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► RemoveSequenceF(MT360..::.SequenceFClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF(
    MT360..::.SequenceFClass sequence
)
Public Sub RemoveSequenceF ( _
    sequence As MT360..::.SequenceFClass _
)
public:
void RemoveSequenceF(
    MT360..::.SequenceFClass^ sequence
)
Parameters
sequence (MT360..::.SequenceFClass)


RemoveSequenceH Method (sequence)

RemoveSequenceH Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► RemoveSequenceH(MT360..::.SequenceHClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceH(
    MT360..::.SequenceHClass sequence
)
Public Sub RemoveSequenceH ( _
    sequence As MT360..::.SequenceHClass _
)
public:
void RemoveSequenceH(
    MT360..::.SequenceHClass^ sequence
)
Parameters
sequence (MT360..::.SequenceHClass)


RemoveSequenceL Method (sequence)

RemoveSequenceL Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► RemoveSequenceL(MT360..::.SequenceLClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceL(
    MT360..::.SequenceLClass sequence
)
Public Sub RemoveSequenceL ( _
    sequence As MT360..::.SequenceLClass _
)
public:
void RemoveSequenceL(
    MT360..::.SequenceLClass^ sequence
)
Parameters
sequence (MT360..::.SequenceLClass)


RemoveSequenceM Method (sequence)

RemoveSequenceM Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► RemoveSequenceM(MT360..::.SequenceMClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceM(
    MT360..::.SequenceMClass sequence
)
Public Sub RemoveSequenceM ( _
    sequence As MT360..::.SequenceMClass _
)
public:
void RemoveSequenceM(
    MT360..::.SequenceMClass^ sequence
)
Parameters
sequence (MT360..::.SequenceMClass)


RemoveSequenceN Method (sequence)

RemoveSequenceN Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► RemoveSequenceN(MT360..::.SequenceNClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceN(
    MT360..::.SequenceNClass sequence
)
Public Sub RemoveSequenceN ( _
    sequence As MT360..::.SequenceNClass _
)
public:
void RemoveSequenceN(
    MT360..::.SequenceNClass^ sequence
)
Parameters
sequence (MT360..::.SequenceNClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT360..::.SequenceAClass
public:
property MT360..::.SequenceAClass^ SequenceA {
    MT360..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► SequenceB
Fixed Interest Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT360..::.SequenceBClass
public:
property MT360..::.SequenceBClass^ SequenceB {
    MT360..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► SequenceC
Floating Interest Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT360..::.SequenceCClass
public:
property MT360..::.SequenceCClass^ SequenceC {
    MT360..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► SequenceD
Payment Instructions for Interest Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT360..::.SequenceDClass
public:
property MT360..::.SequenceDClass^ SequenceD {
    MT360..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► SequenceE
Fixed Interest Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT360..::.SequenceEClass
public:
property MT360..::.SequenceEClass^ SequenceE {
    MT360..::.SequenceEClass^ get ();
}


SequenceF Property

SequenceF Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► SequenceF
Floating Interest Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceFClass SequenceF { get; }
Public ReadOnly Property SequenceF As MT360..::.SequenceFClass
public:
property MT360..::.SequenceFClass^ SequenceF {
    MT360..::.SequenceFClass^ get ();
}


SequenceG Property

SequenceG Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► SequenceG
Payment Instructions for Interest Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceGClass SequenceG { get; }
Public ReadOnly Property SequenceG As MT360..::.SequenceGClass
public:
property MT360..::.SequenceGClass^ SequenceG {
    MT360..::.SequenceGClass^ get ();
}


SequenceH Property

SequenceH Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► SequenceH
Amortising Schedule
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceHClass SequenceH { get; }
Public ReadOnly Property SequenceH As MT360..::.SequenceHClass
public:
property MT360..::.SequenceHClass^ SequenceH {
    MT360..::.SequenceHClass^ get ();
}


SequenceL Property

SequenceL Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► SequenceL
Additional Amounts Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceLClass SequenceL { get; }
Public ReadOnly Property SequenceL As MT360..::.SequenceLClass
public:
property MT360..::.SequenceLClass^ SequenceL {
    MT360..::.SequenceLClass^ get ();
}


SequenceM Property

SequenceM Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► SequenceM
Additional Amounts Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceMClass SequenceM { get; }
Public ReadOnly Property SequenceM As MT360..::.SequenceMClass
public:
property MT360..::.SequenceMClass^ SequenceM {
    MT360..::.SequenceMClass^ get ();
}


SequenceN Property

SequenceN Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► SequenceN
Optional General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceNClass SequenceN { get; }
Public ReadOnly Property SequenceN As MT360..::.SequenceNClass
public:
property MT360..::.SequenceNClass^ SequenceN {
    MT360..::.SequenceNClass^ get ();
}


MT360.SequenceAClass Class

MT360..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► MT360..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AdditionalConditions_A_77D | Additional Conditions
 | BusinessDayConvention_A_14A | Business Day Convention
 | CollateralAgreementIndicator_A_17A | Collateral Agreement Indicator
 | CommonReference_A_22C | Common Reference
 | ContractNumberPartyA_A_21N | Contract Number Party A
 | ContractNumberPartyB_A_21B | Contract Number Party B
 | CurrencyNotionalAmount_A_32B | Currency, Notional Amount
 | EffectiveDate_A_30V | Effective Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfTheSwap_A_23A | Identification of the Swap
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_A_15A | New Sequence
 | PartyA_A_82A | Party A
 | PartyA_A_82D | Party A
 | PartyB_A_87A | Party B
 | PartyB_A_87D | Party B
 | RelatedReference_A_21 | Related Reference
 | ScopeOfOperation_A_94A | Scope of Operation
 | SendersReference_A_20 | Senders Reference
 | SenderToReceiverInformation_A_72 | Sender To Receiver Information
 | Tag14A_BusinessDayConvention_A | Business Day Convention
 | Tag14C_YearOfDefinitions_A | Year Of Definitions
 | Tag15A_NewSequence_A | New Sequence
 | Tag17A_CollateralAgreementIndicator_A | Collateral Agreement Indicator
 | Tag20_SendersReference_A | Senders Reference
 | Tag21_RelatedReference_A | Related Reference
 | Tag21B_ContractNumberPartyB_A | Contract Number Party B
 | Tag21N_ContractNumberPartyA_A | Contract Number Party A
 | Tag22A_TypeOfOperation_A | Type Of Operation
 | Tag22C_CommonReference_A | Common Reference
 | Tag23A_IdentificationOfTheSwap_A | Identification of the Swap
 | Tag30P_TerminationDate_A | Termination Date
 | Tag30T_TradeDate_A | Trade Date
 | Tag30V_EffectiveDate_A | Effective Date
 | Tag32B_CurrencyNotionalAmount_A | Currency, Notional Amount
 | Tag72_SenderToReceiverInformation_A | Sender To Receiver Information
 | Tag77D_AdditionalConditions_A | Additional Conditions
 | Tag77H_TypeDateVersionOfTheAgreement_A | Type, Date, Version of the Agreement
 | Tag82A_PartyA_A | Party A
 | Tag82D_PartyA_A | Party A
 | Tag87A_PartyB_A | Party B
 | Tag87D_PartyB_A | Party B
 | Tag94A_ScopeOfOperation_A | Scope of Operation
 | TerminationDate_A_30P | Termination Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TradeDate_A_30T | Trade Date
 | TypeDateVersionOfTheAgreement_A_77H | Type, Date, Version of the Agreement
 | TypeOfOperation_A_22A | Type Of Operation
 | YearOfDefinitions_A_14C | Year Of Definitions
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceAClass


AdditionalConditions_A_77D Property

AdditionalConditions_A_77D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► AdditionalConditions_A_77D
Additional Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D AdditionalConditions_A_77D { get; }
Public ReadOnly Property AdditionalConditions_A_77D As Tag77D
public:
property Tag77D^ AdditionalConditions_A_77D {
    Tag77D^ get ();
}


BusinessDayConvention_A_14A Property

BusinessDayConvention_A_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► BusinessDayConvention_A_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_A_14A { get; }
Public ReadOnly Property BusinessDayConvention_A_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_A_14A {
    Tag14A^ get ();
}


CollateralAgreementIndicator_A_17A Property

CollateralAgreementIndicator_A_17A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► CollateralAgreementIndicator_A_17A
Collateral Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17A CollateralAgreementIndicator_A_17A { get; }
Public ReadOnly Property CollateralAgreementIndicator_A_17A As Tag17A
public:
property Tag17A^ CollateralAgreementIndicator_A_17A {
    Tag17A^ get ();
}


CommonReference_A_22C Property

CommonReference_A_22C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► CommonReference_A_22C
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C CommonReference_A_22C { get; }
Public ReadOnly Property CommonReference_A_22C As Tag22C
public:
property Tag22C^ CommonReference_A_22C {
    Tag22C^ get ();
}


ContractNumberPartyA_A_21N Property

ContractNumberPartyA_A_21N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► ContractNumberPartyA_A_21N
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag21N ContractNumberPartyA_A_21N { get; }
Public ReadOnly Property ContractNumberPartyA_A_21N As Tag21N
public:
property Tag21N^ ContractNumberPartyA_A_21N {
    Tag21N^ get ();
}


ContractNumberPartyB_A_21B Property

ContractNumberPartyB_A_21B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► ContractNumberPartyB_A_21B
Contract Number Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag21B ContractNumberPartyB_A_21B { get; }
Public ReadOnly Property ContractNumberPartyB_A_21B As Tag21B
public:
property Tag21B^ ContractNumberPartyB_A_21B {
    Tag21B^ get ();
}


CurrencyNotionalAmount_A_32B Property

CurrencyNotionalAmount_A_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► CurrencyNotionalAmount_A_32B
Currency, Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyNotionalAmount_A_32B { get; }
Public ReadOnly Property CurrencyNotionalAmount_A_32B As Tag32B
public:
property Tag32B^ CurrencyNotionalAmount_A_32B {
    Tag32B^ get ();
}


EffectiveDate_A_30V Property

EffectiveDate_A_30V Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► EffectiveDate_A_30V
Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V EffectiveDate_A_30V { get; }
Public ReadOnly Property EffectiveDate_A_30V As Tag30V
public:
property Tag30V^ EffectiveDate_A_30V {
    Tag30V^ get ();
}


IdentificationOfTheSwap_A_23A Property

IdentificationOfTheSwap_A_23A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► IdentificationOfTheSwap_A_23A
Identification of the Swap
Declaration Syntax
C# Visual Basic Visual C++
public Tag23A IdentificationOfTheSwap_A_23A { get; }
Public ReadOnly Property IdentificationOfTheSwap_A_23A As Tag23A
public:
property Tag23A^ IdentificationOfTheSwap_A_23A {
    Tag23A^ get ();
}


NewSequence_A_15A Property

NewSequence_A_15A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► NewSequence_A_15A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A NewSequence_A_15A { get; }
Public ReadOnly Property NewSequence_A_15A As Tag15A
public:
property Tag15A^ NewSequence_A_15A {
    Tag15A^ get ();
}


PartyA_A_82A Property

PartyA_A_82A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► PartyA_A_82A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A PartyA_A_82A { get; }
Public ReadOnly Property PartyA_A_82A As Tag82A
public:
property Tag82A^ PartyA_A_82A {
    Tag82A^ get ();
}


PartyA_A_82D Property

PartyA_A_82D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► PartyA_A_82D
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D PartyA_A_82D { get; }
Public ReadOnly Property PartyA_A_82D As Tag82D
public:
property Tag82D^ PartyA_A_82D {
    Tag82D^ get ();
}


PartyB_A_87A Property

PartyB_A_87A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► PartyB_A_87A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A PartyB_A_87A { get; }
Public ReadOnly Property PartyB_A_87A As Tag87A
public:
property Tag87A^ PartyB_A_87A {
    Tag87A^ get ();
}


PartyB_A_87D Property

PartyB_A_87D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► PartyB_A_87D
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D PartyB_A_87D { get; }
Public ReadOnly Property PartyB_A_87D As Tag87D
public:
property Tag87D^ PartyB_A_87D {
    Tag87D^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


ScopeOfOperation_A_94A Property

ScopeOfOperation_A_94A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► ScopeOfOperation_A_94A
Scope of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A ScopeOfOperation_A_94A { get; }
Public ReadOnly Property ScopeOfOperation_A_94A As Tag94A
public:
property Tag94A^ ScopeOfOperation_A_94A {
    Tag94A^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► SendersReference_A_20
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


SenderToReceiverInformation_A_72 Property

SenderToReceiverInformation_A_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► SenderToReceiverInformation_A_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_A_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_A_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_A_72 {
    Tag72^ get ();
}


Tag14A_BusinessDayConvention_A Property

Tag14A_BusinessDayConvention_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag14A_BusinessDayConvention_A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_A { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_A As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_A {
    Tag14A^ get ();
}


Tag14C_YearOfDefinitions_A Property

Tag14C_YearOfDefinitions_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag14C_YearOfDefinitions_A
Year Of Definitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag14C Tag14C_YearOfDefinitions_A { get; }
Public ReadOnly Property Tag14C_YearOfDefinitions_A As Tag14C
public:
property Tag14C^ Tag14C_YearOfDefinitions_A {
    Tag14C^ get ();
}


Tag15A_NewSequence_A Property

Tag15A_NewSequence_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag15A_NewSequence_A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A Tag15A_NewSequence_A { get; }
Public ReadOnly Property Tag15A_NewSequence_A As Tag15A
public:
property Tag15A^ Tag15A_NewSequence_A {
    Tag15A^ get ();
}


Tag17A_CollateralAgreementIndicator_A Property

Tag17A_CollateralAgreementIndicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag17A_CollateralAgreementIndicator_A
Collateral Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17A Tag17A_CollateralAgreementIndicator_A { get; }
Public ReadOnly Property Tag17A_CollateralAgreementIndicator_A As Tag17A
public:
property Tag17A^ Tag17A_CollateralAgreementIndicator_A {
    Tag17A^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag20_SendersReference_A
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag21B_ContractNumberPartyB_A Property

Tag21B_ContractNumberPartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag21B_ContractNumberPartyB_A
Contract Number Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag21B Tag21B_ContractNumberPartyB_A { get; }
Public ReadOnly Property Tag21B_ContractNumberPartyB_A As Tag21B
public:
property Tag21B^ Tag21B_ContractNumberPartyB_A {
    Tag21B^ get ();
}


Tag21N_ContractNumberPartyA_A Property

Tag21N_ContractNumberPartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag21N_ContractNumberPartyA_A
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag21N Tag21N_ContractNumberPartyA_A { get; }
Public ReadOnly Property Tag21N_ContractNumberPartyA_A As Tag21N
public:
property Tag21N^ Tag21N_ContractNumberPartyA_A {
    Tag21N^ get ();
}


Tag22A_TypeOfOperation_A Property

Tag22A_TypeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag22A_TypeOfOperation_A
Type Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A Tag22A_TypeOfOperation_A { get; }
Public ReadOnly Property Tag22A_TypeOfOperation_A As Tag22A
public:
property Tag22A^ Tag22A_TypeOfOperation_A {
    Tag22A^ get ();
}


Tag22C_CommonReference_A Property

Tag22C_CommonReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag22C_CommonReference_A
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C Tag22C_CommonReference_A { get; }
Public ReadOnly Property Tag22C_CommonReference_A As Tag22C
public:
property Tag22C^ Tag22C_CommonReference_A {
    Tag22C^ get ();
}


Tag23A_IdentificationOfTheSwap_A Property

Tag23A_IdentificationOfTheSwap_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag23A_IdentificationOfTheSwap_A
Identification of the Swap
Declaration Syntax
C# Visual Basic Visual C++
public Tag23A Tag23A_IdentificationOfTheSwap_A { get; }
Public ReadOnly Property Tag23A_IdentificationOfTheSwap_A As Tag23A
public:
property Tag23A^ Tag23A_IdentificationOfTheSwap_A {
    Tag23A^ get ();
}


Tag30P_TerminationDate_A Property

Tag30P_TerminationDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag30P_TerminationDate_A
Termination Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P Tag30P_TerminationDate_A { get; }
Public ReadOnly Property Tag30P_TerminationDate_A As Tag30P
public:
property Tag30P^ Tag30P_TerminationDate_A {
    Tag30P^ get ();
}


Tag30T_TradeDate_A Property

Tag30T_TradeDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag30T_TradeDate_A
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T Tag30T_TradeDate_A { get; }
Public ReadOnly Property Tag30T_TradeDate_A As Tag30T
public:
property Tag30T^ Tag30T_TradeDate_A {
    Tag30T^ get ();
}


Tag30V_EffectiveDate_A Property

Tag30V_EffectiveDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag30V_EffectiveDate_A
Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V Tag30V_EffectiveDate_A { get; }
Public ReadOnly Property Tag30V_EffectiveDate_A As Tag30V
public:
property Tag30V^ Tag30V_EffectiveDate_A {
    Tag30V^ get ();
}


Tag32B_CurrencyNotionalAmount_A Property

Tag32B_CurrencyNotionalAmount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag32B_CurrencyNotionalAmount_A
Currency, Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyNotionalAmount_A { get; }
Public ReadOnly Property Tag32B_CurrencyNotionalAmount_A As Tag32B
public:
property Tag32B^ Tag32B_CurrencyNotionalAmount_A {
    Tag32B^ get ();
}


Tag72_SenderToReceiverInformation_A Property

Tag72_SenderToReceiverInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag72_SenderToReceiverInformation_A
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_A { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_A As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_A {
    Tag72^ get ();
}


Tag77D_AdditionalConditions_A Property

Tag77D_AdditionalConditions_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag77D_AdditionalConditions_A
Additional Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D Tag77D_AdditionalConditions_A { get; }
Public ReadOnly Property Tag77D_AdditionalConditions_A As Tag77D
public:
property Tag77D^ Tag77D_AdditionalConditions_A {
    Tag77D^ get ();
}


Tag77H_TypeDateVersionOfTheAgreement_A Property

Tag77H_TypeDateVersionOfTheAgreement_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag77H_TypeDateVersionOfTheAgreement_A
Type, Date, Version of the Agreement
Declaration Syntax
C# Visual Basic Visual C++
public Tag77H Tag77H_TypeDateVersionOfTheAgreement_A { get; }
Public ReadOnly Property Tag77H_TypeDateVersionOfTheAgreement_A As Tag77H
public:
property Tag77H^ Tag77H_TypeDateVersionOfTheAgreement_A {
    Tag77H^ get ();
}


Tag82A_PartyA_A Property

Tag82A_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag82A_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A Tag82A_PartyA_A { get; }
Public ReadOnly Property Tag82A_PartyA_A As Tag82A
public:
property Tag82A^ Tag82A_PartyA_A {
    Tag82A^ get ();
}


Tag82D_PartyA_A Property

Tag82D_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag82D_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D Tag82D_PartyA_A { get; }
Public ReadOnly Property Tag82D_PartyA_A As Tag82D
public:
property Tag82D^ Tag82D_PartyA_A {
    Tag82D^ get ();
}


Tag87A_PartyB_A Property

Tag87A_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag87A_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A Tag87A_PartyB_A { get; }
Public ReadOnly Property Tag87A_PartyB_A As Tag87A
public:
property Tag87A^ Tag87A_PartyB_A {
    Tag87A^ get ();
}


Tag87D_PartyB_A Property

Tag87D_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag87D_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D Tag87D_PartyB_A { get; }
Public ReadOnly Property Tag87D_PartyB_A As Tag87D
public:
property Tag87D^ Tag87D_PartyB_A {
    Tag87D^ get ();
}


Tag94A_ScopeOfOperation_A Property

Tag94A_ScopeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► Tag94A_ScopeOfOperation_A
Scope of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A Tag94A_ScopeOfOperation_A { get; }
Public ReadOnly Property Tag94A_ScopeOfOperation_A As Tag94A
public:
property Tag94A^ Tag94A_ScopeOfOperation_A {
    Tag94A^ get ();
}


TerminationDate_A_30P Property

TerminationDate_A_30P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► TerminationDate_A_30P
Termination Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P TerminationDate_A_30P { get; }
Public ReadOnly Property TerminationDate_A_30P As Tag30P
public:
property Tag30P^ TerminationDate_A_30P {
    Tag30P^ get ();
}


TradeDate_A_30T Property

TradeDate_A_30T Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► TradeDate_A_30T
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T TradeDate_A_30T { get; }
Public ReadOnly Property TradeDate_A_30T As Tag30T
public:
property Tag30T^ TradeDate_A_30T {
    Tag30T^ get ();
}


TypeDateVersionOfTheAgreement_A_77H Property

TypeDateVersionOfTheAgreement_A_77H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► TypeDateVersionOfTheAgreement_A_77H
Type, Date, Version of the Agreement
Declaration Syntax
C# Visual Basic Visual C++
public Tag77H TypeDateVersionOfTheAgreement_A_77H { get; }
Public ReadOnly Property TypeDateVersionOfTheAgreement_A_77H As Tag77H
public:
property Tag77H^ TypeDateVersionOfTheAgreement_A_77H {
    Tag77H^ get ();
}


TypeOfOperation_A_22A Property

TypeOfOperation_A_22A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► TypeOfOperation_A_22A
Type Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A TypeOfOperation_A_22A { get; }
Public ReadOnly Property TypeOfOperation_A_22A As Tag22A
public:
property Tag22A^ TypeOfOperation_A_22A {
    Tag22A^ get ();
}


YearOfDefinitions_A_14C Property

YearOfDefinitions_A_14C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceAClass ► YearOfDefinitions_A_14C
Year Of Definitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag14C YearOfDefinitions_A_14C { get; }
Public ReadOnly Property YearOfDefinitions_A_14C As Tag14C
public:
property Tag14C^ YearOfDefinitions_A_14C {
    Tag14C^ get ();
}


MT360.SequenceBClass Class

MT360..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► MT360..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB1()()() |
 | DetailsOfInterestRate_B_37N | Details Of Interest Rate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FixedRate_B_37U | Fixed Rate
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_B_15B | New Sequence
 | RemoveSequenceB1(MT360..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | Interest Details
 | Tag15B_NewSequence_B | New Sequence
 | Tag37N_DetailsOfInterestRate_B | Details Of Interest Rate
 | Tag37U_FixedRate_B | Fixed Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceBClass


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT360..::.SequenceBClass..::.SequenceB1Class
public:
MT360..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


DetailsOfInterestRate_B_37N Property

DetailsOfInterestRate_B_37N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass ► DetailsOfInterestRate_B_37N
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N DetailsOfInterestRate_B_37N { get; }
Public ReadOnly Property DetailsOfInterestRate_B_37N As Tag37N
public:
property Tag37N^ DetailsOfInterestRate_B_37N {
    Tag37N^ get ();
}


FixedRate_B_37U Property

FixedRate_B_37U Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass ► FixedRate_B_37U
Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U FixedRate_B_37U { get; }
Public ReadOnly Property FixedRate_B_37U As Tag37U
public:
property Tag37U^ FixedRate_B_37U {
    Tag37U^ get ();
}


NewSequence_B_15B Property

NewSequence_B_15B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass ► NewSequence_B_15B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B NewSequence_B_15B { get; }
Public ReadOnly Property NewSequence_B_15B As Tag15B
public:
property Tag15B^ NewSequence_B_15B {
    Tag15B^ get ();
}


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass ► RemoveSequenceB1(MT360..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT360..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT360..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT360..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT360..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass ► SequenceB1
Interest Details
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT360..::.SequenceBClass..::.SequenceB1Class
public:
property MT360..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT360..::.SequenceBClass..::.SequenceB1Class^ get ();
}


Tag15B_NewSequence_B Property

Tag15B_NewSequence_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass ► Tag15B_NewSequence_B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B Tag15B_NewSequence_B { get; }
Public ReadOnly Property Tag15B_NewSequence_B As Tag15B
public:
property Tag15B^ Tag15B_NewSequence_B {
    Tag15B^ get ();
}


Tag37N_DetailsOfInterestRate_B Property

Tag37N_DetailsOfInterestRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass ► Tag37N_DetailsOfInterestRate_B
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N Tag37N_DetailsOfInterestRate_B { get; }
Public ReadOnly Property Tag37N_DetailsOfInterestRate_B As Tag37N
public:
property Tag37N^ Tag37N_DetailsOfInterestRate_B {
    Tag37N^ get ();
}


Tag37U_FixedRate_B Property

Tag37U_FixedRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass ► Tag37U_FixedRate_B
Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U Tag37U_FixedRate_B { get; }
Public ReadOnly Property Tag37U_FixedRate_B As Tag37U
public:
property Tag37U^ Tag37U_FixedRate_B {
    Tag37U^ get ();
}


MT360.SequenceBClass.SequenceB1Class Class

MT360..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass ► MT360..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_B1_22B()()() |
 | AddSequence()()() |
 | BusinessDayConvention_B1_14A | Business Day Convention
 | DayCountFraction_B1_14D | Day Count Fraction
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_B1_22B | Financial Centre
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberOfRepetitions_1_B1_18A | Number Of Repetitions
 | NumberOfRepetitions_2_B1_18A | Number Of Repetitions
 | PeriodEndDateAdjustmentIndicator_B1_17F | Period End Date Adjustment Indicator
 | RemoveFinancialCentre_B1_22B(Tag22B) |
 | RemoveSequence(MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass) |
 | Sequence | Payment Date
 | Tag14A_BusinessDayConvention_B1 | Business Day Convention
 | Tag14D_DayCountFraction_B1 | Day Count Fraction
 | Tag17F_PeriodEndDateAdjustmentIndicator_B1 | Period End Date Adjustment Indicator
 | Tag18A_NumberOfRepetitions_1_B1 | Number Of Repetitions
 | Tag18A_NumberOfRepetitions_2_B1 | Number Of Repetitions
 | Tag22B_FinancialCentre_B1 | Financial Centre
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceBClass..::.SequenceB1Class


AddFinancialCentre_B1_22B Method

AddFinancialCentre_B1_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► AddFinancialCentre_B1_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B AddFinancialCentre_B1_22B()
Public Function AddFinancialCentre_B1_22B As Tag22B
public:
Tag22B^ AddFinancialCentre_B1_22B()


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass AddSequence()
Public Function AddSequence As MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass
public:
MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass^ AddSequence()


BusinessDayConvention_B1_14A Property

BusinessDayConvention_B1_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► BusinessDayConvention_B1_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_B1_14A { get; }
Public ReadOnly Property BusinessDayConvention_B1_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_B1_14A {
    Tag14A^ get ();
}


DayCountFraction_B1_14D Property

DayCountFraction_B1_14D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► DayCountFraction_B1_14D
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public Tag14D DayCountFraction_B1_14D { get; }
Public ReadOnly Property DayCountFraction_B1_14D As Tag14D
public:
property Tag14D^ DayCountFraction_B1_14D {
    Tag14D^ get ();
}


FinancialCentre_B1_22B Property

FinancialCentre_B1_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► FinancialCentre_B1_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] FinancialCentre_B1_22B { get; }
Public ReadOnly Property FinancialCentre_B1_22B As Tag22B()
public:
property array<Tag22B^>^ FinancialCentre_B1_22B {
    array<Tag22B^>^ get ();
}


NumberOfRepetitions_1_B1_18A Property

NumberOfRepetitions_1_B1_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► NumberOfRepetitions_1_B1_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_1_B1_18A { get; }
Public ReadOnly Property NumberOfRepetitions_1_B1_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_1_B1_18A {
    Tag18A^ get ();
}


NumberOfRepetitions_2_B1_18A Property

NumberOfRepetitions_2_B1_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► NumberOfRepetitions_2_B1_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_2_B1_18A { get; }
Public ReadOnly Property NumberOfRepetitions_2_B1_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_2_B1_18A {
    Tag18A^ get ();
}


PeriodEndDateAdjustmentIndicator_B1_17F Property

PeriodEndDateAdjustmentIndicator_B1_17F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► PeriodEndDateAdjustmentIndicator_B1_17F
Period End Date Adjustment Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F PeriodEndDateAdjustmentIndicator_B1_17F { get; }
Public ReadOnly Property PeriodEndDateAdjustmentIndicator_B1_17F As Tag17F
public:
property Tag17F^ PeriodEndDateAdjustmentIndicator_B1_17F {
    Tag17F^ get ();
}


RemoveFinancialCentre_B1_22B Method (tag)

RemoveFinancialCentre_B1_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► RemoveFinancialCentre_B1_22B(Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_B1_22B(
    Tag22B tag
)
Public Sub RemoveFinancialCentre_B1_22B ( _
    tag As Tag22B _
)
public:
void RemoveFinancialCentre_B1_22B(
    Tag22B^ tag
)
Parameters
tag (Tag22B)


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► RemoveSequence(MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass _
)
public:
void RemoveSequence(
    MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass^ sequence
)
Parameters
sequence (MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass)


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► Sequence
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass()
public:
property array<MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass^>^ Sequence {
    array<MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass^>^ get ();
}


Tag14A_BusinessDayConvention_B1 Property

Tag14A_BusinessDayConvention_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► Tag14A_BusinessDayConvention_B1
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_B1 { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_B1 As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_B1 {
    Tag14A^ get ();
}


Tag14D_DayCountFraction_B1 Property

Tag14D_DayCountFraction_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► Tag14D_DayCountFraction_B1
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public Tag14D Tag14D_DayCountFraction_B1 { get; }
Public ReadOnly Property Tag14D_DayCountFraction_B1 As Tag14D
public:
property Tag14D^ Tag14D_DayCountFraction_B1 {
    Tag14D^ get ();
}


Tag17F_PeriodEndDateAdjustmentIndicator_B1 Property

Tag17F_PeriodEndDateAdjustmentIndicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► Tag17F_PeriodEndDateAdjustmentIndicator_B1
Period End Date Adjustment Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F Tag17F_PeriodEndDateAdjustmentIndicator_B1 { get; }
Public ReadOnly Property Tag17F_PeriodEndDateAdjustmentIndicator_B1 As Tag17F
public:
property Tag17F^ Tag17F_PeriodEndDateAdjustmentIndicator_B1 {
    Tag17F^ get ();
}


Tag18A_NumberOfRepetitions_1_B1 Property

Tag18A_NumberOfRepetitions_1_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► Tag18A_NumberOfRepetitions_1_B1
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_1_B1 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_1_B1 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_1_B1 {
    Tag18A^ get ();
}


Tag18A_NumberOfRepetitions_2_B1 Property

Tag18A_NumberOfRepetitions_2_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► Tag18A_NumberOfRepetitions_2_B1
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_2_B1 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_2_B1 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_2_B1 {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_B1 Property

Tag22B_FinancialCentre_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► Tag22B_FinancialCentre_B1
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] Tag22B_FinancialCentre_B1 { get; }
Public ReadOnly Property Tag22B_FinancialCentre_B1 As Tag22B()
public:
property array<Tag22B^>^ Tag22B_FinancialCentre_B1 {
    array<Tag22B^>^ get ();
}


MT360.SequenceBClass.SequenceB1Class.SequenceClass Class

MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class ► MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_B1_32M | Currency, Payment Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PaymentDate_B1_30F | Payment Date
 | Tag30F_PaymentDate_B1 | Payment Date
 | Tag32M_CurrencyPaymentAmount_B1 | Currency, Payment Amount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass


CurrencyPaymentAmount_B1_32M Property

CurrencyPaymentAmount_B1_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass ► CurrencyPaymentAmount_B1_32M
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_B1_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_B1_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_B1_32M {
    Tag32M^ get ();
}


PaymentDate_B1_30F Property

PaymentDate_B1_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass ► PaymentDate_B1_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_B1_30F { get; }
Public ReadOnly Property PaymentDate_B1_30F As Tag30F
public:
property Tag30F^ PaymentDate_B1_30F {
    Tag30F^ get ();
}


Tag30F_PaymentDate_B1 Property

Tag30F_PaymentDate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass ► Tag30F_PaymentDate_B1
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_B1 { get; }
Public ReadOnly Property Tag30F_PaymentDate_B1 As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_B1 {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_B1 Property

Tag32M_CurrencyPaymentAmount_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass ► Tag32M_CurrencyPaymentAmount_B1
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_B1 { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_B1 As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_B1 {
    Tag32M^ get ();
}


MT360.SequenceCClass Class

MT360..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► MT360..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceC1()()() |
 | AddSequenceC2()()() |
 | AddSequenceC3()()() |
 | CapRate_C_37J | Cap Rate
 | DetailsOfInterestRate_C_37N | Details Of Interest Rate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FloatingRateOption_C_14F | Business Day Convention
 | FloorRate_C_37L | Floor Rate
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_C_15C | New Sequence
 | RemoveSequenceC1(MT360..::.SequenceCClass..::.SequenceC1Class) |
 | RemoveSequenceC2(MT360..::.SequenceCClass..::.SequenceC2Class) |
 | RemoveSequenceC3(MT360..::.SequenceCClass..::.SequenceC3Class) |
 | SequenceC1 | Interest Details
 | SequenceC2 | Compounding Details
 | SequenceC3 | Interpolation for Stub Periods
 | Tag14F_FloatingRateOption_C | Business Day Convention
 | Tag15C_NewSequence_C | New Sequence
 | Tag37J_CapRate_C | Cap Rate
 | Tag37L_FloorRate_C | Floor Rate
 | Tag37N_DetailsOfInterestRate_C | Details Of Interest Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceCClass


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT360..::.SequenceCClass..::.SequenceC1Class
public:
MT360..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


AddSequenceC2 Method

AddSequenceC2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► AddSequenceC2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceCClass..::.SequenceC2Class AddSequenceC2()
Public Function AddSequenceC2 As MT360..::.SequenceCClass..::.SequenceC2Class
public:
MT360..::.SequenceCClass..::.SequenceC2Class^ AddSequenceC2()


AddSequenceC3 Method

AddSequenceC3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► AddSequenceC3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceCClass..::.SequenceC3Class AddSequenceC3()
Public Function AddSequenceC3 As MT360..::.SequenceCClass..::.SequenceC3Class
public:
MT360..::.SequenceCClass..::.SequenceC3Class^ AddSequenceC3()


CapRate_C_37J Property

CapRate_C_37J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► CapRate_C_37J
Cap Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J CapRate_C_37J { get; }
Public ReadOnly Property CapRate_C_37J As Tag37J
public:
property Tag37J^ CapRate_C_37J {
    Tag37J^ get ();
}


DetailsOfInterestRate_C_37N Property

DetailsOfInterestRate_C_37N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► DetailsOfInterestRate_C_37N
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N DetailsOfInterestRate_C_37N { get; }
Public ReadOnly Property DetailsOfInterestRate_C_37N As Tag37N
public:
property Tag37N^ DetailsOfInterestRate_C_37N {
    Tag37N^ get ();
}


FloatingRateOption_C_14F Property

FloatingRateOption_C_14F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► FloatingRateOption_C_14F
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14F FloatingRateOption_C_14F { get; }
Public ReadOnly Property FloatingRateOption_C_14F As Tag14F
public:
property Tag14F^ FloatingRateOption_C_14F {
    Tag14F^ get ();
}


FloorRate_C_37L Property

FloorRate_C_37L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► FloorRate_C_37L
Floor Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L FloorRate_C_37L { get; }
Public ReadOnly Property FloorRate_C_37L As Tag37L
public:
property Tag37L^ FloorRate_C_37L {
    Tag37L^ get ();
}


NewSequence_C_15C Property

NewSequence_C_15C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► NewSequence_C_15C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C NewSequence_C_15C { get; }
Public ReadOnly Property NewSequence_C_15C As Tag15C
public:
property Tag15C^ NewSequence_C_15C {
    Tag15C^ get ();
}


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► RemoveSequenceC1(MT360..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT360..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT360..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT360..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT360..::.SequenceCClass..::.SequenceC1Class)


RemoveSequenceC2 Method (sequence)

RemoveSequenceC2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► RemoveSequenceC2(MT360..::.SequenceCClass..::.SequenceC2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2(
    MT360..::.SequenceCClass..::.SequenceC2Class sequence
)
Public Sub RemoveSequenceC2 ( _
    sequence As MT360..::.SequenceCClass..::.SequenceC2Class _
)
public:
void RemoveSequenceC2(
    MT360..::.SequenceCClass..::.SequenceC2Class^ sequence
)
Parameters
sequence (MT360..::.SequenceCClass..::.SequenceC2Class)


RemoveSequenceC3 Method (sequence)

RemoveSequenceC3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► RemoveSequenceC3(MT360..::.SequenceCClass..::.SequenceC3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC3(
    MT360..::.SequenceCClass..::.SequenceC3Class sequence
)
Public Sub RemoveSequenceC3 ( _
    sequence As MT360..::.SequenceCClass..::.SequenceC3Class _
)
public:
void RemoveSequenceC3(
    MT360..::.SequenceCClass..::.SequenceC3Class^ sequence
)
Parameters
sequence (MT360..::.SequenceCClass..::.SequenceC3Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► SequenceC1
Interest Details
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceCClass..::.SequenceC1Class SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT360..::.SequenceCClass..::.SequenceC1Class
public:
property MT360..::.SequenceCClass..::.SequenceC1Class^ SequenceC1 {
    MT360..::.SequenceCClass..::.SequenceC1Class^ get ();
}


SequenceC2 Property

SequenceC2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► SequenceC2
Compounding Details
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceCClass..::.SequenceC2Class SequenceC2 { get; }
Public ReadOnly Property SequenceC2 As MT360..::.SequenceCClass..::.SequenceC2Class
public:
property MT360..::.SequenceCClass..::.SequenceC2Class^ SequenceC2 {
    MT360..::.SequenceCClass..::.SequenceC2Class^ get ();
}


SequenceC3 Property

SequenceC3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► SequenceC3
Interpolation for Stub Periods
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceCClass..::.SequenceC3Class SequenceC3 { get; }
Public ReadOnly Property SequenceC3 As MT360..::.SequenceCClass..::.SequenceC3Class
public:
property MT360..::.SequenceCClass..::.SequenceC3Class^ SequenceC3 {
    MT360..::.SequenceCClass..::.SequenceC3Class^ get ();
}


Tag14F_FloatingRateOption_C Property

Tag14F_FloatingRateOption_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► Tag14F_FloatingRateOption_C
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14F Tag14F_FloatingRateOption_C { get; }
Public ReadOnly Property Tag14F_FloatingRateOption_C As Tag14F
public:
property Tag14F^ Tag14F_FloatingRateOption_C {
    Tag14F^ get ();
}


Tag15C_NewSequence_C Property

Tag15C_NewSequence_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► Tag15C_NewSequence_C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C Tag15C_NewSequence_C { get; }
Public ReadOnly Property Tag15C_NewSequence_C As Tag15C
public:
property Tag15C^ Tag15C_NewSequence_C {
    Tag15C^ get ();
}


Tag37J_CapRate_C Property

Tag37J_CapRate_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► Tag37J_CapRate_C
Cap Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J Tag37J_CapRate_C { get; }
Public ReadOnly Property Tag37J_CapRate_C As Tag37J
public:
property Tag37J^ Tag37J_CapRate_C {
    Tag37J^ get ();
}


Tag37L_FloorRate_C Property

Tag37L_FloorRate_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► Tag37L_FloorRate_C
Floor Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L Tag37L_FloorRate_C { get; }
Public ReadOnly Property Tag37L_FloorRate_C As Tag37L
public:
property Tag37L^ Tag37L_FloorRate_C {
    Tag37L^ get ();
}


Tag37N_DetailsOfInterestRate_C Property

Tag37N_DetailsOfInterestRate_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► Tag37N_DetailsOfInterestRate_C
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N Tag37N_DetailsOfInterestRate_C { get; }
Public ReadOnly Property Tag37N_DetailsOfInterestRate_C As Tag37N
public:
property Tag37N^ Tag37N_DetailsOfInterestRate_C {
    Tag37N^ get ();
}


MT360.SequenceCClass.SequenceC1Class Class

MT360..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► MT360..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_C1_22B()()() |
 | AddPaymentDate_C1_30F()()() |
 | AveragingFrequencyAndMethod_C1_14G | Averaging Frequency and Method
 | BusinessDayConvention_C1_14A | Business Day Convention
 | DayCountFraction_C1_14D | Day Count Fraction
 | DesignatedMaturity_C1_38E | Designated Maturity
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_C1_22B | Financial Centre
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberOfRepetitions_1_C1_18A | Number Of Repetitions
 | NumberOfRepetitions_2_C1_18A | Number Of Repetitions
 | PaymentDate_C1_30F | Payment Date
 | PeriodEndDateAdjustmentIndicator_C1_17F | Period End Date Adjustment Indicator
 | RemoveFinancialCentre_C1_22B(Tag22B) |
 | RemovePaymentDate_C1_30F(Tag30F) |
 | ResetDateSpecification_C1_14J | Reset Date Specification
 | Spread_C1_37R | Spread
 | Tag14A_BusinessDayConvention_C1 | Business Day Convention
 | Tag14D_DayCountFraction_C1 | Day Count Fraction
 | Tag14G_AveragingFrequencyAndMethod_C1 | Averaging Frequency and Method
 | Tag14J_ResetDateSpecification_C1 | Reset Date Specification
 | Tag17F_PeriodEndDateAdjustmentIndicator_C1 | Period End Date Adjustment Indicator
 | Tag18A_NumberOfRepetitions_1_C1 | Number Of Repetitions
 | Tag18A_NumberOfRepetitions_2_C1 | Number Of Repetitions
 | Tag22B_FinancialCentre_C1 | Financial Centre
 | Tag30F_PaymentDate_C1 | Payment Date
 | Tag37R_Spread_C1 | Spread
 | Tag38E_DesignatedMaturity_C1 | Designated Maturity
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceCClass..::.SequenceC1Class


AddFinancialCentre_C1_22B Method

AddFinancialCentre_C1_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► AddFinancialCentre_C1_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B AddFinancialCentre_C1_22B()
Public Function AddFinancialCentre_C1_22B As Tag22B
public:
Tag22B^ AddFinancialCentre_C1_22B()


AddPaymentDate_C1_30F Method

AddPaymentDate_C1_30F Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► AddPaymentDate_C1_30F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F AddPaymentDate_C1_30F()
Public Function AddPaymentDate_C1_30F As Tag30F
public:
Tag30F^ AddPaymentDate_C1_30F()


AveragingFrequencyAndMethod_C1_14G Property

AveragingFrequencyAndMethod_C1_14G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► AveragingFrequencyAndMethod_C1_14G
Averaging Frequency and Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag14G AveragingFrequencyAndMethod_C1_14G { get; }
Public ReadOnly Property AveragingFrequencyAndMethod_C1_14G As Tag14G
public:
property Tag14G^ AveragingFrequencyAndMethod_C1_14G {
    Tag14G^ get ();
}


BusinessDayConvention_C1_14A Property

BusinessDayConvention_C1_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► BusinessDayConvention_C1_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_C1_14A { get; }
Public ReadOnly Property BusinessDayConvention_C1_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_C1_14A {
    Tag14A^ get ();
}


DayCountFraction_C1_14D Property

DayCountFraction_C1_14D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► DayCountFraction_C1_14D
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public Tag14D DayCountFraction_C1_14D { get; }
Public ReadOnly Property DayCountFraction_C1_14D As Tag14D
public:
property Tag14D^ DayCountFraction_C1_14D {
    Tag14D^ get ();
}


DesignatedMaturity_C1_38E Property

DesignatedMaturity_C1_38E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► DesignatedMaturity_C1_38E
Designated Maturity
Declaration Syntax
C# Visual Basic Visual C++
public Tag38E DesignatedMaturity_C1_38E { get; }
Public ReadOnly Property DesignatedMaturity_C1_38E As Tag38E
public:
property Tag38E^ DesignatedMaturity_C1_38E {
    Tag38E^ get ();
}


FinancialCentre_C1_22B Property

FinancialCentre_C1_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► FinancialCentre_C1_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] FinancialCentre_C1_22B { get; }
Public ReadOnly Property FinancialCentre_C1_22B As Tag22B()
public:
property array<Tag22B^>^ FinancialCentre_C1_22B {
    array<Tag22B^>^ get ();
}


NumberOfRepetitions_1_C1_18A Property

NumberOfRepetitions_1_C1_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► NumberOfRepetitions_1_C1_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_1_C1_18A { get; }
Public ReadOnly Property NumberOfRepetitions_1_C1_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_1_C1_18A {
    Tag18A^ get ();
}


NumberOfRepetitions_2_C1_18A Property

NumberOfRepetitions_2_C1_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► NumberOfRepetitions_2_C1_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_2_C1_18A { get; }
Public ReadOnly Property NumberOfRepetitions_2_C1_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_2_C1_18A {
    Tag18A^ get ();
}


PaymentDate_C1_30F Property

PaymentDate_C1_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► PaymentDate_C1_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F[] PaymentDate_C1_30F { get; }
Public ReadOnly Property PaymentDate_C1_30F As Tag30F()
public:
property array<Tag30F^>^ PaymentDate_C1_30F {
    array<Tag30F^>^ get ();
}


PeriodEndDateAdjustmentIndicator_C1_17F Property

PeriodEndDateAdjustmentIndicator_C1_17F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► PeriodEndDateAdjustmentIndicator_C1_17F
Period End Date Adjustment Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F PeriodEndDateAdjustmentIndicator_C1_17F { get; }
Public ReadOnly Property PeriodEndDateAdjustmentIndicator_C1_17F As Tag17F
public:
property Tag17F^ PeriodEndDateAdjustmentIndicator_C1_17F {
    Tag17F^ get ();
}


RemoveFinancialCentre_C1_22B Method (tag)

RemoveFinancialCentre_C1_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► RemoveFinancialCentre_C1_22B(Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_C1_22B(
    Tag22B tag
)
Public Sub RemoveFinancialCentre_C1_22B ( _
    tag As Tag22B _
)
public:
void RemoveFinancialCentre_C1_22B(
    Tag22B^ tag
)
Parameters
tag (Tag22B)


RemovePaymentDate_C1_30F Method (tag)

RemovePaymentDate_C1_30F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► RemovePaymentDate_C1_30F(Tag30F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePaymentDate_C1_30F(
    Tag30F tag
)
Public Sub RemovePaymentDate_C1_30F ( _
    tag As Tag30F _
)
public:
void RemovePaymentDate_C1_30F(
    Tag30F^ tag
)
Parameters
tag (Tag30F)


ResetDateSpecification_C1_14J Property

ResetDateSpecification_C1_14J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► ResetDateSpecification_C1_14J
Reset Date Specification
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceCClass..::.SequenceC1Class..::.Tag14J ResetDateSpecification_C1_14J { get; }
Public ReadOnly Property ResetDateSpecification_C1_14J As MT360..::.SequenceCClass..::.SequenceC1Class..::.Tag14J
public:
property MT360..::.SequenceCClass..::.SequenceC1Class..::.Tag14J^ ResetDateSpecification_C1_14J {
    MT360..::.SequenceCClass..::.SequenceC1Class..::.Tag14J^ get ();
}


Spread_C1_37R Property

Spread_C1_37R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► Spread_C1_37R
Spread
Declaration Syntax
C# Visual Basic Visual C++
public Tag37R Spread_C1_37R { get; }
Public ReadOnly Property Spread_C1_37R As Tag37R
public:
property Tag37R^ Spread_C1_37R {
    Tag37R^ get ();
}


Tag14A_BusinessDayConvention_C1 Property

Tag14A_BusinessDayConvention_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► Tag14A_BusinessDayConvention_C1
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_C1 { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_C1 As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_C1 {
    Tag14A^ get ();
}


Tag14D_DayCountFraction_C1 Property

Tag14D_DayCountFraction_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► Tag14D_DayCountFraction_C1
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public Tag14D Tag14D_DayCountFraction_C1 { get; }
Public ReadOnly Property Tag14D_DayCountFraction_C1 As Tag14D
public:
property Tag14D^ Tag14D_DayCountFraction_C1 {
    Tag14D^ get ();
}


Tag14G_AveragingFrequencyAndMethod_C1 Property

Tag14G_AveragingFrequencyAndMethod_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► Tag14G_AveragingFrequencyAndMethod_C1
Averaging Frequency and Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag14G Tag14G_AveragingFrequencyAndMethod_C1 { get; }
Public ReadOnly Property Tag14G_AveragingFrequencyAndMethod_C1 As Tag14G
public:
property Tag14G^ Tag14G_AveragingFrequencyAndMethod_C1 {
    Tag14G^ get ();
}


Tag14J_ResetDateSpecification_C1 Property

Tag14J_ResetDateSpecification_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► Tag14J_ResetDateSpecification_C1
Reset Date Specification
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceCClass..::.SequenceC1Class..::.Tag14J Tag14J_ResetDateSpecification_C1 { get; }
Public ReadOnly Property Tag14J_ResetDateSpecification_C1 As MT360..::.SequenceCClass..::.SequenceC1Class..::.Tag14J
public:
property MT360..::.SequenceCClass..::.SequenceC1Class..::.Tag14J^ Tag14J_ResetDateSpecification_C1 {
    MT360..::.SequenceCClass..::.SequenceC1Class..::.Tag14J^ get ();
}


Tag17F_PeriodEndDateAdjustmentIndicator_C1 Property

Tag17F_PeriodEndDateAdjustmentIndicator_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► Tag17F_PeriodEndDateAdjustmentIndicator_C1
Period End Date Adjustment Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F Tag17F_PeriodEndDateAdjustmentIndicator_C1 { get; }
Public ReadOnly Property Tag17F_PeriodEndDateAdjustmentIndicator_C1 As Tag17F
public:
property Tag17F^ Tag17F_PeriodEndDateAdjustmentIndicator_C1 {
    Tag17F^ get ();
}


Tag18A_NumberOfRepetitions_1_C1 Property

Tag18A_NumberOfRepetitions_1_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► Tag18A_NumberOfRepetitions_1_C1
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_1_C1 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_1_C1 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_1_C1 {
    Tag18A^ get ();
}


Tag18A_NumberOfRepetitions_2_C1 Property

Tag18A_NumberOfRepetitions_2_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► Tag18A_NumberOfRepetitions_2_C1
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_2_C1 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_2_C1 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_2_C1 {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_C1 Property

Tag22B_FinancialCentre_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► Tag22B_FinancialCentre_C1
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] Tag22B_FinancialCentre_C1 { get; }
Public ReadOnly Property Tag22B_FinancialCentre_C1 As Tag22B()
public:
property array<Tag22B^>^ Tag22B_FinancialCentre_C1 {
    array<Tag22B^>^ get ();
}


Tag30F_PaymentDate_C1 Property

Tag30F_PaymentDate_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► Tag30F_PaymentDate_C1
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F[] Tag30F_PaymentDate_C1 { get; }
Public ReadOnly Property Tag30F_PaymentDate_C1 As Tag30F()
public:
property array<Tag30F^>^ Tag30F_PaymentDate_C1 {
    array<Tag30F^>^ get ();
}


Tag37R_Spread_C1 Property

Tag37R_Spread_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► Tag37R_Spread_C1
Spread
Declaration Syntax
C# Visual Basic Visual C++
public Tag37R Tag37R_Spread_C1 { get; }
Public ReadOnly Property Tag37R_Spread_C1 As Tag37R
public:
property Tag37R^ Tag37R_Spread_C1 {
    Tag37R^ get ();
}


Tag38E_DesignatedMaturity_C1 Property

Tag38E_DesignatedMaturity_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► Tag38E_DesignatedMaturity_C1
Designated Maturity
Declaration Syntax
C# Visual Basic Visual C++
public Tag38E Tag38E_DesignatedMaturity_C1 { get; }
Public ReadOnly Property Tag38E_DesignatedMaturity_C1 As Tag38E
public:
property Tag38E^ Tag38E_DesignatedMaturity_C1 {
    Tag38E^ get ();
}


MT360.SequenceCClass.SequenceC1Class.Tag14J Class

MT360..::.SequenceCClass..::.SequenceC1Class..::.Tag14J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class ► MT360..::.SequenceCClass..::.SequenceC1Class..::.Tag14J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14J : SwiftTagWrapper
Public Class Tag14J _
    Inherits SwiftTagWrapper
public ref class Tag14J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT360..::.SequenceCClass..::.SequenceC1Class..::.Tag14J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC1Class..::.Tag14J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT360.SequenceCClass.SequenceC2Class Class

MT360..::.SequenceCClass..::.SequenceC2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► MT360..::.SequenceCClass..::.SequenceC2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2Class : SwiftTagSequence
Public Class SequenceC2Class _
    Inherits SwiftTagSequence
public ref class SequenceC2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddCompoundingDate_C2_30X()()() |
 | CompoundingDate_C2_30X | Compounding Date
 | CompoundingType_C2_22D | Compounding Type
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberOfRepetitions_C2_18A | Number Of Repetitions
 | RemoveCompoundingDate_C2_30X(Tag30X) |
 | Tag18A_NumberOfRepetitions_C2 | Number Of Repetitions
 | Tag22D_CompoundingType_C2 | Compounding Type
 | Tag30X_CompoundingDate_C2 | Compounding Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceCClass..::.SequenceC2Class


AddCompoundingDate_C2_30X Method

AddCompoundingDate_C2_30X Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC2Class ► AddCompoundingDate_C2_30X()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X AddCompoundingDate_C2_30X()
Public Function AddCompoundingDate_C2_30X As Tag30X
public:
Tag30X^ AddCompoundingDate_C2_30X()


CompoundingDate_C2_30X Property

CompoundingDate_C2_30X Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC2Class ► CompoundingDate_C2_30X
Compounding Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X[] CompoundingDate_C2_30X { get; }
Public ReadOnly Property CompoundingDate_C2_30X As Tag30X()
public:
property array<Tag30X^>^ CompoundingDate_C2_30X {
    array<Tag30X^>^ get ();
}


CompoundingType_C2_22D Property

CompoundingType_C2_22D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC2Class ► CompoundingType_C2_22D
Compounding Type
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceCClass..::.SequenceC2Class..::.Tag22D CompoundingType_C2_22D { get; }
Public ReadOnly Property CompoundingType_C2_22D As MT360..::.SequenceCClass..::.SequenceC2Class..::.Tag22D
public:
property MT360..::.SequenceCClass..::.SequenceC2Class..::.Tag22D^ CompoundingType_C2_22D {
    MT360..::.SequenceCClass..::.SequenceC2Class..::.Tag22D^ get ();
}


NumberOfRepetitions_C2_18A Property

NumberOfRepetitions_C2_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC2Class ► NumberOfRepetitions_C2_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_C2_18A { get; }
Public ReadOnly Property NumberOfRepetitions_C2_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_C2_18A {
    Tag18A^ get ();
}


RemoveCompoundingDate_C2_30X Method (tag)

RemoveCompoundingDate_C2_30X Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC2Class ► RemoveCompoundingDate_C2_30X(Tag30X)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveCompoundingDate_C2_30X(
    Tag30X tag
)
Public Sub RemoveCompoundingDate_C2_30X ( _
    tag As Tag30X _
)
public:
void RemoveCompoundingDate_C2_30X(
    Tag30X^ tag
)
Parameters
tag (Tag30X)


Tag18A_NumberOfRepetitions_C2 Property

Tag18A_NumberOfRepetitions_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC2Class ► Tag18A_NumberOfRepetitions_C2
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_C2 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_C2 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_C2 {
    Tag18A^ get ();
}


Tag22D_CompoundingType_C2 Property

Tag22D_CompoundingType_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC2Class ► Tag22D_CompoundingType_C2
Compounding Type
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceCClass..::.SequenceC2Class..::.Tag22D Tag22D_CompoundingType_C2 { get; }
Public ReadOnly Property Tag22D_CompoundingType_C2 As MT360..::.SequenceCClass..::.SequenceC2Class..::.Tag22D
public:
property MT360..::.SequenceCClass..::.SequenceC2Class..::.Tag22D^ Tag22D_CompoundingType_C2 {
    MT360..::.SequenceCClass..::.SequenceC2Class..::.Tag22D^ get ();
}


Tag30X_CompoundingDate_C2 Property

Tag30X_CompoundingDate_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC2Class ► Tag30X_CompoundingDate_C2
Compounding Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X[] Tag30X_CompoundingDate_C2 { get; }
Public ReadOnly Property Tag30X_CompoundingDate_C2 As Tag30X()
public:
property array<Tag30X^>^ Tag30X_CompoundingDate_C2 {
    array<Tag30X^>^ get ();
}


MT360.SequenceCClass.SequenceC2Class.Tag22D Class

MT360..::.SequenceCClass..::.SequenceC2Class..::.Tag22D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC2Class ► MT360..::.SequenceCClass..::.SequenceC2Class..::.Tag22D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22D : SwiftTagWrapper
Public Class Tag22D _
    Inherits SwiftTagWrapper
public ref class Tag22D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT360..::.SequenceCClass..::.SequenceC2Class..::.Tag22D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC2Class..::.Tag22D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT360.SequenceCClass.SequenceC3Class Class

MT360..::.SequenceCClass..::.SequenceC3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass ► MT360..::.SequenceCClass..::.SequenceC3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC3Class : SwiftTagSequence
Public Class SequenceC3Class _
    Inherits SwiftTagSequence
public ref class SequenceC3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstStubPeriodInterpolationPeriod_C3_38G | First Stub Period, Interpolation Period
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | LastStubPeriodInterpolationPeriod_C3_38H | Last Stub Period, Interpolation Period
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag38G_FirstStubPeriodInterpolationPeriod_C3 | First Stub Period, Interpolation Period
 | Tag38H_LastStubPeriodInterpolationPeriod_C3 | Last Stub Period, Interpolation Period
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceCClass..::.SequenceC3Class


FirstStubPeriodInterpolationPeriod_C3_38G Property

FirstStubPeriodInterpolationPeriod_C3_38G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC3Class ► FirstStubPeriodInterpolationPeriod_C3_38G
First Stub Period, Interpolation Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38G FirstStubPeriodInterpolationPeriod_C3_38G { get; }
Public ReadOnly Property FirstStubPeriodInterpolationPeriod_C3_38G As Tag38G
public:
property Tag38G^ FirstStubPeriodInterpolationPeriod_C3_38G {
    Tag38G^ get ();
}


LastStubPeriodInterpolationPeriod_C3_38H Property

LastStubPeriodInterpolationPeriod_C3_38H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC3Class ► LastStubPeriodInterpolationPeriod_C3_38H
Last Stub Period, Interpolation Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38H LastStubPeriodInterpolationPeriod_C3_38H { get; }
Public ReadOnly Property LastStubPeriodInterpolationPeriod_C3_38H As Tag38H
public:
property Tag38H^ LastStubPeriodInterpolationPeriod_C3_38H {
    Tag38H^ get ();
}


Tag38G_FirstStubPeriodInterpolationPeriod_C3 Property

Tag38G_FirstStubPeriodInterpolationPeriod_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC3Class ► Tag38G_FirstStubPeriodInterpolationPeriod_C3
First Stub Period, Interpolation Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38G Tag38G_FirstStubPeriodInterpolationPeriod_C3 { get; }
Public ReadOnly Property Tag38G_FirstStubPeriodInterpolationPeriod_C3 As Tag38G
public:
property Tag38G^ Tag38G_FirstStubPeriodInterpolationPeriod_C3 {
    Tag38G^ get ();
}


Tag38H_LastStubPeriodInterpolationPeriod_C3 Property

Tag38H_LastStubPeriodInterpolationPeriod_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceCClass..::.SequenceC3Class ► Tag38H_LastStubPeriodInterpolationPeriod_C3
Last Stub Period, Interpolation Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38H Tag38H_LastStubPeriodInterpolationPeriod_C3 { get; }
Public ReadOnly Property Tag38H_LastStubPeriodInterpolationPeriod_C3 As Tag38H
public:
property Tag38H^ Tag38H_LastStubPeriodInterpolationPeriod_C3 {
    Tag38H^ get ();
}


MT360.SequenceDClass Class

MT360..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► MT360..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | DeliveryAgent_D_53A | Delivery Agent
 | DeliveryAgent_D_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_D_56A | Intermediary
 | Intermediary_D_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_D_15D | New Sequence
 | ReceivingAgent_D_57A | Receiving Agent
 | ReceivingAgent_D_57D | Receiving Agent
 | SecondIntermediary_D_86A | Second Intermediary
 | SecondIntermediary_D_86D | Second Intermediary
 | Tag15D_NewSequence_D | New Sequence
 | Tag53A_DeliveryAgent_D | Delivery Agent
 | Tag53D_DeliveryAgent_D | Delivery Agent
 | Tag56A_Intermediary_D | Intermediary
 | Tag56D_Intermediary_D | Intermediary
 | Tag57A_ReceivingAgent_D | Receiving Agent
 | Tag57D_ReceivingAgent_D | Receiving Agent
 | Tag86A_SecondIntermediary_D | Second Intermediary
 | Tag86D_SecondIntermediary_D | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceDClass


DeliveryAgent_D_53A Property

DeliveryAgent_D_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► DeliveryAgent_D_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_D_53A { get; }
Public ReadOnly Property DeliveryAgent_D_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_D_53A {
    Tag53A^ get ();
}


DeliveryAgent_D_53D Property

DeliveryAgent_D_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► DeliveryAgent_D_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_D_53D { get; }
Public ReadOnly Property DeliveryAgent_D_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_D_53D {
    Tag53D^ get ();
}


Intermediary_D_56A Property

Intermediary_D_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► Intermediary_D_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_D_56A { get; }
Public ReadOnly Property Intermediary_D_56A As Tag56A
public:
property Tag56A^ Intermediary_D_56A {
    Tag56A^ get ();
}


Intermediary_D_56D Property

Intermediary_D_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► Intermediary_D_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_D_56D { get; }
Public ReadOnly Property Intermediary_D_56D As Tag56D
public:
property Tag56D^ Intermediary_D_56D {
    Tag56D^ get ();
}


NewSequence_D_15D Property

NewSequence_D_15D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► NewSequence_D_15D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D NewSequence_D_15D { get; }
Public ReadOnly Property NewSequence_D_15D As Tag15D
public:
property Tag15D^ NewSequence_D_15D {
    Tag15D^ get ();
}


ReceivingAgent_D_57A Property

ReceivingAgent_D_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► ReceivingAgent_D_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_D_57A { get; }
Public ReadOnly Property ReceivingAgent_D_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_D_57A {
    Tag57A^ get ();
}


ReceivingAgent_D_57D Property

ReceivingAgent_D_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► ReceivingAgent_D_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_D_57D { get; }
Public ReadOnly Property ReceivingAgent_D_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_D_57D {
    Tag57D^ get ();
}


SecondIntermediary_D_86A Property

SecondIntermediary_D_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► SecondIntermediary_D_86A
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_D_86A { get; }
Public ReadOnly Property SecondIntermediary_D_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_D_86A {
    Tag86A^ get ();
}


SecondIntermediary_D_86D Property

SecondIntermediary_D_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► SecondIntermediary_D_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_D_86D { get; }
Public ReadOnly Property SecondIntermediary_D_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_D_86D {
    Tag86D^ get ();
}


Tag15D_NewSequence_D Property

Tag15D_NewSequence_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► Tag15D_NewSequence_D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D Tag15D_NewSequence_D { get; }
Public ReadOnly Property Tag15D_NewSequence_D As Tag15D
public:
property Tag15D^ Tag15D_NewSequence_D {
    Tag15D^ get ();
}


Tag53A_DeliveryAgent_D Property

Tag53A_DeliveryAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► Tag53A_DeliveryAgent_D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_D { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_D As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_D {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_D Property

Tag53D_DeliveryAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► Tag53D_DeliveryAgent_D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_D { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_D As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_D {
    Tag53D^ get ();
}


Tag56A_Intermediary_D Property

Tag56A_Intermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► Tag56A_Intermediary_D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_D { get; }
Public ReadOnly Property Tag56A_Intermediary_D As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_D {
    Tag56A^ get ();
}


Tag56D_Intermediary_D Property

Tag56D_Intermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► Tag56D_Intermediary_D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_D { get; }
Public ReadOnly Property Tag56D_Intermediary_D As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_D {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_D Property

Tag57A_ReceivingAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► Tag57A_ReceivingAgent_D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_D { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_D As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_D {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_D Property

Tag57D_ReceivingAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► Tag57D_ReceivingAgent_D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_D { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_D As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_D {
    Tag57D^ get ();
}


Tag86A_SecondIntermediary_D Property

Tag86A_SecondIntermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► Tag86A_SecondIntermediary_D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_D { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_D As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_D {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_D Property

Tag86D_SecondIntermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceDClass ► Tag86D_SecondIntermediary_D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_D { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_D As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_D {
    Tag86D^ get ();
}


MT360.SequenceEClass Class

MT360..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► MT360..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceE1()()() |
 | DetailsOfInterestRate_E_37N | Details Of Interest Rate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FixedRate_E_37U | Fixed Rate
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_E_15E | New Sequence
 | RemoveSequenceE1(MT360..::.SequenceEClass..::.SequenceE1Class) |
 | SequenceE1 | Interest Details
 | Tag15E_NewSequence_E | New Sequence
 | Tag37N_DetailsOfInterestRate_E | Details Of Interest Rate
 | Tag37U_FixedRate_E | Fixed Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceEClass


AddSequenceE1 Method

AddSequenceE1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass ► AddSequenceE1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceEClass..::.SequenceE1Class AddSequenceE1()
Public Function AddSequenceE1 As MT360..::.SequenceEClass..::.SequenceE1Class
public:
MT360..::.SequenceEClass..::.SequenceE1Class^ AddSequenceE1()


DetailsOfInterestRate_E_37N Property

DetailsOfInterestRate_E_37N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass ► DetailsOfInterestRate_E_37N
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N DetailsOfInterestRate_E_37N { get; }
Public ReadOnly Property DetailsOfInterestRate_E_37N As Tag37N
public:
property Tag37N^ DetailsOfInterestRate_E_37N {
    Tag37N^ get ();
}


FixedRate_E_37U Property

FixedRate_E_37U Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass ► FixedRate_E_37U
Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U FixedRate_E_37U { get; }
Public ReadOnly Property FixedRate_E_37U As Tag37U
public:
property Tag37U^ FixedRate_E_37U {
    Tag37U^ get ();
}


NewSequence_E_15E Property

NewSequence_E_15E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass ► NewSequence_E_15E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E NewSequence_E_15E { get; }
Public ReadOnly Property NewSequence_E_15E As Tag15E
public:
property Tag15E^ NewSequence_E_15E {
    Tag15E^ get ();
}


RemoveSequenceE1 Method (sequence)

RemoveSequenceE1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass ► RemoveSequenceE1(MT360..::.SequenceEClass..::.SequenceE1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE1(
    MT360..::.SequenceEClass..::.SequenceE1Class sequence
)
Public Sub RemoveSequenceE1 ( _
    sequence As MT360..::.SequenceEClass..::.SequenceE1Class _
)
public:
void RemoveSequenceE1(
    MT360..::.SequenceEClass..::.SequenceE1Class^ sequence
)
Parameters
sequence (MT360..::.SequenceEClass..::.SequenceE1Class)


SequenceE1 Property

SequenceE1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass ► SequenceE1
Interest Details
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceEClass..::.SequenceE1Class SequenceE1 { get; }
Public ReadOnly Property SequenceE1 As MT360..::.SequenceEClass..::.SequenceE1Class
public:
property MT360..::.SequenceEClass..::.SequenceE1Class^ SequenceE1 {
    MT360..::.SequenceEClass..::.SequenceE1Class^ get ();
}


Tag15E_NewSequence_E Property

Tag15E_NewSequence_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass ► Tag15E_NewSequence_E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E Tag15E_NewSequence_E { get; }
Public ReadOnly Property Tag15E_NewSequence_E As Tag15E
public:
property Tag15E^ Tag15E_NewSequence_E {
    Tag15E^ get ();
}


Tag37N_DetailsOfInterestRate_E Property

Tag37N_DetailsOfInterestRate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass ► Tag37N_DetailsOfInterestRate_E
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N Tag37N_DetailsOfInterestRate_E { get; }
Public ReadOnly Property Tag37N_DetailsOfInterestRate_E As Tag37N
public:
property Tag37N^ Tag37N_DetailsOfInterestRate_E {
    Tag37N^ get ();
}


Tag37U_FixedRate_E Property

Tag37U_FixedRate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass ► Tag37U_FixedRate_E
Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U Tag37U_FixedRate_E { get; }
Public ReadOnly Property Tag37U_FixedRate_E As Tag37U
public:
property Tag37U^ Tag37U_FixedRate_E {
    Tag37U^ get ();
}


MT360.SequenceEClass.SequenceE1Class Class

MT360..::.SequenceEClass..::.SequenceE1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass ► MT360..::.SequenceEClass..::.SequenceE1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE1Class : SwiftTagSequence
Public Class SequenceE1Class _
    Inherits SwiftTagSequence
public ref class SequenceE1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_E1_22B()()() |
 | AddSequence()()() |
 | BusinessDayConvention_E1_14A | Business Day Convention
 | DayCountFraction_E1_14D | Day Count Fraction
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_E1_22B | Financial Centre
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberOfRepetitions_1_E1_18A | Number Of Repetitions
 | NumberOfRepetitions_2_E1_18A | Number Of Repetitions
 | PeriodEndDateAdjustmentIndicator_E1_17F | Period End Date Adjustment Indicator
 | RemoveFinancialCentre_E1_22B(Tag22B) |
 | RemoveSequence(MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass) |
 | Sequence | Payment Date
 | Tag14A_BusinessDayConvention_E1 | Business Day Convention
 | Tag14D_DayCountFraction_E1 | Day Count Fraction
 | Tag17F_PeriodEndDateAdjustmentIndicator_E1 | Period End Date Adjustment Indicator
 | Tag18A_NumberOfRepetitions_1_E1 | Number Of Repetitions
 | Tag18A_NumberOfRepetitions_2_E1 | Number Of Repetitions
 | Tag22B_FinancialCentre_E1 | Financial Centre
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceEClass..::.SequenceE1Class


AddFinancialCentre_E1_22B Method

AddFinancialCentre_E1_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► AddFinancialCentre_E1_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B AddFinancialCentre_E1_22B()
Public Function AddFinancialCentre_E1_22B As Tag22B
public:
Tag22B^ AddFinancialCentre_E1_22B()


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass AddSequence()
Public Function AddSequence As MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass
public:
MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass^ AddSequence()


BusinessDayConvention_E1_14A Property

BusinessDayConvention_E1_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► BusinessDayConvention_E1_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_E1_14A { get; }
Public ReadOnly Property BusinessDayConvention_E1_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_E1_14A {
    Tag14A^ get ();
}


DayCountFraction_E1_14D Property

DayCountFraction_E1_14D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► DayCountFraction_E1_14D
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public Tag14D DayCountFraction_E1_14D { get; }
Public ReadOnly Property DayCountFraction_E1_14D As Tag14D
public:
property Tag14D^ DayCountFraction_E1_14D {
    Tag14D^ get ();
}


FinancialCentre_E1_22B Property

FinancialCentre_E1_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► FinancialCentre_E1_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] FinancialCentre_E1_22B { get; }
Public ReadOnly Property FinancialCentre_E1_22B As Tag22B()
public:
property array<Tag22B^>^ FinancialCentre_E1_22B {
    array<Tag22B^>^ get ();
}


NumberOfRepetitions_1_E1_18A Property

NumberOfRepetitions_1_E1_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► NumberOfRepetitions_1_E1_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_1_E1_18A { get; }
Public ReadOnly Property NumberOfRepetitions_1_E1_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_1_E1_18A {
    Tag18A^ get ();
}


NumberOfRepetitions_2_E1_18A Property

NumberOfRepetitions_2_E1_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► NumberOfRepetitions_2_E1_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_2_E1_18A { get; }
Public ReadOnly Property NumberOfRepetitions_2_E1_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_2_E1_18A {
    Tag18A^ get ();
}


PeriodEndDateAdjustmentIndicator_E1_17F Property

PeriodEndDateAdjustmentIndicator_E1_17F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► PeriodEndDateAdjustmentIndicator_E1_17F
Period End Date Adjustment Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F PeriodEndDateAdjustmentIndicator_E1_17F { get; }
Public ReadOnly Property PeriodEndDateAdjustmentIndicator_E1_17F As Tag17F
public:
property Tag17F^ PeriodEndDateAdjustmentIndicator_E1_17F {
    Tag17F^ get ();
}


RemoveFinancialCentre_E1_22B Method (tag)

RemoveFinancialCentre_E1_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► RemoveFinancialCentre_E1_22B(Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_E1_22B(
    Tag22B tag
)
Public Sub RemoveFinancialCentre_E1_22B ( _
    tag As Tag22B _
)
public:
void RemoveFinancialCentre_E1_22B(
    Tag22B^ tag
)
Parameters
tag (Tag22B)


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► RemoveSequence(MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass _
)
public:
void RemoveSequence(
    MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass^ sequence
)
Parameters
sequence (MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass)


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► Sequence
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass()
public:
property array<MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass^>^ Sequence {
    array<MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass^>^ get ();
}


Tag14A_BusinessDayConvention_E1 Property

Tag14A_BusinessDayConvention_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► Tag14A_BusinessDayConvention_E1
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_E1 { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_E1 As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_E1 {
    Tag14A^ get ();
}


Tag14D_DayCountFraction_E1 Property

Tag14D_DayCountFraction_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► Tag14D_DayCountFraction_E1
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public Tag14D Tag14D_DayCountFraction_E1 { get; }
Public ReadOnly Property Tag14D_DayCountFraction_E1 As Tag14D
public:
property Tag14D^ Tag14D_DayCountFraction_E1 {
    Tag14D^ get ();
}


Tag17F_PeriodEndDateAdjustmentIndicator_E1 Property

Tag17F_PeriodEndDateAdjustmentIndicator_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► Tag17F_PeriodEndDateAdjustmentIndicator_E1
Period End Date Adjustment Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F Tag17F_PeriodEndDateAdjustmentIndicator_E1 { get; }
Public ReadOnly Property Tag17F_PeriodEndDateAdjustmentIndicator_E1 As Tag17F
public:
property Tag17F^ Tag17F_PeriodEndDateAdjustmentIndicator_E1 {
    Tag17F^ get ();
}


Tag18A_NumberOfRepetitions_1_E1 Property

Tag18A_NumberOfRepetitions_1_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► Tag18A_NumberOfRepetitions_1_E1
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_1_E1 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_1_E1 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_1_E1 {
    Tag18A^ get ();
}


Tag18A_NumberOfRepetitions_2_E1 Property

Tag18A_NumberOfRepetitions_2_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► Tag18A_NumberOfRepetitions_2_E1
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_2_E1 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_2_E1 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_2_E1 {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_E1 Property

Tag22B_FinancialCentre_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► Tag22B_FinancialCentre_E1
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] Tag22B_FinancialCentre_E1 { get; }
Public ReadOnly Property Tag22B_FinancialCentre_E1 As Tag22B()
public:
property array<Tag22B^>^ Tag22B_FinancialCentre_E1 {
    array<Tag22B^>^ get ();
}


MT360.SequenceEClass.SequenceE1Class.SequenceClass Class

MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class ► MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_E1_32M | Currency, Payment Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PaymentDate_E1_30F | Payment Date
 | Tag30F_PaymentDate_E1 | Payment Date
 | Tag32M_CurrencyPaymentAmount_E1 | Currency, Payment Amount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass


CurrencyPaymentAmount_E1_32M Property

CurrencyPaymentAmount_E1_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass ► CurrencyPaymentAmount_E1_32M
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_E1_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_E1_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_E1_32M {
    Tag32M^ get ();
}


PaymentDate_E1_30F Property

PaymentDate_E1_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass ► PaymentDate_E1_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_E1_30F { get; }
Public ReadOnly Property PaymentDate_E1_30F As Tag30F
public:
property Tag30F^ PaymentDate_E1_30F {
    Tag30F^ get ();
}


Tag30F_PaymentDate_E1 Property

Tag30F_PaymentDate_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass ► Tag30F_PaymentDate_E1
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_E1 { get; }
Public ReadOnly Property Tag30F_PaymentDate_E1 As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_E1 {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_E1 Property

Tag32M_CurrencyPaymentAmount_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass ► Tag32M_CurrencyPaymentAmount_E1
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_E1 { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_E1 As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_E1 {
    Tag32M^ get ();
}


MT360.SequenceFClass Class

MT360..::.SequenceFClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► MT360..::.SequenceFClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceFClass : SwiftTagSequence
Public Class SequenceFClass _
    Inherits SwiftTagSequence
public ref class SequenceFClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceF1()()() |
 | AddSequenceF2()()() |
 | AddSequenceF3()()() |
 | CapRate_F_37J | Cap Rate
 | DetailsOfInterestRate_F_37N | Details Of Interest Rate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FloatingRateOption_F_14F | Business Day Convention
 | FloorRate_F_37L | Floor Rate
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_F_15F | New Sequence
 | RemoveSequenceF1(MT360..::.SequenceFClass..::.SequenceF1Class) |
 | RemoveSequenceF2(MT360..::.SequenceFClass..::.SequenceF2Class) |
 | RemoveSequenceF3(MT360..::.SequenceFClass..::.SequenceF3Class) |
 | SequenceF1 | Interest Details
 | SequenceF2 | Compounding Details
 | SequenceF3 | Interpolation for Stub Periods
 | Tag14F_FloatingRateOption_F | Business Day Convention
 | Tag15F_NewSequence_F | New Sequence
 | Tag37J_CapRate_F | Cap Rate
 | Tag37L_FloorRate_F | Floor Rate
 | Tag37N_DetailsOfInterestRate_F | Details Of Interest Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceFClass


AddSequenceF1 Method

AddSequenceF1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► AddSequenceF1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceFClass..::.SequenceF1Class AddSequenceF1()
Public Function AddSequenceF1 As MT360..::.SequenceFClass..::.SequenceF1Class
public:
MT360..::.SequenceFClass..::.SequenceF1Class^ AddSequenceF1()


AddSequenceF2 Method

AddSequenceF2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► AddSequenceF2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceFClass..::.SequenceF2Class AddSequenceF2()
Public Function AddSequenceF2 As MT360..::.SequenceFClass..::.SequenceF2Class
public:
MT360..::.SequenceFClass..::.SequenceF2Class^ AddSequenceF2()


AddSequenceF3 Method

AddSequenceF3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► AddSequenceF3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceFClass..::.SequenceF3Class AddSequenceF3()
Public Function AddSequenceF3 As MT360..::.SequenceFClass..::.SequenceF3Class
public:
MT360..::.SequenceFClass..::.SequenceF3Class^ AddSequenceF3()


CapRate_F_37J Property

CapRate_F_37J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► CapRate_F_37J
Cap Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J CapRate_F_37J { get; }
Public ReadOnly Property CapRate_F_37J As Tag37J
public:
property Tag37J^ CapRate_F_37J {
    Tag37J^ get ();
}


DetailsOfInterestRate_F_37N Property

DetailsOfInterestRate_F_37N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► DetailsOfInterestRate_F_37N
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N DetailsOfInterestRate_F_37N { get; }
Public ReadOnly Property DetailsOfInterestRate_F_37N As Tag37N
public:
property Tag37N^ DetailsOfInterestRate_F_37N {
    Tag37N^ get ();
}


FloatingRateOption_F_14F Property

FloatingRateOption_F_14F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► FloatingRateOption_F_14F
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14F FloatingRateOption_F_14F { get; }
Public ReadOnly Property FloatingRateOption_F_14F As Tag14F
public:
property Tag14F^ FloatingRateOption_F_14F {
    Tag14F^ get ();
}


FloorRate_F_37L Property

FloorRate_F_37L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► FloorRate_F_37L
Floor Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L FloorRate_F_37L { get; }
Public ReadOnly Property FloorRate_F_37L As Tag37L
public:
property Tag37L^ FloorRate_F_37L {
    Tag37L^ get ();
}


NewSequence_F_15F Property

NewSequence_F_15F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► NewSequence_F_15F
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15F NewSequence_F_15F { get; }
Public ReadOnly Property NewSequence_F_15F As Tag15F
public:
property Tag15F^ NewSequence_F_15F {
    Tag15F^ get ();
}


RemoveSequenceF1 Method (sequence)

RemoveSequenceF1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► RemoveSequenceF1(MT360..::.SequenceFClass..::.SequenceF1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF1(
    MT360..::.SequenceFClass..::.SequenceF1Class sequence
)
Public Sub RemoveSequenceF1 ( _
    sequence As MT360..::.SequenceFClass..::.SequenceF1Class _
)
public:
void RemoveSequenceF1(
    MT360..::.SequenceFClass..::.SequenceF1Class^ sequence
)
Parameters
sequence (MT360..::.SequenceFClass..::.SequenceF1Class)


RemoveSequenceF2 Method (sequence)

RemoveSequenceF2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► RemoveSequenceF2(MT360..::.SequenceFClass..::.SequenceF2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF2(
    MT360..::.SequenceFClass..::.SequenceF2Class sequence
)
Public Sub RemoveSequenceF2 ( _
    sequence As MT360..::.SequenceFClass..::.SequenceF2Class _
)
public:
void RemoveSequenceF2(
    MT360..::.SequenceFClass..::.SequenceF2Class^ sequence
)
Parameters
sequence (MT360..::.SequenceFClass..::.SequenceF2Class)


RemoveSequenceF3 Method (sequence)

RemoveSequenceF3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► RemoveSequenceF3(MT360..::.SequenceFClass..::.SequenceF3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF3(
    MT360..::.SequenceFClass..::.SequenceF3Class sequence
)
Public Sub RemoveSequenceF3 ( _
    sequence As MT360..::.SequenceFClass..::.SequenceF3Class _
)
public:
void RemoveSequenceF3(
    MT360..::.SequenceFClass..::.SequenceF3Class^ sequence
)
Parameters
sequence (MT360..::.SequenceFClass..::.SequenceF3Class)


SequenceF1 Property

SequenceF1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► SequenceF1
Interest Details
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceFClass..::.SequenceF1Class SequenceF1 { get; }
Public ReadOnly Property SequenceF1 As MT360..::.SequenceFClass..::.SequenceF1Class
public:
property MT360..::.SequenceFClass..::.SequenceF1Class^ SequenceF1 {
    MT360..::.SequenceFClass..::.SequenceF1Class^ get ();
}


SequenceF2 Property

SequenceF2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► SequenceF2
Compounding Details
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceFClass..::.SequenceF2Class SequenceF2 { get; }
Public ReadOnly Property SequenceF2 As MT360..::.SequenceFClass..::.SequenceF2Class
public:
property MT360..::.SequenceFClass..::.SequenceF2Class^ SequenceF2 {
    MT360..::.SequenceFClass..::.SequenceF2Class^ get ();
}


SequenceF3 Property

SequenceF3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► SequenceF3
Interpolation for Stub Periods
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceFClass..::.SequenceF3Class SequenceF3 { get; }
Public ReadOnly Property SequenceF3 As MT360..::.SequenceFClass..::.SequenceF3Class
public:
property MT360..::.SequenceFClass..::.SequenceF3Class^ SequenceF3 {
    MT360..::.SequenceFClass..::.SequenceF3Class^ get ();
}


Tag14F_FloatingRateOption_F Property

Tag14F_FloatingRateOption_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► Tag14F_FloatingRateOption_F
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14F Tag14F_FloatingRateOption_F { get; }
Public ReadOnly Property Tag14F_FloatingRateOption_F As Tag14F
public:
property Tag14F^ Tag14F_FloatingRateOption_F {
    Tag14F^ get ();
}


Tag15F_NewSequence_F Property

Tag15F_NewSequence_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► Tag15F_NewSequence_F
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15F Tag15F_NewSequence_F { get; }
Public ReadOnly Property Tag15F_NewSequence_F As Tag15F
public:
property Tag15F^ Tag15F_NewSequence_F {
    Tag15F^ get ();
}


Tag37J_CapRate_F Property

Tag37J_CapRate_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► Tag37J_CapRate_F
Cap Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J Tag37J_CapRate_F { get; }
Public ReadOnly Property Tag37J_CapRate_F As Tag37J
public:
property Tag37J^ Tag37J_CapRate_F {
    Tag37J^ get ();
}


Tag37L_FloorRate_F Property

Tag37L_FloorRate_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► Tag37L_FloorRate_F
Floor Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L Tag37L_FloorRate_F { get; }
Public ReadOnly Property Tag37L_FloorRate_F As Tag37L
public:
property Tag37L^ Tag37L_FloorRate_F {
    Tag37L^ get ();
}


Tag37N_DetailsOfInterestRate_F Property

Tag37N_DetailsOfInterestRate_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► Tag37N_DetailsOfInterestRate_F
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N Tag37N_DetailsOfInterestRate_F { get; }
Public ReadOnly Property Tag37N_DetailsOfInterestRate_F As Tag37N
public:
property Tag37N^ Tag37N_DetailsOfInterestRate_F {
    Tag37N^ get ();
}


MT360.SequenceFClass.SequenceF1Class Class

MT360..::.SequenceFClass..::.SequenceF1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► MT360..::.SequenceFClass..::.SequenceF1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceF1Class : SwiftTagSequence
Public Class SequenceF1Class _
    Inherits SwiftTagSequence
public ref class SequenceF1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_F1_22B()()() |
 | AddPaymentDate_F1_30F()()() |
 | AveragingFrequencyAndMethod_F1_14G | Averaging Frequency and Method
 | BusinessDayConvention_F1_14A | Business Day Convention
 | DayCountFraction_F1_14D | Day Count Fraction
 | DesignatedMaturity_F1_38E | Designated Maturity
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_F1_22B | Financial Centre
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberOfRepetitions_1_F1_18A | Number Of Repetitions
 | NumberOfRepetitions_2_F1_18A | Number Of Repetitions
 | PaymentDate_F1_30F | Payment Date
 | PeriodEndDateAdjustmentIndicator_F1_17F | Period End Date Adjustment Indicator
 | RemoveFinancialCentre_F1_22B(Tag22B) |
 | RemovePaymentDate_F1_30F(Tag30F) |
 | ResetDateSpecification_F1_14J | Reset Date Specification
 | Spread_F1_37R | Spread
 | Tag14A_BusinessDayConvention_F1 | Business Day Convention
 | Tag14D_DayCountFraction_F1 | Day Count Fraction
 | Tag14G_AveragingFrequencyAndMethod_F1 | Averaging Frequency and Method
 | Tag14J_ResetDateSpecification_F1 | Reset Date Specification
 | Tag17F_PeriodEndDateAdjustmentIndicator_F1 | Period End Date Adjustment Indicator
 | Tag18A_NumberOfRepetitions_1_F1 | Number Of Repetitions
 | Tag18A_NumberOfRepetitions_2_F1 | Number Of Repetitions
 | Tag22B_FinancialCentre_F1 | Financial Centre
 | Tag30F_PaymentDate_F1 | Payment Date
 | Tag37R_Spread_F1 | Spread
 | Tag38E_DesignatedMaturity_F1 | Designated Maturity
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceFClass..::.SequenceF1Class


AddFinancialCentre_F1_22B Method

AddFinancialCentre_F1_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► AddFinancialCentre_F1_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B AddFinancialCentre_F1_22B()
Public Function AddFinancialCentre_F1_22B As Tag22B
public:
Tag22B^ AddFinancialCentre_F1_22B()


AddPaymentDate_F1_30F Method

AddPaymentDate_F1_30F Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► AddPaymentDate_F1_30F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F AddPaymentDate_F1_30F()
Public Function AddPaymentDate_F1_30F As Tag30F
public:
Tag30F^ AddPaymentDate_F1_30F()


AveragingFrequencyAndMethod_F1_14G Property

AveragingFrequencyAndMethod_F1_14G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► AveragingFrequencyAndMethod_F1_14G
Averaging Frequency and Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag14G AveragingFrequencyAndMethod_F1_14G { get; }
Public ReadOnly Property AveragingFrequencyAndMethod_F1_14G As Tag14G
public:
property Tag14G^ AveragingFrequencyAndMethod_F1_14G {
    Tag14G^ get ();
}


BusinessDayConvention_F1_14A Property

BusinessDayConvention_F1_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► BusinessDayConvention_F1_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_F1_14A { get; }
Public ReadOnly Property BusinessDayConvention_F1_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_F1_14A {
    Tag14A^ get ();
}


DayCountFraction_F1_14D Property

DayCountFraction_F1_14D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► DayCountFraction_F1_14D
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public Tag14D DayCountFraction_F1_14D { get; }
Public ReadOnly Property DayCountFraction_F1_14D As Tag14D
public:
property Tag14D^ DayCountFraction_F1_14D {
    Tag14D^ get ();
}


DesignatedMaturity_F1_38E Property

DesignatedMaturity_F1_38E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► DesignatedMaturity_F1_38E
Designated Maturity
Declaration Syntax
C# Visual Basic Visual C++
public Tag38E DesignatedMaturity_F1_38E { get; }
Public ReadOnly Property DesignatedMaturity_F1_38E As Tag38E
public:
property Tag38E^ DesignatedMaturity_F1_38E {
    Tag38E^ get ();
}


FinancialCentre_F1_22B Property

FinancialCentre_F1_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► FinancialCentre_F1_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] FinancialCentre_F1_22B { get; }
Public ReadOnly Property FinancialCentre_F1_22B As Tag22B()
public:
property array<Tag22B^>^ FinancialCentre_F1_22B {
    array<Tag22B^>^ get ();
}


NumberOfRepetitions_1_F1_18A Property

NumberOfRepetitions_1_F1_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► NumberOfRepetitions_1_F1_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_1_F1_18A { get; }
Public ReadOnly Property NumberOfRepetitions_1_F1_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_1_F1_18A {
    Tag18A^ get ();
}


NumberOfRepetitions_2_F1_18A Property

NumberOfRepetitions_2_F1_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► NumberOfRepetitions_2_F1_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_2_F1_18A { get; }
Public ReadOnly Property NumberOfRepetitions_2_F1_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_2_F1_18A {
    Tag18A^ get ();
}


PaymentDate_F1_30F Property

PaymentDate_F1_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► PaymentDate_F1_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F[] PaymentDate_F1_30F { get; }
Public ReadOnly Property PaymentDate_F1_30F As Tag30F()
public:
property array<Tag30F^>^ PaymentDate_F1_30F {
    array<Tag30F^>^ get ();
}


PeriodEndDateAdjustmentIndicator_F1_17F Property

PeriodEndDateAdjustmentIndicator_F1_17F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► PeriodEndDateAdjustmentIndicator_F1_17F
Period End Date Adjustment Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F PeriodEndDateAdjustmentIndicator_F1_17F { get; }
Public ReadOnly Property PeriodEndDateAdjustmentIndicator_F1_17F As Tag17F
public:
property Tag17F^ PeriodEndDateAdjustmentIndicator_F1_17F {
    Tag17F^ get ();
}


RemoveFinancialCentre_F1_22B Method (tag)

RemoveFinancialCentre_F1_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► RemoveFinancialCentre_F1_22B(Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_F1_22B(
    Tag22B tag
)
Public Sub RemoveFinancialCentre_F1_22B ( _
    tag As Tag22B _
)
public:
void RemoveFinancialCentre_F1_22B(
    Tag22B^ tag
)
Parameters
tag (Tag22B)


RemovePaymentDate_F1_30F Method (tag)

RemovePaymentDate_F1_30F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► RemovePaymentDate_F1_30F(Tag30F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePaymentDate_F1_30F(
    Tag30F tag
)
Public Sub RemovePaymentDate_F1_30F ( _
    tag As Tag30F _
)
public:
void RemovePaymentDate_F1_30F(
    Tag30F^ tag
)
Parameters
tag (Tag30F)


ResetDateSpecification_F1_14J Property

ResetDateSpecification_F1_14J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► ResetDateSpecification_F1_14J
Reset Date Specification
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceFClass..::.SequenceF1Class..::.Tag14J ResetDateSpecification_F1_14J { get; }
Public ReadOnly Property ResetDateSpecification_F1_14J As MT360..::.SequenceFClass..::.SequenceF1Class..::.Tag14J
public:
property MT360..::.SequenceFClass..::.SequenceF1Class..::.Tag14J^ ResetDateSpecification_F1_14J {
    MT360..::.SequenceFClass..::.SequenceF1Class..::.Tag14J^ get ();
}


Spread_F1_37R Property

Spread_F1_37R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► Spread_F1_37R
Spread
Declaration Syntax
C# Visual Basic Visual C++
public Tag37R Spread_F1_37R { get; }
Public ReadOnly Property Spread_F1_37R As Tag37R
public:
property Tag37R^ Spread_F1_37R {
    Tag37R^ get ();
}


Tag14A_BusinessDayConvention_F1 Property

Tag14A_BusinessDayConvention_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► Tag14A_BusinessDayConvention_F1
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_F1 { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_F1 As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_F1 {
    Tag14A^ get ();
}


Tag14D_DayCountFraction_F1 Property

Tag14D_DayCountFraction_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► Tag14D_DayCountFraction_F1
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public Tag14D Tag14D_DayCountFraction_F1 { get; }
Public ReadOnly Property Tag14D_DayCountFraction_F1 As Tag14D
public:
property Tag14D^ Tag14D_DayCountFraction_F1 {
    Tag14D^ get ();
}


Tag14G_AveragingFrequencyAndMethod_F1 Property

Tag14G_AveragingFrequencyAndMethod_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► Tag14G_AveragingFrequencyAndMethod_F1
Averaging Frequency and Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag14G Tag14G_AveragingFrequencyAndMethod_F1 { get; }
Public ReadOnly Property Tag14G_AveragingFrequencyAndMethod_F1 As Tag14G
public:
property Tag14G^ Tag14G_AveragingFrequencyAndMethod_F1 {
    Tag14G^ get ();
}


Tag14J_ResetDateSpecification_F1 Property

Tag14J_ResetDateSpecification_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► Tag14J_ResetDateSpecification_F1
Reset Date Specification
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceFClass..::.SequenceF1Class..::.Tag14J Tag14J_ResetDateSpecification_F1 { get; }
Public ReadOnly Property Tag14J_ResetDateSpecification_F1 As MT360..::.SequenceFClass..::.SequenceF1Class..::.Tag14J
public:
property MT360..::.SequenceFClass..::.SequenceF1Class..::.Tag14J^ Tag14J_ResetDateSpecification_F1 {
    MT360..::.SequenceFClass..::.SequenceF1Class..::.Tag14J^ get ();
}


Tag17F_PeriodEndDateAdjustmentIndicator_F1 Property

Tag17F_PeriodEndDateAdjustmentIndicator_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► Tag17F_PeriodEndDateAdjustmentIndicator_F1
Period End Date Adjustment Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F Tag17F_PeriodEndDateAdjustmentIndicator_F1 { get; }
Public ReadOnly Property Tag17F_PeriodEndDateAdjustmentIndicator_F1 As Tag17F
public:
property Tag17F^ Tag17F_PeriodEndDateAdjustmentIndicator_F1 {
    Tag17F^ get ();
}


Tag18A_NumberOfRepetitions_1_F1 Property

Tag18A_NumberOfRepetitions_1_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► Tag18A_NumberOfRepetitions_1_F1
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_1_F1 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_1_F1 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_1_F1 {
    Tag18A^ get ();
}


Tag18A_NumberOfRepetitions_2_F1 Property

Tag18A_NumberOfRepetitions_2_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► Tag18A_NumberOfRepetitions_2_F1
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_2_F1 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_2_F1 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_2_F1 {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_F1 Property

Tag22B_FinancialCentre_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► Tag22B_FinancialCentre_F1
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] Tag22B_FinancialCentre_F1 { get; }
Public ReadOnly Property Tag22B_FinancialCentre_F1 As Tag22B()
public:
property array<Tag22B^>^ Tag22B_FinancialCentre_F1 {
    array<Tag22B^>^ get ();
}


Tag30F_PaymentDate_F1 Property

Tag30F_PaymentDate_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► Tag30F_PaymentDate_F1
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F[] Tag30F_PaymentDate_F1 { get; }
Public ReadOnly Property Tag30F_PaymentDate_F1 As Tag30F()
public:
property array<Tag30F^>^ Tag30F_PaymentDate_F1 {
    array<Tag30F^>^ get ();
}


Tag37R_Spread_F1 Property

Tag37R_Spread_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► Tag37R_Spread_F1
Spread
Declaration Syntax
C# Visual Basic Visual C++
public Tag37R Tag37R_Spread_F1 { get; }
Public ReadOnly Property Tag37R_Spread_F1 As Tag37R
public:
property Tag37R^ Tag37R_Spread_F1 {
    Tag37R^ get ();
}


Tag38E_DesignatedMaturity_F1 Property

Tag38E_DesignatedMaturity_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► Tag38E_DesignatedMaturity_F1
Designated Maturity
Declaration Syntax
C# Visual Basic Visual C++
public Tag38E Tag38E_DesignatedMaturity_F1 { get; }
Public ReadOnly Property Tag38E_DesignatedMaturity_F1 As Tag38E
public:
property Tag38E^ Tag38E_DesignatedMaturity_F1 {
    Tag38E^ get ();
}


MT360.SequenceFClass.SequenceF1Class.Tag14J Class

MT360..::.SequenceFClass..::.SequenceF1Class..::.Tag14J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class ► MT360..::.SequenceFClass..::.SequenceF1Class..::.Tag14J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14J : SwiftTagWrapper
Public Class Tag14J _
    Inherits SwiftTagWrapper
public ref class Tag14J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT360..::.SequenceFClass..::.SequenceF1Class..::.Tag14J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF1Class..::.Tag14J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT360.SequenceFClass.SequenceF2Class Class

MT360..::.SequenceFClass..::.SequenceF2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► MT360..::.SequenceFClass..::.SequenceF2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceF2Class : SwiftTagSequence
Public Class SequenceF2Class _
    Inherits SwiftTagSequence
public ref class SequenceF2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddCompoundingDate_F2_30X()()() |
 | CompoundingDate_F2_30X | Compounding Date
 | CompoundingType_F2_22D | Compounding Type
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberOfRepetitions_F2_18A | Number Of Repetitions
 | RemoveCompoundingDate_F2_30X(Tag30X) |
 | Tag18A_NumberOfRepetitions_F2 | Number Of Repetitions
 | Tag22D_CompoundingType_F2 | Compounding Type
 | Tag30X_CompoundingDate_F2 | Compounding Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceFClass..::.SequenceF2Class


AddCompoundingDate_F2_30X Method

AddCompoundingDate_F2_30X Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF2Class ► AddCompoundingDate_F2_30X()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X AddCompoundingDate_F2_30X()
Public Function AddCompoundingDate_F2_30X As Tag30X
public:
Tag30X^ AddCompoundingDate_F2_30X()


CompoundingDate_F2_30X Property

CompoundingDate_F2_30X Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF2Class ► CompoundingDate_F2_30X
Compounding Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X[] CompoundingDate_F2_30X { get; }
Public ReadOnly Property CompoundingDate_F2_30X As Tag30X()
public:
property array<Tag30X^>^ CompoundingDate_F2_30X {
    array<Tag30X^>^ get ();
}


CompoundingType_F2_22D Property

CompoundingType_F2_22D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF2Class ► CompoundingType_F2_22D
Compounding Type
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceFClass..::.SequenceF2Class..::.Tag22D CompoundingType_F2_22D { get; }
Public ReadOnly Property CompoundingType_F2_22D As MT360..::.SequenceFClass..::.SequenceF2Class..::.Tag22D
public:
property MT360..::.SequenceFClass..::.SequenceF2Class..::.Tag22D^ CompoundingType_F2_22D {
    MT360..::.SequenceFClass..::.SequenceF2Class..::.Tag22D^ get ();
}


NumberOfRepetitions_F2_18A Property

NumberOfRepetitions_F2_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF2Class ► NumberOfRepetitions_F2_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_F2_18A { get; }
Public ReadOnly Property NumberOfRepetitions_F2_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_F2_18A {
    Tag18A^ get ();
}


RemoveCompoundingDate_F2_30X Method (tag)

RemoveCompoundingDate_F2_30X Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF2Class ► RemoveCompoundingDate_F2_30X(Tag30X)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveCompoundingDate_F2_30X(
    Tag30X tag
)
Public Sub RemoveCompoundingDate_F2_30X ( _
    tag As Tag30X _
)
public:
void RemoveCompoundingDate_F2_30X(
    Tag30X^ tag
)
Parameters
tag (Tag30X)


Tag18A_NumberOfRepetitions_F2 Property

Tag18A_NumberOfRepetitions_F2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF2Class ► Tag18A_NumberOfRepetitions_F2
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_F2 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_F2 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_F2 {
    Tag18A^ get ();
}


Tag22D_CompoundingType_F2 Property

Tag22D_CompoundingType_F2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF2Class ► Tag22D_CompoundingType_F2
Compounding Type
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceFClass..::.SequenceF2Class..::.Tag22D Tag22D_CompoundingType_F2 { get; }
Public ReadOnly Property Tag22D_CompoundingType_F2 As MT360..::.SequenceFClass..::.SequenceF2Class..::.Tag22D
public:
property MT360..::.SequenceFClass..::.SequenceF2Class..::.Tag22D^ Tag22D_CompoundingType_F2 {
    MT360..::.SequenceFClass..::.SequenceF2Class..::.Tag22D^ get ();
}


Tag30X_CompoundingDate_F2 Property

Tag30X_CompoundingDate_F2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF2Class ► Tag30X_CompoundingDate_F2
Compounding Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X[] Tag30X_CompoundingDate_F2 { get; }
Public ReadOnly Property Tag30X_CompoundingDate_F2 As Tag30X()
public:
property array<Tag30X^>^ Tag30X_CompoundingDate_F2 {
    array<Tag30X^>^ get ();
}


MT360.SequenceFClass.SequenceF2Class.Tag22D Class

MT360..::.SequenceFClass..::.SequenceF2Class..::.Tag22D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF2Class ► MT360..::.SequenceFClass..::.SequenceF2Class..::.Tag22D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22D : SwiftTagWrapper
Public Class Tag22D _
    Inherits SwiftTagWrapper
public ref class Tag22D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT360..::.SequenceFClass..::.SequenceF2Class..::.Tag22D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF2Class..::.Tag22D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT360.SequenceFClass.SequenceF3Class Class

MT360..::.SequenceFClass..::.SequenceF3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass ► MT360..::.SequenceFClass..::.SequenceF3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceF3Class : SwiftTagSequence
Public Class SequenceF3Class _
    Inherits SwiftTagSequence
public ref class SequenceF3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstStubPeriodInterpolationPeriod_F3_38G | First Stub Period, Interpolation Period
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | LastStubPeriodInterpolationPeriod_F3_38H | Last Stub Period, Interpolation Period
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag38G_FirstStubPeriodInterpolationPeriod_F3 | First Stub Period, Interpolation Period
 | Tag38H_LastStubPeriodInterpolationPeriod_F3 | Last Stub Period, Interpolation Period
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceFClass..::.SequenceF3Class


FirstStubPeriodInterpolationPeriod_F3_38G Property

FirstStubPeriodInterpolationPeriod_F3_38G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF3Class ► FirstStubPeriodInterpolationPeriod_F3_38G
First Stub Period, Interpolation Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38G FirstStubPeriodInterpolationPeriod_F3_38G { get; }
Public ReadOnly Property FirstStubPeriodInterpolationPeriod_F3_38G As Tag38G
public:
property Tag38G^ FirstStubPeriodInterpolationPeriod_F3_38G {
    Tag38G^ get ();
}


LastStubPeriodInterpolationPeriod_F3_38H Property

LastStubPeriodInterpolationPeriod_F3_38H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF3Class ► LastStubPeriodInterpolationPeriod_F3_38H
Last Stub Period, Interpolation Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38H LastStubPeriodInterpolationPeriod_F3_38H { get; }
Public ReadOnly Property LastStubPeriodInterpolationPeriod_F3_38H As Tag38H
public:
property Tag38H^ LastStubPeriodInterpolationPeriod_F3_38H {
    Tag38H^ get ();
}


Tag38G_FirstStubPeriodInterpolationPeriod_F3 Property

Tag38G_FirstStubPeriodInterpolationPeriod_F3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF3Class ► Tag38G_FirstStubPeriodInterpolationPeriod_F3
First Stub Period, Interpolation Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38G Tag38G_FirstStubPeriodInterpolationPeriod_F3 { get; }
Public ReadOnly Property Tag38G_FirstStubPeriodInterpolationPeriod_F3 As Tag38G
public:
property Tag38G^ Tag38G_FirstStubPeriodInterpolationPeriod_F3 {
    Tag38G^ get ();
}


Tag38H_LastStubPeriodInterpolationPeriod_F3 Property

Tag38H_LastStubPeriodInterpolationPeriod_F3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceFClass..::.SequenceF3Class ► Tag38H_LastStubPeriodInterpolationPeriod_F3
Last Stub Period, Interpolation Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38H Tag38H_LastStubPeriodInterpolationPeriod_F3 { get; }
Public ReadOnly Property Tag38H_LastStubPeriodInterpolationPeriod_F3 As Tag38H
public:
property Tag38H^ Tag38H_LastStubPeriodInterpolationPeriod_F3 {
    Tag38H^ get ();
}


MT360.SequenceGClass Class

MT360..::.SequenceGClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► MT360..::.SequenceGClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceGClass : SwiftTagSequence
Public Class SequenceGClass _
    Inherits SwiftTagSequence
public ref class SequenceGClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | DeliveryAgent_G_53A | Delivery Agent
 | DeliveryAgent_G_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_G_56A | Intermediary
 | Intermediary_G_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_G_15G | New Sequence
 | ReceivingAgent_G_57A | Receiving Agent
 | ReceivingAgent_G_57D | Receiving Agent
 | SecondIntermediary_G_86A | Second Intermediary
 | SecondIntermediary_G_86D | Second Intermediary
 | Tag15G_NewSequence_G | New Sequence
 | Tag53A_DeliveryAgent_G | Delivery Agent
 | Tag53D_DeliveryAgent_G | Delivery Agent
 | Tag56A_Intermediary_G | Intermediary
 | Tag56D_Intermediary_G | Intermediary
 | Tag57A_ReceivingAgent_G | Receiving Agent
 | Tag57D_ReceivingAgent_G | Receiving Agent
 | Tag86A_SecondIntermediary_G | Second Intermediary
 | Tag86D_SecondIntermediary_G | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceGClass


DeliveryAgent_G_53A Property

DeliveryAgent_G_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► DeliveryAgent_G_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_G_53A { get; }
Public ReadOnly Property DeliveryAgent_G_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_G_53A {
    Tag53A^ get ();
}


DeliveryAgent_G_53D Property

DeliveryAgent_G_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► DeliveryAgent_G_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_G_53D { get; }
Public ReadOnly Property DeliveryAgent_G_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_G_53D {
    Tag53D^ get ();
}


Intermediary_G_56A Property

Intermediary_G_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► Intermediary_G_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_G_56A { get; }
Public ReadOnly Property Intermediary_G_56A As Tag56A
public:
property Tag56A^ Intermediary_G_56A {
    Tag56A^ get ();
}


Intermediary_G_56D Property

Intermediary_G_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► Intermediary_G_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_G_56D { get; }
Public ReadOnly Property Intermediary_G_56D As Tag56D
public:
property Tag56D^ Intermediary_G_56D {
    Tag56D^ get ();
}


NewSequence_G_15G Property

NewSequence_G_15G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► NewSequence_G_15G
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15G NewSequence_G_15G { get; }
Public ReadOnly Property NewSequence_G_15G As Tag15G
public:
property Tag15G^ NewSequence_G_15G {
    Tag15G^ get ();
}


ReceivingAgent_G_57A Property

ReceivingAgent_G_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► ReceivingAgent_G_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_G_57A { get; }
Public ReadOnly Property ReceivingAgent_G_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_G_57A {
    Tag57A^ get ();
}


ReceivingAgent_G_57D Property

ReceivingAgent_G_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► ReceivingAgent_G_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_G_57D { get; }
Public ReadOnly Property ReceivingAgent_G_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_G_57D {
    Tag57D^ get ();
}


SecondIntermediary_G_86A Property

SecondIntermediary_G_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► SecondIntermediary_G_86A
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_G_86A { get; }
Public ReadOnly Property SecondIntermediary_G_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_G_86A {
    Tag86A^ get ();
}


SecondIntermediary_G_86D Property

SecondIntermediary_G_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► SecondIntermediary_G_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_G_86D { get; }
Public ReadOnly Property SecondIntermediary_G_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_G_86D {
    Tag86D^ get ();
}


Tag15G_NewSequence_G Property

Tag15G_NewSequence_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► Tag15G_NewSequence_G
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15G Tag15G_NewSequence_G { get; }
Public ReadOnly Property Tag15G_NewSequence_G As Tag15G
public:
property Tag15G^ Tag15G_NewSequence_G {
    Tag15G^ get ();
}


Tag53A_DeliveryAgent_G Property

Tag53A_DeliveryAgent_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► Tag53A_DeliveryAgent_G
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_G { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_G As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_G {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_G Property

Tag53D_DeliveryAgent_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► Tag53D_DeliveryAgent_G
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_G { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_G As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_G {
    Tag53D^ get ();
}


Tag56A_Intermediary_G Property

Tag56A_Intermediary_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► Tag56A_Intermediary_G
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_G { get; }
Public ReadOnly Property Tag56A_Intermediary_G As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_G {
    Tag56A^ get ();
}


Tag56D_Intermediary_G Property

Tag56D_Intermediary_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► Tag56D_Intermediary_G
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_G { get; }
Public ReadOnly Property Tag56D_Intermediary_G As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_G {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_G Property

Tag57A_ReceivingAgent_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► Tag57A_ReceivingAgent_G
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_G { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_G As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_G {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_G Property

Tag57D_ReceivingAgent_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► Tag57D_ReceivingAgent_G
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_G { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_G As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_G {
    Tag57D^ get ();
}


Tag86A_SecondIntermediary_G Property

Tag86A_SecondIntermediary_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► Tag86A_SecondIntermediary_G
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_G { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_G As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_G {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_G Property

Tag86D_SecondIntermediary_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceGClass ► Tag86D_SecondIntermediary_G
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_G { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_G As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_G {
    Tag86D^ get ();
}


MT360.SequenceHClass Class

MT360..::.SequenceHClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► MT360..::.SequenceHClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceHClass : SwiftTagSequence
Public Class SequenceHClass _
    Inherits SwiftTagSequence
public ref class SequenceHClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_H_22B()()() |
 | AddSequence()()() |
 | BusinessDayConvention_H_14A | Business Day Convention
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_H_22B | Financial Centre
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_H_15H | New Sequence
 | NumberOfRepetitions_1_H_18A | Number Of Repetitions
 | NumberOfRepetitions_2_H_18A | Number Of Repetitions
 | RemoveFinancialCentre_H_22B(Tag22B) |
 | RemoveSequence(MT360..::.SequenceHClass..::.SequenceClass) |
 | Sequence | Variable Notional Start and End Date
 | Tag14A_BusinessDayConvention_H | Business Day Convention
 | Tag15H_NewSequence_H | New Sequence
 | Tag18A_NumberOfRepetitions_1_H | Number Of Repetitions
 | Tag18A_NumberOfRepetitions_2_H | Number Of Repetitions
 | Tag22B_FinancialCentre_H | Financial Centre
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceHClass


AddFinancialCentre_H_22B Method

AddFinancialCentre_H_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass ► AddFinancialCentre_H_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B AddFinancialCentre_H_22B()
Public Function AddFinancialCentre_H_22B As Tag22B
public:
Tag22B^ AddFinancialCentre_H_22B()


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceHClass..::.SequenceClass AddSequence()
Public Function AddSequence As MT360..::.SequenceHClass..::.SequenceClass
public:
MT360..::.SequenceHClass..::.SequenceClass^ AddSequence()


BusinessDayConvention_H_14A Property

BusinessDayConvention_H_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass ► BusinessDayConvention_H_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_H_14A { get; }
Public ReadOnly Property BusinessDayConvention_H_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_H_14A {
    Tag14A^ get ();
}


FinancialCentre_H_22B Property

FinancialCentre_H_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass ► FinancialCentre_H_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] FinancialCentre_H_22B { get; }
Public ReadOnly Property FinancialCentre_H_22B As Tag22B()
public:
property array<Tag22B^>^ FinancialCentre_H_22B {
    array<Tag22B^>^ get ();
}


NewSequence_H_15H Property

NewSequence_H_15H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass ► NewSequence_H_15H
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15H NewSequence_H_15H { get; }
Public ReadOnly Property NewSequence_H_15H As Tag15H
public:
property Tag15H^ NewSequence_H_15H {
    Tag15H^ get ();
}


NumberOfRepetitions_1_H_18A Property

NumberOfRepetitions_1_H_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass ► NumberOfRepetitions_1_H_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_1_H_18A { get; }
Public ReadOnly Property NumberOfRepetitions_1_H_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_1_H_18A {
    Tag18A^ get ();
}


NumberOfRepetitions_2_H_18A Property

NumberOfRepetitions_2_H_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass ► NumberOfRepetitions_2_H_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_2_H_18A { get; }
Public ReadOnly Property NumberOfRepetitions_2_H_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_2_H_18A {
    Tag18A^ get ();
}


RemoveFinancialCentre_H_22B Method (tag)

RemoveFinancialCentre_H_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass ► RemoveFinancialCentre_H_22B(Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_H_22B(
    Tag22B tag
)
Public Sub RemoveFinancialCentre_H_22B ( _
    tag As Tag22B _
)
public:
void RemoveFinancialCentre_H_22B(
    Tag22B^ tag
)
Parameters
tag (Tag22B)


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass ► RemoveSequence(MT360..::.SequenceHClass..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT360..::.SequenceHClass..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT360..::.SequenceHClass..::.SequenceClass _
)
public:
void RemoveSequence(
    MT360..::.SequenceHClass..::.SequenceClass^ sequence
)
Parameters
sequence (MT360..::.SequenceHClass..::.SequenceClass)


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass ► Sequence
Variable Notional Start and End Date
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceHClass..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT360..::.SequenceHClass..::.SequenceClass()
public:
property array<MT360..::.SequenceHClass..::.SequenceClass^>^ Sequence {
    array<MT360..::.SequenceHClass..::.SequenceClass^>^ get ();
}


Tag14A_BusinessDayConvention_H Property

Tag14A_BusinessDayConvention_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass ► Tag14A_BusinessDayConvention_H
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_H { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_H As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_H {
    Tag14A^ get ();
}


Tag15H_NewSequence_H Property

Tag15H_NewSequence_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass ► Tag15H_NewSequence_H
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15H Tag15H_NewSequence_H { get; }
Public ReadOnly Property Tag15H_NewSequence_H As Tag15H
public:
property Tag15H^ Tag15H_NewSequence_H {
    Tag15H^ get ();
}


Tag18A_NumberOfRepetitions_1_H Property

Tag18A_NumberOfRepetitions_1_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass ► Tag18A_NumberOfRepetitions_1_H
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_1_H { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_1_H As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_1_H {
    Tag18A^ get ();
}


Tag18A_NumberOfRepetitions_2_H Property

Tag18A_NumberOfRepetitions_2_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass ► Tag18A_NumberOfRepetitions_2_H
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_2_H { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_2_H As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_2_H {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_H Property

Tag22B_FinancialCentre_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass ► Tag22B_FinancialCentre_H
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] Tag22B_FinancialCentre_H { get; }
Public ReadOnly Property Tag22B_FinancialCentre_H As Tag22B()
public:
property array<Tag22B^>^ Tag22B_FinancialCentre_H {
    array<Tag22B^>^ get ();
}


MT360.SequenceHClass.SequenceClass Class

MT360..::.SequenceHClass..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass ► MT360..::.SequenceHClass..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | OutstandingNotionalCurrencyAndAmount_H_32U | Outstanding Notional Currency and Amount
 | Tag30G_VariableNotionalStartAndEndDate_H | Variable Notional Start and End Date
 | Tag32U_OutstandingNotionalCurrencyAndAmount_H | Outstanding Notional Currency and Amount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | VariableNotionalStartAndEndDate_H_30G | Variable Notional Start and End Date
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceHClass..::.SequenceClass


OutstandingNotionalCurrencyAndAmount_H_32U Property

OutstandingNotionalCurrencyAndAmount_H_32U Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass..::.SequenceClass ► OutstandingNotionalCurrencyAndAmount_H_32U
Outstanding Notional Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32U OutstandingNotionalCurrencyAndAmount_H_32U { get; }
Public ReadOnly Property OutstandingNotionalCurrencyAndAmount_H_32U As Tag32U
public:
property Tag32U^ OutstandingNotionalCurrencyAndAmount_H_32U {
    Tag32U^ get ();
}


Tag30G_VariableNotionalStartAndEndDate_H Property

Tag30G_VariableNotionalStartAndEndDate_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass..::.SequenceClass ► Tag30G_VariableNotionalStartAndEndDate_H
Variable Notional Start and End Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30G Tag30G_VariableNotionalStartAndEndDate_H { get; }
Public ReadOnly Property Tag30G_VariableNotionalStartAndEndDate_H As Tag30G
public:
property Tag30G^ Tag30G_VariableNotionalStartAndEndDate_H {
    Tag30G^ get ();
}


Tag32U_OutstandingNotionalCurrencyAndAmount_H Property

Tag32U_OutstandingNotionalCurrencyAndAmount_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass..::.SequenceClass ► Tag32U_OutstandingNotionalCurrencyAndAmount_H
Outstanding Notional Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32U Tag32U_OutstandingNotionalCurrencyAndAmount_H { get; }
Public ReadOnly Property Tag32U_OutstandingNotionalCurrencyAndAmount_H As Tag32U
public:
property Tag32U^ Tag32U_OutstandingNotionalCurrencyAndAmount_H {
    Tag32U^ get ();
}


VariableNotionalStartAndEndDate_H_30G Property

VariableNotionalStartAndEndDate_H_30G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceHClass..::.SequenceClass ► VariableNotionalStartAndEndDate_H_30G
Variable Notional Start and End Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30G VariableNotionalStartAndEndDate_H_30G { get; }
Public ReadOnly Property VariableNotionalStartAndEndDate_H_30G As Tag30G
public:
property Tag30G^ VariableNotionalStartAndEndDate_H_30G {
    Tag30G^ get ();
}


MT360.SequenceLClass Class

MT360..::.SequenceLClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► MT360..::.SequenceLClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceLClass : SwiftTagSequence
Public Class SequenceLClass _
    Inherits SwiftTagSequence
public ref class SequenceLClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_L_22B()()() |
 | AddSequence()()() |
 | BusinessDayConvention_L_14A | Business Day Convention
 | DeliveryAgent_L_53A | Delivery Agent
 | DeliveryAgent_L_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_L_22B | Financial Centre
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_L_56A | Intermediary
 | Intermediary_L_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_L_15L | New Sequence
 | NumberOfRepetitions_1_L_18A | Number Of Repetitions
 | NumberOfRepetitions_2_L_18A | Number Of Repetitions
 | ReceivingAgent_L_57A | Receiving Agent
 | ReceivingAgent_L_57D | Receiving Agent
 | RemoveFinancialCentre_L_22B(Tag22B) |
 | RemoveSequence(MT360..::.SequenceLClass..::.SequenceClass) |
 | SecondIntermediary_L_86A | Second Intermediary
 | SecondIntermediary_L_86D | Second Intermediary
 | Sequence | Type Of Payment
 | Tag14A_BusinessDayConvention_L | Business Day Convention
 | Tag15L_NewSequence_L | New Sequence
 | Tag18A_NumberOfRepetitions_1_L | Number Of Repetitions
 | Tag18A_NumberOfRepetitions_2_L | Number Of Repetitions
 | Tag22B_FinancialCentre_L | Financial Centre
 | Tag53A_DeliveryAgent_L | Delivery Agent
 | Tag53D_DeliveryAgent_L | Delivery Agent
 | Tag56A_Intermediary_L | Intermediary
 | Tag56D_Intermediary_L | Intermediary
 | Tag57A_ReceivingAgent_L | Receiving Agent
 | Tag57D_ReceivingAgent_L | Receiving Agent
 | Tag86A_SecondIntermediary_L | Second Intermediary
 | Tag86D_SecondIntermediary_L | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceLClass


AddFinancialCentre_L_22B Method

AddFinancialCentre_L_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► AddFinancialCentre_L_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B AddFinancialCentre_L_22B()
Public Function AddFinancialCentre_L_22B As Tag22B
public:
Tag22B^ AddFinancialCentre_L_22B()


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceLClass..::.SequenceClass AddSequence()
Public Function AddSequence As MT360..::.SequenceLClass..::.SequenceClass
public:
MT360..::.SequenceLClass..::.SequenceClass^ AddSequence()


BusinessDayConvention_L_14A Property

BusinessDayConvention_L_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► BusinessDayConvention_L_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_L_14A { get; }
Public ReadOnly Property BusinessDayConvention_L_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_L_14A {
    Tag14A^ get ();
}


DeliveryAgent_L_53A Property

DeliveryAgent_L_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► DeliveryAgent_L_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_L_53A { get; }
Public ReadOnly Property DeliveryAgent_L_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_L_53A {
    Tag53A^ get ();
}


DeliveryAgent_L_53D Property

DeliveryAgent_L_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► DeliveryAgent_L_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_L_53D { get; }
Public ReadOnly Property DeliveryAgent_L_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_L_53D {
    Tag53D^ get ();
}


FinancialCentre_L_22B Property

FinancialCentre_L_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► FinancialCentre_L_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] FinancialCentre_L_22B { get; }
Public ReadOnly Property FinancialCentre_L_22B As Tag22B()
public:
property array<Tag22B^>^ FinancialCentre_L_22B {
    array<Tag22B^>^ get ();
}


Intermediary_L_56A Property

Intermediary_L_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► Intermediary_L_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_L_56A { get; }
Public ReadOnly Property Intermediary_L_56A As Tag56A
public:
property Tag56A^ Intermediary_L_56A {
    Tag56A^ get ();
}


Intermediary_L_56D Property

Intermediary_L_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► Intermediary_L_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_L_56D { get; }
Public ReadOnly Property Intermediary_L_56D As Tag56D
public:
property Tag56D^ Intermediary_L_56D {
    Tag56D^ get ();
}


NewSequence_L_15L Property

NewSequence_L_15L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► NewSequence_L_15L
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15L NewSequence_L_15L { get; }
Public ReadOnly Property NewSequence_L_15L As Tag15L
public:
property Tag15L^ NewSequence_L_15L {
    Tag15L^ get ();
}


NumberOfRepetitions_1_L_18A Property

NumberOfRepetitions_1_L_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► NumberOfRepetitions_1_L_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_1_L_18A { get; }
Public ReadOnly Property NumberOfRepetitions_1_L_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_1_L_18A {
    Tag18A^ get ();
}


NumberOfRepetitions_2_L_18A Property

NumberOfRepetitions_2_L_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► NumberOfRepetitions_2_L_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_2_L_18A { get; }
Public ReadOnly Property NumberOfRepetitions_2_L_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_2_L_18A {
    Tag18A^ get ();
}


ReceivingAgent_L_57A Property

ReceivingAgent_L_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► ReceivingAgent_L_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_L_57A { get; }
Public ReadOnly Property ReceivingAgent_L_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_L_57A {
    Tag57A^ get ();
}


ReceivingAgent_L_57D Property

ReceivingAgent_L_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► ReceivingAgent_L_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_L_57D { get; }
Public ReadOnly Property ReceivingAgent_L_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_L_57D {
    Tag57D^ get ();
}


RemoveFinancialCentre_L_22B Method (tag)

RemoveFinancialCentre_L_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► RemoveFinancialCentre_L_22B(Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_L_22B(
    Tag22B tag
)
Public Sub RemoveFinancialCentre_L_22B ( _
    tag As Tag22B _
)
public:
void RemoveFinancialCentre_L_22B(
    Tag22B^ tag
)
Parameters
tag (Tag22B)


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► RemoveSequence(MT360..::.SequenceLClass..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT360..::.SequenceLClass..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT360..::.SequenceLClass..::.SequenceClass _
)
public:
void RemoveSequence(
    MT360..::.SequenceLClass..::.SequenceClass^ sequence
)
Parameters
sequence (MT360..::.SequenceLClass..::.SequenceClass)


SecondIntermediary_L_86A Property

SecondIntermediary_L_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► SecondIntermediary_L_86A
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_L_86A { get; }
Public ReadOnly Property SecondIntermediary_L_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_L_86A {
    Tag86A^ get ();
}


SecondIntermediary_L_86D Property

SecondIntermediary_L_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► SecondIntermediary_L_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_L_86D { get; }
Public ReadOnly Property SecondIntermediary_L_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_L_86D {
    Tag86D^ get ();
}


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► Sequence
Type Of Payment
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceLClass..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT360..::.SequenceLClass..::.SequenceClass()
public:
property array<MT360..::.SequenceLClass..::.SequenceClass^>^ Sequence {
    array<MT360..::.SequenceLClass..::.SequenceClass^>^ get ();
}


Tag14A_BusinessDayConvention_L Property

Tag14A_BusinessDayConvention_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► Tag14A_BusinessDayConvention_L
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_L { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_L As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_L {
    Tag14A^ get ();
}


Tag15L_NewSequence_L Property

Tag15L_NewSequence_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► Tag15L_NewSequence_L
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15L Tag15L_NewSequence_L { get; }
Public ReadOnly Property Tag15L_NewSequence_L As Tag15L
public:
property Tag15L^ Tag15L_NewSequence_L {
    Tag15L^ get ();
}


Tag18A_NumberOfRepetitions_1_L Property

Tag18A_NumberOfRepetitions_1_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► Tag18A_NumberOfRepetitions_1_L
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_1_L { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_1_L As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_1_L {
    Tag18A^ get ();
}


Tag18A_NumberOfRepetitions_2_L Property

Tag18A_NumberOfRepetitions_2_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► Tag18A_NumberOfRepetitions_2_L
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_2_L { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_2_L As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_2_L {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_L Property

Tag22B_FinancialCentre_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► Tag22B_FinancialCentre_L
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] Tag22B_FinancialCentre_L { get; }
Public ReadOnly Property Tag22B_FinancialCentre_L As Tag22B()
public:
property array<Tag22B^>^ Tag22B_FinancialCentre_L {
    array<Tag22B^>^ get ();
}


Tag53A_DeliveryAgent_L Property

Tag53A_DeliveryAgent_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► Tag53A_DeliveryAgent_L
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_L { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_L As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_L {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_L Property

Tag53D_DeliveryAgent_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► Tag53D_DeliveryAgent_L
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_L { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_L As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_L {
    Tag53D^ get ();
}


Tag56A_Intermediary_L Property

Tag56A_Intermediary_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► Tag56A_Intermediary_L
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_L { get; }
Public ReadOnly Property Tag56A_Intermediary_L As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_L {
    Tag56A^ get ();
}


Tag56D_Intermediary_L Property

Tag56D_Intermediary_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► Tag56D_Intermediary_L
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_L { get; }
Public ReadOnly Property Tag56D_Intermediary_L As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_L {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_L Property

Tag57A_ReceivingAgent_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► Tag57A_ReceivingAgent_L
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_L { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_L As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_L {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_L Property

Tag57D_ReceivingAgent_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► Tag57D_ReceivingAgent_L
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_L { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_L As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_L {
    Tag57D^ get ();
}


Tag86A_SecondIntermediary_L Property

Tag86A_SecondIntermediary_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► Tag86A_SecondIntermediary_L
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_L { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_L As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_L {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_L Property

Tag86D_SecondIntermediary_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► Tag86D_SecondIntermediary_L
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_L { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_L As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_L {
    Tag86D^ get ();
}


MT360.SequenceLClass.SequenceClass Class

MT360..::.SequenceLClass..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass ► MT360..::.SequenceLClass..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_L_32M | Currency, Payment Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PaymentDate_L_30F | Payment Date
 | Tag22E_TypeOfPayment_L | Type Of Payment
 | Tag30F_PaymentDate_L | Payment Date
 | Tag32M_CurrencyPaymentAmount_L | Currency, Payment Amount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfPayment_L_22E | Type Of Payment
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceLClass..::.SequenceClass


CurrencyPaymentAmount_L_32M Property

CurrencyPaymentAmount_L_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass..::.SequenceClass ► CurrencyPaymentAmount_L_32M
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_L_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_L_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_L_32M {
    Tag32M^ get ();
}


PaymentDate_L_30F Property

PaymentDate_L_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass..::.SequenceClass ► PaymentDate_L_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_L_30F { get; }
Public ReadOnly Property PaymentDate_L_30F As Tag30F
public:
property Tag30F^ PaymentDate_L_30F {
    Tag30F^ get ();
}


Tag22E_TypeOfPayment_L Property

Tag22E_TypeOfPayment_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass..::.SequenceClass ► Tag22E_TypeOfPayment_L
Type Of Payment
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceLClass..::.SequenceClass..::.Tag22E Tag22E_TypeOfPayment_L { get; }
Public ReadOnly Property Tag22E_TypeOfPayment_L As MT360..::.SequenceLClass..::.SequenceClass..::.Tag22E
public:
property MT360..::.SequenceLClass..::.SequenceClass..::.Tag22E^ Tag22E_TypeOfPayment_L {
    MT360..::.SequenceLClass..::.SequenceClass..::.Tag22E^ get ();
}


Tag30F_PaymentDate_L Property

Tag30F_PaymentDate_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass..::.SequenceClass ► Tag30F_PaymentDate_L
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_L { get; }
Public ReadOnly Property Tag30F_PaymentDate_L As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_L {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_L Property

Tag32M_CurrencyPaymentAmount_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass..::.SequenceClass ► Tag32M_CurrencyPaymentAmount_L
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_L { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_L As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_L {
    Tag32M^ get ();
}


TypeOfPayment_L_22E Property

TypeOfPayment_L_22E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass..::.SequenceClass ► TypeOfPayment_L_22E
Type Of Payment
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceLClass..::.SequenceClass..::.Tag22E TypeOfPayment_L_22E { get; }
Public ReadOnly Property TypeOfPayment_L_22E As MT360..::.SequenceLClass..::.SequenceClass..::.Tag22E
public:
property MT360..::.SequenceLClass..::.SequenceClass..::.Tag22E^ TypeOfPayment_L_22E {
    MT360..::.SequenceLClass..::.SequenceClass..::.Tag22E^ get ();
}


MT360.SequenceLClass.SequenceClass.Tag22E Class

MT360..::.SequenceLClass..::.SequenceClass..::.Tag22E Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass..::.SequenceClass ► MT360..::.SequenceLClass..::.SequenceClass..::.Tag22E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22E : SwiftTagWrapper
Public Class Tag22E _
    Inherits SwiftTagWrapper
public ref class Tag22E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT360..::.SequenceLClass..::.SequenceClass..::.Tag22E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceLClass..::.SequenceClass..::.Tag22E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT360.SequenceMClass Class

MT360..::.SequenceMClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► MT360..::.SequenceMClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceMClass : SwiftTagSequence
Public Class SequenceMClass _
    Inherits SwiftTagSequence
public ref class SequenceMClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_M_22B()()() |
 | AddSequence()()() |
 | BusinessDayConvention_M_14A | Business Day Convention
 | DeliveryAgent_M_53A | Delivery Agent
 | DeliveryAgent_M_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_M_22B | Financial Centre
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_M_56A | Intermediary
 | Intermediary_M_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_M_15M | New Sequence
 | NumberOfRepetitions_1_M_18A | Number Of Repetitions
 | NumberOfRepetitions_2_M_18A | Number Of Repetitions
 | ReceivingAgent_M_57A | Receiving Agent
 | ReceivingAgent_M_57D | Receiving Agent
 | RemoveFinancialCentre_M_22B(Tag22B) |
 | RemoveSequence(MT360..::.SequenceMClass..::.SequenceClass) |
 | SecondIntermediary_M_86A | Second Intermediary
 | SecondIntermediary_M_86D | Second Intermediary
 | Sequence | Type Of Payment
 | Tag14A_BusinessDayConvention_M | Business Day Convention
 | Tag15M_NewSequence_M | New Sequence
 | Tag18A_NumberOfRepetitions_1_M | Number Of Repetitions
 | Tag18A_NumberOfRepetitions_2_M | Number Of Repetitions
 | Tag22B_FinancialCentre_M | Financial Centre
 | Tag53A_DeliveryAgent_M | Delivery Agent
 | Tag53D_DeliveryAgent_M | Delivery Agent
 | Tag56A_Intermediary_M | Intermediary
 | Tag56D_Intermediary_M | Intermediary
 | Tag57A_ReceivingAgent_M | Receiving Agent
 | Tag57D_ReceivingAgent_M | Receiving Agent
 | Tag86A_SecondIntermediary_M | Second Intermediary
 | Tag86D_SecondIntermediary_M | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceMClass


AddFinancialCentre_M_22B Method

AddFinancialCentre_M_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► AddFinancialCentre_M_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B AddFinancialCentre_M_22B()
Public Function AddFinancialCentre_M_22B As Tag22B
public:
Tag22B^ AddFinancialCentre_M_22B()


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceMClass..::.SequenceClass AddSequence()
Public Function AddSequence As MT360..::.SequenceMClass..::.SequenceClass
public:
MT360..::.SequenceMClass..::.SequenceClass^ AddSequence()


BusinessDayConvention_M_14A Property

BusinessDayConvention_M_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► BusinessDayConvention_M_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_M_14A { get; }
Public ReadOnly Property BusinessDayConvention_M_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_M_14A {
    Tag14A^ get ();
}


DeliveryAgent_M_53A Property

DeliveryAgent_M_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► DeliveryAgent_M_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_M_53A { get; }
Public ReadOnly Property DeliveryAgent_M_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_M_53A {
    Tag53A^ get ();
}


DeliveryAgent_M_53D Property

DeliveryAgent_M_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► DeliveryAgent_M_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_M_53D { get; }
Public ReadOnly Property DeliveryAgent_M_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_M_53D {
    Tag53D^ get ();
}


FinancialCentre_M_22B Property

FinancialCentre_M_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► FinancialCentre_M_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] FinancialCentre_M_22B { get; }
Public ReadOnly Property FinancialCentre_M_22B As Tag22B()
public:
property array<Tag22B^>^ FinancialCentre_M_22B {
    array<Tag22B^>^ get ();
}


Intermediary_M_56A Property

Intermediary_M_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► Intermediary_M_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_M_56A { get; }
Public ReadOnly Property Intermediary_M_56A As Tag56A
public:
property Tag56A^ Intermediary_M_56A {
    Tag56A^ get ();
}


Intermediary_M_56D Property

Intermediary_M_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► Intermediary_M_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_M_56D { get; }
Public ReadOnly Property Intermediary_M_56D As Tag56D
public:
property Tag56D^ Intermediary_M_56D {
    Tag56D^ get ();
}


NewSequence_M_15M Property

NewSequence_M_15M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► NewSequence_M_15M
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15M NewSequence_M_15M { get; }
Public ReadOnly Property NewSequence_M_15M As Tag15M
public:
property Tag15M^ NewSequence_M_15M {
    Tag15M^ get ();
}


NumberOfRepetitions_1_M_18A Property

NumberOfRepetitions_1_M_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► NumberOfRepetitions_1_M_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_1_M_18A { get; }
Public ReadOnly Property NumberOfRepetitions_1_M_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_1_M_18A {
    Tag18A^ get ();
}


NumberOfRepetitions_2_M_18A Property

NumberOfRepetitions_2_M_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► NumberOfRepetitions_2_M_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_2_M_18A { get; }
Public ReadOnly Property NumberOfRepetitions_2_M_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_2_M_18A {
    Tag18A^ get ();
}


ReceivingAgent_M_57A Property

ReceivingAgent_M_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► ReceivingAgent_M_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_M_57A { get; }
Public ReadOnly Property ReceivingAgent_M_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_M_57A {
    Tag57A^ get ();
}


ReceivingAgent_M_57D Property

ReceivingAgent_M_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► ReceivingAgent_M_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_M_57D { get; }
Public ReadOnly Property ReceivingAgent_M_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_M_57D {
    Tag57D^ get ();
}


RemoveFinancialCentre_M_22B Method (tag)

RemoveFinancialCentre_M_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► RemoveFinancialCentre_M_22B(Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_M_22B(
    Tag22B tag
)
Public Sub RemoveFinancialCentre_M_22B ( _
    tag As Tag22B _
)
public:
void RemoveFinancialCentre_M_22B(
    Tag22B^ tag
)
Parameters
tag (Tag22B)


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► RemoveSequence(MT360..::.SequenceMClass..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT360..::.SequenceMClass..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT360..::.SequenceMClass..::.SequenceClass _
)
public:
void RemoveSequence(
    MT360..::.SequenceMClass..::.SequenceClass^ sequence
)
Parameters
sequence (MT360..::.SequenceMClass..::.SequenceClass)


SecondIntermediary_M_86A Property

SecondIntermediary_M_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► SecondIntermediary_M_86A
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_M_86A { get; }
Public ReadOnly Property SecondIntermediary_M_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_M_86A {
    Tag86A^ get ();
}


SecondIntermediary_M_86D Property

SecondIntermediary_M_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► SecondIntermediary_M_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_M_86D { get; }
Public ReadOnly Property SecondIntermediary_M_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_M_86D {
    Tag86D^ get ();
}


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► Sequence
Type Of Payment
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceMClass..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT360..::.SequenceMClass..::.SequenceClass()
public:
property array<MT360..::.SequenceMClass..::.SequenceClass^>^ Sequence {
    array<MT360..::.SequenceMClass..::.SequenceClass^>^ get ();
}


Tag14A_BusinessDayConvention_M Property

Tag14A_BusinessDayConvention_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► Tag14A_BusinessDayConvention_M
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_M { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_M As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_M {
    Tag14A^ get ();
}


Tag15M_NewSequence_M Property

Tag15M_NewSequence_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► Tag15M_NewSequence_M
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15M Tag15M_NewSequence_M { get; }
Public ReadOnly Property Tag15M_NewSequence_M As Tag15M
public:
property Tag15M^ Tag15M_NewSequence_M {
    Tag15M^ get ();
}


Tag18A_NumberOfRepetitions_1_M Property

Tag18A_NumberOfRepetitions_1_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► Tag18A_NumberOfRepetitions_1_M
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_1_M { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_1_M As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_1_M {
    Tag18A^ get ();
}


Tag18A_NumberOfRepetitions_2_M Property

Tag18A_NumberOfRepetitions_2_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► Tag18A_NumberOfRepetitions_2_M
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_2_M { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_2_M As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_2_M {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_M Property

Tag22B_FinancialCentre_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► Tag22B_FinancialCentre_M
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] Tag22B_FinancialCentre_M { get; }
Public ReadOnly Property Tag22B_FinancialCentre_M As Tag22B()
public:
property array<Tag22B^>^ Tag22B_FinancialCentre_M {
    array<Tag22B^>^ get ();
}


Tag53A_DeliveryAgent_M Property

Tag53A_DeliveryAgent_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► Tag53A_DeliveryAgent_M
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_M { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_M As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_M {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_M Property

Tag53D_DeliveryAgent_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► Tag53D_DeliveryAgent_M
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_M { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_M As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_M {
    Tag53D^ get ();
}


Tag56A_Intermediary_M Property

Tag56A_Intermediary_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► Tag56A_Intermediary_M
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_M { get; }
Public ReadOnly Property Tag56A_Intermediary_M As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_M {
    Tag56A^ get ();
}


Tag56D_Intermediary_M Property

Tag56D_Intermediary_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► Tag56D_Intermediary_M
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_M { get; }
Public ReadOnly Property Tag56D_Intermediary_M As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_M {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_M Property

Tag57A_ReceivingAgent_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► Tag57A_ReceivingAgent_M
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_M { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_M As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_M {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_M Property

Tag57D_ReceivingAgent_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► Tag57D_ReceivingAgent_M
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_M { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_M As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_M {
    Tag57D^ get ();
}


Tag86A_SecondIntermediary_M Property

Tag86A_SecondIntermediary_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► Tag86A_SecondIntermediary_M
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_M { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_M As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_M {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_M Property

Tag86D_SecondIntermediary_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► Tag86D_SecondIntermediary_M
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_M { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_M As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_M {
    Tag86D^ get ();
}


MT360.SequenceMClass.SequenceClass Class

MT360..::.SequenceMClass..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass ► MT360..::.SequenceMClass..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_M_32M | Currency, Payment Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PaymentDate_M_30F | Payment Date
 | Tag22E_TypeOfPayment_M | Type Of Payment
 | Tag30F_PaymentDate_M | Payment Date
 | Tag32M_CurrencyPaymentAmount_M | Currency, Payment Amount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfPayment_M_22E | Type Of Payment
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceMClass..::.SequenceClass


CurrencyPaymentAmount_M_32M Property

CurrencyPaymentAmount_M_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass..::.SequenceClass ► CurrencyPaymentAmount_M_32M
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_M_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_M_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_M_32M {
    Tag32M^ get ();
}


PaymentDate_M_30F Property

PaymentDate_M_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass..::.SequenceClass ► PaymentDate_M_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_M_30F { get; }
Public ReadOnly Property PaymentDate_M_30F As Tag30F
public:
property Tag30F^ PaymentDate_M_30F {
    Tag30F^ get ();
}


Tag22E_TypeOfPayment_M Property

Tag22E_TypeOfPayment_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass..::.SequenceClass ► Tag22E_TypeOfPayment_M
Type Of Payment
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceMClass..::.SequenceClass..::.Tag22E Tag22E_TypeOfPayment_M { get; }
Public ReadOnly Property Tag22E_TypeOfPayment_M As MT360..::.SequenceMClass..::.SequenceClass..::.Tag22E
public:
property MT360..::.SequenceMClass..::.SequenceClass..::.Tag22E^ Tag22E_TypeOfPayment_M {
    MT360..::.SequenceMClass..::.SequenceClass..::.Tag22E^ get ();
}


Tag30F_PaymentDate_M Property

Tag30F_PaymentDate_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass..::.SequenceClass ► Tag30F_PaymentDate_M
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_M { get; }
Public ReadOnly Property Tag30F_PaymentDate_M As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_M {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_M Property

Tag32M_CurrencyPaymentAmount_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass..::.SequenceClass ► Tag32M_CurrencyPaymentAmount_M
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_M { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_M As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_M {
    Tag32M^ get ();
}


TypeOfPayment_M_22E Property

TypeOfPayment_M_22E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass..::.SequenceClass ► TypeOfPayment_M_22E
Type Of Payment
Declaration Syntax
C# Visual Basic Visual C++
public MT360..::.SequenceMClass..::.SequenceClass..::.Tag22E TypeOfPayment_M_22E { get; }
Public ReadOnly Property TypeOfPayment_M_22E As MT360..::.SequenceMClass..::.SequenceClass..::.Tag22E
public:
property MT360..::.SequenceMClass..::.SequenceClass..::.Tag22E^ TypeOfPayment_M_22E {
    MT360..::.SequenceMClass..::.SequenceClass..::.Tag22E^ get ();
}


MT360.SequenceMClass.SequenceClass.Tag22E Class

MT360..::.SequenceMClass..::.SequenceClass..::.Tag22E Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass..::.SequenceClass ► MT360..::.SequenceMClass..::.SequenceClass..::.Tag22E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22E : SwiftTagWrapper
Public Class Tag22E _
    Inherits SwiftTagWrapper
public ref class Tag22E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT360..::.SequenceMClass..::.SequenceClass..::.Tag22E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceMClass..::.SequenceClass..::.Tag22E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT360.SequenceNClass Class

MT360..::.SequenceNClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360 ► MT360..::.SequenceNClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceNClass : SwiftTagSequence
Public Class SequenceNClass _
    Inherits SwiftTagSequence
public ref class SequenceNClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BrokerIdentification_N_88A | Broker Identification
 | BrokerIdentification_N_88D | Broker Identification
 | BrokersCommission_N_71F | Broker's Commission
 | BrokersReference_N_21G | Broker's Reference
 | ContactInformation_N_29A | Contact Information
 | DealingMethod_N_24D | Dealing Method
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_N_15N | New Sequence
 | Tag15N_NewSequence_N | New Sequence
 | Tag21G_BrokersReference_N | Broker's Reference
 | Tag24D_DealingMethod_N | Dealing Method
 | Tag29A_ContactInformation_N | Contact Information
 | Tag71F_BrokersCommission_N | Broker's Commission
 | Tag88A_BrokerIdentification_N | Broker Identification
 | Tag88D_BrokerIdentification_N | Broker Identification
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT360..::.SequenceNClass


BrokerIdentification_N_88A Property

BrokerIdentification_N_88A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceNClass ► BrokerIdentification_N_88A
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88A BrokerIdentification_N_88A { get; }
Public ReadOnly Property BrokerIdentification_N_88A As Tag88A
public:
property Tag88A^ BrokerIdentification_N_88A {
    Tag88A^ get ();
}


BrokerIdentification_N_88D Property

BrokerIdentification_N_88D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceNClass ► BrokerIdentification_N_88D
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88D BrokerIdentification_N_88D { get; }
Public ReadOnly Property BrokerIdentification_N_88D As Tag88D
public:
property Tag88D^ BrokerIdentification_N_88D {
    Tag88D^ get ();
}


BrokersCommission_N_71F Property

BrokersCommission_N_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceNClass ► BrokersCommission_N_71F
Broker's Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F BrokersCommission_N_71F { get; }
Public ReadOnly Property BrokersCommission_N_71F As Tag71F
public:
property Tag71F^ BrokersCommission_N_71F {
    Tag71F^ get ();
}


BrokersReference_N_21G Property

BrokersReference_N_21G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceNClass ► BrokersReference_N_21G
Broker's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21G BrokersReference_N_21G { get; }
Public ReadOnly Property BrokersReference_N_21G As Tag21G
public:
property Tag21G^ BrokersReference_N_21G {
    Tag21G^ get ();
}


ContactInformation_N_29A Property

ContactInformation_N_29A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceNClass ► ContactInformation_N_29A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A ContactInformation_N_29A { get; }
Public ReadOnly Property ContactInformation_N_29A As Tag29A
public:
property Tag29A^ ContactInformation_N_29A {
    Tag29A^ get ();
}


DealingMethod_N_24D Property

DealingMethod_N_24D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceNClass ► DealingMethod_N_24D
Dealing Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag24D DealingMethod_N_24D { get; }
Public ReadOnly Property DealingMethod_N_24D As Tag24D
public:
property Tag24D^ DealingMethod_N_24D {
    Tag24D^ get ();
}


NewSequence_N_15N Property

NewSequence_N_15N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceNClass ► NewSequence_N_15N
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15N NewSequence_N_15N { get; }
Public ReadOnly Property NewSequence_N_15N As Tag15N
public:
property Tag15N^ NewSequence_N_15N {
    Tag15N^ get ();
}


Tag15N_NewSequence_N Property

Tag15N_NewSequence_N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceNClass ► Tag15N_NewSequence_N
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15N Tag15N_NewSequence_N { get; }
Public ReadOnly Property Tag15N_NewSequence_N As Tag15N
public:
property Tag15N^ Tag15N_NewSequence_N {
    Tag15N^ get ();
}


Tag21G_BrokersReference_N Property

Tag21G_BrokersReference_N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceNClass ► Tag21G_BrokersReference_N
Broker's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21G Tag21G_BrokersReference_N { get; }
Public ReadOnly Property Tag21G_BrokersReference_N As Tag21G
public:
property Tag21G^ Tag21G_BrokersReference_N {
    Tag21G^ get ();
}


Tag24D_DealingMethod_N Property

Tag24D_DealingMethod_N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceNClass ► Tag24D_DealingMethod_N
Dealing Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag24D Tag24D_DealingMethod_N { get; }
Public ReadOnly Property Tag24D_DealingMethod_N As Tag24D
public:
property Tag24D^ Tag24D_DealingMethod_N {
    Tag24D^ get ();
}


Tag29A_ContactInformation_N Property

Tag29A_ContactInformation_N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceNClass ► Tag29A_ContactInformation_N
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A Tag29A_ContactInformation_N { get; }
Public ReadOnly Property Tag29A_ContactInformation_N As Tag29A
public:
property Tag29A^ Tag29A_ContactInformation_N {
    Tag29A^ get ();
}


Tag71F_BrokersCommission_N Property

Tag71F_BrokersCommission_N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceNClass ► Tag71F_BrokersCommission_N
Broker's Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F Tag71F_BrokersCommission_N { get; }
Public ReadOnly Property Tag71F_BrokersCommission_N As Tag71F
public:
property Tag71F^ Tag71F_BrokersCommission_N {
    Tag71F^ get ();
}


Tag88A_BrokerIdentification_N Property

Tag88A_BrokerIdentification_N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceNClass ► Tag88A_BrokerIdentification_N
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88A Tag88A_BrokerIdentification_N { get; }
Public ReadOnly Property Tag88A_BrokerIdentification_N As Tag88A
public:
property Tag88A^ Tag88A_BrokerIdentification_N {
    Tag88A^ get ();
}


Tag88D_BrokerIdentification_N Property

Tag88D_BrokerIdentification_N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT360..::.SequenceNClass ► Tag88D_BrokerIdentification_N
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88D Tag88D_BrokerIdentification_N { get; }
Public ReadOnly Property Tag88D_BrokerIdentification_N As Tag88D
public:
property Tag88D^ Tag88D_BrokerIdentification_N {
    Tag88D^ get ();
}


MT361 Class

MT361 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361
Cross Currency Interest Rate Swap Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT361 : SwiftMessage
Public Class MT361 _
    Inherits SwiftMessage
public ref class MT361 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT361()()() |
 | MT361(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddSequenceE()()() |
 | AddSequenceF()()() |
 | AddSequenceH()()() |
 | AddSequenceI()()() |
 | AddSequenceJ()()() |
 | AddSequenceK()()() |
 | AddSequenceL()()() |
 | AddSequenceM()()() |
 | AddSequenceN()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT361..::.SequenceBClass) |
 | RemoveSequenceC(MT361..::.SequenceCClass) |
 | RemoveSequenceE(MT361..::.SequenceEClass) |
 | RemoveSequenceF(MT361..::.SequenceFClass) |
 | RemoveSequenceH(MT361..::.SequenceHClass) |
 | RemoveSequenceI(MT361..::.SequenceIClass) |
 | RemoveSequenceJ(MT361..::.SequenceJClass) |
 | RemoveSequenceK(MT361..::.SequenceKClass) |
 | RemoveSequenceL(MT361..::.SequenceLClass) |
 | RemoveSequenceM(MT361..::.SequenceMClass) |
 | RemoveSequenceN(MT361..::.SequenceNClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Fixed Interest Payable by Party B
 | SequenceC | Floating Interest Payable by Party B
 | SequenceD | Payment Instructions for Interest Payable by Party B
 | SequenceE | Fixed Interest Payable by Party A
 | SequenceF | Floating Interest Payable by Party A
 | SequenceG | Payment Instructions for Interest Payable by Party A
 | SequenceH | Amortising Schedule for Party B
 | SequenceI | Amortising Schedule for Party A
 | SequenceJ | Exchanges of Principal Payable by Party B
 | SequenceK | Exchanges of Principal Payable by Party A
 | SequenceL | Additional Amounts Payable by Party B
 | SequenceM | Additional Amounts Payable by Party A
 | SequenceN | Optional General Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT361


MT361 Constructor

MT361 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► MT361()()()
Members
Icon | Member | Description
 | MT361()()() |
 | MT361(SwiftMessage) |


MT361 Constructor

MT361 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► MT361()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361()
Public Sub New
public:
MT361()


MT361 Constructor (message)

MT361 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► MT361(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT361(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT361(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT361..::.SequenceBClass
public:
MT361..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT361..::.SequenceCClass
public:
MT361..::.SequenceCClass^ AddSequenceC()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT361..::.SequenceEClass
public:
MT361..::.SequenceEClass^ AddSequenceE()


AddSequenceF Method

AddSequenceF Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► AddSequenceF()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceFClass AddSequenceF()
Public Function AddSequenceF As MT361..::.SequenceFClass
public:
MT361..::.SequenceFClass^ AddSequenceF()


AddSequenceH Method

AddSequenceH Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► AddSequenceH()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceHClass AddSequenceH()
Public Function AddSequenceH As MT361..::.SequenceHClass
public:
MT361..::.SequenceHClass^ AddSequenceH()


AddSequenceI Method

AddSequenceI Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► AddSequenceI()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceIClass AddSequenceI()
Public Function AddSequenceI As MT361..::.SequenceIClass
public:
MT361..::.SequenceIClass^ AddSequenceI()


AddSequenceJ Method

AddSequenceJ Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► AddSequenceJ()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceJClass AddSequenceJ()
Public Function AddSequenceJ As MT361..::.SequenceJClass
public:
MT361..::.SequenceJClass^ AddSequenceJ()


AddSequenceK Method

AddSequenceK Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► AddSequenceK()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceKClass AddSequenceK()
Public Function AddSequenceK As MT361..::.SequenceKClass
public:
MT361..::.SequenceKClass^ AddSequenceK()


AddSequenceL Method

AddSequenceL Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► AddSequenceL()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceLClass AddSequenceL()
Public Function AddSequenceL As MT361..::.SequenceLClass
public:
MT361..::.SequenceLClass^ AddSequenceL()


AddSequenceM Method

AddSequenceM Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► AddSequenceM()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceMClass AddSequenceM()
Public Function AddSequenceM As MT361..::.SequenceMClass
public:
MT361..::.SequenceMClass^ AddSequenceM()


AddSequenceN Method

AddSequenceN Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► AddSequenceN()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceNClass AddSequenceN()
Public Function AddSequenceN As MT361..::.SequenceNClass
public:
MT361..::.SequenceNClass^ AddSequenceN()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► RemoveSequenceB(MT361..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT361..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT361..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT361..::.SequenceBClass^ sequence
)
Parameters
sequence (MT361..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► RemoveSequenceC(MT361..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT361..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT361..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT361..::.SequenceCClass^ sequence
)
Parameters
sequence (MT361..::.SequenceCClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► RemoveSequenceE(MT361..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT361..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT361..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT361..::.SequenceEClass^ sequence
)
Parameters
sequence (MT361..::.SequenceEClass)


RemoveSequenceF Method (sequence)

RemoveSequenceF Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► RemoveSequenceF(MT361..::.SequenceFClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF(
    MT361..::.SequenceFClass sequence
)
Public Sub RemoveSequenceF ( _
    sequence As MT361..::.SequenceFClass _
)
public:
void RemoveSequenceF(
    MT361..::.SequenceFClass^ sequence
)
Parameters
sequence (MT361..::.SequenceFClass)


RemoveSequenceH Method (sequence)

RemoveSequenceH Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► RemoveSequenceH(MT361..::.SequenceHClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceH(
    MT361..::.SequenceHClass sequence
)
Public Sub RemoveSequenceH ( _
    sequence As MT361..::.SequenceHClass _
)
public:
void RemoveSequenceH(
    MT361..::.SequenceHClass^ sequence
)
Parameters
sequence (MT361..::.SequenceHClass)


RemoveSequenceI Method (sequence)

RemoveSequenceI Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► RemoveSequenceI(MT361..::.SequenceIClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceI(
    MT361..::.SequenceIClass sequence
)
Public Sub RemoveSequenceI ( _
    sequence As MT361..::.SequenceIClass _
)
public:
void RemoveSequenceI(
    MT361..::.SequenceIClass^ sequence
)
Parameters
sequence (MT361..::.SequenceIClass)


RemoveSequenceJ Method (sequence)

RemoveSequenceJ Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► RemoveSequenceJ(MT361..::.SequenceJClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceJ(
    MT361..::.SequenceJClass sequence
)
Public Sub RemoveSequenceJ ( _
    sequence As MT361..::.SequenceJClass _
)
public:
void RemoveSequenceJ(
    MT361..::.SequenceJClass^ sequence
)
Parameters
sequence (MT361..::.SequenceJClass)


RemoveSequenceK Method (sequence)

RemoveSequenceK Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► RemoveSequenceK(MT361..::.SequenceKClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceK(
    MT361..::.SequenceKClass sequence
)
Public Sub RemoveSequenceK ( _
    sequence As MT361..::.SequenceKClass _
)
public:
void RemoveSequenceK(
    MT361..::.SequenceKClass^ sequence
)
Parameters
sequence (MT361..::.SequenceKClass)


RemoveSequenceL Method (sequence)

RemoveSequenceL Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► RemoveSequenceL(MT361..::.SequenceLClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceL(
    MT361..::.SequenceLClass sequence
)
Public Sub RemoveSequenceL ( _
    sequence As MT361..::.SequenceLClass _
)
public:
void RemoveSequenceL(
    MT361..::.SequenceLClass^ sequence
)
Parameters
sequence (MT361..::.SequenceLClass)


RemoveSequenceM Method (sequence)

RemoveSequenceM Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► RemoveSequenceM(MT361..::.SequenceMClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceM(
    MT361..::.SequenceMClass sequence
)
Public Sub RemoveSequenceM ( _
    sequence As MT361..::.SequenceMClass _
)
public:
void RemoveSequenceM(
    MT361..::.SequenceMClass^ sequence
)
Parameters
sequence (MT361..::.SequenceMClass)


RemoveSequenceN Method (sequence)

RemoveSequenceN Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► RemoveSequenceN(MT361..::.SequenceNClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceN(
    MT361..::.SequenceNClass sequence
)
Public Sub RemoveSequenceN ( _
    sequence As MT361..::.SequenceNClass _
)
public:
void RemoveSequenceN(
    MT361..::.SequenceNClass^ sequence
)
Parameters
sequence (MT361..::.SequenceNClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT361..::.SequenceAClass
public:
property MT361..::.SequenceAClass^ SequenceA {
    MT361..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► SequenceB
Fixed Interest Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT361..::.SequenceBClass
public:
property MT361..::.SequenceBClass^ SequenceB {
    MT361..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► SequenceC
Floating Interest Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT361..::.SequenceCClass
public:
property MT361..::.SequenceCClass^ SequenceC {
    MT361..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► SequenceD
Payment Instructions for Interest Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT361..::.SequenceDClass
public:
property MT361..::.SequenceDClass^ SequenceD {
    MT361..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► SequenceE
Fixed Interest Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT361..::.SequenceEClass
public:
property MT361..::.SequenceEClass^ SequenceE {
    MT361..::.SequenceEClass^ get ();
}


SequenceF Property

SequenceF Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► SequenceF
Floating Interest Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceFClass SequenceF { get; }
Public ReadOnly Property SequenceF As MT361..::.SequenceFClass
public:
property MT361..::.SequenceFClass^ SequenceF {
    MT361..::.SequenceFClass^ get ();
}


SequenceG Property

SequenceG Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► SequenceG
Payment Instructions for Interest Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceGClass SequenceG { get; }
Public ReadOnly Property SequenceG As MT361..::.SequenceGClass
public:
property MT361..::.SequenceGClass^ SequenceG {
    MT361..::.SequenceGClass^ get ();
}


SequenceH Property

SequenceH Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► SequenceH
Amortising Schedule for Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceHClass SequenceH { get; }
Public ReadOnly Property SequenceH As MT361..::.SequenceHClass
public:
property MT361..::.SequenceHClass^ SequenceH {
    MT361..::.SequenceHClass^ get ();
}


SequenceI Property

SequenceI Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► SequenceI
Amortising Schedule for Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceIClass SequenceI { get; }
Public ReadOnly Property SequenceI As MT361..::.SequenceIClass
public:
property MT361..::.SequenceIClass^ SequenceI {
    MT361..::.SequenceIClass^ get ();
}


SequenceJ Property

SequenceJ Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► SequenceJ
Exchanges of Principal Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceJClass SequenceJ { get; }
Public ReadOnly Property SequenceJ As MT361..::.SequenceJClass
public:
property MT361..::.SequenceJClass^ SequenceJ {
    MT361..::.SequenceJClass^ get ();
}


SequenceK Property

SequenceK Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► SequenceK
Exchanges of Principal Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceKClass SequenceK { get; }
Public ReadOnly Property SequenceK As MT361..::.SequenceKClass
public:
property MT361..::.SequenceKClass^ SequenceK {
    MT361..::.SequenceKClass^ get ();
}


SequenceL Property

SequenceL Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► SequenceL
Additional Amounts Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceLClass SequenceL { get; }
Public ReadOnly Property SequenceL As MT361..::.SequenceLClass
public:
property MT361..::.SequenceLClass^ SequenceL {
    MT361..::.SequenceLClass^ get ();
}


SequenceM Property

SequenceM Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► SequenceM
Additional Amounts Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceMClass SequenceM { get; }
Public ReadOnly Property SequenceM As MT361..::.SequenceMClass
public:
property MT361..::.SequenceMClass^ SequenceM {
    MT361..::.SequenceMClass^ get ();
}


SequenceN Property

SequenceN Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► SequenceN
Optional General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceNClass SequenceN { get; }
Public ReadOnly Property SequenceN As MT361..::.SequenceNClass
public:
property MT361..::.SequenceNClass^ SequenceN {
    MT361..::.SequenceNClass^ get ();
}


MT361.SequenceAClass Class

MT361..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► MT361..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AdditionalConditions_A_77D | Additional Conditions
 | BusinessDayConvention_A_14A | Business Day Convention
 | CollateralAgreementIndicator_A_17A | Collateral Agreement Indicator
 | CommonReference_A_22C | Common Reference
 | ContractNumberPartyA_A_21N | Contract Number Party A
 | ContractNumberPartyB_A_21B | Contract Number Party B
 | EffectiveDate_A_30V | Effective Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfTheSwap_A_23A | Identification of the Swap
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_A_15A | New Sequence
 | PartyA_A_82A | Party A
 | PartyA_A_82D | Party A
 | PartyACurrencyAndNotionalAmount_A_33B | Party A Currency and Notional Amount
 | PartyB_A_87A | Party B
 | PartyB_A_87D | Party B
 | PartyBCurrencyAndNotionalAmount_A_32B | Party B Currency and Notional Amount
 | RelatedReference_A_21 | Related Reference
 | ScopeOfOperation_A_94A | Scope of Operation
 | SendersReference_A_20 | Senders Reference
 | SenderToReceiverInformation_A_72 | Sender To Receiver Information
 | Tag14A_BusinessDayConvention_A | Business Day Convention
 | Tag14C_YearOfDefinitions_A | Year Of Definitions
 | Tag15A_NewSequence_A | New Sequence
 | Tag17A_CollateralAgreementIndicator_A | Collateral Agreement Indicator
 | Tag20_SendersReference_A | Senders Reference
 | Tag21_RelatedReference_A | Related Reference
 | Tag21B_ContractNumberPartyB_A | Contract Number Party B
 | Tag21N_ContractNumberPartyA_A | Contract Number Party A
 | Tag22A_TypeOfOperation_A | Type Of Operation
 | Tag22C_CommonReference_A | Common Reference
 | Tag23A_IdentificationOfTheSwap_A | Identification of the Swap
 | Tag30P_TerminationDate_A | Termination Date
 | Tag30T_TradeDate_A | Trade Date
 | Tag30V_EffectiveDate_A | Effective Date
 | Tag32B_PartyBCurrencyAndNotionalAmount_A | Party B Currency and Notional Amount
 | Tag33B_PartyACurrencyAndNotionalAmount_A | Party A Currency and Notional Amount
 | Tag72_SenderToReceiverInformation_A | Sender To Receiver Information
 | Tag77D_AdditionalConditions_A | Additional Conditions
 | Tag77H_TypeDateVersionOfTheAgreement_A | Type, Date, Version of the Agreement
 | Tag82A_PartyA_A | Party A
 | Tag82D_PartyA_A | Party A
 | Tag87A_PartyB_A | Party B
 | Tag87D_PartyB_A | Party B
 | Tag94A_ScopeOfOperation_A | Scope of Operation
 | TerminationDate_A_30P | Termination Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TradeDate_A_30T | Trade Date
 | TypeDateVersionOfTheAgreement_A_77H | Type, Date, Version of the Agreement
 | TypeOfOperation_A_22A | Type Of Operation
 | YearOfDefinitions_A_14C | Year Of Definitions
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceAClass


AdditionalConditions_A_77D Property

AdditionalConditions_A_77D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► AdditionalConditions_A_77D
Additional Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D AdditionalConditions_A_77D { get; }
Public ReadOnly Property AdditionalConditions_A_77D As Tag77D
public:
property Tag77D^ AdditionalConditions_A_77D {
    Tag77D^ get ();
}


BusinessDayConvention_A_14A Property

BusinessDayConvention_A_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► BusinessDayConvention_A_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_A_14A { get; }
Public ReadOnly Property BusinessDayConvention_A_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_A_14A {
    Tag14A^ get ();
}


CollateralAgreementIndicator_A_17A Property

CollateralAgreementIndicator_A_17A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► CollateralAgreementIndicator_A_17A
Collateral Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17A CollateralAgreementIndicator_A_17A { get; }
Public ReadOnly Property CollateralAgreementIndicator_A_17A As Tag17A
public:
property Tag17A^ CollateralAgreementIndicator_A_17A {
    Tag17A^ get ();
}


CommonReference_A_22C Property

CommonReference_A_22C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► CommonReference_A_22C
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C CommonReference_A_22C { get; }
Public ReadOnly Property CommonReference_A_22C As Tag22C
public:
property Tag22C^ CommonReference_A_22C {
    Tag22C^ get ();
}


ContractNumberPartyA_A_21N Property

ContractNumberPartyA_A_21N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► ContractNumberPartyA_A_21N
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag21N ContractNumberPartyA_A_21N { get; }
Public ReadOnly Property ContractNumberPartyA_A_21N As Tag21N
public:
property Tag21N^ ContractNumberPartyA_A_21N {
    Tag21N^ get ();
}


ContractNumberPartyB_A_21B Property

ContractNumberPartyB_A_21B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► ContractNumberPartyB_A_21B
Contract Number Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag21B ContractNumberPartyB_A_21B { get; }
Public ReadOnly Property ContractNumberPartyB_A_21B As Tag21B
public:
property Tag21B^ ContractNumberPartyB_A_21B {
    Tag21B^ get ();
}


EffectiveDate_A_30V Property

EffectiveDate_A_30V Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► EffectiveDate_A_30V
Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V EffectiveDate_A_30V { get; }
Public ReadOnly Property EffectiveDate_A_30V As Tag30V
public:
property Tag30V^ EffectiveDate_A_30V {
    Tag30V^ get ();
}


IdentificationOfTheSwap_A_23A Property

IdentificationOfTheSwap_A_23A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► IdentificationOfTheSwap_A_23A
Identification of the Swap
Declaration Syntax
C# Visual Basic Visual C++
public Tag23A IdentificationOfTheSwap_A_23A { get; }
Public ReadOnly Property IdentificationOfTheSwap_A_23A As Tag23A
public:
property Tag23A^ IdentificationOfTheSwap_A_23A {
    Tag23A^ get ();
}


NewSequence_A_15A Property

NewSequence_A_15A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► NewSequence_A_15A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A NewSequence_A_15A { get; }
Public ReadOnly Property NewSequence_A_15A As Tag15A
public:
property Tag15A^ NewSequence_A_15A {
    Tag15A^ get ();
}


PartyA_A_82A Property

PartyA_A_82A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► PartyA_A_82A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A PartyA_A_82A { get; }
Public ReadOnly Property PartyA_A_82A As Tag82A
public:
property Tag82A^ PartyA_A_82A {
    Tag82A^ get ();
}


PartyA_A_82D Property

PartyA_A_82D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► PartyA_A_82D
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D PartyA_A_82D { get; }
Public ReadOnly Property PartyA_A_82D As Tag82D
public:
property Tag82D^ PartyA_A_82D {
    Tag82D^ get ();
}


PartyACurrencyAndNotionalAmount_A_33B Property

PartyACurrencyAndNotionalAmount_A_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► PartyACurrencyAndNotionalAmount_A_33B
Party A Currency and Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B PartyACurrencyAndNotionalAmount_A_33B { get; }
Public ReadOnly Property PartyACurrencyAndNotionalAmount_A_33B As Tag33B
public:
property Tag33B^ PartyACurrencyAndNotionalAmount_A_33B {
    Tag33B^ get ();
}


PartyB_A_87A Property

PartyB_A_87A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► PartyB_A_87A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A PartyB_A_87A { get; }
Public ReadOnly Property PartyB_A_87A As Tag87A
public:
property Tag87A^ PartyB_A_87A {
    Tag87A^ get ();
}


PartyB_A_87D Property

PartyB_A_87D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► PartyB_A_87D
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D PartyB_A_87D { get; }
Public ReadOnly Property PartyB_A_87D As Tag87D
public:
property Tag87D^ PartyB_A_87D {
    Tag87D^ get ();
}


PartyBCurrencyAndNotionalAmount_A_32B Property

PartyBCurrencyAndNotionalAmount_A_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► PartyBCurrencyAndNotionalAmount_A_32B
Party B Currency and Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B PartyBCurrencyAndNotionalAmount_A_32B { get; }
Public ReadOnly Property PartyBCurrencyAndNotionalAmount_A_32B As Tag32B
public:
property Tag32B^ PartyBCurrencyAndNotionalAmount_A_32B {
    Tag32B^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


ScopeOfOperation_A_94A Property

ScopeOfOperation_A_94A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► ScopeOfOperation_A_94A
Scope of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A ScopeOfOperation_A_94A { get; }
Public ReadOnly Property ScopeOfOperation_A_94A As Tag94A
public:
property Tag94A^ ScopeOfOperation_A_94A {
    Tag94A^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► SendersReference_A_20
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


SenderToReceiverInformation_A_72 Property

SenderToReceiverInformation_A_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► SenderToReceiverInformation_A_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_A_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_A_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_A_72 {
    Tag72^ get ();
}


Tag14A_BusinessDayConvention_A Property

Tag14A_BusinessDayConvention_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag14A_BusinessDayConvention_A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_A { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_A As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_A {
    Tag14A^ get ();
}


Tag14C_YearOfDefinitions_A Property

Tag14C_YearOfDefinitions_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag14C_YearOfDefinitions_A
Year Of Definitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag14C Tag14C_YearOfDefinitions_A { get; }
Public ReadOnly Property Tag14C_YearOfDefinitions_A As Tag14C
public:
property Tag14C^ Tag14C_YearOfDefinitions_A {
    Tag14C^ get ();
}


Tag15A_NewSequence_A Property

Tag15A_NewSequence_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag15A_NewSequence_A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A Tag15A_NewSequence_A { get; }
Public ReadOnly Property Tag15A_NewSequence_A As Tag15A
public:
property Tag15A^ Tag15A_NewSequence_A {
    Tag15A^ get ();
}


Tag17A_CollateralAgreementIndicator_A Property

Tag17A_CollateralAgreementIndicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag17A_CollateralAgreementIndicator_A
Collateral Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17A Tag17A_CollateralAgreementIndicator_A { get; }
Public ReadOnly Property Tag17A_CollateralAgreementIndicator_A As Tag17A
public:
property Tag17A^ Tag17A_CollateralAgreementIndicator_A {
    Tag17A^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag20_SendersReference_A
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag21B_ContractNumberPartyB_A Property

Tag21B_ContractNumberPartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag21B_ContractNumberPartyB_A
Contract Number Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag21B Tag21B_ContractNumberPartyB_A { get; }
Public ReadOnly Property Tag21B_ContractNumberPartyB_A As Tag21B
public:
property Tag21B^ Tag21B_ContractNumberPartyB_A {
    Tag21B^ get ();
}


Tag21N_ContractNumberPartyA_A Property

Tag21N_ContractNumberPartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag21N_ContractNumberPartyA_A
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag21N Tag21N_ContractNumberPartyA_A { get; }
Public ReadOnly Property Tag21N_ContractNumberPartyA_A As Tag21N
public:
property Tag21N^ Tag21N_ContractNumberPartyA_A {
    Tag21N^ get ();
}


Tag22A_TypeOfOperation_A Property

Tag22A_TypeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag22A_TypeOfOperation_A
Type Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A Tag22A_TypeOfOperation_A { get; }
Public ReadOnly Property Tag22A_TypeOfOperation_A As Tag22A
public:
property Tag22A^ Tag22A_TypeOfOperation_A {
    Tag22A^ get ();
}


Tag22C_CommonReference_A Property

Tag22C_CommonReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag22C_CommonReference_A
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C Tag22C_CommonReference_A { get; }
Public ReadOnly Property Tag22C_CommonReference_A As Tag22C
public:
property Tag22C^ Tag22C_CommonReference_A {
    Tag22C^ get ();
}


Tag23A_IdentificationOfTheSwap_A Property

Tag23A_IdentificationOfTheSwap_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag23A_IdentificationOfTheSwap_A
Identification of the Swap
Declaration Syntax
C# Visual Basic Visual C++
public Tag23A Tag23A_IdentificationOfTheSwap_A { get; }
Public ReadOnly Property Tag23A_IdentificationOfTheSwap_A As Tag23A
public:
property Tag23A^ Tag23A_IdentificationOfTheSwap_A {
    Tag23A^ get ();
}


Tag30P_TerminationDate_A Property

Tag30P_TerminationDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag30P_TerminationDate_A
Termination Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P Tag30P_TerminationDate_A { get; }
Public ReadOnly Property Tag30P_TerminationDate_A As Tag30P
public:
property Tag30P^ Tag30P_TerminationDate_A {
    Tag30P^ get ();
}


Tag30T_TradeDate_A Property

Tag30T_TradeDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag30T_TradeDate_A
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T Tag30T_TradeDate_A { get; }
Public ReadOnly Property Tag30T_TradeDate_A As Tag30T
public:
property Tag30T^ Tag30T_TradeDate_A {
    Tag30T^ get ();
}


Tag30V_EffectiveDate_A Property

Tag30V_EffectiveDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag30V_EffectiveDate_A
Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V Tag30V_EffectiveDate_A { get; }
Public ReadOnly Property Tag30V_EffectiveDate_A As Tag30V
public:
property Tag30V^ Tag30V_EffectiveDate_A {
    Tag30V^ get ();
}


Tag32B_PartyBCurrencyAndNotionalAmount_A Property

Tag32B_PartyBCurrencyAndNotionalAmount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag32B_PartyBCurrencyAndNotionalAmount_A
Party B Currency and Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_PartyBCurrencyAndNotionalAmount_A { get; }
Public ReadOnly Property Tag32B_PartyBCurrencyAndNotionalAmount_A As Tag32B
public:
property Tag32B^ Tag32B_PartyBCurrencyAndNotionalAmount_A {
    Tag32B^ get ();
}


Tag33B_PartyACurrencyAndNotionalAmount_A Property

Tag33B_PartyACurrencyAndNotionalAmount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag33B_PartyACurrencyAndNotionalAmount_A
Party A Currency and Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_PartyACurrencyAndNotionalAmount_A { get; }
Public ReadOnly Property Tag33B_PartyACurrencyAndNotionalAmount_A As Tag33B
public:
property Tag33B^ Tag33B_PartyACurrencyAndNotionalAmount_A {
    Tag33B^ get ();
}


Tag72_SenderToReceiverInformation_A Property

Tag72_SenderToReceiverInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag72_SenderToReceiverInformation_A
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_A { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_A As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_A {
    Tag72^ get ();
}


Tag77D_AdditionalConditions_A Property

Tag77D_AdditionalConditions_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag77D_AdditionalConditions_A
Additional Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D Tag77D_AdditionalConditions_A { get; }
Public ReadOnly Property Tag77D_AdditionalConditions_A As Tag77D
public:
property Tag77D^ Tag77D_AdditionalConditions_A {
    Tag77D^ get ();
}


Tag77H_TypeDateVersionOfTheAgreement_A Property

Tag77H_TypeDateVersionOfTheAgreement_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag77H_TypeDateVersionOfTheAgreement_A
Type, Date, Version of the Agreement
Declaration Syntax
C# Visual Basic Visual C++
public Tag77H Tag77H_TypeDateVersionOfTheAgreement_A { get; }
Public ReadOnly Property Tag77H_TypeDateVersionOfTheAgreement_A As Tag77H
public:
property Tag77H^ Tag77H_TypeDateVersionOfTheAgreement_A {
    Tag77H^ get ();
}


Tag82A_PartyA_A Property

Tag82A_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag82A_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A Tag82A_PartyA_A { get; }
Public ReadOnly Property Tag82A_PartyA_A As Tag82A
public:
property Tag82A^ Tag82A_PartyA_A {
    Tag82A^ get ();
}


Tag82D_PartyA_A Property

Tag82D_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag82D_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D Tag82D_PartyA_A { get; }
Public ReadOnly Property Tag82D_PartyA_A As Tag82D
public:
property Tag82D^ Tag82D_PartyA_A {
    Tag82D^ get ();
}


Tag87A_PartyB_A Property

Tag87A_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag87A_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A Tag87A_PartyB_A { get; }
Public ReadOnly Property Tag87A_PartyB_A As Tag87A
public:
property Tag87A^ Tag87A_PartyB_A {
    Tag87A^ get ();
}


Tag87D_PartyB_A Property

Tag87D_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag87D_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D Tag87D_PartyB_A { get; }
Public ReadOnly Property Tag87D_PartyB_A As Tag87D
public:
property Tag87D^ Tag87D_PartyB_A {
    Tag87D^ get ();
}


Tag94A_ScopeOfOperation_A Property

Tag94A_ScopeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► Tag94A_ScopeOfOperation_A
Scope of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A Tag94A_ScopeOfOperation_A { get; }
Public ReadOnly Property Tag94A_ScopeOfOperation_A As Tag94A
public:
property Tag94A^ Tag94A_ScopeOfOperation_A {
    Tag94A^ get ();
}


TerminationDate_A_30P Property

TerminationDate_A_30P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► TerminationDate_A_30P
Termination Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P TerminationDate_A_30P { get; }
Public ReadOnly Property TerminationDate_A_30P As Tag30P
public:
property Tag30P^ TerminationDate_A_30P {
    Tag30P^ get ();
}


TradeDate_A_30T Property

TradeDate_A_30T Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► TradeDate_A_30T
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T TradeDate_A_30T { get; }
Public ReadOnly Property TradeDate_A_30T As Tag30T
public:
property Tag30T^ TradeDate_A_30T {
    Tag30T^ get ();
}


TypeDateVersionOfTheAgreement_A_77H Property

TypeDateVersionOfTheAgreement_A_77H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► TypeDateVersionOfTheAgreement_A_77H
Type, Date, Version of the Agreement
Declaration Syntax
C# Visual Basic Visual C++
public Tag77H TypeDateVersionOfTheAgreement_A_77H { get; }
Public ReadOnly Property TypeDateVersionOfTheAgreement_A_77H As Tag77H
public:
property Tag77H^ TypeDateVersionOfTheAgreement_A_77H {
    Tag77H^ get ();
}


TypeOfOperation_A_22A Property

TypeOfOperation_A_22A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► TypeOfOperation_A_22A
Type Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A TypeOfOperation_A_22A { get; }
Public ReadOnly Property TypeOfOperation_A_22A As Tag22A
public:
property Tag22A^ TypeOfOperation_A_22A {
    Tag22A^ get ();
}


YearOfDefinitions_A_14C Property

YearOfDefinitions_A_14C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceAClass ► YearOfDefinitions_A_14C
Year Of Definitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag14C YearOfDefinitions_A_14C { get; }
Public ReadOnly Property YearOfDefinitions_A_14C As Tag14C
public:
property Tag14C^ YearOfDefinitions_A_14C {
    Tag14C^ get ();
}


MT361.SequenceBClass Class

MT361..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► MT361..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB1()()() |
 | DetailsOfInterestRate_B_37N | Details Of Interest Rate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FixedRate_B_37U | Fixed Rate
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_B_15B | New Sequence
 | RemoveSequenceB1(MT361..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | Interest Details
 | Tag15B_NewSequence_B | New Sequence
 | Tag37N_DetailsOfInterestRate_B | Details Of Interest Rate
 | Tag37U_FixedRate_B | Fixed Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceBClass


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT361..::.SequenceBClass..::.SequenceB1Class
public:
MT361..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


DetailsOfInterestRate_B_37N Property

DetailsOfInterestRate_B_37N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass ► DetailsOfInterestRate_B_37N
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N DetailsOfInterestRate_B_37N { get; }
Public ReadOnly Property DetailsOfInterestRate_B_37N As Tag37N
public:
property Tag37N^ DetailsOfInterestRate_B_37N {
    Tag37N^ get ();
}


FixedRate_B_37U Property

FixedRate_B_37U Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass ► FixedRate_B_37U
Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U FixedRate_B_37U { get; }
Public ReadOnly Property FixedRate_B_37U As Tag37U
public:
property Tag37U^ FixedRate_B_37U {
    Tag37U^ get ();
}


NewSequence_B_15B Property

NewSequence_B_15B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass ► NewSequence_B_15B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B NewSequence_B_15B { get; }
Public ReadOnly Property NewSequence_B_15B As Tag15B
public:
property Tag15B^ NewSequence_B_15B {
    Tag15B^ get ();
}


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass ► RemoveSequenceB1(MT361..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT361..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT361..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT361..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT361..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass ► SequenceB1
Interest Details
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT361..::.SequenceBClass..::.SequenceB1Class
public:
property MT361..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT361..::.SequenceBClass..::.SequenceB1Class^ get ();
}


Tag15B_NewSequence_B Property

Tag15B_NewSequence_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass ► Tag15B_NewSequence_B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B Tag15B_NewSequence_B { get; }
Public ReadOnly Property Tag15B_NewSequence_B As Tag15B
public:
property Tag15B^ Tag15B_NewSequence_B {
    Tag15B^ get ();
}


Tag37N_DetailsOfInterestRate_B Property

Tag37N_DetailsOfInterestRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass ► Tag37N_DetailsOfInterestRate_B
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N Tag37N_DetailsOfInterestRate_B { get; }
Public ReadOnly Property Tag37N_DetailsOfInterestRate_B As Tag37N
public:
property Tag37N^ Tag37N_DetailsOfInterestRate_B {
    Tag37N^ get ();
}


Tag37U_FixedRate_B Property

Tag37U_FixedRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass ► Tag37U_FixedRate_B
Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U Tag37U_FixedRate_B { get; }
Public ReadOnly Property Tag37U_FixedRate_B As Tag37U
public:
property Tag37U^ Tag37U_FixedRate_B {
    Tag37U^ get ();
}


MT361.SequenceBClass.SequenceB1Class Class

MT361..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass ► MT361..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_B1_22B()()() |
 | AddSequence()()() |
 | BusinessDayConvention_B1_14A | Business Day Convention
 | DayCountFraction_B1_14D | Day Count Fraction
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_B1_22B | Financial Centre
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberOfRepetitions_1_B1_18A | Number Of Repetitions
 | NumberOfRepetitions_2_B1_18A | Number Of Repetitions
 | PeriodEndDateAdjustmentIndicator_B1_17F | Period End Date Adjustment Indicator
 | RemoveFinancialCentre_B1_22B(Tag22B) |
 | RemoveSequence(MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass) |
 | Sequence | Payment Date
 | Tag14A_BusinessDayConvention_B1 | Business Day Convention
 | Tag14D_DayCountFraction_B1 | Day Count Fraction
 | Tag17F_PeriodEndDateAdjustmentIndicator_B1 | Period End Date Adjustment Indicator
 | Tag18A_NumberOfRepetitions_1_B1 | Number Of Repetitions
 | Tag18A_NumberOfRepetitions_2_B1 | Number Of Repetitions
 | Tag22B_FinancialCentre_B1 | Financial Centre
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceBClass..::.SequenceB1Class


AddFinancialCentre_B1_22B Method

AddFinancialCentre_B1_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► AddFinancialCentre_B1_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B AddFinancialCentre_B1_22B()
Public Function AddFinancialCentre_B1_22B As Tag22B
public:
Tag22B^ AddFinancialCentre_B1_22B()


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass AddSequence()
Public Function AddSequence As MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass
public:
MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass^ AddSequence()


BusinessDayConvention_B1_14A Property

BusinessDayConvention_B1_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► BusinessDayConvention_B1_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_B1_14A { get; }
Public ReadOnly Property BusinessDayConvention_B1_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_B1_14A {
    Tag14A^ get ();
}


DayCountFraction_B1_14D Property

DayCountFraction_B1_14D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► DayCountFraction_B1_14D
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public Tag14D DayCountFraction_B1_14D { get; }
Public ReadOnly Property DayCountFraction_B1_14D As Tag14D
public:
property Tag14D^ DayCountFraction_B1_14D {
    Tag14D^ get ();
}


FinancialCentre_B1_22B Property

FinancialCentre_B1_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► FinancialCentre_B1_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] FinancialCentre_B1_22B { get; }
Public ReadOnly Property FinancialCentre_B1_22B As Tag22B()
public:
property array<Tag22B^>^ FinancialCentre_B1_22B {
    array<Tag22B^>^ get ();
}


NumberOfRepetitions_1_B1_18A Property

NumberOfRepetitions_1_B1_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► NumberOfRepetitions_1_B1_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_1_B1_18A { get; }
Public ReadOnly Property NumberOfRepetitions_1_B1_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_1_B1_18A {
    Tag18A^ get ();
}


NumberOfRepetitions_2_B1_18A Property

NumberOfRepetitions_2_B1_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► NumberOfRepetitions_2_B1_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_2_B1_18A { get; }
Public ReadOnly Property NumberOfRepetitions_2_B1_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_2_B1_18A {
    Tag18A^ get ();
}


PeriodEndDateAdjustmentIndicator_B1_17F Property

PeriodEndDateAdjustmentIndicator_B1_17F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► PeriodEndDateAdjustmentIndicator_B1_17F
Period End Date Adjustment Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F PeriodEndDateAdjustmentIndicator_B1_17F { get; }
Public ReadOnly Property PeriodEndDateAdjustmentIndicator_B1_17F As Tag17F
public:
property Tag17F^ PeriodEndDateAdjustmentIndicator_B1_17F {
    Tag17F^ get ();
}


RemoveFinancialCentre_B1_22B Method (tag)

RemoveFinancialCentre_B1_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► RemoveFinancialCentre_B1_22B(Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_B1_22B(
    Tag22B tag
)
Public Sub RemoveFinancialCentre_B1_22B ( _
    tag As Tag22B _
)
public:
void RemoveFinancialCentre_B1_22B(
    Tag22B^ tag
)
Parameters
tag (Tag22B)


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► RemoveSequence(MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass _
)
public:
void RemoveSequence(
    MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass^ sequence
)
Parameters
sequence (MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass)


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► Sequence
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass()
public:
property array<MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass^>^ Sequence {
    array<MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass^>^ get ();
}


Tag14A_BusinessDayConvention_B1 Property

Tag14A_BusinessDayConvention_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► Tag14A_BusinessDayConvention_B1
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_B1 { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_B1 As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_B1 {
    Tag14A^ get ();
}


Tag14D_DayCountFraction_B1 Property

Tag14D_DayCountFraction_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► Tag14D_DayCountFraction_B1
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public Tag14D Tag14D_DayCountFraction_B1 { get; }
Public ReadOnly Property Tag14D_DayCountFraction_B1 As Tag14D
public:
property Tag14D^ Tag14D_DayCountFraction_B1 {
    Tag14D^ get ();
}


Tag17F_PeriodEndDateAdjustmentIndicator_B1 Property

Tag17F_PeriodEndDateAdjustmentIndicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► Tag17F_PeriodEndDateAdjustmentIndicator_B1
Period End Date Adjustment Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F Tag17F_PeriodEndDateAdjustmentIndicator_B1 { get; }
Public ReadOnly Property Tag17F_PeriodEndDateAdjustmentIndicator_B1 As Tag17F
public:
property Tag17F^ Tag17F_PeriodEndDateAdjustmentIndicator_B1 {
    Tag17F^ get ();
}


Tag18A_NumberOfRepetitions_1_B1 Property

Tag18A_NumberOfRepetitions_1_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► Tag18A_NumberOfRepetitions_1_B1
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_1_B1 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_1_B1 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_1_B1 {
    Tag18A^ get ();
}


Tag18A_NumberOfRepetitions_2_B1 Property

Tag18A_NumberOfRepetitions_2_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► Tag18A_NumberOfRepetitions_2_B1
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_2_B1 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_2_B1 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_2_B1 {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_B1 Property

Tag22B_FinancialCentre_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► Tag22B_FinancialCentre_B1
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] Tag22B_FinancialCentre_B1 { get; }
Public ReadOnly Property Tag22B_FinancialCentre_B1 As Tag22B()
public:
property array<Tag22B^>^ Tag22B_FinancialCentre_B1 {
    array<Tag22B^>^ get ();
}


MT361.SequenceBClass.SequenceB1Class.SequenceClass Class

MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class ► MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_B1_32M | Currency, Payment Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PaymentDate_B1_30F | Payment Date
 | Tag30F_PaymentDate_B1 | Payment Date
 | Tag32M_CurrencyPaymentAmount_B1 | Currency, Payment Amount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass


CurrencyPaymentAmount_B1_32M Property

CurrencyPaymentAmount_B1_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass ► CurrencyPaymentAmount_B1_32M
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_B1_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_B1_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_B1_32M {
    Tag32M^ get ();
}


PaymentDate_B1_30F Property

PaymentDate_B1_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass ► PaymentDate_B1_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_B1_30F { get; }
Public ReadOnly Property PaymentDate_B1_30F As Tag30F
public:
property Tag30F^ PaymentDate_B1_30F {
    Tag30F^ get ();
}


Tag30F_PaymentDate_B1 Property

Tag30F_PaymentDate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass ► Tag30F_PaymentDate_B1
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_B1 { get; }
Public ReadOnly Property Tag30F_PaymentDate_B1 As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_B1 {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_B1 Property

Tag32M_CurrencyPaymentAmount_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceBClass..::.SequenceB1Class..::.SequenceClass ► Tag32M_CurrencyPaymentAmount_B1
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_B1 { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_B1 As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_B1 {
    Tag32M^ get ();
}


MT361.SequenceCClass Class

MT361..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► MT361..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceC1()()() |
 | AddSequenceC2()()() |
 | AddSequenceC3()()() |
 | CapRate_C_37J | Cap Rate
 | DetailsOfInterestRate_C_37N | Details Of Interest Rate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FloatingRateOption_C_14F | Business Day Convention
 | FloorRate_C_37L | Floor Rate
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_C_15C | New Sequence
 | RemoveSequenceC1(MT361..::.SequenceCClass..::.SequenceC1Class) |
 | RemoveSequenceC2(MT361..::.SequenceCClass..::.SequenceC2Class) |
 | RemoveSequenceC3(MT361..::.SequenceCClass..::.SequenceC3Class) |
 | SequenceC1 | Interest Details
 | SequenceC2 | Compounding Details
 | SequenceC3 | Interpolation for Stub Periods
 | Tag14F_FloatingRateOption_C | Business Day Convention
 | Tag15C_NewSequence_C | New Sequence
 | Tag37J_CapRate_C | Cap Rate
 | Tag37L_FloorRate_C | Floor Rate
 | Tag37N_DetailsOfInterestRate_C | Details Of Interest Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceCClass


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT361..::.SequenceCClass..::.SequenceC1Class
public:
MT361..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


AddSequenceC2 Method

AddSequenceC2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► AddSequenceC2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceCClass..::.SequenceC2Class AddSequenceC2()
Public Function AddSequenceC2 As MT361..::.SequenceCClass..::.SequenceC2Class
public:
MT361..::.SequenceCClass..::.SequenceC2Class^ AddSequenceC2()


AddSequenceC3 Method

AddSequenceC3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► AddSequenceC3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceCClass..::.SequenceC3Class AddSequenceC3()
Public Function AddSequenceC3 As MT361..::.SequenceCClass..::.SequenceC3Class
public:
MT361..::.SequenceCClass..::.SequenceC3Class^ AddSequenceC3()


CapRate_C_37J Property

CapRate_C_37J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► CapRate_C_37J
Cap Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J CapRate_C_37J { get; }
Public ReadOnly Property CapRate_C_37J As Tag37J
public:
property Tag37J^ CapRate_C_37J {
    Tag37J^ get ();
}


DetailsOfInterestRate_C_37N Property

DetailsOfInterestRate_C_37N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► DetailsOfInterestRate_C_37N
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N DetailsOfInterestRate_C_37N { get; }
Public ReadOnly Property DetailsOfInterestRate_C_37N As Tag37N
public:
property Tag37N^ DetailsOfInterestRate_C_37N {
    Tag37N^ get ();
}


FloatingRateOption_C_14F Property

FloatingRateOption_C_14F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► FloatingRateOption_C_14F
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceCClass..::.Tag14F FloatingRateOption_C_14F { get; }
Public ReadOnly Property FloatingRateOption_C_14F As MT361..::.SequenceCClass..::.Tag14F
public:
property MT361..::.SequenceCClass..::.Tag14F^ FloatingRateOption_C_14F {
    MT361..::.SequenceCClass..::.Tag14F^ get ();
}


FloorRate_C_37L Property

FloorRate_C_37L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► FloorRate_C_37L
Floor Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L FloorRate_C_37L { get; }
Public ReadOnly Property FloorRate_C_37L As Tag37L
public:
property Tag37L^ FloorRate_C_37L {
    Tag37L^ get ();
}


NewSequence_C_15C Property

NewSequence_C_15C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► NewSequence_C_15C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C NewSequence_C_15C { get; }
Public ReadOnly Property NewSequence_C_15C As Tag15C
public:
property Tag15C^ NewSequence_C_15C {
    Tag15C^ get ();
}


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► RemoveSequenceC1(MT361..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT361..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT361..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT361..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT361..::.SequenceCClass..::.SequenceC1Class)


RemoveSequenceC2 Method (sequence)

RemoveSequenceC2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► RemoveSequenceC2(MT361..::.SequenceCClass..::.SequenceC2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2(
    MT361..::.SequenceCClass..::.SequenceC2Class sequence
)
Public Sub RemoveSequenceC2 ( _
    sequence As MT361..::.SequenceCClass..::.SequenceC2Class _
)
public:
void RemoveSequenceC2(
    MT361..::.SequenceCClass..::.SequenceC2Class^ sequence
)
Parameters
sequence (MT361..::.SequenceCClass..::.SequenceC2Class)


RemoveSequenceC3 Method (sequence)

RemoveSequenceC3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► RemoveSequenceC3(MT361..::.SequenceCClass..::.SequenceC3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC3(
    MT361..::.SequenceCClass..::.SequenceC3Class sequence
)
Public Sub RemoveSequenceC3 ( _
    sequence As MT361..::.SequenceCClass..::.SequenceC3Class _
)
public:
void RemoveSequenceC3(
    MT361..::.SequenceCClass..::.SequenceC3Class^ sequence
)
Parameters
sequence (MT361..::.SequenceCClass..::.SequenceC3Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► SequenceC1
Interest Details
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceCClass..::.SequenceC1Class SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT361..::.SequenceCClass..::.SequenceC1Class
public:
property MT361..::.SequenceCClass..::.SequenceC1Class^ SequenceC1 {
    MT361..::.SequenceCClass..::.SequenceC1Class^ get ();
}


SequenceC2 Property

SequenceC2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► SequenceC2
Compounding Details
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceCClass..::.SequenceC2Class SequenceC2 { get; }
Public ReadOnly Property SequenceC2 As MT361..::.SequenceCClass..::.SequenceC2Class
public:
property MT361..::.SequenceCClass..::.SequenceC2Class^ SequenceC2 {
    MT361..::.SequenceCClass..::.SequenceC2Class^ get ();
}


SequenceC3 Property

SequenceC3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► SequenceC3
Interpolation for Stub Periods
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceCClass..::.SequenceC3Class SequenceC3 { get; }
Public ReadOnly Property SequenceC3 As MT361..::.SequenceCClass..::.SequenceC3Class
public:
property MT361..::.SequenceCClass..::.SequenceC3Class^ SequenceC3 {
    MT361..::.SequenceCClass..::.SequenceC3Class^ get ();
}


Tag14F_FloatingRateOption_C Property

Tag14F_FloatingRateOption_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► Tag14F_FloatingRateOption_C
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceCClass..::.Tag14F Tag14F_FloatingRateOption_C { get; }
Public ReadOnly Property Tag14F_FloatingRateOption_C As MT361..::.SequenceCClass..::.Tag14F
public:
property MT361..::.SequenceCClass..::.Tag14F^ Tag14F_FloatingRateOption_C {
    MT361..::.SequenceCClass..::.Tag14F^ get ();
}


Tag15C_NewSequence_C Property

Tag15C_NewSequence_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► Tag15C_NewSequence_C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C Tag15C_NewSequence_C { get; }
Public ReadOnly Property Tag15C_NewSequence_C As Tag15C
public:
property Tag15C^ Tag15C_NewSequence_C {
    Tag15C^ get ();
}


Tag37J_CapRate_C Property

Tag37J_CapRate_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► Tag37J_CapRate_C
Cap Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J Tag37J_CapRate_C { get; }
Public ReadOnly Property Tag37J_CapRate_C As Tag37J
public:
property Tag37J^ Tag37J_CapRate_C {
    Tag37J^ get ();
}


Tag37L_FloorRate_C Property

Tag37L_FloorRate_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► Tag37L_FloorRate_C
Floor Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L Tag37L_FloorRate_C { get; }
Public ReadOnly Property Tag37L_FloorRate_C As Tag37L
public:
property Tag37L^ Tag37L_FloorRate_C {
    Tag37L^ get ();
}


Tag37N_DetailsOfInterestRate_C Property

Tag37N_DetailsOfInterestRate_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► Tag37N_DetailsOfInterestRate_C
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N Tag37N_DetailsOfInterestRate_C { get; }
Public ReadOnly Property Tag37N_DetailsOfInterestRate_C As Tag37N
public:
property Tag37N^ Tag37N_DetailsOfInterestRate_C {
    Tag37N^ get ();
}


MT361.SequenceCClass.SequenceC1Class Class

MT361..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► MT361..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_C1_22B()()() |
 | AddPaymentDate_C1_30F()()() |
 | AveragingFrequencyAndMethod_C1_14G | Averaging Frequency and Method
 | BusinessDayConvention_C1_14A | Business Day Convention
 | DayCountFraction_C1_14D | Day Count Fraction
 | DesignatedMaturity_C1_38E | Designated Maturity
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_C1_22B | Financial Centre
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberOfRepetitions_1_C1_18A | Number Of Repetitions
 | NumberOfRepetitions_2_C1_18A | Number Of Repetitions
 | PaymentDate_C1_30F | Payment Date
 | PeriodEndDateAdjustmentIndicator_C1_17F | Period End Date Adjustment Indicator
 | RemoveFinancialCentre_C1_22B(Tag22B) |
 | RemovePaymentDate_C1_30F(Tag30F) |
 | ResetDateSpecification_C1_14J | Reset Date Specification
 | Spread_C1_37R | Spread
 | Tag14A_BusinessDayConvention_C1 | Business Day Convention
 | Tag14D_DayCountFraction_C1 | Day Count Fraction
 | Tag14G_AveragingFrequencyAndMethod_C1 | Averaging Frequency and Method
 | Tag14J_ResetDateSpecification_C1 | Reset Date Specification
 | Tag17F_PeriodEndDateAdjustmentIndicator_C1 | Period End Date Adjustment Indicator
 | Tag18A_NumberOfRepetitions_1_C1 | Number Of Repetitions
 | Tag18A_NumberOfRepetitions_2_C1 | Number Of Repetitions
 | Tag22B_FinancialCentre_C1 | Financial Centre
 | Tag30F_PaymentDate_C1 | Payment Date
 | Tag37R_Spread_C1 | Spread
 | Tag38E_DesignatedMaturity_C1 | Designated Maturity
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceCClass..::.SequenceC1Class


AddFinancialCentre_C1_22B Method

AddFinancialCentre_C1_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► AddFinancialCentre_C1_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B AddFinancialCentre_C1_22B()
Public Function AddFinancialCentre_C1_22B As Tag22B
public:
Tag22B^ AddFinancialCentre_C1_22B()


AddPaymentDate_C1_30F Method

AddPaymentDate_C1_30F Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► AddPaymentDate_C1_30F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F AddPaymentDate_C1_30F()
Public Function AddPaymentDate_C1_30F As Tag30F
public:
Tag30F^ AddPaymentDate_C1_30F()


AveragingFrequencyAndMethod_C1_14G Property

AveragingFrequencyAndMethod_C1_14G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► AveragingFrequencyAndMethod_C1_14G
Averaging Frequency and Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag14G AveragingFrequencyAndMethod_C1_14G { get; }
Public ReadOnly Property AveragingFrequencyAndMethod_C1_14G As Tag14G
public:
property Tag14G^ AveragingFrequencyAndMethod_C1_14G {
    Tag14G^ get ();
}


BusinessDayConvention_C1_14A Property

BusinessDayConvention_C1_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► BusinessDayConvention_C1_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_C1_14A { get; }
Public ReadOnly Property BusinessDayConvention_C1_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_C1_14A {
    Tag14A^ get ();
}


DayCountFraction_C1_14D Property

DayCountFraction_C1_14D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► DayCountFraction_C1_14D
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public Tag14D DayCountFraction_C1_14D { get; }
Public ReadOnly Property DayCountFraction_C1_14D As Tag14D
public:
property Tag14D^ DayCountFraction_C1_14D {
    Tag14D^ get ();
}


DesignatedMaturity_C1_38E Property

DesignatedMaturity_C1_38E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► DesignatedMaturity_C1_38E
Designated Maturity
Declaration Syntax
C# Visual Basic Visual C++
public Tag38E DesignatedMaturity_C1_38E { get; }
Public ReadOnly Property DesignatedMaturity_C1_38E As Tag38E
public:
property Tag38E^ DesignatedMaturity_C1_38E {
    Tag38E^ get ();
}


FinancialCentre_C1_22B Property

FinancialCentre_C1_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► FinancialCentre_C1_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] FinancialCentre_C1_22B { get; }
Public ReadOnly Property FinancialCentre_C1_22B As Tag22B()
public:
property array<Tag22B^>^ FinancialCentre_C1_22B {
    array<Tag22B^>^ get ();
}


NumberOfRepetitions_1_C1_18A Property

NumberOfRepetitions_1_C1_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► NumberOfRepetitions_1_C1_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_1_C1_18A { get; }
Public ReadOnly Property NumberOfRepetitions_1_C1_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_1_C1_18A {
    Tag18A^ get ();
}


NumberOfRepetitions_2_C1_18A Property

NumberOfRepetitions_2_C1_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► NumberOfRepetitions_2_C1_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_2_C1_18A { get; }
Public ReadOnly Property NumberOfRepetitions_2_C1_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_2_C1_18A {
    Tag18A^ get ();
}


PaymentDate_C1_30F Property

PaymentDate_C1_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► PaymentDate_C1_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F[] PaymentDate_C1_30F { get; }
Public ReadOnly Property PaymentDate_C1_30F As Tag30F()
public:
property array<Tag30F^>^ PaymentDate_C1_30F {
    array<Tag30F^>^ get ();
}


PeriodEndDateAdjustmentIndicator_C1_17F Property

PeriodEndDateAdjustmentIndicator_C1_17F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► PeriodEndDateAdjustmentIndicator_C1_17F
Period End Date Adjustment Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F PeriodEndDateAdjustmentIndicator_C1_17F { get; }
Public ReadOnly Property PeriodEndDateAdjustmentIndicator_C1_17F As Tag17F
public:
property Tag17F^ PeriodEndDateAdjustmentIndicator_C1_17F {
    Tag17F^ get ();
}


RemoveFinancialCentre_C1_22B Method (tag)

RemoveFinancialCentre_C1_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► RemoveFinancialCentre_C1_22B(Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_C1_22B(
    Tag22B tag
)
Public Sub RemoveFinancialCentre_C1_22B ( _
    tag As Tag22B _
)
public:
void RemoveFinancialCentre_C1_22B(
    Tag22B^ tag
)
Parameters
tag (Tag22B)


RemovePaymentDate_C1_30F Method (tag)

RemovePaymentDate_C1_30F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► RemovePaymentDate_C1_30F(Tag30F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePaymentDate_C1_30F(
    Tag30F tag
)
Public Sub RemovePaymentDate_C1_30F ( _
    tag As Tag30F _
)
public:
void RemovePaymentDate_C1_30F(
    Tag30F^ tag
)
Parameters
tag (Tag30F)


ResetDateSpecification_C1_14J Property

ResetDateSpecification_C1_14J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► ResetDateSpecification_C1_14J
Reset Date Specification
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceCClass..::.SequenceC1Class..::.Tag14J ResetDateSpecification_C1_14J { get; }
Public ReadOnly Property ResetDateSpecification_C1_14J As MT361..::.SequenceCClass..::.SequenceC1Class..::.Tag14J
public:
property MT361..::.SequenceCClass..::.SequenceC1Class..::.Tag14J^ ResetDateSpecification_C1_14J {
    MT361..::.SequenceCClass..::.SequenceC1Class..::.Tag14J^ get ();
}


Spread_C1_37R Property

Spread_C1_37R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► Spread_C1_37R
Spread
Declaration Syntax
C# Visual Basic Visual C++
public Tag37R Spread_C1_37R { get; }
Public ReadOnly Property Spread_C1_37R As Tag37R
public:
property Tag37R^ Spread_C1_37R {
    Tag37R^ get ();
}


Tag14A_BusinessDayConvention_C1 Property

Tag14A_BusinessDayConvention_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► Tag14A_BusinessDayConvention_C1
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_C1 { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_C1 As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_C1 {
    Tag14A^ get ();
}


Tag14D_DayCountFraction_C1 Property

Tag14D_DayCountFraction_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► Tag14D_DayCountFraction_C1
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public Tag14D Tag14D_DayCountFraction_C1 { get; }
Public ReadOnly Property Tag14D_DayCountFraction_C1 As Tag14D
public:
property Tag14D^ Tag14D_DayCountFraction_C1 {
    Tag14D^ get ();
}


Tag14G_AveragingFrequencyAndMethod_C1 Property

Tag14G_AveragingFrequencyAndMethod_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► Tag14G_AveragingFrequencyAndMethod_C1
Averaging Frequency and Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag14G Tag14G_AveragingFrequencyAndMethod_C1 { get; }
Public ReadOnly Property Tag14G_AveragingFrequencyAndMethod_C1 As Tag14G
public:
property Tag14G^ Tag14G_AveragingFrequencyAndMethod_C1 {
    Tag14G^ get ();
}


Tag14J_ResetDateSpecification_C1 Property

Tag14J_ResetDateSpecification_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► Tag14J_ResetDateSpecification_C1
Reset Date Specification
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceCClass..::.SequenceC1Class..::.Tag14J Tag14J_ResetDateSpecification_C1 { get; }
Public ReadOnly Property Tag14J_ResetDateSpecification_C1 As MT361..::.SequenceCClass..::.SequenceC1Class..::.Tag14J
public:
property MT361..::.SequenceCClass..::.SequenceC1Class..::.Tag14J^ Tag14J_ResetDateSpecification_C1 {
    MT361..::.SequenceCClass..::.SequenceC1Class..::.Tag14J^ get ();
}


Tag17F_PeriodEndDateAdjustmentIndicator_C1 Property

Tag17F_PeriodEndDateAdjustmentIndicator_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► Tag17F_PeriodEndDateAdjustmentIndicator_C1
Period End Date Adjustment Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F Tag17F_PeriodEndDateAdjustmentIndicator_C1 { get; }
Public ReadOnly Property Tag17F_PeriodEndDateAdjustmentIndicator_C1 As Tag17F
public:
property Tag17F^ Tag17F_PeriodEndDateAdjustmentIndicator_C1 {
    Tag17F^ get ();
}


Tag18A_NumberOfRepetitions_1_C1 Property

Tag18A_NumberOfRepetitions_1_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► Tag18A_NumberOfRepetitions_1_C1
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_1_C1 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_1_C1 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_1_C1 {
    Tag18A^ get ();
}


Tag18A_NumberOfRepetitions_2_C1 Property

Tag18A_NumberOfRepetitions_2_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► Tag18A_NumberOfRepetitions_2_C1
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_2_C1 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_2_C1 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_2_C1 {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_C1 Property

Tag22B_FinancialCentre_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► Tag22B_FinancialCentre_C1
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] Tag22B_FinancialCentre_C1 { get; }
Public ReadOnly Property Tag22B_FinancialCentre_C1 As Tag22B()
public:
property array<Tag22B^>^ Tag22B_FinancialCentre_C1 {
    array<Tag22B^>^ get ();
}


Tag30F_PaymentDate_C1 Property

Tag30F_PaymentDate_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► Tag30F_PaymentDate_C1
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F[] Tag30F_PaymentDate_C1 { get; }
Public ReadOnly Property Tag30F_PaymentDate_C1 As Tag30F()
public:
property array<Tag30F^>^ Tag30F_PaymentDate_C1 {
    array<Tag30F^>^ get ();
}


Tag37R_Spread_C1 Property

Tag37R_Spread_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► Tag37R_Spread_C1
Spread
Declaration Syntax
C# Visual Basic Visual C++
public Tag37R Tag37R_Spread_C1 { get; }
Public ReadOnly Property Tag37R_Spread_C1 As Tag37R
public:
property Tag37R^ Tag37R_Spread_C1 {
    Tag37R^ get ();
}


Tag38E_DesignatedMaturity_C1 Property

Tag38E_DesignatedMaturity_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► Tag38E_DesignatedMaturity_C1
Designated Maturity
Declaration Syntax
C# Visual Basic Visual C++
public Tag38E Tag38E_DesignatedMaturity_C1 { get; }
Public ReadOnly Property Tag38E_DesignatedMaturity_C1 As Tag38E
public:
property Tag38E^ Tag38E_DesignatedMaturity_C1 {
    Tag38E^ get ();
}


MT361.SequenceCClass.SequenceC1Class.Tag14J Class

MT361..::.SequenceCClass..::.SequenceC1Class..::.Tag14J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class ► MT361..::.SequenceCClass..::.SequenceC1Class..::.Tag14J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14J : SwiftTagWrapper
Public Class Tag14J _
    Inherits SwiftTagWrapper
public ref class Tag14J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT361..::.SequenceCClass..::.SequenceC1Class..::.Tag14J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC1Class..::.Tag14J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT361.SequenceCClass.SequenceC2Class Class

MT361..::.SequenceCClass..::.SequenceC2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► MT361..::.SequenceCClass..::.SequenceC2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2Class : SwiftTagSequence
Public Class SequenceC2Class _
    Inherits SwiftTagSequence
public ref class SequenceC2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddCompoundingDate_C2_30X()()() |
 | CompoundingDate_C2_30X | Compounding Date
 | CompoundingType_C2_22D | Compounding Type
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberOfRepetitions_C2_18A | Number Of Repetitions
 | RemoveCompoundingDate_C2_30X(Tag30X) |
 | Tag18A_NumberOfRepetitions_C2 | Number Of Repetitions
 | Tag22D_CompoundingType_C2 | Compounding Type
 | Tag30X_CompoundingDate_C2 | Compounding Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceCClass..::.SequenceC2Class


AddCompoundingDate_C2_30X Method

AddCompoundingDate_C2_30X Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC2Class ► AddCompoundingDate_C2_30X()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X AddCompoundingDate_C2_30X()
Public Function AddCompoundingDate_C2_30X As Tag30X
public:
Tag30X^ AddCompoundingDate_C2_30X()


CompoundingDate_C2_30X Property

CompoundingDate_C2_30X Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC2Class ► CompoundingDate_C2_30X
Compounding Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X[] CompoundingDate_C2_30X { get; }
Public ReadOnly Property CompoundingDate_C2_30X As Tag30X()
public:
property array<Tag30X^>^ CompoundingDate_C2_30X {
    array<Tag30X^>^ get ();
}


CompoundingType_C2_22D Property

CompoundingType_C2_22D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC2Class ► CompoundingType_C2_22D
Compounding Type
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceCClass..::.SequenceC2Class..::.Tag22D CompoundingType_C2_22D { get; }
Public ReadOnly Property CompoundingType_C2_22D As MT361..::.SequenceCClass..::.SequenceC2Class..::.Tag22D
public:
property MT361..::.SequenceCClass..::.SequenceC2Class..::.Tag22D^ CompoundingType_C2_22D {
    MT361..::.SequenceCClass..::.SequenceC2Class..::.Tag22D^ get ();
}


NumberOfRepetitions_C2_18A Property

NumberOfRepetitions_C2_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC2Class ► NumberOfRepetitions_C2_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_C2_18A { get; }
Public ReadOnly Property NumberOfRepetitions_C2_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_C2_18A {
    Tag18A^ get ();
}


RemoveCompoundingDate_C2_30X Method (tag)

RemoveCompoundingDate_C2_30X Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC2Class ► RemoveCompoundingDate_C2_30X(Tag30X)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveCompoundingDate_C2_30X(
    Tag30X tag
)
Public Sub RemoveCompoundingDate_C2_30X ( _
    tag As Tag30X _
)
public:
void RemoveCompoundingDate_C2_30X(
    Tag30X^ tag
)
Parameters
tag (Tag30X)


Tag18A_NumberOfRepetitions_C2 Property

Tag18A_NumberOfRepetitions_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC2Class ► Tag18A_NumberOfRepetitions_C2
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_C2 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_C2 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_C2 {
    Tag18A^ get ();
}


Tag22D_CompoundingType_C2 Property

Tag22D_CompoundingType_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC2Class ► Tag22D_CompoundingType_C2
Compounding Type
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceCClass..::.SequenceC2Class..::.Tag22D Tag22D_CompoundingType_C2 { get; }
Public ReadOnly Property Tag22D_CompoundingType_C2 As MT361..::.SequenceCClass..::.SequenceC2Class..::.Tag22D
public:
property MT361..::.SequenceCClass..::.SequenceC2Class..::.Tag22D^ Tag22D_CompoundingType_C2 {
    MT361..::.SequenceCClass..::.SequenceC2Class..::.Tag22D^ get ();
}


Tag30X_CompoundingDate_C2 Property

Tag30X_CompoundingDate_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC2Class ► Tag30X_CompoundingDate_C2
Compounding Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X[] Tag30X_CompoundingDate_C2 { get; }
Public ReadOnly Property Tag30X_CompoundingDate_C2 As Tag30X()
public:
property array<Tag30X^>^ Tag30X_CompoundingDate_C2 {
    array<Tag30X^>^ get ();
}


MT361.SequenceCClass.SequenceC2Class.Tag22D Class

MT361..::.SequenceCClass..::.SequenceC2Class..::.Tag22D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC2Class ► MT361..::.SequenceCClass..::.SequenceC2Class..::.Tag22D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22D : SwiftTagWrapper
Public Class Tag22D _
    Inherits SwiftTagWrapper
public ref class Tag22D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT361..::.SequenceCClass..::.SequenceC2Class..::.Tag22D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC2Class..::.Tag22D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT361.SequenceCClass.SequenceC3Class Class

MT361..::.SequenceCClass..::.SequenceC3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► MT361..::.SequenceCClass..::.SequenceC3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC3Class : SwiftTagSequence
Public Class SequenceC3Class _
    Inherits SwiftTagSequence
public ref class SequenceC3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstStubPeriodInterpolationPeriod_C3_38G | First Stub Period, Interpolation Period
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | LastStubPeriodInterpolationPeriod_C3_38H | Last Stub Period, Interpolation Period
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag38G_FirstStubPeriodInterpolationPeriod_C3 | First Stub Period, Interpolation Period
 | Tag38H_LastStubPeriodInterpolationPeriod_C3 | Last Stub Period, Interpolation Period
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceCClass..::.SequenceC3Class


FirstStubPeriodInterpolationPeriod_C3_38G Property

FirstStubPeriodInterpolationPeriod_C3_38G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC3Class ► FirstStubPeriodInterpolationPeriod_C3_38G
First Stub Period, Interpolation Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38G FirstStubPeriodInterpolationPeriod_C3_38G { get; }
Public ReadOnly Property FirstStubPeriodInterpolationPeriod_C3_38G As Tag38G
public:
property Tag38G^ FirstStubPeriodInterpolationPeriod_C3_38G {
    Tag38G^ get ();
}


LastStubPeriodInterpolationPeriod_C3_38H Property

LastStubPeriodInterpolationPeriod_C3_38H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC3Class ► LastStubPeriodInterpolationPeriod_C3_38H
Last Stub Period, Interpolation Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38H LastStubPeriodInterpolationPeriod_C3_38H { get; }
Public ReadOnly Property LastStubPeriodInterpolationPeriod_C3_38H As Tag38H
public:
property Tag38H^ LastStubPeriodInterpolationPeriod_C3_38H {
    Tag38H^ get ();
}


Tag38G_FirstStubPeriodInterpolationPeriod_C3 Property

Tag38G_FirstStubPeriodInterpolationPeriod_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC3Class ► Tag38G_FirstStubPeriodInterpolationPeriod_C3
First Stub Period, Interpolation Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38G Tag38G_FirstStubPeriodInterpolationPeriod_C3 { get; }
Public ReadOnly Property Tag38G_FirstStubPeriodInterpolationPeriod_C3 As Tag38G
public:
property Tag38G^ Tag38G_FirstStubPeriodInterpolationPeriod_C3 {
    Tag38G^ get ();
}


Tag38H_LastStubPeriodInterpolationPeriod_C3 Property

Tag38H_LastStubPeriodInterpolationPeriod_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.SequenceC3Class ► Tag38H_LastStubPeriodInterpolationPeriod_C3
Last Stub Period, Interpolation Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38H Tag38H_LastStubPeriodInterpolationPeriod_C3 { get; }
Public ReadOnly Property Tag38H_LastStubPeriodInterpolationPeriod_C3 As Tag38H
public:
property Tag38H^ Tag38H_LastStubPeriodInterpolationPeriod_C3 {
    Tag38H^ get ();
}


MT361.SequenceCClass.Tag14F Class

MT361..::.SequenceCClass..::.Tag14F Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass ► MT361..::.SequenceCClass..::.Tag14F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14F : SwiftTagWrapper
Public Class Tag14F _
    Inherits SwiftTagWrapper
public ref class Tag14F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT361..::.SequenceCClass..::.Tag14F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceCClass..::.Tag14F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT361.SequenceDClass Class

MT361..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► MT361..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | DeliveryAgent_D_53A | Delivery Agent
 | DeliveryAgent_D_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_D_56A | Intermediary
 | Intermediary_D_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_D_15D | New Sequence
 | ReceivingAgent_D_57A | Receiving Agent
 | ReceivingAgent_D_57D | Receiving Agent
 | SecondIntermediary_D_86A | Second Intermediary
 | SecondIntermediary_D_86D | Second Intermediary
 | Tag15D_NewSequence_D | New Sequence
 | Tag53A_DeliveryAgent_D | Delivery Agent
 | Tag53D_DeliveryAgent_D | Delivery Agent
 | Tag56A_Intermediary_D | Intermediary
 | Tag56D_Intermediary_D | Intermediary
 | Tag57A_ReceivingAgent_D | Receiving Agent
 | Tag57D_ReceivingAgent_D | Receiving Agent
 | Tag86A_SecondIntermediary_D | Second Intermediary
 | Tag86D_SecondIntermediary_D | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceDClass


DeliveryAgent_D_53A Property

DeliveryAgent_D_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► DeliveryAgent_D_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_D_53A { get; }
Public ReadOnly Property DeliveryAgent_D_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_D_53A {
    Tag53A^ get ();
}


DeliveryAgent_D_53D Property

DeliveryAgent_D_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► DeliveryAgent_D_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_D_53D { get; }
Public ReadOnly Property DeliveryAgent_D_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_D_53D {
    Tag53D^ get ();
}


Intermediary_D_56A Property

Intermediary_D_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► Intermediary_D_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_D_56A { get; }
Public ReadOnly Property Intermediary_D_56A As Tag56A
public:
property Tag56A^ Intermediary_D_56A {
    Tag56A^ get ();
}


Intermediary_D_56D Property

Intermediary_D_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► Intermediary_D_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_D_56D { get; }
Public ReadOnly Property Intermediary_D_56D As Tag56D
public:
property Tag56D^ Intermediary_D_56D {
    Tag56D^ get ();
}


NewSequence_D_15D Property

NewSequence_D_15D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► NewSequence_D_15D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D NewSequence_D_15D { get; }
Public ReadOnly Property NewSequence_D_15D As Tag15D
public:
property Tag15D^ NewSequence_D_15D {
    Tag15D^ get ();
}


ReceivingAgent_D_57A Property

ReceivingAgent_D_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► ReceivingAgent_D_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_D_57A { get; }
Public ReadOnly Property ReceivingAgent_D_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_D_57A {
    Tag57A^ get ();
}


ReceivingAgent_D_57D Property

ReceivingAgent_D_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► ReceivingAgent_D_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_D_57D { get; }
Public ReadOnly Property ReceivingAgent_D_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_D_57D {
    Tag57D^ get ();
}


SecondIntermediary_D_86A Property

SecondIntermediary_D_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► SecondIntermediary_D_86A
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_D_86A { get; }
Public ReadOnly Property SecondIntermediary_D_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_D_86A {
    Tag86A^ get ();
}


SecondIntermediary_D_86D Property

SecondIntermediary_D_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► SecondIntermediary_D_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_D_86D { get; }
Public ReadOnly Property SecondIntermediary_D_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_D_86D {
    Tag86D^ get ();
}


Tag15D_NewSequence_D Property

Tag15D_NewSequence_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► Tag15D_NewSequence_D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D Tag15D_NewSequence_D { get; }
Public ReadOnly Property Tag15D_NewSequence_D As Tag15D
public:
property Tag15D^ Tag15D_NewSequence_D {
    Tag15D^ get ();
}


Tag53A_DeliveryAgent_D Property

Tag53A_DeliveryAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► Tag53A_DeliveryAgent_D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_D { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_D As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_D {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_D Property

Tag53D_DeliveryAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► Tag53D_DeliveryAgent_D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_D { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_D As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_D {
    Tag53D^ get ();
}


Tag56A_Intermediary_D Property

Tag56A_Intermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► Tag56A_Intermediary_D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_D { get; }
Public ReadOnly Property Tag56A_Intermediary_D As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_D {
    Tag56A^ get ();
}


Tag56D_Intermediary_D Property

Tag56D_Intermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► Tag56D_Intermediary_D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_D { get; }
Public ReadOnly Property Tag56D_Intermediary_D As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_D {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_D Property

Tag57A_ReceivingAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► Tag57A_ReceivingAgent_D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_D { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_D As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_D {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_D Property

Tag57D_ReceivingAgent_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► Tag57D_ReceivingAgent_D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_D { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_D As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_D {
    Tag57D^ get ();
}


Tag86A_SecondIntermediary_D Property

Tag86A_SecondIntermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► Tag86A_SecondIntermediary_D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_D { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_D As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_D {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_D Property

Tag86D_SecondIntermediary_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceDClass ► Tag86D_SecondIntermediary_D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_D { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_D As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_D {
    Tag86D^ get ();
}


MT361.SequenceEClass Class

MT361..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► MT361..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceE1()()() |
 | DetailsOfInterestRate_E_37N | Details Of Interest Rate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FixedRate_E_37U | Fixed Rate
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_E_15E | New Sequence
 | RemoveSequenceE1(MT361..::.SequenceEClass..::.SequenceE1Class) |
 | SequenceE1 | Interest Details
 | Tag15E_NewSequence_E | New Sequence
 | Tag37N_DetailsOfInterestRate_E | Details Of Interest Rate
 | Tag37U_FixedRate_E | Fixed Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceEClass


AddSequenceE1 Method

AddSequenceE1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass ► AddSequenceE1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceEClass..::.SequenceE1Class AddSequenceE1()
Public Function AddSequenceE1 As MT361..::.SequenceEClass..::.SequenceE1Class
public:
MT361..::.SequenceEClass..::.SequenceE1Class^ AddSequenceE1()


DetailsOfInterestRate_E_37N Property

DetailsOfInterestRate_E_37N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass ► DetailsOfInterestRate_E_37N
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N DetailsOfInterestRate_E_37N { get; }
Public ReadOnly Property DetailsOfInterestRate_E_37N As Tag37N
public:
property Tag37N^ DetailsOfInterestRate_E_37N {
    Tag37N^ get ();
}


FixedRate_E_37U Property

FixedRate_E_37U Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass ► FixedRate_E_37U
Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U FixedRate_E_37U { get; }
Public ReadOnly Property FixedRate_E_37U As Tag37U
public:
property Tag37U^ FixedRate_E_37U {
    Tag37U^ get ();
}


NewSequence_E_15E Property

NewSequence_E_15E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass ► NewSequence_E_15E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E NewSequence_E_15E { get; }
Public ReadOnly Property NewSequence_E_15E As Tag15E
public:
property Tag15E^ NewSequence_E_15E {
    Tag15E^ get ();
}


RemoveSequenceE1 Method (sequence)

RemoveSequenceE1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass ► RemoveSequenceE1(MT361..::.SequenceEClass..::.SequenceE1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE1(
    MT361..::.SequenceEClass..::.SequenceE1Class sequence
)
Public Sub RemoveSequenceE1 ( _
    sequence As MT361..::.SequenceEClass..::.SequenceE1Class _
)
public:
void RemoveSequenceE1(
    MT361..::.SequenceEClass..::.SequenceE1Class^ sequence
)
Parameters
sequence (MT361..::.SequenceEClass..::.SequenceE1Class)


SequenceE1 Property

SequenceE1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass ► SequenceE1
Interest Details
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceEClass..::.SequenceE1Class SequenceE1 { get; }
Public ReadOnly Property SequenceE1 As MT361..::.SequenceEClass..::.SequenceE1Class
public:
property MT361..::.SequenceEClass..::.SequenceE1Class^ SequenceE1 {
    MT361..::.SequenceEClass..::.SequenceE1Class^ get ();
}


Tag15E_NewSequence_E Property

Tag15E_NewSequence_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass ► Tag15E_NewSequence_E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E Tag15E_NewSequence_E { get; }
Public ReadOnly Property Tag15E_NewSequence_E As Tag15E
public:
property Tag15E^ Tag15E_NewSequence_E {
    Tag15E^ get ();
}


Tag37N_DetailsOfInterestRate_E Property

Tag37N_DetailsOfInterestRate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass ► Tag37N_DetailsOfInterestRate_E
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N Tag37N_DetailsOfInterestRate_E { get; }
Public ReadOnly Property Tag37N_DetailsOfInterestRate_E As Tag37N
public:
property Tag37N^ Tag37N_DetailsOfInterestRate_E {
    Tag37N^ get ();
}


Tag37U_FixedRate_E Property

Tag37U_FixedRate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass ► Tag37U_FixedRate_E
Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U Tag37U_FixedRate_E { get; }
Public ReadOnly Property Tag37U_FixedRate_E As Tag37U
public:
property Tag37U^ Tag37U_FixedRate_E {
    Tag37U^ get ();
}


MT361.SequenceEClass.SequenceE1Class Class

MT361..::.SequenceEClass..::.SequenceE1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass ► MT361..::.SequenceEClass..::.SequenceE1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE1Class : SwiftTagSequence
Public Class SequenceE1Class _
    Inherits SwiftTagSequence
public ref class SequenceE1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_E1_22B()()() |
 | AddSequence()()() |
 | BusinessDayConvention_E1_14A | Business Day Convention
 | DayCountFraction_E1_14D | Day Count Fraction
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_E1_22B | Financial Centre
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberOfRepetitions_1_E1_18A | Number Of Repetitions
 | NumberOfRepetitions_2_E1_18A | Number Of Repetitions
 | PeriodEndDateAdjustmentIndicator_E1_17F | Period End Date Adjustment Indicator
 | RemoveFinancialCentre_E1_22B(Tag22B) |
 | RemoveSequence(MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass) |
 | Sequence | Payment Date
 | Tag14A_BusinessDayConvention_E1 | Business Day Convention
 | Tag14D_DayCountFraction_E1 | Day Count Fraction
 | Tag17F_PeriodEndDateAdjustmentIndicator_E1 | Period End Date Adjustment Indicator
 | Tag18A_NumberOfRepetitions_1_E1 | Number Of Repetitions
 | Tag18A_NumberOfRepetitions_2_E1 | Number Of Repetitions
 | Tag22B_FinancialCentre_E1 | Financial Centre
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceEClass..::.SequenceE1Class


AddFinancialCentre_E1_22B Method

AddFinancialCentre_E1_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► AddFinancialCentre_E1_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B AddFinancialCentre_E1_22B()
Public Function AddFinancialCentre_E1_22B As Tag22B
public:
Tag22B^ AddFinancialCentre_E1_22B()


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass AddSequence()
Public Function AddSequence As MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass
public:
MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass^ AddSequence()


BusinessDayConvention_E1_14A Property

BusinessDayConvention_E1_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► BusinessDayConvention_E1_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_E1_14A { get; }
Public ReadOnly Property BusinessDayConvention_E1_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_E1_14A {
    Tag14A^ get ();
}


DayCountFraction_E1_14D Property

DayCountFraction_E1_14D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► DayCountFraction_E1_14D
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public Tag14D DayCountFraction_E1_14D { get; }
Public ReadOnly Property DayCountFraction_E1_14D As Tag14D
public:
property Tag14D^ DayCountFraction_E1_14D {
    Tag14D^ get ();
}


FinancialCentre_E1_22B Property

FinancialCentre_E1_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► FinancialCentre_E1_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] FinancialCentre_E1_22B { get; }
Public ReadOnly Property FinancialCentre_E1_22B As Tag22B()
public:
property array<Tag22B^>^ FinancialCentre_E1_22B {
    array<Tag22B^>^ get ();
}


NumberOfRepetitions_1_E1_18A Property

NumberOfRepetitions_1_E1_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► NumberOfRepetitions_1_E1_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_1_E1_18A { get; }
Public ReadOnly Property NumberOfRepetitions_1_E1_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_1_E1_18A {
    Tag18A^ get ();
}


NumberOfRepetitions_2_E1_18A Property

NumberOfRepetitions_2_E1_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► NumberOfRepetitions_2_E1_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_2_E1_18A { get; }
Public ReadOnly Property NumberOfRepetitions_2_E1_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_2_E1_18A {
    Tag18A^ get ();
}


PeriodEndDateAdjustmentIndicator_E1_17F Property

PeriodEndDateAdjustmentIndicator_E1_17F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► PeriodEndDateAdjustmentIndicator_E1_17F
Period End Date Adjustment Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F PeriodEndDateAdjustmentIndicator_E1_17F { get; }
Public ReadOnly Property PeriodEndDateAdjustmentIndicator_E1_17F As Tag17F
public:
property Tag17F^ PeriodEndDateAdjustmentIndicator_E1_17F {
    Tag17F^ get ();
}


RemoveFinancialCentre_E1_22B Method (tag)

RemoveFinancialCentre_E1_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► RemoveFinancialCentre_E1_22B(Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_E1_22B(
    Tag22B tag
)
Public Sub RemoveFinancialCentre_E1_22B ( _
    tag As Tag22B _
)
public:
void RemoveFinancialCentre_E1_22B(
    Tag22B^ tag
)
Parameters
tag (Tag22B)


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► RemoveSequence(MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass _
)
public:
void RemoveSequence(
    MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass^ sequence
)
Parameters
sequence (MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass)


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► Sequence
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass()
public:
property array<MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass^>^ Sequence {
    array<MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass^>^ get ();
}


Tag14A_BusinessDayConvention_E1 Property

Tag14A_BusinessDayConvention_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► Tag14A_BusinessDayConvention_E1
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_E1 { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_E1 As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_E1 {
    Tag14A^ get ();
}


Tag14D_DayCountFraction_E1 Property

Tag14D_DayCountFraction_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► Tag14D_DayCountFraction_E1
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public Tag14D Tag14D_DayCountFraction_E1 { get; }
Public ReadOnly Property Tag14D_DayCountFraction_E1 As Tag14D
public:
property Tag14D^ Tag14D_DayCountFraction_E1 {
    Tag14D^ get ();
}


Tag17F_PeriodEndDateAdjustmentIndicator_E1 Property

Tag17F_PeriodEndDateAdjustmentIndicator_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► Tag17F_PeriodEndDateAdjustmentIndicator_E1
Period End Date Adjustment Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F Tag17F_PeriodEndDateAdjustmentIndicator_E1 { get; }
Public ReadOnly Property Tag17F_PeriodEndDateAdjustmentIndicator_E1 As Tag17F
public:
property Tag17F^ Tag17F_PeriodEndDateAdjustmentIndicator_E1 {
    Tag17F^ get ();
}


Tag18A_NumberOfRepetitions_1_E1 Property

Tag18A_NumberOfRepetitions_1_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► Tag18A_NumberOfRepetitions_1_E1
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_1_E1 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_1_E1 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_1_E1 {
    Tag18A^ get ();
}


Tag18A_NumberOfRepetitions_2_E1 Property

Tag18A_NumberOfRepetitions_2_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► Tag18A_NumberOfRepetitions_2_E1
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_2_E1 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_2_E1 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_2_E1 {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_E1 Property

Tag22B_FinancialCentre_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► Tag22B_FinancialCentre_E1
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] Tag22B_FinancialCentre_E1 { get; }
Public ReadOnly Property Tag22B_FinancialCentre_E1 As Tag22B()
public:
property array<Tag22B^>^ Tag22B_FinancialCentre_E1 {
    array<Tag22B^>^ get ();
}


MT361.SequenceEClass.SequenceE1Class.SequenceClass Class

MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class ► MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_E1_32M | Currency, Payment Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PaymentDate_E1_30F | Payment Date
 | Tag30F_PaymentDate_E1 | Payment Date
 | Tag32M_CurrencyPaymentAmount_E1 | Currency, Payment Amount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass


CurrencyPaymentAmount_E1_32M Property

CurrencyPaymentAmount_E1_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass ► CurrencyPaymentAmount_E1_32M
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_E1_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_E1_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_E1_32M {
    Tag32M^ get ();
}


PaymentDate_E1_30F Property

PaymentDate_E1_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass ► PaymentDate_E1_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_E1_30F { get; }
Public ReadOnly Property PaymentDate_E1_30F As Tag30F
public:
property Tag30F^ PaymentDate_E1_30F {
    Tag30F^ get ();
}


Tag30F_PaymentDate_E1 Property

Tag30F_PaymentDate_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass ► Tag30F_PaymentDate_E1
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_E1 { get; }
Public ReadOnly Property Tag30F_PaymentDate_E1 As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_E1 {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_E1 Property

Tag32M_CurrencyPaymentAmount_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceEClass..::.SequenceE1Class..::.SequenceClass ► Tag32M_CurrencyPaymentAmount_E1
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_E1 { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_E1 As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_E1 {
    Tag32M^ get ();
}


MT361.SequenceFClass Class

MT361..::.SequenceFClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► MT361..::.SequenceFClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceFClass : SwiftTagSequence
Public Class SequenceFClass _
    Inherits SwiftTagSequence
public ref class SequenceFClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceF1()()() |
 | AddSequenceF2()()() |
 | AddSequenceF3()()() |
 | CapRate_F_37J | Cap Rate
 | DetailsOfInterestRate_F_37N | Details Of Interest Rate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FloatingRateOption_F_14F | Business Day Convention
 | FloorRate_F_37L | Floor Rate
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_F_15F | New Sequence
 | RemoveSequenceF1(MT361..::.SequenceFClass..::.SequenceF1Class) |
 | RemoveSequenceF2(MT361..::.SequenceFClass..::.SequenceF2Class) |
 | RemoveSequenceF3(MT361..::.SequenceFClass..::.SequenceF3Class) |
 | SequenceF1 | Interest Details
 | SequenceF2 | Compounding Details
 | SequenceF3 | Interpolation for Stub Periods
 | Tag14F_FloatingRateOption_F | Business Day Convention
 | Tag15F_NewSequence_F | New Sequence
 | Tag37J_CapRate_F | Cap Rate
 | Tag37L_FloorRate_F | Floor Rate
 | Tag37N_DetailsOfInterestRate_F | Details Of Interest Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceFClass


AddSequenceF1 Method

AddSequenceF1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► AddSequenceF1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceFClass..::.SequenceF1Class AddSequenceF1()
Public Function AddSequenceF1 As MT361..::.SequenceFClass..::.SequenceF1Class
public:
MT361..::.SequenceFClass..::.SequenceF1Class^ AddSequenceF1()


AddSequenceF2 Method

AddSequenceF2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► AddSequenceF2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceFClass..::.SequenceF2Class AddSequenceF2()
Public Function AddSequenceF2 As MT361..::.SequenceFClass..::.SequenceF2Class
public:
MT361..::.SequenceFClass..::.SequenceF2Class^ AddSequenceF2()


AddSequenceF3 Method

AddSequenceF3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► AddSequenceF3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceFClass..::.SequenceF3Class AddSequenceF3()
Public Function AddSequenceF3 As MT361..::.SequenceFClass..::.SequenceF3Class
public:
MT361..::.SequenceFClass..::.SequenceF3Class^ AddSequenceF3()


CapRate_F_37J Property

CapRate_F_37J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► CapRate_F_37J
Cap Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J CapRate_F_37J { get; }
Public ReadOnly Property CapRate_F_37J As Tag37J
public:
property Tag37J^ CapRate_F_37J {
    Tag37J^ get ();
}


DetailsOfInterestRate_F_37N Property

DetailsOfInterestRate_F_37N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► DetailsOfInterestRate_F_37N
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N DetailsOfInterestRate_F_37N { get; }
Public ReadOnly Property DetailsOfInterestRate_F_37N As Tag37N
public:
property Tag37N^ DetailsOfInterestRate_F_37N {
    Tag37N^ get ();
}


FloatingRateOption_F_14F Property

FloatingRateOption_F_14F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► FloatingRateOption_F_14F
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceFClass..::.Tag14F FloatingRateOption_F_14F { get; }
Public ReadOnly Property FloatingRateOption_F_14F As MT361..::.SequenceFClass..::.Tag14F
public:
property MT361..::.SequenceFClass..::.Tag14F^ FloatingRateOption_F_14F {
    MT361..::.SequenceFClass..::.Tag14F^ get ();
}


FloorRate_F_37L Property

FloorRate_F_37L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► FloorRate_F_37L
Floor Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L FloorRate_F_37L { get; }
Public ReadOnly Property FloorRate_F_37L As Tag37L
public:
property Tag37L^ FloorRate_F_37L {
    Tag37L^ get ();
}


NewSequence_F_15F Property

NewSequence_F_15F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► NewSequence_F_15F
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15F NewSequence_F_15F { get; }
Public ReadOnly Property NewSequence_F_15F As Tag15F
public:
property Tag15F^ NewSequence_F_15F {
    Tag15F^ get ();
}


RemoveSequenceF1 Method (sequence)

RemoveSequenceF1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► RemoveSequenceF1(MT361..::.SequenceFClass..::.SequenceF1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF1(
    MT361..::.SequenceFClass..::.SequenceF1Class sequence
)
Public Sub RemoveSequenceF1 ( _
    sequence As MT361..::.SequenceFClass..::.SequenceF1Class _
)
public:
void RemoveSequenceF1(
    MT361..::.SequenceFClass..::.SequenceF1Class^ sequence
)
Parameters
sequence (MT361..::.SequenceFClass..::.SequenceF1Class)


RemoveSequenceF2 Method (sequence)

RemoveSequenceF2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► RemoveSequenceF2(MT361..::.SequenceFClass..::.SequenceF2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF2(
    MT361..::.SequenceFClass..::.SequenceF2Class sequence
)
Public Sub RemoveSequenceF2 ( _
    sequence As MT361..::.SequenceFClass..::.SequenceF2Class _
)
public:
void RemoveSequenceF2(
    MT361..::.SequenceFClass..::.SequenceF2Class^ sequence
)
Parameters
sequence (MT361..::.SequenceFClass..::.SequenceF2Class)


RemoveSequenceF3 Method (sequence)

RemoveSequenceF3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► RemoveSequenceF3(MT361..::.SequenceFClass..::.SequenceF3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF3(
    MT361..::.SequenceFClass..::.SequenceF3Class sequence
)
Public Sub RemoveSequenceF3 ( _
    sequence As MT361..::.SequenceFClass..::.SequenceF3Class _
)
public:
void RemoveSequenceF3(
    MT361..::.SequenceFClass..::.SequenceF3Class^ sequence
)
Parameters
sequence (MT361..::.SequenceFClass..::.SequenceF3Class)


SequenceF1 Property

SequenceF1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► SequenceF1
Interest Details
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceFClass..::.SequenceF1Class SequenceF1 { get; }
Public ReadOnly Property SequenceF1 As MT361..::.SequenceFClass..::.SequenceF1Class
public:
property MT361..::.SequenceFClass..::.SequenceF1Class^ SequenceF1 {
    MT361..::.SequenceFClass..::.SequenceF1Class^ get ();
}


SequenceF2 Property

SequenceF2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► SequenceF2
Compounding Details
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceFClass..::.SequenceF2Class SequenceF2 { get; }
Public ReadOnly Property SequenceF2 As MT361..::.SequenceFClass..::.SequenceF2Class
public:
property MT361..::.SequenceFClass..::.SequenceF2Class^ SequenceF2 {
    MT361..::.SequenceFClass..::.SequenceF2Class^ get ();
}


SequenceF3 Property

SequenceF3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► SequenceF3
Interpolation for Stub Periods
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceFClass..::.SequenceF3Class SequenceF3 { get; }
Public ReadOnly Property SequenceF3 As MT361..::.SequenceFClass..::.SequenceF3Class
public:
property MT361..::.SequenceFClass..::.SequenceF3Class^ SequenceF3 {
    MT361..::.SequenceFClass..::.SequenceF3Class^ get ();
}


Tag14F_FloatingRateOption_F Property

Tag14F_FloatingRateOption_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► Tag14F_FloatingRateOption_F
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceFClass..::.Tag14F Tag14F_FloatingRateOption_F { get; }
Public ReadOnly Property Tag14F_FloatingRateOption_F As MT361..::.SequenceFClass..::.Tag14F
public:
property MT361..::.SequenceFClass..::.Tag14F^ Tag14F_FloatingRateOption_F {
    MT361..::.SequenceFClass..::.Tag14F^ get ();
}


Tag15F_NewSequence_F Property

Tag15F_NewSequence_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► Tag15F_NewSequence_F
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15F Tag15F_NewSequence_F { get; }
Public ReadOnly Property Tag15F_NewSequence_F As Tag15F
public:
property Tag15F^ Tag15F_NewSequence_F {
    Tag15F^ get ();
}


Tag37J_CapRate_F Property

Tag37J_CapRate_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► Tag37J_CapRate_F
Cap Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J Tag37J_CapRate_F { get; }
Public ReadOnly Property Tag37J_CapRate_F As Tag37J
public:
property Tag37J^ Tag37J_CapRate_F {
    Tag37J^ get ();
}


Tag37L_FloorRate_F Property

Tag37L_FloorRate_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► Tag37L_FloorRate_F
Floor Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L Tag37L_FloorRate_F { get; }
Public ReadOnly Property Tag37L_FloorRate_F As Tag37L
public:
property Tag37L^ Tag37L_FloorRate_F {
    Tag37L^ get ();
}


Tag37N_DetailsOfInterestRate_F Property

Tag37N_DetailsOfInterestRate_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► Tag37N_DetailsOfInterestRate_F
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N Tag37N_DetailsOfInterestRate_F { get; }
Public ReadOnly Property Tag37N_DetailsOfInterestRate_F As Tag37N
public:
property Tag37N^ Tag37N_DetailsOfInterestRate_F {
    Tag37N^ get ();
}


MT361.SequenceFClass.SequenceF1Class Class

MT361..::.SequenceFClass..::.SequenceF1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► MT361..::.SequenceFClass..::.SequenceF1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceF1Class : SwiftTagSequence
Public Class SequenceF1Class _
    Inherits SwiftTagSequence
public ref class SequenceF1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_F1_22B()()() |
 | AddPaymentDate_F1_30F()()() |
 | AveragingFrequencyAndMethod_F1_14G | Averaging Frequency and Method
 | BusinessDayConvention_F1_14A | Business Day Convention
 | DayCountFraction_F1_14D | Day Count Fraction
 | DesignatedMaturity_F1_38E | Designated Maturity
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_F1_22B | Financial Centre
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberOfRepetitions_1_F1_18A | Number Of Repetitions
 | NumberOfRepetitions_2_F1_18A | Number Of Repetitions
 | PaymentDate_F1_30F | Payment Date
 | PeriodEndDateAdjustmentIndicator_F1_17F | Period End Date Adjustment Indicator
 | RemoveFinancialCentre_F1_22B(Tag22B) |
 | RemovePaymentDate_F1_30F(Tag30F) |
 | ResetDateSpecification_F1_14J | Reset Date Specification
 | Spread_F1_37R | Spread
 | Tag14A_BusinessDayConvention_F1 | Business Day Convention
 | Tag14D_DayCountFraction_F1 | Day Count Fraction
 | Tag14G_AveragingFrequencyAndMethod_F1 | Averaging Frequency and Method
 | Tag14J_ResetDateSpecification_F1 | Reset Date Specification
 | Tag17F_PeriodEndDateAdjustmentIndicator_F1 | Period End Date Adjustment Indicator
 | Tag18A_NumberOfRepetitions_1_F1 | Number Of Repetitions
 | Tag18A_NumberOfRepetitions_2_F1 | Number Of Repetitions
 | Tag22B_FinancialCentre_F1 | Financial Centre
 | Tag30F_PaymentDate_F1 | Payment Date
 | Tag37R_Spread_F1 | Spread
 | Tag38E_DesignatedMaturity_F1 | Designated Maturity
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceFClass..::.SequenceF1Class


AddFinancialCentre_F1_22B Method

AddFinancialCentre_F1_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► AddFinancialCentre_F1_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B AddFinancialCentre_F1_22B()
Public Function AddFinancialCentre_F1_22B As Tag22B
public:
Tag22B^ AddFinancialCentre_F1_22B()


AddPaymentDate_F1_30F Method

AddPaymentDate_F1_30F Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► AddPaymentDate_F1_30F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F AddPaymentDate_F1_30F()
Public Function AddPaymentDate_F1_30F As Tag30F
public:
Tag30F^ AddPaymentDate_F1_30F()


AveragingFrequencyAndMethod_F1_14G Property

AveragingFrequencyAndMethod_F1_14G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► AveragingFrequencyAndMethod_F1_14G
Averaging Frequency and Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag14G AveragingFrequencyAndMethod_F1_14G { get; }
Public ReadOnly Property AveragingFrequencyAndMethod_F1_14G As Tag14G
public:
property Tag14G^ AveragingFrequencyAndMethod_F1_14G {
    Tag14G^ get ();
}


BusinessDayConvention_F1_14A Property

BusinessDayConvention_F1_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► BusinessDayConvention_F1_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_F1_14A { get; }
Public ReadOnly Property BusinessDayConvention_F1_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_F1_14A {
    Tag14A^ get ();
}


DayCountFraction_F1_14D Property

DayCountFraction_F1_14D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► DayCountFraction_F1_14D
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public Tag14D DayCountFraction_F1_14D { get; }
Public ReadOnly Property DayCountFraction_F1_14D As Tag14D
public:
property Tag14D^ DayCountFraction_F1_14D {
    Tag14D^ get ();
}


DesignatedMaturity_F1_38E Property

DesignatedMaturity_F1_38E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► DesignatedMaturity_F1_38E
Designated Maturity
Declaration Syntax
C# Visual Basic Visual C++
public Tag38E DesignatedMaturity_F1_38E { get; }
Public ReadOnly Property DesignatedMaturity_F1_38E As Tag38E
public:
property Tag38E^ DesignatedMaturity_F1_38E {
    Tag38E^ get ();
}


FinancialCentre_F1_22B Property

FinancialCentre_F1_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► FinancialCentre_F1_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] FinancialCentre_F1_22B { get; }
Public ReadOnly Property FinancialCentre_F1_22B As Tag22B()
public:
property array<Tag22B^>^ FinancialCentre_F1_22B {
    array<Tag22B^>^ get ();
}


NumberOfRepetitions_1_F1_18A Property

NumberOfRepetitions_1_F1_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► NumberOfRepetitions_1_F1_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_1_F1_18A { get; }
Public ReadOnly Property NumberOfRepetitions_1_F1_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_1_F1_18A {
    Tag18A^ get ();
}


NumberOfRepetitions_2_F1_18A Property

NumberOfRepetitions_2_F1_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► NumberOfRepetitions_2_F1_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_2_F1_18A { get; }
Public ReadOnly Property NumberOfRepetitions_2_F1_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_2_F1_18A {
    Tag18A^ get ();
}


PaymentDate_F1_30F Property

PaymentDate_F1_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► PaymentDate_F1_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F[] PaymentDate_F1_30F { get; }
Public ReadOnly Property PaymentDate_F1_30F As Tag30F()
public:
property array<Tag30F^>^ PaymentDate_F1_30F {
    array<Tag30F^>^ get ();
}


PeriodEndDateAdjustmentIndicator_F1_17F Property

PeriodEndDateAdjustmentIndicator_F1_17F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► PeriodEndDateAdjustmentIndicator_F1_17F
Period End Date Adjustment Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F PeriodEndDateAdjustmentIndicator_F1_17F { get; }
Public ReadOnly Property PeriodEndDateAdjustmentIndicator_F1_17F As Tag17F
public:
property Tag17F^ PeriodEndDateAdjustmentIndicator_F1_17F {
    Tag17F^ get ();
}


RemoveFinancialCentre_F1_22B Method (tag)

RemoveFinancialCentre_F1_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► RemoveFinancialCentre_F1_22B(Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_F1_22B(
    Tag22B tag
)
Public Sub RemoveFinancialCentre_F1_22B ( _
    tag As Tag22B _
)
public:
void RemoveFinancialCentre_F1_22B(
    Tag22B^ tag
)
Parameters
tag (Tag22B)


RemovePaymentDate_F1_30F Method (tag)

RemovePaymentDate_F1_30F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► RemovePaymentDate_F1_30F(Tag30F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePaymentDate_F1_30F(
    Tag30F tag
)
Public Sub RemovePaymentDate_F1_30F ( _
    tag As Tag30F _
)
public:
void RemovePaymentDate_F1_30F(
    Tag30F^ tag
)
Parameters
tag (Tag30F)


ResetDateSpecification_F1_14J Property

ResetDateSpecification_F1_14J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► ResetDateSpecification_F1_14J
Reset Date Specification
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceFClass..::.SequenceF1Class..::.Tag14J ResetDateSpecification_F1_14J { get; }
Public ReadOnly Property ResetDateSpecification_F1_14J As MT361..::.SequenceFClass..::.SequenceF1Class..::.Tag14J
public:
property MT361..::.SequenceFClass..::.SequenceF1Class..::.Tag14J^ ResetDateSpecification_F1_14J {
    MT361..::.SequenceFClass..::.SequenceF1Class..::.Tag14J^ get ();
}


Spread_F1_37R Property

Spread_F1_37R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► Spread_F1_37R
Spread
Declaration Syntax
C# Visual Basic Visual C++
public Tag37R Spread_F1_37R { get; }
Public ReadOnly Property Spread_F1_37R As Tag37R
public:
property Tag37R^ Spread_F1_37R {
    Tag37R^ get ();
}


Tag14A_BusinessDayConvention_F1 Property

Tag14A_BusinessDayConvention_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► Tag14A_BusinessDayConvention_F1
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_F1 { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_F1 As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_F1 {
    Tag14A^ get ();
}


Tag14D_DayCountFraction_F1 Property

Tag14D_DayCountFraction_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► Tag14D_DayCountFraction_F1
Day Count Fraction
Declaration Syntax
C# Visual Basic Visual C++
public Tag14D Tag14D_DayCountFraction_F1 { get; }
Public ReadOnly Property Tag14D_DayCountFraction_F1 As Tag14D
public:
property Tag14D^ Tag14D_DayCountFraction_F1 {
    Tag14D^ get ();
}


Tag14G_AveragingFrequencyAndMethod_F1 Property

Tag14G_AveragingFrequencyAndMethod_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► Tag14G_AveragingFrequencyAndMethod_F1
Averaging Frequency and Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag14G Tag14G_AveragingFrequencyAndMethod_F1 { get; }
Public ReadOnly Property Tag14G_AveragingFrequencyAndMethod_F1 As Tag14G
public:
property Tag14G^ Tag14G_AveragingFrequencyAndMethod_F1 {
    Tag14G^ get ();
}


Tag14J_ResetDateSpecification_F1 Property

Tag14J_ResetDateSpecification_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► Tag14J_ResetDateSpecification_F1
Reset Date Specification
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceFClass..::.SequenceF1Class..::.Tag14J Tag14J_ResetDateSpecification_F1 { get; }
Public ReadOnly Property Tag14J_ResetDateSpecification_F1 As MT361..::.SequenceFClass..::.SequenceF1Class..::.Tag14J
public:
property MT361..::.SequenceFClass..::.SequenceF1Class..::.Tag14J^ Tag14J_ResetDateSpecification_F1 {
    MT361..::.SequenceFClass..::.SequenceF1Class..::.Tag14J^ get ();
}


Tag17F_PeriodEndDateAdjustmentIndicator_F1 Property

Tag17F_PeriodEndDateAdjustmentIndicator_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► Tag17F_PeriodEndDateAdjustmentIndicator_F1
Period End Date Adjustment Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F Tag17F_PeriodEndDateAdjustmentIndicator_F1 { get; }
Public ReadOnly Property Tag17F_PeriodEndDateAdjustmentIndicator_F1 As Tag17F
public:
property Tag17F^ Tag17F_PeriodEndDateAdjustmentIndicator_F1 {
    Tag17F^ get ();
}


Tag18A_NumberOfRepetitions_1_F1 Property

Tag18A_NumberOfRepetitions_1_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► Tag18A_NumberOfRepetitions_1_F1
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_1_F1 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_1_F1 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_1_F1 {
    Tag18A^ get ();
}


Tag18A_NumberOfRepetitions_2_F1 Property

Tag18A_NumberOfRepetitions_2_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► Tag18A_NumberOfRepetitions_2_F1
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_2_F1 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_2_F1 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_2_F1 {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_F1 Property

Tag22B_FinancialCentre_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► Tag22B_FinancialCentre_F1
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] Tag22B_FinancialCentre_F1 { get; }
Public ReadOnly Property Tag22B_FinancialCentre_F1 As Tag22B()
public:
property array<Tag22B^>^ Tag22B_FinancialCentre_F1 {
    array<Tag22B^>^ get ();
}


Tag30F_PaymentDate_F1 Property

Tag30F_PaymentDate_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► Tag30F_PaymentDate_F1
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F[] Tag30F_PaymentDate_F1 { get; }
Public ReadOnly Property Tag30F_PaymentDate_F1 As Tag30F()
public:
property array<Tag30F^>^ Tag30F_PaymentDate_F1 {
    array<Tag30F^>^ get ();
}


Tag37R_Spread_F1 Property

Tag37R_Spread_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► Tag37R_Spread_F1
Spread
Declaration Syntax
C# Visual Basic Visual C++
public Tag37R Tag37R_Spread_F1 { get; }
Public ReadOnly Property Tag37R_Spread_F1 As Tag37R
public:
property Tag37R^ Tag37R_Spread_F1 {
    Tag37R^ get ();
}


Tag38E_DesignatedMaturity_F1 Property

Tag38E_DesignatedMaturity_F1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► Tag38E_DesignatedMaturity_F1
Designated Maturity
Declaration Syntax
C# Visual Basic Visual C++
public Tag38E Tag38E_DesignatedMaturity_F1 { get; }
Public ReadOnly Property Tag38E_DesignatedMaturity_F1 As Tag38E
public:
property Tag38E^ Tag38E_DesignatedMaturity_F1 {
    Tag38E^ get ();
}


MT361.SequenceFClass.SequenceF1Class.Tag14J Class

MT361..::.SequenceFClass..::.SequenceF1Class..::.Tag14J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class ► MT361..::.SequenceFClass..::.SequenceF1Class..::.Tag14J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14J : SwiftTagWrapper
Public Class Tag14J _
    Inherits SwiftTagWrapper
public ref class Tag14J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT361..::.SequenceFClass..::.SequenceF1Class..::.Tag14J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF1Class..::.Tag14J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT361.SequenceFClass.SequenceF2Class Class

MT361..::.SequenceFClass..::.SequenceF2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► MT361..::.SequenceFClass..::.SequenceF2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceF2Class : SwiftTagSequence
Public Class SequenceF2Class _
    Inherits SwiftTagSequence
public ref class SequenceF2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddCompoundingDate_F2_30X()()() |
 | CompoundingDate_F2_30X | Compounding Date
 | CompoundingType_F2_22D | Compounding Type
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberOfRepetitions_F2_18A | Number Of Repetitions
 | RemoveCompoundingDate_F2_30X(Tag30X) |
 | Tag18A_NumberOfRepetitions_F2 | Number Of Repetitions
 | Tag22D_CompoundingType_F2 | Compounding Type
 | Tag30X_CompoundingDate_F2 | Compounding Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceFClass..::.SequenceF2Class


AddCompoundingDate_F2_30X Method

AddCompoundingDate_F2_30X Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF2Class ► AddCompoundingDate_F2_30X()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X AddCompoundingDate_F2_30X()
Public Function AddCompoundingDate_F2_30X As Tag30X
public:
Tag30X^ AddCompoundingDate_F2_30X()


CompoundingDate_F2_30X Property

CompoundingDate_F2_30X Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF2Class ► CompoundingDate_F2_30X
Compounding Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X[] CompoundingDate_F2_30X { get; }
Public ReadOnly Property CompoundingDate_F2_30X As Tag30X()
public:
property array<Tag30X^>^ CompoundingDate_F2_30X {
    array<Tag30X^>^ get ();
}


CompoundingType_F2_22D Property

CompoundingType_F2_22D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF2Class ► CompoundingType_F2_22D
Compounding Type
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceFClass..::.SequenceF2Class..::.Tag22D CompoundingType_F2_22D { get; }
Public ReadOnly Property CompoundingType_F2_22D As MT361..::.SequenceFClass..::.SequenceF2Class..::.Tag22D
public:
property MT361..::.SequenceFClass..::.SequenceF2Class..::.Tag22D^ CompoundingType_F2_22D {
    MT361..::.SequenceFClass..::.SequenceF2Class..::.Tag22D^ get ();
}


NumberOfRepetitions_F2_18A Property

NumberOfRepetitions_F2_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF2Class ► NumberOfRepetitions_F2_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_F2_18A { get; }
Public ReadOnly Property NumberOfRepetitions_F2_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_F2_18A {
    Tag18A^ get ();
}


RemoveCompoundingDate_F2_30X Method (tag)

RemoveCompoundingDate_F2_30X Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF2Class ► RemoveCompoundingDate_F2_30X(Tag30X)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveCompoundingDate_F2_30X(
    Tag30X tag
)
Public Sub RemoveCompoundingDate_F2_30X ( _
    tag As Tag30X _
)
public:
void RemoveCompoundingDate_F2_30X(
    Tag30X^ tag
)
Parameters
tag (Tag30X)


Tag18A_NumberOfRepetitions_F2 Property

Tag18A_NumberOfRepetitions_F2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF2Class ► Tag18A_NumberOfRepetitions_F2
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_F2 { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_F2 As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_F2 {
    Tag18A^ get ();
}


Tag22D_CompoundingType_F2 Property

Tag22D_CompoundingType_F2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF2Class ► Tag22D_CompoundingType_F2
Compounding Type
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceFClass..::.SequenceF2Class..::.Tag22D Tag22D_CompoundingType_F2 { get; }
Public ReadOnly Property Tag22D_CompoundingType_F2 As MT361..::.SequenceFClass..::.SequenceF2Class..::.Tag22D
public:
property MT361..::.SequenceFClass..::.SequenceF2Class..::.Tag22D^ Tag22D_CompoundingType_F2 {
    MT361..::.SequenceFClass..::.SequenceF2Class..::.Tag22D^ get ();
}


Tag30X_CompoundingDate_F2 Property

Tag30X_CompoundingDate_F2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF2Class ► Tag30X_CompoundingDate_F2
Compounding Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X[] Tag30X_CompoundingDate_F2 { get; }
Public ReadOnly Property Tag30X_CompoundingDate_F2 As Tag30X()
public:
property array<Tag30X^>^ Tag30X_CompoundingDate_F2 {
    array<Tag30X^>^ get ();
}


MT361.SequenceFClass.SequenceF2Class.Tag22D Class

MT361..::.SequenceFClass..::.SequenceF2Class..::.Tag22D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF2Class ► MT361..::.SequenceFClass..::.SequenceF2Class..::.Tag22D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22D : SwiftTagWrapper
Public Class Tag22D _
    Inherits SwiftTagWrapper
public ref class Tag22D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT361..::.SequenceFClass..::.SequenceF2Class..::.Tag22D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF2Class..::.Tag22D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT361.SequenceFClass.SequenceF3Class Class

MT361..::.SequenceFClass..::.SequenceF3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► MT361..::.SequenceFClass..::.SequenceF3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceF3Class : SwiftTagSequence
Public Class SequenceF3Class _
    Inherits SwiftTagSequence
public ref class SequenceF3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FirstStubPeriodInterpolationPeriod_F3_38G | First Stub Period, Interpolation Period
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | LastStubPeriodInterpolationPeriod_F3_38H | Last Stub Period, Interpolation Period
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag38G_FirstStubPeriodInterpolationPeriod_F3 | First Stub Period, Interpolation Period
 | Tag38H_LastStubPeriodInterpolationPeriod_F3 | Last Stub Period, Interpolation Period
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceFClass..::.SequenceF3Class


FirstStubPeriodInterpolationPeriod_F3_38G Property

FirstStubPeriodInterpolationPeriod_F3_38G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF3Class ► FirstStubPeriodInterpolationPeriod_F3_38G
First Stub Period, Interpolation Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38G FirstStubPeriodInterpolationPeriod_F3_38G { get; }
Public ReadOnly Property FirstStubPeriodInterpolationPeriod_F3_38G As Tag38G
public:
property Tag38G^ FirstStubPeriodInterpolationPeriod_F3_38G {
    Tag38G^ get ();
}


LastStubPeriodInterpolationPeriod_F3_38H Property

LastStubPeriodInterpolationPeriod_F3_38H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF3Class ► LastStubPeriodInterpolationPeriod_F3_38H
Last Stub Period, Interpolation Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38H LastStubPeriodInterpolationPeriod_F3_38H { get; }
Public ReadOnly Property LastStubPeriodInterpolationPeriod_F3_38H As Tag38H
public:
property Tag38H^ LastStubPeriodInterpolationPeriod_F3_38H {
    Tag38H^ get ();
}


Tag38G_FirstStubPeriodInterpolationPeriod_F3 Property

Tag38G_FirstStubPeriodInterpolationPeriod_F3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF3Class ► Tag38G_FirstStubPeriodInterpolationPeriod_F3
First Stub Period, Interpolation Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38G Tag38G_FirstStubPeriodInterpolationPeriod_F3 { get; }
Public ReadOnly Property Tag38G_FirstStubPeriodInterpolationPeriod_F3 As Tag38G
public:
property Tag38G^ Tag38G_FirstStubPeriodInterpolationPeriod_F3 {
    Tag38G^ get ();
}


Tag38H_LastStubPeriodInterpolationPeriod_F3 Property

Tag38H_LastStubPeriodInterpolationPeriod_F3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.SequenceF3Class ► Tag38H_LastStubPeriodInterpolationPeriod_F3
Last Stub Period, Interpolation Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag38H Tag38H_LastStubPeriodInterpolationPeriod_F3 { get; }
Public ReadOnly Property Tag38H_LastStubPeriodInterpolationPeriod_F3 As Tag38H
public:
property Tag38H^ Tag38H_LastStubPeriodInterpolationPeriod_F3 {
    Tag38H^ get ();
}


MT361.SequenceFClass.Tag14F Class

MT361..::.SequenceFClass..::.Tag14F Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass ► MT361..::.SequenceFClass..::.Tag14F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14F : SwiftTagWrapper
Public Class Tag14F _
    Inherits SwiftTagWrapper
public ref class Tag14F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT361..::.SequenceFClass..::.Tag14F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceFClass..::.Tag14F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT361.SequenceGClass Class

MT361..::.SequenceGClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► MT361..::.SequenceGClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceGClass : SwiftTagSequence
Public Class SequenceGClass _
    Inherits SwiftTagSequence
public ref class SequenceGClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | DeliveryAgent_G_53A | Delivery Agent
 | DeliveryAgent_G_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_G_56A | Intermediary
 | Intermediary_G_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_G_15G | New Sequence
 | ReceivingAgent_G_57A | Receiving Agent
 | ReceivingAgent_G_57D | Receiving Agent
 | SecondIntermediary_G_86A | Second Intermediary
 | SecondIntermediary_G_86D | Second Intermediary
 | Tag15G_NewSequence_G | New Sequence
 | Tag53A_DeliveryAgent_G | Delivery Agent
 | Tag53D_DeliveryAgent_G | Delivery Agent
 | Tag56A_Intermediary_G | Intermediary
 | Tag56D_Intermediary_G | Intermediary
 | Tag57A_ReceivingAgent_G | Receiving Agent
 | Tag57D_ReceivingAgent_G | Receiving Agent
 | Tag86A_SecondIntermediary_G | Second Intermediary
 | Tag86D_SecondIntermediary_G | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceGClass


DeliveryAgent_G_53A Property

DeliveryAgent_G_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► DeliveryAgent_G_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_G_53A { get; }
Public ReadOnly Property DeliveryAgent_G_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_G_53A {
    Tag53A^ get ();
}


DeliveryAgent_G_53D Property

DeliveryAgent_G_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► DeliveryAgent_G_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_G_53D { get; }
Public ReadOnly Property DeliveryAgent_G_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_G_53D {
    Tag53D^ get ();
}


Intermediary_G_56A Property

Intermediary_G_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► Intermediary_G_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_G_56A { get; }
Public ReadOnly Property Intermediary_G_56A As Tag56A
public:
property Tag56A^ Intermediary_G_56A {
    Tag56A^ get ();
}


Intermediary_G_56D Property

Intermediary_G_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► Intermediary_G_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_G_56D { get; }
Public ReadOnly Property Intermediary_G_56D As Tag56D
public:
property Tag56D^ Intermediary_G_56D {
    Tag56D^ get ();
}


NewSequence_G_15G Property

NewSequence_G_15G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► NewSequence_G_15G
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15G NewSequence_G_15G { get; }
Public ReadOnly Property NewSequence_G_15G As Tag15G
public:
property Tag15G^ NewSequence_G_15G {
    Tag15G^ get ();
}


ReceivingAgent_G_57A Property

ReceivingAgent_G_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► ReceivingAgent_G_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_G_57A { get; }
Public ReadOnly Property ReceivingAgent_G_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_G_57A {
    Tag57A^ get ();
}


ReceivingAgent_G_57D Property

ReceivingAgent_G_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► ReceivingAgent_G_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_G_57D { get; }
Public ReadOnly Property ReceivingAgent_G_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_G_57D {
    Tag57D^ get ();
}


SecondIntermediary_G_86A Property

SecondIntermediary_G_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► SecondIntermediary_G_86A
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_G_86A { get; }
Public ReadOnly Property SecondIntermediary_G_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_G_86A {
    Tag86A^ get ();
}


SecondIntermediary_G_86D Property

SecondIntermediary_G_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► SecondIntermediary_G_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_G_86D { get; }
Public ReadOnly Property SecondIntermediary_G_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_G_86D {
    Tag86D^ get ();
}


Tag15G_NewSequence_G Property

Tag15G_NewSequence_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► Tag15G_NewSequence_G
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15G Tag15G_NewSequence_G { get; }
Public ReadOnly Property Tag15G_NewSequence_G As Tag15G
public:
property Tag15G^ Tag15G_NewSequence_G {
    Tag15G^ get ();
}


Tag53A_DeliveryAgent_G Property

Tag53A_DeliveryAgent_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► Tag53A_DeliveryAgent_G
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_G { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_G As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_G {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_G Property

Tag53D_DeliveryAgent_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► Tag53D_DeliveryAgent_G
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_G { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_G As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_G {
    Tag53D^ get ();
}


Tag56A_Intermediary_G Property

Tag56A_Intermediary_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► Tag56A_Intermediary_G
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_G { get; }
Public ReadOnly Property Tag56A_Intermediary_G As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_G {
    Tag56A^ get ();
}


Tag56D_Intermediary_G Property

Tag56D_Intermediary_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► Tag56D_Intermediary_G
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_G { get; }
Public ReadOnly Property Tag56D_Intermediary_G As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_G {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_G Property

Tag57A_ReceivingAgent_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► Tag57A_ReceivingAgent_G
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_G { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_G As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_G {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_G Property

Tag57D_ReceivingAgent_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► Tag57D_ReceivingAgent_G
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_G { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_G As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_G {
    Tag57D^ get ();
}


Tag86A_SecondIntermediary_G Property

Tag86A_SecondIntermediary_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► Tag86A_SecondIntermediary_G
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_G { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_G As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_G {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_G Property

Tag86D_SecondIntermediary_G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceGClass ► Tag86D_SecondIntermediary_G
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_G { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_G As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_G {
    Tag86D^ get ();
}


MT361.SequenceHClass Class

MT361..::.SequenceHClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► MT361..::.SequenceHClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceHClass : SwiftTagSequence
Public Class SequenceHClass _
    Inherits SwiftTagSequence
public ref class SequenceHClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_H_22B()()() |
 | AddSequence()()() |
 | BusinessDayConvention_H_14A | Business Day Convention
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_H_22B | Financial Centre
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_H_15H | New Sequence
 | NumberOfRepetitions_1_H_18A | Number Of Repetitions
 | NumberOfRepetitions_2_H_18A | Number Of Repetitions
 | RemoveFinancialCentre_H_22B(Tag22B) |
 | RemoveSequence(MT361..::.SequenceHClass..::.SequenceClass) |
 | Sequence | Variable Notional Start and End Date
 | Tag14A_BusinessDayConvention_H | Business Day Convention
 | Tag15H_NewSequence_H | New Sequence
 | Tag18A_NumberOfRepetitions_1_H | Number Of Repetitions
 | Tag18A_NumberOfRepetitions_2_H | Number Of Repetitions
 | Tag22B_FinancialCentre_H | Financial Centre
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceHClass


AddFinancialCentre_H_22B Method

AddFinancialCentre_H_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass ► AddFinancialCentre_H_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B AddFinancialCentre_H_22B()
Public Function AddFinancialCentre_H_22B As Tag22B
public:
Tag22B^ AddFinancialCentre_H_22B()


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceHClass..::.SequenceClass AddSequence()
Public Function AddSequence As MT361..::.SequenceHClass..::.SequenceClass
public:
MT361..::.SequenceHClass..::.SequenceClass^ AddSequence()


BusinessDayConvention_H_14A Property

BusinessDayConvention_H_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass ► BusinessDayConvention_H_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_H_14A { get; }
Public ReadOnly Property BusinessDayConvention_H_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_H_14A {
    Tag14A^ get ();
}


FinancialCentre_H_22B Property

FinancialCentre_H_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass ► FinancialCentre_H_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] FinancialCentre_H_22B { get; }
Public ReadOnly Property FinancialCentre_H_22B As Tag22B()
public:
property array<Tag22B^>^ FinancialCentre_H_22B {
    array<Tag22B^>^ get ();
}


NewSequence_H_15H Property

NewSequence_H_15H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass ► NewSequence_H_15H
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15H NewSequence_H_15H { get; }
Public ReadOnly Property NewSequence_H_15H As Tag15H
public:
property Tag15H^ NewSequence_H_15H {
    Tag15H^ get ();
}


NumberOfRepetitions_1_H_18A Property

NumberOfRepetitions_1_H_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass ► NumberOfRepetitions_1_H_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_1_H_18A { get; }
Public ReadOnly Property NumberOfRepetitions_1_H_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_1_H_18A {
    Tag18A^ get ();
}


NumberOfRepetitions_2_H_18A Property

NumberOfRepetitions_2_H_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass ► NumberOfRepetitions_2_H_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_2_H_18A { get; }
Public ReadOnly Property NumberOfRepetitions_2_H_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_2_H_18A {
    Tag18A^ get ();
}


RemoveFinancialCentre_H_22B Method (tag)

RemoveFinancialCentre_H_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass ► RemoveFinancialCentre_H_22B(Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_H_22B(
    Tag22B tag
)
Public Sub RemoveFinancialCentre_H_22B ( _
    tag As Tag22B _
)
public:
void RemoveFinancialCentre_H_22B(
    Tag22B^ tag
)
Parameters
tag (Tag22B)


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass ► RemoveSequence(MT361..::.SequenceHClass..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT361..::.SequenceHClass..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT361..::.SequenceHClass..::.SequenceClass _
)
public:
void RemoveSequence(
    MT361..::.SequenceHClass..::.SequenceClass^ sequence
)
Parameters
sequence (MT361..::.SequenceHClass..::.SequenceClass)


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass ► Sequence
Variable Notional Start and End Date
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceHClass..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT361..::.SequenceHClass..::.SequenceClass()
public:
property array<MT361..::.SequenceHClass..::.SequenceClass^>^ Sequence {
    array<MT361..::.SequenceHClass..::.SequenceClass^>^ get ();
}


Tag14A_BusinessDayConvention_H Property

Tag14A_BusinessDayConvention_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass ► Tag14A_BusinessDayConvention_H
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_H { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_H As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_H {
    Tag14A^ get ();
}


Tag15H_NewSequence_H Property

Tag15H_NewSequence_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass ► Tag15H_NewSequence_H
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15H Tag15H_NewSequence_H { get; }
Public ReadOnly Property Tag15H_NewSequence_H As Tag15H
public:
property Tag15H^ Tag15H_NewSequence_H {
    Tag15H^ get ();
}


Tag18A_NumberOfRepetitions_1_H Property

Tag18A_NumberOfRepetitions_1_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass ► Tag18A_NumberOfRepetitions_1_H
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_1_H { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_1_H As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_1_H {
    Tag18A^ get ();
}


Tag18A_NumberOfRepetitions_2_H Property

Tag18A_NumberOfRepetitions_2_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass ► Tag18A_NumberOfRepetitions_2_H
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_2_H { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_2_H As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_2_H {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_H Property

Tag22B_FinancialCentre_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass ► Tag22B_FinancialCentre_H
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] Tag22B_FinancialCentre_H { get; }
Public ReadOnly Property Tag22B_FinancialCentre_H As Tag22B()
public:
property array<Tag22B^>^ Tag22B_FinancialCentre_H {
    array<Tag22B^>^ get ();
}


MT361.SequenceHClass.SequenceClass Class

MT361..::.SequenceHClass..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass ► MT361..::.SequenceHClass..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | OutstandingNotionalCurrencyAndAmount_H_32U | Outstanding Notional Currency and Amount
 | Tag30G_VariableNotionalStartAndEndDate_H | Variable Notional Start and End Date
 | Tag32U_OutstandingNotionalCurrencyAndAmount_H | Outstanding Notional Currency and Amount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | VariableNotionalStartAndEndDate_H_30G | Variable Notional Start and End Date
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceHClass..::.SequenceClass


OutstandingNotionalCurrencyAndAmount_H_32U Property

OutstandingNotionalCurrencyAndAmount_H_32U Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass..::.SequenceClass ► OutstandingNotionalCurrencyAndAmount_H_32U
Outstanding Notional Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32U OutstandingNotionalCurrencyAndAmount_H_32U { get; }
Public ReadOnly Property OutstandingNotionalCurrencyAndAmount_H_32U As Tag32U
public:
property Tag32U^ OutstandingNotionalCurrencyAndAmount_H_32U {
    Tag32U^ get ();
}


Tag30G_VariableNotionalStartAndEndDate_H Property

Tag30G_VariableNotionalStartAndEndDate_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass..::.SequenceClass ► Tag30G_VariableNotionalStartAndEndDate_H
Variable Notional Start and End Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30G Tag30G_VariableNotionalStartAndEndDate_H { get; }
Public ReadOnly Property Tag30G_VariableNotionalStartAndEndDate_H As Tag30G
public:
property Tag30G^ Tag30G_VariableNotionalStartAndEndDate_H {
    Tag30G^ get ();
}


Tag32U_OutstandingNotionalCurrencyAndAmount_H Property

Tag32U_OutstandingNotionalCurrencyAndAmount_H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass..::.SequenceClass ► Tag32U_OutstandingNotionalCurrencyAndAmount_H
Outstanding Notional Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32U Tag32U_OutstandingNotionalCurrencyAndAmount_H { get; }
Public ReadOnly Property Tag32U_OutstandingNotionalCurrencyAndAmount_H As Tag32U
public:
property Tag32U^ Tag32U_OutstandingNotionalCurrencyAndAmount_H {
    Tag32U^ get ();
}


VariableNotionalStartAndEndDate_H_30G Property

VariableNotionalStartAndEndDate_H_30G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceHClass..::.SequenceClass ► VariableNotionalStartAndEndDate_H_30G
Variable Notional Start and End Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30G VariableNotionalStartAndEndDate_H_30G { get; }
Public ReadOnly Property VariableNotionalStartAndEndDate_H_30G As Tag30G
public:
property Tag30G^ VariableNotionalStartAndEndDate_H_30G {
    Tag30G^ get ();
}


MT361.SequenceIClass Class

MT361..::.SequenceIClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► MT361..::.SequenceIClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceIClass : SwiftTagSequence
Public Class SequenceIClass _
    Inherits SwiftTagSequence
public ref class SequenceIClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_I_22B()()() |
 | AddSequence()()() |
 | BusinessDayConvention_I_14A | Business Day Convention
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_I_22B | Financial Centre
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_I_15I | New Sequence
 | NumberOfRepetitions_1_I_18A | Number Of Repetitions
 | NumberOfRepetitions_2_I_18A | Number Of Repetitions
 | RemoveFinancialCentre_I_22B(Tag22B) |
 | RemoveSequence(MT361..::.SequenceIClass..::.SequenceClass) |
 | Sequence | Variable Notional Start and End Date
 | Tag14A_BusinessDayConvention_I | Business Day Convention
 | Tag15I_NewSequence_I | New Sequence
 | Tag18A_NumberOfRepetitions_1_I | Number Of Repetitions
 | Tag18A_NumberOfRepetitions_2_I | Number Of Repetitions
 | Tag22B_FinancialCentre_I | Financial Centre
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceIClass


AddFinancialCentre_I_22B Method

AddFinancialCentre_I_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass ► AddFinancialCentre_I_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B AddFinancialCentre_I_22B()
Public Function AddFinancialCentre_I_22B As Tag22B
public:
Tag22B^ AddFinancialCentre_I_22B()


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceIClass..::.SequenceClass AddSequence()
Public Function AddSequence As MT361..::.SequenceIClass..::.SequenceClass
public:
MT361..::.SequenceIClass..::.SequenceClass^ AddSequence()


BusinessDayConvention_I_14A Property

BusinessDayConvention_I_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass ► BusinessDayConvention_I_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_I_14A { get; }
Public ReadOnly Property BusinessDayConvention_I_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_I_14A {
    Tag14A^ get ();
}


FinancialCentre_I_22B Property

FinancialCentre_I_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass ► FinancialCentre_I_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] FinancialCentre_I_22B { get; }
Public ReadOnly Property FinancialCentre_I_22B As Tag22B()
public:
property array<Tag22B^>^ FinancialCentre_I_22B {
    array<Tag22B^>^ get ();
}


NewSequence_I_15I Property

NewSequence_I_15I Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass ► NewSequence_I_15I
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15I NewSequence_I_15I { get; }
Public ReadOnly Property NewSequence_I_15I As Tag15I
public:
property Tag15I^ NewSequence_I_15I {
    Tag15I^ get ();
}


NumberOfRepetitions_1_I_18A Property

NumberOfRepetitions_1_I_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass ► NumberOfRepetitions_1_I_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_1_I_18A { get; }
Public ReadOnly Property NumberOfRepetitions_1_I_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_1_I_18A {
    Tag18A^ get ();
}


NumberOfRepetitions_2_I_18A Property

NumberOfRepetitions_2_I_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass ► NumberOfRepetitions_2_I_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_2_I_18A { get; }
Public ReadOnly Property NumberOfRepetitions_2_I_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_2_I_18A {
    Tag18A^ get ();
}


RemoveFinancialCentre_I_22B Method (tag)

RemoveFinancialCentre_I_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass ► RemoveFinancialCentre_I_22B(Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_I_22B(
    Tag22B tag
)
Public Sub RemoveFinancialCentre_I_22B ( _
    tag As Tag22B _
)
public:
void RemoveFinancialCentre_I_22B(
    Tag22B^ tag
)
Parameters
tag (Tag22B)


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass ► RemoveSequence(MT361..::.SequenceIClass..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT361..::.SequenceIClass..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT361..::.SequenceIClass..::.SequenceClass _
)
public:
void RemoveSequence(
    MT361..::.SequenceIClass..::.SequenceClass^ sequence
)
Parameters
sequence (MT361..::.SequenceIClass..::.SequenceClass)


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass ► Sequence
Variable Notional Start and End Date
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceIClass..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT361..::.SequenceIClass..::.SequenceClass()
public:
property array<MT361..::.SequenceIClass..::.SequenceClass^>^ Sequence {
    array<MT361..::.SequenceIClass..::.SequenceClass^>^ get ();
}


Tag14A_BusinessDayConvention_I Property

Tag14A_BusinessDayConvention_I Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass ► Tag14A_BusinessDayConvention_I
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_I { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_I As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_I {
    Tag14A^ get ();
}


Tag15I_NewSequence_I Property

Tag15I_NewSequence_I Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass ► Tag15I_NewSequence_I
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15I Tag15I_NewSequence_I { get; }
Public ReadOnly Property Tag15I_NewSequence_I As Tag15I
public:
property Tag15I^ Tag15I_NewSequence_I {
    Tag15I^ get ();
}


Tag18A_NumberOfRepetitions_1_I Property

Tag18A_NumberOfRepetitions_1_I Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass ► Tag18A_NumberOfRepetitions_1_I
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_1_I { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_1_I As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_1_I {
    Tag18A^ get ();
}


Tag18A_NumberOfRepetitions_2_I Property

Tag18A_NumberOfRepetitions_2_I Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass ► Tag18A_NumberOfRepetitions_2_I
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_2_I { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_2_I As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_2_I {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_I Property

Tag22B_FinancialCentre_I Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass ► Tag22B_FinancialCentre_I
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] Tag22B_FinancialCentre_I { get; }
Public ReadOnly Property Tag22B_FinancialCentre_I As Tag22B()
public:
property array<Tag22B^>^ Tag22B_FinancialCentre_I {
    array<Tag22B^>^ get ();
}


MT361.SequenceIClass.SequenceClass Class

MT361..::.SequenceIClass..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass ► MT361..::.SequenceIClass..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | OutstandingNotionalCurrencyAndAmount_I_32U | Outstanding Notional Currency and Amount
 | Tag30G_VariableNotionalStartAndEndDate_I | Variable Notional Start and End Date
 | Tag32U_OutstandingNotionalCurrencyAndAmount_I | Outstanding Notional Currency and Amount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | VariableNotionalStartAndEndDate_I_30G | Variable Notional Start and End Date
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceIClass..::.SequenceClass


OutstandingNotionalCurrencyAndAmount_I_32U Property

OutstandingNotionalCurrencyAndAmount_I_32U Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass..::.SequenceClass ► OutstandingNotionalCurrencyAndAmount_I_32U
Outstanding Notional Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32U OutstandingNotionalCurrencyAndAmount_I_32U { get; }
Public ReadOnly Property OutstandingNotionalCurrencyAndAmount_I_32U As Tag32U
public:
property Tag32U^ OutstandingNotionalCurrencyAndAmount_I_32U {
    Tag32U^ get ();
}


Tag30G_VariableNotionalStartAndEndDate_I Property

Tag30G_VariableNotionalStartAndEndDate_I Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass..::.SequenceClass ► Tag30G_VariableNotionalStartAndEndDate_I
Variable Notional Start and End Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30G Tag30G_VariableNotionalStartAndEndDate_I { get; }
Public ReadOnly Property Tag30G_VariableNotionalStartAndEndDate_I As Tag30G
public:
property Tag30G^ Tag30G_VariableNotionalStartAndEndDate_I {
    Tag30G^ get ();
}


Tag32U_OutstandingNotionalCurrencyAndAmount_I Property

Tag32U_OutstandingNotionalCurrencyAndAmount_I Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass..::.SequenceClass ► Tag32U_OutstandingNotionalCurrencyAndAmount_I
Outstanding Notional Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32U Tag32U_OutstandingNotionalCurrencyAndAmount_I { get; }
Public ReadOnly Property Tag32U_OutstandingNotionalCurrencyAndAmount_I As Tag32U
public:
property Tag32U^ Tag32U_OutstandingNotionalCurrencyAndAmount_I {
    Tag32U^ get ();
}


VariableNotionalStartAndEndDate_I_30G Property

VariableNotionalStartAndEndDate_I_30G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceIClass..::.SequenceClass ► VariableNotionalStartAndEndDate_I_30G
Variable Notional Start and End Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30G VariableNotionalStartAndEndDate_I_30G { get; }
Public ReadOnly Property VariableNotionalStartAndEndDate_I_30G As Tag30G
public:
property Tag30G^ VariableNotionalStartAndEndDate_I_30G {
    Tag30G^ get ();
}


MT361.SequenceJClass Class

MT361..::.SequenceJClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► MT361..::.SequenceJClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceJClass : SwiftTagSequence
Public Class SequenceJClass _
    Inherits SwiftTagSequence
public ref class SequenceJClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_J_22B()()() |
 | AddSequence()()() |
 | BusinessDayConvention_J_14A | Business Day Convention
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_J_22B | Financial Centre
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_J_15J | New Sequence
 | NumberOfRepetitions_1_J_18A | Number Of Repetitions
 | NumberOfRepetitions_2_J_18A | Number Of Repetitions
 | RemoveFinancialCentre_J_22B(Tag22B) |
 | RemoveSequence(MT361..::.SequenceJClass..::.SequenceClass) |
 | Sequence | Type Of Exchange
 | Tag14A_BusinessDayConvention_J | Business Day Convention
 | Tag15J_NewSequence_J | New Sequence
 | Tag18A_NumberOfRepetitions_1_J | Number Of Repetitions
 | Tag18A_NumberOfRepetitions_2_J | Number Of Repetitions
 | Tag22B_FinancialCentre_J | Financial Centre
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceJClass


AddFinancialCentre_J_22B Method

AddFinancialCentre_J_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass ► AddFinancialCentre_J_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B AddFinancialCentre_J_22B()
Public Function AddFinancialCentre_J_22B As Tag22B
public:
Tag22B^ AddFinancialCentre_J_22B()


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceJClass..::.SequenceClass AddSequence()
Public Function AddSequence As MT361..::.SequenceJClass..::.SequenceClass
public:
MT361..::.SequenceJClass..::.SequenceClass^ AddSequence()


BusinessDayConvention_J_14A Property

BusinessDayConvention_J_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass ► BusinessDayConvention_J_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_J_14A { get; }
Public ReadOnly Property BusinessDayConvention_J_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_J_14A {
    Tag14A^ get ();
}


FinancialCentre_J_22B Property

FinancialCentre_J_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass ► FinancialCentre_J_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] FinancialCentre_J_22B { get; }
Public ReadOnly Property FinancialCentre_J_22B As Tag22B()
public:
property array<Tag22B^>^ FinancialCentre_J_22B {
    array<Tag22B^>^ get ();
}


NewSequence_J_15J Property

NewSequence_J_15J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass ► NewSequence_J_15J
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15J NewSequence_J_15J { get; }
Public ReadOnly Property NewSequence_J_15J As Tag15J
public:
property Tag15J^ NewSequence_J_15J {
    Tag15J^ get ();
}


NumberOfRepetitions_1_J_18A Property

NumberOfRepetitions_1_J_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass ► NumberOfRepetitions_1_J_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_1_J_18A { get; }
Public ReadOnly Property NumberOfRepetitions_1_J_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_1_J_18A {
    Tag18A^ get ();
}


NumberOfRepetitions_2_J_18A Property

NumberOfRepetitions_2_J_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass ► NumberOfRepetitions_2_J_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_2_J_18A { get; }
Public ReadOnly Property NumberOfRepetitions_2_J_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_2_J_18A {
    Tag18A^ get ();
}


RemoveFinancialCentre_J_22B Method (tag)

RemoveFinancialCentre_J_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass ► RemoveFinancialCentre_J_22B(Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_J_22B(
    Tag22B tag
)
Public Sub RemoveFinancialCentre_J_22B ( _
    tag As Tag22B _
)
public:
void RemoveFinancialCentre_J_22B(
    Tag22B^ tag
)
Parameters
tag (Tag22B)


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass ► RemoveSequence(MT361..::.SequenceJClass..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT361..::.SequenceJClass..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT361..::.SequenceJClass..::.SequenceClass _
)
public:
void RemoveSequence(
    MT361..::.SequenceJClass..::.SequenceClass^ sequence
)
Parameters
sequence (MT361..::.SequenceJClass..::.SequenceClass)


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass ► Sequence
Type Of Exchange
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceJClass..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT361..::.SequenceJClass..::.SequenceClass()
public:
property array<MT361..::.SequenceJClass..::.SequenceClass^>^ Sequence {
    array<MT361..::.SequenceJClass..::.SequenceClass^>^ get ();
}


Tag14A_BusinessDayConvention_J Property

Tag14A_BusinessDayConvention_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass ► Tag14A_BusinessDayConvention_J
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_J { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_J As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_J {
    Tag14A^ get ();
}


Tag15J_NewSequence_J Property

Tag15J_NewSequence_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass ► Tag15J_NewSequence_J
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15J Tag15J_NewSequence_J { get; }
Public ReadOnly Property Tag15J_NewSequence_J As Tag15J
public:
property Tag15J^ Tag15J_NewSequence_J {
    Tag15J^ get ();
}


Tag18A_NumberOfRepetitions_1_J Property

Tag18A_NumberOfRepetitions_1_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass ► Tag18A_NumberOfRepetitions_1_J
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_1_J { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_1_J As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_1_J {
    Tag18A^ get ();
}


Tag18A_NumberOfRepetitions_2_J Property

Tag18A_NumberOfRepetitions_2_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass ► Tag18A_NumberOfRepetitions_2_J
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_2_J { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_2_J As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_2_J {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_J Property

Tag22B_FinancialCentre_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass ► Tag22B_FinancialCentre_J
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] Tag22B_FinancialCentre_J { get; }
Public ReadOnly Property Tag22B_FinancialCentre_J As Tag22B()
public:
property array<Tag22B^>^ Tag22B_FinancialCentre_J {
    array<Tag22B^>^ get ();
}


MT361.SequenceJClass.SequenceClass Class

MT361..::.SequenceJClass..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass ► MT361..::.SequenceJClass..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_J_32M | Currency, Payment Amount
 | DeliveryAgent_J_53A | Delivery Agent
 | DeliveryAgent_J_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_J_56A | Intermediary
 | Intermediary_J_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PaymentDate_J_30F | Payment Date
 | ReceivingAgent_J_57A | Receiving Agent
 | ReceivingAgent_J_57D | Receiving Agent
 | SecondIntermediary_J_86A | Second Intermediary
 | SecondIntermediary_J_86D | Second Intermediary
 | Tag22X_TypeOfExchange_J | Type Of Exchange
 | Tag30F_PaymentDate_J | Payment Date
 | Tag32M_CurrencyPaymentAmount_J | Currency, Payment Amount
 | Tag53A_DeliveryAgent_J | Delivery Agent
 | Tag53D_DeliveryAgent_J | Delivery Agent
 | Tag56A_Intermediary_J | Intermediary
 | Tag56D_Intermediary_J | Intermediary
 | Tag57A_ReceivingAgent_J | Receiving Agent
 | Tag57D_ReceivingAgent_J | Receiving Agent
 | Tag86A_SecondIntermediary_J | Second Intermediary
 | Tag86D_SecondIntermediary_J | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfExchange_J_22X | Type Of Exchange
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceJClass..::.SequenceClass


CurrencyPaymentAmount_J_32M Property

CurrencyPaymentAmount_J_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► CurrencyPaymentAmount_J_32M
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_J_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_J_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_J_32M {
    Tag32M^ get ();
}


DeliveryAgent_J_53A Property

DeliveryAgent_J_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► DeliveryAgent_J_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_J_53A { get; }
Public ReadOnly Property DeliveryAgent_J_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_J_53A {
    Tag53A^ get ();
}


DeliveryAgent_J_53D Property

DeliveryAgent_J_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► DeliveryAgent_J_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_J_53D { get; }
Public ReadOnly Property DeliveryAgent_J_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_J_53D {
    Tag53D^ get ();
}


Intermediary_J_56A Property

Intermediary_J_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► Intermediary_J_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_J_56A { get; }
Public ReadOnly Property Intermediary_J_56A As Tag56A
public:
property Tag56A^ Intermediary_J_56A {
    Tag56A^ get ();
}


Intermediary_J_56D Property

Intermediary_J_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► Intermediary_J_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_J_56D { get; }
Public ReadOnly Property Intermediary_J_56D As Tag56D
public:
property Tag56D^ Intermediary_J_56D {
    Tag56D^ get ();
}


PaymentDate_J_30F Property

PaymentDate_J_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► PaymentDate_J_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_J_30F { get; }
Public ReadOnly Property PaymentDate_J_30F As Tag30F
public:
property Tag30F^ PaymentDate_J_30F {
    Tag30F^ get ();
}


ReceivingAgent_J_57A Property

ReceivingAgent_J_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► ReceivingAgent_J_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_J_57A { get; }
Public ReadOnly Property ReceivingAgent_J_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_J_57A {
    Tag57A^ get ();
}


ReceivingAgent_J_57D Property

ReceivingAgent_J_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► ReceivingAgent_J_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_J_57D { get; }
Public ReadOnly Property ReceivingAgent_J_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_J_57D {
    Tag57D^ get ();
}


SecondIntermediary_J_86A Property

SecondIntermediary_J_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► SecondIntermediary_J_86A
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_J_86A { get; }
Public ReadOnly Property SecondIntermediary_J_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_J_86A {
    Tag86A^ get ();
}


SecondIntermediary_J_86D Property

SecondIntermediary_J_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► SecondIntermediary_J_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_J_86D { get; }
Public ReadOnly Property SecondIntermediary_J_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_J_86D {
    Tag86D^ get ();
}


Tag22X_TypeOfExchange_J Property

Tag22X_TypeOfExchange_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► Tag22X_TypeOfExchange_J
Type Of Exchange
Declaration Syntax
C# Visual Basic Visual C++
public Tag22X Tag22X_TypeOfExchange_J { get; }
Public ReadOnly Property Tag22X_TypeOfExchange_J As Tag22X
public:
property Tag22X^ Tag22X_TypeOfExchange_J {
    Tag22X^ get ();
}


Tag30F_PaymentDate_J Property

Tag30F_PaymentDate_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► Tag30F_PaymentDate_J
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_J { get; }
Public ReadOnly Property Tag30F_PaymentDate_J As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_J {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_J Property

Tag32M_CurrencyPaymentAmount_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► Tag32M_CurrencyPaymentAmount_J
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_J { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_J As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_J {
    Tag32M^ get ();
}


Tag53A_DeliveryAgent_J Property

Tag53A_DeliveryAgent_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► Tag53A_DeliveryAgent_J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_J { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_J As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_J {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_J Property

Tag53D_DeliveryAgent_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► Tag53D_DeliveryAgent_J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_J { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_J As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_J {
    Tag53D^ get ();
}


Tag56A_Intermediary_J Property

Tag56A_Intermediary_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► Tag56A_Intermediary_J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_J { get; }
Public ReadOnly Property Tag56A_Intermediary_J As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_J {
    Tag56A^ get ();
}


Tag56D_Intermediary_J Property

Tag56D_Intermediary_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► Tag56D_Intermediary_J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_J { get; }
Public ReadOnly Property Tag56D_Intermediary_J As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_J {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_J Property

Tag57A_ReceivingAgent_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► Tag57A_ReceivingAgent_J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_J { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_J As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_J {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_J Property

Tag57D_ReceivingAgent_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► Tag57D_ReceivingAgent_J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_J { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_J As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_J {
    Tag57D^ get ();
}


Tag86A_SecondIntermediary_J Property

Tag86A_SecondIntermediary_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► Tag86A_SecondIntermediary_J
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_J { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_J As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_J {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_J Property

Tag86D_SecondIntermediary_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► Tag86D_SecondIntermediary_J
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_J { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_J As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_J {
    Tag86D^ get ();
}


TypeOfExchange_J_22X Property

TypeOfExchange_J_22X Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceJClass..::.SequenceClass ► TypeOfExchange_J_22X
Type Of Exchange
Declaration Syntax
C# Visual Basic Visual C++
public Tag22X TypeOfExchange_J_22X { get; }
Public ReadOnly Property TypeOfExchange_J_22X As Tag22X
public:
property Tag22X^ TypeOfExchange_J_22X {
    Tag22X^ get ();
}


MT361.SequenceKClass Class

MT361..::.SequenceKClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► MT361..::.SequenceKClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceKClass : SwiftTagSequence
Public Class SequenceKClass _
    Inherits SwiftTagSequence
public ref class SequenceKClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_K_22B()()() |
 | AddSequence()()() |
 | BusinessDayConvention_K_14A | Business Day Convention
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_K_22B | Financial Centre
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_K_15J | New Sequence
 | NumberOfRepetitions_1_K_18A | Number Of Repetitions
 | NumberOfRepetitions_2_K_18A | Number Of Repetitions
 | RemoveFinancialCentre_K_22B(Tag22B) |
 | RemoveSequence(MT361..::.SequenceKClass..::.SequenceClass) |
 | Sequence | Type Of Exchange
 | Tag14A_BusinessDayConvention_K | Business Day Convention
 | Tag15J_NewSequence_K | New Sequence
 | Tag18A_NumberOfRepetitions_1_K | Number Of Repetitions
 | Tag18A_NumberOfRepetitions_2_K | Number Of Repetitions
 | Tag22B_FinancialCentre_K | Financial Centre
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceKClass


AddFinancialCentre_K_22B Method

AddFinancialCentre_K_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass ► AddFinancialCentre_K_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B AddFinancialCentre_K_22B()
Public Function AddFinancialCentre_K_22B As Tag22B
public:
Tag22B^ AddFinancialCentre_K_22B()


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceKClass..::.SequenceClass AddSequence()
Public Function AddSequence As MT361..::.SequenceKClass..::.SequenceClass
public:
MT361..::.SequenceKClass..::.SequenceClass^ AddSequence()


BusinessDayConvention_K_14A Property

BusinessDayConvention_K_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass ► BusinessDayConvention_K_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_K_14A { get; }
Public ReadOnly Property BusinessDayConvention_K_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_K_14A {
    Tag14A^ get ();
}


FinancialCentre_K_22B Property

FinancialCentre_K_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass ► FinancialCentre_K_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] FinancialCentre_K_22B { get; }
Public ReadOnly Property FinancialCentre_K_22B As Tag22B()
public:
property array<Tag22B^>^ FinancialCentre_K_22B {
    array<Tag22B^>^ get ();
}


NewSequence_K_15J Property

NewSequence_K_15J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass ► NewSequence_K_15J
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15J NewSequence_K_15J { get; }
Public ReadOnly Property NewSequence_K_15J As Tag15J
public:
property Tag15J^ NewSequence_K_15J {
    Tag15J^ get ();
}


NumberOfRepetitions_1_K_18A Property

NumberOfRepetitions_1_K_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass ► NumberOfRepetitions_1_K_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_1_K_18A { get; }
Public ReadOnly Property NumberOfRepetitions_1_K_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_1_K_18A {
    Tag18A^ get ();
}


NumberOfRepetitions_2_K_18A Property

NumberOfRepetitions_2_K_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass ► NumberOfRepetitions_2_K_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_2_K_18A { get; }
Public ReadOnly Property NumberOfRepetitions_2_K_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_2_K_18A {
    Tag18A^ get ();
}


RemoveFinancialCentre_K_22B Method (tag)

RemoveFinancialCentre_K_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass ► RemoveFinancialCentre_K_22B(Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_K_22B(
    Tag22B tag
)
Public Sub RemoveFinancialCentre_K_22B ( _
    tag As Tag22B _
)
public:
void RemoveFinancialCentre_K_22B(
    Tag22B^ tag
)
Parameters
tag (Tag22B)


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass ► RemoveSequence(MT361..::.SequenceKClass..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT361..::.SequenceKClass..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT361..::.SequenceKClass..::.SequenceClass _
)
public:
void RemoveSequence(
    MT361..::.SequenceKClass..::.SequenceClass^ sequence
)
Parameters
sequence (MT361..::.SequenceKClass..::.SequenceClass)


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass ► Sequence
Type Of Exchange
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceKClass..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT361..::.SequenceKClass..::.SequenceClass()
public:
property array<MT361..::.SequenceKClass..::.SequenceClass^>^ Sequence {
    array<MT361..::.SequenceKClass..::.SequenceClass^>^ get ();
}


Tag14A_BusinessDayConvention_K Property

Tag14A_BusinessDayConvention_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass ► Tag14A_BusinessDayConvention_K
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_K { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_K As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_K {
    Tag14A^ get ();
}


Tag15J_NewSequence_K Property

Tag15J_NewSequence_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass ► Tag15J_NewSequence_K
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15J Tag15J_NewSequence_K { get; }
Public ReadOnly Property Tag15J_NewSequence_K As Tag15J
public:
property Tag15J^ Tag15J_NewSequence_K {
    Tag15J^ get ();
}


Tag18A_NumberOfRepetitions_1_K Property

Tag18A_NumberOfRepetitions_1_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass ► Tag18A_NumberOfRepetitions_1_K
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_1_K { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_1_K As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_1_K {
    Tag18A^ get ();
}


Tag18A_NumberOfRepetitions_2_K Property

Tag18A_NumberOfRepetitions_2_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass ► Tag18A_NumberOfRepetitions_2_K
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_2_K { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_2_K As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_2_K {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_K Property

Tag22B_FinancialCentre_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass ► Tag22B_FinancialCentre_K
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] Tag22B_FinancialCentre_K { get; }
Public ReadOnly Property Tag22B_FinancialCentre_K As Tag22B()
public:
property array<Tag22B^>^ Tag22B_FinancialCentre_K {
    array<Tag22B^>^ get ();
}


MT361.SequenceKClass.SequenceClass Class

MT361..::.SequenceKClass..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass ► MT361..::.SequenceKClass..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_K_32M | Currency, Payment Amount
 | DeliveryAgent_K_53A | Delivery Agent
 | DeliveryAgent_K_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_K_56A | Intermediary
 | Intermediary_K_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PaymentDate_K_30F | Payment Date
 | ReceivingAgent_K_57A | Receiving Agent
 | ReceivingAgent_K_57D | Receiving Agent
 | SecondIntermediary_K_86A | Second Intermediary
 | SecondIntermediary_K_86D | Second Intermediary
 | Tag22X_TypeOfExchange_K | Type Of Exchange
 | Tag30F_PaymentDate_K | Payment Date
 | Tag32M_CurrencyPaymentAmount_K | Currency, Payment Amount
 | Tag53A_DeliveryAgent_K | Delivery Agent
 | Tag53D_DeliveryAgent_K | Delivery Agent
 | Tag56A_Intermediary_K | Intermediary
 | Tag56D_Intermediary_K | Intermediary
 | Tag57A_ReceivingAgent_K | Receiving Agent
 | Tag57D_ReceivingAgent_K | Receiving Agent
 | Tag86A_SecondIntermediary_K | Second Intermediary
 | Tag86D_SecondIntermediary_K | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfExchange_K_22X | Type Of Exchange
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceKClass..::.SequenceClass


CurrencyPaymentAmount_K_32M Property

CurrencyPaymentAmount_K_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► CurrencyPaymentAmount_K_32M
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_K_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_K_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_K_32M {
    Tag32M^ get ();
}


DeliveryAgent_K_53A Property

DeliveryAgent_K_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► DeliveryAgent_K_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_K_53A { get; }
Public ReadOnly Property DeliveryAgent_K_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_K_53A {
    Tag53A^ get ();
}


DeliveryAgent_K_53D Property

DeliveryAgent_K_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► DeliveryAgent_K_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_K_53D { get; }
Public ReadOnly Property DeliveryAgent_K_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_K_53D {
    Tag53D^ get ();
}


Intermediary_K_56A Property

Intermediary_K_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► Intermediary_K_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_K_56A { get; }
Public ReadOnly Property Intermediary_K_56A As Tag56A
public:
property Tag56A^ Intermediary_K_56A {
    Tag56A^ get ();
}


Intermediary_K_56D Property

Intermediary_K_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► Intermediary_K_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_K_56D { get; }
Public ReadOnly Property Intermediary_K_56D As Tag56D
public:
property Tag56D^ Intermediary_K_56D {
    Tag56D^ get ();
}


PaymentDate_K_30F Property

PaymentDate_K_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► PaymentDate_K_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_K_30F { get; }
Public ReadOnly Property PaymentDate_K_30F As Tag30F
public:
property Tag30F^ PaymentDate_K_30F {
    Tag30F^ get ();
}


ReceivingAgent_K_57A Property

ReceivingAgent_K_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► ReceivingAgent_K_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_K_57A { get; }
Public ReadOnly Property ReceivingAgent_K_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_K_57A {
    Tag57A^ get ();
}


ReceivingAgent_K_57D Property

ReceivingAgent_K_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► ReceivingAgent_K_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceKClass..::.SequenceClass..::.Tag57D ReceivingAgent_K_57D { get; }
Public ReadOnly Property ReceivingAgent_K_57D As MT361..::.SequenceKClass..::.SequenceClass..::.Tag57D
public:
property MT361..::.SequenceKClass..::.SequenceClass..::.Tag57D^ ReceivingAgent_K_57D {
    MT361..::.SequenceKClass..::.SequenceClass..::.Tag57D^ get ();
}


SecondIntermediary_K_86A Property

SecondIntermediary_K_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► SecondIntermediary_K_86A
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_K_86A { get; }
Public ReadOnly Property SecondIntermediary_K_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_K_86A {
    Tag86A^ get ();
}


SecondIntermediary_K_86D Property

SecondIntermediary_K_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► SecondIntermediary_K_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_K_86D { get; }
Public ReadOnly Property SecondIntermediary_K_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_K_86D {
    Tag86D^ get ();
}


Tag22X_TypeOfExchange_K Property

Tag22X_TypeOfExchange_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► Tag22X_TypeOfExchange_K
Type Of Exchange
Declaration Syntax
C# Visual Basic Visual C++
public Tag22X Tag22X_TypeOfExchange_K { get; }
Public ReadOnly Property Tag22X_TypeOfExchange_K As Tag22X
public:
property Tag22X^ Tag22X_TypeOfExchange_K {
    Tag22X^ get ();
}


Tag30F_PaymentDate_K Property

Tag30F_PaymentDate_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► Tag30F_PaymentDate_K
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_K { get; }
Public ReadOnly Property Tag30F_PaymentDate_K As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_K {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_K Property

Tag32M_CurrencyPaymentAmount_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► Tag32M_CurrencyPaymentAmount_K
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_K { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_K As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_K {
    Tag32M^ get ();
}


Tag53A_DeliveryAgent_K Property

Tag53A_DeliveryAgent_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► Tag53A_DeliveryAgent_K
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_K { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_K As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_K {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_K Property

Tag53D_DeliveryAgent_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► Tag53D_DeliveryAgent_K
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_K { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_K As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_K {
    Tag53D^ get ();
}


Tag56A_Intermediary_K Property

Tag56A_Intermediary_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► Tag56A_Intermediary_K
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_K { get; }
Public ReadOnly Property Tag56A_Intermediary_K As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_K {
    Tag56A^ get ();
}


Tag56D_Intermediary_K Property

Tag56D_Intermediary_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► Tag56D_Intermediary_K
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_K { get; }
Public ReadOnly Property Tag56D_Intermediary_K As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_K {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_K Property

Tag57A_ReceivingAgent_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► Tag57A_ReceivingAgent_K
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_K { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_K As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_K {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_K Property

Tag57D_ReceivingAgent_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► Tag57D_ReceivingAgent_K
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceKClass..::.SequenceClass..::.Tag57D Tag57D_ReceivingAgent_K { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_K As MT361..::.SequenceKClass..::.SequenceClass..::.Tag57D
public:
property MT361..::.SequenceKClass..::.SequenceClass..::.Tag57D^ Tag57D_ReceivingAgent_K {
    MT361..::.SequenceKClass..::.SequenceClass..::.Tag57D^ get ();
}


Tag86A_SecondIntermediary_K Property

Tag86A_SecondIntermediary_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► Tag86A_SecondIntermediary_K
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_K { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_K As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_K {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_K Property

Tag86D_SecondIntermediary_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► Tag86D_SecondIntermediary_K
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_K { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_K As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_K {
    Tag86D^ get ();
}


TypeOfExchange_K_22X Property

TypeOfExchange_K_22X Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► TypeOfExchange_K_22X
Type Of Exchange
Declaration Syntax
C# Visual Basic Visual C++
public Tag22X TypeOfExchange_K_22X { get; }
Public ReadOnly Property TypeOfExchange_K_22X As Tag22X
public:
property Tag22X^ TypeOfExchange_K_22X {
    Tag22X^ get ();
}


MT361.SequenceKClass.SequenceClass.Tag57D Class

MT361..::.SequenceKClass..::.SequenceClass..::.Tag57D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass ► MT361..::.SequenceKClass..::.SequenceClass..::.Tag57D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57D : SwiftTagWrapper
Public Class Tag57D _
    Inherits SwiftTagWrapper
public ref class Tag57D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT361..::.SequenceKClass..::.SequenceClass..::.Tag57D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceKClass..::.SequenceClass..::.Tag57D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT361.SequenceLClass Class

MT361..::.SequenceLClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► MT361..::.SequenceLClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceLClass : SwiftTagSequence
Public Class SequenceLClass _
    Inherits SwiftTagSequence
public ref class SequenceLClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_L_22B()()() |
 | AddSequence()()() |
 | BusinessDayConvention_L_14A | Business Day Convention
 | DeliveryAgent_L_53A | Delivery Agent
 | DeliveryAgent_L_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_L_22B | Financial Centre
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_L_56A | Intermediary
 | Intermediary_L_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_L_15L | New Sequence
 | NumberOfRepetitions_1_L_18A | Number Of Repetitions
 | NumberOfRepetitions_2_L_18A | Number Of Repetitions
 | ReceivingAgent_L_57A | Receiving Agent
 | ReceivingAgent_L_57D | Receiving Agent
 | RemoveFinancialCentre_L_22B(Tag22B) |
 | RemoveSequence(MT361..::.SequenceLClass..::.SequenceClass) |
 | SecondIntermediary_L_86A | Second Intermediary
 | SecondIntermediary_L_86D | Second Intermediary
 | Sequence | Type Of Payment
 | Tag14A_BusinessDayConvention_L | Business Day Convention
 | Tag15L_NewSequence_L | New Sequence
 | Tag18A_NumberOfRepetitions_1_L | Number Of Repetitions
 | Tag18A_NumberOfRepetitions_2_L | Number Of Repetitions
 | Tag22B_FinancialCentre_L | Financial Centre
 | Tag53A_DeliveryAgent_L | Delivery Agent
 | Tag53D_DeliveryAgent_L | Delivery Agent
 | Tag56A_Intermediary_L | Intermediary
 | Tag56D_Intermediary_L | Intermediary
 | Tag57A_ReceivingAgent_L | Receiving Agent
 | Tag57D_ReceivingAgent_L | Receiving Agent
 | Tag86A_SecondIntermediary_L | Second Intermediary
 | Tag86D_SecondIntermediary_L | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceLClass


AddFinancialCentre_L_22B Method

AddFinancialCentre_L_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► AddFinancialCentre_L_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B AddFinancialCentre_L_22B()
Public Function AddFinancialCentre_L_22B As Tag22B
public:
Tag22B^ AddFinancialCentre_L_22B()


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceLClass..::.SequenceClass AddSequence()
Public Function AddSequence As MT361..::.SequenceLClass..::.SequenceClass
public:
MT361..::.SequenceLClass..::.SequenceClass^ AddSequence()


BusinessDayConvention_L_14A Property

BusinessDayConvention_L_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► BusinessDayConvention_L_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_L_14A { get; }
Public ReadOnly Property BusinessDayConvention_L_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_L_14A {
    Tag14A^ get ();
}


DeliveryAgent_L_53A Property

DeliveryAgent_L_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► DeliveryAgent_L_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_L_53A { get; }
Public ReadOnly Property DeliveryAgent_L_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_L_53A {
    Tag53A^ get ();
}


DeliveryAgent_L_53D Property

DeliveryAgent_L_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► DeliveryAgent_L_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_L_53D { get; }
Public ReadOnly Property DeliveryAgent_L_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_L_53D {
    Tag53D^ get ();
}


FinancialCentre_L_22B Property

FinancialCentre_L_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► FinancialCentre_L_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] FinancialCentre_L_22B { get; }
Public ReadOnly Property FinancialCentre_L_22B As Tag22B()
public:
property array<Tag22B^>^ FinancialCentre_L_22B {
    array<Tag22B^>^ get ();
}


Intermediary_L_56A Property

Intermediary_L_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► Intermediary_L_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_L_56A { get; }
Public ReadOnly Property Intermediary_L_56A As Tag56A
public:
property Tag56A^ Intermediary_L_56A {
    Tag56A^ get ();
}


Intermediary_L_56D Property

Intermediary_L_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► Intermediary_L_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_L_56D { get; }
Public ReadOnly Property Intermediary_L_56D As Tag56D
public:
property Tag56D^ Intermediary_L_56D {
    Tag56D^ get ();
}


NewSequence_L_15L Property

NewSequence_L_15L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► NewSequence_L_15L
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15L NewSequence_L_15L { get; }
Public ReadOnly Property NewSequence_L_15L As Tag15L
public:
property Tag15L^ NewSequence_L_15L {
    Tag15L^ get ();
}


NumberOfRepetitions_1_L_18A Property

NumberOfRepetitions_1_L_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► NumberOfRepetitions_1_L_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_1_L_18A { get; }
Public ReadOnly Property NumberOfRepetitions_1_L_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_1_L_18A {
    Tag18A^ get ();
}


NumberOfRepetitions_2_L_18A Property

NumberOfRepetitions_2_L_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► NumberOfRepetitions_2_L_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_2_L_18A { get; }
Public ReadOnly Property NumberOfRepetitions_2_L_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_2_L_18A {
    Tag18A^ get ();
}


ReceivingAgent_L_57A Property

ReceivingAgent_L_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► ReceivingAgent_L_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_L_57A { get; }
Public ReadOnly Property ReceivingAgent_L_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_L_57A {
    Tag57A^ get ();
}


ReceivingAgent_L_57D Property

ReceivingAgent_L_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► ReceivingAgent_L_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_L_57D { get; }
Public ReadOnly Property ReceivingAgent_L_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_L_57D {
    Tag57D^ get ();
}


RemoveFinancialCentre_L_22B Method (tag)

RemoveFinancialCentre_L_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► RemoveFinancialCentre_L_22B(Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_L_22B(
    Tag22B tag
)
Public Sub RemoveFinancialCentre_L_22B ( _
    tag As Tag22B _
)
public:
void RemoveFinancialCentre_L_22B(
    Tag22B^ tag
)
Parameters
tag (Tag22B)


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► RemoveSequence(MT361..::.SequenceLClass..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT361..::.SequenceLClass..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT361..::.SequenceLClass..::.SequenceClass _
)
public:
void RemoveSequence(
    MT361..::.SequenceLClass..::.SequenceClass^ sequence
)
Parameters
sequence (MT361..::.SequenceLClass..::.SequenceClass)


SecondIntermediary_L_86A Property

SecondIntermediary_L_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► SecondIntermediary_L_86A
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_L_86A { get; }
Public ReadOnly Property SecondIntermediary_L_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_L_86A {
    Tag86A^ get ();
}


SecondIntermediary_L_86D Property

SecondIntermediary_L_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► SecondIntermediary_L_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_L_86D { get; }
Public ReadOnly Property SecondIntermediary_L_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_L_86D {
    Tag86D^ get ();
}


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► Sequence
Type Of Payment
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceLClass..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT361..::.SequenceLClass..::.SequenceClass()
public:
property array<MT361..::.SequenceLClass..::.SequenceClass^>^ Sequence {
    array<MT361..::.SequenceLClass..::.SequenceClass^>^ get ();
}


Tag14A_BusinessDayConvention_L Property

Tag14A_BusinessDayConvention_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► Tag14A_BusinessDayConvention_L
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_L { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_L As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_L {
    Tag14A^ get ();
}


Tag15L_NewSequence_L Property

Tag15L_NewSequence_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► Tag15L_NewSequence_L
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15L Tag15L_NewSequence_L { get; }
Public ReadOnly Property Tag15L_NewSequence_L As Tag15L
public:
property Tag15L^ Tag15L_NewSequence_L {
    Tag15L^ get ();
}


Tag18A_NumberOfRepetitions_1_L Property

Tag18A_NumberOfRepetitions_1_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► Tag18A_NumberOfRepetitions_1_L
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_1_L { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_1_L As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_1_L {
    Tag18A^ get ();
}


Tag18A_NumberOfRepetitions_2_L Property

Tag18A_NumberOfRepetitions_2_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► Tag18A_NumberOfRepetitions_2_L
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_2_L { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_2_L As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_2_L {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_L Property

Tag22B_FinancialCentre_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► Tag22B_FinancialCentre_L
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] Tag22B_FinancialCentre_L { get; }
Public ReadOnly Property Tag22B_FinancialCentre_L As Tag22B()
public:
property array<Tag22B^>^ Tag22B_FinancialCentre_L {
    array<Tag22B^>^ get ();
}


Tag53A_DeliveryAgent_L Property

Tag53A_DeliveryAgent_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► Tag53A_DeliveryAgent_L
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_L { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_L As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_L {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_L Property

Tag53D_DeliveryAgent_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► Tag53D_DeliveryAgent_L
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_L { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_L As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_L {
    Tag53D^ get ();
}


Tag56A_Intermediary_L Property

Tag56A_Intermediary_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► Tag56A_Intermediary_L
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_L { get; }
Public ReadOnly Property Tag56A_Intermediary_L As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_L {
    Tag56A^ get ();
}


Tag56D_Intermediary_L Property

Tag56D_Intermediary_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► Tag56D_Intermediary_L
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_L { get; }
Public ReadOnly Property Tag56D_Intermediary_L As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_L {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_L Property

Tag57A_ReceivingAgent_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► Tag57A_ReceivingAgent_L
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_L { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_L As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_L {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_L Property

Tag57D_ReceivingAgent_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► Tag57D_ReceivingAgent_L
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_L { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_L As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_L {
    Tag57D^ get ();
}


Tag86A_SecondIntermediary_L Property

Tag86A_SecondIntermediary_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► Tag86A_SecondIntermediary_L
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_L { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_L As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_L {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_L Property

Tag86D_SecondIntermediary_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► Tag86D_SecondIntermediary_L
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_L { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_L As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_L {
    Tag86D^ get ();
}


MT361.SequenceLClass.SequenceClass Class

MT361..::.SequenceLClass..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass ► MT361..::.SequenceLClass..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_L_32M | Currency, Payment Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PaymentDate_L_30F | Payment Date
 | Tag22E_TypeOfPayment_L | Type Of Payment
 | Tag30F_PaymentDate_L | Payment Date
 | Tag32M_CurrencyPaymentAmount_L | Currency, Payment Amount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfPayment_L_22E | Type Of Payment
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceLClass..::.SequenceClass


CurrencyPaymentAmount_L_32M Property

CurrencyPaymentAmount_L_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass..::.SequenceClass ► CurrencyPaymentAmount_L_32M
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_L_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_L_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_L_32M {
    Tag32M^ get ();
}


PaymentDate_L_30F Property

PaymentDate_L_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass..::.SequenceClass ► PaymentDate_L_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_L_30F { get; }
Public ReadOnly Property PaymentDate_L_30F As Tag30F
public:
property Tag30F^ PaymentDate_L_30F {
    Tag30F^ get ();
}


Tag22E_TypeOfPayment_L Property

Tag22E_TypeOfPayment_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass..::.SequenceClass ► Tag22E_TypeOfPayment_L
Type Of Payment
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceLClass..::.SequenceClass..::.Tag22E Tag22E_TypeOfPayment_L { get; }
Public ReadOnly Property Tag22E_TypeOfPayment_L As MT361..::.SequenceLClass..::.SequenceClass..::.Tag22E
public:
property MT361..::.SequenceLClass..::.SequenceClass..::.Tag22E^ Tag22E_TypeOfPayment_L {
    MT361..::.SequenceLClass..::.SequenceClass..::.Tag22E^ get ();
}


Tag30F_PaymentDate_L Property

Tag30F_PaymentDate_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass..::.SequenceClass ► Tag30F_PaymentDate_L
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_L { get; }
Public ReadOnly Property Tag30F_PaymentDate_L As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_L {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_L Property

Tag32M_CurrencyPaymentAmount_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass..::.SequenceClass ► Tag32M_CurrencyPaymentAmount_L
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_L { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_L As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_L {
    Tag32M^ get ();
}


TypeOfPayment_L_22E Property

TypeOfPayment_L_22E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass..::.SequenceClass ► TypeOfPayment_L_22E
Type Of Payment
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceLClass..::.SequenceClass..::.Tag22E TypeOfPayment_L_22E { get; }
Public ReadOnly Property TypeOfPayment_L_22E As MT361..::.SequenceLClass..::.SequenceClass..::.Tag22E
public:
property MT361..::.SequenceLClass..::.SequenceClass..::.Tag22E^ TypeOfPayment_L_22E {
    MT361..::.SequenceLClass..::.SequenceClass..::.Tag22E^ get ();
}


MT361.SequenceLClass.SequenceClass.Tag22E Class

MT361..::.SequenceLClass..::.SequenceClass..::.Tag22E Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass..::.SequenceClass ► MT361..::.SequenceLClass..::.SequenceClass..::.Tag22E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22E : SwiftTagWrapper
Public Class Tag22E _
    Inherits SwiftTagWrapper
public ref class Tag22E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT361..::.SequenceLClass..::.SequenceClass..::.Tag22E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceLClass..::.SequenceClass..::.Tag22E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT361.SequenceMClass Class

MT361..::.SequenceMClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► MT361..::.SequenceMClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceMClass : SwiftTagSequence
Public Class SequenceMClass _
    Inherits SwiftTagSequence
public ref class SequenceMClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFinancialCentre_M_22B()()() |
 | AddSequence()()() |
 | BusinessDayConvention_M_14A | Business Day Convention
 | DeliveryAgent_M_53A | Delivery Agent
 | DeliveryAgent_M_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FinancialCentre_M_22B | Financial Centre
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_M_56A | Intermediary
 | Intermediary_M_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_M_15M | New Sequence
 | NumberOfRepetitions_1_M_18A | Number Of Repetitions
 | NumberOfRepetitions_2_M_18A | Number Of Repetitions
 | ReceivingAgent_M_57A | Receiving Agent
 | ReceivingAgent_M_57D | Receiving Agent
 | RemoveFinancialCentre_M_22B(Tag22B) |
 | RemoveSequence(MT361..::.SequenceMClass..::.SequenceClass) |
 | SecondIntermediary_M_86A | Second Intermediary
 | SecondIntermediary_M_86D | Second Intermediary
 | Sequence | Type Of Payment
 | Tag14A_BusinessDayConvention_M | Business Day Convention
 | Tag15M_NewSequence_M | New Sequence
 | Tag18A_NumberOfRepetitions_1_M | Number Of Repetitions
 | Tag18A_NumberOfRepetitions_2_M | Number Of Repetitions
 | Tag22B_FinancialCentre_M | Financial Centre
 | Tag53A_DeliveryAgent_M | Delivery Agent
 | Tag53D_DeliveryAgent_M | Delivery Agent
 | Tag56A_Intermediary_M | Intermediary
 | Tag56D_Intermediary_M | Intermediary
 | Tag57A_ReceivingAgent_M | Receiving Agent
 | Tag57D_ReceivingAgent_M | Receiving Agent
 | Tag86A_SecondIntermediary_M | Second Intermediary
 | Tag86D_SecondIntermediary_M | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceMClass


AddFinancialCentre_M_22B Method

AddFinancialCentre_M_22B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► AddFinancialCentre_M_22B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B AddFinancialCentre_M_22B()
Public Function AddFinancialCentre_M_22B As Tag22B
public:
Tag22B^ AddFinancialCentre_M_22B()


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceMClass..::.SequenceClass AddSequence()
Public Function AddSequence As MT361..::.SequenceMClass..::.SequenceClass
public:
MT361..::.SequenceMClass..::.SequenceClass^ AddSequence()


BusinessDayConvention_M_14A Property

BusinessDayConvention_M_14A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► BusinessDayConvention_M_14A
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A BusinessDayConvention_M_14A { get; }
Public ReadOnly Property BusinessDayConvention_M_14A As Tag14A
public:
property Tag14A^ BusinessDayConvention_M_14A {
    Tag14A^ get ();
}


DeliveryAgent_M_53A Property

DeliveryAgent_M_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► DeliveryAgent_M_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_M_53A { get; }
Public ReadOnly Property DeliveryAgent_M_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_M_53A {
    Tag53A^ get ();
}


DeliveryAgent_M_53D Property

DeliveryAgent_M_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► DeliveryAgent_M_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_M_53D { get; }
Public ReadOnly Property DeliveryAgent_M_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_M_53D {
    Tag53D^ get ();
}


FinancialCentre_M_22B Property

FinancialCentre_M_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► FinancialCentre_M_22B
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] FinancialCentre_M_22B { get; }
Public ReadOnly Property FinancialCentre_M_22B As Tag22B()
public:
property array<Tag22B^>^ FinancialCentre_M_22B {
    array<Tag22B^>^ get ();
}


Intermediary_M_56A Property

Intermediary_M_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► Intermediary_M_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_M_56A { get; }
Public ReadOnly Property Intermediary_M_56A As Tag56A
public:
property Tag56A^ Intermediary_M_56A {
    Tag56A^ get ();
}


Intermediary_M_56D Property

Intermediary_M_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► Intermediary_M_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_M_56D { get; }
Public ReadOnly Property Intermediary_M_56D As Tag56D
public:
property Tag56D^ Intermediary_M_56D {
    Tag56D^ get ();
}


NewSequence_M_15M Property

NewSequence_M_15M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► NewSequence_M_15M
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15M NewSequence_M_15M { get; }
Public ReadOnly Property NewSequence_M_15M As Tag15M
public:
property Tag15M^ NewSequence_M_15M {
    Tag15M^ get ();
}


NumberOfRepetitions_1_M_18A Property

NumberOfRepetitions_1_M_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► NumberOfRepetitions_1_M_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_1_M_18A { get; }
Public ReadOnly Property NumberOfRepetitions_1_M_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_1_M_18A {
    Tag18A^ get ();
}


NumberOfRepetitions_2_M_18A Property

NumberOfRepetitions_2_M_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► NumberOfRepetitions_2_M_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_2_M_18A { get; }
Public ReadOnly Property NumberOfRepetitions_2_M_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_2_M_18A {
    Tag18A^ get ();
}


ReceivingAgent_M_57A Property

ReceivingAgent_M_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► ReceivingAgent_M_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_M_57A { get; }
Public ReadOnly Property ReceivingAgent_M_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_M_57A {
    Tag57A^ get ();
}


ReceivingAgent_M_57D Property

ReceivingAgent_M_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► ReceivingAgent_M_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_M_57D { get; }
Public ReadOnly Property ReceivingAgent_M_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_M_57D {
    Tag57D^ get ();
}


RemoveFinancialCentre_M_22B Method (tag)

RemoveFinancialCentre_M_22B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► RemoveFinancialCentre_M_22B(Tag22B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFinancialCentre_M_22B(
    Tag22B tag
)
Public Sub RemoveFinancialCentre_M_22B ( _
    tag As Tag22B _
)
public:
void RemoveFinancialCentre_M_22B(
    Tag22B^ tag
)
Parameters
tag (Tag22B)


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► RemoveSequence(MT361..::.SequenceMClass..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT361..::.SequenceMClass..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT361..::.SequenceMClass..::.SequenceClass _
)
public:
void RemoveSequence(
    MT361..::.SequenceMClass..::.SequenceClass^ sequence
)
Parameters
sequence (MT361..::.SequenceMClass..::.SequenceClass)


SecondIntermediary_M_86A Property

SecondIntermediary_M_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► SecondIntermediary_M_86A
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_M_86A { get; }
Public ReadOnly Property SecondIntermediary_M_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_M_86A {
    Tag86A^ get ();
}


SecondIntermediary_M_86D Property

SecondIntermediary_M_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► SecondIntermediary_M_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_M_86D { get; }
Public ReadOnly Property SecondIntermediary_M_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_M_86D {
    Tag86D^ get ();
}


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► Sequence
Type Of Payment
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceMClass..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT361..::.SequenceMClass..::.SequenceClass()
public:
property array<MT361..::.SequenceMClass..::.SequenceClass^>^ Sequence {
    array<MT361..::.SequenceMClass..::.SequenceClass^>^ get ();
}


Tag14A_BusinessDayConvention_M Property

Tag14A_BusinessDayConvention_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► Tag14A_BusinessDayConvention_M
Business Day Convention
Declaration Syntax
C# Visual Basic Visual C++
public Tag14A Tag14A_BusinessDayConvention_M { get; }
Public ReadOnly Property Tag14A_BusinessDayConvention_M As Tag14A
public:
property Tag14A^ Tag14A_BusinessDayConvention_M {
    Tag14A^ get ();
}


Tag15M_NewSequence_M Property

Tag15M_NewSequence_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► Tag15M_NewSequence_M
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15M Tag15M_NewSequence_M { get; }
Public ReadOnly Property Tag15M_NewSequence_M As Tag15M
public:
property Tag15M^ Tag15M_NewSequence_M {
    Tag15M^ get ();
}


Tag18A_NumberOfRepetitions_1_M Property

Tag18A_NumberOfRepetitions_1_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► Tag18A_NumberOfRepetitions_1_M
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_1_M { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_1_M As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_1_M {
    Tag18A^ get ();
}


Tag18A_NumberOfRepetitions_2_M Property

Tag18A_NumberOfRepetitions_2_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► Tag18A_NumberOfRepetitions_2_M
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_2_M { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_2_M As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_2_M {
    Tag18A^ get ();
}


Tag22B_FinancialCentre_M Property

Tag22B_FinancialCentre_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► Tag22B_FinancialCentre_M
Financial Centre
Declaration Syntax
C# Visual Basic Visual C++
public Tag22B[] Tag22B_FinancialCentre_M { get; }
Public ReadOnly Property Tag22B_FinancialCentre_M As Tag22B()
public:
property array<Tag22B^>^ Tag22B_FinancialCentre_M {
    array<Tag22B^>^ get ();
}


Tag53A_DeliveryAgent_M Property

Tag53A_DeliveryAgent_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► Tag53A_DeliveryAgent_M
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_M { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_M As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_M {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_M Property

Tag53D_DeliveryAgent_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► Tag53D_DeliveryAgent_M
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_M { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_M As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_M {
    Tag53D^ get ();
}


Tag56A_Intermediary_M Property

Tag56A_Intermediary_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► Tag56A_Intermediary_M
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_M { get; }
Public ReadOnly Property Tag56A_Intermediary_M As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_M {
    Tag56A^ get ();
}


Tag56D_Intermediary_M Property

Tag56D_Intermediary_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► Tag56D_Intermediary_M
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_M { get; }
Public ReadOnly Property Tag56D_Intermediary_M As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_M {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_M Property

Tag57A_ReceivingAgent_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► Tag57A_ReceivingAgent_M
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_M { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_M As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_M {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_M Property

Tag57D_ReceivingAgent_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► Tag57D_ReceivingAgent_M
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_M { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_M As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_M {
    Tag57D^ get ();
}


Tag86A_SecondIntermediary_M Property

Tag86A_SecondIntermediary_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► Tag86A_SecondIntermediary_M
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_M { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_M As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_M {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_M Property

Tag86D_SecondIntermediary_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► Tag86D_SecondIntermediary_M
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_M { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_M As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_M {
    Tag86D^ get ();
}


MT361.SequenceMClass.SequenceClass Class

MT361..::.SequenceMClass..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass ► MT361..::.SequenceMClass..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_M_32M | Currency, Payment Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PaymentDate_M_30F | Payment Date
 | Tag22E_TypeOfPayment_M | Type Of Payment
 | Tag30F_PaymentDate_M | Payment Date
 | Tag32M_CurrencyPaymentAmount_M | Currency, Payment Amount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfPayment_M_22E | Type Of Payment
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceMClass..::.SequenceClass


CurrencyPaymentAmount_M_32M Property

CurrencyPaymentAmount_M_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass..::.SequenceClass ► CurrencyPaymentAmount_M_32M
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_M_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_M_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_M_32M {
    Tag32M^ get ();
}


PaymentDate_M_30F Property

PaymentDate_M_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass..::.SequenceClass ► PaymentDate_M_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_M_30F { get; }
Public ReadOnly Property PaymentDate_M_30F As Tag30F
public:
property Tag30F^ PaymentDate_M_30F {
    Tag30F^ get ();
}


Tag22E_TypeOfPayment_M Property

Tag22E_TypeOfPayment_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass..::.SequenceClass ► Tag22E_TypeOfPayment_M
Type Of Payment
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceMClass..::.SequenceClass..::.Tag22E Tag22E_TypeOfPayment_M { get; }
Public ReadOnly Property Tag22E_TypeOfPayment_M As MT361..::.SequenceMClass..::.SequenceClass..::.Tag22E
public:
property MT361..::.SequenceMClass..::.SequenceClass..::.Tag22E^ Tag22E_TypeOfPayment_M {
    MT361..::.SequenceMClass..::.SequenceClass..::.Tag22E^ get ();
}


Tag30F_PaymentDate_M Property

Tag30F_PaymentDate_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass..::.SequenceClass ► Tag30F_PaymentDate_M
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_M { get; }
Public ReadOnly Property Tag30F_PaymentDate_M As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_M {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_M Property

Tag32M_CurrencyPaymentAmount_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass..::.SequenceClass ► Tag32M_CurrencyPaymentAmount_M
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_M { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_M As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_M {
    Tag32M^ get ();
}


TypeOfPayment_M_22E Property

TypeOfPayment_M_22E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass..::.SequenceClass ► TypeOfPayment_M_22E
Type Of Payment
Declaration Syntax
C# Visual Basic Visual C++
public MT361..::.SequenceMClass..::.SequenceClass..::.Tag22E TypeOfPayment_M_22E { get; }
Public ReadOnly Property TypeOfPayment_M_22E As MT361..::.SequenceMClass..::.SequenceClass..::.Tag22E
public:
property MT361..::.SequenceMClass..::.SequenceClass..::.Tag22E^ TypeOfPayment_M_22E {
    MT361..::.SequenceMClass..::.SequenceClass..::.Tag22E^ get ();
}


MT361.SequenceMClass.SequenceClass.Tag22E Class

MT361..::.SequenceMClass..::.SequenceClass..::.Tag22E Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass..::.SequenceClass ► MT361..::.SequenceMClass..::.SequenceClass..::.Tag22E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22E : SwiftTagWrapper
Public Class Tag22E _
    Inherits SwiftTagWrapper
public ref class Tag22E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT361..::.SequenceMClass..::.SequenceClass..::.Tag22E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceMClass..::.SequenceClass..::.Tag22E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT361.SequenceNClass Class

MT361..::.SequenceNClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361 ► MT361..::.SequenceNClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceNClass : SwiftTagSequence
Public Class SequenceNClass _
    Inherits SwiftTagSequence
public ref class SequenceNClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | BrokerIdentification_N_88A | Broker Identification
 | BrokerIdentification_N_88D | Broker Identification
 | BrokersCommission_N_71F | Broker's Commission
 | BrokersReference_N_21G | Broker's Reference
 | ContactInformation_N_29A | Contact Information
 | DealingMethod_N_24D | Dealing Method
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_N_15N | New Sequence
 | Tag15N_NewSequence_N | New Sequence
 | Tag21G_BrokersReference_N | Broker's Reference
 | Tag24D_DealingMethod_N | Dealing Method
 | Tag29A_ContactInformation_N | Contact Information
 | Tag71F_BrokersCommission_N | Broker's Commission
 | Tag88A_BrokerIdentification_N | Broker Identification
 | Tag88D_BrokerIdentification_N | Broker Identification
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT361..::.SequenceNClass


BrokerIdentification_N_88A Property

BrokerIdentification_N_88A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceNClass ► BrokerIdentification_N_88A
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88A BrokerIdentification_N_88A { get; }
Public ReadOnly Property BrokerIdentification_N_88A As Tag88A
public:
property Tag88A^ BrokerIdentification_N_88A {
    Tag88A^ get ();
}


BrokerIdentification_N_88D Property

BrokerIdentification_N_88D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceNClass ► BrokerIdentification_N_88D
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88D BrokerIdentification_N_88D { get; }
Public ReadOnly Property BrokerIdentification_N_88D As Tag88D
public:
property Tag88D^ BrokerIdentification_N_88D {
    Tag88D^ get ();
}


BrokersCommission_N_71F Property

BrokersCommission_N_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceNClass ► BrokersCommission_N_71F
Broker's Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F BrokersCommission_N_71F { get; }
Public ReadOnly Property BrokersCommission_N_71F As Tag71F
public:
property Tag71F^ BrokersCommission_N_71F {
    Tag71F^ get ();
}


BrokersReference_N_21G Property

BrokersReference_N_21G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceNClass ► BrokersReference_N_21G
Broker's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21G BrokersReference_N_21G { get; }
Public ReadOnly Property BrokersReference_N_21G As Tag21G
public:
property Tag21G^ BrokersReference_N_21G {
    Tag21G^ get ();
}


ContactInformation_N_29A Property

ContactInformation_N_29A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceNClass ► ContactInformation_N_29A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A ContactInformation_N_29A { get; }
Public ReadOnly Property ContactInformation_N_29A As Tag29A
public:
property Tag29A^ ContactInformation_N_29A {
    Tag29A^ get ();
}


DealingMethod_N_24D Property

DealingMethod_N_24D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceNClass ► DealingMethod_N_24D
Dealing Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag24D DealingMethod_N_24D { get; }
Public ReadOnly Property DealingMethod_N_24D As Tag24D
public:
property Tag24D^ DealingMethod_N_24D {
    Tag24D^ get ();
}


NewSequence_N_15N Property

NewSequence_N_15N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceNClass ► NewSequence_N_15N
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15N NewSequence_N_15N { get; }
Public ReadOnly Property NewSequence_N_15N As Tag15N
public:
property Tag15N^ NewSequence_N_15N {
    Tag15N^ get ();
}


Tag15N_NewSequence_N Property

Tag15N_NewSequence_N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceNClass ► Tag15N_NewSequence_N
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15N Tag15N_NewSequence_N { get; }
Public ReadOnly Property Tag15N_NewSequence_N As Tag15N
public:
property Tag15N^ Tag15N_NewSequence_N {
    Tag15N^ get ();
}


Tag21G_BrokersReference_N Property

Tag21G_BrokersReference_N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceNClass ► Tag21G_BrokersReference_N
Broker's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21G Tag21G_BrokersReference_N { get; }
Public ReadOnly Property Tag21G_BrokersReference_N As Tag21G
public:
property Tag21G^ Tag21G_BrokersReference_N {
    Tag21G^ get ();
}


Tag24D_DealingMethod_N Property

Tag24D_DealingMethod_N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceNClass ► Tag24D_DealingMethod_N
Dealing Method
Declaration Syntax
C# Visual Basic Visual C++
public Tag24D Tag24D_DealingMethod_N { get; }
Public ReadOnly Property Tag24D_DealingMethod_N As Tag24D
public:
property Tag24D^ Tag24D_DealingMethod_N {
    Tag24D^ get ();
}


Tag29A_ContactInformation_N Property

Tag29A_ContactInformation_N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceNClass ► Tag29A_ContactInformation_N
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A Tag29A_ContactInformation_N { get; }
Public ReadOnly Property Tag29A_ContactInformation_N As Tag29A
public:
property Tag29A^ Tag29A_ContactInformation_N {
    Tag29A^ get ();
}


Tag71F_BrokersCommission_N Property

Tag71F_BrokersCommission_N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceNClass ► Tag71F_BrokersCommission_N
Broker's Commission
Declaration Syntax
C# Visual Basic Visual C++
public Tag71F Tag71F_BrokersCommission_N { get; }
Public ReadOnly Property Tag71F_BrokersCommission_N As Tag71F
public:
property Tag71F^ Tag71F_BrokersCommission_N {
    Tag71F^ get ();
}


Tag88A_BrokerIdentification_N Property

Tag88A_BrokerIdentification_N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceNClass ► Tag88A_BrokerIdentification_N
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88A Tag88A_BrokerIdentification_N { get; }
Public ReadOnly Property Tag88A_BrokerIdentification_N As Tag88A
public:
property Tag88A^ Tag88A_BrokerIdentification_N {
    Tag88A^ get ();
}


Tag88D_BrokerIdentification_N Property

Tag88D_BrokerIdentification_N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT361..::.SequenceNClass ► Tag88D_BrokerIdentification_N
Broker Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag88D Tag88D_BrokerIdentification_N { get; }
Public ReadOnly Property Tag88D_BrokerIdentification_N As Tag88D
public:
property Tag88D^ Tag88D_BrokerIdentification_N {
    Tag88D^ get ();
}


MT362 Class

MT362 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362
Interest Rate Reset/Advice of Payment
Declaration Syntax
C# Visual Basic Visual C++
public class MT362 : SwiftMessage
Public Class MT362 _
    Inherits SwiftMessage
public ref class MT362 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT362()()() |
 | MT362(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceE()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT362..::.SequenceBClass) |
 | RemoveSequenceC(MT362..::.SequenceCClass) |
 | RemoveSequenceD(MT362..::.SequenceDClass) |
 | RemoveSequenceE(MT362..::.SequenceEClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Interest Rate/Principal Payable by Party B
 | SequenceC | (Net) Amount(s) Payable by Party B
 | SequenceD | Interest Rate/Principal Payable by Party A
 | SequenceE | (Net) Amount(s) Payable by Party A
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT362


MT362 Constructor

MT362 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► MT362()()()
Members
Icon | Member | Description
 | MT362()()() |
 | MT362(SwiftMessage) |


MT362 Constructor

MT362 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► MT362()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT362()
Public Sub New
public:
MT362()


MT362 Constructor (message)

MT362 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► MT362(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT362(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT362(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT362..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT362..::.SequenceBClass
public:
MT362..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT362..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT362..::.SequenceCClass
public:
MT362..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT362..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT362..::.SequenceDClass
public:
MT362..::.SequenceDClass^ AddSequenceD()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT362..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT362..::.SequenceEClass
public:
MT362..::.SequenceEClass^ AddSequenceE()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► RemoveSequenceB(MT362..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT362..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT362..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT362..::.SequenceBClass^ sequence
)
Parameters
sequence (MT362..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► RemoveSequenceC(MT362..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT362..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT362..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT362..::.SequenceCClass^ sequence
)
Parameters
sequence (MT362..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► RemoveSequenceD(MT362..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT362..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT362..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT362..::.SequenceDClass^ sequence
)
Parameters
sequence (MT362..::.SequenceDClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► RemoveSequenceE(MT362..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT362..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT362..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT362..::.SequenceEClass^ sequence
)
Parameters
sequence (MT362..::.SequenceEClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT362..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT362..::.SequenceAClass
public:
property MT362..::.SequenceAClass^ SequenceA {
    MT362..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► SequenceB
Interest Rate/Principal Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT362..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT362..::.SequenceBClass
public:
property MT362..::.SequenceBClass^ SequenceB {
    MT362..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► SequenceC
(Net) Amount(s) Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT362..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT362..::.SequenceCClass
public:
property MT362..::.SequenceCClass^ SequenceC {
    MT362..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► SequenceD
Interest Rate/Principal Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT362..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT362..::.SequenceDClass
public:
property MT362..::.SequenceDClass^ SequenceD {
    MT362..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► SequenceE
(Net) Amount(s) Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT362..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT362..::.SequenceEClass
public:
property MT362..::.SequenceEClass^ SequenceE {
    MT362..::.SequenceEClass^ get ();
}


MT362.SequenceAClass Class

MT362..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► MT362..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CommonReference_A_22C | Common Reference
 | ContactInformation_A_29A | Contact Information
 | ContractNumberPartyA_A_21N | Contract Number Party A
 | ContractNumberPartyB_A_21B | Contract Number Party B
 | EffectiveDate_A_30V | Effective Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfTheSwap_A_23A | Identification of the Swap
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_A_15A | New Sequence
 | PartyA_A_82A | Party A
 | PartyA_A_82D | Party A
 | PartyB_A_87A | Party B
 | PartyB_A_87D | Party B
 | RelatedReference_A_21 | Related Reference
 | ScopeOfOperation_A_94A | Scope Of Operation
 | SendersReference_A_20 | Senders Reference
 | SenderToReceiverInformation_A_72 | Sender To Receiver Information
 | Tag15A_NewSequence_A | New Sequence
 | Tag20_SendersReference_A | Senders Reference
 | Tag21_RelatedReference_A | Related Reference
 | Tag21B_ContractNumberPartyB_A | Contract Number Party B
 | Tag21N_ContractNumberPartyA_A | Contract Number Party A
 | Tag22A_TypeOfOperation_A | Type of Operation
 | Tag22C_CommonReference_A | Common Reference
 | Tag23A_IdentificationOfTheSwap_A | Identification of the Swap
 | Tag29A_ContactInformation_A | Contact Information
 | Tag30P_TerminationDate_A | Termination Date
 | Tag30V_EffectiveDate_A | Effective Date
 | Tag72_SenderToReceiverInformation_A | Sender To Receiver Information
 | Tag82A_PartyA_A | Party A
 | Tag82D_PartyA_A | Party A
 | Tag87A_PartyB_A | Party B
 | Tag87D_PartyB_A | Party B
 | Tag94A_ScopeOfOperation_A | Scope Of Operation
 | TerminationDate_A_30P | Termination Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfOperation_A_22A | Type of Operation
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT362..::.SequenceAClass


CommonReference_A_22C Property

CommonReference_A_22C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► CommonReference_A_22C
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C CommonReference_A_22C { get; }
Public ReadOnly Property CommonReference_A_22C As Tag22C
public:
property Tag22C^ CommonReference_A_22C {
    Tag22C^ get ();
}


ContactInformation_A_29A Property

ContactInformation_A_29A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► ContactInformation_A_29A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A ContactInformation_A_29A { get; }
Public ReadOnly Property ContactInformation_A_29A As Tag29A
public:
property Tag29A^ ContactInformation_A_29A {
    Tag29A^ get ();
}


ContractNumberPartyA_A_21N Property

ContractNumberPartyA_A_21N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► ContractNumberPartyA_A_21N
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag21N ContractNumberPartyA_A_21N { get; }
Public ReadOnly Property ContractNumberPartyA_A_21N As Tag21N
public:
property Tag21N^ ContractNumberPartyA_A_21N {
    Tag21N^ get ();
}


ContractNumberPartyB_A_21B Property

ContractNumberPartyB_A_21B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► ContractNumberPartyB_A_21B
Contract Number Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag21B ContractNumberPartyB_A_21B { get; }
Public ReadOnly Property ContractNumberPartyB_A_21B As Tag21B
public:
property Tag21B^ ContractNumberPartyB_A_21B {
    Tag21B^ get ();
}


EffectiveDate_A_30V Property

EffectiveDate_A_30V Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► EffectiveDate_A_30V
Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V EffectiveDate_A_30V { get; }
Public ReadOnly Property EffectiveDate_A_30V As Tag30V
public:
property Tag30V^ EffectiveDate_A_30V {
    Tag30V^ get ();
}


IdentificationOfTheSwap_A_23A Property

IdentificationOfTheSwap_A_23A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► IdentificationOfTheSwap_A_23A
Identification of the Swap
Declaration Syntax
C# Visual Basic Visual C++
public Tag23A IdentificationOfTheSwap_A_23A { get; }
Public ReadOnly Property IdentificationOfTheSwap_A_23A As Tag23A
public:
property Tag23A^ IdentificationOfTheSwap_A_23A {
    Tag23A^ get ();
}


NewSequence_A_15A Property

NewSequence_A_15A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► NewSequence_A_15A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A NewSequence_A_15A { get; }
Public ReadOnly Property NewSequence_A_15A As Tag15A
public:
property Tag15A^ NewSequence_A_15A {
    Tag15A^ get ();
}


PartyA_A_82A Property

PartyA_A_82A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► PartyA_A_82A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A PartyA_A_82A { get; }
Public ReadOnly Property PartyA_A_82A As Tag82A
public:
property Tag82A^ PartyA_A_82A {
    Tag82A^ get ();
}


PartyA_A_82D Property

PartyA_A_82D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► PartyA_A_82D
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D PartyA_A_82D { get; }
Public ReadOnly Property PartyA_A_82D As Tag82D
public:
property Tag82D^ PartyA_A_82D {
    Tag82D^ get ();
}


PartyB_A_87A Property

PartyB_A_87A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► PartyB_A_87A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A PartyB_A_87A { get; }
Public ReadOnly Property PartyB_A_87A As Tag87A
public:
property Tag87A^ PartyB_A_87A {
    Tag87A^ get ();
}


PartyB_A_87D Property

PartyB_A_87D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► PartyB_A_87D
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D PartyB_A_87D { get; }
Public ReadOnly Property PartyB_A_87D As Tag87D
public:
property Tag87D^ PartyB_A_87D {
    Tag87D^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


ScopeOfOperation_A_94A Property

ScopeOfOperation_A_94A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► ScopeOfOperation_A_94A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A ScopeOfOperation_A_94A { get; }
Public ReadOnly Property ScopeOfOperation_A_94A As Tag94A
public:
property Tag94A^ ScopeOfOperation_A_94A {
    Tag94A^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► SendersReference_A_20
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


SenderToReceiverInformation_A_72 Property

SenderToReceiverInformation_A_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► SenderToReceiverInformation_A_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_A_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_A_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_A_72 {
    Tag72^ get ();
}


Tag15A_NewSequence_A Property

Tag15A_NewSequence_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► Tag15A_NewSequence_A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A Tag15A_NewSequence_A { get; }
Public ReadOnly Property Tag15A_NewSequence_A As Tag15A
public:
property Tag15A^ Tag15A_NewSequence_A {
    Tag15A^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► Tag20_SendersReference_A
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag21B_ContractNumberPartyB_A Property

Tag21B_ContractNumberPartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► Tag21B_ContractNumberPartyB_A
Contract Number Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag21B Tag21B_ContractNumberPartyB_A { get; }
Public ReadOnly Property Tag21B_ContractNumberPartyB_A As Tag21B
public:
property Tag21B^ Tag21B_ContractNumberPartyB_A {
    Tag21B^ get ();
}


Tag21N_ContractNumberPartyA_A Property

Tag21N_ContractNumberPartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► Tag21N_ContractNumberPartyA_A
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag21N Tag21N_ContractNumberPartyA_A { get; }
Public ReadOnly Property Tag21N_ContractNumberPartyA_A As Tag21N
public:
property Tag21N^ Tag21N_ContractNumberPartyA_A {
    Tag21N^ get ();
}


Tag22A_TypeOfOperation_A Property

Tag22A_TypeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► Tag22A_TypeOfOperation_A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A Tag22A_TypeOfOperation_A { get; }
Public ReadOnly Property Tag22A_TypeOfOperation_A As Tag22A
public:
property Tag22A^ Tag22A_TypeOfOperation_A {
    Tag22A^ get ();
}


Tag22C_CommonReference_A Property

Tag22C_CommonReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► Tag22C_CommonReference_A
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C Tag22C_CommonReference_A { get; }
Public ReadOnly Property Tag22C_CommonReference_A As Tag22C
public:
property Tag22C^ Tag22C_CommonReference_A {
    Tag22C^ get ();
}


Tag23A_IdentificationOfTheSwap_A Property

Tag23A_IdentificationOfTheSwap_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► Tag23A_IdentificationOfTheSwap_A
Identification of the Swap
Declaration Syntax
C# Visual Basic Visual C++
public Tag23A Tag23A_IdentificationOfTheSwap_A { get; }
Public ReadOnly Property Tag23A_IdentificationOfTheSwap_A As Tag23A
public:
property Tag23A^ Tag23A_IdentificationOfTheSwap_A {
    Tag23A^ get ();
}


Tag29A_ContactInformation_A Property

Tag29A_ContactInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► Tag29A_ContactInformation_A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A Tag29A_ContactInformation_A { get; }
Public ReadOnly Property Tag29A_ContactInformation_A As Tag29A
public:
property Tag29A^ Tag29A_ContactInformation_A {
    Tag29A^ get ();
}


Tag30P_TerminationDate_A Property

Tag30P_TerminationDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► Tag30P_TerminationDate_A
Termination Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P Tag30P_TerminationDate_A { get; }
Public ReadOnly Property Tag30P_TerminationDate_A As Tag30P
public:
property Tag30P^ Tag30P_TerminationDate_A {
    Tag30P^ get ();
}


Tag30V_EffectiveDate_A Property

Tag30V_EffectiveDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► Tag30V_EffectiveDate_A
Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V Tag30V_EffectiveDate_A { get; }
Public ReadOnly Property Tag30V_EffectiveDate_A As Tag30V
public:
property Tag30V^ Tag30V_EffectiveDate_A {
    Tag30V^ get ();
}


Tag72_SenderToReceiverInformation_A Property

Tag72_SenderToReceiverInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► Tag72_SenderToReceiverInformation_A
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_A { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_A As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_A {
    Tag72^ get ();
}


Tag82A_PartyA_A Property

Tag82A_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► Tag82A_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A Tag82A_PartyA_A { get; }
Public ReadOnly Property Tag82A_PartyA_A As Tag82A
public:
property Tag82A^ Tag82A_PartyA_A {
    Tag82A^ get ();
}


Tag82D_PartyA_A Property

Tag82D_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► Tag82D_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D Tag82D_PartyA_A { get; }
Public ReadOnly Property Tag82D_PartyA_A As Tag82D
public:
property Tag82D^ Tag82D_PartyA_A {
    Tag82D^ get ();
}


Tag87A_PartyB_A Property

Tag87A_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► Tag87A_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A Tag87A_PartyB_A { get; }
Public ReadOnly Property Tag87A_PartyB_A As Tag87A
public:
property Tag87A^ Tag87A_PartyB_A {
    Tag87A^ get ();
}


Tag87D_PartyB_A Property

Tag87D_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► Tag87D_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D Tag87D_PartyB_A { get; }
Public ReadOnly Property Tag87D_PartyB_A As Tag87D
public:
property Tag87D^ Tag87D_PartyB_A {
    Tag87D^ get ();
}


Tag94A_ScopeOfOperation_A Property

Tag94A_ScopeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► Tag94A_ScopeOfOperation_A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A Tag94A_ScopeOfOperation_A { get; }
Public ReadOnly Property Tag94A_ScopeOfOperation_A As Tag94A
public:
property Tag94A^ Tag94A_ScopeOfOperation_A {
    Tag94A^ get ();
}


TerminationDate_A_30P Property

TerminationDate_A_30P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► TerminationDate_A_30P
Termination Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P TerminationDate_A_30P { get; }
Public ReadOnly Property TerminationDate_A_30P As Tag30P
public:
property Tag30P^ TerminationDate_A_30P {
    Tag30P^ get ();
}


TypeOfOperation_A_22A Property

TypeOfOperation_A_22A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceAClass ► TypeOfOperation_A_22A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A TypeOfOperation_A_22A { get; }
Public ReadOnly Property TypeOfOperation_A_22A As Tag22A
public:
property Tag22A^ TypeOfOperation_A_22A {
    Tag22A^ get ();
}


MT362.SequenceBClass Class

MT362..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► MT362..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CalculationNotionalCurrencyAndAmount_B_33F | Calculation Notional Currency and Amount
 | CapRate_B_37J | Cap Rate
 | CurrencyInterestAmount_B_32H | Currency, Interest Amount
 | CurrencyPrincipalExchangeAmount_B_33E | Currency, Principal Exchange AmountCurrency, Principal Exchange Amount
 | DetailsOfInterestRate_B_37N | Details Of Interest Rate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FloorRate_B_37L | Floor Rate
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_B_15B | New Sequence
 | PaymentDate_B_30F | Payment Date
 | PeriodEndDate_B_30Q | Period End Date
 | PeriodStartDate_B_30X | Period Start Date
 | ResetRate_B_37G | Reset Rate
 | Spread_B_37R | Spread
 | Tag15B_NewSequence_B | New Sequence
 | Tag30F_PaymentDate_B | Payment Date
 | Tag30Q_PeriodEndDate_B | Period End Date
 | Tag30X_PeriodStartDate_B | Period Start Date
 | Tag32H_CurrencyInterestAmount_B | Currency, Interest Amount
 | Tag33E_CurrencyPrincipalExchangeAmount_B | Currency, Principal Exchange AmountCurrency, Principal Exchange Amount
 | Tag33F_CalculationNotionalCurrencyAndAmount_B | Calculation Notional Currency and Amount
 | Tag37G_ResetRate_B | Reset Rate
 | Tag37J_CapRate_B | Cap Rate
 | Tag37L_FloorRate_B | Floor Rate
 | Tag37M_TotalRate_B | Total Rate
 | Tag37N_DetailsOfInterestRate_B | Details Of Interest Rate
 | Tag37R_Spread_B | Spread
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalRate_B_37M | Total Rate
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT362..::.SequenceBClass


CalculationNotionalCurrencyAndAmount_B_33F Property

CalculationNotionalCurrencyAndAmount_B_33F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► CalculationNotionalCurrencyAndAmount_B_33F
Calculation Notional Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33F CalculationNotionalCurrencyAndAmount_B_33F { get; }
Public ReadOnly Property CalculationNotionalCurrencyAndAmount_B_33F As Tag33F
public:
property Tag33F^ CalculationNotionalCurrencyAndAmount_B_33F {
    Tag33F^ get ();
}


CapRate_B_37J Property

CapRate_B_37J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► CapRate_B_37J
Cap Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J CapRate_B_37J { get; }
Public ReadOnly Property CapRate_B_37J As Tag37J
public:
property Tag37J^ CapRate_B_37J {
    Tag37J^ get ();
}


CurrencyInterestAmount_B_32H Property

CurrencyInterestAmount_B_32H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► CurrencyInterestAmount_B_32H
Currency, Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32H CurrencyInterestAmount_B_32H { get; }
Public ReadOnly Property CurrencyInterestAmount_B_32H As Tag32H
public:
property Tag32H^ CurrencyInterestAmount_B_32H {
    Tag32H^ get ();
}


CurrencyPrincipalExchangeAmount_B_33E Property

CurrencyPrincipalExchangeAmount_B_33E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► CurrencyPrincipalExchangeAmount_B_33E
Currency, Principal Exchange AmountCurrency, Principal Exchange Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33E CurrencyPrincipalExchangeAmount_B_33E { get; }
Public ReadOnly Property CurrencyPrincipalExchangeAmount_B_33E As Tag33E
public:
property Tag33E^ CurrencyPrincipalExchangeAmount_B_33E {
    Tag33E^ get ();
}


DetailsOfInterestRate_B_37N Property

DetailsOfInterestRate_B_37N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► DetailsOfInterestRate_B_37N
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N DetailsOfInterestRate_B_37N { get; }
Public ReadOnly Property DetailsOfInterestRate_B_37N As Tag37N
public:
property Tag37N^ DetailsOfInterestRate_B_37N {
    Tag37N^ get ();
}


FloorRate_B_37L Property

FloorRate_B_37L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► FloorRate_B_37L
Floor Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L FloorRate_B_37L { get; }
Public ReadOnly Property FloorRate_B_37L As Tag37L
public:
property Tag37L^ FloorRate_B_37L {
    Tag37L^ get ();
}


NewSequence_B_15B Property

NewSequence_B_15B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► NewSequence_B_15B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B NewSequence_B_15B { get; }
Public ReadOnly Property NewSequence_B_15B As Tag15B
public:
property Tag15B^ NewSequence_B_15B {
    Tag15B^ get ();
}


PaymentDate_B_30F Property

PaymentDate_B_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► PaymentDate_B_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_B_30F { get; }
Public ReadOnly Property PaymentDate_B_30F As Tag30F
public:
property Tag30F^ PaymentDate_B_30F {
    Tag30F^ get ();
}


PeriodEndDate_B_30Q Property

PeriodEndDate_B_30Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► PeriodEndDate_B_30Q
Period End Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30Q PeriodEndDate_B_30Q { get; }
Public ReadOnly Property PeriodEndDate_B_30Q As Tag30Q
public:
property Tag30Q^ PeriodEndDate_B_30Q {
    Tag30Q^ get ();
}


PeriodStartDate_B_30X Property

PeriodStartDate_B_30X Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► PeriodStartDate_B_30X
Period Start Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X PeriodStartDate_B_30X { get; }
Public ReadOnly Property PeriodStartDate_B_30X As Tag30X
public:
property Tag30X^ PeriodStartDate_B_30X {
    Tag30X^ get ();
}


ResetRate_B_37G Property

ResetRate_B_37G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► ResetRate_B_37G
Reset Rate
Declaration Syntax
C# Visual Basic Visual C++
public MT362..::.SequenceBClass..::.Tag37G ResetRate_B_37G { get; }
Public ReadOnly Property ResetRate_B_37G As MT362..::.SequenceBClass..::.Tag37G
public:
property MT362..::.SequenceBClass..::.Tag37G^ ResetRate_B_37G {
    MT362..::.SequenceBClass..::.Tag37G^ get ();
}


Spread_B_37R Property

Spread_B_37R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► Spread_B_37R
Spread
Declaration Syntax
C# Visual Basic Visual C++
public Tag37R Spread_B_37R { get; }
Public ReadOnly Property Spread_B_37R As Tag37R
public:
property Tag37R^ Spread_B_37R {
    Tag37R^ get ();
}


Tag15B_NewSequence_B Property

Tag15B_NewSequence_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► Tag15B_NewSequence_B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B Tag15B_NewSequence_B { get; }
Public ReadOnly Property Tag15B_NewSequence_B As Tag15B
public:
property Tag15B^ Tag15B_NewSequence_B {
    Tag15B^ get ();
}


Tag30F_PaymentDate_B Property

Tag30F_PaymentDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► Tag30F_PaymentDate_B
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_B { get; }
Public ReadOnly Property Tag30F_PaymentDate_B As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_B {
    Tag30F^ get ();
}


Tag30Q_PeriodEndDate_B Property

Tag30Q_PeriodEndDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► Tag30Q_PeriodEndDate_B
Period End Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30Q Tag30Q_PeriodEndDate_B { get; }
Public ReadOnly Property Tag30Q_PeriodEndDate_B As Tag30Q
public:
property Tag30Q^ Tag30Q_PeriodEndDate_B {
    Tag30Q^ get ();
}


Tag30X_PeriodStartDate_B Property

Tag30X_PeriodStartDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► Tag30X_PeriodStartDate_B
Period Start Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X Tag30X_PeriodStartDate_B { get; }
Public ReadOnly Property Tag30X_PeriodStartDate_B As Tag30X
public:
property Tag30X^ Tag30X_PeriodStartDate_B {
    Tag30X^ get ();
}


Tag32H_CurrencyInterestAmount_B Property

Tag32H_CurrencyInterestAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► Tag32H_CurrencyInterestAmount_B
Currency, Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32H Tag32H_CurrencyInterestAmount_B { get; }
Public ReadOnly Property Tag32H_CurrencyInterestAmount_B As Tag32H
public:
property Tag32H^ Tag32H_CurrencyInterestAmount_B {
    Tag32H^ get ();
}


Tag33E_CurrencyPrincipalExchangeAmount_B Property

Tag33E_CurrencyPrincipalExchangeAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► Tag33E_CurrencyPrincipalExchangeAmount_B
Currency, Principal Exchange AmountCurrency, Principal Exchange Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33E Tag33E_CurrencyPrincipalExchangeAmount_B { get; }
Public ReadOnly Property Tag33E_CurrencyPrincipalExchangeAmount_B As Tag33E
public:
property Tag33E^ Tag33E_CurrencyPrincipalExchangeAmount_B {
    Tag33E^ get ();
}


Tag33F_CalculationNotionalCurrencyAndAmount_B Property

Tag33F_CalculationNotionalCurrencyAndAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► Tag33F_CalculationNotionalCurrencyAndAmount_B
Calculation Notional Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33F Tag33F_CalculationNotionalCurrencyAndAmount_B { get; }
Public ReadOnly Property Tag33F_CalculationNotionalCurrencyAndAmount_B As Tag33F
public:
property Tag33F^ Tag33F_CalculationNotionalCurrencyAndAmount_B {
    Tag33F^ get ();
}


Tag37G_ResetRate_B Property

Tag37G_ResetRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► Tag37G_ResetRate_B
Reset Rate
Declaration Syntax
C# Visual Basic Visual C++
public MT362..::.SequenceBClass..::.Tag37G Tag37G_ResetRate_B { get; }
Public ReadOnly Property Tag37G_ResetRate_B As MT362..::.SequenceBClass..::.Tag37G
public:
property MT362..::.SequenceBClass..::.Tag37G^ Tag37G_ResetRate_B {
    MT362..::.SequenceBClass..::.Tag37G^ get ();
}


Tag37J_CapRate_B Property

Tag37J_CapRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► Tag37J_CapRate_B
Cap Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J Tag37J_CapRate_B { get; }
Public ReadOnly Property Tag37J_CapRate_B As Tag37J
public:
property Tag37J^ Tag37J_CapRate_B {
    Tag37J^ get ();
}


Tag37L_FloorRate_B Property

Tag37L_FloorRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► Tag37L_FloorRate_B
Floor Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L Tag37L_FloorRate_B { get; }
Public ReadOnly Property Tag37L_FloorRate_B As Tag37L
public:
property Tag37L^ Tag37L_FloorRate_B {
    Tag37L^ get ();
}


Tag37M_TotalRate_B Property

Tag37M_TotalRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► Tag37M_TotalRate_B
Total Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37M Tag37M_TotalRate_B { get; }
Public ReadOnly Property Tag37M_TotalRate_B As Tag37M
public:
property Tag37M^ Tag37M_TotalRate_B {
    Tag37M^ get ();
}


Tag37N_DetailsOfInterestRate_B Property

Tag37N_DetailsOfInterestRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► Tag37N_DetailsOfInterestRate_B
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N Tag37N_DetailsOfInterestRate_B { get; }
Public ReadOnly Property Tag37N_DetailsOfInterestRate_B As Tag37N
public:
property Tag37N^ Tag37N_DetailsOfInterestRate_B {
    Tag37N^ get ();
}


Tag37R_Spread_B Property

Tag37R_Spread_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► Tag37R_Spread_B
Spread
Declaration Syntax
C# Visual Basic Visual C++
public Tag37R Tag37R_Spread_B { get; }
Public ReadOnly Property Tag37R_Spread_B As Tag37R
public:
property Tag37R^ Tag37R_Spread_B {
    Tag37R^ get ();
}


TotalRate_B_37M Property

TotalRate_B_37M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► TotalRate_B_37M
Total Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37M TotalRate_B_37M { get; }
Public ReadOnly Property TotalRate_B_37M As Tag37M
public:
property Tag37M^ TotalRate_B_37M {
    Tag37M^ get ();
}


MT362.SequenceBClass.Tag37G Class

MT362..::.SequenceBClass..::.Tag37G Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass ► MT362..::.SequenceBClass..::.Tag37G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag37G : SwiftTagWrapper
Public Class Tag37G _
    Inherits SwiftTagWrapper
public ref class Tag37G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT362..::.SequenceBClass..::.Tag37G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceBClass..::.Tag37G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT362.SequenceCClass Class

MT362..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► MT362..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequence()()() |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_C_15C | New Sequence
 | NumberOfRepetitions_C_18A | Number Of Repetitions
 | RemoveSequence(MT362..::.SequenceCClass..::.SequenceClass) |
 | Sequence | Payment Date
 | Tag15C_NewSequence_C | New Sequence
 | Tag18A_NumberOfRepetitions_C | Number Of Repetitions
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT362..::.SequenceCClass


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT362..::.SequenceCClass..::.SequenceClass AddSequence()
Public Function AddSequence As MT362..::.SequenceCClass..::.SequenceClass
public:
MT362..::.SequenceCClass..::.SequenceClass^ AddSequence()


NewSequence_C_15C Property

NewSequence_C_15C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass ► NewSequence_C_15C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C NewSequence_C_15C { get; }
Public ReadOnly Property NewSequence_C_15C As Tag15C
public:
property Tag15C^ NewSequence_C_15C {
    Tag15C^ get ();
}


NumberOfRepetitions_C_18A Property

NumberOfRepetitions_C_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass ► NumberOfRepetitions_C_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_C_18A { get; }
Public ReadOnly Property NumberOfRepetitions_C_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_C_18A {
    Tag18A^ get ();
}


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass ► RemoveSequence(MT362..::.SequenceCClass..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT362..::.SequenceCClass..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT362..::.SequenceCClass..::.SequenceClass _
)
public:
void RemoveSequence(
    MT362..::.SequenceCClass..::.SequenceClass^ sequence
)
Parameters
sequence (MT362..::.SequenceCClass..::.SequenceClass)


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass ► Sequence
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public MT362..::.SequenceCClass..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT362..::.SequenceCClass..::.SequenceClass()
public:
property array<MT362..::.SequenceCClass..::.SequenceClass^>^ Sequence {
    array<MT362..::.SequenceCClass..::.SequenceClass^>^ get ();
}


Tag15C_NewSequence_C Property

Tag15C_NewSequence_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass ► Tag15C_NewSequence_C
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15C Tag15C_NewSequence_C { get; }
Public ReadOnly Property Tag15C_NewSequence_C As Tag15C
public:
property Tag15C^ Tag15C_NewSequence_C {
    Tag15C^ get ();
}


Tag18A_NumberOfRepetitions_C Property

Tag18A_NumberOfRepetitions_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass ► Tag18A_NumberOfRepetitions_C
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_C { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_C As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_C {
    Tag18A^ get ();
}


MT362.SequenceCClass.SequenceClass Class

MT362..::.SequenceCClass..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass ► MT362..::.SequenceCClass..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_C_32M | Currency, Payment Amount
 | DeliveryAgent_C_53A | Delivery Agent
 | DeliveryAgent_C_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_C_56A | Intermediary
 | Intermediary_C_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PaymentDate_C_30F | Payment Date
 | ReceivingAgent_C_57A | Receiving Agent
 | ReceivingAgent_C_57D | Receiving Agent
 | SecondIntermediary_C_86A | Intermediary 2
 | SecondIntermediary_C_86D | Second Intermediary
 | Tag30F_PaymentDate_C | Payment Date
 | Tag32M_CurrencyPaymentAmount_C | Currency, Payment Amount
 | Tag53A_DeliveryAgent_C | Delivery Agent
 | Tag53D_DeliveryAgent_C | Delivery Agent
 | Tag56A_Intermediary_C | Intermediary
 | Tag56D_Intermediary_C | Intermediary
 | Tag57A_ReceivingAgent_C | Receiving Agent
 | Tag57D_ReceivingAgent_C | Receiving Agent
 | Tag86A_SecondIntermediary_C | Intermediary 2
 | Tag86D_SecondIntermediary_C | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT362..::.SequenceCClass..::.SequenceClass


CurrencyPaymentAmount_C_32M Property

CurrencyPaymentAmount_C_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► CurrencyPaymentAmount_C_32M
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_C_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_C_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_C_32M {
    Tag32M^ get ();
}


DeliveryAgent_C_53A Property

DeliveryAgent_C_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► DeliveryAgent_C_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_C_53A { get; }
Public ReadOnly Property DeliveryAgent_C_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_C_53A {
    Tag53A^ get ();
}


DeliveryAgent_C_53D Property

DeliveryAgent_C_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► DeliveryAgent_C_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_C_53D { get; }
Public ReadOnly Property DeliveryAgent_C_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_C_53D {
    Tag53D^ get ();
}


Intermediary_C_56A Property

Intermediary_C_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► Intermediary_C_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_C_56A { get; }
Public ReadOnly Property Intermediary_C_56A As Tag56A
public:
property Tag56A^ Intermediary_C_56A {
    Tag56A^ get ();
}


Intermediary_C_56D Property

Intermediary_C_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► Intermediary_C_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_C_56D { get; }
Public ReadOnly Property Intermediary_C_56D As Tag56D
public:
property Tag56D^ Intermediary_C_56D {
    Tag56D^ get ();
}


PaymentDate_C_30F Property

PaymentDate_C_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► PaymentDate_C_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_C_30F { get; }
Public ReadOnly Property PaymentDate_C_30F As Tag30F
public:
property Tag30F^ PaymentDate_C_30F {
    Tag30F^ get ();
}


ReceivingAgent_C_57A Property

ReceivingAgent_C_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► ReceivingAgent_C_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_C_57A { get; }
Public ReadOnly Property ReceivingAgent_C_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_C_57A {
    Tag57A^ get ();
}


ReceivingAgent_C_57D Property

ReceivingAgent_C_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► ReceivingAgent_C_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_C_57D { get; }
Public ReadOnly Property ReceivingAgent_C_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_C_57D {
    Tag57D^ get ();
}


SecondIntermediary_C_86A Property

SecondIntermediary_C_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► SecondIntermediary_C_86A
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_C_86A { get; }
Public ReadOnly Property SecondIntermediary_C_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_C_86A {
    Tag86A^ get ();
}


SecondIntermediary_C_86D Property

SecondIntermediary_C_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► SecondIntermediary_C_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_C_86D { get; }
Public ReadOnly Property SecondIntermediary_C_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_C_86D {
    Tag86D^ get ();
}


Tag30F_PaymentDate_C Property

Tag30F_PaymentDate_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► Tag30F_PaymentDate_C
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_C { get; }
Public ReadOnly Property Tag30F_PaymentDate_C As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_C {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_C Property

Tag32M_CurrencyPaymentAmount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► Tag32M_CurrencyPaymentAmount_C
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_C { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_C As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_C {
    Tag32M^ get ();
}


Tag53A_DeliveryAgent_C Property

Tag53A_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► Tag53A_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_C As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_C {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_C Property

Tag53D_DeliveryAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► Tag53D_DeliveryAgent_C
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_C { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_C As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_C {
    Tag53D^ get ();
}


Tag56A_Intermediary_C Property

Tag56A_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► Tag56A_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_C { get; }
Public ReadOnly Property Tag56A_Intermediary_C As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_C {
    Tag56A^ get ();
}


Tag56D_Intermediary_C Property

Tag56D_Intermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► Tag56D_Intermediary_C
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_C { get; }
Public ReadOnly Property Tag56D_Intermediary_C As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_C {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_C Property

Tag57A_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► Tag57A_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_C As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_C {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_C Property

Tag57D_ReceivingAgent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► Tag57D_ReceivingAgent_C
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_C { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_C As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_C {
    Tag57D^ get ();
}


Tag86A_SecondIntermediary_C Property

Tag86A_SecondIntermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► Tag86A_SecondIntermediary_C
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_C { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_C As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_C {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_C Property

Tag86D_SecondIntermediary_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceCClass..::.SequenceClass ► Tag86D_SecondIntermediary_C
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_C { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_C As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_C {
    Tag86D^ get ();
}


MT362.SequenceDClass Class

MT362..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► MT362..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CalculationNotionalCurrencyAndAmount_D_33F | Calculation Notional Currency and Amount
 | CapRate_D_37J | Cap Rate
 | CurrencyInterestAmount_D_32H | Currency, Interest Amount
 | CurrencyPrincipalExchangeAmount_D_33E | Currency, Principal Exchange AmountCurrency, Principal Exchange Amount
 | DetailsOfInterestRate_D_37N | Details Of Interest Rate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FloorRate_D_37L | Floor Rate
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_D_15D | New Sequence
 | PaymentDate_D_30F | Payment Date
 | PeriodEndDate_D_30Q | Period End Date
 | PeriodStartDate_D_30X | Period Start Date
 | ResetRate_D_37G | Reset Rate
 | Spread_D_37R | Spread
 | Tag15D_NewSequence_D | New Sequence
 | Tag30F_PaymentDate_D | Payment Date
 | Tag30Q_PeriodEndDate_D | Period End Date
 | Tag30X_PeriodStartDate_D | Period Start Date
 | Tag32H_CurrencyInterestAmount_D | Currency, Interest Amount
 | Tag33E_CurrencyPrincipalExchangeAmount_D | Currency, Principal Exchange AmountCurrency, Principal Exchange Amount
 | Tag33F_CalculationNotionalCurrencyAndAmount_D | Calculation Notional Currency and Amount
 | Tag37G_ResetRate_D | Reset Rate
 | Tag37J_CapRate_D | Cap Rate
 | Tag37L_FloorRate_D | Floor Rate
 | Tag37M_TotalRate_D | Total Rate
 | Tag37N_DetailsOfInterestRate_D | Details Of Interest Rate
 | Tag37R_Spread_D | Spread
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalRate_D_37M | Total Rate
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT362..::.SequenceDClass


CalculationNotionalCurrencyAndAmount_D_33F Property

CalculationNotionalCurrencyAndAmount_D_33F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► CalculationNotionalCurrencyAndAmount_D_33F
Calculation Notional Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33F CalculationNotionalCurrencyAndAmount_D_33F { get; }
Public ReadOnly Property CalculationNotionalCurrencyAndAmount_D_33F As Tag33F
public:
property Tag33F^ CalculationNotionalCurrencyAndAmount_D_33F {
    Tag33F^ get ();
}


CapRate_D_37J Property

CapRate_D_37J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► CapRate_D_37J
Cap Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J CapRate_D_37J { get; }
Public ReadOnly Property CapRate_D_37J As Tag37J
public:
property Tag37J^ CapRate_D_37J {
    Tag37J^ get ();
}


CurrencyInterestAmount_D_32H Property

CurrencyInterestAmount_D_32H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► CurrencyInterestAmount_D_32H
Currency, Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32H CurrencyInterestAmount_D_32H { get; }
Public ReadOnly Property CurrencyInterestAmount_D_32H As Tag32H
public:
property Tag32H^ CurrencyInterestAmount_D_32H {
    Tag32H^ get ();
}


CurrencyPrincipalExchangeAmount_D_33E Property

CurrencyPrincipalExchangeAmount_D_33E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► CurrencyPrincipalExchangeAmount_D_33E
Currency, Principal Exchange AmountCurrency, Principal Exchange Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33E CurrencyPrincipalExchangeAmount_D_33E { get; }
Public ReadOnly Property CurrencyPrincipalExchangeAmount_D_33E As Tag33E
public:
property Tag33E^ CurrencyPrincipalExchangeAmount_D_33E {
    Tag33E^ get ();
}


DetailsOfInterestRate_D_37N Property

DetailsOfInterestRate_D_37N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► DetailsOfInterestRate_D_37N
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N DetailsOfInterestRate_D_37N { get; }
Public ReadOnly Property DetailsOfInterestRate_D_37N As Tag37N
public:
property Tag37N^ DetailsOfInterestRate_D_37N {
    Tag37N^ get ();
}


FloorRate_D_37L Property

FloorRate_D_37L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► FloorRate_D_37L
Floor Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L FloorRate_D_37L { get; }
Public ReadOnly Property FloorRate_D_37L As Tag37L
public:
property Tag37L^ FloorRate_D_37L {
    Tag37L^ get ();
}


NewSequence_D_15D Property

NewSequence_D_15D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► NewSequence_D_15D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D NewSequence_D_15D { get; }
Public ReadOnly Property NewSequence_D_15D As Tag15D
public:
property Tag15D^ NewSequence_D_15D {
    Tag15D^ get ();
}


PaymentDate_D_30F Property

PaymentDate_D_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► PaymentDate_D_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_D_30F { get; }
Public ReadOnly Property PaymentDate_D_30F As Tag30F
public:
property Tag30F^ PaymentDate_D_30F {
    Tag30F^ get ();
}


PeriodEndDate_D_30Q Property

PeriodEndDate_D_30Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► PeriodEndDate_D_30Q
Period End Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30Q PeriodEndDate_D_30Q { get; }
Public ReadOnly Property PeriodEndDate_D_30Q As Tag30Q
public:
property Tag30Q^ PeriodEndDate_D_30Q {
    Tag30Q^ get ();
}


PeriodStartDate_D_30X Property

PeriodStartDate_D_30X Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► PeriodStartDate_D_30X
Period Start Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X PeriodStartDate_D_30X { get; }
Public ReadOnly Property PeriodStartDate_D_30X As Tag30X
public:
property Tag30X^ PeriodStartDate_D_30X {
    Tag30X^ get ();
}


ResetRate_D_37G Property

ResetRate_D_37G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► ResetRate_D_37G
Reset Rate
Declaration Syntax
C# Visual Basic Visual C++
public MT362..::.SequenceDClass..::.Tag37G ResetRate_D_37G { get; }
Public ReadOnly Property ResetRate_D_37G As MT362..::.SequenceDClass..::.Tag37G
public:
property MT362..::.SequenceDClass..::.Tag37G^ ResetRate_D_37G {
    MT362..::.SequenceDClass..::.Tag37G^ get ();
}


Spread_D_37R Property

Spread_D_37R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► Spread_D_37R
Spread
Declaration Syntax
C# Visual Basic Visual C++
public Tag37R Spread_D_37R { get; }
Public ReadOnly Property Spread_D_37R As Tag37R
public:
property Tag37R^ Spread_D_37R {
    Tag37R^ get ();
}


Tag15D_NewSequence_D Property

Tag15D_NewSequence_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► Tag15D_NewSequence_D
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15D Tag15D_NewSequence_D { get; }
Public ReadOnly Property Tag15D_NewSequence_D As Tag15D
public:
property Tag15D^ Tag15D_NewSequence_D {
    Tag15D^ get ();
}


Tag30F_PaymentDate_D Property

Tag30F_PaymentDate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► Tag30F_PaymentDate_D
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_D { get; }
Public ReadOnly Property Tag30F_PaymentDate_D As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_D {
    Tag30F^ get ();
}


Tag30Q_PeriodEndDate_D Property

Tag30Q_PeriodEndDate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► Tag30Q_PeriodEndDate_D
Period End Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30Q Tag30Q_PeriodEndDate_D { get; }
Public ReadOnly Property Tag30Q_PeriodEndDate_D As Tag30Q
public:
property Tag30Q^ Tag30Q_PeriodEndDate_D {
    Tag30Q^ get ();
}


Tag30X_PeriodStartDate_D Property

Tag30X_PeriodStartDate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► Tag30X_PeriodStartDate_D
Period Start Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30X Tag30X_PeriodStartDate_D { get; }
Public ReadOnly Property Tag30X_PeriodStartDate_D As Tag30X
public:
property Tag30X^ Tag30X_PeriodStartDate_D {
    Tag30X^ get ();
}


Tag32H_CurrencyInterestAmount_D Property

Tag32H_CurrencyInterestAmount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► Tag32H_CurrencyInterestAmount_D
Currency, Interest Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32H Tag32H_CurrencyInterestAmount_D { get; }
Public ReadOnly Property Tag32H_CurrencyInterestAmount_D As Tag32H
public:
property Tag32H^ Tag32H_CurrencyInterestAmount_D {
    Tag32H^ get ();
}


Tag33E_CurrencyPrincipalExchangeAmount_D Property

Tag33E_CurrencyPrincipalExchangeAmount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► Tag33E_CurrencyPrincipalExchangeAmount_D
Currency, Principal Exchange AmountCurrency, Principal Exchange Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33E Tag33E_CurrencyPrincipalExchangeAmount_D { get; }
Public ReadOnly Property Tag33E_CurrencyPrincipalExchangeAmount_D As Tag33E
public:
property Tag33E^ Tag33E_CurrencyPrincipalExchangeAmount_D {
    Tag33E^ get ();
}


Tag33F_CalculationNotionalCurrencyAndAmount_D Property

Tag33F_CalculationNotionalCurrencyAndAmount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► Tag33F_CalculationNotionalCurrencyAndAmount_D
Calculation Notional Currency and Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33F Tag33F_CalculationNotionalCurrencyAndAmount_D { get; }
Public ReadOnly Property Tag33F_CalculationNotionalCurrencyAndAmount_D As Tag33F
public:
property Tag33F^ Tag33F_CalculationNotionalCurrencyAndAmount_D {
    Tag33F^ get ();
}


Tag37G_ResetRate_D Property

Tag37G_ResetRate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► Tag37G_ResetRate_D
Reset Rate
Declaration Syntax
C# Visual Basic Visual C++
public MT362..::.SequenceDClass..::.Tag37G Tag37G_ResetRate_D { get; }
Public ReadOnly Property Tag37G_ResetRate_D As MT362..::.SequenceDClass..::.Tag37G
public:
property MT362..::.SequenceDClass..::.Tag37G^ Tag37G_ResetRate_D {
    MT362..::.SequenceDClass..::.Tag37G^ get ();
}


Tag37J_CapRate_D Property

Tag37J_CapRate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► Tag37J_CapRate_D
Cap Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J Tag37J_CapRate_D { get; }
Public ReadOnly Property Tag37J_CapRate_D As Tag37J
public:
property Tag37J^ Tag37J_CapRate_D {
    Tag37J^ get ();
}


Tag37L_FloorRate_D Property

Tag37L_FloorRate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► Tag37L_FloorRate_D
Floor Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37L Tag37L_FloorRate_D { get; }
Public ReadOnly Property Tag37L_FloorRate_D As Tag37L
public:
property Tag37L^ Tag37L_FloorRate_D {
    Tag37L^ get ();
}


Tag37M_TotalRate_D Property

Tag37M_TotalRate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► Tag37M_TotalRate_D
Total Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37M Tag37M_TotalRate_D { get; }
Public ReadOnly Property Tag37M_TotalRate_D As Tag37M
public:
property Tag37M^ Tag37M_TotalRate_D {
    Tag37M^ get ();
}


Tag37N_DetailsOfInterestRate_D Property

Tag37N_DetailsOfInterestRate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► Tag37N_DetailsOfInterestRate_D
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N Tag37N_DetailsOfInterestRate_D { get; }
Public ReadOnly Property Tag37N_DetailsOfInterestRate_D As Tag37N
public:
property Tag37N^ Tag37N_DetailsOfInterestRate_D {
    Tag37N^ get ();
}


Tag37R_Spread_D Property

Tag37R_Spread_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► Tag37R_Spread_D
Spread
Declaration Syntax
C# Visual Basic Visual C++
public Tag37R Tag37R_Spread_D { get; }
Public ReadOnly Property Tag37R_Spread_D As Tag37R
public:
property Tag37R^ Tag37R_Spread_D {
    Tag37R^ get ();
}


TotalRate_D_37M Property

TotalRate_D_37M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► TotalRate_D_37M
Total Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37M TotalRate_D_37M { get; }
Public ReadOnly Property TotalRate_D_37M As Tag37M
public:
property Tag37M^ TotalRate_D_37M {
    Tag37M^ get ();
}


MT362.SequenceDClass.Tag37G Class

MT362..::.SequenceDClass..::.Tag37G Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass ► MT362..::.SequenceDClass..::.Tag37G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag37G : SwiftTagWrapper
Public Class Tag37G _
    Inherits SwiftTagWrapper
public ref class Tag37G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT362..::.SequenceDClass..::.Tag37G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceDClass..::.Tag37G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT362.SequenceEClass Class

MT362..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362 ► MT362..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequence()()() |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_E_15E | New Sequence
 | NumberOfRepetitions_E_18A | Number Of Repetitions
 | RemoveSequence(MT362..::.SequenceEClass..::.SequenceClass) |
 | Sequence | Payment Date
 | Tag15E_NewSequence_E | New Sequence
 | Tag18A_NumberOfRepetitions_E | Number Of Repetitions
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT362..::.SequenceEClass


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT362..::.SequenceEClass..::.SequenceClass AddSequence()
Public Function AddSequence As MT362..::.SequenceEClass..::.SequenceClass
public:
MT362..::.SequenceEClass..::.SequenceClass^ AddSequence()


NewSequence_E_15E Property

NewSequence_E_15E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass ► NewSequence_E_15E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E NewSequence_E_15E { get; }
Public ReadOnly Property NewSequence_E_15E As Tag15E
public:
property Tag15E^ NewSequence_E_15E {
    Tag15E^ get ();
}


NumberOfRepetitions_E_18A Property

NumberOfRepetitions_E_18A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass ► NumberOfRepetitions_E_18A
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A NumberOfRepetitions_E_18A { get; }
Public ReadOnly Property NumberOfRepetitions_E_18A As Tag18A
public:
property Tag18A^ NumberOfRepetitions_E_18A {
    Tag18A^ get ();
}


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass ► RemoveSequence(MT362..::.SequenceEClass..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT362..::.SequenceEClass..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT362..::.SequenceEClass..::.SequenceClass _
)
public:
void RemoveSequence(
    MT362..::.SequenceEClass..::.SequenceClass^ sequence
)
Parameters
sequence (MT362..::.SequenceEClass..::.SequenceClass)


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass ► Sequence
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public MT362..::.SequenceEClass..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT362..::.SequenceEClass..::.SequenceClass()
public:
property array<MT362..::.SequenceEClass..::.SequenceClass^>^ Sequence {
    array<MT362..::.SequenceEClass..::.SequenceClass^>^ get ();
}


Tag15E_NewSequence_E Property

Tag15E_NewSequence_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass ► Tag15E_NewSequence_E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E Tag15E_NewSequence_E { get; }
Public ReadOnly Property Tag15E_NewSequence_E As Tag15E
public:
property Tag15E^ Tag15E_NewSequence_E {
    Tag15E^ get ();
}


Tag18A_NumberOfRepetitions_E Property

Tag18A_NumberOfRepetitions_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass ► Tag18A_NumberOfRepetitions_E
Number Of Repetitions
Declaration Syntax
C# Visual Basic Visual C++
public Tag18A Tag18A_NumberOfRepetitions_E { get; }
Public ReadOnly Property Tag18A_NumberOfRepetitions_E As Tag18A
public:
property Tag18A^ Tag18A_NumberOfRepetitions_E {
    Tag18A^ get ();
}


MT362.SequenceEClass.SequenceClass Class

MT362..::.SequenceEClass..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass ► MT362..::.SequenceEClass..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_E_32M | Currency, Payment Amount
 | DeliveryAgent_E_53A | Delivery Agent
 | DeliveryAgent_E_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_E_56A | Intermediary
 | Intermediary_E_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PaymentDate_E_30F | Payment Date
 | ReceivingAgent_E_57A | Receiving Agent
 | ReceivingAgent_E_57D | Receiving Agent
 | SecondIntermediary_E_86A | Intermediary 2
 | SecondIntermediary_E_86D | Second Intermediary
 | Tag30F_PaymentDate_E | Payment Date
 | Tag32M_CurrencyPaymentAmount_E | Currency, Payment Amount
 | Tag53A_DeliveryAgent_E | Delivery Agent
 | Tag53D_DeliveryAgent_E | Delivery Agent
 | Tag56A_Intermediary_E | Intermediary
 | Tag56D_Intermediary_E | Intermediary
 | Tag57A_ReceivingAgent_E | Receiving Agent
 | Tag57D_ReceivingAgent_E | Receiving Agent
 | Tag86A_SecondIntermediary_E | Intermediary 2
 | Tag86D_SecondIntermediary_E | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT362..::.SequenceEClass..::.SequenceClass


CurrencyPaymentAmount_E_32M Property

CurrencyPaymentAmount_E_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► CurrencyPaymentAmount_E_32M
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_E_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_E_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_E_32M {
    Tag32M^ get ();
}


DeliveryAgent_E_53A Property

DeliveryAgent_E_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► DeliveryAgent_E_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_E_53A { get; }
Public ReadOnly Property DeliveryAgent_E_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_E_53A {
    Tag53A^ get ();
}


DeliveryAgent_E_53D Property

DeliveryAgent_E_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► DeliveryAgent_E_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_E_53D { get; }
Public ReadOnly Property DeliveryAgent_E_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_E_53D {
    Tag53D^ get ();
}


Intermediary_E_56A Property

Intermediary_E_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► Intermediary_E_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_E_56A { get; }
Public ReadOnly Property Intermediary_E_56A As Tag56A
public:
property Tag56A^ Intermediary_E_56A {
    Tag56A^ get ();
}


Intermediary_E_56D Property

Intermediary_E_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► Intermediary_E_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_E_56D { get; }
Public ReadOnly Property Intermediary_E_56D As Tag56D
public:
property Tag56D^ Intermediary_E_56D {
    Tag56D^ get ();
}


PaymentDate_E_30F Property

PaymentDate_E_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► PaymentDate_E_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_E_30F { get; }
Public ReadOnly Property PaymentDate_E_30F As Tag30F
public:
property Tag30F^ PaymentDate_E_30F {
    Tag30F^ get ();
}


ReceivingAgent_E_57A Property

ReceivingAgent_E_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► ReceivingAgent_E_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_E_57A { get; }
Public ReadOnly Property ReceivingAgent_E_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_E_57A {
    Tag57A^ get ();
}


ReceivingAgent_E_57D Property

ReceivingAgent_E_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► ReceivingAgent_E_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_E_57D { get; }
Public ReadOnly Property ReceivingAgent_E_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_E_57D {
    Tag57D^ get ();
}


SecondIntermediary_E_86A Property

SecondIntermediary_E_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► SecondIntermediary_E_86A
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_E_86A { get; }
Public ReadOnly Property SecondIntermediary_E_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_E_86A {
    Tag86A^ get ();
}


SecondIntermediary_E_86D Property

SecondIntermediary_E_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► SecondIntermediary_E_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_E_86D { get; }
Public ReadOnly Property SecondIntermediary_E_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_E_86D {
    Tag86D^ get ();
}


Tag30F_PaymentDate_E Property

Tag30F_PaymentDate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► Tag30F_PaymentDate_E
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_E { get; }
Public ReadOnly Property Tag30F_PaymentDate_E As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_E {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_E Property

Tag32M_CurrencyPaymentAmount_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► Tag32M_CurrencyPaymentAmount_E
Currency, Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_E { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_E As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_E {
    Tag32M^ get ();
}


Tag53A_DeliveryAgent_E Property

Tag53A_DeliveryAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► Tag53A_DeliveryAgent_E
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_E { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_E As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_E {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_E Property

Tag53D_DeliveryAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► Tag53D_DeliveryAgent_E
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_E { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_E As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_E {
    Tag53D^ get ();
}


Tag56A_Intermediary_E Property

Tag56A_Intermediary_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► Tag56A_Intermediary_E
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_E { get; }
Public ReadOnly Property Tag56A_Intermediary_E As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_E {
    Tag56A^ get ();
}


Tag56D_Intermediary_E Property

Tag56D_Intermediary_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► Tag56D_Intermediary_E
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_E { get; }
Public ReadOnly Property Tag56D_Intermediary_E As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_E {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_E Property

Tag57A_ReceivingAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► Tag57A_ReceivingAgent_E
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_E { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_E As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_E {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_E Property

Tag57D_ReceivingAgent_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► Tag57D_ReceivingAgent_E
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_E { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_E As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_E {
    Tag57D^ get ();
}


Tag86A_SecondIntermediary_E Property

Tag86A_SecondIntermediary_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► Tag86A_SecondIntermediary_E
Intermediary 2
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_E { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_E As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_E {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_E Property

Tag86D_SecondIntermediary_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT362..::.SequenceEClass..::.SequenceClass ► Tag86D_SecondIntermediary_E
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_E { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_E As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_E {
    Tag86D^ get ();
}


MT364 Class

MT364 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364
Single Currency Interest Rate Derivative Termination/Recouponing Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT364 : SwiftMessage
Public Class MT364 _
    Inherits SwiftMessage
public ref class MT364 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT364()()() |
 | MT364(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceE()()() |
 | AddSequenceL()()() |
 | AddSequenceM()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT364..::.SequenceBClass) |
 | RemoveSequenceE(MT364..::.SequenceEClass) |
 | RemoveSequenceL(MT364..::.SequenceLClass) |
 | RemoveSequenceM(MT364..::.SequenceMClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Fixed Interest Payable by Party B
 | SequenceE | Fixed Interest Payable by Party A
 | SequenceL | Fee Payable by Party B
 | SequenceM | Fee Payable by Party A
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT364


MT364 Constructor

MT364 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► MT364()()()
Members
Icon | Member | Description
 | MT364()()() |
 | MT364(SwiftMessage) |


MT364 Constructor

MT364 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► MT364()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT364()
Public Sub New
public:
MT364()


MT364 Constructor (message)

MT364 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► MT364(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT364(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT364(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT364..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT364..::.SequenceBClass
public:
MT364..::.SequenceBClass^ AddSequenceB()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT364..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT364..::.SequenceEClass
public:
MT364..::.SequenceEClass^ AddSequenceE()


AddSequenceL Method

AddSequenceL Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► AddSequenceL()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT364..::.SequenceLClass AddSequenceL()
Public Function AddSequenceL As MT364..::.SequenceLClass
public:
MT364..::.SequenceLClass^ AddSequenceL()


AddSequenceM Method

AddSequenceM Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► AddSequenceM()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT364..::.SequenceMClass AddSequenceM()
Public Function AddSequenceM As MT364..::.SequenceMClass
public:
MT364..::.SequenceMClass^ AddSequenceM()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► RemoveSequenceB(MT364..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT364..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT364..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT364..::.SequenceBClass^ sequence
)
Parameters
sequence (MT364..::.SequenceBClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► RemoveSequenceE(MT364..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT364..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT364..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT364..::.SequenceEClass^ sequence
)
Parameters
sequence (MT364..::.SequenceEClass)


RemoveSequenceL Method (sequence)

RemoveSequenceL Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► RemoveSequenceL(MT364..::.SequenceLClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceL(
    MT364..::.SequenceLClass sequence
)
Public Sub RemoveSequenceL ( _
    sequence As MT364..::.SequenceLClass _
)
public:
void RemoveSequenceL(
    MT364..::.SequenceLClass^ sequence
)
Parameters
sequence (MT364..::.SequenceLClass)


RemoveSequenceM Method (sequence)

RemoveSequenceM Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► RemoveSequenceM(MT364..::.SequenceMClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceM(
    MT364..::.SequenceMClass sequence
)
Public Sub RemoveSequenceM ( _
    sequence As MT364..::.SequenceMClass _
)
public:
void RemoveSequenceM(
    MT364..::.SequenceMClass^ sequence
)
Parameters
sequence (MT364..::.SequenceMClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT364..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT364..::.SequenceAClass
public:
property MT364..::.SequenceAClass^ SequenceA {
    MT364..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► SequenceB
Fixed Interest Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT364..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT364..::.SequenceBClass
public:
property MT364..::.SequenceBClass^ SequenceB {
    MT364..::.SequenceBClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► SequenceE
Fixed Interest Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT364..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT364..::.SequenceEClass
public:
property MT364..::.SequenceEClass^ SequenceE {
    MT364..::.SequenceEClass^ get ();
}


SequenceL Property

SequenceL Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► SequenceL
Fee Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT364..::.SequenceLClass SequenceL { get; }
Public ReadOnly Property SequenceL As MT364..::.SequenceLClass
public:
property MT364..::.SequenceLClass^ SequenceL {
    MT364..::.SequenceLClass^ get ();
}


SequenceM Property

SequenceM Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► SequenceM
Fee Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT364..::.SequenceMClass SequenceM { get; }
Public ReadOnly Property SequenceM As MT364..::.SequenceMClass
public:
property MT364..::.SequenceMClass^ SequenceM {
    MT364..::.SequenceMClass^ get ();
}


MT364.SequenceAClass Class

MT364..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► MT364..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AccrualOfInterestSpecification_A_22D | Accrual Of Interest Specification
 | CommonReference_A_22C | Common Reference
 | ContactInformation_A_29A | Contact Information
 | ContractNumberPartyA_A_21N | Contract Number Party A
 | ContractNumberPartyB_A_21B | Contract Number Party B
 | CurrentCurrencyNotionalAmount_A_32B | Current Currency Notional Amount
 | DetailsOfInterestRate_A_37N | Details Of Interest Rate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfTheSwap_A_23A | Identification Of The Swap
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewCurrencyNotionalAmount_A_32G | New Currency Notional Amount
 | NewSequence_A_15A | New Sequence
 | OriginalEffectiveDate_A_30V | Original Effective Date
 | OriginalTerminationDate_A_30P | Original Termination Date
 | PartyA_A_82A | Party A
 | PartyA_A_82D | Party A
 | PartyB_A_87A | Party B
 | PartyB_A_87D | Party B
 | RelatedReference_A_21 | Related Reference
 | ScopeOfOperation_A_94A | Scope Of Operation
 | SendersReference_A_20 | Senders Reference
 | SenderToReceiverInformation_A_72 | Sender To Receiver Information
 | Tag15A_NewSequence_A | New Sequence
 | Tag20_SendersReference_A | Senders Reference
 | Tag21_RelatedReference_A | Related Reference
 | Tag21B_ContractNumberPartyB_A | Contract Number Party B
 | Tag21N_ContractNumberPartyA_A | Contract Number Party A
 | Tag22A_TypeOfOperation_A | Type of Operation
 | Tag22B_TypeOfEvent_A | Type Of Event
 | Tag22C_CommonReference_A | Common Reference
 | Tag22D_AccrualOfInterestSpecification_A | Accrual Of Interest Specification
 | Tag23A_IdentificationOfTheSwap_A | Identification Of The Swap
 | Tag29A_ContactInformation_A | Contact Information
 | Tag30P_OriginalTerminationDate_A | Original Termination Date
 | Tag30Q_TerminationRecouponingEffectiveDate_A | Termination /Recouponing Effective Date
 | Tag30T_TerminationRecouponingTradeDate_A | Termination /Recouponing Trade Date
 | Tag30V_OriginalEffectiveDate_A | Original Effective Date
 | Tag32B_CurrentCurrencyNotionalAmount_A | Current Currency Notional Amount
 | Tag32G_NewCurrencyNotionalAmount_A | New Currency Notional Amount
 | Tag37N_DetailsOfInterestRate_A | Details Of Interest Rate
 | Tag72_SenderToReceiverInformation_A | Sender To Receiver Information
 | Tag82A_PartyA_A | Party A
 | Tag82D_PartyA_A | Party A
 | Tag87A_PartyB_A | Party B
 | Tag87D_PartyB_A | Party B
 | Tag94A_ScopeOfOperation_A | Scope Of Operation
 | TerminationRecouponingEffectiveDate_A_30Q | Termination /Recouponing Effective Date
 | TerminationRecouponingTradeDate_A_30T | Termination /Recouponing Trade Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfEvent_A_22B | Type Of Event
 | TypeOfOperation_A_22A | Type of Operation
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT364..::.SequenceAClass


AccrualOfInterestSpecification_A_22D Property

AccrualOfInterestSpecification_A_22D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► AccrualOfInterestSpecification_A_22D
Accrual Of Interest Specification
Declaration Syntax
C# Visual Basic Visual C++
public MT364..::.SequenceAClass..::.Tag22D AccrualOfInterestSpecification_A_22D { get; }
Public ReadOnly Property AccrualOfInterestSpecification_A_22D As MT364..::.SequenceAClass..::.Tag22D
public:
property MT364..::.SequenceAClass..::.Tag22D^ AccrualOfInterestSpecification_A_22D {
    MT364..::.SequenceAClass..::.Tag22D^ get ();
}


CommonReference_A_22C Property

CommonReference_A_22C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► CommonReference_A_22C
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C CommonReference_A_22C { get; }
Public ReadOnly Property CommonReference_A_22C As Tag22C
public:
property Tag22C^ CommonReference_A_22C {
    Tag22C^ get ();
}


ContactInformation_A_29A Property

ContactInformation_A_29A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► ContactInformation_A_29A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A ContactInformation_A_29A { get; }
Public ReadOnly Property ContactInformation_A_29A As Tag29A
public:
property Tag29A^ ContactInformation_A_29A {
    Tag29A^ get ();
}


ContractNumberPartyA_A_21N Property

ContractNumberPartyA_A_21N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► ContractNumberPartyA_A_21N
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag21N ContractNumberPartyA_A_21N { get; }
Public ReadOnly Property ContractNumberPartyA_A_21N As Tag21N
public:
property Tag21N^ ContractNumberPartyA_A_21N {
    Tag21N^ get ();
}


ContractNumberPartyB_A_21B Property

ContractNumberPartyB_A_21B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► ContractNumberPartyB_A_21B
Contract Number Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag21B ContractNumberPartyB_A_21B { get; }
Public ReadOnly Property ContractNumberPartyB_A_21B As Tag21B
public:
property Tag21B^ ContractNumberPartyB_A_21B {
    Tag21B^ get ();
}


CurrentCurrencyNotionalAmount_A_32B Property

CurrentCurrencyNotionalAmount_A_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► CurrentCurrencyNotionalAmount_A_32B
Current Currency Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrentCurrencyNotionalAmount_A_32B { get; }
Public ReadOnly Property CurrentCurrencyNotionalAmount_A_32B As Tag32B
public:
property Tag32B^ CurrentCurrencyNotionalAmount_A_32B {
    Tag32B^ get ();
}


DetailsOfInterestRate_A_37N Property

DetailsOfInterestRate_A_37N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► DetailsOfInterestRate_A_37N
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N DetailsOfInterestRate_A_37N { get; }
Public ReadOnly Property DetailsOfInterestRate_A_37N As Tag37N
public:
property Tag37N^ DetailsOfInterestRate_A_37N {
    Tag37N^ get ();
}


IdentificationOfTheSwap_A_23A Property

IdentificationOfTheSwap_A_23A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► IdentificationOfTheSwap_A_23A
Identification Of The Swap
Declaration Syntax
C# Visual Basic Visual C++
public Tag23A IdentificationOfTheSwap_A_23A { get; }
Public ReadOnly Property IdentificationOfTheSwap_A_23A As Tag23A
public:
property Tag23A^ IdentificationOfTheSwap_A_23A {
    Tag23A^ get ();
}


NewCurrencyNotionalAmount_A_32G Property

NewCurrencyNotionalAmount_A_32G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► NewCurrencyNotionalAmount_A_32G
New Currency Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32G NewCurrencyNotionalAmount_A_32G { get; }
Public ReadOnly Property NewCurrencyNotionalAmount_A_32G As Tag32G
public:
property Tag32G^ NewCurrencyNotionalAmount_A_32G {
    Tag32G^ get ();
}


NewSequence_A_15A Property

NewSequence_A_15A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► NewSequence_A_15A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A NewSequence_A_15A { get; }
Public ReadOnly Property NewSequence_A_15A As Tag15A
public:
property Tag15A^ NewSequence_A_15A {
    Tag15A^ get ();
}


OriginalEffectiveDate_A_30V Property

OriginalEffectiveDate_A_30V Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► OriginalEffectiveDate_A_30V
Original Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V OriginalEffectiveDate_A_30V { get; }
Public ReadOnly Property OriginalEffectiveDate_A_30V As Tag30V
public:
property Tag30V^ OriginalEffectiveDate_A_30V {
    Tag30V^ get ();
}


OriginalTerminationDate_A_30P Property

OriginalTerminationDate_A_30P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► OriginalTerminationDate_A_30P
Original Termination Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P OriginalTerminationDate_A_30P { get; }
Public ReadOnly Property OriginalTerminationDate_A_30P As Tag30P
public:
property Tag30P^ OriginalTerminationDate_A_30P {
    Tag30P^ get ();
}


PartyA_A_82A Property

PartyA_A_82A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► PartyA_A_82A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A PartyA_A_82A { get; }
Public ReadOnly Property PartyA_A_82A As Tag82A
public:
property Tag82A^ PartyA_A_82A {
    Tag82A^ get ();
}


PartyA_A_82D Property

PartyA_A_82D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► PartyA_A_82D
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D PartyA_A_82D { get; }
Public ReadOnly Property PartyA_A_82D As Tag82D
public:
property Tag82D^ PartyA_A_82D {
    Tag82D^ get ();
}


PartyB_A_87A Property

PartyB_A_87A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► PartyB_A_87A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A PartyB_A_87A { get; }
Public ReadOnly Property PartyB_A_87A As Tag87A
public:
property Tag87A^ PartyB_A_87A {
    Tag87A^ get ();
}


PartyB_A_87D Property

PartyB_A_87D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► PartyB_A_87D
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D PartyB_A_87D { get; }
Public ReadOnly Property PartyB_A_87D As Tag87D
public:
property Tag87D^ PartyB_A_87D {
    Tag87D^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


ScopeOfOperation_A_94A Property

ScopeOfOperation_A_94A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► ScopeOfOperation_A_94A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A ScopeOfOperation_A_94A { get; }
Public ReadOnly Property ScopeOfOperation_A_94A As Tag94A
public:
property Tag94A^ ScopeOfOperation_A_94A {
    Tag94A^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► SendersReference_A_20
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


SenderToReceiverInformation_A_72 Property

SenderToReceiverInformation_A_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► SenderToReceiverInformation_A_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_A_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_A_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_A_72 {
    Tag72^ get ();
}


Tag15A_NewSequence_A Property

Tag15A_NewSequence_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag15A_NewSequence_A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A Tag15A_NewSequence_A { get; }
Public ReadOnly Property Tag15A_NewSequence_A As Tag15A
public:
property Tag15A^ Tag15A_NewSequence_A {
    Tag15A^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag20_SendersReference_A
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag21B_ContractNumberPartyB_A Property

Tag21B_ContractNumberPartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag21B_ContractNumberPartyB_A
Contract Number Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag21B Tag21B_ContractNumberPartyB_A { get; }
Public ReadOnly Property Tag21B_ContractNumberPartyB_A As Tag21B
public:
property Tag21B^ Tag21B_ContractNumberPartyB_A {
    Tag21B^ get ();
}


Tag21N_ContractNumberPartyA_A Property

Tag21N_ContractNumberPartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag21N_ContractNumberPartyA_A
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag21N Tag21N_ContractNumberPartyA_A { get; }
Public ReadOnly Property Tag21N_ContractNumberPartyA_A As Tag21N
public:
property Tag21N^ Tag21N_ContractNumberPartyA_A {
    Tag21N^ get ();
}


Tag22A_TypeOfOperation_A Property

Tag22A_TypeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag22A_TypeOfOperation_A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A Tag22A_TypeOfOperation_A { get; }
Public ReadOnly Property Tag22A_TypeOfOperation_A As Tag22A
public:
property Tag22A^ Tag22A_TypeOfOperation_A {
    Tag22A^ get ();
}


Tag22B_TypeOfEvent_A Property

Tag22B_TypeOfEvent_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag22B_TypeOfEvent_A
Type Of Event
Declaration Syntax
C# Visual Basic Visual C++
public MT364..::.SequenceAClass..::.Tag22B Tag22B_TypeOfEvent_A { get; }
Public ReadOnly Property Tag22B_TypeOfEvent_A As MT364..::.SequenceAClass..::.Tag22B
public:
property MT364..::.SequenceAClass..::.Tag22B^ Tag22B_TypeOfEvent_A {
    MT364..::.SequenceAClass..::.Tag22B^ get ();
}


Tag22C_CommonReference_A Property

Tag22C_CommonReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag22C_CommonReference_A
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C Tag22C_CommonReference_A { get; }
Public ReadOnly Property Tag22C_CommonReference_A As Tag22C
public:
property Tag22C^ Tag22C_CommonReference_A {
    Tag22C^ get ();
}


Tag22D_AccrualOfInterestSpecification_A Property

Tag22D_AccrualOfInterestSpecification_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag22D_AccrualOfInterestSpecification_A
Accrual Of Interest Specification
Declaration Syntax
C# Visual Basic Visual C++
public MT364..::.SequenceAClass..::.Tag22D Tag22D_AccrualOfInterestSpecification_A { get; }
Public ReadOnly Property Tag22D_AccrualOfInterestSpecification_A As MT364..::.SequenceAClass..::.Tag22D
public:
property MT364..::.SequenceAClass..::.Tag22D^ Tag22D_AccrualOfInterestSpecification_A {
    MT364..::.SequenceAClass..::.Tag22D^ get ();
}


Tag23A_IdentificationOfTheSwap_A Property

Tag23A_IdentificationOfTheSwap_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag23A_IdentificationOfTheSwap_A
Identification Of The Swap
Declaration Syntax
C# Visual Basic Visual C++
public Tag23A Tag23A_IdentificationOfTheSwap_A { get; }
Public ReadOnly Property Tag23A_IdentificationOfTheSwap_A As Tag23A
public:
property Tag23A^ Tag23A_IdentificationOfTheSwap_A {
    Tag23A^ get ();
}


Tag29A_ContactInformation_A Property

Tag29A_ContactInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag29A_ContactInformation_A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A Tag29A_ContactInformation_A { get; }
Public ReadOnly Property Tag29A_ContactInformation_A As Tag29A
public:
property Tag29A^ Tag29A_ContactInformation_A {
    Tag29A^ get ();
}


Tag30P_OriginalTerminationDate_A Property

Tag30P_OriginalTerminationDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag30P_OriginalTerminationDate_A
Original Termination Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P Tag30P_OriginalTerminationDate_A { get; }
Public ReadOnly Property Tag30P_OriginalTerminationDate_A As Tag30P
public:
property Tag30P^ Tag30P_OriginalTerminationDate_A {
    Tag30P^ get ();
}


Tag30Q_TerminationRecouponingEffectiveDate_A Property

Tag30Q_TerminationRecouponingEffectiveDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag30Q_TerminationRecouponingEffectiveDate_A
Termination /Recouponing Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30Q Tag30Q_TerminationRecouponingEffectiveDate_A { get; }
Public ReadOnly Property Tag30Q_TerminationRecouponingEffectiveDate_A As Tag30Q
public:
property Tag30Q^ Tag30Q_TerminationRecouponingEffectiveDate_A {
    Tag30Q^ get ();
}


Tag30T_TerminationRecouponingTradeDate_A Property

Tag30T_TerminationRecouponingTradeDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag30T_TerminationRecouponingTradeDate_A
Termination /Recouponing Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T Tag30T_TerminationRecouponingTradeDate_A { get; }
Public ReadOnly Property Tag30T_TerminationRecouponingTradeDate_A As Tag30T
public:
property Tag30T^ Tag30T_TerminationRecouponingTradeDate_A {
    Tag30T^ get ();
}


Tag30V_OriginalEffectiveDate_A Property

Tag30V_OriginalEffectiveDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag30V_OriginalEffectiveDate_A
Original Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V Tag30V_OriginalEffectiveDate_A { get; }
Public ReadOnly Property Tag30V_OriginalEffectiveDate_A As Tag30V
public:
property Tag30V^ Tag30V_OriginalEffectiveDate_A {
    Tag30V^ get ();
}


Tag32B_CurrentCurrencyNotionalAmount_A Property

Tag32B_CurrentCurrencyNotionalAmount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag32B_CurrentCurrencyNotionalAmount_A
Current Currency Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrentCurrencyNotionalAmount_A { get; }
Public ReadOnly Property Tag32B_CurrentCurrencyNotionalAmount_A As Tag32B
public:
property Tag32B^ Tag32B_CurrentCurrencyNotionalAmount_A {
    Tag32B^ get ();
}


Tag32G_NewCurrencyNotionalAmount_A Property

Tag32G_NewCurrencyNotionalAmount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag32G_NewCurrencyNotionalAmount_A
New Currency Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32G Tag32G_NewCurrencyNotionalAmount_A { get; }
Public ReadOnly Property Tag32G_NewCurrencyNotionalAmount_A As Tag32G
public:
property Tag32G^ Tag32G_NewCurrencyNotionalAmount_A {
    Tag32G^ get ();
}


Tag37N_DetailsOfInterestRate_A Property

Tag37N_DetailsOfInterestRate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag37N_DetailsOfInterestRate_A
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N Tag37N_DetailsOfInterestRate_A { get; }
Public ReadOnly Property Tag37N_DetailsOfInterestRate_A As Tag37N
public:
property Tag37N^ Tag37N_DetailsOfInterestRate_A {
    Tag37N^ get ();
}


Tag72_SenderToReceiverInformation_A Property

Tag72_SenderToReceiverInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag72_SenderToReceiverInformation_A
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_A { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_A As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_A {
    Tag72^ get ();
}


Tag82A_PartyA_A Property

Tag82A_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag82A_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A Tag82A_PartyA_A { get; }
Public ReadOnly Property Tag82A_PartyA_A As Tag82A
public:
property Tag82A^ Tag82A_PartyA_A {
    Tag82A^ get ();
}


Tag82D_PartyA_A Property

Tag82D_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag82D_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D Tag82D_PartyA_A { get; }
Public ReadOnly Property Tag82D_PartyA_A As Tag82D
public:
property Tag82D^ Tag82D_PartyA_A {
    Tag82D^ get ();
}


Tag87A_PartyB_A Property

Tag87A_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag87A_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A Tag87A_PartyB_A { get; }
Public ReadOnly Property Tag87A_PartyB_A As Tag87A
public:
property Tag87A^ Tag87A_PartyB_A {
    Tag87A^ get ();
}


Tag87D_PartyB_A Property

Tag87D_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag87D_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D Tag87D_PartyB_A { get; }
Public ReadOnly Property Tag87D_PartyB_A As Tag87D
public:
property Tag87D^ Tag87D_PartyB_A {
    Tag87D^ get ();
}


Tag94A_ScopeOfOperation_A Property

Tag94A_ScopeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► Tag94A_ScopeOfOperation_A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A Tag94A_ScopeOfOperation_A { get; }
Public ReadOnly Property Tag94A_ScopeOfOperation_A As Tag94A
public:
property Tag94A^ Tag94A_ScopeOfOperation_A {
    Tag94A^ get ();
}


TerminationRecouponingEffectiveDate_A_30Q Property

TerminationRecouponingEffectiveDate_A_30Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► TerminationRecouponingEffectiveDate_A_30Q
Termination /Recouponing Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30Q TerminationRecouponingEffectiveDate_A_30Q { get; }
Public ReadOnly Property TerminationRecouponingEffectiveDate_A_30Q As Tag30Q
public:
property Tag30Q^ TerminationRecouponingEffectiveDate_A_30Q {
    Tag30Q^ get ();
}


TerminationRecouponingTradeDate_A_30T Property

TerminationRecouponingTradeDate_A_30T Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► TerminationRecouponingTradeDate_A_30T
Termination /Recouponing Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T TerminationRecouponingTradeDate_A_30T { get; }
Public ReadOnly Property TerminationRecouponingTradeDate_A_30T As Tag30T
public:
property Tag30T^ TerminationRecouponingTradeDate_A_30T {
    Tag30T^ get ();
}


TypeOfEvent_A_22B Property

TypeOfEvent_A_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► TypeOfEvent_A_22B
Type Of Event
Declaration Syntax
C# Visual Basic Visual C++
public MT364..::.SequenceAClass..::.Tag22B TypeOfEvent_A_22B { get; }
Public ReadOnly Property TypeOfEvent_A_22B As MT364..::.SequenceAClass..::.Tag22B
public:
property MT364..::.SequenceAClass..::.Tag22B^ TypeOfEvent_A_22B {
    MT364..::.SequenceAClass..::.Tag22B^ get ();
}


TypeOfOperation_A_22A Property

TypeOfOperation_A_22A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► TypeOfOperation_A_22A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A TypeOfOperation_A_22A { get; }
Public ReadOnly Property TypeOfOperation_A_22A As Tag22A
public:
property Tag22A^ TypeOfOperation_A_22A {
    Tag22A^ get ();
}


MT364.SequenceAClass.Tag22B Class

MT364..::.SequenceAClass..::.Tag22B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► MT364..::.SequenceAClass..::.Tag22B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22B : SwiftTagWrapper
Public Class Tag22B _
    Inherits SwiftTagWrapper
public ref class Tag22B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT364..::.SequenceAClass..::.Tag22B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass..::.Tag22B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT364.SequenceAClass.Tag22D Class

MT364..::.SequenceAClass..::.Tag22D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass ► MT364..::.SequenceAClass..::.Tag22D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22D : SwiftTagWrapper
Public Class Tag22D _
    Inherits SwiftTagWrapper
public ref class Tag22D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT364..::.SequenceAClass..::.Tag22D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceAClass..::.Tag22D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT364.SequenceBClass Class

MT364..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► MT364..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrentFixedRate_B_37U | Current Fixed Rate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewFixedRate_B_37P | New Fixed Rate
 | NewSequence_B_15B | New Sequence
 | Tag15B_NewSequence_B | New Sequence
 | Tag37P_NewFixedRate_B | New Fixed Rate
 | Tag37U_CurrentFixedRate_B | Current Fixed Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT364..::.SequenceBClass


CurrentFixedRate_B_37U Property

CurrentFixedRate_B_37U Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceBClass ► CurrentFixedRate_B_37U
Current Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U CurrentFixedRate_B_37U { get; }
Public ReadOnly Property CurrentFixedRate_B_37U As Tag37U
public:
property Tag37U^ CurrentFixedRate_B_37U {
    Tag37U^ get ();
}


NewFixedRate_B_37P Property

NewFixedRate_B_37P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceBClass ► NewFixedRate_B_37P
New Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37P NewFixedRate_B_37P { get; }
Public ReadOnly Property NewFixedRate_B_37P As Tag37P
public:
property Tag37P^ NewFixedRate_B_37P {
    Tag37P^ get ();
}


NewSequence_B_15B Property

NewSequence_B_15B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceBClass ► NewSequence_B_15B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B NewSequence_B_15B { get; }
Public ReadOnly Property NewSequence_B_15B As Tag15B
public:
property Tag15B^ NewSequence_B_15B {
    Tag15B^ get ();
}


Tag15B_NewSequence_B Property

Tag15B_NewSequence_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceBClass ► Tag15B_NewSequence_B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B Tag15B_NewSequence_B { get; }
Public ReadOnly Property Tag15B_NewSequence_B As Tag15B
public:
property Tag15B^ Tag15B_NewSequence_B {
    Tag15B^ get ();
}


Tag37P_NewFixedRate_B Property

Tag37P_NewFixedRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceBClass ► Tag37P_NewFixedRate_B
New Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37P Tag37P_NewFixedRate_B { get; }
Public ReadOnly Property Tag37P_NewFixedRate_B As Tag37P
public:
property Tag37P^ Tag37P_NewFixedRate_B {
    Tag37P^ get ();
}


Tag37U_CurrentFixedRate_B Property

Tag37U_CurrentFixedRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceBClass ► Tag37U_CurrentFixedRate_B
Current Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U Tag37U_CurrentFixedRate_B { get; }
Public ReadOnly Property Tag37U_CurrentFixedRate_B As Tag37U
public:
property Tag37U^ Tag37U_CurrentFixedRate_B {
    Tag37U^ get ();
}


MT364.SequenceEClass Class

MT364..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► MT364..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrentFixedRate_E_37U | Current Fixed Rate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewFixedRate_E_37P | New Fixed Rate
 | NewSequence_E_15E | New Sequence
 | Tag15E_NewSequence_E | New Sequence
 | Tag37P_NewFixedRate_E | New Fixed Rate
 | Tag37U_CurrentFixedRate_E | Current Fixed Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT364..::.SequenceEClass


CurrentFixedRate_E_37U Property

CurrentFixedRate_E_37U Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceEClass ► CurrentFixedRate_E_37U
Current Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U CurrentFixedRate_E_37U { get; }
Public ReadOnly Property CurrentFixedRate_E_37U As Tag37U
public:
property Tag37U^ CurrentFixedRate_E_37U {
    Tag37U^ get ();
}


NewFixedRate_E_37P Property

NewFixedRate_E_37P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceEClass ► NewFixedRate_E_37P
New Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37P NewFixedRate_E_37P { get; }
Public ReadOnly Property NewFixedRate_E_37P As Tag37P
public:
property Tag37P^ NewFixedRate_E_37P {
    Tag37P^ get ();
}


NewSequence_E_15E Property

NewSequence_E_15E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceEClass ► NewSequence_E_15E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E NewSequence_E_15E { get; }
Public ReadOnly Property NewSequence_E_15E As Tag15E
public:
property Tag15E^ NewSequence_E_15E {
    Tag15E^ get ();
}


Tag15E_NewSequence_E Property

Tag15E_NewSequence_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceEClass ► Tag15E_NewSequence_E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E Tag15E_NewSequence_E { get; }
Public ReadOnly Property Tag15E_NewSequence_E As Tag15E
public:
property Tag15E^ Tag15E_NewSequence_E {
    Tag15E^ get ();
}


Tag37P_NewFixedRate_E Property

Tag37P_NewFixedRate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceEClass ► Tag37P_NewFixedRate_E
New Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37P Tag37P_NewFixedRate_E { get; }
Public ReadOnly Property Tag37P_NewFixedRate_E As Tag37P
public:
property Tag37P^ Tag37P_NewFixedRate_E {
    Tag37P^ get ();
}


Tag37U_CurrentFixedRate_E Property

Tag37U_CurrentFixedRate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceEClass ► Tag37U_CurrentFixedRate_E
Current Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U Tag37U_CurrentFixedRate_E { get; }
Public ReadOnly Property Tag37U_CurrentFixedRate_E As Tag37U
public:
property Tag37U^ Tag37U_CurrentFixedRate_E {
    Tag37U^ get ();
}


MT364.SequenceLClass Class

MT364..::.SequenceLClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► MT364..::.SequenceLClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceLClass : SwiftTagSequence
Public Class SequenceLClass _
    Inherits SwiftTagSequence
public ref class SequenceLClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_L_32M | Currency Payment Amount
 | DeliveryAgent_L_53A | Delivery Agent
 | DeliveryAgent_L_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_L_56A | Intermediary
 | Intermediary_L_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_L_15L | New Sequence
 | PaymentDate_L_30F | Payment Date
 | ReceivingAgent_L_57A | Receiving Agent
 | ReceivingAgent_L_57D | Receiving Agent
 | SecondIntermediary_L_86A | Second Intermediary
 | SecondIntermediary_L_86D | Second Intermediary
 | Tag15L_NewSequence_L | New Sequence
 | Tag30F_PaymentDate_L | Payment Date
 | Tag32M_CurrencyPaymentAmount_L | Currency Payment Amount
 | Tag53A_DeliveryAgent_L | Delivery Agent
 | Tag53D_DeliveryAgent_L | Delivery Agent
 | Tag56A_Intermediary_L | Intermediary
 | Tag56D_Intermediary_L | Intermediary
 | Tag57A_ReceivingAgent_L | Receiving Agent
 | Tag57D_ReceivingAgent_L | Receiving Agent
 | Tag86A_SecondIntermediary_L | Second Intermediary
 | Tag86D_SecondIntermediary_L | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT364..::.SequenceLClass


CurrencyPaymentAmount_L_32M Property

CurrencyPaymentAmount_L_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► CurrencyPaymentAmount_L_32M
Currency Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_L_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_L_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_L_32M {
    Tag32M^ get ();
}


DeliveryAgent_L_53A Property

DeliveryAgent_L_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► DeliveryAgent_L_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_L_53A { get; }
Public ReadOnly Property DeliveryAgent_L_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_L_53A {
    Tag53A^ get ();
}


DeliveryAgent_L_53D Property

DeliveryAgent_L_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► DeliveryAgent_L_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_L_53D { get; }
Public ReadOnly Property DeliveryAgent_L_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_L_53D {
    Tag53D^ get ();
}


Intermediary_L_56A Property

Intermediary_L_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► Intermediary_L_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_L_56A { get; }
Public ReadOnly Property Intermediary_L_56A As Tag56A
public:
property Tag56A^ Intermediary_L_56A {
    Tag56A^ get ();
}


Intermediary_L_56D Property

Intermediary_L_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► Intermediary_L_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_L_56D { get; }
Public ReadOnly Property Intermediary_L_56D As Tag56D
public:
property Tag56D^ Intermediary_L_56D {
    Tag56D^ get ();
}


NewSequence_L_15L Property

NewSequence_L_15L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► NewSequence_L_15L
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15L NewSequence_L_15L { get; }
Public ReadOnly Property NewSequence_L_15L As Tag15L
public:
property Tag15L^ NewSequence_L_15L {
    Tag15L^ get ();
}


PaymentDate_L_30F Property

PaymentDate_L_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► PaymentDate_L_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_L_30F { get; }
Public ReadOnly Property PaymentDate_L_30F As Tag30F
public:
property Tag30F^ PaymentDate_L_30F {
    Tag30F^ get ();
}


ReceivingAgent_L_57A Property

ReceivingAgent_L_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► ReceivingAgent_L_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_L_57A { get; }
Public ReadOnly Property ReceivingAgent_L_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_L_57A {
    Tag57A^ get ();
}


ReceivingAgent_L_57D Property

ReceivingAgent_L_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► ReceivingAgent_L_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_L_57D { get; }
Public ReadOnly Property ReceivingAgent_L_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_L_57D {
    Tag57D^ get ();
}


SecondIntermediary_L_86A Property

SecondIntermediary_L_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► SecondIntermediary_L_86A
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_L_86A { get; }
Public ReadOnly Property SecondIntermediary_L_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_L_86A {
    Tag86A^ get ();
}


SecondIntermediary_L_86D Property

SecondIntermediary_L_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► SecondIntermediary_L_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_L_86D { get; }
Public ReadOnly Property SecondIntermediary_L_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_L_86D {
    Tag86D^ get ();
}


Tag15L_NewSequence_L Property

Tag15L_NewSequence_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► Tag15L_NewSequence_L
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15L Tag15L_NewSequence_L { get; }
Public ReadOnly Property Tag15L_NewSequence_L As Tag15L
public:
property Tag15L^ Tag15L_NewSequence_L {
    Tag15L^ get ();
}


Tag30F_PaymentDate_L Property

Tag30F_PaymentDate_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► Tag30F_PaymentDate_L
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_L { get; }
Public ReadOnly Property Tag30F_PaymentDate_L As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_L {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_L Property

Tag32M_CurrencyPaymentAmount_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► Tag32M_CurrencyPaymentAmount_L
Currency Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_L { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_L As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_L {
    Tag32M^ get ();
}


Tag53A_DeliveryAgent_L Property

Tag53A_DeliveryAgent_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► Tag53A_DeliveryAgent_L
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_L { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_L As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_L {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_L Property

Tag53D_DeliveryAgent_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► Tag53D_DeliveryAgent_L
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_L { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_L As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_L {
    Tag53D^ get ();
}


Tag56A_Intermediary_L Property

Tag56A_Intermediary_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► Tag56A_Intermediary_L
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_L { get; }
Public ReadOnly Property Tag56A_Intermediary_L As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_L {
    Tag56A^ get ();
}


Tag56D_Intermediary_L Property

Tag56D_Intermediary_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► Tag56D_Intermediary_L
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_L { get; }
Public ReadOnly Property Tag56D_Intermediary_L As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_L {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_L Property

Tag57A_ReceivingAgent_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► Tag57A_ReceivingAgent_L
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_L { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_L As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_L {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_L Property

Tag57D_ReceivingAgent_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► Tag57D_ReceivingAgent_L
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_L { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_L As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_L {
    Tag57D^ get ();
}


Tag86A_SecondIntermediary_L Property

Tag86A_SecondIntermediary_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► Tag86A_SecondIntermediary_L
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_L { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_L As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_L {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_L Property

Tag86D_SecondIntermediary_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceLClass ► Tag86D_SecondIntermediary_L
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_L { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_L As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_L {
    Tag86D^ get ();
}


MT364.SequenceMClass Class

MT364..::.SequenceMClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364 ► MT364..::.SequenceMClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceMClass : SwiftTagSequence
Public Class SequenceMClass _
    Inherits SwiftTagSequence
public ref class SequenceMClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_M_32M | Currency Payment Amount
 | DeliveryAgent_M_53A | Delivery Agent
 | DeliveryAgent_M_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_M_56A | Intermediary
 | Intermediary_M_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_M_15M | New Sequence
 | PaymentDate_M_30F | Payment Date
 | ReceivingAgent_M_57A | Receiving Agent
 | ReceivingAgent_M_57D | Receiving Agent
 | SecondIntermediary_M_86A | Second Intermediary
 | SecondIntermediary_M_86D | Second Intermediary
 | Tag15M_NewSequence_M | New Sequence
 | Tag30F_PaymentDate_M | Payment Date
 | Tag32M_CurrencyPaymentAmount_M | Currency Payment Amount
 | Tag53A_DeliveryAgent_M | Delivery Agent
 | Tag53D_DeliveryAgent_M | Delivery Agent
 | Tag56A_Intermediary_M | Intermediary
 | Tag56D_Intermediary_M | Intermediary
 | Tag57A_ReceivingAgent_M | Receiving Agent
 | Tag57D_ReceivingAgent_M | Receiving Agent
 | Tag86A_SecondIntermediary_M | Second Intermediary
 | Tag86D_SecondIntermediary_M | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT364..::.SequenceMClass


CurrencyPaymentAmount_M_32M Property

CurrencyPaymentAmount_M_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► CurrencyPaymentAmount_M_32M
Currency Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_M_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_M_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_M_32M {
    Tag32M^ get ();
}


DeliveryAgent_M_53A Property

DeliveryAgent_M_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► DeliveryAgent_M_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_M_53A { get; }
Public ReadOnly Property DeliveryAgent_M_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_M_53A {
    Tag53A^ get ();
}


DeliveryAgent_M_53D Property

DeliveryAgent_M_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► DeliveryAgent_M_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_M_53D { get; }
Public ReadOnly Property DeliveryAgent_M_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_M_53D {
    Tag53D^ get ();
}


Intermediary_M_56A Property

Intermediary_M_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► Intermediary_M_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_M_56A { get; }
Public ReadOnly Property Intermediary_M_56A As Tag56A
public:
property Tag56A^ Intermediary_M_56A {
    Tag56A^ get ();
}


Intermediary_M_56D Property

Intermediary_M_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► Intermediary_M_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_M_56D { get; }
Public ReadOnly Property Intermediary_M_56D As Tag56D
public:
property Tag56D^ Intermediary_M_56D {
    Tag56D^ get ();
}


NewSequence_M_15M Property

NewSequence_M_15M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► NewSequence_M_15M
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15M NewSequence_M_15M { get; }
Public ReadOnly Property NewSequence_M_15M As Tag15M
public:
property Tag15M^ NewSequence_M_15M {
    Tag15M^ get ();
}


PaymentDate_M_30F Property

PaymentDate_M_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► PaymentDate_M_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_M_30F { get; }
Public ReadOnly Property PaymentDate_M_30F As Tag30F
public:
property Tag30F^ PaymentDate_M_30F {
    Tag30F^ get ();
}


ReceivingAgent_M_57A Property

ReceivingAgent_M_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► ReceivingAgent_M_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_M_57A { get; }
Public ReadOnly Property ReceivingAgent_M_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_M_57A {
    Tag57A^ get ();
}


ReceivingAgent_M_57D Property

ReceivingAgent_M_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► ReceivingAgent_M_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_M_57D { get; }
Public ReadOnly Property ReceivingAgent_M_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_M_57D {
    Tag57D^ get ();
}


SecondIntermediary_M_86A Property

SecondIntermediary_M_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► SecondIntermediary_M_86A
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_M_86A { get; }
Public ReadOnly Property SecondIntermediary_M_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_M_86A {
    Tag86A^ get ();
}


SecondIntermediary_M_86D Property

SecondIntermediary_M_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► SecondIntermediary_M_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_M_86D { get; }
Public ReadOnly Property SecondIntermediary_M_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_M_86D {
    Tag86D^ get ();
}


Tag15M_NewSequence_M Property

Tag15M_NewSequence_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► Tag15M_NewSequence_M
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15M Tag15M_NewSequence_M { get; }
Public ReadOnly Property Tag15M_NewSequence_M As Tag15M
public:
property Tag15M^ Tag15M_NewSequence_M {
    Tag15M^ get ();
}


Tag30F_PaymentDate_M Property

Tag30F_PaymentDate_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► Tag30F_PaymentDate_M
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_M { get; }
Public ReadOnly Property Tag30F_PaymentDate_M As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_M {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_M Property

Tag32M_CurrencyPaymentAmount_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► Tag32M_CurrencyPaymentAmount_M
Currency Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_M { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_M As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_M {
    Tag32M^ get ();
}


Tag53A_DeliveryAgent_M Property

Tag53A_DeliveryAgent_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► Tag53A_DeliveryAgent_M
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_M { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_M As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_M {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_M Property

Tag53D_DeliveryAgent_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► Tag53D_DeliveryAgent_M
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_M { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_M As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_M {
    Tag53D^ get ();
}


Tag56A_Intermediary_M Property

Tag56A_Intermediary_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► Tag56A_Intermediary_M
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_M { get; }
Public ReadOnly Property Tag56A_Intermediary_M As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_M {
    Tag56A^ get ();
}


Tag56D_Intermediary_M Property

Tag56D_Intermediary_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► Tag56D_Intermediary_M
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_M { get; }
Public ReadOnly Property Tag56D_Intermediary_M As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_M {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_M Property

Tag57A_ReceivingAgent_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► Tag57A_ReceivingAgent_M
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_M { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_M As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_M {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_M Property

Tag57D_ReceivingAgent_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► Tag57D_ReceivingAgent_M
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_M { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_M As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_M {
    Tag57D^ get ();
}


Tag86A_SecondIntermediary_M Property

Tag86A_SecondIntermediary_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► Tag86A_SecondIntermediary_M
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_M { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_M As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_M {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_M Property

Tag86D_SecondIntermediary_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT364..::.SequenceMClass ► Tag86D_SecondIntermediary_M
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_M { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_M As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_M {
    Tag86D^ get ();
}


MT365 Class

MT365 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365
Cross Currency Interest Rate Swap Termination/Recouponing Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT365 : SwiftMessage
Public Class MT365 _
    Inherits SwiftMessage
public ref class MT365 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT365()()() |
 | MT365(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceE()()() |
 | AddSequenceJ()()() |
 | AddSequenceK()()() |
 | AddSequenceL()()() |
 | AddSequenceM()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT365..::.SequenceBClass) |
 | RemoveSequenceE(MT365..::.SequenceEClass) |
 | RemoveSequenceJ(MT365..::.SequenceJClass) |
 | RemoveSequenceK(MT365..::.SequenceKClass) |
 | RemoveSequenceL(MT365..::.SequenceLClass) |
 | RemoveSequenceM(MT365..::.SequenceMClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Fixed Interest Payable by Party B
 | SequenceE | Fixed Interest Payable by Party A
 | SequenceJ | Re-exchange of Principal Payable by Party B
 | SequenceK | Re-exchange of Principal Payable by Party A
 | SequenceL | Fee Payable by Party B
 | SequenceM | Fee Payable by Party A
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT365


MT365 Constructor

MT365 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► MT365()()()
Members
Icon | Member | Description
 | MT365()()() |
 | MT365(SwiftMessage) |


MT365 Constructor

MT365 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► MT365()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT365()
Public Sub New
public:
MT365()


MT365 Constructor (message)

MT365 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► MT365(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT365(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT365(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT365..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT365..::.SequenceBClass
public:
MT365..::.SequenceBClass^ AddSequenceB()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT365..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT365..::.SequenceEClass
public:
MT365..::.SequenceEClass^ AddSequenceE()


AddSequenceJ Method

AddSequenceJ Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► AddSequenceJ()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT365..::.SequenceJClass AddSequenceJ()
Public Function AddSequenceJ As MT365..::.SequenceJClass
public:
MT365..::.SequenceJClass^ AddSequenceJ()


AddSequenceK Method

AddSequenceK Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► AddSequenceK()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT365..::.SequenceKClass AddSequenceK()
Public Function AddSequenceK As MT365..::.SequenceKClass
public:
MT365..::.SequenceKClass^ AddSequenceK()


AddSequenceL Method

AddSequenceL Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► AddSequenceL()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT365..::.SequenceLClass AddSequenceL()
Public Function AddSequenceL As MT365..::.SequenceLClass
public:
MT365..::.SequenceLClass^ AddSequenceL()


AddSequenceM Method

AddSequenceM Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► AddSequenceM()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT365..::.SequenceMClass AddSequenceM()
Public Function AddSequenceM As MT365..::.SequenceMClass
public:
MT365..::.SequenceMClass^ AddSequenceM()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► RemoveSequenceB(MT365..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT365..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT365..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT365..::.SequenceBClass^ sequence
)
Parameters
sequence (MT365..::.SequenceBClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► RemoveSequenceE(MT365..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT365..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT365..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT365..::.SequenceEClass^ sequence
)
Parameters
sequence (MT365..::.SequenceEClass)


RemoveSequenceJ Method (sequence)

RemoveSequenceJ Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► RemoveSequenceJ(MT365..::.SequenceJClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceJ(
    MT365..::.SequenceJClass sequence
)
Public Sub RemoveSequenceJ ( _
    sequence As MT365..::.SequenceJClass _
)
public:
void RemoveSequenceJ(
    MT365..::.SequenceJClass^ sequence
)
Parameters
sequence (MT365..::.SequenceJClass)


RemoveSequenceK Method (sequence)

RemoveSequenceK Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► RemoveSequenceK(MT365..::.SequenceKClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceK(
    MT365..::.SequenceKClass sequence
)
Public Sub RemoveSequenceK ( _
    sequence As MT365..::.SequenceKClass _
)
public:
void RemoveSequenceK(
    MT365..::.SequenceKClass^ sequence
)
Parameters
sequence (MT365..::.SequenceKClass)


RemoveSequenceL Method (sequence)

RemoveSequenceL Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► RemoveSequenceL(MT365..::.SequenceLClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceL(
    MT365..::.SequenceLClass sequence
)
Public Sub RemoveSequenceL ( _
    sequence As MT365..::.SequenceLClass _
)
public:
void RemoveSequenceL(
    MT365..::.SequenceLClass^ sequence
)
Parameters
sequence (MT365..::.SequenceLClass)


RemoveSequenceM Method (sequence)

RemoveSequenceM Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► RemoveSequenceM(MT365..::.SequenceMClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceM(
    MT365..::.SequenceMClass sequence
)
Public Sub RemoveSequenceM ( _
    sequence As MT365..::.SequenceMClass _
)
public:
void RemoveSequenceM(
    MT365..::.SequenceMClass^ sequence
)
Parameters
sequence (MT365..::.SequenceMClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT365..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT365..::.SequenceAClass
public:
property MT365..::.SequenceAClass^ SequenceA {
    MT365..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► SequenceB
Fixed Interest Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT365..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT365..::.SequenceBClass
public:
property MT365..::.SequenceBClass^ SequenceB {
    MT365..::.SequenceBClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► SequenceE
Fixed Interest Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT365..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT365..::.SequenceEClass
public:
property MT365..::.SequenceEClass^ SequenceE {
    MT365..::.SequenceEClass^ get ();
}


SequenceJ Property

SequenceJ Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► SequenceJ
Re-exchange of Principal Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT365..::.SequenceJClass SequenceJ { get; }
Public ReadOnly Property SequenceJ As MT365..::.SequenceJClass
public:
property MT365..::.SequenceJClass^ SequenceJ {
    MT365..::.SequenceJClass^ get ();
}


SequenceK Property

SequenceK Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► SequenceK
Re-exchange of Principal Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT365..::.SequenceKClass SequenceK { get; }
Public ReadOnly Property SequenceK As MT365..::.SequenceKClass
public:
property MT365..::.SequenceKClass^ SequenceK {
    MT365..::.SequenceKClass^ get ();
}


SequenceL Property

SequenceL Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► SequenceL
Fee Payable by Party B
Declaration Syntax
C# Visual Basic Visual C++
public MT365..::.SequenceLClass SequenceL { get; }
Public ReadOnly Property SequenceL As MT365..::.SequenceLClass
public:
property MT365..::.SequenceLClass^ SequenceL {
    MT365..::.SequenceLClass^ get ();
}


SequenceM Property

SequenceM Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► SequenceM
Fee Payable by Party A
Declaration Syntax
C# Visual Basic Visual C++
public MT365..::.SequenceMClass SequenceM { get; }
Public ReadOnly Property SequenceM As MT365..::.SequenceMClass
public:
property MT365..::.SequenceMClass^ SequenceM {
    MT365..::.SequenceMClass^ get ();
}


MT365.SequenceAClass Class

MT365..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► MT365..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AccrualOfInterestSpecification_A_22D | Accrual Of Interest Specification
 | CommonReference_A_22C | Common Reference
 | ContactInformation_A_29A | Contact Information
 | ContractNumberPartyA_A_21N | Contract Number Party A
 | ContractNumberPartyB_A_21B | Contract Number Party B
 | DetailsOfInterestRate_A_37N | Details Of Interest Rate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfTheSwap_A_23A | Identification Of The Swap
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_A_15A | New Sequence
 | OriginalEffectiveDate_A_30V | Original Effective Date
 | OriginalTerminationDate_A_30P | Original Termination Date
 | PartyA_A_82A | Party A
 | PartyA_A_82D | Party A
 | PartyACurrentCurrencyNotionalAmount_A_33B | Party A Current Currency Notional Amount
 | PartyANewCurrencyNotionalAmount_A_33E | Party A New Currency Notional Amount
 | PartyB_A_87A | Party B
 | PartyB_A_87D | Party B
 | PartyBCurrentCurrencyNotionalAmount_A_32B | Party B Current Currency Notional Amount
 | PartyBNewCurrencyNotionalAmount_A_32G | Party B New Currency Notional Amount
 | RelatedReference_A_21 | Related Reference
 | ScopeOfOperation_A_94A | Scope Of Operation
 | SendersReference_A_20 | Senders Reference
 | SenderToReceiverInformation_A_72 | Sender To Receiver Information
 | Tag15A_NewSequence_A | New Sequence
 | Tag20_SendersReference_A | Senders Reference
 | Tag21_RelatedReference_A | Related Reference
 | Tag21B_ContractNumberPartyB_A | Contract Number Party B
 | Tag21N_ContractNumberPartyA_A | Contract Number Party A
 | Tag22A_TypeOfOperation_A | Type of Operation
 | Tag22B_TypeOfEvent_A | Type Of Event
 | Tag22C_CommonReference_A | Common Reference
 | Tag22D_AccrualOfInterestSpecification_A | Accrual Of Interest Specification
 | Tag23A_IdentificationOfTheSwap_A | Identification Of The Swap
 | Tag29A_ContactInformation_A | Contact Information
 | Tag30P_OriginalTerminationDate_A | Original Termination Date
 | Tag30Q_TerminationRecouponingEffectiveDate_A | Termination Recouponing Effective Date
 | Tag30T_TerminationRecouponingTradeDate_A | Termination Recouponing Trade Date
 | Tag30V_OriginalEffectiveDate_A | Original Effective Date
 | Tag32B_PartyBCurrentCurrencyNotionalAmount_A | Party B Current Currency Notional Amount
 | Tag32G_PartyBNewCurrencyNotionalAmount_A | Party B New Currency Notional Amount
 | Tag33B_PartyACurrentCurrencyNotionalAmount_A | Party A Current Currency Notional Amount
 | Tag33E_PartyANewCurrencyNotionalAmount_A | Party A New Currency Notional Amount
 | Tag37N_DetailsOfInterestRate_A | Details Of Interest Rate
 | Tag72_SenderToReceiverInformation_A | Sender To Receiver Information
 | Tag82A_PartyA_A | Party A
 | Tag82D_PartyA_A | Party A
 | Tag87A_PartyB_A | Party B
 | Tag87D_PartyB_A | Party B
 | Tag94A_ScopeOfOperation_A | Scope Of Operation
 | TerminationRecouponingEffectiveDate_A_30Q | Termination Recouponing Effective Date
 | TerminationRecouponingTradeDate_A_30T | Termination Recouponing Trade Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfEvent_A_22B | Type Of Event
 | TypeOfOperation_A_22A | Type of Operation
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT365..::.SequenceAClass


AccrualOfInterestSpecification_A_22D Property

AccrualOfInterestSpecification_A_22D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► AccrualOfInterestSpecification_A_22D
Accrual Of Interest Specification
Declaration Syntax
C# Visual Basic Visual C++
public MT365..::.SequenceAClass..::.Tag22D AccrualOfInterestSpecification_A_22D { get; }
Public ReadOnly Property AccrualOfInterestSpecification_A_22D As MT365..::.SequenceAClass..::.Tag22D
public:
property MT365..::.SequenceAClass..::.Tag22D^ AccrualOfInterestSpecification_A_22D {
    MT365..::.SequenceAClass..::.Tag22D^ get ();
}


CommonReference_A_22C Property

CommonReference_A_22C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► CommonReference_A_22C
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C CommonReference_A_22C { get; }
Public ReadOnly Property CommonReference_A_22C As Tag22C
public:
property Tag22C^ CommonReference_A_22C {
    Tag22C^ get ();
}


ContactInformation_A_29A Property

ContactInformation_A_29A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► ContactInformation_A_29A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A ContactInformation_A_29A { get; }
Public ReadOnly Property ContactInformation_A_29A As Tag29A
public:
property Tag29A^ ContactInformation_A_29A {
    Tag29A^ get ();
}


ContractNumberPartyA_A_21N Property

ContractNumberPartyA_A_21N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► ContractNumberPartyA_A_21N
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag21N ContractNumberPartyA_A_21N { get; }
Public ReadOnly Property ContractNumberPartyA_A_21N As Tag21N
public:
property Tag21N^ ContractNumberPartyA_A_21N {
    Tag21N^ get ();
}


ContractNumberPartyB_A_21B Property

ContractNumberPartyB_A_21B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► ContractNumberPartyB_A_21B
Contract Number Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag21B ContractNumberPartyB_A_21B { get; }
Public ReadOnly Property ContractNumberPartyB_A_21B As Tag21B
public:
property Tag21B^ ContractNumberPartyB_A_21B {
    Tag21B^ get ();
}


DetailsOfInterestRate_A_37N Property

DetailsOfInterestRate_A_37N Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► DetailsOfInterestRate_A_37N
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N DetailsOfInterestRate_A_37N { get; }
Public ReadOnly Property DetailsOfInterestRate_A_37N As Tag37N
public:
property Tag37N^ DetailsOfInterestRate_A_37N {
    Tag37N^ get ();
}


IdentificationOfTheSwap_A_23A Property

IdentificationOfTheSwap_A_23A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► IdentificationOfTheSwap_A_23A
Identification Of The Swap
Declaration Syntax
C# Visual Basic Visual C++
public Tag23A IdentificationOfTheSwap_A_23A { get; }
Public ReadOnly Property IdentificationOfTheSwap_A_23A As Tag23A
public:
property Tag23A^ IdentificationOfTheSwap_A_23A {
    Tag23A^ get ();
}


NewSequence_A_15A Property

NewSequence_A_15A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► NewSequence_A_15A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A NewSequence_A_15A { get; }
Public ReadOnly Property NewSequence_A_15A As Tag15A
public:
property Tag15A^ NewSequence_A_15A {
    Tag15A^ get ();
}


OriginalEffectiveDate_A_30V Property

OriginalEffectiveDate_A_30V Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► OriginalEffectiveDate_A_30V
Original Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V OriginalEffectiveDate_A_30V { get; }
Public ReadOnly Property OriginalEffectiveDate_A_30V As Tag30V
public:
property Tag30V^ OriginalEffectiveDate_A_30V {
    Tag30V^ get ();
}


OriginalTerminationDate_A_30P Property

OriginalTerminationDate_A_30P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► OriginalTerminationDate_A_30P
Original Termination Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P OriginalTerminationDate_A_30P { get; }
Public ReadOnly Property OriginalTerminationDate_A_30P As Tag30P
public:
property Tag30P^ OriginalTerminationDate_A_30P {
    Tag30P^ get ();
}


PartyA_A_82A Property

PartyA_A_82A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► PartyA_A_82A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A PartyA_A_82A { get; }
Public ReadOnly Property PartyA_A_82A As Tag82A
public:
property Tag82A^ PartyA_A_82A {
    Tag82A^ get ();
}


PartyA_A_82D Property

PartyA_A_82D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► PartyA_A_82D
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D PartyA_A_82D { get; }
Public ReadOnly Property PartyA_A_82D As Tag82D
public:
property Tag82D^ PartyA_A_82D {
    Tag82D^ get ();
}


PartyACurrentCurrencyNotionalAmount_A_33B Property

PartyACurrentCurrencyNotionalAmount_A_33B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► PartyACurrentCurrencyNotionalAmount_A_33B
Party A Current Currency Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B PartyACurrentCurrencyNotionalAmount_A_33B { get; }
Public ReadOnly Property PartyACurrentCurrencyNotionalAmount_A_33B As Tag33B
public:
property Tag33B^ PartyACurrentCurrencyNotionalAmount_A_33B {
    Tag33B^ get ();
}


PartyANewCurrencyNotionalAmount_A_33E Property

PartyANewCurrencyNotionalAmount_A_33E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► PartyANewCurrencyNotionalAmount_A_33E
Party A New Currency Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33E PartyANewCurrencyNotionalAmount_A_33E { get; }
Public ReadOnly Property PartyANewCurrencyNotionalAmount_A_33E As Tag33E
public:
property Tag33E^ PartyANewCurrencyNotionalAmount_A_33E {
    Tag33E^ get ();
}


PartyB_A_87A Property

PartyB_A_87A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► PartyB_A_87A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A PartyB_A_87A { get; }
Public ReadOnly Property PartyB_A_87A As Tag87A
public:
property Tag87A^ PartyB_A_87A {
    Tag87A^ get ();
}


PartyB_A_87D Property

PartyB_A_87D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► PartyB_A_87D
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D PartyB_A_87D { get; }
Public ReadOnly Property PartyB_A_87D As Tag87D
public:
property Tag87D^ PartyB_A_87D {
    Tag87D^ get ();
}


PartyBCurrentCurrencyNotionalAmount_A_32B Property

PartyBCurrentCurrencyNotionalAmount_A_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► PartyBCurrentCurrencyNotionalAmount_A_32B
Party B Current Currency Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B PartyBCurrentCurrencyNotionalAmount_A_32B { get; }
Public ReadOnly Property PartyBCurrentCurrencyNotionalAmount_A_32B As Tag32B
public:
property Tag32B^ PartyBCurrentCurrencyNotionalAmount_A_32B {
    Tag32B^ get ();
}


PartyBNewCurrencyNotionalAmount_A_32G Property

PartyBNewCurrencyNotionalAmount_A_32G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► PartyBNewCurrencyNotionalAmount_A_32G
Party B New Currency Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32G PartyBNewCurrencyNotionalAmount_A_32G { get; }
Public ReadOnly Property PartyBNewCurrencyNotionalAmount_A_32G As Tag32G
public:
property Tag32G^ PartyBNewCurrencyNotionalAmount_A_32G {
    Tag32G^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


ScopeOfOperation_A_94A Property

ScopeOfOperation_A_94A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► ScopeOfOperation_A_94A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A ScopeOfOperation_A_94A { get; }
Public ReadOnly Property ScopeOfOperation_A_94A As Tag94A
public:
property Tag94A^ ScopeOfOperation_A_94A {
    Tag94A^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► SendersReference_A_20
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


SenderToReceiverInformation_A_72 Property

SenderToReceiverInformation_A_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► SenderToReceiverInformation_A_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_A_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_A_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_A_72 {
    Tag72^ get ();
}


Tag15A_NewSequence_A Property

Tag15A_NewSequence_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag15A_NewSequence_A
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15A Tag15A_NewSequence_A { get; }
Public ReadOnly Property Tag15A_NewSequence_A As Tag15A
public:
property Tag15A^ Tag15A_NewSequence_A {
    Tag15A^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag20_SendersReference_A
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag21B_ContractNumberPartyB_A Property

Tag21B_ContractNumberPartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag21B_ContractNumberPartyB_A
Contract Number Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag21B Tag21B_ContractNumberPartyB_A { get; }
Public ReadOnly Property Tag21B_ContractNumberPartyB_A As Tag21B
public:
property Tag21B^ Tag21B_ContractNumberPartyB_A {
    Tag21B^ get ();
}


Tag21N_ContractNumberPartyA_A Property

Tag21N_ContractNumberPartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag21N_ContractNumberPartyA_A
Contract Number Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag21N Tag21N_ContractNumberPartyA_A { get; }
Public ReadOnly Property Tag21N_ContractNumberPartyA_A As Tag21N
public:
property Tag21N^ Tag21N_ContractNumberPartyA_A {
    Tag21N^ get ();
}


Tag22A_TypeOfOperation_A Property

Tag22A_TypeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag22A_TypeOfOperation_A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A Tag22A_TypeOfOperation_A { get; }
Public ReadOnly Property Tag22A_TypeOfOperation_A As Tag22A
public:
property Tag22A^ Tag22A_TypeOfOperation_A {
    Tag22A^ get ();
}


Tag22B_TypeOfEvent_A Property

Tag22B_TypeOfEvent_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag22B_TypeOfEvent_A
Type Of Event
Declaration Syntax
C# Visual Basic Visual C++
public MT365..::.SequenceAClass..::.Tag22B Tag22B_TypeOfEvent_A { get; }
Public ReadOnly Property Tag22B_TypeOfEvent_A As MT365..::.SequenceAClass..::.Tag22B
public:
property MT365..::.SequenceAClass..::.Tag22B^ Tag22B_TypeOfEvent_A {
    MT365..::.SequenceAClass..::.Tag22B^ get ();
}


Tag22C_CommonReference_A Property

Tag22C_CommonReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag22C_CommonReference_A
Common Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag22C Tag22C_CommonReference_A { get; }
Public ReadOnly Property Tag22C_CommonReference_A As Tag22C
public:
property Tag22C^ Tag22C_CommonReference_A {
    Tag22C^ get ();
}


Tag22D_AccrualOfInterestSpecification_A Property

Tag22D_AccrualOfInterestSpecification_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag22D_AccrualOfInterestSpecification_A
Accrual Of Interest Specification
Declaration Syntax
C# Visual Basic Visual C++
public MT365..::.SequenceAClass..::.Tag22D Tag22D_AccrualOfInterestSpecification_A { get; }
Public ReadOnly Property Tag22D_AccrualOfInterestSpecification_A As MT365..::.SequenceAClass..::.Tag22D
public:
property MT365..::.SequenceAClass..::.Tag22D^ Tag22D_AccrualOfInterestSpecification_A {
    MT365..::.SequenceAClass..::.Tag22D^ get ();
}


Tag23A_IdentificationOfTheSwap_A Property

Tag23A_IdentificationOfTheSwap_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag23A_IdentificationOfTheSwap_A
Identification Of The Swap
Declaration Syntax
C# Visual Basic Visual C++
public Tag23A Tag23A_IdentificationOfTheSwap_A { get; }
Public ReadOnly Property Tag23A_IdentificationOfTheSwap_A As Tag23A
public:
property Tag23A^ Tag23A_IdentificationOfTheSwap_A {
    Tag23A^ get ();
}


Tag29A_ContactInformation_A Property

Tag29A_ContactInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag29A_ContactInformation_A
Contact Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A Tag29A_ContactInformation_A { get; }
Public ReadOnly Property Tag29A_ContactInformation_A As Tag29A
public:
property Tag29A^ Tag29A_ContactInformation_A {
    Tag29A^ get ();
}


Tag30P_OriginalTerminationDate_A Property

Tag30P_OriginalTerminationDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag30P_OriginalTerminationDate_A
Original Termination Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30P Tag30P_OriginalTerminationDate_A { get; }
Public ReadOnly Property Tag30P_OriginalTerminationDate_A As Tag30P
public:
property Tag30P^ Tag30P_OriginalTerminationDate_A {
    Tag30P^ get ();
}


Tag30Q_TerminationRecouponingEffectiveDate_A Property

Tag30Q_TerminationRecouponingEffectiveDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag30Q_TerminationRecouponingEffectiveDate_A
Termination Recouponing Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30Q Tag30Q_TerminationRecouponingEffectiveDate_A { get; }
Public ReadOnly Property Tag30Q_TerminationRecouponingEffectiveDate_A As Tag30Q
public:
property Tag30Q^ Tag30Q_TerminationRecouponingEffectiveDate_A {
    Tag30Q^ get ();
}


Tag30T_TerminationRecouponingTradeDate_A Property

Tag30T_TerminationRecouponingTradeDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag30T_TerminationRecouponingTradeDate_A
Termination Recouponing Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T Tag30T_TerminationRecouponingTradeDate_A { get; }
Public ReadOnly Property Tag30T_TerminationRecouponingTradeDate_A As Tag30T
public:
property Tag30T^ Tag30T_TerminationRecouponingTradeDate_A {
    Tag30T^ get ();
}


Tag30V_OriginalEffectiveDate_A Property

Tag30V_OriginalEffectiveDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag30V_OriginalEffectiveDate_A
Original Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30V Tag30V_OriginalEffectiveDate_A { get; }
Public ReadOnly Property Tag30V_OriginalEffectiveDate_A As Tag30V
public:
property Tag30V^ Tag30V_OriginalEffectiveDate_A {
    Tag30V^ get ();
}


Tag32B_PartyBCurrentCurrencyNotionalAmount_A Property

Tag32B_PartyBCurrentCurrencyNotionalAmount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag32B_PartyBCurrentCurrencyNotionalAmount_A
Party B Current Currency Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_PartyBCurrentCurrencyNotionalAmount_A { get; }
Public ReadOnly Property Tag32B_PartyBCurrentCurrencyNotionalAmount_A As Tag32B
public:
property Tag32B^ Tag32B_PartyBCurrentCurrencyNotionalAmount_A {
    Tag32B^ get ();
}


Tag32G_PartyBNewCurrencyNotionalAmount_A Property

Tag32G_PartyBNewCurrencyNotionalAmount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag32G_PartyBNewCurrencyNotionalAmount_A
Party B New Currency Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32G Tag32G_PartyBNewCurrencyNotionalAmount_A { get; }
Public ReadOnly Property Tag32G_PartyBNewCurrencyNotionalAmount_A As Tag32G
public:
property Tag32G^ Tag32G_PartyBNewCurrencyNotionalAmount_A {
    Tag32G^ get ();
}


Tag33B_PartyACurrentCurrencyNotionalAmount_A Property

Tag33B_PartyACurrentCurrencyNotionalAmount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag33B_PartyACurrentCurrencyNotionalAmount_A
Party A Current Currency Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33B Tag33B_PartyACurrentCurrencyNotionalAmount_A { get; }
Public ReadOnly Property Tag33B_PartyACurrentCurrencyNotionalAmount_A As Tag33B
public:
property Tag33B^ Tag33B_PartyACurrentCurrencyNotionalAmount_A {
    Tag33B^ get ();
}


Tag33E_PartyANewCurrencyNotionalAmount_A Property

Tag33E_PartyANewCurrencyNotionalAmount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag33E_PartyANewCurrencyNotionalAmount_A
Party A New Currency Notional Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33E Tag33E_PartyANewCurrencyNotionalAmount_A { get; }
Public ReadOnly Property Tag33E_PartyANewCurrencyNotionalAmount_A As Tag33E
public:
property Tag33E^ Tag33E_PartyANewCurrencyNotionalAmount_A {
    Tag33E^ get ();
}


Tag37N_DetailsOfInterestRate_A Property

Tag37N_DetailsOfInterestRate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag37N_DetailsOfInterestRate_A
Details Of Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37N Tag37N_DetailsOfInterestRate_A { get; }
Public ReadOnly Property Tag37N_DetailsOfInterestRate_A As Tag37N
public:
property Tag37N^ Tag37N_DetailsOfInterestRate_A {
    Tag37N^ get ();
}


Tag72_SenderToReceiverInformation_A Property

Tag72_SenderToReceiverInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag72_SenderToReceiverInformation_A
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_A { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_A As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_A {
    Tag72^ get ();
}


Tag82A_PartyA_A Property

Tag82A_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag82A_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82A Tag82A_PartyA_A { get; }
Public ReadOnly Property Tag82A_PartyA_A As Tag82A
public:
property Tag82A^ Tag82A_PartyA_A {
    Tag82A^ get ();
}


Tag82D_PartyA_A Property

Tag82D_PartyA_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag82D_PartyA_A
Party A
Declaration Syntax
C# Visual Basic Visual C++
public Tag82D Tag82D_PartyA_A { get; }
Public ReadOnly Property Tag82D_PartyA_A As Tag82D
public:
property Tag82D^ Tag82D_PartyA_A {
    Tag82D^ get ();
}


Tag87A_PartyB_A Property

Tag87A_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag87A_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A Tag87A_PartyB_A { get; }
Public ReadOnly Property Tag87A_PartyB_A As Tag87A
public:
property Tag87A^ Tag87A_PartyB_A {
    Tag87A^ get ();
}


Tag87D_PartyB_A Property

Tag87D_PartyB_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag87D_PartyB_A
Party B
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D Tag87D_PartyB_A { get; }
Public ReadOnly Property Tag87D_PartyB_A As Tag87D
public:
property Tag87D^ Tag87D_PartyB_A {
    Tag87D^ get ();
}


Tag94A_ScopeOfOperation_A Property

Tag94A_ScopeOfOperation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► Tag94A_ScopeOfOperation_A
Scope Of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag94A Tag94A_ScopeOfOperation_A { get; }
Public ReadOnly Property Tag94A_ScopeOfOperation_A As Tag94A
public:
property Tag94A^ Tag94A_ScopeOfOperation_A {
    Tag94A^ get ();
}


TerminationRecouponingEffectiveDate_A_30Q Property

TerminationRecouponingEffectiveDate_A_30Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► TerminationRecouponingEffectiveDate_A_30Q
Termination Recouponing Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30Q TerminationRecouponingEffectiveDate_A_30Q { get; }
Public ReadOnly Property TerminationRecouponingEffectiveDate_A_30Q As Tag30Q
public:
property Tag30Q^ TerminationRecouponingEffectiveDate_A_30Q {
    Tag30Q^ get ();
}


TerminationRecouponingTradeDate_A_30T Property

TerminationRecouponingTradeDate_A_30T Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► TerminationRecouponingTradeDate_A_30T
Termination Recouponing Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30T TerminationRecouponingTradeDate_A_30T { get; }
Public ReadOnly Property TerminationRecouponingTradeDate_A_30T As Tag30T
public:
property Tag30T^ TerminationRecouponingTradeDate_A_30T {
    Tag30T^ get ();
}


TypeOfEvent_A_22B Property

TypeOfEvent_A_22B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► TypeOfEvent_A_22B
Type Of Event
Declaration Syntax
C# Visual Basic Visual C++
public MT365..::.SequenceAClass..::.Tag22B TypeOfEvent_A_22B { get; }
Public ReadOnly Property TypeOfEvent_A_22B As MT365..::.SequenceAClass..::.Tag22B
public:
property MT365..::.SequenceAClass..::.Tag22B^ TypeOfEvent_A_22B {
    MT365..::.SequenceAClass..::.Tag22B^ get ();
}


TypeOfOperation_A_22A Property

TypeOfOperation_A_22A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► TypeOfOperation_A_22A
Type of Operation
Declaration Syntax
C# Visual Basic Visual C++
public Tag22A TypeOfOperation_A_22A { get; }
Public ReadOnly Property TypeOfOperation_A_22A As Tag22A
public:
property Tag22A^ TypeOfOperation_A_22A {
    Tag22A^ get ();
}


MT365.SequenceAClass.Tag22B Class

MT365..::.SequenceAClass..::.Tag22B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► MT365..::.SequenceAClass..::.Tag22B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22B : SwiftTagWrapper
Public Class Tag22B _
    Inherits SwiftTagWrapper
public ref class Tag22B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT365..::.SequenceAClass..::.Tag22B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass..::.Tag22B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT365.SequenceAClass.Tag22D Class

MT365..::.SequenceAClass..::.Tag22D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass ► MT365..::.SequenceAClass..::.Tag22D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22D : SwiftTagWrapper
Public Class Tag22D _
    Inherits SwiftTagWrapper
public ref class Tag22D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT365..::.SequenceAClass..::.Tag22D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceAClass..::.Tag22D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT365.SequenceBClass Class

MT365..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► MT365..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrentFixedRate_B_37U | Current Fixed Rate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewFixedRate_B_37P | New Fixed Rate
 | NewSequence_B_15B | New Sequence
 | Tag15B_NewSequence_B | New Sequence
 | Tag37P_NewFixedRate_B | New Fixed Rate
 | Tag37U_CurrentFixedRate_B | Current Fixed Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT365..::.SequenceBClass


CurrentFixedRate_B_37U Property

CurrentFixedRate_B_37U Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceBClass ► CurrentFixedRate_B_37U
Current Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U CurrentFixedRate_B_37U { get; }
Public ReadOnly Property CurrentFixedRate_B_37U As Tag37U
public:
property Tag37U^ CurrentFixedRate_B_37U {
    Tag37U^ get ();
}


NewFixedRate_B_37P Property

NewFixedRate_B_37P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceBClass ► NewFixedRate_B_37P
New Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37P NewFixedRate_B_37P { get; }
Public ReadOnly Property NewFixedRate_B_37P As Tag37P
public:
property Tag37P^ NewFixedRate_B_37P {
    Tag37P^ get ();
}


NewSequence_B_15B Property

NewSequence_B_15B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceBClass ► NewSequence_B_15B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B NewSequence_B_15B { get; }
Public ReadOnly Property NewSequence_B_15B As Tag15B
public:
property Tag15B^ NewSequence_B_15B {
    Tag15B^ get ();
}


Tag15B_NewSequence_B Property

Tag15B_NewSequence_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceBClass ► Tag15B_NewSequence_B
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15B Tag15B_NewSequence_B { get; }
Public ReadOnly Property Tag15B_NewSequence_B As Tag15B
public:
property Tag15B^ Tag15B_NewSequence_B {
    Tag15B^ get ();
}


Tag37P_NewFixedRate_B Property

Tag37P_NewFixedRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceBClass ► Tag37P_NewFixedRate_B
New Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37P Tag37P_NewFixedRate_B { get; }
Public ReadOnly Property Tag37P_NewFixedRate_B As Tag37P
public:
property Tag37P^ Tag37P_NewFixedRate_B {
    Tag37P^ get ();
}


Tag37U_CurrentFixedRate_B Property

Tag37U_CurrentFixedRate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceBClass ► Tag37U_CurrentFixedRate_B
Current Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U Tag37U_CurrentFixedRate_B { get; }
Public ReadOnly Property Tag37U_CurrentFixedRate_B As Tag37U
public:
property Tag37U^ Tag37U_CurrentFixedRate_B {
    Tag37U^ get ();
}


MT365.SequenceEClass Class

MT365..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► MT365..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrentFixedRate_E_37U | Current Fixed Rate
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewFixedRate_E_37P | New Fixed Rate
 | NewSequence_E_15E | New Sequence
 | Tag15E_NewSequence_E | New Sequence
 | Tag37P_NewFixedRate_E | New Fixed Rate
 | Tag37U_CurrentFixedRate_E | Current Fixed Rate
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT365..::.SequenceEClass


CurrentFixedRate_E_37U Property

CurrentFixedRate_E_37U Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceEClass ► CurrentFixedRate_E_37U
Current Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U CurrentFixedRate_E_37U { get; }
Public ReadOnly Property CurrentFixedRate_E_37U As Tag37U
public:
property Tag37U^ CurrentFixedRate_E_37U {
    Tag37U^ get ();
}


NewFixedRate_E_37P Property

NewFixedRate_E_37P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceEClass ► NewFixedRate_E_37P
New Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37P NewFixedRate_E_37P { get; }
Public ReadOnly Property NewFixedRate_E_37P As Tag37P
public:
property Tag37P^ NewFixedRate_E_37P {
    Tag37P^ get ();
}


NewSequence_E_15E Property

NewSequence_E_15E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceEClass ► NewSequence_E_15E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E NewSequence_E_15E { get; }
Public ReadOnly Property NewSequence_E_15E As Tag15E
public:
property Tag15E^ NewSequence_E_15E {
    Tag15E^ get ();
}


Tag15E_NewSequence_E Property

Tag15E_NewSequence_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceEClass ► Tag15E_NewSequence_E
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15E Tag15E_NewSequence_E { get; }
Public ReadOnly Property Tag15E_NewSequence_E As Tag15E
public:
property Tag15E^ Tag15E_NewSequence_E {
    Tag15E^ get ();
}


Tag37P_NewFixedRate_E Property

Tag37P_NewFixedRate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceEClass ► Tag37P_NewFixedRate_E
New Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37P Tag37P_NewFixedRate_E { get; }
Public ReadOnly Property Tag37P_NewFixedRate_E As Tag37P
public:
property Tag37P^ Tag37P_NewFixedRate_E {
    Tag37P^ get ();
}


Tag37U_CurrentFixedRate_E Property

Tag37U_CurrentFixedRate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceEClass ► Tag37U_CurrentFixedRate_E
Current Fixed Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37U Tag37U_CurrentFixedRate_E { get; }
Public ReadOnly Property Tag37U_CurrentFixedRate_E As Tag37U
public:
property Tag37U^ Tag37U_CurrentFixedRate_E {
    Tag37U^ get ();
}


MT365.SequenceJClass Class

MT365..::.SequenceJClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► MT365..::.SequenceJClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceJClass : SwiftTagSequence
Public Class SequenceJClass _
    Inherits SwiftTagSequence
public ref class SequenceJClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_J_32M | Currency Payment Amount
 | DeliveryAgent_J_53A | Delivery Agent
 | DeliveryAgent_J_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_J_56A | Intermediary
 | Intermediary_J_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_J_15J | New Sequence
 | PaymentDate_J_30F | Payment Date
 | ReceivingAgent_J_57A | Receiving Agent
 | ReceivingAgent_J_57D | Receiving Agent
 | SecondIntermediary_J_86A | Second Intermediary
 | SecondIntermediary_J_86D | Second Intermediary
 | Tag15J_NewSequence_J | New Sequence
 | Tag30F_PaymentDate_J | Payment Date
 | Tag32M_CurrencyPaymentAmount_J | Currency Payment Amount
 | Tag53A_DeliveryAgent_J | Delivery Agent
 | Tag53D_DeliveryAgent_J | Delivery Agent
 | Tag56A_Intermediary_J | Intermediary
 | Tag56D_Intermediary_J | Intermediary
 | Tag57A_ReceivingAgent_J | Receiving Agent
 | Tag57D_ReceivingAgent_J | Receiving Agent
 | Tag86A_SecondIntermediary_J | Second Intermediary
 | Tag86D_SecondIntermediary_J | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT365..::.SequenceJClass


CurrencyPaymentAmount_J_32M Property

CurrencyPaymentAmount_J_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► CurrencyPaymentAmount_J_32M
Currency Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_J_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_J_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_J_32M {
    Tag32M^ get ();
}


DeliveryAgent_J_53A Property

DeliveryAgent_J_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► DeliveryAgent_J_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_J_53A { get; }
Public ReadOnly Property DeliveryAgent_J_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_J_53A {
    Tag53A^ get ();
}


DeliveryAgent_J_53D Property

DeliveryAgent_J_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► DeliveryAgent_J_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_J_53D { get; }
Public ReadOnly Property DeliveryAgent_J_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_J_53D {
    Tag53D^ get ();
}


Intermediary_J_56A Property

Intermediary_J_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► Intermediary_J_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_J_56A { get; }
Public ReadOnly Property Intermediary_J_56A As Tag56A
public:
property Tag56A^ Intermediary_J_56A {
    Tag56A^ get ();
}


Intermediary_J_56D Property

Intermediary_J_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► Intermediary_J_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_J_56D { get; }
Public ReadOnly Property Intermediary_J_56D As Tag56D
public:
property Tag56D^ Intermediary_J_56D {
    Tag56D^ get ();
}


NewSequence_J_15J Property

NewSequence_J_15J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► NewSequence_J_15J
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15J NewSequence_J_15J { get; }
Public ReadOnly Property NewSequence_J_15J As Tag15J
public:
property Tag15J^ NewSequence_J_15J {
    Tag15J^ get ();
}


PaymentDate_J_30F Property

PaymentDate_J_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► PaymentDate_J_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_J_30F { get; }
Public ReadOnly Property PaymentDate_J_30F As Tag30F
public:
property Tag30F^ PaymentDate_J_30F {
    Tag30F^ get ();
}


ReceivingAgent_J_57A Property

ReceivingAgent_J_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► ReceivingAgent_J_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_J_57A { get; }
Public ReadOnly Property ReceivingAgent_J_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_J_57A {
    Tag57A^ get ();
}


ReceivingAgent_J_57D Property

ReceivingAgent_J_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► ReceivingAgent_J_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_J_57D { get; }
Public ReadOnly Property ReceivingAgent_J_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_J_57D {
    Tag57D^ get ();
}


SecondIntermediary_J_86A Property

SecondIntermediary_J_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► SecondIntermediary_J_86A
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_J_86A { get; }
Public ReadOnly Property SecondIntermediary_J_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_J_86A {
    Tag86A^ get ();
}


SecondIntermediary_J_86D Property

SecondIntermediary_J_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► SecondIntermediary_J_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_J_86D { get; }
Public ReadOnly Property SecondIntermediary_J_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_J_86D {
    Tag86D^ get ();
}


Tag15J_NewSequence_J Property

Tag15J_NewSequence_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► Tag15J_NewSequence_J
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15J Tag15J_NewSequence_J { get; }
Public ReadOnly Property Tag15J_NewSequence_J As Tag15J
public:
property Tag15J^ Tag15J_NewSequence_J {
    Tag15J^ get ();
}


Tag30F_PaymentDate_J Property

Tag30F_PaymentDate_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► Tag30F_PaymentDate_J
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_J { get; }
Public ReadOnly Property Tag30F_PaymentDate_J As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_J {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_J Property

Tag32M_CurrencyPaymentAmount_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► Tag32M_CurrencyPaymentAmount_J
Currency Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_J { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_J As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_J {
    Tag32M^ get ();
}


Tag53A_DeliveryAgent_J Property

Tag53A_DeliveryAgent_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► Tag53A_DeliveryAgent_J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_J { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_J As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_J {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_J Property

Tag53D_DeliveryAgent_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► Tag53D_DeliveryAgent_J
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_J { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_J As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_J {
    Tag53D^ get ();
}


Tag56A_Intermediary_J Property

Tag56A_Intermediary_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► Tag56A_Intermediary_J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_J { get; }
Public ReadOnly Property Tag56A_Intermediary_J As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_J {
    Tag56A^ get ();
}


Tag56D_Intermediary_J Property

Tag56D_Intermediary_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► Tag56D_Intermediary_J
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_J { get; }
Public ReadOnly Property Tag56D_Intermediary_J As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_J {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_J Property

Tag57A_ReceivingAgent_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► Tag57A_ReceivingAgent_J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_J { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_J As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_J {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_J Property

Tag57D_ReceivingAgent_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► Tag57D_ReceivingAgent_J
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_J { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_J As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_J {
    Tag57D^ get ();
}


Tag86A_SecondIntermediary_J Property

Tag86A_SecondIntermediary_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► Tag86A_SecondIntermediary_J
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_J { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_J As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_J {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_J Property

Tag86D_SecondIntermediary_J Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceJClass ► Tag86D_SecondIntermediary_J
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_J { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_J As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_J {
    Tag86D^ get ();
}


MT365.SequenceKClass Class

MT365..::.SequenceKClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► MT365..::.SequenceKClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceKClass : SwiftTagSequence
Public Class SequenceKClass _
    Inherits SwiftTagSequence
public ref class SequenceKClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_K_32M | Currency Payment Amount
 | DeliveryAgent_K_53A | Delivery Agent
 | DeliveryAgent_K_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_K_56A | Intermediary
 | Intermediary_K_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_K_15K | New Sequence
 | PaymentDate_K_30F | Payment Date
 | ReceivingAgent_K_57A | Receiving Agent
 | ReceivingAgent_K_57D | Receiving Agent
 | SecondIntermediary_K_86A | Second Intermediary
 | SecondIntermediary_K_86D | Second Intermediary
 | Tag15K_NewSequence_K | New Sequence
 | Tag30F_PaymentDate_K | Payment Date
 | Tag32M_CurrencyPaymentAmount_K | Currency Payment Amount
 | Tag53A_DeliveryAgent_K | Delivery Agent
 | Tag53D_DeliveryAgent_K | Delivery Agent
 | Tag56A_Intermediary_K | Intermediary
 | Tag56D_Intermediary_K | Intermediary
 | Tag57A_ReceivingAgent_K | Receiving Agent
 | Tag57D_ReceivingAgent_K | Receiving Agent
 | Tag86A_SecondIntermediary_K | Second Intermediary
 | Tag86D_SecondIntermediary_K | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT365..::.SequenceKClass


CurrencyPaymentAmount_K_32M Property

CurrencyPaymentAmount_K_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► CurrencyPaymentAmount_K_32M
Currency Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_K_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_K_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_K_32M {
    Tag32M^ get ();
}


DeliveryAgent_K_53A Property

DeliveryAgent_K_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► DeliveryAgent_K_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_K_53A { get; }
Public ReadOnly Property DeliveryAgent_K_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_K_53A {
    Tag53A^ get ();
}


DeliveryAgent_K_53D Property

DeliveryAgent_K_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► DeliveryAgent_K_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_K_53D { get; }
Public ReadOnly Property DeliveryAgent_K_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_K_53D {
    Tag53D^ get ();
}


Intermediary_K_56A Property

Intermediary_K_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► Intermediary_K_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_K_56A { get; }
Public ReadOnly Property Intermediary_K_56A As Tag56A
public:
property Tag56A^ Intermediary_K_56A {
    Tag56A^ get ();
}


Intermediary_K_56D Property

Intermediary_K_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► Intermediary_K_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_K_56D { get; }
Public ReadOnly Property Intermediary_K_56D As Tag56D
public:
property Tag56D^ Intermediary_K_56D {
    Tag56D^ get ();
}


NewSequence_K_15K Property

NewSequence_K_15K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► NewSequence_K_15K
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15K NewSequence_K_15K { get; }
Public ReadOnly Property NewSequence_K_15K As Tag15K
public:
property Tag15K^ NewSequence_K_15K {
    Tag15K^ get ();
}


PaymentDate_K_30F Property

PaymentDate_K_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► PaymentDate_K_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_K_30F { get; }
Public ReadOnly Property PaymentDate_K_30F As Tag30F
public:
property Tag30F^ PaymentDate_K_30F {
    Tag30F^ get ();
}


ReceivingAgent_K_57A Property

ReceivingAgent_K_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► ReceivingAgent_K_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_K_57A { get; }
Public ReadOnly Property ReceivingAgent_K_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_K_57A {
    Tag57A^ get ();
}


ReceivingAgent_K_57D Property

ReceivingAgent_K_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► ReceivingAgent_K_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_K_57D { get; }
Public ReadOnly Property ReceivingAgent_K_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_K_57D {
    Tag57D^ get ();
}


SecondIntermediary_K_86A Property

SecondIntermediary_K_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► SecondIntermediary_K_86A
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_K_86A { get; }
Public ReadOnly Property SecondIntermediary_K_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_K_86A {
    Tag86A^ get ();
}


SecondIntermediary_K_86D Property

SecondIntermediary_K_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► SecondIntermediary_K_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_K_86D { get; }
Public ReadOnly Property SecondIntermediary_K_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_K_86D {
    Tag86D^ get ();
}


Tag15K_NewSequence_K Property

Tag15K_NewSequence_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► Tag15K_NewSequence_K
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15K Tag15K_NewSequence_K { get; }
Public ReadOnly Property Tag15K_NewSequence_K As Tag15K
public:
property Tag15K^ Tag15K_NewSequence_K {
    Tag15K^ get ();
}


Tag30F_PaymentDate_K Property

Tag30F_PaymentDate_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► Tag30F_PaymentDate_K
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_K { get; }
Public ReadOnly Property Tag30F_PaymentDate_K As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_K {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_K Property

Tag32M_CurrencyPaymentAmount_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► Tag32M_CurrencyPaymentAmount_K
Currency Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_K { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_K As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_K {
    Tag32M^ get ();
}


Tag53A_DeliveryAgent_K Property

Tag53A_DeliveryAgent_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► Tag53A_DeliveryAgent_K
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_K { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_K As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_K {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_K Property

Tag53D_DeliveryAgent_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► Tag53D_DeliveryAgent_K
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_K { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_K As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_K {
    Tag53D^ get ();
}


Tag56A_Intermediary_K Property

Tag56A_Intermediary_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► Tag56A_Intermediary_K
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_K { get; }
Public ReadOnly Property Tag56A_Intermediary_K As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_K {
    Tag56A^ get ();
}


Tag56D_Intermediary_K Property

Tag56D_Intermediary_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► Tag56D_Intermediary_K
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_K { get; }
Public ReadOnly Property Tag56D_Intermediary_K As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_K {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_K Property

Tag57A_ReceivingAgent_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► Tag57A_ReceivingAgent_K
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_K { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_K As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_K {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_K Property

Tag57D_ReceivingAgent_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► Tag57D_ReceivingAgent_K
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_K { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_K As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_K {
    Tag57D^ get ();
}


Tag86A_SecondIntermediary_K Property

Tag86A_SecondIntermediary_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► Tag86A_SecondIntermediary_K
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_K { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_K As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_K {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_K Property

Tag86D_SecondIntermediary_K Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceKClass ► Tag86D_SecondIntermediary_K
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_K { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_K As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_K {
    Tag86D^ get ();
}


MT365.SequenceLClass Class

MT365..::.SequenceLClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► MT365..::.SequenceLClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceLClass : SwiftTagSequence
Public Class SequenceLClass _
    Inherits SwiftTagSequence
public ref class SequenceLClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_L_32M | Currency Payment Amount
 | DeliveryAgent_L_53A | Delivery Agent
 | DeliveryAgent_L_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_L_56A | Intermediary
 | Intermediary_L_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_L_15L | New Sequence
 | PaymentDate_L_30F | Payment Date
 | ReceivingAgent_L_57A | Receiving Agent
 | ReceivingAgent_L_57D | Receiving Agent
 | SecondIntermediary_L_86A | Second Intermediary
 | SecondIntermediary_L_86D | Second Intermediary
 | Tag15L_NewSequence_L | New Sequence
 | Tag30F_PaymentDate_L | Payment Date
 | Tag32M_CurrencyPaymentAmount_L | Currency Payment Amount
 | Tag53A_DeliveryAgent_L | Delivery Agent
 | Tag53D_DeliveryAgent_L | Delivery Agent
 | Tag56A_Intermediary_L | Intermediary
 | Tag56D_Intermediary_L | Intermediary
 | Tag57A_ReceivingAgent_L | Receiving Agent
 | Tag57D_ReceivingAgent_L | Receiving Agent
 | Tag86A_SecondIntermediary_L | Second Intermediary
 | Tag86D_SecondIntermediary_L | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT365..::.SequenceLClass


CurrencyPaymentAmount_L_32M Property

CurrencyPaymentAmount_L_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► CurrencyPaymentAmount_L_32M
Currency Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_L_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_L_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_L_32M {
    Tag32M^ get ();
}


DeliveryAgent_L_53A Property

DeliveryAgent_L_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► DeliveryAgent_L_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_L_53A { get; }
Public ReadOnly Property DeliveryAgent_L_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_L_53A {
    Tag53A^ get ();
}


DeliveryAgent_L_53D Property

DeliveryAgent_L_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► DeliveryAgent_L_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_L_53D { get; }
Public ReadOnly Property DeliveryAgent_L_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_L_53D {
    Tag53D^ get ();
}


Intermediary_L_56A Property

Intermediary_L_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► Intermediary_L_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_L_56A { get; }
Public ReadOnly Property Intermediary_L_56A As Tag56A
public:
property Tag56A^ Intermediary_L_56A {
    Tag56A^ get ();
}


Intermediary_L_56D Property

Intermediary_L_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► Intermediary_L_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_L_56D { get; }
Public ReadOnly Property Intermediary_L_56D As Tag56D
public:
property Tag56D^ Intermediary_L_56D {
    Tag56D^ get ();
}


NewSequence_L_15L Property

NewSequence_L_15L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► NewSequence_L_15L
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15L NewSequence_L_15L { get; }
Public ReadOnly Property NewSequence_L_15L As Tag15L
public:
property Tag15L^ NewSequence_L_15L {
    Tag15L^ get ();
}


PaymentDate_L_30F Property

PaymentDate_L_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► PaymentDate_L_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_L_30F { get; }
Public ReadOnly Property PaymentDate_L_30F As Tag30F
public:
property Tag30F^ PaymentDate_L_30F {
    Tag30F^ get ();
}


ReceivingAgent_L_57A Property

ReceivingAgent_L_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► ReceivingAgent_L_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_L_57A { get; }
Public ReadOnly Property ReceivingAgent_L_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_L_57A {
    Tag57A^ get ();
}


ReceivingAgent_L_57D Property

ReceivingAgent_L_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► ReceivingAgent_L_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_L_57D { get; }
Public ReadOnly Property ReceivingAgent_L_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_L_57D {
    Tag57D^ get ();
}


SecondIntermediary_L_86A Property

SecondIntermediary_L_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► SecondIntermediary_L_86A
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_L_86A { get; }
Public ReadOnly Property SecondIntermediary_L_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_L_86A {
    Tag86A^ get ();
}


SecondIntermediary_L_86D Property

SecondIntermediary_L_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► SecondIntermediary_L_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_L_86D { get; }
Public ReadOnly Property SecondIntermediary_L_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_L_86D {
    Tag86D^ get ();
}


Tag15L_NewSequence_L Property

Tag15L_NewSequence_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► Tag15L_NewSequence_L
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15L Tag15L_NewSequence_L { get; }
Public ReadOnly Property Tag15L_NewSequence_L As Tag15L
public:
property Tag15L^ Tag15L_NewSequence_L {
    Tag15L^ get ();
}


Tag30F_PaymentDate_L Property

Tag30F_PaymentDate_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► Tag30F_PaymentDate_L
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_L { get; }
Public ReadOnly Property Tag30F_PaymentDate_L As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_L {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_L Property

Tag32M_CurrencyPaymentAmount_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► Tag32M_CurrencyPaymentAmount_L
Currency Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_L { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_L As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_L {
    Tag32M^ get ();
}


Tag53A_DeliveryAgent_L Property

Tag53A_DeliveryAgent_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► Tag53A_DeliveryAgent_L
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_L { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_L As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_L {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_L Property

Tag53D_DeliveryAgent_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► Tag53D_DeliveryAgent_L
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_L { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_L As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_L {
    Tag53D^ get ();
}


Tag56A_Intermediary_L Property

Tag56A_Intermediary_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► Tag56A_Intermediary_L
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_L { get; }
Public ReadOnly Property Tag56A_Intermediary_L As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_L {
    Tag56A^ get ();
}


Tag56D_Intermediary_L Property

Tag56D_Intermediary_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► Tag56D_Intermediary_L
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_L { get; }
Public ReadOnly Property Tag56D_Intermediary_L As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_L {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_L Property

Tag57A_ReceivingAgent_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► Tag57A_ReceivingAgent_L
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_L { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_L As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_L {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_L Property

Tag57D_ReceivingAgent_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► Tag57D_ReceivingAgent_L
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_L { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_L As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_L {
    Tag57D^ get ();
}


Tag86A_SecondIntermediary_L Property

Tag86A_SecondIntermediary_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► Tag86A_SecondIntermediary_L
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_L { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_L As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_L {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_L Property

Tag86D_SecondIntermediary_L Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceLClass ► Tag86D_SecondIntermediary_L
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_L { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_L As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_L {
    Tag86D^ get ();
}


MT365.SequenceMClass Class

MT365..::.SequenceMClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365 ► MT365..::.SequenceMClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceMClass : SwiftTagSequence
Public Class SequenceMClass _
    Inherits SwiftTagSequence
public ref class SequenceMClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | CurrencyPaymentAmount_M_32M | Currency Payment Amount
 | DeliveryAgent_M_53A | Delivery Agent
 | DeliveryAgent_M_53D | Delivery Agent
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Intermediary_M_56A | Intermediary
 | Intermediary_M_56D | Intermediary
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NewSequence_M_15M | New Sequence
 | PaymentDate_M_30F | Payment Date
 | ReceivingAgent_M_57A | Receiving Agent
 | ReceivingAgent_M_57D | Receiving Agent
 | SecondIntermediary_M_86A | Second Intermediary
 | SecondIntermediary_M_86D | Second Intermediary
 | Tag15M_NewSequence_M | New Sequence
 | Tag30F_PaymentDate_M | Payment Date
 | Tag32M_CurrencyPaymentAmount_M | Currency Payment Amount
 | Tag53A_DeliveryAgent_M | Delivery Agent
 | Tag53D_DeliveryAgent_M | Delivery Agent
 | Tag56A_Intermediary_M | Intermediary
 | Tag56D_Intermediary_M | Intermediary
 | Tag57A_ReceivingAgent_M | Receiving Agent
 | Tag57D_ReceivingAgent_M | Receiving Agent
 | Tag86A_SecondIntermediary_M | Second Intermediary
 | Tag86D_SecondIntermediary_M | Second Intermediary
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT365..::.SequenceMClass


CurrencyPaymentAmount_M_32M Property

CurrencyPaymentAmount_M_32M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► CurrencyPaymentAmount_M_32M
Currency Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M CurrencyPaymentAmount_M_32M { get; }
Public ReadOnly Property CurrencyPaymentAmount_M_32M As Tag32M
public:
property Tag32M^ CurrencyPaymentAmount_M_32M {
    Tag32M^ get ();
}


DeliveryAgent_M_53A Property

DeliveryAgent_M_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► DeliveryAgent_M_53A
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A DeliveryAgent_M_53A { get; }
Public ReadOnly Property DeliveryAgent_M_53A As Tag53A
public:
property Tag53A^ DeliveryAgent_M_53A {
    Tag53A^ get ();
}


DeliveryAgent_M_53D Property

DeliveryAgent_M_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► DeliveryAgent_M_53D
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D DeliveryAgent_M_53D { get; }
Public ReadOnly Property DeliveryAgent_M_53D As Tag53D
public:
property Tag53D^ DeliveryAgent_M_53D {
    Tag53D^ get ();
}


Intermediary_M_56A Property

Intermediary_M_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► Intermediary_M_56A
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Intermediary_M_56A { get; }
Public ReadOnly Property Intermediary_M_56A As Tag56A
public:
property Tag56A^ Intermediary_M_56A {
    Tag56A^ get ();
}


Intermediary_M_56D Property

Intermediary_M_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► Intermediary_M_56D
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Intermediary_M_56D { get; }
Public ReadOnly Property Intermediary_M_56D As Tag56D
public:
property Tag56D^ Intermediary_M_56D {
    Tag56D^ get ();
}


NewSequence_M_15M Property

NewSequence_M_15M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► NewSequence_M_15M
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15M NewSequence_M_15M { get; }
Public ReadOnly Property NewSequence_M_15M As Tag15M
public:
property Tag15M^ NewSequence_M_15M {
    Tag15M^ get ();
}


PaymentDate_M_30F Property

PaymentDate_M_30F Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► PaymentDate_M_30F
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F PaymentDate_M_30F { get; }
Public ReadOnly Property PaymentDate_M_30F As Tag30F
public:
property Tag30F^ PaymentDate_M_30F {
    Tag30F^ get ();
}


ReceivingAgent_M_57A Property

ReceivingAgent_M_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► ReceivingAgent_M_57A
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A ReceivingAgent_M_57A { get; }
Public ReadOnly Property ReceivingAgent_M_57A As Tag57A
public:
property Tag57A^ ReceivingAgent_M_57A {
    Tag57A^ get ();
}


ReceivingAgent_M_57D Property

ReceivingAgent_M_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► ReceivingAgent_M_57D
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D ReceivingAgent_M_57D { get; }
Public ReadOnly Property ReceivingAgent_M_57D As Tag57D
public:
property Tag57D^ ReceivingAgent_M_57D {
    Tag57D^ get ();
}


SecondIntermediary_M_86A Property

SecondIntermediary_M_86A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► SecondIntermediary_M_86A
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A SecondIntermediary_M_86A { get; }
Public ReadOnly Property SecondIntermediary_M_86A As Tag86A
public:
property Tag86A^ SecondIntermediary_M_86A {
    Tag86A^ get ();
}


SecondIntermediary_M_86D Property

SecondIntermediary_M_86D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► SecondIntermediary_M_86D
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D SecondIntermediary_M_86D { get; }
Public ReadOnly Property SecondIntermediary_M_86D As Tag86D
public:
property Tag86D^ SecondIntermediary_M_86D {
    Tag86D^ get ();
}


Tag15M_NewSequence_M Property

Tag15M_NewSequence_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► Tag15M_NewSequence_M
New Sequence
Declaration Syntax
C# Visual Basic Visual C++
public Tag15M Tag15M_NewSequence_M { get; }
Public ReadOnly Property Tag15M_NewSequence_M As Tag15M
public:
property Tag15M^ Tag15M_NewSequence_M {
    Tag15M^ get ();
}


Tag30F_PaymentDate_M Property

Tag30F_PaymentDate_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► Tag30F_PaymentDate_M
Payment Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30F Tag30F_PaymentDate_M { get; }
Public ReadOnly Property Tag30F_PaymentDate_M As Tag30F
public:
property Tag30F^ Tag30F_PaymentDate_M {
    Tag30F^ get ();
}


Tag32M_CurrencyPaymentAmount_M Property

Tag32M_CurrencyPaymentAmount_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► Tag32M_CurrencyPaymentAmount_M
Currency Payment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32M Tag32M_CurrencyPaymentAmount_M { get; }
Public ReadOnly Property Tag32M_CurrencyPaymentAmount_M As Tag32M
public:
property Tag32M^ Tag32M_CurrencyPaymentAmount_M {
    Tag32M^ get ();
}


Tag53A_DeliveryAgent_M Property

Tag53A_DeliveryAgent_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► Tag53A_DeliveryAgent_M
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_DeliveryAgent_M { get; }
Public ReadOnly Property Tag53A_DeliveryAgent_M As Tag53A
public:
property Tag53A^ Tag53A_DeliveryAgent_M {
    Tag53A^ get ();
}


Tag53D_DeliveryAgent_M Property

Tag53D_DeliveryAgent_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► Tag53D_DeliveryAgent_M
Delivery Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_DeliveryAgent_M { get; }
Public ReadOnly Property Tag53D_DeliveryAgent_M As Tag53D
public:
property Tag53D^ Tag53D_DeliveryAgent_M {
    Tag53D^ get ();
}


Tag56A_Intermediary_M Property

Tag56A_Intermediary_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► Tag56A_Intermediary_M
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_Intermediary_M { get; }
Public ReadOnly Property Tag56A_Intermediary_M As Tag56A
public:
property Tag56A^ Tag56A_Intermediary_M {
    Tag56A^ get ();
}


Tag56D_Intermediary_M Property

Tag56D_Intermediary_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► Tag56D_Intermediary_M
Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag56D Tag56D_Intermediary_M { get; }
Public ReadOnly Property Tag56D_Intermediary_M As Tag56D
public:
property Tag56D^ Tag56D_Intermediary_M {
    Tag56D^ get ();
}


Tag57A_ReceivingAgent_M Property

Tag57A_ReceivingAgent_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► Tag57A_ReceivingAgent_M
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_ReceivingAgent_M { get; }
Public ReadOnly Property Tag57A_ReceivingAgent_M As Tag57A
public:
property Tag57A^ Tag57A_ReceivingAgent_M {
    Tag57A^ get ();
}


Tag57D_ReceivingAgent_M Property

Tag57D_ReceivingAgent_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► Tag57D_ReceivingAgent_M
Receiving Agent
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_ReceivingAgent_M { get; }
Public ReadOnly Property Tag57D_ReceivingAgent_M As Tag57D
public:
property Tag57D^ Tag57D_ReceivingAgent_M {
    Tag57D^ get ();
}


Tag86A_SecondIntermediary_M Property

Tag86A_SecondIntermediary_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► Tag86A_SecondIntermediary_M
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86A Tag86A_SecondIntermediary_M { get; }
Public ReadOnly Property Tag86A_SecondIntermediary_M As Tag86A
public:
property Tag86A^ Tag86A_SecondIntermediary_M {
    Tag86A^ get ();
}


Tag86D_SecondIntermediary_M Property

Tag86D_SecondIntermediary_M Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT365..::.SequenceMClass ► Tag86D_SecondIntermediary_M
Second Intermediary
Declaration Syntax
C# Visual Basic Visual C++
public Tag86D Tag86D_SecondIntermediary_M { get; }
Public ReadOnly Property Tag86D_SecondIntermediary_M As Tag86D
public:
property Tag86D^ Tag86D_SecondIntermediary_M {
    Tag86D^ get ();
}


MT380 Class

MT380 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380
Declaration Syntax
C# Visual Basic Visual C++
public class MT380 : SwiftMessage
Public Class MT380 _
    Inherits SwiftMessage
public ref class MT380 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT380()()() |
 | MT380(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | FX Order Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT380


MT380 Constructor

MT380 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380 ► MT380()()()
Members
Icon | Member | Description
 | MT380()()() |
 | MT380(SwiftMessage) |


MT380 Constructor

MT380 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380 ► MT380()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT380()
Public Sub New
public:
MT380()


MT380 Constructor (message)

MT380 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380 ► MT380(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT380(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT380(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT380..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT380..::.SequenceAClass
public:
property MT380..::.SequenceAClass^ SequenceA {
    MT380..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380 ► SequenceB
FX Order Details
Declaration Syntax
C# Visual Basic Visual C++
public MT380..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT380..::.SequenceBClass
public:
property MT380..::.SequenceBClass^ SequenceB {
    MT380..::.SequenceBClass^ get ();
}


MT380.SequenceAClass Class

MT380..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380 ► MT380..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddReference_A_20C()()() |
 | AddSequenceA1()()() |
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22H | FX Order Transaction Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Reference
 | RemoveReference_A_20C(Tag20C) |
 | RemoveSequenceA1(MT380..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Reference
 | Tag22H_Indicator_A | FX Order Transaction Type Indicator
 | Tag23G_FunctionOfTheMessage_A | Function of the message
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT380..::.SequenceAClass


AddReference_A_20C Method

AddReference_A_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass ► AddReference_A_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_A_20C()
Public Function AddReference_A_20C As Tag20C
public:
Tag20C^ AddReference_A_20C()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT380..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT380..::.SequenceAClass..::.SequenceA1Class
public:
MT380..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22H Property

Indicator_A_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass ► Indicator_A_22H
FX Order Transaction Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Indicator_A_22H { get; }
Public ReadOnly Property Indicator_A_22H As Tag22H
public:
property Tag22H^ Indicator_A_22H {
    Tag22H^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass ► Reference_A_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_A_20C {
    array<Tag20C^>^ get ();
}


RemoveReference_A_20C Method (tag)

RemoveReference_A_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass ► RemoveReference_A_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_A_20C(
    Tag20C tag
)
Public Sub RemoveReference_A_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_A_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass ► RemoveSequenceA1(MT380..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT380..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT380..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT380..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT380..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT380..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT380..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT380..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT380..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass ► Tag20C_Reference_A
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_A {
    array<Tag20C^>^ get ();
}


Tag22H_Indicator_A Property

Tag22H_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass ► Tag22H_Indicator_A
FX Order Transaction Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Tag22H_Indicator_A { get; }
Public ReadOnly Property Tag22H_Indicator_A As Tag22H
public:
property Tag22H^ Tag22H_Indicator_A {
    Tag22H^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


MT380.SequenceAClass.SequenceA1Class Class

MT380..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass ► MT380..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Previous Reference
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag20C_Reference_A1 | Previous Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT380..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Previous Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Previous Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT380.SequenceBClass Class

MT380..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380 ► MT380..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B_98A()()() |
 | AddDateTime_B_98C()()() |
 | Amount_B_19B | Ordered Amount
 | Currency_B_11A | Counter Currency
 | Date_B_98A | Date/Time
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B_22H | Buy/Sell Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateTime_B_98C(Tag98C) |
 | SequenceB1 | Parties
 | StartOfBlock_B_16R | Start Of Block
 | Tag11A_Currency_B | Counter Currency
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag19B_Amount_B | Ordered Amount
 | Tag22H_Indicator_B | Buy/Sell Indicator
 | Tag98A_Date_B | Date/Time
 | Tag98C_DateTime_B | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT380..::.SequenceBClass


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


Amount_B_19B Property

Amount_B_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► Amount_B_19B
Ordered Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Amount_B_19B { get; }
Public ReadOnly Property Amount_B_19B As Tag19B
public:
property Tag19B^ Amount_B_19B {
    Tag19B^ get ();
}


Currency_B_11A Property

Currency_B_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► Currency_B_11A
Counter Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B_11A { get; }
Public ReadOnly Property Currency_B_11A As Tag11A
public:
property Tag11A^ Currency_B_11A {
    Tag11A^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► Date_B_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


Indicator_B_22H Property

Indicator_B_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► Indicator_B_22H
Buy/Sell Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Indicator_B_22H { get; }
Public ReadOnly Property Indicator_B_22H As Tag22H
public:
property Tag22H^ Indicator_B_22H {
    Tag22H^ get ();
}


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► SequenceB1
Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT380..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT380..::.SequenceBClass..::.SequenceB1Class
public:
property MT380..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT380..::.SequenceBClass..::.SequenceB1Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B Property

Tag11A_Currency_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► Tag11A_Currency_B
Counter Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B { get; }
Public ReadOnly Property Tag11A_Currency_B As Tag11A
public:
property Tag11A^ Tag11A_Currency_B {
    Tag11A^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag19B_Amount_B Property

Tag19B_Amount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► Tag19B_Amount_B
Ordered Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Tag19B_Amount_B { get; }
Public ReadOnly Property Tag19B_Amount_B As Tag19B
public:
property Tag19B^ Tag19B_Amount_B {
    Tag19B^ get ();
}


Tag22H_Indicator_B Property

Tag22H_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► Tag22H_Indicator_B
Buy/Sell Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Tag22H_Indicator_B { get; }
Public ReadOnly Property Tag22H_Indicator_B As Tag22H
public:
property Tag22H^ Tag22H_Indicator_B {
    Tag22H^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► Tag98A_Date_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


MT380.SequenceBClass.SequenceB1Class Class

MT380..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass ► MT380..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B1_97A | Safe Keeping Account
 | EndOfBlock_B1_16S | EndOfBlock
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_B1_95P | Party
 | Party_B1_95Q | Party
 | Party_B1_95R |
 | StartOfBlock_B1_16R | Start Of Block
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | EndOfBlock
 | Tag95P_Party_B1 | Party
 | Tag95Q_Party_B1 | Party
 | Tag95R_Party_B1 |
 | Tag97A_Account_B1 | Safe Keeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT380..::.SequenceBClass..::.SequenceB1Class


Account_B1_97A Property

Account_B1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass..::.SequenceB1Class ► Account_B1_97A
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B1_97A { get; }
Public ReadOnly Property Account_B1_97A As Tag97A
public:
property Tag97A^ Account_B1_97A {
    Tag97A^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
EndOfBlock
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Party_B1_95P Property

Party_B1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_B1_95P { get; }
Public ReadOnly Property Party_B1_95P As Tag95P
public:
property Tag95P^ Party_B1_95P {
    Tag95P^ get ();
}


Party_B1_95Q Property

Party_B1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_B1_95Q { get; }
Public ReadOnly Property Party_B1_95Q As Tag95Q
public:
property Tag95Q^ Party_B1_95Q {
    Tag95Q^ get ();
}


Party_B1_95R Property

Party_B1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95R
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_B1_95R { get; }
Public ReadOnly Property Party_B1_95R As Tag95R
public:
property Tag95R^ Party_B1_95R {
    Tag95R^ get ();
}


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
EndOfBlock
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag95P_Party_B1 Property

Tag95P_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass..::.SequenceB1Class ► Tag95P_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_B1 { get; }
Public ReadOnly Property Tag95P_Party_B1 As Tag95P
public:
property Tag95P^ Tag95P_Party_B1 {
    Tag95P^ get ();
}


Tag95Q_Party_B1 Property

Tag95Q_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass..::.SequenceB1Class ► Tag95Q_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_B1 { get; }
Public ReadOnly Property Tag95Q_Party_B1 As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_B1 {
    Tag95Q^ get ();
}


Tag95R_Party_B1 Property

Tag95R_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass..::.SequenceB1Class ► Tag95R_Party_B1
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_B1 { get; }
Public ReadOnly Property Tag95R_Party_B1 As Tag95R
public:
property Tag95R^ Tag95R_Party_B1 {
    Tag95R^ get ();
}


Tag97A_Account_B1 Property

Tag97A_Account_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT380..::.SequenceBClass..::.SequenceB1Class ► Tag97A_Account_B1
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B1 { get; }
Public ReadOnly Property Tag97A_Account_B1 As Tag97A
public:
property Tag97A^ Tag97A_Account_B1 {
    Tag97A^ get ();
}


MT381 Class

MT381 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381
Declaration Syntax
C# Visual Basic Visual C++
public class MT381 : SwiftMessage
Public Class MT381 _
    Inherits SwiftMessage
public ref class MT381 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT381()()() |
 | MT381(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | FX Order Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT381


MT381 Constructor

MT381 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381 ► MT381()()()
Members
Icon | Member | Description
 | MT381()()() |
 | MT381(SwiftMessage) |


MT381 Constructor

MT381 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381 ► MT381()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT381()
Public Sub New
public:
MT381()


MT381 Constructor (message)

MT381 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381 ► MT381(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT381(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT381(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT381..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT381..::.SequenceAClass
public:
property MT381..::.SequenceAClass^ SequenceA {
    MT381..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381 ► SequenceB
FX Order Details
Declaration Syntax
C# Visual Basic Visual C++
public MT381..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT381..::.SequenceBClass
public:
property MT381..::.SequenceBClass^ SequenceB {
    MT381..::.SequenceBClass^ get ();
}


MT381.SequenceAClass Class

MT381..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381 ► MT381..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceA1()()() |
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22H | FX Order Transaction Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Reference
 | RemoveSequenceA1(MT381..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Reference
 | Tag22H_Indicator_A | FX Order Transaction Type Indicator
 | Tag23G_FunctionOfTheMessage_A | Function of the message
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT381..::.SequenceAClass


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT381..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT381..::.SequenceAClass..::.SequenceA1Class
public:
MT381..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22H Property

Indicator_A_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass ► Indicator_A_22H
FX Order Transaction Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Indicator_A_22H { get; }
Public ReadOnly Property Indicator_A_22H As Tag22H
public:
property Tag22H^ Indicator_A_22H {
    Tag22H^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass ► Reference_A_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass ► RemoveSequenceA1(MT381..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT381..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT381..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT381..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT381..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT381..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT381..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT381..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT381..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass ► Tag20C_Reference_A
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22H_Indicator_A Property

Tag22H_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass ► Tag22H_Indicator_A
FX Order Transaction Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Tag22H_Indicator_A { get; }
Public ReadOnly Property Tag22H_Indicator_A As Tag22H
public:
property Tag22H^ Tag22H_Indicator_A {
    Tag22H^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


MT381.SequenceAClass.SequenceA1Class Class

MT381..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass ► MT381..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag20C_Reference_A1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT381..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT381.SequenceBClass Class

MT381..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381 ► MT381..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_B_19B()()() |
 | AddDate_B_98A()()() |
 | AddDateTime_B_98C()()() |
 | Amount_B_19B | Amount
 | Date_B_98A | Date/Time
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_B_92B | Exchange Rate
 | RemoveAmount_B_19B(Tag19B) |
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateTime_B_98C(Tag98C) |
 | SequenceB1 | Parties
 | StartOfBlock_B_16R | Start Of Block
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag19B_Amount_B | Amount
 | Tag92B_Rate_B | Exchange Rate
 | Tag98A_Date_B | Date/Time
 | Tag98C_DateTime_B | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT381..::.SequenceBClass


AddAmount_B_19B Method

AddAmount_B_19B Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► AddAmount_B_19B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B AddAmount_B_19B()
Public Function AddAmount_B_19B As Tag19B
public:
Tag19B^ AddAmount_B_19B()


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


Amount_B_19B Property

Amount_B_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► Amount_B_19B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Amount_B_19B { get; }
Public ReadOnly Property Amount_B_19B As Tag19B()
public:
property array<Tag19B^>^ Amount_B_19B {
    array<Tag19B^>^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► Date_B_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


Rate_B_92B Property

Rate_B_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► Rate_B_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public MT381..::.SequenceBClass..::.Tag92B Rate_B_92B { get; }
Public ReadOnly Property Rate_B_92B As MT381..::.SequenceBClass..::.Tag92B
public:
property MT381..::.SequenceBClass..::.Tag92B^ Rate_B_92B {
    MT381..::.SequenceBClass..::.Tag92B^ get ();
}


RemoveAmount_B_19B Method (tag)

RemoveAmount_B_19B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► RemoveAmount_B_19B(Tag19B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_B_19B(
    Tag19B tag
)
Public Sub RemoveAmount_B_19B ( _
    tag As Tag19B _
)
public:
void RemoveAmount_B_19B(
    Tag19B^ tag
)
Parameters
tag (Tag19B)


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► SequenceB1
Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT381..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT381..::.SequenceBClass..::.SequenceB1Class
public:
property MT381..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT381..::.SequenceBClass..::.SequenceB1Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag19B_Amount_B Property

Tag19B_Amount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► Tag19B_Amount_B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Tag19B_Amount_B { get; }
Public ReadOnly Property Tag19B_Amount_B As Tag19B()
public:
property array<Tag19B^>^ Tag19B_Amount_B {
    array<Tag19B^>^ get ();
}


Tag92B_Rate_B Property

Tag92B_Rate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► Tag92B_Rate_B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public MT381..::.SequenceBClass..::.Tag92B Tag92B_Rate_B { get; }
Public ReadOnly Property Tag92B_Rate_B As MT381..::.SequenceBClass..::.Tag92B
public:
property MT381..::.SequenceBClass..::.Tag92B^ Tag92B_Rate_B {
    MT381..::.SequenceBClass..::.Tag92B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► Tag98A_Date_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


MT381.SequenceBClass.SequenceB1Class Class

MT381..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► MT381..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B1_97A | Safe Keeping Account
 | EndOfBlock_B1_16S | EndOfBlock
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_B1_95P | Party
 | Party_B1_95Q | Party
 | Party_B1_95R |
 | StartOfBlock_B1_16R | Start Of Block
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | EndOfBlock
 | Tag95P_Party_B1 | Party
 | Tag95Q_Party_B1 | Party
 | Tag95R_Party_B1 |
 | Tag97A_Account_B1 | Safe Keeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT381..::.SequenceBClass..::.SequenceB1Class


Account_B1_97A Property

Account_B1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass..::.SequenceB1Class ► Account_B1_97A
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B1_97A { get; }
Public ReadOnly Property Account_B1_97A As Tag97A
public:
property Tag97A^ Account_B1_97A {
    Tag97A^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
EndOfBlock
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Party_B1_95P Property

Party_B1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_B1_95P { get; }
Public ReadOnly Property Party_B1_95P As Tag95P
public:
property Tag95P^ Party_B1_95P {
    Tag95P^ get ();
}


Party_B1_95Q Property

Party_B1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_B1_95Q { get; }
Public ReadOnly Property Party_B1_95Q As Tag95Q
public:
property Tag95Q^ Party_B1_95Q {
    Tag95Q^ get ();
}


Party_B1_95R Property

Party_B1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95R
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_B1_95R { get; }
Public ReadOnly Property Party_B1_95R As Tag95R
public:
property Tag95R^ Party_B1_95R {
    Tag95R^ get ();
}


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
EndOfBlock
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag95P_Party_B1 Property

Tag95P_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass..::.SequenceB1Class ► Tag95P_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_B1 { get; }
Public ReadOnly Property Tag95P_Party_B1 As Tag95P
public:
property Tag95P^ Tag95P_Party_B1 {
    Tag95P^ get ();
}


Tag95Q_Party_B1 Property

Tag95Q_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass..::.SequenceB1Class ► Tag95Q_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_B1 { get; }
Public ReadOnly Property Tag95Q_Party_B1 As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_B1 {
    Tag95Q^ get ();
}


Tag95R_Party_B1 Property

Tag95R_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass..::.SequenceB1Class ► Tag95R_Party_B1
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_B1 { get; }
Public ReadOnly Property Tag95R_Party_B1 As Tag95R
public:
property Tag95R^ Tag95R_Party_B1 {
    Tag95R^ get ();
}


Tag97A_Account_B1 Property

Tag97A_Account_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass..::.SequenceB1Class ► Tag97A_Account_B1
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B1 { get; }
Public ReadOnly Property Tag97A_Account_B1 As Tag97A
public:
property Tag97A^ Tag97A_Account_B1 {
    Tag97A^ get ();
}


MT381.SequenceBClass.Tag92B Class

MT381..::.SequenceBClass..::.Tag92B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass ► MT381..::.SequenceBClass..::.Tag92B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag92B : SwiftTagWrapper
Public Class Tag92B _
    Inherits SwiftTagWrapper
public ref class Tag92B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT381..::.SequenceBClass..::.Tag92B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT381..::.SequenceBClass..::.Tag92B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT390 Class

MT390 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390
Advice of Charges, Interest and Other Adjustments
Declaration Syntax
C# Visual Basic Visual C++
public class MT390 : SwiftMessage
Public Class MT390 _
    Inherits SwiftMessage
public ref class MT390 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT390()()() |
 | MT390(SwiftMessage) |
 | AccountIdentification_25 | Account Identification
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DateCurrencyAmount_32C | Value Date, Currency Code, Amount
 | DateCurrencyAmount_32D | Value Date, Currency Code, Amount
 | DetailsOfCharges_71B | Details Of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | OrderingInstitution_52A | Ordering Institution
 | OrderingInstitution_52D | Ordering Institution
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SenderToReceiverInformation_72 | Sender to Receiver Information
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag25_AccountIdentification | Account Identification
 | Tag32C_DateCurrencyAmount | Value Date, Currency Code, Amount
 | Tag32D_DateCurrencyAmount | Value Date, Currency Code, Amount
 | Tag52A_OrderingInstitution | Ordering Institution
 | Tag52D_OrderingInstitution | Ordering Institution
 | Tag71B_DetailsOfCharges | Details Of Charges
 | Tag72_SenderToReceiverInformation | Sender to Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT390


MT390 Constructor

MT390 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► MT390()()()
Members
Icon | Member | Description
 | MT390()()() |
 | MT390(SwiftMessage) |


MT390 Constructor

MT390 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► MT390()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT390()
Public Sub New
public:
MT390()


MT390 Constructor (message)

MT390 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► MT390(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT390(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT390(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountIdentification_25 Property

AccountIdentification_25 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► AccountIdentification_25
Account Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag25 AccountIdentification_25 { get; }
Public ReadOnly Property AccountIdentification_25 As Tag25
public:
property Tag25^ AccountIdentification_25 {
    Tag25^ get ();
}


DateCurrencyAmount_32C Property

DateCurrencyAmount_32C Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► DateCurrencyAmount_32C
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32C DateCurrencyAmount_32C { get; }
Public ReadOnly Property DateCurrencyAmount_32C As Tag32C
public:
property Tag32C^ DateCurrencyAmount_32C {
    Tag32C^ get ();
}


DateCurrencyAmount_32D Property

DateCurrencyAmount_32D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► DateCurrencyAmount_32D
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32D DateCurrencyAmount_32D { get; }
Public ReadOnly Property DateCurrencyAmount_32D As Tag32D
public:
property Tag32D^ DateCurrencyAmount_32D {
    Tag32D^ get ();
}


DetailsOfCharges_71B Property

DetailsOfCharges_71B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► DetailsOfCharges_71B
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B DetailsOfCharges_71B { get; }
Public ReadOnly Property DetailsOfCharges_71B As Tag71B
public:
property Tag71B^ DetailsOfCharges_71B {
    Tag71B^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


OrderingInstitution_52A Property

OrderingInstitution_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► OrderingInstitution_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_52A { get; }
Public ReadOnly Property OrderingInstitution_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_52A {
    Tag52A^ get ();
}


OrderingInstitution_52D Property

OrderingInstitution_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► OrderingInstitution_52D
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D OrderingInstitution_52D { get; }
Public ReadOnly Property OrderingInstitution_52D As Tag52D
public:
property Tag52D^ OrderingInstitution_52D {
    Tag52D^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► SenderToReceiverInformation_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT390..::.Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As MT390..::.Tag72
public:
property MT390..::.Tag72^ SenderToReceiverInformation_72 {
    MT390..::.Tag72^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag25_AccountIdentification Property

Tag25_AccountIdentification Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► Tag25_AccountIdentification
Account Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag25 Tag25_AccountIdentification { get; }
Public ReadOnly Property Tag25_AccountIdentification As Tag25
public:
property Tag25^ Tag25_AccountIdentification {
    Tag25^ get ();
}


Tag32C_DateCurrencyAmount Property

Tag32C_DateCurrencyAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► Tag32C_DateCurrencyAmount
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32C Tag32C_DateCurrencyAmount { get; }
Public ReadOnly Property Tag32C_DateCurrencyAmount As Tag32C
public:
property Tag32C^ Tag32C_DateCurrencyAmount {
    Tag32C^ get ();
}


Tag32D_DateCurrencyAmount Property

Tag32D_DateCurrencyAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► Tag32D_DateCurrencyAmount
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32D Tag32D_DateCurrencyAmount { get; }
Public ReadOnly Property Tag32D_DateCurrencyAmount As Tag32D
public:
property Tag32D^ Tag32D_DateCurrencyAmount {
    Tag32D^ get ();
}


Tag52A_OrderingInstitution Property

Tag52A_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► Tag52A_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution { get; }
Public ReadOnly Property Tag52A_OrderingInstitution As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution {
    Tag52A^ get ();
}


Tag52D_OrderingInstitution Property

Tag52D_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► Tag52D_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_OrderingInstitution { get; }
Public ReadOnly Property Tag52D_OrderingInstitution As Tag52D
public:
property Tag52D^ Tag52D_OrderingInstitution {
    Tag52D^ get ();
}


Tag71B_DetailsOfCharges Property

Tag71B_DetailsOfCharges Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► Tag71B_DetailsOfCharges
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B Tag71B_DetailsOfCharges { get; }
Public ReadOnly Property Tag71B_DetailsOfCharges As Tag71B
public:
property Tag71B^ Tag71B_DetailsOfCharges {
    Tag71B^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► Tag72_SenderToReceiverInformation
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT390..::.Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As MT390..::.Tag72
public:
property MT390..::.Tag72^ Tag72_SenderToReceiverInformation {
    MT390..::.Tag72^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT390.Tag72 Class

MT390..::.Tag72 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390 ► MT390..::.Tag72
Declaration Syntax
C# Visual Basic Visual C++
public class Tag72 : SwiftTagWrapper
Public Class Tag72 _
    Inherits SwiftTagWrapper
public ref class Tag72 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT390..::.Tag72


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT390..::.Tag72 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT391 Class

MT391 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391
Request for Payment of Charges, Interest and Other Expenses
Declaration Syntax
C# Visual Basic Visual C++
public class MT391 : SwiftMessage
Public Class MT391 _
    Inherits SwiftMessage
public ref class MT391 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT391()()() |
 | MT391(SwiftMessage) |
 | AccountWithInstitution_57A | Account With Institution
 | AccountWithInstitution_57B | Account With Institution
 | AccountWithInstitution_57D | Account With Institution
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CurrencyCodeAmount_32B | Currency Code, Amount
 | DetailsOfCharges_71B | Details Of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | OrderingInstitution_52A | Ordering Institution
 | OrderingInstitution_52D | Ordering Institution
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SenderToReceiverInformation_72 | Sender to Receiver Information
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag32B_CurrencyCodeAmount | Currency Code, Amount
 | Tag52A_OrderingInstitution | Ordering Institution
 | Tag52D_OrderingInstitution | Ordering Institution
 | Tag57A_AccountWithInstitution | Account With Institution
 | Tag57B_AccountWithInstitution | Account With Institution
 | Tag57D_AccountWithInstitution | Account With Institution
 | Tag71B_DetailsOfCharges | Details Of Charges
 | Tag72_SenderToReceiverInformation | Sender to Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT391


MT391 Constructor

MT391 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► MT391()()()
Members
Icon | Member | Description
 | MT391()()() |
 | MT391(SwiftMessage) |


MT391 Constructor

MT391 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► MT391()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT391()
Public Sub New
public:
MT391()


MT391 Constructor (message)

MT391 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► MT391(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT391(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT391(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountWithInstitution_57A Property

AccountWithInstitution_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► AccountWithInstitution_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_57A { get; }
Public ReadOnly Property AccountWithInstitution_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_57A {
    Tag57A^ get ();
}


AccountWithInstitution_57B Property

AccountWithInstitution_57B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► AccountWithInstitution_57B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B AccountWithInstitution_57B { get; }
Public ReadOnly Property AccountWithInstitution_57B As Tag57B
public:
property Tag57B^ AccountWithInstitution_57B {
    Tag57B^ get ();
}


AccountWithInstitution_57D Property

AccountWithInstitution_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► AccountWithInstitution_57D
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithInstitution_57D { get; }
Public ReadOnly Property AccountWithInstitution_57D As Tag57D
public:
property Tag57D^ AccountWithInstitution_57D {
    Tag57D^ get ();
}


CurrencyCodeAmount_32B Property

CurrencyCodeAmount_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► CurrencyCodeAmount_32B
Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyCodeAmount_32B { get; }
Public ReadOnly Property CurrencyCodeAmount_32B As Tag32B
public:
property Tag32B^ CurrencyCodeAmount_32B {
    Tag32B^ get ();
}


DetailsOfCharges_71B Property

DetailsOfCharges_71B Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► DetailsOfCharges_71B
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B DetailsOfCharges_71B { get; }
Public ReadOnly Property DetailsOfCharges_71B As Tag71B
public:
property Tag71B^ DetailsOfCharges_71B {
    Tag71B^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


OrderingInstitution_52A Property

OrderingInstitution_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► OrderingInstitution_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_52A { get; }
Public ReadOnly Property OrderingInstitution_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_52A {
    Tag52A^ get ();
}


OrderingInstitution_52D Property

OrderingInstitution_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► OrderingInstitution_52D
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D OrderingInstitution_52D { get; }
Public ReadOnly Property OrderingInstitution_52D As Tag52D
public:
property Tag52D^ OrderingInstitution_52D {
    Tag52D^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► SenderToReceiverInformation_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT391..::.Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As MT391..::.Tag72
public:
property MT391..::.Tag72^ SenderToReceiverInformation_72 {
    MT391..::.Tag72^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag32B_CurrencyCodeAmount Property

Tag32B_CurrencyCodeAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► Tag32B_CurrencyCodeAmount
Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyCodeAmount { get; }
Public ReadOnly Property Tag32B_CurrencyCodeAmount As Tag32B
public:
property Tag32B^ Tag32B_CurrencyCodeAmount {
    Tag32B^ get ();
}


Tag52A_OrderingInstitution Property

Tag52A_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► Tag52A_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution { get; }
Public ReadOnly Property Tag52A_OrderingInstitution As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution {
    Tag52A^ get ();
}


Tag52D_OrderingInstitution Property

Tag52D_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► Tag52D_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_OrderingInstitution { get; }
Public ReadOnly Property Tag52D_OrderingInstitution As Tag52D
public:
property Tag52D^ Tag52D_OrderingInstitution {
    Tag52D^ get ();
}


Tag57A_AccountWithInstitution Property

Tag57A_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► Tag57A_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution {
    Tag57A^ get ();
}


Tag57B_AccountWithInstitution Property

Tag57B_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► Tag57B_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B Tag57B_AccountWithInstitution { get; }
Public ReadOnly Property Tag57B_AccountWithInstitution As Tag57B
public:
property Tag57B^ Tag57B_AccountWithInstitution {
    Tag57B^ get ();
}


Tag57D_AccountWithInstitution Property

Tag57D_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► Tag57D_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithInstitution { get; }
Public ReadOnly Property Tag57D_AccountWithInstitution As Tag57D
public:
property Tag57D^ Tag57D_AccountWithInstitution {
    Tag57D^ get ();
}


Tag71B_DetailsOfCharges Property

Tag71B_DetailsOfCharges Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► Tag71B_DetailsOfCharges
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B Tag71B_DetailsOfCharges { get; }
Public ReadOnly Property Tag71B_DetailsOfCharges As Tag71B
public:
property Tag71B^ Tag71B_DetailsOfCharges {
    Tag71B^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► Tag72_SenderToReceiverInformation
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT391..::.Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As MT391..::.Tag72
public:
property MT391..::.Tag72^ Tag72_SenderToReceiverInformation {
    MT391..::.Tag72^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT391.Tag72 Class

MT391..::.Tag72 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391 ► MT391..::.Tag72
Declaration Syntax
C# Visual Basic Visual C++
public class Tag72 : SwiftTagWrapper
Public Class Tag72 _
    Inherits SwiftTagWrapper
public ref class Tag72 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT391..::.Tag72


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT391..::.Tag72 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT392 Class

MT392 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT392
Request for Cancellation
Declaration Syntax
C# Visual Basic Visual C++
public class MT392 : SwiftMessage
Public Class MT392 _
    Inherits SwiftMessage
public ref class MT392 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT392()()() |
 | MT392(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CopyOfMandatoryFields |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MTAndDateOfTheOriginalMessage_11S | MT and Date of the Original Message
 | Narrative_79 | Narrative Description Of The Original Message
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag11S_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag79_Narrative | Narrative Description Of The Original Message
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT392


MT392 Constructor

MT392 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT392 ► MT392()()()
Members
Icon | Member | Description
 | MT392()()() |
 | MT392(SwiftMessage) |


MT392 Constructor

MT392 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT392 ► MT392()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT392()
Public Sub New
public:
MT392()


MT392 Constructor (message)

MT392 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT392 ► MT392(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT392(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT392(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


CopyOfMandatoryFields Property

CopyOfMandatoryFields Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT392 ► CopyOfMandatoryFields
Declaration Syntax
C# Visual Basic Visual C++
public TagCopyOfMandatoryFields CopyOfMandatoryFields { get; }
Public ReadOnly Property CopyOfMandatoryFields As TagCopyOfMandatoryFields
public:
property TagCopyOfMandatoryFields^ CopyOfMandatoryFields {
    TagCopyOfMandatoryFields^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT392 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MTAndDateOfTheOriginalMessage_11S Property

MTAndDateOfTheOriginalMessage_11S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT392 ► MTAndDateOfTheOriginalMessage_11S
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S MTAndDateOfTheOriginalMessage_11S { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11S As Tag11S
public:
property Tag11S^ MTAndDateOfTheOriginalMessage_11S {
    Tag11S^ get ();
}


Narrative_79 Property

Narrative_79 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT392 ► Narrative_79
Narrative Description Of The Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Narrative_79 { get; }
Public ReadOnly Property Narrative_79 As Tag79
public:
property Tag79^ Narrative_79 {
    Tag79^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT392 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


Tag11S_MTAndDateOfTheOriginalMessage Property

Tag11S_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT392 ► Tag11S_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S Tag11S_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11S_MTAndDateOfTheOriginalMessage As Tag11S
public:
property Tag11S^ Tag11S_MTAndDateOfTheOriginalMessage {
    Tag11S^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT392 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT392 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag79_Narrative Property

Tag79_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT392 ► Tag79_Narrative
Narrative Description Of The Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Tag79_Narrative { get; }
Public ReadOnly Property Tag79_Narrative As Tag79
public:
property Tag79^ Tag79_Narrative {
    Tag79^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT392 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT395 Class

MT395 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395
Queries
Declaration Syntax
C# Visual Basic Visual C++
public class MT395 : SwiftMessage
Public Class MT395 _
    Inherits SwiftMessage
public ref class MT395 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT395()()() |
 | MT395(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CopyOfMandatoryFields |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MTAndDateOfTheOriginalMessage_11R | MT and Date of the Original Message
 | MTAndDateOfTheOriginalMessage_11S | MT and Date of the Original Message
 | Narrative_77A | Narrative
 | Narrative_79 | Narrative Description of the Message to Which the Query Relates
 | Queries_75 | Queries
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag11R_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag11S_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag75_Queries | Queries
 | Tag77A_Narrative | Narrative
 | Tag79_Narrative | Narrative Description of the Message to Which the Query Relates
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT395


MT395 Constructor

MT395 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► MT395()()()
Members
Icon | Member | Description
 | MT395()()() |
 | MT395(SwiftMessage) |


MT395 Constructor

MT395 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► MT395()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT395()
Public Sub New
public:
MT395()


MT395 Constructor (message)

MT395 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► MT395(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT395(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT395(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


CopyOfMandatoryFields Property

CopyOfMandatoryFields Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► CopyOfMandatoryFields
Declaration Syntax
C# Visual Basic Visual C++
public TagCopyOfMandatoryFields CopyOfMandatoryFields { get; }
Public ReadOnly Property CopyOfMandatoryFields As TagCopyOfMandatoryFields
public:
property TagCopyOfMandatoryFields^ CopyOfMandatoryFields {
    TagCopyOfMandatoryFields^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MTAndDateOfTheOriginalMessage_11R Property

MTAndDateOfTheOriginalMessage_11R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► MTAndDateOfTheOriginalMessage_11R
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11R MTAndDateOfTheOriginalMessage_11R { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11R As Tag11R
public:
property Tag11R^ MTAndDateOfTheOriginalMessage_11R {
    Tag11R^ get ();
}


MTAndDateOfTheOriginalMessage_11S Property

MTAndDateOfTheOriginalMessage_11S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► MTAndDateOfTheOriginalMessage_11S
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S MTAndDateOfTheOriginalMessage_11S { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11S As Tag11S
public:
property Tag11S^ MTAndDateOfTheOriginalMessage_11S {
    Tag11S^ get ();
}


Narrative_77A Property

Narrative_77A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► Narrative_77A
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Narrative_77A { get; }
Public ReadOnly Property Narrative_77A As Tag77A
public:
property Tag77A^ Narrative_77A {
    Tag77A^ get ();
}


Narrative_79 Property

Narrative_79 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► Narrative_79
Narrative Description of the Message to Which the Query Relates
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Narrative_79 { get; }
Public ReadOnly Property Narrative_79 As Tag79
public:
property Tag79^ Narrative_79 {
    Tag79^ get ();
}


Queries_75 Property

Queries_75 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► Queries_75
Queries
Declaration Syntax
C# Visual Basic Visual C++
public Tag75 Queries_75 { get; }
Public ReadOnly Property Queries_75 As Tag75
public:
property Tag75^ Queries_75 {
    Tag75^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


Tag11R_MTAndDateOfTheOriginalMessage Property

Tag11R_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► Tag11R_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11R Tag11R_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11R_MTAndDateOfTheOriginalMessage As Tag11R
public:
property Tag11R^ Tag11R_MTAndDateOfTheOriginalMessage {
    Tag11R^ get ();
}


Tag11S_MTAndDateOfTheOriginalMessage Property

Tag11S_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► Tag11S_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S Tag11S_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11S_MTAndDateOfTheOriginalMessage As Tag11S
public:
property Tag11S^ Tag11S_MTAndDateOfTheOriginalMessage {
    Tag11S^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag75_Queries Property

Tag75_Queries Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► Tag75_Queries
Queries
Declaration Syntax
C# Visual Basic Visual C++
public Tag75 Tag75_Queries { get; }
Public ReadOnly Property Tag75_Queries As Tag75
public:
property Tag75^ Tag75_Queries {
    Tag75^ get ();
}


Tag77A_Narrative Property

Tag77A_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► Tag77A_Narrative
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Tag77A_Narrative { get; }
Public ReadOnly Property Tag77A_Narrative As Tag77A
public:
property Tag77A^ Tag77A_Narrative {
    Tag77A^ get ();
}


Tag79_Narrative Property

Tag79_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► Tag79_Narrative
Narrative Description of the Message to Which the Query Relates
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Tag79_Narrative { get; }
Public ReadOnly Property Tag79_Narrative As Tag79
public:
property Tag79^ Tag79_Narrative {
    Tag79^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT395 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT396 Class

MT396 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396
Answers
Declaration Syntax
C# Visual Basic Visual C++
public class MT396 : SwiftMessage
Public Class MT396 _
    Inherits SwiftMessage
public ref class MT396 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT396()()() |
 | MT396(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Answers_76 | Answers
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CopyOfMandatoryFields |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MTAndDateOfTheOriginalMessage_11R | MT and Date of the Original Message
 | MTAndDateOfTheOriginalMessage_11S | MT and Date of the Original Message
 | Narrative_77A | Narrative
 | Narrative_79 | Narrative Description of the Original Message to Which the Answer Relates
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag11R_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag11S_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag76_Answers | Answers
 | Tag77A_Narrative | Narrative
 | Tag79_Narrative | Narrative Description of the Original Message to Which the Answer Relates
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT396


MT396 Constructor

MT396 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► MT396()()()
Members
Icon | Member | Description
 | MT396()()() |
 | MT396(SwiftMessage) |


MT396 Constructor

MT396 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► MT396()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT396()
Public Sub New
public:
MT396()


MT396 Constructor (message)

MT396 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► MT396(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT396(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT396(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


Answers_76 Property

Answers_76 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► Answers_76
Answers
Declaration Syntax
C# Visual Basic Visual C++
public Tag76 Answers_76 { get; }
Public ReadOnly Property Answers_76 As Tag76
public:
property Tag76^ Answers_76 {
    Tag76^ get ();
}


CopyOfMandatoryFields Property

CopyOfMandatoryFields Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► CopyOfMandatoryFields
Declaration Syntax
C# Visual Basic Visual C++
public TagCopyOfMandatoryFields CopyOfMandatoryFields { get; }
Public ReadOnly Property CopyOfMandatoryFields As TagCopyOfMandatoryFields
public:
property TagCopyOfMandatoryFields^ CopyOfMandatoryFields {
    TagCopyOfMandatoryFields^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MTAndDateOfTheOriginalMessage_11R Property

MTAndDateOfTheOriginalMessage_11R Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► MTAndDateOfTheOriginalMessage_11R
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11R MTAndDateOfTheOriginalMessage_11R { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11R As Tag11R
public:
property Tag11R^ MTAndDateOfTheOriginalMessage_11R {
    Tag11R^ get ();
}


MTAndDateOfTheOriginalMessage_11S Property

MTAndDateOfTheOriginalMessage_11S Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► MTAndDateOfTheOriginalMessage_11S
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S MTAndDateOfTheOriginalMessage_11S { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11S As Tag11S
public:
property Tag11S^ MTAndDateOfTheOriginalMessage_11S {
    Tag11S^ get ();
}


Narrative_77A Property

Narrative_77A Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► Narrative_77A
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Narrative_77A { get; }
Public ReadOnly Property Narrative_77A As Tag77A
public:
property Tag77A^ Narrative_77A {
    Tag77A^ get ();
}


Narrative_79 Property

Narrative_79 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► Narrative_79
Narrative Description of the Original Message to Which the Answer Relates
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Narrative_79 { get; }
Public ReadOnly Property Narrative_79 As Tag79
public:
property Tag79^ Narrative_79 {
    Tag79^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


Tag11R_MTAndDateOfTheOriginalMessage Property

Tag11R_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► Tag11R_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11R Tag11R_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11R_MTAndDateOfTheOriginalMessage As Tag11R
public:
property Tag11R^ Tag11R_MTAndDateOfTheOriginalMessage {
    Tag11R^ get ();
}


Tag11S_MTAndDateOfTheOriginalMessage Property

Tag11S_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► Tag11S_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S Tag11S_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11S_MTAndDateOfTheOriginalMessage As Tag11S
public:
property Tag11S^ Tag11S_MTAndDateOfTheOriginalMessage {
    Tag11S^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag76_Answers Property

Tag76_Answers Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► Tag76_Answers
Answers
Declaration Syntax
C# Visual Basic Visual C++
public Tag76 Tag76_Answers { get; }
Public ReadOnly Property Tag76_Answers As Tag76
public:
property Tag76^ Tag76_Answers {
    Tag76^ get ();
}


Tag77A_Narrative Property

Tag77A_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► Tag77A_Narrative
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Tag77A_Narrative { get; }
Public ReadOnly Property Tag77A_Narrative As Tag77A
public:
property Tag77A^ Tag77A_Narrative {
    Tag77A^ get ();
}


Tag79_Narrative Property

Tag79_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► Tag79_Narrative
Narrative Description of the Original Message to Which the Answer Relates
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Tag79_Narrative { get; }
Public ReadOnly Property Tag79_Narrative As Tag79
public:
property Tag79^ Tag79_Narrative {
    Tag79^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT396 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT398 Class

MT398 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT398
Proprietary Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT398 : SwiftMessage
Public Class MT398 _
    Inherits SwiftMessage
public ref class MT398 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT398()()() |
 | MT398(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | ProprietaryMessage_77E | Proprietary Message
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SubMessageType_12 | Sub-Message Type
 | Tag12_SubMessageType | Sub-Message Type
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag77E_ProprietaryMessage | Proprietary Message
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT398


MT398 Constructor

MT398 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT398 ► MT398()()()
Members
Icon | Member | Description
 | MT398()()() |
 | MT398(SwiftMessage) |


MT398 Constructor

MT398 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT398 ► MT398()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT398()
Public Sub New
public:
MT398()


MT398 Constructor (message)

MT398 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT398 ► MT398(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT398(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT398(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT398 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


ProprietaryMessage_77E Property

ProprietaryMessage_77E Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT398 ► ProprietaryMessage_77E
Proprietary Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag77E ProprietaryMessage_77E { get; }
Public ReadOnly Property ProprietaryMessage_77E As Tag77E
public:
property Tag77E^ ProprietaryMessage_77E {
    Tag77E^ get ();
}


SubMessageType_12 Property

SubMessageType_12 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT398 ► SubMessageType_12
Sub-Message Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag12 SubMessageType_12 { get; }
Public ReadOnly Property SubMessageType_12 As Tag12
public:
property Tag12^ SubMessageType_12 {
    Tag12^ get ();
}


Tag12_SubMessageType Property

Tag12_SubMessageType Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT398 ► Tag12_SubMessageType
Sub-Message Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag12 Tag12_SubMessageType { get; }
Public ReadOnly Property Tag12_SubMessageType As Tag12
public:
property Tag12^ Tag12_SubMessageType {
    Tag12^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT398 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag77E_ProprietaryMessage Property

Tag77E_ProprietaryMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT398 ► Tag77E_ProprietaryMessage
Proprietary Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag77E Tag77E_ProprietaryMessage { get; }
Public ReadOnly Property Tag77E_ProprietaryMessage As Tag77E
public:
property Tag77E^ Tag77E_ProprietaryMessage {
    Tag77E^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT398 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT399 Class

MT399 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT399
Free Format Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT399 : SwiftMessage
Public Class MT399 _
    Inherits SwiftMessage
public ref class MT399 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT399()()() |
 | MT399(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | Narrative_79 | Narrative
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag79_Narrative | Narrative
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT399


MT399 Constructor

MT399 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT399 ► MT399()()()
Members
Icon | Member | Description
 | MT399()()() |
 | MT399(SwiftMessage) |


MT399 Constructor

MT399 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT399 ► MT399()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT399()
Public Sub New
public:
MT399()


MT399 Constructor (message)

MT399 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT399 ► MT399(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT399(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT399(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT399 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Narrative_79 Property

Narrative_79 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT399 ► Narrative_79
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Narrative_79 { get; }
Public ReadOnly Property Narrative_79 As Tag79
public:
property Tag79^ Narrative_79 {
    Tag79^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT399 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT399 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT399 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag79_Narrative Property

Tag79_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT399 ► Tag79_Narrative
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Tag79_Narrative { get; }
Public ReadOnly Property Tag79_Narrative As Tag79
public:
property Tag79^ Tag79_Narrative {
    Tag79^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► MT399 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


Tag11A Class

Tag11A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag11A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag11A : SwiftTagWrapper
Public Class Tag11A _
    Inherits SwiftTagWrapper
public ref class Tag11A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag11A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag11A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag11R Class

Tag11R Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag11R
Declaration Syntax
C# Visual Basic Visual C++
public class Tag11R : SwiftTagWrapper
Public Class Tag11R _
    Inherits SwiftTagWrapper
public ref class Tag11R : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag11R


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag11R ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag11S Class

Tag11S Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag11S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag11S : SwiftTagWrapper
Public Class Tag11S _
    Inherits SwiftTagWrapper
public ref class Tag11S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag11S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag11S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag12 Class

Tag12 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag12
Declaration Syntax
C# Visual Basic Visual C++
public class Tag12 : SwiftTagWrapper
Public Class Tag12 _
    Inherits SwiftTagWrapper
public ref class Tag12 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag12


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag12 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag12E Class

Tag12E Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag12E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag12E : SwiftTagWrapper
Public Class Tag12E _
    Inherits SwiftTagWrapper
public ref class Tag12E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag12E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag12E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag12F Class

Tag12F Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag12F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag12F : SwiftTagWrapper
Public Class Tag12F _
    Inherits SwiftTagWrapper
public ref class Tag12F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag12F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag12F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag13A Class

Tag13A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag13A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag13A : SwiftTagWrapper
Public Class Tag13A _
    Inherits SwiftTagWrapper
public ref class Tag13A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag13A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag13A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag13B Class

Tag13B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag13B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag13B : SwiftTagWrapper
Public Class Tag13B _
    Inherits SwiftTagWrapper
public ref class Tag13B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag13B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag13B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag13E Class

Tag13E Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag13E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag13E : SwiftTagWrapper
Public Class Tag13E _
    Inherits SwiftTagWrapper
public ref class Tag13E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag13E


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag13E ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag13E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag14A Class

Tag14A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag14A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14A : SwiftTagWrapper
Public Class Tag14A _
    Inherits SwiftTagWrapper
public ref class Tag14A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag14A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag14A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag14C Class

Tag14C Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag14C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14C : SwiftTagWrapper
Public Class Tag14C _
    Inherits SwiftTagWrapper
public ref class Tag14C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag14C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag14C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag14D Class

Tag14D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag14D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14D : SwiftTagWrapper
Public Class Tag14D _
    Inherits SwiftTagWrapper
public ref class Tag14D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag14D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag14D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag14F Class

Tag14F Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag14F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14F : SwiftTagWrapper
Public Class Tag14F _
    Inherits SwiftTagWrapper
public ref class Tag14F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag14F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag14F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag14G Class

Tag14G Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag14G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14G : SwiftTagWrapper
Public Class Tag14G _
    Inherits SwiftTagWrapper
public ref class Tag14G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag14G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag14G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag14S Class

Tag14S Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag14S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag14S : SwiftTagWrapper
Public Class Tag14S _
    Inherits SwiftTagWrapper
public ref class Tag14S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag14S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag14S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag15A Class

Tag15A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag15A : SwiftTagWrapper
Public Class Tag15A _
    Inherits SwiftTagWrapper
public ref class Tag15A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag15A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag15B Class

Tag15B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag15B : SwiftTagWrapper
Public Class Tag15B _
    Inherits SwiftTagWrapper
public ref class Tag15B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag15B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag15C Class

Tag15C Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag15C : SwiftTagWrapper
Public Class Tag15C _
    Inherits SwiftTagWrapper
public ref class Tag15C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag15C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag15D Class

Tag15D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag15D : SwiftTagWrapper
Public Class Tag15D _
    Inherits SwiftTagWrapper
public ref class Tag15D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag15D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag15E Class

Tag15E Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag15E : SwiftTagWrapper
Public Class Tag15E _
    Inherits SwiftTagWrapper
public ref class Tag15E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag15E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag15F Class

Tag15F Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag15F : SwiftTagWrapper
Public Class Tag15F _
    Inherits SwiftTagWrapper
public ref class Tag15F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag15F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag15G Class

Tag15G Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag15G : SwiftTagWrapper
Public Class Tag15G _
    Inherits SwiftTagWrapper
public ref class Tag15G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag15G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag15H Class

Tag15H Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag15H : SwiftTagWrapper
Public Class Tag15H _
    Inherits SwiftTagWrapper
public ref class Tag15H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag15H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag15I Class

Tag15I Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15I
Declaration Syntax
C# Visual Basic Visual C++
public class Tag15I : SwiftTagWrapper
Public Class Tag15I _
    Inherits SwiftTagWrapper
public ref class Tag15I : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag15I


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15I ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag15J Class

Tag15J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag15J : SwiftTagWrapper
Public Class Tag15J _
    Inherits SwiftTagWrapper
public ref class Tag15J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag15J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag15K Class

Tag15K Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15K
Declaration Syntax
C# Visual Basic Visual C++
public class Tag15K : SwiftTagWrapper
Public Class Tag15K _
    Inherits SwiftTagWrapper
public ref class Tag15K : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag15K


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15K ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag15L Class

Tag15L Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15L
Declaration Syntax
C# Visual Basic Visual C++
public class Tag15L : SwiftTagWrapper
Public Class Tag15L _
    Inherits SwiftTagWrapper
public ref class Tag15L : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag15L


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15L ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag15M Class

Tag15M Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15M
Declaration Syntax
C# Visual Basic Visual C++
public class Tag15M : SwiftTagWrapper
Public Class Tag15M _
    Inherits SwiftTagWrapper
public ref class Tag15M : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag15M


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15M ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag15N Class

Tag15N Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15N
Declaration Syntax
C# Visual Basic Visual C++
public class Tag15N : SwiftTagWrapper
Public Class Tag15N _
    Inherits SwiftTagWrapper
public ref class Tag15N : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag15N


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag15N ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag16A Class

Tag16A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag16A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag16A : SwiftTagWrapper
Public Class Tag16A _
    Inherits SwiftTagWrapper
public ref class Tag16A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag16A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag16A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag16R Class

Tag16R Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag16R
Declaration Syntax
C# Visual Basic Visual C++
public class Tag16R : SwiftTagWrapper
Public Class Tag16R _
    Inherits SwiftTagWrapper
public ref class Tag16R : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag16R


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag16R ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag16S Class

Tag16S Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag16S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag16S : SwiftTagWrapper
Public Class Tag16S _
    Inherits SwiftTagWrapper
public ref class Tag16S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag16S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag16S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag17A Class

Tag17A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag17A : SwiftTagWrapper
Public Class Tag17A _
    Inherits SwiftTagWrapper
public ref class Tag17A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag17A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag17F Class

Tag17F Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag17F : SwiftTagWrapper
Public Class Tag17F _
    Inherits SwiftTagWrapper
public ref class Tag17F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag17F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag17G Class

Tag17G Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag17G : SwiftTagWrapper
Public Class Tag17G _
    Inherits SwiftTagWrapper
public ref class Tag17G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag17G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag17N Class

Tag17N Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17N
Declaration Syntax
C# Visual Basic Visual C++
public class Tag17N : SwiftTagWrapper
Public Class Tag17N _
    Inherits SwiftTagWrapper
public ref class Tag17N : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag17N


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17N ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag17O Class

Tag17O Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17O
Declaration Syntax
C# Visual Basic Visual C++
public class Tag17O : SwiftTagWrapper
Public Class Tag17O _
    Inherits SwiftTagWrapper
public ref class Tag17O : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag17O


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17O ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag17R Class

Tag17R Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17R
Declaration Syntax
C# Visual Basic Visual C++
public class Tag17R : SwiftTagWrapper
Public Class Tag17R _
    Inherits SwiftTagWrapper
public ref class Tag17R : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag17R


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17R ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag17T Class

Tag17T Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17T
Declaration Syntax
C# Visual Basic Visual C++
public class Tag17T : SwiftTagWrapper
Public Class Tag17T _
    Inherits SwiftTagWrapper
public ref class Tag17T : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag17T


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17T ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag17U Class

Tag17U Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17U
Declaration Syntax
C# Visual Basic Visual C++
public class Tag17U : SwiftTagWrapper
Public Class Tag17U _
    Inherits SwiftTagWrapper
public ref class Tag17U : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag17U


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17U ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag17V Class

Tag17V Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17V
Declaration Syntax
C# Visual Basic Visual C++
public class Tag17V : SwiftTagWrapper
Public Class Tag17V _
    Inherits SwiftTagWrapper
public ref class Tag17V : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag17V


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag17V ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag18A Class

Tag18A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag18A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag18A : SwiftTagWrapper
Public Class Tag18A _
    Inherits SwiftTagWrapper
public ref class Tag18A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag18A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag18A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag19A Class

Tag19A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag19A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag19A : SwiftTagWrapper
Public Class Tag19A _
    Inherits SwiftTagWrapper
public ref class Tag19A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag19A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag19A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag19B Class

Tag19B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag19B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag19B : SwiftTagWrapper
Public Class Tag19B _
    Inherits SwiftTagWrapper
public ref class Tag19B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag19B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag19B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag20 Class

Tag20 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag20
Declaration Syntax
C# Visual Basic Visual C++
public class Tag20 : SwiftTagWrapper
Public Class Tag20 _
    Inherits SwiftTagWrapper
public ref class Tag20 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag20


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag20 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag20C Class

Tag20C Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag20C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag20C : SwiftTagWrapper
Public Class Tag20C _
    Inherits SwiftTagWrapper
public ref class Tag20C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag20C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag20C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21 Class

Tag21 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag21
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21 : SwiftTagWrapper
Public Class Tag21 _
    Inherits SwiftTagWrapper
public ref class Tag21 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag21 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21A Class

Tag21A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag21A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21A : SwiftTagWrapper
Public Class Tag21A _
    Inherits SwiftTagWrapper
public ref class Tag21A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag21A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21B Class

Tag21B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag21B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21B : SwiftTagWrapper
Public Class Tag21B _
    Inherits SwiftTagWrapper
public ref class Tag21B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag21B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21G Class

Tag21G Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag21G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21G : SwiftTagWrapper
Public Class Tag21G _
    Inherits SwiftTagWrapper
public ref class Tag21G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag21G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21N Class

Tag21N Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag21N
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21N : SwiftTagWrapper
Public Class Tag21N _
    Inherits SwiftTagWrapper
public ref class Tag21N : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21N


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag21N ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21P Class

Tag21P Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag21P
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21P : SwiftTagWrapper
Public Class Tag21P _
    Inherits SwiftTagWrapper
public ref class Tag21P : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21P


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag21P ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag22 Class

Tag22 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22 : SwiftTagWrapper
Public Class Tag22 _
    Inherits SwiftTagWrapper
public ref class Tag22 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag22


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag22A Class

Tag22A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22A : SwiftTagWrapper
Public Class Tag22A _
    Inherits SwiftTagWrapper
public ref class Tag22A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag22A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag22B Class

Tag22B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22B : SwiftTagWrapper
Public Class Tag22B _
    Inherits SwiftTagWrapper
public ref class Tag22B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag22B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag22C Class

Tag22C Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22C : SwiftTagWrapper
Public Class Tag22C _
    Inherits SwiftTagWrapper
public ref class Tag22C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag22C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag22F Class

Tag22F Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22F : SwiftTagWrapper
Public Class Tag22F _
    Inherits SwiftTagWrapper
public ref class Tag22F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag22F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag22G Class

Tag22G Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22G : SwiftTagWrapper
Public Class Tag22G _
    Inherits SwiftTagWrapper
public ref class Tag22G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag22G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag22H Class

Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag22J Class

Tag22J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22J : SwiftTagWrapper
Public Class Tag22J _
    Inherits SwiftTagWrapper
public ref class Tag22J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag22J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag22K Class

Tag22K Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22K
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22K : SwiftTagWrapper
Public Class Tag22K _
    Inherits SwiftTagWrapper
public ref class Tag22K : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag22K


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22K ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag22X Class

Tag22X Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22X
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22X : SwiftTagWrapper
Public Class Tag22X _
    Inherits SwiftTagWrapper
public ref class Tag22X : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag22X


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag22X ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag23 Class

Tag23 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag23
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23 : SwiftTagWrapper
Public Class Tag23 _
    Inherits SwiftTagWrapper
public ref class Tag23 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag23


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag23 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag23A Class

Tag23A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag23A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23A : SwiftTagWrapper
Public Class Tag23A _
    Inherits SwiftTagWrapper
public ref class Tag23A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag23A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag23A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag23B Class

Tag23B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag23B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23B : SwiftTagWrapper
Public Class Tag23B _
    Inherits SwiftTagWrapper
public ref class Tag23B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag23B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag23B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag23D Class

Tag23D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag23D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23D : SwiftTagWrapper
Public Class Tag23D _
    Inherits SwiftTagWrapper
public ref class Tag23D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag23D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag23D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag23G Class

Tag23G Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag23G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23G : SwiftTagWrapper
Public Class Tag23G _
    Inherits SwiftTagWrapper
public ref class Tag23G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag23G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag23G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag24D Class

Tag24D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag24D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag24D : SwiftTagWrapper
Public Class Tag24D _
    Inherits SwiftTagWrapper
public ref class Tag24D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag24D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag24D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag25 Class

Tag25 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag25
Declaration Syntax
C# Visual Basic Visual C++
public class Tag25 : SwiftTagWrapper
Public Class Tag25 _
    Inherits SwiftTagWrapper
public ref class Tag25 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag25


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag25 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag26H Class

Tag26H Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag26H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag26H : SwiftTagWrapper
Public Class Tag26H _
    Inherits SwiftTagWrapper
public ref class Tag26H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag26H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag26H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag28C Class

Tag28C Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag28C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag28C : SwiftTagWrapper
Public Class Tag28C _
    Inherits SwiftTagWrapper
public ref class Tag28C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag28C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag28C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag29A Class

Tag29A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag29A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag29A : SwiftTagWrapper
Public Class Tag29A _
    Inherits SwiftTagWrapper
public ref class Tag29A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag29A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag29A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag29C Class

Tag29C Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag29C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag29C : SwiftTagWrapper
Public Class Tag29C _
    Inherits SwiftTagWrapper
public ref class Tag29C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag29C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag29C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag29E Class

Tag29E Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag29E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag29E : SwiftTagWrapper
Public Class Tag29E _
    Inherits SwiftTagWrapper
public ref class Tag29E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag29E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag29E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag29H Class

Tag29H Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag29H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag29H : SwiftTagWrapper
Public Class Tag29H _
    Inherits SwiftTagWrapper
public ref class Tag29H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag29H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag29H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag29J Class

Tag29J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag29J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag29J : SwiftTagWrapper
Public Class Tag29J _
    Inherits SwiftTagWrapper
public ref class Tag29J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag29J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag29J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag29K Class

Tag29K Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag29K
Declaration Syntax
C# Visual Basic Visual C++
public class Tag29K : SwiftTagWrapper
Public Class Tag29K _
    Inherits SwiftTagWrapper
public ref class Tag29K : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag29K


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag29K ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag30 Class

Tag30 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30
Declaration Syntax
C# Visual Basic Visual C++
public class Tag30 : SwiftTagWrapper
Public Class Tag30 _
    Inherits SwiftTagWrapper
public ref class Tag30 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag30


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30 ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag30F Class

Tag30F Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag30F : SwiftTagWrapper
Public Class Tag30F _
    Inherits SwiftTagWrapper
public ref class Tag30F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag30F


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30F ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag30G Class

Tag30G Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag30G : SwiftTagWrapper
Public Class Tag30G _
    Inherits SwiftTagWrapper
public ref class Tag30G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag30G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag30H Class

Tag30H Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag30H : SwiftTagWrapper
Public Class Tag30H _
    Inherits SwiftTagWrapper
public ref class Tag30H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag30H


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30H ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag30P Class

Tag30P Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30P
Declaration Syntax
C# Visual Basic Visual C++
public class Tag30P : SwiftTagWrapper
Public Class Tag30P _
    Inherits SwiftTagWrapper
public ref class Tag30P : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag30P


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30P ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30P ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag30Q Class

Tag30Q Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30Q
Declaration Syntax
C# Visual Basic Visual C++
public class Tag30Q : SwiftTagWrapper
Public Class Tag30Q _
    Inherits SwiftTagWrapper
public ref class Tag30Q : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag30Q


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30Q ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30Q ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag30T Class

Tag30T Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30T
Declaration Syntax
C# Visual Basic Visual C++
public class Tag30T : SwiftTagWrapper
Public Class Tag30T _
    Inherits SwiftTagWrapper
public ref class Tag30T : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag30T


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30T ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30T ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag30U Class

Tag30U Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30U
Declaration Syntax
C# Visual Basic Visual C++
public class Tag30U : SwiftTagWrapper
Public Class Tag30U _
    Inherits SwiftTagWrapper
public ref class Tag30U : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag30U


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30U ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30U ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag30V Class

Tag30V Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30V
Declaration Syntax
C# Visual Basic Visual C++
public class Tag30V : SwiftTagWrapper
Public Class Tag30V _
    Inherits SwiftTagWrapper
public ref class Tag30V : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag30V


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30V ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30V ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag30X Class

Tag30X Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30X
Declaration Syntax
C# Visual Basic Visual C++
public class Tag30X : SwiftTagWrapper
Public Class Tag30X _
    Inherits SwiftTagWrapper
public ref class Tag30X : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag30X


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30X ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag30X ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag31C Class

Tag31C Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag31C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag31C : SwiftTagWrapper
Public Class Tag31C _
    Inherits SwiftTagWrapper
public ref class Tag31C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag31C


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag31C ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag31C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag31G Class

Tag31G Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag31G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag31G : SwiftTagWrapper
Public Class Tag31G _
    Inherits SwiftTagWrapper
public ref class Tag31G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag31G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag31G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32B Class

Tag32B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32B : SwiftTagWrapper
Public Class Tag32B _
    Inherits SwiftTagWrapper
public ref class Tag32B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32B


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32B ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32B ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32C Class

Tag32C Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32C : SwiftTagWrapper
Public Class Tag32C _
    Inherits SwiftTagWrapper
public ref class Tag32C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32C


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32C ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32C ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32D Class

Tag32D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32D : SwiftTagWrapper
Public Class Tag32D _
    Inherits SwiftTagWrapper
public ref class Tag32D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32D


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32D ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32D ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32E Class

Tag32E Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32E : SwiftTagWrapper
Public Class Tag32E _
    Inherits SwiftTagWrapper
public ref class Tag32E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32G Class

Tag32G Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32G : SwiftTagWrapper
Public Class Tag32G _
    Inherits SwiftTagWrapper
public ref class Tag32G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32G


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32G ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32G ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32H Class

Tag32H Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32H : SwiftTagWrapper
Public Class Tag32H _
    Inherits SwiftTagWrapper
public ref class Tag32H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32M Class

Tag32M Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32M
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32M : SwiftTagWrapper
Public Class Tag32M _
    Inherits SwiftTagWrapper
public ref class Tag32M : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32M


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32M ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32M ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32M ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32Q Class

Tag32Q Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32Q
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32Q : SwiftTagWrapper
Public Class Tag32Q _
    Inherits SwiftTagWrapper
public ref class Tag32Q : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32Q


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32Q ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32U Class

Tag32U Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32U
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32U : SwiftTagWrapper
Public Class Tag32U _
    Inherits SwiftTagWrapper
public ref class Tag32U : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount |
 | Currency |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32U


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32U ► Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32U ► Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag32U ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag33B Class

Tag33B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag33B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag33B : SwiftTagWrapper
Public Class Tag33B _
    Inherits SwiftTagWrapper
public ref class Tag33B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag33B


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag33B ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag33B ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag33B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag33E Class

Tag33E Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag33E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag33E : SwiftTagWrapper
Public Class Tag33E _
    Inherits SwiftTagWrapper
public ref class Tag33E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag33E


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag33E ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag33E ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag33E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag33F Class

Tag33F Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag33F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag33F : SwiftTagWrapper
Public Class Tag33F _
    Inherits SwiftTagWrapper
public ref class Tag33F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag33F


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag33F ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag33F ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag33F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag34B Class

Tag34B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag34B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag34B : SwiftTagWrapper
Public Class Tag34B _
    Inherits SwiftTagWrapper
public ref class Tag34B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag34B


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag34B ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag34B ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag34B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag34E Class

Tag34E Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag34E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag34E : SwiftTagWrapper
Public Class Tag34E _
    Inherits SwiftTagWrapper
public ref class Tag34E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag34E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag34E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag34P Class

Tag34P Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag34P
Declaration Syntax
C# Visual Basic Visual C++
public class Tag34P : SwiftTagWrapper
Public Class Tag34P _
    Inherits SwiftTagWrapper
public ref class Tag34P : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag34P


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag34P ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag34P ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag34P ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag34P ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag34R Class

Tag34R Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag34R
Declaration Syntax
C# Visual Basic Visual C++
public class Tag34R : SwiftTagWrapper
Public Class Tag34R _
    Inherits SwiftTagWrapper
public ref class Tag34R : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag34R


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag34R ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag34R ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag34R ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag34R ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag36 Class

Tag36 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag36
Declaration Syntax
C# Visual Basic Visual C++
public class Tag36 : SwiftTagWrapper
Public Class Tag36 _
    Inherits SwiftTagWrapper
public ref class Tag36 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag36


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag36 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag36A Class

Tag36A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag36A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag36A : SwiftTagWrapper
Public Class Tag36A _
    Inherits SwiftTagWrapper
public ref class Tag36A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag36A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag36A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag37J Class

Tag37J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag37J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag37J : SwiftTagWrapper
Public Class Tag37J _
    Inherits SwiftTagWrapper
public ref class Tag37J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag37J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag37J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag37K Class

Tag37K Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag37K
Declaration Syntax
C# Visual Basic Visual C++
public class Tag37K : SwiftTagWrapper
Public Class Tag37K _
    Inherits SwiftTagWrapper
public ref class Tag37K : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag37K


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag37K ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag37L Class

Tag37L Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag37L
Declaration Syntax
C# Visual Basic Visual C++
public class Tag37L : SwiftTagWrapper
Public Class Tag37L _
    Inherits SwiftTagWrapper
public ref class Tag37L : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag37L


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag37L ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag37M Class

Tag37M Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag37M
Declaration Syntax
C# Visual Basic Visual C++
public class Tag37M : SwiftTagWrapper
Public Class Tag37M _
    Inherits SwiftTagWrapper
public ref class Tag37M : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag37M


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag37M ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag37N Class

Tag37N Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag37N
Declaration Syntax
C# Visual Basic Visual C++
public class Tag37N : SwiftTagWrapper
Public Class Tag37N _
    Inherits SwiftTagWrapper
public ref class Tag37N : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag37N


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag37N ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag37P Class

Tag37P Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag37P
Declaration Syntax
C# Visual Basic Visual C++
public class Tag37P : SwiftTagWrapper
Public Class Tag37P _
    Inherits SwiftTagWrapper
public ref class Tag37P : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag37P


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag37P ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag37R Class

Tag37R Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag37R
Declaration Syntax
C# Visual Basic Visual C++
public class Tag37R : SwiftTagWrapper
Public Class Tag37R _
    Inherits SwiftTagWrapper
public ref class Tag37R : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag37R


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag37R ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag37U Class

Tag37U Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag37U
Declaration Syntax
C# Visual Basic Visual C++
public class Tag37U : SwiftTagWrapper
Public Class Tag37U _
    Inherits SwiftTagWrapper
public ref class Tag37U : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag37U


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag37U ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag38A Class

Tag38A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag38A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag38A : SwiftTagWrapper
Public Class Tag38A _
    Inherits SwiftTagWrapper
public ref class Tag38A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag38A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag38A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag38D Class

Tag38D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag38D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag38D : SwiftTagWrapper
Public Class Tag38D _
    Inherits SwiftTagWrapper
public ref class Tag38D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag38D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag38D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag38E Class

Tag38E Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag38E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag38E : SwiftTagWrapper
Public Class Tag38E _
    Inherits SwiftTagWrapper
public ref class Tag38E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag38E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag38E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag38G Class

Tag38G Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag38G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag38G : SwiftTagWrapper
Public Class Tag38G _
    Inherits SwiftTagWrapper
public ref class Tag38G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag38G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag38G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag38H Class

Tag38H Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag38H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag38H : SwiftTagWrapper
Public Class Tag38H _
    Inherits SwiftTagWrapper
public ref class Tag38H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag38H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag38H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag38J Class

Tag38J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag38J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag38J : SwiftTagWrapper
Public Class Tag38J _
    Inherits SwiftTagWrapper
public ref class Tag38J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag38J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag38J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag39P Class

Tag39P Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag39P
Declaration Syntax
C# Visual Basic Visual C++
public class Tag39P : SwiftTagWrapper
Public Class Tag39P _
    Inherits SwiftTagWrapper
public ref class Tag39P : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag39P


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag39P ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag52A Class

Tag52A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag52A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag52A : SwiftTagWrapper
Public Class Tag52A _
    Inherits SwiftTagWrapper
public ref class Tag52A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag52A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag52A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag52D Class

Tag52D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag52D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag52D : SwiftTagWrapper
Public Class Tag52D _
    Inherits SwiftTagWrapper
public ref class Tag52D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag52D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag52D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag53A Class

Tag53A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag53A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag53A : SwiftTagWrapper
Public Class Tag53A _
    Inherits SwiftTagWrapper
public ref class Tag53A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag53A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag53A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag53B Class

Tag53B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag53B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag53B : SwiftTagWrapper
Public Class Tag53B _
    Inherits SwiftTagWrapper
public ref class Tag53B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag53B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag53B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag53D Class

Tag53D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag53D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag53D : SwiftTagWrapper
Public Class Tag53D _
    Inherits SwiftTagWrapper
public ref class Tag53D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag53D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag53D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag53J Class

Tag53J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag53J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag53J : SwiftTagWrapper
Public Class Tag53J _
    Inherits SwiftTagWrapper
public ref class Tag53J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag53J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag53J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag56A Class

Tag56A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag56A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag56A : SwiftTagWrapper
Public Class Tag56A _
    Inherits SwiftTagWrapper
public ref class Tag56A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag56A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag56A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag56D Class

Tag56D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag56D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag56D : SwiftTagWrapper
Public Class Tag56D _
    Inherits SwiftTagWrapper
public ref class Tag56D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag56D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag56D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag56J Class

Tag56J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag56J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag56J : SwiftTagWrapper
Public Class Tag56J _
    Inherits SwiftTagWrapper
public ref class Tag56J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag56J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag56J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag57A Class

Tag57A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag57A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57A : SwiftTagWrapper
Public Class Tag57A _
    Inherits SwiftTagWrapper
public ref class Tag57A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag57A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag57A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag57B Class

Tag57B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag57B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57B : SwiftTagWrapper
Public Class Tag57B _
    Inherits SwiftTagWrapper
public ref class Tag57B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag57B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag57B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag57D Class

Tag57D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag57D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57D : SwiftTagWrapper
Public Class Tag57D _
    Inherits SwiftTagWrapper
public ref class Tag57D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag57D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag57D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag57J Class

Tag57J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag57J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57J : SwiftTagWrapper
Public Class Tag57J _
    Inherits SwiftTagWrapper
public ref class Tag57J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag57J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag57J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag58A Class

Tag58A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag58A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag58A : SwiftTagWrapper
Public Class Tag58A _
    Inherits SwiftTagWrapper
public ref class Tag58A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag58A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag58A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag58D Class

Tag58D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag58D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag58D : SwiftTagWrapper
Public Class Tag58D _
    Inherits SwiftTagWrapper
public ref class Tag58D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag58D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag58D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag58J Class

Tag58J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag58J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag58J : SwiftTagWrapper
Public Class Tag58J _
    Inherits SwiftTagWrapper
public ref class Tag58J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag58J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag58J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag70C Class

Tag70C Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag70C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag70C : SwiftTagWrapper
Public Class Tag70C _
    Inherits SwiftTagWrapper
public ref class Tag70C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag70C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag70C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag71B Class

Tag71B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag71B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71B : SwiftTagWrapper
Public Class Tag71B _
    Inherits SwiftTagWrapper
public ref class Tag71B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag71B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag71B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag71F Class

Tag71F Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag71F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71F : SwiftTagWrapper
Public Class Tag71F _
    Inherits SwiftTagWrapper
public ref class Tag71F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag71F


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag71F ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag71F ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag71F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag72 Class

Tag72 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag72
Declaration Syntax
C# Visual Basic Visual C++
public class Tag72 : SwiftTagWrapper
Public Class Tag72 _
    Inherits SwiftTagWrapper
public ref class Tag72 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag72


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag72 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag75 Class

Tag75 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag75
Declaration Syntax
C# Visual Basic Visual C++
public class Tag75 : SwiftTagWrapper
Public Class Tag75 _
    Inherits SwiftTagWrapper
public ref class Tag75 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag75


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag75 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag76 Class

Tag76 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag76
Declaration Syntax
C# Visual Basic Visual C++
public class Tag76 : SwiftTagWrapper
Public Class Tag76 _
    Inherits SwiftTagWrapper
public ref class Tag76 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag76


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag76 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag77A Class

Tag77A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag77A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77A : SwiftTagWrapper
Public Class Tag77A _
    Inherits SwiftTagWrapper
public ref class Tag77A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag77A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag77A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag77D Class

Tag77D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag77D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77D : SwiftTagWrapper
Public Class Tag77D _
    Inherits SwiftTagWrapper
public ref class Tag77D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag77D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag77D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag77E Class

Tag77E Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag77E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77E : SwiftTagWrapper
Public Class Tag77E _
    Inherits SwiftTagWrapper
public ref class Tag77E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag77E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag77E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag77H Class

Tag77H Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag77H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77H : SwiftTagWrapper
Public Class Tag77H _
    Inherits SwiftTagWrapper
public ref class Tag77H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag77H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag77H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag79 Class

Tag79 Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag79
Declaration Syntax
C# Visual Basic Visual C++
public class Tag79 : SwiftTagWrapper
Public Class Tag79 _
    Inherits SwiftTagWrapper
public ref class Tag79 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag79


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag79 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag82A Class

Tag82A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag82A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag82A : SwiftTagWrapper
Public Class Tag82A _
    Inherits SwiftTagWrapper
public ref class Tag82A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag82A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag82A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag82D Class

Tag82D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag82D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag82D : SwiftTagWrapper
Public Class Tag82D _
    Inherits SwiftTagWrapper
public ref class Tag82D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag82D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag82D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag82J Class

Tag82J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag82J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag82J : SwiftTagWrapper
Public Class Tag82J _
    Inherits SwiftTagWrapper
public ref class Tag82J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag82J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag82J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag83A Class

Tag83A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag83A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag83A : SwiftTagWrapper
Public Class Tag83A _
    Inherits SwiftTagWrapper
public ref class Tag83A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag83A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag83A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag83D Class

Tag83D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag83D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag83D : SwiftTagWrapper
Public Class Tag83D _
    Inherits SwiftTagWrapper
public ref class Tag83D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag83D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag83D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag83J Class

Tag83J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag83J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag83J : SwiftTagWrapper
Public Class Tag83J _
    Inherits SwiftTagWrapper
public ref class Tag83J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag83J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag83J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag84A Class

Tag84A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag84A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag84A : SwiftTagWrapper
Public Class Tag84A _
    Inherits SwiftTagWrapper
public ref class Tag84A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag84A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag84A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag84B Class

Tag84B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag84B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag84B : SwiftTagWrapper
Public Class Tag84B _
    Inherits SwiftTagWrapper
public ref class Tag84B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag84B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag84B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag84D Class

Tag84D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag84D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag84D : SwiftTagWrapper
Public Class Tag84D _
    Inherits SwiftTagWrapper
public ref class Tag84D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag84D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag84D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag84J Class

Tag84J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag84J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag84J : SwiftTagWrapper
Public Class Tag84J _
    Inherits SwiftTagWrapper
public ref class Tag84J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag84J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag84J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag85A Class

Tag85A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag85A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag85A : SwiftTagWrapper
Public Class Tag85A _
    Inherits SwiftTagWrapper
public ref class Tag85A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag85A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag85A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag85B Class

Tag85B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag85B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag85B : SwiftTagWrapper
Public Class Tag85B _
    Inherits SwiftTagWrapper
public ref class Tag85B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag85B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag85B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag85D Class

Tag85D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag85D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag85D : SwiftTagWrapper
Public Class Tag85D _
    Inherits SwiftTagWrapper
public ref class Tag85D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag85D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag85D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag85J Class

Tag85J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag85J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag85J : SwiftTagWrapper
Public Class Tag85J _
    Inherits SwiftTagWrapper
public ref class Tag85J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag85J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag85J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag86A Class

Tag86A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag86A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag86A : SwiftTagWrapper
Public Class Tag86A _
    Inherits SwiftTagWrapper
public ref class Tag86A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag86A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag86A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag86D Class

Tag86D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag86D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag86D : SwiftTagWrapper
Public Class Tag86D _
    Inherits SwiftTagWrapper
public ref class Tag86D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag86D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag86D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag86J Class

Tag86J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag86J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag86J : SwiftTagWrapper
Public Class Tag86J _
    Inherits SwiftTagWrapper
public ref class Tag86J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag86J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag86J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag87A Class

Tag87A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag87A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag87A : SwiftTagWrapper
Public Class Tag87A _
    Inherits SwiftTagWrapper
public ref class Tag87A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag87A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag87A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag87D Class

Tag87D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag87D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag87D : SwiftTagWrapper
Public Class Tag87D _
    Inherits SwiftTagWrapper
public ref class Tag87D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag87D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag87D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag87J Class

Tag87J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag87J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag87J : SwiftTagWrapper
Public Class Tag87J _
    Inherits SwiftTagWrapper
public ref class Tag87J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag87J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag87J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag88A Class

Tag88A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag88A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag88A : SwiftTagWrapper
Public Class Tag88A _
    Inherits SwiftTagWrapper
public ref class Tag88A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag88A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag88A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag88D Class

Tag88D Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag88D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag88D : SwiftTagWrapper
Public Class Tag88D _
    Inherits SwiftTagWrapper
public ref class Tag88D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag88D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag88D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag88J Class

Tag88J Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag88J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag88J : SwiftTagWrapper
Public Class Tag88J _
    Inherits SwiftTagWrapper
public ref class Tag88J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag88J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag88J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag92A Class

Tag92A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag92A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag92A : SwiftTagWrapper
Public Class Tag92A _
    Inherits SwiftTagWrapper
public ref class Tag92A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag92A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag92A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag94A Class

Tag94A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag94A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag94A : SwiftTagWrapper
Public Class Tag94A _
    Inherits SwiftTagWrapper
public ref class Tag94A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag94A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag94A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag95P Class

Tag95P Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag95P
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95P : SwiftTagWrapper
Public Class Tag95P _
    Inherits SwiftTagWrapper
public ref class Tag95P : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag95P


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag95P ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag95Q Class

Tag95Q Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag95Q
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95Q : SwiftTagWrapper
Public Class Tag95Q _
    Inherits SwiftTagWrapper
public ref class Tag95Q : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag95Q


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag95Q ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag95R Class

Tag95R Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag95R
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95R : SwiftTagWrapper
Public Class Tag95R _
    Inherits SwiftTagWrapper
public ref class Tag95R : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag95R


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag95R ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag97A Class

Tag97A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag97A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag97A : SwiftTagWrapper
Public Class Tag97A _
    Inherits SwiftTagWrapper
public ref class Tag97A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag97A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag97A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag98A Class

Tag98A Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag98A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag98A : SwiftTagWrapper
Public Class Tag98A _
    Inherits SwiftTagWrapper
public ref class Tag98A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag98A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag98A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag98C Class

Tag98C Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag98C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag98C : SwiftTagWrapper
Public Class Tag98C _
    Inherits SwiftTagWrapper
public ref class Tag98C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag98C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag98C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag99B Class

Tag99B Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag99B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag99B : SwiftTagWrapper
Public Class Tag99B _
    Inherits SwiftTagWrapper
public ref class Tag99B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag99B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► Tag99B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


TagCopyOfMandatoryFields Class

TagCopyOfMandatoryFields Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► TagCopyOfMandatoryFields
Declaration Syntax
C# Visual Basic Visual C++
public class TagCopyOfMandatoryFields : SwiftTagWrapper
Public Class TagCopyOfMandatoryFields _
    Inherits SwiftTagWrapper
public ref class TagCopyOfMandatoryFields : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | TagCopyOfMandatoryFields


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► TagCopyOfMandatoryFields ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


TagFinalSettlementDate31E Class

TagFinalSettlementDate31E Class
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► TagFinalSettlementDate31E
Declaration Syntax
C# Visual Basic Visual C++
public class TagFinalSettlementDate31E : SwiftTagWrapper
Public Class TagFinalSettlementDate31E _
    Inherits SwiftTagWrapper
public ref class TagFinalSettlementDate31E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | TagFinalSettlementDate31E


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► TagFinalSettlementDate31E ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category3 ► TagFinalSettlementDate31E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


SWIFTFramework.Messages.Category4 Namespace

SWIFTFramework.Messages.Category4 Namespace
SWIFTFramework ► SWIFTFramework.Messages.Category4
Declaration Syntax
C# Visual Basic Visual C++
namespace SWIFTFramework.Messages.Category4
Namespace SWIFTFramework.Messages.Category4
namespace SWIFTFramework.Messages.Category4
Types
All Types Classes
Icon | Type | Description
 | MT400 |
 | MT405 | Clean Collection
 | MT410 | Acknowledgement
 | MT412 | Advice of Acceptance
 | MT416 | Advice of Non-Payment Or Non-Acceptance
 | MT420 | Tracer
 | MT422 | Advice of Fate and Request for Instructions
 | MT430 | Amendment of Instructions
 | MT450 | Cash Letter Credit Advice
 | MT455 | Cash Letter Credit Adjustment Advice
 | MT456 | Advice of Dishonour
 | MT490 | Advice of Charges, Interest and Other Adjustments
 | MT491 | Request for Payment of Charges, Interest and Other Expenses
 | MT492 | Request for Cancellation
 | MT495 | Queries
 | MT496 | Answers
 | MT498 | Proprietary Message
 | MT499 | Free Format Message
 | MT405..::.SequenceAClass..::.SequenceA1Class |
 | MT416..::.SequenceAClass |
 | MT430..::.SequenceAClass |
 | MT405..::.SequenceAClass |
 | MT405..::.SequenceBClass..::.SequenceB1Class |
 | MT405..::.SequenceBClass..::.SequenceB2Class |
 | MT405..::.SequenceBClass..::.SequenceB3Class |
 | MT416..::.SequenceBClass |
 | MT430..::.SequenceBClass |
 | MT405..::.SequenceBClass |
 | MT405..::.SequenceCClass |
 | MT450..::.SequenceClass |
 | MT410..::.SequenceClass |
 | MT422..::.SequenceClass |
 | MT456..::.SequenceClass |
 | MT412..::.SequenceClass |
 | MT420..::.SequenceClass |
 | Tag11R |
 | Tag11S |
 | Tag12 |
 | Tag17A |
 | Tag17F |
 | Tag19 |
 | Tag20 |
 | Tag21 |
 | Tag21A |
 | Tag21C |
 | Tag21D |
 | Tag21E |
 | Tag22D |
 | Tag22E |
 | Tag23C |
 | Tag23E |
 | Tag23F |
 | MT490..::.Tag25 |
 | Tag25 |
 | Tag26T |
 | Tag29C |
 | Tag30 |
 | MT450..::.SequenceClass..::.Tag32A |
 | Tag32A |
 | MT455..::.Tag32A |
 | MT400..::.Tag32A |
 | MT456..::.SequenceClass..::.Tag32A |
 | MT405..::.SequenceBClass..::.Tag32A |
 | Tag32B |
 | MT400..::.Tag32B |
 | MT456..::.SequenceClass..::.Tag32B |
 | MT405..::.SequenceCClass..::.Tag32B |
 | MT490..::.Tag32C |
 | MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag32C |
 | MT490..::.Tag32D |
 | MT405..::.SequenceCClass..::.Tag32D |
 | Tag32G |
 | MT400..::.Tag32K |
 | Tag32K |
 | MT405..::.SequenceBClass..::.Tag32K |
 | MT400..::.Tag33A |
 | MT430..::.SequenceAClass..::.Tag33A |
 | Tag33C |
 | Tag33D |
 | Tag33K |
 | Tag37J |
 | Tag38A |
 | Tag38B |
 | Tag50D |
 | Tag50K |
 | Tag50L |
 | Tag51A |
 | Tag52A |
 | Tag52B |
 | Tag52C |
 | Tag52D |
 | Tag53A |
 | Tag53B |
 | Tag53D |
 | Tag54A |
 | Tag54B |
 | Tag54D |
 | Tag56A |
 | Tag56C |
 | MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag56D |
 | MT405..::.SequenceCClass..::.Tag56D |
 | Tag57A |
 | Tag57B |
 | Tag57C |
 | Tag57D |
 | Tag58A |
 | Tag58B |
 | Tag58D |
 | Tag59 |
 | Tag71A |
 | Tag71B |
 | MT416..::.SequenceAClass..::.Tag71F |
 | MT416..::.SequenceBClass..::.Tag71F |
 | MT405..::.SequenceBClass..::.Tag71F |
 | MT405..::.SequenceCClass..::.Tag71F |
 | Tag71G |
 | Tag72 |
 | MT405..::.SequenceAClass..::.Tag72 |
 | MT405..::.SequenceBClass..::.Tag72 |
 | Tag73 |
 | Tag74 |
 | Tag75 |
 | Tag76 |
 | Tag77A |
 | Tag77B |
 | Tag77D |
 | Tag77E |
 | Tag79 |
 | Tag82S |
 | TagCopyOfMandatoryFields |


MT400 Class

MT400 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400
Declaration Syntax
C# Visual Basic Visual C++
public class MT400 : SwiftMessage
Public Class MT400 _
    Inherits SwiftMessage
public ref class MT400 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT400()()() |
 | MT400(SwiftMessage) |
 | AccountWithBank_57A | Account With Bank
 | AccountWithBank_57D | Account With Bank
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | AmountCollected_32A | Amount Collected
 | AmountCollected_32B | Amount Collected
 | AmountCollected_32K | Amount Collected
 | BeneficiaryBank_58A | Beneficiary Bank
 | BeneficiaryBank_58B | Beneficiary Bank
 | BeneficiaryBank_58D | Beneficiary Bank
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DetailsOfAmountsAdded_73 | Details of Amounts Added
 | DetailsOfCharges_71B | Details of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | OrderingBank_52A | Ordering Bank
 | OrderingBank_52D | Ordering Bank
 | ProceedsRemitted_33A | Proceeds Remitted
 | ReceiversCorrespondent_54A | Receiver’s Correspondent
 | ReceiversCorrespondent_54B | Receiver’s Correspondent
 | ReceiversCorrespondent_54D | Receiver’s Correspondent
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SendersCorrespondent_53A | Sender’s Correspondent
 | SendersCorrespondent_53B | Sender’s Correspondent
 | SendersCorrespondent_53D | Sender’s Correspondent
 | SenderToReceiverInformation_72 | SenderTo Receiver Information
 | SendingBanksTRN_20 | Sending Bank’s TRN
 | Tag20_SendingBanksTRN | Sending Bank’s TRN
 | Tag21_RelatedReference | Related Reference
 | Tag32A_AmountCollected | Amount Collected
 | Tag32B_AmountCollected | Amount Collected
 | Tag32K_AmountCollected | Amount Collected
 | Tag33A_ProceedsRemitted | Proceeds Remitted
 | Tag52A_OrderingBank | Ordering Bank
 | Tag52D_OrderingBank | Ordering Bank
 | Tag53A_SendersCorrespondent | Sender’s Correspondent
 | Tag53B_SendersCorrespondent | Sender’s Correspondent
 | Tag53D_SendersCorrespondent | Sender’s Correspondent
 | Tag54A_ReceiversCorrespondent | Receiver’s Correspondent
 | Tag54B_ReceiversCorrespondent | Receiver’s Correspondent
 | Tag54D_ReceiversCorrespondent | Receiver’s Correspondent
 | Tag57A_AccountWithBank | Account With Bank
 | Tag57D_AccountWithBank | Account With Bank
 | Tag58A_BeneficiaryBank | Beneficiary Bank
 | Tag58B_BeneficiaryBank | Beneficiary Bank
 | Tag58D_BeneficiaryBank | Beneficiary Bank
 | Tag71B_DetailsOfCharges | Details of Charges
 | Tag72_SenderToReceiverInformation | SenderTo Receiver Information
 | Tag73_DetailsOfAmountsAdded | Details of Amounts Added
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT400


MT400 Constructor

MT400 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► MT400()()()
Members
Icon | Member | Description
 | MT400()()() |
 | MT400(SwiftMessage) |


MT400 Constructor

MT400 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► MT400()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT400()
Public Sub New
public:
MT400()


MT400 Constructor (message)

MT400 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► MT400(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT400(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT400(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountWithBank_57A Property

AccountWithBank_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► AccountWithBank_57A
Account With Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithBank_57A { get; }
Public ReadOnly Property AccountWithBank_57A As Tag57A
public:
property Tag57A^ AccountWithBank_57A {
    Tag57A^ get ();
}


AccountWithBank_57D Property

AccountWithBank_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► AccountWithBank_57D
Account With Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithBank_57D { get; }
Public ReadOnly Property AccountWithBank_57D As Tag57D
public:
property Tag57D^ AccountWithBank_57D {
    Tag57D^ get ();
}


AmountCollected_32A Property

AmountCollected_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► AmountCollected_32A
Amount Collected
Declaration Syntax
C# Visual Basic Visual C++
public MT400..::.Tag32A AmountCollected_32A { get; }
Public ReadOnly Property AmountCollected_32A As MT400..::.Tag32A
public:
property MT400..::.Tag32A^ AmountCollected_32A {
    MT400..::.Tag32A^ get ();
}


AmountCollected_32B Property

AmountCollected_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► AmountCollected_32B
Amount Collected
Declaration Syntax
C# Visual Basic Visual C++
public MT400..::.Tag32B AmountCollected_32B { get; }
Public ReadOnly Property AmountCollected_32B As MT400..::.Tag32B
public:
property MT400..::.Tag32B^ AmountCollected_32B {
    MT400..::.Tag32B^ get ();
}


AmountCollected_32K Property

AmountCollected_32K Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► AmountCollected_32K
Amount Collected
Declaration Syntax
C# Visual Basic Visual C++
public MT400..::.Tag32K AmountCollected_32K { get; }
Public ReadOnly Property AmountCollected_32K As MT400..::.Tag32K
public:
property MT400..::.Tag32K^ AmountCollected_32K {
    MT400..::.Tag32K^ get ();
}


BeneficiaryBank_58A Property

BeneficiaryBank_58A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► BeneficiaryBank_58A
Beneficiary Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A BeneficiaryBank_58A { get; }
Public ReadOnly Property BeneficiaryBank_58A As Tag58A
public:
property Tag58A^ BeneficiaryBank_58A {
    Tag58A^ get ();
}


BeneficiaryBank_58B Property

BeneficiaryBank_58B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► BeneficiaryBank_58B
Beneficiary Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag58B BeneficiaryBank_58B { get; }
Public ReadOnly Property BeneficiaryBank_58B As Tag58B
public:
property Tag58B^ BeneficiaryBank_58B {
    Tag58B^ get ();
}


BeneficiaryBank_58D Property

BeneficiaryBank_58D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► BeneficiaryBank_58D
Beneficiary Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D BeneficiaryBank_58D { get; }
Public ReadOnly Property BeneficiaryBank_58D As Tag58D
public:
property Tag58D^ BeneficiaryBank_58D {
    Tag58D^ get ();
}


DetailsOfAmountsAdded_73 Property

DetailsOfAmountsAdded_73 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► DetailsOfAmountsAdded_73
Details of Amounts Added
Declaration Syntax
C# Visual Basic Visual C++
public Tag73 DetailsOfAmountsAdded_73 { get; }
Public ReadOnly Property DetailsOfAmountsAdded_73 As Tag73
public:
property Tag73^ DetailsOfAmountsAdded_73 {
    Tag73^ get ();
}


DetailsOfCharges_71B Property

DetailsOfCharges_71B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► DetailsOfCharges_71B
Details of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B DetailsOfCharges_71B { get; }
Public ReadOnly Property DetailsOfCharges_71B As Tag71B
public:
property Tag71B^ DetailsOfCharges_71B {
    Tag71B^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


OrderingBank_52A Property

OrderingBank_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► OrderingBank_52A
Ordering Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingBank_52A { get; }
Public ReadOnly Property OrderingBank_52A As Tag52A
public:
property Tag52A^ OrderingBank_52A {
    Tag52A^ get ();
}


OrderingBank_52D Property

OrderingBank_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► OrderingBank_52D
Ordering Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D OrderingBank_52D { get; }
Public ReadOnly Property OrderingBank_52D As Tag52D
public:
property Tag52D^ OrderingBank_52D {
    Tag52D^ get ();
}


ProceedsRemitted_33A Property

ProceedsRemitted_33A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► ProceedsRemitted_33A
Proceeds Remitted
Declaration Syntax
C# Visual Basic Visual C++
public MT400..::.Tag33A ProceedsRemitted_33A { get; }
Public ReadOnly Property ProceedsRemitted_33A As MT400..::.Tag33A
public:
property MT400..::.Tag33A^ ProceedsRemitted_33A {
    MT400..::.Tag33A^ get ();
}


ReceiversCorrespondent_54A Property

ReceiversCorrespondent_54A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► ReceiversCorrespondent_54A
Receiver’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54A ReceiversCorrespondent_54A { get; }
Public ReadOnly Property ReceiversCorrespondent_54A As Tag54A
public:
property Tag54A^ ReceiversCorrespondent_54A {
    Tag54A^ get ();
}


ReceiversCorrespondent_54B Property

ReceiversCorrespondent_54B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► ReceiversCorrespondent_54B
Receiver’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54B ReceiversCorrespondent_54B { get; }
Public ReadOnly Property ReceiversCorrespondent_54B As Tag54B
public:
property Tag54B^ ReceiversCorrespondent_54B {
    Tag54B^ get ();
}


ReceiversCorrespondent_54D Property

ReceiversCorrespondent_54D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► ReceiversCorrespondent_54D
Receiver’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54D ReceiversCorrespondent_54D { get; }
Public ReadOnly Property ReceiversCorrespondent_54D As Tag54D
public:
property Tag54D^ ReceiversCorrespondent_54D {
    Tag54D^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SendersCorrespondent_53A Property

SendersCorrespondent_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► SendersCorrespondent_53A
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A SendersCorrespondent_53A { get; }
Public ReadOnly Property SendersCorrespondent_53A As Tag53A
public:
property Tag53A^ SendersCorrespondent_53A {
    Tag53A^ get ();
}


SendersCorrespondent_53B Property

SendersCorrespondent_53B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► SendersCorrespondent_53B
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B SendersCorrespondent_53B { get; }
Public ReadOnly Property SendersCorrespondent_53B As Tag53B
public:
property Tag53B^ SendersCorrespondent_53B {
    Tag53B^ get ();
}


SendersCorrespondent_53D Property

SendersCorrespondent_53D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► SendersCorrespondent_53D
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D SendersCorrespondent_53D { get; }
Public ReadOnly Property SendersCorrespondent_53D As Tag53D
public:
property Tag53D^ SendersCorrespondent_53D {
    Tag53D^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► SenderToReceiverInformation_72
SenderTo Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_72 {
    Tag72^ get ();
}


SendingBanksTRN_20 Property

SendingBanksTRN_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► SendingBanksTRN_20
Sending Bank’s TRN
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendingBanksTRN_20 { get; }
Public ReadOnly Property SendingBanksTRN_20 As Tag20
public:
property Tag20^ SendingBanksTRN_20 {
    Tag20^ get ();
}


Tag20_SendingBanksTRN Property

Tag20_SendingBanksTRN Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag20_SendingBanksTRN
Sending Bank’s TRN
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendingBanksTRN { get; }
Public ReadOnly Property Tag20_SendingBanksTRN As Tag20
public:
property Tag20^ Tag20_SendingBanksTRN {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag32A_AmountCollected Property

Tag32A_AmountCollected Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag32A_AmountCollected
Amount Collected
Declaration Syntax
C# Visual Basic Visual C++
public MT400..::.Tag32A Tag32A_AmountCollected { get; }
Public ReadOnly Property Tag32A_AmountCollected As MT400..::.Tag32A
public:
property MT400..::.Tag32A^ Tag32A_AmountCollected {
    MT400..::.Tag32A^ get ();
}


Tag32B_AmountCollected Property

Tag32B_AmountCollected Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag32B_AmountCollected
Amount Collected
Declaration Syntax
C# Visual Basic Visual C++
public MT400..::.Tag32B Tag32B_AmountCollected { get; }
Public ReadOnly Property Tag32B_AmountCollected As MT400..::.Tag32B
public:
property MT400..::.Tag32B^ Tag32B_AmountCollected {
    MT400..::.Tag32B^ get ();
}


Tag32K_AmountCollected Property

Tag32K_AmountCollected Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag32K_AmountCollected
Amount Collected
Declaration Syntax
C# Visual Basic Visual C++
public MT400..::.Tag32K Tag32K_AmountCollected { get; }
Public ReadOnly Property Tag32K_AmountCollected As MT400..::.Tag32K
public:
property MT400..::.Tag32K^ Tag32K_AmountCollected {
    MT400..::.Tag32K^ get ();
}


Tag33A_ProceedsRemitted Property

Tag33A_ProceedsRemitted Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag33A_ProceedsRemitted
Proceeds Remitted
Declaration Syntax
C# Visual Basic Visual C++
public MT400..::.Tag33A Tag33A_ProceedsRemitted { get; }
Public ReadOnly Property Tag33A_ProceedsRemitted As MT400..::.Tag33A
public:
property MT400..::.Tag33A^ Tag33A_ProceedsRemitted {
    MT400..::.Tag33A^ get ();
}


Tag52A_OrderingBank Property

Tag52A_OrderingBank Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag52A_OrderingBank
Ordering Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingBank { get; }
Public ReadOnly Property Tag52A_OrderingBank As Tag52A
public:
property Tag52A^ Tag52A_OrderingBank {
    Tag52A^ get ();
}


Tag52D_OrderingBank Property

Tag52D_OrderingBank Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag52D_OrderingBank
Ordering Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_OrderingBank { get; }
Public ReadOnly Property Tag52D_OrderingBank As Tag52D
public:
property Tag52D^ Tag52D_OrderingBank {
    Tag52D^ get ();
}


Tag53A_SendersCorrespondent Property

Tag53A_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag53A_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_SendersCorrespondent { get; }
Public ReadOnly Property Tag53A_SendersCorrespondent As Tag53A
public:
property Tag53A^ Tag53A_SendersCorrespondent {
    Tag53A^ get ();
}


Tag53B_SendersCorrespondent Property

Tag53B_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag53B_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B Tag53B_SendersCorrespondent { get; }
Public ReadOnly Property Tag53B_SendersCorrespondent As Tag53B
public:
property Tag53B^ Tag53B_SendersCorrespondent {
    Tag53B^ get ();
}


Tag53D_SendersCorrespondent Property

Tag53D_SendersCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag53D_SendersCorrespondent
Sender’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53D Tag53D_SendersCorrespondent { get; }
Public ReadOnly Property Tag53D_SendersCorrespondent As Tag53D
public:
property Tag53D^ Tag53D_SendersCorrespondent {
    Tag53D^ get ();
}


Tag54A_ReceiversCorrespondent Property

Tag54A_ReceiversCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag54A_ReceiversCorrespondent
Receiver’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54A Tag54A_ReceiversCorrespondent { get; }
Public ReadOnly Property Tag54A_ReceiversCorrespondent As Tag54A
public:
property Tag54A^ Tag54A_ReceiversCorrespondent {
    Tag54A^ get ();
}


Tag54B_ReceiversCorrespondent Property

Tag54B_ReceiversCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag54B_ReceiversCorrespondent
Receiver’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54B Tag54B_ReceiversCorrespondent { get; }
Public ReadOnly Property Tag54B_ReceiversCorrespondent As Tag54B
public:
property Tag54B^ Tag54B_ReceiversCorrespondent {
    Tag54B^ get ();
}


Tag54D_ReceiversCorrespondent Property

Tag54D_ReceiversCorrespondent Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag54D_ReceiversCorrespondent
Receiver’s Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag54D Tag54D_ReceiversCorrespondent { get; }
Public ReadOnly Property Tag54D_ReceiversCorrespondent As Tag54D
public:
property Tag54D^ Tag54D_ReceiversCorrespondent {
    Tag54D^ get ();
}


Tag57A_AccountWithBank Property

Tag57A_AccountWithBank Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag57A_AccountWithBank
Account With Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithBank { get; }
Public ReadOnly Property Tag57A_AccountWithBank As Tag57A
public:
property Tag57A^ Tag57A_AccountWithBank {
    Tag57A^ get ();
}


Tag57D_AccountWithBank Property

Tag57D_AccountWithBank Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag57D_AccountWithBank
Account With Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithBank { get; }
Public ReadOnly Property Tag57D_AccountWithBank As Tag57D
public:
property Tag57D^ Tag57D_AccountWithBank {
    Tag57D^ get ();
}


Tag58A_BeneficiaryBank Property

Tag58A_BeneficiaryBank Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag58A_BeneficiaryBank
Beneficiary Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag58A Tag58A_BeneficiaryBank { get; }
Public ReadOnly Property Tag58A_BeneficiaryBank As Tag58A
public:
property Tag58A^ Tag58A_BeneficiaryBank {
    Tag58A^ get ();
}


Tag58B_BeneficiaryBank Property

Tag58B_BeneficiaryBank Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag58B_BeneficiaryBank
Beneficiary Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag58B Tag58B_BeneficiaryBank { get; }
Public ReadOnly Property Tag58B_BeneficiaryBank As Tag58B
public:
property Tag58B^ Tag58B_BeneficiaryBank {
    Tag58B^ get ();
}


Tag58D_BeneficiaryBank Property

Tag58D_BeneficiaryBank Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag58D_BeneficiaryBank
Beneficiary Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag58D Tag58D_BeneficiaryBank { get; }
Public ReadOnly Property Tag58D_BeneficiaryBank As Tag58D
public:
property Tag58D^ Tag58D_BeneficiaryBank {
    Tag58D^ get ();
}


Tag71B_DetailsOfCharges Property

Tag71B_DetailsOfCharges Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag71B_DetailsOfCharges
Details of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B Tag71B_DetailsOfCharges { get; }
Public ReadOnly Property Tag71B_DetailsOfCharges As Tag71B
public:
property Tag71B^ Tag71B_DetailsOfCharges {
    Tag71B^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag72_SenderToReceiverInformation
SenderTo Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation {
    Tag72^ get ();
}


Tag73_DetailsOfAmountsAdded Property

Tag73_DetailsOfAmountsAdded Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► Tag73_DetailsOfAmountsAdded
Details of Amounts Added
Declaration Syntax
C# Visual Basic Visual C++
public Tag73 Tag73_DetailsOfAmountsAdded { get; }
Public ReadOnly Property Tag73_DetailsOfAmountsAdded As Tag73
public:
property Tag73^ Tag73_DetailsOfAmountsAdded {
    Tag73^ get ();
}


MT400.Tag32A Class

MT400..::.Tag32A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► MT400..::.Tag32A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32A : SwiftTagWrapper
Public Class Tag32A _
    Inherits SwiftTagWrapper
public ref class Tag32A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT400..::.Tag32A


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400..::.Tag32A ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400..::.Tag32A ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400..::.Tag32A ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400..::.Tag32A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT400.Tag32B Class

MT400..::.Tag32B Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► MT400..::.Tag32B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32B : SwiftTagWrapper
Public Class Tag32B _
    Inherits SwiftTagWrapper
public ref class Tag32B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT400..::.Tag32B


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400..::.Tag32B ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400..::.Tag32B ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400..::.Tag32B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT400.Tag32K Class

MT400..::.Tag32K Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► MT400..::.Tag32K
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32K : SwiftTagWrapper
Public Class Tag32K _
    Inherits SwiftTagWrapper
public ref class Tag32K : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT400..::.Tag32K


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400..::.Tag32K ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400..::.Tag32K ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400..::.Tag32K ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT400.Tag33A Class

MT400..::.Tag33A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400 ► MT400..::.Tag33A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag33A : SwiftTagWrapper
Public Class Tag33A _
    Inherits SwiftTagWrapper
public ref class Tag33A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT400..::.Tag33A


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400..::.Tag33A ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400..::.Tag33A ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400..::.Tag33A ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT400..::.Tag33A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT405 Class

MT405 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405
Clean Collection
Declaration Syntax
C# Visual Basic Visual C++
public class MT405 : SwiftMessage
Public Class MT405 _
    Inherits SwiftMessage
public ref class MT405 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT405()()() |
 | MT405(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT405..::.SequenceBClass) |
 | RemoveSequenceC(MT405..::.SequenceCClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Financial Document Details
 | SequenceC | Settlement Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT405


MT405 Constructor

MT405 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405 ► MT405()()()
Members
Icon | Member | Description
 | MT405()()() |
 | MT405(SwiftMessage) |


MT405 Constructor

MT405 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405 ► MT405()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT405()
Public Sub New
public:
MT405()


MT405 Constructor (message)

MT405 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405 ► MT405(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT405(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT405(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT405..::.SequenceBClass
public:
MT405..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT405..::.SequenceCClass
public:
MT405..::.SequenceCClass^ AddSequenceC()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405 ► RemoveSequenceB(MT405..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT405..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT405..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT405..::.SequenceBClass^ sequence
)
Parameters
sequence (MT405..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405 ► RemoveSequenceC(MT405..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT405..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT405..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT405..::.SequenceCClass^ sequence
)
Parameters
sequence (MT405..::.SequenceCClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT405..::.SequenceAClass
public:
property MT405..::.SequenceAClass^ SequenceA {
    MT405..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405 ► SequenceB
Financial Document Details
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT405..::.SequenceBClass()
public:
property array<MT405..::.SequenceBClass^>^ SequenceB {
    array<MT405..::.SequenceBClass^>^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405 ► SequenceC
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT405..::.SequenceCClass
public:
property MT405..::.SequenceCClass^ SequenceC {
    MT405..::.SequenceCClass^ get ();
}


MT405.SequenceAClass Class

MT405..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405 ► MT405..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceA1()()() |
 | CollectionInstructions_A_22D | Collection Instructions
 | CollectionType_A_23E | Collection Type
 | DetailsOfCharges_A_71A | Details Of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | ChargesIndicator_A_17A | Charges Indicator
 | InstructingParty_A_50L | Instructing Party
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Principal_A_50D | Principal
 | ProtestInstructions_A_22E | Protest Instructions
 | RegulatoryReporting_A_77B | Regulatory Reporting
 | RemittingBank_A_52A | Remitting Bank
 | RemittingBank_A_52C | Remitting Bank
 | RemittingBank_A_52D | Remitting Bank
 | RemoveSequenceA1(MT405..::.SequenceAClass..::.SequenceA1Class) |
 | SendersReference_A_20 | Sender's Reference
 | SenderToReceiverInformation_A_72 | Sender To Receiver Information
 | SendingInstitution_A_51A | Sending Institution
 | SequenceA1 | Avalisation Details
 | Tag17A_ChargesIndicator_A | Charges Indicator
 | Tag20_SendersReference_A | Sender's Reference
 | Tag22D_CollectionInstructions_A | Collection Instructions
 | Tag22E_ProtestInstructions_A | Protest Instructions
 | Tag23E_CollectionType_A | Collection Type
 | Tag26T_TransactionTypeCode_A | Transaction Type Code
 | Tag50D_Principal_A | Principal
 | Tag50L_InstructingParty_A | Instructing Party
 | Tag51A_SendingInstitution_A | Sending Institution
 | Tag52A_RemittingBank_A | Remitting Bank
 | Tag52C_RemittingBank_A | Remitting Bank
 | Tag52D_RemittingBank_A | Remitting Bank
 | Tag71A_DetailsOfCharges_A | Details Of Charges
 | Tag72_SenderToReceiverInformation_A | Sender To Receiver Information
 | Tag77B_RegulatoryReporting_A | Regulatory Reporting
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionTypeCode_A_26T | Transaction Type Code
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT405..::.SequenceAClass


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT405..::.SequenceAClass..::.SequenceA1Class
public:
MT405..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


CollectionInstructions_A_22D Property

CollectionInstructions_A_22D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► CollectionInstructions_A_22D
Collection Instructions
Declaration Syntax
C# Visual Basic Visual C++
public Tag22D CollectionInstructions_A_22D { get; }
Public ReadOnly Property CollectionInstructions_A_22D As Tag22D
public:
property Tag22D^ CollectionInstructions_A_22D {
    Tag22D^ get ();
}


CollectionType_A_23E Property

CollectionType_A_23E Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► CollectionType_A_23E
Collection Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag23E CollectionType_A_23E { get; }
Public ReadOnly Property CollectionType_A_23E As Tag23E
public:
property Tag23E^ CollectionType_A_23E {
    Tag23E^ get ();
}


DetailsOfCharges_A_71A Property

DetailsOfCharges_A_71A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► DetailsOfCharges_A_71A
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A DetailsOfCharges_A_71A { get; }
Public ReadOnly Property DetailsOfCharges_A_71A As Tag71A
public:
property Tag71A^ DetailsOfCharges_A_71A {
    Tag71A^ get ();
}


ChargesIndicator_A_17A Property

ChargesIndicator_A_17A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► ChargesIndicator_A_17A
Charges Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17A ChargesIndicator_A_17A { get; }
Public ReadOnly Property ChargesIndicator_A_17A As Tag17A
public:
property Tag17A^ ChargesIndicator_A_17A {
    Tag17A^ get ();
}


InstructingParty_A_50L Property

InstructingParty_A_50L Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► InstructingParty_A_50L
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50L InstructingParty_A_50L { get; }
Public ReadOnly Property InstructingParty_A_50L As Tag50L
public:
property Tag50L^ InstructingParty_A_50L {
    Tag50L^ get ();
}


Principal_A_50D Property

Principal_A_50D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► Principal_A_50D
Principal
Declaration Syntax
C# Visual Basic Visual C++
public Tag50D Principal_A_50D { get; }
Public ReadOnly Property Principal_A_50D As Tag50D
public:
property Tag50D^ Principal_A_50D {
    Tag50D^ get ();
}


ProtestInstructions_A_22E Property

ProtestInstructions_A_22E Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► ProtestInstructions_A_22E
Protest Instructions
Declaration Syntax
C# Visual Basic Visual C++
public Tag22E ProtestInstructions_A_22E { get; }
Public ReadOnly Property ProtestInstructions_A_22E As Tag22E
public:
property Tag22E^ ProtestInstructions_A_22E {
    Tag22E^ get ();
}


RegulatoryReporting_A_77B Property

RegulatoryReporting_A_77B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► RegulatoryReporting_A_77B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B RegulatoryReporting_A_77B { get; }
Public ReadOnly Property RegulatoryReporting_A_77B As Tag77B
public:
property Tag77B^ RegulatoryReporting_A_77B {
    Tag77B^ get ();
}


RemittingBank_A_52A Property

RemittingBank_A_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► RemittingBank_A_52A
Remitting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A RemittingBank_A_52A { get; }
Public ReadOnly Property RemittingBank_A_52A As Tag52A
public:
property Tag52A^ RemittingBank_A_52A {
    Tag52A^ get ();
}


RemittingBank_A_52C Property

RemittingBank_A_52C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► RemittingBank_A_52C
Remitting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C RemittingBank_A_52C { get; }
Public ReadOnly Property RemittingBank_A_52C As Tag52C
public:
property Tag52C^ RemittingBank_A_52C {
    Tag52C^ get ();
}


RemittingBank_A_52D Property

RemittingBank_A_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► RemittingBank_A_52D
Remitting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D RemittingBank_A_52D { get; }
Public ReadOnly Property RemittingBank_A_52D As Tag52D
public:
property Tag52D^ RemittingBank_A_52D {
    Tag52D^ get ();
}


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► RemoveSequenceA1(MT405..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT405..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT405..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT405..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT405..::.SequenceAClass..::.SequenceA1Class)


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► SendersReference_A_20
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


SenderToReceiverInformation_A_72 Property

SenderToReceiverInformation_A_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► SenderToReceiverInformation_A_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceAClass..::.Tag72 SenderToReceiverInformation_A_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_A_72 As MT405..::.SequenceAClass..::.Tag72
public:
property MT405..::.SequenceAClass..::.Tag72^ SenderToReceiverInformation_A_72 {
    MT405..::.SequenceAClass..::.Tag72^ get ();
}


SendingInstitution_A_51A Property

SendingInstitution_A_51A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► SendingInstitution_A_51A
Sending Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag51A SendingInstitution_A_51A { get; }
Public ReadOnly Property SendingInstitution_A_51A As Tag51A
public:
property Tag51A^ SendingInstitution_A_51A {
    Tag51A^ get ();
}


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► SequenceA1
Avalisation Details
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceAClass..::.SequenceA1Class SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT405..::.SequenceAClass..::.SequenceA1Class
public:
property MT405..::.SequenceAClass..::.SequenceA1Class^ SequenceA1 {
    MT405..::.SequenceAClass..::.SequenceA1Class^ get ();
}


Tag17A_ChargesIndicator_A Property

Tag17A_ChargesIndicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► Tag17A_ChargesIndicator_A
Charges Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17A Tag17A_ChargesIndicator_A { get; }
Public ReadOnly Property Tag17A_ChargesIndicator_A As Tag17A
public:
property Tag17A^ Tag17A_ChargesIndicator_A {
    Tag17A^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► Tag20_SendersReference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag22D_CollectionInstructions_A Property

Tag22D_CollectionInstructions_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► Tag22D_CollectionInstructions_A
Collection Instructions
Declaration Syntax
C# Visual Basic Visual C++
public Tag22D Tag22D_CollectionInstructions_A { get; }
Public ReadOnly Property Tag22D_CollectionInstructions_A As Tag22D
public:
property Tag22D^ Tag22D_CollectionInstructions_A {
    Tag22D^ get ();
}


Tag22E_ProtestInstructions_A Property

Tag22E_ProtestInstructions_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► Tag22E_ProtestInstructions_A
Protest Instructions
Declaration Syntax
C# Visual Basic Visual C++
public Tag22E Tag22E_ProtestInstructions_A { get; }
Public ReadOnly Property Tag22E_ProtestInstructions_A As Tag22E
public:
property Tag22E^ Tag22E_ProtestInstructions_A {
    Tag22E^ get ();
}


Tag23E_CollectionType_A Property

Tag23E_CollectionType_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► Tag23E_CollectionType_A
Collection Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag23E Tag23E_CollectionType_A { get; }
Public ReadOnly Property Tag23E_CollectionType_A As Tag23E
public:
property Tag23E^ Tag23E_CollectionType_A {
    Tag23E^ get ();
}


Tag26T_TransactionTypeCode_A Property

Tag26T_TransactionTypeCode_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► Tag26T_TransactionTypeCode_A
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag26T Tag26T_TransactionTypeCode_A { get; }
Public ReadOnly Property Tag26T_TransactionTypeCode_A As Tag26T
public:
property Tag26T^ Tag26T_TransactionTypeCode_A {
    Tag26T^ get ();
}


Tag50D_Principal_A Property

Tag50D_Principal_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► Tag50D_Principal_A
Principal
Declaration Syntax
C# Visual Basic Visual C++
public Tag50D Tag50D_Principal_A { get; }
Public ReadOnly Property Tag50D_Principal_A As Tag50D
public:
property Tag50D^ Tag50D_Principal_A {
    Tag50D^ get ();
}


Tag50L_InstructingParty_A Property

Tag50L_InstructingParty_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► Tag50L_InstructingParty_A
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50L Tag50L_InstructingParty_A { get; }
Public ReadOnly Property Tag50L_InstructingParty_A As Tag50L
public:
property Tag50L^ Tag50L_InstructingParty_A {
    Tag50L^ get ();
}


Tag51A_SendingInstitution_A Property

Tag51A_SendingInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► Tag51A_SendingInstitution_A
Sending Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag51A Tag51A_SendingInstitution_A { get; }
Public ReadOnly Property Tag51A_SendingInstitution_A As Tag51A
public:
property Tag51A^ Tag51A_SendingInstitution_A {
    Tag51A^ get ();
}


Tag52A_RemittingBank_A Property

Tag52A_RemittingBank_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► Tag52A_RemittingBank_A
Remitting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_RemittingBank_A { get; }
Public ReadOnly Property Tag52A_RemittingBank_A As Tag52A
public:
property Tag52A^ Tag52A_RemittingBank_A {
    Tag52A^ get ();
}


Tag52C_RemittingBank_A Property

Tag52C_RemittingBank_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► Tag52C_RemittingBank_A
Remitting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C Tag52C_RemittingBank_A { get; }
Public ReadOnly Property Tag52C_RemittingBank_A As Tag52C
public:
property Tag52C^ Tag52C_RemittingBank_A {
    Tag52C^ get ();
}


Tag52D_RemittingBank_A Property

Tag52D_RemittingBank_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► Tag52D_RemittingBank_A
Remitting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_RemittingBank_A { get; }
Public ReadOnly Property Tag52D_RemittingBank_A As Tag52D
public:
property Tag52D^ Tag52D_RemittingBank_A {
    Tag52D^ get ();
}


Tag71A_DetailsOfCharges_A Property

Tag71A_DetailsOfCharges_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► Tag71A_DetailsOfCharges_A
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A Tag71A_DetailsOfCharges_A { get; }
Public ReadOnly Property Tag71A_DetailsOfCharges_A As Tag71A
public:
property Tag71A^ Tag71A_DetailsOfCharges_A {
    Tag71A^ get ();
}


Tag72_SenderToReceiverInformation_A Property

Tag72_SenderToReceiverInformation_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► Tag72_SenderToReceiverInformation_A
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceAClass..::.Tag72 Tag72_SenderToReceiverInformation_A { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_A As MT405..::.SequenceAClass..::.Tag72
public:
property MT405..::.SequenceAClass..::.Tag72^ Tag72_SenderToReceiverInformation_A {
    MT405..::.SequenceAClass..::.Tag72^ get ();
}


Tag77B_RegulatoryReporting_A Property

Tag77B_RegulatoryReporting_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► Tag77B_RegulatoryReporting_A
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B Tag77B_RegulatoryReporting_A { get; }
Public ReadOnly Property Tag77B_RegulatoryReporting_A As Tag77B
public:
property Tag77B^ Tag77B_RegulatoryReporting_A {
    Tag77B^ get ();
}


TransactionTypeCode_A_26T Property

TransactionTypeCode_A_26T Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► TransactionTypeCode_A_26T
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag26T TransactionTypeCode_A_26T { get; }
Public ReadOnly Property TransactionTypeCode_A_26T As Tag26T
public:
property Tag26T^ TransactionTypeCode_A_26T {
    Tag26T^ get ();
}


MT405.SequenceAClass.SequenceA1Class Class

MT405..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► MT405..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AvalForAccountOf_A1_23C | Aval For Account Of...
 | AvalisingParty_A1_50K | Avalising Party
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag23C_AvalForAccountOf_A1 | Aval For Account Of...
 | Tag50K_AvalisingParty_A1 | Avalising Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT405..::.SequenceAClass..::.SequenceA1Class


AvalForAccountOf_A1_23C Property

AvalForAccountOf_A1_23C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass..::.SequenceA1Class ► AvalForAccountOf_A1_23C
Aval For Account Of...
Declaration Syntax
C# Visual Basic Visual C++
public Tag23C AvalForAccountOf_A1_23C { get; }
Public ReadOnly Property AvalForAccountOf_A1_23C As Tag23C
public:
property Tag23C^ AvalForAccountOf_A1_23C {
    Tag23C^ get ();
}


AvalisingParty_A1_50K Property

AvalisingParty_A1_50K Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass..::.SequenceA1Class ► AvalisingParty_A1_50K
Avalising Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K AvalisingParty_A1_50K { get; }
Public ReadOnly Property AvalisingParty_A1_50K As Tag50K
public:
property Tag50K^ AvalisingParty_A1_50K {
    Tag50K^ get ();
}


Tag23C_AvalForAccountOf_A1 Property

Tag23C_AvalForAccountOf_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass..::.SequenceA1Class ► Tag23C_AvalForAccountOf_A1
Aval For Account Of...
Declaration Syntax
C# Visual Basic Visual C++
public Tag23C Tag23C_AvalForAccountOf_A1 { get; }
Public ReadOnly Property Tag23C_AvalForAccountOf_A1 As Tag23C
public:
property Tag23C^ Tag23C_AvalForAccountOf_A1 {
    Tag23C^ get ();
}


Tag50K_AvalisingParty_A1 Property

Tag50K_AvalisingParty_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass..::.SequenceA1Class ► Tag50K_AvalisingParty_A1
Avalising Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K Tag50K_AvalisingParty_A1 { get; }
Public ReadOnly Property Tag50K_AvalisingParty_A1 As Tag50K
public:
property Tag50K^ Tag50K_AvalisingParty_A1 {
    Tag50K^ get ();
}


MT405.SequenceAClass.Tag72 Class

MT405..::.SequenceAClass..::.Tag72 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass ► MT405..::.SequenceAClass..::.Tag72
Declaration Syntax
C# Visual Basic Visual C++
public class Tag72 : SwiftTagWrapper
Public Class Tag72 _
    Inherits SwiftTagWrapper
public ref class Tag72 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT405..::.SequenceAClass..::.Tag72


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceAClass..::.Tag72 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT405.SequenceBClass Class

MT405..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405 ► MT405..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | ActionRequestedWithin_B_38A | Action Requested WithIn...
 | AddSequenceB1()()() |
 | AddSequenceB2()()() |
 | AddSequenceB3()()() |
 | CollectionInstructions_B_22D | Collection Instructions
 | CollectionType_B_23E | Collection Type
 | DetailsOfCharges_B_71A | Details Of Charges
 | Drawee_B_59 | Drawee
 | DraweesReference_B_21E | Drawee's Reference
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | FaceAmountOfFinancialDocument_B_32A | Face Amount Of Financial Documents
 | FaceAmountOfFinancialDocument_B_32K | Face Amount Of Financial Documents
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | ChargesIndicator_B_17A | Charges Indicator
 | InstructingParty_B_50L | Instructing Party
 | IssueDate_B_30 | Issue Date
 | IssuePlace_B_29C | Issue Place
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PlaceOfPresentation_B_82S | Place Of Presentation
 | PresentingBank_B_57A | Presenting Bank
 | PresentingBank_B_57C | Presenting Bank
 | PresentingBank_B_57D | Presenting Bank
 | Principal_B_50D | Principal
 | PrincipalsReference_B_21C | Principal's Reference
 | ProtestInstructions_B_22E | Protest Instructions
 | ReceiversCharges_B_71G | Receiver's Charges
 | RegulatoryReporting_B_77B | Regulatory Reporting
 | RemittingBank_B_52A | Remitting Bank
 | RemittingBank_B_52C | Remitting Bank
 | RemittingBank_B_52D | Remitting Bank
 | RemittingBanksReference_B_21D | Remitting Bank's Reference
 | RemoveSequenceB1(MT405..::.SequenceBClass..::.SequenceB1Class) |
 | RemoveSequenceB2(MT405..::.SequenceBClass..::.SequenceB2Class) |
 | RemoveSequenceB3(MT405..::.SequenceBClass..::.SequenceB3Class) |
 | SendersCharges_B_71F | Sender's Charges
 | SenderToReceiverInformation_B_72 | Sender To Receiver Information
 | SequenceB1 | Avalisation Details
 | SequenceB2 | Interest Calculation Details
 | SequenceB3 | Financial Document Settlement Details
 | Tag17A_ChargesIndicator_B | Charges Indicator
 | Tag21A_TransactionReference_B | Transaction Reference
 | Tag21C_PrincipalsReference_B | Principal's Reference
 | Tag21D_RemittingBanksReference_B | Remitting Bank's Reference
 | Tag21E_DraweesReference_B | Drawee's Reference
 | Tag22D_CollectionInstructions_B | Collection Instructions
 | Tag22E_ProtestInstructions_B | Protest Instructions
 | Tag23E_CollectionType_B | Collection Type
 | Tag26T_TransactionTypeCode_B | Transaction Type Code
 | Tag29C_IssuePlace_B | Issue Place
 | Tag30_IssueDate_B | Issue Date
 | Tag32A_FaceAmountOfFinancialDocument_B | Face Amount Of Financial Documents
 | Tag32K_FaceAmountOfFinancialDocument_B | Face Amount Of Financial Documents
 | Tag38A_ActionRequestedWithin_B | Action Requested WithIn...
 | Tag50D_Principal_B | Principal
 | Tag50L_InstructingParty_B | Instructing Party
 | Tag52A_RemittingBank_B | Remitting Bank
 | Tag52C_RemittingBank_B | Remitting Bank
 | Tag52D_RemittingBank_B | Remitting Bank
 | Tag57A_PresentingBank_B | Presenting Bank
 | Tag57C_PresentingBank_B | Presenting Bank
 | Tag57D_PresentingBank_B | Presenting Bank
 | Tag59_Drawee_B | Drawee
 | Tag71A_DetailsOfCharges_B | Details Of Charges
 | Tag71F_SendersCharges_B | Sender's Charges
 | Tag71G_ReceiversCharges_B | Receiver's Charges
 | Tag72_SenderToReceiverInformation_B | Sender To Receiver Information
 | Tag77B_RegulatoryReporting_B | Regulatory Reporting
 | Tag82S_PlaceOfPresentation_B | Place Of Presentation
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionReference_B_21A | Transaction Reference
 | TransactionTypeCode_B_26T | Transaction Type Code
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT405..::.SequenceBClass


ActionRequestedWithin_B_38A Property

ActionRequestedWithin_B_38A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► ActionRequestedWithin_B_38A
Action Requested WithIn...
Declaration Syntax
C# Visual Basic Visual C++
public Tag38A ActionRequestedWithin_B_38A { get; }
Public ReadOnly Property ActionRequestedWithin_B_38A As Tag38A
public:
property Tag38A^ ActionRequestedWithin_B_38A {
    Tag38A^ get ();
}


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT405..::.SequenceBClass..::.SequenceB1Class
public:
MT405..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


AddSequenceB2 Method

AddSequenceB2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► AddSequenceB2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.SequenceB2Class AddSequenceB2()
Public Function AddSequenceB2 As MT405..::.SequenceBClass..::.SequenceB2Class
public:
MT405..::.SequenceBClass..::.SequenceB2Class^ AddSequenceB2()


AddSequenceB3 Method

AddSequenceB3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► AddSequenceB3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.SequenceB3Class AddSequenceB3()
Public Function AddSequenceB3 As MT405..::.SequenceBClass..::.SequenceB3Class
public:
MT405..::.SequenceBClass..::.SequenceB3Class^ AddSequenceB3()


CollectionInstructions_B_22D Property

CollectionInstructions_B_22D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► CollectionInstructions_B_22D
Collection Instructions
Declaration Syntax
C# Visual Basic Visual C++
public Tag22D CollectionInstructions_B_22D { get; }
Public ReadOnly Property CollectionInstructions_B_22D As Tag22D
public:
property Tag22D^ CollectionInstructions_B_22D {
    Tag22D^ get ();
}


CollectionType_B_23E Property

CollectionType_B_23E Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► CollectionType_B_23E
Collection Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag23E CollectionType_B_23E { get; }
Public ReadOnly Property CollectionType_B_23E As Tag23E
public:
property Tag23E^ CollectionType_B_23E {
    Tag23E^ get ();
}


DetailsOfCharges_B_71A Property

DetailsOfCharges_B_71A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► DetailsOfCharges_B_71A
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A DetailsOfCharges_B_71A { get; }
Public ReadOnly Property DetailsOfCharges_B_71A As Tag71A
public:
property Tag71A^ DetailsOfCharges_B_71A {
    Tag71A^ get ();
}


Drawee_B_59 Property

Drawee_B_59 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Drawee_B_59
Drawee
Declaration Syntax
C# Visual Basic Visual C++
public Tag59 Drawee_B_59 { get; }
Public ReadOnly Property Drawee_B_59 As Tag59
public:
property Tag59^ Drawee_B_59 {
    Tag59^ get ();
}


DraweesReference_B_21E Property

DraweesReference_B_21E Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► DraweesReference_B_21E
Drawee's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21E DraweesReference_B_21E { get; }
Public ReadOnly Property DraweesReference_B_21E As Tag21E
public:
property Tag21E^ DraweesReference_B_21E {
    Tag21E^ get ();
}


FaceAmountOfFinancialDocument_B_32A Property

FaceAmountOfFinancialDocument_B_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► FaceAmountOfFinancialDocument_B_32A
Face Amount Of Financial Documents
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.Tag32A FaceAmountOfFinancialDocument_B_32A { get; }
Public ReadOnly Property FaceAmountOfFinancialDocument_B_32A As MT405..::.SequenceBClass..::.Tag32A
public:
property MT405..::.SequenceBClass..::.Tag32A^ FaceAmountOfFinancialDocument_B_32A {
    MT405..::.SequenceBClass..::.Tag32A^ get ();
}


FaceAmountOfFinancialDocument_B_32K Property

FaceAmountOfFinancialDocument_B_32K Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► FaceAmountOfFinancialDocument_B_32K
Face Amount Of Financial Documents
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.Tag32K FaceAmountOfFinancialDocument_B_32K { get; }
Public ReadOnly Property FaceAmountOfFinancialDocument_B_32K As MT405..::.SequenceBClass..::.Tag32K
public:
property MT405..::.SequenceBClass..::.Tag32K^ FaceAmountOfFinancialDocument_B_32K {
    MT405..::.SequenceBClass..::.Tag32K^ get ();
}


ChargesIndicator_B_17A Property

ChargesIndicator_B_17A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► ChargesIndicator_B_17A
Charges Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17A ChargesIndicator_B_17A { get; }
Public ReadOnly Property ChargesIndicator_B_17A As Tag17A
public:
property Tag17A^ ChargesIndicator_B_17A {
    Tag17A^ get ();
}


InstructingParty_B_50L Property

InstructingParty_B_50L Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► InstructingParty_B_50L
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50L InstructingParty_B_50L { get; }
Public ReadOnly Property InstructingParty_B_50L As Tag50L
public:
property Tag50L^ InstructingParty_B_50L {
    Tag50L^ get ();
}


IssueDate_B_30 Property

IssueDate_B_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► IssueDate_B_30
Issue Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 IssueDate_B_30 { get; }
Public ReadOnly Property IssueDate_B_30 As Tag30
public:
property Tag30^ IssueDate_B_30 {
    Tag30^ get ();
}


IssuePlace_B_29C Property

IssuePlace_B_29C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► IssuePlace_B_29C
Issue Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag29C IssuePlace_B_29C { get; }
Public ReadOnly Property IssuePlace_B_29C As Tag29C
public:
property Tag29C^ IssuePlace_B_29C {
    Tag29C^ get ();
}


PlaceOfPresentation_B_82S Property

PlaceOfPresentation_B_82S Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► PlaceOfPresentation_B_82S
Place Of Presentation
Declaration Syntax
C# Visual Basic Visual C++
public Tag82S PlaceOfPresentation_B_82S { get; }
Public ReadOnly Property PlaceOfPresentation_B_82S As Tag82S
public:
property Tag82S^ PlaceOfPresentation_B_82S {
    Tag82S^ get ();
}


PresentingBank_B_57A Property

PresentingBank_B_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► PresentingBank_B_57A
Presenting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A PresentingBank_B_57A { get; }
Public ReadOnly Property PresentingBank_B_57A As Tag57A
public:
property Tag57A^ PresentingBank_B_57A {
    Tag57A^ get ();
}


PresentingBank_B_57C Property

PresentingBank_B_57C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► PresentingBank_B_57C
Presenting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57C PresentingBank_B_57C { get; }
Public ReadOnly Property PresentingBank_B_57C As Tag57C
public:
property Tag57C^ PresentingBank_B_57C {
    Tag57C^ get ();
}


PresentingBank_B_57D Property

PresentingBank_B_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► PresentingBank_B_57D
Presenting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D PresentingBank_B_57D { get; }
Public ReadOnly Property PresentingBank_B_57D As Tag57D
public:
property Tag57D^ PresentingBank_B_57D {
    Tag57D^ get ();
}


Principal_B_50D Property

Principal_B_50D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Principal_B_50D
Principal
Declaration Syntax
C# Visual Basic Visual C++
public Tag50D Principal_B_50D { get; }
Public ReadOnly Property Principal_B_50D As Tag50D
public:
property Tag50D^ Principal_B_50D {
    Tag50D^ get ();
}


PrincipalsReference_B_21C Property

PrincipalsReference_B_21C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► PrincipalsReference_B_21C
Principal's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21C PrincipalsReference_B_21C { get; }
Public ReadOnly Property PrincipalsReference_B_21C As Tag21C
public:
property Tag21C^ PrincipalsReference_B_21C {
    Tag21C^ get ();
}


ProtestInstructions_B_22E Property

ProtestInstructions_B_22E Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► ProtestInstructions_B_22E
Protest Instructions
Declaration Syntax
C# Visual Basic Visual C++
public Tag22E ProtestInstructions_B_22E { get; }
Public ReadOnly Property ProtestInstructions_B_22E As Tag22E
public:
property Tag22E^ ProtestInstructions_B_22E {
    Tag22E^ get ();
}


ReceiversCharges_B_71G Property

ReceiversCharges_B_71G Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► ReceiversCharges_B_71G
Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G ReceiversCharges_B_71G { get; }
Public ReadOnly Property ReceiversCharges_B_71G As Tag71G
public:
property Tag71G^ ReceiversCharges_B_71G {
    Tag71G^ get ();
}


RegulatoryReporting_B_77B Property

RegulatoryReporting_B_77B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► RegulatoryReporting_B_77B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B RegulatoryReporting_B_77B { get; }
Public ReadOnly Property RegulatoryReporting_B_77B As Tag77B
public:
property Tag77B^ RegulatoryReporting_B_77B {
    Tag77B^ get ();
}


RemittingBank_B_52A Property

RemittingBank_B_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► RemittingBank_B_52A
Remitting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A RemittingBank_B_52A { get; }
Public ReadOnly Property RemittingBank_B_52A As Tag52A
public:
property Tag52A^ RemittingBank_B_52A {
    Tag52A^ get ();
}


RemittingBank_B_52C Property

RemittingBank_B_52C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► RemittingBank_B_52C
Remitting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C RemittingBank_B_52C { get; }
Public ReadOnly Property RemittingBank_B_52C As Tag52C
public:
property Tag52C^ RemittingBank_B_52C {
    Tag52C^ get ();
}


RemittingBank_B_52D Property

RemittingBank_B_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► RemittingBank_B_52D
Remitting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D RemittingBank_B_52D { get; }
Public ReadOnly Property RemittingBank_B_52D As Tag52D
public:
property Tag52D^ RemittingBank_B_52D {
    Tag52D^ get ();
}


RemittingBanksReference_B_21D Property

RemittingBanksReference_B_21D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► RemittingBanksReference_B_21D
Remitting Bank's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21D RemittingBanksReference_B_21D { get; }
Public ReadOnly Property RemittingBanksReference_B_21D As Tag21D
public:
property Tag21D^ RemittingBanksReference_B_21D {
    Tag21D^ get ();
}


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► RemoveSequenceB1(MT405..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT405..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT405..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT405..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT405..::.SequenceBClass..::.SequenceB1Class)


RemoveSequenceB2 Method (sequence)

RemoveSequenceB2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► RemoveSequenceB2(MT405..::.SequenceBClass..::.SequenceB2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB2(
    MT405..::.SequenceBClass..::.SequenceB2Class sequence
)
Public Sub RemoveSequenceB2 ( _
    sequence As MT405..::.SequenceBClass..::.SequenceB2Class _
)
public:
void RemoveSequenceB2(
    MT405..::.SequenceBClass..::.SequenceB2Class^ sequence
)
Parameters
sequence (MT405..::.SequenceBClass..::.SequenceB2Class)


RemoveSequenceB3 Method (sequence)

RemoveSequenceB3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► RemoveSequenceB3(MT405..::.SequenceBClass..::.SequenceB3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB3(
    MT405..::.SequenceBClass..::.SequenceB3Class sequence
)
Public Sub RemoveSequenceB3 ( _
    sequence As MT405..::.SequenceBClass..::.SequenceB3Class _
)
public:
void RemoveSequenceB3(
    MT405..::.SequenceBClass..::.SequenceB3Class^ sequence
)
Parameters
sequence (MT405..::.SequenceBClass..::.SequenceB3Class)


SendersCharges_B_71F Property

SendersCharges_B_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► SendersCharges_B_71F
Sender's Charges
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.Tag71F SendersCharges_B_71F { get; }
Public ReadOnly Property SendersCharges_B_71F As MT405..::.SequenceBClass..::.Tag71F
public:
property MT405..::.SequenceBClass..::.Tag71F^ SendersCharges_B_71F {
    MT405..::.SequenceBClass..::.Tag71F^ get ();
}


SenderToReceiverInformation_B_72 Property

SenderToReceiverInformation_B_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► SenderToReceiverInformation_B_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.Tag72 SenderToReceiverInformation_B_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_B_72 As MT405..::.SequenceBClass..::.Tag72
public:
property MT405..::.SequenceBClass..::.Tag72^ SenderToReceiverInformation_B_72 {
    MT405..::.SequenceBClass..::.Tag72^ get ();
}


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► SequenceB1
Avalisation Details
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT405..::.SequenceBClass..::.SequenceB1Class
public:
property MT405..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT405..::.SequenceBClass..::.SequenceB1Class^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► SequenceB2
Interest Calculation Details
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.SequenceB2Class SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT405..::.SequenceBClass..::.SequenceB2Class
public:
property MT405..::.SequenceBClass..::.SequenceB2Class^ SequenceB2 {
    MT405..::.SequenceBClass..::.SequenceB2Class^ get ();
}


SequenceB3 Property

SequenceB3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► SequenceB3
Financial Document Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.SequenceB3Class SequenceB3 { get; }
Public ReadOnly Property SequenceB3 As MT405..::.SequenceBClass..::.SequenceB3Class
public:
property MT405..::.SequenceBClass..::.SequenceB3Class^ SequenceB3 {
    MT405..::.SequenceBClass..::.SequenceB3Class^ get ();
}


Tag17A_ChargesIndicator_B Property

Tag17A_ChargesIndicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag17A_ChargesIndicator_B
Charges Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17A Tag17A_ChargesIndicator_B { get; }
Public ReadOnly Property Tag17A_ChargesIndicator_B As Tag17A
public:
property Tag17A^ Tag17A_ChargesIndicator_B {
    Tag17A^ get ();
}


Tag21A_TransactionReference_B Property

Tag21A_TransactionReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag21A_TransactionReference_B
Transaction Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21A Tag21A_TransactionReference_B { get; }
Public ReadOnly Property Tag21A_TransactionReference_B As Tag21A
public:
property Tag21A^ Tag21A_TransactionReference_B {
    Tag21A^ get ();
}


Tag21C_PrincipalsReference_B Property

Tag21C_PrincipalsReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag21C_PrincipalsReference_B
Principal's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21C Tag21C_PrincipalsReference_B { get; }
Public ReadOnly Property Tag21C_PrincipalsReference_B As Tag21C
public:
property Tag21C^ Tag21C_PrincipalsReference_B {
    Tag21C^ get ();
}


Tag21D_RemittingBanksReference_B Property

Tag21D_RemittingBanksReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag21D_RemittingBanksReference_B
Remitting Bank's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21D Tag21D_RemittingBanksReference_B { get; }
Public ReadOnly Property Tag21D_RemittingBanksReference_B As Tag21D
public:
property Tag21D^ Tag21D_RemittingBanksReference_B {
    Tag21D^ get ();
}


Tag21E_DraweesReference_B Property

Tag21E_DraweesReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag21E_DraweesReference_B
Drawee's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21E Tag21E_DraweesReference_B { get; }
Public ReadOnly Property Tag21E_DraweesReference_B As Tag21E
public:
property Tag21E^ Tag21E_DraweesReference_B {
    Tag21E^ get ();
}


Tag22D_CollectionInstructions_B Property

Tag22D_CollectionInstructions_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag22D_CollectionInstructions_B
Collection Instructions
Declaration Syntax
C# Visual Basic Visual C++
public Tag22D Tag22D_CollectionInstructions_B { get; }
Public ReadOnly Property Tag22D_CollectionInstructions_B As Tag22D
public:
property Tag22D^ Tag22D_CollectionInstructions_B {
    Tag22D^ get ();
}


Tag22E_ProtestInstructions_B Property

Tag22E_ProtestInstructions_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag22E_ProtestInstructions_B
Protest Instructions
Declaration Syntax
C# Visual Basic Visual C++
public Tag22E Tag22E_ProtestInstructions_B { get; }
Public ReadOnly Property Tag22E_ProtestInstructions_B As Tag22E
public:
property Tag22E^ Tag22E_ProtestInstructions_B {
    Tag22E^ get ();
}


Tag23E_CollectionType_B Property

Tag23E_CollectionType_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag23E_CollectionType_B
Collection Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag23E Tag23E_CollectionType_B { get; }
Public ReadOnly Property Tag23E_CollectionType_B As Tag23E
public:
property Tag23E^ Tag23E_CollectionType_B {
    Tag23E^ get ();
}


Tag26T_TransactionTypeCode_B Property

Tag26T_TransactionTypeCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag26T_TransactionTypeCode_B
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag26T Tag26T_TransactionTypeCode_B { get; }
Public ReadOnly Property Tag26T_TransactionTypeCode_B As Tag26T
public:
property Tag26T^ Tag26T_TransactionTypeCode_B {
    Tag26T^ get ();
}


Tag29C_IssuePlace_B Property

Tag29C_IssuePlace_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag29C_IssuePlace_B
Issue Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag29C Tag29C_IssuePlace_B { get; }
Public ReadOnly Property Tag29C_IssuePlace_B As Tag29C
public:
property Tag29C^ Tag29C_IssuePlace_B {
    Tag29C^ get ();
}


Tag30_IssueDate_B Property

Tag30_IssueDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag30_IssueDate_B
Issue Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_IssueDate_B { get; }
Public ReadOnly Property Tag30_IssueDate_B As Tag30
public:
property Tag30^ Tag30_IssueDate_B {
    Tag30^ get ();
}


Tag32A_FaceAmountOfFinancialDocument_B Property

Tag32A_FaceAmountOfFinancialDocument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag32A_FaceAmountOfFinancialDocument_B
Face Amount Of Financial Documents
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.Tag32A Tag32A_FaceAmountOfFinancialDocument_B { get; }
Public ReadOnly Property Tag32A_FaceAmountOfFinancialDocument_B As MT405..::.SequenceBClass..::.Tag32A
public:
property MT405..::.SequenceBClass..::.Tag32A^ Tag32A_FaceAmountOfFinancialDocument_B {
    MT405..::.SequenceBClass..::.Tag32A^ get ();
}


Tag32K_FaceAmountOfFinancialDocument_B Property

Tag32K_FaceAmountOfFinancialDocument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag32K_FaceAmountOfFinancialDocument_B
Face Amount Of Financial Documents
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.Tag32K Tag32K_FaceAmountOfFinancialDocument_B { get; }
Public ReadOnly Property Tag32K_FaceAmountOfFinancialDocument_B As MT405..::.SequenceBClass..::.Tag32K
public:
property MT405..::.SequenceBClass..::.Tag32K^ Tag32K_FaceAmountOfFinancialDocument_B {
    MT405..::.SequenceBClass..::.Tag32K^ get ();
}


Tag38A_ActionRequestedWithin_B Property

Tag38A_ActionRequestedWithin_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag38A_ActionRequestedWithin_B
Action Requested WithIn...
Declaration Syntax
C# Visual Basic Visual C++
public Tag38A Tag38A_ActionRequestedWithin_B { get; }
Public ReadOnly Property Tag38A_ActionRequestedWithin_B As Tag38A
public:
property Tag38A^ Tag38A_ActionRequestedWithin_B {
    Tag38A^ get ();
}


Tag50D_Principal_B Property

Tag50D_Principal_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag50D_Principal_B
Principal
Declaration Syntax
C# Visual Basic Visual C++
public Tag50D Tag50D_Principal_B { get; }
Public ReadOnly Property Tag50D_Principal_B As Tag50D
public:
property Tag50D^ Tag50D_Principal_B {
    Tag50D^ get ();
}


Tag50L_InstructingParty_B Property

Tag50L_InstructingParty_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag50L_InstructingParty_B
Instructing Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50L Tag50L_InstructingParty_B { get; }
Public ReadOnly Property Tag50L_InstructingParty_B As Tag50L
public:
property Tag50L^ Tag50L_InstructingParty_B {
    Tag50L^ get ();
}


Tag52A_RemittingBank_B Property

Tag52A_RemittingBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag52A_RemittingBank_B
Remitting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_RemittingBank_B { get; }
Public ReadOnly Property Tag52A_RemittingBank_B As Tag52A
public:
property Tag52A^ Tag52A_RemittingBank_B {
    Tag52A^ get ();
}


Tag52C_RemittingBank_B Property

Tag52C_RemittingBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag52C_RemittingBank_B
Remitting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52C Tag52C_RemittingBank_B { get; }
Public ReadOnly Property Tag52C_RemittingBank_B As Tag52C
public:
property Tag52C^ Tag52C_RemittingBank_B {
    Tag52C^ get ();
}


Tag52D_RemittingBank_B Property

Tag52D_RemittingBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag52D_RemittingBank_B
Remitting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_RemittingBank_B { get; }
Public ReadOnly Property Tag52D_RemittingBank_B As Tag52D
public:
property Tag52D^ Tag52D_RemittingBank_B {
    Tag52D^ get ();
}


Tag57A_PresentingBank_B Property

Tag57A_PresentingBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag57A_PresentingBank_B
Presenting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_PresentingBank_B { get; }
Public ReadOnly Property Tag57A_PresentingBank_B As Tag57A
public:
property Tag57A^ Tag57A_PresentingBank_B {
    Tag57A^ get ();
}


Tag57C_PresentingBank_B Property

Tag57C_PresentingBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag57C_PresentingBank_B
Presenting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57C Tag57C_PresentingBank_B { get; }
Public ReadOnly Property Tag57C_PresentingBank_B As Tag57C
public:
property Tag57C^ Tag57C_PresentingBank_B {
    Tag57C^ get ();
}


Tag57D_PresentingBank_B Property

Tag57D_PresentingBank_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag57D_PresentingBank_B
Presenting Bank
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_PresentingBank_B { get; }
Public ReadOnly Property Tag57D_PresentingBank_B As Tag57D
public:
property Tag57D^ Tag57D_PresentingBank_B {
    Tag57D^ get ();
}


Tag59_Drawee_B Property

Tag59_Drawee_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag59_Drawee_B
Drawee
Declaration Syntax
C# Visual Basic Visual C++
public Tag59 Tag59_Drawee_B { get; }
Public ReadOnly Property Tag59_Drawee_B As Tag59
public:
property Tag59^ Tag59_Drawee_B {
    Tag59^ get ();
}


Tag71A_DetailsOfCharges_B Property

Tag71A_DetailsOfCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag71A_DetailsOfCharges_B
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71A Tag71A_DetailsOfCharges_B { get; }
Public ReadOnly Property Tag71A_DetailsOfCharges_B As Tag71A
public:
property Tag71A^ Tag71A_DetailsOfCharges_B {
    Tag71A^ get ();
}


Tag71F_SendersCharges_B Property

Tag71F_SendersCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag71F_SendersCharges_B
Sender's Charges
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.Tag71F Tag71F_SendersCharges_B { get; }
Public ReadOnly Property Tag71F_SendersCharges_B As MT405..::.SequenceBClass..::.Tag71F
public:
property MT405..::.SequenceBClass..::.Tag71F^ Tag71F_SendersCharges_B {
    MT405..::.SequenceBClass..::.Tag71F^ get ();
}


Tag71G_ReceiversCharges_B Property

Tag71G_ReceiversCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag71G_ReceiversCharges_B
Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G Tag71G_ReceiversCharges_B { get; }
Public ReadOnly Property Tag71G_ReceiversCharges_B As Tag71G
public:
property Tag71G^ Tag71G_ReceiversCharges_B {
    Tag71G^ get ();
}


Tag72_SenderToReceiverInformation_B Property

Tag72_SenderToReceiverInformation_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag72_SenderToReceiverInformation_B
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.Tag72 Tag72_SenderToReceiverInformation_B { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_B As MT405..::.SequenceBClass..::.Tag72
public:
property MT405..::.SequenceBClass..::.Tag72^ Tag72_SenderToReceiverInformation_B {
    MT405..::.SequenceBClass..::.Tag72^ get ();
}


Tag77B_RegulatoryReporting_B Property

Tag77B_RegulatoryReporting_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag77B_RegulatoryReporting_B
Regulatory Reporting
Declaration Syntax
C# Visual Basic Visual C++
public Tag77B Tag77B_RegulatoryReporting_B { get; }
Public ReadOnly Property Tag77B_RegulatoryReporting_B As Tag77B
public:
property Tag77B^ Tag77B_RegulatoryReporting_B {
    Tag77B^ get ();
}


Tag82S_PlaceOfPresentation_B Property

Tag82S_PlaceOfPresentation_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► Tag82S_PlaceOfPresentation_B
Place Of Presentation
Declaration Syntax
C# Visual Basic Visual C++
public Tag82S Tag82S_PlaceOfPresentation_B { get; }
Public ReadOnly Property Tag82S_PlaceOfPresentation_B As Tag82S
public:
property Tag82S^ Tag82S_PlaceOfPresentation_B {
    Tag82S^ get ();
}


TransactionReference_B_21A Property

TransactionReference_B_21A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► TransactionReference_B_21A
Transaction Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21A TransactionReference_B_21A { get; }
Public ReadOnly Property TransactionReference_B_21A As Tag21A
public:
property Tag21A^ TransactionReference_B_21A {
    Tag21A^ get ();
}


TransactionTypeCode_B_26T Property

TransactionTypeCode_B_26T Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► TransactionTypeCode_B_26T
Transaction Type Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag26T TransactionTypeCode_B_26T { get; }
Public ReadOnly Property TransactionTypeCode_B_26T As Tag26T
public:
property Tag26T^ TransactionTypeCode_B_26T {
    Tag26T^ get ();
}


MT405.SequenceBClass.SequenceB1Class Class

MT405..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► MT405..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AvalForAccountOf_B1_23C | Aval For Account Of...
 | AvalisingParty_B1_50K | Avalising Party
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag23C_AvalForAccountOf_B1 | Aval For Account Of...
 | Tag50K_AvalisingParty_B1 | Avalising Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT405..::.SequenceBClass..::.SequenceB1Class


AvalForAccountOf_B1_23C Property

AvalForAccountOf_B1_23C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB1Class ► AvalForAccountOf_B1_23C
Aval For Account Of...
Declaration Syntax
C# Visual Basic Visual C++
public Tag23C AvalForAccountOf_B1_23C { get; }
Public ReadOnly Property AvalForAccountOf_B1_23C As Tag23C
public:
property Tag23C^ AvalForAccountOf_B1_23C {
    Tag23C^ get ();
}


AvalisingParty_B1_50K Property

AvalisingParty_B1_50K Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB1Class ► AvalisingParty_B1_50K
Avalising Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K AvalisingParty_B1_50K { get; }
Public ReadOnly Property AvalisingParty_B1_50K As Tag50K
public:
property Tag50K^ AvalisingParty_B1_50K {
    Tag50K^ get ();
}


Tag23C_AvalForAccountOf_B1 Property

Tag23C_AvalForAccountOf_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB1Class ► Tag23C_AvalForAccountOf_B1
Aval For Account Of...
Declaration Syntax
C# Visual Basic Visual C++
public Tag23C Tag23C_AvalForAccountOf_B1 { get; }
Public ReadOnly Property Tag23C_AvalForAccountOf_B1 As Tag23C
public:
property Tag23C^ Tag23C_AvalForAccountOf_B1 {
    Tag23C^ get ();
}


Tag50K_AvalisingParty_B1 Property

Tag50K_AvalisingParty_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB1Class ► Tag50K_AvalisingParty_B1
Avalising Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag50K Tag50K_AvalisingParty_B1 { get; }
Public ReadOnly Property Tag50K_AvalisingParty_B1 As Tag50K
public:
property Tag50K^ Tag50K_AvalisingParty_B1 {
    Tag50K^ get ();
}


MT405.SequenceBClass.SequenceB2Class Class

MT405..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► MT405..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | InterestCalculationBasis_B2_23F | Interest Calculation Basis
 | InterestIndicator_B2_17F | Interest Indicator
 | InterestPaymentSchedule_B2_38B | Interest Payment Schedule
 | InterestRate_B2_37J | Interest Rate
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Tag17F_InterestIndicator_B2 | Interest Indicator
 | Tag23F_InterestCalculationBasis_B2 | Interest Calculation Basis
 | Tag37J_InterestRate_B2 | Interest Rate
 | Tag38B_InterestPaymentSchedule_B2 | Interest Payment Schedule
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT405..::.SequenceBClass..::.SequenceB2Class


InterestCalculationBasis_B2_23F Property

InterestCalculationBasis_B2_23F Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB2Class ► InterestCalculationBasis_B2_23F
Interest Calculation Basis
Declaration Syntax
C# Visual Basic Visual C++
public Tag23F InterestCalculationBasis_B2_23F { get; }
Public ReadOnly Property InterestCalculationBasis_B2_23F As Tag23F
public:
property Tag23F^ InterestCalculationBasis_B2_23F {
    Tag23F^ get ();
}


InterestIndicator_B2_17F Property

InterestIndicator_B2_17F Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB2Class ► InterestIndicator_B2_17F
Interest Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F InterestIndicator_B2_17F { get; }
Public ReadOnly Property InterestIndicator_B2_17F As Tag17F
public:
property Tag17F^ InterestIndicator_B2_17F {
    Tag17F^ get ();
}


InterestPaymentSchedule_B2_38B Property

InterestPaymentSchedule_B2_38B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB2Class ► InterestPaymentSchedule_B2_38B
Interest Payment Schedule
Declaration Syntax
C# Visual Basic Visual C++
public Tag38B InterestPaymentSchedule_B2_38B { get; }
Public ReadOnly Property InterestPaymentSchedule_B2_38B As Tag38B
public:
property Tag38B^ InterestPaymentSchedule_B2_38B {
    Tag38B^ get ();
}


InterestRate_B2_37J Property

InterestRate_B2_37J Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB2Class ► InterestRate_B2_37J
Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J InterestRate_B2_37J { get; }
Public ReadOnly Property InterestRate_B2_37J As Tag37J
public:
property Tag37J^ InterestRate_B2_37J {
    Tag37J^ get ();
}


Tag17F_InterestIndicator_B2 Property

Tag17F_InterestIndicator_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB2Class ► Tag17F_InterestIndicator_B2
Interest Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag17F Tag17F_InterestIndicator_B2 { get; }
Public ReadOnly Property Tag17F_InterestIndicator_B2 As Tag17F
public:
property Tag17F^ Tag17F_InterestIndicator_B2 {
    Tag17F^ get ();
}


Tag23F_InterestCalculationBasis_B2 Property

Tag23F_InterestCalculationBasis_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB2Class ► Tag23F_InterestCalculationBasis_B2
Interest Calculation Basis
Declaration Syntax
C# Visual Basic Visual C++
public Tag23F Tag23F_InterestCalculationBasis_B2 { get; }
Public ReadOnly Property Tag23F_InterestCalculationBasis_B2 As Tag23F
public:
property Tag23F^ Tag23F_InterestCalculationBasis_B2 {
    Tag23F^ get ();
}


Tag37J_InterestRate_B2 Property

Tag37J_InterestRate_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB2Class ► Tag37J_InterestRate_B2
Interest Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J Tag37J_InterestRate_B2 { get; }
Public ReadOnly Property Tag37J_InterestRate_B2 As Tag37J
public:
property Tag37J^ Tag37J_InterestRate_B2 {
    Tag37J^ get ();
}


Tag38B_InterestPaymentSchedule_B2 Property

Tag38B_InterestPaymentSchedule_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB2Class ► Tag38B_InterestPaymentSchedule_B2
Interest Payment Schedule
Declaration Syntax
C# Visual Basic Visual C++
public Tag38B Tag38B_InterestPaymentSchedule_B2 { get; }
Public ReadOnly Property Tag38B_InterestPaymentSchedule_B2 As Tag38B
public:
property Tag38B^ Tag38B_InterestPaymentSchedule_B2 {
    Tag38B^ get ();
}


MT405.SequenceBClass.SequenceB3Class Class

MT405..::.SequenceBClass..::.SequenceB3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► MT405..::.SequenceBClass..::.SequenceB3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB3Class : SwiftTagSequence
Public Class SequenceB3Class _
    Inherits SwiftTagSequence
public ref class SequenceB3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ProceedsToBeRemitted_B3_32C | Proceeds to be remitted
 | ProceedsToBeRemitted_B3_32G | Proceeds to be remitted
 | SendersCorrespondent_B3_53A | Sender's Correspondent
 | SendersCorrespondent_B3_53B | Sender's Correspondent
 | SettlementInstitution_B3_56A | Settlement Institution
 | SettlementInstitution_B3_56C | Settlement Institution
 | SettlementInstitution_B3_56D | Settlement Institution
 | Tag32C_ProceedsToBeRemitted_B3 | Proceeds to be remitted
 | Tag32G_ProceedsToBeRemitted_B3 | Proceeds to be remitted
 | Tag53A_SendersCorrespondent_B3 | Sender's Correspondent
 | Tag53B_SendersCorrespondent_B3 | Sender's Correspondent
 | Tag56A_SettlementInstitution_B3 | Settlement Institution
 | Tag56C_SettlementInstitution_B3 | Settlement Institution
 | Tag56D_SettlementInstitution_B3 | Settlement Institution
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT405..::.SequenceBClass..::.SequenceB3Class


ProceedsToBeRemitted_B3_32C Property

ProceedsToBeRemitted_B3_32C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class ► ProceedsToBeRemitted_B3_32C
Proceeds to be remitted
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag32C ProceedsToBeRemitted_B3_32C { get; }
Public ReadOnly Property ProceedsToBeRemitted_B3_32C As MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag32C
public:
property MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag32C^ ProceedsToBeRemitted_B3_32C {
    MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag32C^ get ();
}


ProceedsToBeRemitted_B3_32G Property

ProceedsToBeRemitted_B3_32G Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class ► ProceedsToBeRemitted_B3_32G
Proceeds to be remitted
Declaration Syntax
C# Visual Basic Visual C++
public Tag32G ProceedsToBeRemitted_B3_32G { get; }
Public ReadOnly Property ProceedsToBeRemitted_B3_32G As Tag32G
public:
property Tag32G^ ProceedsToBeRemitted_B3_32G {
    Tag32G^ get ();
}


SendersCorrespondent_B3_53A Property

SendersCorrespondent_B3_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class ► SendersCorrespondent_B3_53A
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A SendersCorrespondent_B3_53A { get; }
Public ReadOnly Property SendersCorrespondent_B3_53A As Tag53A
public:
property Tag53A^ SendersCorrespondent_B3_53A {
    Tag53A^ get ();
}


SendersCorrespondent_B3_53B Property

SendersCorrespondent_B3_53B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class ► SendersCorrespondent_B3_53B
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B SendersCorrespondent_B3_53B { get; }
Public ReadOnly Property SendersCorrespondent_B3_53B As Tag53B
public:
property Tag53B^ SendersCorrespondent_B3_53B {
    Tag53B^ get ();
}


SettlementInstitution_B3_56A Property

SettlementInstitution_B3_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class ► SettlementInstitution_B3_56A
Settlement Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A SettlementInstitution_B3_56A { get; }
Public ReadOnly Property SettlementInstitution_B3_56A As Tag56A
public:
property Tag56A^ SettlementInstitution_B3_56A {
    Tag56A^ get ();
}


SettlementInstitution_B3_56C Property

SettlementInstitution_B3_56C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class ► SettlementInstitution_B3_56C
Settlement Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag56C SettlementInstitution_B3_56C { get; }
Public ReadOnly Property SettlementInstitution_B3_56C As Tag56C
public:
property Tag56C^ SettlementInstitution_B3_56C {
    Tag56C^ get ();
}


SettlementInstitution_B3_56D Property

SettlementInstitution_B3_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class ► SettlementInstitution_B3_56D
Settlement Institution
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag56D SettlementInstitution_B3_56D { get; }
Public ReadOnly Property SettlementInstitution_B3_56D As MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag56D
public:
property MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag56D^ SettlementInstitution_B3_56D {
    MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag56D^ get ();
}


Tag32C_ProceedsToBeRemitted_B3 Property

Tag32C_ProceedsToBeRemitted_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class ► Tag32C_ProceedsToBeRemitted_B3
Proceeds to be remitted
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag32C Tag32C_ProceedsToBeRemitted_B3 { get; }
Public ReadOnly Property Tag32C_ProceedsToBeRemitted_B3 As MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag32C
public:
property MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag32C^ Tag32C_ProceedsToBeRemitted_B3 {
    MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag32C^ get ();
}


Tag32G_ProceedsToBeRemitted_B3 Property

Tag32G_ProceedsToBeRemitted_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class ► Tag32G_ProceedsToBeRemitted_B3
Proceeds to be remitted
Declaration Syntax
C# Visual Basic Visual C++
public Tag32G Tag32G_ProceedsToBeRemitted_B3 { get; }
Public ReadOnly Property Tag32G_ProceedsToBeRemitted_B3 As Tag32G
public:
property Tag32G^ Tag32G_ProceedsToBeRemitted_B3 {
    Tag32G^ get ();
}


Tag53A_SendersCorrespondent_B3 Property

Tag53A_SendersCorrespondent_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class ► Tag53A_SendersCorrespondent_B3
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_SendersCorrespondent_B3 { get; }
Public ReadOnly Property Tag53A_SendersCorrespondent_B3 As Tag53A
public:
property Tag53A^ Tag53A_SendersCorrespondent_B3 {
    Tag53A^ get ();
}


Tag53B_SendersCorrespondent_B3 Property

Tag53B_SendersCorrespondent_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class ► Tag53B_SendersCorrespondent_B3
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B Tag53B_SendersCorrespondent_B3 { get; }
Public ReadOnly Property Tag53B_SendersCorrespondent_B3 As Tag53B
public:
property Tag53B^ Tag53B_SendersCorrespondent_B3 {
    Tag53B^ get ();
}


Tag56A_SettlementInstitution_B3 Property

Tag56A_SettlementInstitution_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class ► Tag56A_SettlementInstitution_B3
Settlement Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_SettlementInstitution_B3 { get; }
Public ReadOnly Property Tag56A_SettlementInstitution_B3 As Tag56A
public:
property Tag56A^ Tag56A_SettlementInstitution_B3 {
    Tag56A^ get ();
}


Tag56C_SettlementInstitution_B3 Property

Tag56C_SettlementInstitution_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class ► Tag56C_SettlementInstitution_B3
Settlement Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag56C Tag56C_SettlementInstitution_B3 { get; }
Public ReadOnly Property Tag56C_SettlementInstitution_B3 As Tag56C
public:
property Tag56C^ Tag56C_SettlementInstitution_B3 {
    Tag56C^ get ();
}


Tag56D_SettlementInstitution_B3 Property

Tag56D_SettlementInstitution_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class ► Tag56D_SettlementInstitution_B3
Settlement Institution
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag56D Tag56D_SettlementInstitution_B3 { get; }
Public ReadOnly Property Tag56D_SettlementInstitution_B3 As MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag56D
public:
property MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag56D^ Tag56D_SettlementInstitution_B3 {
    MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag56D^ get ();
}


MT405.SequenceBClass.SequenceB3Class.Tag32C Class

MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag32C Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class ► MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag32C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32C : SwiftTagWrapper
Public Class Tag32C _
    Inherits SwiftTagWrapper
public ref class Tag32C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag32C


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag32C ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag32C ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag32C ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag32C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT405.SequenceBClass.SequenceB3Class.Tag56D Class

MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag56D Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class ► MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag56D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag56D : SwiftTagWrapper
Public Class Tag56D _
    Inherits SwiftTagWrapper
public ref class Tag56D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag56D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.SequenceB3Class..::.Tag56D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT405.SequenceBClass.Tag32A Class

MT405..::.SequenceBClass..::.Tag32A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► MT405..::.SequenceBClass..::.Tag32A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32A : SwiftTagWrapper
Public Class Tag32A _
    Inherits SwiftTagWrapper
public ref class Tag32A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT405..::.SequenceBClass..::.Tag32A


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.Tag32A ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.Tag32A ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.Tag32A ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.Tag32A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT405.SequenceBClass.Tag32K Class

MT405..::.SequenceBClass..::.Tag32K Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► MT405..::.SequenceBClass..::.Tag32K
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32K : SwiftTagWrapper
Public Class Tag32K _
    Inherits SwiftTagWrapper
public ref class Tag32K : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT405..::.SequenceBClass..::.Tag32K


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.Tag32K ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.Tag32K ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.Tag32K ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT405.SequenceBClass.Tag71F Class

MT405..::.SequenceBClass..::.Tag71F Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► MT405..::.SequenceBClass..::.Tag71F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71F : SwiftTagWrapper
Public Class Tag71F _
    Inherits SwiftTagWrapper
public ref class Tag71F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT405..::.SequenceBClass..::.Tag71F


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.Tag71F ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.Tag71F ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.Tag71F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT405.SequenceBClass.Tag72 Class

MT405..::.SequenceBClass..::.Tag72 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass ► MT405..::.SequenceBClass..::.Tag72
Declaration Syntax
C# Visual Basic Visual C++
public class Tag72 : SwiftTagWrapper
Public Class Tag72 _
    Inherits SwiftTagWrapper
public ref class Tag72 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT405..::.SequenceBClass..::.Tag72


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceBClass..::.Tag72 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT405.SequenceCClass Class

MT405..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405 ► MT405..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ProceedsToBeRemitted_C_32B | Proceeds To Be Remitted
 | ProceedsToBeRemitted_C_32D | Proceeds To Be Remitted
 | SendersCorrespondent_C_53A | Sender's Correspondent
 | SendersCorrespondent_C_53B | Sender's Correspondent
 | SettlementInstitution_C_56A | Settlement Institution
 | SettlementInstitution_C_56C | Settlement Institution
 | SettlementInstitution_C_56D | Settlement Institution
 | SumOfFaceAmountsOfFinancialDocuments_C_19 | Sum of Face Amounts of Financial Documents
 | SumOfReceiversCharges_C_71G | Sum Of Receiver's Charges
 | SumOfSendersCharges_C_71F | Sum Of Sender's Charges
 | Tag19_SumOfFaceAmountsOfFinancialDocuments_C | Sum of Face Amounts of Financial Documents
 | Tag32B_ProceedsToBeRemitted_C | Proceeds To Be Remitted
 | Tag32D_ProceedsToBeRemitted_C | Proceeds To Be Remitted
 | Tag53A_SendersCorrespondent_C | Sender's Correspondent
 | Tag53B_SendersCorrespondent_C | Sender's Correspondent
 | Tag56A_SettlementInstitution_C | Settlement Institution
 | Tag56C_SettlementInstitution_C | Settlement Institution
 | Tag56D_SettlementInstitution_C | Settlement Institution
 | Tag71F_SumOfSendersCharges_C | Sum Of Sender's Charges
 | Tag71G_SumOfReceiversCharges_C | Sum Of Receiver's Charges
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT405..::.SequenceCClass


ProceedsToBeRemitted_C_32B Property

ProceedsToBeRemitted_C_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► ProceedsToBeRemitted_C_32B
Proceeds To Be Remitted
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceCClass..::.Tag32B ProceedsToBeRemitted_C_32B { get; }
Public ReadOnly Property ProceedsToBeRemitted_C_32B As MT405..::.SequenceCClass..::.Tag32B
public:
property MT405..::.SequenceCClass..::.Tag32B^ ProceedsToBeRemitted_C_32B {
    MT405..::.SequenceCClass..::.Tag32B^ get ();
}


ProceedsToBeRemitted_C_32D Property

ProceedsToBeRemitted_C_32D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► ProceedsToBeRemitted_C_32D
Proceeds To Be Remitted
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceCClass..::.Tag32D ProceedsToBeRemitted_C_32D { get; }
Public ReadOnly Property ProceedsToBeRemitted_C_32D As MT405..::.SequenceCClass..::.Tag32D
public:
property MT405..::.SequenceCClass..::.Tag32D^ ProceedsToBeRemitted_C_32D {
    MT405..::.SequenceCClass..::.Tag32D^ get ();
}


SendersCorrespondent_C_53A Property

SendersCorrespondent_C_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► SendersCorrespondent_C_53A
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A SendersCorrespondent_C_53A { get; }
Public ReadOnly Property SendersCorrespondent_C_53A As Tag53A
public:
property Tag53A^ SendersCorrespondent_C_53A {
    Tag53A^ get ();
}


SendersCorrespondent_C_53B Property

SendersCorrespondent_C_53B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► SendersCorrespondent_C_53B
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B SendersCorrespondent_C_53B { get; }
Public ReadOnly Property SendersCorrespondent_C_53B As Tag53B
public:
property Tag53B^ SendersCorrespondent_C_53B {
    Tag53B^ get ();
}


SettlementInstitution_C_56A Property

SettlementInstitution_C_56A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► SettlementInstitution_C_56A
Settlement Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A SettlementInstitution_C_56A { get; }
Public ReadOnly Property SettlementInstitution_C_56A As Tag56A
public:
property Tag56A^ SettlementInstitution_C_56A {
    Tag56A^ get ();
}


SettlementInstitution_C_56C Property

SettlementInstitution_C_56C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► SettlementInstitution_C_56C
Settlement Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag56C SettlementInstitution_C_56C { get; }
Public ReadOnly Property SettlementInstitution_C_56C As Tag56C
public:
property Tag56C^ SettlementInstitution_C_56C {
    Tag56C^ get ();
}


SettlementInstitution_C_56D Property

SettlementInstitution_C_56D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► SettlementInstitution_C_56D
Settlement Institution
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceCClass..::.Tag56D SettlementInstitution_C_56D { get; }
Public ReadOnly Property SettlementInstitution_C_56D As MT405..::.SequenceCClass..::.Tag56D
public:
property MT405..::.SequenceCClass..::.Tag56D^ SettlementInstitution_C_56D {
    MT405..::.SequenceCClass..::.Tag56D^ get ();
}


SumOfFaceAmountsOfFinancialDocuments_C_19 Property

SumOfFaceAmountsOfFinancialDocuments_C_19 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► SumOfFaceAmountsOfFinancialDocuments_C_19
Sum of Face Amounts of Financial Documents
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 SumOfFaceAmountsOfFinancialDocuments_C_19 { get; }
Public ReadOnly Property SumOfFaceAmountsOfFinancialDocuments_C_19 As Tag19
public:
property Tag19^ SumOfFaceAmountsOfFinancialDocuments_C_19 {
    Tag19^ get ();
}


SumOfReceiversCharges_C_71G Property

SumOfReceiversCharges_C_71G Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► SumOfReceiversCharges_C_71G
Sum Of Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G SumOfReceiversCharges_C_71G { get; }
Public ReadOnly Property SumOfReceiversCharges_C_71G As Tag71G
public:
property Tag71G^ SumOfReceiversCharges_C_71G {
    Tag71G^ get ();
}


SumOfSendersCharges_C_71F Property

SumOfSendersCharges_C_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► SumOfSendersCharges_C_71F
Sum Of Sender's Charges
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceCClass..::.Tag71F SumOfSendersCharges_C_71F { get; }
Public ReadOnly Property SumOfSendersCharges_C_71F As MT405..::.SequenceCClass..::.Tag71F
public:
property MT405..::.SequenceCClass..::.Tag71F^ SumOfSendersCharges_C_71F {
    MT405..::.SequenceCClass..::.Tag71F^ get ();
}


Tag19_SumOfFaceAmountsOfFinancialDocuments_C Property

Tag19_SumOfFaceAmountsOfFinancialDocuments_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► Tag19_SumOfFaceAmountsOfFinancialDocuments_C
Sum of Face Amounts of Financial Documents
Declaration Syntax
C# Visual Basic Visual C++
public Tag19 Tag19_SumOfFaceAmountsOfFinancialDocuments_C { get; }
Public ReadOnly Property Tag19_SumOfFaceAmountsOfFinancialDocuments_C As Tag19
public:
property Tag19^ Tag19_SumOfFaceAmountsOfFinancialDocuments_C {
    Tag19^ get ();
}


Tag32B_ProceedsToBeRemitted_C Property

Tag32B_ProceedsToBeRemitted_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► Tag32B_ProceedsToBeRemitted_C
Proceeds To Be Remitted
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceCClass..::.Tag32B Tag32B_ProceedsToBeRemitted_C { get; }
Public ReadOnly Property Tag32B_ProceedsToBeRemitted_C As MT405..::.SequenceCClass..::.Tag32B
public:
property MT405..::.SequenceCClass..::.Tag32B^ Tag32B_ProceedsToBeRemitted_C {
    MT405..::.SequenceCClass..::.Tag32B^ get ();
}


Tag32D_ProceedsToBeRemitted_C Property

Tag32D_ProceedsToBeRemitted_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► Tag32D_ProceedsToBeRemitted_C
Proceeds To Be Remitted
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceCClass..::.Tag32D Tag32D_ProceedsToBeRemitted_C { get; }
Public ReadOnly Property Tag32D_ProceedsToBeRemitted_C As MT405..::.SequenceCClass..::.Tag32D
public:
property MT405..::.SequenceCClass..::.Tag32D^ Tag32D_ProceedsToBeRemitted_C {
    MT405..::.SequenceCClass..::.Tag32D^ get ();
}


Tag53A_SendersCorrespondent_C Property

Tag53A_SendersCorrespondent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► Tag53A_SendersCorrespondent_C
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_SendersCorrespondent_C { get; }
Public ReadOnly Property Tag53A_SendersCorrespondent_C As Tag53A
public:
property Tag53A^ Tag53A_SendersCorrespondent_C {
    Tag53A^ get ();
}


Tag53B_SendersCorrespondent_C Property

Tag53B_SendersCorrespondent_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► Tag53B_SendersCorrespondent_C
Sender's Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B Tag53B_SendersCorrespondent_C { get; }
Public ReadOnly Property Tag53B_SendersCorrespondent_C As Tag53B
public:
property Tag53B^ Tag53B_SendersCorrespondent_C {
    Tag53B^ get ();
}


Tag56A_SettlementInstitution_C Property

Tag56A_SettlementInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► Tag56A_SettlementInstitution_C
Settlement Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag56A Tag56A_SettlementInstitution_C { get; }
Public ReadOnly Property Tag56A_SettlementInstitution_C As Tag56A
public:
property Tag56A^ Tag56A_SettlementInstitution_C {
    Tag56A^ get ();
}


Tag56C_SettlementInstitution_C Property

Tag56C_SettlementInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► Tag56C_SettlementInstitution_C
Settlement Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag56C Tag56C_SettlementInstitution_C { get; }
Public ReadOnly Property Tag56C_SettlementInstitution_C As Tag56C
public:
property Tag56C^ Tag56C_SettlementInstitution_C {
    Tag56C^ get ();
}


Tag56D_SettlementInstitution_C Property

Tag56D_SettlementInstitution_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► Tag56D_SettlementInstitution_C
Settlement Institution
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceCClass..::.Tag56D Tag56D_SettlementInstitution_C { get; }
Public ReadOnly Property Tag56D_SettlementInstitution_C As MT405..::.SequenceCClass..::.Tag56D
public:
property MT405..::.SequenceCClass..::.Tag56D^ Tag56D_SettlementInstitution_C {
    MT405..::.SequenceCClass..::.Tag56D^ get ();
}


Tag71F_SumOfSendersCharges_C Property

Tag71F_SumOfSendersCharges_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► Tag71F_SumOfSendersCharges_C
Sum Of Sender's Charges
Declaration Syntax
C# Visual Basic Visual C++
public MT405..::.SequenceCClass..::.Tag71F Tag71F_SumOfSendersCharges_C { get; }
Public ReadOnly Property Tag71F_SumOfSendersCharges_C As MT405..::.SequenceCClass..::.Tag71F
public:
property MT405..::.SequenceCClass..::.Tag71F^ Tag71F_SumOfSendersCharges_C {
    MT405..::.SequenceCClass..::.Tag71F^ get ();
}


Tag71G_SumOfReceiversCharges_C Property

Tag71G_SumOfReceiversCharges_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► Tag71G_SumOfReceiversCharges_C
Sum Of Receiver's Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71G Tag71G_SumOfReceiversCharges_C { get; }
Public ReadOnly Property Tag71G_SumOfReceiversCharges_C As Tag71G
public:
property Tag71G^ Tag71G_SumOfReceiversCharges_C {
    Tag71G^ get ();
}


MT405.SequenceCClass.Tag32B Class

MT405..::.SequenceCClass..::.Tag32B Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► MT405..::.SequenceCClass..::.Tag32B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32B : SwiftTagWrapper
Public Class Tag32B _
    Inherits SwiftTagWrapper
public ref class Tag32B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT405..::.SequenceCClass..::.Tag32B


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass..::.Tag32B ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass..::.Tag32B ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass..::.Tag32B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT405.SequenceCClass.Tag32D Class

MT405..::.SequenceCClass..::.Tag32D Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► MT405..::.SequenceCClass..::.Tag32D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32D : SwiftTagWrapper
Public Class Tag32D _
    Inherits SwiftTagWrapper
public ref class Tag32D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT405..::.SequenceCClass..::.Tag32D


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass..::.Tag32D ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass..::.Tag32D ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass..::.Tag32D ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass..::.Tag32D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT405.SequenceCClass.Tag56D Class

MT405..::.SequenceCClass..::.Tag56D Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► MT405..::.SequenceCClass..::.Tag56D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag56D : SwiftTagWrapper
Public Class Tag56D _
    Inherits SwiftTagWrapper
public ref class Tag56D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT405..::.SequenceCClass..::.Tag56D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass..::.Tag56D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT405.SequenceCClass.Tag71F Class

MT405..::.SequenceCClass..::.Tag71F Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass ► MT405..::.SequenceCClass..::.Tag71F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71F : SwiftTagWrapper
Public Class Tag71F _
    Inherits SwiftTagWrapper
public ref class Tag71F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT405..::.SequenceCClass..::.Tag71F


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass..::.Tag71F ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass..::.Tag71F ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT405..::.SequenceCClass..::.Tag71F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT410 Class

MT410 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410
Acknowledgement
Declaration Syntax
C# Visual Basic Visual C++
public class MT410 : SwiftMessage
Public Class MT410 _
    Inherits SwiftMessage
public ref class MT410 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT410()()() |
 | MT410(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequence()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequence(MT410..::.SequenceClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SenderToReceiverInformation_72 | Sender to Receiver Information
 | Sequence | Sending Bank’s TRN
 | Tag72_SenderToReceiverInformation | Sender to Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT410


MT410 Constructor

MT410 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410 ► MT410()()()
Members
Icon | Member | Description
 | MT410()()() |
 | MT410(SwiftMessage) |


MT410 Constructor

MT410 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410 ► MT410()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT410()
Public Sub New
public:
MT410()


MT410 Constructor (message)

MT410 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410 ► MT410(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT410(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT410(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410 ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT410..::.SequenceClass AddSequence()
Public Function AddSequence As MT410..::.SequenceClass
public:
MT410..::.SequenceClass^ AddSequence()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410 ► RemoveSequence(MT410..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT410..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT410..::.SequenceClass _
)
public:
void RemoveSequence(
    MT410..::.SequenceClass^ sequence
)
Parameters
sequence (MT410..::.SequenceClass)


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410 ► SenderToReceiverInformation_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_72 {
    Tag72^ get ();
}


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410 ► Sequence
Sending Bank’s TRN
Declaration Syntax
C# Visual Basic Visual C++
public MT410..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT410..::.SequenceClass()
public:
property array<MT410..::.SequenceClass^>^ Sequence {
    array<MT410..::.SequenceClass^>^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410 ► Tag72_SenderToReceiverInformation
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation {
    Tag72^ get ();
}


MT410.SequenceClass Class

MT410..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410 ► MT410..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AmountAcknowledged_32A | Amount Acknowledged
 | AmountAcknowledged_32B | Amount Acknowledged
 | AmountAcknowledged_32K | Amount Acknowledged
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RelatedReference_21 | Related Reference
 | SendingBanksTRN_20 | Sending Bank’s TRN
 | Tag20_SendingBanksTRN | Sending Bank’s TRN
 | Tag21_RelatedReference | Related Reference
 | Tag32A_AmountAcknowledged | Amount Acknowledged
 | Tag32B_AmountAcknowledged | Amount Acknowledged
 | Tag32K_AmountAcknowledged | Amount Acknowledged
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT410..::.SequenceClass


AmountAcknowledged_32A Property

AmountAcknowledged_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410..::.SequenceClass ► AmountAcknowledged_32A
Amount Acknowledged
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A AmountAcknowledged_32A { get; }
Public ReadOnly Property AmountAcknowledged_32A As Tag32A
public:
property Tag32A^ AmountAcknowledged_32A {
    Tag32A^ get ();
}


AmountAcknowledged_32B Property

AmountAcknowledged_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410..::.SequenceClass ► AmountAcknowledged_32B
Amount Acknowledged
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B AmountAcknowledged_32B { get; }
Public ReadOnly Property AmountAcknowledged_32B As Tag32B
public:
property Tag32B^ AmountAcknowledged_32B {
    Tag32B^ get ();
}


AmountAcknowledged_32K Property

AmountAcknowledged_32K Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410..::.SequenceClass ► AmountAcknowledged_32K
Amount Acknowledged
Declaration Syntax
C# Visual Basic Visual C++
public Tag32K AmountAcknowledged_32K { get; }
Public ReadOnly Property AmountAcknowledged_32K As Tag32K
public:
property Tag32K^ AmountAcknowledged_32K {
    Tag32K^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410..::.SequenceClass ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SendingBanksTRN_20 Property

SendingBanksTRN_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410..::.SequenceClass ► SendingBanksTRN_20
Sending Bank’s TRN
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendingBanksTRN_20 { get; }
Public ReadOnly Property SendingBanksTRN_20 As Tag20
public:
property Tag20^ SendingBanksTRN_20 {
    Tag20^ get ();
}


Tag20_SendingBanksTRN Property

Tag20_SendingBanksTRN Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410..::.SequenceClass ► Tag20_SendingBanksTRN
Sending Bank’s TRN
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendingBanksTRN { get; }
Public ReadOnly Property Tag20_SendingBanksTRN As Tag20
public:
property Tag20^ Tag20_SendingBanksTRN {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410..::.SequenceClass ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag32A_AmountAcknowledged Property

Tag32A_AmountAcknowledged Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410..::.SequenceClass ► Tag32A_AmountAcknowledged
Amount Acknowledged
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A Tag32A_AmountAcknowledged { get; }
Public ReadOnly Property Tag32A_AmountAcknowledged As Tag32A
public:
property Tag32A^ Tag32A_AmountAcknowledged {
    Tag32A^ get ();
}


Tag32B_AmountAcknowledged Property

Tag32B_AmountAcknowledged Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410..::.SequenceClass ► Tag32B_AmountAcknowledged
Amount Acknowledged
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_AmountAcknowledged { get; }
Public ReadOnly Property Tag32B_AmountAcknowledged As Tag32B
public:
property Tag32B^ Tag32B_AmountAcknowledged {
    Tag32B^ get ();
}


Tag32K_AmountAcknowledged Property

Tag32K_AmountAcknowledged Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT410..::.SequenceClass ► Tag32K_AmountAcknowledged
Amount Acknowledged
Declaration Syntax
C# Visual Basic Visual C++
public Tag32K Tag32K_AmountAcknowledged { get; }
Public ReadOnly Property Tag32K_AmountAcknowledged As Tag32K
public:
property Tag32K^ Tag32K_AmountAcknowledged {
    Tag32K^ get ();
}


MT412 Class

MT412 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT412
Advice of Acceptance
Declaration Syntax
C# Visual Basic Visual C++
public class MT412 : SwiftMessage
Public Class MT412 _
    Inherits SwiftMessage
public ref class MT412 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT412()()() |
 | MT412(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequence()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequence(MT412..::.SequenceClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SenderToReceiverInformation_72 | Sender to Receiver Information
 | Sequence | Sending Bank’s TRN
 | Tag72_SenderToReceiverInformation | Sender to Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT412


MT412 Constructor

MT412 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT412 ► MT412()()()
Members
Icon | Member | Description
 | MT412()()() |
 | MT412(SwiftMessage) |


MT412 Constructor

MT412 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT412 ► MT412()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT412()
Public Sub New
public:
MT412()


MT412 Constructor (message)

MT412 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT412 ► MT412(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT412(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT412(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT412 ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT412..::.SequenceClass AddSequence()
Public Function AddSequence As MT412..::.SequenceClass
public:
MT412..::.SequenceClass^ AddSequence()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT412 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT412 ► RemoveSequence(MT412..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT412..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT412..::.SequenceClass _
)
public:
void RemoveSequence(
    MT412..::.SequenceClass^ sequence
)
Parameters
sequence (MT412..::.SequenceClass)


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT412 ► SenderToReceiverInformation_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_72 {
    Tag72^ get ();
}


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT412 ► Sequence
Sending Bank’s TRN
Declaration Syntax
C# Visual Basic Visual C++
public MT412..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT412..::.SequenceClass()
public:
property array<MT412..::.SequenceClass^>^ Sequence {
    array<MT412..::.SequenceClass^>^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT412 ► Tag72_SenderToReceiverInformation
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation {
    Tag72^ get ();
}


MT412.SequenceClass Class

MT412..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT412 ► MT412..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MaturityDateCurrencyCodeAmountAccepted_32A | Maturity Date, Currency Code, Amount Accepted
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RelatedReference_21 | Related Reference
 | SendingBanksTRN_20 | Sending Bank’s TRN
 | Tag20_SendingBanksTRN | Sending Bank’s TRN
 | Tag21_RelatedReference | Related Reference
 | Tag32A_MaturityDateCurrencyCodeAmountAccepted | Maturity Date, Currency Code, Amount Accepted
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT412..::.SequenceClass


MaturityDateCurrencyCodeAmountAccepted_32A Property

MaturityDateCurrencyCodeAmountAccepted_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT412..::.SequenceClass ► MaturityDateCurrencyCodeAmountAccepted_32A
Maturity Date, Currency Code, Amount Accepted
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A MaturityDateCurrencyCodeAmountAccepted_32A { get; }
Public ReadOnly Property MaturityDateCurrencyCodeAmountAccepted_32A As Tag32A
public:
property Tag32A^ MaturityDateCurrencyCodeAmountAccepted_32A {
    Tag32A^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT412..::.SequenceClass ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SendingBanksTRN_20 Property

SendingBanksTRN_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT412..::.SequenceClass ► SendingBanksTRN_20
Sending Bank’s TRN
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendingBanksTRN_20 { get; }
Public ReadOnly Property SendingBanksTRN_20 As Tag20
public:
property Tag20^ SendingBanksTRN_20 {
    Tag20^ get ();
}


Tag20_SendingBanksTRN Property

Tag20_SendingBanksTRN Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT412..::.SequenceClass ► Tag20_SendingBanksTRN
Sending Bank’s TRN
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendingBanksTRN { get; }
Public ReadOnly Property Tag20_SendingBanksTRN As Tag20
public:
property Tag20^ Tag20_SendingBanksTRN {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT412..::.SequenceClass ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag32A_MaturityDateCurrencyCodeAmountAccepted Property

Tag32A_MaturityDateCurrencyCodeAmountAccepted Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT412..::.SequenceClass ► Tag32A_MaturityDateCurrencyCodeAmountAccepted
Maturity Date, Currency Code, Amount Accepted
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A Tag32A_MaturityDateCurrencyCodeAmountAccepted { get; }
Public ReadOnly Property Tag32A_MaturityDateCurrencyCodeAmountAccepted As Tag32A
public:
property Tag32A^ Tag32A_MaturityDateCurrencyCodeAmountAccepted {
    Tag32A^ get ();
}


MT416 Class

MT416 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416
Advice of Non-Payment Or Non-Acceptance
Declaration Syntax
C# Visual Basic Visual C++
public class MT416 : SwiftMessage
Public Class MT416 _
    Inherits SwiftMessage
public ref class MT416 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT416()()() |
 | MT416(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT416..::.SequenceBClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | NonPayment Or NonAcceptance Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT416


MT416 Constructor

MT416 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416 ► MT416()()()
Members
Icon | Member | Description
 | MT416()()() |
 | MT416(SwiftMessage) |


MT416 Constructor

MT416 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416 ► MT416()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT416()
Public Sub New
public:
MT416()


MT416 Constructor (message)

MT416 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416 ► MT416(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT416(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT416(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT416..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT416..::.SequenceBClass
public:
MT416..::.SequenceBClass^ AddSequenceB()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416 ► RemoveSequenceB(MT416..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT416..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT416..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT416..::.SequenceBClass^ sequence
)
Parameters
sequence (MT416..::.SequenceBClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT416..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT416..::.SequenceAClass
public:
property MT416..::.SequenceAClass^ SequenceA {
    MT416..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416 ► SequenceB
NonPayment Or NonAcceptance Details
Declaration Syntax
C# Visual Basic Visual C++
public MT416..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT416..::.SequenceBClass()
public:
property array<MT416..::.SequenceBClass^>^ SequenceB {
    array<MT416..::.SequenceBClass^>^ get ();
}


MT416.SequenceAClass Class

MT416..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416 ► MT416..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AdviceType_A_23E | Advice Type
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReasonForNonPaymentNonAcceptance_A_77A | Reason For NonPayment NonAcceptance
 | RelatedReference_A_21 | Related Reference
 | SendersCorrespondent_A_53A | Senders Correspondent
 | SendersCorrespondent_A_53B | Senders Correspondent
 | SendersCharges_A_71F | Senders Charges
 | SendersReference_A_20 | Senders Reference
 | SendingInstitution_A_51A | Sending Institution
 | Tag20_SendersReference_A | Senders Reference
 | Tag21_RelatedReference_A | Related Reference
 | Tag23E_AdviceType_A | Advice Type
 | Tag51A_SendingInstitution_A | Sending Institution
 | Tag53A_SendersCorrespondent_A | Senders Correspondent
 | Tag53B_SendersCorrespondent_A | Senders Correspondent
 | Tag71F_SendersCharges_A | Senders Charges
 | Tag77A_ReasonForNonPaymentNonAcceptance_A | Reason For NonPayment NonAcceptance
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT416..::.SequenceAClass


AdviceType_A_23E Property

AdviceType_A_23E Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass ► AdviceType_A_23E
Advice Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag23E AdviceType_A_23E { get; }
Public ReadOnly Property AdviceType_A_23E As Tag23E
public:
property Tag23E^ AdviceType_A_23E {
    Tag23E^ get ();
}


ReasonForNonPaymentNonAcceptance_A_77A Property

ReasonForNonPaymentNonAcceptance_A_77A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass ► ReasonForNonPaymentNonAcceptance_A_77A
Reason For NonPayment NonAcceptance
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A ReasonForNonPaymentNonAcceptance_A_77A { get; }
Public ReadOnly Property ReasonForNonPaymentNonAcceptance_A_77A As Tag77A
public:
property Tag77A^ ReasonForNonPaymentNonAcceptance_A_77A {
    Tag77A^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


SendersCorrespondent_A_53A Property

SendersCorrespondent_A_53A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass ► SendersCorrespondent_A_53A
Senders Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A SendersCorrespondent_A_53A { get; }
Public ReadOnly Property SendersCorrespondent_A_53A As Tag53A
public:
property Tag53A^ SendersCorrespondent_A_53A {
    Tag53A^ get ();
}


SendersCorrespondent_A_53B Property

SendersCorrespondent_A_53B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass ► SendersCorrespondent_A_53B
Senders Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B SendersCorrespondent_A_53B { get; }
Public ReadOnly Property SendersCorrespondent_A_53B As Tag53B
public:
property Tag53B^ SendersCorrespondent_A_53B {
    Tag53B^ get ();
}


SendersCharges_A_71F Property

SendersCharges_A_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass ► SendersCharges_A_71F
Senders Charges
Declaration Syntax
C# Visual Basic Visual C++
public MT416..::.SequenceAClass..::.Tag71F SendersCharges_A_71F { get; }
Public ReadOnly Property SendersCharges_A_71F As MT416..::.SequenceAClass..::.Tag71F
public:
property MT416..::.SequenceAClass..::.Tag71F^ SendersCharges_A_71F {
    MT416..::.SequenceAClass..::.Tag71F^ get ();
}


SendersReference_A_20 Property

SendersReference_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass ► SendersReference_A_20
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendersReference_A_20 { get; }
Public ReadOnly Property SendersReference_A_20 As Tag20
public:
property Tag20^ SendersReference_A_20 {
    Tag20^ get ();
}


SendingInstitution_A_51A Property

SendingInstitution_A_51A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass ► SendingInstitution_A_51A
Sending Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag51A SendingInstitution_A_51A { get; }
Public ReadOnly Property SendingInstitution_A_51A As Tag51A
public:
property Tag51A^ SendingInstitution_A_51A {
    Tag51A^ get ();
}


Tag20_SendersReference_A Property

Tag20_SendersReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass ► Tag20_SendersReference_A
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendersReference_A { get; }
Public ReadOnly Property Tag20_SendersReference_A As Tag20
public:
property Tag20^ Tag20_SendersReference_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag23E_AdviceType_A Property

Tag23E_AdviceType_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass ► Tag23E_AdviceType_A
Advice Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag23E Tag23E_AdviceType_A { get; }
Public ReadOnly Property Tag23E_AdviceType_A As Tag23E
public:
property Tag23E^ Tag23E_AdviceType_A {
    Tag23E^ get ();
}


Tag51A_SendingInstitution_A Property

Tag51A_SendingInstitution_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass ► Tag51A_SendingInstitution_A
Sending Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag51A Tag51A_SendingInstitution_A { get; }
Public ReadOnly Property Tag51A_SendingInstitution_A As Tag51A
public:
property Tag51A^ Tag51A_SendingInstitution_A {
    Tag51A^ get ();
}


Tag53A_SendersCorrespondent_A Property

Tag53A_SendersCorrespondent_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass ► Tag53A_SendersCorrespondent_A
Senders Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53A Tag53A_SendersCorrespondent_A { get; }
Public ReadOnly Property Tag53A_SendersCorrespondent_A As Tag53A
public:
property Tag53A^ Tag53A_SendersCorrespondent_A {
    Tag53A^ get ();
}


Tag53B_SendersCorrespondent_A Property

Tag53B_SendersCorrespondent_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass ► Tag53B_SendersCorrespondent_A
Senders Correspondent
Declaration Syntax
C# Visual Basic Visual C++
public Tag53B Tag53B_SendersCorrespondent_A { get; }
Public ReadOnly Property Tag53B_SendersCorrespondent_A As Tag53B
public:
property Tag53B^ Tag53B_SendersCorrespondent_A {
    Tag53B^ get ();
}


Tag71F_SendersCharges_A Property

Tag71F_SendersCharges_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass ► Tag71F_SendersCharges_A
Senders Charges
Declaration Syntax
C# Visual Basic Visual C++
public MT416..::.SequenceAClass..::.Tag71F Tag71F_SendersCharges_A { get; }
Public ReadOnly Property Tag71F_SendersCharges_A As MT416..::.SequenceAClass..::.Tag71F
public:
property MT416..::.SequenceAClass..::.Tag71F^ Tag71F_SendersCharges_A {
    MT416..::.SequenceAClass..::.Tag71F^ get ();
}


Tag77A_ReasonForNonPaymentNonAcceptance_A Property

Tag77A_ReasonForNonPaymentNonAcceptance_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass ► Tag77A_ReasonForNonPaymentNonAcceptance_A
Reason For NonPayment NonAcceptance
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Tag77A_ReasonForNonPaymentNonAcceptance_A { get; }
Public ReadOnly Property Tag77A_ReasonForNonPaymentNonAcceptance_A As Tag77A
public:
property Tag77A^ Tag77A_ReasonForNonPaymentNonAcceptance_A {
    Tag77A^ get ();
}


MT416.SequenceAClass.Tag71F Class

MT416..::.SequenceAClass..::.Tag71F Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass ► MT416..::.SequenceAClass..::.Tag71F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71F : SwiftTagWrapper
Public Class Tag71F _
    Inherits SwiftTagWrapper
public ref class Tag71F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT416..::.SequenceAClass..::.Tag71F


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass..::.Tag71F ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass..::.Tag71F ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceAClass..::.Tag71F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT416.SequenceBClass Class

MT416..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416 ► MT416..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AdviceType_B_23E | Advice Type
 | Drawee_B_59 | Drawee
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | FaceAmountOfFinancialDocuments_B_32A | Face Amount Of Financial Documents
 | FaceAmountOfFinancialDocuments_B_32B | Face Amount Of Financial Documents
 | FaceAmountOfFinancialDocuments_B_32K | Face Amount Of Financial Documents
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Principal_B_50D | Principal
 | PrincipalsReference_B_21C | Principals Reference
 | ReasonForNonPaymentNonAcceptance_B_77A | Reason For NonPayment NonAcceptance
 | RelatedSequenceReference_B_21A | Related Sequence Reference
 | SendersCharges_B_71F | Senders Charges
 | Tag21A_RelatedSequenceReference_B | Related Sequence Reference
 | Tag21C_PrincipalsReference_B | Principals Reference
 | Tag23E_AdviceType_B | Advice Type
 | Tag32A_FaceAmountOfFinancialDocuments_B | Face Amount Of Financial Documents
 | Tag32B_FaceAmountOfFinancialDocuments_B | Face Amount Of Financial Documents
 | Tag32K_FaceAmountOfFinancialDocuments_B | Face Amount Of Financial Documents
 | Tag50D_Principal_B | Principal
 | Tag59_Drawee_B | Drawee
 | Tag71F_SendersCharges_B | Senders Charges
 | Tag77A_ReasonForNonPaymentNonAcceptance_B | Reason For NonPayment NonAcceptance
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT416..::.SequenceBClass


AdviceType_B_23E Property

AdviceType_B_23E Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► AdviceType_B_23E
Advice Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag23E AdviceType_B_23E { get; }
Public ReadOnly Property AdviceType_B_23E As Tag23E
public:
property Tag23E^ AdviceType_B_23E {
    Tag23E^ get ();
}


Drawee_B_59 Property

Drawee_B_59 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► Drawee_B_59
Drawee
Declaration Syntax
C# Visual Basic Visual C++
public Tag59 Drawee_B_59 { get; }
Public ReadOnly Property Drawee_B_59 As Tag59
public:
property Tag59^ Drawee_B_59 {
    Tag59^ get ();
}


FaceAmountOfFinancialDocuments_B_32A Property

FaceAmountOfFinancialDocuments_B_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► FaceAmountOfFinancialDocuments_B_32A
Face Amount Of Financial Documents
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A FaceAmountOfFinancialDocuments_B_32A { get; }
Public ReadOnly Property FaceAmountOfFinancialDocuments_B_32A As Tag32A
public:
property Tag32A^ FaceAmountOfFinancialDocuments_B_32A {
    Tag32A^ get ();
}


FaceAmountOfFinancialDocuments_B_32B Property

FaceAmountOfFinancialDocuments_B_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► FaceAmountOfFinancialDocuments_B_32B
Face Amount Of Financial Documents
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B FaceAmountOfFinancialDocuments_B_32B { get; }
Public ReadOnly Property FaceAmountOfFinancialDocuments_B_32B As Tag32B
public:
property Tag32B^ FaceAmountOfFinancialDocuments_B_32B {
    Tag32B^ get ();
}


FaceAmountOfFinancialDocuments_B_32K Property

FaceAmountOfFinancialDocuments_B_32K Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► FaceAmountOfFinancialDocuments_B_32K
Face Amount Of Financial Documents
Declaration Syntax
C# Visual Basic Visual C++
public Tag32K FaceAmountOfFinancialDocuments_B_32K { get; }
Public ReadOnly Property FaceAmountOfFinancialDocuments_B_32K As Tag32K
public:
property Tag32K^ FaceAmountOfFinancialDocuments_B_32K {
    Tag32K^ get ();
}


Principal_B_50D Property

Principal_B_50D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► Principal_B_50D
Principal
Declaration Syntax
C# Visual Basic Visual C++
public Tag50D Principal_B_50D { get; }
Public ReadOnly Property Principal_B_50D As Tag50D
public:
property Tag50D^ Principal_B_50D {
    Tag50D^ get ();
}


PrincipalsReference_B_21C Property

PrincipalsReference_B_21C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► PrincipalsReference_B_21C
Principals Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21C PrincipalsReference_B_21C { get; }
Public ReadOnly Property PrincipalsReference_B_21C As Tag21C
public:
property Tag21C^ PrincipalsReference_B_21C {
    Tag21C^ get ();
}


ReasonForNonPaymentNonAcceptance_B_77A Property

ReasonForNonPaymentNonAcceptance_B_77A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► ReasonForNonPaymentNonAcceptance_B_77A
Reason For NonPayment NonAcceptance
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A ReasonForNonPaymentNonAcceptance_B_77A { get; }
Public ReadOnly Property ReasonForNonPaymentNonAcceptance_B_77A As Tag77A
public:
property Tag77A^ ReasonForNonPaymentNonAcceptance_B_77A {
    Tag77A^ get ();
}


RelatedSequenceReference_B_21A Property

RelatedSequenceReference_B_21A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► RelatedSequenceReference_B_21A
Related Sequence Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21A RelatedSequenceReference_B_21A { get; }
Public ReadOnly Property RelatedSequenceReference_B_21A As Tag21A
public:
property Tag21A^ RelatedSequenceReference_B_21A {
    Tag21A^ get ();
}


SendersCharges_B_71F Property

SendersCharges_B_71F Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► SendersCharges_B_71F
Senders Charges
Declaration Syntax
C# Visual Basic Visual C++
public MT416..::.SequenceBClass..::.Tag71F SendersCharges_B_71F { get; }
Public ReadOnly Property SendersCharges_B_71F As MT416..::.SequenceBClass..::.Tag71F
public:
property MT416..::.SequenceBClass..::.Tag71F^ SendersCharges_B_71F {
    MT416..::.SequenceBClass..::.Tag71F^ get ();
}


Tag21A_RelatedSequenceReference_B Property

Tag21A_RelatedSequenceReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► Tag21A_RelatedSequenceReference_B
Related Sequence Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21A Tag21A_RelatedSequenceReference_B { get; }
Public ReadOnly Property Tag21A_RelatedSequenceReference_B As Tag21A
public:
property Tag21A^ Tag21A_RelatedSequenceReference_B {
    Tag21A^ get ();
}


Tag21C_PrincipalsReference_B Property

Tag21C_PrincipalsReference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► Tag21C_PrincipalsReference_B
Principals Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21C Tag21C_PrincipalsReference_B { get; }
Public ReadOnly Property Tag21C_PrincipalsReference_B As Tag21C
public:
property Tag21C^ Tag21C_PrincipalsReference_B {
    Tag21C^ get ();
}


Tag23E_AdviceType_B Property

Tag23E_AdviceType_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► Tag23E_AdviceType_B
Advice Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag23E Tag23E_AdviceType_B { get; }
Public ReadOnly Property Tag23E_AdviceType_B As Tag23E
public:
property Tag23E^ Tag23E_AdviceType_B {
    Tag23E^ get ();
}


Tag32A_FaceAmountOfFinancialDocuments_B Property

Tag32A_FaceAmountOfFinancialDocuments_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► Tag32A_FaceAmountOfFinancialDocuments_B
Face Amount Of Financial Documents
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A Tag32A_FaceAmountOfFinancialDocuments_B { get; }
Public ReadOnly Property Tag32A_FaceAmountOfFinancialDocuments_B As Tag32A
public:
property Tag32A^ Tag32A_FaceAmountOfFinancialDocuments_B {
    Tag32A^ get ();
}


Tag32B_FaceAmountOfFinancialDocuments_B Property

Tag32B_FaceAmountOfFinancialDocuments_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► Tag32B_FaceAmountOfFinancialDocuments_B
Face Amount Of Financial Documents
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_FaceAmountOfFinancialDocuments_B { get; }
Public ReadOnly Property Tag32B_FaceAmountOfFinancialDocuments_B As Tag32B
public:
property Tag32B^ Tag32B_FaceAmountOfFinancialDocuments_B {
    Tag32B^ get ();
}


Tag32K_FaceAmountOfFinancialDocuments_B Property

Tag32K_FaceAmountOfFinancialDocuments_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► Tag32K_FaceAmountOfFinancialDocuments_B
Face Amount Of Financial Documents
Declaration Syntax
C# Visual Basic Visual C++
public Tag32K Tag32K_FaceAmountOfFinancialDocuments_B { get; }
Public ReadOnly Property Tag32K_FaceAmountOfFinancialDocuments_B As Tag32K
public:
property Tag32K^ Tag32K_FaceAmountOfFinancialDocuments_B {
    Tag32K^ get ();
}


Tag50D_Principal_B Property

Tag50D_Principal_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► Tag50D_Principal_B
Principal
Declaration Syntax
C# Visual Basic Visual C++
public Tag50D Tag50D_Principal_B { get; }
Public ReadOnly Property Tag50D_Principal_B As Tag50D
public:
property Tag50D^ Tag50D_Principal_B {
    Tag50D^ get ();
}


Tag59_Drawee_B Property

Tag59_Drawee_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► Tag59_Drawee_B
Drawee
Declaration Syntax
C# Visual Basic Visual C++
public Tag59 Tag59_Drawee_B { get; }
Public ReadOnly Property Tag59_Drawee_B As Tag59
public:
property Tag59^ Tag59_Drawee_B {
    Tag59^ get ();
}


Tag71F_SendersCharges_B Property

Tag71F_SendersCharges_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► Tag71F_SendersCharges_B
Senders Charges
Declaration Syntax
C# Visual Basic Visual C++
public MT416..::.SequenceBClass..::.Tag71F Tag71F_SendersCharges_B { get; }
Public ReadOnly Property Tag71F_SendersCharges_B As MT416..::.SequenceBClass..::.Tag71F
public:
property MT416..::.SequenceBClass..::.Tag71F^ Tag71F_SendersCharges_B {
    MT416..::.SequenceBClass..::.Tag71F^ get ();
}


Tag77A_ReasonForNonPaymentNonAcceptance_B Property

Tag77A_ReasonForNonPaymentNonAcceptance_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► Tag77A_ReasonForNonPaymentNonAcceptance_B
Reason For NonPayment NonAcceptance
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Tag77A_ReasonForNonPaymentNonAcceptance_B { get; }
Public ReadOnly Property Tag77A_ReasonForNonPaymentNonAcceptance_B As Tag77A
public:
property Tag77A^ Tag77A_ReasonForNonPaymentNonAcceptance_B {
    Tag77A^ get ();
}


MT416.SequenceBClass.Tag71F Class

MT416..::.SequenceBClass..::.Tag71F Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass ► MT416..::.SequenceBClass..::.Tag71F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71F : SwiftTagWrapper
Public Class Tag71F _
    Inherits SwiftTagWrapper
public ref class Tag71F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT416..::.SequenceBClass..::.Tag71F


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass..::.Tag71F ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass..::.Tag71F ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT416..::.SequenceBClass..::.Tag71F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT420 Class

MT420 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420
Tracer
Declaration Syntax
C# Visual Basic Visual C++
public class MT420 : SwiftMessage
Public Class MT420 _
    Inherits SwiftMessage
public ref class MT420 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT420()()() |
 | MT420(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequence()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DateOfCollectionInstruction_30 | Date Of Collection Instruction
 | Drawee_59 | Drawee
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequence(MT420..::.SequenceClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SenderToReceiverInformation_72 | Sender To Receiver Information
 | Sequence | Sending Banks TRN
 | Tag30_DateOfCollectionInstruction | Date Of Collection Instruction
 | Tag59_Drawee | Drawee
 | Tag72_SenderToReceiverInformation | Sender To Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT420


MT420 Constructor

MT420 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420 ► MT420()()()
Members
Icon | Member | Description
 | MT420()()() |
 | MT420(SwiftMessage) |


MT420 Constructor

MT420 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420 ► MT420()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT420()
Public Sub New
public:
MT420()


MT420 Constructor (message)

MT420 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420 ► MT420(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT420(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT420(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420 ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT420..::.SequenceClass AddSequence()
Public Function AddSequence As MT420..::.SequenceClass
public:
MT420..::.SequenceClass^ AddSequence()


DateOfCollectionInstruction_30 Property

DateOfCollectionInstruction_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420 ► DateOfCollectionInstruction_30
Date Of Collection Instruction
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 DateOfCollectionInstruction_30 { get; }
Public ReadOnly Property DateOfCollectionInstruction_30 As Tag30
public:
property Tag30^ DateOfCollectionInstruction_30 {
    Tag30^ get ();
}


Drawee_59 Property

Drawee_59 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420 ► Drawee_59
Drawee
Declaration Syntax
C# Visual Basic Visual C++
public Tag59 Drawee_59 { get; }
Public ReadOnly Property Drawee_59 As Tag59
public:
property Tag59^ Drawee_59 {
    Tag59^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420 ► RemoveSequence(MT420..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT420..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT420..::.SequenceClass _
)
public:
void RemoveSequence(
    MT420..::.SequenceClass^ sequence
)
Parameters
sequence (MT420..::.SequenceClass)


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420 ► SenderToReceiverInformation_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_72 {
    Tag72^ get ();
}


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420 ► Sequence
Sending Banks TRN
Declaration Syntax
C# Visual Basic Visual C++
public MT420..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT420..::.SequenceClass()
public:
property array<MT420..::.SequenceClass^>^ Sequence {
    array<MT420..::.SequenceClass^>^ get ();
}


Tag30_DateOfCollectionInstruction Property

Tag30_DateOfCollectionInstruction Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420 ► Tag30_DateOfCollectionInstruction
Date Of Collection Instruction
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_DateOfCollectionInstruction { get; }
Public ReadOnly Property Tag30_DateOfCollectionInstruction As Tag30
public:
property Tag30^ Tag30_DateOfCollectionInstruction {
    Tag30^ get ();
}


Tag59_Drawee Property

Tag59_Drawee Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420 ► Tag59_Drawee
Drawee
Declaration Syntax
C# Visual Basic Visual C++
public Tag59 Tag59_Drawee { get; }
Public ReadOnly Property Tag59_Drawee As Tag59
public:
property Tag59^ Tag59_Drawee {
    Tag59^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420 ► Tag72_SenderToReceiverInformation
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation {
    Tag72^ get ();
}


MT420.SequenceClass Class

MT420..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420 ► MT420..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AmountTraced_32A | Amount Traced
 | AmountTraced_32B | Amount Traced
 | AmountTraced_32K | Amount Traced
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RelatedReference_21 | Related Reference
 | SendingBanksTRN_20 | Sending Banks TRN
 | Tag20_SendingBanksTRN | Sending Banks TRN
 | Tag21_RelatedReference | Related Reference
 | Tag32A_AmountTraced | Amount Traced
 | Tag32B_AmountTraced | Amount Traced
 | Tag32K_AmountTraced | Amount Traced
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT420..::.SequenceClass


AmountTraced_32A Property

AmountTraced_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420..::.SequenceClass ► AmountTraced_32A
Amount Traced
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A AmountTraced_32A { get; }
Public ReadOnly Property AmountTraced_32A As Tag32A
public:
property Tag32A^ AmountTraced_32A {
    Tag32A^ get ();
}


AmountTraced_32B Property

AmountTraced_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420..::.SequenceClass ► AmountTraced_32B
Amount Traced
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B AmountTraced_32B { get; }
Public ReadOnly Property AmountTraced_32B As Tag32B
public:
property Tag32B^ AmountTraced_32B {
    Tag32B^ get ();
}


AmountTraced_32K Property

AmountTraced_32K Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420..::.SequenceClass ► AmountTraced_32K
Amount Traced
Declaration Syntax
C# Visual Basic Visual C++
public Tag32K AmountTraced_32K { get; }
Public ReadOnly Property AmountTraced_32K As Tag32K
public:
property Tag32K^ AmountTraced_32K {
    Tag32K^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420..::.SequenceClass ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SendingBanksTRN_20 Property

SendingBanksTRN_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420..::.SequenceClass ► SendingBanksTRN_20
Sending Banks TRN
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendingBanksTRN_20 { get; }
Public ReadOnly Property SendingBanksTRN_20 As Tag20
public:
property Tag20^ SendingBanksTRN_20 {
    Tag20^ get ();
}


Tag20_SendingBanksTRN Property

Tag20_SendingBanksTRN Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420..::.SequenceClass ► Tag20_SendingBanksTRN
Sending Banks TRN
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendingBanksTRN { get; }
Public ReadOnly Property Tag20_SendingBanksTRN As Tag20
public:
property Tag20^ Tag20_SendingBanksTRN {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420..::.SequenceClass ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag32A_AmountTraced Property

Tag32A_AmountTraced Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420..::.SequenceClass ► Tag32A_AmountTraced
Amount Traced
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A Tag32A_AmountTraced { get; }
Public ReadOnly Property Tag32A_AmountTraced As Tag32A
public:
property Tag32A^ Tag32A_AmountTraced {
    Tag32A^ get ();
}


Tag32B_AmountTraced Property

Tag32B_AmountTraced Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420..::.SequenceClass ► Tag32B_AmountTraced
Amount Traced
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_AmountTraced { get; }
Public ReadOnly Property Tag32B_AmountTraced As Tag32B
public:
property Tag32B^ Tag32B_AmountTraced {
    Tag32B^ get ();
}


Tag32K_AmountTraced Property

Tag32K_AmountTraced Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT420..::.SequenceClass ► Tag32K_AmountTraced
Amount Traced
Declaration Syntax
C# Visual Basic Visual C++
public Tag32K Tag32K_AmountTraced { get; }
Public ReadOnly Property Tag32K_AmountTraced As Tag32K
public:
property Tag32K^ Tag32K_AmountTraced {
    Tag32K^ get ();
}


MT422 Class

MT422 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422
Advice of Fate and Request for Instructions
Declaration Syntax
C# Visual Basic Visual C++
public class MT422 : SwiftMessage
Public Class MT422 _
    Inherits SwiftMessage
public ref class MT422 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT422()()() |
 | MT422(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequence()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Answers_76 | Answers
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | Queries_75 | Queries
 | RemoveSequence(MT422..::.SequenceClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SenderToReceiverInformation_72 | Sender To Receiver Information
 | Sequence | Sending Banks TRN
 | Tag72_SenderToReceiverInformation | Sender To Receiver Information
 | Tag75_Queries | Queries
 | Tag76_Answers | Answers
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT422


MT422 Constructor

MT422 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422 ► MT422()()()
Members
Icon | Member | Description
 | MT422()()() |
 | MT422(SwiftMessage) |


MT422 Constructor

MT422 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422 ► MT422()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT422()
Public Sub New
public:
MT422()


MT422 Constructor (message)

MT422 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422 ► MT422(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT422(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT422(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422 ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT422..::.SequenceClass AddSequence()
Public Function AddSequence As MT422..::.SequenceClass
public:
MT422..::.SequenceClass^ AddSequence()


Answers_76 Property

Answers_76 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422 ► Answers_76
Answers
Declaration Syntax
C# Visual Basic Visual C++
public Tag76 Answers_76 { get; }
Public ReadOnly Property Answers_76 As Tag76
public:
property Tag76^ Answers_76 {
    Tag76^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Queries_75 Property

Queries_75 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422 ► Queries_75
Queries
Declaration Syntax
C# Visual Basic Visual C++
public Tag75 Queries_75 { get; }
Public ReadOnly Property Queries_75 As Tag75
public:
property Tag75^ Queries_75 {
    Tag75^ get ();
}


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422 ► RemoveSequence(MT422..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT422..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT422..::.SequenceClass _
)
public:
void RemoveSequence(
    MT422..::.SequenceClass^ sequence
)
Parameters
sequence (MT422..::.SequenceClass)


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422 ► SenderToReceiverInformation_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_72 {
    Tag72^ get ();
}


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422 ► Sequence
Sending Banks TRN
Declaration Syntax
C# Visual Basic Visual C++
public MT422..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT422..::.SequenceClass()
public:
property array<MT422..::.SequenceClass^>^ Sequence {
    array<MT422..::.SequenceClass^>^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422 ► Tag72_SenderToReceiverInformation
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation {
    Tag72^ get ();
}


Tag75_Queries Property

Tag75_Queries Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422 ► Tag75_Queries
Queries
Declaration Syntax
C# Visual Basic Visual C++
public Tag75 Tag75_Queries { get; }
Public ReadOnly Property Tag75_Queries As Tag75
public:
property Tag75^ Tag75_Queries {
    Tag75^ get ();
}


Tag76_Answers Property

Tag76_Answers Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422 ► Tag76_Answers
Answers
Declaration Syntax
C# Visual Basic Visual C++
public Tag76 Tag76_Answers { get; }
Public ReadOnly Property Tag76_Answers As Tag76
public:
property Tag76^ Tag76_Answers {
    Tag76^ get ();
}


MT422.SequenceClass Class

MT422..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422 ► MT422..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AmountOfCollection_32A | Amount of Collection
 | AmountOfCollection_32B | Amount of Collection
 | AmountOfCollection_32K | Amount of Collection
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RelatedReference_21 | Related Reference
 | SendingBanksTRN_20 | Sending Banks TRN
 | Tag20_SendingBanksTRN | Sending Banks TRN
 | Tag21_RelatedReference | Related Reference
 | Tag32A_AmountOfCollection | Amount of Collection
 | Tag32B_AmountOfCollection | Amount of Collection
 | Tag32K_AmountOfCollection | Amount of Collection
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT422..::.SequenceClass


AmountOfCollection_32A Property

AmountOfCollection_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422..::.SequenceClass ► AmountOfCollection_32A
Amount of Collection
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A AmountOfCollection_32A { get; }
Public ReadOnly Property AmountOfCollection_32A As Tag32A
public:
property Tag32A^ AmountOfCollection_32A {
    Tag32A^ get ();
}


AmountOfCollection_32B Property

AmountOfCollection_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422..::.SequenceClass ► AmountOfCollection_32B
Amount of Collection
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B AmountOfCollection_32B { get; }
Public ReadOnly Property AmountOfCollection_32B As Tag32B
public:
property Tag32B^ AmountOfCollection_32B {
    Tag32B^ get ();
}


AmountOfCollection_32K Property

AmountOfCollection_32K Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422..::.SequenceClass ► AmountOfCollection_32K
Amount of Collection
Declaration Syntax
C# Visual Basic Visual C++
public Tag32K AmountOfCollection_32K { get; }
Public ReadOnly Property AmountOfCollection_32K As Tag32K
public:
property Tag32K^ AmountOfCollection_32K {
    Tag32K^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422..::.SequenceClass ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SendingBanksTRN_20 Property

SendingBanksTRN_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422..::.SequenceClass ► SendingBanksTRN_20
Sending Banks TRN
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendingBanksTRN_20 { get; }
Public ReadOnly Property SendingBanksTRN_20 As Tag20
public:
property Tag20^ SendingBanksTRN_20 {
    Tag20^ get ();
}


Tag20_SendingBanksTRN Property

Tag20_SendingBanksTRN Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422..::.SequenceClass ► Tag20_SendingBanksTRN
Sending Banks TRN
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendingBanksTRN { get; }
Public ReadOnly Property Tag20_SendingBanksTRN As Tag20
public:
property Tag20^ Tag20_SendingBanksTRN {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422..::.SequenceClass ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag32A_AmountOfCollection Property

Tag32A_AmountOfCollection Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422..::.SequenceClass ► Tag32A_AmountOfCollection
Amount of Collection
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A Tag32A_AmountOfCollection { get; }
Public ReadOnly Property Tag32A_AmountOfCollection As Tag32A
public:
property Tag32A^ Tag32A_AmountOfCollection {
    Tag32A^ get ();
}


Tag32B_AmountOfCollection Property

Tag32B_AmountOfCollection Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422..::.SequenceClass ► Tag32B_AmountOfCollection
Amount of Collection
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_AmountOfCollection { get; }
Public ReadOnly Property Tag32B_AmountOfCollection As Tag32B
public:
property Tag32B^ Tag32B_AmountOfCollection {
    Tag32B^ get ();
}


Tag32K_AmountOfCollection Property

Tag32K_AmountOfCollection Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT422..::.SequenceClass ► Tag32K_AmountOfCollection
Amount of Collection
Declaration Syntax
C# Visual Basic Visual C++
public Tag32K Tag32K_AmountOfCollection { get; }
Public ReadOnly Property Tag32K_AmountOfCollection As Tag32K
public:
property Tag32K^ Tag32K_AmountOfCollection {
    Tag32K^ get ();
}


MT430 Class

MT430 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430
Amendment of Instructions
Declaration Syntax
C# Visual Basic Visual C++
public class MT430 : SwiftMessage
Public Class MT430 _
    Inherits SwiftMessage
public ref class MT430 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT430()()() |
 | MT430(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceA()()() |
 | AddSequenceB()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceA(MT430..::.SequenceAClass) |
 | RemoveSequenceB(MT430..::.SequenceBClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | SequenceA
 | SequenceB | SequenceB
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT430


MT430 Constructor

MT430 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430 ► MT430()()()
Members
Icon | Member | Description
 | MT430()()() |
 | MT430(SwiftMessage) |


MT430 Constructor

MT430 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430 ► MT430()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT430()
Public Sub New
public:
MT430()


MT430 Constructor (message)

MT430 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430 ► MT430(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT430(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT430(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceA Method

AddSequenceA Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430 ► AddSequenceA()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT430..::.SequenceAClass AddSequenceA()
Public Function AddSequenceA As MT430..::.SequenceAClass
public:
MT430..::.SequenceAClass^ AddSequenceA()


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT430..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT430..::.SequenceBClass
public:
MT430..::.SequenceBClass^ AddSequenceB()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceA Method (sequence)

RemoveSequenceA Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430 ► RemoveSequenceA(MT430..::.SequenceAClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA(
    MT430..::.SequenceAClass sequence
)
Public Sub RemoveSequenceA ( _
    sequence As MT430..::.SequenceAClass _
)
public:
void RemoveSequenceA(
    MT430..::.SequenceAClass^ sequence
)
Parameters
sequence (MT430..::.SequenceAClass)


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430 ► RemoveSequenceB(MT430..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT430..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT430..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT430..::.SequenceBClass^ sequence
)
Parameters
sequence (MT430..::.SequenceBClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430 ► SequenceA
SequenceA
Declaration Syntax
C# Visual Basic Visual C++
public MT430..::.SequenceAClass[] SequenceA { get; }
Public ReadOnly Property SequenceA As MT430..::.SequenceAClass()
public:
property array<MT430..::.SequenceAClass^>^ SequenceA {
    array<MT430..::.SequenceAClass^>^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430 ► SequenceB
SequenceB
Declaration Syntax
C# Visual Basic Visual C++
public MT430..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT430..::.SequenceBClass
public:
property MT430..::.SequenceBClass^ SequenceB {
    MT430..::.SequenceBClass^ get ();
}


MT430.SequenceAClass Class

MT430..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430 ► MT430..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AmendedMaturityDateCurrencyCodeAmount_A_33A | Amended Maturity Date Currency Code Amount
 | AmendedMaturityDateCurrencyCodeAmount_A_33K | Amended Maturity Date Currency Code Amount
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExistingMaturityDateCurrencyCodeAmount_A_32A | Existing Maturity Date, Currency Code, Amount
 | ExistingMaturityDateCurrencyCodeAmount_A_32K | Existing Maturity Date, Currency Code, Amounturity Date, Currency Code, Amount
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RelatedReference_A_21 | Related Reference
 | SendingBanksTRN_A_20 | Sending Bank’s TRN
 | Tag20_SendingBanksTRN_A | Sending Bank’s TRN
 | Tag21_RelatedReference_A | Related Reference
 | Tag32A_ExistingMaturityDateCurrencyCodeAmount_A | Existing Maturity Date, Currency Code, Amount
 | Tag32K_ExistingMaturityDateCurrencyCodeAmount_A | Existing Maturity Date, Currency Code, Amounturity Date, Currency Code, Amount
 | Tag33A_AmendedMaturityDateCurrencyCodeAmount_A | Amended Maturity Date Currency Code Amount
 | Tag33K_AmendedMaturityDateCurrencyCodeAmount_A | Amended Maturity Date Currency Code Amount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT430..::.SequenceAClass


AmendedMaturityDateCurrencyCodeAmount_A_33A Property

AmendedMaturityDateCurrencyCodeAmount_A_33A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceAClass ► AmendedMaturityDateCurrencyCodeAmount_A_33A
Amended Maturity Date Currency Code Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT430..::.SequenceAClass..::.Tag33A AmendedMaturityDateCurrencyCodeAmount_A_33A { get; }
Public ReadOnly Property AmendedMaturityDateCurrencyCodeAmount_A_33A As MT430..::.SequenceAClass..::.Tag33A
public:
property MT430..::.SequenceAClass..::.Tag33A^ AmendedMaturityDateCurrencyCodeAmount_A_33A {
    MT430..::.SequenceAClass..::.Tag33A^ get ();
}


AmendedMaturityDateCurrencyCodeAmount_A_33K Property

AmendedMaturityDateCurrencyCodeAmount_A_33K Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceAClass ► AmendedMaturityDateCurrencyCodeAmount_A_33K
Amended Maturity Date Currency Code Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33K AmendedMaturityDateCurrencyCodeAmount_A_33K { get; }
Public ReadOnly Property AmendedMaturityDateCurrencyCodeAmount_A_33K As Tag33K
public:
property Tag33K^ AmendedMaturityDateCurrencyCodeAmount_A_33K {
    Tag33K^ get ();
}


ExistingMaturityDateCurrencyCodeAmount_A_32A Property

ExistingMaturityDateCurrencyCodeAmount_A_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceAClass ► ExistingMaturityDateCurrencyCodeAmount_A_32A
Existing Maturity Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A ExistingMaturityDateCurrencyCodeAmount_A_32A { get; }
Public ReadOnly Property ExistingMaturityDateCurrencyCodeAmount_A_32A As Tag32A
public:
property Tag32A^ ExistingMaturityDateCurrencyCodeAmount_A_32A {
    Tag32A^ get ();
}


ExistingMaturityDateCurrencyCodeAmount_A_32K Property

ExistingMaturityDateCurrencyCodeAmount_A_32K Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceAClass ► ExistingMaturityDateCurrencyCodeAmount_A_32K
Existing Maturity Date, Currency Code, Amounturity Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32K ExistingMaturityDateCurrencyCodeAmount_A_32K { get; }
Public ReadOnly Property ExistingMaturityDateCurrencyCodeAmount_A_32K As Tag32K
public:
property Tag32K^ ExistingMaturityDateCurrencyCodeAmount_A_32K {
    Tag32K^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


SendingBanksTRN_A_20 Property

SendingBanksTRN_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceAClass ► SendingBanksTRN_A_20
Sending Bank’s TRN
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 SendingBanksTRN_A_20 { get; }
Public ReadOnly Property SendingBanksTRN_A_20 As Tag20
public:
property Tag20^ SendingBanksTRN_A_20 {
    Tag20^ get ();
}


Tag20_SendingBanksTRN_A Property

Tag20_SendingBanksTRN_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceAClass ► Tag20_SendingBanksTRN_A
Sending Bank’s TRN
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_SendingBanksTRN_A { get; }
Public ReadOnly Property Tag20_SendingBanksTRN_A As Tag20
public:
property Tag20^ Tag20_SendingBanksTRN_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag32A_ExistingMaturityDateCurrencyCodeAmount_A Property

Tag32A_ExistingMaturityDateCurrencyCodeAmount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceAClass ► Tag32A_ExistingMaturityDateCurrencyCodeAmount_A
Existing Maturity Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A Tag32A_ExistingMaturityDateCurrencyCodeAmount_A { get; }
Public ReadOnly Property Tag32A_ExistingMaturityDateCurrencyCodeAmount_A As Tag32A
public:
property Tag32A^ Tag32A_ExistingMaturityDateCurrencyCodeAmount_A {
    Tag32A^ get ();
}


Tag32K_ExistingMaturityDateCurrencyCodeAmount_A Property

Tag32K_ExistingMaturityDateCurrencyCodeAmount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceAClass ► Tag32K_ExistingMaturityDateCurrencyCodeAmount_A
Existing Maturity Date, Currency Code, Amounturity Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32K Tag32K_ExistingMaturityDateCurrencyCodeAmount_A { get; }
Public ReadOnly Property Tag32K_ExistingMaturityDateCurrencyCodeAmount_A As Tag32K
public:
property Tag32K^ Tag32K_ExistingMaturityDateCurrencyCodeAmount_A {
    Tag32K^ get ();
}


Tag33A_AmendedMaturityDateCurrencyCodeAmount_A Property

Tag33A_AmendedMaturityDateCurrencyCodeAmount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceAClass ► Tag33A_AmendedMaturityDateCurrencyCodeAmount_A
Amended Maturity Date Currency Code Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT430..::.SequenceAClass..::.Tag33A Tag33A_AmendedMaturityDateCurrencyCodeAmount_A { get; }
Public ReadOnly Property Tag33A_AmendedMaturityDateCurrencyCodeAmount_A As MT430..::.SequenceAClass..::.Tag33A
public:
property MT430..::.SequenceAClass..::.Tag33A^ Tag33A_AmendedMaturityDateCurrencyCodeAmount_A {
    MT430..::.SequenceAClass..::.Tag33A^ get ();
}


Tag33K_AmendedMaturityDateCurrencyCodeAmount_A Property

Tag33K_AmendedMaturityDateCurrencyCodeAmount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceAClass ► Tag33K_AmendedMaturityDateCurrencyCodeAmount_A
Amended Maturity Date Currency Code Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33K Tag33K_AmendedMaturityDateCurrencyCodeAmount_A { get; }
Public ReadOnly Property Tag33K_AmendedMaturityDateCurrencyCodeAmount_A As Tag33K
public:
property Tag33K^ Tag33K_AmendedMaturityDateCurrencyCodeAmount_A {
    Tag33K^ get ();
}


MT430.SequenceAClass.Tag33A Class

MT430..::.SequenceAClass..::.Tag33A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceAClass ► MT430..::.SequenceAClass..::.Tag33A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag33A : SwiftTagWrapper
Public Class Tag33A _
    Inherits SwiftTagWrapper
public ref class Tag33A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT430..::.SequenceAClass..::.Tag33A


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceAClass..::.Tag33A ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceAClass..::.Tag33A ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceAClass..::.Tag33A ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceAClass..::.Tag33A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT430.SequenceBClass Class

MT430..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430 ► MT430..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amendments_B_74 | Amendments
 | Drawee_B_59 | Drawee
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | SenderToReceiverInformation_B_72 | Sender To Receiver Information
 | Tag59_Drawee_B | Drawee
 | Tag72_SenderToReceiverInformation_B | Sender To Receiver Information
 | Tag74_Amendments_B | Amendments
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT430..::.SequenceBClass


Amendments_B_74 Property

Amendments_B_74 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceBClass ► Amendments_B_74
Amendments
Declaration Syntax
C# Visual Basic Visual C++
public Tag74 Amendments_B_74 { get; }
Public ReadOnly Property Amendments_B_74 As Tag74
public:
property Tag74^ Amendments_B_74 {
    Tag74^ get ();
}


Drawee_B_59 Property

Drawee_B_59 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceBClass ► Drawee_B_59
Drawee
Declaration Syntax
C# Visual Basic Visual C++
public Tag59 Drawee_B_59 { get; }
Public ReadOnly Property Drawee_B_59 As Tag59
public:
property Tag59^ Drawee_B_59 {
    Tag59^ get ();
}


SenderToReceiverInformation_B_72 Property

SenderToReceiverInformation_B_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceBClass ► SenderToReceiverInformation_B_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_B_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_B_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_B_72 {
    Tag72^ get ();
}


Tag59_Drawee_B Property

Tag59_Drawee_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceBClass ► Tag59_Drawee_B
Drawee
Declaration Syntax
C# Visual Basic Visual C++
public Tag59 Tag59_Drawee_B { get; }
Public ReadOnly Property Tag59_Drawee_B As Tag59
public:
property Tag59^ Tag59_Drawee_B {
    Tag59^ get ();
}


Tag72_SenderToReceiverInformation_B Property

Tag72_SenderToReceiverInformation_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceBClass ► Tag72_SenderToReceiverInformation_B
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_B { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_B As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_B {
    Tag72^ get ();
}


Tag74_Amendments_B Property

Tag74_Amendments_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT430..::.SequenceBClass ► Tag74_Amendments_B
Amendments
Declaration Syntax
C# Visual Basic Visual C++
public Tag74 Tag74_Amendments_B { get; }
Public ReadOnly Property Tag74_Amendments_B As Tag74
public:
property Tag74^ Tag74_Amendments_B {
    Tag74^ get ();
}


MT450 Class

MT450 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450
Cash Letter Credit Advice
Declaration Syntax
C# Visual Basic Visual C++
public class MT450 : SwiftMessage
Public Class MT450 _
    Inherits SwiftMessage
public ref class MT450 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT450()()() |
 | MT450(SwiftMessage) |
 | AccountIdentification_25 | Account Identification
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequence()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequence(MT450..::.SequenceClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SenderToReceiverInformation_72 | SenderTo Receiver Information
 | Sequence | Transaction Reference Number
 | Tag25_AccountIdentification | Account Identification
 | Tag72_SenderToReceiverInformation | SenderTo Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT450


MT450 Constructor

MT450 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450 ► MT450()()()
Members
Icon | Member | Description
 | MT450()()() |
 | MT450(SwiftMessage) |


MT450 Constructor

MT450 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450 ► MT450()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT450()
Public Sub New
public:
MT450()


MT450 Constructor (message)

MT450 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450 ► MT450(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT450(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT450(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountIdentification_25 Property

AccountIdentification_25 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450 ► AccountIdentification_25
Account Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag25 AccountIdentification_25 { get; }
Public ReadOnly Property AccountIdentification_25 As Tag25
public:
property Tag25^ AccountIdentification_25 {
    Tag25^ get ();
}


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450 ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT450..::.SequenceClass AddSequence()
Public Function AddSequence As MT450..::.SequenceClass
public:
MT450..::.SequenceClass^ AddSequence()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450 ► RemoveSequence(MT450..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT450..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT450..::.SequenceClass _
)
public:
void RemoveSequence(
    MT450..::.SequenceClass^ sequence
)
Parameters
sequence (MT450..::.SequenceClass)


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450 ► SenderToReceiverInformation_72
SenderTo Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_72 {
    Tag72^ get ();
}


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450 ► Sequence
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public MT450..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT450..::.SequenceClass()
public:
property array<MT450..::.SequenceClass^>^ Sequence {
    array<MT450..::.SequenceClass^>^ get ();
}


Tag25_AccountIdentification Property

Tag25_AccountIdentification Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450 ► Tag25_AccountIdentification
Account Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag25 Tag25_AccountIdentification { get; }
Public ReadOnly Property Tag25_AccountIdentification As Tag25
public:
property Tag25^ Tag25_AccountIdentification {
    Tag25^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450 ► Tag72_SenderToReceiverInformation
SenderTo Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation {
    Tag72^ get ();
}


MT450.SequenceClass Class

MT450..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450 ► MT450..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | DateOfCashLetter_30 | Date Of Cash Letter
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RelatedReference_21 | Related Reference
 | SenderOfCashLetter_52A | Sender Of Cash Letter
 | SenderOfCashLetter_52B | Sender Of Cash Letter
 | SenderOfCashLetter_52D | Sender Of Cash Letter
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag30_DateOfCashLetter | Date Of Cash Letter
 | Tag32A_ValueDateCurrencyCodeAmount | Value Date Currency Code Amount
 | Tag52A_SenderOfCashLetter | Sender Of Cash Letter
 | Tag52B_SenderOfCashLetter | Sender Of Cash Letter
 | Tag52D_SenderOfCashLetter | Sender Of Cash Letter
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | ValueDateCurrencyCodeAmount_32A | Value Date Currency Code Amount
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT450..::.SequenceClass


DateOfCashLetter_30 Property

DateOfCashLetter_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass ► DateOfCashLetter_30
Date Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 DateOfCashLetter_30 { get; }
Public ReadOnly Property DateOfCashLetter_30 As Tag30
public:
property Tag30^ DateOfCashLetter_30 {
    Tag30^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SenderOfCashLetter_52A Property

SenderOfCashLetter_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass ► SenderOfCashLetter_52A
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A SenderOfCashLetter_52A { get; }
Public ReadOnly Property SenderOfCashLetter_52A As Tag52A
public:
property Tag52A^ SenderOfCashLetter_52A {
    Tag52A^ get ();
}


SenderOfCashLetter_52B Property

SenderOfCashLetter_52B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass ► SenderOfCashLetter_52B
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52B SenderOfCashLetter_52B { get; }
Public ReadOnly Property SenderOfCashLetter_52B As Tag52B
public:
property Tag52B^ SenderOfCashLetter_52B {
    Tag52B^ get ();
}


SenderOfCashLetter_52D Property

SenderOfCashLetter_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass ► SenderOfCashLetter_52D
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D SenderOfCashLetter_52D { get; }
Public ReadOnly Property SenderOfCashLetter_52D As Tag52D
public:
property Tag52D^ SenderOfCashLetter_52D {
    Tag52D^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag30_DateOfCashLetter Property

Tag30_DateOfCashLetter Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass ► Tag30_DateOfCashLetter
Date Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_DateOfCashLetter { get; }
Public ReadOnly Property Tag30_DateOfCashLetter As Tag30
public:
property Tag30^ Tag30_DateOfCashLetter {
    Tag30^ get ();
}


Tag32A_ValueDateCurrencyCodeAmount Property

Tag32A_ValueDateCurrencyCodeAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass ► Tag32A_ValueDateCurrencyCodeAmount
Value Date Currency Code Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT450..::.SequenceClass..::.Tag32A Tag32A_ValueDateCurrencyCodeAmount { get; }
Public ReadOnly Property Tag32A_ValueDateCurrencyCodeAmount As MT450..::.SequenceClass..::.Tag32A
public:
property MT450..::.SequenceClass..::.Tag32A^ Tag32A_ValueDateCurrencyCodeAmount {
    MT450..::.SequenceClass..::.Tag32A^ get ();
}


Tag52A_SenderOfCashLetter Property

Tag52A_SenderOfCashLetter Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass ► Tag52A_SenderOfCashLetter
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_SenderOfCashLetter { get; }
Public ReadOnly Property Tag52A_SenderOfCashLetter As Tag52A
public:
property Tag52A^ Tag52A_SenderOfCashLetter {
    Tag52A^ get ();
}


Tag52B_SenderOfCashLetter Property

Tag52B_SenderOfCashLetter Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass ► Tag52B_SenderOfCashLetter
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52B Tag52B_SenderOfCashLetter { get; }
Public ReadOnly Property Tag52B_SenderOfCashLetter As Tag52B
public:
property Tag52B^ Tag52B_SenderOfCashLetter {
    Tag52B^ get ();
}


Tag52D_SenderOfCashLetter Property

Tag52D_SenderOfCashLetter Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass ► Tag52D_SenderOfCashLetter
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_SenderOfCashLetter { get; }
Public ReadOnly Property Tag52D_SenderOfCashLetter As Tag52D
public:
property Tag52D^ Tag52D_SenderOfCashLetter {
    Tag52D^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


ValueDateCurrencyCodeAmount_32A Property

ValueDateCurrencyCodeAmount_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass ► ValueDateCurrencyCodeAmount_32A
Value Date Currency Code Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT450..::.SequenceClass..::.Tag32A ValueDateCurrencyCodeAmount_32A { get; }
Public ReadOnly Property ValueDateCurrencyCodeAmount_32A As MT450..::.SequenceClass..::.Tag32A
public:
property MT450..::.SequenceClass..::.Tag32A^ ValueDateCurrencyCodeAmount_32A {
    MT450..::.SequenceClass..::.Tag32A^ get ();
}


MT450.SequenceClass.Tag32A Class

MT450..::.SequenceClass..::.Tag32A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass ► MT450..::.SequenceClass..::.Tag32A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32A : SwiftTagWrapper
Public Class Tag32A _
    Inherits SwiftTagWrapper
public ref class Tag32A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT450..::.SequenceClass..::.Tag32A


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass..::.Tag32A ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass..::.Tag32A ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass..::.Tag32A ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT450..::.SequenceClass..::.Tag32A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT455 Class

MT455 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455
Cash Letter Credit Adjustment Advice
Declaration Syntax
C# Visual Basic Visual C++
public class MT455 : SwiftMessage
Public Class MT455 _
    Inherits SwiftMessage
public ref class MT455 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT455()()() |
 | MT455(SwiftMessage) |
 | AccountIdentification_25 | Account Identification
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DateOfCashLetter_30 | Date Of Cash Letter
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | ReasonForAdjustment_77A | Reason for Adjustment
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SenderOfCashLetter_52A | Sender Of Cash Letter
 | SenderOfCashLetter_52B | Sender Of Cash Letter
 | SenderOfCashLetter_52D | Sender Of Cash Letter
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag25_AccountIdentification | Account Identification
 | Tag30_DateOfCashLetter | Date Of Cash Letter
 | Tag32A_ValueDateAndOriginalAmount | Value Date and Original Amount
 | Tag33C_ValueDateAndAdjustmentAmount | Value Date and Adjustment Amount
 | Tag33D_ValueDateAndAdjustmentAmount | Value Date and Adjustment Amount
 | Tag52A_SenderOfCashLetter | Sender Of Cash Letter
 | Tag52B_SenderOfCashLetter | Sender Of Cash Letter
 | Tag52D_SenderOfCashLetter | Sender Of Cash Letter
 | Tag77A_ReasonForAdjustment | Reason for Adjustment
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
 | ValueDateAndAdjustmentAmount_33C | Value Date and Adjustment Amount
 | ValueDateAndAdjustmentAmount_33D | Value Date and Adjustment Amount
 | ValueDateAndOriginalAmount_32A | Value Date and Original Amount
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT455


MT455 Constructor

MT455 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► MT455()()()
Members
Icon | Member | Description
 | MT455()()() |
 | MT455(SwiftMessage) |


MT455 Constructor

MT455 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► MT455()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT455()
Public Sub New
public:
MT455()


MT455 Constructor (message)

MT455 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► MT455(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT455(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT455(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountIdentification_25 Property

AccountIdentification_25 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► AccountIdentification_25
Account Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag25 AccountIdentification_25 { get; }
Public ReadOnly Property AccountIdentification_25 As Tag25
public:
property Tag25^ AccountIdentification_25 {
    Tag25^ get ();
}


DateOfCashLetter_30 Property

DateOfCashLetter_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► DateOfCashLetter_30
Date Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 DateOfCashLetter_30 { get; }
Public ReadOnly Property DateOfCashLetter_30 As Tag30
public:
property Tag30^ DateOfCashLetter_30 {
    Tag30^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


ReasonForAdjustment_77A Property

ReasonForAdjustment_77A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► ReasonForAdjustment_77A
Reason for Adjustment
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A ReasonForAdjustment_77A { get; }
Public ReadOnly Property ReasonForAdjustment_77A As Tag77A
public:
property Tag77A^ ReasonForAdjustment_77A {
    Tag77A^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SenderOfCashLetter_52A Property

SenderOfCashLetter_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► SenderOfCashLetter_52A
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A SenderOfCashLetter_52A { get; }
Public ReadOnly Property SenderOfCashLetter_52A As Tag52A
public:
property Tag52A^ SenderOfCashLetter_52A {
    Tag52A^ get ();
}


SenderOfCashLetter_52B Property

SenderOfCashLetter_52B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► SenderOfCashLetter_52B
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52B SenderOfCashLetter_52B { get; }
Public ReadOnly Property SenderOfCashLetter_52B As Tag52B
public:
property Tag52B^ SenderOfCashLetter_52B {
    Tag52B^ get ();
}


SenderOfCashLetter_52D Property

SenderOfCashLetter_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► SenderOfCashLetter_52D
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D SenderOfCashLetter_52D { get; }
Public ReadOnly Property SenderOfCashLetter_52D As Tag52D
public:
property Tag52D^ SenderOfCashLetter_52D {
    Tag52D^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag25_AccountIdentification Property

Tag25_AccountIdentification Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► Tag25_AccountIdentification
Account Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag25 Tag25_AccountIdentification { get; }
Public ReadOnly Property Tag25_AccountIdentification As Tag25
public:
property Tag25^ Tag25_AccountIdentification {
    Tag25^ get ();
}


Tag30_DateOfCashLetter Property

Tag30_DateOfCashLetter Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► Tag30_DateOfCashLetter
Date Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_DateOfCashLetter { get; }
Public ReadOnly Property Tag30_DateOfCashLetter As Tag30
public:
property Tag30^ Tag30_DateOfCashLetter {
    Tag30^ get ();
}


Tag32A_ValueDateAndOriginalAmount Property

Tag32A_ValueDateAndOriginalAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► Tag32A_ValueDateAndOriginalAmount
Value Date and Original Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT455..::.Tag32A Tag32A_ValueDateAndOriginalAmount { get; }
Public ReadOnly Property Tag32A_ValueDateAndOriginalAmount As MT455..::.Tag32A
public:
property MT455..::.Tag32A^ Tag32A_ValueDateAndOriginalAmount {
    MT455..::.Tag32A^ get ();
}


Tag33C_ValueDateAndAdjustmentAmount Property

Tag33C_ValueDateAndAdjustmentAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► Tag33C_ValueDateAndAdjustmentAmount
Value Date and Adjustment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33C Tag33C_ValueDateAndAdjustmentAmount { get; }
Public ReadOnly Property Tag33C_ValueDateAndAdjustmentAmount As Tag33C
public:
property Tag33C^ Tag33C_ValueDateAndAdjustmentAmount {
    Tag33C^ get ();
}


Tag33D_ValueDateAndAdjustmentAmount Property

Tag33D_ValueDateAndAdjustmentAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► Tag33D_ValueDateAndAdjustmentAmount
Value Date and Adjustment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33D Tag33D_ValueDateAndAdjustmentAmount { get; }
Public ReadOnly Property Tag33D_ValueDateAndAdjustmentAmount As Tag33D
public:
property Tag33D^ Tag33D_ValueDateAndAdjustmentAmount {
    Tag33D^ get ();
}


Tag52A_SenderOfCashLetter Property

Tag52A_SenderOfCashLetter Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► Tag52A_SenderOfCashLetter
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_SenderOfCashLetter { get; }
Public ReadOnly Property Tag52A_SenderOfCashLetter As Tag52A
public:
property Tag52A^ Tag52A_SenderOfCashLetter {
    Tag52A^ get ();
}


Tag52B_SenderOfCashLetter Property

Tag52B_SenderOfCashLetter Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► Tag52B_SenderOfCashLetter
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52B Tag52B_SenderOfCashLetter { get; }
Public ReadOnly Property Tag52B_SenderOfCashLetter As Tag52B
public:
property Tag52B^ Tag52B_SenderOfCashLetter {
    Tag52B^ get ();
}


Tag52D_SenderOfCashLetter Property

Tag52D_SenderOfCashLetter Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► Tag52D_SenderOfCashLetter
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_SenderOfCashLetter { get; }
Public ReadOnly Property Tag52D_SenderOfCashLetter As Tag52D
public:
property Tag52D^ Tag52D_SenderOfCashLetter {
    Tag52D^ get ();
}


Tag77A_ReasonForAdjustment Property

Tag77A_ReasonForAdjustment Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► Tag77A_ReasonForAdjustment
Reason for Adjustment
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Tag77A_ReasonForAdjustment { get; }
Public ReadOnly Property Tag77A_ReasonForAdjustment As Tag77A
public:
property Tag77A^ Tag77A_ReasonForAdjustment {
    Tag77A^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


ValueDateAndAdjustmentAmount_33C Property

ValueDateAndAdjustmentAmount_33C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► ValueDateAndAdjustmentAmount_33C
Value Date and Adjustment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33C ValueDateAndAdjustmentAmount_33C { get; }
Public ReadOnly Property ValueDateAndAdjustmentAmount_33C As Tag33C
public:
property Tag33C^ ValueDateAndAdjustmentAmount_33C {
    Tag33C^ get ();
}


ValueDateAndAdjustmentAmount_33D Property

ValueDateAndAdjustmentAmount_33D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► ValueDateAndAdjustmentAmount_33D
Value Date and Adjustment Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag33D ValueDateAndAdjustmentAmount_33D { get; }
Public ReadOnly Property ValueDateAndAdjustmentAmount_33D As Tag33D
public:
property Tag33D^ ValueDateAndAdjustmentAmount_33D {
    Tag33D^ get ();
}


ValueDateAndOriginalAmount_32A Property

ValueDateAndOriginalAmount_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► ValueDateAndOriginalAmount_32A
Value Date and Original Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT455..::.Tag32A ValueDateAndOriginalAmount_32A { get; }
Public ReadOnly Property ValueDateAndOriginalAmount_32A As MT455..::.Tag32A
public:
property MT455..::.Tag32A^ ValueDateAndOriginalAmount_32A {
    MT455..::.Tag32A^ get ();
}


MT455.Tag32A Class

MT455..::.Tag32A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455 ► MT455..::.Tag32A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32A : SwiftTagWrapper
Public Class Tag32A _
    Inherits SwiftTagWrapper
public ref class Tag32A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT455..::.Tag32A


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455..::.Tag32A ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455..::.Tag32A ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455..::.Tag32A ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT455..::.Tag32A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT456 Class

MT456 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456
Advice of Dishonour
Declaration Syntax
C# Visual Basic Visual C++
public class MT456 : SwiftMessage
Public Class MT456 _
    Inherits SwiftMessage
public ref class MT456 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT456()()() |
 | MT456(SwiftMessage) |
 | AccountIdentification_25 | Account Identification
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequence()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequence(MT456..::.SequenceClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SenderOfCashLetter_52A | Sender Of Cash Letter
 | SenderOfCashLetter_52B | Sender Of Cash Letter
 | SenderOfCashLetter_52D | Sender Of Cash Letter
 | SenderToReceiverInformation_72 | Sender To Receiver Information
 | Sequence | Transaction Reference Number
 | Tag25_AccountIdentification | Account Identification
 | Tag52A_SenderOfCashLetter | Sender Of Cash Letter
 | Tag52B_SenderOfCashLetter | Sender Of Cash Letter
 | Tag52D_SenderOfCashLetter | Sender Of Cash Letter
 | Tag72_SenderToReceiverInformation | Sender To Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT456


MT456 Constructor

MT456 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► MT456()()()
Members
Icon | Member | Description
 | MT456()()() |
 | MT456(SwiftMessage) |


MT456 Constructor

MT456 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► MT456()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT456()
Public Sub New
public:
MT456()


MT456 Constructor (message)

MT456 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► MT456(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT456(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT456(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountIdentification_25 Property

AccountIdentification_25 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► AccountIdentification_25
Account Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag25 AccountIdentification_25 { get; }
Public ReadOnly Property AccountIdentification_25 As Tag25
public:
property Tag25^ AccountIdentification_25 {
    Tag25^ get ();
}


AddSequence Method

AddSequence Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► AddSequence()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT456..::.SequenceClass AddSequence()
Public Function AddSequence As MT456..::.SequenceClass
public:
MT456..::.SequenceClass^ AddSequence()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequence Method (sequence)

RemoveSequence Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► RemoveSequence(MT456..::.SequenceClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence(
    MT456..::.SequenceClass sequence
)
Public Sub RemoveSequence ( _
    sequence As MT456..::.SequenceClass _
)
public:
void RemoveSequence(
    MT456..::.SequenceClass^ sequence
)
Parameters
sequence (MT456..::.SequenceClass)


SenderOfCashLetter_52A Property

SenderOfCashLetter_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► SenderOfCashLetter_52A
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A SenderOfCashLetter_52A { get; }
Public ReadOnly Property SenderOfCashLetter_52A As Tag52A
public:
property Tag52A^ SenderOfCashLetter_52A {
    Tag52A^ get ();
}


SenderOfCashLetter_52B Property

SenderOfCashLetter_52B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► SenderOfCashLetter_52B
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52B SenderOfCashLetter_52B { get; }
Public ReadOnly Property SenderOfCashLetter_52B As Tag52B
public:
property Tag52B^ SenderOfCashLetter_52B {
    Tag52B^ get ();
}


SenderOfCashLetter_52D Property

SenderOfCashLetter_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► SenderOfCashLetter_52D
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D SenderOfCashLetter_52D { get; }
Public ReadOnly Property SenderOfCashLetter_52D As Tag52D
public:
property Tag52D^ SenderOfCashLetter_52D {
    Tag52D^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► SenderToReceiverInformation_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_72 {
    Tag72^ get ();
}


Sequence Property

Sequence Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► Sequence
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public MT456..::.SequenceClass[] Sequence { get; }
Public ReadOnly Property Sequence As MT456..::.SequenceClass()
public:
property array<MT456..::.SequenceClass^>^ Sequence {
    array<MT456..::.SequenceClass^>^ get ();
}


Tag25_AccountIdentification Property

Tag25_AccountIdentification Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► Tag25_AccountIdentification
Account Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag25 Tag25_AccountIdentification { get; }
Public ReadOnly Property Tag25_AccountIdentification As Tag25
public:
property Tag25^ Tag25_AccountIdentification {
    Tag25^ get ();
}


Tag52A_SenderOfCashLetter Property

Tag52A_SenderOfCashLetter Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► Tag52A_SenderOfCashLetter
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_SenderOfCashLetter { get; }
Public ReadOnly Property Tag52A_SenderOfCashLetter As Tag52A
public:
property Tag52A^ Tag52A_SenderOfCashLetter {
    Tag52A^ get ();
}


Tag52B_SenderOfCashLetter Property

Tag52B_SenderOfCashLetter Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► Tag52B_SenderOfCashLetter
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52B Tag52B_SenderOfCashLetter { get; }
Public ReadOnly Property Tag52B_SenderOfCashLetter As Tag52B
public:
property Tag52B^ Tag52B_SenderOfCashLetter {
    Tag52B^ get ();
}


Tag52D_SenderOfCashLetter Property

Tag52D_SenderOfCashLetter Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► Tag52D_SenderOfCashLetter
Sender Of Cash Letter
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_SenderOfCashLetter { get; }
Public ReadOnly Property Tag52D_SenderOfCashLetter As Tag52D
public:
property Tag52D^ Tag52D_SenderOfCashLetter {
    Tag52D^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► Tag72_SenderToReceiverInformation
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation {
    Tag72^ get ();
}


MT456.SequenceClass Class

MT456..::.SequenceClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456 ► MT456..::.SequenceClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceClass : SwiftTagSequence
Public Class SequenceClass _
    Inherits SwiftTagSequence
public ref class SequenceClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | DateAndFaceAmountOfFinancialDocument_32A | Date And Face Amount Of Financial Document
 | DateAndFaceAmountOfFinancialDocument_32B | Date And Face Amount Of Financial Document
 | DetailsOfDishonouredItem_77D | Details Of Dishonoured Item
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Fee_71B | Fee
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ReasonForDishonour_77A | Reason for Dishonour
 | RelatedReference_21 | Related Reference
 | SenderToReceiverInformation_72 | Sender To Receiver Information
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag32A_DateAndFaceAmountOfFinancialDocument | Date And Face Amount Of Financial Document
 | Tag32B_DateAndFaceAmountOfFinancialDocument | Date And Face Amount Of Financial Document
 | Tag33D_TotalAmountDebited | Total Amount Debited
 | Tag71B_Fee | Fee
 | Tag72_SenderToReceiverInformation | Sender To Receiver Information
 | Tag77A_ReasonForDishonour | Reason for Dishonour
 | Tag77D_DetailsOfDishonouredItem | Details Of Dishonoured Item
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TotalAmountDebited_33D | Total Amount Debited
 | TransactionReferenceNumber_20 | Transaction Reference Number
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT456..::.SequenceClass


DateAndFaceAmountOfFinancialDocument_32A Property

DateAndFaceAmountOfFinancialDocument_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► DateAndFaceAmountOfFinancialDocument_32A
Date And Face Amount Of Financial Document
Declaration Syntax
C# Visual Basic Visual C++
public MT456..::.SequenceClass..::.Tag32A DateAndFaceAmountOfFinancialDocument_32A { get; }
Public ReadOnly Property DateAndFaceAmountOfFinancialDocument_32A As MT456..::.SequenceClass..::.Tag32A
public:
property MT456..::.SequenceClass..::.Tag32A^ DateAndFaceAmountOfFinancialDocument_32A {
    MT456..::.SequenceClass..::.Tag32A^ get ();
}


DateAndFaceAmountOfFinancialDocument_32B Property

DateAndFaceAmountOfFinancialDocument_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► DateAndFaceAmountOfFinancialDocument_32B
Date And Face Amount Of Financial Document
Declaration Syntax
C# Visual Basic Visual C++
public MT456..::.SequenceClass..::.Tag32B DateAndFaceAmountOfFinancialDocument_32B { get; }
Public ReadOnly Property DateAndFaceAmountOfFinancialDocument_32B As MT456..::.SequenceClass..::.Tag32B
public:
property MT456..::.SequenceClass..::.Tag32B^ DateAndFaceAmountOfFinancialDocument_32B {
    MT456..::.SequenceClass..::.Tag32B^ get ();
}


DetailsOfDishonouredItem_77D Property

DetailsOfDishonouredItem_77D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► DetailsOfDishonouredItem_77D
Details Of Dishonoured Item
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D DetailsOfDishonouredItem_77D { get; }
Public ReadOnly Property DetailsOfDishonouredItem_77D As Tag77D
public:
property Tag77D^ DetailsOfDishonouredItem_77D {
    Tag77D^ get ();
}


Fee_71B Property

Fee_71B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► Fee_71B
Fee
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B Fee_71B { get; }
Public ReadOnly Property Fee_71B As Tag71B
public:
property Tag71B^ Fee_71B {
    Tag71B^ get ();
}


ReasonForDishonour_77A Property

ReasonForDishonour_77A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► ReasonForDishonour_77A
Reason for Dishonour
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A ReasonForDishonour_77A { get; }
Public ReadOnly Property ReasonForDishonour_77A As Tag77A
public:
property Tag77A^ ReasonForDishonour_77A {
    Tag77A^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► SenderToReceiverInformation_72
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_72 {
    Tag72^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag32A_DateAndFaceAmountOfFinancialDocument Property

Tag32A_DateAndFaceAmountOfFinancialDocument Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► Tag32A_DateAndFaceAmountOfFinancialDocument
Date And Face Amount Of Financial Document
Declaration Syntax
C# Visual Basic Visual C++
public MT456..::.SequenceClass..::.Tag32A Tag32A_DateAndFaceAmountOfFinancialDocument { get; }
Public ReadOnly Property Tag32A_DateAndFaceAmountOfFinancialDocument As MT456..::.SequenceClass..::.Tag32A
public:
property MT456..::.SequenceClass..::.Tag32A^ Tag32A_DateAndFaceAmountOfFinancialDocument {
    MT456..::.SequenceClass..::.Tag32A^ get ();
}


Tag32B_DateAndFaceAmountOfFinancialDocument Property

Tag32B_DateAndFaceAmountOfFinancialDocument Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► Tag32B_DateAndFaceAmountOfFinancialDocument
Date And Face Amount Of Financial Document
Declaration Syntax
C# Visual Basic Visual C++
public MT456..::.SequenceClass..::.Tag32B Tag32B_DateAndFaceAmountOfFinancialDocument { get; }
Public ReadOnly Property Tag32B_DateAndFaceAmountOfFinancialDocument As MT456..::.SequenceClass..::.Tag32B
public:
property MT456..::.SequenceClass..::.Tag32B^ Tag32B_DateAndFaceAmountOfFinancialDocument {
    MT456..::.SequenceClass..::.Tag32B^ get ();
}


Tag33D_TotalAmountDebited Property

Tag33D_TotalAmountDebited Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► Tag33D_TotalAmountDebited
Total Amount Debited
Declaration Syntax
C# Visual Basic Visual C++
public Tag33D Tag33D_TotalAmountDebited { get; }
Public ReadOnly Property Tag33D_TotalAmountDebited As Tag33D
public:
property Tag33D^ Tag33D_TotalAmountDebited {
    Tag33D^ get ();
}


Tag71B_Fee Property

Tag71B_Fee Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► Tag71B_Fee
Fee
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B Tag71B_Fee { get; }
Public ReadOnly Property Tag71B_Fee As Tag71B
public:
property Tag71B^ Tag71B_Fee {
    Tag71B^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► Tag72_SenderToReceiverInformation
Sender To Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation {
    Tag72^ get ();
}


Tag77A_ReasonForDishonour Property

Tag77A_ReasonForDishonour Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► Tag77A_ReasonForDishonour
Reason for Dishonour
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Tag77A_ReasonForDishonour { get; }
Public ReadOnly Property Tag77A_ReasonForDishonour As Tag77A
public:
property Tag77A^ Tag77A_ReasonForDishonour {
    Tag77A^ get ();
}


Tag77D_DetailsOfDishonouredItem Property

Tag77D_DetailsOfDishonouredItem Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► Tag77D_DetailsOfDishonouredItem
Details Of Dishonoured Item
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D Tag77D_DetailsOfDishonouredItem { get; }
Public ReadOnly Property Tag77D_DetailsOfDishonouredItem As Tag77D
public:
property Tag77D^ Tag77D_DetailsOfDishonouredItem {
    Tag77D^ get ();
}


TotalAmountDebited_33D Property

TotalAmountDebited_33D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► TotalAmountDebited_33D
Total Amount Debited
Declaration Syntax
C# Visual Basic Visual C++
public Tag33D TotalAmountDebited_33D { get; }
Public ReadOnly Property TotalAmountDebited_33D As Tag33D
public:
property Tag33D^ TotalAmountDebited_33D {
    Tag33D^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT456.SequenceClass.Tag32A Class

MT456..::.SequenceClass..::.Tag32A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► MT456..::.SequenceClass..::.Tag32A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32A : SwiftTagWrapper
Public Class Tag32A _
    Inherits SwiftTagWrapper
public ref class Tag32A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT456..::.SequenceClass..::.Tag32A


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass..::.Tag32A ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass..::.Tag32A ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass..::.Tag32A ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass..::.Tag32A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT456.SequenceClass.Tag32B Class

MT456..::.SequenceClass..::.Tag32B Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass ► MT456..::.SequenceClass..::.Tag32B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32B : SwiftTagWrapper
Public Class Tag32B _
    Inherits SwiftTagWrapper
public ref class Tag32B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT456..::.SequenceClass..::.Tag32B


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass..::.Tag32B ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass..::.Tag32B ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT456..::.SequenceClass..::.Tag32B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT490 Class

MT490 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490
Advice of Charges, Interest and Other Adjustments
Declaration Syntax
C# Visual Basic Visual C++
public class MT490 : SwiftMessage
Public Class MT490 _
    Inherits SwiftMessage
public ref class MT490 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT490()()() |
 | MT490(SwiftMessage) |
 | AccountIdentification_25 | Account Identification
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | DateCurrencyAmount_32C | Value Date, Currency Code, Amount
 | DateCurrencyAmount_32D | Value Date, Currency Code, Amount
 | DetailsOfCharges_71B | Details Of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | OrderingInstitution_52A | Ordering Institution
 | OrderingInstitution_52D | Ordering Institution
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SenderToReceiverInformation_72 | Sender to Receiver Information
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag25_AccountIdentification | Account Identification
 | Tag32C_DateCurrencyAmount | Value Date, Currency Code, Amount
 | Tag32D_DateCurrencyAmount | Value Date, Currency Code, Amount
 | Tag52A_OrderingInstitution | Ordering Institution
 | Tag52D_OrderingInstitution | Ordering Institution
 | Tag71B_DetailsOfCharges | Details Of Charges
 | Tag72_SenderToReceiverInformation | Sender to Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT490


MT490 Constructor

MT490 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► MT490()()()
Members
Icon | Member | Description
 | MT490()()() |
 | MT490(SwiftMessage) |


MT490 Constructor

MT490 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► MT490()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT490()
Public Sub New
public:
MT490()


MT490 Constructor (message)

MT490 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► MT490(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT490(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT490(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountIdentification_25 Property

AccountIdentification_25 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► AccountIdentification_25
Account Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT490..::.Tag25 AccountIdentification_25 { get; }
Public ReadOnly Property AccountIdentification_25 As MT490..::.Tag25
public:
property MT490..::.Tag25^ AccountIdentification_25 {
    MT490..::.Tag25^ get ();
}


DateCurrencyAmount_32C Property

DateCurrencyAmount_32C Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► DateCurrencyAmount_32C
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT490..::.Tag32C DateCurrencyAmount_32C { get; }
Public ReadOnly Property DateCurrencyAmount_32C As MT490..::.Tag32C
public:
property MT490..::.Tag32C^ DateCurrencyAmount_32C {
    MT490..::.Tag32C^ get ();
}


DateCurrencyAmount_32D Property

DateCurrencyAmount_32D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► DateCurrencyAmount_32D
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT490..::.Tag32D DateCurrencyAmount_32D { get; }
Public ReadOnly Property DateCurrencyAmount_32D As MT490..::.Tag32D
public:
property MT490..::.Tag32D^ DateCurrencyAmount_32D {
    MT490..::.Tag32D^ get ();
}


DetailsOfCharges_71B Property

DetailsOfCharges_71B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► DetailsOfCharges_71B
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B DetailsOfCharges_71B { get; }
Public ReadOnly Property DetailsOfCharges_71B As Tag71B
public:
property Tag71B^ DetailsOfCharges_71B {
    Tag71B^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


OrderingInstitution_52A Property

OrderingInstitution_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► OrderingInstitution_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_52A { get; }
Public ReadOnly Property OrderingInstitution_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_52A {
    Tag52A^ get ();
}


OrderingInstitution_52D Property

OrderingInstitution_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► OrderingInstitution_52D
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D OrderingInstitution_52D { get; }
Public ReadOnly Property OrderingInstitution_52D As Tag52D
public:
property Tag52D^ OrderingInstitution_52D {
    Tag52D^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► SenderToReceiverInformation_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_72 {
    Tag72^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag25_AccountIdentification Property

Tag25_AccountIdentification Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► Tag25_AccountIdentification
Account Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT490..::.Tag25 Tag25_AccountIdentification { get; }
Public ReadOnly Property Tag25_AccountIdentification As MT490..::.Tag25
public:
property MT490..::.Tag25^ Tag25_AccountIdentification {
    MT490..::.Tag25^ get ();
}


Tag32C_DateCurrencyAmount Property

Tag32C_DateCurrencyAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► Tag32C_DateCurrencyAmount
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT490..::.Tag32C Tag32C_DateCurrencyAmount { get; }
Public ReadOnly Property Tag32C_DateCurrencyAmount As MT490..::.Tag32C
public:
property MT490..::.Tag32C^ Tag32C_DateCurrencyAmount {
    MT490..::.Tag32C^ get ();
}


Tag32D_DateCurrencyAmount Property

Tag32D_DateCurrencyAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► Tag32D_DateCurrencyAmount
Value Date, Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT490..::.Tag32D Tag32D_DateCurrencyAmount { get; }
Public ReadOnly Property Tag32D_DateCurrencyAmount As MT490..::.Tag32D
public:
property MT490..::.Tag32D^ Tag32D_DateCurrencyAmount {
    MT490..::.Tag32D^ get ();
}


Tag52A_OrderingInstitution Property

Tag52A_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► Tag52A_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution { get; }
Public ReadOnly Property Tag52A_OrderingInstitution As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution {
    Tag52A^ get ();
}


Tag52D_OrderingInstitution Property

Tag52D_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► Tag52D_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_OrderingInstitution { get; }
Public ReadOnly Property Tag52D_OrderingInstitution As Tag52D
public:
property Tag52D^ Tag52D_OrderingInstitution {
    Tag52D^ get ();
}


Tag71B_DetailsOfCharges Property

Tag71B_DetailsOfCharges Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► Tag71B_DetailsOfCharges
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B Tag71B_DetailsOfCharges { get; }
Public ReadOnly Property Tag71B_DetailsOfCharges As Tag71B
public:
property Tag71B^ Tag71B_DetailsOfCharges {
    Tag71B^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► Tag72_SenderToReceiverInformation
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation {
    Tag72^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT490.Tag25 Class

MT490..::.Tag25 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► MT490..::.Tag25
Declaration Syntax
C# Visual Basic Visual C++
public class Tag25 : SwiftTagWrapper
Public Class Tag25 _
    Inherits SwiftTagWrapper
public ref class Tag25 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT490..::.Tag25


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490..::.Tag25 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT490.Tag32C Class

MT490..::.Tag32C Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► MT490..::.Tag32C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32C : SwiftTagWrapper
Public Class Tag32C _
    Inherits SwiftTagWrapper
public ref class Tag32C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT490..::.Tag32C


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490..::.Tag32C ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490..::.Tag32C ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490..::.Tag32C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT490.Tag32D Class

MT490..::.Tag32D Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490 ► MT490..::.Tag32D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32D : SwiftTagWrapper
Public Class Tag32D _
    Inherits SwiftTagWrapper
public ref class Tag32D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT490..::.Tag32D


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490..::.Tag32D ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490..::.Tag32D ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT490..::.Tag32D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT491 Class

MT491 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491
Request for Payment of Charges, Interest and Other Expenses
Declaration Syntax
C# Visual Basic Visual C++
public class MT491 : SwiftMessage
Public Class MT491 _
    Inherits SwiftMessage
public ref class MT491 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT491()()() |
 | MT491(SwiftMessage) |
 | AccountWithInstitution_57A | Account With Institution
 | AccountWithInstitution_57B | Account With Institution
 | AccountWithInstitution_57D | Account With Institution
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CurrencyCodeAmount_32B | Currency Code, Amount
 | DetailsOfCharges_71B | Details Of Charges
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | OrderingInstitution_52A | Ordering Institution
 | OrderingInstitution_52D | Ordering Institution
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SenderToReceiverInformation_72 | Sender to Receiver Information
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag32B_CurrencyCodeAmount | Currency Code, Amount
 | Tag52A_OrderingInstitution | Ordering Institution
 | Tag52D_OrderingInstitution | Ordering Institution
 | Tag57A_AccountWithInstitution | Account With Institution
 | Tag57B_AccountWithInstitution | Account With Institution
 | Tag57D_AccountWithInstitution | Account With Institution
 | Tag71B_DetailsOfCharges | Details Of Charges
 | Tag72_SenderToReceiverInformation | Sender to Receiver Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT491


MT491 Constructor

MT491 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► MT491()()()
Members
Icon | Member | Description
 | MT491()()() |
 | MT491(SwiftMessage) |


MT491 Constructor

MT491 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► MT491()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT491()
Public Sub New
public:
MT491()


MT491 Constructor (message)

MT491 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► MT491(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT491(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT491(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AccountWithInstitution_57A Property

AccountWithInstitution_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► AccountWithInstitution_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_57A { get; }
Public ReadOnly Property AccountWithInstitution_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_57A {
    Tag57A^ get ();
}


AccountWithInstitution_57B Property

AccountWithInstitution_57B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► AccountWithInstitution_57B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B AccountWithInstitution_57B { get; }
Public ReadOnly Property AccountWithInstitution_57B As Tag57B
public:
property Tag57B^ AccountWithInstitution_57B {
    Tag57B^ get ();
}


AccountWithInstitution_57D Property

AccountWithInstitution_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► AccountWithInstitution_57D
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithInstitution_57D { get; }
Public ReadOnly Property AccountWithInstitution_57D As Tag57D
public:
property Tag57D^ AccountWithInstitution_57D {
    Tag57D^ get ();
}


CurrencyCodeAmount_32B Property

CurrencyCodeAmount_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► CurrencyCodeAmount_32B
Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CurrencyCodeAmount_32B { get; }
Public ReadOnly Property CurrencyCodeAmount_32B As Tag32B
public:
property Tag32B^ CurrencyCodeAmount_32B {
    Tag32B^ get ();
}


DetailsOfCharges_71B Property

DetailsOfCharges_71B Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► DetailsOfCharges_71B
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B DetailsOfCharges_71B { get; }
Public ReadOnly Property DetailsOfCharges_71B As Tag71B
public:
property Tag71B^ DetailsOfCharges_71B {
    Tag71B^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


OrderingInstitution_52A Property

OrderingInstitution_52A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► OrderingInstitution_52A
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A OrderingInstitution_52A { get; }
Public ReadOnly Property OrderingInstitution_52A As Tag52A
public:
property Tag52A^ OrderingInstitution_52A {
    Tag52A^ get ();
}


OrderingInstitution_52D Property

OrderingInstitution_52D Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► OrderingInstitution_52D
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D OrderingInstitution_52D { get; }
Public ReadOnly Property OrderingInstitution_52D As Tag52D
public:
property Tag52D^ OrderingInstitution_52D {
    Tag52D^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


SenderToReceiverInformation_72 Property

SenderToReceiverInformation_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► SenderToReceiverInformation_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_72 {
    Tag72^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag32B_CurrencyCodeAmount Property

Tag32B_CurrencyCodeAmount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► Tag32B_CurrencyCodeAmount
Currency Code, Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CurrencyCodeAmount { get; }
Public ReadOnly Property Tag32B_CurrencyCodeAmount As Tag32B
public:
property Tag32B^ Tag32B_CurrencyCodeAmount {
    Tag32B^ get ();
}


Tag52A_OrderingInstitution Property

Tag52A_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► Tag52A_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52A Tag52A_OrderingInstitution { get; }
Public ReadOnly Property Tag52A_OrderingInstitution As Tag52A
public:
property Tag52A^ Tag52A_OrderingInstitution {
    Tag52A^ get ();
}


Tag52D_OrderingInstitution Property

Tag52D_OrderingInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► Tag52D_OrderingInstitution
Ordering Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag52D Tag52D_OrderingInstitution { get; }
Public ReadOnly Property Tag52D_OrderingInstitution As Tag52D
public:
property Tag52D^ Tag52D_OrderingInstitution {
    Tag52D^ get ();
}


Tag57A_AccountWithInstitution Property

Tag57A_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► Tag57A_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution {
    Tag57A^ get ();
}


Tag57B_AccountWithInstitution Property

Tag57B_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► Tag57B_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B Tag57B_AccountWithInstitution { get; }
Public ReadOnly Property Tag57B_AccountWithInstitution As Tag57B
public:
property Tag57B^ Tag57B_AccountWithInstitution {
    Tag57B^ get ();
}


Tag57D_AccountWithInstitution Property

Tag57D_AccountWithInstitution Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► Tag57D_AccountWithInstitution
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithInstitution { get; }
Public ReadOnly Property Tag57D_AccountWithInstitution As Tag57D
public:
property Tag57D^ Tag57D_AccountWithInstitution {
    Tag57D^ get ();
}


Tag71B_DetailsOfCharges Property

Tag71B_DetailsOfCharges Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► Tag71B_DetailsOfCharges
Details Of Charges
Declaration Syntax
C# Visual Basic Visual C++
public Tag71B Tag71B_DetailsOfCharges { get; }
Public ReadOnly Property Tag71B_DetailsOfCharges As Tag71B
public:
property Tag71B^ Tag71B_DetailsOfCharges {
    Tag71B^ get ();
}


Tag72_SenderToReceiverInformation Property

Tag72_SenderToReceiverInformation Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► Tag72_SenderToReceiverInformation
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation {
    Tag72^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT491 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT492 Class

MT492 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT492
Request for Cancellation
Declaration Syntax
C# Visual Basic Visual C++
public class MT492 : SwiftMessage
Public Class MT492 _
    Inherits SwiftMessage
public ref class MT492 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT492()()() |
 | MT492(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CopyOfMandatoryFields |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MTAndDateOfTheOriginalMessage_11S | MT and Date of the Original Message
 | Narrative_79 | Narrative Description Of The Original Message
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag11S_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag79_Narrative | Narrative Description Of The Original Message
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT492


MT492 Constructor

MT492 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT492 ► MT492()()()
Members
Icon | Member | Description
 | MT492()()() |
 | MT492(SwiftMessage) |


MT492 Constructor

MT492 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT492 ► MT492()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT492()
Public Sub New
public:
MT492()


MT492 Constructor (message)

MT492 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT492 ► MT492(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT492(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT492(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


CopyOfMandatoryFields Property

CopyOfMandatoryFields Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT492 ► CopyOfMandatoryFields
Declaration Syntax
C# Visual Basic Visual C++
public TagCopyOfMandatoryFields CopyOfMandatoryFields { get; }
Public ReadOnly Property CopyOfMandatoryFields As TagCopyOfMandatoryFields
public:
property TagCopyOfMandatoryFields^ CopyOfMandatoryFields {
    TagCopyOfMandatoryFields^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT492 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MTAndDateOfTheOriginalMessage_11S Property

MTAndDateOfTheOriginalMessage_11S Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT492 ► MTAndDateOfTheOriginalMessage_11S
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S MTAndDateOfTheOriginalMessage_11S { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11S As Tag11S
public:
property Tag11S^ MTAndDateOfTheOriginalMessage_11S {
    Tag11S^ get ();
}


Narrative_79 Property

Narrative_79 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT492 ► Narrative_79
Narrative Description Of The Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Narrative_79 { get; }
Public ReadOnly Property Narrative_79 As Tag79
public:
property Tag79^ Narrative_79 {
    Tag79^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT492 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


Tag11S_MTAndDateOfTheOriginalMessage Property

Tag11S_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT492 ► Tag11S_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S Tag11S_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11S_MTAndDateOfTheOriginalMessage As Tag11S
public:
property Tag11S^ Tag11S_MTAndDateOfTheOriginalMessage {
    Tag11S^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT492 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT492 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag79_Narrative Property

Tag79_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT492 ► Tag79_Narrative
Narrative Description Of The Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Tag79_Narrative { get; }
Public ReadOnly Property Tag79_Narrative As Tag79
public:
property Tag79^ Tag79_Narrative {
    Tag79^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT492 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT495 Class

MT495 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495
Queries
Declaration Syntax
C# Visual Basic Visual C++
public class MT495 : SwiftMessage
Public Class MT495 _
    Inherits SwiftMessage
public ref class MT495 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT495()()() |
 | MT495(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CopyOfMandatoryFields |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MTAndDateOfTheOriginalMessage_11R | MT and Date of the Original Message
 | MTAndDateOfTheOriginalMessage_11S | MT and Date of the Original Message
 | Narrative_77A | Narrative
 | Narrative_79 | Narrative Description of the Message to Which the Query Relates
 | Queries_75 | Queries
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag11R_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag11S_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag75_Queries | Queries
 | Tag77A_Narrative | Narrative
 | Tag79_Narrative | Narrative Description of the Message to Which the Query Relates
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT495


MT495 Constructor

MT495 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► MT495()()()
Members
Icon | Member | Description
 | MT495()()() |
 | MT495(SwiftMessage) |


MT495 Constructor

MT495 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► MT495()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT495()
Public Sub New
public:
MT495()


MT495 Constructor (message)

MT495 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► MT495(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT495(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT495(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


CopyOfMandatoryFields Property

CopyOfMandatoryFields Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► CopyOfMandatoryFields
Declaration Syntax
C# Visual Basic Visual C++
public TagCopyOfMandatoryFields CopyOfMandatoryFields { get; }
Public ReadOnly Property CopyOfMandatoryFields As TagCopyOfMandatoryFields
public:
property TagCopyOfMandatoryFields^ CopyOfMandatoryFields {
    TagCopyOfMandatoryFields^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MTAndDateOfTheOriginalMessage_11R Property

MTAndDateOfTheOriginalMessage_11R Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► MTAndDateOfTheOriginalMessage_11R
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11R MTAndDateOfTheOriginalMessage_11R { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11R As Tag11R
public:
property Tag11R^ MTAndDateOfTheOriginalMessage_11R {
    Tag11R^ get ();
}


MTAndDateOfTheOriginalMessage_11S Property

MTAndDateOfTheOriginalMessage_11S Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► MTAndDateOfTheOriginalMessage_11S
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S MTAndDateOfTheOriginalMessage_11S { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11S As Tag11S
public:
property Tag11S^ MTAndDateOfTheOriginalMessage_11S {
    Tag11S^ get ();
}


Narrative_77A Property

Narrative_77A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► Narrative_77A
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Narrative_77A { get; }
Public ReadOnly Property Narrative_77A As Tag77A
public:
property Tag77A^ Narrative_77A {
    Tag77A^ get ();
}


Narrative_79 Property

Narrative_79 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► Narrative_79
Narrative Description of the Message to Which the Query Relates
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Narrative_79 { get; }
Public ReadOnly Property Narrative_79 As Tag79
public:
property Tag79^ Narrative_79 {
    Tag79^ get ();
}


Queries_75 Property

Queries_75 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► Queries_75
Queries
Declaration Syntax
C# Visual Basic Visual C++
public Tag75 Queries_75 { get; }
Public ReadOnly Property Queries_75 As Tag75
public:
property Tag75^ Queries_75 {
    Tag75^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


Tag11R_MTAndDateOfTheOriginalMessage Property

Tag11R_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► Tag11R_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11R Tag11R_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11R_MTAndDateOfTheOriginalMessage As Tag11R
public:
property Tag11R^ Tag11R_MTAndDateOfTheOriginalMessage {
    Tag11R^ get ();
}


Tag11S_MTAndDateOfTheOriginalMessage Property

Tag11S_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► Tag11S_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S Tag11S_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11S_MTAndDateOfTheOriginalMessage As Tag11S
public:
property Tag11S^ Tag11S_MTAndDateOfTheOriginalMessage {
    Tag11S^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag75_Queries Property

Tag75_Queries Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► Tag75_Queries
Queries
Declaration Syntax
C# Visual Basic Visual C++
public Tag75 Tag75_Queries { get; }
Public ReadOnly Property Tag75_Queries As Tag75
public:
property Tag75^ Tag75_Queries {
    Tag75^ get ();
}


Tag77A_Narrative Property

Tag77A_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► Tag77A_Narrative
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Tag77A_Narrative { get; }
Public ReadOnly Property Tag77A_Narrative As Tag77A
public:
property Tag77A^ Tag77A_Narrative {
    Tag77A^ get ();
}


Tag79_Narrative Property

Tag79_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► Tag79_Narrative
Narrative Description of the Message to Which the Query Relates
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Tag79_Narrative { get; }
Public ReadOnly Property Tag79_Narrative As Tag79
public:
property Tag79^ Tag79_Narrative {
    Tag79^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT495 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT496 Class

MT496 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496
Answers
Declaration Syntax
C# Visual Basic Visual C++
public class MT496 : SwiftMessage
Public Class MT496 _
    Inherits SwiftMessage
public ref class MT496 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT496()()() |
 | MT496(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Answers_76 | Answers
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | CopyOfMandatoryFields |
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | MTAndDateOfTheOriginalMessage_11R | MT and Date of the Original Message
 | MTAndDateOfTheOriginalMessage_11S | MT and Date of the Original Message
 | Narrative_77A | Narrative
 | Narrative_79 | Narrative Description of the Original Message to Which the Answer Relates
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag11R_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag11S_MTAndDateOfTheOriginalMessage | MT and Date of the Original Message
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag76_Answers | Answers
 | Tag77A_Narrative | Narrative
 | Tag79_Narrative | Narrative Description of the Original Message to Which the Answer Relates
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT496


MT496 Constructor

MT496 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► MT496()()()
Members
Icon | Member | Description
 | MT496()()() |
 | MT496(SwiftMessage) |


MT496 Constructor

MT496 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► MT496()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT496()
Public Sub New
public:
MT496()


MT496 Constructor (message)

MT496 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► MT496(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT496(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT496(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


Answers_76 Property

Answers_76 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► Answers_76
Answers
Declaration Syntax
C# Visual Basic Visual C++
public Tag76 Answers_76 { get; }
Public ReadOnly Property Answers_76 As Tag76
public:
property Tag76^ Answers_76 {
    Tag76^ get ();
}


CopyOfMandatoryFields Property

CopyOfMandatoryFields Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► CopyOfMandatoryFields
Declaration Syntax
C# Visual Basic Visual C++
public TagCopyOfMandatoryFields CopyOfMandatoryFields { get; }
Public ReadOnly Property CopyOfMandatoryFields As TagCopyOfMandatoryFields
public:
property TagCopyOfMandatoryFields^ CopyOfMandatoryFields {
    TagCopyOfMandatoryFields^ get ();
}


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


MTAndDateOfTheOriginalMessage_11R Property

MTAndDateOfTheOriginalMessage_11R Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► MTAndDateOfTheOriginalMessage_11R
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11R MTAndDateOfTheOriginalMessage_11R { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11R As Tag11R
public:
property Tag11R^ MTAndDateOfTheOriginalMessage_11R {
    Tag11R^ get ();
}


MTAndDateOfTheOriginalMessage_11S Property

MTAndDateOfTheOriginalMessage_11S Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► MTAndDateOfTheOriginalMessage_11S
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S MTAndDateOfTheOriginalMessage_11S { get; }
Public ReadOnly Property MTAndDateOfTheOriginalMessage_11S As Tag11S
public:
property Tag11S^ MTAndDateOfTheOriginalMessage_11S {
    Tag11S^ get ();
}


Narrative_77A Property

Narrative_77A Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► Narrative_77A
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Narrative_77A { get; }
Public ReadOnly Property Narrative_77A As Tag77A
public:
property Tag77A^ Narrative_77A {
    Tag77A^ get ();
}


Narrative_79 Property

Narrative_79 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► Narrative_79
Narrative Description of the Original Message to Which the Answer Relates
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Narrative_79 { get; }
Public ReadOnly Property Narrative_79 As Tag79
public:
property Tag79^ Narrative_79 {
    Tag79^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


Tag11R_MTAndDateOfTheOriginalMessage Property

Tag11R_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► Tag11R_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11R Tag11R_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11R_MTAndDateOfTheOriginalMessage As Tag11R
public:
property Tag11R^ Tag11R_MTAndDateOfTheOriginalMessage {
    Tag11R^ get ();
}


Tag11S_MTAndDateOfTheOriginalMessage Property

Tag11S_MTAndDateOfTheOriginalMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► Tag11S_MTAndDateOfTheOriginalMessage
MT and Date of the Original Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag11S Tag11S_MTAndDateOfTheOriginalMessage { get; }
Public ReadOnly Property Tag11S_MTAndDateOfTheOriginalMessage As Tag11S
public:
property Tag11S^ Tag11S_MTAndDateOfTheOriginalMessage {
    Tag11S^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag76_Answers Property

Tag76_Answers Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► Tag76_Answers
Answers
Declaration Syntax
C# Visual Basic Visual C++
public Tag76 Tag76_Answers { get; }
Public ReadOnly Property Tag76_Answers As Tag76
public:
property Tag76^ Tag76_Answers {
    Tag76^ get ();
}


Tag77A_Narrative Property

Tag77A_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► Tag77A_Narrative
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag77A Tag77A_Narrative { get; }
Public ReadOnly Property Tag77A_Narrative As Tag77A
public:
property Tag77A^ Tag77A_Narrative {
    Tag77A^ get ();
}


Tag79_Narrative Property

Tag79_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► Tag79_Narrative
Narrative Description of the Original Message to Which the Answer Relates
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Tag79_Narrative { get; }
Public ReadOnly Property Tag79_Narrative As Tag79
public:
property Tag79^ Tag79_Narrative {
    Tag79^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT496 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT498 Class

MT498 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT498
Proprietary Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT498 : SwiftMessage
Public Class MT498 _
    Inherits SwiftMessage
public ref class MT498 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT498()()() |
 | MT498(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | ProprietaryMessage_77E | Proprietary Message
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SubMessageType_12 | Sub-Message Type
 | Tag12_SubMessageType | Sub-Message Type
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag77E_ProprietaryMessage | Proprietary Message
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT498


MT498 Constructor

MT498 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT498 ► MT498()()()
Members
Icon | Member | Description
 | MT498()()() |
 | MT498(SwiftMessage) |


MT498 Constructor

MT498 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT498 ► MT498()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT498()
Public Sub New
public:
MT498()


MT498 Constructor (message)

MT498 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT498 ► MT498(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT498(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT498(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT498 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


ProprietaryMessage_77E Property

ProprietaryMessage_77E Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT498 ► ProprietaryMessage_77E
Proprietary Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag77E ProprietaryMessage_77E { get; }
Public ReadOnly Property ProprietaryMessage_77E As Tag77E
public:
property Tag77E^ ProprietaryMessage_77E {
    Tag77E^ get ();
}


SubMessageType_12 Property

SubMessageType_12 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT498 ► SubMessageType_12
Sub-Message Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag12 SubMessageType_12 { get; }
Public ReadOnly Property SubMessageType_12 As Tag12
public:
property Tag12^ SubMessageType_12 {
    Tag12^ get ();
}


Tag12_SubMessageType Property

Tag12_SubMessageType Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT498 ► Tag12_SubMessageType
Sub-Message Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag12 Tag12_SubMessageType { get; }
Public ReadOnly Property Tag12_SubMessageType As Tag12
public:
property Tag12^ Tag12_SubMessageType {
    Tag12^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT498 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag77E_ProprietaryMessage Property

Tag77E_ProprietaryMessage Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT498 ► Tag77E_ProprietaryMessage
Proprietary Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag77E Tag77E_ProprietaryMessage { get; }
Public ReadOnly Property Tag77E_ProprietaryMessage As Tag77E
public:
property Tag77E^ Tag77E_ProprietaryMessage {
    Tag77E^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT498 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


MT499 Class

MT499 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT499
Free Format Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT499 : SwiftMessage
Public Class MT499 _
    Inherits SwiftMessage
public ref class MT499 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT499()()() |
 | MT499(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | Narrative_79 | Narrative
 | RelatedReference_21 | Related Reference
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | Tag20_TransactionReferenceNumber | Transaction Reference Number
 | Tag21_RelatedReference | Related Reference
 | Tag79_Narrative | Narrative
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | TransactionReferenceNumber_20 | Transaction Reference Number
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT499


MT499 Constructor

MT499 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT499 ► MT499()()()
Members
Icon | Member | Description
 | MT499()()() |
 | MT499(SwiftMessage) |


MT499 Constructor

MT499 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT499 ► MT499()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT499()
Public Sub New
public:
MT499()


MT499 Constructor (message)

MT499 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT499 ► MT499(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT499(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT499(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT499 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


Narrative_79 Property

Narrative_79 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT499 ► Narrative_79
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Narrative_79 { get; }
Public ReadOnly Property Narrative_79 As Tag79
public:
property Tag79^ Narrative_79 {
    Tag79^ get ();
}


RelatedReference_21 Property

RelatedReference_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT499 ► RelatedReference_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_21 { get; }
Public ReadOnly Property RelatedReference_21 As Tag21
public:
property Tag21^ RelatedReference_21 {
    Tag21^ get ();
}


Tag20_TransactionReferenceNumber Property

Tag20_TransactionReferenceNumber Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT499 ► Tag20_TransactionReferenceNumber
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber {
    Tag20^ get ();
}


Tag21_RelatedReference Property

Tag21_RelatedReference Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT499 ► Tag21_RelatedReference
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference { get; }
Public ReadOnly Property Tag21_RelatedReference As Tag21
public:
property Tag21^ Tag21_RelatedReference {
    Tag21^ get ();
}


Tag79_Narrative Property

Tag79_Narrative Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT499 ► Tag79_Narrative
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag79 Tag79_Narrative { get; }
Public ReadOnly Property Tag79_Narrative As Tag79
public:
property Tag79^ Tag79_Narrative {
    Tag79^ get ();
}


TransactionReferenceNumber_20 Property

TransactionReferenceNumber_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► MT499 ► TransactionReferenceNumber_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_20 {
    Tag20^ get ();
}


Tag11R Class

Tag11R Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag11R
Declaration Syntax
C# Visual Basic Visual C++
public class Tag11R : SwiftTagWrapper
Public Class Tag11R _
    Inherits SwiftTagWrapper
public ref class Tag11R : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag11R


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag11R ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag11S Class

Tag11S Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag11S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag11S : SwiftTagWrapper
Public Class Tag11S _
    Inherits SwiftTagWrapper
public ref class Tag11S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag11S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag11S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag12 Class

Tag12 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag12
Declaration Syntax
C# Visual Basic Visual C++
public class Tag12 : SwiftTagWrapper
Public Class Tag12 _
    Inherits SwiftTagWrapper
public ref class Tag12 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag12


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag12 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag17A Class

Tag17A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag17A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag17A : SwiftTagWrapper
Public Class Tag17A _
    Inherits SwiftTagWrapper
public ref class Tag17A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag17A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag17A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag17F Class

Tag17F Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag17F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag17F : SwiftTagWrapper
Public Class Tag17F _
    Inherits SwiftTagWrapper
public ref class Tag17F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag17F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag17F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag19 Class

Tag19 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag19
Declaration Syntax
C# Visual Basic Visual C++
public class Tag19 : SwiftTagWrapper
Public Class Tag19 _
    Inherits SwiftTagWrapper
public ref class Tag19 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag19


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag19 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag20 Class

Tag20 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag20
Declaration Syntax
C# Visual Basic Visual C++
public class Tag20 : SwiftTagWrapper
Public Class Tag20 _
    Inherits SwiftTagWrapper
public ref class Tag20 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag20


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag20 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21 Class

Tag21 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag21
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21 : SwiftTagWrapper
Public Class Tag21 _
    Inherits SwiftTagWrapper
public ref class Tag21 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag21 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21A Class

Tag21A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag21A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21A : SwiftTagWrapper
Public Class Tag21A _
    Inherits SwiftTagWrapper
public ref class Tag21A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag21A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21C Class

Tag21C Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag21C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21C : SwiftTagWrapper
Public Class Tag21C _
    Inherits SwiftTagWrapper
public ref class Tag21C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag21C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21D Class

Tag21D Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag21D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21D : SwiftTagWrapper
Public Class Tag21D _
    Inherits SwiftTagWrapper
public ref class Tag21D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag21D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag21E Class

Tag21E Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag21E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag21E : SwiftTagWrapper
Public Class Tag21E _
    Inherits SwiftTagWrapper
public ref class Tag21E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag21E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag21E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag22D Class

Tag22D Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag22D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22D : SwiftTagWrapper
Public Class Tag22D _
    Inherits SwiftTagWrapper
public ref class Tag22D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag22D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag22D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag22E Class

Tag22E Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag22E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22E : SwiftTagWrapper
Public Class Tag22E _
    Inherits SwiftTagWrapper
public ref class Tag22E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag22E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag22E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag23C Class

Tag23C Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag23C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23C : SwiftTagWrapper
Public Class Tag23C _
    Inherits SwiftTagWrapper
public ref class Tag23C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag23C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag23C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag23E Class

Tag23E Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag23E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23E : SwiftTagWrapper
Public Class Tag23E _
    Inherits SwiftTagWrapper
public ref class Tag23E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag23E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag23E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag23F Class

Tag23F Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag23F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23F : SwiftTagWrapper
Public Class Tag23F _
    Inherits SwiftTagWrapper
public ref class Tag23F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag23F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag23F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag25 Class

Tag25 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag25
Declaration Syntax
C# Visual Basic Visual C++
public class Tag25 : SwiftTagWrapper
Public Class Tag25 _
    Inherits SwiftTagWrapper
public ref class Tag25 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag25


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag25 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag26T Class

Tag26T Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag26T
Declaration Syntax
C# Visual Basic Visual C++
public class Tag26T : SwiftTagWrapper
Public Class Tag26T _
    Inherits SwiftTagWrapper
public ref class Tag26T : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag26T


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag26T ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag29C Class

Tag29C Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag29C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag29C : SwiftTagWrapper
Public Class Tag29C _
    Inherits SwiftTagWrapper
public ref class Tag29C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag29C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag29C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag30 Class

Tag30 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag30
Declaration Syntax
C# Visual Basic Visual C++
public class Tag30 : SwiftTagWrapper
Public Class Tag30 _
    Inherits SwiftTagWrapper
public ref class Tag30 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag30


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag30 ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag30 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32A Class

Tag32A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag32A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32A : SwiftTagWrapper
Public Class Tag32A _
    Inherits SwiftTagWrapper
public ref class Tag32A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32A


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag32A ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag32A ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag32A ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag32A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32B Class

Tag32B Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag32B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32B : SwiftTagWrapper
Public Class Tag32B _
    Inherits SwiftTagWrapper
public ref class Tag32B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32B


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag32B ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag32B ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag32B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32G Class

Tag32G Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag32G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32G : SwiftTagWrapper
Public Class Tag32G _
    Inherits SwiftTagWrapper
public ref class Tag32G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32G


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag32G ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag32G ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag32G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag32K Class

Tag32K Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag32K
Declaration Syntax
C# Visual Basic Visual C++
public class Tag32K : SwiftTagWrapper
Public Class Tag32K _
    Inherits SwiftTagWrapper
public ref class Tag32K : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag32K


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag32K ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag32K ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag32K ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag33C Class

Tag33C Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag33C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag33C : SwiftTagWrapper
Public Class Tag33C _
    Inherits SwiftTagWrapper
public ref class Tag33C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag33C


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag33C ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag33C ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag33C ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag33C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag33D Class

Tag33D Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag33D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag33D : SwiftTagWrapper
Public Class Tag33D _
    Inherits SwiftTagWrapper
public ref class Tag33D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Date | Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag33D


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag33D ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag33D ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Date Property

Date Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag33D ► Date
Date
Declaration Syntax
C# Visual Basic Visual C++
public DateTime Date { get; set; }
Public Property Date As DateTime
public:
property DateTime Date {
    DateTime get ();
    void set (DateTime value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag33D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag33K Class

Tag33K Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag33K
Declaration Syntax
C# Visual Basic Visual C++
public class Tag33K : SwiftTagWrapper
Public Class Tag33K _
    Inherits SwiftTagWrapper
public ref class Tag33K : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag33K


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag33K ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag33K ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag33K ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag37J Class

Tag37J Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag37J
Declaration Syntax
C# Visual Basic Visual C++
public class Tag37J : SwiftTagWrapper
Public Class Tag37J _
    Inherits SwiftTagWrapper
public ref class Tag37J : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag37J


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag37J ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag38A Class

Tag38A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag38A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag38A : SwiftTagWrapper
Public Class Tag38A _
    Inherits SwiftTagWrapper
public ref class Tag38A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag38A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag38A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag38B Class

Tag38B Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag38B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag38B : SwiftTagWrapper
Public Class Tag38B _
    Inherits SwiftTagWrapper
public ref class Tag38B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag38B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag38B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag50D Class

Tag50D Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag50D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50D : SwiftTagWrapper
Public Class Tag50D _
    Inherits SwiftTagWrapper
public ref class Tag50D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag50D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag50D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag50K Class

Tag50K Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag50K
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50K : SwiftTagWrapper
Public Class Tag50K _
    Inherits SwiftTagWrapper
public ref class Tag50K : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag50K


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag50K ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag50L Class

Tag50L Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag50L
Declaration Syntax
C# Visual Basic Visual C++
public class Tag50L : SwiftTagWrapper
Public Class Tag50L _
    Inherits SwiftTagWrapper
public ref class Tag50L : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag50L


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag50L ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag51A Class

Tag51A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag51A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag51A : SwiftTagWrapper
Public Class Tag51A _
    Inherits SwiftTagWrapper
public ref class Tag51A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag51A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag51A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag52A Class

Tag52A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag52A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag52A : SwiftTagWrapper
Public Class Tag52A _
    Inherits SwiftTagWrapper
public ref class Tag52A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag52A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag52A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag52B Class

Tag52B Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag52B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag52B : SwiftTagWrapper
Public Class Tag52B _
    Inherits SwiftTagWrapper
public ref class Tag52B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag52B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag52B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag52C Class

Tag52C Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag52C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag52C : SwiftTagWrapper
Public Class Tag52C _
    Inherits SwiftTagWrapper
public ref class Tag52C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag52C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag52C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag52D Class

Tag52D Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag52D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag52D : SwiftTagWrapper
Public Class Tag52D _
    Inherits SwiftTagWrapper
public ref class Tag52D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag52D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag52D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag53A Class

Tag53A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag53A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag53A : SwiftTagWrapper
Public Class Tag53A _
    Inherits SwiftTagWrapper
public ref class Tag53A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag53A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag53A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag53B Class

Tag53B Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag53B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag53B : SwiftTagWrapper
Public Class Tag53B _
    Inherits SwiftTagWrapper
public ref class Tag53B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag53B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag53B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag53D Class

Tag53D Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag53D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag53D : SwiftTagWrapper
Public Class Tag53D _
    Inherits SwiftTagWrapper
public ref class Tag53D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag53D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag53D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag54A Class

Tag54A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag54A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag54A : SwiftTagWrapper
Public Class Tag54A _
    Inherits SwiftTagWrapper
public ref class Tag54A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag54A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag54A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag54B Class

Tag54B Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag54B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag54B : SwiftTagWrapper
Public Class Tag54B _
    Inherits SwiftTagWrapper
public ref class Tag54B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag54B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag54B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag54D Class

Tag54D Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag54D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag54D : SwiftTagWrapper
Public Class Tag54D _
    Inherits SwiftTagWrapper
public ref class Tag54D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag54D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag54D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag56A Class

Tag56A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag56A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag56A : SwiftTagWrapper
Public Class Tag56A _
    Inherits SwiftTagWrapper
public ref class Tag56A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag56A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag56A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag56C Class

Tag56C Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag56C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag56C : SwiftTagWrapper
Public Class Tag56C _
    Inherits SwiftTagWrapper
public ref class Tag56C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag56C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag56C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag57A Class

Tag57A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag57A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57A : SwiftTagWrapper
Public Class Tag57A _
    Inherits SwiftTagWrapper
public ref class Tag57A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag57A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag57A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag57B Class

Tag57B Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag57B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57B : SwiftTagWrapper
Public Class Tag57B _
    Inherits SwiftTagWrapper
public ref class Tag57B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag57B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag57B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag57C Class

Tag57C Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag57C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57C : SwiftTagWrapper
Public Class Tag57C _
    Inherits SwiftTagWrapper
public ref class Tag57C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag57C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag57C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag57D Class

Tag57D Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag57D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag57D : SwiftTagWrapper
Public Class Tag57D _
    Inherits SwiftTagWrapper
public ref class Tag57D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag57D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag57D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag58A Class

Tag58A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag58A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag58A : SwiftTagWrapper
Public Class Tag58A _
    Inherits SwiftTagWrapper
public ref class Tag58A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag58A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag58A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag58B Class

Tag58B Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag58B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag58B : SwiftTagWrapper
Public Class Tag58B _
    Inherits SwiftTagWrapper
public ref class Tag58B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag58B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag58B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag58D Class

Tag58D Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag58D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag58D : SwiftTagWrapper
Public Class Tag58D _
    Inherits SwiftTagWrapper
public ref class Tag58D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag58D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag58D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag59 Class

Tag59 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag59
Declaration Syntax
C# Visual Basic Visual C++
public class Tag59 : SwiftTagWrapper
Public Class Tag59 _
    Inherits SwiftTagWrapper
public ref class Tag59 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag59


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag59 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag71A Class

Tag71A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag71A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71A : SwiftTagWrapper
Public Class Tag71A _
    Inherits SwiftTagWrapper
public ref class Tag71A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag71A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag71A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag71B Class

Tag71B Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag71B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71B : SwiftTagWrapper
Public Class Tag71B _
    Inherits SwiftTagWrapper
public ref class Tag71B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag71B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag71B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag71G Class

Tag71G Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag71G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag71G : SwiftTagWrapper
Public Class Tag71G _
    Inherits SwiftTagWrapper
public ref class Tag71G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount | Amount
 | Currency | Currency
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag71G


Amount Property

Amount Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag71G ► Amount
Amount
Declaration Syntax
C# Visual Basic Visual C++
public decimal Amount { get; set; }
Public Property Amount As Decimal
public:
property Decimal Amount {
    Decimal get ();
    void set (Decimal value);
}


Currency Property

Currency Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag71G ► Currency
Currency
Declaration Syntax
C# Visual Basic Visual C++
public string Currency { get; set; }
Public Property Currency As String
public:
property String^ Currency {
    String^ get ();
    void set (String^ value);
}


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag71G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag72 Class

Tag72 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag72
Declaration Syntax
C# Visual Basic Visual C++
public class Tag72 : SwiftTagWrapper
Public Class Tag72 _
    Inherits SwiftTagWrapper
public ref class Tag72 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag72


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag72 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag73 Class

Tag73 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag73
Declaration Syntax
C# Visual Basic Visual C++
public class Tag73 : SwiftTagWrapper
Public Class Tag73 _
    Inherits SwiftTagWrapper
public ref class Tag73 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag73


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag73 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag74 Class

Tag74 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag74
Declaration Syntax
C# Visual Basic Visual C++
public class Tag74 : SwiftTagWrapper
Public Class Tag74 _
    Inherits SwiftTagWrapper
public ref class Tag74 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag74


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag74 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag75 Class

Tag75 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag75
Declaration Syntax
C# Visual Basic Visual C++
public class Tag75 : SwiftTagWrapper
Public Class Tag75 _
    Inherits SwiftTagWrapper
public ref class Tag75 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag75


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag75 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag76 Class

Tag76 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag76
Declaration Syntax
C# Visual Basic Visual C++
public class Tag76 : SwiftTagWrapper
Public Class Tag76 _
    Inherits SwiftTagWrapper
public ref class Tag76 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag76


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag76 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag77A Class

Tag77A Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag77A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77A : SwiftTagWrapper
Public Class Tag77A _
    Inherits SwiftTagWrapper
public ref class Tag77A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag77A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag77A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag77B Class

Tag77B Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag77B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77B : SwiftTagWrapper
Public Class Tag77B _
    Inherits SwiftTagWrapper
public ref class Tag77B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag77B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag77B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag77D Class

Tag77D Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag77D
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77D : SwiftTagWrapper
Public Class Tag77D _
    Inherits SwiftTagWrapper
public ref class Tag77D : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag77D


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag77D ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag77E Class

Tag77E Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag77E
Declaration Syntax
C# Visual Basic Visual C++
public class Tag77E : SwiftTagWrapper
Public Class Tag77E _
    Inherits SwiftTagWrapper
public ref class Tag77E : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag77E


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag77E ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag79 Class

Tag79 Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag79
Declaration Syntax
C# Visual Basic Visual C++
public class Tag79 : SwiftTagWrapper
Public Class Tag79 _
    Inherits SwiftTagWrapper
public ref class Tag79 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag79


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag79 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


Tag82S Class

Tag82S Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag82S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag82S : SwiftTagWrapper
Public Class Tag82S _
    Inherits SwiftTagWrapper
public ref class Tag82S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | Tag82S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► Tag82S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


TagCopyOfMandatoryFields Class

TagCopyOfMandatoryFields Class
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► TagCopyOfMandatoryFields
Declaration Syntax
C# Visual Basic Visual C++
public class TagCopyOfMandatoryFields : SwiftTagWrapper
Public Class TagCopyOfMandatoryFields _
    Inherits SwiftTagWrapper
public ref class TagCopyOfMandatoryFields : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | TagCopyOfMandatoryFields


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category4 ► TagCopyOfMandatoryFields ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


SWIFTFramework.Messages.Category5 Namespace

SWIFTFramework.Messages.Category5 Namespace
SWIFTFramework ► SWIFTFramework.Messages.Category5
Declaration Syntax
C# Visual Basic Visual C++
namespace SWIFTFramework.Messages.Category5
Namespace SWIFTFramework.Messages.Category5
namespace SWIFTFramework.Messages.Category5
Types
All Types Classes
Icon | Type | Description
 | MT500 | Instruction to Register
 | MT501 | Confirmation of Registration or Modification
 | MT502 | Order to Buy or Sell
 | MT503 | Collateral Claim
 | MT504 | Collateral Proposal
 | MT505 | Collateral Substitution
 | MT506 | Collateral and Exposure Statement
 | MT507 | Collateral Status And Processing Advice
 | MT508 | Intra Position Advice
 | MT509 | Trade Status Message
 | MT510 | Registration Status and Processing Advice
 | MT513 | Client Advice Of Execution
 | MT514 | Trade Allocation Instruction
 | MT515 | Client Confirmation of Purchase or Sale
 | MT516 | Securities Loan Confirmation
 | MT517 | Trade Confirmation Affirmation
 | MT518 | Market-Side Securities Trade Confirmation
 | MT519 | Modification of Client Details
 | MT524 | Intra-Position Instruction
 | MT526 | General Securities Lending/Borrowing Message
 | MT527 | Triparty Collateral Instruction
 | MT528 | ETC Client-Side Settlement Instruction
 | MT529 | ETC Market-Side Settlement Instruction
 | MT535 | Statement of Holdings
 | MT536 | Statement of Transactions
 | MT537 | Statement of Pending Transactions
 | MT538 | Statement of Intra-Position Advices
 | MT540 | Receive Free
 | MT541 | Receive Against Payment
 | MT542 | Deliver Free
 | MT543 | Receive Against Payment
 | MT544 | Receive Free Confirmation
 | MT545 | Receive Against Payment Confirmation
 | MT546 | Deliver Free Confirmation
 | MT547 | Deliver Against Payment Confirmation
 | MT548 | Settlement Status and Processing Advice
 | MT549 | Request for Statement/Status Advice
 | MT558 | Triparty Collateral Status And Processing Advice
 | MT559 | Paying Agent's Claim
 | MT564 | Corporate Action Notification
 | MT565 | Corporate Action Instruction
 | MT566 | Corporate Action Confirmation
 | MT567 | Corporate Action Status and Processing Advice
 | MT568 | Corporate Action Narrative
 | MT569 | Triparty Collateral and Exposure Statement
 | MT574_IRSLST | SWIFT_CATEGORY5_MT574_IRSLST
 | MT574_W8BENO | Form W8-BEN
 | MT575 | Report of Combined Activity
 | MT576 | Statement of Open Orders
 | MT577 | Statement of Numbers
 | MT578 | Settlement Allegement
 | MT579 | Statement of Numbers
 | MT581 | Collateral Adjustment Message
 | MT582 | Reimbursement Claim Or Advice
 | MT584 | Statement of ETC Pending Trades
 | MT586 | SWIFT_CATEGORY5_MT586
 | MT587 | Depositary Receipt Instruction
 | MT588 | Depositary Receipt Confirmation
 | MT589 | Depositary Receipt Status and Processing Advice
 | MT590 | Advice of Charges, Interest and Other Adjustments
 | MT591 | Request for Payment of Charges, Interest and Other Expenses
 | MT592 | Request for Cancellation
 | MT595 | Queries
 | MT596 | Answers
 | MT598 | Proprietary Message
 | MT599 | Free Format Message
 | MT549..::.SequenceAClass..::.Sequence_A1Class |
 | MT574_IRSLST..::.SequenceAClass..::.SequenceA1Class |
 | MT541..::.SequenceAClass..::.SequenceA1Class |
 | MT505..::.SequenceAClass..::.SequenceA1Class |
 | MT501..::.SequenceAClass..::.SequenceA1Class |
 | MT586..::.SequenceAClass..::.SequenceA1Class |
 | MT568..::.SequenceAClass..::.SequenceA1Class |
 | MT575..::.SequenceAClass..::.SequenceA1Class |
 | MT564..::.SequenceAClass..::.SequenceA1Class |
 | MT546..::.SequenceAClass..::.SequenceA1Class |
 | MT528..::.SequenceAClass..::.SequenceA1Class |
 | MT542..::.SequenceAClass..::.SequenceA1Class |
 | MT535..::.SequenceAClass..::.SequenceA1Class |
 | MT524..::.SequenceAClass..::.SequenceA1Class |
 | MT517..::.SequenceAClass..::.SequenceA1Class |
 | MT506..::.SequenceAClass..::.SequenceA1Class |
 | MT513..::.SequenceAClass..::.SequenceA1Class |
 | MT502..::.SequenceAClass..::.SequenceA1Class |
 | MT587..::.SequenceAClass..::.SequenceA1Class |
 | MT569..::.SequenceAClass..::.SequenceA1Class |
 | MT576..::.SequenceAClass..::.SequenceA1Class |
 | MT574_W8BENO..::.SequenceAClass..::.SequenceA1Class |
 | MT565..::.SequenceAClass..::.SequenceA1Class |
 | MT558..::.SequenceAClass..::.SequenceA1Class |
 | MT547..::.SequenceAClass..::.SequenceA1Class |
 | MT529..::.SequenceAClass..::.SequenceA1Class |
 | MT543..::.SequenceAClass..::.SequenceA1Class |
 | MT536..::.SequenceAClass..::.SequenceA1Class |
 | MT518..::.SequenceAClass..::.SequenceA1Class |
 | MT507..::.SequenceAClass..::.SequenceA1Class |
 | MT514..::.SequenceAClass..::.SequenceA1Class |
 | MT503..::.SequenceAClass..::.SequenceA1Class |
 | MT588..::.SequenceAClass..::.SequenceA1Class |
 | MT510..::.SequenceAClass..::.SequenceA1Class |
 | MT584..::.SequenceAClass..::.SequenceA1Class |
 | MT566..::.SequenceAClass..::.SequenceA1Class |
 | MT548..::.SequenceAClass..::.SequenceA1Class |
 | MT544..::.SequenceAClass..::.SequenceA1Class |
 | MT537..::.SequenceAClass..::.SequenceA1Class |
 | MT519..::.SequenceAClass..::.SequenceA1Class |
 | MT508..::.SequenceAClass..::.SequenceA1Class |
 | MT540..::.SequenceAClass..::.SequenceA1Class |
 | MT515..::.SequenceAClass..::.SequenceA1Class |
 | MT504..::.SequenceAClass..::.SequenceA1Class |
 | MT589..::.SequenceAClass..::.SequenceA1Class |
 | MT500..::.SequenceAClass..::.SequenceA1Class |
 | MT578..::.SequenceAClass..::.SequenceA1Class |
 | MT567..::.SequenceAClass..::.SequenceA1Class |
 | MT545..::.SequenceAClass..::.SequenceA1Class |
 | MT538..::.SequenceAClass..::.SequenceA1Class |
 | MT527..::.SequenceAClass..::.SequenceA1Class |
 | MT509..::.SequenceAClass..::.SequenceA1Class |
 | MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass |
 | MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass |
 | MT589..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass |
 | MT567..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass |
 | MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass |
 | MT505..::.SequenceAClass..::.SequenceA2Class |
 | MT506..::.SequenceAClass..::.SequenceA2Class |
 | MT569..::.SequenceAClass..::.SequenceA2Class |
 | MT558..::.SequenceAClass..::.SequenceA2Class |
 | MT507..::.SequenceAClass..::.SequenceA2Class |
 | MT503..::.SequenceAClass..::.SequenceA2Class |
 | MT510..::.SequenceAClass..::.SequenceA2Class |
 | MT548..::.SequenceAClass..::.SequenceA2Class |
 | MT504..::.SequenceAClass..::.SequenceA2Class |
 | MT589..::.SequenceAClass..::.SequenceA2Class |
 | MT567..::.SequenceAClass..::.SequenceA2Class |
 | MT527..::.SequenceAClass..::.SequenceA2Class |
 | MT509..::.SequenceAClass..::.SequenceA2Class |
 | MT574_IRSLST..::.SequenceAClass |
 | MT541..::.SequenceAClass |
 | MT516..::.SequenceAClass |
 | MT505..::.SequenceAClass |
 | MT501..::.SequenceAClass |
 | MT586..::.SequenceAClass |
 | MT568..::.SequenceAClass |
 | MT582..::.SequenceAClass |
 | MT575..::.SequenceAClass |
 | MT564..::.SequenceAClass |
 | MT546..::.SequenceAClass |
 | MT528..::.SequenceAClass |
 | MT542..::.SequenceAClass |
 | MT535..::.SequenceAClass |
 | MT524..::.SequenceAClass |
 | MT517..::.SequenceAClass |
 | MT506..::.SequenceAClass |
 | MT513..::.SequenceAClass |
 | MT502..::.SequenceAClass |
 | MT587..::.SequenceAClass |
 | MT569..::.SequenceAClass |
 | MT576..::.SequenceAClass |
 | MT574_W8BENO..::.SequenceAClass |
 | MT565..::.SequenceAClass |
 | MT558..::.SequenceAClass |
 | MT547..::.SequenceAClass |
 | MT529..::.SequenceAClass |
 | MT543..::.SequenceAClass |
 | MT536..::.SequenceAClass |
 | MT518..::.SequenceAClass |
 | MT507..::.SequenceAClass |
 | MT514..::.SequenceAClass |
 | MT503..::.SequenceAClass |
 | MT588..::.SequenceAClass |
 | MT510..::.SequenceAClass |
 | MT584..::.SequenceAClass |
 | MT566..::.SequenceAClass |
 | MT548..::.SequenceAClass |
 | MT544..::.SequenceAClass |
 | MT537..::.SequenceAClass |
 | MT526..::.SequenceAClass |
 | MT519..::.SequenceAClass |
 | MT508..::.SequenceAClass |
 | MT540..::.SequenceAClass |
 | MT515..::.SequenceAClass |
 | MT504..::.SequenceAClass |
 | MT589..::.SequenceAClass |
 | MT500..::.SequenceAClass |
 | MT578..::.SequenceAClass |
 | MT567..::.SequenceAClass |
 | MT549..::.SequenceAClass |
 | MT545..::.SequenceAClass |
 | MT538..::.SequenceAClass |
 | MT527..::.SequenceAClass |
 | MT509..::.SequenceAClass |
 | MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class |
 | MT575..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class |
 | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class |
 | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class |
 | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass |
 | MT575..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class |
 | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class |
 | MT575..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a3Class |
 | MT575..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a4Class |
 | MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass |
 | MT575..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass |
 | MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass |
 | MT587..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass |
 | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass |
 | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass |
 | MT588..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass |
 | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class |
 | MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass |
 | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass |
 | MT574_IRSLST..::.SequenceBClass..::.SequenceB1Class |
 | MT541..::.SequenceBClass..::.SequenceB1Class |
 | MT505..::.SequenceBClass..::.SequenceB1Class |
 | MT501..::.SequenceBClass..::.SequenceB1Class |
 | MT586..::.SequenceBClass..::.SequenceB1Class |
 | MT568..::.SequenceBClass..::.SequenceB1Class |
 | MT575..::.SequenceBClass..::.SequenceB1Class |
 | MT564..::.SequenceBClass..::.SequenceB1Class |
 | MT546..::.SequenceBClass..::.SequenceB1Class |
 | MT528..::.SequenceBClass..::.SequenceB1Class |
 | MT542..::.SequenceBClass..::.SequenceB1Class |
 | MT535..::.SequenceBClass..::.SequenceB1Class |
 | MT524..::.SequenceBClass..::.SequenceB1Class |
 | MT506..::.SequenceBClass..::.SequenceB1Class |
 | MT513..::.SequenceBClass..::.SequenceB1Class |
 | MT502..::.SequenceBClass..::.SequenceB1Class |
 | MT587..::.SequenceBClass..::.SequenceB1Class |
 | MT576..::.SequenceBClass..::.SequenceB1Class |
 | MT574_W8BENO..::.SequenceBClass..::.SequenceB1Class |
 | MT565..::.SequenceBClass..::.SequenceB1Class |
 | MT547..::.SequenceBClass..::.SequenceB1Class |
 | MT529..::.SequenceBClass..::.SequenceB1Class |
 | MT543..::.SequenceBClass..::.SequenceB1Class |
 | MT536..::.SequenceBClass..::.SequenceB1Class |
 | MT518..::.SequenceBClass..::.SequenceB1Class |
 | MT507..::.SequenceBClass..::.SequenceB1Class |
 | MT514..::.SequenceBClass..::.SequenceB1Class |
 | MT503..::.SequenceBClass..::.SequenceB1Class |
 | MT588..::.SequenceBClass..::.SequenceB1Class |
 | MT584..::.SequenceBClass..::.SequenceB1Class |
 | MT566..::.SequenceBClass..::.SequenceB1Class |
 | MT548..::.SequenceBClass..::.SequenceB1Class |
 | MT544..::.SequenceBClass..::.SequenceB1Class |
 | MT537..::.SequenceBClass..::.SequenceB1Class |
 | MT519..::.SequenceBClass..::.SequenceB1Class |
 | MT508..::.SequenceBClass..::.SequenceB1Class |
 | MT540..::.SequenceBClass..::.SequenceB1Class |
 | MT504..::.SequenceBClass..::.SequenceB1Class |
 | MT589..::.SequenceBClass..::.SequenceB1Class |
 | MT500..::.SequenceBClass..::.SequenceB1Class |
 | MT578..::.SequenceBClass..::.SequenceB1Class |
 | MT545..::.SequenceBClass..::.SequenceB1Class |
 | MT538..::.SequenceBClass..::.SequenceB1Class |
 | MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class |
 | MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class |
 | MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass |
 | MT576..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass |
 | MT584..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass |
 | MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass |
 | MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass |
 | MT584..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class |
 | MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class |
 | MT584..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b2Class |
 | MT576..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass |
 | MT584..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass |
 | MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass |
 | MT576..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2cClass |
 | MT574_IRSLST..::.SequenceBClass..::.SequenceB2Class |
 | MT505..::.SequenceBClass..::.SequenceB2Class |
 | MT501..::.SequenceBClass..::.SequenceB2Class |
 | MT586..::.SequenceBClass..::.SequenceB2Class |
 | MT564..::.SequenceBClass..::.SequenceB2Class |
 | MT528..::.SequenceBClass..::.SequenceB2Class |
 | MT502..::.SequenceBClass..::.SequenceB2Class |
 | MT576..::.SequenceBClass..::.SequenceB2Class |
 | MT574_W8BENO..::.SequenceBClass..::.SequenceB2Class |
 | MT565..::.SequenceBClass..::.SequenceB2Class |
 | MT529..::.SequenceBClass..::.SequenceB2Class |
 | MT518..::.SequenceBClass..::.SequenceB2Class |
 | MT514..::.SequenceBClass..::.SequenceB2Class |
 | MT584..::.SequenceBClass..::.SequenceB2Class |
 | MT537..::.SequenceBClass..::.SequenceB2Class |
 | MT519..::.SequenceBClass..::.SequenceB2Class |
 | MT589..::.SequenceBClass..::.SequenceB2Class |
 | MT500..::.SequenceBClass..::.SequenceB2Class |
 | MT538..::.SequenceBClass..::.SequenceB2Class |
 | MT505..::.SequenceBClass..::.SequenceB3Class |
 | MT586..::.SequenceBClass..::.SequenceB3Class |
 | MT502..::.SequenceBClass..::.SequenceB3Class |
 | MT574_W8BENO..::.SequenceBClass..::.SequenceB3Class |
 | MT586..::.SequenceBClass..::.SequenceB4Class |
 | MT574_W8BENO..::.SequenceBClass..::.SequenceB4Class |
 | MT586..::.SequenceBClass..::.SequenceB5Class..::.SequenceB5aClass |
 | MT586..::.SequenceBClass..::.SequenceB5Class..::.SequenceB5bClass |
 | MT586..::.SequenceBClass..::.SequenceB5Class..::.SequenceB5cClass |
 | MT586..::.SequenceBClass..::.SequenceB5Class |
 | MT574_IRSLST..::.SequenceBClass |
 | MT541..::.SequenceBClass |
 | MT516..::.SequenceBClass |
 | MT505..::.SequenceBClass |
 | MT501..::.SequenceBClass |
 | MT586..::.SequenceBClass |
 | MT568..::.SequenceBClass |
 | MT582..::.SequenceBClass |
 | MT575..::.SequenceBClass |
 | MT564..::.SequenceBClass |
 | MT546..::.SequenceBClass |
 | MT528..::.SequenceBClass |
 | MT542..::.SequenceBClass |
 | MT535..::.SequenceBClass |
 | MT524..::.SequenceBClass |
 | MT506..::.SequenceBClass |
 | MT513..::.SequenceBClass |
 | MT502..::.SequenceBClass |
 | MT587..::.SequenceBClass |
 | MT569..::.SequenceBClass |
 | MT576..::.SequenceBClass |
 | MT574_W8BENO..::.SequenceBClass |
 | MT565..::.SequenceBClass |
 | MT558..::.SequenceBClass |
 | MT547..::.SequenceBClass |
 | MT529..::.SequenceBClass |
 | MT543..::.SequenceBClass |
 | MT536..::.SequenceBClass |
 | MT518..::.SequenceBClass |
 | MT507..::.SequenceBClass |
 | MT514..::.SequenceBClass |
 | MT503..::.SequenceBClass |
 | MT588..::.SequenceBClass |
 | MT510..::.SequenceBClass |
 | MT584..::.SequenceBClass |
 | MT566..::.SequenceBClass |
 | MT548..::.SequenceBClass |
 | MT544..::.SequenceBClass |
 | MT537..::.SequenceBClass |
 | MT526..::.SequenceBClass |
 | MT519..::.SequenceBClass |
 | MT508..::.SequenceBClass |
 | MT540..::.SequenceBClass |
 | MT515..::.SequenceBClass |
 | MT504..::.SequenceBClass |
 | MT589..::.SequenceBClass |
 | MT500..::.SequenceBClass |
 | MT578..::.SequenceBClass |
 | MT567..::.SequenceBClass |
 | MT549..::.SequenceBClass |
 | MT545..::.SequenceBClass |
 | MT538..::.SequenceBClass |
 | MT527..::.SequenceBClass |
 | MT509..::.SequenceBClass |
 | MT569..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class |
 | MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class |
 | MT569..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass |
 | MT584..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass |
 | MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass |
 | MT584..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1bClass |
 | MT584..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1cClass..::.SequenceC1c1Class |
 | MT584..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1cClass..::.SequenceC1c2Class |
 | MT584..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1cClass |
 | MT505..::.SequenceCClass..::.SequenceC1Class |
 | MT501..::.SequenceCClass..::.SequenceC1Class |
 | MT575..::.SequenceCClass..::.SequenceC1Class |
 | MT528..::.SequenceCClass..::.SequenceC1Class |
 | MT506..::.SequenceCClass..::.SequenceC1Class |
 | MT513..::.SequenceCClass..::.SequenceC1Class |
 | MT502..::.SequenceCClass..::.SequenceC1Class |
 | MT569..::.SequenceCClass..::.SequenceC1Class |
 | MT529..::.SequenceCClass..::.SequenceC1Class |
 | MT518..::.SequenceCClass..::.SequenceC1Class |
 | MT514..::.SequenceCClass..::.SequenceC1Class |
 | MT503..::.SequenceCClass..::.SequenceC1Class |
 | MT588..::.SequenceCClass..::.SequenceC1Class |
 | MT584..::.SequenceCClass..::.SequenceC1Class |
 | MT537..::.SequenceCClass..::.SequenceC1Class |
 | MT519..::.SequenceCClass..::.SequenceC1Class |
 | MT515..::.SequenceCClass..::.SequenceC1Class |
 | MT504..::.SequenceCClass..::.SequenceC1Class |
 | MT500..::.SequenceCClass..::.SequenceC1Class |
 | MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class |
 | MT575..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass |
 | MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass |
 | MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass |
 | MT501..::.SequenceCClass..::.SequenceC2Class |
 | MT575..::.SequenceCClass..::.SequenceC2Class |
 | MT528..::.SequenceCClass..::.SequenceC2Class |
 | MT506..::.SequenceCClass..::.SequenceC2Class |
 | MT513..::.SequenceCClass..::.SequenceC2Class |
 | MT502..::.SequenceCClass..::.SequenceC2Class |
 | MT529..::.SequenceCClass..::.SequenceC2Class |
 | MT518..::.SequenceCClass..::.SequenceC2Class |
 | MT514..::.SequenceCClass..::.SequenceC2Class |
 | MT503..::.SequenceCClass..::.SequenceC2Class |
 | MT588..::.SequenceCClass..::.SequenceC2Class |
 | MT537..::.SequenceCClass..::.SequenceC2Class |
 | MT519..::.SequenceCClass..::.SequenceC2Class |
 | MT515..::.SequenceCClass..::.SequenceC2Class |
 | MT504..::.SequenceCClass..::.SequenceC2Class |
 | MT500..::.SequenceCClass..::.SequenceC2Class |
 | MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass |
 | MT528..::.SequenceCClass..::.SequenceC3Class |
 | MT506..::.SequenceCClass..::.SequenceC3Class |
 | MT513..::.SequenceCClass..::.SequenceC3Class |
 | MT502..::.SequenceCClass..::.SequenceC3Class |
 | MT529..::.SequenceCClass..::.SequenceC3Class |
 | MT518..::.SequenceCClass..::.SequenceC3Class |
 | MT514..::.SequenceCClass..::.SequenceC3Class |
 | MT503..::.SequenceCClass..::.SequenceC3Class |
 | MT537..::.SequenceCClass..::.SequenceC3Class |
 | MT504..::.SequenceCClass..::.SequenceC3Class |
 | MT574_IRSLST..::.SequenceCClass |
 | MT541..::.SequenceCClass |
 | MT516..::.SequenceCClass |
 | MT505..::.SequenceCClass |
 | MT501..::.SequenceCClass |
 | MT586..::.SequenceCClass |
 | MT568..::.SequenceCClass |
 | MT582..::.SequenceCClass |
 | MT575..::.SequenceCClass |
 | MT564..::.SequenceCClass |
 | MT546..::.SequenceCClass |
 | MT528..::.SequenceCClass |
 | MT542..::.SequenceCClass |
 | MT535..::.SequenceCClass |
 | MT524..::.SequenceCClass |
 | MT506..::.SequenceCClass |
 | MT513..::.SequenceCClass |
 | MT502..::.SequenceCClass |
 | MT587..::.SequenceCClass |
 | MT569..::.SequenceCClass |
 | MT576..::.SequenceCClass |
 | MT574_W8BENO..::.SequenceCClass |
 | MT565..::.SequenceCClass |
 | MT558..::.SequenceCClass |
 | MT547..::.SequenceCClass |
 | MT529..::.SequenceCClass |
 | MT543..::.SequenceCClass |
 | MT536..::.SequenceCClass |
 | MT518..::.SequenceCClass |
 | MT507..::.SequenceCClass |
 | MT514..::.SequenceCClass |
 | MT503..::.SequenceCClass |
 | MT588..::.SequenceCClass |
 | MT510..::.SequenceCClass |
 | MT584..::.SequenceCClass |
 | MT566..::.SequenceCClass |
 | MT548..::.SequenceCClass |
 | MT544..::.SequenceCClass |
 | MT537..::.SequenceCClass |
 | MT519..::.SequenceCClass |
 | MT508..::.SequenceCClass |
 | MT540..::.SequenceCClass |
 | MT515..::.SequenceCClass |
 | MT504..::.SequenceCClass |
 | MT589..::.SequenceCClass |
 | MT500..::.SequenceCClass |
 | MT578..::.SequenceCClass |
 | MT567..::.SequenceCClass |
 | MT549..::.SequenceCClass |
 | MT545..::.SequenceCClass |
 | MT538..::.SequenceCClass |
 | MT527..::.SequenceCClass |
 | MT509..::.SequenceCClass |
 | MT569..::.SequenceAClass..::.SequenceClass |
 | MT559..::.SequenceClass |
 | MT566..::.SequenceDClass..::.SequenceD1Class..::.SequenceD1aClass |
 | MT566..::.SequenceDClass..::.SequenceD1Class..::.SequenceD1bClass |
 | MT505..::.SequenceDClass..::.SequenceD1Class |
 | MT506..::.SequenceDClass..::.SequenceD1Class |
 | MT513..::.SequenceDClass..::.SequenceD1Class |
 | MT566..::.SequenceDClass..::.SequenceD1Class |
 | MT515..::.SequenceDClass..::.SequenceD1Class |
 | MT504..::.SequenceDClass..::.SequenceD1Class |
 | MT566..::.SequenceDClass..::.SequenceD2Class..::.SequenceD2aClass |
 | MT506..::.SequenceDClass..::.SequenceD2Class |
 | MT513..::.SequenceDClass..::.SequenceD2Class |
 | MT566..::.SequenceDClass..::.SequenceD2Class |
 | MT515..::.SequenceDClass..::.SequenceD2Class |
 | MT506..::.SequenceDClass..::.SequenceD3Class |
 | MT513..::.SequenceDClass..::.SequenceD3Class |
 | MT515..::.SequenceDClass..::.SequenceD3Class |
 | MT541..::.SequenceDClass |
 | MT505..::.SequenceDClass |
 | MT501..::.SequenceDClass |
 | MT575..::.SequenceDClass |
 | MT564..::.SequenceDClass |
 | MT546..::.SequenceDClass |
 | MT528..::.SequenceDClass |
 | MT542..::.SequenceDClass |
 | MT506..::.SequenceDClass |
 | MT513..::.SequenceDClass |
 | MT502..::.SequenceDClass |
 | MT587..::.SequenceDClass |
 | MT569..::.SequenceDClass |
 | MT565..::.SequenceDClass |
 | MT558..::.SequenceDClass |
 | MT547..::.SequenceDClass |
 | MT529..::.SequenceDClass |
 | MT543..::.SequenceDClass |
 | MT518..::.SequenceDClass |
 | MT514..::.SequenceDClass |
 | MT503..::.SequenceDClass |
 | MT588..::.SequenceDClass |
 | MT584..::.SequenceDClass |
 | MT566..::.SequenceDClass |
 | MT544..::.SequenceDClass |
 | MT537..::.SequenceDClass |
 | MT519..::.SequenceDClass |
 | MT540..::.SequenceDClass |
 | MT515..::.SequenceDClass |
 | MT504..::.SequenceDClass |
 | MT500..::.SequenceDClass |
 | MT578..::.SequenceDClass |
 | MT549..::.SequenceDClass |
 | MT545..::.SequenceDClass |
 | MT527..::.SequenceDClass |
 | MT564..::.SequenceEClass..::.SequenceE1Class..::.SequenceE1aClass |
 | MT541..::.SequenceEClass..::.SequenceE1Class |
 | MT564..::.SequenceEClass..::.SequenceE1Class |
 | MT546..::.SequenceEClass..::.SequenceE1Class |
 | MT542..::.SequenceEClass..::.SequenceE1Class |
 | MT547..::.SequenceEClass..::.SequenceE1Class |
 | MT543..::.SequenceEClass..::.SequenceE1Class |
 | MT588..::.SequenceEClass..::.SequenceE1Class |
 | MT544..::.SequenceEClass..::.SequenceE1Class |
 | MT540..::.SequenceEClass..::.SequenceE1Class |
 | MT504..::.SequenceEClass..::.SequenceE1Class |
 | MT578..::.SequenceEClass..::.SequenceE1Class |
 | MT545..::.SequenceEClass..::.SequenceE1Class |
 | MT541..::.SequenceEClass..::.SequenceE2Class |
 | MT564..::.SequenceEClass..::.SequenceE2Class |
 | MT546..::.SequenceEClass..::.SequenceE2Class |
 | MT542..::.SequenceEClass..::.SequenceE2Class |
 | MT547..::.SequenceEClass..::.SequenceE2Class |
 | MT543..::.SequenceEClass..::.SequenceE2Class |
 | MT544..::.SequenceEClass..::.SequenceE2Class |
 | MT540..::.SequenceEClass..::.SequenceE2Class |
 | MT578..::.SequenceEClass..::.SequenceE2Class |
 | MT545..::.SequenceEClass..::.SequenceE2Class |
 | MT541..::.SequenceEClass..::.SequenceE3Class |
 | MT546..::.SequenceEClass..::.SequenceE3Class |
 | MT542..::.SequenceEClass..::.SequenceE3Class |
 | MT547..::.SequenceEClass..::.SequenceE3Class |
 | MT543..::.SequenceEClass..::.SequenceE3Class |
 | MT544..::.SequenceEClass..::.SequenceE3Class |
 | MT540..::.SequenceEClass..::.SequenceE3Class |
 | MT578..::.SequenceEClass..::.SequenceE3Class |
 | MT545..::.SequenceEClass..::.SequenceE3Class |
 | MT541..::.SequenceEClass |
 | MT505..::.SequenceEClass |
 | MT501..::.SequenceEClass |
 | MT564..::.SequenceEClass |
 | MT546..::.SequenceEClass |
 | MT528..::.SequenceEClass |
 | MT542..::.SequenceEClass |
 | MT506..::.SequenceEClass |
 | MT513..::.SequenceEClass |
 | MT502..::.SequenceEClass |
 | MT565..::.SequenceEClass |
 | MT558..::.SequenceEClass |
 | MT547..::.SequenceEClass |
 | MT529..::.SequenceEClass |
 | MT543..::.SequenceEClass |
 | MT518..::.SequenceEClass |
 | MT514..::.SequenceEClass |
 | MT588..::.SequenceEClass |
 | MT566..::.SequenceEClass |
 | MT544..::.SequenceEClass |
 | MT540..::.SequenceEClass |
 | MT515..::.SequenceEClass |
 | MT504..::.SequenceEClass |
 | MT500..::.SequenceEClass |
 | MT578..::.SequenceEClass |
 | MT545..::.SequenceEClass |
 | MT527..::.SequenceEClass |
 | MT541..::.SequenceFClass |
 | MT564..::.SequenceFClass |
 | MT546..::.SequenceFClass |
 | MT542..::.SequenceFClass |
 | MT513..::.SequenceFClass |
 | MT547..::.SequenceFClass |
 | MT543..::.SequenceFClass |
 | MT588..::.SequenceFClass |
 | MT544..::.SequenceFClass |
 | MT540..::.SequenceFClass |
 | MT515..::.SequenceFClass |
 | MT504..::.SequenceFClass |
 | MT578..::.SequenceFClass |
 | MT545..::.SequenceFClass |
 | MT587..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag11A |
 | MT588..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag11A |
 | MT588..::.SequenceCClass..::.SequenceC1Class..::.Tag11A |
 | Tag11A |
 | Tag11R |
 | Tag11S |
 | Tag12 |
 | Tag12A |
 | MT586..::.SequenceBClass..::.SequenceB2Class..::.Tag12A |
 | MT568..::.SequenceBClass..::.SequenceB1Class..::.Tag12A |
 | MT587..::.SequenceAClass..::.Tag12A |
 | MT587..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag12A |
 | MT576..::.SequenceBClass..::.SequenceB1Class..::.Tag12A |
 | MT588..::.SequenceAClass..::.Tag12A |
 | MT588..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag12A |
 | MT588..::.SequenceCClass..::.SequenceC1Class..::.Tag12A |
 | MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A |
 | MT506..::.SequenceCClass..::.SequenceC2Class..::.Tag12B |
 | Tag12B |
 | Tag12C |
 | Tag13A |
 | MT576..::.SequenceAClass..::.Tag13A |
 | MT507..::.SequenceAClass..::.SequenceA2Class..::.Tag13A |
 | MT549..::.SequenceAClass..::.Tag13A |
 | MT549..::.SequenceAClass..::.Sequence_A1Class..::.Tag13A |
 | Tag13B |
 | MT586..::.SequenceBClass..::.SequenceB3Class..::.Tag13B |
 | MT546..::.SequenceAClass..::.SequenceA1Class..::.Tag13B |
 | MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B |
 | MT546..::.SequenceCClass..::.Tag13B |
 | MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B |
 | MT502..::.SequenceBClass..::.Tag13B |
 | MT547..::.SequenceAClass..::.SequenceA1Class..::.Tag13B |
 | Tag13J |
 | Tag13K |
 | MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R |
 | Tag16R |
 | MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R |
 | MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag16S |
 | Tag16S |
 | MT574_IRSLST..::.SequenceBClass..::.SequenceB1Class..::.Tag17B |
 | MT505..::.SequenceBClass..::.SequenceB1Class..::.Tag17B |
 | Tag17B |
 | MT574_W8BENO..::.SequenceBClass..::.SequenceB1Class..::.Tag17B |
 | MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B |
 | Tag19 |
 | MT574_IRSLST..::.SequenceBClass..::.SequenceB2Class..::.Tag19A |
 | MT541..::.SequenceCClass..::.Tag19A |
 | MT541..::.SequenceDClass..::.Tag19A |
 | MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A |
 | Tag19A |
 | MT543..::.SequenceCClass..::.Tag19A |
 | MT543..::.SequenceDClass..::.Tag19A |
 | MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A |
 | MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag19B |
 | MT505..::.SequenceBClass..::.SequenceB3Class..::.Tag19B |
 | Tag19B |
 | Tag20 |
 | MT505..::.SequenceAClass..::.Tag20C |
 | Tag20C |
 | Tag20D |
 | Tag21 |
 | MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.Tag22F |
 | Tag22F |
 | MT505..::.SequenceAClass..::.Tag22H |
 | MT505..::.SequenceBClass..::.Tag22H |
 | MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag22H |
 | MT586..::.SequenceBClass..::.Tag22H |
 | MT528..::.SequenceBClass..::.Tag22H |
 | MT513..::.SequenceCClass..::.Tag22H |
 | MT502..::.SequenceBClass..::.Tag22H |
 | MT569..::.SequenceAClass..::.Tag22H |
 | MT576..::.SequenceBClass..::.SequenceB2Class..::.Tag22H |
 | MT558..::.SequenceAClass..::.Tag22H |
 | MT529..::.SequenceBClass..::.Tag22H |
 | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H |
 | MT518..::.SequenceBClass..::.Tag22H |
 | Tag22H |
 | MT514..::.SequenceBClass..::.Tag22H |
 | MT503..::.SequenceAClass..::.Tag22H |
 | MT503..::.SequenceCClass..::.Tag22H |
 | MT584..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H |
 | MT584..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1cClass..::.Tag22H |
 | MT566..::.SequenceDClass..::.Tag22H |
 | MT566..::.SequenceDClass..::.SequenceD2Class..::.Tag22H |
 | MT548..::.SequenceBClass..::.Tag22H |
 | MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H |
 | MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H |
 | MT515..::.SequenceCClass..::.Tag22H |
 | MT504..::.SequenceAClass..::.Tag22H |
 | MT504..::.SequenceCClass..::.Tag22H |
 | MT578..::.SequenceBClass..::.Tag22H |
 | MT567..::.SequenceBClass..::.Tag22H |
 | MT527..::.SequenceAClass..::.Tag22H |
 | MT516..::.SequenceAClass..::.Tag23 |
 | Tag23 |
 | MT526..::.SequenceAClass..::.Tag23 |
 | MT574_IRSLST..::.SequenceAClass..::.Tag23G |
 | MT541..::.SequenceAClass..::.Tag23G |
 | MT501..::.SequenceAClass..::.Tag23G |
 | MT546..::.SequenceAClass..::.Tag23G |
 | MT535..::.SequenceAClass..::.Tag23G |
 | MT517..::.SequenceAClass..::.Tag23G |
 | MT569..::.SequenceAClass..::.SequenceClass..::.Tag23G |
 | MT547..::.SequenceAClass..::.Tag23G |
 | MT543..::.SequenceAClass..::.Tag23G |
 | MT510..::.SequenceAClass..::.Tag23G |
 | Tag23G |
 | MT500..::.SequenceAClass..::.Tag23G |
 | MT549..::.SequenceAClass..::.Tag23G |
 | Tag24B |
 | Tag25 |
 | Tag25D |
 | Tag26H |
 | MT579..::.Tag28 |
 | MT577..::.Tag28 |
 | Tag28E |
 | MT584..::.SequenceAClass..::.Tag28E |
 | Tag29A |
 | Tag29B |
 | Tag30 |
 | Tag31C |
 | Tag31E |
 | MT516..::.SequenceAClass..::.Tag31F |
 | MT526..::.SequenceBClass..::.Tag31F |
 | Tag31L |
 | Tag31P |
 | Tag31S |
 | Tag31X |
 | Tag32A |
 | Tag32B |
 | Tag32C |
 | Tag32D |
 | Tag32G |
 | Tag32M |
 | Tag33S |
 | MT516..::.SequenceAClass..::.Tag33T |
 | MT559..::.SequenceClass..::.Tag33T |
 | Tag34A |
 | Tag34B |
 | Tag35A |
 | Tag35B |
 | Tag35C |
 | Tag35D |
 | Tag35E |
 | Tag35F |
 | Tag35H |
 | Tag35L |
 | Tag35N |
 | Tag35S |
 | Tag35U |
 | Tag36 |
 | Tag36B |
 | Tag36C |
 | Tag36E |
 | Tag37A |
 | Tag37B |
 | Tag37C |
 | Tag37D |
 | Tag37E |
 | Tag37F |
 | Tag37J |
 | Tag52A |
 | Tag52D |
 | Tag53A |
 | Tag53C |
 | Tag53D |
 | Tag56A |
 | Tag56D |
 | Tag57A |
 | Tag57B |
 | Tag57D |
 | Tag67A |
 | Tag69A |
 | MT549..::.SequenceAClass..::.Tag69A |
 | Tag69B |
 | MT549..::.SequenceAClass..::.Tag69B |
 | Tag69C |
 | Tag69D |
 | Tag69E |
 | Tag69F |
 | Tag69J |
 | Tag70C |
 | Tag70D |
 | Tag70E |
 | Tag70F |
 | Tag71B |
 | Tag71C |
 | Tag72 |
 | Tag75 |
 | Tag76 |
 | Tag77A |
 | Tag77D |
 | Tag77E |
 | Tag79 |
 | Tag80C |
 | Tag83A |
 | Tag83C |
 | Tag83D |
 | Tag87A |
 | Tag87B |
 | Tag87D |
 | Tag90A |
 | Tag90B |
 | Tag90E |
 | MT574_IRSLST..::.SequenceBClass..::.SequenceB2Class..::.Tag92A |
 | Tag92A |
 | Tag92B |
 | MT518..::.SequenceCClass..::.SequenceC3Class..::.Tag92B |
 | MT588..::.SequenceCClass..::.SequenceC2Class..::.Tag92B |
 | MT588..::.SequenceEClass..::.Tag92B |
 | Tag92C |
 | Tag92D |
 | MT587..::.SequenceBClass..::.SequenceB1Class..::.Tag92D |
 | MT588..::.SequenceBClass..::.SequenceB1Class..::.Tag92D |
 | Tag92E |
 | Tag92F |
 | Tag92J |
 | Tag92K |
 | MT524..::.SequenceBClass..::.Tag93A |
 | Tag93A |
 | Tag93B |
 | Tag93C |
 | Tag93D |
 | MT568..::.SequenceBClass..::.SequenceB1Class..::.Tag94B |
 | MT564..::.SequenceBClass..::.SequenceB2Class..::.Tag94B |
 | MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B |
 | MT502..::.SequenceBClass..::.Tag94B |
 | MT576..::.SequenceBClass..::.SequenceB1Class..::.Tag94B |
 | Tag94B |
 | MT566..::.SequenceBClass..::.Tag94B |
 | MT566..::.SequenceBClass..::.SequenceB1Class..::.Tag94B |
 | MT566..::.SequenceDClass..::.Tag94B |
 | MT566..::.SequenceDClass..::.SequenceD1Class..::.SequenceD1aClass..::.Tag94B |
 | MT566..::.SequenceDClass..::.SequenceD1Class..::.Tag94B |
 | MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B |
 | MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B |
 | MT508..::.SequenceBClass..::.Tag94B |
 | MT578..::.SequenceBClass..::.SequenceB1Class..::.Tag94B |
 | MT564..::.SequenceBClass..::.SequenceB2Class..::.Tag94C |
 | MT535..::.SequenceBClass..::.Tag94C |
 | MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C |
 | MT524..::.SequenceBClass..::.Tag94C |
 | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C |
 | MT518..::.SequenceBClass..::.Tag94C |
 | Tag94C |
 | MT540..::.SequenceCClass..::.Tag94C |
 | MT538..::.SequenceBClass..::.SequenceB2Class..::.Tag94C |
 | Tag94D |
 | Tag94F |
 | Tag94G |
 | Tag95C |
 | MT505..::.SequenceAClass..::.Tag95P |
 | Tag95P |
 | Tag95Q |
 | MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q |
 | MT564..::.SequenceFClass..::.Tag95R |
 | MT566..::.SequenceDClass..::.SequenceD1Class..::.SequenceD1bClass..::.Tag95R |
 | MT566..::.SequenceDClass..::.SequenceD2Class..::.SequenceD2aClass..::.Tag95R |
 | MT566..::.SequenceEClass..::.Tag95R |
 | Tag95R |
 | MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R |
 | MT574_IRSLST..::.SequenceBClass..::.SequenceB1Class..::.Tag95S |
 | MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S |
 | MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S |
 | MT541..::.SequenceFClass..::.Tag95S |
 | MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S |
 | MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S |
 | MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S |
 | MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S |
 | MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S |
 | MT586..::.SequenceBClass..::.SequenceB5Class..::.SequenceB5aClass..::.Tag95S |
 | MT586..::.SequenceBClass..::.SequenceB5Class..::.SequenceB5bClass..::.Tag95S |
 | MT586..::.SequenceCClass..::.Tag95S |
 | MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S |
 | MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S |
 | MT546..::.SequenceFClass..::.Tag95S |
 | MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S |
 | MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S |
 | MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S |
 | MT528..::.SequenceDClass..::.Tag95S |
 | MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S |
 | MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S |
 | MT542..::.SequenceFClass..::.Tag95S |
 | MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S |
 | MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S |
 | MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S |
 | MT513..::.SequenceEClass..::.Tag95S |
 | MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S |
 | MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S |
 | MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S |
 | MT502..::.SequenceDClass..::.Tag95S |
 | MT587..::.SequenceCClass..::.Tag95S |
 | MT576..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2cClass..::.Tag95S |
 | MT574_W8BENO..::.SequenceBClass..::.SequenceB1Class..::.Tag95S |
 | MT565..::.SequenceCClass..::.Tag95S |
 | MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S |
 | MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S |
 | MT547..::.SequenceFClass..::.Tag95S |
 | MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S |
 | MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S |
 | MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S |
 | MT529..::.SequenceDClass..::.Tag95S |
 | MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S |
 | MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S |
 | MT543..::.SequenceFClass..::.Tag95S |
 | MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S |
 | MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S |
 | MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S |
 | MT518..::.SequenceDClass..::.Tag95S |
 | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S |
 | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S |
 | MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S |
 | MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S |
 | MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S |
 | MT514..::.SequenceDClass..::.Tag95S |
 | MT588..::.SequenceDClass..::.Tag95S |
 | MT588..::.SequenceEClass..::.SequenceE1Class..::.Tag95S |
 | MT510..::.SequenceBClass..::.Tag95S |
 | MT584..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class..::.Tag95S |
 | MT584..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1cClass..::.SequenceC1c1Class..::.Tag95S |
 | MT566..::.SequenceDClass..::.SequenceD1Class..::.SequenceD1bClass..::.Tag95S |
 | MT566..::.SequenceDClass..::.SequenceD2Class..::.SequenceD2aClass..::.Tag95S |
 | MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S |
 | MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S |
 | MT544..::.SequenceFClass..::.Tag95S |
 | MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S |
 | MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S |
 | MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S |
 | MT540..::.SequenceFClass..::.Tag95S |
 | MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S |
 | MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S |
 | MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S |
 | MT515..::.SequenceEClass..::.Tag95S |
 | MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S |
 | MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S |
 | MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S |
 | MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S |
 | MT589..::.SequenceBClass..::.SequenceB2Class..::.Tag95S |
 | MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S |
 | MT578..::.SequenceEClass..::.SequenceE1Class..::.Tag95S |
 | MT578..::.SequenceEClass..::.SequenceE2Class..::.Tag95S |
 | MT578..::.SequenceFClass..::.Tag95S |
 | MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S |
 | MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S |
 | MT545..::.SequenceFClass..::.Tag95S |
 | Tag95T |
 | Tag95U |
 | Tag95V |
 | Tag97A |
 | Tag97B |
 | Tag97C |
 | Tag98A |
 | MT586..::.SequenceBClass..::.SequenceB4Class..::.Tag98B |
 | Tag98B |
 | Tag98C |
 | Tag98D |
 | Tag99A |
 | MT513..::.SequenceFClass..::.Tag99B |
 | Tag99B |
 | TagCopyOfMandatoryFields |
 | TagEndOfBlock |


MT500 Class

MT500 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500
Instruction to Register
Declaration Syntax
C# Visual Basic Visual C++
public class MT500 : SwiftMessage
Public Class MT500 _
    Inherits SwiftMessage
public ref class MT500 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT500()()() |
 | MT500(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceE()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT500..::.SequenceCClass) |
 | RemoveSequenceD(MT500..::.SequenceDClass) |
 | RemoveSequenceE(MT500..::.SequenceEClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Registration Details
 | SequenceC | Client Details
 | SequenceD | Corporate Action Details
 | SequenceE | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT500


MT500 Constructor

MT500 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► MT500()()()
Members
Icon | Member | Description
 | MT500()()() |
 | MT500(SwiftMessage) |


MT500 Constructor

MT500 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► MT500()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT500()
Public Sub New
public:
MT500()


MT500 Constructor (message)

MT500 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► MT500(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT500(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT500(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT500..::.SequenceCClass
public:
MT500..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT500..::.SequenceDClass
public:
MT500..::.SequenceDClass^ AddSequenceD()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT500..::.SequenceEClass
public:
MT500..::.SequenceEClass^ AddSequenceE()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► RemoveSequenceC(MT500..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT500..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT500..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT500..::.SequenceCClass^ sequence
)
Parameters
sequence (MT500..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► RemoveSequenceD(MT500..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT500..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT500..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT500..::.SequenceDClass^ sequence
)
Parameters
sequence (MT500..::.SequenceDClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► RemoveSequenceE(MT500..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT500..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT500..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT500..::.SequenceEClass^ sequence
)
Parameters
sequence (MT500..::.SequenceEClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT500..::.SequenceAClass
public:
property MT500..::.SequenceAClass^ SequenceA {
    MT500..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► SequenceB
Registration Details
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT500..::.SequenceBClass
public:
property MT500..::.SequenceBClass^ SequenceB {
    MT500..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► SequenceC
Client Details
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT500..::.SequenceCClass()
public:
property array<MT500..::.SequenceCClass^>^ SequenceC {
    array<MT500..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► SequenceD
Corporate Action Details
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT500..::.SequenceDClass
public:
property MT500..::.SequenceDClass^ SequenceD {
    MT500..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► SequenceE
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT500..::.SequenceEClass
public:
property MT500..::.SequenceEClass^ SequenceE {
    MT500..::.SequenceEClass^ get ();
}


MT500.SequenceAClass Class

MT500..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► MT500..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Type of Instruction Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Sender’s Reference
 | RemoveSequenceA1(MT500..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag20C_Reference_A | Sender’s Reference
 | Tag22F_Indicator_A | Type of Instruction Indicator
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag98A_Date_A | Preparation Date
 | Tag98C_DateTime_A | Preparation Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT500..::.SequenceAClass


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT500..::.SequenceAClass..::.SequenceA1Class
public:
MT500..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► Date_A_98A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceAClass..::.Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As MT500..::.SequenceAClass..::.Tag23G
public:
property MT500..::.SequenceAClass..::.Tag23G^ FunctionOfTheMessage_A_23G {
    MT500..::.SequenceAClass..::.Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► Indicator_A_22F
Type of Instruction Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F
public:
property Tag22F^ Indicator_A_22F {
    Tag22F^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► Reference_A_20C
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► RemoveSequenceA1(MT500..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT500..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT500..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT500..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT500..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT500..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT500..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT500..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► Tag20C_Reference_A
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► Tag22F_Indicator_A
Type of Instruction Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A {
    Tag22F^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceAClass..::.Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As MT500..::.SequenceAClass..::.Tag23G
public:
property MT500..::.SequenceAClass..::.Tag23G^ Tag23G_FunctionOfTheMessage_A {
    MT500..::.SequenceAClass..::.Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► Tag98A_Date_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT500.SequenceAClass.SequenceA1Class Class

MT500..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► MT500..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Linkage Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Transaction
 | NumberIdentification_A1_13B | Number Identification
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Linked Transaction
 | Tag13B_NumberIdentification_A1 | Number Identification
 | Tag16R_StartOfBlock_A1 | Start of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | Tag22F_Indicator_A1 | Linkage Type Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT500..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


MT500.SequenceAClass.Tag23G Class

MT500..::.SequenceAClass..::.Tag23G Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass ► MT500..::.SequenceAClass..::.Tag23G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23G : SwiftTagWrapper
Public Class Tag23G _
    Inherits SwiftTagWrapper
public ref class Tag23G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT500..::.SequenceAClass..::.Tag23G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceAClass..::.Tag23G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT500.SequenceBClass Class

MT500..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► MT500..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_B_22F()()() |
 | AddReference_B_20D()()() |
 | AddSequenceB1()()() |
 | Date_B_98A | Requested Registration Date
 | DateTime_B_98C | Requested Registration Date/Time
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification of the Financial Instrument
 | Indicator_B_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70C | Registration Details
 | Reference_B_20D | Reference
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveReference_B_20D(Tag20D) |
 | RemoveSequenceB1(MT500..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | Financial Instrument Attributes
 | SequenceB2 | Financial Instrument/Account
 | StartOfBlock_B_16R | Start of Block
 | Tag16R_StartOfBlock_B | Start of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag20D_Reference_B | Reference
 | Tag22F_Indicator_B | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification of the Financial Instrument
 | Tag70C_Narrative_B | Registration Details
 | Tag98A_Date_B | Requested Registration Date
 | Tag98C_DateTime_B | Requested Registration Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT500..::.SequenceBClass


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddReference_B_20D Method

AddReference_B_20D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► AddReference_B_20D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20D AddReference_B_20D()
Public Function AddReference_B_20D As Tag20D
public:
Tag20D^ AddReference_B_20D()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT500..::.SequenceBClass..::.SequenceB1Class
public:
MT500..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► Date_B_98A
Requested Registration Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A
public:
property Tag98A^ Date_B_98A {
    Tag98A^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► DateTime_B_98C
Requested Registration Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C
public:
property Tag98C^ DateTime_B_98C {
    Tag98C^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Narrative_B_70C Property

Narrative_B_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► Narrative_B_70C
Registration Details
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_B_70C { get; }
Public ReadOnly Property Narrative_B_70C As Tag70C
public:
property Tag70C^ Narrative_B_70C {
    Tag70C^ get ();
}


Reference_B_20D Property

Reference_B_20D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► Reference_B_20D
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20D[] Reference_B_20D { get; }
Public ReadOnly Property Reference_B_20D As Tag20D()
public:
property array<Tag20D^>^ Reference_B_20D {
    array<Tag20D^>^ get ();
}


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveReference_B_20D Method (tag)

RemoveReference_B_20D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► RemoveReference_B_20D(Tag20D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_B_20D(
    Tag20D tag
)
Public Sub RemoveReference_B_20D ( _
    tag As Tag20D _
)
public:
void RemoveReference_B_20D(
    Tag20D^ tag
)
Parameters
tag (Tag20D)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► RemoveSequenceB1(MT500..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT500..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT500..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT500..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT500..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► SequenceB1
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT500..::.SequenceBClass..::.SequenceB1Class
public:
property MT500..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT500..::.SequenceBClass..::.SequenceB1Class^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► SequenceB2
Financial Instrument/Account
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceBClass..::.SequenceB2Class SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT500..::.SequenceBClass..::.SequenceB2Class
public:
property MT500..::.SequenceBClass..::.SequenceB2Class^ SequenceB2 {
    MT500..::.SequenceBClass..::.SequenceB2Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► StartOfBlock_B_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag20D_Reference_B Property

Tag20D_Reference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► Tag20D_Reference_B
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20D[] Tag20D_Reference_B { get; }
Public ReadOnly Property Tag20D_Reference_B As Tag20D()
public:
property array<Tag20D^>^ Tag20D_Reference_B {
    array<Tag20D^>^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag70C_Narrative_B Property

Tag70C_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► Tag70C_Narrative_B
Registration Details
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_B { get; }
Public ReadOnly Property Tag70C_Narrative_B As Tag70C
public:
property Tag70C^ Tag70C_Narrative_B {
    Tag70C^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► Tag98A_Date_B
Requested Registration Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A
public:
property Tag98A^ Tag98A_Date_B {
    Tag98A^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► Tag98C_DateTime_B
Requested Registration Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C
public:
property Tag98C^ Tag98C_DateTime_B {
    Tag98C^ get ();
}


MT500.SequenceBClass.SequenceB1Class Class

MT500..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► MT500..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B1_98A()()() |
 | AddFlag_B1_17B()()() |
 | AddIndicator_B1_22F()()() |
 | AddNumberIdentification_B1_13A()()() |
 | AddNumberIdentification_B1_13B()()() |
 | AddPrice_B1_90A()()() |
 | AddPrice_B1_90B()()() |
 | AddQuantityOfFinancialInstrument_B1_36B()()() |
 | AddRate_B1_92A()()() |
 | AddTypeOfFinancialInstrument_B1_12A()()() |
 | AddTypeOfFinancialInstrument_B1_12B()()() |
 | AddTypeOfFinancialInstrument_B1_12C()()() |
 | Currency_B1_11A | Currency of Denomination
 | Date_B1_98A | Date
 | EndOfBlock_B1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B1_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B1_13A | Number Identification
 | NumberIdentification_B1_13B | Number Identification
 | Place_B1_94B | Place
 | Price_B1_90A | Price
 | Price_B1_90B | Price
 | QuantityOfFinancialInstrument_B1_36B | Quantity of Financial Instrument
 | Rate_B1_92A | Rate
 | RemoveDate_B1_98A(Tag98A) |
 | RemoveFlag_B1_17B(Tag17B) |
 | RemoveIndicator_B1_22F(Tag22F) |
 | RemoveNumberIdentification_B1_13A(Tag13A) |
 | RemoveNumberIdentification_B1_13B(Tag13B) |
 | RemovePrice_B1_90A(Tag90A) |
 | RemovePrice_B1_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B) |
 | RemoveRate_B1_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B1_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B1_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B1_12C(Tag12C) |
 | StartOfBlock_B1_16R | Start of Block
 | Tag11A_Currency_B1 | Currency of Denomination
 | Tag12A_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B1 | Number Identification
 | Tag13B_NumberIdentification_B1 | Number Identification
 | Tag16R_StartOfBlock_B1 | Start of Block
 | Tag16S_EndOfBlock_B1 | End of Block
 | Tag17B_Flag_B1 | Flag
 | Tag22F_Indicator_B1 | Indicator
 | Tag36B_QuantityOfFinancialInstrument_B1 | Quantity of Financial Instrument
 | Tag70E_Narrative_B1 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B1 | Price
 | Tag90B_Price_B1 | Price
 | Tag92A_Rate_B1 | Rate
 | Tag94B_Place_B1 | Place
 | Tag98A_Date_B1 | Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B1_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT500..::.SequenceBClass..::.SequenceB1Class


AddDate_B1_98A Method

AddDate_B1_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► AddDate_B1_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1_98A()
Public Function AddDate_B1_98A As Tag98A
public:
Tag98A^ AddDate_B1_98A()


AddFlag_B1_17B Method

AddFlag_B1_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► AddFlag_B1_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B1_17B()
Public Function AddFlag_B1_17B As Tag17B
public:
Tag17B^ AddFlag_B1_17B()


AddIndicator_B1_22F Method

AddIndicator_B1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► AddIndicator_B1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1_22F()
Public Function AddIndicator_B1_22F As Tag22F
public:
Tag22F^ AddIndicator_B1_22F()


AddNumberIdentification_B1_13A Method

AddNumberIdentification_B1_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B1_13A()
Public Function AddNumberIdentification_B1_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B1_13A()


AddNumberIdentification_B1_13B Method

AddNumberIdentification_B1_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B1_13B()
Public Function AddNumberIdentification_B1_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B1_13B()


AddPrice_B1_90A Method

AddPrice_B1_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B1_90A()
Public Function AddPrice_B1_90A As Tag90A
public:
Tag90A^ AddPrice_B1_90A()


AddPrice_B1_90B Method

AddPrice_B1_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B1_90B()
Public Function AddPrice_B1_90B As Tag90B
public:
Tag90B^ AddPrice_B1_90B()


AddQuantityOfFinancialInstrument_B1_36B Method

AddQuantityOfFinancialInstrument_B1_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► AddQuantityOfFinancialInstrument_B1_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B1_36B()
Public Function AddQuantityOfFinancialInstrument_B1_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B1_36B()


AddRate_B1_92A Method

AddRate_B1_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► AddRate_B1_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B1_92A()
Public Function AddRate_B1_92A As Tag92A
public:
Tag92A^ AddRate_B1_92A()


AddTypeOfFinancialInstrument_B1_12A Method

AddTypeOfFinancialInstrument_B1_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B1_12A()
Public Function AddTypeOfFinancialInstrument_B1_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B1_12A()


AddTypeOfFinancialInstrument_B1_12B Method

AddTypeOfFinancialInstrument_B1_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B1_12B()
Public Function AddTypeOfFinancialInstrument_B1_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B1_12B()


AddTypeOfFinancialInstrument_B1_12C Method

AddTypeOfFinancialInstrument_B1_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B1_12C()
Public Function AddTypeOfFinancialInstrument_B1_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B1_12C()


Currency_B1_11A Property

Currency_B1_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Currency_B1_11A
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B1_11A { get; }
Public ReadOnly Property Currency_B1_11A As Tag11A
public:
property Tag11A^ Currency_B1_11A {
    Tag11A^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Flag_B1_17B Property

Flag_B1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Flag_B1_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B1_17B { get; }
Public ReadOnly Property Flag_B1_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B1_17B {
    array<Tag17B^>^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1_22F {
    array<Tag22F^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E
public:
property Tag70E^ Narrative_B1_70E {
    Tag70E^ get ();
}


NumberIdentification_B1_13A Property

NumberIdentification_B1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B1_13A { get; }
Public ReadOnly Property NumberIdentification_B1_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B1_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B1_13B Property

NumberIdentification_B1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B1_13B { get; }
Public ReadOnly Property NumberIdentification_B1_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B1_13B {
    array<Tag13B^>^ get ();
}


Place_B1_94B Property

Place_B1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Place_B1_94B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B1_94B { get; }
Public ReadOnly Property Place_B1_94B As Tag94B
public:
property Tag94B^ Place_B1_94B {
    Tag94B^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B1_90A {
    array<Tag90A^>^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B1_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B1_36B Property

QuantityOfFinancialInstrument_B1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► QuantityOfFinancialInstrument_B1_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B1_36B {
    array<Tag36B^>^ get ();
}


Rate_B1_92A Property

Rate_B1_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Rate_B1_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B1_92A { get; }
Public ReadOnly Property Rate_B1_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B1_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B1_98A Method (tag)

RemoveDate_B1_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► RemoveDate_B1_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B1_17B Method (tag)

RemoveFlag_B1_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► RemoveFlag_B1_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B1_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B1_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B1_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B1_22F Method (tag)

RemoveIndicator_B1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► RemoveIndicator_B1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B1_13A Method (tag)

RemoveNumberIdentification_B1_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B1_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B1_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B1_13B Method (tag)

RemoveNumberIdentification_B1_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B1_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B1_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemovePrice_B1_90A Method (tag)

RemovePrice_B1_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90A(
    Tag90A tag
)
Public Sub RemovePrice_B1_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B1_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B1_90B Method (tag)

RemovePrice_B1_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90B(
    Tag90B tag
)
Public Sub RemovePrice_B1_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B1_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B1_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B1_92A Method (tag)

RemoveRate_B1_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► RemoveRate_B1_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B1_92A(
    Tag92A tag
)
Public Sub RemoveRate_B1_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B1_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B1_12A Method (tag)

RemoveTypeOfFinancialInstrument_B1_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B1_12B Method (tag)

RemoveTypeOfFinancialInstrument_B1_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B1_12C Method (tag)

RemoveTypeOfFinancialInstrument_B1_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B1 Property

Tag11A_Currency_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Tag11A_Currency_B1
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B1 { get; }
Public ReadOnly Property Tag11A_Currency_B1 As Tag11A
public:
property Tag11A^ Tag11A_Currency_B1 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B1 Property

Tag12A_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Tag12A_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B1 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B1 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B1 Property

Tag12B_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Tag12B_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B1 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B1 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B1 Property

Tag12C_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Tag12C_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B1 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B1 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B1 Property

Tag13A_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Tag13A_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B1 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B1 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B1 Property

Tag13B_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Tag13B_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B1 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B1 {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag17B_Flag_B1 Property

Tag17B_Flag_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Tag17B_Flag_B1
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B1 { get; }
Public ReadOnly Property Tag17B_Flag_B1 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B1 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1 {
    array<Tag22F^>^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1 Property

Tag36B_QuantityOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Tag36B_QuantityOfFinancialInstrument_B1
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B1 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B1 {
    Tag70E^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B1 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B1 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B1 Property

Tag92A_Rate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Tag92A_Rate_B1
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B1 { get; }
Public ReadOnly Property Tag92A_Rate_B1 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B1 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B1 Property

Tag94B_Place_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Tag94B_Place_B1
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B1 { get; }
Public ReadOnly Property Tag94B_Place_B1 As Tag94B
public:
property Tag94B^ Tag94B_Place_B1 {
    Tag94B^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B1_12A Property

TypeOfFinancialInstrument_B1_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B1_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B1_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B1_12B Property

TypeOfFinancialInstrument_B1_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B1_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B1_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B1_12C Property

TypeOfFinancialInstrument_B1_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B1_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B1_12C {
    array<Tag12C^>^ get ();
}


MT500.SequenceBClass.SequenceB2Class Class

MT500..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass ► MT500..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B2_97A | Safekeeping Account
 | EndOfBlock_B2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | QuantityOfFinancialInstrument_B2_36B | Quantity of Financial Instrument to be Registered
 | StartOfBlock_B2_16R | Start of Block
 | Tag16R_StartOfBlock_B2 | Start of Block
 | Tag16S_EndOfBlock_B2 | End of Block
 | Tag36B_QuantityOfFinancialInstrument_B2 | Quantity of Financial Instrument to be Registered
 | Tag97A_Account_B2 | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT500..::.SequenceBClass..::.SequenceB2Class


Account_B2_97A Property

Account_B2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB2Class ► Account_B2_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B2_97A { get; }
Public ReadOnly Property Account_B2_97A As Tag97A
public:
property Tag97A^ Account_B2_97A {
    Tag97A^ get ();
}


EndOfBlock_B2_16S Property

EndOfBlock_B2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB2Class ► EndOfBlock_B2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2_16S { get; }
Public ReadOnly Property EndOfBlock_B2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2_16S {
    Tag16S^ get ();
}


QuantityOfFinancialInstrument_B2_36B Property

QuantityOfFinancialInstrument_B2_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB2Class ► QuantityOfFinancialInstrument_B2_36B
Quantity of Financial Instrument to be Registered
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_B2_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B2_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_B2_36B {
    Tag36B^ get ();
}


StartOfBlock_B2_16R Property

StartOfBlock_B2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB2Class ► StartOfBlock_B2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2_16R { get; }
Public ReadOnly Property StartOfBlock_B2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B2 Property

Tag16R_StartOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB2Class ► Tag16R_StartOfBlock_B2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2 Property

Tag16S_EndOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB2Class ► Tag16S_EndOfBlock_B2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2 {
    Tag16S^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B2 Property

Tag36B_QuantityOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB2Class ► Tag36B_QuantityOfFinancialInstrument_B2
Quantity of Financial Instrument to be Registered
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B2 As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_B2 {
    Tag36B^ get ();
}


Tag97A_Account_B2 Property

Tag97A_Account_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceBClass..::.SequenceB2Class ► Tag97A_Account_B2
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B2 { get; }
Public ReadOnly Property Tag97A_Account_B2 As Tag97A
public:
property Tag97A^ Tag97A_Account_B2 {
    Tag97A^ get ();
}


MT500.SequenceCClass Class

MT500..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► MT500..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceC1()()() |
 | AddSequenceC2()()() |
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceC1(MT500..::.SequenceCClass..::.SequenceC1Class) |
 | RemoveSequenceC2(MT500..::.SequenceCClass..::.SequenceC2Class) |
 | SequenceC1 | Address
 | SequenceC2 | Personal Details
 | StartOfBlock_C_16R | Start of Block
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT500..::.SequenceCClass


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT500..::.SequenceCClass..::.SequenceC1Class
public:
MT500..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


AddSequenceC2 Method

AddSequenceC2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass ► AddSequenceC2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceCClass..::.SequenceC2Class AddSequenceC2()
Public Function AddSequenceC2 As MT500..::.SequenceCClass..::.SequenceC2Class
public:
MT500..::.SequenceCClass..::.SequenceC2Class^ AddSequenceC2()


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass ► RemoveSequenceC1(MT500..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT500..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT500..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT500..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT500..::.SequenceCClass..::.SequenceC1Class)


RemoveSequenceC2 Method (sequence)

RemoveSequenceC2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass ► RemoveSequenceC2(MT500..::.SequenceCClass..::.SequenceC2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2(
    MT500..::.SequenceCClass..::.SequenceC2Class sequence
)
Public Sub RemoveSequenceC2 ( _
    sequence As MT500..::.SequenceCClass..::.SequenceC2Class _
)
public:
void RemoveSequenceC2(
    MT500..::.SequenceCClass..::.SequenceC2Class^ sequence
)
Parameters
sequence (MT500..::.SequenceCClass..::.SequenceC2Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass ► SequenceC1
Address
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceCClass..::.SequenceC1Class SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT500..::.SequenceCClass..::.SequenceC1Class
public:
property MT500..::.SequenceCClass..::.SequenceC1Class^ SequenceC1 {
    MT500..::.SequenceCClass..::.SequenceC1Class^ get ();
}


SequenceC2 Property

SequenceC2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass ► SequenceC2
Personal Details
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceCClass..::.SequenceC2Class SequenceC2 { get; }
Public ReadOnly Property SequenceC2 As MT500..::.SequenceCClass..::.SequenceC2Class
public:
property MT500..::.SequenceCClass..::.SequenceC2Class^ SequenceC2 {
    MT500..::.SequenceCClass..::.SequenceC2Class^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


MT500.SequenceCClass.SequenceC1Class Class

MT500..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass ► MT500..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_C1_22F()()() |
 | AddNarrative_C1_70C()()() |
 | AddNumberIdentification_C1_13B()()() |
 | AddParty_C1_95P()()() |
 | AddParty_C1_95R()()() |
 | AddParty_C1_95S()()() |
 | AddParty_C1_95U()()() |
 | AddPlace_C1_94C()()() |
 | AddPlace_C1_94D()()() |
 | AddPlace_C1_94G()()() |
 | EndOfBlock_C1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_C1_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C1_70C | Narrative
 | NumberIdentification_C1_13B | Number Identification
 | Party_C1_95P | Party
 | Party_C1_95R | Party
 | Party_C1_95S | Party
 | Party_C1_95U | Party
 | Place_C1_94C | Place
 | Place_C1_94D | Place
 | Place_C1_94G | Place
 | RemoveIndicator_C1_22F(Tag22F) |
 | RemoveNarrative_C1_70C(Tag70C) |
 | RemoveNumberIdentification_C1_13B(Tag13B) |
 | RemoveParty_C1_95P(Tag95P) |
 | RemoveParty_C1_95R(Tag95R) |
 | RemoveParty_C1_95S(MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S) |
 | RemoveParty_C1_95U(Tag95U) |
 | RemovePlace_C1_94C(Tag94C) |
 | RemovePlace_C1_94D(Tag94D) |
 | RemovePlace_C1_94G(Tag94G) |
 | StartOfBlock_C1_16R | Start of Block
 | Tag13B_NumberIdentification_C1 | Number Identification
 | Tag16R_StartOfBlock_C1 | Start of Block
 | Tag16S_EndOfBlock_C1 | End of Block
 | Tag17B_Flag_C1 | Flag
 | Tag22F_Indicator_C1 | Indicator
 | Tag70C_Narrative_C1 | Narrative
 | Tag94C_Place_C1 | Place
 | Tag94D_Place_C1 | Place
 | Tag94G_Place_C1 | Place
 | Tag95P_Party_C1 | Party
 | Tag95R_Party_C1 | Party
 | Tag95S_Party_C1 | Party
 | Tag95U_Party_C1 | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT500..::.SequenceCClass..::.SequenceC1Class


AddIndicator_C1_22F Method

AddIndicator_C1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► AddIndicator_C1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C1_22F()
Public Function AddIndicator_C1_22F As Tag22F
public:
Tag22F^ AddIndicator_C1_22F()


AddNarrative_C1_70C Method

AddNarrative_C1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► AddNarrative_C1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_C1_70C()
Public Function AddNarrative_C1_70C As Tag70C
public:
Tag70C^ AddNarrative_C1_70C()


AddNumberIdentification_C1_13B Method

AddNumberIdentification_C1_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► AddNumberIdentification_C1_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_C1_13B()
Public Function AddNumberIdentification_C1_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_C1_13B()


AddParty_C1_95P Method

AddParty_C1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C1_95P()
Public Function AddParty_C1_95P As Tag95P
public:
Tag95P^ AddParty_C1_95P()


AddParty_C1_95R Method

AddParty_C1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C1_95R()
Public Function AddParty_C1_95R As Tag95R
public:
Tag95R^ AddParty_C1_95R()


AddParty_C1_95S Method

AddParty_C1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S AddParty_C1_95S()
Public Function AddParty_C1_95S As MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
public:
MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ AddParty_C1_95S()


AddParty_C1_95U Method

AddParty_C1_95U Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95U()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U AddParty_C1_95U()
Public Function AddParty_C1_95U As Tag95U
public:
Tag95U^ AddParty_C1_95U()


AddPlace_C1_94C Method

AddPlace_C1_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► AddPlace_C1_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C AddPlace_C1_94C()
Public Function AddPlace_C1_94C As Tag94C
public:
Tag94C^ AddPlace_C1_94C()


AddPlace_C1_94D Method

AddPlace_C1_94D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► AddPlace_C1_94D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94D AddPlace_C1_94D()
Public Function AddPlace_C1_94D As Tag94D
public:
Tag94D^ AddPlace_C1_94D()


AddPlace_C1_94G Method

AddPlace_C1_94G Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► AddPlace_C1_94G()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94G AddPlace_C1_94G()
Public Function AddPlace_C1_94G As Tag94G
public:
Tag94G^ AddPlace_C1_94G()


EndOfBlock_C1_16S Property

EndOfBlock_C1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► EndOfBlock_C1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1_16S { get; }
Public ReadOnly Property EndOfBlock_C1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1_16S {
    Tag16S^ get ();
}


Flag_C1_17B Property

Flag_C1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Flag_C1_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Flag_C1_17B { get; }
Public ReadOnly Property Flag_C1_17B As Tag17B
public:
property Tag17B^ Flag_C1_17B {
    Tag17B^ get ();
}


Indicator_C1_22F Property

Indicator_C1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Indicator_C1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C1_22F { get; }
Public ReadOnly Property Indicator_C1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C1_22F {
    array<Tag22F^>^ get ();
}


Narrative_C1_70C Property

Narrative_C1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_C1_70C { get; }
Public ReadOnly Property Narrative_C1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_C1_70C {
    array<Tag70C^>^ get ();
}


NumberIdentification_C1_13B Property

NumberIdentification_C1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► NumberIdentification_C1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_C1_13B { get; }
Public ReadOnly Property NumberIdentification_C1_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_C1_13B {
    array<Tag13B^>^ get ();
}


Party_C1_95P Property

Party_C1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C1_95P { get; }
Public ReadOnly Property Party_C1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C1_95P {
    array<Tag95P^>^ get ();
}


Party_C1_95R Property

Party_C1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C1_95R { get; }
Public ReadOnly Property Party_C1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C1_95R {
    array<Tag95R^>^ get ();
}


Party_C1_95S Property

Party_C1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Party_C1_95S { get; }
Public ReadOnly Property Party_C1_95S As MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Party_C1_95S {
    array<MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Party_C1_95U Property

Party_C1_95U Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95U
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U[] Party_C1_95U { get; }
Public ReadOnly Property Party_C1_95U As Tag95U()
public:
property array<Tag95U^>^ Party_C1_95U {
    array<Tag95U^>^ get ();
}


Place_C1_94C Property

Place_C1_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Place_C1_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Place_C1_94C { get; }
Public ReadOnly Property Place_C1_94C As Tag94C()
public:
property array<Tag94C^>^ Place_C1_94C {
    array<Tag94C^>^ get ();
}


Place_C1_94D Property

Place_C1_94D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Place_C1_94D
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94D[] Place_C1_94D { get; }
Public ReadOnly Property Place_C1_94D As Tag94D()
public:
property array<Tag94D^>^ Place_C1_94D {
    array<Tag94D^>^ get ();
}


Place_C1_94G Property

Place_C1_94G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Place_C1_94G
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94G[] Place_C1_94G { get; }
Public ReadOnly Property Place_C1_94G As Tag94G()
public:
property array<Tag94G^>^ Place_C1_94G {
    array<Tag94G^>^ get ();
}


RemoveIndicator_C1_22F Method (tag)

RemoveIndicator_C1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► RemoveIndicator_C1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNarrative_C1_70C Method (tag)

RemoveNarrative_C1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► RemoveNarrative_C1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_C1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_C1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNumberIdentification_C1_13B Method (tag)

RemoveNumberIdentification_C1_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► RemoveNumberIdentification_C1_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_C1_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_C1_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_C1_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveParty_C1_95P Method (tag)

RemoveParty_C1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95P(
    Tag95P tag
)
Public Sub RemoveParty_C1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C1_95R Method (tag)

RemoveParty_C1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95R(
    Tag95R tag
)
Public Sub RemoveParty_C1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C1_95S Method (tag)

RemoveParty_C1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95S(MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95S(
    MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S tag
)
Public Sub RemoveParty_C1_95S ( _
    tag As MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S _
)
public:
void RemoveParty_C1_95S(
    MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ tag
)
Parameters
tag (MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)


RemoveParty_C1_95U Method (tag)

RemoveParty_C1_95U Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95U(Tag95U)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95U(
    Tag95U tag
)
Public Sub RemoveParty_C1_95U ( _
    tag As Tag95U _
)
public:
void RemoveParty_C1_95U(
    Tag95U^ tag
)
Parameters
tag (Tag95U)


RemovePlace_C1_94C Method (tag)

RemovePlace_C1_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► RemovePlace_C1_94C(Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C1_94C(
    Tag94C tag
)
Public Sub RemovePlace_C1_94C ( _
    tag As Tag94C _
)
public:
void RemovePlace_C1_94C(
    Tag94C^ tag
)
Parameters
tag (Tag94C)


RemovePlace_C1_94D Method (tag)

RemovePlace_C1_94D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► RemovePlace_C1_94D(Tag94D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C1_94D(
    Tag94D tag
)
Public Sub RemovePlace_C1_94D ( _
    tag As Tag94D _
)
public:
void RemovePlace_C1_94D(
    Tag94D^ tag
)
Parameters
tag (Tag94D)


RemovePlace_C1_94G Method (tag)

RemovePlace_C1_94G Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► RemovePlace_C1_94G(Tag94G)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C1_94G(
    Tag94G tag
)
Public Sub RemovePlace_C1_94G ( _
    tag As Tag94G _
)
public:
void RemovePlace_C1_94G(
    Tag94G^ tag
)
Parameters
tag (Tag94G)


StartOfBlock_C1_16R Property

StartOfBlock_C1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► StartOfBlock_C1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1_16R { get; }
Public ReadOnly Property StartOfBlock_C1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1_16R {
    Tag16R^ get ();
}


Tag13B_NumberIdentification_C1 Property

Tag13B_NumberIdentification_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Tag13B_NumberIdentification_C1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_C1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_C1 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_C1 {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_C1 Property

Tag16R_StartOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Tag16R_StartOfBlock_C1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1 Property

Tag16S_EndOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Tag16S_EndOfBlock_C1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1 {
    Tag16S^ get ();
}


Tag17B_Flag_C1 Property

Tag17B_Flag_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Tag17B_Flag_C1
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Tag17B_Flag_C1 { get; }
Public ReadOnly Property Tag17B_Flag_C1 As Tag17B
public:
property Tag17B^ Tag17B_Flag_C1 {
    Tag17B^ get ();
}


Tag22F_Indicator_C1 Property

Tag22F_Indicator_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Tag22F_Indicator_C1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C1 { get; }
Public ReadOnly Property Tag22F_Indicator_C1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C1 {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_C1 Property

Tag70C_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Tag70C_Narrative_C1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_C1 { get; }
Public ReadOnly Property Tag70C_Narrative_C1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_C1 {
    array<Tag70C^>^ get ();
}


Tag94C_Place_C1 Property

Tag94C_Place_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Tag94C_Place_C1
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Tag94C_Place_C1 { get; }
Public ReadOnly Property Tag94C_Place_C1 As Tag94C()
public:
property array<Tag94C^>^ Tag94C_Place_C1 {
    array<Tag94C^>^ get ();
}


Tag94D_Place_C1 Property

Tag94D_Place_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Tag94D_Place_C1
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94D[] Tag94D_Place_C1 { get; }
Public ReadOnly Property Tag94D_Place_C1 As Tag94D()
public:
property array<Tag94D^>^ Tag94D_Place_C1 {
    array<Tag94D^>^ get ();
}


Tag94G_Place_C1 Property

Tag94G_Place_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Tag94G_Place_C1
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94G[] Tag94G_Place_C1 { get; }
Public ReadOnly Property Tag94G_Place_C1 As Tag94G()
public:
property array<Tag94G^>^ Tag94G_Place_C1 {
    array<Tag94G^>^ get ();
}


Tag95P_Party_C1 Property

Tag95P_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Tag95P_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C1 { get; }
Public ReadOnly Property Tag95P_Party_C1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C1 {
    array<Tag95P^>^ get ();
}


Tag95R_Party_C1 Property

Tag95R_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Tag95R_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C1 { get; }
Public ReadOnly Property Tag95R_Party_C1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C1 Property

Tag95S_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Tag95S_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Tag95S_Party_C1 { get; }
Public ReadOnly Property Tag95S_Party_C1 As MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Tag95S_Party_C1 {
    array<MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Tag95U_Party_C1 Property

Tag95U_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► Tag95U_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U[] Tag95U_Party_C1 { get; }
Public ReadOnly Property Tag95U_Party_C1 As Tag95U()
public:
property array<Tag95U^>^ Tag95U_Party_C1 {
    array<Tag95U^>^ get ();
}


MT500.SequenceCClass.SequenceC1Class.Tag95S Class

MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class ► MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT500.SequenceCClass.SequenceC2Class Class

MT500..::.SequenceCClass..::.SequenceC2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass ► MT500..::.SequenceCClass..::.SequenceC2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2Class : SwiftTagSequence
Public Class SequenceC2Class _
    Inherits SwiftTagSequence
public ref class SequenceC2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_C2_98A()()() |
 | AddDateTime_C2_98C()()() |
 | AddPlace_C2_94C()()() |
 | Date_C2_98A | Date
 | DateTime_C2_98C | Date/Time
 | EndOfBlock_C2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C2_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C2_70C | Additional Text
 | Party_C2_95U | Name at Birth
 | Place_C2_94C | Place
 | RemoveDate_C2_98A(Tag98A) |
 | RemoveDateTime_C2_98C(Tag98C) |
 | RemovePlace_C2_94C(Tag94C) |
 | StartOfBlock_C2_16R | Start of Block
 | Tag16R_StartOfBlock_C2 | Start of Block
 | Tag16S_EndOfBlock_C2 | End of Block
 | Tag22F_Indicator_C2 | Indicator
 | Tag70C_Narrative_C2 | Additional Text
 | Tag94C_Place_C2 | Place
 | Tag95U_Party_C2 | Name at Birth
 | Tag98A_Date_C2 | Date
 | Tag98C_DateTime_C2 | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT500..::.SequenceCClass..::.SequenceC2Class


AddDate_C2_98A Method

AddDate_C2_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► AddDate_C2_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_C2_98A()
Public Function AddDate_C2_98A As Tag98A
public:
Tag98A^ AddDate_C2_98A()


AddDateTime_C2_98C Method

AddDateTime_C2_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► AddDateTime_C2_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_C2_98C()
Public Function AddDateTime_C2_98C As Tag98C
public:
Tag98C^ AddDateTime_C2_98C()


AddPlace_C2_94C Method

AddPlace_C2_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► AddPlace_C2_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C AddPlace_C2_94C()
Public Function AddPlace_C2_94C As Tag94C
public:
Tag94C^ AddPlace_C2_94C()


Date_C2_98A Property

Date_C2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► Date_C2_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_C2_98A { get; }
Public ReadOnly Property Date_C2_98A As Tag98A()
public:
property array<Tag98A^>^ Date_C2_98A {
    array<Tag98A^>^ get ();
}


DateTime_C2_98C Property

DateTime_C2_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► DateTime_C2_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_C2_98C { get; }
Public ReadOnly Property DateTime_C2_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_C2_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_C2_16S Property

EndOfBlock_C2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► EndOfBlock_C2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C2_16S { get; }
Public ReadOnly Property EndOfBlock_C2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C2_16S {
    Tag16S^ get ();
}


Indicator_C2_22F Property

Indicator_C2_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► Indicator_C2_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_C2_22F { get; }
Public ReadOnly Property Indicator_C2_22F As Tag22F
public:
property Tag22F^ Indicator_C2_22F {
    Tag22F^ get ();
}


Narrative_C2_70C Property

Narrative_C2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► Narrative_C2_70C
Additional Text
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_C2_70C { get; }
Public ReadOnly Property Narrative_C2_70C As Tag70C
public:
property Tag70C^ Narrative_C2_70C {
    Tag70C^ get ();
}


Party_C2_95U Property

Party_C2_95U Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95U
Name at Birth
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U Party_C2_95U { get; }
Public ReadOnly Property Party_C2_95U As Tag95U
public:
property Tag95U^ Party_C2_95U {
    Tag95U^ get ();
}


Place_C2_94C Property

Place_C2_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► Place_C2_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Place_C2_94C { get; }
Public ReadOnly Property Place_C2_94C As Tag94C()
public:
property array<Tag94C^>^ Place_C2_94C {
    array<Tag94C^>^ get ();
}


RemoveDate_C2_98A Method (tag)

RemoveDate_C2_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► RemoveDate_C2_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_C2_98A(
    Tag98A tag
)
Public Sub RemoveDate_C2_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_C2_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_C2_98C Method (tag)

RemoveDateTime_C2_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► RemoveDateTime_C2_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_C2_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_C2_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_C2_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemovePlace_C2_94C Method (tag)

RemovePlace_C2_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► RemovePlace_C2_94C(Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C2_94C(
    Tag94C tag
)
Public Sub RemovePlace_C2_94C ( _
    tag As Tag94C _
)
public:
void RemovePlace_C2_94C(
    Tag94C^ tag
)
Parameters
tag (Tag94C)


StartOfBlock_C2_16R Property

StartOfBlock_C2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► StartOfBlock_C2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C2_16R { get; }
Public ReadOnly Property StartOfBlock_C2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C2 Property

Tag16R_StartOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► Tag16R_StartOfBlock_C2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C2 Property

Tag16S_EndOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► Tag16S_EndOfBlock_C2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C2 {
    Tag16S^ get ();
}


Tag22F_Indicator_C2 Property

Tag22F_Indicator_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► Tag22F_Indicator_C2
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_C2 { get; }
Public ReadOnly Property Tag22F_Indicator_C2 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_C2 {
    Tag22F^ get ();
}


Tag70C_Narrative_C2 Property

Tag70C_Narrative_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► Tag70C_Narrative_C2
Additional Text
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_C2 { get; }
Public ReadOnly Property Tag70C_Narrative_C2 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_C2 {
    Tag70C^ get ();
}


Tag94C_Place_C2 Property

Tag94C_Place_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► Tag94C_Place_C2
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Tag94C_Place_C2 { get; }
Public ReadOnly Property Tag94C_Place_C2 As Tag94C()
public:
property array<Tag94C^>^ Tag94C_Place_C2 {
    array<Tag94C^>^ get ();
}


Tag95U_Party_C2 Property

Tag95U_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► Tag95U_Party_C2
Name at Birth
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U Tag95U_Party_C2 { get; }
Public ReadOnly Property Tag95U_Party_C2 As Tag95U
public:
property Tag95U^ Tag95U_Party_C2 {
    Tag95U^ get ();
}


Tag98A_Date_C2 Property

Tag98A_Date_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► Tag98A_Date_C2
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_C2 { get; }
Public ReadOnly Property Tag98A_Date_C2 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_C2 {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_C2 Property

Tag98C_DateTime_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceCClass..::.SequenceC2Class ► Tag98C_DateTime_C2
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_C2 { get; }
Public ReadOnly Property Tag98C_DateTime_C2 As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_C2 {
    array<Tag98C^>^ get ();
}


MT500.SequenceDClass Class

MT500..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► MT500..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_D_98A()()() |
 | AddDateTime_D_98C()()() |
 | Date_D_98A | Date
 | DateTime_D_98C | Date/Time
 | EndOfBlock_D_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_D_35B | Identification of the Financial Instrument
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveDate_D_98A(Tag98A) |
 | RemoveDateTime_D_98C(Tag98C) |
 | StartOfBlock_D_16R | Start of Block
 | Tag16R_StartOfBlock_D | Start of Block
 | Tag16S_EndOfBlock_D | End of Block
 | Tag35B_IdentificationOfFinancialInstrument_D | Identification of the Financial Instrument
 | Tag98A_Date_D | Date
 | Tag98C_DateTime_D | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT500..::.SequenceDClass


AddDate_D_98A Method

AddDate_D_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceDClass ► AddDate_D_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_D_98A()
Public Function AddDate_D_98A As Tag98A
public:
Tag98A^ AddDate_D_98A()


AddDateTime_D_98C Method

AddDateTime_D_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceDClass ► AddDateTime_D_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_D_98C()
Public Function AddDateTime_D_98C As Tag98C
public:
Tag98C^ AddDateTime_D_98C()


Date_D_98A Property

Date_D_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceDClass ► Date_D_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_D_98A { get; }
Public ReadOnly Property Date_D_98A As Tag98A()
public:
property array<Tag98A^>^ Date_D_98A {
    array<Tag98A^>^ get ();
}


DateTime_D_98C Property

DateTime_D_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceDClass ► DateTime_D_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_D_98C { get; }
Public ReadOnly Property DateTime_D_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_D_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceDClass ► EndOfBlock_D_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_D_35B Property

IdentificationOfFinancialInstrument_D_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceDClass ► IdentificationOfFinancialInstrument_D_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_D_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_D_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_D_35B {
    Tag35B^ get ();
}


RemoveDate_D_98A Method (tag)

RemoveDate_D_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceDClass ► RemoveDate_D_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_D_98A(
    Tag98A tag
)
Public Sub RemoveDate_D_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_D_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_D_98C Method (tag)

RemoveDateTime_D_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceDClass ► RemoveDateTime_D_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_D_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_D_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_D_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceDClass ► StartOfBlock_D_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceDClass ► Tag16S_EndOfBlock_D
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_D Property

Tag35B_IdentificationOfFinancialInstrument_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceDClass ► Tag35B_IdentificationOfFinancialInstrument_D
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_D { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_D As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_D {
    Tag35B^ get ();
}


Tag98A_Date_D Property

Tag98A_Date_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceDClass ► Tag98A_Date_D
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_D { get; }
Public ReadOnly Property Tag98A_Date_D As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_D {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_D Property

Tag98C_DateTime_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceDClass ► Tag98C_DateTime_D
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_D { get; }
Public ReadOnly Property Tag98C_DateTime_D As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_D {
    array<Tag98C^>^ get ();
}


MT500.SequenceEClass Class

MT500..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500 ► MT500..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_E_95P()()() |
 | AddParty_E_95Q()()() |
 | AddParty_E_95R()()() |
 | EndOfBlock_E_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_E_95P | Party
 | Party_E_95Q | Party
 | Party_E_95R | Party
 | RemoveParty_E_95P(Tag95P) |
 | RemoveParty_E_95Q(Tag95Q) |
 | RemoveParty_E_95R(Tag95R) |
 | StartOfBlock_E_16R | Start of Block
 | Tag16R_StartOfBlock_E | Start of Block
 | Tag16S_EndOfBlock_E | End of Block
 | Tag95P_Party_E | Party
 | Tag95Q_Party_E | Party
 | Tag95R_Party_E | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT500..::.SequenceEClass


AddParty_E_95P Method

AddParty_E_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceEClass ► AddParty_E_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E_95P()
Public Function AddParty_E_95P As Tag95P
public:
Tag95P^ AddParty_E_95P()


AddParty_E_95Q Method

AddParty_E_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceEClass ► AddParty_E_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E_95Q()
Public Function AddParty_E_95Q As Tag95Q
public:
Tag95Q^ AddParty_E_95Q()


AddParty_E_95R Method

AddParty_E_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceEClass ► AddParty_E_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E_95R()
Public Function AddParty_E_95R As Tag95R
public:
Tag95R^ AddParty_E_95R()


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceEClass ► EndOfBlock_E_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Party_E_95P Property

Party_E_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceEClass ► Party_E_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E_95P { get; }
Public ReadOnly Property Party_E_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E_95P {
    array<Tag95P^>^ get ();
}


Party_E_95Q Property

Party_E_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceEClass ► Party_E_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E_95Q { get; }
Public ReadOnly Property Party_E_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E_95Q {
    array<Tag95Q^>^ get ();
}


Party_E_95R Property

Party_E_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceEClass ► Party_E_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E_95R { get; }
Public ReadOnly Property Party_E_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_E_95P Method (tag)

RemoveParty_E_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceEClass ► RemoveParty_E_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95P(
    Tag95P tag
)
Public Sub RemoveParty_E_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E_95Q Method (tag)

RemoveParty_E_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceEClass ► RemoveParty_E_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E_95R Method (tag)

RemoveParty_E_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceEClass ► RemoveParty_E_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95R(
    Tag95R tag
)
Public Sub RemoveParty_E_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceEClass ► StartOfBlock_E_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceEClass ► Tag16S_EndOfBlock_E
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag95P_Party_E Property

Tag95P_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceEClass ► Tag95P_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E { get; }
Public ReadOnly Property Tag95P_Party_E As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E Property

Tag95Q_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceEClass ► Tag95Q_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E { get; }
Public ReadOnly Property Tag95Q_Party_E As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E Property

Tag95R_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT500..::.SequenceEClass ► Tag95R_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E { get; }
Public ReadOnly Property Tag95R_Party_E As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E {
    array<Tag95R^>^ get ();
}


MT501 Class

MT501 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501
Confirmation of Registration or Modification
Declaration Syntax
C# Visual Basic Visual C++
public class MT501 : SwiftMessage
Public Class MT501 _
    Inherits SwiftMessage
public ref class MT501 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT501()()() |
 | MT501(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceE()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT501..::.SequenceCClass) |
 | RemoveSequenceD(MT501..::.SequenceDClass) |
 | RemoveSequenceE(MT501..::.SequenceEClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Registration Details
 | SequenceC | Client Details
 | SequenceD | Corporate Action Details
 | SequenceE | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT501


MT501 Constructor

MT501 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► MT501()()()
Members
Icon | Member | Description
 | MT501()()() |
 | MT501(SwiftMessage) |


MT501 Constructor

MT501 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► MT501()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT501()
Public Sub New
public:
MT501()


MT501 Constructor (message)

MT501 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► MT501(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT501(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT501(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT501..::.SequenceCClass
public:
MT501..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT501..::.SequenceDClass
public:
MT501..::.SequenceDClass^ AddSequenceD()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT501..::.SequenceEClass
public:
MT501..::.SequenceEClass^ AddSequenceE()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► RemoveSequenceC(MT501..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT501..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT501..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT501..::.SequenceCClass^ sequence
)
Parameters
sequence (MT501..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► RemoveSequenceD(MT501..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT501..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT501..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT501..::.SequenceDClass^ sequence
)
Parameters
sequence (MT501..::.SequenceDClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► RemoveSequenceE(MT501..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT501..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT501..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT501..::.SequenceEClass^ sequence
)
Parameters
sequence (MT501..::.SequenceEClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT501..::.SequenceAClass
public:
property MT501..::.SequenceAClass^ SequenceA {
    MT501..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► SequenceB
Registration Details
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT501..::.SequenceBClass
public:
property MT501..::.SequenceBClass^ SequenceB {
    MT501..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► SequenceC
Client Details
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT501..::.SequenceCClass()
public:
property array<MT501..::.SequenceCClass^>^ SequenceC {
    array<MT501..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► SequenceD
Corporate Action Details
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT501..::.SequenceDClass
public:
property MT501..::.SequenceDClass^ SequenceD {
    MT501..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► SequenceE
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT501..::.SequenceEClass
public:
property MT501..::.SequenceEClass^ SequenceE {
    MT501..::.SequenceEClass^ get ();
}


MT501.SequenceAClass Class

MT501..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► MT501..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Type of Confirmation Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Sender’s Reference
 | RemoveSequenceA1(MT501..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag20C_Reference_A | Sender’s Reference
 | Tag22F_Indicator_A | Type of Confirmation Indicator
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag98A_Date_A | Preparation Date
 | Tag98C_DateTime_A | Preparation Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT501..::.SequenceAClass


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT501..::.SequenceAClass..::.SequenceA1Class
public:
MT501..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► Date_A_98A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceAClass..::.Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As MT501..::.SequenceAClass..::.Tag23G
public:
property MT501..::.SequenceAClass..::.Tag23G^ FunctionOfTheMessage_A_23G {
    MT501..::.SequenceAClass..::.Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► Indicator_A_22F
Type of Confirmation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F
public:
property Tag22F^ Indicator_A_22F {
    Tag22F^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► Reference_A_20C
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► RemoveSequenceA1(MT501..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT501..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT501..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT501..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT501..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT501..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT501..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT501..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► Tag20C_Reference_A
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► Tag22F_Indicator_A
Type of Confirmation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A {
    Tag22F^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceAClass..::.Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As MT501..::.SequenceAClass..::.Tag23G
public:
property MT501..::.SequenceAClass..::.Tag23G^ Tag23G_FunctionOfTheMessage_A {
    MT501..::.SequenceAClass..::.Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► Tag98A_Date_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT501.SequenceAClass.SequenceA1Class Class

MT501..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► MT501..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Linkage Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Transaction
 | NumberIdentification_A1_13B | Number Identification
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Linked Transaction
 | Tag13B_NumberIdentification_A1 | Number Identification
 | Tag16R_StartOfBlock_A1 | Start of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | Tag22F_Indicator_A1 | Linkage Type Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT501..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


MT501.SequenceAClass.Tag23G Class

MT501..::.SequenceAClass..::.Tag23G Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass ► MT501..::.SequenceAClass..::.Tag23G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23G : SwiftTagWrapper
Public Class Tag23G _
    Inherits SwiftTagWrapper
public ref class Tag23G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT501..::.SequenceAClass..::.Tag23G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceAClass..::.Tag23G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT501.SequenceBClass Class

MT501..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► MT501..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_B_22F()()() |
 | AddReference_B_20D()()() |
 | AddSequenceB1()()() |
 | Date_B_98A | Date
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification of the Financial Instrument
 | Indicator_B_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_B_20D | Reference
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveReference_B_20D(Tag20D) |
 | RemoveSequenceB1(MT501..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | Financial Instrument Attributes
 | SequenceB2 | Financial Instrument/Account
 | StartOfBlock_B_16R | Start of Block
 | Tag16R_StartOfBlock_B | Start of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag20D_Reference_B | Reference
 | Tag22F_Indicator_B | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification of the Financial Instrument
 | Tag98A_Date_B | Date
 | Tag98C_DateTime_B | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT501..::.SequenceBClass


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddReference_B_20D Method

AddReference_B_20D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► AddReference_B_20D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20D AddReference_B_20D()
Public Function AddReference_B_20D As Tag20D
public:
Tag20D^ AddReference_B_20D()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT501..::.SequenceBClass..::.SequenceB1Class
public:
MT501..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► Date_B_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A
public:
property Tag98A^ Date_B_98A {
    Tag98A^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C
public:
property Tag98C^ DateTime_B_98C {
    Tag98C^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Reference_B_20D Property

Reference_B_20D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► Reference_B_20D
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20D[] Reference_B_20D { get; }
Public ReadOnly Property Reference_B_20D As Tag20D()
public:
property array<Tag20D^>^ Reference_B_20D {
    array<Tag20D^>^ get ();
}


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveReference_B_20D Method (tag)

RemoveReference_B_20D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► RemoveReference_B_20D(Tag20D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_B_20D(
    Tag20D tag
)
Public Sub RemoveReference_B_20D ( _
    tag As Tag20D _
)
public:
void RemoveReference_B_20D(
    Tag20D^ tag
)
Parameters
tag (Tag20D)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► RemoveSequenceB1(MT501..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT501..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT501..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT501..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT501..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► SequenceB1
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT501..::.SequenceBClass..::.SequenceB1Class
public:
property MT501..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT501..::.SequenceBClass..::.SequenceB1Class^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► SequenceB2
Financial Instrument/Account
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceBClass..::.SequenceB2Class SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT501..::.SequenceBClass..::.SequenceB2Class
public:
property MT501..::.SequenceBClass..::.SequenceB2Class^ SequenceB2 {
    MT501..::.SequenceBClass..::.SequenceB2Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► StartOfBlock_B_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag20D_Reference_B Property

Tag20D_Reference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► Tag20D_Reference_B
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20D[] Tag20D_Reference_B { get; }
Public ReadOnly Property Tag20D_Reference_B As Tag20D()
public:
property array<Tag20D^>^ Tag20D_Reference_B {
    array<Tag20D^>^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► Tag98A_Date_B
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A
public:
property Tag98A^ Tag98A_Date_B {
    Tag98A^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C
public:
property Tag98C^ Tag98C_DateTime_B {
    Tag98C^ get ();
}


MT501.SequenceBClass.SequenceB1Class Class

MT501..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► MT501..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B1_98A()()() |
 | AddFlag_B1_17B()()() |
 | AddIndicator_B1_22F()()() |
 | AddNumberIdentification_B1_13A()()() |
 | AddNumberIdentification_B1_13B()()() |
 | AddPrice_B1_90A()()() |
 | AddPrice_B1_90B()()() |
 | AddQuantityOfFinancialInstrument_B1_36B()()() |
 | AddRate_B1_92A()()() |
 | AddTypeOfFinancialInstrument_B1_12A()()() |
 | AddTypeOfFinancialInstrument_B1_12B()()() |
 | AddTypeOfFinancialInstrument_B1_12C()()() |
 | Currency_B1_11A | Currency of Denomination
 | Date_B1_98A | Date
 | EndOfBlock_B1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B1_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B1_13A | Number Identification
 | NumberIdentification_B1_13B | Number Identification
 | Place_B1_94B | Place
 | Price_B1_90A | Price
 | Price_B1_90B | Price
 | QuantityOfFinancialInstrument_B1_36B | Quantity of Financial Instrument
 | Rate_B1_92A | Rate
 | RemoveDate_B1_98A(Tag98A) |
 | RemoveFlag_B1_17B(Tag17B) |
 | RemoveIndicator_B1_22F(Tag22F) |
 | RemoveNumberIdentification_B1_13A(Tag13A) |
 | RemoveNumberIdentification_B1_13B(Tag13B) |
 | RemovePrice_B1_90A(Tag90A) |
 | RemovePrice_B1_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B) |
 | RemoveRate_B1_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B1_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B1_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B1_12C(Tag12C) |
 | StartOfBlock_B1_16R | Start of Block
 | Tag11A_Currency_B1 | Currency of Denomination
 | Tag12A_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B1 | Number Identification
 | Tag13B_NumberIdentification_B1 | Number Identification
 | Tag16R_StartOfBlock_B1 | Start of Block
 | Tag16S_EndOfBlock_B1 | End of Block
 | Tag17B_Flag_B1 | Flag
 | Tag22F_Indicator_B1 | Indicator
 | Tag36B_QuantityOfFinancialInstrument_B1 | Quantity of Financial Instrument
 | Tag70E_Narrative_B1 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B1 | Price
 | Tag90B_Price_B1 | Price
 | Tag92A_Rate_B1 | Rate
 | Tag94B_Place_B1 | Place
 | Tag98A_Date_B1 | Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B1_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT501..::.SequenceBClass..::.SequenceB1Class


AddDate_B1_98A Method

AddDate_B1_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► AddDate_B1_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1_98A()
Public Function AddDate_B1_98A As Tag98A
public:
Tag98A^ AddDate_B1_98A()


AddFlag_B1_17B Method

AddFlag_B1_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► AddFlag_B1_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B1_17B()
Public Function AddFlag_B1_17B As Tag17B
public:
Tag17B^ AddFlag_B1_17B()


AddIndicator_B1_22F Method

AddIndicator_B1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► AddIndicator_B1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1_22F()
Public Function AddIndicator_B1_22F As Tag22F
public:
Tag22F^ AddIndicator_B1_22F()


AddNumberIdentification_B1_13A Method

AddNumberIdentification_B1_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B1_13A()
Public Function AddNumberIdentification_B1_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B1_13A()


AddNumberIdentification_B1_13B Method

AddNumberIdentification_B1_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B1_13B()
Public Function AddNumberIdentification_B1_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B1_13B()


AddPrice_B1_90A Method

AddPrice_B1_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B1_90A()
Public Function AddPrice_B1_90A As Tag90A
public:
Tag90A^ AddPrice_B1_90A()


AddPrice_B1_90B Method

AddPrice_B1_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B1_90B()
Public Function AddPrice_B1_90B As Tag90B
public:
Tag90B^ AddPrice_B1_90B()


AddQuantityOfFinancialInstrument_B1_36B Method

AddQuantityOfFinancialInstrument_B1_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► AddQuantityOfFinancialInstrument_B1_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B1_36B()
Public Function AddQuantityOfFinancialInstrument_B1_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B1_36B()


AddRate_B1_92A Method

AddRate_B1_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► AddRate_B1_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B1_92A()
Public Function AddRate_B1_92A As Tag92A
public:
Tag92A^ AddRate_B1_92A()


AddTypeOfFinancialInstrument_B1_12A Method

AddTypeOfFinancialInstrument_B1_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B1_12A()
Public Function AddTypeOfFinancialInstrument_B1_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B1_12A()


AddTypeOfFinancialInstrument_B1_12B Method

AddTypeOfFinancialInstrument_B1_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B1_12B()
Public Function AddTypeOfFinancialInstrument_B1_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B1_12B()


AddTypeOfFinancialInstrument_B1_12C Method

AddTypeOfFinancialInstrument_B1_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B1_12C()
Public Function AddTypeOfFinancialInstrument_B1_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B1_12C()


Currency_B1_11A Property

Currency_B1_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Currency_B1_11A
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B1_11A { get; }
Public ReadOnly Property Currency_B1_11A As Tag11A
public:
property Tag11A^ Currency_B1_11A {
    Tag11A^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Flag_B1_17B Property

Flag_B1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Flag_B1_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B1_17B { get; }
Public ReadOnly Property Flag_B1_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B1_17B {
    array<Tag17B^>^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1_22F {
    array<Tag22F^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E
public:
property Tag70E^ Narrative_B1_70E {
    Tag70E^ get ();
}


NumberIdentification_B1_13A Property

NumberIdentification_B1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B1_13A { get; }
Public ReadOnly Property NumberIdentification_B1_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B1_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B1_13B Property

NumberIdentification_B1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B1_13B { get; }
Public ReadOnly Property NumberIdentification_B1_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B1_13B {
    array<Tag13B^>^ get ();
}


Place_B1_94B Property

Place_B1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Place_B1_94B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B1_94B { get; }
Public ReadOnly Property Place_B1_94B As Tag94B
public:
property Tag94B^ Place_B1_94B {
    Tag94B^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B1_90A {
    array<Tag90A^>^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B1_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B1_36B Property

QuantityOfFinancialInstrument_B1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► QuantityOfFinancialInstrument_B1_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B1_36B {
    array<Tag36B^>^ get ();
}


Rate_B1_92A Property

Rate_B1_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Rate_B1_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B1_92A { get; }
Public ReadOnly Property Rate_B1_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B1_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B1_98A Method (tag)

RemoveDate_B1_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► RemoveDate_B1_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B1_17B Method (tag)

RemoveFlag_B1_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► RemoveFlag_B1_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B1_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B1_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B1_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B1_22F Method (tag)

RemoveIndicator_B1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► RemoveIndicator_B1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B1_13A Method (tag)

RemoveNumberIdentification_B1_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B1_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B1_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B1_13B Method (tag)

RemoveNumberIdentification_B1_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B1_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B1_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemovePrice_B1_90A Method (tag)

RemovePrice_B1_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90A(
    Tag90A tag
)
Public Sub RemovePrice_B1_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B1_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B1_90B Method (tag)

RemovePrice_B1_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90B(
    Tag90B tag
)
Public Sub RemovePrice_B1_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B1_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B1_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B1_92A Method (tag)

RemoveRate_B1_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► RemoveRate_B1_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B1_92A(
    Tag92A tag
)
Public Sub RemoveRate_B1_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B1_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B1_12A Method (tag)

RemoveTypeOfFinancialInstrument_B1_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B1_12B Method (tag)

RemoveTypeOfFinancialInstrument_B1_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B1_12C Method (tag)

RemoveTypeOfFinancialInstrument_B1_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B1 Property

Tag11A_Currency_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Tag11A_Currency_B1
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B1 { get; }
Public ReadOnly Property Tag11A_Currency_B1 As Tag11A
public:
property Tag11A^ Tag11A_Currency_B1 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B1 Property

Tag12A_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Tag12A_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B1 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B1 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B1 Property

Tag12B_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Tag12B_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B1 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B1 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B1 Property

Tag12C_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Tag12C_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B1 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B1 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B1 Property

Tag13A_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Tag13A_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B1 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B1 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B1 Property

Tag13B_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Tag13B_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B1 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B1 {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag17B_Flag_B1 Property

Tag17B_Flag_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Tag17B_Flag_B1
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B1 { get; }
Public ReadOnly Property Tag17B_Flag_B1 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B1 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1 {
    array<Tag22F^>^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1 Property

Tag36B_QuantityOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Tag36B_QuantityOfFinancialInstrument_B1
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B1 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B1 {
    Tag70E^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B1 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B1 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B1 Property

Tag92A_Rate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Tag92A_Rate_B1
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B1 { get; }
Public ReadOnly Property Tag92A_Rate_B1 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B1 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B1 Property

Tag94B_Place_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Tag94B_Place_B1
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B1 { get; }
Public ReadOnly Property Tag94B_Place_B1 As Tag94B
public:
property Tag94B^ Tag94B_Place_B1 {
    Tag94B^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B1_12A Property

TypeOfFinancialInstrument_B1_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B1_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B1_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B1_12B Property

TypeOfFinancialInstrument_B1_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B1_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B1_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B1_12C Property

TypeOfFinancialInstrument_B1_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B1_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B1_12C {
    array<Tag12C^>^ get ();
}


MT501.SequenceBClass.SequenceB2Class Class

MT501..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass ► MT501..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B2_97A | Safekeeping Account
 | Balance_B2_93B | Final Closing Balance
 | EndOfBlock_B2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | QuantityOfFinancialInstrument_B2_36B | Quantity of Financial Instrument Registered
 | StartOfBlock_B2_16R | Start of Block
 | Tag16R_StartOfBlock_B2 | Start of Block
 | Tag16S_EndOfBlock_B2 | End of Block
 | Tag36B_QuantityOfFinancialInstrument_B2 | Quantity of Financial Instrument Registered
 | Tag93B_Balance_B2 | Final Closing Balance
 | Tag97A_Account_B2 | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT501..::.SequenceBClass..::.SequenceB2Class


Account_B2_97A Property

Account_B2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB2Class ► Account_B2_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B2_97A { get; }
Public ReadOnly Property Account_B2_97A As Tag97A
public:
property Tag97A^ Account_B2_97A {
    Tag97A^ get ();
}


Balance_B2_93B Property

Balance_B2_93B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB2Class ► Balance_B2_93B
Final Closing Balance
Declaration Syntax
C# Visual Basic Visual C++
public Tag93B Balance_B2_93B { get; }
Public ReadOnly Property Balance_B2_93B As Tag93B
public:
property Tag93B^ Balance_B2_93B {
    Tag93B^ get ();
}


EndOfBlock_B2_16S Property

EndOfBlock_B2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB2Class ► EndOfBlock_B2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2_16S { get; }
Public ReadOnly Property EndOfBlock_B2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2_16S {
    Tag16S^ get ();
}


QuantityOfFinancialInstrument_B2_36B Property

QuantityOfFinancialInstrument_B2_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB2Class ► QuantityOfFinancialInstrument_B2_36B
Quantity of Financial Instrument Registered
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_B2_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B2_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_B2_36B {
    Tag36B^ get ();
}


StartOfBlock_B2_16R Property

StartOfBlock_B2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB2Class ► StartOfBlock_B2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2_16R { get; }
Public ReadOnly Property StartOfBlock_B2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B2 Property

Tag16R_StartOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB2Class ► Tag16R_StartOfBlock_B2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2 Property

Tag16S_EndOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB2Class ► Tag16S_EndOfBlock_B2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2 {
    Tag16S^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B2 Property

Tag36B_QuantityOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB2Class ► Tag36B_QuantityOfFinancialInstrument_B2
Quantity of Financial Instrument Registered
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B2 As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_B2 {
    Tag36B^ get ();
}


Tag93B_Balance_B2 Property

Tag93B_Balance_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB2Class ► Tag93B_Balance_B2
Final Closing Balance
Declaration Syntax
C# Visual Basic Visual C++
public Tag93B Tag93B_Balance_B2 { get; }
Public ReadOnly Property Tag93B_Balance_B2 As Tag93B
public:
property Tag93B^ Tag93B_Balance_B2 {
    Tag93B^ get ();
}


Tag97A_Account_B2 Property

Tag97A_Account_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceBClass..::.SequenceB2Class ► Tag97A_Account_B2
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B2 { get; }
Public ReadOnly Property Tag97A_Account_B2 As Tag97A
public:
property Tag97A^ Tag97A_Account_B2 {
    Tag97A^ get ();
}


MT501.SequenceCClass Class

MT501..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► MT501..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceC1()()() |
 | AddSequenceC2()()() |
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceC1(MT501..::.SequenceCClass..::.SequenceC1Class) |
 | RemoveSequenceC2(MT501..::.SequenceCClass..::.SequenceC2Class) |
 | SequenceC1 | Address
 | SequenceC2 | Personal Details
 | StartOfBlock_C_16R | Start of Block
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT501..::.SequenceCClass


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT501..::.SequenceCClass..::.SequenceC1Class
public:
MT501..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


AddSequenceC2 Method

AddSequenceC2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass ► AddSequenceC2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceCClass..::.SequenceC2Class AddSequenceC2()
Public Function AddSequenceC2 As MT501..::.SequenceCClass..::.SequenceC2Class
public:
MT501..::.SequenceCClass..::.SequenceC2Class^ AddSequenceC2()


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass ► RemoveSequenceC1(MT501..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT501..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT501..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT501..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT501..::.SequenceCClass..::.SequenceC1Class)


RemoveSequenceC2 Method (sequence)

RemoveSequenceC2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass ► RemoveSequenceC2(MT501..::.SequenceCClass..::.SequenceC2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2(
    MT501..::.SequenceCClass..::.SequenceC2Class sequence
)
Public Sub RemoveSequenceC2 ( _
    sequence As MT501..::.SequenceCClass..::.SequenceC2Class _
)
public:
void RemoveSequenceC2(
    MT501..::.SequenceCClass..::.SequenceC2Class^ sequence
)
Parameters
sequence (MT501..::.SequenceCClass..::.SequenceC2Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass ► SequenceC1
Address
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceCClass..::.SequenceC1Class SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT501..::.SequenceCClass..::.SequenceC1Class
public:
property MT501..::.SequenceCClass..::.SequenceC1Class^ SequenceC1 {
    MT501..::.SequenceCClass..::.SequenceC1Class^ get ();
}


SequenceC2 Property

SequenceC2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass ► SequenceC2
Personal Details
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceCClass..::.SequenceC2Class SequenceC2 { get; }
Public ReadOnly Property SequenceC2 As MT501..::.SequenceCClass..::.SequenceC2Class
public:
property MT501..::.SequenceCClass..::.SequenceC2Class^ SequenceC2 {
    MT501..::.SequenceCClass..::.SequenceC2Class^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


MT501.SequenceCClass.SequenceC1Class Class

MT501..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass ► MT501..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_C1_22F()()() |
 | AddNumberIdentification_C1_13B()()() |
 | AddParty_C1_95P()()() |
 | AddParty_C1_95R()()() |
 | AddParty_C1_95S()()() |
 | AddParty_C1_95U()()() |
 | AddPlace_C1_94C()()() |
 | AddPlace_C1_94D()()() |
 | AddPlace_C1_94G()()() |
 | EndOfBlock_C1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_C1_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_C1_13B | Number Identification
 | Party_C1_95P | Party
 | Party_C1_95R | Party
 | Party_C1_95S | Party
 | Party_C1_95U | Party
 | Place_C1_94C | Place
 | Place_C1_94D | Place
 | Place_C1_94G | Place
 | RemoveIndicator_C1_22F(Tag22F) |
 | RemoveNumberIdentification_C1_13B(Tag13B) |
 | RemoveParty_C1_95P(Tag95P) |
 | RemoveParty_C1_95R(Tag95R) |
 | RemoveParty_C1_95S(MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S) |
 | RemoveParty_C1_95U(Tag95U) |
 | RemovePlace_C1_94C(Tag94C) |
 | RemovePlace_C1_94D(Tag94D) |
 | RemovePlace_C1_94G(Tag94G) |
 | StartOfBlock_C1_16R | Start of Block
 | Tag13B_NumberIdentification_C1 | Number Identification
 | Tag16R_StartOfBlock_C1 | Start of Block
 | Tag16S_EndOfBlock_C1 | End of Block
 | Tag17B_Flag_C1 | Flag
 | Tag22F_Indicator_C1 | Indicator
 | Tag94C_Place_C1 | Place
 | Tag94D_Place_C1 | Place
 | Tag94G_Place_C1 | Place
 | Tag95P_Party_C1 | Party
 | Tag95R_Party_C1 | Party
 | Tag95S_Party_C1 | Party
 | Tag95U_Party_C1 | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT501..::.SequenceCClass..::.SequenceC1Class


AddIndicator_C1_22F Method

AddIndicator_C1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► AddIndicator_C1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C1_22F()
Public Function AddIndicator_C1_22F As Tag22F
public:
Tag22F^ AddIndicator_C1_22F()


AddNumberIdentification_C1_13B Method

AddNumberIdentification_C1_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► AddNumberIdentification_C1_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_C1_13B()
Public Function AddNumberIdentification_C1_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_C1_13B()


AddParty_C1_95P Method

AddParty_C1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C1_95P()
Public Function AddParty_C1_95P As Tag95P
public:
Tag95P^ AddParty_C1_95P()


AddParty_C1_95R Method

AddParty_C1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C1_95R()
Public Function AddParty_C1_95R As Tag95R
public:
Tag95R^ AddParty_C1_95R()


AddParty_C1_95S Method

AddParty_C1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S AddParty_C1_95S()
Public Function AddParty_C1_95S As MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
public:
MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ AddParty_C1_95S()


AddParty_C1_95U Method

AddParty_C1_95U Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95U()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U AddParty_C1_95U()
Public Function AddParty_C1_95U As Tag95U
public:
Tag95U^ AddParty_C1_95U()


AddPlace_C1_94C Method

AddPlace_C1_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► AddPlace_C1_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C AddPlace_C1_94C()
Public Function AddPlace_C1_94C As Tag94C
public:
Tag94C^ AddPlace_C1_94C()


AddPlace_C1_94D Method

AddPlace_C1_94D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► AddPlace_C1_94D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94D AddPlace_C1_94D()
Public Function AddPlace_C1_94D As Tag94D
public:
Tag94D^ AddPlace_C1_94D()


AddPlace_C1_94G Method

AddPlace_C1_94G Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► AddPlace_C1_94G()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94G AddPlace_C1_94G()
Public Function AddPlace_C1_94G As Tag94G
public:
Tag94G^ AddPlace_C1_94G()


EndOfBlock_C1_16S Property

EndOfBlock_C1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► EndOfBlock_C1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1_16S { get; }
Public ReadOnly Property EndOfBlock_C1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1_16S {
    Tag16S^ get ();
}


Flag_C1_17B Property

Flag_C1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Flag_C1_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Flag_C1_17B { get; }
Public ReadOnly Property Flag_C1_17B As Tag17B
public:
property Tag17B^ Flag_C1_17B {
    Tag17B^ get ();
}


Indicator_C1_22F Property

Indicator_C1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Indicator_C1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C1_22F { get; }
Public ReadOnly Property Indicator_C1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C1_22F {
    array<Tag22F^>^ get ();
}


NumberIdentification_C1_13B Property

NumberIdentification_C1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► NumberIdentification_C1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_C1_13B { get; }
Public ReadOnly Property NumberIdentification_C1_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_C1_13B {
    array<Tag13B^>^ get ();
}


Party_C1_95P Property

Party_C1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C1_95P { get; }
Public ReadOnly Property Party_C1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C1_95P {
    array<Tag95P^>^ get ();
}


Party_C1_95R Property

Party_C1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C1_95R { get; }
Public ReadOnly Property Party_C1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C1_95R {
    array<Tag95R^>^ get ();
}


Party_C1_95S Property

Party_C1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Party_C1_95S { get; }
Public ReadOnly Property Party_C1_95S As MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Party_C1_95S {
    array<MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Party_C1_95U Property

Party_C1_95U Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95U
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U[] Party_C1_95U { get; }
Public ReadOnly Property Party_C1_95U As Tag95U()
public:
property array<Tag95U^>^ Party_C1_95U {
    array<Tag95U^>^ get ();
}


Place_C1_94C Property

Place_C1_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Place_C1_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Place_C1_94C { get; }
Public ReadOnly Property Place_C1_94C As Tag94C()
public:
property array<Tag94C^>^ Place_C1_94C {
    array<Tag94C^>^ get ();
}


Place_C1_94D Property

Place_C1_94D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Place_C1_94D
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94D[] Place_C1_94D { get; }
Public ReadOnly Property Place_C1_94D As Tag94D()
public:
property array<Tag94D^>^ Place_C1_94D {
    array<Tag94D^>^ get ();
}


Place_C1_94G Property

Place_C1_94G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Place_C1_94G
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94G[] Place_C1_94G { get; }
Public ReadOnly Property Place_C1_94G As Tag94G()
public:
property array<Tag94G^>^ Place_C1_94G {
    array<Tag94G^>^ get ();
}


RemoveIndicator_C1_22F Method (tag)

RemoveIndicator_C1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► RemoveIndicator_C1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_C1_13B Method (tag)

RemoveNumberIdentification_C1_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► RemoveNumberIdentification_C1_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_C1_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_C1_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_C1_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveParty_C1_95P Method (tag)

RemoveParty_C1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95P(
    Tag95P tag
)
Public Sub RemoveParty_C1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C1_95R Method (tag)

RemoveParty_C1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95R(
    Tag95R tag
)
Public Sub RemoveParty_C1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C1_95S Method (tag)

RemoveParty_C1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95S(MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95S(
    MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S tag
)
Public Sub RemoveParty_C1_95S ( _
    tag As MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S _
)
public:
void RemoveParty_C1_95S(
    MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ tag
)
Parameters
tag (MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)


RemoveParty_C1_95U Method (tag)

RemoveParty_C1_95U Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95U(Tag95U)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95U(
    Tag95U tag
)
Public Sub RemoveParty_C1_95U ( _
    tag As Tag95U _
)
public:
void RemoveParty_C1_95U(
    Tag95U^ tag
)
Parameters
tag (Tag95U)


RemovePlace_C1_94C Method (tag)

RemovePlace_C1_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► RemovePlace_C1_94C(Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C1_94C(
    Tag94C tag
)
Public Sub RemovePlace_C1_94C ( _
    tag As Tag94C _
)
public:
void RemovePlace_C1_94C(
    Tag94C^ tag
)
Parameters
tag (Tag94C)


RemovePlace_C1_94D Method (tag)

RemovePlace_C1_94D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► RemovePlace_C1_94D(Tag94D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C1_94D(
    Tag94D tag
)
Public Sub RemovePlace_C1_94D ( _
    tag As Tag94D _
)
public:
void RemovePlace_C1_94D(
    Tag94D^ tag
)
Parameters
tag (Tag94D)


RemovePlace_C1_94G Method (tag)

RemovePlace_C1_94G Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► RemovePlace_C1_94G(Tag94G)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C1_94G(
    Tag94G tag
)
Public Sub RemovePlace_C1_94G ( _
    tag As Tag94G _
)
public:
void RemovePlace_C1_94G(
    Tag94G^ tag
)
Parameters
tag (Tag94G)


StartOfBlock_C1_16R Property

StartOfBlock_C1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► StartOfBlock_C1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1_16R { get; }
Public ReadOnly Property StartOfBlock_C1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1_16R {
    Tag16R^ get ();
}


Tag13B_NumberIdentification_C1 Property

Tag13B_NumberIdentification_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Tag13B_NumberIdentification_C1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_C1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_C1 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_C1 {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_C1 Property

Tag16R_StartOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Tag16R_StartOfBlock_C1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1 Property

Tag16S_EndOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Tag16S_EndOfBlock_C1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1 {
    Tag16S^ get ();
}


Tag17B_Flag_C1 Property

Tag17B_Flag_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Tag17B_Flag_C1
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Tag17B_Flag_C1 { get; }
Public ReadOnly Property Tag17B_Flag_C1 As Tag17B
public:
property Tag17B^ Tag17B_Flag_C1 {
    Tag17B^ get ();
}


Tag22F_Indicator_C1 Property

Tag22F_Indicator_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Tag22F_Indicator_C1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C1 { get; }
Public ReadOnly Property Tag22F_Indicator_C1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C1 {
    array<Tag22F^>^ get ();
}


Tag94C_Place_C1 Property

Tag94C_Place_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Tag94C_Place_C1
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Tag94C_Place_C1 { get; }
Public ReadOnly Property Tag94C_Place_C1 As Tag94C()
public:
property array<Tag94C^>^ Tag94C_Place_C1 {
    array<Tag94C^>^ get ();
}


Tag94D_Place_C1 Property

Tag94D_Place_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Tag94D_Place_C1
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94D[] Tag94D_Place_C1 { get; }
Public ReadOnly Property Tag94D_Place_C1 As Tag94D()
public:
property array<Tag94D^>^ Tag94D_Place_C1 {
    array<Tag94D^>^ get ();
}


Tag94G_Place_C1 Property

Tag94G_Place_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Tag94G_Place_C1
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94G[] Tag94G_Place_C1 { get; }
Public ReadOnly Property Tag94G_Place_C1 As Tag94G()
public:
property array<Tag94G^>^ Tag94G_Place_C1 {
    array<Tag94G^>^ get ();
}


Tag95P_Party_C1 Property

Tag95P_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Tag95P_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C1 { get; }
Public ReadOnly Property Tag95P_Party_C1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C1 {
    array<Tag95P^>^ get ();
}


Tag95R_Party_C1 Property

Tag95R_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Tag95R_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C1 { get; }
Public ReadOnly Property Tag95R_Party_C1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C1 Property

Tag95S_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Tag95S_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Tag95S_Party_C1 { get; }
Public ReadOnly Property Tag95S_Party_C1 As MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Tag95S_Party_C1 {
    array<MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Tag95U_Party_C1 Property

Tag95U_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► Tag95U_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U[] Tag95U_Party_C1 { get; }
Public ReadOnly Property Tag95U_Party_C1 As Tag95U()
public:
property array<Tag95U^>^ Tag95U_Party_C1 {
    array<Tag95U^>^ get ();
}


MT501.SequenceCClass.SequenceC1Class.Tag95S Class

MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class ► MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT501.SequenceCClass.SequenceC2Class Class

MT501..::.SequenceCClass..::.SequenceC2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass ► MT501..::.SequenceCClass..::.SequenceC2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2Class : SwiftTagSequence
Public Class SequenceC2Class _
    Inherits SwiftTagSequence
public ref class SequenceC2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_C2_98A()()() |
 | AddDateTime_C2_98C()()() |
 | AddIndicator_C2_22F()()() |
 | AddPlace_C2_94C()()() |
 | Date_C2_98A | Date
 | DateTime_C2_98C | Date/Time
 | EndOfBlock_C2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C2_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C2_70C | Additional Text
 | Party_C2_95U | Name at Birth
 | Place_C2_94C | Place
 | RemoveDate_C2_98A(Tag98A) |
 | RemoveDateTime_C2_98C(Tag98C) |
 | RemoveIndicator_C2_22F(Tag22F) |
 | RemovePlace_C2_94C(Tag94C) |
 | StartOfBlock_C2_16R | Start of Block
 | Tag16R_StartOfBlock_C2 | Start of Block
 | Tag16S_EndOfBlock_C2 | End of Block
 | Tag22F_Indicator_C2 | Indicator
 | Tag70C_Narrative_C2 | Additional Text
 | Tag94C_Place_C2 | Place
 | Tag95U_Party_C2 | Name at Birth
 | Tag98A_Date_C2 | Date
 | Tag98C_DateTime_C2 | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT501..::.SequenceCClass..::.SequenceC2Class


AddDate_C2_98A Method

AddDate_C2_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► AddDate_C2_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_C2_98A()
Public Function AddDate_C2_98A As Tag98A
public:
Tag98A^ AddDate_C2_98A()


AddDateTime_C2_98C Method

AddDateTime_C2_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► AddDateTime_C2_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_C2_98C()
Public Function AddDateTime_C2_98C As Tag98C
public:
Tag98C^ AddDateTime_C2_98C()


AddIndicator_C2_22F Method

AddIndicator_C2_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► AddIndicator_C2_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C2_22F()
Public Function AddIndicator_C2_22F As Tag22F
public:
Tag22F^ AddIndicator_C2_22F()


AddPlace_C2_94C Method

AddPlace_C2_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► AddPlace_C2_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C AddPlace_C2_94C()
Public Function AddPlace_C2_94C As Tag94C
public:
Tag94C^ AddPlace_C2_94C()


Date_C2_98A Property

Date_C2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► Date_C2_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_C2_98A { get; }
Public ReadOnly Property Date_C2_98A As Tag98A()
public:
property array<Tag98A^>^ Date_C2_98A {
    array<Tag98A^>^ get ();
}


DateTime_C2_98C Property

DateTime_C2_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► DateTime_C2_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_C2_98C { get; }
Public ReadOnly Property DateTime_C2_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_C2_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_C2_16S Property

EndOfBlock_C2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► EndOfBlock_C2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C2_16S { get; }
Public ReadOnly Property EndOfBlock_C2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C2_16S {
    Tag16S^ get ();
}


Indicator_C2_22F Property

Indicator_C2_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► Indicator_C2_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C2_22F { get; }
Public ReadOnly Property Indicator_C2_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C2_22F {
    array<Tag22F^>^ get ();
}


Narrative_C2_70C Property

Narrative_C2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► Narrative_C2_70C
Additional Text
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_C2_70C { get; }
Public ReadOnly Property Narrative_C2_70C As Tag70C
public:
property Tag70C^ Narrative_C2_70C {
    Tag70C^ get ();
}


Party_C2_95U Property

Party_C2_95U Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95U
Name at Birth
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U Party_C2_95U { get; }
Public ReadOnly Property Party_C2_95U As Tag95U
public:
property Tag95U^ Party_C2_95U {
    Tag95U^ get ();
}


Place_C2_94C Property

Place_C2_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► Place_C2_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Place_C2_94C { get; }
Public ReadOnly Property Place_C2_94C As Tag94C()
public:
property array<Tag94C^>^ Place_C2_94C {
    array<Tag94C^>^ get ();
}


RemoveDate_C2_98A Method (tag)

RemoveDate_C2_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► RemoveDate_C2_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_C2_98A(
    Tag98A tag
)
Public Sub RemoveDate_C2_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_C2_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_C2_98C Method (tag)

RemoveDateTime_C2_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► RemoveDateTime_C2_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_C2_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_C2_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_C2_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_C2_22F Method (tag)

RemoveIndicator_C2_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► RemoveIndicator_C2_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C2_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C2_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C2_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemovePlace_C2_94C Method (tag)

RemovePlace_C2_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► RemovePlace_C2_94C(Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C2_94C(
    Tag94C tag
)
Public Sub RemovePlace_C2_94C ( _
    tag As Tag94C _
)
public:
void RemovePlace_C2_94C(
    Tag94C^ tag
)
Parameters
tag (Tag94C)


StartOfBlock_C2_16R Property

StartOfBlock_C2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► StartOfBlock_C2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C2_16R { get; }
Public ReadOnly Property StartOfBlock_C2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C2 Property

Tag16R_StartOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► Tag16R_StartOfBlock_C2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C2 Property

Tag16S_EndOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► Tag16S_EndOfBlock_C2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C2 {
    Tag16S^ get ();
}


Tag22F_Indicator_C2 Property

Tag22F_Indicator_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► Tag22F_Indicator_C2
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C2 { get; }
Public ReadOnly Property Tag22F_Indicator_C2 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C2 {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_C2 Property

Tag70C_Narrative_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► Tag70C_Narrative_C2
Additional Text
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_C2 { get; }
Public ReadOnly Property Tag70C_Narrative_C2 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_C2 {
    Tag70C^ get ();
}


Tag94C_Place_C2 Property

Tag94C_Place_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► Tag94C_Place_C2
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Tag94C_Place_C2 { get; }
Public ReadOnly Property Tag94C_Place_C2 As Tag94C()
public:
property array<Tag94C^>^ Tag94C_Place_C2 {
    array<Tag94C^>^ get ();
}


Tag95U_Party_C2 Property

Tag95U_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► Tag95U_Party_C2
Name at Birth
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U Tag95U_Party_C2 { get; }
Public ReadOnly Property Tag95U_Party_C2 As Tag95U
public:
property Tag95U^ Tag95U_Party_C2 {
    Tag95U^ get ();
}


Tag98A_Date_C2 Property

Tag98A_Date_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► Tag98A_Date_C2
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_C2 { get; }
Public ReadOnly Property Tag98A_Date_C2 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_C2 {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_C2 Property

Tag98C_DateTime_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceCClass..::.SequenceC2Class ► Tag98C_DateTime_C2
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_C2 { get; }
Public ReadOnly Property Tag98C_DateTime_C2 As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_C2 {
    array<Tag98C^>^ get ();
}


MT501.SequenceDClass Class

MT501..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► MT501..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_D_98A()()() |
 | AddDateTime_D_98C()()() |
 | Date_D_98A | Date
 | DateTime_D_98C | Date/Time
 | EndOfBlock_D_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_D_35B | Identification of the Financial Instrument
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveDate_D_98A(Tag98A) |
 | RemoveDateTime_D_98C(Tag98C) |
 | StartOfBlock_D_16R | Start of Block
 | Tag16R_StartOfBlock_D | Start of Block
 | Tag16S_EndOfBlock_D | End of Block
 | Tag35B_IdentificationOfFinancialInstrument_D | Identification of the Financial Instrument
 | Tag98A_Date_D | Date
 | Tag98C_DateTime_D | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT501..::.SequenceDClass


AddDate_D_98A Method

AddDate_D_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceDClass ► AddDate_D_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_D_98A()
Public Function AddDate_D_98A As Tag98A
public:
Tag98A^ AddDate_D_98A()


AddDateTime_D_98C Method

AddDateTime_D_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceDClass ► AddDateTime_D_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_D_98C()
Public Function AddDateTime_D_98C As Tag98C
public:
Tag98C^ AddDateTime_D_98C()


Date_D_98A Property

Date_D_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceDClass ► Date_D_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_D_98A { get; }
Public ReadOnly Property Date_D_98A As Tag98A()
public:
property array<Tag98A^>^ Date_D_98A {
    array<Tag98A^>^ get ();
}


DateTime_D_98C Property

DateTime_D_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceDClass ► DateTime_D_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_D_98C { get; }
Public ReadOnly Property DateTime_D_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_D_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceDClass ► EndOfBlock_D_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_D_35B Property

IdentificationOfFinancialInstrument_D_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceDClass ► IdentificationOfFinancialInstrument_D_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_D_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_D_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_D_35B {
    Tag35B^ get ();
}


RemoveDate_D_98A Method (tag)

RemoveDate_D_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceDClass ► RemoveDate_D_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_D_98A(
    Tag98A tag
)
Public Sub RemoveDate_D_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_D_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_D_98C Method (tag)

RemoveDateTime_D_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceDClass ► RemoveDateTime_D_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_D_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_D_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_D_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceDClass ► StartOfBlock_D_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceDClass ► Tag16S_EndOfBlock_D
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_D Property

Tag35B_IdentificationOfFinancialInstrument_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceDClass ► Tag35B_IdentificationOfFinancialInstrument_D
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_D { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_D As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_D {
    Tag35B^ get ();
}


Tag98A_Date_D Property

Tag98A_Date_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceDClass ► Tag98A_Date_D
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_D { get; }
Public ReadOnly Property Tag98A_Date_D As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_D {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_D Property

Tag98C_DateTime_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceDClass ► Tag98C_DateTime_D
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_D { get; }
Public ReadOnly Property Tag98C_DateTime_D As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_D {
    array<Tag98C^>^ get ();
}


MT501.SequenceEClass Class

MT501..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501 ► MT501..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_E_95P()()() |
 | AddParty_E_95Q()()() |
 | AddParty_E_95R()()() |
 | EndOfBlock_E_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_E_95P | Party
 | Party_E_95Q | Party
 | Party_E_95R | Party
 | RemoveParty_E_95P(Tag95P) |
 | RemoveParty_E_95Q(Tag95Q) |
 | RemoveParty_E_95R(Tag95R) |
 | StartOfBlock_E_16R | Start of Block
 | Tag16R_StartOfBlock_E | Start of Block
 | Tag16S_EndOfBlock_E | End of Block
 | Tag95P_Party_E | Party
 | Tag95Q_Party_E | Party
 | Tag95R_Party_E | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT501..::.SequenceEClass


AddParty_E_95P Method

AddParty_E_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceEClass ► AddParty_E_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E_95P()
Public Function AddParty_E_95P As Tag95P
public:
Tag95P^ AddParty_E_95P()


AddParty_E_95Q Method

AddParty_E_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceEClass ► AddParty_E_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E_95Q()
Public Function AddParty_E_95Q As Tag95Q
public:
Tag95Q^ AddParty_E_95Q()


AddParty_E_95R Method

AddParty_E_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceEClass ► AddParty_E_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E_95R()
Public Function AddParty_E_95R As Tag95R
public:
Tag95R^ AddParty_E_95R()


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceEClass ► EndOfBlock_E_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Party_E_95P Property

Party_E_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceEClass ► Party_E_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E_95P { get; }
Public ReadOnly Property Party_E_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E_95P {
    array<Tag95P^>^ get ();
}


Party_E_95Q Property

Party_E_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceEClass ► Party_E_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E_95Q { get; }
Public ReadOnly Property Party_E_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E_95Q {
    array<Tag95Q^>^ get ();
}


Party_E_95R Property

Party_E_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceEClass ► Party_E_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E_95R { get; }
Public ReadOnly Property Party_E_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_E_95P Method (tag)

RemoveParty_E_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceEClass ► RemoveParty_E_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95P(
    Tag95P tag
)
Public Sub RemoveParty_E_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E_95Q Method (tag)

RemoveParty_E_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceEClass ► RemoveParty_E_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E_95R Method (tag)

RemoveParty_E_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceEClass ► RemoveParty_E_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95R(
    Tag95R tag
)
Public Sub RemoveParty_E_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceEClass ► StartOfBlock_E_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceEClass ► Tag16S_EndOfBlock_E
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag95P_Party_E Property

Tag95P_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceEClass ► Tag95P_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E { get; }
Public ReadOnly Property Tag95P_Party_E As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E Property

Tag95Q_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceEClass ► Tag95Q_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E { get; }
Public ReadOnly Property Tag95Q_Party_E As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E Property

Tag95R_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT501..::.SequenceEClass ► Tag95R_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E { get; }
Public ReadOnly Property Tag95R_Party_E As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E {
    array<Tag95R^>^ get ();
}


MT502 Class

MT502 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502
Order to Buy or Sell
Declaration Syntax
C# Visual Basic Visual C++
public class MT502 : SwiftMessage
Public Class MT502 _
    Inherits SwiftMessage
public ref class MT502 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT502()()() |
 | MT502(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceE()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT502..::.SequenceCClass) |
 | RemoveSequenceD(MT502..::.SequenceDClass) |
 | RemoveSequenceE(MT502..::.SequenceEClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Order Details
 | SequenceC | Settlement Details
 | SequenceD | Other Parties
 | SequenceE | Repo Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT502


MT502 Constructor

MT502 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► MT502()()()
Members
Icon | Member | Description
 | MT502()()() |
 | MT502(SwiftMessage) |


MT502 Constructor

MT502 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► MT502()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502()
Public Sub New
public:
MT502()


MT502 Constructor (message)

MT502 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► MT502(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT502(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT502(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT502..::.SequenceCClass
public:
MT502..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT502..::.SequenceDClass
public:
MT502..::.SequenceDClass^ AddSequenceD()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT502..::.SequenceEClass
public:
MT502..::.SequenceEClass^ AddSequenceE()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► RemoveSequenceC(MT502..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT502..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT502..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT502..::.SequenceCClass^ sequence
)
Parameters
sequence (MT502..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► RemoveSequenceD(MT502..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT502..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT502..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT502..::.SequenceDClass^ sequence
)
Parameters
sequence (MT502..::.SequenceDClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► RemoveSequenceE(MT502..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT502..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT502..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT502..::.SequenceEClass^ sequence
)
Parameters
sequence (MT502..::.SequenceEClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT502..::.SequenceAClass
public:
property MT502..::.SequenceAClass^ SequenceA {
    MT502..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► SequenceB
Order Details
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT502..::.SequenceBClass
public:
property MT502..::.SequenceBClass^ SequenceB {
    MT502..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► SequenceC
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT502..::.SequenceCClass
public:
property MT502..::.SequenceCClass^ SequenceC {
    MT502..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► SequenceD
Other Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceDClass[] SequenceD { get; }
Public ReadOnly Property SequenceD As MT502..::.SequenceDClass()
public:
property array<MT502..::.SequenceDClass^>^ SequenceD {
    array<MT502..::.SequenceDClass^>^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► SequenceE
Repo Details
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT502..::.SequenceEClass
public:
property MT502..::.SequenceEClass^ SequenceE {
    MT502..::.SequenceEClass^ get ();
}


MT502.SequenceAClass Class

MT502..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► MT502..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_A_22F()()() |
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date/Time
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Sender's Reference
 | RemoveIndicator_A_22F(Tag22F) |
 | RemoveSequenceA1(MT502..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Sender's Reference
 | Tag22F_Indicator_A | Indicator
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag98A_Date_A | Preparation Date/Time
 | Tag98C_DateTime_A | Preparation Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT502..::.SequenceAClass


AddIndicator_A_22F Method

AddIndicator_A_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► AddIndicator_A_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_A_22F()
Public Function AddIndicator_A_22F As Tag22F
public:
Tag22F^ AddIndicator_A_22F()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT502..::.SequenceAClass..::.SequenceA1Class
public:
MT502..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► Date_A_98A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► Indicator_A_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_A_22F {
    array<Tag22F^>^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► Reference_A_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveIndicator_A_22F Method (tag)

RemoveIndicator_A_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► RemoveIndicator_A_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_A_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_A_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► RemoveSequenceA1(MT502..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT502..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT502..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT502..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT502..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT502..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT502..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT502..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► Tag20C_Reference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► Tag22F_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_A {
    array<Tag22F^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► Tag98A_Date_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT502.SequenceAClass.SequenceA1Class Class

MT502..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass ► MT502..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Linkage Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag20C_Reference_A1 | Reference
 | Tag22F_Indicator_A1 | Linkage Type Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT502..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


MT502.SequenceBClass Class

MT502..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► MT502..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_B_19A()()() |
 | AddDate_B_98A()()() |
 | AddDateCode_B_98B()()() |
 | AddDateTime_B_98C()()() |
 | AddIndicator_B_22F()()() |
 | AddIndicator_B_22H()()() |
 | AddNumberIdentification_B_13A()()() |
 | AddNumberIdentification_B_13B()()() |
 | AddPlace_B_94B()()() |
 | AddPlace_B_94C()()() |
 | AddPlace_B_94F()()() |
 | AddQuantityOfFinancialInstrument_B_36B()()() |
 | AddRate_B_92A()()() |
 | AddSequenceB1()()() |
 | AddSequenceB2()()() |
 | AddSequenceB3()()() |
 | Amount_B_19A | Ordered Amount
 | Currency_B_11A | Currency
 | Date_B_98A | Date/Time
 | DateCode_B_98B | Date/Time
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification of the Financial Instrument
 | Indicator_B_22F | Indicator
 | Indicator_B_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70E | Trade Instruction Processing Narrative
 | NumberIdentification_B_13A | Number Identification
 | NumberIdentification_B_13B | Number Identification
 | Place_B_94B | Place
 | Place_B_94C | Place
 | Place_B_94F | Place
 | QuantityOfFinancialInstrument_B_36B | Quantity of Financial Instrument
 | Rate_B_92A | Rate
 | RemoveAmount_B_19A(Tag19A) |
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateCode_B_98B(Tag98B) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveIndicator_B_22H(MT502..::.SequenceBClass..::.Tag22H) |
 | RemoveNumberIdentification_B_13A(Tag13A) |
 | RemoveNumberIdentification_B_13B(MT502..::.SequenceBClass..::.Tag13B) |
 | RemovePlace_B_94B(MT502..::.SequenceBClass..::.Tag94B) |
 | RemovePlace_B_94C(Tag94C) |
 | RemovePlace_B_94F(Tag94F) |
 | RemoveQuantityOfFinancialInstrument_B_36B(Tag36B) |
 | RemoveRate_B_92A(Tag92A) |
 | RemoveSequenceB1(MT502..::.SequenceBClass..::.SequenceB1Class) |
 | RemoveSequenceB2(MT502..::.SequenceBClass..::.SequenceB2Class) |
 | RemoveSequenceB3(MT502..::.SequenceBClass..::.SequenceB3Class) |
 | SequenceB1 | Price
 | SequenceB2 | Trading Parties
 | SequenceB3 | Financial Instrument Attributes
 | StartOfBlock_B_16R | Start Of Block
 | Tag11A_Currency_B | Currency
 | Tag13A_NumberIdentification_B | Number Identification
 | Tag13B_NumberIdentification_B | Number Identification
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag19A_Amount_B | Ordered Amount
 | Tag22F_Indicator_B | Indicator
 | Tag22H_Indicator_B | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification of the Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B | Quantity of Financial Instrument
 | Tag70E_Narrative_B | Trade Instruction Processing Narrative
 | Tag92A_Rate_B | Rate
 | Tag94B_Place_B | Place
 | Tag94C_Place_B | Place
 | Tag94F_Place_B | Place
 | Tag98A_Date_B | Date/Time
 | Tag98B_DateCode_B | Date/Time
 | Tag98C_DateTime_B | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT502..::.SequenceBClass


AddAmount_B_19A Method

AddAmount_B_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► AddAmount_B_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_B_19A()
Public Function AddAmount_B_19A As Tag19A
public:
Tag19A^ AddAmount_B_19A()


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateCode_B_98B Method

AddDateCode_B_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► AddDateCode_B_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B_98B()
Public Function AddDateCode_B_98B As Tag98B
public:
Tag98B^ AddDateCode_B_98B()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddIndicator_B_22H Method

AddIndicator_B_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► AddIndicator_B_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.Tag22H AddIndicator_B_22H()
Public Function AddIndicator_B_22H As MT502..::.SequenceBClass..::.Tag22H
public:
MT502..::.SequenceBClass..::.Tag22H^ AddIndicator_B_22H()


AddNumberIdentification_B_13A Method

AddNumberIdentification_B_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► AddNumberIdentification_B_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B_13A()
Public Function AddNumberIdentification_B_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B_13A()


AddNumberIdentification_B_13B Method

AddNumberIdentification_B_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► AddNumberIdentification_B_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.Tag13B AddNumberIdentification_B_13B()
Public Function AddNumberIdentification_B_13B As MT502..::.SequenceBClass..::.Tag13B
public:
MT502..::.SequenceBClass..::.Tag13B^ AddNumberIdentification_B_13B()


AddPlace_B_94B Method

AddPlace_B_94B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► AddPlace_B_94B()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.Tag94B AddPlace_B_94B()
Public Function AddPlace_B_94B As MT502..::.SequenceBClass..::.Tag94B
public:
MT502..::.SequenceBClass..::.Tag94B^ AddPlace_B_94B()


AddPlace_B_94C Method

AddPlace_B_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► AddPlace_B_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C AddPlace_B_94C()
Public Function AddPlace_B_94C As Tag94C
public:
Tag94C^ AddPlace_B_94C()


AddPlace_B_94F Method

AddPlace_B_94F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► AddPlace_B_94F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F AddPlace_B_94F()
Public Function AddPlace_B_94F As Tag94F
public:
Tag94F^ AddPlace_B_94F()


AddQuantityOfFinancialInstrument_B_36B Method

AddQuantityOfFinancialInstrument_B_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► AddQuantityOfFinancialInstrument_B_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B_36B()
Public Function AddQuantityOfFinancialInstrument_B_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B_36B()


AddRate_B_92A Method

AddRate_B_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► AddRate_B_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B_92A()
Public Function AddRate_B_92A As Tag92A
public:
Tag92A^ AddRate_B_92A()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT502..::.SequenceBClass..::.SequenceB1Class
public:
MT502..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


AddSequenceB2 Method

AddSequenceB2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► AddSequenceB2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.SequenceB2Class AddSequenceB2()
Public Function AddSequenceB2 As MT502..::.SequenceBClass..::.SequenceB2Class
public:
MT502..::.SequenceBClass..::.SequenceB2Class^ AddSequenceB2()


AddSequenceB3 Method

AddSequenceB3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► AddSequenceB3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.SequenceB3Class AddSequenceB3()
Public Function AddSequenceB3 As MT502..::.SequenceBClass..::.SequenceB3Class
public:
MT502..::.SequenceBClass..::.SequenceB3Class^ AddSequenceB3()


Amount_B_19A Property

Amount_B_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Amount_B_19A
Ordered Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_B_19A { get; }
Public ReadOnly Property Amount_B_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_B_19A {
    array<Tag19A^>^ get ();
}


Currency_B_11A Property

Currency_B_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Currency_B_11A
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B_11A { get; }
Public ReadOnly Property Currency_B_11A As Tag11A
public:
property Tag11A^ Currency_B_11A {
    Tag11A^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Date_B_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateCode_B_98B Property

DateCode_B_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► DateCode_B_98B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B_98B { get; }
Public ReadOnly Property DateCode_B_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B_98B {
    array<Tag98B^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Indicator_B_22H Property

Indicator_B_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Indicator_B_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.Tag22H[] Indicator_B_22H { get; }
Public ReadOnly Property Indicator_B_22H As MT502..::.SequenceBClass..::.Tag22H()
public:
property array<MT502..::.SequenceBClass..::.Tag22H^>^ Indicator_B_22H {
    array<MT502..::.SequenceBClass..::.Tag22H^>^ get ();
}


Narrative_B_70E Property

Narrative_B_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Narrative_B_70E
Trade Instruction Processing Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B_70E { get; }
Public ReadOnly Property Narrative_B_70E As Tag70E
public:
property Tag70E^ Narrative_B_70E {
    Tag70E^ get ();
}


NumberIdentification_B_13A Property

NumberIdentification_B_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► NumberIdentification_B_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B_13A { get; }
Public ReadOnly Property NumberIdentification_B_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B_13B Property

NumberIdentification_B_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► NumberIdentification_B_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.Tag13B[] NumberIdentification_B_13B { get; }
Public ReadOnly Property NumberIdentification_B_13B As MT502..::.SequenceBClass..::.Tag13B()
public:
property array<MT502..::.SequenceBClass..::.Tag13B^>^ NumberIdentification_B_13B {
    array<MT502..::.SequenceBClass..::.Tag13B^>^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Place_B_94B
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.Tag94B[] Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As MT502..::.SequenceBClass..::.Tag94B()
public:
property array<MT502..::.SequenceBClass..::.Tag94B^>^ Place_B_94B {
    array<MT502..::.SequenceBClass..::.Tag94B^>^ get ();
}


Place_B_94C Property

Place_B_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Place_B_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Place_B_94C { get; }
Public ReadOnly Property Place_B_94C As Tag94C()
public:
property array<Tag94C^>^ Place_B_94C {
    array<Tag94C^>^ get ();
}


Place_B_94F Property

Place_B_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Place_B_94F
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Place_B_94F { get; }
Public ReadOnly Property Place_B_94F As Tag94F()
public:
property array<Tag94F^>^ Place_B_94F {
    array<Tag94F^>^ get ();
}


QuantityOfFinancialInstrument_B_36B Property

QuantityOfFinancialInstrument_B_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► QuantityOfFinancialInstrument_B_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B_36B {
    array<Tag36B^>^ get ();
}


Rate_B_92A Property

Rate_B_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Rate_B_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B_92A { get; }
Public ReadOnly Property Rate_B_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B_92A {
    array<Tag92A^>^ get ();
}


RemoveAmount_B_19A Method (tag)

RemoveAmount_B_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► RemoveAmount_B_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_B_19A(
    Tag19A tag
)
Public Sub RemoveAmount_B_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_B_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B_98B Method (tag)

RemoveDateCode_B_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► RemoveDateCode_B_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_B_22H Method (tag)

RemoveIndicator_B_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► RemoveIndicator_B_22H(MT502..::.SequenceBClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22H(
    MT502..::.SequenceBClass..::.Tag22H tag
)
Public Sub RemoveIndicator_B_22H ( _
    tag As MT502..::.SequenceBClass..::.Tag22H _
)
public:
void RemoveIndicator_B_22H(
    MT502..::.SequenceBClass..::.Tag22H^ tag
)
Parameters
tag (MT502..::.SequenceBClass..::.Tag22H)


RemoveNumberIdentification_B_13A Method (tag)

RemoveNumberIdentification_B_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► RemoveNumberIdentification_B_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B_13B Method (tag)

RemoveNumberIdentification_B_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► RemoveNumberIdentification_B_13B(MT502..::.SequenceBClass..::.Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B_13B(
    MT502..::.SequenceBClass..::.Tag13B tag
)
Public Sub RemoveNumberIdentification_B_13B ( _
    tag As MT502..::.SequenceBClass..::.Tag13B _
)
public:
void RemoveNumberIdentification_B_13B(
    MT502..::.SequenceBClass..::.Tag13B^ tag
)
Parameters
tag (MT502..::.SequenceBClass..::.Tag13B)


RemovePlace_B_94B Method (tag)

RemovePlace_B_94B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► RemovePlace_B_94B(MT502..::.SequenceBClass..::.Tag94B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94B(
    MT502..::.SequenceBClass..::.Tag94B tag
)
Public Sub RemovePlace_B_94B ( _
    tag As MT502..::.SequenceBClass..::.Tag94B _
)
public:
void RemovePlace_B_94B(
    MT502..::.SequenceBClass..::.Tag94B^ tag
)
Parameters
tag (MT502..::.SequenceBClass..::.Tag94B)


RemovePlace_B_94C Method (tag)

RemovePlace_B_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► RemovePlace_B_94C(Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94C(
    Tag94C tag
)
Public Sub RemovePlace_B_94C ( _
    tag As Tag94C _
)
public:
void RemovePlace_B_94C(
    Tag94C^ tag
)
Parameters
tag (Tag94C)


RemovePlace_B_94F Method (tag)

RemovePlace_B_94F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► RemovePlace_B_94F(Tag94F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94F(
    Tag94F tag
)
Public Sub RemovePlace_B_94F ( _
    tag As Tag94F _
)
public:
void RemovePlace_B_94F(
    Tag94F^ tag
)
Parameters
tag (Tag94F)


RemoveQuantityOfFinancialInstrument_B_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► RemoveQuantityOfFinancialInstrument_B_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B_92A Method (tag)

RemoveRate_B_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► RemoveRate_B_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B_92A(
    Tag92A tag
)
Public Sub RemoveRate_B_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► RemoveSequenceB1(MT502..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT502..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT502..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT502..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT502..::.SequenceBClass..::.SequenceB1Class)


RemoveSequenceB2 Method (sequence)

RemoveSequenceB2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► RemoveSequenceB2(MT502..::.SequenceBClass..::.SequenceB2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB2(
    MT502..::.SequenceBClass..::.SequenceB2Class sequence
)
Public Sub RemoveSequenceB2 ( _
    sequence As MT502..::.SequenceBClass..::.SequenceB2Class _
)
public:
void RemoveSequenceB2(
    MT502..::.SequenceBClass..::.SequenceB2Class^ sequence
)
Parameters
sequence (MT502..::.SequenceBClass..::.SequenceB2Class)


RemoveSequenceB3 Method (sequence)

RemoveSequenceB3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► RemoveSequenceB3(MT502..::.SequenceBClass..::.SequenceB3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB3(
    MT502..::.SequenceBClass..::.SequenceB3Class sequence
)
Public Sub RemoveSequenceB3 ( _
    sequence As MT502..::.SequenceBClass..::.SequenceB3Class _
)
public:
void RemoveSequenceB3(
    MT502..::.SequenceBClass..::.SequenceB3Class^ sequence
)
Parameters
sequence (MT502..::.SequenceBClass..::.SequenceB3Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► SequenceB1
Price
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.SequenceB1Class[] SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT502..::.SequenceBClass..::.SequenceB1Class()
public:
property array<MT502..::.SequenceBClass..::.SequenceB1Class^>^ SequenceB1 {
    array<MT502..::.SequenceBClass..::.SequenceB1Class^>^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► SequenceB2
Trading Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.SequenceB2Class[] SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT502..::.SequenceBClass..::.SequenceB2Class()
public:
property array<MT502..::.SequenceBClass..::.SequenceB2Class^>^ SequenceB2 {
    array<MT502..::.SequenceBClass..::.SequenceB2Class^>^ get ();
}


SequenceB3 Property

SequenceB3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► SequenceB3
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.SequenceB3Class SequenceB3 { get; }
Public ReadOnly Property SequenceB3 As MT502..::.SequenceBClass..::.SequenceB3Class
public:
property MT502..::.SequenceBClass..::.SequenceB3Class^ SequenceB3 {
    MT502..::.SequenceBClass..::.SequenceB3Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B Property

Tag11A_Currency_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag11A_Currency_B
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B { get; }
Public ReadOnly Property Tag11A_Currency_B As Tag11A
public:
property Tag11A^ Tag11A_Currency_B {
    Tag11A^ get ();
}


Tag13A_NumberIdentification_B Property

Tag13A_NumberIdentification_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag13A_NumberIdentification_B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B Property

Tag13B_NumberIdentification_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag13B_NumberIdentification_B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.Tag13B[] Tag13B_NumberIdentification_B { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B As MT502..::.SequenceBClass..::.Tag13B()
public:
property array<MT502..::.SequenceBClass..::.Tag13B^>^ Tag13B_NumberIdentification_B {
    array<MT502..::.SequenceBClass..::.Tag13B^>^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag19A_Amount_B Property

Tag19A_Amount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag19A_Amount_B
Ordered Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_B { get; }
Public ReadOnly Property Tag19A_Amount_B As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_B {
    array<Tag19A^>^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_B Property

Tag22H_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag22H_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.Tag22H[] Tag22H_Indicator_B { get; }
Public ReadOnly Property Tag22H_Indicator_B As MT502..::.SequenceBClass..::.Tag22H()
public:
property array<MT502..::.SequenceBClass..::.Tag22H^>^ Tag22H_Indicator_B {
    array<MT502..::.SequenceBClass..::.Tag22H^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B Property

Tag36B_QuantityOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag36B_QuantityOfFinancialInstrument_B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B Property

Tag70E_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag70E_Narrative_B
Trade Instruction Processing Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B { get; }
Public ReadOnly Property Tag70E_Narrative_B As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B {
    Tag70E^ get ();
}


Tag92A_Rate_B Property

Tag92A_Rate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag92A_Rate_B
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B { get; }
Public ReadOnly Property Tag92A_Rate_B As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag94B_Place_B
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.Tag94B[] Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As MT502..::.SequenceBClass..::.Tag94B()
public:
property array<MT502..::.SequenceBClass..::.Tag94B^>^ Tag94B_Place_B {
    array<MT502..::.SequenceBClass..::.Tag94B^>^ get ();
}


Tag94C_Place_B Property

Tag94C_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag94C_Place_B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Tag94C_Place_B { get; }
Public ReadOnly Property Tag94C_Place_B As Tag94C()
public:
property array<Tag94C^>^ Tag94C_Place_B {
    array<Tag94C^>^ get ();
}


Tag94F_Place_B Property

Tag94F_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag94F_Place_B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Tag94F_Place_B { get; }
Public ReadOnly Property Tag94F_Place_B As Tag94F()
public:
property array<Tag94F^>^ Tag94F_Place_B {
    array<Tag94F^>^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag98A_Date_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B Property

Tag98B_DateCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag98B_DateCode_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B { get; }
Public ReadOnly Property Tag98B_DateCode_B As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


MT502.SequenceBClass.SequenceB1Class Class

MT502..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► MT502..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_B1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B1_22F | Type of Price
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Price_B1_90A | Price
 | Price_B1_90B | Price
 | StartOfBlock_B1_16R | Start Of Block
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | End Of Block
 | Tag22F_Indicator_B1 | Type of Price
 | Tag90A_Price_B1 | Price
 | Tag90B_Price_B1 | Price
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT502..::.SequenceBClass..::.SequenceB1Class


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Type of Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F
public:
property Tag22F^ Indicator_B1_22F {
    Tag22F^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A
public:
property Tag90A^ Price_B1_90A {
    Tag90A^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B
public:
property Tag90B^ Price_B1_90B {
    Tag90B^ get ();
}


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Type of Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_B1 {
    Tag22F^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A
public:
property Tag90A^ Tag90A_Price_B1 {
    Tag90A^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B
public:
property Tag90B^ Tag90B_Price_B1 {
    Tag90B^ get ();
}


MT502.SequenceBClass.SequenceB2Class Class

MT502..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► MT502..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B2_97A | Account
 | Account_B2_97B | Account
 | AddAccount_B2_97A()()() |
 | AddAccount_B2_97B()()() |
 | AddNarrative_B2_70C()()() |
 | AddNarrative_B2_70E()()() |
 | AddParty_B2_95P()()() |
 | AddParty_B2_95Q()()() |
 | AddParty_B2_95R()()() |
 | AddParty_B2_95S()()() |
 | Date_B2_98A | Processing Date Time
 | DateTime_B2_98C | Processing Date Time
 | EndOfBlock_B2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B2_22F | Party Capacity Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B2_70C | Party Contact Narrative
 | Narrative_B2_70E | Declaration Details Narrative
 | Party_B2_95P | Party
 | Party_B2_95Q | Party
 | Party_B2_95R | Party
 | Party_B2_95S | Party
 | Reference_B2_20C | Processing Reference
 | RemoveAccount_B2_97A(Tag97A) |
 | RemoveAccount_B2_97B(Tag97B) |
 | RemoveNarrative_B2_70C(Tag70C) |
 | RemoveNarrative_B2_70E(Tag70E) |
 | RemoveParty_B2_95P(Tag95P) |
 | RemoveParty_B2_95Q(Tag95Q) |
 | RemoveParty_B2_95R(Tag95R) |
 | RemoveParty_B2_95S(MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S) |
 | StartOfBlock_B2_16R | Start Of Block
 | Tag16R_StartOfBlock_B2 | Start Of Block
 | Tag16S_EndOfBlock_B2 | End Of Block
 | Tag20C_Reference_B2 | Processing Reference
 | Tag22F_Indicator_B2 | Party Capacity Indicator
 | Tag70C_Narrative_B2 | Party Contact Narrative
 | Tag70E_Narrative_B2 | Declaration Details Narrative
 | Tag95P_Party_B2 | Party
 | Tag95Q_Party_B2 | Party
 | Tag95R_Party_B2 | Party
 | Tag95S_Party_B2 | Party
 | Tag97A_Account_B2 | Account
 | Tag97B_Account_B2 | Account
 | Tag98A_Date_B2 | Processing Date Time
 | Tag98C_DateTime_B2 | Processing Date Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT502..::.SequenceBClass..::.SequenceB2Class


Account_B2_97A Property

Account_B2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Account_B2_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_B2_97A { get; }
Public ReadOnly Property Account_B2_97A As Tag97A()
public:
property array<Tag97A^>^ Account_B2_97A {
    array<Tag97A^>^ get ();
}


Account_B2_97B Property

Account_B2_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Account_B2_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_B2_97B { get; }
Public ReadOnly Property Account_B2_97B As Tag97B()
public:
property array<Tag97B^>^ Account_B2_97B {
    array<Tag97B^>^ get ();
}


AddAccount_B2_97A Method

AddAccount_B2_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► AddAccount_B2_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_B2_97A()
Public Function AddAccount_B2_97A As Tag97A
public:
Tag97A^ AddAccount_B2_97A()


AddAccount_B2_97B Method

AddAccount_B2_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► AddAccount_B2_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_B2_97B()
Public Function AddAccount_B2_97B As Tag97B
public:
Tag97B^ AddAccount_B2_97B()


AddNarrative_B2_70C Method

AddNarrative_B2_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► AddNarrative_B2_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_B2_70C()
Public Function AddNarrative_B2_70C As Tag70C
public:
Tag70C^ AddNarrative_B2_70C()


AddNarrative_B2_70E Method

AddNarrative_B2_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► AddNarrative_B2_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_B2_70E()
Public Function AddNarrative_B2_70E As Tag70E
public:
Tag70E^ AddNarrative_B2_70E()


AddParty_B2_95P Method

AddParty_B2_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► AddParty_B2_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_B2_95P()
Public Function AddParty_B2_95P As Tag95P
public:
Tag95P^ AddParty_B2_95P()


AddParty_B2_95Q Method

AddParty_B2_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► AddParty_B2_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_B2_95Q()
Public Function AddParty_B2_95Q As Tag95Q
public:
Tag95Q^ AddParty_B2_95Q()


AddParty_B2_95R Method

AddParty_B2_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► AddParty_B2_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_B2_95R()
Public Function AddParty_B2_95R As Tag95R
public:
Tag95R^ AddParty_B2_95R()


AddParty_B2_95S Method

AddParty_B2_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► AddParty_B2_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S AddParty_B2_95S()
Public Function AddParty_B2_95S As MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S
public:
MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S^ AddParty_B2_95S()


Date_B2_98A Property

Date_B2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Date_B2_98A
Processing Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B2_98A { get; }
Public ReadOnly Property Date_B2_98A As Tag98A
public:
property Tag98A^ Date_B2_98A {
    Tag98A^ get ();
}


DateTime_B2_98C Property

DateTime_B2_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► DateTime_B2_98C
Processing Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_B2_98C { get; }
Public ReadOnly Property DateTime_B2_98C As Tag98C
public:
property Tag98C^ DateTime_B2_98C {
    Tag98C^ get ();
}


EndOfBlock_B2_16S Property

EndOfBlock_B2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► EndOfBlock_B2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2_16S { get; }
Public ReadOnly Property EndOfBlock_B2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2_16S {
    Tag16S^ get ();
}


Indicator_B2_22F Property

Indicator_B2_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Indicator_B2_22F
Party Capacity Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_B2_22F { get; }
Public ReadOnly Property Indicator_B2_22F As Tag22F
public:
property Tag22F^ Indicator_B2_22F {
    Tag22F^ get ();
}


Narrative_B2_70C Property

Narrative_B2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Narrative_B2_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_B2_70C { get; }
Public ReadOnly Property Narrative_B2_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_B2_70C {
    array<Tag70C^>^ get ();
}


Narrative_B2_70E Property

Narrative_B2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Narrative_B2_70E
Declaration Details Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_B2_70E { get; }
Public ReadOnly Property Narrative_B2_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_B2_70E {
    array<Tag70E^>^ get ();
}


Party_B2_95P Property

Party_B2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Party_B2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_B2_95P { get; }
Public ReadOnly Property Party_B2_95P As Tag95P()
public:
property array<Tag95P^>^ Party_B2_95P {
    array<Tag95P^>^ get ();
}


Party_B2_95Q Property

Party_B2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Party_B2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_B2_95Q { get; }
Public ReadOnly Property Party_B2_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_B2_95Q {
    array<Tag95Q^>^ get ();
}


Party_B2_95R Property

Party_B2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Party_B2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_B2_95R { get; }
Public ReadOnly Property Party_B2_95R As Tag95R()
public:
property array<Tag95R^>^ Party_B2_95R {
    array<Tag95R^>^ get ();
}


Party_B2_95S Property

Party_B2_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Party_B2_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S[] Party_B2_95S { get; }
Public ReadOnly Property Party_B2_95S As MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S()
public:
property array<MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S^>^ Party_B2_95S {
    array<MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S^>^ get ();
}


Reference_B2_20C Property

Reference_B2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Reference_B2_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_B2_20C { get; }
Public ReadOnly Property Reference_B2_20C As Tag20C
public:
property Tag20C^ Reference_B2_20C {
    Tag20C^ get ();
}


RemoveAccount_B2_97A Method (tag)

RemoveAccount_B2_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► RemoveAccount_B2_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_B2_97A(
    Tag97A tag
)
Public Sub RemoveAccount_B2_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_B2_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_B2_97B Method (tag)

RemoveAccount_B2_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► RemoveAccount_B2_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_B2_97B(
    Tag97B tag
)
Public Sub RemoveAccount_B2_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_B2_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveNarrative_B2_70C Method (tag)

RemoveNarrative_B2_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► RemoveNarrative_B2_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B2_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_B2_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_B2_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_B2_70E Method (tag)

RemoveNarrative_B2_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► RemoveNarrative_B2_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B2_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_B2_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_B2_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_B2_95P Method (tag)

RemoveParty_B2_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► RemoveParty_B2_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B2_95P(
    Tag95P tag
)
Public Sub RemoveParty_B2_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_B2_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_B2_95Q Method (tag)

RemoveParty_B2_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► RemoveParty_B2_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B2_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_B2_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_B2_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_B2_95R Method (tag)

RemoveParty_B2_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► RemoveParty_B2_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B2_95R(
    Tag95R tag
)
Public Sub RemoveParty_B2_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_B2_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_B2_95S Method (tag)

RemoveParty_B2_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► RemoveParty_B2_95S(MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B2_95S(
    MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S tag
)
Public Sub RemoveParty_B2_95S ( _
    tag As MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S _
)
public:
void RemoveParty_B2_95S(
    MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S^ tag
)
Parameters
tag (MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S)


StartOfBlock_B2_16R Property

StartOfBlock_B2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► StartOfBlock_B2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2_16R { get; }
Public ReadOnly Property StartOfBlock_B2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B2 Property

Tag16R_StartOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Tag16R_StartOfBlock_B2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2 Property

Tag16S_EndOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Tag16S_EndOfBlock_B2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2 {
    Tag16S^ get ();
}


Tag20C_Reference_B2 Property

Tag20C_Reference_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Tag20C_Reference_B2
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_B2 { get; }
Public ReadOnly Property Tag20C_Reference_B2 As Tag20C
public:
property Tag20C^ Tag20C_Reference_B2 {
    Tag20C^ get ();
}


Tag22F_Indicator_B2 Property

Tag22F_Indicator_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Tag22F_Indicator_B2
Party Capacity Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_B2 { get; }
Public ReadOnly Property Tag22F_Indicator_B2 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_B2 {
    Tag22F^ get ();
}


Tag70C_Narrative_B2 Property

Tag70C_Narrative_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Tag70C_Narrative_B2
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_B2 { get; }
Public ReadOnly Property Tag70C_Narrative_B2 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_B2 {
    array<Tag70C^>^ get ();
}


Tag70E_Narrative_B2 Property

Tag70E_Narrative_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Tag70E_Narrative_B2
Declaration Details Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_B2 { get; }
Public ReadOnly Property Tag70E_Narrative_B2 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_B2 {
    array<Tag70E^>^ get ();
}


Tag95P_Party_B2 Property

Tag95P_Party_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Tag95P_Party_B2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_B2 { get; }
Public ReadOnly Property Tag95P_Party_B2 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_B2 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_B2 Property

Tag95Q_Party_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Tag95Q_Party_B2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_B2 { get; }
Public ReadOnly Property Tag95Q_Party_B2 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_B2 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_B2 Property

Tag95R_Party_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Tag95R_Party_B2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_B2 { get; }
Public ReadOnly Property Tag95R_Party_B2 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_B2 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_B2 Property

Tag95S_Party_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Tag95S_Party_B2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S[] Tag95S_Party_B2 { get; }
Public ReadOnly Property Tag95S_Party_B2 As MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S()
public:
property array<MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S^>^ Tag95S_Party_B2 {
    array<MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S^>^ get ();
}


Tag97A_Account_B2 Property

Tag97A_Account_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Tag97A_Account_B2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_B2 { get; }
Public ReadOnly Property Tag97A_Account_B2 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_B2 {
    array<Tag97A^>^ get ();
}


Tag97B_Account_B2 Property

Tag97B_Account_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Tag97B_Account_B2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_B2 { get; }
Public ReadOnly Property Tag97B_Account_B2 As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_B2 {
    array<Tag97B^>^ get ();
}


Tag98A_Date_B2 Property

Tag98A_Date_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Tag98A_Date_B2
Processing Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B2 { get; }
Public ReadOnly Property Tag98A_Date_B2 As Tag98A
public:
property Tag98A^ Tag98A_Date_B2 {
    Tag98A^ get ();
}


Tag98C_DateTime_B2 Property

Tag98C_DateTime_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► Tag98C_DateTime_B2
Processing Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_B2 { get; }
Public ReadOnly Property Tag98C_DateTime_B2 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_B2 {
    Tag98C^ get ();
}


MT502.SequenceBClass.SequenceB2Class.Tag95S Class

MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class ► MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB2Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT502.SequenceBClass.SequenceB3Class Class

MT502..::.SequenceBClass..::.SequenceB3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► MT502..::.SequenceBClass..::.SequenceB3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB3Class : SwiftTagSequence
Public Class SequenceB3Class _
    Inherits SwiftTagSequence
public ref class SequenceB3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B3_98A()()() |
 | AddFlag_B3_17B()()() |
 | AddIndicator_B3_22F()()() |
 | AddNumberIdentification_B3_13A()()() |
 | AddNumberIdentification_B3_13B()()() |
 | AddPrice_B3_90A()()() |
 | AddPrice_B3_90B()()() |
 | AddQuantityOfFinancialInstrument_B3_36B()()() |
 | AddRate_B3_92A()()() |
 | AddTypeOfFinancialInstrument_B3_12A()()() |
 | AddTypeOfFinancialInstrument_B3_12B()()() |
 | AddTypeOfFinancialInstrument_B3_12C()()() |
 | Currency_B3_11A | Currency of Denomination
 | Date_B3_98A | Date
 | EndOfBlock_B3_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B3_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B3_35B | Identification of the Financial Instrument
 | Indicator_B3_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B3_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B3_13A | Number Identification
 | NumberIdentification_B3_13B | Number Identification
 | Place_B3_94B | Place of Trade
 | Price_B3_90A | Price
 | Price_B3_90B | Price
 | QuantityOfFinancialInstrument_B3_36B | Quantity of Financial Instrument
 | Rate_B3_92A | Rate
 | RemoveDate_B3_98A(Tag98A) |
 | RemoveFlag_B3_17B(Tag17B) |
 | RemoveIndicator_B3_22F(Tag22F) |
 | RemoveNumberIdentification_B3_13A(Tag13A) |
 | RemoveNumberIdentification_B3_13B(MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B) |
 | RemovePrice_B3_90A(Tag90A) |
 | RemovePrice_B3_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B3_36B(Tag36B) |
 | RemoveRate_B3_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B3_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B3_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B3_12C(Tag12C) |
 | StartOfBlock_B3_16R | Start Of Block
 | Tag11A_Currency_B3 | Currency of Denomination
 | Tag12A_TypeOfFinancialInstrument_B3 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B3 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B3 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B3 | Number Identification
 | Tag13B_NumberIdentification_B3 | Number Identification
 | Tag16R_StartOfBlock_B3 | Start Of Block
 | Tag16S_EndOfBlock_B3 | End Of Block
 | Tag17B_Flag_B3 | Flag
 | Tag22F_Indicator_B3 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B3 | Identification of the Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B3 | Quantity of Financial Instrument
 | Tag70E_Narrative_B3 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B3 | Price
 | Tag90B_Price_B3 | Price
 | Tag92A_Rate_B3 | Rate
 | Tag94B_Place_B3 | Place of Trade
 | Tag98A_Date_B3 | Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B3_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B3_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B3_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT502..::.SequenceBClass..::.SequenceB3Class


AddDate_B3_98A Method

AddDate_B3_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► AddDate_B3_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B3_98A()
Public Function AddDate_B3_98A As Tag98A
public:
Tag98A^ AddDate_B3_98A()


AddFlag_B3_17B Method

AddFlag_B3_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► AddFlag_B3_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B3_17B()
Public Function AddFlag_B3_17B As Tag17B
public:
Tag17B^ AddFlag_B3_17B()


AddIndicator_B3_22F Method

AddIndicator_B3_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► AddIndicator_B3_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B3_22F()
Public Function AddIndicator_B3_22F As Tag22F
public:
Tag22F^ AddIndicator_B3_22F()


AddNumberIdentification_B3_13A Method

AddNumberIdentification_B3_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► AddNumberIdentification_B3_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B3_13A()
Public Function AddNumberIdentification_B3_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B3_13A()


AddNumberIdentification_B3_13B Method

AddNumberIdentification_B3_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► AddNumberIdentification_B3_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B AddNumberIdentification_B3_13B()
Public Function AddNumberIdentification_B3_13B As MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B
public:
MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B^ AddNumberIdentification_B3_13B()


AddPrice_B3_90A Method

AddPrice_B3_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► AddPrice_B3_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B3_90A()
Public Function AddPrice_B3_90A As Tag90A
public:
Tag90A^ AddPrice_B3_90A()


AddPrice_B3_90B Method

AddPrice_B3_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► AddPrice_B3_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B3_90B()
Public Function AddPrice_B3_90B As Tag90B
public:
Tag90B^ AddPrice_B3_90B()


AddQuantityOfFinancialInstrument_B3_36B Method

AddQuantityOfFinancialInstrument_B3_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► AddQuantityOfFinancialInstrument_B3_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B3_36B()
Public Function AddQuantityOfFinancialInstrument_B3_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B3_36B()


AddRate_B3_92A Method

AddRate_B3_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► AddRate_B3_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B3_92A()
Public Function AddRate_B3_92A As Tag92A
public:
Tag92A^ AddRate_B3_92A()


AddTypeOfFinancialInstrument_B3_12A Method

AddTypeOfFinancialInstrument_B3_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► AddTypeOfFinancialInstrument_B3_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B3_12A()
Public Function AddTypeOfFinancialInstrument_B3_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B3_12A()


AddTypeOfFinancialInstrument_B3_12B Method

AddTypeOfFinancialInstrument_B3_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► AddTypeOfFinancialInstrument_B3_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B3_12B()
Public Function AddTypeOfFinancialInstrument_B3_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B3_12B()


AddTypeOfFinancialInstrument_B3_12C Method

AddTypeOfFinancialInstrument_B3_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► AddTypeOfFinancialInstrument_B3_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B3_12C()
Public Function AddTypeOfFinancialInstrument_B3_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B3_12C()


Currency_B3_11A Property

Currency_B3_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Currency_B3_11A
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B3_11A { get; }
Public ReadOnly Property Currency_B3_11A As Tag11A
public:
property Tag11A^ Currency_B3_11A {
    Tag11A^ get ();
}


Date_B3_98A Property

Date_B3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Date_B3_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B3_98A { get; }
Public ReadOnly Property Date_B3_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B3_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B3_16S Property

EndOfBlock_B3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► EndOfBlock_B3_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B3_16S { get; }
Public ReadOnly Property EndOfBlock_B3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B3_16S {
    Tag16S^ get ();
}


Flag_B3_17B Property

Flag_B3_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Flag_B3_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B3_17B { get; }
Public ReadOnly Property Flag_B3_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B3_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_B3_35B Property

IdentificationOfFinancialInstrument_B3_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► IdentificationOfFinancialInstrument_B3_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B3_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B3_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B3_35B {
    Tag35B^ get ();
}


Indicator_B3_22F Property

Indicator_B3_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Indicator_B3_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B3_22F { get; }
Public ReadOnly Property Indicator_B3_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B3_22F {
    array<Tag22F^>^ get ();
}


Narrative_B3_70E Property

Narrative_B3_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Narrative_B3_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B3_70E { get; }
Public ReadOnly Property Narrative_B3_70E As Tag70E
public:
property Tag70E^ Narrative_B3_70E {
    Tag70E^ get ();
}


NumberIdentification_B3_13A Property

NumberIdentification_B3_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► NumberIdentification_B3_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B3_13A { get; }
Public ReadOnly Property NumberIdentification_B3_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B3_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B3_13B Property

NumberIdentification_B3_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► NumberIdentification_B3_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B[] NumberIdentification_B3_13B { get; }
Public ReadOnly Property NumberIdentification_B3_13B As MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B()
public:
property array<MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B^>^ NumberIdentification_B3_13B {
    array<MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B^>^ get ();
}


Place_B3_94B Property

Place_B3_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Place_B3_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.Tag94B Place_B3_94B { get; }
Public ReadOnly Property Place_B3_94B As MT502..::.SequenceBClass..::.Tag94B
public:
property MT502..::.SequenceBClass..::.Tag94B^ Place_B3_94B {
    MT502..::.SequenceBClass..::.Tag94B^ get ();
}


Price_B3_90A Property

Price_B3_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Price_B3_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B3_90A { get; }
Public ReadOnly Property Price_B3_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B3_90A {
    array<Tag90A^>^ get ();
}


Price_B3_90B Property

Price_B3_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Price_B3_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B3_90B { get; }
Public ReadOnly Property Price_B3_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B3_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B3_36B Property

QuantityOfFinancialInstrument_B3_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► QuantityOfFinancialInstrument_B3_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B3_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B3_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B3_36B {
    array<Tag36B^>^ get ();
}


Rate_B3_92A Property

Rate_B3_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Rate_B3_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B3_92A { get; }
Public ReadOnly Property Rate_B3_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B3_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B3_98A Method (tag)

RemoveDate_B3_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► RemoveDate_B3_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B3_98A(
    Tag98A tag
)
Public Sub RemoveDate_B3_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B3_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B3_17B Method (tag)

RemoveFlag_B3_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► RemoveFlag_B3_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B3_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B3_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B3_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B3_22F Method (tag)

RemoveIndicator_B3_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► RemoveIndicator_B3_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B3_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B3_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B3_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B3_13A Method (tag)

RemoveNumberIdentification_B3_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► RemoveNumberIdentification_B3_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B3_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B3_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B3_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B3_13B Method (tag)

RemoveNumberIdentification_B3_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► RemoveNumberIdentification_B3_13B(MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B3_13B(
    MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B tag
)
Public Sub RemoveNumberIdentification_B3_13B ( _
    tag As MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B _
)
public:
void RemoveNumberIdentification_B3_13B(
    MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B^ tag
)
Parameters
tag (MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B)


RemovePrice_B3_90A Method (tag)

RemovePrice_B3_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► RemovePrice_B3_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B3_90A(
    Tag90A tag
)
Public Sub RemovePrice_B3_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B3_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B3_90B Method (tag)

RemovePrice_B3_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► RemovePrice_B3_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B3_90B(
    Tag90B tag
)
Public Sub RemovePrice_B3_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B3_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B3_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B3_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► RemoveQuantityOfFinancialInstrument_B3_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B3_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B3_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B3_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B3_92A Method (tag)

RemoveRate_B3_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► RemoveRate_B3_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B3_92A(
    Tag92A tag
)
Public Sub RemoveRate_B3_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B3_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B3_12A Method (tag)

RemoveTypeOfFinancialInstrument_B3_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► RemoveTypeOfFinancialInstrument_B3_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B3_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B3_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B3_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B3_12B Method (tag)

RemoveTypeOfFinancialInstrument_B3_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► RemoveTypeOfFinancialInstrument_B3_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B3_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B3_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B3_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B3_12C Method (tag)

RemoveTypeOfFinancialInstrument_B3_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► RemoveTypeOfFinancialInstrument_B3_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B3_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B3_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B3_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B3_16R Property

StartOfBlock_B3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► StartOfBlock_B3_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B3_16R { get; }
Public ReadOnly Property StartOfBlock_B3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B3_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B3 Property

Tag11A_Currency_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag11A_Currency_B3
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B3 { get; }
Public ReadOnly Property Tag11A_Currency_B3 As Tag11A
public:
property Tag11A^ Tag11A_Currency_B3 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B3 Property

Tag12A_TypeOfFinancialInstrument_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag12A_TypeOfFinancialInstrument_B3
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B3 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B3 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B3 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B3 Property

Tag12B_TypeOfFinancialInstrument_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag12B_TypeOfFinancialInstrument_B3
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B3 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B3 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B3 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B3 Property

Tag12C_TypeOfFinancialInstrument_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag12C_TypeOfFinancialInstrument_B3
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B3 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B3 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B3 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B3 Property

Tag13A_NumberIdentification_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag13A_NumberIdentification_B3
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B3 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B3 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B3 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B3 Property

Tag13B_NumberIdentification_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag13B_NumberIdentification_B3
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B[] Tag13B_NumberIdentification_B3 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B3 As MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B()
public:
property array<MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B^>^ Tag13B_NumberIdentification_B3 {
    array<MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B^>^ get ();
}


Tag16R_StartOfBlock_B3 Property

Tag16R_StartOfBlock_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag16R_StartOfBlock_B3
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B3 Property

Tag16S_EndOfBlock_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag16S_EndOfBlock_B3
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B3 {
    Tag16S^ get ();
}


Tag17B_Flag_B3 Property

Tag17B_Flag_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag17B_Flag_B3
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B3 { get; }
Public ReadOnly Property Tag17B_Flag_B3 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B3 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B3 Property

Tag22F_Indicator_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag22F_Indicator_B3
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B3 { get; }
Public ReadOnly Property Tag22F_Indicator_B3 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B3 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B3 Property

Tag35B_IdentificationOfFinancialInstrument_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag35B_IdentificationOfFinancialInstrument_B3
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B3 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B3 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B3 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B3 Property

Tag36B_QuantityOfFinancialInstrument_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag36B_QuantityOfFinancialInstrument_B3
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B3 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B3 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B3 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B3 Property

Tag70E_Narrative_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag70E_Narrative_B3
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B3 { get; }
Public ReadOnly Property Tag70E_Narrative_B3 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B3 {
    Tag70E^ get ();
}


Tag90A_Price_B3 Property

Tag90A_Price_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag90A_Price_B3
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B3 { get; }
Public ReadOnly Property Tag90A_Price_B3 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B3 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B3 Property

Tag90B_Price_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag90B_Price_B3
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B3 { get; }
Public ReadOnly Property Tag90B_Price_B3 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B3 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B3 Property

Tag92A_Rate_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag92A_Rate_B3
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B3 { get; }
Public ReadOnly Property Tag92A_Rate_B3 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B3 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B3 Property

Tag94B_Place_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag94B_Place_B3
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceBClass..::.Tag94B Tag94B_Place_B3 { get; }
Public ReadOnly Property Tag94B_Place_B3 As MT502..::.SequenceBClass..::.Tag94B
public:
property MT502..::.SequenceBClass..::.Tag94B^ Tag94B_Place_B3 {
    MT502..::.SequenceBClass..::.Tag94B^ get ();
}


Tag98A_Date_B3 Property

Tag98A_Date_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► Tag98A_Date_B3
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B3 { get; }
Public ReadOnly Property Tag98A_Date_B3 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B3 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B3_12A Property

TypeOfFinancialInstrument_B3_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► TypeOfFinancialInstrument_B3_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B3_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B3_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B3_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B3_12B Property

TypeOfFinancialInstrument_B3_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► TypeOfFinancialInstrument_B3_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B3_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B3_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B3_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B3_12C Property

TypeOfFinancialInstrument_B3_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► TypeOfFinancialInstrument_B3_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B3_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B3_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B3_12C {
    array<Tag12C^>^ get ();
}


MT502.SequenceBClass.SequenceB3Class.Tag13B Class

MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class ► MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag13B : SwiftTagWrapper
Public Class Tag13B _
    Inherits SwiftTagWrapper
public ref class Tag13B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.SequenceB3Class..::.Tag13B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT502.SequenceBClass.Tag13B Class

MT502..::.SequenceBClass..::.Tag13B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► MT502..::.SequenceBClass..::.Tag13B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag13B : SwiftTagWrapper
Public Class Tag13B _
    Inherits SwiftTagWrapper
public ref class Tag13B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT502..::.SequenceBClass..::.Tag13B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.Tag13B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT502.SequenceBClass.Tag22H Class

MT502..::.SequenceBClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► MT502..::.SequenceBClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT502..::.SequenceBClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT502.SequenceBClass.Tag94B Class

MT502..::.SequenceBClass..::.Tag94B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass ► MT502..::.SequenceBClass..::.Tag94B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag94B : SwiftTagWrapper
Public Class Tag94B _
    Inherits SwiftTagWrapper
public ref class Tag94B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT502..::.SequenceBClass..::.Tag94B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceBClass..::.Tag94B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT502.SequenceCClass Class

MT502..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► MT502..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_C_22F()()() |
 | AddSequenceC1()()() |
 | AddSequenceC2()()() |
 | AddSequenceC3()()() |
 | Currency_C_11A | Currency
 | EndOfBlock_C_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_C_22F(Tag22F) |
 | RemoveSequenceC1(MT502..::.SequenceCClass..::.SequenceC1Class) |
 | RemoveSequenceC2(MT502..::.SequenceCClass..::.SequenceC2Class) |
 | RemoveSequenceC3(MT502..::.SequenceCClass..::.SequenceC3Class) |
 | SequenceC1 | Settlement Parties
 | SequenceC2 | Cash Parties
 | SequenceC3 | Amounts
 | StartOfBlock_C_16R | Start Of Block
 | Tag11A_Currency_C | Currency
 | Tag16R_StartOfBlock_C | Start Of Block
 | Tag16S_EndOfBlock_C | End Of Block
 | Tag22F_Indicator_C | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT502..::.SequenceCClass


AddIndicator_C_22F Method

AddIndicator_C_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► AddIndicator_C_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C_22F()
Public Function AddIndicator_C_22F As Tag22F
public:
Tag22F^ AddIndicator_C_22F()


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT502..::.SequenceCClass..::.SequenceC1Class
public:
MT502..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


AddSequenceC2 Method

AddSequenceC2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► AddSequenceC2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceCClass..::.SequenceC2Class AddSequenceC2()
Public Function AddSequenceC2 As MT502..::.SequenceCClass..::.SequenceC2Class
public:
MT502..::.SequenceCClass..::.SequenceC2Class^ AddSequenceC2()


AddSequenceC3 Method

AddSequenceC3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► AddSequenceC3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceCClass..::.SequenceC3Class AddSequenceC3()
Public Function AddSequenceC3 As MT502..::.SequenceCClass..::.SequenceC3Class
public:
MT502..::.SequenceCClass..::.SequenceC3Class^ AddSequenceC3()


Currency_C_11A Property

Currency_C_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► Currency_C_11A
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_C_11A { get; }
Public ReadOnly Property Currency_C_11A As Tag11A
public:
property Tag11A^ Currency_C_11A {
    Tag11A^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► EndOfBlock_C_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Indicator_C_22F Property

Indicator_C_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► Indicator_C_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C_22F { get; }
Public ReadOnly Property Indicator_C_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C_22F {
    array<Tag22F^>^ get ();
}


RemoveIndicator_C_22F Method (tag)

RemoveIndicator_C_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► RemoveIndicator_C_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► RemoveSequenceC1(MT502..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT502..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT502..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT502..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT502..::.SequenceCClass..::.SequenceC1Class)


RemoveSequenceC2 Method (sequence)

RemoveSequenceC2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► RemoveSequenceC2(MT502..::.SequenceCClass..::.SequenceC2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2(
    MT502..::.SequenceCClass..::.SequenceC2Class sequence
)
Public Sub RemoveSequenceC2 ( _
    sequence As MT502..::.SequenceCClass..::.SequenceC2Class _
)
public:
void RemoveSequenceC2(
    MT502..::.SequenceCClass..::.SequenceC2Class^ sequence
)
Parameters
sequence (MT502..::.SequenceCClass..::.SequenceC2Class)


RemoveSequenceC3 Method (sequence)

RemoveSequenceC3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► RemoveSequenceC3(MT502..::.SequenceCClass..::.SequenceC3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC3(
    MT502..::.SequenceCClass..::.SequenceC3Class sequence
)
Public Sub RemoveSequenceC3 ( _
    sequence As MT502..::.SequenceCClass..::.SequenceC3Class _
)
public:
void RemoveSequenceC3(
    MT502..::.SequenceCClass..::.SequenceC3Class^ sequence
)
Parameters
sequence (MT502..::.SequenceCClass..::.SequenceC3Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► SequenceC1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceCClass..::.SequenceC1Class[] SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT502..::.SequenceCClass..::.SequenceC1Class()
public:
property array<MT502..::.SequenceCClass..::.SequenceC1Class^>^ SequenceC1 {
    array<MT502..::.SequenceCClass..::.SequenceC1Class^>^ get ();
}


SequenceC2 Property

SequenceC2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► SequenceC2
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceCClass..::.SequenceC2Class[] SequenceC2 { get; }
Public ReadOnly Property SequenceC2 As MT502..::.SequenceCClass..::.SequenceC2Class()
public:
property array<MT502..::.SequenceCClass..::.SequenceC2Class^>^ SequenceC2 {
    array<MT502..::.SequenceCClass..::.SequenceC2Class^>^ get ();
}


SequenceC3 Property

SequenceC3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► SequenceC3
Amounts
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceCClass..::.SequenceC3Class[] SequenceC3 { get; }
Public ReadOnly Property SequenceC3 As MT502..::.SequenceCClass..::.SequenceC3Class()
public:
property array<MT502..::.SequenceCClass..::.SequenceC3Class^>^ SequenceC3 {
    array<MT502..::.SequenceCClass..::.SequenceC3Class^>^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► StartOfBlock_C_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag11A_Currency_C Property

Tag11A_Currency_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► Tag11A_Currency_C
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_C { get; }
Public ReadOnly Property Tag11A_Currency_C As Tag11A
public:
property Tag11A^ Tag11A_Currency_C {
    Tag11A^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► Tag16S_EndOfBlock_C
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag22F_Indicator_C Property

Tag22F_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► Tag22F_Indicator_C
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C { get; }
Public ReadOnly Property Tag22F_Indicator_C As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C {
    array<Tag22F^>^ get ();
}


MT502.SequenceCClass.SequenceC1Class Class

MT502..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► MT502..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C1_97A | Safekeeping Account
 | Account_C1_97B | Safekeeping Account
 | AddNarrative_C1_70C()()() |
 | AddNarrative_C1_70D()()() |
 | AddParty_C1_95C()()() |
 | AddParty_C1_95P()()() |
 | AddParty_C1_95Q()()() |
 | AddParty_C1_95R()()() |
 | AddParty_C1_95S()()() |
 | Date_C1_98A | Processing Date/Time
 | DateTime_C1_98C | Processing Date/Time
 | EndOfBlock_C1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C1_70C | Party Contact Narrative
 | Narrative_C1_70D | Narrative
 | Party_C1_95C | Party
 | Party_C1_95P | Party
 | Party_C1_95Q | Party
 | Party_C1_95R | Party
 | Party_C1_95S | Party
 | Reference_C1_20C | Processing Reference
 | RemoveNarrative_C1_70C(Tag70C) |
 | RemoveNarrative_C1_70D(Tag70D) |
 | RemoveParty_C1_95C(Tag95C) |
 | RemoveParty_C1_95P(Tag95P) |
 | RemoveParty_C1_95Q(Tag95Q) |
 | RemoveParty_C1_95R(Tag95R) |
 | RemoveParty_C1_95S(MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S) |
 | StartOfBlock_C1_16R | Start Of Block
 | Tag16R_StartOfBlock_C1 | Start Of Block
 | Tag16S_EndOfBlock_C1 | End Of Block
 | Tag20C_Reference_C1 | Processing Reference
 | Tag70C_Narrative_C1 | Party Contact Narrative
 | Tag70D_Narrative_C1 | Narrative
 | Tag95C_Party_C1 | Party
 | Tag95P_Party_C1 | Party
 | Tag95Q_Party_C1 | Party
 | Tag95R_Party_C1 | Party
 | Tag95S_Party_C1 | Party
 | Tag97A_Account_C1 | Safekeeping Account
 | Tag97B_Account_C1 | Safekeeping Account
 | Tag98A_Date_C1 | Processing Date/Time
 | Tag98C_DateTime_C1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT502..::.SequenceCClass..::.SequenceC1Class


Account_C1_97A Property

Account_C1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Account_C1_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_C1_97A { get; }
Public ReadOnly Property Account_C1_97A As Tag97A
public:
property Tag97A^ Account_C1_97A {
    Tag97A^ get ();
}


Account_C1_97B Property

Account_C1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Account_C1_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_C1_97B { get; }
Public ReadOnly Property Account_C1_97B As Tag97B
public:
property Tag97B^ Account_C1_97B {
    Tag97B^ get ();
}


AddNarrative_C1_70C Method

AddNarrative_C1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► AddNarrative_C1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_C1_70C()
Public Function AddNarrative_C1_70C As Tag70C
public:
Tag70C^ AddNarrative_C1_70C()


AddNarrative_C1_70D Method

AddNarrative_C1_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► AddNarrative_C1_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_C1_70D()
Public Function AddNarrative_C1_70D As Tag70D
public:
Tag70D^ AddNarrative_C1_70D()


AddParty_C1_95C Method

AddParty_C1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_C1_95C()
Public Function AddParty_C1_95C As Tag95C
public:
Tag95C^ AddParty_C1_95C()


AddParty_C1_95P Method

AddParty_C1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C1_95P()
Public Function AddParty_C1_95P As Tag95P
public:
Tag95P^ AddParty_C1_95P()


AddParty_C1_95Q Method

AddParty_C1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C1_95Q()
Public Function AddParty_C1_95Q As Tag95Q
public:
Tag95Q^ AddParty_C1_95Q()


AddParty_C1_95R Method

AddParty_C1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C1_95R()
Public Function AddParty_C1_95R As Tag95R
public:
Tag95R^ AddParty_C1_95R()


AddParty_C1_95S Method

AddParty_C1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S AddParty_C1_95S()
Public Function AddParty_C1_95S As MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
public:
MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ AddParty_C1_95S()


Date_C1_98A Property

Date_C1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Date_C1_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C1_98A { get; }
Public ReadOnly Property Date_C1_98A As Tag98A
public:
property Tag98A^ Date_C1_98A {
    Tag98A^ get ();
}


DateTime_C1_98C Property

DateTime_C1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► DateTime_C1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_C1_98C { get; }
Public ReadOnly Property DateTime_C1_98C As Tag98C
public:
property Tag98C^ DateTime_C1_98C {
    Tag98C^ get ();
}


EndOfBlock_C1_16S Property

EndOfBlock_C1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► EndOfBlock_C1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1_16S { get; }
Public ReadOnly Property EndOfBlock_C1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1_16S {
    Tag16S^ get ();
}


Narrative_C1_70C Property

Narrative_C1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_C1_70C { get; }
Public ReadOnly Property Narrative_C1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_C1_70C {
    array<Tag70C^>^ get ();
}


Narrative_C1_70D Property

Narrative_C1_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_C1_70D { get; }
Public ReadOnly Property Narrative_C1_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_C1_70D {
    array<Tag70D^>^ get ();
}


Party_C1_95C Property

Party_C1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_C1_95C { get; }
Public ReadOnly Property Party_C1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_C1_95C {
    array<Tag95C^>^ get ();
}


Party_C1_95P Property

Party_C1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C1_95P { get; }
Public ReadOnly Property Party_C1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C1_95P {
    array<Tag95P^>^ get ();
}


Party_C1_95Q Property

Party_C1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C1_95Q { get; }
Public ReadOnly Property Party_C1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C1_95Q {
    array<Tag95Q^>^ get ();
}


Party_C1_95R Property

Party_C1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C1_95R { get; }
Public ReadOnly Property Party_C1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C1_95R {
    array<Tag95R^>^ get ();
}


Party_C1_95S Property

Party_C1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Party_C1_95S { get; }
Public ReadOnly Property Party_C1_95S As MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Party_C1_95S {
    array<MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Reference_C1_20C Property

Reference_C1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Reference_C1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_C1_20C { get; }
Public ReadOnly Property Reference_C1_20C As Tag20C
public:
property Tag20C^ Reference_C1_20C {
    Tag20C^ get ();
}


RemoveNarrative_C1_70C Method (tag)

RemoveNarrative_C1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► RemoveNarrative_C1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_C1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_C1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_C1_70D Method (tag)

RemoveNarrative_C1_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► RemoveNarrative_C1_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C1_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_C1_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_C1_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveParty_C1_95C Method (tag)

RemoveParty_C1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95C(
    Tag95C tag
)
Public Sub RemoveParty_C1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_C1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_C1_95P Method (tag)

RemoveParty_C1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95P(
    Tag95P tag
)
Public Sub RemoveParty_C1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C1_95Q Method (tag)

RemoveParty_C1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C1_95R Method (tag)

RemoveParty_C1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95R(
    Tag95R tag
)
Public Sub RemoveParty_C1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C1_95S Method (tag)

RemoveParty_C1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95S(MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95S(
    MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S tag
)
Public Sub RemoveParty_C1_95S ( _
    tag As MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S _
)
public:
void RemoveParty_C1_95S(
    MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ tag
)
Parameters
tag (MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)


StartOfBlock_C1_16R Property

StartOfBlock_C1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► StartOfBlock_C1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1_16R { get; }
Public ReadOnly Property StartOfBlock_C1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C1 Property

Tag16R_StartOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Tag16R_StartOfBlock_C1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1 Property

Tag16S_EndOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Tag16S_EndOfBlock_C1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1 {
    Tag16S^ get ();
}


Tag20C_Reference_C1 Property

Tag20C_Reference_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Tag20C_Reference_C1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_C1 { get; }
Public ReadOnly Property Tag20C_Reference_C1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_C1 {
    Tag20C^ get ();
}


Tag70C_Narrative_C1 Property

Tag70C_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Tag70C_Narrative_C1
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_C1 { get; }
Public ReadOnly Property Tag70C_Narrative_C1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_C1 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_C1 Property

Tag70D_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Tag70D_Narrative_C1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_C1 { get; }
Public ReadOnly Property Tag70D_Narrative_C1 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_C1 {
    array<Tag70D^>^ get ();
}


Tag95C_Party_C1 Property

Tag95C_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Tag95C_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_C1 { get; }
Public ReadOnly Property Tag95C_Party_C1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_C1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_C1 Property

Tag95P_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Tag95P_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C1 { get; }
Public ReadOnly Property Tag95P_Party_C1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C1 Property

Tag95Q_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Tag95Q_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C1 { get; }
Public ReadOnly Property Tag95Q_Party_C1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C1 Property

Tag95R_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Tag95R_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C1 { get; }
Public ReadOnly Property Tag95R_Party_C1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C1 Property

Tag95S_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Tag95S_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Tag95S_Party_C1 { get; }
Public ReadOnly Property Tag95S_Party_C1 As MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Tag95S_Party_C1 {
    array<MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_C1 Property

Tag97A_Account_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Tag97A_Account_C1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_C1 { get; }
Public ReadOnly Property Tag97A_Account_C1 As Tag97A
public:
property Tag97A^ Tag97A_Account_C1 {
    Tag97A^ get ();
}


Tag97B_Account_C1 Property

Tag97B_Account_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Tag97B_Account_C1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_C1 { get; }
Public ReadOnly Property Tag97B_Account_C1 As Tag97B
public:
property Tag97B^ Tag97B_Account_C1 {
    Tag97B^ get ();
}


Tag98A_Date_C1 Property

Tag98A_Date_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Tag98A_Date_C1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C1 { get; }
Public ReadOnly Property Tag98A_Date_C1 As Tag98A
public:
property Tag98A^ Tag98A_Date_C1 {
    Tag98A^ get ();
}


Tag98C_DateTime_C1 Property

Tag98C_DateTime_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► Tag98C_DateTime_C1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_C1 { get; }
Public ReadOnly Property Tag98C_DateTime_C1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_C1 {
    Tag98C^ get ();
}


MT502.SequenceCClass.SequenceC1Class.Tag95S Class

MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class ► MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT502.SequenceCClass.SequenceC2Class Class

MT502..::.SequenceCClass..::.SequenceC2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► MT502..::.SequenceCClass..::.SequenceC2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2Class : SwiftTagSequence
Public Class SequenceC2Class _
    Inherits SwiftTagSequence
public ref class SequenceC2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C2_97A | Account
 | AddAccount_C2_97A()()() |
 | AddParty_C2_95P()()() |
 | AddParty_C2_95Q()()() |
 | AddParty_C2_95R()()() |
 | AddParty_C2_95S()()() |
 | Date_C2_98A | Processing Date Time
 | DateTime_C2_98C | Processing Date/Time
 | EndOfBlock_C2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C2_70C | Party Contact Narrative
 | Party_C2_95P | Party
 | Party_C2_95Q | Party
 | Party_C2_95R | Party
 | Party_C2_95S | Party
 | Reference_C2_20C | Processing Reference
 | RemoveAccount_C2_97A(Tag97A) |
 | RemoveParty_C2_95P(Tag95P) |
 | RemoveParty_C2_95Q(Tag95Q) |
 | RemoveParty_C2_95R(Tag95R) |
 | RemoveParty_C2_95S(MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S) |
 | StartOfBlock_C2_16R | Start Of Block
 | Tag16R_StartOfBlock_C2 | Start Of Block
 | Tag16S_EndOfBlock_C2 | End Of Block
 | Tag20C_Reference_C2 | Processing Reference
 | Tag70C_Narrative_C2 | Party Contact Narrative
 | Tag95P_Party_C2 | Party
 | Tag95Q_Party_C2 | Party
 | Tag95R_Party_C2 | Party
 | Tag95S_Party_C2 | Party
 | Tag97A_Account_C2 | Account
 | Tag98A_Date_C2 | Processing Date Time
 | Tag98C_DateTime_C2 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT502..::.SequenceCClass..::.SequenceC2Class


Account_C2_97A Property

Account_C2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Account_C2_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_C2_97A { get; }
Public ReadOnly Property Account_C2_97A As Tag97A()
public:
property array<Tag97A^>^ Account_C2_97A {
    array<Tag97A^>^ get ();
}


AddAccount_C2_97A Method

AddAccount_C2_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► AddAccount_C2_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_C2_97A()
Public Function AddAccount_C2_97A As Tag97A
public:
Tag97A^ AddAccount_C2_97A()


AddParty_C2_95P Method

AddParty_C2_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C2_95P()
Public Function AddParty_C2_95P As Tag95P
public:
Tag95P^ AddParty_C2_95P()


AddParty_C2_95Q Method

AddParty_C2_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C2_95Q()
Public Function AddParty_C2_95Q As Tag95Q
public:
Tag95Q^ AddParty_C2_95Q()


AddParty_C2_95R Method

AddParty_C2_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C2_95R()
Public Function AddParty_C2_95R As Tag95R
public:
Tag95R^ AddParty_C2_95R()


AddParty_C2_95S Method

AddParty_C2_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S AddParty_C2_95S()
Public Function AddParty_C2_95S As MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
public:
MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^ AddParty_C2_95S()


Date_C2_98A Property

Date_C2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Date_C2_98A
Processing Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C2_98A { get; }
Public ReadOnly Property Date_C2_98A As Tag98A
public:
property Tag98A^ Date_C2_98A {
    Tag98A^ get ();
}


DateTime_C2_98C Property

DateTime_C2_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► DateTime_C2_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_C2_98C { get; }
Public ReadOnly Property DateTime_C2_98C As Tag98C
public:
property Tag98C^ DateTime_C2_98C {
    Tag98C^ get ();
}


EndOfBlock_C2_16S Property

EndOfBlock_C2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► EndOfBlock_C2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C2_16S { get; }
Public ReadOnly Property EndOfBlock_C2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C2_16S {
    Tag16S^ get ();
}


Narrative_C2_70C Property

Narrative_C2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Narrative_C2_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_C2_70C { get; }
Public ReadOnly Property Narrative_C2_70C As Tag70C
public:
property Tag70C^ Narrative_C2_70C {
    Tag70C^ get ();
}


Party_C2_95P Property

Party_C2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C2_95P { get; }
Public ReadOnly Property Party_C2_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C2_95P {
    array<Tag95P^>^ get ();
}


Party_C2_95Q Property

Party_C2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C2_95Q { get; }
Public ReadOnly Property Party_C2_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C2_95Q {
    array<Tag95Q^>^ get ();
}


Party_C2_95R Property

Party_C2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C2_95R { get; }
Public ReadOnly Property Party_C2_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C2_95R {
    array<Tag95R^>^ get ();
}


Party_C2_95S Property

Party_C2_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S[] Party_C2_95S { get; }
Public ReadOnly Property Party_C2_95S As MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S()
public:
property array<MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ Party_C2_95S {
    array<MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ get ();
}


Reference_C2_20C Property

Reference_C2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Reference_C2_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_C2_20C { get; }
Public ReadOnly Property Reference_C2_20C As Tag20C
public:
property Tag20C^ Reference_C2_20C {
    Tag20C^ get ();
}


RemoveAccount_C2_97A Method (tag)

RemoveAccount_C2_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► RemoveAccount_C2_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C2_97A(
    Tag97A tag
)
Public Sub RemoveAccount_C2_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_C2_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveParty_C2_95P Method (tag)

RemoveParty_C2_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95P(
    Tag95P tag
)
Public Sub RemoveParty_C2_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C2_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C2_95Q Method (tag)

RemoveParty_C2_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C2_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C2_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C2_95R Method (tag)

RemoveParty_C2_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95R(
    Tag95R tag
)
Public Sub RemoveParty_C2_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C2_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C2_95S Method (tag)

RemoveParty_C2_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95S(MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95S(
    MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S tag
)
Public Sub RemoveParty_C2_95S ( _
    tag As MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S _
)
public:
void RemoveParty_C2_95S(
    MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^ tag
)
Parameters
tag (MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S)


StartOfBlock_C2_16R Property

StartOfBlock_C2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► StartOfBlock_C2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C2_16R { get; }
Public ReadOnly Property StartOfBlock_C2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C2 Property

Tag16R_StartOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Tag16R_StartOfBlock_C2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C2 Property

Tag16S_EndOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Tag16S_EndOfBlock_C2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C2 {
    Tag16S^ get ();
}


Tag20C_Reference_C2 Property

Tag20C_Reference_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Tag20C_Reference_C2
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_C2 { get; }
Public ReadOnly Property Tag20C_Reference_C2 As Tag20C
public:
property Tag20C^ Tag20C_Reference_C2 {
    Tag20C^ get ();
}


Tag70C_Narrative_C2 Property

Tag70C_Narrative_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Tag70C_Narrative_C2
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_C2 { get; }
Public ReadOnly Property Tag70C_Narrative_C2 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_C2 {
    Tag70C^ get ();
}


Tag95P_Party_C2 Property

Tag95P_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Tag95P_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C2 { get; }
Public ReadOnly Property Tag95P_Party_C2 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C2 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C2 Property

Tag95Q_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Tag95Q_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C2 { get; }
Public ReadOnly Property Tag95Q_Party_C2 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C2 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C2 Property

Tag95R_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Tag95R_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C2 { get; }
Public ReadOnly Property Tag95R_Party_C2 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C2 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C2 Property

Tag95S_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Tag95S_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S[] Tag95S_Party_C2 { get; }
Public ReadOnly Property Tag95S_Party_C2 As MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S()
public:
property array<MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ Tag95S_Party_C2 {
    array<MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ get ();
}


Tag97A_Account_C2 Property

Tag97A_Account_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Tag97A_Account_C2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_C2 { get; }
Public ReadOnly Property Tag97A_Account_C2 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_C2 {
    array<Tag97A^>^ get ();
}


Tag98A_Date_C2 Property

Tag98A_Date_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Tag98A_Date_C2
Processing Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C2 { get; }
Public ReadOnly Property Tag98A_Date_C2 As Tag98A
public:
property Tag98A^ Tag98A_Date_C2 {
    Tag98A^ get ();
}


Tag98C_DateTime_C2 Property

Tag98C_DateTime_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► Tag98C_DateTime_C2
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_C2 { get; }
Public ReadOnly Property Tag98C_DateTime_C2 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_C2 {
    Tag98C^ get ();
}


MT502.SequenceCClass.SequenceC2Class.Tag95S Class

MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class ► MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC2Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT502.SequenceCClass.SequenceC3Class Class

MT502..::.SequenceCClass..::.SequenceC3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass ► MT502..::.SequenceCClass..::.SequenceC3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC3Class : SwiftTagSequence
Public Class SequenceC3Class _
    Inherits SwiftTagSequence
public ref class SequenceC3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_C3_19A()()() |
 | AddFlag_C3_17B()()() |
 | Amount_C3_19A | Amount
 | Date_C3_98A | Value Date
 | DateTime_C3_98C | Value Date
 | EndOfBlock_C3_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_C3_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_C3_92B | Exchange Rate
 | RemoveAmount_C3_19A(Tag19A) |
 | RemoveFlag_C3_17B(Tag17B) |
 | StartOfBlock_C3_16R | Start Of Block
 | Tag16R_StartOfBlock_C3 | Start Of Block
 | Tag16S_EndOfBlock_C3 | End Of Block
 | Tag17B_Flag_C3 | Flag
 | Tag19A_Amount_C3 | Amount
 | Tag92B_Rate_C3 | Exchange Rate
 | Tag98A_Date_C3 | Value Date
 | Tag98C_DateTime_C3 | Value Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT502..::.SequenceCClass..::.SequenceC3Class


AddAmount_C3_19A Method

AddAmount_C3_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► AddAmount_C3_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_C3_19A()
Public Function AddAmount_C3_19A As Tag19A
public:
Tag19A^ AddAmount_C3_19A()


AddFlag_C3_17B Method

AddFlag_C3_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► AddFlag_C3_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_C3_17B()
Public Function AddFlag_C3_17B As Tag17B
public:
Tag17B^ AddFlag_C3_17B()


Amount_C3_19A Property

Amount_C3_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► Amount_C3_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_C3_19A { get; }
Public ReadOnly Property Amount_C3_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_C3_19A {
    array<Tag19A^>^ get ();
}


Date_C3_98A Property

Date_C3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► Date_C3_98A
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C3_98A { get; }
Public ReadOnly Property Date_C3_98A As Tag98A
public:
property Tag98A^ Date_C3_98A {
    Tag98A^ get ();
}


DateTime_C3_98C Property

DateTime_C3_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► DateTime_C3_98C
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_C3_98C { get; }
Public ReadOnly Property DateTime_C3_98C As Tag98C
public:
property Tag98C^ DateTime_C3_98C {
    Tag98C^ get ();
}


EndOfBlock_C3_16S Property

EndOfBlock_C3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► EndOfBlock_C3_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C3_16S { get; }
Public ReadOnly Property EndOfBlock_C3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C3_16S {
    Tag16S^ get ();
}


Flag_C3_17B Property

Flag_C3_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► Flag_C3_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_C3_17B { get; }
Public ReadOnly Property Flag_C3_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_C3_17B {
    array<Tag17B^>^ get ();
}


Rate_C3_92B Property

Rate_C3_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► Rate_C3_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Rate_C3_92B { get; }
Public ReadOnly Property Rate_C3_92B As Tag92B
public:
property Tag92B^ Rate_C3_92B {
    Tag92B^ get ();
}


RemoveAmount_C3_19A Method (tag)

RemoveAmount_C3_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► RemoveAmount_C3_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_C3_19A(
    Tag19A tag
)
Public Sub RemoveAmount_C3_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_C3_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveFlag_C3_17B Method (tag)

RemoveFlag_C3_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► RemoveFlag_C3_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_C3_17B(
    Tag17B tag
)
Public Sub RemoveFlag_C3_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_C3_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


StartOfBlock_C3_16R Property

StartOfBlock_C3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► StartOfBlock_C3_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C3_16R { get; }
Public ReadOnly Property StartOfBlock_C3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C3 Property

Tag16R_StartOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► Tag16R_StartOfBlock_C3
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C3 Property

Tag16S_EndOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► Tag16S_EndOfBlock_C3
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C3 {
    Tag16S^ get ();
}


Tag17B_Flag_C3 Property

Tag17B_Flag_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► Tag17B_Flag_C3
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_C3 { get; }
Public ReadOnly Property Tag17B_Flag_C3 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_C3 {
    array<Tag17B^>^ get ();
}


Tag19A_Amount_C3 Property

Tag19A_Amount_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► Tag19A_Amount_C3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_C3 { get; }
Public ReadOnly Property Tag19A_Amount_C3 As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_C3 {
    array<Tag19A^>^ get ();
}


Tag92B_Rate_C3 Property

Tag92B_Rate_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► Tag92B_Rate_C3
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Tag92B_Rate_C3 { get; }
Public ReadOnly Property Tag92B_Rate_C3 As Tag92B
public:
property Tag92B^ Tag92B_Rate_C3 {
    Tag92B^ get ();
}


Tag98A_Date_C3 Property

Tag98A_Date_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► Tag98A_Date_C3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C3 { get; }
Public ReadOnly Property Tag98A_Date_C3 As Tag98A
public:
property Tag98A^ Tag98A_Date_C3 {
    Tag98A^ get ();
}


Tag98C_DateTime_C3 Property

Tag98C_DateTime_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceCClass..::.SequenceC3Class ► Tag98C_DateTime_C3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_C3 { get; }
Public ReadOnly Property Tag98C_DateTime_C3 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_C3 {
    Tag98C^ get ();
}


MT502.SequenceDClass Class

MT502..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► MT502..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_D_97A | Account
 | Account_D_97B | Account
 | AddAccount_D_97A()()() |
 | AddAccount_D_97B()()() |
 | AddParty_D_95P()()() |
 | AddParty_D_95Q()()() |
 | AddParty_D_95R()()() |
 | AddParty_D_95S()()() |
 | EndOfBlock_D_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D_70C | Party Contact Narrative
 | Party_D_95P | Party
 | Party_D_95Q | Party
 | Party_D_95R | Party
 | Party_D_95S | Party
 | Reference_D_20C | Processing Reference
 | RemoveAccount_D_97A(Tag97A) |
 | RemoveAccount_D_97B(Tag97B) |
 | RemoveParty_D_95P(Tag95P) |
 | RemoveParty_D_95Q(Tag95Q) |
 | RemoveParty_D_95R(Tag95R) |
 | RemoveParty_D_95S(MT502..::.SequenceDClass..::.Tag95S) |
 | StartOfBlock_D_16R | Start Of Block
 | Tag16R_StartOfBlock_D | Start Of Block
 | Tag16S_EndOfBlock_D | End Of Block
 | Tag20C_Reference_D | Processing Reference
 | Tag70C_Narrative_D | Party Contact Narrative
 | Tag95P_Party_D | Party
 | Tag95Q_Party_D | Party
 | Tag95R_Party_D | Party
 | Tag95S_Party_D | Party
 | Tag97A_Account_D | Account
 | Tag97B_Account_D | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT502..::.SequenceDClass


Account_D_97A Property

Account_D_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Account_D_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_D_97A { get; }
Public ReadOnly Property Account_D_97A As Tag97A()
public:
property array<Tag97A^>^ Account_D_97A {
    array<Tag97A^>^ get ();
}


Account_D_97B Property

Account_D_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Account_D_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_D_97B { get; }
Public ReadOnly Property Account_D_97B As Tag97B()
public:
property array<Tag97B^>^ Account_D_97B {
    array<Tag97B^>^ get ();
}


AddAccount_D_97A Method

AddAccount_D_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► AddAccount_D_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_D_97A()
Public Function AddAccount_D_97A As Tag97A
public:
Tag97A^ AddAccount_D_97A()


AddAccount_D_97B Method

AddAccount_D_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► AddAccount_D_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_D_97B()
Public Function AddAccount_D_97B As Tag97B
public:
Tag97B^ AddAccount_D_97B()


AddParty_D_95P Method

AddParty_D_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► AddParty_D_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_D_95P()
Public Function AddParty_D_95P As Tag95P
public:
Tag95P^ AddParty_D_95P()


AddParty_D_95Q Method

AddParty_D_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► AddParty_D_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_D_95Q()
Public Function AddParty_D_95Q As Tag95Q
public:
Tag95Q^ AddParty_D_95Q()


AddParty_D_95R Method

AddParty_D_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► AddParty_D_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_D_95R()
Public Function AddParty_D_95R As Tag95R
public:
Tag95R^ AddParty_D_95R()


AddParty_D_95S Method

AddParty_D_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► AddParty_D_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceDClass..::.Tag95S AddParty_D_95S()
Public Function AddParty_D_95S As MT502..::.SequenceDClass..::.Tag95S
public:
MT502..::.SequenceDClass..::.Tag95S^ AddParty_D_95S()


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► EndOfBlock_D_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Narrative_D_70C Property

Narrative_D_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Narrative_D_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_D_70C { get; }
Public ReadOnly Property Narrative_D_70C As Tag70C
public:
property Tag70C^ Narrative_D_70C {
    Tag70C^ get ();
}


Party_D_95P Property

Party_D_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Party_D_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_D_95P { get; }
Public ReadOnly Property Party_D_95P As Tag95P()
public:
property array<Tag95P^>^ Party_D_95P {
    array<Tag95P^>^ get ();
}


Party_D_95Q Property

Party_D_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Party_D_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_D_95Q { get; }
Public ReadOnly Property Party_D_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_D_95Q {
    array<Tag95Q^>^ get ();
}


Party_D_95R Property

Party_D_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Party_D_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_D_95R { get; }
Public ReadOnly Property Party_D_95R As Tag95R()
public:
property array<Tag95R^>^ Party_D_95R {
    array<Tag95R^>^ get ();
}


Party_D_95S Property

Party_D_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Party_D_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceDClass..::.Tag95S[] Party_D_95S { get; }
Public ReadOnly Property Party_D_95S As MT502..::.SequenceDClass..::.Tag95S()
public:
property array<MT502..::.SequenceDClass..::.Tag95S^>^ Party_D_95S {
    array<MT502..::.SequenceDClass..::.Tag95S^>^ get ();
}


Reference_D_20C Property

Reference_D_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Reference_D_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_D_20C { get; }
Public ReadOnly Property Reference_D_20C As Tag20C
public:
property Tag20C^ Reference_D_20C {
    Tag20C^ get ();
}


RemoveAccount_D_97A Method (tag)

RemoveAccount_D_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► RemoveAccount_D_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_D_97A(
    Tag97A tag
)
Public Sub RemoveAccount_D_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_D_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_D_97B Method (tag)

RemoveAccount_D_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► RemoveAccount_D_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_D_97B(
    Tag97B tag
)
Public Sub RemoveAccount_D_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_D_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveParty_D_95P Method (tag)

RemoveParty_D_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► RemoveParty_D_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95P(
    Tag95P tag
)
Public Sub RemoveParty_D_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_D_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_D_95Q Method (tag)

RemoveParty_D_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► RemoveParty_D_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_D_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_D_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_D_95R Method (tag)

RemoveParty_D_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► RemoveParty_D_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95R(
    Tag95R tag
)
Public Sub RemoveParty_D_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_D_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_D_95S Method (tag)

RemoveParty_D_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► RemoveParty_D_95S(MT502..::.SequenceDClass..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95S(
    MT502..::.SequenceDClass..::.Tag95S tag
)
Public Sub RemoveParty_D_95S ( _
    tag As MT502..::.SequenceDClass..::.Tag95S _
)
public:
void RemoveParty_D_95S(
    MT502..::.SequenceDClass..::.Tag95S^ tag
)
Parameters
tag (MT502..::.SequenceDClass..::.Tag95S)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► StartOfBlock_D_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Tag16S_EndOfBlock_D
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag20C_Reference_D Property

Tag20C_Reference_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Tag20C_Reference_D
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_D { get; }
Public ReadOnly Property Tag20C_Reference_D As Tag20C
public:
property Tag20C^ Tag20C_Reference_D {
    Tag20C^ get ();
}


Tag70C_Narrative_D Property

Tag70C_Narrative_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Tag70C_Narrative_D
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_D { get; }
Public ReadOnly Property Tag70C_Narrative_D As Tag70C
public:
property Tag70C^ Tag70C_Narrative_D {
    Tag70C^ get ();
}


Tag95P_Party_D Property

Tag95P_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Tag95P_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_D { get; }
Public ReadOnly Property Tag95P_Party_D As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_D {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_D Property

Tag95Q_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Tag95Q_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_D { get; }
Public ReadOnly Property Tag95Q_Party_D As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_D {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_D Property

Tag95R_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Tag95R_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_D { get; }
Public ReadOnly Property Tag95R_Party_D As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_D {
    array<Tag95R^>^ get ();
}


Tag95S_Party_D Property

Tag95S_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Tag95S_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT502..::.SequenceDClass..::.Tag95S[] Tag95S_Party_D { get; }
Public ReadOnly Property Tag95S_Party_D As MT502..::.SequenceDClass..::.Tag95S()
public:
property array<MT502..::.SequenceDClass..::.Tag95S^>^ Tag95S_Party_D {
    array<MT502..::.SequenceDClass..::.Tag95S^>^ get ();
}


Tag97A_Account_D Property

Tag97A_Account_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Tag97A_Account_D
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_D { get; }
Public ReadOnly Property Tag97A_Account_D As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_D {
    array<Tag97A^>^ get ();
}


Tag97B_Account_D Property

Tag97B_Account_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► Tag97B_Account_D
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_D { get; }
Public ReadOnly Property Tag97B_Account_D As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_D {
    array<Tag97B^>^ get ();
}


MT502.SequenceDClass.Tag95S Class

MT502..::.SequenceDClass..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass ► MT502..::.SequenceDClass..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT502..::.SequenceDClass..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceDClass..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT502.SequenceEClass Class

MT502..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502 ► MT502..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_E_19A()()() |
 | AddIndicator_E_22F()()() |
 | AddNumberCount_E_99B()()() |
 | AddRate_E_92A()()() |
 | AddRate_E_92C()()() |
 | AddRate_E_92F()()() |
 | AddReference_E_20C()()() |
 | Amount_E_19A | Amount
 | Date_E_98A | Closing Date/Time
 | DateCode_E_98B | Closing Date/Time
 | DateTime_E_98C | Closing Date/Time
 | EndOfBlock_E_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_E_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E_70C | Repurchase Narrative
 | NumberCount_E_99B | Number Count
 | Rate_E_92A | Rate
 | Rate_E_92C | Rate
 | Rate_E_92F | Rate
 | Reference_E_20C | Reference
 | RemoveAmount_E_19A(Tag19A) |
 | RemoveIndicator_E_22F(Tag22F) |
 | RemoveNumberCount_E_99B(Tag99B) |
 | RemoveRate_E_92A(Tag92A) |
 | RemoveRate_E_92C(Tag92C) |
 | RemoveRate_E_92F(Tag92F) |
 | RemoveReference_E_20C(Tag20C) |
 | StartOfBlock_E_16R | Start Of Block
 | Tag16R_StartOfBlock_E | Start Of Block
 | Tag16S_EndOfBlock_E | End Of Block
 | Tag19A_Amount_E | Amount
 | Tag20C_Reference_E | Reference
 | Tag22F_Indicator_E | Indicator
 | Tag70C_Narrative_E | Repurchase Narrative
 | Tag92A_Rate_E | Rate
 | Tag92C_Rate_E | Rate
 | Tag92F_Rate_E | Rate
 | Tag98A_Date_E | Closing Date/Time
 | Tag98B_DateCode_E | Closing Date/Time
 | Tag98C_DateTime_E | Closing Date/Time
 | Tag99B_NumberCount_E | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT502..::.SequenceEClass


AddAmount_E_19A Method

AddAmount_E_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► AddAmount_E_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_E_19A()
Public Function AddAmount_E_19A As Tag19A
public:
Tag19A^ AddAmount_E_19A()


AddIndicator_E_22F Method

AddIndicator_E_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► AddIndicator_E_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_E_22F()
Public Function AddIndicator_E_22F As Tag22F
public:
Tag22F^ AddIndicator_E_22F()


AddNumberCount_E_99B Method

AddNumberCount_E_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► AddNumberCount_E_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_E_99B()
Public Function AddNumberCount_E_99B As Tag99B
public:
Tag99B^ AddNumberCount_E_99B()


AddRate_E_92A Method

AddRate_E_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► AddRate_E_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_E_92A()
Public Function AddRate_E_92A As Tag92A
public:
Tag92A^ AddRate_E_92A()


AddRate_E_92C Method

AddRate_E_92C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► AddRate_E_92C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C AddRate_E_92C()
Public Function AddRate_E_92C As Tag92C
public:
Tag92C^ AddRate_E_92C()


AddRate_E_92F Method

AddRate_E_92F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► AddRate_E_92F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F AddRate_E_92F()
Public Function AddRate_E_92F As Tag92F
public:
Tag92F^ AddRate_E_92F()


AddReference_E_20C Method

AddReference_E_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► AddReference_E_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_E_20C()
Public Function AddReference_E_20C As Tag20C
public:
Tag20C^ AddReference_E_20C()


Amount_E_19A Property

Amount_E_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Amount_E_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_E_19A { get; }
Public ReadOnly Property Amount_E_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_E_19A {
    array<Tag19A^>^ get ();
}


Date_E_98A Property

Date_E_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Date_E_98A
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E_98A { get; }
Public ReadOnly Property Date_E_98A As Tag98A
public:
property Tag98A^ Date_E_98A {
    Tag98A^ get ();
}


DateCode_E_98B Property

DateCode_E_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► DateCode_E_98B
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_E_98B { get; }
Public ReadOnly Property DateCode_E_98B As Tag98B
public:
property Tag98B^ DateCode_E_98B {
    Tag98B^ get ();
}


DateTime_E_98C Property

DateTime_E_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► DateTime_E_98C
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E_98C { get; }
Public ReadOnly Property DateTime_E_98C As Tag98C
public:
property Tag98C^ DateTime_E_98C {
    Tag98C^ get ();
}


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► EndOfBlock_E_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Indicator_E_22F Property

Indicator_E_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Indicator_E_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_E_22F { get; }
Public ReadOnly Property Indicator_E_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_E_22F {
    array<Tag22F^>^ get ();
}


Narrative_E_70C Property

Narrative_E_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Narrative_E_70C
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_E_70C { get; }
Public ReadOnly Property Narrative_E_70C As Tag70C
public:
property Tag70C^ Narrative_E_70C {
    Tag70C^ get ();
}


NumberCount_E_99B Property

NumberCount_E_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► NumberCount_E_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_E_99B { get; }
Public ReadOnly Property NumberCount_E_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_E_99B {
    array<Tag99B^>^ get ();
}


Rate_E_92A Property

Rate_E_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Rate_E_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_E_92A { get; }
Public ReadOnly Property Rate_E_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_E_92A {
    array<Tag92A^>^ get ();
}


Rate_E_92C Property

Rate_E_92C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Rate_E_92C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Rate_E_92C { get; }
Public ReadOnly Property Rate_E_92C As Tag92C()
public:
property array<Tag92C^>^ Rate_E_92C {
    array<Tag92C^>^ get ();
}


Rate_E_92F Property

Rate_E_92F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Rate_E_92F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Rate_E_92F { get; }
Public ReadOnly Property Rate_E_92F As Tag92F()
public:
property array<Tag92F^>^ Rate_E_92F {
    array<Tag92F^>^ get ();
}


Reference_E_20C Property

Reference_E_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Reference_E_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_E_20C { get; }
Public ReadOnly Property Reference_E_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_E_20C {
    array<Tag20C^>^ get ();
}


RemoveAmount_E_19A Method (tag)

RemoveAmount_E_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► RemoveAmount_E_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_E_19A(
    Tag19A tag
)
Public Sub RemoveAmount_E_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_E_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveIndicator_E_22F Method (tag)

RemoveIndicator_E_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► RemoveIndicator_E_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_E_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_E_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_E_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberCount_E_99B Method (tag)

RemoveNumberCount_E_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► RemoveNumberCount_E_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_E_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_E_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_E_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveRate_E_92A Method (tag)

RemoveRate_E_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► RemoveRate_E_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_E_92A(
    Tag92A tag
)
Public Sub RemoveRate_E_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_E_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_E_92C Method (tag)

RemoveRate_E_92C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► RemoveRate_E_92C(Tag92C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_E_92C(
    Tag92C tag
)
Public Sub RemoveRate_E_92C ( _
    tag As Tag92C _
)
public:
void RemoveRate_E_92C(
    Tag92C^ tag
)
Parameters
tag (Tag92C)


RemoveRate_E_92F Method (tag)

RemoveRate_E_92F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► RemoveRate_E_92F(Tag92F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_E_92F(
    Tag92F tag
)
Public Sub RemoveRate_E_92F ( _
    tag As Tag92F _
)
public:
void RemoveRate_E_92F(
    Tag92F^ tag
)
Parameters
tag (Tag92F)


RemoveReference_E_20C Method (tag)

RemoveReference_E_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► RemoveReference_E_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_E_20C(
    Tag20C tag
)
Public Sub RemoveReference_E_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_E_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► StartOfBlock_E_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Tag16S_EndOfBlock_E
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag19A_Amount_E Property

Tag19A_Amount_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Tag19A_Amount_E
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_E { get; }
Public ReadOnly Property Tag19A_Amount_E As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_E {
    array<Tag19A^>^ get ();
}


Tag20C_Reference_E Property

Tag20C_Reference_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Tag20C_Reference_E
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_E { get; }
Public ReadOnly Property Tag20C_Reference_E As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_E {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_E Property

Tag22F_Indicator_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Tag22F_Indicator_E
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_E { get; }
Public ReadOnly Property Tag22F_Indicator_E As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_E {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_E Property

Tag70C_Narrative_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Tag70C_Narrative_E
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_E { get; }
Public ReadOnly Property Tag70C_Narrative_E As Tag70C
public:
property Tag70C^ Tag70C_Narrative_E {
    Tag70C^ get ();
}


Tag92A_Rate_E Property

Tag92A_Rate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Tag92A_Rate_E
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_E { get; }
Public ReadOnly Property Tag92A_Rate_E As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_E {
    array<Tag92A^>^ get ();
}


Tag92C_Rate_E Property

Tag92C_Rate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Tag92C_Rate_E
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Tag92C_Rate_E { get; }
Public ReadOnly Property Tag92C_Rate_E As Tag92C()
public:
property array<Tag92C^>^ Tag92C_Rate_E {
    array<Tag92C^>^ get ();
}


Tag92F_Rate_E Property

Tag92F_Rate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Tag92F_Rate_E
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Tag92F_Rate_E { get; }
Public ReadOnly Property Tag92F_Rate_E As Tag92F()
public:
property array<Tag92F^>^ Tag92F_Rate_E {
    array<Tag92F^>^ get ();
}


Tag98A_Date_E Property

Tag98A_Date_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Tag98A_Date_E
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E { get; }
Public ReadOnly Property Tag98A_Date_E As Tag98A
public:
property Tag98A^ Tag98A_Date_E {
    Tag98A^ get ();
}


Tag98B_DateCode_E Property

Tag98B_DateCode_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Tag98B_DateCode_E
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_E { get; }
Public ReadOnly Property Tag98B_DateCode_E As Tag98B
public:
property Tag98B^ Tag98B_DateCode_E {
    Tag98B^ get ();
}


Tag98C_DateTime_E Property

Tag98C_DateTime_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Tag98C_DateTime_E
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E { get; }
Public ReadOnly Property Tag98C_DateTime_E As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E {
    Tag98C^ get ();
}


Tag99B_NumberCount_E Property

Tag99B_NumberCount_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT502..::.SequenceEClass ► Tag99B_NumberCount_E
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_E { get; }
Public ReadOnly Property Tag99B_NumberCount_E As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_E {
    array<Tag99B^>^ get ();
}


MT503 Class

MT503 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503
Collateral Claim
Declaration Syntax
C# Visual Basic Visual C++
public class MT503 : SwiftMessage
Public Class MT503 _
    Inherits SwiftMessage
public ref class MT503 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT503()()() |
 | MT503(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT503..::.SequenceCClass) |
 | RemoveSequenceD(MT503..::.SequenceDClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Summary
 | SequenceC | Collateral Details
 | SequenceD | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT503


MT503 Constructor

MT503 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503 ► MT503()()()
Members
Icon | Member | Description
 | MT503()()() |
 | MT503(SwiftMessage) |


MT503 Constructor

MT503 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503 ► MT503()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT503()
Public Sub New
public:
MT503()


MT503 Constructor (message)

MT503 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503 ► MT503(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT503(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT503(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT503..::.SequenceCClass
public:
MT503..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT503..::.SequenceDClass
public:
MT503..::.SequenceDClass^ AddSequenceD()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503 ► RemoveSequenceC(MT503..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT503..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT503..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT503..::.SequenceCClass^ sequence
)
Parameters
sequence (MT503..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503 ► RemoveSequenceD(MT503..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT503..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT503..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT503..::.SequenceDClass^ sequence
)
Parameters
sequence (MT503..::.SequenceDClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT503..::.SequenceAClass
public:
property MT503..::.SequenceAClass^ SequenceA {
    MT503..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503 ► SequenceB
Summary
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT503..::.SequenceBClass
public:
property MT503..::.SequenceBClass^ SequenceB {
    MT503..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503 ► SequenceC
Collateral Details
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT503..::.SequenceCClass()
public:
property array<MT503..::.SequenceCClass^>^ SequenceC {
    array<MT503..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503 ► SequenceD
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT503..::.SequenceDClass
public:
property MT503..::.SequenceDClass^ SequenceD {
    MT503..::.SequenceDClass^ get ();
}


MT503.SequenceAClass Class

MT503..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503 ► MT503..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_A_22F()()() |
 | AddIndicator_A_22H()()() |
 | AddParty_A_95P()()() |
 | AddParty_A_95Q()()() |
 | AddParty_A_95R()()() |
 | AddReference_A_20C()()() |
 | AddSequenceA1()()() |
 | AddSequenceA2()()() |
 | Date_A_98A | Preparation Date
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Indicator
 | Indicator_A_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_A_70C | Party Contact Narrative
 | Party_A_95P | Party
 | Party_A_95Q | Party
 | Party_A_95R | Party
 | Reference_A_20C | Reference
 | RemoveIndicator_A_22F(Tag22F) |
 | RemoveIndicator_A_22H(MT503..::.SequenceAClass..::.Tag22H) |
 | RemoveParty_A_95P(Tag95P) |
 | RemoveParty_A_95Q(Tag95Q) |
 | RemoveParty_A_95R(Tag95R) |
 | RemoveReference_A_20C(Tag20C) |
 | RemoveSequenceA1(MT503..::.SequenceAClass..::.SequenceA1Class) |
 | RemoveSequenceA2(MT503..::.SequenceAClass..::.SequenceA2Class) |
 | SequenceA1 | Agreement
 | SequenceA2 | Linkages
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag20C_Reference_A | Reference
 | Tag22F_Indicator_A | Indicator
 | Tag22H_Indicator_A | Indicator
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag70C_Narrative_A | Party Contact Narrative
 | Tag95P_Party_A | Party
 | Tag95Q_Party_A | Party
 | Tag95R_Party_A | Party
 | Tag98A_Date_A | Preparation Date
 | Tag98C_DateTime_A | Preparation Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT503..::.SequenceAClass


AddIndicator_A_22F Method

AddIndicator_A_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► AddIndicator_A_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_A_22F()
Public Function AddIndicator_A_22F As Tag22F
public:
Tag22F^ AddIndicator_A_22F()


AddIndicator_A_22H Method

AddIndicator_A_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► AddIndicator_A_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceAClass..::.Tag22H AddIndicator_A_22H()
Public Function AddIndicator_A_22H As MT503..::.SequenceAClass..::.Tag22H
public:
MT503..::.SequenceAClass..::.Tag22H^ AddIndicator_A_22H()


AddParty_A_95P Method

AddParty_A_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► AddParty_A_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_A_95P()
Public Function AddParty_A_95P As Tag95P
public:
Tag95P^ AddParty_A_95P()


AddParty_A_95Q Method

AddParty_A_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► AddParty_A_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_A_95Q()
Public Function AddParty_A_95Q As Tag95Q
public:
Tag95Q^ AddParty_A_95Q()


AddParty_A_95R Method

AddParty_A_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► AddParty_A_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_A_95R()
Public Function AddParty_A_95R As Tag95R
public:
Tag95R^ AddParty_A_95R()


AddReference_A_20C Method

AddReference_A_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► AddReference_A_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_A_20C()
Public Function AddReference_A_20C As Tag20C
public:
Tag20C^ AddReference_A_20C()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT503..::.SequenceAClass..::.SequenceA1Class
public:
MT503..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


AddSequenceA2 Method

AddSequenceA2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► AddSequenceA2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceAClass..::.SequenceA2Class AddSequenceA2()
Public Function AddSequenceA2 As MT503..::.SequenceAClass..::.SequenceA2Class
public:
MT503..::.SequenceAClass..::.SequenceA2Class^ AddSequenceA2()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Date_A_98A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Indicator_A_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_A_22F {
    array<Tag22F^>^ get ();
}


Indicator_A_22H Property

Indicator_A_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Indicator_A_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceAClass..::.Tag22H[] Indicator_A_22H { get; }
Public ReadOnly Property Indicator_A_22H As MT503..::.SequenceAClass..::.Tag22H()
public:
property array<MT503..::.SequenceAClass..::.Tag22H^>^ Indicator_A_22H {
    array<MT503..::.SequenceAClass..::.Tag22H^>^ get ();
}


Narrative_A_70C Property

Narrative_A_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Narrative_A_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_A_70C { get; }
Public ReadOnly Property Narrative_A_70C As Tag70C
public:
property Tag70C^ Narrative_A_70C {
    Tag70C^ get ();
}


Party_A_95P Property

Party_A_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Party_A_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_A_95P { get; }
Public ReadOnly Property Party_A_95P As Tag95P()
public:
property array<Tag95P^>^ Party_A_95P {
    array<Tag95P^>^ get ();
}


Party_A_95Q Property

Party_A_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Party_A_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_A_95Q { get; }
Public ReadOnly Property Party_A_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_A_95Q {
    array<Tag95Q^>^ get ();
}


Party_A_95R Property

Party_A_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Party_A_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_A_95R { get; }
Public ReadOnly Property Party_A_95R As Tag95R()
public:
property array<Tag95R^>^ Party_A_95R {
    array<Tag95R^>^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Reference_A_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_A_20C {
    array<Tag20C^>^ get ();
}


RemoveIndicator_A_22F Method (tag)

RemoveIndicator_A_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► RemoveIndicator_A_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_A_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_A_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_A_22H Method (tag)

RemoveIndicator_A_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► RemoveIndicator_A_22H(MT503..::.SequenceAClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22H(
    MT503..::.SequenceAClass..::.Tag22H tag
)
Public Sub RemoveIndicator_A_22H ( _
    tag As MT503..::.SequenceAClass..::.Tag22H _
)
public:
void RemoveIndicator_A_22H(
    MT503..::.SequenceAClass..::.Tag22H^ tag
)
Parameters
tag (MT503..::.SequenceAClass..::.Tag22H)


RemoveParty_A_95P Method (tag)

RemoveParty_A_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► RemoveParty_A_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_A_95P(
    Tag95P tag
)
Public Sub RemoveParty_A_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_A_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_A_95Q Method (tag)

RemoveParty_A_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► RemoveParty_A_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_A_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_A_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_A_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_A_95R Method (tag)

RemoveParty_A_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► RemoveParty_A_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_A_95R(
    Tag95R tag
)
Public Sub RemoveParty_A_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_A_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveReference_A_20C Method (tag)

RemoveReference_A_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► RemoveReference_A_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_A_20C(
    Tag20C tag
)
Public Sub RemoveReference_A_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_A_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► RemoveSequenceA1(MT503..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT503..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT503..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT503..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT503..::.SequenceAClass..::.SequenceA1Class)


RemoveSequenceA2 Method (sequence)

RemoveSequenceA2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► RemoveSequenceA2(MT503..::.SequenceAClass..::.SequenceA2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA2(
    MT503..::.SequenceAClass..::.SequenceA2Class sequence
)
Public Sub RemoveSequenceA2 ( _
    sequence As MT503..::.SequenceAClass..::.SequenceA2Class _
)
public:
void RemoveSequenceA2(
    MT503..::.SequenceAClass..::.SequenceA2Class^ sequence
)
Parameters
sequence (MT503..::.SequenceAClass..::.SequenceA2Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► SequenceA1
Agreement
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT503..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT503..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT503..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


SequenceA2 Property

SequenceA2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► SequenceA2
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceAClass..::.SequenceA2Class[] SequenceA2 { get; }
Public ReadOnly Property SequenceA2 As MT503..::.SequenceAClass..::.SequenceA2Class()
public:
property array<MT503..::.SequenceAClass..::.SequenceA2Class^>^ SequenceA2 {
    array<MT503..::.SequenceAClass..::.SequenceA2Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Tag20C_Reference_A
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_A {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Tag22F_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_A {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_A Property

Tag22H_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Tag22H_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceAClass..::.Tag22H[] Tag22H_Indicator_A { get; }
Public ReadOnly Property Tag22H_Indicator_A As MT503..::.SequenceAClass..::.Tag22H()
public:
property array<MT503..::.SequenceAClass..::.Tag22H^>^ Tag22H_Indicator_A {
    array<MT503..::.SequenceAClass..::.Tag22H^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag70C_Narrative_A Property

Tag70C_Narrative_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Tag70C_Narrative_A
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_A { get; }
Public ReadOnly Property Tag70C_Narrative_A As Tag70C
public:
property Tag70C^ Tag70C_Narrative_A {
    Tag70C^ get ();
}


Tag95P_Party_A Property

Tag95P_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Tag95P_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_A { get; }
Public ReadOnly Property Tag95P_Party_A As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_A {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_A Property

Tag95Q_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Tag95Q_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_A { get; }
Public ReadOnly Property Tag95Q_Party_A As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_A {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_A Property

Tag95R_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Tag95R_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_A { get; }
Public ReadOnly Property Tag95R_Party_A As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_A {
    array<Tag95R^>^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Tag98A_Date_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT503.SequenceAClass.SequenceA1Class Class

MT503..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► MT503..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date_A1_98A | Agreement Date
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Agreement Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_A1_70C | Agreement Narrative
 | Number_A1_13B | Agreement Version Number
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13B_Number_A1 | Agreement Version Number
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag22F_Indicator_A1 | Agreement Indicator
 | Tag70C_Narrative_A1 | Agreement Narrative
 | Tag98A_Date_A1 | Agreement Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT503..::.SequenceAClass..::.SequenceA1Class


Date_A1_98A Property

Date_A1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA1Class ► Date_A1_98A
Agreement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A1_98A { get; }
Public ReadOnly Property Date_A1_98A As Tag98A
public:
property Tag98A^ Date_A1_98A {
    Tag98A^ get ();
}


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


Narrative_A1_70C Property

Narrative_A1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA1Class ► Narrative_A1_70C
Agreement Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_A1_70C { get; }
Public ReadOnly Property Narrative_A1_70C As Tag70C
public:
property Tag70C^ Narrative_A1_70C {
    Tag70C^ get ();
}


Number_A1_13B Property

Number_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA1Class ► Number_A1_13B
Agreement Version Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Number_A1_13B { get; }
Public ReadOnly Property Number_A1_13B As Tag13B
public:
property Tag13B^ Number_A1_13B {
    Tag13B^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13B_Number_A1 Property

Tag13B_Number_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA1Class ► Tag13B_Number_A1
Agreement Version Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_Number_A1 { get; }
Public ReadOnly Property Tag13B_Number_A1 As Tag13B
public:
property Tag13B^ Tag13B_Number_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


Tag70C_Narrative_A1 Property

Tag70C_Narrative_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA1Class ► Tag70C_Narrative_A1
Agreement Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_A1 { get; }
Public ReadOnly Property Tag70C_Narrative_A1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_A1 {
    Tag70C^ get ();
}


Tag98A_Date_A1 Property

Tag98A_Date_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA1Class ► Tag98A_Date_A1
Agreement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A1 { get; }
Public ReadOnly Property Tag98A_Date_A1 As Tag98A
public:
property Tag98A^ Tag98A_Date_A1 {
    Tag98A^ get ();
}


MT503.SequenceAClass.SequenceA2Class Class

MT503..::.SequenceAClass..::.SequenceA2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► MT503..::.SequenceAClass..::.SequenceA2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA2Class : SwiftTagSequence
Public Class SequenceA2Class _
    Inherits SwiftTagSequence
public ref class SequenceA2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A2_13A | Linked Message
 | NumberIdentification_A2_13B | Linked Message
 | Reference_A2_20C | Reference
 | StartOfBlock_A2_16R | Start of Block
 | Tag13A_NumberIdentification_A2 | Linked Message
 | Tag13B_NumberIdentification_A2 | Linked Message
 | Tag16R_StartOfBlock_A2 | Start of Block
 | Tag16S_EndOfBlock_A2 | End Of Block
 | Tag20C_Reference_A2 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT503..::.SequenceAClass..::.SequenceA2Class


EndOfBlock_A2_16S Property

EndOfBlock_A2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA2Class ► EndOfBlock_A2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A2_16S { get; }
Public ReadOnly Property EndOfBlock_A2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A2_16S {
    Tag16S^ get ();
}


NumberIdentification_A2_13A Property

NumberIdentification_A2_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA2Class ► NumberIdentification_A2_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A2_13A { get; }
Public ReadOnly Property NumberIdentification_A2_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A2_13A {
    Tag13A^ get ();
}


NumberIdentification_A2_13B Property

NumberIdentification_A2_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA2Class ► NumberIdentification_A2_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A2_13B { get; }
Public ReadOnly Property NumberIdentification_A2_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A2_13B {
    Tag13B^ get ();
}


Reference_A2_20C Property

Reference_A2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA2Class ► Reference_A2_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A2_20C { get; }
Public ReadOnly Property Reference_A2_20C As Tag20C
public:
property Tag20C^ Reference_A2_20C {
    Tag20C^ get ();
}


StartOfBlock_A2_16R Property

StartOfBlock_A2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA2Class ► StartOfBlock_A2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A2_16R { get; }
Public ReadOnly Property StartOfBlock_A2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A2_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A2 Property

Tag13A_NumberIdentification_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA2Class ► Tag13A_NumberIdentification_A2
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A2 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A2 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A2 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A2 Property

Tag13B_NumberIdentification_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA2Class ► Tag13B_NumberIdentification_A2
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A2 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A2 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A2 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A2 Property

Tag16R_StartOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA2Class ► Tag16R_StartOfBlock_A2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A2 Property

Tag16S_EndOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA2Class ► Tag16S_EndOfBlock_A2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A2 {
    Tag16S^ get ();
}


Tag20C_Reference_A2 Property

Tag20C_Reference_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.SequenceA2Class ► Tag20C_Reference_A2
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A2 { get; }
Public ReadOnly Property Tag20C_Reference_A2 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A2 {
    Tag20C^ get ();
}


MT503.SequenceAClass.Tag22H Class

MT503..::.SequenceAClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass ► MT503..::.SequenceAClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT503..::.SequenceAClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceAClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT503.SequenceBClass Class

MT503..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503 ► MT503..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_B_19B()()() |
 | AddSequenceB1()()() |
 | Amount_B_19B | Amount
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_B_95P | Exposed Party
 | Party_B_95Q | Exposed Party
 | Party_B_95R | Exposed Party
 | RemoveAmount_B_19B(Tag19B) |
 | RemoveSequenceB1(MT503..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | Summary Details
 | StartOfBlock_B_16R | Start Of Block
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag19B_Amount_B | Amount
 | Tag95P_Party_B | Exposed Party
 | Tag95Q_Party_B | Exposed Party
 | Tag95R_Party_B | Exposed Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT503..::.SequenceBClass


AddAmount_B_19B Method

AddAmount_B_19B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► AddAmount_B_19B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B AddAmount_B_19B()
Public Function AddAmount_B_19B As Tag19B
public:
Tag19B^ AddAmount_B_19B()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT503..::.SequenceBClass..::.SequenceB1Class
public:
MT503..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


Amount_B_19B Property

Amount_B_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► Amount_B_19B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Amount_B_19B { get; }
Public ReadOnly Property Amount_B_19B As Tag19B()
public:
property array<Tag19B^>^ Amount_B_19B {
    array<Tag19B^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


Party_B_95P Property

Party_B_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► Party_B_95P
Exposed Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_B_95P { get; }
Public ReadOnly Property Party_B_95P As Tag95P
public:
property Tag95P^ Party_B_95P {
    Tag95P^ get ();
}


Party_B_95Q Property

Party_B_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► Party_B_95Q
Exposed Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_B_95Q { get; }
Public ReadOnly Property Party_B_95Q As Tag95Q
public:
property Tag95Q^ Party_B_95Q {
    Tag95Q^ get ();
}


Party_B_95R Property

Party_B_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► Party_B_95R
Exposed Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_B_95R { get; }
Public ReadOnly Property Party_B_95R As Tag95R
public:
property Tag95R^ Party_B_95R {
    Tag95R^ get ();
}


RemoveAmount_B_19B Method (tag)

RemoveAmount_B_19B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► RemoveAmount_B_19B(Tag19B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_B_19B(
    Tag19B tag
)
Public Sub RemoveAmount_B_19B ( _
    tag As Tag19B _
)
public:
void RemoveAmount_B_19B(
    Tag19B^ tag
)
Parameters
tag (Tag19B)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► RemoveSequenceB1(MT503..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT503..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT503..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT503..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT503..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► SequenceB1
Summary Details
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT503..::.SequenceBClass..::.SequenceB1Class
public:
property MT503..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT503..::.SequenceBClass..::.SequenceB1Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag19B_Amount_B Property

Tag19B_Amount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► Tag19B_Amount_B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Tag19B_Amount_B { get; }
Public ReadOnly Property Tag19B_Amount_B As Tag19B()
public:
property array<Tag19B^>^ Tag19B_Amount_B {
    array<Tag19B^>^ get ();
}


Tag95P_Party_B Property

Tag95P_Party_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► Tag95P_Party_B
Exposed Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_B { get; }
Public ReadOnly Property Tag95P_Party_B As Tag95P
public:
property Tag95P^ Tag95P_Party_B {
    Tag95P^ get ();
}


Tag95Q_Party_B Property

Tag95Q_Party_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► Tag95Q_Party_B
Exposed Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_B { get; }
Public ReadOnly Property Tag95Q_Party_B As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_B {
    Tag95Q^ get ();
}


Tag95R_Party_B Property

Tag95R_Party_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► Tag95R_Party_B
Exposed Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_B { get; }
Public ReadOnly Property Tag95R_Party_B As Tag95R
public:
property Tag95R^ Tag95R_Party_B {
    Tag95R^ get ();
}


MT503.SequenceBClass.SequenceB1Class Class

MT503..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass ► MT503..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_B1_19B()()() |
 | AddDate_B1_98A()()() |
 | AddDateTime_B1_98C()()() |
 | Amount_B1_19B | Amount
 | Date_B1_98A | Date
 | DateTime_B1_98C | Date/Time
 | EndOfBlock_B1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveAmount_B1_19B(Tag19B) |
 | RemoveDate_B1_98A(Tag98A) |
 | RemoveDateTime_B1_98C(Tag98C) |
 | StartOfBlock_B1_16R | Start Of Block
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | End Of Block
 | Tag19B_Amount_B1 | Amount
 | Tag98A_Date_B1 | Date
 | Tag98C_DateTime_B1 | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT503..::.SequenceBClass..::.SequenceB1Class


AddAmount_B1_19B Method

AddAmount_B1_19B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass..::.SequenceB1Class ► AddAmount_B1_19B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B AddAmount_B1_19B()
Public Function AddAmount_B1_19B As Tag19B
public:
Tag19B^ AddAmount_B1_19B()


AddDate_B1_98A Method

AddDate_B1_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass..::.SequenceB1Class ► AddDate_B1_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1_98A()
Public Function AddDate_B1_98A As Tag98A
public:
Tag98A^ AddDate_B1_98A()


AddDateTime_B1_98C Method

AddDateTime_B1_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass..::.SequenceB1Class ► AddDateTime_B1_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B1_98C()
Public Function AddDateTime_B1_98C As Tag98C
public:
Tag98C^ AddDateTime_B1_98C()


Amount_B1_19B Property

Amount_B1_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass..::.SequenceB1Class ► Amount_B1_19B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Amount_B1_19B { get; }
Public ReadOnly Property Amount_B1_19B As Tag19B()
public:
property array<Tag19B^>^ Amount_B1_19B {
    array<Tag19B^>^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1_98A {
    array<Tag98A^>^ get ();
}


DateTime_B1_98C Property

DateTime_B1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass..::.SequenceB1Class ► DateTime_B1_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B1_98C { get; }
Public ReadOnly Property DateTime_B1_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B1_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


RemoveAmount_B1_19B Method (tag)

RemoveAmount_B1_19B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass..::.SequenceB1Class ► RemoveAmount_B1_19B(Tag19B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_B1_19B(
    Tag19B tag
)
Public Sub RemoveAmount_B1_19B ( _
    tag As Tag19B _
)
public:
void RemoveAmount_B1_19B(
    Tag19B^ tag
)
Parameters
tag (Tag19B)


RemoveDate_B1_98A Method (tag)

RemoveDate_B1_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass..::.SequenceB1Class ► RemoveDate_B1_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_B1_98C Method (tag)

RemoveDateTime_B1_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass..::.SequenceB1Class ► RemoveDateTime_B1_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B1_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B1_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B1_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag19B_Amount_B1 Property

Tag19B_Amount_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass..::.SequenceB1Class ► Tag19B_Amount_B1
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Tag19B_Amount_B1 { get; }
Public ReadOnly Property Tag19B_Amount_B1 As Tag19B()
public:
property array<Tag19B^>^ Tag19B_Amount_B1 {
    array<Tag19B^>^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1 {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_B1 Property

Tag98C_DateTime_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceBClass..::.SequenceB1Class ► Tag98C_DateTime_B1
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B1 { get; }
Public ReadOnly Property Tag98C_DateTime_B1 As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B1 {
    array<Tag98C^>^ get ();
}


MT503.SequenceCClass Class

MT503..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503 ► MT503..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_C_22F()()() |
 | AddIndicator_C_22H()()() |
 | AddSequenceC1()()() |
 | AddSequenceC2()()() |
 | AddSequenceC3()()() |
 | Date_C_98A | Settlement Date
 | EndOfBlock_C_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C_22F | Indicator
 | Indicator_C_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_C_20C | Collateral Reference
 | RemoveIndicator_C_22F(Tag22F) |
 | RemoveIndicator_C_22H(MT503..::.SequenceCClass..::.Tag22H) |
 | RemoveSequenceC1(MT503..::.SequenceCClass..::.SequenceC1Class) |
 | RemoveSequenceC2(MT503..::.SequenceCClass..::.SequenceC2Class) |
 | RemoveSequenceC3(MT503..::.SequenceCClass..::.SequenceC3Class) |
 | SequenceC1 | Securities Collateral Details
 | SequenceC2 | Cash Collateral Details
 | SequenceC3 | Other Collateral Details
 | StartOfBlock_C_16R | Start Of Block
 | Tag16R_StartOfBlock_C | Start Of Block
 | Tag16S_EndOfBlock_C | End Of Block
 | Tag20C_Reference_C | Collateral Reference
 | Tag22F_Indicator_C | Indicator
 | Tag22H_Indicator_C | Indicator
 | Tag98A_Date_C | Settlement Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT503..::.SequenceCClass


AddIndicator_C_22F Method

AddIndicator_C_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► AddIndicator_C_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C_22F()
Public Function AddIndicator_C_22F As Tag22F
public:
Tag22F^ AddIndicator_C_22F()


AddIndicator_C_22H Method

AddIndicator_C_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► AddIndicator_C_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceCClass..::.Tag22H AddIndicator_C_22H()
Public Function AddIndicator_C_22H As MT503..::.SequenceCClass..::.Tag22H
public:
MT503..::.SequenceCClass..::.Tag22H^ AddIndicator_C_22H()


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT503..::.SequenceCClass..::.SequenceC1Class
public:
MT503..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


AddSequenceC2 Method

AddSequenceC2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► AddSequenceC2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceCClass..::.SequenceC2Class AddSequenceC2()
Public Function AddSequenceC2 As MT503..::.SequenceCClass..::.SequenceC2Class
public:
MT503..::.SequenceCClass..::.SequenceC2Class^ AddSequenceC2()


AddSequenceC3 Method

AddSequenceC3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► AddSequenceC3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceCClass..::.SequenceC3Class AddSequenceC3()
Public Function AddSequenceC3 As MT503..::.SequenceCClass..::.SequenceC3Class
public:
MT503..::.SequenceCClass..::.SequenceC3Class^ AddSequenceC3()


Date_C_98A Property

Date_C_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► Date_C_98A
Settlement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C_98A { get; }
Public ReadOnly Property Date_C_98A As Tag98A
public:
property Tag98A^ Date_C_98A {
    Tag98A^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► EndOfBlock_C_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Indicator_C_22F Property

Indicator_C_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► Indicator_C_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C_22F { get; }
Public ReadOnly Property Indicator_C_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C_22F {
    array<Tag22F^>^ get ();
}


Indicator_C_22H Property

Indicator_C_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► Indicator_C_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceCClass..::.Tag22H[] Indicator_C_22H { get; }
Public ReadOnly Property Indicator_C_22H As MT503..::.SequenceCClass..::.Tag22H()
public:
property array<MT503..::.SequenceCClass..::.Tag22H^>^ Indicator_C_22H {
    array<MT503..::.SequenceCClass..::.Tag22H^>^ get ();
}


Reference_C_20C Property

Reference_C_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► Reference_C_20C
Collateral Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_C_20C { get; }
Public ReadOnly Property Reference_C_20C As Tag20C
public:
property Tag20C^ Reference_C_20C {
    Tag20C^ get ();
}


RemoveIndicator_C_22F Method (tag)

RemoveIndicator_C_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► RemoveIndicator_C_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_C_22H Method (tag)

RemoveIndicator_C_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► RemoveIndicator_C_22H(MT503..::.SequenceCClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C_22H(
    MT503..::.SequenceCClass..::.Tag22H tag
)
Public Sub RemoveIndicator_C_22H ( _
    tag As MT503..::.SequenceCClass..::.Tag22H _
)
public:
void RemoveIndicator_C_22H(
    MT503..::.SequenceCClass..::.Tag22H^ tag
)
Parameters
tag (MT503..::.SequenceCClass..::.Tag22H)


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► RemoveSequenceC1(MT503..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT503..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT503..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT503..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT503..::.SequenceCClass..::.SequenceC1Class)


RemoveSequenceC2 Method (sequence)

RemoveSequenceC2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► RemoveSequenceC2(MT503..::.SequenceCClass..::.SequenceC2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2(
    MT503..::.SequenceCClass..::.SequenceC2Class sequence
)
Public Sub RemoveSequenceC2 ( _
    sequence As MT503..::.SequenceCClass..::.SequenceC2Class _
)
public:
void RemoveSequenceC2(
    MT503..::.SequenceCClass..::.SequenceC2Class^ sequence
)
Parameters
sequence (MT503..::.SequenceCClass..::.SequenceC2Class)


RemoveSequenceC3 Method (sequence)

RemoveSequenceC3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► RemoveSequenceC3(MT503..::.SequenceCClass..::.SequenceC3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC3(
    MT503..::.SequenceCClass..::.SequenceC3Class sequence
)
Public Sub RemoveSequenceC3 ( _
    sequence As MT503..::.SequenceCClass..::.SequenceC3Class _
)
public:
void RemoveSequenceC3(
    MT503..::.SequenceCClass..::.SequenceC3Class^ sequence
)
Parameters
sequence (MT503..::.SequenceCClass..::.SequenceC3Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► SequenceC1
Securities Collateral Details
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceCClass..::.SequenceC1Class SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT503..::.SequenceCClass..::.SequenceC1Class
public:
property MT503..::.SequenceCClass..::.SequenceC1Class^ SequenceC1 {
    MT503..::.SequenceCClass..::.SequenceC1Class^ get ();
}


SequenceC2 Property

SequenceC2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► SequenceC2
Cash Collateral Details
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceCClass..::.SequenceC2Class SequenceC2 { get; }
Public ReadOnly Property SequenceC2 As MT503..::.SequenceCClass..::.SequenceC2Class
public:
property MT503..::.SequenceCClass..::.SequenceC2Class^ SequenceC2 {
    MT503..::.SequenceCClass..::.SequenceC2Class^ get ();
}


SequenceC3 Property

SequenceC3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► SequenceC3
Other Collateral Details
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceCClass..::.SequenceC3Class SequenceC3 { get; }
Public ReadOnly Property SequenceC3 As MT503..::.SequenceCClass..::.SequenceC3Class
public:
property MT503..::.SequenceCClass..::.SequenceC3Class^ SequenceC3 {
    MT503..::.SequenceCClass..::.SequenceC3Class^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► StartOfBlock_C_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► Tag16S_EndOfBlock_C
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag20C_Reference_C Property

Tag20C_Reference_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► Tag20C_Reference_C
Collateral Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_C { get; }
Public ReadOnly Property Tag20C_Reference_C As Tag20C
public:
property Tag20C^ Tag20C_Reference_C {
    Tag20C^ get ();
}


Tag22F_Indicator_C Property

Tag22F_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► Tag22F_Indicator_C
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C { get; }
Public ReadOnly Property Tag22F_Indicator_C As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_C Property

Tag22H_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► Tag22H_Indicator_C
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceCClass..::.Tag22H[] Tag22H_Indicator_C { get; }
Public ReadOnly Property Tag22H_Indicator_C As MT503..::.SequenceCClass..::.Tag22H()
public:
property array<MT503..::.SequenceCClass..::.Tag22H^>^ Tag22H_Indicator_C {
    array<MT503..::.SequenceCClass..::.Tag22H^>^ get ();
}


Tag98A_Date_C Property

Tag98A_Date_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► Tag98A_Date_C
Settlement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C { get; }
Public ReadOnly Property Tag98A_Date_C As Tag98A
public:
property Tag98A^ Tag98A_Date_C {
    Tag98A^ get ();
}


MT503.SequenceCClass.SequenceC1Class Class

MT503..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► MT503..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_C1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_C1_17B | Ownership Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_C1_35B | Identification Of The Financial Instrument
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | QuantityOfFinancialInstrument_C1_36B | Quantity of Securities Collateral
 | StartOfBlock_C1_16R | Start Of Block
 | Tag16R_StartOfBlock_C1 | Start Of Block
 | Tag16S_EndOfBlock_C1 | End Of Block
 | Tag17B_Flag_C1 | Ownership Flag
 | Tag35B_IdentificationOfFinancialInstrument_C1 | Identification Of The Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_C1 | Quantity of Securities Collateral
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT503..::.SequenceCClass..::.SequenceC1Class


EndOfBlock_C1_16S Property

EndOfBlock_C1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC1Class ► EndOfBlock_C1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1_16S { get; }
Public ReadOnly Property EndOfBlock_C1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1_16S {
    Tag16S^ get ();
}


Flag_C1_17B Property

Flag_C1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC1Class ► Flag_C1_17B
Ownership Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Flag_C1_17B { get; }
Public ReadOnly Property Flag_C1_17B As Tag17B
public:
property Tag17B^ Flag_C1_17B {
    Tag17B^ get ();
}


IdentificationOfFinancialInstrument_C1_35B Property

IdentificationOfFinancialInstrument_C1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC1Class ► IdentificationOfFinancialInstrument_C1_35B
Identification Of The Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_C1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_C1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_C1_35B {
    Tag35B^ get ();
}


QuantityOfFinancialInstrument_C1_36B Property

QuantityOfFinancialInstrument_C1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC1Class ► QuantityOfFinancialInstrument_C1_36B
Quantity of Securities Collateral
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_C1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_C1_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_C1_36B {
    Tag36B^ get ();
}


StartOfBlock_C1_16R Property

StartOfBlock_C1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC1Class ► StartOfBlock_C1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1_16R { get; }
Public ReadOnly Property StartOfBlock_C1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C1 Property

Tag16R_StartOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC1Class ► Tag16R_StartOfBlock_C1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1 Property

Tag16S_EndOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC1Class ► Tag16S_EndOfBlock_C1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1 {
    Tag16S^ get ();
}


Tag17B_Flag_C1 Property

Tag17B_Flag_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC1Class ► Tag17B_Flag_C1
Ownership Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Tag17B_Flag_C1 { get; }
Public ReadOnly Property Tag17B_Flag_C1 As Tag17B
public:
property Tag17B^ Tag17B_Flag_C1 {
    Tag17B^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_C1 Property

Tag35B_IdentificationOfFinancialInstrument_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC1Class ► Tag35B_IdentificationOfFinancialInstrument_C1
Identification Of The Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_C1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_C1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_C1 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_C1 Property

Tag36B_QuantityOfFinancialInstrument_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC1Class ► Tag36B_QuantityOfFinancialInstrument_C1
Quantity of Securities Collateral
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_C1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_C1 As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_C1 {
    Tag36B^ get ();
}


MT503.SequenceCClass.SequenceC2Class Class

MT503..::.SequenceCClass..::.SequenceC2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► MT503..::.SequenceCClass..::.SequenceC2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2Class : SwiftTagSequence
Public Class SequenceC2Class _
    Inherits SwiftTagSequence
public ref class SequenceC2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount_C2_19B | Deposit Amount
 | Date_C2_98A | Maturity Date
 | EndOfBlock_C2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C2_22H | Type of Deposit Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | StartOfBlock_C2_16R | Start Of Block
 | Tag16R_StartOfBlock_C2 | Start Of Block
 | Tag16S_EndOfBlock_C2 | End Of Block
 | Tag19B_Amount_C2 | Deposit Amount
 | Tag22H_Indicator_C2 | Type of Deposit Indicator
 | Tag98A_Date_C2 | Maturity Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT503..::.SequenceCClass..::.SequenceC2Class


Amount_C2_19B Property

Amount_C2_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC2Class ► Amount_C2_19B
Deposit Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Amount_C2_19B { get; }
Public ReadOnly Property Amount_C2_19B As Tag19B
public:
property Tag19B^ Amount_C2_19B {
    Tag19B^ get ();
}


Date_C2_98A Property

Date_C2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC2Class ► Date_C2_98A
Maturity Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C2_98A { get; }
Public ReadOnly Property Date_C2_98A As Tag98A
public:
property Tag98A^ Date_C2_98A {
    Tag98A^ get ();
}


EndOfBlock_C2_16S Property

EndOfBlock_C2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC2Class ► EndOfBlock_C2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C2_16S { get; }
Public ReadOnly Property EndOfBlock_C2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C2_16S {
    Tag16S^ get ();
}


Indicator_C2_22H Property

Indicator_C2_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC2Class ► Indicator_C2_22H
Type of Deposit Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceCClass..::.Tag22H Indicator_C2_22H { get; }
Public ReadOnly Property Indicator_C2_22H As MT503..::.SequenceCClass..::.Tag22H
public:
property MT503..::.SequenceCClass..::.Tag22H^ Indicator_C2_22H {
    MT503..::.SequenceCClass..::.Tag22H^ get ();
}


StartOfBlock_C2_16R Property

StartOfBlock_C2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC2Class ► StartOfBlock_C2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C2_16R { get; }
Public ReadOnly Property StartOfBlock_C2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C2 Property

Tag16R_StartOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC2Class ► Tag16R_StartOfBlock_C2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C2 Property

Tag16S_EndOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC2Class ► Tag16S_EndOfBlock_C2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C2 {
    Tag16S^ get ();
}


Tag19B_Amount_C2 Property

Tag19B_Amount_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC2Class ► Tag19B_Amount_C2
Deposit Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Tag19B_Amount_C2 { get; }
Public ReadOnly Property Tag19B_Amount_C2 As Tag19B
public:
property Tag19B^ Tag19B_Amount_C2 {
    Tag19B^ get ();
}


Tag22H_Indicator_C2 Property

Tag22H_Indicator_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC2Class ► Tag22H_Indicator_C2
Type of Deposit Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceCClass..::.Tag22H Tag22H_Indicator_C2 { get; }
Public ReadOnly Property Tag22H_Indicator_C2 As MT503..::.SequenceCClass..::.Tag22H
public:
property MT503..::.SequenceCClass..::.Tag22H^ Tag22H_Indicator_C2 {
    MT503..::.SequenceCClass..::.Tag22H^ get ();
}


Tag98A_Date_C2 Property

Tag98A_Date_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC2Class ► Tag98A_Date_C2
Maturity Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C2 { get; }
Public ReadOnly Property Tag98A_Date_C2 As Tag98A
public:
property Tag98A^ Tag98A_Date_C2 {
    Tag98A^ get ();
}


MT503.SequenceCClass.SequenceC3Class Class

MT503..::.SequenceCClass..::.SequenceC3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► MT503..::.SequenceCClass..::.SequenceC3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC3Class : SwiftTagSequence
Public Class SequenceC3Class _
    Inherits SwiftTagSequence
public ref class SequenceC3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_C3_98A()()() |
 | AddDateCode_C3_98B()()() |
 | Amount_C3_19B | Amount
 | Date_C3_98A | Date
 | DateCode_C3_98B | Date Code
 | EndOfBlock_C3_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C3_22H | Type of Other Collateral Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_C3_95P | Issuer
 | Party_C3_95Q | Issuer
 | Party_C3_95R | Issuer
 | RemoveDate_C3_98A(Tag98A) |
 | RemoveDateCode_C3_98B(Tag98B) |
 | StartOfBlock_C3_16R | Start Of Block
 | Tag16R_StartOfBlock_C3 | Start Of Block
 | Tag16S_EndOfBlock_C3 | End Of Block
 | Tag19B_Amount_C3 | Amount
 | Tag22H_Indicator_C3 | Type of Other Collateral Indicator
 | Tag95P_Party_C3 | Issuer
 | Tag95Q_Party_C3 | Issuer
 | Tag95R_Party_C3 | Issuer
 | Tag98A_Date_C3 | Date
 | Tag98B_DateCode_C3 | Date Code
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT503..::.SequenceCClass..::.SequenceC3Class


AddDate_C3_98A Method

AddDate_C3_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► AddDate_C3_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_C3_98A()
Public Function AddDate_C3_98A As Tag98A
public:
Tag98A^ AddDate_C3_98A()


AddDateCode_C3_98B Method

AddDateCode_C3_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► AddDateCode_C3_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_C3_98B()
Public Function AddDateCode_C3_98B As Tag98B
public:
Tag98B^ AddDateCode_C3_98B()


Amount_C3_19B Property

Amount_C3_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► Amount_C3_19B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Amount_C3_19B { get; }
Public ReadOnly Property Amount_C3_19B As Tag19B
public:
property Tag19B^ Amount_C3_19B {
    Tag19B^ get ();
}


Date_C3_98A Property

Date_C3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► Date_C3_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_C3_98A { get; }
Public ReadOnly Property Date_C3_98A As Tag98A()
public:
property array<Tag98A^>^ Date_C3_98A {
    array<Tag98A^>^ get ();
}


DateCode_C3_98B Property

DateCode_C3_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► DateCode_C3_98B
Date Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_C3_98B { get; }
Public ReadOnly Property DateCode_C3_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_C3_98B {
    array<Tag98B^>^ get ();
}


EndOfBlock_C3_16S Property

EndOfBlock_C3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► EndOfBlock_C3_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C3_16S { get; }
Public ReadOnly Property EndOfBlock_C3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C3_16S {
    Tag16S^ get ();
}


Indicator_C3_22H Property

Indicator_C3_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► Indicator_C3_22H
Type of Other Collateral Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceCClass..::.Tag22H Indicator_C3_22H { get; }
Public ReadOnly Property Indicator_C3_22H As MT503..::.SequenceCClass..::.Tag22H
public:
property MT503..::.SequenceCClass..::.Tag22H^ Indicator_C3_22H {
    MT503..::.SequenceCClass..::.Tag22H^ get ();
}


Party_C3_95P Property

Party_C3_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► Party_C3_95P
Issuer
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_C3_95P { get; }
Public ReadOnly Property Party_C3_95P As Tag95P
public:
property Tag95P^ Party_C3_95P {
    Tag95P^ get ();
}


Party_C3_95Q Property

Party_C3_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► Party_C3_95Q
Issuer
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_C3_95Q { get; }
Public ReadOnly Property Party_C3_95Q As Tag95Q
public:
property Tag95Q^ Party_C3_95Q {
    Tag95Q^ get ();
}


Party_C3_95R Property

Party_C3_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► Party_C3_95R
Issuer
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_C3_95R { get; }
Public ReadOnly Property Party_C3_95R As Tag95R
public:
property Tag95R^ Party_C3_95R {
    Tag95R^ get ();
}


RemoveDate_C3_98A Method (tag)

RemoveDate_C3_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► RemoveDate_C3_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_C3_98A(
    Tag98A tag
)
Public Sub RemoveDate_C3_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_C3_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_C3_98B Method (tag)

RemoveDateCode_C3_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► RemoveDateCode_C3_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_C3_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_C3_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_C3_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


StartOfBlock_C3_16R Property

StartOfBlock_C3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► StartOfBlock_C3_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C3_16R { get; }
Public ReadOnly Property StartOfBlock_C3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C3 Property

Tag16R_StartOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► Tag16R_StartOfBlock_C3
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C3 Property

Tag16S_EndOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► Tag16S_EndOfBlock_C3
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C3 {
    Tag16S^ get ();
}


Tag19B_Amount_C3 Property

Tag19B_Amount_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► Tag19B_Amount_C3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Tag19B_Amount_C3 { get; }
Public ReadOnly Property Tag19B_Amount_C3 As Tag19B
public:
property Tag19B^ Tag19B_Amount_C3 {
    Tag19B^ get ();
}


Tag22H_Indicator_C3 Property

Tag22H_Indicator_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► Tag22H_Indicator_C3
Type of Other Collateral Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT503..::.SequenceCClass..::.Tag22H Tag22H_Indicator_C3 { get; }
Public ReadOnly Property Tag22H_Indicator_C3 As MT503..::.SequenceCClass..::.Tag22H
public:
property MT503..::.SequenceCClass..::.Tag22H^ Tag22H_Indicator_C3 {
    MT503..::.SequenceCClass..::.Tag22H^ get ();
}


Tag95P_Party_C3 Property

Tag95P_Party_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► Tag95P_Party_C3
Issuer
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_C3 { get; }
Public ReadOnly Property Tag95P_Party_C3 As Tag95P
public:
property Tag95P^ Tag95P_Party_C3 {
    Tag95P^ get ();
}


Tag95Q_Party_C3 Property

Tag95Q_Party_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► Tag95Q_Party_C3
Issuer
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_C3 { get; }
Public ReadOnly Property Tag95Q_Party_C3 As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_C3 {
    Tag95Q^ get ();
}


Tag95R_Party_C3 Property

Tag95R_Party_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► Tag95R_Party_C3
Issuer
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_C3 { get; }
Public ReadOnly Property Tag95R_Party_C3 As Tag95R
public:
property Tag95R^ Tag95R_Party_C3 {
    Tag95R^ get ();
}


Tag98A_Date_C3 Property

Tag98A_Date_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► Tag98A_Date_C3
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_C3 { get; }
Public ReadOnly Property Tag98A_Date_C3 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_C3 {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_C3 Property

Tag98B_DateCode_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.SequenceC3Class ► Tag98B_DateCode_C3
Date Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_C3 { get; }
Public ReadOnly Property Tag98B_DateCode_C3 As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_C3 {
    array<Tag98B^>^ get ();
}


MT503.SequenceCClass.Tag22H Class

MT503..::.SequenceCClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass ► MT503..::.SequenceCClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT503..::.SequenceCClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceCClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT503.SequenceDClass Class

MT503..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503 ► MT503..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_D_95P()()() |
 | AddParty_D_95Q()()() |
 | AddParty_D_95R()()() |
 | EndOfBlock_D_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_D_95P | Party
 | Party_D_95Q | Party
 | Party_D_95R | Party
 | RemoveParty_D_95P(Tag95P) |
 | RemoveParty_D_95Q(Tag95Q) |
 | RemoveParty_D_95R(Tag95R) |
 | StartOfBlock_D_16R | Start of Block
 | Tag16R_StartOfBlock_D | Start of Block
 | Tag16S_EndOfBlock_D | End of Block
 | Tag95P_Party_D | Party
 | Tag95Q_Party_D | Party
 | Tag95R_Party_D | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT503..::.SequenceDClass


AddParty_D_95P Method

AddParty_D_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceDClass ► AddParty_D_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_D_95P()
Public Function AddParty_D_95P As Tag95P
public:
Tag95P^ AddParty_D_95P()


AddParty_D_95Q Method

AddParty_D_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceDClass ► AddParty_D_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_D_95Q()
Public Function AddParty_D_95Q As Tag95Q
public:
Tag95Q^ AddParty_D_95Q()


AddParty_D_95R Method

AddParty_D_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceDClass ► AddParty_D_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_D_95R()
Public Function AddParty_D_95R As Tag95R
public:
Tag95R^ AddParty_D_95R()


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceDClass ► EndOfBlock_D_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Party_D_95P Property

Party_D_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceDClass ► Party_D_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_D_95P { get; }
Public ReadOnly Property Party_D_95P As Tag95P()
public:
property array<Tag95P^>^ Party_D_95P {
    array<Tag95P^>^ get ();
}


Party_D_95Q Property

Party_D_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceDClass ► Party_D_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_D_95Q { get; }
Public ReadOnly Property Party_D_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_D_95Q {
    array<Tag95Q^>^ get ();
}


Party_D_95R Property

Party_D_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceDClass ► Party_D_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_D_95R { get; }
Public ReadOnly Property Party_D_95R As Tag95R()
public:
property array<Tag95R^>^ Party_D_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_D_95P Method (tag)

RemoveParty_D_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceDClass ► RemoveParty_D_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95P(
    Tag95P tag
)
Public Sub RemoveParty_D_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_D_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_D_95Q Method (tag)

RemoveParty_D_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceDClass ► RemoveParty_D_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_D_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_D_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_D_95R Method (tag)

RemoveParty_D_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceDClass ► RemoveParty_D_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95R(
    Tag95R tag
)
Public Sub RemoveParty_D_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_D_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceDClass ► StartOfBlock_D_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceDClass ► Tag16S_EndOfBlock_D
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag95P_Party_D Property

Tag95P_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceDClass ► Tag95P_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_D { get; }
Public ReadOnly Property Tag95P_Party_D As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_D {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_D Property

Tag95Q_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceDClass ► Tag95Q_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_D { get; }
Public ReadOnly Property Tag95Q_Party_D As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_D {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_D Property

Tag95R_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT503..::.SequenceDClass ► Tag95R_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_D { get; }
Public ReadOnly Property Tag95R_Party_D As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_D {
    array<Tag95R^>^ get ();
}


MT504 Class

MT504 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504
Collateral Proposal
Declaration Syntax
C# Visual Basic Visual C++
public class MT504 : SwiftMessage
Public Class MT504 _
    Inherits SwiftMessage
public ref class MT504 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT504()()() |
 | MT504(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceE()()() |
 | AddSequenceF()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT504..::.SequenceCClass) |
 | RemoveSequenceD(MT504..::.SequenceDClass) |
 | RemoveSequenceE(MT504..::.SequenceEClass) |
 | RemoveSequenceF(MT504..::.SequenceFClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Summary
 | SequenceC | Collateral Details
 | SequenceD | Settlement Details
 | SequenceE | Cash Settlement Details
 | SequenceF | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT504


MT504 Constructor

MT504 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► MT504()()()
Members
Icon | Member | Description
 | MT504()()() |
 | MT504(SwiftMessage) |


MT504 Constructor

MT504 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► MT504()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504()
Public Sub New
public:
MT504()


MT504 Constructor (message)

MT504 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► MT504(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT504(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT504(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT504..::.SequenceCClass
public:
MT504..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT504..::.SequenceDClass
public:
MT504..::.SequenceDClass^ AddSequenceD()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT504..::.SequenceEClass
public:
MT504..::.SequenceEClass^ AddSequenceE()


AddSequenceF Method

AddSequenceF Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► AddSequenceF()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceFClass AddSequenceF()
Public Function AddSequenceF As MT504..::.SequenceFClass
public:
MT504..::.SequenceFClass^ AddSequenceF()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► RemoveSequenceC(MT504..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT504..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT504..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT504..::.SequenceCClass^ sequence
)
Parameters
sequence (MT504..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► RemoveSequenceD(MT504..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT504..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT504..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT504..::.SequenceDClass^ sequence
)
Parameters
sequence (MT504..::.SequenceDClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► RemoveSequenceE(MT504..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT504..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT504..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT504..::.SequenceEClass^ sequence
)
Parameters
sequence (MT504..::.SequenceEClass)


RemoveSequenceF Method (sequence)

RemoveSequenceF Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► RemoveSequenceF(MT504..::.SequenceFClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF(
    MT504..::.SequenceFClass sequence
)
Public Sub RemoveSequenceF ( _
    sequence As MT504..::.SequenceFClass _
)
public:
void RemoveSequenceF(
    MT504..::.SequenceFClass^ sequence
)
Parameters
sequence (MT504..::.SequenceFClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT504..::.SequenceAClass
public:
property MT504..::.SequenceAClass^ SequenceA {
    MT504..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► SequenceB
Summary
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT504..::.SequenceBClass
public:
property MT504..::.SequenceBClass^ SequenceB {
    MT504..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► SequenceC
Collateral Details
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT504..::.SequenceCClass()
public:
property array<MT504..::.SequenceCClass^>^ SequenceC {
    array<MT504..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► SequenceD
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT504..::.SequenceDClass
public:
property MT504..::.SequenceDClass^ SequenceD {
    MT504..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► SequenceE
Cash Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT504..::.SequenceEClass
public:
property MT504..::.SequenceEClass^ SequenceE {
    MT504..::.SequenceEClass^ get ();
}


SequenceF Property

SequenceF Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► SequenceF
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceFClass SequenceF { get; }
Public ReadOnly Property SequenceF As MT504..::.SequenceFClass
public:
property MT504..::.SequenceFClass^ SequenceF {
    MT504..::.SequenceFClass^ get ();
}


MT504.SequenceAClass Class

MT504..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► MT504..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_A_22F()()() |
 | AddIndicator_A_22H()()() |
 | AddParty_A_95P()()() |
 | AddParty_A_95Q()()() |
 | AddParty_A_95R()()() |
 | AddReference_A_20C()()() |
 | AddSequenceA1()()() |
 | AddSequenceA2()()() |
 | Date_A_98A | Preparation Date
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function Of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Indicator
 | Indicator_A_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_A_70C | Party Contact Narrative
 | Party_A_95P | Party
 | Party_A_95Q | Party
 | Party_A_95R | Party
 | Reference_A_20C | Reference
 | RemoveIndicator_A_22F(Tag22F) |
 | RemoveIndicator_A_22H(MT504..::.SequenceAClass..::.Tag22H) |
 | RemoveParty_A_95P(Tag95P) |
 | RemoveParty_A_95Q(Tag95Q) |
 | RemoveParty_A_95R(Tag95R) |
 | RemoveReference_A_20C(Tag20C) |
 | RemoveSequenceA1(MT504..::.SequenceAClass..::.SequenceA1Class) |
 | RemoveSequenceA2(MT504..::.SequenceAClass..::.SequenceA2Class) |
 | SequenceA1 | Agreement
 | SequenceA2 | Linkages
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Reference
 | Tag22F_Indicator_A | Indicator
 | Tag22H_Indicator_A | Indicator
 | Tag23G_FunctionOfTheMessage_A | Function Of the Message
 | Tag70C_Narrative_A | Party Contact Narrative
 | Tag95P_Party_A | Party
 | Tag95Q_Party_A | Party
 | Tag95R_Party_A | Party
 | Tag98A_Date_A | Preparation Date
 | Tag98C_DateTime_A | Preparation Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceAClass


AddIndicator_A_22F Method

AddIndicator_A_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► AddIndicator_A_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_A_22F()
Public Function AddIndicator_A_22F As Tag22F
public:
Tag22F^ AddIndicator_A_22F()


AddIndicator_A_22H Method

AddIndicator_A_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► AddIndicator_A_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceAClass..::.Tag22H AddIndicator_A_22H()
Public Function AddIndicator_A_22H As MT504..::.SequenceAClass..::.Tag22H
public:
MT504..::.SequenceAClass..::.Tag22H^ AddIndicator_A_22H()


AddParty_A_95P Method

AddParty_A_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► AddParty_A_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_A_95P()
Public Function AddParty_A_95P As Tag95P
public:
Tag95P^ AddParty_A_95P()


AddParty_A_95Q Method

AddParty_A_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► AddParty_A_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_A_95Q()
Public Function AddParty_A_95Q As Tag95Q
public:
Tag95Q^ AddParty_A_95Q()


AddParty_A_95R Method

AddParty_A_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► AddParty_A_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_A_95R()
Public Function AddParty_A_95R As Tag95R
public:
Tag95R^ AddParty_A_95R()


AddReference_A_20C Method

AddReference_A_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► AddReference_A_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_A_20C()
Public Function AddReference_A_20C As Tag20C
public:
Tag20C^ AddReference_A_20C()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT504..::.SequenceAClass..::.SequenceA1Class
public:
MT504..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


AddSequenceA2 Method

AddSequenceA2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► AddSequenceA2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceAClass..::.SequenceA2Class AddSequenceA2()
Public Function AddSequenceA2 As MT504..::.SequenceAClass..::.SequenceA2Class
public:
MT504..::.SequenceAClass..::.SequenceA2Class^ AddSequenceA2()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Date_A_98A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function Of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Indicator_A_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_A_22F {
    array<Tag22F^>^ get ();
}


Indicator_A_22H Property

Indicator_A_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Indicator_A_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceAClass..::.Tag22H[] Indicator_A_22H { get; }
Public ReadOnly Property Indicator_A_22H As MT504..::.SequenceAClass..::.Tag22H()
public:
property array<MT504..::.SequenceAClass..::.Tag22H^>^ Indicator_A_22H {
    array<MT504..::.SequenceAClass..::.Tag22H^>^ get ();
}


Narrative_A_70C Property

Narrative_A_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Narrative_A_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_A_70C { get; }
Public ReadOnly Property Narrative_A_70C As Tag70C
public:
property Tag70C^ Narrative_A_70C {
    Tag70C^ get ();
}


Party_A_95P Property

Party_A_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Party_A_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_A_95P { get; }
Public ReadOnly Property Party_A_95P As Tag95P()
public:
property array<Tag95P^>^ Party_A_95P {
    array<Tag95P^>^ get ();
}


Party_A_95Q Property

Party_A_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Party_A_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_A_95Q { get; }
Public ReadOnly Property Party_A_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_A_95Q {
    array<Tag95Q^>^ get ();
}


Party_A_95R Property

Party_A_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Party_A_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_A_95R { get; }
Public ReadOnly Property Party_A_95R As Tag95R()
public:
property array<Tag95R^>^ Party_A_95R {
    array<Tag95R^>^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Reference_A_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_A_20C {
    array<Tag20C^>^ get ();
}


RemoveIndicator_A_22F Method (tag)

RemoveIndicator_A_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► RemoveIndicator_A_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_A_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_A_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_A_22H Method (tag)

RemoveIndicator_A_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► RemoveIndicator_A_22H(MT504..::.SequenceAClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22H(
    MT504..::.SequenceAClass..::.Tag22H tag
)
Public Sub RemoveIndicator_A_22H ( _
    tag As MT504..::.SequenceAClass..::.Tag22H _
)
public:
void RemoveIndicator_A_22H(
    MT504..::.SequenceAClass..::.Tag22H^ tag
)
Parameters
tag (MT504..::.SequenceAClass..::.Tag22H)


RemoveParty_A_95P Method (tag)

RemoveParty_A_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► RemoveParty_A_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_A_95P(
    Tag95P tag
)
Public Sub RemoveParty_A_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_A_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_A_95Q Method (tag)

RemoveParty_A_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► RemoveParty_A_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_A_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_A_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_A_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_A_95R Method (tag)

RemoveParty_A_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► RemoveParty_A_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_A_95R(
    Tag95R tag
)
Public Sub RemoveParty_A_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_A_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveReference_A_20C Method (tag)

RemoveReference_A_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► RemoveReference_A_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_A_20C(
    Tag20C tag
)
Public Sub RemoveReference_A_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_A_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► RemoveSequenceA1(MT504..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT504..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT504..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT504..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT504..::.SequenceAClass..::.SequenceA1Class)


RemoveSequenceA2 Method (sequence)

RemoveSequenceA2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► RemoveSequenceA2(MT504..::.SequenceAClass..::.SequenceA2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA2(
    MT504..::.SequenceAClass..::.SequenceA2Class sequence
)
Public Sub RemoveSequenceA2 ( _
    sequence As MT504..::.SequenceAClass..::.SequenceA2Class _
)
public:
void RemoveSequenceA2(
    MT504..::.SequenceAClass..::.SequenceA2Class^ sequence
)
Parameters
sequence (MT504..::.SequenceAClass..::.SequenceA2Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► SequenceA1
Agreement
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT504..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT504..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT504..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


SequenceA2 Property

SequenceA2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► SequenceA2
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceAClass..::.SequenceA2Class[] SequenceA2 { get; }
Public ReadOnly Property SequenceA2 As MT504..::.SequenceAClass..::.SequenceA2Class()
public:
property array<MT504..::.SequenceAClass..::.SequenceA2Class^>^ SequenceA2 {
    array<MT504..::.SequenceAClass..::.SequenceA2Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Tag20C_Reference_A
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_A {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Tag22F_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_A {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_A Property

Tag22H_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Tag22H_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceAClass..::.Tag22H[] Tag22H_Indicator_A { get; }
Public ReadOnly Property Tag22H_Indicator_A As MT504..::.SequenceAClass..::.Tag22H()
public:
property array<MT504..::.SequenceAClass..::.Tag22H^>^ Tag22H_Indicator_A {
    array<MT504..::.SequenceAClass..::.Tag22H^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function Of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag70C_Narrative_A Property

Tag70C_Narrative_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Tag70C_Narrative_A
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_A { get; }
Public ReadOnly Property Tag70C_Narrative_A As Tag70C
public:
property Tag70C^ Tag70C_Narrative_A {
    Tag70C^ get ();
}


Tag95P_Party_A Property

Tag95P_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Tag95P_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_A { get; }
Public ReadOnly Property Tag95P_Party_A As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_A {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_A Property

Tag95Q_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Tag95Q_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_A { get; }
Public ReadOnly Property Tag95Q_Party_A As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_A {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_A Property

Tag95R_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Tag95R_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_A { get; }
Public ReadOnly Property Tag95R_Party_A As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_A {
    array<Tag95R^>^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Tag98A_Date_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT504.SequenceAClass.SequenceA1Class Class

MT504..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► MT504..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date_A1_98A | Agreement Date
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Agreement Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_A1_70C | Agreement Narrative
 | Number_A1_13B | Agreement Version number
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13B_Number_A1 | Agreement Version number
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag22F_Indicator_A1 | Agreement Indicator
 | Tag70C_Narrative_A1 | Agreement Narrative
 | Tag98A_Date_A1 | Agreement Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceAClass..::.SequenceA1Class


Date_A1_98A Property

Date_A1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA1Class ► Date_A1_98A
Agreement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A1_98A { get; }
Public ReadOnly Property Date_A1_98A As Tag98A
public:
property Tag98A^ Date_A1_98A {
    Tag98A^ get ();
}


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


Narrative_A1_70C Property

Narrative_A1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA1Class ► Narrative_A1_70C
Agreement Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_A1_70C { get; }
Public ReadOnly Property Narrative_A1_70C As Tag70C
public:
property Tag70C^ Narrative_A1_70C {
    Tag70C^ get ();
}


Number_A1_13B Property

Number_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA1Class ► Number_A1_13B
Agreement Version number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Number_A1_13B { get; }
Public ReadOnly Property Number_A1_13B As Tag13B
public:
property Tag13B^ Number_A1_13B {
    Tag13B^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13B_Number_A1 Property

Tag13B_Number_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA1Class ► Tag13B_Number_A1
Agreement Version number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_Number_A1 { get; }
Public ReadOnly Property Tag13B_Number_A1 As Tag13B
public:
property Tag13B^ Tag13B_Number_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


Tag70C_Narrative_A1 Property

Tag70C_Narrative_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA1Class ► Tag70C_Narrative_A1
Agreement Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_A1 { get; }
Public ReadOnly Property Tag70C_Narrative_A1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_A1 {
    Tag70C^ get ();
}


Tag98A_Date_A1 Property

Tag98A_Date_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA1Class ► Tag98A_Date_A1
Agreement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A1 { get; }
Public ReadOnly Property Tag98A_Date_A1 As Tag98A
public:
property Tag98A^ Tag98A_Date_A1 {
    Tag98A^ get ();
}


MT504.SequenceAClass.SequenceA2Class Class

MT504..::.SequenceAClass..::.SequenceA2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► MT504..::.SequenceAClass..::.SequenceA2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA2Class : SwiftTagSequence
Public Class SequenceA2Class _
    Inherits SwiftTagSequence
public ref class SequenceA2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A2_13A | Linked Message
 | NumberIdentification_A2_13B | Linked Message
 | Reference_A2_20C | Reference
 | StartOfBlock_A2_16R | Start Of Block
 | Tag13A_NumberIdentification_A2 | Linked Message
 | Tag13B_NumberIdentification_A2 | Linked Message
 | Tag16R_StartOfBlock_A2 | Start Of Block
 | Tag16S_EndOfBlock_A2 | End Of Block
 | Tag20C_Reference_A2 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceAClass..::.SequenceA2Class


EndOfBlock_A2_16S Property

EndOfBlock_A2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA2Class ► EndOfBlock_A2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A2_16S { get; }
Public ReadOnly Property EndOfBlock_A2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A2_16S {
    Tag16S^ get ();
}


NumberIdentification_A2_13A Property

NumberIdentification_A2_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA2Class ► NumberIdentification_A2_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A2_13A { get; }
Public ReadOnly Property NumberIdentification_A2_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A2_13A {
    Tag13A^ get ();
}


NumberIdentification_A2_13B Property

NumberIdentification_A2_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA2Class ► NumberIdentification_A2_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A2_13B { get; }
Public ReadOnly Property NumberIdentification_A2_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A2_13B {
    Tag13B^ get ();
}


Reference_A2_20C Property

Reference_A2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA2Class ► Reference_A2_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A2_20C { get; }
Public ReadOnly Property Reference_A2_20C As Tag20C
public:
property Tag20C^ Reference_A2_20C {
    Tag20C^ get ();
}


StartOfBlock_A2_16R Property

StartOfBlock_A2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA2Class ► StartOfBlock_A2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A2_16R { get; }
Public ReadOnly Property StartOfBlock_A2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A2_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A2 Property

Tag13A_NumberIdentification_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA2Class ► Tag13A_NumberIdentification_A2
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A2 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A2 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A2 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A2 Property

Tag13B_NumberIdentification_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA2Class ► Tag13B_NumberIdentification_A2
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A2 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A2 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A2 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A2 Property

Tag16R_StartOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA2Class ► Tag16R_StartOfBlock_A2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A2 Property

Tag16S_EndOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA2Class ► Tag16S_EndOfBlock_A2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A2 {
    Tag16S^ get ();
}


Tag20C_Reference_A2 Property

Tag20C_Reference_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.SequenceA2Class ► Tag20C_Reference_A2
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A2 { get; }
Public ReadOnly Property Tag20C_Reference_A2 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A2 {
    Tag20C^ get ();
}


MT504.SequenceAClass.Tag22H Class

MT504..::.SequenceAClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass ► MT504..::.SequenceAClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT504..::.SequenceAClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceAClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT504.SequenceBClass Class

MT504..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► MT504..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_B_19B()()() |
 | AddSequenceB1()()() |
 | Amount_B_19B | Amount
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_B_95P | Party
 | Party_B_95Q | Party
 | Party_B_95R | Party
 | RemoveAmount_B_19B(Tag19B) |
 | RemoveSequenceB1(MT504..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | Summary Details
 | StartOfBlock_B_16R | Start Of Block
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag19B_Amount_B | Amount
 | Tag95P_Party_B | Party
 | Tag95Q_Party_B | Party
 | Tag95R_Party_B | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceBClass


AddAmount_B_19B Method

AddAmount_B_19B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► AddAmount_B_19B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B AddAmount_B_19B()
Public Function AddAmount_B_19B As Tag19B
public:
Tag19B^ AddAmount_B_19B()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT504..::.SequenceBClass..::.SequenceB1Class
public:
MT504..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


Amount_B_19B Property

Amount_B_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► Amount_B_19B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Amount_B_19B { get; }
Public ReadOnly Property Amount_B_19B As Tag19B()
public:
property array<Tag19B^>^ Amount_B_19B {
    array<Tag19B^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


Party_B_95P Property

Party_B_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► Party_B_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_B_95P { get; }
Public ReadOnly Property Party_B_95P As Tag95P
public:
property Tag95P^ Party_B_95P {
    Tag95P^ get ();
}


Party_B_95Q Property

Party_B_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► Party_B_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_B_95Q { get; }
Public ReadOnly Property Party_B_95Q As Tag95Q
public:
property Tag95Q^ Party_B_95Q {
    Tag95Q^ get ();
}


Party_B_95R Property

Party_B_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► Party_B_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_B_95R { get; }
Public ReadOnly Property Party_B_95R As Tag95R
public:
property Tag95R^ Party_B_95R {
    Tag95R^ get ();
}


RemoveAmount_B_19B Method (tag)

RemoveAmount_B_19B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► RemoveAmount_B_19B(Tag19B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_B_19B(
    Tag19B tag
)
Public Sub RemoveAmount_B_19B ( _
    tag As Tag19B _
)
public:
void RemoveAmount_B_19B(
    Tag19B^ tag
)
Parameters
tag (Tag19B)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► RemoveSequenceB1(MT504..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT504..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT504..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT504..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT504..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► SequenceB1
Summary Details
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT504..::.SequenceBClass..::.SequenceB1Class
public:
property MT504..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT504..::.SequenceBClass..::.SequenceB1Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag19B_Amount_B Property

Tag19B_Amount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► Tag19B_Amount_B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Tag19B_Amount_B { get; }
Public ReadOnly Property Tag19B_Amount_B As Tag19B()
public:
property array<Tag19B^>^ Tag19B_Amount_B {
    array<Tag19B^>^ get ();
}


Tag95P_Party_B Property

Tag95P_Party_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► Tag95P_Party_B
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_B { get; }
Public ReadOnly Property Tag95P_Party_B As Tag95P
public:
property Tag95P^ Tag95P_Party_B {
    Tag95P^ get ();
}


Tag95Q_Party_B Property

Tag95Q_Party_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► Tag95Q_Party_B
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_B { get; }
Public ReadOnly Property Tag95Q_Party_B As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_B {
    Tag95Q^ get ();
}


Tag95R_Party_B Property

Tag95R_Party_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► Tag95R_Party_B
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_B { get; }
Public ReadOnly Property Tag95R_Party_B As Tag95R
public:
property Tag95R^ Tag95R_Party_B {
    Tag95R^ get ();
}


MT504.SequenceBClass.SequenceB1Class Class

MT504..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass ► MT504..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_B1_19B()()() |
 | AddDate_B1_98A()()() |
 | AddDateTime_B1_98C()()() |
 | Amount_B1_19B | Amount
 | Date_B1_98A | Date
 | DateTime_B1_98C | Date Time
 | EndOfBlock_B1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveAmount_B1_19B(Tag19B) |
 | RemoveDate_B1_98A(Tag98A) |
 | RemoveDateTime_B1_98C(Tag98C) |
 | StartOfBlock_B1_16R | Start Of Block
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | End Of Block
 | Tag19B_Amount_B1 | Amount
 | Tag98A_Date_B1 | Date
 | Tag98C_DateTime_B1 | Date Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceBClass..::.SequenceB1Class


AddAmount_B1_19B Method

AddAmount_B1_19B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass..::.SequenceB1Class ► AddAmount_B1_19B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B AddAmount_B1_19B()
Public Function AddAmount_B1_19B As Tag19B
public:
Tag19B^ AddAmount_B1_19B()


AddDate_B1_98A Method

AddDate_B1_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass..::.SequenceB1Class ► AddDate_B1_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1_98A()
Public Function AddDate_B1_98A As Tag98A
public:
Tag98A^ AddDate_B1_98A()


AddDateTime_B1_98C Method

AddDateTime_B1_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass..::.SequenceB1Class ► AddDateTime_B1_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B1_98C()
Public Function AddDateTime_B1_98C As Tag98C
public:
Tag98C^ AddDateTime_B1_98C()


Amount_B1_19B Property

Amount_B1_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass..::.SequenceB1Class ► Amount_B1_19B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Amount_B1_19B { get; }
Public ReadOnly Property Amount_B1_19B As Tag19B()
public:
property array<Tag19B^>^ Amount_B1_19B {
    array<Tag19B^>^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1_98A {
    array<Tag98A^>^ get ();
}


DateTime_B1_98C Property

DateTime_B1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass..::.SequenceB1Class ► DateTime_B1_98C
Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B1_98C { get; }
Public ReadOnly Property DateTime_B1_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B1_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


RemoveAmount_B1_19B Method (tag)

RemoveAmount_B1_19B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass..::.SequenceB1Class ► RemoveAmount_B1_19B(Tag19B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_B1_19B(
    Tag19B tag
)
Public Sub RemoveAmount_B1_19B ( _
    tag As Tag19B _
)
public:
void RemoveAmount_B1_19B(
    Tag19B^ tag
)
Parameters
tag (Tag19B)


RemoveDate_B1_98A Method (tag)

RemoveDate_B1_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass..::.SequenceB1Class ► RemoveDate_B1_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_B1_98C Method (tag)

RemoveDateTime_B1_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass..::.SequenceB1Class ► RemoveDateTime_B1_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B1_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B1_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B1_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag19B_Amount_B1 Property

Tag19B_Amount_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass..::.SequenceB1Class ► Tag19B_Amount_B1
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Tag19B_Amount_B1 { get; }
Public ReadOnly Property Tag19B_Amount_B1 As Tag19B()
public:
property array<Tag19B^>^ Tag19B_Amount_B1 {
    array<Tag19B^>^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1 {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_B1 Property

Tag98C_DateTime_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceBClass..::.SequenceB1Class ► Tag98C_DateTime_B1
Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B1 { get; }
Public ReadOnly Property Tag98C_DateTime_B1 As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B1 {
    array<Tag98C^>^ get ();
}


MT504.SequenceCClass Class

MT504..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► MT504..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_C_22F()()() |
 | AddIndicator_C_22H()()() |
 | AddSequenceC1()()() |
 | AddSequenceC2()()() |
 | AddSequenceC3()()() |
 | Date_C_98A | Settlement Date
 | EndOfBlock_C_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C_22F | Indicator
 | Indicator_C_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_C_20C | Collateral Reference
 | RemoveIndicator_C_22F(Tag22F) |
 | RemoveIndicator_C_22H(MT504..::.SequenceCClass..::.Tag22H) |
 | RemoveSequenceC1(MT504..::.SequenceCClass..::.SequenceC1Class) |
 | RemoveSequenceC2(MT504..::.SequenceCClass..::.SequenceC2Class) |
 | RemoveSequenceC3(MT504..::.SequenceCClass..::.SequenceC3Class) |
 | SequenceC1 | Securities Collateral Details
 | SequenceC2 | Cash Collateral Details
 | SequenceC3 | Other Collateral Details
 | StartOfBlock_C_16R | Start Of Block
 | Tag16R_StartOfBlock_C | Start Of Block
 | Tag16S_EndOfBlock_C | End Of Block
 | Tag20C_Reference_C | Collateral Reference
 | Tag22F_Indicator_C | Indicator
 | Tag22H_Indicator_C | Indicator
 | Tag98A_Date_C | Settlement Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceCClass


AddIndicator_C_22F Method

AddIndicator_C_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► AddIndicator_C_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C_22F()
Public Function AddIndicator_C_22F As Tag22F
public:
Tag22F^ AddIndicator_C_22F()


AddIndicator_C_22H Method

AddIndicator_C_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► AddIndicator_C_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.Tag22H AddIndicator_C_22H()
Public Function AddIndicator_C_22H As MT504..::.SequenceCClass..::.Tag22H
public:
MT504..::.SequenceCClass..::.Tag22H^ AddIndicator_C_22H()


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT504..::.SequenceCClass..::.SequenceC1Class
public:
MT504..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


AddSequenceC2 Method

AddSequenceC2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► AddSequenceC2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC2Class AddSequenceC2()
Public Function AddSequenceC2 As MT504..::.SequenceCClass..::.SequenceC2Class
public:
MT504..::.SequenceCClass..::.SequenceC2Class^ AddSequenceC2()


AddSequenceC3 Method

AddSequenceC3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► AddSequenceC3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC3Class AddSequenceC3()
Public Function AddSequenceC3 As MT504..::.SequenceCClass..::.SequenceC3Class
public:
MT504..::.SequenceCClass..::.SequenceC3Class^ AddSequenceC3()


Date_C_98A Property

Date_C_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► Date_C_98A
Settlement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C_98A { get; }
Public ReadOnly Property Date_C_98A As Tag98A
public:
property Tag98A^ Date_C_98A {
    Tag98A^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► EndOfBlock_C_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Indicator_C_22F Property

Indicator_C_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► Indicator_C_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C_22F { get; }
Public ReadOnly Property Indicator_C_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C_22F {
    array<Tag22F^>^ get ();
}


Indicator_C_22H Property

Indicator_C_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► Indicator_C_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.Tag22H[] Indicator_C_22H { get; }
Public ReadOnly Property Indicator_C_22H As MT504..::.SequenceCClass..::.Tag22H()
public:
property array<MT504..::.SequenceCClass..::.Tag22H^>^ Indicator_C_22H {
    array<MT504..::.SequenceCClass..::.Tag22H^>^ get ();
}


Reference_C_20C Property

Reference_C_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► Reference_C_20C
Collateral Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_C_20C { get; }
Public ReadOnly Property Reference_C_20C As Tag20C
public:
property Tag20C^ Reference_C_20C {
    Tag20C^ get ();
}


RemoveIndicator_C_22F Method (tag)

RemoveIndicator_C_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► RemoveIndicator_C_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_C_22H Method (tag)

RemoveIndicator_C_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► RemoveIndicator_C_22H(MT504..::.SequenceCClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C_22H(
    MT504..::.SequenceCClass..::.Tag22H tag
)
Public Sub RemoveIndicator_C_22H ( _
    tag As MT504..::.SequenceCClass..::.Tag22H _
)
public:
void RemoveIndicator_C_22H(
    MT504..::.SequenceCClass..::.Tag22H^ tag
)
Parameters
tag (MT504..::.SequenceCClass..::.Tag22H)


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► RemoveSequenceC1(MT504..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT504..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT504..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT504..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT504..::.SequenceCClass..::.SequenceC1Class)


RemoveSequenceC2 Method (sequence)

RemoveSequenceC2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► RemoveSequenceC2(MT504..::.SequenceCClass..::.SequenceC2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2(
    MT504..::.SequenceCClass..::.SequenceC2Class sequence
)
Public Sub RemoveSequenceC2 ( _
    sequence As MT504..::.SequenceCClass..::.SequenceC2Class _
)
public:
void RemoveSequenceC2(
    MT504..::.SequenceCClass..::.SequenceC2Class^ sequence
)
Parameters
sequence (MT504..::.SequenceCClass..::.SequenceC2Class)


RemoveSequenceC3 Method (sequence)

RemoveSequenceC3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► RemoveSequenceC3(MT504..::.SequenceCClass..::.SequenceC3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC3(
    MT504..::.SequenceCClass..::.SequenceC3Class sequence
)
Public Sub RemoveSequenceC3 ( _
    sequence As MT504..::.SequenceCClass..::.SequenceC3Class _
)
public:
void RemoveSequenceC3(
    MT504..::.SequenceCClass..::.SequenceC3Class^ sequence
)
Parameters
sequence (MT504..::.SequenceCClass..::.SequenceC3Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► SequenceC1
Securities Collateral Details
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC1Class SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT504..::.SequenceCClass..::.SequenceC1Class
public:
property MT504..::.SequenceCClass..::.SequenceC1Class^ SequenceC1 {
    MT504..::.SequenceCClass..::.SequenceC1Class^ get ();
}


SequenceC2 Property

SequenceC2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► SequenceC2
Cash Collateral Details
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC2Class SequenceC2 { get; }
Public ReadOnly Property SequenceC2 As MT504..::.SequenceCClass..::.SequenceC2Class
public:
property MT504..::.SequenceCClass..::.SequenceC2Class^ SequenceC2 {
    MT504..::.SequenceCClass..::.SequenceC2Class^ get ();
}


SequenceC3 Property

SequenceC3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► SequenceC3
Other Collateral Details
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC3Class SequenceC3 { get; }
Public ReadOnly Property SequenceC3 As MT504..::.SequenceCClass..::.SequenceC3Class
public:
property MT504..::.SequenceCClass..::.SequenceC3Class^ SequenceC3 {
    MT504..::.SequenceCClass..::.SequenceC3Class^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► StartOfBlock_C_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► Tag16S_EndOfBlock_C
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag20C_Reference_C Property

Tag20C_Reference_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► Tag20C_Reference_C
Collateral Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_C { get; }
Public ReadOnly Property Tag20C_Reference_C As Tag20C
public:
property Tag20C^ Tag20C_Reference_C {
    Tag20C^ get ();
}


Tag22F_Indicator_C Property

Tag22F_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► Tag22F_Indicator_C
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C { get; }
Public ReadOnly Property Tag22F_Indicator_C As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_C Property

Tag22H_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► Tag22H_Indicator_C
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.Tag22H[] Tag22H_Indicator_C { get; }
Public ReadOnly Property Tag22H_Indicator_C As MT504..::.SequenceCClass..::.Tag22H()
public:
property array<MT504..::.SequenceCClass..::.Tag22H^>^ Tag22H_Indicator_C {
    array<MT504..::.SequenceCClass..::.Tag22H^>^ get ();
}


Tag98A_Date_C Property

Tag98A_Date_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► Tag98A_Date_C
Settlement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C { get; }
Public ReadOnly Property Tag98A_Date_C As Tag98A
public:
property Tag98A^ Tag98A_Date_C {
    Tag98A^ get ();
}


MT504.SequenceCClass.SequenceC1Class Class

MT504..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► MT504..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceC1a()()() |
 | EndOfBlock_C1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_C1_17B | Ownership Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_C1_35B | Identification Of The Financial Instrument
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | QuantityOfFinancialInstrument_C1_36B | Quantity of Securities Collateral
 | RemoveSequenceC1a(MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass) |
 | SequenceC1a | Settlement Details
 | StartOfBlock_C1_16R | Start Of Block
 | Tag16R_StartOfBlock_C1 | Start Of Block
 | Tag16S_EndOfBlock_C1 | End Of Block
 | Tag17B_Flag_C1 | Ownership Flag
 | Tag35B_IdentificationOfFinancialInstrument_C1 | Identification Of The Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_C1 | Quantity of Securities Collateral
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceCClass..::.SequenceC1Class


AddSequenceC1a Method

AddSequenceC1a Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class ► AddSequenceC1a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass AddSequenceC1a()
Public Function AddSequenceC1a As MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass
public:
MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass^ AddSequenceC1a()


EndOfBlock_C1_16S Property

EndOfBlock_C1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class ► EndOfBlock_C1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1_16S { get; }
Public ReadOnly Property EndOfBlock_C1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1_16S {
    Tag16S^ get ();
}


Flag_C1_17B Property

Flag_C1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class ► Flag_C1_17B
Ownership Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Flag_C1_17B { get; }
Public ReadOnly Property Flag_C1_17B As Tag17B
public:
property Tag17B^ Flag_C1_17B {
    Tag17B^ get ();
}


IdentificationOfFinancialInstrument_C1_35B Property

IdentificationOfFinancialInstrument_C1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class ► IdentificationOfFinancialInstrument_C1_35B
Identification Of The Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_C1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_C1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_C1_35B {
    Tag35B^ get ();
}


QuantityOfFinancialInstrument_C1_36B Property

QuantityOfFinancialInstrument_C1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class ► QuantityOfFinancialInstrument_C1_36B
Quantity of Securities Collateral
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_C1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_C1_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_C1_36B {
    Tag36B^ get ();
}


RemoveSequenceC1a Method (sequence)

RemoveSequenceC1a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class ► RemoveSequenceC1a(MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1a(
    MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass sequence
)
Public Sub RemoveSequenceC1a ( _
    sequence As MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass _
)
public:
void RemoveSequenceC1a(
    MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass^ sequence
)
Parameters
sequence (MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass)


SequenceC1a Property

SequenceC1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class ► SequenceC1a
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass SequenceC1a { get; }
Public ReadOnly Property SequenceC1a As MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass
public:
property MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass^ SequenceC1a {
    MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass^ get ();
}


StartOfBlock_C1_16R Property

StartOfBlock_C1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class ► StartOfBlock_C1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1_16R { get; }
Public ReadOnly Property StartOfBlock_C1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C1 Property

Tag16R_StartOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class ► Tag16R_StartOfBlock_C1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1 Property

Tag16S_EndOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class ► Tag16S_EndOfBlock_C1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1 {
    Tag16S^ get ();
}


Tag17B_Flag_C1 Property

Tag17B_Flag_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class ► Tag17B_Flag_C1
Ownership Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Tag17B_Flag_C1 { get; }
Public ReadOnly Property Tag17B_Flag_C1 As Tag17B
public:
property Tag17B^ Tag17B_Flag_C1 {
    Tag17B^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_C1 Property

Tag35B_IdentificationOfFinancialInstrument_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class ► Tag35B_IdentificationOfFinancialInstrument_C1
Identification Of The Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_C1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_C1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_C1 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_C1 Property

Tag36B_QuantityOfFinancialInstrument_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class ► Tag36B_QuantityOfFinancialInstrument_C1
Quantity of Securities Collateral
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_C1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_C1 As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_C1 {
    Tag36B^ get ();
}


MT504.SequenceCClass.SequenceC1Class.SequenceC1aClass Class

MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1aClass : SwiftTagSequence
Public Class SequenceC1aClass _
    Inherits SwiftTagSequence
public ref class SequenceC1aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_C1a_22F()()() |
 | AddIndicator_C1a_22H()()() |
 | AddSequenceC1a1()()() |
 | EndOfBlock_C1a_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C1a_22F | Indicator
 | Indicator_C1a_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_C1a_22F(Tag22F) |
 | RemoveIndicator_C1a_22H(MT504..::.SequenceCClass..::.Tag22H) |
 | RemoveSequenceC1a1(MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class) |
 | SequenceC1a1 | Settlement Parties
 | StartOfBlock_C1a_16R | Start Of Block
 | Tag16R_StartOfBlock_C1a | Start Of Block
 | Tag16S_EndOfBlock_C1a | End Of Block
 | Tag22F_Indicator_C1a | Indicator
 | Tag22H_Indicator_C1a | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass


AddIndicator_C1a_22F Method

AddIndicator_C1a_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass ► AddIndicator_C1a_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C1a_22F()
Public Function AddIndicator_C1a_22F As Tag22F
public:
Tag22F^ AddIndicator_C1a_22F()


AddIndicator_C1a_22H Method

AddIndicator_C1a_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass ► AddIndicator_C1a_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.Tag22H AddIndicator_C1a_22H()
Public Function AddIndicator_C1a_22H As MT504..::.SequenceCClass..::.Tag22H
public:
MT504..::.SequenceCClass..::.Tag22H^ AddIndicator_C1a_22H()


AddSequenceC1a1 Method

AddSequenceC1a1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass ► AddSequenceC1a1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class AddSequenceC1a1()
Public Function AddSequenceC1a1 As MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class
public:
MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class^ AddSequenceC1a1()


EndOfBlock_C1a_16S Property

EndOfBlock_C1a_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass ► EndOfBlock_C1a_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1a_16S { get; }
Public ReadOnly Property EndOfBlock_C1a_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1a_16S {
    Tag16S^ get ();
}


Indicator_C1a_22F Property

Indicator_C1a_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass ► Indicator_C1a_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C1a_22F { get; }
Public ReadOnly Property Indicator_C1a_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C1a_22F {
    array<Tag22F^>^ get ();
}


Indicator_C1a_22H Property

Indicator_C1a_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass ► Indicator_C1a_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.Tag22H[] Indicator_C1a_22H { get; }
Public ReadOnly Property Indicator_C1a_22H As MT504..::.SequenceCClass..::.Tag22H()
public:
property array<MT504..::.SequenceCClass..::.Tag22H^>^ Indicator_C1a_22H {
    array<MT504..::.SequenceCClass..::.Tag22H^>^ get ();
}


RemoveIndicator_C1a_22F Method (tag)

RemoveIndicator_C1a_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass ► RemoveIndicator_C1a_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C1a_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C1a_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C1a_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_C1a_22H Method (tag)

RemoveIndicator_C1a_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass ► RemoveIndicator_C1a_22H(MT504..::.SequenceCClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C1a_22H(
    MT504..::.SequenceCClass..::.Tag22H tag
)
Public Sub RemoveIndicator_C1a_22H ( _
    tag As MT504..::.SequenceCClass..::.Tag22H _
)
public:
void RemoveIndicator_C1a_22H(
    MT504..::.SequenceCClass..::.Tag22H^ tag
)
Parameters
tag (MT504..::.SequenceCClass..::.Tag22H)


RemoveSequenceC1a1 Method (sequence)

RemoveSequenceC1a1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass ► RemoveSequenceC1a1(MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1a1(
    MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class sequence
)
Public Sub RemoveSequenceC1a1 ( _
    sequence As MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class _
)
public:
void RemoveSequenceC1a1(
    MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class^ sequence
)
Parameters
sequence (MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class)


SequenceC1a1 Property

SequenceC1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass ► SequenceC1a1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class[] SequenceC1a1 { get; }
Public ReadOnly Property SequenceC1a1 As MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class()
public:
property array<MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class^>^ SequenceC1a1 {
    array<MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class^>^ get ();
}


StartOfBlock_C1a_16R Property

StartOfBlock_C1a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass ► StartOfBlock_C1a_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1a_16R { get; }
Public ReadOnly Property StartOfBlock_C1a_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1a_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C1a Property

Tag16R_StartOfBlock_C1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass ► Tag16R_StartOfBlock_C1a
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1a { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1a As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1a {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1a Property

Tag16S_EndOfBlock_C1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass ► Tag16S_EndOfBlock_C1a
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1a { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1a As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1a {
    Tag16S^ get ();
}


Tag22F_Indicator_C1a Property

Tag22F_Indicator_C1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass ► Tag22F_Indicator_C1a
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C1a { get; }
Public ReadOnly Property Tag22F_Indicator_C1a As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C1a {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_C1a Property

Tag22H_Indicator_C1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass ► Tag22H_Indicator_C1a
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.Tag22H[] Tag22H_Indicator_C1a { get; }
Public ReadOnly Property Tag22H_Indicator_C1a As MT504..::.SequenceCClass..::.Tag22H()
public:
property array<MT504..::.SequenceCClass..::.Tag22H^>^ Tag22H_Indicator_C1a {
    array<MT504..::.SequenceCClass..::.Tag22H^>^ get ();
}


MT504.SequenceCClass.SequenceC1Class.SequenceC1aClass.SequenceC1a1Class Class

MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1a1Class : SwiftTagSequence
Public Class SequenceC1a1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1a1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C1a1_97A | Safe Keeping Account
 | Account_C1a1_97B | Safe Keeping Account
 | AddParty_C1a1_95C()()() |
 | AddParty_C1a1_95P()()() |
 | AddParty_C1a1_95Q()()() |
 | AddParty_C1a1_95R()()() |
 | AddParty_C1a1_95S()()() |
 | EndOfBlock_C1a1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C1a1_70C | Party Contact Narrative
 | Party_C1a1_95C | Party
 | Party_C1a1_95P | Party
 | Party_C1a1_95Q | Party
 | Party_C1a1_95R | Party
 | Party_C1a1_95S | Party
 | RemoveParty_C1a1_95C(Tag95C) |
 | RemoveParty_C1a1_95P(Tag95P) |
 | RemoveParty_C1a1_95Q(Tag95Q) |
 | RemoveParty_C1a1_95R(Tag95R) |
 | RemoveParty_C1a1_95S(MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S) |
 | StartOfBlock_C1a1_16R | Start Of Block
 | Tag16R_StartOfBlock_C1a1 | Start Of Block
 | Tag16S_EndOfBlock_C1a1 | End Of Block
 | Tag70C_Narrative_C1a1 | Party Contact Narrative
 | Tag95C_Party_C1a1 | Party
 | Tag95P_Party_C1a1 | Party
 | Tag95Q_Party_C1a1 | Party
 | Tag95R_Party_C1a1 | Party
 | Tag95S_Party_C1a1 | Party
 | Tag97A_Account_C1a1 | Safe Keeping Account
 | Tag97B_Account_C1a1 | Safe Keeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class


Account_C1a1_97A Property

Account_C1a1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Account_C1a1_97A
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_C1a1_97A { get; }
Public ReadOnly Property Account_C1a1_97A As Tag97A
public:
property Tag97A^ Account_C1a1_97A {
    Tag97A^ get ();
}


Account_C1a1_97B Property

Account_C1a1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Account_C1a1_97B
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_C1a1_97B { get; }
Public ReadOnly Property Account_C1a1_97B As Tag97B
public:
property Tag97B^ Account_C1a1_97B {
    Tag97B^ get ();
}


AddParty_C1a1_95C Method

AddParty_C1a1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► AddParty_C1a1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_C1a1_95C()
Public Function AddParty_C1a1_95C As Tag95C
public:
Tag95C^ AddParty_C1a1_95C()


AddParty_C1a1_95P Method

AddParty_C1a1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► AddParty_C1a1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C1a1_95P()
Public Function AddParty_C1a1_95P As Tag95P
public:
Tag95P^ AddParty_C1a1_95P()


AddParty_C1a1_95Q Method

AddParty_C1a1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► AddParty_C1a1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C1a1_95Q()
Public Function AddParty_C1a1_95Q As Tag95Q
public:
Tag95Q^ AddParty_C1a1_95Q()


AddParty_C1a1_95R Method

AddParty_C1a1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► AddParty_C1a1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C1a1_95R()
Public Function AddParty_C1a1_95R As Tag95R
public:
Tag95R^ AddParty_C1a1_95R()


AddParty_C1a1_95S Method

AddParty_C1a1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► AddParty_C1a1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S AddParty_C1a1_95S()
Public Function AddParty_C1a1_95S As MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S
public:
MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S^ AddParty_C1a1_95S()


EndOfBlock_C1a1_16S Property

EndOfBlock_C1a1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► EndOfBlock_C1a1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1a1_16S { get; }
Public ReadOnly Property EndOfBlock_C1a1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1a1_16S {
    Tag16S^ get ();
}


Narrative_C1a1_70C Property

Narrative_C1a1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Narrative_C1a1_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_C1a1_70C { get; }
Public ReadOnly Property Narrative_C1a1_70C As Tag70C
public:
property Tag70C^ Narrative_C1a1_70C {
    Tag70C^ get ();
}


Party_C1a1_95C Property

Party_C1a1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Party_C1a1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_C1a1_95C { get; }
Public ReadOnly Property Party_C1a1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_C1a1_95C {
    array<Tag95C^>^ get ();
}


Party_C1a1_95P Property

Party_C1a1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Party_C1a1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C1a1_95P { get; }
Public ReadOnly Property Party_C1a1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C1a1_95P {
    array<Tag95P^>^ get ();
}


Party_C1a1_95Q Property

Party_C1a1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Party_C1a1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C1a1_95Q { get; }
Public ReadOnly Property Party_C1a1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C1a1_95Q {
    array<Tag95Q^>^ get ();
}


Party_C1a1_95R Property

Party_C1a1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Party_C1a1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C1a1_95R { get; }
Public ReadOnly Property Party_C1a1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C1a1_95R {
    array<Tag95R^>^ get ();
}


Party_C1a1_95S Property

Party_C1a1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Party_C1a1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S[] Party_C1a1_95S { get; }
Public ReadOnly Property Party_C1a1_95S As MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S()
public:
property array<MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S^>^ Party_C1a1_95S {
    array<MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S^>^ get ();
}


RemoveParty_C1a1_95C Method (tag)

RemoveParty_C1a1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► RemoveParty_C1a1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1a1_95C(
    Tag95C tag
)
Public Sub RemoveParty_C1a1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_C1a1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_C1a1_95P Method (tag)

RemoveParty_C1a1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► RemoveParty_C1a1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1a1_95P(
    Tag95P tag
)
Public Sub RemoveParty_C1a1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C1a1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C1a1_95Q Method (tag)

RemoveParty_C1a1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► RemoveParty_C1a1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1a1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C1a1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C1a1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C1a1_95R Method (tag)

RemoveParty_C1a1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► RemoveParty_C1a1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1a1_95R(
    Tag95R tag
)
Public Sub RemoveParty_C1a1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C1a1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C1a1_95S Method (tag)

RemoveParty_C1a1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► RemoveParty_C1a1_95S(MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1a1_95S(
    MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S tag
)
Public Sub RemoveParty_C1a1_95S ( _
    tag As MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S _
)
public:
void RemoveParty_C1a1_95S(
    MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S^ tag
)
Parameters
tag (MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S)


StartOfBlock_C1a1_16R Property

StartOfBlock_C1a1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► StartOfBlock_C1a1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1a1_16R { get; }
Public ReadOnly Property StartOfBlock_C1a1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1a1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C1a1 Property

Tag16R_StartOfBlock_C1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Tag16R_StartOfBlock_C1a1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1a1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1a1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1a1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1a1 Property

Tag16S_EndOfBlock_C1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Tag16S_EndOfBlock_C1a1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1a1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1a1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1a1 {
    Tag16S^ get ();
}


Tag70C_Narrative_C1a1 Property

Tag70C_Narrative_C1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Tag70C_Narrative_C1a1
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_C1a1 { get; }
Public ReadOnly Property Tag70C_Narrative_C1a1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_C1a1 {
    Tag70C^ get ();
}


Tag95C_Party_C1a1 Property

Tag95C_Party_C1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Tag95C_Party_C1a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_C1a1 { get; }
Public ReadOnly Property Tag95C_Party_C1a1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_C1a1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_C1a1 Property

Tag95P_Party_C1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Tag95P_Party_C1a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C1a1 { get; }
Public ReadOnly Property Tag95P_Party_C1a1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C1a1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C1a1 Property

Tag95Q_Party_C1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Tag95Q_Party_C1a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C1a1 { get; }
Public ReadOnly Property Tag95Q_Party_C1a1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C1a1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C1a1 Property

Tag95R_Party_C1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Tag95R_Party_C1a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C1a1 { get; }
Public ReadOnly Property Tag95R_Party_C1a1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C1a1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C1a1 Property

Tag95S_Party_C1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Tag95S_Party_C1a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S[] Tag95S_Party_C1a1 { get; }
Public ReadOnly Property Tag95S_Party_C1a1 As MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S()
public:
property array<MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S^>^ Tag95S_Party_C1a1 {
    array<MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_C1a1 Property

Tag97A_Account_C1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Tag97A_Account_C1a1
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_C1a1 { get; }
Public ReadOnly Property Tag97A_Account_C1a1 As Tag97A
public:
property Tag97A^ Tag97A_Account_C1a1 {
    Tag97A^ get ();
}


Tag97B_Account_C1a1 Property

Tag97B_Account_C1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► Tag97B_Account_C1a1
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_C1a1 { get; }
Public ReadOnly Property Tag97B_Account_C1a1 As Tag97B
public:
property Tag97B^ Tag97B_Account_C1a1 {
    Tag97B^ get ();
}


MT504.SequenceCClass.SequenceC1Class.SequenceC1aClass.SequenceC1a1Class.Tag95S Class

MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC1Class..::.SequenceC1aClass..::.SequenceC1a1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT504.SequenceCClass.SequenceC2Class Class

MT504..::.SequenceCClass..::.SequenceC2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► MT504..::.SequenceCClass..::.SequenceC2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2Class : SwiftTagSequence
Public Class SequenceC2Class _
    Inherits SwiftTagSequence
public ref class SequenceC2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceC2a()()() |
 | Amount_C2_19B | Deposit Amount
 | Date_C2_98A | Maturity Date
 | EndOfBlock_C2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C2_22H | Type of Deposit Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceC2a(MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass) |
 | SequenceC2a | Cash Settlement Details
 | StartOfBlock_C2_16R | Start Of Block
 | Tag16R_StartOfBlock_C2 | Start Of Block
 | Tag16S_EndOfBlock_C2 | End Of Block
 | Tag19B_Amount_C2 | Deposit Amount
 | Tag22H_Indicator_C2 | Type of Deposit Indicator
 | Tag98A_Date_C2 | Maturity Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceCClass..::.SequenceC2Class


AddSequenceC2a Method

AddSequenceC2a Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class ► AddSequenceC2a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass AddSequenceC2a()
Public Function AddSequenceC2a As MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass
public:
MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass^ AddSequenceC2a()


Amount_C2_19B Property

Amount_C2_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class ► Amount_C2_19B
Deposit Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Amount_C2_19B { get; }
Public ReadOnly Property Amount_C2_19B As Tag19B
public:
property Tag19B^ Amount_C2_19B {
    Tag19B^ get ();
}


Date_C2_98A Property

Date_C2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class ► Date_C2_98A
Maturity Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C2_98A { get; }
Public ReadOnly Property Date_C2_98A As Tag98A
public:
property Tag98A^ Date_C2_98A {
    Tag98A^ get ();
}


EndOfBlock_C2_16S Property

EndOfBlock_C2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class ► EndOfBlock_C2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C2_16S { get; }
Public ReadOnly Property EndOfBlock_C2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C2_16S {
    Tag16S^ get ();
}


Indicator_C2_22H Property

Indicator_C2_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class ► Indicator_C2_22H
Type of Deposit Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.Tag22H Indicator_C2_22H { get; }
Public ReadOnly Property Indicator_C2_22H As MT504..::.SequenceCClass..::.Tag22H
public:
property MT504..::.SequenceCClass..::.Tag22H^ Indicator_C2_22H {
    MT504..::.SequenceCClass..::.Tag22H^ get ();
}


RemoveSequenceC2a Method (sequence)

RemoveSequenceC2a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class ► RemoveSequenceC2a(MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2a(
    MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass sequence
)
Public Sub RemoveSequenceC2a ( _
    sequence As MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass _
)
public:
void RemoveSequenceC2a(
    MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass^ sequence
)
Parameters
sequence (MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass)


SequenceC2a Property

SequenceC2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class ► SequenceC2a
Cash Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass SequenceC2a { get; }
Public ReadOnly Property SequenceC2a As MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass
public:
property MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass^ SequenceC2a {
    MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass^ get ();
}


StartOfBlock_C2_16R Property

StartOfBlock_C2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class ► StartOfBlock_C2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C2_16R { get; }
Public ReadOnly Property StartOfBlock_C2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C2 Property

Tag16R_StartOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class ► Tag16R_StartOfBlock_C2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C2 Property

Tag16S_EndOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class ► Tag16S_EndOfBlock_C2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C2 {
    Tag16S^ get ();
}


Tag19B_Amount_C2 Property

Tag19B_Amount_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class ► Tag19B_Amount_C2
Deposit Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Tag19B_Amount_C2 { get; }
Public ReadOnly Property Tag19B_Amount_C2 As Tag19B
public:
property Tag19B^ Tag19B_Amount_C2 {
    Tag19B^ get ();
}


Tag22H_Indicator_C2 Property

Tag22H_Indicator_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class ► Tag22H_Indicator_C2
Type of Deposit Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.Tag22H Tag22H_Indicator_C2 { get; }
Public ReadOnly Property Tag22H_Indicator_C2 As MT504..::.SequenceCClass..::.Tag22H
public:
property MT504..::.SequenceCClass..::.Tag22H^ Tag22H_Indicator_C2 {
    MT504..::.SequenceCClass..::.Tag22H^ get ();
}


Tag98A_Date_C2 Property

Tag98A_Date_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class ► Tag98A_Date_C2
Maturity Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C2 { get; }
Public ReadOnly Property Tag98A_Date_C2 As Tag98A
public:
property Tag98A^ Tag98A_Date_C2 {
    Tag98A^ get ();
}


MT504.SequenceCClass.SequenceC2Class.SequenceC2aClass Class

MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2aClass : SwiftTagSequence
Public Class SequenceC2aClass _
    Inherits SwiftTagSequence
public ref class SequenceC2aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceC2a1()()() |
 | EndOfBlock_C2a_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C2a_22F | Settlement Transaction Condition
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceC2a1(MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class) |
 | SequenceC2a1 | Cash Parties
 | StartOfBlock_C2a_16R | Start Of Block
 | Tag16R_StartOfBlock_C2a | Start Of Block
 | Tag16S_EndOfBlock_C2a | End Of Block
 | Tag22F_Indicator_C2a | Settlement Transaction Condition
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass


AddSequenceC2a1 Method

AddSequenceC2a1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► AddSequenceC2a1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class AddSequenceC2a1()
Public Function AddSequenceC2a1 As MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class
public:
MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class^ AddSequenceC2a1()


EndOfBlock_C2a_16S Property

EndOfBlock_C2a_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► EndOfBlock_C2a_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C2a_16S { get; }
Public ReadOnly Property EndOfBlock_C2a_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C2a_16S {
    Tag16S^ get ();
}


Indicator_C2a_22F Property

Indicator_C2a_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Indicator_C2a_22F
Settlement Transaction Condition
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_C2a_22F { get; }
Public ReadOnly Property Indicator_C2a_22F As Tag22F
public:
property Tag22F^ Indicator_C2a_22F {
    Tag22F^ get ();
}


RemoveSequenceC2a1 Method (sequence)

RemoveSequenceC2a1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► RemoveSequenceC2a1(MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2a1(
    MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class sequence
)
Public Sub RemoveSequenceC2a1 ( _
    sequence As MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class _
)
public:
void RemoveSequenceC2a1(
    MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class^ sequence
)
Parameters
sequence (MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class)


SequenceC2a1 Property

SequenceC2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► SequenceC2a1
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class[] SequenceC2a1 { get; }
Public ReadOnly Property SequenceC2a1 As MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class()
public:
property array<MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class^>^ SequenceC2a1 {
    array<MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class^>^ get ();
}


StartOfBlock_C2a_16R Property

StartOfBlock_C2a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► StartOfBlock_C2a_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C2a_16R { get; }
Public ReadOnly Property StartOfBlock_C2a_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C2a_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C2a Property

Tag16R_StartOfBlock_C2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Tag16R_StartOfBlock_C2a
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C2a { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C2a As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C2a {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C2a Property

Tag16S_EndOfBlock_C2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Tag16S_EndOfBlock_C2a
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C2a { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C2a As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C2a {
    Tag16S^ get ();
}


Tag22F_Indicator_C2a Property

Tag22F_Indicator_C2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Tag22F_Indicator_C2a
Settlement Transaction Condition
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_C2a { get; }
Public ReadOnly Property Tag22F_Indicator_C2a As Tag22F
public:
property Tag22F^ Tag22F_Indicator_C2a {
    Tag22F^ get ();
}


MT504.SequenceCClass.SequenceC2Class.SequenceC2aClass.SequenceC2a1Class Class

MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2a1Class : SwiftTagSequence
Public Class SequenceC2a1Class _
    Inherits SwiftTagSequence
public ref class SequenceC2a1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C2a1_97A | Account
 | AddAccount_C2a1_97A()()() |
 | AddParty_C2a1_95P()()() |
 | AddParty_C2a1_95Q()()() |
 | AddParty_C2a1_95R()()() |
 | AddParty_C2a1_95S()()() |
 | EndOfBlock_C2a1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C2a1_70C | Party Contact Narrative
 | Party_C2a1_95P | Party
 | Party_C2a1_95Q | Party
 | Party_C2a1_95R | Party
 | Party_C2a1_95S | Party
 | RemoveAccount_C2a1_97A(Tag97A) |
 | RemoveParty_C2a1_95P(Tag95P) |
 | RemoveParty_C2a1_95Q(Tag95Q) |
 | RemoveParty_C2a1_95R(Tag95R) |
 | RemoveParty_C2a1_95S(MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S) |
 | StartOfBlock_C2a1_16R | Start Of Block
 | Tag16R_StartOfBlock_C2a1 | Start Of Block
 | Tag16S_EndOfBlock_C2a1 | End Of Block
 | Tag70C_Narrative_C2a1 | Party Contact Narrative
 | Tag95P_Party_C2a1 | Party
 | Tag95Q_Party_C2a1 | Party
 | Tag95R_Party_C2a1 | Party
 | Tag95S_Party_C2a1 | Party
 | Tag97A_Account_C2a1 | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class


Account_C2a1_97A Property

Account_C2a1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► Account_C2a1_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_C2a1_97A { get; }
Public ReadOnly Property Account_C2a1_97A As Tag97A()
public:
property array<Tag97A^>^ Account_C2a1_97A {
    array<Tag97A^>^ get ();
}


AddAccount_C2a1_97A Method

AddAccount_C2a1_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► AddAccount_C2a1_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_C2a1_97A()
Public Function AddAccount_C2a1_97A As Tag97A
public:
Tag97A^ AddAccount_C2a1_97A()


AddParty_C2a1_95P Method

AddParty_C2a1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► AddParty_C2a1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C2a1_95P()
Public Function AddParty_C2a1_95P As Tag95P
public:
Tag95P^ AddParty_C2a1_95P()


AddParty_C2a1_95Q Method

AddParty_C2a1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► AddParty_C2a1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C2a1_95Q()
Public Function AddParty_C2a1_95Q As Tag95Q
public:
Tag95Q^ AddParty_C2a1_95Q()


AddParty_C2a1_95R Method

AddParty_C2a1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► AddParty_C2a1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C2a1_95R()
Public Function AddParty_C2a1_95R As Tag95R
public:
Tag95R^ AddParty_C2a1_95R()


AddParty_C2a1_95S Method

AddParty_C2a1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► AddParty_C2a1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S AddParty_C2a1_95S()
Public Function AddParty_C2a1_95S As MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S
public:
MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S^ AddParty_C2a1_95S()


EndOfBlock_C2a1_16S Property

EndOfBlock_C2a1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► EndOfBlock_C2a1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C2a1_16S { get; }
Public ReadOnly Property EndOfBlock_C2a1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C2a1_16S {
    Tag16S^ get ();
}


Narrative_C2a1_70C Property

Narrative_C2a1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► Narrative_C2a1_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_C2a1_70C { get; }
Public ReadOnly Property Narrative_C2a1_70C As Tag70C
public:
property Tag70C^ Narrative_C2a1_70C {
    Tag70C^ get ();
}


Party_C2a1_95P Property

Party_C2a1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► Party_C2a1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C2a1_95P { get; }
Public ReadOnly Property Party_C2a1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C2a1_95P {
    array<Tag95P^>^ get ();
}


Party_C2a1_95Q Property

Party_C2a1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► Party_C2a1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C2a1_95Q { get; }
Public ReadOnly Property Party_C2a1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C2a1_95Q {
    array<Tag95Q^>^ get ();
}


Party_C2a1_95R Property

Party_C2a1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► Party_C2a1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C2a1_95R { get; }
Public ReadOnly Property Party_C2a1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C2a1_95R {
    array<Tag95R^>^ get ();
}


Party_C2a1_95S Property

Party_C2a1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► Party_C2a1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S[] Party_C2a1_95S { get; }
Public ReadOnly Property Party_C2a1_95S As MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S()
public:
property array<MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S^>^ Party_C2a1_95S {
    array<MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S^>^ get ();
}


RemoveAccount_C2a1_97A Method (tag)

RemoveAccount_C2a1_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► RemoveAccount_C2a1_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C2a1_97A(
    Tag97A tag
)
Public Sub RemoveAccount_C2a1_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_C2a1_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveParty_C2a1_95P Method (tag)

RemoveParty_C2a1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► RemoveParty_C2a1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2a1_95P(
    Tag95P tag
)
Public Sub RemoveParty_C2a1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C2a1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C2a1_95Q Method (tag)

RemoveParty_C2a1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► RemoveParty_C2a1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2a1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C2a1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C2a1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C2a1_95R Method (tag)

RemoveParty_C2a1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► RemoveParty_C2a1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2a1_95R(
    Tag95R tag
)
Public Sub RemoveParty_C2a1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C2a1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C2a1_95S Method (tag)

RemoveParty_C2a1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► RemoveParty_C2a1_95S(MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2a1_95S(
    MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S tag
)
Public Sub RemoveParty_C2a1_95S ( _
    tag As MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S _
)
public:
void RemoveParty_C2a1_95S(
    MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S^ tag
)
Parameters
tag (MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S)


StartOfBlock_C2a1_16R Property

StartOfBlock_C2a1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► StartOfBlock_C2a1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C2a1_16R { get; }
Public ReadOnly Property StartOfBlock_C2a1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C2a1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C2a1 Property

Tag16R_StartOfBlock_C2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► Tag16R_StartOfBlock_C2a1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C2a1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C2a1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C2a1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C2a1 Property

Tag16S_EndOfBlock_C2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► Tag16S_EndOfBlock_C2a1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C2a1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C2a1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C2a1 {
    Tag16S^ get ();
}


Tag70C_Narrative_C2a1 Property

Tag70C_Narrative_C2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► Tag70C_Narrative_C2a1
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_C2a1 { get; }
Public ReadOnly Property Tag70C_Narrative_C2a1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_C2a1 {
    Tag70C^ get ();
}


Tag95P_Party_C2a1 Property

Tag95P_Party_C2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► Tag95P_Party_C2a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C2a1 { get; }
Public ReadOnly Property Tag95P_Party_C2a1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C2a1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C2a1 Property

Tag95Q_Party_C2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► Tag95Q_Party_C2a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C2a1 { get; }
Public ReadOnly Property Tag95Q_Party_C2a1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C2a1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C2a1 Property

Tag95R_Party_C2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► Tag95R_Party_C2a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C2a1 { get; }
Public ReadOnly Property Tag95R_Party_C2a1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C2a1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C2a1 Property

Tag95S_Party_C2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► Tag95S_Party_C2a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S[] Tag95S_Party_C2a1 { get; }
Public ReadOnly Property Tag95S_Party_C2a1 As MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S()
public:
property array<MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S^>^ Tag95S_Party_C2a1 {
    array<MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_C2a1 Property

Tag97A_Account_C2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► Tag97A_Account_C2a1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_C2a1 { get; }
Public ReadOnly Property Tag97A_Account_C2a1 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_C2a1 {
    array<Tag97A^>^ get ();
}


MT504.SequenceCClass.SequenceC2Class.SequenceC2aClass.SequenceC2a1Class.Tag95S Class

MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass..::.SequenceC2a1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT504.SequenceCClass.SequenceC3Class Class

MT504..::.SequenceCClass..::.SequenceC3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► MT504..::.SequenceCClass..::.SequenceC3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC3Class : SwiftTagSequence
Public Class SequenceC3Class _
    Inherits SwiftTagSequence
public ref class SequenceC3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_C3_98A()()() |
 | AddDateCode_C3_98B()()() |
 | Amount_C3_19B | Amount
 | Date_C3_98A | Date
 | DateCode_C3_98B | Date Code
 | EndOfBlock_C3_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C3_22H | Type of Other Collateral Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_C3_95P | Party
 | Party_C3_95Q | Party
 | Party_C3_95R | Party
 | RemoveDate_C3_98A(Tag98A) |
 | RemoveDateCode_C3_98B(Tag98B) |
 | StartOfBlock_C3_16R | Start Of Block
 | Tag16R_StartOfBlock_C3 | Start Of Block
 | Tag16S_EndOfBlock_C3 | End Of Block
 | Tag19B_Amount_C3 | Amount
 | Tag22H_Indicator_C3 | Type of Other Collateral Indicator
 | Tag95P_Party_C3 | Party
 | Tag95Q_Party_C3 | Party
 | Tag95R_Party_C3 | Party
 | Tag98A_Date_C3 | Date
 | Tag98B_DateCode_C3 | Date Code
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceCClass..::.SequenceC3Class


AddDate_C3_98A Method

AddDate_C3_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► AddDate_C3_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_C3_98A()
Public Function AddDate_C3_98A As Tag98A
public:
Tag98A^ AddDate_C3_98A()


AddDateCode_C3_98B Method

AddDateCode_C3_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► AddDateCode_C3_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_C3_98B()
Public Function AddDateCode_C3_98B As Tag98B
public:
Tag98B^ AddDateCode_C3_98B()


Amount_C3_19B Property

Amount_C3_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► Amount_C3_19B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Amount_C3_19B { get; }
Public ReadOnly Property Amount_C3_19B As Tag19B
public:
property Tag19B^ Amount_C3_19B {
    Tag19B^ get ();
}


Date_C3_98A Property

Date_C3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► Date_C3_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_C3_98A { get; }
Public ReadOnly Property Date_C3_98A As Tag98A()
public:
property array<Tag98A^>^ Date_C3_98A {
    array<Tag98A^>^ get ();
}


DateCode_C3_98B Property

DateCode_C3_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► DateCode_C3_98B
Date Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_C3_98B { get; }
Public ReadOnly Property DateCode_C3_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_C3_98B {
    array<Tag98B^>^ get ();
}


EndOfBlock_C3_16S Property

EndOfBlock_C3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► EndOfBlock_C3_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C3_16S { get; }
Public ReadOnly Property EndOfBlock_C3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C3_16S {
    Tag16S^ get ();
}


Indicator_C3_22H Property

Indicator_C3_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► Indicator_C3_22H
Type of Other Collateral Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.Tag22H Indicator_C3_22H { get; }
Public ReadOnly Property Indicator_C3_22H As MT504..::.SequenceCClass..::.Tag22H
public:
property MT504..::.SequenceCClass..::.Tag22H^ Indicator_C3_22H {
    MT504..::.SequenceCClass..::.Tag22H^ get ();
}


Party_C3_95P Property

Party_C3_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► Party_C3_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_C3_95P { get; }
Public ReadOnly Property Party_C3_95P As Tag95P
public:
property Tag95P^ Party_C3_95P {
    Tag95P^ get ();
}


Party_C3_95Q Property

Party_C3_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► Party_C3_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_C3_95Q { get; }
Public ReadOnly Property Party_C3_95Q As Tag95Q
public:
property Tag95Q^ Party_C3_95Q {
    Tag95Q^ get ();
}


Party_C3_95R Property

Party_C3_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► Party_C3_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_C3_95R { get; }
Public ReadOnly Property Party_C3_95R As Tag95R
public:
property Tag95R^ Party_C3_95R {
    Tag95R^ get ();
}


RemoveDate_C3_98A Method (tag)

RemoveDate_C3_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► RemoveDate_C3_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_C3_98A(
    Tag98A tag
)
Public Sub RemoveDate_C3_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_C3_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_C3_98B Method (tag)

RemoveDateCode_C3_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► RemoveDateCode_C3_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_C3_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_C3_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_C3_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


StartOfBlock_C3_16R Property

StartOfBlock_C3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► StartOfBlock_C3_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C3_16R { get; }
Public ReadOnly Property StartOfBlock_C3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C3 Property

Tag16R_StartOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► Tag16R_StartOfBlock_C3
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C3 Property

Tag16S_EndOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► Tag16S_EndOfBlock_C3
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C3 {
    Tag16S^ get ();
}


Tag19B_Amount_C3 Property

Tag19B_Amount_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► Tag19B_Amount_C3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Tag19B_Amount_C3 { get; }
Public ReadOnly Property Tag19B_Amount_C3 As Tag19B
public:
property Tag19B^ Tag19B_Amount_C3 {
    Tag19B^ get ();
}


Tag22H_Indicator_C3 Property

Tag22H_Indicator_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► Tag22H_Indicator_C3
Type of Other Collateral Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceCClass..::.Tag22H Tag22H_Indicator_C3 { get; }
Public ReadOnly Property Tag22H_Indicator_C3 As MT504..::.SequenceCClass..::.Tag22H
public:
property MT504..::.SequenceCClass..::.Tag22H^ Tag22H_Indicator_C3 {
    MT504..::.SequenceCClass..::.Tag22H^ get ();
}


Tag95P_Party_C3 Property

Tag95P_Party_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► Tag95P_Party_C3
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_C3 { get; }
Public ReadOnly Property Tag95P_Party_C3 As Tag95P
public:
property Tag95P^ Tag95P_Party_C3 {
    Tag95P^ get ();
}


Tag95Q_Party_C3 Property

Tag95Q_Party_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► Tag95Q_Party_C3
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_C3 { get; }
Public ReadOnly Property Tag95Q_Party_C3 As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_C3 {
    Tag95Q^ get ();
}


Tag95R_Party_C3 Property

Tag95R_Party_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► Tag95R_Party_C3
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_C3 { get; }
Public ReadOnly Property Tag95R_Party_C3 As Tag95R
public:
property Tag95R^ Tag95R_Party_C3 {
    Tag95R^ get ();
}


Tag98A_Date_C3 Property

Tag98A_Date_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► Tag98A_Date_C3
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_C3 { get; }
Public ReadOnly Property Tag98A_Date_C3 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_C3 {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_C3 Property

Tag98B_DateCode_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.SequenceC3Class ► Tag98B_DateCode_C3
Date Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_C3 { get; }
Public ReadOnly Property Tag98B_DateCode_C3 As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_C3 {
    array<Tag98B^>^ get ();
}


MT504.SequenceCClass.Tag22H Class

MT504..::.SequenceCClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass ► MT504..::.SequenceCClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT504..::.SequenceCClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceCClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT504.SequenceDClass Class

MT504..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► MT504..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_D_22F()()() |
 | AddIndicator_D_22H()()() |
 | AddSequenceD1()()() |
 | EndOfBlock_D_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_D_22F | Indicator
 | Indicator_D_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_D_22F(Tag22F) |
 | RemoveIndicator_D_22H(Tag22H) |
 | RemoveSequenceD1(MT504..::.SequenceDClass..::.SequenceD1Class) |
 | SequenceD1 | Settlement Parties
 | StartOfBlock_D_16R | Start Of Block
 | Tag16R_StartOfBlock_D | Start Of Block
 | Tag16S_EndOfBlock_D | End Of Block
 | Tag22F_Indicator_D | Indicator
 | Tag22H_Indicator_D | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceDClass


AddIndicator_D_22F Method

AddIndicator_D_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass ► AddIndicator_D_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_D_22F()
Public Function AddIndicator_D_22F As Tag22F
public:
Tag22F^ AddIndicator_D_22F()


AddIndicator_D_22H Method

AddIndicator_D_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass ► AddIndicator_D_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H AddIndicator_D_22H()
Public Function AddIndicator_D_22H As Tag22H
public:
Tag22H^ AddIndicator_D_22H()


AddSequenceD1 Method

AddSequenceD1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass ► AddSequenceD1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceDClass..::.SequenceD1Class AddSequenceD1()
Public Function AddSequenceD1 As MT504..::.SequenceDClass..::.SequenceD1Class
public:
MT504..::.SequenceDClass..::.SequenceD1Class^ AddSequenceD1()


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass ► EndOfBlock_D_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Indicator_D_22F Property

Indicator_D_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass ► Indicator_D_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_D_22F { get; }
Public ReadOnly Property Indicator_D_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_D_22F {
    array<Tag22F^>^ get ();
}


Indicator_D_22H Property

Indicator_D_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass ► Indicator_D_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Indicator_D_22H { get; }
Public ReadOnly Property Indicator_D_22H As Tag22H()
public:
property array<Tag22H^>^ Indicator_D_22H {
    array<Tag22H^>^ get ();
}


RemoveIndicator_D_22F Method (tag)

RemoveIndicator_D_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass ► RemoveIndicator_D_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_D_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_D_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_D_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_D_22H Method (tag)

RemoveIndicator_D_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass ► RemoveIndicator_D_22H(Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_D_22H(
    Tag22H tag
)
Public Sub RemoveIndicator_D_22H ( _
    tag As Tag22H _
)
public:
void RemoveIndicator_D_22H(
    Tag22H^ tag
)
Parameters
tag (Tag22H)


RemoveSequenceD1 Method (sequence)

RemoveSequenceD1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass ► RemoveSequenceD1(MT504..::.SequenceDClass..::.SequenceD1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD1(
    MT504..::.SequenceDClass..::.SequenceD1Class sequence
)
Public Sub RemoveSequenceD1 ( _
    sequence As MT504..::.SequenceDClass..::.SequenceD1Class _
)
public:
void RemoveSequenceD1(
    MT504..::.SequenceDClass..::.SequenceD1Class^ sequence
)
Parameters
sequence (MT504..::.SequenceDClass..::.SequenceD1Class)


SequenceD1 Property

SequenceD1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass ► SequenceD1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceDClass..::.SequenceD1Class[] SequenceD1 { get; }
Public ReadOnly Property SequenceD1 As MT504..::.SequenceDClass..::.SequenceD1Class()
public:
property array<MT504..::.SequenceDClass..::.SequenceD1Class^>^ SequenceD1 {
    array<MT504..::.SequenceDClass..::.SequenceD1Class^>^ get ();
}


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass ► StartOfBlock_D_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass ► Tag16S_EndOfBlock_D
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag22F_Indicator_D Property

Tag22F_Indicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass ► Tag22F_Indicator_D
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_D { get; }
Public ReadOnly Property Tag22F_Indicator_D As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_D {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_D Property

Tag22H_Indicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass ► Tag22H_Indicator_D
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Tag22H_Indicator_D { get; }
Public ReadOnly Property Tag22H_Indicator_D As Tag22H()
public:
property array<Tag22H^>^ Tag22H_Indicator_D {
    array<Tag22H^>^ get ();
}


MT504.SequenceDClass.SequenceD1Class Class

MT504..::.SequenceDClass..::.SequenceD1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass ► MT504..::.SequenceDClass..::.SequenceD1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceD1Class : SwiftTagSequence
Public Class SequenceD1Class _
    Inherits SwiftTagSequence
public ref class SequenceD1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_D1_97A | Safe Keeping Account
 | Account_D1_97B | Safe Keeping Account
 | AddParty_D1_95C()()() |
 | AddParty_D1_95P()()() |
 | AddParty_D1_95Q()()() |
 | AddParty_D1_95R()()() |
 | AddParty_D1_95S()()() |
 | EndOfBlock_D1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D1_70C | Party Contact Narrative
 | Party_D1_95C | Party
 | Party_D1_95P | Party
 | Party_D1_95Q | Party
 | Party_D1_95R | Party
 | Party_D1_95S | Party
 | RemoveParty_D1_95C(Tag95C) |
 | RemoveParty_D1_95P(Tag95P) |
 | RemoveParty_D1_95Q(Tag95Q) |
 | RemoveParty_D1_95R(Tag95R) |
 | RemoveParty_D1_95S(MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S) |
 | StartOfBlock_D1_16R | Start Of Block
 | Tag16R_StartOfBlock_D1 | Start Of Block
 | Tag16S_EndOfBlock_D1 | End Of Block
 | Tag70C_Narrative_D1 | Party Contact Narrative
 | Tag95C_Party_D1 | Party
 | Tag95P_Party_D1 | Party
 | Tag95Q_Party_D1 | Party
 | Tag95R_Party_D1 | Party
 | Tag95S_Party_D1 | Party
 | Tag97A_Account_D1 | Safe Keeping Account
 | Tag97B_Account_D1 | Safe Keeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceDClass..::.SequenceD1Class


Account_D1_97A Property

Account_D1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Account_D1_97A
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_D1_97A { get; }
Public ReadOnly Property Account_D1_97A As Tag97A
public:
property Tag97A^ Account_D1_97A {
    Tag97A^ get ();
}


Account_D1_97B Property

Account_D1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Account_D1_97B
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_D1_97B { get; }
Public ReadOnly Property Account_D1_97B As Tag97B
public:
property Tag97B^ Account_D1_97B {
    Tag97B^ get ();
}


AddParty_D1_95C Method

AddParty_D1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_D1_95C()
Public Function AddParty_D1_95C As Tag95C
public:
Tag95C^ AddParty_D1_95C()


AddParty_D1_95P Method

AddParty_D1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_D1_95P()
Public Function AddParty_D1_95P As Tag95P
public:
Tag95P^ AddParty_D1_95P()


AddParty_D1_95Q Method

AddParty_D1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_D1_95Q()
Public Function AddParty_D1_95Q As Tag95Q
public:
Tag95Q^ AddParty_D1_95Q()


AddParty_D1_95R Method

AddParty_D1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_D1_95R()
Public Function AddParty_D1_95R As Tag95R
public:
Tag95R^ AddParty_D1_95R()


AddParty_D1_95S Method

AddParty_D1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S AddParty_D1_95S()
Public Function AddParty_D1_95S As MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S
public:
MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^ AddParty_D1_95S()


EndOfBlock_D1_16S Property

EndOfBlock_D1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► EndOfBlock_D1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D1_16S { get; }
Public ReadOnly Property EndOfBlock_D1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D1_16S {
    Tag16S^ get ();
}


Narrative_D1_70C Property

Narrative_D1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Narrative_D1_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_D1_70C { get; }
Public ReadOnly Property Narrative_D1_70C As Tag70C
public:
property Tag70C^ Narrative_D1_70C {
    Tag70C^ get ();
}


Party_D1_95C Property

Party_D1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_D1_95C { get; }
Public ReadOnly Property Party_D1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_D1_95C {
    array<Tag95C^>^ get ();
}


Party_D1_95P Property

Party_D1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_D1_95P { get; }
Public ReadOnly Property Party_D1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_D1_95P {
    array<Tag95P^>^ get ();
}


Party_D1_95Q Property

Party_D1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_D1_95Q { get; }
Public ReadOnly Property Party_D1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_D1_95Q {
    array<Tag95Q^>^ get ();
}


Party_D1_95R Property

Party_D1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_D1_95R { get; }
Public ReadOnly Property Party_D1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_D1_95R {
    array<Tag95R^>^ get ();
}


Party_D1_95S Property

Party_D1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S[] Party_D1_95S { get; }
Public ReadOnly Property Party_D1_95S As MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S()
public:
property array<MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^>^ Party_D1_95S {
    array<MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^>^ get ();
}


RemoveParty_D1_95C Method (tag)

RemoveParty_D1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95C(
    Tag95C tag
)
Public Sub RemoveParty_D1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_D1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_D1_95P Method (tag)

RemoveParty_D1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95P(
    Tag95P tag
)
Public Sub RemoveParty_D1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_D1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_D1_95Q Method (tag)

RemoveParty_D1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_D1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_D1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_D1_95R Method (tag)

RemoveParty_D1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95R(
    Tag95R tag
)
Public Sub RemoveParty_D1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_D1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_D1_95S Method (tag)

RemoveParty_D1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95S(MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95S(
    MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S tag
)
Public Sub RemoveParty_D1_95S ( _
    tag As MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S _
)
public:
void RemoveParty_D1_95S(
    MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^ tag
)
Parameters
tag (MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S)


StartOfBlock_D1_16R Property

StartOfBlock_D1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► StartOfBlock_D1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D1_16R { get; }
Public ReadOnly Property StartOfBlock_D1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D1 Property

Tag16R_StartOfBlock_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Tag16R_StartOfBlock_D1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D1 Property

Tag16S_EndOfBlock_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Tag16S_EndOfBlock_D1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D1 {
    Tag16S^ get ();
}


Tag70C_Narrative_D1 Property

Tag70C_Narrative_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Tag70C_Narrative_D1
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_D1 { get; }
Public ReadOnly Property Tag70C_Narrative_D1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_D1 {
    Tag70C^ get ();
}


Tag95C_Party_D1 Property

Tag95C_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Tag95C_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_D1 { get; }
Public ReadOnly Property Tag95C_Party_D1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_D1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_D1 Property

Tag95P_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Tag95P_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_D1 { get; }
Public ReadOnly Property Tag95P_Party_D1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_D1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_D1 Property

Tag95Q_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Tag95Q_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_D1 { get; }
Public ReadOnly Property Tag95Q_Party_D1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_D1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_D1 Property

Tag95R_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Tag95R_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_D1 { get; }
Public ReadOnly Property Tag95R_Party_D1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_D1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_D1 Property

Tag95S_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Tag95S_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S[] Tag95S_Party_D1 { get; }
Public ReadOnly Property Tag95S_Party_D1 As MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S()
public:
property array<MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^>^ Tag95S_Party_D1 {
    array<MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_D1 Property

Tag97A_Account_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Tag97A_Account_D1
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_D1 { get; }
Public ReadOnly Property Tag97A_Account_D1 As Tag97A
public:
property Tag97A^ Tag97A_Account_D1 {
    Tag97A^ get ();
}


Tag97B_Account_D1 Property

Tag97B_Account_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► Tag97B_Account_D1
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_D1 { get; }
Public ReadOnly Property Tag97B_Account_D1 As Tag97B
public:
property Tag97B^ Tag97B_Account_D1 {
    Tag97B^ get ();
}


MT504.SequenceDClass.SequenceD1Class.Tag95S Class

MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class ► MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceDClass..::.SequenceD1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT504.SequenceEClass Class

MT504..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► MT504..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceE1()()() |
 | EndOfBlock_E_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_E_22F | Settlement Transaction Condition
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceE1(MT504..::.SequenceEClass..::.SequenceE1Class) |
 | SequenceE1 | Cash Parties
 | StartOfBlock_E_16R | Start Of Block
 | Tag16R_StartOfBlock_E | Start Of Block
 | Tag16S_EndOfBlock_E | End Of Block
 | Tag22F_Indicator_E | Settlement Transaction Condition
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceEClass


AddSequenceE1 Method

AddSequenceE1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass ► AddSequenceE1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceEClass..::.SequenceE1Class AddSequenceE1()
Public Function AddSequenceE1 As MT504..::.SequenceEClass..::.SequenceE1Class
public:
MT504..::.SequenceEClass..::.SequenceE1Class^ AddSequenceE1()


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass ► EndOfBlock_E_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Indicator_E_22F Property

Indicator_E_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass ► Indicator_E_22F
Settlement Transaction Condition
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_E_22F { get; }
Public ReadOnly Property Indicator_E_22F As Tag22F
public:
property Tag22F^ Indicator_E_22F {
    Tag22F^ get ();
}


RemoveSequenceE1 Method (sequence)

RemoveSequenceE1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass ► RemoveSequenceE1(MT504..::.SequenceEClass..::.SequenceE1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE1(
    MT504..::.SequenceEClass..::.SequenceE1Class sequence
)
Public Sub RemoveSequenceE1 ( _
    sequence As MT504..::.SequenceEClass..::.SequenceE1Class _
)
public:
void RemoveSequenceE1(
    MT504..::.SequenceEClass..::.SequenceE1Class^ sequence
)
Parameters
sequence (MT504..::.SequenceEClass..::.SequenceE1Class)


SequenceE1 Property

SequenceE1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass ► SequenceE1
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceEClass..::.SequenceE1Class[] SequenceE1 { get; }
Public ReadOnly Property SequenceE1 As MT504..::.SequenceEClass..::.SequenceE1Class()
public:
property array<MT504..::.SequenceEClass..::.SequenceE1Class^>^ SequenceE1 {
    array<MT504..::.SequenceEClass..::.SequenceE1Class^>^ get ();
}


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass ► StartOfBlock_E_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass ► Tag16S_EndOfBlock_E
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag22F_Indicator_E Property

Tag22F_Indicator_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass ► Tag22F_Indicator_E
Settlement Transaction Condition
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_E { get; }
Public ReadOnly Property Tag22F_Indicator_E As Tag22F
public:
property Tag22F^ Tag22F_Indicator_E {
    Tag22F^ get ();
}


MT504.SequenceEClass.SequenceE1Class Class

MT504..::.SequenceEClass..::.SequenceE1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass ► MT504..::.SequenceEClass..::.SequenceE1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE1Class : SwiftTagSequence
Public Class SequenceE1Class _
    Inherits SwiftTagSequence
public ref class SequenceE1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E1_97A | Account
 | AddAccount_E1_97A()()() |
 | AddParty_E1_95P()()() |
 | AddParty_E1_95Q()()() |
 | AddParty_E1_95R()()() |
 | AddParty_E1_95S()()() |
 | EndOfBlock_E1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E1_70C | Party Contact Narrative
 | Party_E1_95P | Party
 | Party_E1_95Q | Party
 | Party_E1_95R | Party
 | Party_E1_95S | Party
 | RemoveAccount_E1_97A(Tag97A) |
 | RemoveParty_E1_95P(Tag95P) |
 | RemoveParty_E1_95Q(Tag95Q) |
 | RemoveParty_E1_95R(Tag95R) |
 | RemoveParty_E1_95S(MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S) |
 | StartOfBlock_E1_16R | Start Of Block
 | Tag16R_StartOfBlock_E1 | Start Of Block
 | Tag16S_EndOfBlock_E1 | End Of Block
 | Tag70C_Narrative_E1 | Party Contact Narrative
 | Tag95P_Party_E1 | Party
 | Tag95Q_Party_E1 | Party
 | Tag95R_Party_E1 | Party
 | Tag95S_Party_E1 | Party
 | Tag97A_Account_E1 | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceEClass..::.SequenceE1Class


Account_E1_97A Property

Account_E1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► Account_E1_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_E1_97A { get; }
Public ReadOnly Property Account_E1_97A As Tag97A()
public:
property array<Tag97A^>^ Account_E1_97A {
    array<Tag97A^>^ get ();
}


AddAccount_E1_97A Method

AddAccount_E1_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► AddAccount_E1_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_E1_97A()
Public Function AddAccount_E1_97A As Tag97A
public:
Tag97A^ AddAccount_E1_97A()


AddParty_E1_95P Method

AddParty_E1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E1_95P()
Public Function AddParty_E1_95P As Tag95P
public:
Tag95P^ AddParty_E1_95P()


AddParty_E1_95Q Method

AddParty_E1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E1_95Q()
Public Function AddParty_E1_95Q As Tag95Q
public:
Tag95Q^ AddParty_E1_95Q()


AddParty_E1_95R Method

AddParty_E1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E1_95R()
Public Function AddParty_E1_95R As Tag95R
public:
Tag95R^ AddParty_E1_95R()


AddParty_E1_95S Method

AddParty_E1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S AddParty_E1_95S()
Public Function AddParty_E1_95S As MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
public:
MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ AddParty_E1_95S()


EndOfBlock_E1_16S Property

EndOfBlock_E1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► EndOfBlock_E1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E1_16S { get; }
Public ReadOnly Property EndOfBlock_E1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E1_16S {
    Tag16S^ get ();
}


Narrative_E1_70C Property

Narrative_E1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_E1_70C { get; }
Public ReadOnly Property Narrative_E1_70C As Tag70C
public:
property Tag70C^ Narrative_E1_70C {
    Tag70C^ get ();
}


Party_E1_95P Property

Party_E1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E1_95P { get; }
Public ReadOnly Property Party_E1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E1_95P {
    array<Tag95P^>^ get ();
}


Party_E1_95Q Property

Party_E1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E1_95Q { get; }
Public ReadOnly Property Party_E1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E1_95Q {
    array<Tag95Q^>^ get ();
}


Party_E1_95R Property

Party_E1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E1_95R { get; }
Public ReadOnly Property Party_E1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E1_95R {
    array<Tag95R^>^ get ();
}


Party_E1_95S Property

Party_E1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Party_E1_95S { get; }
Public ReadOnly Property Party_E1_95S As MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Party_E1_95S {
    array<MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


RemoveAccount_E1_97A Method (tag)

RemoveAccount_E1_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► RemoveAccount_E1_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_E1_97A(
    Tag97A tag
)
Public Sub RemoveAccount_E1_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_E1_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveParty_E1_95P Method (tag)

RemoveParty_E1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95P(
    Tag95P tag
)
Public Sub RemoveParty_E1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E1_95Q Method (tag)

RemoveParty_E1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E1_95R Method (tag)

RemoveParty_E1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95R(
    Tag95R tag
)
Public Sub RemoveParty_E1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E1_95S Method (tag)

RemoveParty_E1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95S(MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95S(
    MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S tag
)
Public Sub RemoveParty_E1_95S ( _
    tag As MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S _
)
public:
void RemoveParty_E1_95S(
    MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ tag
)
Parameters
tag (MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)


StartOfBlock_E1_16R Property

StartOfBlock_E1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► StartOfBlock_E1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E1_16R { get; }
Public ReadOnly Property StartOfBlock_E1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E1 Property

Tag16R_StartOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► Tag16R_StartOfBlock_E1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E1 Property

Tag16S_EndOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► Tag16S_EndOfBlock_E1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E1 {
    Tag16S^ get ();
}


Tag70C_Narrative_E1 Property

Tag70C_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► Tag70C_Narrative_E1
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_E1 { get; }
Public ReadOnly Property Tag70C_Narrative_E1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_E1 {
    Tag70C^ get ();
}


Tag95P_Party_E1 Property

Tag95P_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► Tag95P_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E1 { get; }
Public ReadOnly Property Tag95P_Party_E1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E1 Property

Tag95Q_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► Tag95Q_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E1 { get; }
Public ReadOnly Property Tag95Q_Party_E1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E1 Property

Tag95R_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► Tag95R_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E1 { get; }
Public ReadOnly Property Tag95R_Party_E1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E1 Property

Tag95S_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► Tag95S_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Tag95S_Party_E1 { get; }
Public ReadOnly Property Tag95S_Party_E1 As MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Tag95S_Party_E1 {
    array<MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_E1 Property

Tag97A_Account_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► Tag97A_Account_E1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_E1 { get; }
Public ReadOnly Property Tag97A_Account_E1 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_E1 {
    array<Tag97A^>^ get ();
}


MT504.SequenceEClass.SequenceE1Class.Tag95S Class

MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class ► MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceEClass..::.SequenceE1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT504.SequenceFClass Class

MT504..::.SequenceFClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504 ► MT504..::.SequenceFClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceFClass : SwiftTagSequence
Public Class SequenceFClass _
    Inherits SwiftTagSequence
public ref class SequenceFClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_F_95P()()() |
 | AddParty_F_95Q()()() |
 | AddParty_F_95R()()() |
 | EndOfBlock_F_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_F_95P | Party
 | Party_F_95Q | Party
 | Party_F_95R | Party
 | RemoveParty_F_95P(Tag95P) |
 | RemoveParty_F_95Q(Tag95Q) |
 | RemoveParty_F_95R(Tag95R) |
 | StartOfBlock_F_16R | Start of Block
 | Tag16R_StartOfBlock_F | Start of Block
 | Tag16S_EndOfBlock_F | End of Block
 | Tag95P_Party_F | Party
 | Tag95Q_Party_F | Party
 | Tag95R_Party_F | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT504..::.SequenceFClass


AddParty_F_95P Method

AddParty_F_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceFClass ► AddParty_F_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_F_95P()
Public Function AddParty_F_95P As Tag95P
public:
Tag95P^ AddParty_F_95P()


AddParty_F_95Q Method

AddParty_F_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceFClass ► AddParty_F_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_F_95Q()
Public Function AddParty_F_95Q As Tag95Q
public:
Tag95Q^ AddParty_F_95Q()


AddParty_F_95R Method

AddParty_F_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceFClass ► AddParty_F_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_F_95R()
Public Function AddParty_F_95R As Tag95R
public:
Tag95R^ AddParty_F_95R()


EndOfBlock_F_16S Property

EndOfBlock_F_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceFClass ► EndOfBlock_F_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_F_16S { get; }
Public ReadOnly Property EndOfBlock_F_16S As Tag16S
public:
property Tag16S^ EndOfBlock_F_16S {
    Tag16S^ get ();
}


Party_F_95P Property

Party_F_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceFClass ► Party_F_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_F_95P { get; }
Public ReadOnly Property Party_F_95P As Tag95P()
public:
property array<Tag95P^>^ Party_F_95P {
    array<Tag95P^>^ get ();
}


Party_F_95Q Property

Party_F_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceFClass ► Party_F_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_F_95Q { get; }
Public ReadOnly Property Party_F_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_F_95Q {
    array<Tag95Q^>^ get ();
}


Party_F_95R Property

Party_F_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceFClass ► Party_F_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_F_95R { get; }
Public ReadOnly Property Party_F_95R As Tag95R()
public:
property array<Tag95R^>^ Party_F_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_F_95P Method (tag)

RemoveParty_F_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceFClass ► RemoveParty_F_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95P(
    Tag95P tag
)
Public Sub RemoveParty_F_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_F_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_F_95Q Method (tag)

RemoveParty_F_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceFClass ► RemoveParty_F_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_F_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_F_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_F_95R Method (tag)

RemoveParty_F_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceFClass ► RemoveParty_F_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95R(
    Tag95R tag
)
Public Sub RemoveParty_F_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_F_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_F_16R Property

StartOfBlock_F_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceFClass ► StartOfBlock_F_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_F_16R { get; }
Public ReadOnly Property StartOfBlock_F_16R As Tag16R
public:
property Tag16R^ StartOfBlock_F_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_F Property

Tag16R_StartOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceFClass ► Tag16R_StartOfBlock_F
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_F { get; }
Public ReadOnly Property Tag16R_StartOfBlock_F As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_F {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_F Property

Tag16S_EndOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceFClass ► Tag16S_EndOfBlock_F
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_F { get; }
Public ReadOnly Property Tag16S_EndOfBlock_F As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_F {
    Tag16S^ get ();
}


Tag95P_Party_F Property

Tag95P_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceFClass ► Tag95P_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_F { get; }
Public ReadOnly Property Tag95P_Party_F As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_F {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_F Property

Tag95Q_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceFClass ► Tag95Q_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_F { get; }
Public ReadOnly Property Tag95Q_Party_F As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_F {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_F Property

Tag95R_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT504..::.SequenceFClass ► Tag95R_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_F { get; }
Public ReadOnly Property Tag95R_Party_F As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_F {
    array<Tag95R^>^ get ();
}


MT505 Class

MT505 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505
Collateral Substitution
Declaration Syntax
C# Visual Basic Visual C++
public class MT505 : SwiftMessage
Public Class MT505 _
    Inherits SwiftMessage
public ref class MT505 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT505()()() |
 | MT505(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceE()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT505..::.SequenceBClass) |
 | RemoveSequenceC(MT505..::.SequenceCClass) |
 | RemoveSequenceD(MT505..::.SequenceDClass) |
 | RemoveSequenceE(MT505..::.SequenceEClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Sequence B Collateral Details
 | SequenceC | Sequence C Settlement Details
 | SequenceD | Sequence D Cash Settlement Details
 | SequenceE | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT505


MT505 Constructor

MT505 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► MT505()()()
Members
Icon | Member | Description
 | MT505()()() |
 | MT505(SwiftMessage) |


MT505 Constructor

MT505 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► MT505()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505()
Public Sub New
public:
MT505()


MT505 Constructor (message)

MT505 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► MT505(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT505(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT505(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT505..::.SequenceBClass
public:
MT505..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT505..::.SequenceCClass
public:
MT505..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT505..::.SequenceDClass
public:
MT505..::.SequenceDClass^ AddSequenceD()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT505..::.SequenceEClass
public:
MT505..::.SequenceEClass^ AddSequenceE()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► RemoveSequenceB(MT505..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT505..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT505..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT505..::.SequenceBClass^ sequence
)
Parameters
sequence (MT505..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► RemoveSequenceC(MT505..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT505..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT505..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT505..::.SequenceCClass^ sequence
)
Parameters
sequence (MT505..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► RemoveSequenceD(MT505..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT505..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT505..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT505..::.SequenceDClass^ sequence
)
Parameters
sequence (MT505..::.SequenceDClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► RemoveSequenceE(MT505..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT505..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT505..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT505..::.SequenceEClass^ sequence
)
Parameters
sequence (MT505..::.SequenceEClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT505..::.SequenceAClass
public:
property MT505..::.SequenceAClass^ SequenceA {
    MT505..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► SequenceB
Sequence B Collateral Details
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT505..::.SequenceBClass()
public:
property array<MT505..::.SequenceBClass^>^ SequenceB {
    array<MT505..::.SequenceBClass^>^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► SequenceC
Sequence C Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT505..::.SequenceCClass
public:
property MT505..::.SequenceCClass^ SequenceC {
    MT505..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► SequenceD
Sequence D Cash Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT505..::.SequenceDClass
public:
property MT505..::.SequenceDClass^ SequenceD {
    MT505..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► SequenceE
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT505..::.SequenceEClass
public:
property MT505..::.SequenceEClass^ SequenceE {
    MT505..::.SequenceEClass^ get ();
}


MT505.SequenceAClass Class

MT505..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► MT505..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_A_22F()()() |
 | AddIndicator_A_22H()()() |
 | AddParty_A_95P()()() |
 | AddParty_A_95Q()()() |
 | AddParty_A_95R()()() |
 | AddReference_A_20C()()() |
 | AddSequenceA1()()() |
 | AddSequenceA2()()() |
 | Date_A_98A | Preparation Date Time
 | Date_A_98C | Preparation Date Time
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function Of The Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Indicator
 | Indicator_A_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_A_70C | Party Contact Narrative
 | Party_A_95P | Party
 | Party_A_95Q | Party
 | Party_A_95R | Party
 | Reference_A_20C | Reference
 | RemoveIndicator_A_22F(Tag22F) |
 | RemoveIndicator_A_22H(MT505..::.SequenceAClass..::.Tag22H) |
 | RemoveParty_A_95P(MT505..::.SequenceAClass..::.Tag95P) |
 | RemoveParty_A_95Q(Tag95Q) |
 | RemoveParty_A_95R(Tag95R) |
 | RemoveReference_A_20C(MT505..::.SequenceAClass..::.Tag20C) |
 | RemoveSequenceA1(MT505..::.SequenceAClass..::.SequenceA1Class) |
 | RemoveSequenceA2(MT505..::.SequenceAClass..::.SequenceA2Class) |
 | SequenceA1 | Agreement
 | SequenceA2 | SubSequence A2 Linkages
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Reference
 | Tag22F_Indicator_A | Indicator
 | Tag22H_Indicator_A | Indicator
 | Tag23G_FunctionOfTheMessage_A | Function Of The Message
 | Tag70C_Narrative_A | Party Contact Narrative
 | Tag95P_Party_A | Party
 | Tag95Q_Party_A | Party
 | Tag95R_Party_A | Party
 | Tag98A_Date_A | Preparation Date Time
 | Tag98C_Date_A | Preparation Date Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT505..::.SequenceAClass


AddIndicator_A_22F Method

AddIndicator_A_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► AddIndicator_A_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_A_22F()
Public Function AddIndicator_A_22F As Tag22F
public:
Tag22F^ AddIndicator_A_22F()


AddIndicator_A_22H Method

AddIndicator_A_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► AddIndicator_A_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceAClass..::.Tag22H AddIndicator_A_22H()
Public Function AddIndicator_A_22H As MT505..::.SequenceAClass..::.Tag22H
public:
MT505..::.SequenceAClass..::.Tag22H^ AddIndicator_A_22H()


AddParty_A_95P Method

AddParty_A_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► AddParty_A_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceAClass..::.Tag95P AddParty_A_95P()
Public Function AddParty_A_95P As MT505..::.SequenceAClass..::.Tag95P
public:
MT505..::.SequenceAClass..::.Tag95P^ AddParty_A_95P()


AddParty_A_95Q Method

AddParty_A_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► AddParty_A_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_A_95Q()
Public Function AddParty_A_95Q As Tag95Q
public:
Tag95Q^ AddParty_A_95Q()


AddParty_A_95R Method

AddParty_A_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► AddParty_A_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_A_95R()
Public Function AddParty_A_95R As Tag95R
public:
Tag95R^ AddParty_A_95R()


AddReference_A_20C Method

AddReference_A_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► AddReference_A_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceAClass..::.Tag20C AddReference_A_20C()
Public Function AddReference_A_20C As MT505..::.SequenceAClass..::.Tag20C
public:
MT505..::.SequenceAClass..::.Tag20C^ AddReference_A_20C()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT505..::.SequenceAClass..::.SequenceA1Class
public:
MT505..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


AddSequenceA2 Method

AddSequenceA2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► AddSequenceA2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceAClass..::.SequenceA2Class AddSequenceA2()
Public Function AddSequenceA2 As MT505..::.SequenceAClass..::.SequenceA2Class
public:
MT505..::.SequenceAClass..::.SequenceA2Class^ AddSequenceA2()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Date_A_98A
Preparation Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


Date_A_98C Property

Date_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Date_A_98C
Preparation Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Date_A_98C { get; }
Public ReadOnly Property Date_A_98C As Tag98C
public:
property Tag98C^ Date_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Indicator_A_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_A_22F {
    array<Tag22F^>^ get ();
}


Indicator_A_22H Property

Indicator_A_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Indicator_A_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceAClass..::.Tag22H[] Indicator_A_22H { get; }
Public ReadOnly Property Indicator_A_22H As MT505..::.SequenceAClass..::.Tag22H()
public:
property array<MT505..::.SequenceAClass..::.Tag22H^>^ Indicator_A_22H {
    array<MT505..::.SequenceAClass..::.Tag22H^>^ get ();
}


Narrative_A_70C Property

Narrative_A_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Narrative_A_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_A_70C { get; }
Public ReadOnly Property Narrative_A_70C As Tag70C
public:
property Tag70C^ Narrative_A_70C {
    Tag70C^ get ();
}


Party_A_95P Property

Party_A_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Party_A_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceAClass..::.Tag95P[] Party_A_95P { get; }
Public ReadOnly Property Party_A_95P As MT505..::.SequenceAClass..::.Tag95P()
public:
property array<MT505..::.SequenceAClass..::.Tag95P^>^ Party_A_95P {
    array<MT505..::.SequenceAClass..::.Tag95P^>^ get ();
}


Party_A_95Q Property

Party_A_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Party_A_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_A_95Q { get; }
Public ReadOnly Property Party_A_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_A_95Q {
    array<Tag95Q^>^ get ();
}


Party_A_95R Property

Party_A_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Party_A_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_A_95R { get; }
Public ReadOnly Property Party_A_95R As Tag95R()
public:
property array<Tag95R^>^ Party_A_95R {
    array<Tag95R^>^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Reference_A_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceAClass..::.Tag20C[] Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As MT505..::.SequenceAClass..::.Tag20C()
public:
property array<MT505..::.SequenceAClass..::.Tag20C^>^ Reference_A_20C {
    array<MT505..::.SequenceAClass..::.Tag20C^>^ get ();
}


RemoveIndicator_A_22F Method (tag)

RemoveIndicator_A_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► RemoveIndicator_A_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_A_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_A_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_A_22H Method (tag)

RemoveIndicator_A_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► RemoveIndicator_A_22H(MT505..::.SequenceAClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22H(
    MT505..::.SequenceAClass..::.Tag22H tag
)
Public Sub RemoveIndicator_A_22H ( _
    tag As MT505..::.SequenceAClass..::.Tag22H _
)
public:
void RemoveIndicator_A_22H(
    MT505..::.SequenceAClass..::.Tag22H^ tag
)
Parameters
tag (MT505..::.SequenceAClass..::.Tag22H)


RemoveParty_A_95P Method (tag)

RemoveParty_A_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► RemoveParty_A_95P(MT505..::.SequenceAClass..::.Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_A_95P(
    MT505..::.SequenceAClass..::.Tag95P tag
)
Public Sub RemoveParty_A_95P ( _
    tag As MT505..::.SequenceAClass..::.Tag95P _
)
public:
void RemoveParty_A_95P(
    MT505..::.SequenceAClass..::.Tag95P^ tag
)
Parameters
tag (MT505..::.SequenceAClass..::.Tag95P)


RemoveParty_A_95Q Method (tag)

RemoveParty_A_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► RemoveParty_A_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_A_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_A_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_A_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_A_95R Method (tag)

RemoveParty_A_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► RemoveParty_A_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_A_95R(
    Tag95R tag
)
Public Sub RemoveParty_A_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_A_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveReference_A_20C Method (tag)

RemoveReference_A_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► RemoveReference_A_20C(MT505..::.SequenceAClass..::.Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_A_20C(
    MT505..::.SequenceAClass..::.Tag20C tag
)
Public Sub RemoveReference_A_20C ( _
    tag As MT505..::.SequenceAClass..::.Tag20C _
)
public:
void RemoveReference_A_20C(
    MT505..::.SequenceAClass..::.Tag20C^ tag
)
Parameters
tag (MT505..::.SequenceAClass..::.Tag20C)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► RemoveSequenceA1(MT505..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT505..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT505..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT505..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT505..::.SequenceAClass..::.SequenceA1Class)


RemoveSequenceA2 Method (sequence)

RemoveSequenceA2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► RemoveSequenceA2(MT505..::.SequenceAClass..::.SequenceA2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA2(
    MT505..::.SequenceAClass..::.SequenceA2Class sequence
)
Public Sub RemoveSequenceA2 ( _
    sequence As MT505..::.SequenceAClass..::.SequenceA2Class _
)
public:
void RemoveSequenceA2(
    MT505..::.SequenceAClass..::.SequenceA2Class^ sequence
)
Parameters
sequence (MT505..::.SequenceAClass..::.SequenceA2Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► SequenceA1
Agreement
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT505..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT505..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT505..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


SequenceA2 Property

SequenceA2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► SequenceA2
SubSequence A2 Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceAClass..::.SequenceA2Class[] SequenceA2 { get; }
Public ReadOnly Property SequenceA2 As MT505..::.SequenceAClass..::.SequenceA2Class()
public:
property array<MT505..::.SequenceAClass..::.SequenceA2Class^>^ SequenceA2 {
    array<MT505..::.SequenceAClass..::.SequenceA2Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Tag20C_Reference_A
Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceAClass..::.Tag20C[] Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As MT505..::.SequenceAClass..::.Tag20C()
public:
property array<MT505..::.SequenceAClass..::.Tag20C^>^ Tag20C_Reference_A {
    array<MT505..::.SequenceAClass..::.Tag20C^>^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Tag22F_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_A {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_A Property

Tag22H_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Tag22H_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceAClass..::.Tag22H[] Tag22H_Indicator_A { get; }
Public ReadOnly Property Tag22H_Indicator_A As MT505..::.SequenceAClass..::.Tag22H()
public:
property array<MT505..::.SequenceAClass..::.Tag22H^>^ Tag22H_Indicator_A {
    array<MT505..::.SequenceAClass..::.Tag22H^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag70C_Narrative_A Property

Tag70C_Narrative_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Tag70C_Narrative_A
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_A { get; }
Public ReadOnly Property Tag70C_Narrative_A As Tag70C
public:
property Tag70C^ Tag70C_Narrative_A {
    Tag70C^ get ();
}


Tag95P_Party_A Property

Tag95P_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Tag95P_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceAClass..::.Tag95P[] Tag95P_Party_A { get; }
Public ReadOnly Property Tag95P_Party_A As MT505..::.SequenceAClass..::.Tag95P()
public:
property array<MT505..::.SequenceAClass..::.Tag95P^>^ Tag95P_Party_A {
    array<MT505..::.SequenceAClass..::.Tag95P^>^ get ();
}


Tag95Q_Party_A Property

Tag95Q_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Tag95Q_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_A { get; }
Public ReadOnly Property Tag95Q_Party_A As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_A {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_A Property

Tag95R_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Tag95R_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_A { get; }
Public ReadOnly Property Tag95R_Party_A As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_A {
    array<Tag95R^>^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Tag98A_Date_A
Preparation Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_Date_A Property

Tag98C_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► Tag98C_Date_A
Preparation Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_Date_A { get; }
Public ReadOnly Property Tag98C_Date_A As Tag98C
public:
property Tag98C^ Tag98C_Date_A {
    Tag98C^ get ();
}


MT505.SequenceAClass.SequenceA1Class Class

MT505..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► MT505..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date_A1_98A | Agreement Date
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Agreement Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_A1_70C | Agreement Narrative
 | Number_A1_13B | Agreement Version Number
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13B_Number_A1 | Agreement Version Number
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag22F_Indicator_A1 | Agreement Indicator
 | Tag70C_Narrative_A1 | Agreement Narrative
 | Tag98A_Date_A1 | Agreement Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT505..::.SequenceAClass..::.SequenceA1Class


Date_A1_98A Property

Date_A1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA1Class ► Date_A1_98A
Agreement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A1_98A { get; }
Public ReadOnly Property Date_A1_98A As Tag98A
public:
property Tag98A^ Date_A1_98A {
    Tag98A^ get ();
}


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


Narrative_A1_70C Property

Narrative_A1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA1Class ► Narrative_A1_70C
Agreement Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_A1_70C { get; }
Public ReadOnly Property Narrative_A1_70C As Tag70C
public:
property Tag70C^ Narrative_A1_70C {
    Tag70C^ get ();
}


Number_A1_13B Property

Number_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA1Class ► Number_A1_13B
Agreement Version Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Number_A1_13B { get; }
Public ReadOnly Property Number_A1_13B As Tag13B
public:
property Tag13B^ Number_A1_13B {
    Tag13B^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13B_Number_A1 Property

Tag13B_Number_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA1Class ► Tag13B_Number_A1
Agreement Version Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_Number_A1 { get; }
Public ReadOnly Property Tag13B_Number_A1 As Tag13B
public:
property Tag13B^ Tag13B_Number_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


Tag70C_Narrative_A1 Property

Tag70C_Narrative_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA1Class ► Tag70C_Narrative_A1
Agreement Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_A1 { get; }
Public ReadOnly Property Tag70C_Narrative_A1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_A1 {
    Tag70C^ get ();
}


Tag98A_Date_A1 Property

Tag98A_Date_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA1Class ► Tag98A_Date_A1
Agreement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A1 { get; }
Public ReadOnly Property Tag98A_Date_A1 As Tag98A
public:
property Tag98A^ Tag98A_Date_A1 {
    Tag98A^ get ();
}


MT505.SequenceAClass.SequenceA2Class Class

MT505..::.SequenceAClass..::.SequenceA2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► MT505..::.SequenceAClass..::.SequenceA2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA2Class : SwiftTagSequence
Public Class SequenceA2Class _
    Inherits SwiftTagSequence
public ref class SequenceA2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A2_13A | Linked Message
 | NumberIdentification_A2_13B | Linked Message
 | Reference_A2_20C | Reference
 | StartOfBlock_A2_16R | Start Of Block
 | Tag13A_NumberIdentification_A2 | Linked Message
 | Tag13B_NumberIdentification_A2 | Linked Message
 | Tag16R_StartOfBlock_A2 | Start Of Block
 | Tag16S_EndOfBlock_A2 | End Of Block
 | Tag20C_Reference_A2 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT505..::.SequenceAClass..::.SequenceA2Class


EndOfBlock_A2_16S Property

EndOfBlock_A2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA2Class ► EndOfBlock_A2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A2_16S { get; }
Public ReadOnly Property EndOfBlock_A2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A2_16S {
    Tag16S^ get ();
}


NumberIdentification_A2_13A Property

NumberIdentification_A2_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA2Class ► NumberIdentification_A2_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A2_13A { get; }
Public ReadOnly Property NumberIdentification_A2_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A2_13A {
    Tag13A^ get ();
}


NumberIdentification_A2_13B Property

NumberIdentification_A2_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA2Class ► NumberIdentification_A2_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A2_13B { get; }
Public ReadOnly Property NumberIdentification_A2_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A2_13B {
    Tag13B^ get ();
}


Reference_A2_20C Property

Reference_A2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA2Class ► Reference_A2_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceAClass..::.Tag20C Reference_A2_20C { get; }
Public ReadOnly Property Reference_A2_20C As MT505..::.SequenceAClass..::.Tag20C
public:
property MT505..::.SequenceAClass..::.Tag20C^ Reference_A2_20C {
    MT505..::.SequenceAClass..::.Tag20C^ get ();
}


StartOfBlock_A2_16R Property

StartOfBlock_A2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA2Class ► StartOfBlock_A2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A2_16R { get; }
Public ReadOnly Property StartOfBlock_A2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A2_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A2 Property

Tag13A_NumberIdentification_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA2Class ► Tag13A_NumberIdentification_A2
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A2 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A2 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A2 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A2 Property

Tag13B_NumberIdentification_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA2Class ► Tag13B_NumberIdentification_A2
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A2 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A2 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A2 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A2 Property

Tag16R_StartOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA2Class ► Tag16R_StartOfBlock_A2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A2 Property

Tag16S_EndOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA2Class ► Tag16S_EndOfBlock_A2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A2 {
    Tag16S^ get ();
}


Tag20C_Reference_A2 Property

Tag20C_Reference_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.SequenceA2Class ► Tag20C_Reference_A2
Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceAClass..::.Tag20C Tag20C_Reference_A2 { get; }
Public ReadOnly Property Tag20C_Reference_A2 As MT505..::.SequenceAClass..::.Tag20C
public:
property MT505..::.SequenceAClass..::.Tag20C^ Tag20C_Reference_A2 {
    MT505..::.SequenceAClass..::.Tag20C^ get ();
}


MT505.SequenceAClass.Tag20C Class

MT505..::.SequenceAClass..::.Tag20C Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► MT505..::.SequenceAClass..::.Tag20C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag20C : SwiftTagWrapper
Public Class Tag20C _
    Inherits SwiftTagWrapper
public ref class Tag20C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT505..::.SequenceAClass..::.Tag20C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.Tag20C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT505.SequenceAClass.Tag22H Class

MT505..::.SequenceAClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► MT505..::.SequenceAClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT505..::.SequenceAClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT505.SequenceAClass.Tag95P Class

MT505..::.SequenceAClass..::.Tag95P Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass ► MT505..::.SequenceAClass..::.Tag95P
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95P : SwiftTagWrapper
Public Class Tag95P _
    Inherits SwiftTagWrapper
public ref class Tag95P : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT505..::.SequenceAClass..::.Tag95P


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceAClass..::.Tag95P ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT505.SequenceBClass Class

MT505..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► MT505..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_B_22F()()() |
 | AddIndicator_B_22H()()() |
 | AddSequenceB1()()() |
 | AddSequenceB2()()() |
 | AddSequenceB3()()() |
 | Date_B_98A | Settlement Date
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B_22F | Indicator
 | Indicator_B_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_B_20C | Collateral Reference
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveIndicator_B_22H(MT505..::.SequenceBClass..::.Tag22H) |
 | RemoveSequenceB1(MT505..::.SequenceBClass..::.SequenceB1Class) |
 | RemoveSequenceB2(MT505..::.SequenceBClass..::.SequenceB2Class) |
 | RemoveSequenceB3(MT505..::.SequenceBClass..::.SequenceB3Class) |
 | SequenceB1 | Subsequence B1 Security Collateral Details
 | SequenceB2 | Subsequence B2 Cash Collateral Details
 | SequenceB3 | Subsequence B3 Other Collateral Details
 | StartOfBlock_B_16R | Start Of Block
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag20C_Reference_B | Collateral Reference
 | Tag22F_Indicator_B | Indicator
 | Tag22H_Indicator_B | Indicator
 | Tag98A_Date_B | Settlement Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT505..::.SequenceBClass


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddIndicator_B_22H Method

AddIndicator_B_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► AddIndicator_B_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.Tag22H AddIndicator_B_22H()
Public Function AddIndicator_B_22H As MT505..::.SequenceBClass..::.Tag22H
public:
MT505..::.SequenceBClass..::.Tag22H^ AddIndicator_B_22H()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT505..::.SequenceBClass..::.SequenceB1Class
public:
MT505..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


AddSequenceB2 Method

AddSequenceB2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► AddSequenceB2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB2Class AddSequenceB2()
Public Function AddSequenceB2 As MT505..::.SequenceBClass..::.SequenceB2Class
public:
MT505..::.SequenceBClass..::.SequenceB2Class^ AddSequenceB2()


AddSequenceB3 Method

AddSequenceB3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► AddSequenceB3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB3Class AddSequenceB3()
Public Function AddSequenceB3 As MT505..::.SequenceBClass..::.SequenceB3Class
public:
MT505..::.SequenceBClass..::.SequenceB3Class^ AddSequenceB3()


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► Date_B_98A
Settlement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A
public:
property Tag98A^ Date_B_98A {
    Tag98A^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Indicator_B_22H Property

Indicator_B_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► Indicator_B_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.Tag22H[] Indicator_B_22H { get; }
Public ReadOnly Property Indicator_B_22H As MT505..::.SequenceBClass..::.Tag22H()
public:
property array<MT505..::.SequenceBClass..::.Tag22H^>^ Indicator_B_22H {
    array<MT505..::.SequenceBClass..::.Tag22H^>^ get ();
}


Reference_B_20C Property

Reference_B_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► Reference_B_20C
Collateral Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_B_20C { get; }
Public ReadOnly Property Reference_B_20C As Tag20C
public:
property Tag20C^ Reference_B_20C {
    Tag20C^ get ();
}


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_B_22H Method (tag)

RemoveIndicator_B_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► RemoveIndicator_B_22H(MT505..::.SequenceBClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22H(
    MT505..::.SequenceBClass..::.Tag22H tag
)
Public Sub RemoveIndicator_B_22H ( _
    tag As MT505..::.SequenceBClass..::.Tag22H _
)
public:
void RemoveIndicator_B_22H(
    MT505..::.SequenceBClass..::.Tag22H^ tag
)
Parameters
tag (MT505..::.SequenceBClass..::.Tag22H)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► RemoveSequenceB1(MT505..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT505..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT505..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT505..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT505..::.SequenceBClass..::.SequenceB1Class)


RemoveSequenceB2 Method (sequence)

RemoveSequenceB2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► RemoveSequenceB2(MT505..::.SequenceBClass..::.SequenceB2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB2(
    MT505..::.SequenceBClass..::.SequenceB2Class sequence
)
Public Sub RemoveSequenceB2 ( _
    sequence As MT505..::.SequenceBClass..::.SequenceB2Class _
)
public:
void RemoveSequenceB2(
    MT505..::.SequenceBClass..::.SequenceB2Class^ sequence
)
Parameters
sequence (MT505..::.SequenceBClass..::.SequenceB2Class)


RemoveSequenceB3 Method (sequence)

RemoveSequenceB3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► RemoveSequenceB3(MT505..::.SequenceBClass..::.SequenceB3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB3(
    MT505..::.SequenceBClass..::.SequenceB3Class sequence
)
Public Sub RemoveSequenceB3 ( _
    sequence As MT505..::.SequenceBClass..::.SequenceB3Class _
)
public:
void RemoveSequenceB3(
    MT505..::.SequenceBClass..::.SequenceB3Class^ sequence
)
Parameters
sequence (MT505..::.SequenceBClass..::.SequenceB3Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► SequenceB1
Subsequence B1 Security Collateral Details
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT505..::.SequenceBClass..::.SequenceB1Class
public:
property MT505..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT505..::.SequenceBClass..::.SequenceB1Class^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► SequenceB2
Subsequence B2 Cash Collateral Details
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB2Class SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT505..::.SequenceBClass..::.SequenceB2Class
public:
property MT505..::.SequenceBClass..::.SequenceB2Class^ SequenceB2 {
    MT505..::.SequenceBClass..::.SequenceB2Class^ get ();
}


SequenceB3 Property

SequenceB3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► SequenceB3
Subsequence B3 Other Collateral Details
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB3Class SequenceB3 { get; }
Public ReadOnly Property SequenceB3 As MT505..::.SequenceBClass..::.SequenceB3Class
public:
property MT505..::.SequenceBClass..::.SequenceB3Class^ SequenceB3 {
    MT505..::.SequenceBClass..::.SequenceB3Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag20C_Reference_B Property

Tag20C_Reference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► Tag20C_Reference_B
Collateral Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_B { get; }
Public ReadOnly Property Tag20C_Reference_B As Tag20C
public:
property Tag20C^ Tag20C_Reference_B {
    Tag20C^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_B Property

Tag22H_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► Tag22H_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.Tag22H[] Tag22H_Indicator_B { get; }
Public ReadOnly Property Tag22H_Indicator_B As MT505..::.SequenceBClass..::.Tag22H()
public:
property array<MT505..::.SequenceBClass..::.Tag22H^>^ Tag22H_Indicator_B {
    array<MT505..::.SequenceBClass..::.Tag22H^>^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► Tag98A_Date_B
Settlement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A
public:
property Tag98A^ Tag98A_Date_B {
    Tag98A^ get ();
}


MT505.SequenceBClass.SequenceB1Class Class

MT505..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► MT505..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB1a()()() |
 | EndOfBlock_B1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B1_17B | Ownership Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B1_35B | Identification Of Financial Instrument
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | QuantityOfFinancialInstrument_B1_36B | Quantity Of Securities Collateral
 | RemoveSequenceB1a(MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass) |
 | SequenceB1a | SubSequence B1a SettlementDetails
 | StartOfBlock_B1_16R | Start Of Block
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | End Of Block
 | Tag17B_Flag_B1 | Ownership Flag
 | Tag35B_IdentificationOfFinancialInstrument_B1 | Identification Of Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B1 | Quantity Of Securities Collateral
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT505..::.SequenceBClass..::.SequenceB1Class


AddSequenceB1a Method

AddSequenceB1a Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class ► AddSequenceB1a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass AddSequenceB1a()
Public Function AddSequenceB1a As MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
public:
MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass^ AddSequenceB1a()


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Flag_B1_17B Property

Flag_B1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class ► Flag_B1_17B
Ownership Flag
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB1Class..::.Tag17B Flag_B1_17B { get; }
Public ReadOnly Property Flag_B1_17B As MT505..::.SequenceBClass..::.SequenceB1Class..::.Tag17B
public:
property MT505..::.SequenceBClass..::.SequenceB1Class..::.Tag17B^ Flag_B1_17B {
    MT505..::.SequenceBClass..::.SequenceB1Class..::.Tag17B^ get ();
}


IdentificationOfFinancialInstrument_B1_35B Property

IdentificationOfFinancialInstrument_B1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class ► IdentificationOfFinancialInstrument_B1_35B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B1_35B {
    Tag35B^ get ();
}


QuantityOfFinancialInstrument_B1_36B Property

QuantityOfFinancialInstrument_B1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class ► QuantityOfFinancialInstrument_B1_36B
Quantity Of Securities Collateral
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_B1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_B1_36B {
    Tag36B^ get ();
}


RemoveSequenceB1a Method (sequence)

RemoveSequenceB1a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class ► RemoveSequenceB1a(MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1a(
    MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass sequence
)
Public Sub RemoveSequenceB1a ( _
    sequence As MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass _
)
public:
void RemoveSequenceB1a(
    MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass^ sequence
)
Parameters
sequence (MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass)


SequenceB1a Property

SequenceB1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class ► SequenceB1a
SubSequence B1a SettlementDetails
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass SequenceB1a { get; }
Public ReadOnly Property SequenceB1a As MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
public:
property MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass^ SequenceB1a {
    MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass^ get ();
}


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag17B_Flag_B1 Property

Tag17B_Flag_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class ► Tag17B_Flag_B1
Ownership Flag
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB1Class..::.Tag17B Tag17B_Flag_B1 { get; }
Public ReadOnly Property Tag17B_Flag_B1 As MT505..::.SequenceBClass..::.SequenceB1Class..::.Tag17B
public:
property MT505..::.SequenceBClass..::.SequenceB1Class..::.Tag17B^ Tag17B_Flag_B1 {
    MT505..::.SequenceBClass..::.SequenceB1Class..::.Tag17B^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B1 Property

Tag35B_IdentificationOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class ► Tag35B_IdentificationOfFinancialInstrument_B1
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B1 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1 Property

Tag36B_QuantityOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class ► Tag36B_QuantityOfFinancialInstrument_B1
Quantity Of Securities Collateral
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1 As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_B1 {
    Tag36B^ get ();
}


MT505.SequenceBClass.SequenceB1Class.SequenceB1aClass Class

MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1aClass : SwiftTagSequence
Public Class SequenceB1aClass _
    Inherits SwiftTagSequence
public ref class SequenceB1aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_B1a_22F()()() |
 | AddIndicator_B1a_22H()()() |
 | AddSequenceB1a1()()() |
 | EndOfBlock_B1a_16R | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B1a_22F | Indicator
 | Indicator_B1a_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_B1a_22F(Tag22F) |
 | RemoveIndicator_B1a_22H(MT505..::.SequenceBClass..::.Tag22H) |
 | RemoveSequenceB1a1(MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class) |
 | SequenceB1a1 | Subsequence B1a1 SettlementParties
 | StartOfBlock_B1a_16R | Start Of Block
 | Tag16R_EndOfBlock_B1a | End Of Block
 | Tag16R_StartOfBlock_B1a | Start Of Block
 | Tag22F_Indicator_B1a | Indicator
 | Tag22H_Indicator_B1a | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass


AddIndicator_B1a_22F Method

AddIndicator_B1a_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddIndicator_B1a_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1a_22F()
Public Function AddIndicator_B1a_22F As Tag22F
public:
Tag22F^ AddIndicator_B1a_22F()


AddIndicator_B1a_22H Method

AddIndicator_B1a_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddIndicator_B1a_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.Tag22H AddIndicator_B1a_22H()
Public Function AddIndicator_B1a_22H As MT505..::.SequenceBClass..::.Tag22H
public:
MT505..::.SequenceBClass..::.Tag22H^ AddIndicator_B1a_22H()


AddSequenceB1a1 Method

AddSequenceB1a1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddSequenceB1a1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class AddSequenceB1a1()
Public Function AddSequenceB1a1 As MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class
public:
MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class^ AddSequenceB1a1()


EndOfBlock_B1a_16R Property

EndOfBlock_B1a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► EndOfBlock_B1a_16R
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R EndOfBlock_B1a_16R { get; }
Public ReadOnly Property EndOfBlock_B1a_16R As MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R
public:
property MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R^ EndOfBlock_B1a_16R {
    MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R^ get ();
}


Indicator_B1a_22F Property

Indicator_B1a_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Indicator_B1a_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1a_22F { get; }
Public ReadOnly Property Indicator_B1a_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1a_22F {
    array<Tag22F^>^ get ();
}


Indicator_B1a_22H Property

Indicator_B1a_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Indicator_B1a_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.Tag22H[] Indicator_B1a_22H { get; }
Public ReadOnly Property Indicator_B1a_22H As MT505..::.SequenceBClass..::.Tag22H()
public:
property array<MT505..::.SequenceBClass..::.Tag22H^>^ Indicator_B1a_22H {
    array<MT505..::.SequenceBClass..::.Tag22H^>^ get ();
}


RemoveIndicator_B1a_22F Method (tag)

RemoveIndicator_B1a_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveIndicator_B1a_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1a_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1a_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1a_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_B1a_22H Method (tag)

RemoveIndicator_B1a_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveIndicator_B1a_22H(MT505..::.SequenceBClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1a_22H(
    MT505..::.SequenceBClass..::.Tag22H tag
)
Public Sub RemoveIndicator_B1a_22H ( _
    tag As MT505..::.SequenceBClass..::.Tag22H _
)
public:
void RemoveIndicator_B1a_22H(
    MT505..::.SequenceBClass..::.Tag22H^ tag
)
Parameters
tag (MT505..::.SequenceBClass..::.Tag22H)


RemoveSequenceB1a1 Method (sequence)

RemoveSequenceB1a1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveSequenceB1a1(MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1a1(
    MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class sequence
)
Public Sub RemoveSequenceB1a1 ( _
    sequence As MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class _
)
public:
void RemoveSequenceB1a1(
    MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class^ sequence
)
Parameters
sequence (MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class)


SequenceB1a1 Property

SequenceB1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► SequenceB1a1
Subsequence B1a1 SettlementParties
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class[] SequenceB1a1 { get; }
Public ReadOnly Property SequenceB1a1 As MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class()
public:
property array<MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class^>^ SequenceB1a1 {
    array<MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class^>^ get ();
}


StartOfBlock_B1a_16R Property

StartOfBlock_B1a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► StartOfBlock_B1a_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R StartOfBlock_B1a_16R { get; }
Public ReadOnly Property StartOfBlock_B1a_16R As MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R
public:
property MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R^ StartOfBlock_B1a_16R {
    MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R^ get ();
}


Tag16R_EndOfBlock_B1a Property

Tag16R_EndOfBlock_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag16R_EndOfBlock_B1a
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R Tag16R_EndOfBlock_B1a { get; }
Public ReadOnly Property Tag16R_EndOfBlock_B1a As MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R
public:
property MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R^ Tag16R_EndOfBlock_B1a {
    MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R^ get ();
}


Tag16R_StartOfBlock_B1a Property

Tag16R_StartOfBlock_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag16R_StartOfBlock_B1a
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R Tag16R_StartOfBlock_B1a { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1a As MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R
public:
property MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R^ Tag16R_StartOfBlock_B1a {
    MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R^ get ();
}


Tag22F_Indicator_B1a Property

Tag22F_Indicator_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag22F_Indicator_B1a
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1a { get; }
Public ReadOnly Property Tag22F_Indicator_B1a As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1a {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_B1a Property

Tag22H_Indicator_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag22H_Indicator_B1a
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.Tag22H[] Tag22H_Indicator_B1a { get; }
Public ReadOnly Property Tag22H_Indicator_B1a As MT505..::.SequenceBClass..::.Tag22H()
public:
property array<MT505..::.SequenceBClass..::.Tag22H^>^ Tag22H_Indicator_B1a {
    array<MT505..::.SequenceBClass..::.Tag22H^>^ get ();
}


MT505.SequenceBClass.SequenceB1Class.SequenceB1aClass.SequenceB1a1Class Class

MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1a1Class : SwiftTagSequence
Public Class SequenceB1a1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1a1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B1a1_97A | Safekeeping Account
 | Account_B1a1_97B | Safekeeping Account
 | AddParty_B1a1_95C()()() |
 | AddParty_B1a1_95P()()() |
 | AddParty_B1a1_95Q()()() |
 | AddParty_B1a1_95R()()() |
 | AddParty_B1a1_95S()()() |
 | EndOfBlock_B1a1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1a1_70C | Party Contract Narrative
 | Party_B1a1_95C | Party
 | Party_B1a1_95P | Party
 | Party_B1a1_95Q | Party
 | Party_B1a1_95R | Party
 | Party_B1a1_95S | Party
 | RemoveParty_B1a1_95C(Tag95C) |
 | RemoveParty_B1a1_95P(Tag95P) |
 | RemoveParty_B1a1_95Q(Tag95Q) |
 | RemoveParty_B1a1_95R(Tag95R) |
 | RemoveParty_B1a1_95S(MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S) |
 | StartOfBlock_B1a1_16R | Start Of Block
 | Tag16R_StartOfBlock_B1a1 | Start Of Block
 | Tag16S_EndOfBlock_B1a1 | End Of Block
 | Tag70C_Narrative_B1a1 | Party Contract Narrative
 | Tag95C_Party_B1a1 | Party
 | Tag95P_Party_B1a1 | Party
 | Tag95Q_Party_B1a1 | Party
 | Tag95R_Party_B1a1 | Party
 | Tag95S_Party_B1a1 | Party
 | Tag97A_Account_B1a1 | Safekeeping Account
 | Tag97B_Account_B1a1 | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class


Account_B1a1_97A Property

Account_B1a1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Account_B1a1_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B1a1_97A { get; }
Public ReadOnly Property Account_B1a1_97A As Tag97A
public:
property Tag97A^ Account_B1a1_97A {
    Tag97A^ get ();
}


Account_B1a1_97B Property

Account_B1a1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Account_B1a1_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_B1a1_97B { get; }
Public ReadOnly Property Account_B1a1_97B As Tag97B
public:
property Tag97B^ Account_B1a1_97B {
    Tag97B^ get ();
}


AddParty_B1a1_95C Method

AddParty_B1a1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► AddParty_B1a1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_B1a1_95C()
Public Function AddParty_B1a1_95C As Tag95C
public:
Tag95C^ AddParty_B1a1_95C()


AddParty_B1a1_95P Method

AddParty_B1a1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► AddParty_B1a1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_B1a1_95P()
Public Function AddParty_B1a1_95P As Tag95P
public:
Tag95P^ AddParty_B1a1_95P()


AddParty_B1a1_95Q Method

AddParty_B1a1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► AddParty_B1a1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_B1a1_95Q()
Public Function AddParty_B1a1_95Q As Tag95Q
public:
Tag95Q^ AddParty_B1a1_95Q()


AddParty_B1a1_95R Method

AddParty_B1a1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► AddParty_B1a1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_B1a1_95R()
Public Function AddParty_B1a1_95R As Tag95R
public:
Tag95R^ AddParty_B1a1_95R()


AddParty_B1a1_95S Method

AddParty_B1a1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► AddParty_B1a1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S AddParty_B1a1_95S()
Public Function AddParty_B1a1_95S As MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S
public:
MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S^ AddParty_B1a1_95S()


EndOfBlock_B1a1_16S Property

EndOfBlock_B1a1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► EndOfBlock_B1a1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1a1_16S { get; }
Public ReadOnly Property EndOfBlock_B1a1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1a1_16S {
    Tag16S^ get ();
}


Narrative_B1a1_70C Property

Narrative_B1a1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Narrative_B1a1_70C
Party Contract Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_B1a1_70C { get; }
Public ReadOnly Property Narrative_B1a1_70C As Tag70C
public:
property Tag70C^ Narrative_B1a1_70C {
    Tag70C^ get ();
}


Party_B1a1_95C Property

Party_B1a1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Party_B1a1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_B1a1_95C { get; }
Public ReadOnly Property Party_B1a1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_B1a1_95C {
    array<Tag95C^>^ get ();
}


Party_B1a1_95P Property

Party_B1a1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Party_B1a1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_B1a1_95P { get; }
Public ReadOnly Property Party_B1a1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_B1a1_95P {
    array<Tag95P^>^ get ();
}


Party_B1a1_95Q Property

Party_B1a1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Party_B1a1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_B1a1_95Q { get; }
Public ReadOnly Property Party_B1a1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_B1a1_95Q {
    array<Tag95Q^>^ get ();
}


Party_B1a1_95R Property

Party_B1a1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Party_B1a1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_B1a1_95R { get; }
Public ReadOnly Property Party_B1a1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_B1a1_95R {
    array<Tag95R^>^ get ();
}


Party_B1a1_95S Property

Party_B1a1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Party_B1a1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S[] Party_B1a1_95S { get; }
Public ReadOnly Property Party_B1a1_95S As MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S()
public:
property array<MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S^>^ Party_B1a1_95S {
    array<MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S^>^ get ();
}


RemoveParty_B1a1_95C Method (tag)

RemoveParty_B1a1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► RemoveParty_B1a1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1a1_95C(
    Tag95C tag
)
Public Sub RemoveParty_B1a1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_B1a1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_B1a1_95P Method (tag)

RemoveParty_B1a1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► RemoveParty_B1a1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1a1_95P(
    Tag95P tag
)
Public Sub RemoveParty_B1a1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_B1a1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_B1a1_95Q Method (tag)

RemoveParty_B1a1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► RemoveParty_B1a1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1a1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_B1a1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_B1a1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_B1a1_95R Method (tag)

RemoveParty_B1a1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► RemoveParty_B1a1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1a1_95R(
    Tag95R tag
)
Public Sub RemoveParty_B1a1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_B1a1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_B1a1_95S Method (tag)

RemoveParty_B1a1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► RemoveParty_B1a1_95S(MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1a1_95S(
    MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S tag
)
Public Sub RemoveParty_B1a1_95S ( _
    tag As MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S _
)
public:
void RemoveParty_B1a1_95S(
    MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S^ tag
)
Parameters
tag (MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S)


StartOfBlock_B1a1_16R Property

StartOfBlock_B1a1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► StartOfBlock_B1a1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R StartOfBlock_B1a1_16R { get; }
Public ReadOnly Property StartOfBlock_B1a1_16R As MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R
public:
property MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R^ StartOfBlock_B1a1_16R {
    MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R^ get ();
}


Tag16R_StartOfBlock_B1a1 Property

Tag16R_StartOfBlock_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag16R_StartOfBlock_B1a1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R Tag16R_StartOfBlock_B1a1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1a1 As MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R
public:
property MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R^ Tag16R_StartOfBlock_B1a1 {
    MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R^ get ();
}


Tag16S_EndOfBlock_B1a1 Property

Tag16S_EndOfBlock_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag16S_EndOfBlock_B1a1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1a1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1a1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1a1 {
    Tag16S^ get ();
}


Tag70C_Narrative_B1a1 Property

Tag70C_Narrative_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag70C_Narrative_B1a1
Party Contract Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_B1a1 { get; }
Public ReadOnly Property Tag70C_Narrative_B1a1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_B1a1 {
    Tag70C^ get ();
}


Tag95C_Party_B1a1 Property

Tag95C_Party_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag95C_Party_B1a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_B1a1 { get; }
Public ReadOnly Property Tag95C_Party_B1a1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_B1a1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_B1a1 Property

Tag95P_Party_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag95P_Party_B1a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_B1a1 { get; }
Public ReadOnly Property Tag95P_Party_B1a1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_B1a1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_B1a1 Property

Tag95Q_Party_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag95Q_Party_B1a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_B1a1 { get; }
Public ReadOnly Property Tag95Q_Party_B1a1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_B1a1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_B1a1 Property

Tag95R_Party_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag95R_Party_B1a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_B1a1 { get; }
Public ReadOnly Property Tag95R_Party_B1a1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_B1a1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_B1a1 Property

Tag95S_Party_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag95S_Party_B1a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S[] Tag95S_Party_B1a1 { get; }
Public ReadOnly Property Tag95S_Party_B1a1 As MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S()
public:
property array<MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S^>^ Tag95S_Party_B1a1 {
    array<MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_B1a1 Property

Tag97A_Account_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag97A_Account_B1a1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B1a1 { get; }
Public ReadOnly Property Tag97A_Account_B1a1 As Tag97A
public:
property Tag97A^ Tag97A_Account_B1a1 {
    Tag97A^ get ();
}


Tag97B_Account_B1a1 Property

Tag97B_Account_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag97B_Account_B1a1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_B1a1 { get; }
Public ReadOnly Property Tag97B_Account_B1a1 As Tag97B
public:
property Tag97B^ Tag97B_Account_B1a1 {
    Tag97B^ get ();
}


MT505.SequenceBClass.SequenceB1Class.SequenceB1aClass.SequenceB1a1Class.Tag95S Class

MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT505.SequenceBClass.SequenceB1Class.SequenceB1aClass.Tag16R Class

MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R
Declaration Syntax
C# Visual Basic Visual C++
public class Tag16R : SwiftTagWrapper
Public Class Tag16R _
    Inherits SwiftTagWrapper
public ref class Tag16R : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.Tag16R ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT505.SequenceBClass.SequenceB1Class.Tag17B Class

MT505..::.SequenceBClass..::.SequenceB1Class..::.Tag17B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class ► MT505..::.SequenceBClass..::.SequenceB1Class..::.Tag17B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag17B : SwiftTagWrapper
Public Class Tag17B _
    Inherits SwiftTagWrapper
public ref class Tag17B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT505..::.SequenceBClass..::.SequenceB1Class..::.Tag17B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB1Class..::.Tag17B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT505.SequenceBClass.SequenceB2Class Class

MT505..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► MT505..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB2a()()() |
 | Amount_B2_19B | Deposit Amount
 | Date_B2_98A | Maturity Date
 | EndOfBlock_B2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B2_22H | Type Of Deposit Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceB2a(MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass) |
 | SequenceB2a | SubSequence B2 Cash Settlement Details
 | StartOfBlock_B2_16R | Start Of Block
 | Tag16R_StartOfBlock_B2 | Start Of Block
 | Tag16S_EndOfBlock_B2 | End Of Block
 | Tag19B_Amount_B2 | Deposit Amount
 | Tag22H_Indicator_B2 | Type Of Deposit Indicator
 | Tag98A_Date_B2 | Maturity Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT505..::.SequenceBClass..::.SequenceB2Class


AddSequenceB2a Method

AddSequenceB2a Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class ► AddSequenceB2a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass AddSequenceB2a()
Public Function AddSequenceB2a As MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass
public:
MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass^ AddSequenceB2a()


Amount_B2_19B Property

Amount_B2_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class ► Amount_B2_19B
Deposit Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag19B Amount_B2_19B { get; }
Public ReadOnly Property Amount_B2_19B As MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag19B
public:
property MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag19B^ Amount_B2_19B {
    MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag19B^ get ();
}


Date_B2_98A Property

Date_B2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class ► Date_B2_98A
Maturity Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B2_98A { get; }
Public ReadOnly Property Date_B2_98A As Tag98A
public:
property Tag98A^ Date_B2_98A {
    Tag98A^ get ();
}


EndOfBlock_B2_16S Property

EndOfBlock_B2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class ► EndOfBlock_B2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2_16S { get; }
Public ReadOnly Property EndOfBlock_B2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2_16S {
    Tag16S^ get ();
}


Indicator_B2_22H Property

Indicator_B2_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class ► Indicator_B2_22H
Type Of Deposit Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag22H Indicator_B2_22H { get; }
Public ReadOnly Property Indicator_B2_22H As MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag22H
public:
property MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag22H^ Indicator_B2_22H {
    MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag22H^ get ();
}


RemoveSequenceB2a Method (sequence)

RemoveSequenceB2a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class ► RemoveSequenceB2a(MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB2a(
    MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass sequence
)
Public Sub RemoveSequenceB2a ( _
    sequence As MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass _
)
public:
void RemoveSequenceB2a(
    MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass^ sequence
)
Parameters
sequence (MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass)


SequenceB2a Property

SequenceB2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class ► SequenceB2a
SubSequence B2 Cash Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass SequenceB2a { get; }
Public ReadOnly Property SequenceB2a As MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass
public:
property MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass^ SequenceB2a {
    MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass^ get ();
}


StartOfBlock_B2_16R Property

StartOfBlock_B2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class ► StartOfBlock_B2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2_16R { get; }
Public ReadOnly Property StartOfBlock_B2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B2 Property

Tag16R_StartOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class ► Tag16R_StartOfBlock_B2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2 Property

Tag16S_EndOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class ► Tag16S_EndOfBlock_B2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2 {
    Tag16S^ get ();
}


Tag19B_Amount_B2 Property

Tag19B_Amount_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class ► Tag19B_Amount_B2
Deposit Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag19B Tag19B_Amount_B2 { get; }
Public ReadOnly Property Tag19B_Amount_B2 As MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag19B
public:
property MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag19B^ Tag19B_Amount_B2 {
    MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag19B^ get ();
}


Tag22H_Indicator_B2 Property

Tag22H_Indicator_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class ► Tag22H_Indicator_B2
Type Of Deposit Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag22H Tag22H_Indicator_B2 { get; }
Public ReadOnly Property Tag22H_Indicator_B2 As MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag22H
public:
property MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag22H^ Tag22H_Indicator_B2 {
    MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag22H^ get ();
}


Tag98A_Date_B2 Property

Tag98A_Date_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class ► Tag98A_Date_B2
Maturity Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B2 { get; }
Public ReadOnly Property Tag98A_Date_B2 As Tag98A
public:
property Tag98A^ Tag98A_Date_B2 {
    Tag98A^ get ();
}


MT505.SequenceBClass.SequenceB2Class.SequenceB2aClass Class

MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2aClass : SwiftTagSequence
Public Class SequenceB2aClass _
    Inherits SwiftTagSequence
public ref class SequenceB2aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB2a1()()() |
 | EndOfBlock_B2a_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B2a_22F | Settlement Transaction Condition
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceB2a1(MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class) |
 | SequenceB2a1 | SubSequence B2a1 Cash Settlement Details
 | StartofBlock_B2a_16R | Start Of Block
 | Tag16R_StartofBlock_B2a | Start Of Block
 | Tag16S_EndOfBlock_B2a | End Of Block
 | Tag22F_Indicator_B2a | Settlement Transaction Condition
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass


AddSequenceB2a1 Method

AddSequenceB2a1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► AddSequenceB2a1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class AddSequenceB2a1()
Public Function AddSequenceB2a1 As MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class
public:
MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class^ AddSequenceB2a1()


EndOfBlock_B2a_16S Property

EndOfBlock_B2a_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► EndOfBlock_B2a_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2a_16S { get; }
Public ReadOnly Property EndOfBlock_B2a_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2a_16S {
    Tag16S^ get ();
}


Indicator_B2a_22F Property

Indicator_B2a_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Indicator_B2a_22F
Settlement Transaction Condition
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.Tag22F Indicator_B2a_22F { get; }
Public ReadOnly Property Indicator_B2a_22F As MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.Tag22F
public:
property MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.Tag22F^ Indicator_B2a_22F {
    MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.Tag22F^ get ();
}


RemoveSequenceB2a1 Method (sequence)

RemoveSequenceB2a1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► RemoveSequenceB2a1(MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB2a1(
    MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class sequence
)
Public Sub RemoveSequenceB2a1 ( _
    sequence As MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class _
)
public:
void RemoveSequenceB2a1(
    MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class^ sequence
)
Parameters
sequence (MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class)


SequenceB2a1 Property

SequenceB2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► SequenceB2a1
SubSequence B2a1 Cash Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class[] SequenceB2a1 { get; }
Public ReadOnly Property SequenceB2a1 As MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class()
public:
property array<MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class^>^ SequenceB2a1 {
    array<MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class^>^ get ();
}


StartofBlock_B2a_16R Property

StartofBlock_B2a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► StartofBlock_B2a_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartofBlock_B2a_16R { get; }
Public ReadOnly Property StartofBlock_B2a_16R As Tag16R
public:
property Tag16R^ StartofBlock_B2a_16R {
    Tag16R^ get ();
}


Tag16R_StartofBlock_B2a Property

Tag16R_StartofBlock_B2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Tag16R_StartofBlock_B2a
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartofBlock_B2a { get; }
Public ReadOnly Property Tag16R_StartofBlock_B2a As Tag16R
public:
property Tag16R^ Tag16R_StartofBlock_B2a {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2a Property

Tag16S_EndOfBlock_B2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Tag16S_EndOfBlock_B2a
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2a { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2a As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2a {
    Tag16S^ get ();
}


Tag22F_Indicator_B2a Property

Tag22F_Indicator_B2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Tag22F_Indicator_B2a
Settlement Transaction Condition
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.Tag22F Tag22F_Indicator_B2a { get; }
Public ReadOnly Property Tag22F_Indicator_B2a As MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.Tag22F
public:
property MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.Tag22F^ Tag22F_Indicator_B2a {
    MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.Tag22F^ get ();
}


MT505.SequenceBClass.SequenceB2Class.SequenceB2aClass.SequenceB2a1Class Class

MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2a1Class : SwiftTagSequence
Public Class SequenceB2a1Class _
    Inherits SwiftTagSequence
public ref class SequenceB2a1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B2a1_97A | Account
 | AddAccount_B2a1_97A()()() |
 | AddParty_B2a1_95P()()() |
 | AddParty_B2a1_95Q()()() |
 | AddParty_B2a1_95R()()() |
 | AddParty_B2a1_95S()()() |
 | EndOfBlock_B2a1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B2a1_70C | Party Contract Narrative
 | Party_B2a1_95P | Party
 | Party_B2a1_95Q | Party
 | Party_B2a1_95R | Party
 | Party_B2a1_95S | Party
 | RemoveAccount_B2a1_97A(Tag97A) |
 | RemoveParty_B2a1_95P(Tag95P) |
 | RemoveParty_B2a1_95Q(Tag95Q) |
 | RemoveParty_B2a1_95R(Tag95R) |
 | RemoveParty_B2a1_95S(MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S) |
 | StartOfBlock_B2a1_16R | Start Of Block
 | Tag16R_StartOfBlock_B2a1 | Start Of Block
 | Tag16S_EndOfBlock_B2a1 | End Of Block
 | Tag70C_Narrative_B2a1 | Party Contract Narrative
 | Tag95P_Party_B2a1 | Party
 | Tag95Q_Party_B2a1 | Party
 | Tag95R_Party_B2a1 | Party
 | Tag95S_Party_B2a1 | Party
 | Tag97A_Account_B2a1 | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class


Account_B2a1_97A Property

Account_B2a1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Account_B2a1_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_B2a1_97A { get; }
Public ReadOnly Property Account_B2a1_97A As Tag97A()
public:
property array<Tag97A^>^ Account_B2a1_97A {
    array<Tag97A^>^ get ();
}


AddAccount_B2a1_97A Method

AddAccount_B2a1_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► AddAccount_B2a1_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_B2a1_97A()
Public Function AddAccount_B2a1_97A As Tag97A
public:
Tag97A^ AddAccount_B2a1_97A()


AddParty_B2a1_95P Method

AddParty_B2a1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► AddParty_B2a1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_B2a1_95P()
Public Function AddParty_B2a1_95P As Tag95P
public:
Tag95P^ AddParty_B2a1_95P()


AddParty_B2a1_95Q Method

AddParty_B2a1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► AddParty_B2a1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_B2a1_95Q()
Public Function AddParty_B2a1_95Q As Tag95Q
public:
Tag95Q^ AddParty_B2a1_95Q()


AddParty_B2a1_95R Method

AddParty_B2a1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► AddParty_B2a1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_B2a1_95R()
Public Function AddParty_B2a1_95R As Tag95R
public:
Tag95R^ AddParty_B2a1_95R()


AddParty_B2a1_95S Method

AddParty_B2a1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► AddParty_B2a1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S AddParty_B2a1_95S()
Public Function AddParty_B2a1_95S As MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S
public:
MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S^ AddParty_B2a1_95S()


EndOfBlock_B2a1_16S Property

EndOfBlock_B2a1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► EndOfBlock_B2a1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag16S EndOfBlock_B2a1_16S { get; }
Public ReadOnly Property EndOfBlock_B2a1_16S As MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag16S
public:
property MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag16S^ EndOfBlock_B2a1_16S {
    MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag16S^ get ();
}


Narrative_B2a1_70C Property

Narrative_B2a1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Narrative_B2a1_70C
Party Contract Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_B2a1_70C { get; }
Public ReadOnly Property Narrative_B2a1_70C As Tag70C
public:
property Tag70C^ Narrative_B2a1_70C {
    Tag70C^ get ();
}


Party_B2a1_95P Property

Party_B2a1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Party_B2a1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_B2a1_95P { get; }
Public ReadOnly Property Party_B2a1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_B2a1_95P {
    array<Tag95P^>^ get ();
}


Party_B2a1_95Q Property

Party_B2a1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Party_B2a1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_B2a1_95Q { get; }
Public ReadOnly Property Party_B2a1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_B2a1_95Q {
    array<Tag95Q^>^ get ();
}


Party_B2a1_95R Property

Party_B2a1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Party_B2a1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_B2a1_95R { get; }
Public ReadOnly Property Party_B2a1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_B2a1_95R {
    array<Tag95R^>^ get ();
}


Party_B2a1_95S Property

Party_B2a1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Party_B2a1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S[] Party_B2a1_95S { get; }
Public ReadOnly Property Party_B2a1_95S As MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S()
public:
property array<MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S^>^ Party_B2a1_95S {
    array<MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S^>^ get ();
}


RemoveAccount_B2a1_97A Method (tag)

RemoveAccount_B2a1_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► RemoveAccount_B2a1_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_B2a1_97A(
    Tag97A tag
)
Public Sub RemoveAccount_B2a1_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_B2a1_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveParty_B2a1_95P Method (tag)

RemoveParty_B2a1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► RemoveParty_B2a1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B2a1_95P(
    Tag95P tag
)
Public Sub RemoveParty_B2a1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_B2a1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_B2a1_95Q Method (tag)

RemoveParty_B2a1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► RemoveParty_B2a1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B2a1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_B2a1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_B2a1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_B2a1_95R Method (tag)

RemoveParty_B2a1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► RemoveParty_B2a1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B2a1_95R(
    Tag95R tag
)
Public Sub RemoveParty_B2a1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_B2a1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_B2a1_95S Method (tag)

RemoveParty_B2a1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► RemoveParty_B2a1_95S(MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B2a1_95S(
    MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S tag
)
Public Sub RemoveParty_B2a1_95S ( _
    tag As MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S _
)
public:
void RemoveParty_B2a1_95S(
    MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S^ tag
)
Parameters
tag (MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S)


StartOfBlock_B2a1_16R Property

StartOfBlock_B2a1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► StartOfBlock_B2a1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2a1_16R { get; }
Public ReadOnly Property StartOfBlock_B2a1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2a1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B2a1 Property

Tag16R_StartOfBlock_B2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Tag16R_StartOfBlock_B2a1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2a1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2a1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2a1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2a1 Property

Tag16S_EndOfBlock_B2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Tag16S_EndOfBlock_B2a1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag16S Tag16S_EndOfBlock_B2a1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2a1 As MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag16S
public:
property MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag16S^ Tag16S_EndOfBlock_B2a1 {
    MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag16S^ get ();
}


Tag70C_Narrative_B2a1 Property

Tag70C_Narrative_B2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Tag70C_Narrative_B2a1
Party Contract Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_B2a1 { get; }
Public ReadOnly Property Tag70C_Narrative_B2a1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_B2a1 {
    Tag70C^ get ();
}


Tag95P_Party_B2a1 Property

Tag95P_Party_B2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Tag95P_Party_B2a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_B2a1 { get; }
Public ReadOnly Property Tag95P_Party_B2a1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_B2a1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_B2a1 Property

Tag95Q_Party_B2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Tag95Q_Party_B2a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_B2a1 { get; }
Public ReadOnly Property Tag95Q_Party_B2a1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_B2a1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_B2a1 Property

Tag95R_Party_B2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Tag95R_Party_B2a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_B2a1 { get; }
Public ReadOnly Property Tag95R_Party_B2a1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_B2a1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_B2a1 Property

Tag95S_Party_B2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Tag95S_Party_B2a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S[] Tag95S_Party_B2a1 { get; }
Public ReadOnly Property Tag95S_Party_B2a1 As MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S()
public:
property array<MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S^>^ Tag95S_Party_B2a1 {
    array<MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_B2a1 Property

Tag97A_Account_B2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Tag97A_Account_B2a1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_B2a1 { get; }
Public ReadOnly Property Tag97A_Account_B2a1 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_B2a1 {
    array<Tag97A^>^ get ();
}


MT505.SequenceBClass.SequenceB2Class.SequenceB2aClass.SequenceB2a1Class.Tag16S Class

MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag16S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag16S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag16S : SwiftTagWrapper
Public Class Tag16S _
    Inherits SwiftTagWrapper
public ref class Tag16S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag16S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag16S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT505.SequenceBClass.SequenceB2Class.SequenceB2aClass.SequenceB2a1Class.Tag95S Class

MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT505.SequenceBClass.SequenceB2Class.SequenceB2aClass.Tag22F Class

MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.Tag22F Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.Tag22F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22F : SwiftTagWrapper
Public Class Tag22F _
    Inherits SwiftTagWrapper
public ref class Tag22F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.Tag22F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.Tag22F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT505.SequenceBClass.SequenceB2Class.Tag19B Class

MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag19B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class ► MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag19B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag19B : SwiftTagWrapper
Public Class Tag19B _
    Inherits SwiftTagWrapper
public ref class Tag19B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag19B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag19B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT505.SequenceBClass.SequenceB2Class.Tag22H Class

MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class ► MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB2Class..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT505.SequenceBClass.SequenceB3Class Class

MT505..::.SequenceBClass..::.SequenceB3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► MT505..::.SequenceBClass..::.SequenceB3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB3Class : SwiftTagSequence
Public Class SequenceB3Class _
    Inherits SwiftTagSequence
public ref class SequenceB3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B3_98A()()() |
 | AddDateCode_B3_98B()()() |
 | Amount_B3_19B | Deposit Amount
 | Date_B3_98A | Date
 | DateCode_B3_98B | Date Code
 | EndOfBlock_B3_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B3_22H | Type Of Other Collateral Indicators
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_B3_95P | Party
 | Party_B3_95Q | Party
 | Party_B3_95R | Party
 | RemoveDate_B3_98A(Tag98A) |
 | RemoveDateCode_B3_98B(Tag98B) |
 | StartOfBlock_B3_16R | Start Of Block
 | Tag16R_StartOfBlock_B3 | Start Of Block
 | Tag16S_EndOfBlock_B3 | End Of Block
 | Tag19B_Amount_B3 | Deposit Amount
 | Tag22H_Indicator_B3 | Type Of Other Collateral Indicators
 | Tag95P_Party_B3 | Party
 | Tag95Q_Party_B3 | Party
 | Tag95R_Party_B3 | Party
 | Tag98A_Date_B3 | Date
 | Tag98B_DateCode_B3 | Date Code
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT505..::.SequenceBClass..::.SequenceB3Class


AddDate_B3_98A Method

AddDate_B3_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► AddDate_B3_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B3_98A()
Public Function AddDate_B3_98A As Tag98A
public:
Tag98A^ AddDate_B3_98A()


AddDateCode_B3_98B Method

AddDateCode_B3_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► AddDateCode_B3_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B3_98B()
Public Function AddDateCode_B3_98B As Tag98B
public:
Tag98B^ AddDateCode_B3_98B()


Amount_B3_19B Property

Amount_B3_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► Amount_B3_19B
Deposit Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB3Class..::.Tag19B Amount_B3_19B { get; }
Public ReadOnly Property Amount_B3_19B As MT505..::.SequenceBClass..::.SequenceB3Class..::.Tag19B
public:
property MT505..::.SequenceBClass..::.SequenceB3Class..::.Tag19B^ Amount_B3_19B {
    MT505..::.SequenceBClass..::.SequenceB3Class..::.Tag19B^ get ();
}


Date_B3_98A Property

Date_B3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► Date_B3_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B3_98A { get; }
Public ReadOnly Property Date_B3_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B3_98A {
    array<Tag98A^>^ get ();
}


DateCode_B3_98B Property

DateCode_B3_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► DateCode_B3_98B
Date Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B3_98B { get; }
Public ReadOnly Property DateCode_B3_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B3_98B {
    array<Tag98B^>^ get ();
}


EndOfBlock_B3_16S Property

EndOfBlock_B3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► EndOfBlock_B3_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B3_16S { get; }
Public ReadOnly Property EndOfBlock_B3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B3_16S {
    Tag16S^ get ();
}


Indicator_B3_22H Property

Indicator_B3_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► Indicator_B3_22H
Type Of Other Collateral Indicators
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.Tag22H Indicator_B3_22H { get; }
Public ReadOnly Property Indicator_B3_22H As MT505..::.SequenceBClass..::.Tag22H
public:
property MT505..::.SequenceBClass..::.Tag22H^ Indicator_B3_22H {
    MT505..::.SequenceBClass..::.Tag22H^ get ();
}


Party_B3_95P Property

Party_B3_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► Party_B3_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_B3_95P { get; }
Public ReadOnly Property Party_B3_95P As Tag95P
public:
property Tag95P^ Party_B3_95P {
    Tag95P^ get ();
}


Party_B3_95Q Property

Party_B3_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► Party_B3_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_B3_95Q { get; }
Public ReadOnly Property Party_B3_95Q As Tag95Q
public:
property Tag95Q^ Party_B3_95Q {
    Tag95Q^ get ();
}


Party_B3_95R Property

Party_B3_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► Party_B3_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_B3_95R { get; }
Public ReadOnly Property Party_B3_95R As Tag95R
public:
property Tag95R^ Party_B3_95R {
    Tag95R^ get ();
}


RemoveDate_B3_98A Method (tag)

RemoveDate_B3_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► RemoveDate_B3_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B3_98A(
    Tag98A tag
)
Public Sub RemoveDate_B3_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B3_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B3_98B Method (tag)

RemoveDateCode_B3_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► RemoveDateCode_B3_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B3_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B3_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B3_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


StartOfBlock_B3_16R Property

StartOfBlock_B3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► StartOfBlock_B3_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B3_16R { get; }
Public ReadOnly Property StartOfBlock_B3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B3 Property

Tag16R_StartOfBlock_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► Tag16R_StartOfBlock_B3
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B3 Property

Tag16S_EndOfBlock_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► Tag16S_EndOfBlock_B3
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B3 {
    Tag16S^ get ();
}


Tag19B_Amount_B3 Property

Tag19B_Amount_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► Tag19B_Amount_B3
Deposit Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.SequenceB3Class..::.Tag19B Tag19B_Amount_B3 { get; }
Public ReadOnly Property Tag19B_Amount_B3 As MT505..::.SequenceBClass..::.SequenceB3Class..::.Tag19B
public:
property MT505..::.SequenceBClass..::.SequenceB3Class..::.Tag19B^ Tag19B_Amount_B3 {
    MT505..::.SequenceBClass..::.SequenceB3Class..::.Tag19B^ get ();
}


Tag22H_Indicator_B3 Property

Tag22H_Indicator_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► Tag22H_Indicator_B3
Type Of Other Collateral Indicators
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceBClass..::.Tag22H Tag22H_Indicator_B3 { get; }
Public ReadOnly Property Tag22H_Indicator_B3 As MT505..::.SequenceBClass..::.Tag22H
public:
property MT505..::.SequenceBClass..::.Tag22H^ Tag22H_Indicator_B3 {
    MT505..::.SequenceBClass..::.Tag22H^ get ();
}


Tag95P_Party_B3 Property

Tag95P_Party_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► Tag95P_Party_B3
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_B3 { get; }
Public ReadOnly Property Tag95P_Party_B3 As Tag95P
public:
property Tag95P^ Tag95P_Party_B3 {
    Tag95P^ get ();
}


Tag95Q_Party_B3 Property

Tag95Q_Party_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► Tag95Q_Party_B3
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_B3 { get; }
Public ReadOnly Property Tag95Q_Party_B3 As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_B3 {
    Tag95Q^ get ();
}


Tag95R_Party_B3 Property

Tag95R_Party_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► Tag95R_Party_B3
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_B3 { get; }
Public ReadOnly Property Tag95R_Party_B3 As Tag95R
public:
property Tag95R^ Tag95R_Party_B3 {
    Tag95R^ get ();
}


Tag98A_Date_B3 Property

Tag98A_Date_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► Tag98A_Date_B3
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B3 { get; }
Public ReadOnly Property Tag98A_Date_B3 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B3 {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B3 Property

Tag98B_DateCode_B3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► Tag98B_DateCode_B3
Date Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B3 { get; }
Public ReadOnly Property Tag98B_DateCode_B3 As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B3 {
    array<Tag98B^>^ get ();
}


MT505.SequenceBClass.SequenceB3Class.Tag19B Class

MT505..::.SequenceBClass..::.SequenceB3Class..::.Tag19B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class ► MT505..::.SequenceBClass..::.SequenceB3Class..::.Tag19B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag19B : SwiftTagWrapper
Public Class Tag19B _
    Inherits SwiftTagWrapper
public ref class Tag19B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT505..::.SequenceBClass..::.SequenceB3Class..::.Tag19B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.SequenceB3Class..::.Tag19B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT505.SequenceBClass.Tag22H Class

MT505..::.SequenceBClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass ► MT505..::.SequenceBClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT505..::.SequenceBClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceBClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT505.SequenceCClass Class

MT505..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► MT505..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_C_22F()()() |
 | AddIndicator_C_22H()()() |
 | EndOfBlock_C_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C_22F | Indicator
 | Indicator_C_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_C_22F(Tag22F) |
 | RemoveIndicator_C_22H(Tag22H) |
 | SequenceC1 | Subsequence C1 Settlement Parties
 | StartOfBlock_C_16R | Start Of Block
 | Tag16R_StartOfBlock_C | Start Of Block
 | Tag16S_EndOfBlock_C | End Of Block
 | Tag22F_Indicator_C | Indicator
 | Tag22H_Indicator_C | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT505..::.SequenceCClass


AddIndicator_C_22F Method

AddIndicator_C_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass ► AddIndicator_C_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C_22F()
Public Function AddIndicator_C_22F As Tag22F
public:
Tag22F^ AddIndicator_C_22F()


AddIndicator_C_22H Method

AddIndicator_C_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass ► AddIndicator_C_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H AddIndicator_C_22H()
Public Function AddIndicator_C_22H As Tag22H
public:
Tag22H^ AddIndicator_C_22H()


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass ► EndOfBlock_C_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Indicator_C_22F Property

Indicator_C_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass ► Indicator_C_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C_22F { get; }
Public ReadOnly Property Indicator_C_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C_22F {
    array<Tag22F^>^ get ();
}


Indicator_C_22H Property

Indicator_C_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass ► Indicator_C_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Indicator_C_22H { get; }
Public ReadOnly Property Indicator_C_22H As Tag22H()
public:
property array<Tag22H^>^ Indicator_C_22H {
    array<Tag22H^>^ get ();
}


RemoveIndicator_C_22F Method (tag)

RemoveIndicator_C_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass ► RemoveIndicator_C_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_C_22H Method (tag)

RemoveIndicator_C_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass ► RemoveIndicator_C_22H(Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C_22H(
    Tag22H tag
)
Public Sub RemoveIndicator_C_22H ( _
    tag As Tag22H _
)
public:
void RemoveIndicator_C_22H(
    Tag22H^ tag
)
Parameters
tag (Tag22H)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass ► SequenceC1
Subsequence C1 Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceCClass..::.SequenceC1Class SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT505..::.SequenceCClass..::.SequenceC1Class
public:
property MT505..::.SequenceCClass..::.SequenceC1Class^ SequenceC1 {
    MT505..::.SequenceCClass..::.SequenceC1Class^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass ► StartOfBlock_C_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass ► Tag16S_EndOfBlock_C
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag22F_Indicator_C Property

Tag22F_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass ► Tag22F_Indicator_C
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C { get; }
Public ReadOnly Property Tag22F_Indicator_C As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_C Property

Tag22H_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass ► Tag22H_Indicator_C
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Tag22H_Indicator_C { get; }
Public ReadOnly Property Tag22H_Indicator_C As Tag22H()
public:
property array<Tag22H^>^ Tag22H_Indicator_C {
    array<Tag22H^>^ get ();
}


MT505.SequenceCClass.SequenceC1Class Class

MT505..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass ► MT505..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C1_97A | Safekeeping Account
 | Account_C1_97B | Safekeeping Account
 | AddParty_C1_95C()()() |
 | AddParty_C1_95P()()() |
 | AddParty_C1_95Q()()() |
 | AddParty_C1_95R()()() |
 | AddParty_C1_95S()()() |
 | EndOfBlock_C1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C1_70C | Party Contract Narrative
 | Party_C1_95C | Party
 | Party_C1_95P | Party
 | Party_C1_95Q | Party
 | Party_C1_95R | Party
 | Party_C1_95S | Party
 | RemoveParty_C1_95C(Tag95C) |
 | RemoveParty_C1_95P(Tag95P) |
 | RemoveParty_C1_95Q(Tag95Q) |
 | RemoveParty_C1_95R(Tag95R) |
 | RemoveParty_C1_95S(MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S) |
 | StartOfBlock_C1_16R | Start Of The Block
 | Tag16R_StartOfBlock_C1 | Start Of The Block
 | Tag16S_EndOfBlock_C1 | End Of Block
 | Tag70C_Narrative_C1 | Party Contract Narrative
 | Tag95C_Party_C1 | Party
 | Tag95P_Party_C1 | Party
 | Tag95Q_Party_C1 | Party
 | Tag95R_Party_C1 | Party
 | Tag95S_Party_C1 | Party
 | Tag97A_Account_C1 | Safekeeping Account
 | Tag97B_Account_C1 | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT505..::.SequenceCClass..::.SequenceC1Class


Account_C1_97A Property

Account_C1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Account_C1_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_C1_97A { get; }
Public ReadOnly Property Account_C1_97A As Tag97A
public:
property Tag97A^ Account_C1_97A {
    Tag97A^ get ();
}


Account_C1_97B Property

Account_C1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Account_C1_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_C1_97B { get; }
Public ReadOnly Property Account_C1_97B As Tag97B
public:
property Tag97B^ Account_C1_97B {
    Tag97B^ get ();
}


AddParty_C1_95C Method

AddParty_C1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_C1_95C()
Public Function AddParty_C1_95C As Tag95C
public:
Tag95C^ AddParty_C1_95C()


AddParty_C1_95P Method

AddParty_C1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C1_95P()
Public Function AddParty_C1_95P As Tag95P
public:
Tag95P^ AddParty_C1_95P()


AddParty_C1_95Q Method

AddParty_C1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C1_95Q()
Public Function AddParty_C1_95Q As Tag95Q
public:
Tag95Q^ AddParty_C1_95Q()


AddParty_C1_95R Method

AddParty_C1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C1_95R()
Public Function AddParty_C1_95R As Tag95R
public:
Tag95R^ AddParty_C1_95R()


AddParty_C1_95S Method

AddParty_C1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S AddParty_C1_95S()
Public Function AddParty_C1_95S As MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
public:
MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ AddParty_C1_95S()


EndOfBlock_C1_16S Property

EndOfBlock_C1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► EndOfBlock_C1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1_16S { get; }
Public ReadOnly Property EndOfBlock_C1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1_16S {
    Tag16S^ get ();
}


Narrative_C1_70C Property

Narrative_C1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70C
Party Contract Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_C1_70C { get; }
Public ReadOnly Property Narrative_C1_70C As Tag70C
public:
property Tag70C^ Narrative_C1_70C {
    Tag70C^ get ();
}


Party_C1_95C Property

Party_C1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_C1_95C { get; }
Public ReadOnly Property Party_C1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_C1_95C {
    array<Tag95C^>^ get ();
}


Party_C1_95P Property

Party_C1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C1_95P { get; }
Public ReadOnly Property Party_C1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C1_95P {
    array<Tag95P^>^ get ();
}


Party_C1_95Q Property

Party_C1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C1_95Q { get; }
Public ReadOnly Property Party_C1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C1_95Q {
    array<Tag95Q^>^ get ();
}


Party_C1_95R Property

Party_C1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C1_95R { get; }
Public ReadOnly Property Party_C1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C1_95R {
    array<Tag95R^>^ get ();
}


Party_C1_95S Property

Party_C1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Party_C1_95S { get; }
Public ReadOnly Property Party_C1_95S As MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Party_C1_95S {
    array<MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


RemoveParty_C1_95C Method (tag)

RemoveParty_C1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95C(
    Tag95C tag
)
Public Sub RemoveParty_C1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_C1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_C1_95P Method (tag)

RemoveParty_C1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95P(
    Tag95P tag
)
Public Sub RemoveParty_C1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C1_95Q Method (tag)

RemoveParty_C1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C1_95R Method (tag)

RemoveParty_C1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95R(
    Tag95R tag
)
Public Sub RemoveParty_C1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C1_95S Method (tag)

RemoveParty_C1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95S(MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95S(
    MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S tag
)
Public Sub RemoveParty_C1_95S ( _
    tag As MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S _
)
public:
void RemoveParty_C1_95S(
    MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ tag
)
Parameters
tag (MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)


StartOfBlock_C1_16R Property

StartOfBlock_C1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► StartOfBlock_C1_16R
Start Of The Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1_16R { get; }
Public ReadOnly Property StartOfBlock_C1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C1 Property

Tag16R_StartOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Tag16R_StartOfBlock_C1
Start Of The Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1 Property

Tag16S_EndOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Tag16S_EndOfBlock_C1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1 {
    Tag16S^ get ();
}


Tag70C_Narrative_C1 Property

Tag70C_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Tag70C_Narrative_C1
Party Contract Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_C1 { get; }
Public ReadOnly Property Tag70C_Narrative_C1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_C1 {
    Tag70C^ get ();
}


Tag95C_Party_C1 Property

Tag95C_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Tag95C_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_C1 { get; }
Public ReadOnly Property Tag95C_Party_C1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_C1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_C1 Property

Tag95P_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Tag95P_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C1 { get; }
Public ReadOnly Property Tag95P_Party_C1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C1 Property

Tag95Q_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Tag95Q_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C1 { get; }
Public ReadOnly Property Tag95Q_Party_C1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C1 Property

Tag95R_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Tag95R_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C1 { get; }
Public ReadOnly Property Tag95R_Party_C1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C1 Property

Tag95S_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Tag95S_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Tag95S_Party_C1 { get; }
Public ReadOnly Property Tag95S_Party_C1 As MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Tag95S_Party_C1 {
    array<MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_C1 Property

Tag97A_Account_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Tag97A_Account_C1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_C1 { get; }
Public ReadOnly Property Tag97A_Account_C1 As Tag97A
public:
property Tag97A^ Tag97A_Account_C1 {
    Tag97A^ get ();
}


Tag97B_Account_C1 Property

Tag97B_Account_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► Tag97B_Account_C1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_C1 { get; }
Public ReadOnly Property Tag97B_Account_C1 As Tag97B
public:
property Tag97B^ Tag97B_Account_C1 {
    Tag97B^ get ();
}


MT505.SequenceCClass.SequenceC1Class.Tag95S Class

MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class ► MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceCClass..::.SequenceC1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT505.SequenceDClass Class

MT505..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► MT505..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceD1()()() |
 | EndOfBlock_D_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_D_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceD1(MT505..::.SequenceDClass..::.SequenceD1Class) |
 | SequenceD1 | Subsequence D1 Cash Parties
 | StartOfBlock_D_16R | Start Of Block
 | Tag16R_StartOfBlock_D | Start Of Block
 | Tag16S_EndOfBlock_D | End Of Block
 | Tag22F_Indicator_D | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT505..::.SequenceDClass


AddSequenceD1 Method

AddSequenceD1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass ► AddSequenceD1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceDClass..::.SequenceD1Class AddSequenceD1()
Public Function AddSequenceD1 As MT505..::.SequenceDClass..::.SequenceD1Class
public:
MT505..::.SequenceDClass..::.SequenceD1Class^ AddSequenceD1()


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass ► EndOfBlock_D_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Indicator_D_22F Property

Indicator_D_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass ► Indicator_D_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_D_22F { get; }
Public ReadOnly Property Indicator_D_22F As Tag22F
public:
property Tag22F^ Indicator_D_22F {
    Tag22F^ get ();
}


RemoveSequenceD1 Method (sequence)

RemoveSequenceD1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass ► RemoveSequenceD1(MT505..::.SequenceDClass..::.SequenceD1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD1(
    MT505..::.SequenceDClass..::.SequenceD1Class sequence
)
Public Sub RemoveSequenceD1 ( _
    sequence As MT505..::.SequenceDClass..::.SequenceD1Class _
)
public:
void RemoveSequenceD1(
    MT505..::.SequenceDClass..::.SequenceD1Class^ sequence
)
Parameters
sequence (MT505..::.SequenceDClass..::.SequenceD1Class)


SequenceD1 Property

SequenceD1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass ► SequenceD1
Subsequence D1 Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceDClass..::.SequenceD1Class[] SequenceD1 { get; }
Public ReadOnly Property SequenceD1 As MT505..::.SequenceDClass..::.SequenceD1Class()
public:
property array<MT505..::.SequenceDClass..::.SequenceD1Class^>^ SequenceD1 {
    array<MT505..::.SequenceDClass..::.SequenceD1Class^>^ get ();
}


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass ► StartOfBlock_D_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass ► Tag16S_EndOfBlock_D
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag22F_Indicator_D Property

Tag22F_Indicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass ► Tag22F_Indicator_D
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_D { get; }
Public ReadOnly Property Tag22F_Indicator_D As Tag22F
public:
property Tag22F^ Tag22F_Indicator_D {
    Tag22F^ get ();
}


MT505.SequenceDClass.SequenceD1Class Class

MT505..::.SequenceDClass..::.SequenceD1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass ► MT505..::.SequenceDClass..::.SequenceD1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceD1Class : SwiftTagSequence
Public Class SequenceD1Class _
    Inherits SwiftTagSequence
public ref class SequenceD1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_D1_97A | Account
 | AddAccount_D1_97A()()() |
 | AddParty_D1_95P()()() |
 | AddParty_D1_95Q()()() |
 | AddParty_D1_95R()()() |
 | AddParty_D1_95S()()() |
 | EndOfBlock_D1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D1_70C | Party Contract Narrative
 | Party_D1_95P | Party
 | Party_D1_95Q | Party
 | Party_D1_95R | Party
 | Party_D1_95S | Party
 | RemoveAccount_D1_97A(Tag97A) |
 | RemoveParty_D1_95P(Tag95P) |
 | RemoveParty_D1_95Q(Tag95Q) |
 | RemoveParty_D1_95R(Tag95R) |
 | RemoveParty_D1_95S(MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S) |
 | StartOfBlock_D1_16R | Start Of Block
 | Tag16R_StartOfBlock_D1 | Start Of Block
 | Tag16S_EndOfBlock_D1 | End Of Block
 | Tag70C_Narrative_D1 | Party Contract Narrative
 | Tag95P_Party_D1 | Party
 | Tag95Q_Party_D1 | Party
 | Tag95R_Party_D1 | Party
 | Tag95S_Party_D1 | Party
 | Tag97A_Account_D1 | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT505..::.SequenceDClass..::.SequenceD1Class


Account_D1_97A Property

Account_D1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► Account_D1_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_D1_97A { get; }
Public ReadOnly Property Account_D1_97A As Tag97A()
public:
property array<Tag97A^>^ Account_D1_97A {
    array<Tag97A^>^ get ();
}


AddAccount_D1_97A Method

AddAccount_D1_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► AddAccount_D1_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_D1_97A()
Public Function AddAccount_D1_97A As Tag97A
public:
Tag97A^ AddAccount_D1_97A()


AddParty_D1_95P Method

AddParty_D1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_D1_95P()
Public Function AddParty_D1_95P As Tag95P
public:
Tag95P^ AddParty_D1_95P()


AddParty_D1_95Q Method

AddParty_D1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_D1_95Q()
Public Function AddParty_D1_95Q As Tag95Q
public:
Tag95Q^ AddParty_D1_95Q()


AddParty_D1_95R Method

AddParty_D1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_D1_95R()
Public Function AddParty_D1_95R As Tag95R
public:
Tag95R^ AddParty_D1_95R()


AddParty_D1_95S Method

AddParty_D1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S AddParty_D1_95S()
Public Function AddParty_D1_95S As MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S
public:
MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^ AddParty_D1_95S()


EndOfBlock_D1_16S Property

EndOfBlock_D1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► EndOfBlock_D1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D1_16S { get; }
Public ReadOnly Property EndOfBlock_D1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D1_16S {
    Tag16S^ get ();
}


Narrative_D1_70C Property

Narrative_D1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► Narrative_D1_70C
Party Contract Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_D1_70C { get; }
Public ReadOnly Property Narrative_D1_70C As Tag70C
public:
property Tag70C^ Narrative_D1_70C {
    Tag70C^ get ();
}


Party_D1_95P Property

Party_D1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_D1_95P { get; }
Public ReadOnly Property Party_D1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_D1_95P {
    array<Tag95P^>^ get ();
}


Party_D1_95Q Property

Party_D1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_D1_95Q { get; }
Public ReadOnly Property Party_D1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_D1_95Q {
    array<Tag95Q^>^ get ();
}


Party_D1_95R Property

Party_D1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_D1_95R { get; }
Public ReadOnly Property Party_D1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_D1_95R {
    array<Tag95R^>^ get ();
}


Party_D1_95S Property

Party_D1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S[] Party_D1_95S { get; }
Public ReadOnly Property Party_D1_95S As MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S()
public:
property array<MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^>^ Party_D1_95S {
    array<MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^>^ get ();
}


RemoveAccount_D1_97A Method (tag)

RemoveAccount_D1_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► RemoveAccount_D1_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_D1_97A(
    Tag97A tag
)
Public Sub RemoveAccount_D1_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_D1_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveParty_D1_95P Method (tag)

RemoveParty_D1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95P(
    Tag95P tag
)
Public Sub RemoveParty_D1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_D1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_D1_95Q Method (tag)

RemoveParty_D1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_D1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_D1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_D1_95R Method (tag)

RemoveParty_D1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95R(
    Tag95R tag
)
Public Sub RemoveParty_D1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_D1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_D1_95S Method (tag)

RemoveParty_D1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95S(MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95S(
    MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S tag
)
Public Sub RemoveParty_D1_95S ( _
    tag As MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S _
)
public:
void RemoveParty_D1_95S(
    MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^ tag
)
Parameters
tag (MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S)


StartOfBlock_D1_16R Property

StartOfBlock_D1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► StartOfBlock_D1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D1_16R { get; }
Public ReadOnly Property StartOfBlock_D1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D1 Property

Tag16R_StartOfBlock_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► Tag16R_StartOfBlock_D1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D1 Property

Tag16S_EndOfBlock_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► Tag16S_EndOfBlock_D1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D1 {
    Tag16S^ get ();
}


Tag70C_Narrative_D1 Property

Tag70C_Narrative_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► Tag70C_Narrative_D1
Party Contract Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_D1 { get; }
Public ReadOnly Property Tag70C_Narrative_D1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_D1 {
    Tag70C^ get ();
}


Tag95P_Party_D1 Property

Tag95P_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► Tag95P_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_D1 { get; }
Public ReadOnly Property Tag95P_Party_D1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_D1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_D1 Property

Tag95Q_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► Tag95Q_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_D1 { get; }
Public ReadOnly Property Tag95Q_Party_D1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_D1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_D1 Property

Tag95R_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► Tag95R_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_D1 { get; }
Public ReadOnly Property Tag95R_Party_D1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_D1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_D1 Property

Tag95S_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► Tag95S_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S[] Tag95S_Party_D1 { get; }
Public ReadOnly Property Tag95S_Party_D1 As MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S()
public:
property array<MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^>^ Tag95S_Party_D1 {
    array<MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_D1 Property

Tag97A_Account_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► Tag97A_Account_D1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_D1 { get; }
Public ReadOnly Property Tag97A_Account_D1 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_D1 {
    array<Tag97A^>^ get ();
}


MT505.SequenceDClass.SequenceD1Class.Tag95S Class

MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class ► MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceDClass..::.SequenceD1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT505.SequenceEClass Class

MT505..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505 ► MT505..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_E_95P()()() |
 | AddParty_E_95Q()()() |
 | AddParty_E_95R()()() |
 | EndOfBlock_E_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_E_95P | Party
 | Party_E_95Q | Party
 | Party_E_95R | Party
 | RemoveParty_E_95P(Tag95P) |
 | RemoveParty_E_95Q(Tag95Q) |
 | RemoveParty_E_95R(Tag95R) |
 | StartOfBlock_E_16R | Start of Block
 | Tag16R_StartOfBlock_E | Start of Block
 | Tag16S_EndOfBlock_E | End of Block
 | Tag95P_Party_E | Party
 | Tag95Q_Party_E | Party
 | Tag95R_Party_E | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT505..::.SequenceEClass


AddParty_E_95P Method

AddParty_E_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceEClass ► AddParty_E_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E_95P()
Public Function AddParty_E_95P As Tag95P
public:
Tag95P^ AddParty_E_95P()


AddParty_E_95Q Method

AddParty_E_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceEClass ► AddParty_E_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E_95Q()
Public Function AddParty_E_95Q As Tag95Q
public:
Tag95Q^ AddParty_E_95Q()


AddParty_E_95R Method

AddParty_E_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceEClass ► AddParty_E_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E_95R()
Public Function AddParty_E_95R As Tag95R
public:
Tag95R^ AddParty_E_95R()


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceEClass ► EndOfBlock_E_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Party_E_95P Property

Party_E_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceEClass ► Party_E_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E_95P { get; }
Public ReadOnly Property Party_E_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E_95P {
    array<Tag95P^>^ get ();
}


Party_E_95Q Property

Party_E_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceEClass ► Party_E_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E_95Q { get; }
Public ReadOnly Property Party_E_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E_95Q {
    array<Tag95Q^>^ get ();
}


Party_E_95R Property

Party_E_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceEClass ► Party_E_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E_95R { get; }
Public ReadOnly Property Party_E_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_E_95P Method (tag)

RemoveParty_E_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceEClass ► RemoveParty_E_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95P(
    Tag95P tag
)
Public Sub RemoveParty_E_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E_95Q Method (tag)

RemoveParty_E_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceEClass ► RemoveParty_E_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E_95R Method (tag)

RemoveParty_E_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceEClass ► RemoveParty_E_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95R(
    Tag95R tag
)
Public Sub RemoveParty_E_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceEClass ► StartOfBlock_E_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceEClass ► Tag16S_EndOfBlock_E
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag95P_Party_E Property

Tag95P_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceEClass ► Tag95P_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E { get; }
Public ReadOnly Property Tag95P_Party_E As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E Property

Tag95Q_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceEClass ► Tag95Q_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E { get; }
Public ReadOnly Property Tag95Q_Party_E As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E Property

Tag95R_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT505..::.SequenceEClass ► Tag95R_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E { get; }
Public ReadOnly Property Tag95R_Party_E As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E {
    array<Tag95R^>^ get ();
}


MT506 Class

MT506 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506
Collateral and Exposure Statement
Declaration Syntax
C# Visual Basic Visual C++
public class MT506 : SwiftMessage
Public Class MT506 _
    Inherits SwiftMessage
public ref class MT506 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT506()()() |
 | MT506(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceE()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT506..::.SequenceCClass) |
 | RemoveSequenceD(MT506..::.SequenceDClass) |
 | RemoveSequenceE(MT506..::.SequenceEClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Summary
 | SequenceC | Exposure Valuation Details
 | SequenceD | Collateral Details
 | SequenceE | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT506


MT506 Constructor

MT506 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► MT506()()()
Members
Icon | Member | Description
 | MT506()()() |
 | MT506(SwiftMessage) |


MT506 Constructor

MT506 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► MT506()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT506()
Public Sub New
public:
MT506()


MT506 Constructor (message)

MT506 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► MT506(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT506(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT506(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT506..::.SequenceCClass
public:
MT506..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT506..::.SequenceDClass
public:
MT506..::.SequenceDClass^ AddSequenceD()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT506..::.SequenceEClass
public:
MT506..::.SequenceEClass^ AddSequenceE()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► RemoveSequenceC(MT506..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT506..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT506..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT506..::.SequenceCClass^ sequence
)
Parameters
sequence (MT506..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► RemoveSequenceD(MT506..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT506..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT506..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT506..::.SequenceDClass^ sequence
)
Parameters
sequence (MT506..::.SequenceDClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► RemoveSequenceE(MT506..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT506..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT506..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT506..::.SequenceEClass^ sequence
)
Parameters
sequence (MT506..::.SequenceEClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT506..::.SequenceAClass
public:
property MT506..::.SequenceAClass^ SequenceA {
    MT506..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► SequenceB
Summary
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT506..::.SequenceBClass
public:
property MT506..::.SequenceBClass^ SequenceB {
    MT506..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► SequenceC
Exposure Valuation Details
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT506..::.SequenceCClass()
public:
property array<MT506..::.SequenceCClass^>^ SequenceC {
    array<MT506..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► SequenceD
Collateral Details
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceDClass[] SequenceD { get; }
Public ReadOnly Property SequenceD As MT506..::.SequenceDClass()
public:
property array<MT506..::.SequenceDClass^>^ SequenceD {
    array<MT506..::.SequenceDClass^>^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► SequenceE
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT506..::.SequenceEClass
public:
property MT506..::.SequenceEClass^ SequenceE {
    MT506..::.SequenceEClass^ get ();
}


MT506.SequenceAClass Class

MT506..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► MT506..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_A_95P()()() |
 | AddParty_A_95Q()()() |
 | AddParty_A_95R()()() |
 | AddReference_A_20C()()() |
 | AddSequenceA1()()() |
 | AddSequenceA2()()() |
 | Date_A_98A | Preparation Date
 | DateTime_A_98C | Preparation Date and Time
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function Of The Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Agreement Indicator
 | Indicator_A_22H | Exposure Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_A_70C | Party Contact Narrative
 | PageNumberAndContinuationIndicator_A_28E | Page Number/Continuation Indicator
 | Party_A_95P | Party
 | Party_A_95Q | Party
 | Party_A_95R | Party
 | Reference_A_20C | Reference
 | RemoveParty_A_95P(Tag95P) |
 | RemoveParty_A_95Q(Tag95Q) |
 | RemoveParty_A_95R(Tag95R) |
 | RemoveReference_A_20C(Tag20C) |
 | RemoveSequenceA1(MT506..::.SequenceAClass..::.SequenceA1Class) |
 | RemoveSequenceA2(MT506..::.SequenceAClass..::.SequenceA2Class) |
 | SequenceA1 | Agreement
 | SequenceA2 | Linkages
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Reference
 | Tag22F_Indicator_A | Agreement Indicator
 | Tag22H_Indicator_A | Exposure Type Indicator
 | Tag23G_FunctionOfTheMessage_A | Function Of The Message
 | Tag28E_PageNumberAndContinuationIndicator_A | Page Number/Continuation Indicator
 | Tag70C_Narrative_A | Party Contact Narrative
 | Tag95P_Party_A | Party
 | Tag95Q_Party_A | Party
 | Tag95R_Party_A | Party
 | Tag98A_Date_A | Preparation Date
 | Tag98C_DateTime_A | Preparation Date and Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT506..::.SequenceAClass


AddParty_A_95P Method

AddParty_A_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► AddParty_A_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_A_95P()
Public Function AddParty_A_95P As Tag95P
public:
Tag95P^ AddParty_A_95P()


AddParty_A_95Q Method

AddParty_A_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► AddParty_A_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_A_95Q()
Public Function AddParty_A_95Q As Tag95Q
public:
Tag95Q^ AddParty_A_95Q()


AddParty_A_95R Method

AddParty_A_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► AddParty_A_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_A_95R()
Public Function AddParty_A_95R As Tag95R
public:
Tag95R^ AddParty_A_95R()


AddReference_A_20C Method

AddReference_A_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► AddReference_A_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_A_20C()
Public Function AddReference_A_20C As Tag20C
public:
Tag20C^ AddReference_A_20C()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT506..::.SequenceAClass..::.SequenceA1Class
public:
MT506..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


AddSequenceA2 Method

AddSequenceA2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► AddSequenceA2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceAClass..::.SequenceA2Class AddSequenceA2()
Public Function AddSequenceA2 As MT506..::.SequenceAClass..::.SequenceA2Class
public:
MT506..::.SequenceAClass..::.SequenceA2Class^ AddSequenceA2()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Date_A_98A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► DateTime_A_98C
Preparation Date and Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Indicator_A_22F
Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F
public:
property Tag22F^ Indicator_A_22F {
    Tag22F^ get ();
}


Indicator_A_22H Property

Indicator_A_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Indicator_A_22H
Exposure Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Indicator_A_22H { get; }
Public ReadOnly Property Indicator_A_22H As Tag22H
public:
property Tag22H^ Indicator_A_22H {
    Tag22H^ get ();
}


Narrative_A_70C Property

Narrative_A_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Narrative_A_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_A_70C { get; }
Public ReadOnly Property Narrative_A_70C As Tag70C
public:
property Tag70C^ Narrative_A_70C {
    Tag70C^ get ();
}


PageNumberAndContinuationIndicator_A_28E Property

PageNumberAndContinuationIndicator_A_28E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► PageNumberAndContinuationIndicator_A_28E
Page Number/Continuation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag28E PageNumberAndContinuationIndicator_A_28E { get; }
Public ReadOnly Property PageNumberAndContinuationIndicator_A_28E As Tag28E
public:
property Tag28E^ PageNumberAndContinuationIndicator_A_28E {
    Tag28E^ get ();
}


Party_A_95P Property

Party_A_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Party_A_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_A_95P { get; }
Public ReadOnly Property Party_A_95P As Tag95P()
public:
property array<Tag95P^>^ Party_A_95P {
    array<Tag95P^>^ get ();
}


Party_A_95Q Property

Party_A_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Party_A_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_A_95Q { get; }
Public ReadOnly Property Party_A_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_A_95Q {
    array<Tag95Q^>^ get ();
}


Party_A_95R Property

Party_A_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Party_A_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_A_95R { get; }
Public ReadOnly Property Party_A_95R As Tag95R()
public:
property array<Tag95R^>^ Party_A_95R {
    array<Tag95R^>^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Reference_A_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_A_20C {
    array<Tag20C^>^ get ();
}


RemoveParty_A_95P Method (tag)

RemoveParty_A_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► RemoveParty_A_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_A_95P(
    Tag95P tag
)
Public Sub RemoveParty_A_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_A_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_A_95Q Method (tag)

RemoveParty_A_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► RemoveParty_A_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_A_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_A_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_A_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_A_95R Method (tag)

RemoveParty_A_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► RemoveParty_A_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_A_95R(
    Tag95R tag
)
Public Sub RemoveParty_A_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_A_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveReference_A_20C Method (tag)

RemoveReference_A_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► RemoveReference_A_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_A_20C(
    Tag20C tag
)
Public Sub RemoveReference_A_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_A_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► RemoveSequenceA1(MT506..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT506..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT506..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT506..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT506..::.SequenceAClass..::.SequenceA1Class)


RemoveSequenceA2 Method (sequence)

RemoveSequenceA2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► RemoveSequenceA2(MT506..::.SequenceAClass..::.SequenceA2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA2(
    MT506..::.SequenceAClass..::.SequenceA2Class sequence
)
Public Sub RemoveSequenceA2 ( _
    sequence As MT506..::.SequenceAClass..::.SequenceA2Class _
)
public:
void RemoveSequenceA2(
    MT506..::.SequenceAClass..::.SequenceA2Class^ sequence
)
Parameters
sequence (MT506..::.SequenceAClass..::.SequenceA2Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► SequenceA1
Agreement
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT506..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT506..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT506..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


SequenceA2 Property

SequenceA2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► SequenceA2
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceAClass..::.SequenceA2Class[] SequenceA2 { get; }
Public ReadOnly Property SequenceA2 As MT506..::.SequenceAClass..::.SequenceA2Class()
public:
property array<MT506..::.SequenceAClass..::.SequenceA2Class^>^ SequenceA2 {
    array<MT506..::.SequenceAClass..::.SequenceA2Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Tag20C_Reference_A
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_A {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Tag22F_Indicator_A
Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A {
    Tag22F^ get ();
}


Tag22H_Indicator_A Property

Tag22H_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Tag22H_Indicator_A
Exposure Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Tag22H_Indicator_A { get; }
Public ReadOnly Property Tag22H_Indicator_A As Tag22H
public:
property Tag22H^ Tag22H_Indicator_A {
    Tag22H^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag28E_PageNumberAndContinuationIndicator_A Property

Tag28E_PageNumberAndContinuationIndicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Tag28E_PageNumberAndContinuationIndicator_A
Page Number/Continuation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag28E Tag28E_PageNumberAndContinuationIndicator_A { get; }
Public ReadOnly Property Tag28E_PageNumberAndContinuationIndicator_A As Tag28E
public:
property Tag28E^ Tag28E_PageNumberAndContinuationIndicator_A {
    Tag28E^ get ();
}


Tag70C_Narrative_A Property

Tag70C_Narrative_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Tag70C_Narrative_A
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_A { get; }
Public ReadOnly Property Tag70C_Narrative_A As Tag70C
public:
property Tag70C^ Tag70C_Narrative_A {
    Tag70C^ get ();
}


Tag95P_Party_A Property

Tag95P_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Tag95P_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_A { get; }
Public ReadOnly Property Tag95P_Party_A As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_A {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_A Property

Tag95Q_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Tag95Q_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_A { get; }
Public ReadOnly Property Tag95Q_Party_A As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_A {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_A Property

Tag95R_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Tag95R_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_A { get; }
Public ReadOnly Property Tag95R_Party_A As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_A {
    array<Tag95R^>^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Tag98A_Date_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date and Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT506.SequenceAClass.SequenceA1Class Class

MT506..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► MT506..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date_A1_98A | Agreement Date
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Agreement Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_A1_70C | Agreement Narrative
 | Number_A1_13B | Agreement Version Number
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13B_Number_A1 | Agreement Version Number
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag22F_Indicator_A1 | Agreement Indicator
 | Tag70C_Narrative_A1 | Agreement Narrative
 | Tag98A_Date_A1 | Agreement Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT506..::.SequenceAClass..::.SequenceA1Class


Date_A1_98A Property

Date_A1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA1Class ► Date_A1_98A
Agreement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A1_98A { get; }
Public ReadOnly Property Date_A1_98A As Tag98A
public:
property Tag98A^ Date_A1_98A {
    Tag98A^ get ();
}


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


Narrative_A1_70C Property

Narrative_A1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA1Class ► Narrative_A1_70C
Agreement Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_A1_70C { get; }
Public ReadOnly Property Narrative_A1_70C As Tag70C
public:
property Tag70C^ Narrative_A1_70C {
    Tag70C^ get ();
}


Number_A1_13B Property

Number_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA1Class ► Number_A1_13B
Agreement Version Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Number_A1_13B { get; }
Public ReadOnly Property Number_A1_13B As Tag13B
public:
property Tag13B^ Number_A1_13B {
    Tag13B^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13B_Number_A1 Property

Tag13B_Number_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA1Class ► Tag13B_Number_A1
Agreement Version Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_Number_A1 { get; }
Public ReadOnly Property Tag13B_Number_A1 As Tag13B
public:
property Tag13B^ Tag13B_Number_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


Tag70C_Narrative_A1 Property

Tag70C_Narrative_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA1Class ► Tag70C_Narrative_A1
Agreement Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_A1 { get; }
Public ReadOnly Property Tag70C_Narrative_A1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_A1 {
    Tag70C^ get ();
}


Tag98A_Date_A1 Property

Tag98A_Date_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA1Class ► Tag98A_Date_A1
Agreement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A1 { get; }
Public ReadOnly Property Tag98A_Date_A1 As Tag98A
public:
property Tag98A^ Tag98A_Date_A1 {
    Tag98A^ get ();
}


MT506.SequenceAClass.SequenceA2Class Class

MT506..::.SequenceAClass..::.SequenceA2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass ► MT506..::.SequenceAClass..::.SequenceA2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA2Class : SwiftTagSequence
Public Class SequenceA2Class _
    Inherits SwiftTagSequence
public ref class SequenceA2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A2_13A | Linked Message
 | NumberIdentification_A2_13B | Linked Message
 | Reference_A2_20C | Reference
 | StartOfBlock_A2_16R | Start Of Block
 | Tag13A_NumberIdentification_A2 | Linked Message
 | Tag13B_NumberIdentification_A2 | Linked Message
 | Tag16R_StartOfBlock_A2 | Start Of Block
 | Tag16S_EndOfBlock_A2 | End Of Block
 | Tag20C_Reference_A2 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT506..::.SequenceAClass..::.SequenceA2Class


EndOfBlock_A2_16S Property

EndOfBlock_A2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA2Class ► EndOfBlock_A2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A2_16S { get; }
Public ReadOnly Property EndOfBlock_A2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A2_16S {
    Tag16S^ get ();
}


NumberIdentification_A2_13A Property

NumberIdentification_A2_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA2Class ► NumberIdentification_A2_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A2_13A { get; }
Public ReadOnly Property NumberIdentification_A2_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A2_13A {
    Tag13A^ get ();
}


NumberIdentification_A2_13B Property

NumberIdentification_A2_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA2Class ► NumberIdentification_A2_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A2_13B { get; }
Public ReadOnly Property NumberIdentification_A2_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A2_13B {
    Tag13B^ get ();
}


Reference_A2_20C Property

Reference_A2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA2Class ► Reference_A2_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A2_20C { get; }
Public ReadOnly Property Reference_A2_20C As Tag20C
public:
property Tag20C^ Reference_A2_20C {
    Tag20C^ get ();
}


StartOfBlock_A2_16R Property

StartOfBlock_A2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA2Class ► StartOfBlock_A2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A2_16R { get; }
Public ReadOnly Property StartOfBlock_A2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A2_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A2 Property

Tag13A_NumberIdentification_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA2Class ► Tag13A_NumberIdentification_A2
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A2 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A2 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A2 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A2 Property

Tag13B_NumberIdentification_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA2Class ► Tag13B_NumberIdentification_A2
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A2 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A2 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A2 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A2 Property

Tag16R_StartOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA2Class ► Tag16R_StartOfBlock_A2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A2 Property

Tag16S_EndOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA2Class ► Tag16S_EndOfBlock_A2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A2 {
    Tag16S^ get ();
}


Tag20C_Reference_A2 Property

Tag20C_Reference_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceAClass..::.SequenceA2Class ► Tag20C_Reference_A2
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A2 { get; }
Public ReadOnly Property Tag20C_Reference_A2 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A2 {
    Tag20C^ get ();
}


MT506.SequenceBClass Class

MT506..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► MT506..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_B_19B()()() |
 | AddDate_B_98A()()() |
 | AddDateTime_B_98C()()() |
 | AddSequenceB1()()() |
 | Amount_B_19B | Amount
 | Date_B_98A | Preparation Date
 | DateTime_B_98C | Preparation Date and Time
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_B_95P | Exposed Party
 | Party_B_95Q | Exposed Party
 | Party_B_95R | Exposed Party
 | RemoveAmount_B_19B(Tag19B) |
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemoveSequenceB1(MT506..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | Summary Details
 | StartOfBlock_B_16R | Start Of Block
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag19B_Amount_B | Amount
 | Tag95P_Party_B | Exposed Party
 | Tag95Q_Party_B | Exposed Party
 | Tag95R_Party_B | Exposed Party
 | Tag98A_Date_B | Preparation Date
 | Tag98C_DateTime_B | Preparation Date and Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT506..::.SequenceBClass


AddAmount_B_19B Method

AddAmount_B_19B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► AddAmount_B_19B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B AddAmount_B_19B()
Public Function AddAmount_B_19B As Tag19B
public:
Tag19B^ AddAmount_B_19B()


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT506..::.SequenceBClass..::.SequenceB1Class
public:
MT506..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


Amount_B_19B Property

Amount_B_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► Amount_B_19B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Amount_B_19B { get; }
Public ReadOnly Property Amount_B_19B As Tag19B()
public:
property array<Tag19B^>^ Amount_B_19B {
    array<Tag19B^>^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► Date_B_98A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► DateTime_B_98C
Preparation Date and Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


Party_B_95P Property

Party_B_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► Party_B_95P
Exposed Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_B_95P { get; }
Public ReadOnly Property Party_B_95P As Tag95P
public:
property Tag95P^ Party_B_95P {
    Tag95P^ get ();
}


Party_B_95Q Property

Party_B_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► Party_B_95Q
Exposed Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_B_95Q { get; }
Public ReadOnly Property Party_B_95Q As Tag95Q
public:
property Tag95Q^ Party_B_95Q {
    Tag95Q^ get ();
}


Party_B_95R Property

Party_B_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► Party_B_95R
Exposed Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_B_95R { get; }
Public ReadOnly Property Party_B_95R As Tag95R
public:
property Tag95R^ Party_B_95R {
    Tag95R^ get ();
}


RemoveAmount_B_19B Method (tag)

RemoveAmount_B_19B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► RemoveAmount_B_19B(Tag19B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_B_19B(
    Tag19B tag
)
Public Sub RemoveAmount_B_19B ( _
    tag As Tag19B _
)
public:
void RemoveAmount_B_19B(
    Tag19B^ tag
)
Parameters
tag (Tag19B)


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► RemoveSequenceB1(MT506..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT506..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT506..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT506..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT506..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► SequenceB1
Summary Details
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT506..::.SequenceBClass..::.SequenceB1Class
public:
property MT506..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT506..::.SequenceBClass..::.SequenceB1Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag19B_Amount_B Property

Tag19B_Amount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► Tag19B_Amount_B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Tag19B_Amount_B { get; }
Public ReadOnly Property Tag19B_Amount_B As Tag19B()
public:
property array<Tag19B^>^ Tag19B_Amount_B {
    array<Tag19B^>^ get ();
}


Tag95P_Party_B Property

Tag95P_Party_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► Tag95P_Party_B
Exposed Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_B { get; }
Public ReadOnly Property Tag95P_Party_B As Tag95P
public:
property Tag95P^ Tag95P_Party_B {
    Tag95P^ get ();
}


Tag95Q_Party_B Property

Tag95Q_Party_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► Tag95Q_Party_B
Exposed Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_B { get; }
Public ReadOnly Property Tag95Q_Party_B As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_B {
    Tag95Q^ get ();
}


Tag95R_Party_B Property

Tag95R_Party_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► Tag95R_Party_B
Exposed Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_B { get; }
Public ReadOnly Property Tag95R_Party_B As Tag95R
public:
property Tag95R^ Tag95R_Party_B {
    Tag95R^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► Tag98A_Date_B
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► Tag98C_DateTime_B
Preparation Date and Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


MT506.SequenceBClass.SequenceB1Class Class

MT506..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass ► MT506..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_B1_19B()()() |
 | Amount_B1_19B | Amount
 | EndOfBlock_B1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveAmount_B1_19B(Tag19B) |
 | StartOfBlock_B1_16R | Start Of Block
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | End Of Block
 | Tag19B_Amount_B1 | Amount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT506..::.SequenceBClass..::.SequenceB1Class


AddAmount_B1_19B Method

AddAmount_B1_19B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass..::.SequenceB1Class ► AddAmount_B1_19B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B AddAmount_B1_19B()
Public Function AddAmount_B1_19B As Tag19B
public:
Tag19B^ AddAmount_B1_19B()


Amount_B1_19B Property

Amount_B1_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass..::.SequenceB1Class ► Amount_B1_19B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Amount_B1_19B { get; }
Public ReadOnly Property Amount_B1_19B As Tag19B()
public:
property array<Tag19B^>^ Amount_B1_19B {
    array<Tag19B^>^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


RemoveAmount_B1_19B Method (tag)

RemoveAmount_B1_19B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass..::.SequenceB1Class ► RemoveAmount_B1_19B(Tag19B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_B1_19B(
    Tag19B tag
)
Public Sub RemoveAmount_B1_19B ( _
    tag As Tag19B _
)
public:
void RemoveAmount_B1_19B(
    Tag19B^ tag
)
Parameters
tag (Tag19B)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag19B_Amount_B1 Property

Tag19B_Amount_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceBClass..::.SequenceB1Class ► Tag19B_Amount_B1
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Tag19B_Amount_B1 { get; }
Public ReadOnly Property Tag19B_Amount_B1 As Tag19B()
public:
property array<Tag19B^>^ Tag19B_Amount_B1 {
    array<Tag19B^>^ get ();
}


MT506.SequenceCClass Class

MT506..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► MT506..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_C_19B()()() |
 | AddParty_C_95P()()() |
 | AddParty_C_95Q()()() |
 | AddParty_C_95R()()() |
 | AddRate_C_92A()()() |
 | AddRate_C_92B()()() |
 | AddReference_C_20C()()() |
 | AddSequenceC1()()() |
 | AddSequenceC2()()() |
 | AddSequenceC3()()() |
 | Amount_C_19B | Amount
 | Date_C_98A | Trade Date
 | EndOfBlock_C_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C_1_22F | Agreement Indicator
 | Indicator_C_22F | Method Of Interest Computation Indicator
 | Indicator_C_22H | Exposure Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberCount_C_99A | Number Of Days Accrued
 | Party_C_95P | Party
 | Party_C_95Q | Party
 | Party_C_95R | Party
 | Rate_C_92A | Rate
 | Rate_C_92B | Rate
 | Reference_C_20C | Reference
 | RemoveAmount_C_19B(Tag19B) |
 | RemoveParty_C_95P(Tag95P) |
 | RemoveParty_C_95Q(Tag95Q) |
 | RemoveParty_C_95R(Tag95R) |
 | RemoveRate_C_92A(Tag92A) |
 | RemoveRate_C_92B(Tag92B) |
 | RemoveReference_C_20C(Tag20C) |
 | RemoveSequenceC1(MT506..::.SequenceCClass..::.SequenceC1Class) |
 | RemoveSequenceC2(MT506..::.SequenceCClass..::.SequenceC2Class) |
 | RemoveSequenceC3(MT506..::.SequenceCClass..::.SequenceC3Class) |
 | SequenceC1 | Securities Valuation Details
 | SequenceC2 | Treasury Valuation Details
 | SequenceC3 | Repo Valuation Details
 | StartOfBlock_C_16R | Start Of Block
 | Tag16R_StartOfBlock_C | Start Of Block
 | Tag16S_EndOfBlock_C | End Of Block
 | Tag19B_Amount_C | Amount
 | Tag20C_Reference_C | Reference
 | Tag22F_Indicator_C | Method Of Interest Computation Indicator
 | Tag22F_Indicator_C_1 | Agreement Indicator
 | Tag22H_Indicator_C | Exposure Type Indicator
 | Tag92A_Rate_C | Rate
 | Tag92B_Rate_C | Rate
 | Tag95P_Party_C | Party
 | Tag95Q_Party_C | Party
 | Tag95R_Party_C | Party
 | Tag98A_Date_C | Trade Date
 | Tag99A_NumberCount_C | Number Of Days Accrued
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT506..::.SequenceCClass


AddAmount_C_19B Method

AddAmount_C_19B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► AddAmount_C_19B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B AddAmount_C_19B()
Public Function AddAmount_C_19B As Tag19B
public:
Tag19B^ AddAmount_C_19B()


AddParty_C_95P Method

AddParty_C_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► AddParty_C_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C_95P()
Public Function AddParty_C_95P As Tag95P
public:
Tag95P^ AddParty_C_95P()


AddParty_C_95Q Method

AddParty_C_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► AddParty_C_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C_95Q()
Public Function AddParty_C_95Q As Tag95Q
public:
Tag95Q^ AddParty_C_95Q()


AddParty_C_95R Method

AddParty_C_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► AddParty_C_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C_95R()
Public Function AddParty_C_95R As Tag95R
public:
Tag95R^ AddParty_C_95R()


AddRate_C_92A Method

AddRate_C_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► AddRate_C_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_C_92A()
Public Function AddRate_C_92A As Tag92A
public:
Tag92A^ AddRate_C_92A()


AddRate_C_92B Method

AddRate_C_92B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► AddRate_C_92B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B AddRate_C_92B()
Public Function AddRate_C_92B As Tag92B
public:
Tag92B^ AddRate_C_92B()


AddReference_C_20C Method

AddReference_C_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► AddReference_C_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_C_20C()
Public Function AddReference_C_20C As Tag20C
public:
Tag20C^ AddReference_C_20C()


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT506..::.SequenceCClass..::.SequenceC1Class
public:
MT506..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


AddSequenceC2 Method

AddSequenceC2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► AddSequenceC2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceCClass..::.SequenceC2Class AddSequenceC2()
Public Function AddSequenceC2 As MT506..::.SequenceCClass..::.SequenceC2Class
public:
MT506..::.SequenceCClass..::.SequenceC2Class^ AddSequenceC2()


AddSequenceC3 Method

AddSequenceC3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► AddSequenceC3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceCClass..::.SequenceC3Class AddSequenceC3()
Public Function AddSequenceC3 As MT506..::.SequenceCClass..::.SequenceC3Class
public:
MT506..::.SequenceCClass..::.SequenceC3Class^ AddSequenceC3()


Amount_C_19B Property

Amount_C_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Amount_C_19B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Amount_C_19B { get; }
Public ReadOnly Property Amount_C_19B As Tag19B()
public:
property array<Tag19B^>^ Amount_C_19B {
    array<Tag19B^>^ get ();
}


Date_C_98A Property

Date_C_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Date_C_98A
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C_98A { get; }
Public ReadOnly Property Date_C_98A As Tag98A
public:
property Tag98A^ Date_C_98A {
    Tag98A^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► EndOfBlock_C_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Indicator_C_1_22F Property

Indicator_C_1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Indicator_C_1_22F
Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_C_1_22F { get; }
Public ReadOnly Property Indicator_C_1_22F As Tag22F
public:
property Tag22F^ Indicator_C_1_22F {
    Tag22F^ get ();
}


Indicator_C_22F Property

Indicator_C_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Indicator_C_22F
Method Of Interest Computation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_C_22F { get; }
Public ReadOnly Property Indicator_C_22F As Tag22F
public:
property Tag22F^ Indicator_C_22F {
    Tag22F^ get ();
}


Indicator_C_22H Property

Indicator_C_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Indicator_C_22H
Exposure Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Indicator_C_22H { get; }
Public ReadOnly Property Indicator_C_22H As Tag22H
public:
property Tag22H^ Indicator_C_22H {
    Tag22H^ get ();
}


NumberCount_C_99A Property

NumberCount_C_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► NumberCount_C_99A
Number Of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A NumberCount_C_99A { get; }
Public ReadOnly Property NumberCount_C_99A As Tag99A
public:
property Tag99A^ NumberCount_C_99A {
    Tag99A^ get ();
}


Party_C_95P Property

Party_C_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Party_C_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C_95P { get; }
Public ReadOnly Property Party_C_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C_95P {
    array<Tag95P^>^ get ();
}


Party_C_95Q Property

Party_C_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Party_C_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C_95Q { get; }
Public ReadOnly Property Party_C_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C_95Q {
    array<Tag95Q^>^ get ();
}


Party_C_95R Property

Party_C_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Party_C_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C_95R { get; }
Public ReadOnly Property Party_C_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C_95R {
    array<Tag95R^>^ get ();
}


Rate_C_92A Property

Rate_C_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Rate_C_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_C_92A { get; }
Public ReadOnly Property Rate_C_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_C_92A {
    array<Tag92A^>^ get ();
}


Rate_C_92B Property

Rate_C_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Rate_C_92B
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B[] Rate_C_92B { get; }
Public ReadOnly Property Rate_C_92B As Tag92B()
public:
property array<Tag92B^>^ Rate_C_92B {
    array<Tag92B^>^ get ();
}


Reference_C_20C Property

Reference_C_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Reference_C_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_C_20C { get; }
Public ReadOnly Property Reference_C_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_C_20C {
    array<Tag20C^>^ get ();
}


RemoveAmount_C_19B Method (tag)

RemoveAmount_C_19B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► RemoveAmount_C_19B(Tag19B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_C_19B(
    Tag19B tag
)
Public Sub RemoveAmount_C_19B ( _
    tag As Tag19B _
)
public:
void RemoveAmount_C_19B(
    Tag19B^ tag
)
Parameters
tag (Tag19B)


RemoveParty_C_95P Method (tag)

RemoveParty_C_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► RemoveParty_C_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95P(
    Tag95P tag
)
Public Sub RemoveParty_C_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C_95Q Method (tag)

RemoveParty_C_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► RemoveParty_C_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C_95R Method (tag)

RemoveParty_C_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► RemoveParty_C_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95R(
    Tag95R tag
)
Public Sub RemoveParty_C_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveRate_C_92A Method (tag)

RemoveRate_C_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► RemoveRate_C_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_C_92A(
    Tag92A tag
)
Public Sub RemoveRate_C_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_C_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_C_92B Method (tag)

RemoveRate_C_92B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► RemoveRate_C_92B(Tag92B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_C_92B(
    Tag92B tag
)
Public Sub RemoveRate_C_92B ( _
    tag As Tag92B _
)
public:
void RemoveRate_C_92B(
    Tag92B^ tag
)
Parameters
tag (Tag92B)


RemoveReference_C_20C Method (tag)

RemoveReference_C_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► RemoveReference_C_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_C_20C(
    Tag20C tag
)
Public Sub RemoveReference_C_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_C_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► RemoveSequenceC1(MT506..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT506..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT506..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT506..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT506..::.SequenceCClass..::.SequenceC1Class)


RemoveSequenceC2 Method (sequence)

RemoveSequenceC2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► RemoveSequenceC2(MT506..::.SequenceCClass..::.SequenceC2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2(
    MT506..::.SequenceCClass..::.SequenceC2Class sequence
)
Public Sub RemoveSequenceC2 ( _
    sequence As MT506..::.SequenceCClass..::.SequenceC2Class _
)
public:
void RemoveSequenceC2(
    MT506..::.SequenceCClass..::.SequenceC2Class^ sequence
)
Parameters
sequence (MT506..::.SequenceCClass..::.SequenceC2Class)


RemoveSequenceC3 Method (sequence)

RemoveSequenceC3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► RemoveSequenceC3(MT506..::.SequenceCClass..::.SequenceC3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC3(
    MT506..::.SequenceCClass..::.SequenceC3Class sequence
)
Public Sub RemoveSequenceC3 ( _
    sequence As MT506..::.SequenceCClass..::.SequenceC3Class _
)
public:
void RemoveSequenceC3(
    MT506..::.SequenceCClass..::.SequenceC3Class^ sequence
)
Parameters
sequence (MT506..::.SequenceCClass..::.SequenceC3Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► SequenceC1
Securities Valuation Details
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceCClass..::.SequenceC1Class SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT506..::.SequenceCClass..::.SequenceC1Class
public:
property MT506..::.SequenceCClass..::.SequenceC1Class^ SequenceC1 {
    MT506..::.SequenceCClass..::.SequenceC1Class^ get ();
}


SequenceC2 Property

SequenceC2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► SequenceC2
Treasury Valuation Details
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceCClass..::.SequenceC2Class SequenceC2 { get; }
Public ReadOnly Property SequenceC2 As MT506..::.SequenceCClass..::.SequenceC2Class
public:
property MT506..::.SequenceCClass..::.SequenceC2Class^ SequenceC2 {
    MT506..::.SequenceCClass..::.SequenceC2Class^ get ();
}


SequenceC3 Property

SequenceC3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► SequenceC3
Repo Valuation Details
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceCClass..::.SequenceC3Class SequenceC3 { get; }
Public ReadOnly Property SequenceC3 As MT506..::.SequenceCClass..::.SequenceC3Class
public:
property MT506..::.SequenceCClass..::.SequenceC3Class^ SequenceC3 {
    MT506..::.SequenceCClass..::.SequenceC3Class^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► StartOfBlock_C_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Tag16S_EndOfBlock_C
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag19B_Amount_C Property

Tag19B_Amount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Tag19B_Amount_C
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Tag19B_Amount_C { get; }
Public ReadOnly Property Tag19B_Amount_C As Tag19B()
public:
property array<Tag19B^>^ Tag19B_Amount_C {
    array<Tag19B^>^ get ();
}


Tag20C_Reference_C Property

Tag20C_Reference_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Tag20C_Reference_C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_C { get; }
Public ReadOnly Property Tag20C_Reference_C As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_C {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_C Property

Tag22F_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Tag22F_Indicator_C
Method Of Interest Computation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_C { get; }
Public ReadOnly Property Tag22F_Indicator_C As Tag22F
public:
property Tag22F^ Tag22F_Indicator_C {
    Tag22F^ get ();
}


Tag22F_Indicator_C_1 Property

Tag22F_Indicator_C_1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Tag22F_Indicator_C_1
Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_C_1 { get; }
Public ReadOnly Property Tag22F_Indicator_C_1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_C_1 {
    Tag22F^ get ();
}


Tag22H_Indicator_C Property

Tag22H_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Tag22H_Indicator_C
Exposure Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Tag22H_Indicator_C { get; }
Public ReadOnly Property Tag22H_Indicator_C As Tag22H
public:
property Tag22H^ Tag22H_Indicator_C {
    Tag22H^ get ();
}


Tag92A_Rate_C Property

Tag92A_Rate_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Tag92A_Rate_C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_C { get; }
Public ReadOnly Property Tag92A_Rate_C As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_C {
    array<Tag92A^>^ get ();
}


Tag92B_Rate_C Property

Tag92B_Rate_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Tag92B_Rate_C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B[] Tag92B_Rate_C { get; }
Public ReadOnly Property Tag92B_Rate_C As Tag92B()
public:
property array<Tag92B^>^ Tag92B_Rate_C {
    array<Tag92B^>^ get ();
}


Tag95P_Party_C Property

Tag95P_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Tag95P_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C { get; }
Public ReadOnly Property Tag95P_Party_C As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C Property

Tag95Q_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Tag95Q_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C { get; }
Public ReadOnly Property Tag95Q_Party_C As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C Property

Tag95R_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Tag95R_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C { get; }
Public ReadOnly Property Tag95R_Party_C As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C {
    array<Tag95R^>^ get ();
}


Tag98A_Date_C Property

Tag98A_Date_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Tag98A_Date_C
Trade Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C { get; }
Public ReadOnly Property Tag98A_Date_C As Tag98A
public:
property Tag98A^ Tag98A_Date_C {
    Tag98A^ get ();
}


Tag99A_NumberCount_C Property

Tag99A_NumberCount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► Tag99A_NumberCount_C
Number Of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A Tag99A_NumberCount_C { get; }
Public ReadOnly Property Tag99A_NumberCount_C As Tag99A
public:
property Tag99A^ Tag99A_NumberCount_C {
    Tag99A^ get ();
}


MT506.SequenceCClass.SequenceC1Class Class

MT506..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► MT506..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount_C1_19B | Market Price Amount
 | EndOfBlock_C1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_C1_35B | Identification Of Financial Instrument
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | QuantityOfFinancialInstrument_C1_36B | Quantity Of Securities Valued
 | Rate_C1_92A | Securities Haircut
 | StartOfBlock_C1_16R | Start Of Block
 | Tag16R_StartOfBlock_C1 | Start Of Block
 | Tag16S_EndOfBlock_C1 | End Of Block
 | Tag19B_Amount_C1 | Market Price Amount
 | Tag35B_IdentificationOfFinancialInstrument_C1 | Identification Of Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_C1 | Quantity Of Securities Valued
 | Tag92A_Rate_C1 | Securities Haircut
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT506..::.SequenceCClass..::.SequenceC1Class


Amount_C1_19B Property

Amount_C1_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC1Class ► Amount_C1_19B
Market Price Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Amount_C1_19B { get; }
Public ReadOnly Property Amount_C1_19B As Tag19B
public:
property Tag19B^ Amount_C1_19B {
    Tag19B^ get ();
}


EndOfBlock_C1_16S Property

EndOfBlock_C1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC1Class ► EndOfBlock_C1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1_16S { get; }
Public ReadOnly Property EndOfBlock_C1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_C1_35B Property

IdentificationOfFinancialInstrument_C1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC1Class ► IdentificationOfFinancialInstrument_C1_35B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_C1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_C1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_C1_35B {
    Tag35B^ get ();
}


QuantityOfFinancialInstrument_C1_36B Property

QuantityOfFinancialInstrument_C1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC1Class ► QuantityOfFinancialInstrument_C1_36B
Quantity Of Securities Valued
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_C1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_C1_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_C1_36B {
    Tag36B^ get ();
}


Rate_C1_92A Property

Rate_C1_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC1Class ► Rate_C1_92A
Securities Haircut
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A Rate_C1_92A { get; }
Public ReadOnly Property Rate_C1_92A As Tag92A
public:
property Tag92A^ Rate_C1_92A {
    Tag92A^ get ();
}


StartOfBlock_C1_16R Property

StartOfBlock_C1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC1Class ► StartOfBlock_C1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1_16R { get; }
Public ReadOnly Property StartOfBlock_C1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C1 Property

Tag16R_StartOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC1Class ► Tag16R_StartOfBlock_C1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1 Property

Tag16S_EndOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC1Class ► Tag16S_EndOfBlock_C1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1 {
    Tag16S^ get ();
}


Tag19B_Amount_C1 Property

Tag19B_Amount_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC1Class ► Tag19B_Amount_C1
Market Price Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Tag19B_Amount_C1 { get; }
Public ReadOnly Property Tag19B_Amount_C1 As Tag19B
public:
property Tag19B^ Tag19B_Amount_C1 {
    Tag19B^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_C1 Property

Tag35B_IdentificationOfFinancialInstrument_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC1Class ► Tag35B_IdentificationOfFinancialInstrument_C1
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_C1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_C1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_C1 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_C1 Property

Tag36B_QuantityOfFinancialInstrument_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC1Class ► Tag36B_QuantityOfFinancialInstrument_C1
Quantity Of Securities Valued
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_C1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_C1 As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_C1 {
    Tag36B^ get ();
}


Tag92A_Rate_C1 Property

Tag92A_Rate_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC1Class ► Tag92A_Rate_C1
Securities Haircut
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A Tag92A_Rate_C1 { get; }
Public ReadOnly Property Tag92A_Rate_C1 As Tag92A
public:
property Tag92A^ Tag92A_Rate_C1 {
    Tag92A^ get ();
}


MT506.SequenceCClass.SequenceC2Class Class

MT506..::.SequenceCClass..::.SequenceC2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► MT506..::.SequenceCClass..::.SequenceC2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2Class : SwiftTagSequence
Public Class SequenceC2Class _
    Inherits SwiftTagSequence
public ref class SequenceC2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_C2_19B()()() |
 | AddDate_C2_98A()()() |
 | Amount_C2_19B | Amount
 | Date_C2_98A | Date
 | EndOfBlock_C2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C2_70C | Commodity Index Narrative
 | RemoveAmount_C2_19B(Tag19B) |
 | RemoveDate_C2_98A(Tag98A) |
 | StartOfBlock_C2_16R | Start Of Block
 | Tag12B_TypeOfFinancialInstrument_C2 | Option Type
 | Tag16R_StartOfBlock_C2 | Start Of Block
 | Tag16S_EndOfBlock_C2 | End Of Block
 | Tag19B_Amount_C2 | Amount
 | Tag70C_Narrative_C2 | Commodity Index Narrative
 | Tag98A_Date_C2 | Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_C2_12B | Option Type
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT506..::.SequenceCClass..::.SequenceC2Class


AddAmount_C2_19B Method

AddAmount_C2_19B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class ► AddAmount_C2_19B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B AddAmount_C2_19B()
Public Function AddAmount_C2_19B As Tag19B
public:
Tag19B^ AddAmount_C2_19B()


AddDate_C2_98A Method

AddDate_C2_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class ► AddDate_C2_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_C2_98A()
Public Function AddDate_C2_98A As Tag98A
public:
Tag98A^ AddDate_C2_98A()


Amount_C2_19B Property

Amount_C2_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class ► Amount_C2_19B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Amount_C2_19B { get; }
Public ReadOnly Property Amount_C2_19B As Tag19B()
public:
property array<Tag19B^>^ Amount_C2_19B {
    array<Tag19B^>^ get ();
}


Date_C2_98A Property

Date_C2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class ► Date_C2_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_C2_98A { get; }
Public ReadOnly Property Date_C2_98A As Tag98A()
public:
property array<Tag98A^>^ Date_C2_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_C2_16S Property

EndOfBlock_C2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class ► EndOfBlock_C2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C2_16S { get; }
Public ReadOnly Property EndOfBlock_C2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C2_16S {
    Tag16S^ get ();
}


Narrative_C2_70C Property

Narrative_C2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class ► Narrative_C2_70C
Commodity Index Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_C2_70C { get; }
Public ReadOnly Property Narrative_C2_70C As Tag70C
public:
property Tag70C^ Narrative_C2_70C {
    Tag70C^ get ();
}


RemoveAmount_C2_19B Method (tag)

RemoveAmount_C2_19B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class ► RemoveAmount_C2_19B(Tag19B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_C2_19B(
    Tag19B tag
)
Public Sub RemoveAmount_C2_19B ( _
    tag As Tag19B _
)
public:
void RemoveAmount_C2_19B(
    Tag19B^ tag
)
Parameters
tag (Tag19B)


RemoveDate_C2_98A Method (tag)

RemoveDate_C2_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class ► RemoveDate_C2_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_C2_98A(
    Tag98A tag
)
Public Sub RemoveDate_C2_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_C2_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


StartOfBlock_C2_16R Property

StartOfBlock_C2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class ► StartOfBlock_C2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C2_16R { get; }
Public ReadOnly Property StartOfBlock_C2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C2_16R {
    Tag16R^ get ();
}


Tag12B_TypeOfFinancialInstrument_C2 Property

Tag12B_TypeOfFinancialInstrument_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class ► Tag12B_TypeOfFinancialInstrument_C2
Option Type
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceCClass..::.SequenceC2Class..::.Tag12B Tag12B_TypeOfFinancialInstrument_C2 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_C2 As MT506..::.SequenceCClass..::.SequenceC2Class..::.Tag12B
public:
property MT506..::.SequenceCClass..::.SequenceC2Class..::.Tag12B^ Tag12B_TypeOfFinancialInstrument_C2 {
    MT506..::.SequenceCClass..::.SequenceC2Class..::.Tag12B^ get ();
}


Tag16R_StartOfBlock_C2 Property

Tag16R_StartOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class ► Tag16R_StartOfBlock_C2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C2 Property

Tag16S_EndOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class ► Tag16S_EndOfBlock_C2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C2 {
    Tag16S^ get ();
}


Tag19B_Amount_C2 Property

Tag19B_Amount_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class ► Tag19B_Amount_C2
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Tag19B_Amount_C2 { get; }
Public ReadOnly Property Tag19B_Amount_C2 As Tag19B()
public:
property array<Tag19B^>^ Tag19B_Amount_C2 {
    array<Tag19B^>^ get ();
}


Tag70C_Narrative_C2 Property

Tag70C_Narrative_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class ► Tag70C_Narrative_C2
Commodity Index Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_C2 { get; }
Public ReadOnly Property Tag70C_Narrative_C2 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_C2 {
    Tag70C^ get ();
}


Tag98A_Date_C2 Property

Tag98A_Date_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class ► Tag98A_Date_C2
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_C2 { get; }
Public ReadOnly Property Tag98A_Date_C2 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_C2 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_C2_12B Property

TypeOfFinancialInstrument_C2_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class ► TypeOfFinancialInstrument_C2_12B
Option Type
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceCClass..::.SequenceC2Class..::.Tag12B TypeOfFinancialInstrument_C2_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_C2_12B As MT506..::.SequenceCClass..::.SequenceC2Class..::.Tag12B
public:
property MT506..::.SequenceCClass..::.SequenceC2Class..::.Tag12B^ TypeOfFinancialInstrument_C2_12B {
    MT506..::.SequenceCClass..::.SequenceC2Class..::.Tag12B^ get ();
}


MT506.SequenceCClass.SequenceC2Class.Tag12B Class

MT506..::.SequenceCClass..::.SequenceC2Class..::.Tag12B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class ► MT506..::.SequenceCClass..::.SequenceC2Class..::.Tag12B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag12B : SwiftTagWrapper
Public Class Tag12B _
    Inherits SwiftTagWrapper
public ref class Tag12B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT506..::.SequenceCClass..::.SequenceC2Class..::.Tag12B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC2Class..::.Tag12B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT506.SequenceCClass.SequenceC3Class Class

MT506..::.SequenceCClass..::.SequenceC3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass ► MT506..::.SequenceCClass..::.SequenceC3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC3Class : SwiftTagSequence
Public Class SequenceC3Class _
    Inherits SwiftTagSequence
public ref class SequenceC3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_C3_19B()()() |
 | AddDate_C3_98A()()() |
 | Amount_C3_19B | Amount
 | Date_C3_98A | Date
 | EndOfBlock_C3_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_C3_92A | Repurchase Rate
 | RemoveAmount_C3_19B(Tag19B) |
 | RemoveDate_C3_98A(Tag98A) |
 | StartOfBlock_C3_16R | Start Of Block
 | Tag16R_StartOfBlock_C3 | Start Of Block
 | Tag16S_EndOfBlock_C3 | End Of Block
 | Tag19B_Amount_C3 | Amount
 | Tag92A_Rate_C3 | Repurchase Rate
 | Tag98A_Date_C3 | Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT506..::.SequenceCClass..::.SequenceC3Class


AddAmount_C3_19B Method

AddAmount_C3_19B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC3Class ► AddAmount_C3_19B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B AddAmount_C3_19B()
Public Function AddAmount_C3_19B As Tag19B
public:
Tag19B^ AddAmount_C3_19B()


AddDate_C3_98A Method

AddDate_C3_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC3Class ► AddDate_C3_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_C3_98A()
Public Function AddDate_C3_98A As Tag98A
public:
Tag98A^ AddDate_C3_98A()


Amount_C3_19B Property

Amount_C3_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC3Class ► Amount_C3_19B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Amount_C3_19B { get; }
Public ReadOnly Property Amount_C3_19B As Tag19B()
public:
property array<Tag19B^>^ Amount_C3_19B {
    array<Tag19B^>^ get ();
}


Date_C3_98A Property

Date_C3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC3Class ► Date_C3_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_C3_98A { get; }
Public ReadOnly Property Date_C3_98A As Tag98A()
public:
property array<Tag98A^>^ Date_C3_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_C3_16S Property

EndOfBlock_C3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC3Class ► EndOfBlock_C3_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C3_16S { get; }
Public ReadOnly Property EndOfBlock_C3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C3_16S {
    Tag16S^ get ();
}


Rate_C3_92A Property

Rate_C3_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC3Class ► Rate_C3_92A
Repurchase Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A Rate_C3_92A { get; }
Public ReadOnly Property Rate_C3_92A As Tag92A
public:
property Tag92A^ Rate_C3_92A {
    Tag92A^ get ();
}


RemoveAmount_C3_19B Method (tag)

RemoveAmount_C3_19B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC3Class ► RemoveAmount_C3_19B(Tag19B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_C3_19B(
    Tag19B tag
)
Public Sub RemoveAmount_C3_19B ( _
    tag As Tag19B _
)
public:
void RemoveAmount_C3_19B(
    Tag19B^ tag
)
Parameters
tag (Tag19B)


RemoveDate_C3_98A Method (tag)

RemoveDate_C3_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC3Class ► RemoveDate_C3_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_C3_98A(
    Tag98A tag
)
Public Sub RemoveDate_C3_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_C3_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


StartOfBlock_C3_16R Property

StartOfBlock_C3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC3Class ► StartOfBlock_C3_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C3_16R { get; }
Public ReadOnly Property StartOfBlock_C3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C3 Property

Tag16R_StartOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC3Class ► Tag16R_StartOfBlock_C3
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C3 Property

Tag16S_EndOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC3Class ► Tag16S_EndOfBlock_C3
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C3 {
    Tag16S^ get ();
}


Tag19B_Amount_C3 Property

Tag19B_Amount_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC3Class ► Tag19B_Amount_C3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Tag19B_Amount_C3 { get; }
Public ReadOnly Property Tag19B_Amount_C3 As Tag19B()
public:
property array<Tag19B^>^ Tag19B_Amount_C3 {
    array<Tag19B^>^ get ();
}


Tag92A_Rate_C3 Property

Tag92A_Rate_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC3Class ► Tag92A_Rate_C3
Repurchase Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A Tag92A_Rate_C3 { get; }
Public ReadOnly Property Tag92A_Rate_C3 As Tag92A
public:
property Tag92A^ Tag92A_Rate_C3 {
    Tag92A^ get ();
}


Tag98A_Date_C3 Property

Tag98A_Date_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceCClass..::.SequenceC3Class ► Tag98A_Date_C3
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_C3 { get; }
Public ReadOnly Property Tag98A_Date_C3 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_C3 {
    array<Tag98A^>^ get ();
}


MT506.SequenceDClass Class

MT506..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► MT506..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_D_19B()()() |
 | AddRate_D_92A()()() |
 | AddRate_D_92B()()() |
 | AddSequenceD1()()() |
 | AddSequenceD2()()() |
 | AddSequenceD3()()() |
 | Amount_D_19B | Amount
 | EndOfBlock_D_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_D_22F | Method Of Interest Computation Indicator
 | Indicator_D_22H | Collateral Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberCount_D_99A | Number Of Days Accrued
 | Rate_D_92A | Rate
 | Rate_D_92B | Rate
 | Reference_D_20C | Collateral Reference
 | RemoveAmount_D_19B(Tag19B) |
 | RemoveRate_D_92A(Tag92A) |
 | RemoveRate_D_92B(Tag92B) |
 | RemoveSequenceD1(MT506..::.SequenceDClass..::.SequenceD1Class) |
 | RemoveSequenceD2(MT506..::.SequenceDClass..::.SequenceD2Class) |
 | RemoveSequenceD3(MT506..::.SequenceDClass..::.SequenceD3Class) |
 | SequenceD1 | Securities Collateral Details
 | SequenceD2 | Cash Collateral Details
 | SequenceD3 | Other Collateral Details
 | StartOfBlock_D_16R | Start Of Block
 | Status_D_25D | Settlement Status
 | Tag16R_StartOfBlock_D | Start Of Block
 | Tag16S_EndOfBlock_D | End Of Block
 | Tag19B_Amount_D | Amount
 | Tag20C_Reference_D | Collateral Reference
 | Tag22F_Indicator_D | Method Of Interest Computation Indicator
 | Tag22H_Indicator_D | Collateral Type Indicator
 | Tag25D_Status_D | Settlement Status
 | Tag92A_Rate_D | Rate
 | Tag92B_Rate_D | Rate
 | Tag99A_NumberCount_D | Number Of Days Accrued
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT506..::.SequenceDClass


AddAmount_D_19B Method

AddAmount_D_19B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► AddAmount_D_19B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B AddAmount_D_19B()
Public Function AddAmount_D_19B As Tag19B
public:
Tag19B^ AddAmount_D_19B()


AddRate_D_92A Method

AddRate_D_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► AddRate_D_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_D_92A()
Public Function AddRate_D_92A As Tag92A
public:
Tag92A^ AddRate_D_92A()


AddRate_D_92B Method

AddRate_D_92B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► AddRate_D_92B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B AddRate_D_92B()
Public Function AddRate_D_92B As Tag92B
public:
Tag92B^ AddRate_D_92B()


AddSequenceD1 Method

AddSequenceD1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► AddSequenceD1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceDClass..::.SequenceD1Class AddSequenceD1()
Public Function AddSequenceD1 As MT506..::.SequenceDClass..::.SequenceD1Class
public:
MT506..::.SequenceDClass..::.SequenceD1Class^ AddSequenceD1()


AddSequenceD2 Method

AddSequenceD2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► AddSequenceD2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceDClass..::.SequenceD2Class AddSequenceD2()
Public Function AddSequenceD2 As MT506..::.SequenceDClass..::.SequenceD2Class
public:
MT506..::.SequenceDClass..::.SequenceD2Class^ AddSequenceD2()


AddSequenceD3 Method

AddSequenceD3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► AddSequenceD3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceDClass..::.SequenceD3Class AddSequenceD3()
Public Function AddSequenceD3 As MT506..::.SequenceDClass..::.SequenceD3Class
public:
MT506..::.SequenceDClass..::.SequenceD3Class^ AddSequenceD3()


Amount_D_19B Property

Amount_D_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► Amount_D_19B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Amount_D_19B { get; }
Public ReadOnly Property Amount_D_19B As Tag19B()
public:
property array<Tag19B^>^ Amount_D_19B {
    array<Tag19B^>^ get ();
}


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► EndOfBlock_D_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Indicator_D_22F Property

Indicator_D_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► Indicator_D_22F
Method Of Interest Computation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_D_22F { get; }
Public ReadOnly Property Indicator_D_22F As Tag22F
public:
property Tag22F^ Indicator_D_22F {
    Tag22F^ get ();
}


Indicator_D_22H Property

Indicator_D_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► Indicator_D_22H
Collateral Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Indicator_D_22H { get; }
Public ReadOnly Property Indicator_D_22H As Tag22H
public:
property Tag22H^ Indicator_D_22H {
    Tag22H^ get ();
}


NumberCount_D_99A Property

NumberCount_D_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► NumberCount_D_99A
Number Of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A NumberCount_D_99A { get; }
Public ReadOnly Property NumberCount_D_99A As Tag99A
public:
property Tag99A^ NumberCount_D_99A {
    Tag99A^ get ();
}


Rate_D_92A Property

Rate_D_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► Rate_D_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_D_92A { get; }
Public ReadOnly Property Rate_D_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_D_92A {
    array<Tag92A^>^ get ();
}


Rate_D_92B Property

Rate_D_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► Rate_D_92B
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B[] Rate_D_92B { get; }
Public ReadOnly Property Rate_D_92B As Tag92B()
public:
property array<Tag92B^>^ Rate_D_92B {
    array<Tag92B^>^ get ();
}


Reference_D_20C Property

Reference_D_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► Reference_D_20C
Collateral Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_D_20C { get; }
Public ReadOnly Property Reference_D_20C As Tag20C
public:
property Tag20C^ Reference_D_20C {
    Tag20C^ get ();
}


RemoveAmount_D_19B Method (tag)

RemoveAmount_D_19B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► RemoveAmount_D_19B(Tag19B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_D_19B(
    Tag19B tag
)
Public Sub RemoveAmount_D_19B ( _
    tag As Tag19B _
)
public:
void RemoveAmount_D_19B(
    Tag19B^ tag
)
Parameters
tag (Tag19B)


RemoveRate_D_92A Method (tag)

RemoveRate_D_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► RemoveRate_D_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92A(
    Tag92A tag
)
Public Sub RemoveRate_D_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_D_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_D_92B Method (tag)

RemoveRate_D_92B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► RemoveRate_D_92B(Tag92B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92B(
    Tag92B tag
)
Public Sub RemoveRate_D_92B ( _
    tag As Tag92B _
)
public:
void RemoveRate_D_92B(
    Tag92B^ tag
)
Parameters
tag (Tag92B)


RemoveSequenceD1 Method (sequence)

RemoveSequenceD1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► RemoveSequenceD1(MT506..::.SequenceDClass..::.SequenceD1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD1(
    MT506..::.SequenceDClass..::.SequenceD1Class sequence
)
Public Sub RemoveSequenceD1 ( _
    sequence As MT506..::.SequenceDClass..::.SequenceD1Class _
)
public:
void RemoveSequenceD1(
    MT506..::.SequenceDClass..::.SequenceD1Class^ sequence
)
Parameters
sequence (MT506..::.SequenceDClass..::.SequenceD1Class)


RemoveSequenceD2 Method (sequence)

RemoveSequenceD2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► RemoveSequenceD2(MT506..::.SequenceDClass..::.SequenceD2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD2(
    MT506..::.SequenceDClass..::.SequenceD2Class sequence
)
Public Sub RemoveSequenceD2 ( _
    sequence As MT506..::.SequenceDClass..::.SequenceD2Class _
)
public:
void RemoveSequenceD2(
    MT506..::.SequenceDClass..::.SequenceD2Class^ sequence
)
Parameters
sequence (MT506..::.SequenceDClass..::.SequenceD2Class)


RemoveSequenceD3 Method (sequence)

RemoveSequenceD3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► RemoveSequenceD3(MT506..::.SequenceDClass..::.SequenceD3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD3(
    MT506..::.SequenceDClass..::.SequenceD3Class sequence
)
Public Sub RemoveSequenceD3 ( _
    sequence As MT506..::.SequenceDClass..::.SequenceD3Class _
)
public:
void RemoveSequenceD3(
    MT506..::.SequenceDClass..::.SequenceD3Class^ sequence
)
Parameters
sequence (MT506..::.SequenceDClass..::.SequenceD3Class)


SequenceD1 Property

SequenceD1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► SequenceD1
Securities Collateral Details
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceDClass..::.SequenceD1Class SequenceD1 { get; }
Public ReadOnly Property SequenceD1 As MT506..::.SequenceDClass..::.SequenceD1Class
public:
property MT506..::.SequenceDClass..::.SequenceD1Class^ SequenceD1 {
    MT506..::.SequenceDClass..::.SequenceD1Class^ get ();
}


SequenceD2 Property

SequenceD2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► SequenceD2
Cash Collateral Details
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceDClass..::.SequenceD2Class SequenceD2 { get; }
Public ReadOnly Property SequenceD2 As MT506..::.SequenceDClass..::.SequenceD2Class
public:
property MT506..::.SequenceDClass..::.SequenceD2Class^ SequenceD2 {
    MT506..::.SequenceDClass..::.SequenceD2Class^ get ();
}


SequenceD3 Property

SequenceD3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► SequenceD3
Other Collateral Details
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceDClass..::.SequenceD3Class SequenceD3 { get; }
Public ReadOnly Property SequenceD3 As MT506..::.SequenceDClass..::.SequenceD3Class
public:
property MT506..::.SequenceDClass..::.SequenceD3Class^ SequenceD3 {
    MT506..::.SequenceDClass..::.SequenceD3Class^ get ();
}


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► StartOfBlock_D_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Status_D_25D Property

Status_D_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► Status_D_25D
Settlement Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Status_D_25D { get; }
Public ReadOnly Property Status_D_25D As Tag25D
public:
property Tag25D^ Status_D_25D {
    Tag25D^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► Tag16S_EndOfBlock_D
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag19B_Amount_D Property

Tag19B_Amount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► Tag19B_Amount_D
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B[] Tag19B_Amount_D { get; }
Public ReadOnly Property Tag19B_Amount_D As Tag19B()
public:
property array<Tag19B^>^ Tag19B_Amount_D {
    array<Tag19B^>^ get ();
}


Tag20C_Reference_D Property

Tag20C_Reference_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► Tag20C_Reference_D
Collateral Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_D { get; }
Public ReadOnly Property Tag20C_Reference_D As Tag20C
public:
property Tag20C^ Tag20C_Reference_D {
    Tag20C^ get ();
}


Tag22F_Indicator_D Property

Tag22F_Indicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► Tag22F_Indicator_D
Method Of Interest Computation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_D { get; }
Public ReadOnly Property Tag22F_Indicator_D As Tag22F
public:
property Tag22F^ Tag22F_Indicator_D {
    Tag22F^ get ();
}


Tag22H_Indicator_D Property

Tag22H_Indicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► Tag22H_Indicator_D
Collateral Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Tag22H_Indicator_D { get; }
Public ReadOnly Property Tag22H_Indicator_D As Tag22H
public:
property Tag22H^ Tag22H_Indicator_D {
    Tag22H^ get ();
}


Tag25D_Status_D Property

Tag25D_Status_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► Tag25D_Status_D
Settlement Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Tag25D_Status_D { get; }
Public ReadOnly Property Tag25D_Status_D As Tag25D
public:
property Tag25D^ Tag25D_Status_D {
    Tag25D^ get ();
}


Tag92A_Rate_D Property

Tag92A_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► Tag92A_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_D { get; }
Public ReadOnly Property Tag92A_Rate_D As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_D {
    array<Tag92A^>^ get ();
}


Tag92B_Rate_D Property

Tag92B_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► Tag92B_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B[] Tag92B_Rate_D { get; }
Public ReadOnly Property Tag92B_Rate_D As Tag92B()
public:
property array<Tag92B^>^ Tag92B_Rate_D {
    array<Tag92B^>^ get ();
}


Tag99A_NumberCount_D Property

Tag99A_NumberCount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► Tag99A_NumberCount_D
Number Of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A Tag99A_NumberCount_D { get; }
Public ReadOnly Property Tag99A_NumberCount_D As Tag99A
public:
property Tag99A^ Tag99A_NumberCount_D {
    Tag99A^ get ();
}


MT506.SequenceDClass.SequenceD1Class Class

MT506..::.SequenceDClass..::.SequenceD1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► MT506..::.SequenceDClass..::.SequenceD1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceD1Class : SwiftTagSequence
Public Class SequenceD1Class _
    Inherits SwiftTagSequence
public ref class SequenceD1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddPlace_D1_94B()()() |
 | Amount_D1_19B | Market Price Amount
 | Date_D1_98A | Expiry Date
 | EndOfBlock_D1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_D1_35B | Identification Of Financial Instrument
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D1_70C | Rating Narrative
 | Place_D1_94B | Place
 | QuantityOfFinancialInstrument_D1_36B | Quantity Of Securities Collateral
 | Rate_D1_92A | Securities Haircut
 | RemovePlace_D1_94B(MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B) |
 | StartOfBlock_D1_16R | Start Of Block
 | Tag16R_StartOfBlock_D1 | Start Of Block
 | Tag16S_EndOfBlock_D1 | End Of Block
 | Tag19B_Amount_D1 | Market Price Amount
 | Tag35B_IdentificationOfFinancialInstrument_D1 | Identification Of Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_D1 | Quantity Of Securities Collateral
 | Tag70C_Narrative_D1 | Rating Narrative
 | Tag92A_Rate_D1 | Securities Haircut
 | Tag94B_Place_D1 | Place
 | Tag98A_Date_D1 | Expiry Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT506..::.SequenceDClass..::.SequenceD1Class


AddPlace_D1_94B Method

AddPlace_D1_94B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► AddPlace_D1_94B()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B AddPlace_D1_94B()
Public Function AddPlace_D1_94B As MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B
public:
MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B^ AddPlace_D1_94B()


Amount_D1_19B Property

Amount_D1_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► Amount_D1_19B
Market Price Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Amount_D1_19B { get; }
Public ReadOnly Property Amount_D1_19B As Tag19B
public:
property Tag19B^ Amount_D1_19B {
    Tag19B^ get ();
}


Date_D1_98A Property

Date_D1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► Date_D1_98A
Expiry Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_D1_98A { get; }
Public ReadOnly Property Date_D1_98A As Tag98A
public:
property Tag98A^ Date_D1_98A {
    Tag98A^ get ();
}


EndOfBlock_D1_16S Property

EndOfBlock_D1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► EndOfBlock_D1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D1_16S { get; }
Public ReadOnly Property EndOfBlock_D1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D1_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_D1_35B Property

IdentificationOfFinancialInstrument_D1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► IdentificationOfFinancialInstrument_D1_35B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_D1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_D1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_D1_35B {
    Tag35B^ get ();
}


Narrative_D1_70C Property

Narrative_D1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► Narrative_D1_70C
Rating Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_D1_70C { get; }
Public ReadOnly Property Narrative_D1_70C As Tag70C
public:
property Tag70C^ Narrative_D1_70C {
    Tag70C^ get ();
}


Place_D1_94B Property

Place_D1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► Place_D1_94B
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B[] Place_D1_94B { get; }
Public ReadOnly Property Place_D1_94B As MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B()
public:
property array<MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B^>^ Place_D1_94B {
    array<MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B^>^ get ();
}


QuantityOfFinancialInstrument_D1_36B Property

QuantityOfFinancialInstrument_D1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► QuantityOfFinancialInstrument_D1_36B
Quantity Of Securities Collateral
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_D1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_D1_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_D1_36B {
    Tag36B^ get ();
}


Rate_D1_92A Property

Rate_D1_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► Rate_D1_92A
Securities Haircut
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A Rate_D1_92A { get; }
Public ReadOnly Property Rate_D1_92A As Tag92A
public:
property Tag92A^ Rate_D1_92A {
    Tag92A^ get ();
}


RemovePlace_D1_94B Method (tag)

RemovePlace_D1_94B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► RemovePlace_D1_94B(MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_D1_94B(
    MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B tag
)
Public Sub RemovePlace_D1_94B ( _
    tag As MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B _
)
public:
void RemovePlace_D1_94B(
    MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B^ tag
)
Parameters
tag (MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B)


StartOfBlock_D1_16R Property

StartOfBlock_D1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► StartOfBlock_D1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D1_16R { get; }
Public ReadOnly Property StartOfBlock_D1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D1 Property

Tag16R_StartOfBlock_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► Tag16R_StartOfBlock_D1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D1 Property

Tag16S_EndOfBlock_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► Tag16S_EndOfBlock_D1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D1 {
    Tag16S^ get ();
}


Tag19B_Amount_D1 Property

Tag19B_Amount_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► Tag19B_Amount_D1
Market Price Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Tag19B_Amount_D1 { get; }
Public ReadOnly Property Tag19B_Amount_D1 As Tag19B
public:
property Tag19B^ Tag19B_Amount_D1 {
    Tag19B^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_D1 Property

Tag35B_IdentificationOfFinancialInstrument_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► Tag35B_IdentificationOfFinancialInstrument_D1
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_D1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_D1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_D1 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_D1 Property

Tag36B_QuantityOfFinancialInstrument_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► Tag36B_QuantityOfFinancialInstrument_D1
Quantity Of Securities Collateral
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_D1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_D1 As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_D1 {
    Tag36B^ get ();
}


Tag70C_Narrative_D1 Property

Tag70C_Narrative_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► Tag70C_Narrative_D1
Rating Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_D1 { get; }
Public ReadOnly Property Tag70C_Narrative_D1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_D1 {
    Tag70C^ get ();
}


Tag92A_Rate_D1 Property

Tag92A_Rate_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► Tag92A_Rate_D1
Securities Haircut
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A Tag92A_Rate_D1 { get; }
Public ReadOnly Property Tag92A_Rate_D1 As Tag92A
public:
property Tag92A^ Tag92A_Rate_D1 {
    Tag92A^ get ();
}


Tag94B_Place_D1 Property

Tag94B_Place_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► Tag94B_Place_D1
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B[] Tag94B_Place_D1 { get; }
Public ReadOnly Property Tag94B_Place_D1 As MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B()
public:
property array<MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B^>^ Tag94B_Place_D1 {
    array<MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B^>^ get ();
}


Tag98A_Date_D1 Property

Tag98A_Date_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► Tag98A_Date_D1
Expiry Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_D1 { get; }
Public ReadOnly Property Tag98A_Date_D1 As Tag98A
public:
property Tag98A^ Tag98A_Date_D1 {
    Tag98A^ get ();
}


MT506.SequenceDClass.SequenceD1Class.Tag94B Class

MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class ► MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag94B : SwiftTagWrapper
Public Class Tag94B _
    Inherits SwiftTagWrapper
public ref class Tag94B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD1Class..::.Tag94B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT506.SequenceDClass.SequenceD2Class Class

MT506..::.SequenceDClass..::.SequenceD2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► MT506..::.SequenceDClass..::.SequenceD2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceD2Class : SwiftTagSequence
Public Class SequenceD2Class _
    Inherits SwiftTagSequence
public ref class SequenceD2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount_D2_19B | Deposit Amount
 | Date_D2_98A | Maturity Date
 | EndOfBlock_D2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_D2_22H | Type Of Deposit Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | StartOfBlock_D2_16R | Start Of Block
 | Tag16R_StartOfBlock_D2 | Start Of Block
 | Tag16S_EndOfBlock_D2 | End Of Block
 | Tag19B_Amount_D2 | Deposit Amount
 | Tag22H_Indicator_D2 | Type Of Deposit Indicator
 | Tag98A_Date_D2 | Maturity Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT506..::.SequenceDClass..::.SequenceD2Class


Amount_D2_19B Property

Amount_D2_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD2Class ► Amount_D2_19B
Deposit Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Amount_D2_19B { get; }
Public ReadOnly Property Amount_D2_19B As Tag19B
public:
property Tag19B^ Amount_D2_19B {
    Tag19B^ get ();
}


Date_D2_98A Property

Date_D2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD2Class ► Date_D2_98A
Maturity Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_D2_98A { get; }
Public ReadOnly Property Date_D2_98A As Tag98A
public:
property Tag98A^ Date_D2_98A {
    Tag98A^ get ();
}


EndOfBlock_D2_16S Property

EndOfBlock_D2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD2Class ► EndOfBlock_D2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D2_16S { get; }
Public ReadOnly Property EndOfBlock_D2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D2_16S {
    Tag16S^ get ();
}


Indicator_D2_22H Property

Indicator_D2_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD2Class ► Indicator_D2_22H
Type Of Deposit Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Indicator_D2_22H { get; }
Public ReadOnly Property Indicator_D2_22H As Tag22H
public:
property Tag22H^ Indicator_D2_22H {
    Tag22H^ get ();
}


StartOfBlock_D2_16R Property

StartOfBlock_D2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD2Class ► StartOfBlock_D2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D2_16R { get; }
Public ReadOnly Property StartOfBlock_D2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D2 Property

Tag16R_StartOfBlock_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD2Class ► Tag16R_StartOfBlock_D2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D2 Property

Tag16S_EndOfBlock_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD2Class ► Tag16S_EndOfBlock_D2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D2 {
    Tag16S^ get ();
}


Tag19B_Amount_D2 Property

Tag19B_Amount_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD2Class ► Tag19B_Amount_D2
Deposit Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Tag19B_Amount_D2 { get; }
Public ReadOnly Property Tag19B_Amount_D2 As Tag19B
public:
property Tag19B^ Tag19B_Amount_D2 {
    Tag19B^ get ();
}


Tag22H_Indicator_D2 Property

Tag22H_Indicator_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD2Class ► Tag22H_Indicator_D2
Type Of Deposit Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Tag22H_Indicator_D2 { get; }
Public ReadOnly Property Tag22H_Indicator_D2 As Tag22H
public:
property Tag22H^ Tag22H_Indicator_D2 {
    Tag22H^ get ();
}


Tag98A_Date_D2 Property

Tag98A_Date_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD2Class ► Tag98A_Date_D2
Maturity Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_D2 { get; }
Public ReadOnly Property Tag98A_Date_D2 As Tag98A
public:
property Tag98A^ Tag98A_Date_D2 {
    Tag98A^ get ();
}


MT506.SequenceDClass.SequenceD3Class Class

MT506..::.SequenceDClass..::.SequenceD3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass ► MT506..::.SequenceDClass..::.SequenceD3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceD3Class : SwiftTagSequence
Public Class SequenceD3Class _
    Inherits SwiftTagSequence
public ref class SequenceD3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_D3_98A()()() |
 | AddDateTime_D3_98B()()() |
 | Amount_D3_19B | Amount
 | Date_D3_98A | Date
 | DateTime_D3_98B | Date and Time
 | EndOfBlock_D3_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_D3_22H | Type Of Other Collateral Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_D3_95P | Issuer
 | Party_D3_95Q | Issuer
 | Party_D3_95R | Issuer
 | RemoveDate_D3_98A(Tag98A) |
 | RemoveDateTime_D3_98B(Tag98B) |
 | StartOfBlock_D3_16R | Start Of Block
 | Tag16R_StartOfBlock_D3 | Start Of Block
 | Tag16S_EndOfBlock_D3 | End Of Block
 | Tag19B_Amount_D3 | Amount
 | Tag22H_Indicator_D3 | Type Of Other Collateral Indicator
 | Tag95P_Party_D3 | Issuer
 | Tag95Q_Party_D3 | Issuer
 | Tag95R_Party_D3 | Issuer
 | Tag98A_Date_D3 | Date
 | Tag98B_DateTime_D3 | Date and Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT506..::.SequenceDClass..::.SequenceD3Class


AddDate_D3_98A Method

AddDate_D3_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► AddDate_D3_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_D3_98A()
Public Function AddDate_D3_98A As Tag98A
public:
Tag98A^ AddDate_D3_98A()


AddDateTime_D3_98B Method

AddDateTime_D3_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► AddDateTime_D3_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateTime_D3_98B()
Public Function AddDateTime_D3_98B As Tag98B
public:
Tag98B^ AddDateTime_D3_98B()


Amount_D3_19B Property

Amount_D3_19B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► Amount_D3_19B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Amount_D3_19B { get; }
Public ReadOnly Property Amount_D3_19B As Tag19B
public:
property Tag19B^ Amount_D3_19B {
    Tag19B^ get ();
}


Date_D3_98A Property

Date_D3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► Date_D3_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_D3_98A { get; }
Public ReadOnly Property Date_D3_98A As Tag98A()
public:
property array<Tag98A^>^ Date_D3_98A {
    array<Tag98A^>^ get ();
}


DateTime_D3_98B Property

DateTime_D3_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► DateTime_D3_98B
Date and Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateTime_D3_98B { get; }
Public ReadOnly Property DateTime_D3_98B As Tag98B()
public:
property array<Tag98B^>^ DateTime_D3_98B {
    array<Tag98B^>^ get ();
}


EndOfBlock_D3_16S Property

EndOfBlock_D3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► EndOfBlock_D3_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D3_16S { get; }
Public ReadOnly Property EndOfBlock_D3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D3_16S {
    Tag16S^ get ();
}


Indicator_D3_22H Property

Indicator_D3_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► Indicator_D3_22H
Type Of Other Collateral Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Indicator_D3_22H { get; }
Public ReadOnly Property Indicator_D3_22H As Tag22H
public:
property Tag22H^ Indicator_D3_22H {
    Tag22H^ get ();
}


Party_D3_95P Property

Party_D3_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► Party_D3_95P
Issuer
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_D3_95P { get; }
Public ReadOnly Property Party_D3_95P As Tag95P
public:
property Tag95P^ Party_D3_95P {
    Tag95P^ get ();
}


Party_D3_95Q Property

Party_D3_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► Party_D3_95Q
Issuer
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_D3_95Q { get; }
Public ReadOnly Property Party_D3_95Q As Tag95Q
public:
property Tag95Q^ Party_D3_95Q {
    Tag95Q^ get ();
}


Party_D3_95R Property

Party_D3_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► Party_D3_95R
Issuer
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_D3_95R { get; }
Public ReadOnly Property Party_D3_95R As Tag95R
public:
property Tag95R^ Party_D3_95R {
    Tag95R^ get ();
}


RemoveDate_D3_98A Method (tag)

RemoveDate_D3_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► RemoveDate_D3_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_D3_98A(
    Tag98A tag
)
Public Sub RemoveDate_D3_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_D3_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_D3_98B Method (tag)

RemoveDateTime_D3_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► RemoveDateTime_D3_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_D3_98B(
    Tag98B tag
)
Public Sub RemoveDateTime_D3_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateTime_D3_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


StartOfBlock_D3_16R Property

StartOfBlock_D3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► StartOfBlock_D3_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D3_16R { get; }
Public ReadOnly Property StartOfBlock_D3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D3 Property

Tag16R_StartOfBlock_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► Tag16R_StartOfBlock_D3
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D3 Property

Tag16S_EndOfBlock_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► Tag16S_EndOfBlock_D3
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D3 {
    Tag16S^ get ();
}


Tag19B_Amount_D3 Property

Tag19B_Amount_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► Tag19B_Amount_D3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19B Tag19B_Amount_D3 { get; }
Public ReadOnly Property Tag19B_Amount_D3 As Tag19B
public:
property Tag19B^ Tag19B_Amount_D3 {
    Tag19B^ get ();
}


Tag22H_Indicator_D3 Property

Tag22H_Indicator_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► Tag22H_Indicator_D3
Type Of Other Collateral Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Tag22H_Indicator_D3 { get; }
Public ReadOnly Property Tag22H_Indicator_D3 As Tag22H
public:
property Tag22H^ Tag22H_Indicator_D3 {
    Tag22H^ get ();
}


Tag95P_Party_D3 Property

Tag95P_Party_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► Tag95P_Party_D3
Issuer
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_D3 { get; }
Public ReadOnly Property Tag95P_Party_D3 As Tag95P
public:
property Tag95P^ Tag95P_Party_D3 {
    Tag95P^ get ();
}


Tag95Q_Party_D3 Property

Tag95Q_Party_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► Tag95Q_Party_D3
Issuer
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_D3 { get; }
Public ReadOnly Property Tag95Q_Party_D3 As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_D3 {
    Tag95Q^ get ();
}


Tag95R_Party_D3 Property

Tag95R_Party_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► Tag95R_Party_D3
Issuer
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_D3 { get; }
Public ReadOnly Property Tag95R_Party_D3 As Tag95R
public:
property Tag95R^ Tag95R_Party_D3 {
    Tag95R^ get ();
}


Tag98A_Date_D3 Property

Tag98A_Date_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► Tag98A_Date_D3
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_D3 { get; }
Public ReadOnly Property Tag98A_Date_D3 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_D3 {
    array<Tag98A^>^ get ();
}


Tag98B_DateTime_D3 Property

Tag98B_DateTime_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceDClass..::.SequenceD3Class ► Tag98B_DateTime_D3
Date and Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateTime_D3 { get; }
Public ReadOnly Property Tag98B_DateTime_D3 As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateTime_D3 {
    array<Tag98B^>^ get ();
}


MT506.SequenceEClass Class

MT506..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506 ► MT506..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_E_19A()()() |
 | AddParty_E_95P()()() |
 | AddParty_E_95Q()()() |
 | AddParty_E_95R()()() |
 | Amount_E_19A | Amount
 | EndOfBlock_E_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_E_95P | Party
 | Party_E_95Q | Party
 | Party_E_95R | Party
 | RemoveAmount_E_19A(Tag19A) |
 | RemoveParty_E_95P(Tag95P) |
 | RemoveParty_E_95Q(Tag95Q) |
 | RemoveParty_E_95R(Tag95R) |
 | StartOfBlock_E_16R | Start Of Block
 | Tag16R_StartOfBlock_E | Start Of Block
 | Tag16S_EndOfBlock_E | End Of Block
 | Tag19A_Amount_E | Amount
 | Tag95P_Party_E | Party
 | Tag95Q_Party_E | Party
 | Tag95R_Party_E | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT506..::.SequenceEClass


AddAmount_E_19A Method

AddAmount_E_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► AddAmount_E_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_E_19A()
Public Function AddAmount_E_19A As Tag19A
public:
Tag19A^ AddAmount_E_19A()


AddParty_E_95P Method

AddParty_E_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► AddParty_E_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E_95P()
Public Function AddParty_E_95P As Tag95P
public:
Tag95P^ AddParty_E_95P()


AddParty_E_95Q Method

AddParty_E_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► AddParty_E_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E_95Q()
Public Function AddParty_E_95Q As Tag95Q
public:
Tag95Q^ AddParty_E_95Q()


AddParty_E_95R Method

AddParty_E_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► AddParty_E_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E_95R()
Public Function AddParty_E_95R As Tag95R
public:
Tag95R^ AddParty_E_95R()


Amount_E_19A Property

Amount_E_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► Amount_E_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_E_19A { get; }
Public ReadOnly Property Amount_E_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_E_19A {
    array<Tag19A^>^ get ();
}


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► EndOfBlock_E_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Party_E_95P Property

Party_E_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► Party_E_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E_95P { get; }
Public ReadOnly Property Party_E_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E_95P {
    array<Tag95P^>^ get ();
}


Party_E_95Q Property

Party_E_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► Party_E_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E_95Q { get; }
Public ReadOnly Property Party_E_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E_95Q {
    array<Tag95Q^>^ get ();
}


Party_E_95R Property

Party_E_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► Party_E_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E_95R { get; }
Public ReadOnly Property Party_E_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E_95R {
    array<Tag95R^>^ get ();
}


RemoveAmount_E_19A Method (tag)

RemoveAmount_E_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► RemoveAmount_E_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_E_19A(
    Tag19A tag
)
Public Sub RemoveAmount_E_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_E_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveParty_E_95P Method (tag)

RemoveParty_E_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► RemoveParty_E_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95P(
    Tag95P tag
)
Public Sub RemoveParty_E_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E_95Q Method (tag)

RemoveParty_E_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► RemoveParty_E_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E_95R Method (tag)

RemoveParty_E_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► RemoveParty_E_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95R(
    Tag95R tag
)
Public Sub RemoveParty_E_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► StartOfBlock_E_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► Tag16S_EndOfBlock_E
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag19A_Amount_E Property

Tag19A_Amount_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► Tag19A_Amount_E
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_E { get; }
Public ReadOnly Property Tag19A_Amount_E As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_E {
    array<Tag19A^>^ get ();
}


Tag95P_Party_E Property

Tag95P_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► Tag95P_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E { get; }
Public ReadOnly Property Tag95P_Party_E As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E Property

Tag95Q_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► Tag95Q_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E { get; }
Public ReadOnly Property Tag95Q_Party_E As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E Property

Tag95R_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT506..::.SequenceEClass ► Tag95R_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E { get; }
Public ReadOnly Property Tag95R_Party_E As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E {
    array<Tag95R^>^ get ();
}


MT507 Class

MT507 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507
Collateral Status And Processing Advice
Declaration Syntax
C# Visual Basic Visual C++
public class MT507 : SwiftMessage
Public Class MT507 _
    Inherits SwiftMessage
public ref class MT507 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT507()()() |
 | MT507(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT507..::.SequenceBClass) |
 | RemoveSequenceC(MT507..::.SequenceCClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Collateral Details
 | SequenceC | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT507


MT507 Constructor

MT507 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507 ► MT507()()()
Members
Icon | Member | Description
 | MT507()()() |
 | MT507(SwiftMessage) |


MT507 Constructor

MT507 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507 ► MT507()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT507()
Public Sub New
public:
MT507()


MT507 Constructor (message)

MT507 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507 ► MT507(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT507(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT507(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT507..::.SequenceBClass
public:
MT507..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT507..::.SequenceCClass
public:
MT507..::.SequenceCClass^ AddSequenceC()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507 ► RemoveSequenceB(MT507..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT507..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT507..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT507..::.SequenceBClass^ sequence
)
Parameters
sequence (MT507..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507 ► RemoveSequenceC(MT507..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT507..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT507..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT507..::.SequenceCClass^ sequence
)
Parameters
sequence (MT507..::.SequenceCClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT507..::.SequenceAClass
public:
property MT507..::.SequenceAClass^ SequenceA {
    MT507..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507 ► SequenceB
Collateral Details
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT507..::.SequenceBClass()
public:
property array<MT507..::.SequenceBClass^>^ SequenceB {
    array<MT507..::.SequenceBClass^>^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507 ► SequenceC
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT507..::.SequenceCClass
public:
property MT507..::.SequenceCClass^ SequenceC {
    MT507..::.SequenceCClass^ get ();
}


MT507.SequenceAClass Class

MT507..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507 ► MT507..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddNarrative_A_70C()()() |
 | AddNarrative_A_70D()()() |
 | AddParty_A_95P()()() |
 | AddParty_A_95Q()()() |
 | AddParty_A_95R()()() |
 | AddReference_A_20C()()() |
 | AddSequenceA1()()() |
 | AddSequenceA2()()() |
 | Date_A_98A | Preparation Date/Time
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function Of The Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Agreement Indicator
 | Indicator_A_22H | Exposure Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_A_70C | Party Contact Narrative
 | Narrative_A_70D | Reason Narrative
 | Party_A_95P | Party
 | Party_A_95Q | Party
 | Party_A_95R | Party
 | Reason_A_24B | Reason
 | Reference_A_20C | Reference
 | RemoveNarrative_A_70C(Tag70C) |
 | RemoveNarrative_A_70D(Tag70D) |
 | RemoveParty_A_95P(Tag95P) |
 | RemoveParty_A_95Q(Tag95Q) |
 | RemoveParty_A_95R(Tag95R) |
 | RemoveReference_A_20C(Tag20C) |
 | RemoveSequenceA1(MT507..::.SequenceAClass..::.SequenceA1Class) |
 | RemoveSequenceA2(MT507..::.SequenceAClass..::.SequenceA2Class) |
 | SequenceA1 | Agreement
 | SequenceA2 | Linkages
 | StartOfBlock_A_16R | Start Of Block
 | Status_A_25D | Status
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Reference
 | Tag22F_Indicator_A | Agreement Indicator
 | Tag22H_Indicator_A | Exposure Type Indicator
 | Tag23G_FunctionOfTheMessage_A | Function Of The Message
 | Tag24B_Reason_A | Reason
 | Tag25D_Status_A | Status
 | Tag70C_Narrative_A | Party Contact Narrative
 | Tag70D_Narrative_A | Reason Narrative
 | Tag95P_Party_A | Party
 | Tag95Q_Party_A | Party
 | Tag95R_Party_A | Party
 | Tag98A_Date_A | Preparation Date/Time
 | Tag98C_DateTime_A | Preparation Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT507..::.SequenceAClass


AddNarrative_A_70C Method

AddNarrative_A_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► AddNarrative_A_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_A_70C()
Public Function AddNarrative_A_70C As Tag70C
public:
Tag70C^ AddNarrative_A_70C()


AddNarrative_A_70D Method

AddNarrative_A_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► AddNarrative_A_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_A_70D()
Public Function AddNarrative_A_70D As Tag70D
public:
Tag70D^ AddNarrative_A_70D()


AddParty_A_95P Method

AddParty_A_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► AddParty_A_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_A_95P()
Public Function AddParty_A_95P As Tag95P
public:
Tag95P^ AddParty_A_95P()


AddParty_A_95Q Method

AddParty_A_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► AddParty_A_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_A_95Q()
Public Function AddParty_A_95Q As Tag95Q
public:
Tag95Q^ AddParty_A_95Q()


AddParty_A_95R Method

AddParty_A_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► AddParty_A_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_A_95R()
Public Function AddParty_A_95R As Tag95R
public:
Tag95R^ AddParty_A_95R()


AddReference_A_20C Method

AddReference_A_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► AddReference_A_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_A_20C()
Public Function AddReference_A_20C As Tag20C
public:
Tag20C^ AddReference_A_20C()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT507..::.SequenceAClass..::.SequenceA1Class
public:
MT507..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


AddSequenceA2 Method

AddSequenceA2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► AddSequenceA2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceAClass..::.SequenceA2Class AddSequenceA2()
Public Function AddSequenceA2 As MT507..::.SequenceAClass..::.SequenceA2Class
public:
MT507..::.SequenceAClass..::.SequenceA2Class^ AddSequenceA2()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Date_A_98A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Indicator_A_22F
Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F
public:
property Tag22F^ Indicator_A_22F {
    Tag22F^ get ();
}


Indicator_A_22H Property

Indicator_A_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Indicator_A_22H
Exposure Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Indicator_A_22H { get; }
Public ReadOnly Property Indicator_A_22H As Tag22H
public:
property Tag22H^ Indicator_A_22H {
    Tag22H^ get ();
}


Narrative_A_70C Property

Narrative_A_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Narrative_A_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_A_70C { get; }
Public ReadOnly Property Narrative_A_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_A_70C {
    array<Tag70C^>^ get ();
}


Narrative_A_70D Property

Narrative_A_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Narrative_A_70D
Reason Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_A_70D { get; }
Public ReadOnly Property Narrative_A_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_A_70D {
    array<Tag70D^>^ get ();
}


Party_A_95P Property

Party_A_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Party_A_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_A_95P { get; }
Public ReadOnly Property Party_A_95P As Tag95P()
public:
property array<Tag95P^>^ Party_A_95P {
    array<Tag95P^>^ get ();
}


Party_A_95Q Property

Party_A_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Party_A_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_A_95Q { get; }
Public ReadOnly Property Party_A_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_A_95Q {
    array<Tag95Q^>^ get ();
}


Party_A_95R Property

Party_A_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Party_A_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_A_95R { get; }
Public ReadOnly Property Party_A_95R As Tag95R()
public:
property array<Tag95R^>^ Party_A_95R {
    array<Tag95R^>^ get ();
}


Reason_A_24B Property

Reason_A_24B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Reason_A_24B
Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B Reason_A_24B { get; }
Public ReadOnly Property Reason_A_24B As Tag24B
public:
property Tag24B^ Reason_A_24B {
    Tag24B^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Reference_A_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_A_20C {
    array<Tag20C^>^ get ();
}


RemoveNarrative_A_70C Method (tag)

RemoveNarrative_A_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► RemoveNarrative_A_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_A_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_A_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_A_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_A_70D Method (tag)

RemoveNarrative_A_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► RemoveNarrative_A_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_A_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_A_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_A_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveParty_A_95P Method (tag)

RemoveParty_A_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► RemoveParty_A_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_A_95P(
    Tag95P tag
)
Public Sub RemoveParty_A_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_A_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_A_95Q Method (tag)

RemoveParty_A_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► RemoveParty_A_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_A_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_A_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_A_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_A_95R Method (tag)

RemoveParty_A_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► RemoveParty_A_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_A_95R(
    Tag95R tag
)
Public Sub RemoveParty_A_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_A_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveReference_A_20C Method (tag)

RemoveReference_A_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► RemoveReference_A_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_A_20C(
    Tag20C tag
)
Public Sub RemoveReference_A_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_A_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► RemoveSequenceA1(MT507..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT507..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT507..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT507..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT507..::.SequenceAClass..::.SequenceA1Class)


RemoveSequenceA2 Method (sequence)

RemoveSequenceA2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► RemoveSequenceA2(MT507..::.SequenceAClass..::.SequenceA2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA2(
    MT507..::.SequenceAClass..::.SequenceA2Class sequence
)
Public Sub RemoveSequenceA2 ( _
    sequence As MT507..::.SequenceAClass..::.SequenceA2Class _
)
public:
void RemoveSequenceA2(
    MT507..::.SequenceAClass..::.SequenceA2Class^ sequence
)
Parameters
sequence (MT507..::.SequenceAClass..::.SequenceA2Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► SequenceA1
Agreement
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT507..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT507..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT507..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


SequenceA2 Property

SequenceA2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► SequenceA2
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceAClass..::.SequenceA2Class[] SequenceA2 { get; }
Public ReadOnly Property SequenceA2 As MT507..::.SequenceAClass..::.SequenceA2Class()
public:
property array<MT507..::.SequenceAClass..::.SequenceA2Class^>^ SequenceA2 {
    array<MT507..::.SequenceAClass..::.SequenceA2Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Status_A_25D Property

Status_A_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Status_A_25D
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Status_A_25D { get; }
Public ReadOnly Property Status_A_25D As Tag25D
public:
property Tag25D^ Status_A_25D {
    Tag25D^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Tag20C_Reference_A
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_A {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Tag22F_Indicator_A
Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A {
    Tag22F^ get ();
}


Tag22H_Indicator_A Property

Tag22H_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Tag22H_Indicator_A
Exposure Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Tag22H_Indicator_A { get; }
Public ReadOnly Property Tag22H_Indicator_A As Tag22H
public:
property Tag22H^ Tag22H_Indicator_A {
    Tag22H^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag24B_Reason_A Property

Tag24B_Reason_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Tag24B_Reason_A
Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B Tag24B_Reason_A { get; }
Public ReadOnly Property Tag24B_Reason_A As Tag24B
public:
property Tag24B^ Tag24B_Reason_A {
    Tag24B^ get ();
}


Tag25D_Status_A Property

Tag25D_Status_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Tag25D_Status_A
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Tag25D_Status_A { get; }
Public ReadOnly Property Tag25D_Status_A As Tag25D
public:
property Tag25D^ Tag25D_Status_A {
    Tag25D^ get ();
}


Tag70C_Narrative_A Property

Tag70C_Narrative_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Tag70C_Narrative_A
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_A { get; }
Public ReadOnly Property Tag70C_Narrative_A As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_A {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_A Property

Tag70D_Narrative_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Tag70D_Narrative_A
Reason Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_A { get; }
Public ReadOnly Property Tag70D_Narrative_A As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_A {
    array<Tag70D^>^ get ();
}


Tag95P_Party_A Property

Tag95P_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Tag95P_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_A { get; }
Public ReadOnly Property Tag95P_Party_A As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_A {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_A Property

Tag95Q_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Tag95Q_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_A { get; }
Public ReadOnly Property Tag95Q_Party_A As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_A {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_A Property

Tag95R_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Tag95R_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_A { get; }
Public ReadOnly Property Tag95R_Party_A As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_A {
    array<Tag95R^>^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Tag98A_Date_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT507.SequenceAClass.SequenceA1Class Class

MT507..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► MT507..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date_A1_98A | Agreement Date
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Agreement Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_A1_70C | Agreement Narrative
 | Number_A1_13B | Agreement Version Number
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13B_Number_A1 | Agreement Version Number
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag22F_Indicator_A1 | Agreement Indicator
 | Tag70C_Narrative_A1 | Agreement Narrative
 | Tag98A_Date_A1 | Agreement Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT507..::.SequenceAClass..::.SequenceA1Class


Date_A1_98A Property

Date_A1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA1Class ► Date_A1_98A
Agreement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A1_98A { get; }
Public ReadOnly Property Date_A1_98A As Tag98A
public:
property Tag98A^ Date_A1_98A {
    Tag98A^ get ();
}


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


Narrative_A1_70C Property

Narrative_A1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA1Class ► Narrative_A1_70C
Agreement Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_A1_70C { get; }
Public ReadOnly Property Narrative_A1_70C As Tag70C
public:
property Tag70C^ Narrative_A1_70C {
    Tag70C^ get ();
}


Number_A1_13B Property

Number_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA1Class ► Number_A1_13B
Agreement Version Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Number_A1_13B { get; }
Public ReadOnly Property Number_A1_13B As Tag13B
public:
property Tag13B^ Number_A1_13B {
    Tag13B^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13B_Number_A1 Property

Tag13B_Number_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA1Class ► Tag13B_Number_A1
Agreement Version Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_Number_A1 { get; }
Public ReadOnly Property Tag13B_Number_A1 As Tag13B
public:
property Tag13B^ Tag13B_Number_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Agreement Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


Tag70C_Narrative_A1 Property

Tag70C_Narrative_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA1Class ► Tag70C_Narrative_A1
Agreement Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_A1 { get; }
Public ReadOnly Property Tag70C_Narrative_A1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_A1 {
    Tag70C^ get ();
}


Tag98A_Date_A1 Property

Tag98A_Date_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA1Class ► Tag98A_Date_A1
Agreement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A1 { get; }
Public ReadOnly Property Tag98A_Date_A1 As Tag98A
public:
property Tag98A^ Tag98A_Date_A1 {
    Tag98A^ get ();
}


MT507.SequenceAClass.SequenceA2Class Class

MT507..::.SequenceAClass..::.SequenceA2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass ► MT507..::.SequenceAClass..::.SequenceA2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA2Class : SwiftTagSequence
Public Class SequenceA2Class _
    Inherits SwiftTagSequence
public ref class SequenceA2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A2_13A | Linked Message
 | NumberIdentification_A2_13B | Linked Message
 | Reference_A2_20C | Reference
 | StartOfBlock_A2_16R | Start Of Block
 | Tag13A_NumberIdentification_A2 | Linked Message
 | Tag13B_NumberIdentification_A2 | Linked Message
 | Tag16R_StartOfBlock_A2 | Start Of Block
 | Tag16S_EndOfBlock_A2 | End Of Block
 | Tag20C_Reference_A2 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT507..::.SequenceAClass..::.SequenceA2Class


EndOfBlock_A2_16S Property

EndOfBlock_A2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA2Class ► EndOfBlock_A2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A2_16S { get; }
Public ReadOnly Property EndOfBlock_A2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A2_16S {
    Tag16S^ get ();
}


NumberIdentification_A2_13A Property

NumberIdentification_A2_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA2Class ► NumberIdentification_A2_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceAClass..::.SequenceA2Class..::.Tag13A NumberIdentification_A2_13A { get; }
Public ReadOnly Property NumberIdentification_A2_13A As MT507..::.SequenceAClass..::.SequenceA2Class..::.Tag13A
public:
property MT507..::.SequenceAClass..::.SequenceA2Class..::.Tag13A^ NumberIdentification_A2_13A {
    MT507..::.SequenceAClass..::.SequenceA2Class..::.Tag13A^ get ();
}


NumberIdentification_A2_13B Property

NumberIdentification_A2_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA2Class ► NumberIdentification_A2_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A2_13B { get; }
Public ReadOnly Property NumberIdentification_A2_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A2_13B {
    Tag13B^ get ();
}


Reference_A2_20C Property

Reference_A2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA2Class ► Reference_A2_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A2_20C { get; }
Public ReadOnly Property Reference_A2_20C As Tag20C
public:
property Tag20C^ Reference_A2_20C {
    Tag20C^ get ();
}


StartOfBlock_A2_16R Property

StartOfBlock_A2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA2Class ► StartOfBlock_A2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A2_16R { get; }
Public ReadOnly Property StartOfBlock_A2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A2_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A2 Property

Tag13A_NumberIdentification_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA2Class ► Tag13A_NumberIdentification_A2
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceAClass..::.SequenceA2Class..::.Tag13A Tag13A_NumberIdentification_A2 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A2 As MT507..::.SequenceAClass..::.SequenceA2Class..::.Tag13A
public:
property MT507..::.SequenceAClass..::.SequenceA2Class..::.Tag13A^ Tag13A_NumberIdentification_A2 {
    MT507..::.SequenceAClass..::.SequenceA2Class..::.Tag13A^ get ();
}


Tag13B_NumberIdentification_A2 Property

Tag13B_NumberIdentification_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA2Class ► Tag13B_NumberIdentification_A2
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A2 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A2 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A2 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A2 Property

Tag16R_StartOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA2Class ► Tag16R_StartOfBlock_A2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A2 Property

Tag16S_EndOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA2Class ► Tag16S_EndOfBlock_A2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A2 {
    Tag16S^ get ();
}


Tag20C_Reference_A2 Property

Tag20C_Reference_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA2Class ► Tag20C_Reference_A2
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A2 { get; }
Public ReadOnly Property Tag20C_Reference_A2 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A2 {
    Tag20C^ get ();
}


MT507.SequenceAClass.SequenceA2Class.Tag13A Class

MT507..::.SequenceAClass..::.SequenceA2Class..::.Tag13A Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA2Class ► MT507..::.SequenceAClass..::.SequenceA2Class..::.Tag13A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag13A : SwiftTagWrapper
Public Class Tag13A _
    Inherits SwiftTagWrapper
public ref class Tag13A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT507..::.SequenceAClass..::.SequenceA2Class..::.Tag13A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceAClass..::.SequenceA2Class..::.Tag13A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT507.SequenceBClass Class

MT507..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507 ► MT507..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB1()()() |
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B_22H | Collateral Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70D | Reason Narrative
 | Reason_B_24B | Rejection Reason
 | Reference_B_20C | Collateral Reference
 | RemoveSequenceB1(MT507..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | General Settlement Details
 | StartOfBlock_B_16R | Start Of Block
 | Status_B_25D | Collateral Status
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag20C_Reference_B | Collateral Reference
 | Tag22H_Indicator_B | Collateral Type Indicator
 | Tag24B_Reason_B | Rejection Reason
 | Tag25D_Status_B | Collateral Status
 | Tag70D_Narrative_B | Reason Narrative
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT507..::.SequenceBClass


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT507..::.SequenceBClass..::.SequenceB1Class
public:
MT507..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


Indicator_B_22H Property

Indicator_B_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► Indicator_B_22H
Collateral Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Indicator_B_22H { get; }
Public ReadOnly Property Indicator_B_22H As Tag22H
public:
property Tag22H^ Indicator_B_22H {
    Tag22H^ get ();
}


Narrative_B_70D Property

Narrative_B_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► Narrative_B_70D
Reason Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Narrative_B_70D { get; }
Public ReadOnly Property Narrative_B_70D As Tag70D
public:
property Tag70D^ Narrative_B_70D {
    Tag70D^ get ();
}


Reason_B_24B Property

Reason_B_24B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► Reason_B_24B
Rejection Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B Reason_B_24B { get; }
Public ReadOnly Property Reason_B_24B As Tag24B
public:
property Tag24B^ Reason_B_24B {
    Tag24B^ get ();
}


Reference_B_20C Property

Reference_B_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► Reference_B_20C
Collateral Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_B_20C { get; }
Public ReadOnly Property Reference_B_20C As Tag20C
public:
property Tag20C^ Reference_B_20C {
    Tag20C^ get ();
}


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► RemoveSequenceB1(MT507..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT507..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT507..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT507..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT507..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► SequenceB1
General Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT507..::.SequenceBClass..::.SequenceB1Class
public:
property MT507..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT507..::.SequenceBClass..::.SequenceB1Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Status_B_25D Property

Status_B_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► Status_B_25D
Collateral Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Status_B_25D { get; }
Public ReadOnly Property Status_B_25D As Tag25D
public:
property Tag25D^ Status_B_25D {
    Tag25D^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag20C_Reference_B Property

Tag20C_Reference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► Tag20C_Reference_B
Collateral Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_B { get; }
Public ReadOnly Property Tag20C_Reference_B As Tag20C
public:
property Tag20C^ Tag20C_Reference_B {
    Tag20C^ get ();
}


Tag22H_Indicator_B Property

Tag22H_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► Tag22H_Indicator_B
Collateral Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Tag22H_Indicator_B { get; }
Public ReadOnly Property Tag22H_Indicator_B As Tag22H
public:
property Tag22H^ Tag22H_Indicator_B {
    Tag22H^ get ();
}


Tag24B_Reason_B Property

Tag24B_Reason_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► Tag24B_Reason_B
Rejection Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B Tag24B_Reason_B { get; }
Public ReadOnly Property Tag24B_Reason_B As Tag24B
public:
property Tag24B^ Tag24B_Reason_B {
    Tag24B^ get ();
}


Tag25D_Status_B Property

Tag25D_Status_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► Tag25D_Status_B
Collateral Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Tag25D_Status_B { get; }
Public ReadOnly Property Tag25D_Status_B As Tag25D
public:
property Tag25D^ Tag25D_Status_B {
    Tag25D^ get ();
}


Tag70D_Narrative_B Property

Tag70D_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► Tag70D_Narrative_B
Reason Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Tag70D_Narrative_B { get; }
Public ReadOnly Property Tag70D_Narrative_B As Tag70D
public:
property Tag70D^ Tag70D_Narrative_B {
    Tag70D^ get ();
}


MT507.SequenceBClass.SequenceB1Class Class

MT507..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass ► MT507..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB1a()()() |
 | AddSequenceB1b()()() |
 | EndOfBlock_B1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceB1a(MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass) |
 | RemoveSequenceB1b(MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass) |
 | SequenceB1a | Settlement Details
 | SequenceB1b | Cash Settlement Details
 | StartOfBlock_B1_16R | Start Of Block
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | End Of Block
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT507..::.SequenceBClass..::.SequenceB1Class


AddSequenceB1a Method

AddSequenceB1a Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class ► AddSequenceB1a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass AddSequenceB1a()
Public Function AddSequenceB1a As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
public:
MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass^ AddSequenceB1a()


AddSequenceB1b Method

AddSequenceB1b Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class ► AddSequenceB1b()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass AddSequenceB1b()
Public Function AddSequenceB1b As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass
public:
MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass^ AddSequenceB1b()


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


RemoveSequenceB1a Method (sequence)

RemoveSequenceB1a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class ► RemoveSequenceB1a(MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1a(
    MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass sequence
)
Public Sub RemoveSequenceB1a ( _
    sequence As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass _
)
public:
void RemoveSequenceB1a(
    MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass^ sequence
)
Parameters
sequence (MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass)


RemoveSequenceB1b Method (sequence)

RemoveSequenceB1b Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class ► RemoveSequenceB1b(MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1b(
    MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass sequence
)
Public Sub RemoveSequenceB1b ( _
    sequence As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass _
)
public:
void RemoveSequenceB1b(
    MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass^ sequence
)
Parameters
sequence (MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass)


SequenceB1a Property

SequenceB1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class ► SequenceB1a
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass SequenceB1a { get; }
Public ReadOnly Property SequenceB1a As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
public:
property MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass^ SequenceB1a {
    MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass^ get ();
}


SequenceB1b Property

SequenceB1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class ► SequenceB1b
Cash Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass SequenceB1b { get; }
Public ReadOnly Property SequenceB1b As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass
public:
property MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass^ SequenceB1b {
    MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass^ get ();
}


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


MT507.SequenceBClass.SequenceB1Class.SequenceB1aClass Class

MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1aClass : SwiftTagSequence
Public Class SequenceB1aClass _
    Inherits SwiftTagSequence
public ref class SequenceB1aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_B1a_22F()()() |
 | AddIndicator_B1a_22H()()() |
 | AddSequenceB1a1()()() |
 | EndOfBlock_B1a_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B1a_22F | Indicator
 | Indicator_B1a_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_B1a_22F(Tag22F) |
 | RemoveIndicator_B1a_22H(Tag22H) |
 | RemoveSequenceB1a1(MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class) |
 | SequenceB1a1 | Settlement Parties
 | StartOfBlock_B1a_16R | Start Of Block
 | Tag16R_StartOfBlock_B1a | Start Of Block
 | Tag16S_EndOfBlock_B1a | End Of Block
 | Tag22F_Indicator_B1a | Indicator
 | Tag22H_Indicator_B1a | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass


AddIndicator_B1a_22F Method

AddIndicator_B1a_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddIndicator_B1a_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1a_22F()
Public Function AddIndicator_B1a_22F As Tag22F
public:
Tag22F^ AddIndicator_B1a_22F()


AddIndicator_B1a_22H Method

AddIndicator_B1a_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddIndicator_B1a_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H AddIndicator_B1a_22H()
Public Function AddIndicator_B1a_22H As Tag22H
public:
Tag22H^ AddIndicator_B1a_22H()


AddSequenceB1a1 Method

AddSequenceB1a1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddSequenceB1a1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class AddSequenceB1a1()
Public Function AddSequenceB1a1 As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class
public:
MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class^ AddSequenceB1a1()


EndOfBlock_B1a_16S Property

EndOfBlock_B1a_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► EndOfBlock_B1a_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1a_16S { get; }
Public ReadOnly Property EndOfBlock_B1a_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1a_16S {
    Tag16S^ get ();
}


Indicator_B1a_22F Property

Indicator_B1a_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Indicator_B1a_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1a_22F { get; }
Public ReadOnly Property Indicator_B1a_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1a_22F {
    array<Tag22F^>^ get ();
}


Indicator_B1a_22H Property

Indicator_B1a_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Indicator_B1a_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Indicator_B1a_22H { get; }
Public ReadOnly Property Indicator_B1a_22H As Tag22H()
public:
property array<Tag22H^>^ Indicator_B1a_22H {
    array<Tag22H^>^ get ();
}


RemoveIndicator_B1a_22F Method (tag)

RemoveIndicator_B1a_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveIndicator_B1a_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1a_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1a_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1a_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_B1a_22H Method (tag)

RemoveIndicator_B1a_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveIndicator_B1a_22H(Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1a_22H(
    Tag22H tag
)
Public Sub RemoveIndicator_B1a_22H ( _
    tag As Tag22H _
)
public:
void RemoveIndicator_B1a_22H(
    Tag22H^ tag
)
Parameters
tag (Tag22H)


RemoveSequenceB1a1 Method (sequence)

RemoveSequenceB1a1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveSequenceB1a1(MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1a1(
    MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class sequence
)
Public Sub RemoveSequenceB1a1 ( _
    sequence As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class _
)
public:
void RemoveSequenceB1a1(
    MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class^ sequence
)
Parameters
sequence (MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class)


SequenceB1a1 Property

SequenceB1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► SequenceB1a1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class[] SequenceB1a1 { get; }
Public ReadOnly Property SequenceB1a1 As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class()
public:
property array<MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class^>^ SequenceB1a1 {
    array<MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class^>^ get ();
}


StartOfBlock_B1a_16R Property

StartOfBlock_B1a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► StartOfBlock_B1a_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1a_16R { get; }
Public ReadOnly Property StartOfBlock_B1a_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1a_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1a Property

Tag16R_StartOfBlock_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag16R_StartOfBlock_B1a
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1a { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1a As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1a {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1a Property

Tag16S_EndOfBlock_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag16S_EndOfBlock_B1a
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1a { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1a As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1a {
    Tag16S^ get ();
}


Tag22F_Indicator_B1a Property

Tag22F_Indicator_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag22F_Indicator_B1a
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1a { get; }
Public ReadOnly Property Tag22F_Indicator_B1a As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1a {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_B1a Property

Tag22H_Indicator_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag22H_Indicator_B1a
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Tag22H_Indicator_B1a { get; }
Public ReadOnly Property Tag22H_Indicator_B1a As Tag22H()
public:
property array<Tag22H^>^ Tag22H_Indicator_B1a {
    array<Tag22H^>^ get ();
}


MT507.SequenceBClass.SequenceB1Class.SequenceB1aClass.SequenceB1a1Class Class

MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1a1Class : SwiftTagSequence
Public Class SequenceB1a1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1a1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B1a1_97A | Safekeeping Account
 | Account_B1a1_97B | Safekeeping Account
 | AddParty_B1a1_95C()()() |
 | AddParty_B1a1_95P()()() |
 | AddParty_B1a1_95Q()()() |
 | AddParty_B1a1_95R()()() |
 | AddParty_B1a1_95S()()() |
 | EndOfBlock_B1a1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1a1_70C | Party Contact Narrative
 | Party_B1a1_95C | Party
 | Party_B1a1_95P | Party
 | Party_B1a1_95Q | Party
 | Party_B1a1_95R | Party
 | Party_B1a1_95S | Party
 | RemoveParty_B1a1_95C(Tag95C) |
 | RemoveParty_B1a1_95P(Tag95P) |
 | RemoveParty_B1a1_95Q(Tag95Q) |
 | RemoveParty_B1a1_95R(Tag95R) |
 | RemoveParty_B1a1_95S(MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S) |
 | StartOfBlock_B1a1_16R | Start Of Block
 | Tag16R_StartOfBlock_B1a1 | Start Of Block
 | Tag16S_EndOfBlock_B1a1 | End Of Block
 | Tag70C_Narrative_B1a1 | Party Contact Narrative
 | Tag95C_Party_B1a1 | Party
 | Tag95P_Party_B1a1 | Party
 | Tag95Q_Party_B1a1 | Party
 | Tag95R_Party_B1a1 | Party
 | Tag95S_Party_B1a1 | Party
 | Tag97A_Account_B1a1 | Safekeeping Account
 | Tag97B_Account_B1a1 | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class


Account_B1a1_97A Property

Account_B1a1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Account_B1a1_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B1a1_97A { get; }
Public ReadOnly Property Account_B1a1_97A As Tag97A
public:
property Tag97A^ Account_B1a1_97A {
    Tag97A^ get ();
}


Account_B1a1_97B Property

Account_B1a1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Account_B1a1_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_B1a1_97B { get; }
Public ReadOnly Property Account_B1a1_97B As Tag97B
public:
property Tag97B^ Account_B1a1_97B {
    Tag97B^ get ();
}


AddParty_B1a1_95C Method

AddParty_B1a1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► AddParty_B1a1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_B1a1_95C()
Public Function AddParty_B1a1_95C As Tag95C
public:
Tag95C^ AddParty_B1a1_95C()


AddParty_B1a1_95P Method

AddParty_B1a1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► AddParty_B1a1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_B1a1_95P()
Public Function AddParty_B1a1_95P As Tag95P
public:
Tag95P^ AddParty_B1a1_95P()


AddParty_B1a1_95Q Method

AddParty_B1a1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► AddParty_B1a1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_B1a1_95Q()
Public Function AddParty_B1a1_95Q As Tag95Q
public:
Tag95Q^ AddParty_B1a1_95Q()


AddParty_B1a1_95R Method

AddParty_B1a1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► AddParty_B1a1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_B1a1_95R()
Public Function AddParty_B1a1_95R As Tag95R
public:
Tag95R^ AddParty_B1a1_95R()


AddParty_B1a1_95S Method

AddParty_B1a1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► AddParty_B1a1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S AddParty_B1a1_95S()
Public Function AddParty_B1a1_95S As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S
public:
MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S^ AddParty_B1a1_95S()


EndOfBlock_B1a1_16S Property

EndOfBlock_B1a1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► EndOfBlock_B1a1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1a1_16S { get; }
Public ReadOnly Property EndOfBlock_B1a1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1a1_16S {
    Tag16S^ get ();
}


Narrative_B1a1_70C Property

Narrative_B1a1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Narrative_B1a1_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_B1a1_70C { get; }
Public ReadOnly Property Narrative_B1a1_70C As Tag70C
public:
property Tag70C^ Narrative_B1a1_70C {
    Tag70C^ get ();
}


Party_B1a1_95C Property

Party_B1a1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Party_B1a1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_B1a1_95C { get; }
Public ReadOnly Property Party_B1a1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_B1a1_95C {
    array<Tag95C^>^ get ();
}


Party_B1a1_95P Property

Party_B1a1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Party_B1a1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_B1a1_95P { get; }
Public ReadOnly Property Party_B1a1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_B1a1_95P {
    array<Tag95P^>^ get ();
}


Party_B1a1_95Q Property

Party_B1a1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Party_B1a1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_B1a1_95Q { get; }
Public ReadOnly Property Party_B1a1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_B1a1_95Q {
    array<Tag95Q^>^ get ();
}


Party_B1a1_95R Property

Party_B1a1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Party_B1a1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_B1a1_95R { get; }
Public ReadOnly Property Party_B1a1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_B1a1_95R {
    array<Tag95R^>^ get ();
}


Party_B1a1_95S Property

Party_B1a1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Party_B1a1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S[] Party_B1a1_95S { get; }
Public ReadOnly Property Party_B1a1_95S As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S()
public:
property array<MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S^>^ Party_B1a1_95S {
    array<MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S^>^ get ();
}


RemoveParty_B1a1_95C Method (tag)

RemoveParty_B1a1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► RemoveParty_B1a1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1a1_95C(
    Tag95C tag
)
Public Sub RemoveParty_B1a1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_B1a1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_B1a1_95P Method (tag)

RemoveParty_B1a1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► RemoveParty_B1a1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1a1_95P(
    Tag95P tag
)
Public Sub RemoveParty_B1a1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_B1a1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_B1a1_95Q Method (tag)

RemoveParty_B1a1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► RemoveParty_B1a1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1a1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_B1a1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_B1a1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_B1a1_95R Method (tag)

RemoveParty_B1a1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► RemoveParty_B1a1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1a1_95R(
    Tag95R tag
)
Public Sub RemoveParty_B1a1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_B1a1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_B1a1_95S Method (tag)

RemoveParty_B1a1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► RemoveParty_B1a1_95S(MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1a1_95S(
    MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S tag
)
Public Sub RemoveParty_B1a1_95S ( _
    tag As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S _
)
public:
void RemoveParty_B1a1_95S(
    MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S^ tag
)
Parameters
tag (MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S)


StartOfBlock_B1a1_16R Property

StartOfBlock_B1a1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► StartOfBlock_B1a1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1a1_16R { get; }
Public ReadOnly Property StartOfBlock_B1a1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1a1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1a1 Property

Tag16R_StartOfBlock_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag16R_StartOfBlock_B1a1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1a1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1a1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1a1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1a1 Property

Tag16S_EndOfBlock_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag16S_EndOfBlock_B1a1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1a1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1a1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1a1 {
    Tag16S^ get ();
}


Tag70C_Narrative_B1a1 Property

Tag70C_Narrative_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag70C_Narrative_B1a1
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_B1a1 { get; }
Public ReadOnly Property Tag70C_Narrative_B1a1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_B1a1 {
    Tag70C^ get ();
}


Tag95C_Party_B1a1 Property

Tag95C_Party_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag95C_Party_B1a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_B1a1 { get; }
Public ReadOnly Property Tag95C_Party_B1a1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_B1a1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_B1a1 Property

Tag95P_Party_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag95P_Party_B1a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_B1a1 { get; }
Public ReadOnly Property Tag95P_Party_B1a1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_B1a1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_B1a1 Property

Tag95Q_Party_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag95Q_Party_B1a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_B1a1 { get; }
Public ReadOnly Property Tag95Q_Party_B1a1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_B1a1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_B1a1 Property

Tag95R_Party_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag95R_Party_B1a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_B1a1 { get; }
Public ReadOnly Property Tag95R_Party_B1a1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_B1a1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_B1a1 Property

Tag95S_Party_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag95S_Party_B1a1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S[] Tag95S_Party_B1a1 { get; }
Public ReadOnly Property Tag95S_Party_B1a1 As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S()
public:
property array<MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S^>^ Tag95S_Party_B1a1 {
    array<MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_B1a1 Property

Tag97A_Account_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag97A_Account_B1a1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B1a1 { get; }
Public ReadOnly Property Tag97A_Account_B1a1 As Tag97A
public:
property Tag97A^ Tag97A_Account_B1a1 {
    Tag97A^ get ();
}


Tag97B_Account_B1a1 Property

Tag97B_Account_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag97B_Account_B1a1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_B1a1 { get; }
Public ReadOnly Property Tag97B_Account_B1a1 As Tag97B
public:
property Tag97B^ Tag97B_Account_B1a1 {
    Tag97B^ get ();
}


MT507.SequenceBClass.SequenceB1Class.SequenceB1aClass.SequenceB1a1Class.Tag95S Class

MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT507.SequenceBClass.SequenceB1Class.SequenceB1bClass Class

MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1bClass : SwiftTagSequence
Public Class SequenceB1bClass _
    Inherits SwiftTagSequence
public ref class SequenceB1bClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB1b1()()() |
 | EndOfBlock_B1b_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B1b_22F | Settlement Transaction Condition
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceB1b1(MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class) |
 | SequenceB1b1 | Cash Parties
 | StartOfBlock_B1b_16R | Start Of Block
 | Tag16R_StartOfBlock_B1b | Start Of Block
 | Tag16S_EndOfBlock_B1b | End Of Block
 | Tag22F_Indicator_B1b | Settlement Transaction Condition
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass


AddSequenceB1b1 Method

AddSequenceB1b1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► AddSequenceB1b1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class AddSequenceB1b1()
Public Function AddSequenceB1b1 As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class
public:
MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class^ AddSequenceB1b1()


EndOfBlock_B1b_16S Property

EndOfBlock_B1b_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► EndOfBlock_B1b_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1b_16S { get; }
Public ReadOnly Property EndOfBlock_B1b_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1b_16S {
    Tag16S^ get ();
}


Indicator_B1b_22F Property

Indicator_B1b_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Indicator_B1b_22F
Settlement Transaction Condition
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_B1b_22F { get; }
Public ReadOnly Property Indicator_B1b_22F As Tag22F
public:
property Tag22F^ Indicator_B1b_22F {
    Tag22F^ get ();
}


RemoveSequenceB1b1 Method (sequence)

RemoveSequenceB1b1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► RemoveSequenceB1b1(MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1b1(
    MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class sequence
)
Public Sub RemoveSequenceB1b1 ( _
    sequence As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class _
)
public:
void RemoveSequenceB1b1(
    MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class^ sequence
)
Parameters
sequence (MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class)


SequenceB1b1 Property

SequenceB1b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► SequenceB1b1
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class[] SequenceB1b1 { get; }
Public ReadOnly Property SequenceB1b1 As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class()
public:
property array<MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class^>^ SequenceB1b1 {
    array<MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class^>^ get ();
}


StartOfBlock_B1b_16R Property

StartOfBlock_B1b_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► StartOfBlock_B1b_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1b_16R { get; }
Public ReadOnly Property StartOfBlock_B1b_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1b_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1b Property

Tag16R_StartOfBlock_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag16R_StartOfBlock_B1b
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1b { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1b As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1b {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1b Property

Tag16S_EndOfBlock_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag16S_EndOfBlock_B1b
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1b { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1b As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1b {
    Tag16S^ get ();
}


Tag22F_Indicator_B1b Property

Tag22F_Indicator_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag22F_Indicator_B1b
Settlement Transaction Condition
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_B1b { get; }
Public ReadOnly Property Tag22F_Indicator_B1b As Tag22F
public:
property Tag22F^ Tag22F_Indicator_B1b {
    Tag22F^ get ();
}


MT507.SequenceBClass.SequenceB1Class.SequenceB1bClass.SequenceB1b1Class Class

MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1b1Class : SwiftTagSequence
Public Class SequenceB1b1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1b1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B1b1_97A | Account
 | AddAccount_B1b1_97A()()() |
 | AddParty_B1b1_95P()()() |
 | AddParty_B1b1_95Q()()() |
 | AddParty_B1b1_95R()()() |
 | AddParty_B1b1_95S()()() |
 | EndOfBlock_B1b1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1b1_70C | Party Contact Narrative
 | Party_B1b1_95P | Party
 | Party_B1b1_95Q | Party
 | Party_B1b1_95R | Party
 | Party_B1b1_95S | Party
 | RemoveAccount_B1b1_97A(Tag97A) |
 | RemoveParty_B1b1_95P(Tag95P) |
 | RemoveParty_B1b1_95Q(Tag95Q) |
 | RemoveParty_B1b1_95R(Tag95R) |
 | RemoveParty_B1b1_95S(MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S) |
 | StartOfBlock_B1b1_16R | Start Of Block
 | Tag16R_StartOfBlock_B1b1 | Start Of Block
 | Tag16S_EndOfBlock_B1b1 | End Of Block
 | Tag70C_Narrative_B1b1 | Party Contact Narrative
 | Tag95P_Party_B1b1 | Party
 | Tag95Q_Party_B1b1 | Party
 | Tag95R_Party_B1b1 | Party
 | Tag95S_Party_B1b1 | Party
 | Tag97A_Account_B1b1 | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class


Account_B1b1_97A Property

Account_B1b1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► Account_B1b1_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_B1b1_97A { get; }
Public ReadOnly Property Account_B1b1_97A As Tag97A()
public:
property array<Tag97A^>^ Account_B1b1_97A {
    array<Tag97A^>^ get ();
}


AddAccount_B1b1_97A Method

AddAccount_B1b1_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► AddAccount_B1b1_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_B1b1_97A()
Public Function AddAccount_B1b1_97A As Tag97A
public:
Tag97A^ AddAccount_B1b1_97A()


AddParty_B1b1_95P Method

AddParty_B1b1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► AddParty_B1b1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_B1b1_95P()
Public Function AddParty_B1b1_95P As Tag95P
public:
Tag95P^ AddParty_B1b1_95P()


AddParty_B1b1_95Q Method

AddParty_B1b1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► AddParty_B1b1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_B1b1_95Q()
Public Function AddParty_B1b1_95Q As Tag95Q
public:
Tag95Q^ AddParty_B1b1_95Q()


AddParty_B1b1_95R Method

AddParty_B1b1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► AddParty_B1b1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_B1b1_95R()
Public Function AddParty_B1b1_95R As Tag95R
public:
Tag95R^ AddParty_B1b1_95R()


AddParty_B1b1_95S Method

AddParty_B1b1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► AddParty_B1b1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S AddParty_B1b1_95S()
Public Function AddParty_B1b1_95S As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S
public:
MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S^ AddParty_B1b1_95S()


EndOfBlock_B1b1_16S Property

EndOfBlock_B1b1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► EndOfBlock_B1b1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1b1_16S { get; }
Public ReadOnly Property EndOfBlock_B1b1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1b1_16S {
    Tag16S^ get ();
}


Narrative_B1b1_70C Property

Narrative_B1b1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► Narrative_B1b1_70C
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_B1b1_70C { get; }
Public ReadOnly Property Narrative_B1b1_70C As Tag70C
public:
property Tag70C^ Narrative_B1b1_70C {
    Tag70C^ get ();
}


Party_B1b1_95P Property

Party_B1b1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► Party_B1b1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_B1b1_95P { get; }
Public ReadOnly Property Party_B1b1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_B1b1_95P {
    array<Tag95P^>^ get ();
}


Party_B1b1_95Q Property

Party_B1b1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► Party_B1b1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_B1b1_95Q { get; }
Public ReadOnly Property Party_B1b1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_B1b1_95Q {
    array<Tag95Q^>^ get ();
}


Party_B1b1_95R Property

Party_B1b1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► Party_B1b1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_B1b1_95R { get; }
Public ReadOnly Property Party_B1b1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_B1b1_95R {
    array<Tag95R^>^ get ();
}


Party_B1b1_95S Property

Party_B1b1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► Party_B1b1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S[] Party_B1b1_95S { get; }
Public ReadOnly Property Party_B1b1_95S As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S()
public:
property array<MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S^>^ Party_B1b1_95S {
    array<MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S^>^ get ();
}


RemoveAccount_B1b1_97A Method (tag)

RemoveAccount_B1b1_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► RemoveAccount_B1b1_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_B1b1_97A(
    Tag97A tag
)
Public Sub RemoveAccount_B1b1_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_B1b1_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveParty_B1b1_95P Method (tag)

RemoveParty_B1b1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► RemoveParty_B1b1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1b1_95P(
    Tag95P tag
)
Public Sub RemoveParty_B1b1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_B1b1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_B1b1_95Q Method (tag)

RemoveParty_B1b1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► RemoveParty_B1b1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1b1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_B1b1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_B1b1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_B1b1_95R Method (tag)

RemoveParty_B1b1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► RemoveParty_B1b1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1b1_95R(
    Tag95R tag
)
Public Sub RemoveParty_B1b1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_B1b1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_B1b1_95S Method (tag)

RemoveParty_B1b1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► RemoveParty_B1b1_95S(MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1b1_95S(
    MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S tag
)
Public Sub RemoveParty_B1b1_95S ( _
    tag As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S _
)
public:
void RemoveParty_B1b1_95S(
    MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S^ tag
)
Parameters
tag (MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S)


StartOfBlock_B1b1_16R Property

StartOfBlock_B1b1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► StartOfBlock_B1b1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1b1_16R { get; }
Public ReadOnly Property StartOfBlock_B1b1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1b1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1b1 Property

Tag16R_StartOfBlock_B1b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► Tag16R_StartOfBlock_B1b1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1b1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1b1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1b1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1b1 Property

Tag16S_EndOfBlock_B1b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► Tag16S_EndOfBlock_B1b1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1b1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1b1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1b1 {
    Tag16S^ get ();
}


Tag70C_Narrative_B1b1 Property

Tag70C_Narrative_B1b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► Tag70C_Narrative_B1b1
Party Contact Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_B1b1 { get; }
Public ReadOnly Property Tag70C_Narrative_B1b1 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_B1b1 {
    Tag70C^ get ();
}


Tag95P_Party_B1b1 Property

Tag95P_Party_B1b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► Tag95P_Party_B1b1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_B1b1 { get; }
Public ReadOnly Property Tag95P_Party_B1b1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_B1b1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_B1b1 Property

Tag95Q_Party_B1b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► Tag95Q_Party_B1b1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_B1b1 { get; }
Public ReadOnly Property Tag95Q_Party_B1b1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_B1b1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_B1b1 Property

Tag95R_Party_B1b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► Tag95R_Party_B1b1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_B1b1 { get; }
Public ReadOnly Property Tag95R_Party_B1b1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_B1b1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_B1b1 Property

Tag95S_Party_B1b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► Tag95S_Party_B1b1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S[] Tag95S_Party_B1b1 { get; }
Public ReadOnly Property Tag95S_Party_B1b1 As MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S()
public:
property array<MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S^>^ Tag95S_Party_B1b1 {
    array<MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_B1b1 Property

Tag97A_Account_B1b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► Tag97A_Account_B1b1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_B1b1 { get; }
Public ReadOnly Property Tag97A_Account_B1b1 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_B1b1 {
    array<Tag97A^>^ get ();
}


MT507.SequenceBClass.SequenceB1Class.SequenceB1bClass.SequenceB1b1Class.Tag95S Class

MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.SequenceB1b1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT507.SequenceCClass Class

MT507..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507 ► MT507..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_C_95P()()() |
 | AddParty_C_95Q()()() |
 | AddParty_C_95R()()() |
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_C_95P | Party
 | Party_C_95Q | Party
 | Party_C_95R | Party
 | RemoveParty_C_95P(Tag95P) |
 | RemoveParty_C_95Q(Tag95Q) |
 | RemoveParty_C_95R(Tag95R) |
 | StartOfBlock_C_16R | Start of Block
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | Tag95P_Party_C | Party
 | Tag95Q_Party_C | Party
 | Tag95R_Party_C | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT507..::.SequenceCClass


AddParty_C_95P Method

AddParty_C_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceCClass ► AddParty_C_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C_95P()
Public Function AddParty_C_95P As Tag95P
public:
Tag95P^ AddParty_C_95P()


AddParty_C_95Q Method

AddParty_C_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceCClass ► AddParty_C_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C_95Q()
Public Function AddParty_C_95Q As Tag95Q
public:
Tag95Q^ AddParty_C_95Q()


AddParty_C_95R Method

AddParty_C_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceCClass ► AddParty_C_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C_95R()
Public Function AddParty_C_95R As Tag95R
public:
Tag95R^ AddParty_C_95R()


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Party_C_95P Property

Party_C_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceCClass ► Party_C_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C_95P { get; }
Public ReadOnly Property Party_C_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C_95P {
    array<Tag95P^>^ get ();
}


Party_C_95Q Property

Party_C_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceCClass ► Party_C_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C_95Q { get; }
Public ReadOnly Property Party_C_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C_95Q {
    array<Tag95Q^>^ get ();
}


Party_C_95R Property

Party_C_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceCClass ► Party_C_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C_95R { get; }
Public ReadOnly Property Party_C_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_C_95P Method (tag)

RemoveParty_C_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceCClass ► RemoveParty_C_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95P(
    Tag95P tag
)
Public Sub RemoveParty_C_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C_95Q Method (tag)

RemoveParty_C_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceCClass ► RemoveParty_C_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C_95R Method (tag)

RemoveParty_C_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceCClass ► RemoveParty_C_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95R(
    Tag95R tag
)
Public Sub RemoveParty_C_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag95P_Party_C Property

Tag95P_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceCClass ► Tag95P_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C { get; }
Public ReadOnly Property Tag95P_Party_C As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C Property

Tag95Q_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceCClass ► Tag95Q_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C { get; }
Public ReadOnly Property Tag95Q_Party_C As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C Property

Tag95R_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT507..::.SequenceCClass ► Tag95R_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C { get; }
Public ReadOnly Property Tag95R_Party_C As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C {
    array<Tag95R^>^ get ();
}


MT508 Class

MT508 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508
Intra Position Advice
Declaration Syntax
C# Visual Basic Visual C++
public class MT508 : SwiftMessage
Public Class MT508 _
    Inherits SwiftMessage
public ref class MT508 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT508()()() |
 | MT508(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT508..::.SequenceCClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Intra Position Details
 | SequenceC | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT508


MT508 Constructor

MT508 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508 ► MT508()()()
Members
Icon | Member | Description
 | MT508()()() |
 | MT508(SwiftMessage) |


MT508 Constructor

MT508 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508 ► MT508()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT508()
Public Sub New
public:
MT508()


MT508 Constructor (message)

MT508 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508 ► MT508(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT508(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT508(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT508..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT508..::.SequenceCClass
public:
MT508..::.SequenceCClass^ AddSequenceC()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508 ► RemoveSequenceC(MT508..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT508..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT508..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT508..::.SequenceCClass^ sequence
)
Parameters
sequence (MT508..::.SequenceCClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT508..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT508..::.SequenceAClass
public:
property MT508..::.SequenceAClass^ SequenceA {
    MT508..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508 ► SequenceB
Intra Position Details
Declaration Syntax
C# Visual Basic Visual C++
public MT508..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT508..::.SequenceBClass
public:
property MT508..::.SequenceBClass^ SequenceB {
    MT508..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508 ► SequenceC
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT508..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT508..::.SequenceCClass
public:
property MT508..::.SequenceCClass^ SequenceC {
    MT508..::.SequenceCClass^ get ();
}


MT508.SequenceAClass Class

MT508..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508 ► MT508..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddReference_A_20C()()() |
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date/Time
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Reference
 | RemoveReference_A_20C(Tag20C) |
 | RemoveSequenceA1(MT508..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Reference
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag98A_Date_A | Preparation Date/Time
 | Tag98C_DateTime_A | Preparation Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT508..::.SequenceAClass


AddReference_A_20C Method

AddReference_A_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► AddReference_A_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_A_20C()
Public Function AddReference_A_20C As Tag20C
public:
Tag20C^ AddReference_A_20C()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT508..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT508..::.SequenceAClass..::.SequenceA1Class
public:
MT508..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► Date_A_98A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► Reference_A_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_A_20C {
    array<Tag20C^>^ get ();
}


RemoveReference_A_20C Method (tag)

RemoveReference_A_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► RemoveReference_A_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_A_20C(
    Tag20C tag
)
Public Sub RemoveReference_A_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_A_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► RemoveSequenceA1(MT508..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT508..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT508..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT508..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT508..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT508..::.SequenceAClass..::.SequenceA1Class SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT508..::.SequenceAClass..::.SequenceA1Class
public:
property MT508..::.SequenceAClass..::.SequenceA1Class^ SequenceA1 {
    MT508..::.SequenceAClass..::.SequenceA1Class^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► Tag20C_Reference_A
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_A {
    array<Tag20C^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► Tag98A_Date_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT508.SequenceAClass.SequenceA1Class Class

MT508..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass ► MT508..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag20C_Reference_A1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT508..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT508.SequenceBClass Class

MT508..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508 ► MT508..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B_97A | Account
 | Account_B_97B | Account
 | AddBalance_B_93A()()() |
 | AddDate_B_98A()()() |
 | AddDateTime_B_98C()()() |
 | AddPlace_B_94B()()() |
 | AddPlace_B_94C()()() |
 | AddPlace_B_94F()()() |
 | AddSequenceB1()()() |
 | Balance_B_93A | Balance
 | Date_B_98A | Date/Time
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification Of The Financial Instrument_C_35B
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70E | Settlement Instruction Processing Narrative
 | Place_B_94B | Place
 | Place_B_94C | Place
 | Place_B_94F | Place
 | QuantityOfFinancialInstrument_B_36B | Quantity of Financial Instrument to be Settled
 | RemoveBalance_B_93A(Tag93A) |
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemovePlace_B_94B(MT508..::.SequenceBClass..::.Tag94B) |
 | RemovePlace_B_94C(Tag94C) |
 | RemovePlace_B_94F(Tag94F) |
 | RemoveSequenceB1(MT508..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | Financial Instrument Attributes
 | StartOfBlock_B_16R | Start Of Block
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification Of The Financial Instrument_C_35B
 | Tag36B_QuantityOfFinancialInstrument_B | Quantity of Financial Instrument to be Settled
 | Tag70E_Narrative_B | Settlement Instruction Processing Narrative
 | Tag93A_Balance_B | Balance
 | Tag94B_Place_B | Place
 | Tag94C_Place_B | Place
 | Tag94F_Place_B | Place
 | Tag97A_Account_B | Account
 | Tag97B_Account_B | Account
 | Tag98A_Date_B | Date/Time
 | Tag98C_DateTime_B | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT508..::.SequenceBClass


Account_B_97A Property

Account_B_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Account_B_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B_97A { get; }
Public ReadOnly Property Account_B_97A As Tag97A
public:
property Tag97A^ Account_B_97A {
    Tag97A^ get ();
}


Account_B_97B Property

Account_B_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Account_B_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_B_97B { get; }
Public ReadOnly Property Account_B_97B As Tag97B
public:
property Tag97B^ Account_B_97B {
    Tag97B^ get ();
}


AddBalance_B_93A Method

AddBalance_B_93A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► AddBalance_B_93A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag93A AddBalance_B_93A()
Public Function AddBalance_B_93A As Tag93A
public:
Tag93A^ AddBalance_B_93A()


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddPlace_B_94B Method

AddPlace_B_94B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► AddPlace_B_94B()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT508..::.SequenceBClass..::.Tag94B AddPlace_B_94B()
Public Function AddPlace_B_94B As MT508..::.SequenceBClass..::.Tag94B
public:
MT508..::.SequenceBClass..::.Tag94B^ AddPlace_B_94B()


AddPlace_B_94C Method

AddPlace_B_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► AddPlace_B_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C AddPlace_B_94C()
Public Function AddPlace_B_94C As Tag94C
public:
Tag94C^ AddPlace_B_94C()


AddPlace_B_94F Method

AddPlace_B_94F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► AddPlace_B_94F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F AddPlace_B_94F()
Public Function AddPlace_B_94F As Tag94F
public:
Tag94F^ AddPlace_B_94F()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT508..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT508..::.SequenceBClass..::.SequenceB1Class
public:
MT508..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


Balance_B_93A Property

Balance_B_93A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Balance_B_93A
Balance
Declaration Syntax
C# Visual Basic Visual C++
public Tag93A[] Balance_B_93A { get; }
Public ReadOnly Property Balance_B_93A As Tag93A()
public:
property array<Tag93A^>^ Balance_B_93A {
    array<Tag93A^>^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Date_B_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification Of The Financial Instrument_C_35B
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Narrative_B_70E Property

Narrative_B_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Narrative_B_70E
Settlement Instruction Processing Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B_70E { get; }
Public ReadOnly Property Narrative_B_70E As Tag70E
public:
property Tag70E^ Narrative_B_70E {
    Tag70E^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Place_B_94B
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT508..::.SequenceBClass..::.Tag94B[] Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As MT508..::.SequenceBClass..::.Tag94B()
public:
property array<MT508..::.SequenceBClass..::.Tag94B^>^ Place_B_94B {
    array<MT508..::.SequenceBClass..::.Tag94B^>^ get ();
}


Place_B_94C Property

Place_B_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Place_B_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Place_B_94C { get; }
Public ReadOnly Property Place_B_94C As Tag94C()
public:
property array<Tag94C^>^ Place_B_94C {
    array<Tag94C^>^ get ();
}


Place_B_94F Property

Place_B_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Place_B_94F
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Place_B_94F { get; }
Public ReadOnly Property Place_B_94F As Tag94F()
public:
property array<Tag94F^>^ Place_B_94F {
    array<Tag94F^>^ get ();
}


QuantityOfFinancialInstrument_B_36B Property

QuantityOfFinancialInstrument_B_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► QuantityOfFinancialInstrument_B_36B
Quantity of Financial Instrument to be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_B_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_B_36B {
    Tag36B^ get ();
}


RemoveBalance_B_93A Method (tag)

RemoveBalance_B_93A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► RemoveBalance_B_93A(Tag93A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveBalance_B_93A(
    Tag93A tag
)
Public Sub RemoveBalance_B_93A ( _
    tag As Tag93A _
)
public:
void RemoveBalance_B_93A(
    Tag93A^ tag
)
Parameters
tag (Tag93A)


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemovePlace_B_94B Method (tag)

RemovePlace_B_94B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► RemovePlace_B_94B(MT508..::.SequenceBClass..::.Tag94B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94B(
    MT508..::.SequenceBClass..::.Tag94B tag
)
Public Sub RemovePlace_B_94B ( _
    tag As MT508..::.SequenceBClass..::.Tag94B _
)
public:
void RemovePlace_B_94B(
    MT508..::.SequenceBClass..::.Tag94B^ tag
)
Parameters
tag (MT508..::.SequenceBClass..::.Tag94B)


RemovePlace_B_94C Method (tag)

RemovePlace_B_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► RemovePlace_B_94C(Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94C(
    Tag94C tag
)
Public Sub RemovePlace_B_94C ( _
    tag As Tag94C _
)
public:
void RemovePlace_B_94C(
    Tag94C^ tag
)
Parameters
tag (Tag94C)


RemovePlace_B_94F Method (tag)

RemovePlace_B_94F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► RemovePlace_B_94F(Tag94F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94F(
    Tag94F tag
)
Public Sub RemovePlace_B_94F ( _
    tag As Tag94F _
)
public:
void RemovePlace_B_94F(
    Tag94F^ tag
)
Parameters
tag (Tag94F)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► RemoveSequenceB1(MT508..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT508..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT508..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT508..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT508..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► SequenceB1
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT508..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT508..::.SequenceBClass..::.SequenceB1Class
public:
property MT508..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT508..::.SequenceBClass..::.SequenceB1Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification Of The Financial Instrument_C_35B
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B Property

Tag36B_QuantityOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Tag36B_QuantityOfFinancialInstrument_B
Quantity of Financial Instrument to be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_B {
    Tag36B^ get ();
}


Tag70E_Narrative_B Property

Tag70E_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Tag70E_Narrative_B
Settlement Instruction Processing Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B { get; }
Public ReadOnly Property Tag70E_Narrative_B As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B {
    Tag70E^ get ();
}


Tag93A_Balance_B Property

Tag93A_Balance_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Tag93A_Balance_B
Balance
Declaration Syntax
C# Visual Basic Visual C++
public Tag93A[] Tag93A_Balance_B { get; }
Public ReadOnly Property Tag93A_Balance_B As Tag93A()
public:
property array<Tag93A^>^ Tag93A_Balance_B {
    array<Tag93A^>^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Tag94B_Place_B
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT508..::.SequenceBClass..::.Tag94B[] Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As MT508..::.SequenceBClass..::.Tag94B()
public:
property array<MT508..::.SequenceBClass..::.Tag94B^>^ Tag94B_Place_B {
    array<MT508..::.SequenceBClass..::.Tag94B^>^ get ();
}


Tag94C_Place_B Property

Tag94C_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Tag94C_Place_B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Tag94C_Place_B { get; }
Public ReadOnly Property Tag94C_Place_B As Tag94C()
public:
property array<Tag94C^>^ Tag94C_Place_B {
    array<Tag94C^>^ get ();
}


Tag94F_Place_B Property

Tag94F_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Tag94F_Place_B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Tag94F_Place_B { get; }
Public ReadOnly Property Tag94F_Place_B As Tag94F()
public:
property array<Tag94F^>^ Tag94F_Place_B {
    array<Tag94F^>^ get ();
}


Tag97A_Account_B Property

Tag97A_Account_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Tag97A_Account_B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B { get; }
Public ReadOnly Property Tag97A_Account_B As Tag97A
public:
property Tag97A^ Tag97A_Account_B {
    Tag97A^ get ();
}


Tag97B_Account_B Property

Tag97B_Account_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Tag97B_Account_B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_B { get; }
Public ReadOnly Property Tag97B_Account_B As Tag97B
public:
property Tag97B^ Tag97B_Account_B {
    Tag97B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Tag98A_Date_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


MT508.SequenceBClass.SequenceB1Class Class

MT508..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► MT508..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B1_98A()()() |
 | AddFlag_B1_17B()()() |
 | AddIndicator_B1_22F()()() |
 | AddNumberIdentification_B1_13A()()() |
 | AddNumberIdentification_B1_13B()()() |
 | AddNumberIdentification_B1_13K()()() |
 | AddPrice_B1_90A()()() |
 | AddPrice_B1_90B()()() |
 | AddQuantityOfFinancialInstrument_B1_36B()()() |
 | AddRate_B1_92A()()() |
 | AddTypeOfFinancialInstrument_B1_12A()()() |
 | AddTypeOfFinancialInstrument_B1_12B()()() |
 | AddTypeOfFinancialInstrument_B1_12C()()() |
 | CurrencyOfDenomination_B1_11A | Currency Of Denomination
 | Date_B1_98A | Date
 | EndOfBlock_B1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B1_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B1_35B | Identification Of The Financial Instrument_C_35B
 | Indicator_B1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B1_13A | Number Identification
 | NumberIdentification_B1_13B | Number Identification
 | NumberIdentification_B1_13K | Number Identification
 | Place_B1_94B | Place of Trade
 | Price_B1_90A | Price
 | Price_B1_90B | Deal Price
 | QuantityOfFinancialInstrument_B1_36B | Quantity Of Financial Instrument
 | Rate_B1_92A | Rate
 | RemoveDate_B1_98A(Tag98A) |
 | RemoveFlag_B1_17B(Tag17B) |
 | RemoveIndicator_B1_22F(Tag22F) |
 | RemoveNumberIdentification_B1_13A(Tag13A) |
 | RemoveNumberIdentification_B1_13B(Tag13B) |
 | RemoveNumberIdentification_B1_13K(Tag13K) |
 | RemovePrice_B1_90A(Tag90A) |
 | RemovePrice_B1_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B) |
 | RemoveRate_B1_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B1_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B1_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B1_12C(Tag12C) |
 | StartOfBlock_B1_16R | Start Of Block
 | Tag11A_CurrencyOfDenomination_B1 | Currency Of Denomination
 | Tag12A_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B1 | Number Identification
 | Tag13B_NumberIdentification_B1 | Number Identification
 | Tag13K_NumberIdentification_B1 | Number Identification
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | End Of Block
 | Tag17B_Flag_B1 | Flag
 | Tag22F_Indicator_B1 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B1 | Identification Of The Financial Instrument_C_35B
 | Tag36B_QuantityOfFinancialInstrument_B1 | Quantity Of Financial Instrument
 | Tag70E_Narrative_B1 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B1 | Price
 | Tag90B_Price_B1 | Deal Price
 | Tag92A_Rate_B1 | Rate
 | Tag94B_Place_B1 | Place of Trade
 | Tag98A_Date_B1 | Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B1_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT508..::.SequenceBClass..::.SequenceB1Class


AddDate_B1_98A Method

AddDate_B1_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► AddDate_B1_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1_98A()
Public Function AddDate_B1_98A As Tag98A
public:
Tag98A^ AddDate_B1_98A()


AddFlag_B1_17B Method

AddFlag_B1_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► AddFlag_B1_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B1_17B()
Public Function AddFlag_B1_17B As Tag17B
public:
Tag17B^ AddFlag_B1_17B()


AddIndicator_B1_22F Method

AddIndicator_B1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► AddIndicator_B1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1_22F()
Public Function AddIndicator_B1_22F As Tag22F
public:
Tag22F^ AddIndicator_B1_22F()


AddNumberIdentification_B1_13A Method

AddNumberIdentification_B1_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B1_13A()
Public Function AddNumberIdentification_B1_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B1_13A()


AddNumberIdentification_B1_13B Method

AddNumberIdentification_B1_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B1_13B()
Public Function AddNumberIdentification_B1_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B1_13B()


AddNumberIdentification_B1_13K Method

AddNumberIdentification_B1_13K Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13K()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K AddNumberIdentification_B1_13K()
Public Function AddNumberIdentification_B1_13K As Tag13K
public:
Tag13K^ AddNumberIdentification_B1_13K()


AddPrice_B1_90A Method

AddPrice_B1_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B1_90A()
Public Function AddPrice_B1_90A As Tag90A
public:
Tag90A^ AddPrice_B1_90A()


AddPrice_B1_90B Method

AddPrice_B1_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B1_90B()
Public Function AddPrice_B1_90B As Tag90B
public:
Tag90B^ AddPrice_B1_90B()


AddQuantityOfFinancialInstrument_B1_36B Method

AddQuantityOfFinancialInstrument_B1_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► AddQuantityOfFinancialInstrument_B1_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B1_36B()
Public Function AddQuantityOfFinancialInstrument_B1_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B1_36B()


AddRate_B1_92A Method

AddRate_B1_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► AddRate_B1_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B1_92A()
Public Function AddRate_B1_92A As Tag92A
public:
Tag92A^ AddRate_B1_92A()


AddTypeOfFinancialInstrument_B1_12A Method

AddTypeOfFinancialInstrument_B1_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B1_12A()
Public Function AddTypeOfFinancialInstrument_B1_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B1_12A()


AddTypeOfFinancialInstrument_B1_12B Method

AddTypeOfFinancialInstrument_B1_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B1_12B()
Public Function AddTypeOfFinancialInstrument_B1_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B1_12B()


AddTypeOfFinancialInstrument_B1_12C Method

AddTypeOfFinancialInstrument_B1_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B1_12C()
Public Function AddTypeOfFinancialInstrument_B1_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B1_12C()


CurrencyOfDenomination_B1_11A Property

CurrencyOfDenomination_B1_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► CurrencyOfDenomination_B1_11A
Currency Of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A CurrencyOfDenomination_B1_11A { get; }
Public ReadOnly Property CurrencyOfDenomination_B1_11A As Tag11A
public:
property Tag11A^ CurrencyOfDenomination_B1_11A {
    Tag11A^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Flag_B1_17B Property

Flag_B1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Flag_B1_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B1_17B { get; }
Public ReadOnly Property Flag_B1_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B1_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_B1_35B Property

IdentificationOfFinancialInstrument_B1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► IdentificationOfFinancialInstrument_B1_35B
Identification Of The Financial Instrument_C_35B
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B1_35B {
    Tag35B^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1_22F {
    array<Tag22F^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E
public:
property Tag70E^ Narrative_B1_70E {
    Tag70E^ get ();
}


NumberIdentification_B1_13A Property

NumberIdentification_B1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B1_13A { get; }
Public ReadOnly Property NumberIdentification_B1_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B1_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B1_13B Property

NumberIdentification_B1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B1_13B { get; }
Public ReadOnly Property NumberIdentification_B1_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B1_13B {
    array<Tag13B^>^ get ();
}


NumberIdentification_B1_13K Property

NumberIdentification_B1_13K Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13K
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] NumberIdentification_B1_13K { get; }
Public ReadOnly Property NumberIdentification_B1_13K As Tag13K()
public:
property array<Tag13K^>^ NumberIdentification_B1_13K {
    array<Tag13K^>^ get ();
}


Place_B1_94B Property

Place_B1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Place_B1_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public MT508..::.SequenceBClass..::.Tag94B Place_B1_94B { get; }
Public ReadOnly Property Place_B1_94B As MT508..::.SequenceBClass..::.Tag94B
public:
property MT508..::.SequenceBClass..::.Tag94B^ Place_B1_94B {
    MT508..::.SequenceBClass..::.Tag94B^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B1_90A {
    array<Tag90A^>^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B1_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B1_36B Property

QuantityOfFinancialInstrument_B1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► QuantityOfFinancialInstrument_B1_36B
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B1_36B {
    array<Tag36B^>^ get ();
}


Rate_B1_92A Property

Rate_B1_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Rate_B1_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B1_92A { get; }
Public ReadOnly Property Rate_B1_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B1_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B1_98A Method (tag)

RemoveDate_B1_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► RemoveDate_B1_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B1_17B Method (tag)

RemoveFlag_B1_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► RemoveFlag_B1_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B1_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B1_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B1_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B1_22F Method (tag)

RemoveIndicator_B1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► RemoveIndicator_B1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B1_13A Method (tag)

RemoveNumberIdentification_B1_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B1_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B1_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B1_13B Method (tag)

RemoveNumberIdentification_B1_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B1_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B1_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveNumberIdentification_B1_13K Method (tag)

RemoveNumberIdentification_B1_13K Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13K(Tag13K)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13K(
    Tag13K tag
)
Public Sub RemoveNumberIdentification_B1_13K ( _
    tag As Tag13K _
)
public:
void RemoveNumberIdentification_B1_13K(
    Tag13K^ tag
)
Parameters
tag (Tag13K)


RemovePrice_B1_90A Method (tag)

RemovePrice_B1_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90A(
    Tag90A tag
)
Public Sub RemovePrice_B1_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B1_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B1_90B Method (tag)

RemovePrice_B1_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90B(
    Tag90B tag
)
Public Sub RemovePrice_B1_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B1_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B1_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B1_92A Method (tag)

RemoveRate_B1_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► RemoveRate_B1_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B1_92A(
    Tag92A tag
)
Public Sub RemoveRate_B1_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B1_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B1_12A Method (tag)

RemoveTypeOfFinancialInstrument_B1_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B1_12B Method (tag)

RemoveTypeOfFinancialInstrument_B1_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B1_12C Method (tag)

RemoveTypeOfFinancialInstrument_B1_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag11A_CurrencyOfDenomination_B1 Property

Tag11A_CurrencyOfDenomination_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag11A_CurrencyOfDenomination_B1
Currency Of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_CurrencyOfDenomination_B1 { get; }
Public ReadOnly Property Tag11A_CurrencyOfDenomination_B1 As Tag11A
public:
property Tag11A^ Tag11A_CurrencyOfDenomination_B1 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B1 Property

Tag12A_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag12A_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B1 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B1 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B1 Property

Tag12B_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag12B_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B1 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B1 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B1 Property

Tag12C_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag12C_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B1 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B1 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B1 Property

Tag13A_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag13A_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B1 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B1 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B1 Property

Tag13B_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag13B_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B1 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B1 {
    array<Tag13B^>^ get ();
}


Tag13K_NumberIdentification_B1 Property

Tag13K_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag13K_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] Tag13K_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13K_NumberIdentification_B1 As Tag13K()
public:
property array<Tag13K^>^ Tag13K_NumberIdentification_B1 {
    array<Tag13K^>^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag17B_Flag_B1 Property

Tag17B_Flag_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag17B_Flag_B1
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B1 { get; }
Public ReadOnly Property Tag17B_Flag_B1 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B1 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B1 Property

Tag35B_IdentificationOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag35B_IdentificationOfFinancialInstrument_B1
Identification Of The Financial Instrument_C_35B
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B1 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1 Property

Tag36B_QuantityOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag36B_QuantityOfFinancialInstrument_B1
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B1 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B1 {
    Tag70E^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B1 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B1 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B1 Property

Tag92A_Rate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag92A_Rate_B1
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B1 { get; }
Public ReadOnly Property Tag92A_Rate_B1 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B1 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B1 Property

Tag94B_Place_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag94B_Place_B1
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public MT508..::.SequenceBClass..::.Tag94B Tag94B_Place_B1 { get; }
Public ReadOnly Property Tag94B_Place_B1 As MT508..::.SequenceBClass..::.Tag94B
public:
property MT508..::.SequenceBClass..::.Tag94B^ Tag94B_Place_B1 {
    MT508..::.SequenceBClass..::.Tag94B^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B1_12A Property

TypeOfFinancialInstrument_B1_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B1_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B1_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B1_12B Property

TypeOfFinancialInstrument_B1_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B1_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B1_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B1_12C Property

TypeOfFinancialInstrument_B1_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B1_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B1_12C {
    array<Tag12C^>^ get ();
}


MT508.SequenceBClass.Tag94B Class

MT508..::.SequenceBClass..::.Tag94B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass ► MT508..::.SequenceBClass..::.Tag94B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag94B : SwiftTagWrapper
Public Class Tag94B _
    Inherits SwiftTagWrapper
public ref class Tag94B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT508..::.SequenceBClass..::.Tag94B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceBClass..::.Tag94B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT508.SequenceCClass Class

MT508..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508 ► MT508..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_C_95P()()() |
 | AddParty_C_95Q()()() |
 | AddParty_C_95R()()() |
 | EndOfBlock_C_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_C_95P | Party
 | Party_C_95Q | Party
 | Party_C_95R | Party
 | RemoveParty_C_95P(Tag95P) |
 | RemoveParty_C_95Q(Tag95Q) |
 | RemoveParty_C_95R(Tag95R) |
 | StartOfBlock_C_16R | Start Of Block
 | Tag16R_StartOfBlock_C | Start Of Block
 | Tag16S_EndOfBlock_C | End Of Block
 | Tag95P_Party_C | Party
 | Tag95Q_Party_C | Party
 | Tag95R_Party_C | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT508..::.SequenceCClass


AddParty_C_95P Method

AddParty_C_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceCClass ► AddParty_C_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C_95P()
Public Function AddParty_C_95P As Tag95P
public:
Tag95P^ AddParty_C_95P()


AddParty_C_95Q Method

AddParty_C_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceCClass ► AddParty_C_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C_95Q()
Public Function AddParty_C_95Q As Tag95Q
public:
Tag95Q^ AddParty_C_95Q()


AddParty_C_95R Method

AddParty_C_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceCClass ► AddParty_C_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C_95R()
Public Function AddParty_C_95R As Tag95R
public:
Tag95R^ AddParty_C_95R()


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceCClass ► EndOfBlock_C_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Party_C_95P Property

Party_C_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceCClass ► Party_C_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C_95P { get; }
Public ReadOnly Property Party_C_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C_95P {
    array<Tag95P^>^ get ();
}


Party_C_95Q Property

Party_C_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceCClass ► Party_C_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C_95Q { get; }
Public ReadOnly Property Party_C_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C_95Q {
    array<Tag95Q^>^ get ();
}


Party_C_95R Property

Party_C_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceCClass ► Party_C_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C_95R { get; }
Public ReadOnly Property Party_C_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_C_95P Method (tag)

RemoveParty_C_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceCClass ► RemoveParty_C_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95P(
    Tag95P tag
)
Public Sub RemoveParty_C_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C_95Q Method (tag)

RemoveParty_C_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceCClass ► RemoveParty_C_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C_95R Method (tag)

RemoveParty_C_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceCClass ► RemoveParty_C_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95R(
    Tag95R tag
)
Public Sub RemoveParty_C_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceCClass ► StartOfBlock_C_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceCClass ► Tag16S_EndOfBlock_C
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag95P_Party_C Property

Tag95P_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceCClass ► Tag95P_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C { get; }
Public ReadOnly Property Tag95P_Party_C As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C Property

Tag95Q_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceCClass ► Tag95Q_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C { get; }
Public ReadOnly Property Tag95Q_Party_C As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C Property

Tag95R_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT508..::.SequenceCClass ► Tag95R_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C { get; }
Public ReadOnly Property Tag95R_Party_C As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C {
    array<Tag95R^>^ get ();
}


MT509 Class

MT509 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509
Trade Status Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT509 : SwiftMessage
Public Class MT509 _
    Inherits SwiftMessage
public ref class MT509 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT509()()() |
 | MT509(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT509..::.SequenceBClass) |
 | RemoveSequenceC(MT509..::.SequenceCClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Trade Details
 | SequenceC | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT509


MT509 Constructor

MT509 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509 ► MT509()()()
Members
Icon | Member | Description
 | MT509()()() |
 | MT509(SwiftMessage) |


MT509 Constructor

MT509 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509 ► MT509()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT509()
Public Sub New
public:
MT509()


MT509 Constructor (message)

MT509 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509 ► MT509(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT509(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT509(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT509..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT509..::.SequenceBClass
public:
MT509..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT509..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT509..::.SequenceCClass
public:
MT509..::.SequenceCClass^ AddSequenceC()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509 ► RemoveSequenceB(MT509..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT509..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT509..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT509..::.SequenceBClass^ sequence
)
Parameters
sequence (MT509..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509 ► RemoveSequenceC(MT509..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT509..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT509..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT509..::.SequenceCClass^ sequence
)
Parameters
sequence (MT509..::.SequenceCClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT509..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT509..::.SequenceAClass
public:
property MT509..::.SequenceAClass^ SequenceA {
    MT509..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509 ► SequenceB
Trade Details
Declaration Syntax
C# Visual Basic Visual C++
public MT509..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT509..::.SequenceBClass
public:
property MT509..::.SequenceBClass^ SequenceB {
    MT509..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509 ► SequenceC
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT509..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT509..::.SequenceCClass
public:
property MT509..::.SequenceCClass^ SequenceC {
    MT509..::.SequenceCClass^ get ();
}


MT509.SequenceAClass Class

MT509..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509 ► MT509..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceA1()()() |
 | AddSequenceA2()()() |
 | Date_A_98A | Preparation Date Time
 | DateTime_A_98C | Preparation Date Time
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Sender’s Reference
 | RemoveSequenceA1(MT509..::.SequenceAClass..::.SequenceA1Class) |
 | RemoveSequenceA2(MT509..::.SequenceAClass..::.SequenceA2Class) |
 | SequenceA1 | Linkages
 | SequenceA2 | Status
 | StartOfBlock_A_16R | Start Of block
 | Tag16R_StartOfBlock_A | Start Of block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Sender’s Reference
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag98A_Date_A | Preparation Date Time
 | Tag98C_DateTime_A | Preparation Date Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT509..::.SequenceAClass


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT509..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT509..::.SequenceAClass..::.SequenceA1Class
public:
MT509..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


AddSequenceA2 Method

AddSequenceA2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► AddSequenceA2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT509..::.SequenceAClass..::.SequenceA2Class AddSequenceA2()
Public Function AddSequenceA2 As MT509..::.SequenceAClass..::.SequenceA2Class
public:
MT509..::.SequenceAClass..::.SequenceA2Class^ AddSequenceA2()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► Date_A_98A
Preparation Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► DateTime_A_98C
Preparation Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► Reference_A_20C
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► RemoveSequenceA1(MT509..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT509..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT509..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT509..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT509..::.SequenceAClass..::.SequenceA1Class)


RemoveSequenceA2 Method (sequence)

RemoveSequenceA2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► RemoveSequenceA2(MT509..::.SequenceAClass..::.SequenceA2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA2(
    MT509..::.SequenceAClass..::.SequenceA2Class sequence
)
Public Sub RemoveSequenceA2 ( _
    sequence As MT509..::.SequenceAClass..::.SequenceA2Class _
)
public:
void RemoveSequenceA2(
    MT509..::.SequenceAClass..::.SequenceA2Class^ sequence
)
Parameters
sequence (MT509..::.SequenceAClass..::.SequenceA2Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT509..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT509..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT509..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT509..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


SequenceA2 Property

SequenceA2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► SequenceA2
Status
Declaration Syntax
C# Visual Basic Visual C++
public MT509..::.SequenceAClass..::.SequenceA2Class[] SequenceA2 { get; }
Public ReadOnly Property SequenceA2 As MT509..::.SequenceAClass..::.SequenceA2Class()
public:
property array<MT509..::.SequenceAClass..::.SequenceA2Class^>^ SequenceA2 {
    array<MT509..::.SequenceAClass..::.SequenceA2Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► StartOfBlock_A_16R
Start Of block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► Tag20C_Reference_A
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► Tag98A_Date_A
Preparation Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT509.SequenceAClass.SequenceA1Class Class

MT509..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► MT509..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT509..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT509.SequenceAClass.SequenceA2Class Class

MT509..::.SequenceAClass..::.SequenceA2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass ► MT509..::.SequenceAClass..::.SequenceA2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA2Class : SwiftTagSequence
Public Class SequenceA2Class _
    Inherits SwiftTagSequence
public ref class SequenceA2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceA2a()()() |
 | EndOfBlock_A2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceA2a(MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass) |
 | SequenceA2a | Reason
 | StartofBlock_A2_16R | Start Of Block
 | StatusCode_A2_25D | Status Code
 | Tag16R_StartofBlock_A2 | Start Of Block
 | Tag16S_EndOfBlock_A2 | End Of Block
 | Tag25D_StatusCode_A2 | Status Code
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT509..::.SequenceAClass..::.SequenceA2Class


AddSequenceA2a Method

AddSequenceA2a Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class ► AddSequenceA2a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass AddSequenceA2a()
Public Function AddSequenceA2a As MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass
public:
MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass^ AddSequenceA2a()


EndOfBlock_A2_16S Property

EndOfBlock_A2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class ► EndOfBlock_A2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A2_16S { get; }
Public ReadOnly Property EndOfBlock_A2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A2_16S {
    Tag16S^ get ();
}


RemoveSequenceA2a Method (sequence)

RemoveSequenceA2a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class ► RemoveSequenceA2a(MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA2a(
    MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass sequence
)
Public Sub RemoveSequenceA2a ( _
    sequence As MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass _
)
public:
void RemoveSequenceA2a(
    MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass^ sequence
)
Parameters
sequence (MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass)


SequenceA2a Property

SequenceA2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class ► SequenceA2a
Reason
Declaration Syntax
C# Visual Basic Visual C++
public MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass[] SequenceA2a { get; }
Public ReadOnly Property SequenceA2a As MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass()
public:
property array<MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass^>^ SequenceA2a {
    array<MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass^>^ get ();
}


StartofBlock_A2_16R Property

StartofBlock_A2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class ► StartofBlock_A2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartofBlock_A2_16R { get; }
Public ReadOnly Property StartofBlock_A2_16R As Tag16R
public:
property Tag16R^ StartofBlock_A2_16R {
    Tag16R^ get ();
}


StatusCode_A2_25D Property

StatusCode_A2_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class ► StatusCode_A2_25D
Status Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D StatusCode_A2_25D { get; }
Public ReadOnly Property StatusCode_A2_25D As Tag25D
public:
property Tag25D^ StatusCode_A2_25D {
    Tag25D^ get ();
}


Tag16R_StartofBlock_A2 Property

Tag16R_StartofBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class ► Tag16R_StartofBlock_A2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartofBlock_A2 { get; }
Public ReadOnly Property Tag16R_StartofBlock_A2 As Tag16R
public:
property Tag16R^ Tag16R_StartofBlock_A2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A2 Property

Tag16S_EndOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class ► Tag16S_EndOfBlock_A2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A2 {
    Tag16S^ get ();
}


Tag25D_StatusCode_A2 Property

Tag25D_StatusCode_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class ► Tag25D_StatusCode_A2
Status Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Tag25D_StatusCode_A2 { get; }
Public ReadOnly Property Tag25D_StatusCode_A2 As Tag25D
public:
property Tag25D^ Tag25D_StatusCode_A2 {
    Tag25D^ get ();
}


MT509.SequenceAClass.SequenceA2Class.SequenceA2aClass Class

MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class ► MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA2aClass : SwiftTagSequence
Public Class SequenceA2aClass _
    Inherits SwiftTagSequence
public ref class SequenceA2aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A2a_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_A2a_70D | Reason Narrative
 | ReasonCode_A2a_24B | Reason Code
 | StartofBlock_A2a_16R | Start Of Block
 | Tag16R_StartofBlock_A2a | Start Of Block
 | Tag16S_EndOfBlock_A2a | End Of Block
 | Tag24B_ReasonCode_A2a | Reason Code
 | Tag70D_Narrative_A2a | Reason Narrative
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass


EndOfBlock_A2a_16S Property

EndOfBlock_A2a_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► EndOfBlock_A2a_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A2a_16S { get; }
Public ReadOnly Property EndOfBlock_A2a_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A2a_16S {
    Tag16S^ get ();
}


Narrative_A2a_70D Property

Narrative_A2a_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► Narrative_A2a_70D
Reason Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Narrative_A2a_70D { get; }
Public ReadOnly Property Narrative_A2a_70D As Tag70D
public:
property Tag70D^ Narrative_A2a_70D {
    Tag70D^ get ();
}


ReasonCode_A2a_24B Property

ReasonCode_A2a_24B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► ReasonCode_A2a_24B
Reason Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B ReasonCode_A2a_24B { get; }
Public ReadOnly Property ReasonCode_A2a_24B As Tag24B
public:
property Tag24B^ ReasonCode_A2a_24B {
    Tag24B^ get ();
}


StartofBlock_A2a_16R Property

StartofBlock_A2a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► StartofBlock_A2a_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartofBlock_A2a_16R { get; }
Public ReadOnly Property StartofBlock_A2a_16R As Tag16R
public:
property Tag16R^ StartofBlock_A2a_16R {
    Tag16R^ get ();
}


Tag16R_StartofBlock_A2a Property

Tag16R_StartofBlock_A2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► Tag16R_StartofBlock_A2a
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartofBlock_A2a { get; }
Public ReadOnly Property Tag16R_StartofBlock_A2a As Tag16R
public:
property Tag16R^ Tag16R_StartofBlock_A2a {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A2a Property

Tag16S_EndOfBlock_A2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► Tag16S_EndOfBlock_A2a
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A2a { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A2a As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A2a {
    Tag16S^ get ();
}


Tag24B_ReasonCode_A2a Property

Tag24B_ReasonCode_A2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► Tag24B_ReasonCode_A2a
Reason Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B Tag24B_ReasonCode_A2a { get; }
Public ReadOnly Property Tag24B_ReasonCode_A2a As Tag24B
public:
property Tag24B^ Tag24B_ReasonCode_A2a {
    Tag24B^ get ();
}


Tag70D_Narrative_A2a Property

Tag70D_Narrative_A2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► Tag70D_Narrative_A2a
Reason Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Tag70D_Narrative_A2a { get; }
Public ReadOnly Property Tag70D_Narrative_A2a As Tag70D
public:
property Tag70D^ Tag70D_Narrative_A2a {
    Tag70D^ get ();
}


MT509.SequenceBClass Class

MT509..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509 ► MT509..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B_97A | Safekeeping Account
 | Account_B_97B | Safekeeping Account
 | AddAmount_B_19A()()() |
 | AddDate_B_98A()()() |
 | AddDateCode_B_98B()()() |
 | AddDateTime_B_98C()()() |
 | AddIndicator_B_22F()()() |
 | AddIndicator_B_22H()()() |
 | AddQuantityOfFinancialInstrument_B_36B()()() |
 | Amount_B_19A | Amount
 | Currency_B_11A | Currency
 | Date_B_98A | Date/Time
 | DateCode_B_98B | Date/Time
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification of the Financial Instrument
 | Indicator_B_22F | Indicator
 | Indicator_B_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | QuantityOfFinancialInstrument_B_36B | Quantity of Financial Instrument
 | RemoveAmount_B_19A(Tag19A) |
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateCode_B_98B(Tag98B) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveIndicator_B_22H(Tag22H) |
 | RemoveQuantityOfFinancialInstrument_B_36B(Tag36B) |
 | StartOfBlock_B_16R | Start Of Block
 | Tag11A_Currency_B | Currency
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag19A_Amount_B | Amount
 | Tag22F_Indicator_B | Indicator
 | Tag22H_Indicator_B | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification of the Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B | Quantity of Financial Instrument
 | Tag97A_Account_B | Safekeeping Account
 | Tag97B_Account_B | Safekeeping Account
 | Tag98A_Date_B | Date/Time
 | Tag98B_DateCode_B | Date/Time
 | Tag98C_DateTime_B | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT509..::.SequenceBClass


Account_B_97A Property

Account_B_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Account_B_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B_97A { get; }
Public ReadOnly Property Account_B_97A As Tag97A
public:
property Tag97A^ Account_B_97A {
    Tag97A^ get ();
}


Account_B_97B Property

Account_B_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Account_B_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_B_97B { get; }
Public ReadOnly Property Account_B_97B As Tag97B
public:
property Tag97B^ Account_B_97B {
    Tag97B^ get ();
}


AddAmount_B_19A Method

AddAmount_B_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► AddAmount_B_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_B_19A()
Public Function AddAmount_B_19A As Tag19A
public:
Tag19A^ AddAmount_B_19A()


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateCode_B_98B Method

AddDateCode_B_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► AddDateCode_B_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B_98B()
Public Function AddDateCode_B_98B As Tag98B
public:
Tag98B^ AddDateCode_B_98B()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddIndicator_B_22H Method

AddIndicator_B_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► AddIndicator_B_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H AddIndicator_B_22H()
Public Function AddIndicator_B_22H As Tag22H
public:
Tag22H^ AddIndicator_B_22H()


AddQuantityOfFinancialInstrument_B_36B Method

AddQuantityOfFinancialInstrument_B_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► AddQuantityOfFinancialInstrument_B_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B_36B()
Public Function AddQuantityOfFinancialInstrument_B_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B_36B()


Amount_B_19A Property

Amount_B_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Amount_B_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_B_19A { get; }
Public ReadOnly Property Amount_B_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_B_19A {
    array<Tag19A^>^ get ();
}


Currency_B_11A Property

Currency_B_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Currency_B_11A
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B_11A { get; }
Public ReadOnly Property Currency_B_11A As Tag11A
public:
property Tag11A^ Currency_B_11A {
    Tag11A^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Date_B_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateCode_B_98B Property

DateCode_B_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► DateCode_B_98B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B_98B { get; }
Public ReadOnly Property DateCode_B_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B_98B {
    array<Tag98B^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Indicator_B_22H Property

Indicator_B_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Indicator_B_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Indicator_B_22H { get; }
Public ReadOnly Property Indicator_B_22H As Tag22H()
public:
property array<Tag22H^>^ Indicator_B_22H {
    array<Tag22H^>^ get ();
}


QuantityOfFinancialInstrument_B_36B Property

QuantityOfFinancialInstrument_B_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► QuantityOfFinancialInstrument_B_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B_36B {
    array<Tag36B^>^ get ();
}


RemoveAmount_B_19A Method (tag)

RemoveAmount_B_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► RemoveAmount_B_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_B_19A(
    Tag19A tag
)
Public Sub RemoveAmount_B_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_B_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B_98B Method (tag)

RemoveDateCode_B_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► RemoveDateCode_B_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_B_22H Method (tag)

RemoveIndicator_B_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► RemoveIndicator_B_22H(Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22H(
    Tag22H tag
)
Public Sub RemoveIndicator_B_22H ( _
    tag As Tag22H _
)
public:
void RemoveIndicator_B_22H(
    Tag22H^ tag
)
Parameters
tag (Tag22H)


RemoveQuantityOfFinancialInstrument_B_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► RemoveQuantityOfFinancialInstrument_B_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B Property

Tag11A_Currency_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Tag11A_Currency_B
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B { get; }
Public ReadOnly Property Tag11A_Currency_B As Tag11A
public:
property Tag11A^ Tag11A_Currency_B {
    Tag11A^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag19A_Amount_B Property

Tag19A_Amount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Tag19A_Amount_B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_B { get; }
Public ReadOnly Property Tag19A_Amount_B As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_B {
    array<Tag19A^>^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_B Property

Tag22H_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Tag22H_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Tag22H_Indicator_B { get; }
Public ReadOnly Property Tag22H_Indicator_B As Tag22H()
public:
property array<Tag22H^>^ Tag22H_Indicator_B {
    array<Tag22H^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B Property

Tag36B_QuantityOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Tag36B_QuantityOfFinancialInstrument_B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B {
    array<Tag36B^>^ get ();
}


Tag97A_Account_B Property

Tag97A_Account_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Tag97A_Account_B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B { get; }
Public ReadOnly Property Tag97A_Account_B As Tag97A
public:
property Tag97A^ Tag97A_Account_B {
    Tag97A^ get ();
}


Tag97B_Account_B Property

Tag97B_Account_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Tag97B_Account_B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_B { get; }
Public ReadOnly Property Tag97B_Account_B As Tag97B
public:
property Tag97B^ Tag97B_Account_B {
    Tag97B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Tag98A_Date_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B Property

Tag98B_DateCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Tag98B_DateCode_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B { get; }
Public ReadOnly Property Tag98B_DateCode_B As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


MT509.SequenceCClass Class

MT509..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509 ► MT509..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_C_95P()()() |
 | AddParty_C_95Q()()() |
 | AddParty_C_95R()()() |
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_C_95P | Party
 | Party_C_95Q | Party
 | Party_C_95R | Party
 | RemoveParty_C_95P(Tag95P) |
 | RemoveParty_C_95Q(Tag95Q) |
 | RemoveParty_C_95R(Tag95R) |
 | StartOfBlock_C_16R | Start of Block
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | Tag95P_Party_C | Party
 | Tag95Q_Party_C | Party
 | Tag95R_Party_C | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT509..::.SequenceCClass


AddParty_C_95P Method

AddParty_C_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceCClass ► AddParty_C_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C_95P()
Public Function AddParty_C_95P As Tag95P
public:
Tag95P^ AddParty_C_95P()


AddParty_C_95Q Method

AddParty_C_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceCClass ► AddParty_C_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C_95Q()
Public Function AddParty_C_95Q As Tag95Q
public:
Tag95Q^ AddParty_C_95Q()


AddParty_C_95R Method

AddParty_C_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceCClass ► AddParty_C_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C_95R()
Public Function AddParty_C_95R As Tag95R
public:
Tag95R^ AddParty_C_95R()


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Party_C_95P Property

Party_C_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceCClass ► Party_C_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C_95P { get; }
Public ReadOnly Property Party_C_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C_95P {
    array<Tag95P^>^ get ();
}


Party_C_95Q Property

Party_C_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceCClass ► Party_C_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C_95Q { get; }
Public ReadOnly Property Party_C_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C_95Q {
    array<Tag95Q^>^ get ();
}


Party_C_95R Property

Party_C_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceCClass ► Party_C_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C_95R { get; }
Public ReadOnly Property Party_C_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_C_95P Method (tag)

RemoveParty_C_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceCClass ► RemoveParty_C_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95P(
    Tag95P tag
)
Public Sub RemoveParty_C_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C_95Q Method (tag)

RemoveParty_C_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceCClass ► RemoveParty_C_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C_95R Method (tag)

RemoveParty_C_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceCClass ► RemoveParty_C_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95R(
    Tag95R tag
)
Public Sub RemoveParty_C_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag95P_Party_C Property

Tag95P_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceCClass ► Tag95P_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C { get; }
Public ReadOnly Property Tag95P_Party_C As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C Property

Tag95Q_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceCClass ► Tag95Q_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C { get; }
Public ReadOnly Property Tag95Q_Party_C As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C Property

Tag95R_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT509..::.SequenceCClass ► Tag95R_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C { get; }
Public ReadOnly Property Tag95R_Party_C As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C {
    array<Tag95R^>^ get ();
}


MT510 Class

MT510 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510
Registration Status and Processing Advice
Declaration Syntax
C# Visual Basic Visual C++
public class MT510 : SwiftMessage
Public Class MT510 _
    Inherits SwiftMessage
public ref class MT510 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT510()()() |
 | MT510(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT510..::.SequenceBClass) |
 | RemoveSequenceC(MT510..::.SequenceCClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Registration Details
 | SequenceC | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT510


MT510 Constructor

MT510 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510 ► MT510()()()
Members
Icon | Member | Description
 | MT510()()() |
 | MT510(SwiftMessage) |


MT510 Constructor

MT510 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510 ► MT510()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT510()
Public Sub New
public:
MT510()


MT510 Constructor (message)

MT510 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510 ► MT510(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT510(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT510(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT510..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT510..::.SequenceBClass
public:
MT510..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT510..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT510..::.SequenceCClass
public:
MT510..::.SequenceCClass^ AddSequenceC()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510 ► RemoveSequenceB(MT510..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT510..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT510..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT510..::.SequenceBClass^ sequence
)
Parameters
sequence (MT510..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510 ► RemoveSequenceC(MT510..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT510..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT510..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT510..::.SequenceCClass^ sequence
)
Parameters
sequence (MT510..::.SequenceCClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT510..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT510..::.SequenceAClass
public:
property MT510..::.SequenceAClass^ SequenceA {
    MT510..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510 ► SequenceB
Registration Details
Declaration Syntax
C# Visual Basic Visual C++
public MT510..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT510..::.SequenceBClass
public:
property MT510..::.SequenceBClass^ SequenceB {
    MT510..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510 ► SequenceC
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT510..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT510..::.SequenceCClass
public:
property MT510..::.SequenceCClass^ SequenceC {
    MT510..::.SequenceCClass^ get ();
}


MT510.SequenceAClass Class

MT510..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510 ► MT510..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceA1()()() |
 | AddSequenceA2()()() |
 | Date_A_98A | Preparation Date
 | DateTime_A_98C | Preparation Date
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Reference
 | RemoveSequenceA1(MT510..::.SequenceAClass..::.SequenceA1Class) |
 | RemoveSequenceA2(MT510..::.SequenceAClass..::.SequenceA2Class) |
 | SequenceA1 | Linkages
 | SequenceA2 | Status
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag20C_Reference_A | Reference
 | Tag23G_FunctionOfTheMessage_A | Function of the message
 | Tag98A_Date_A | Preparation Date
 | Tag98C_DateTime_A | Preparation Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT510..::.SequenceAClass


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT510..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT510..::.SequenceAClass..::.SequenceA1Class
public:
MT510..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


AddSequenceA2 Method

AddSequenceA2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► AddSequenceA2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT510..::.SequenceAClass..::.SequenceA2Class AddSequenceA2()
Public Function AddSequenceA2 As MT510..::.SequenceAClass..::.SequenceA2Class
public:
MT510..::.SequenceAClass..::.SequenceA2Class^ AddSequenceA2()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► Date_A_98A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► DateTime_A_98C
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the message
Declaration Syntax
C# Visual Basic Visual C++
public MT510..::.SequenceAClass..::.Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As MT510..::.SequenceAClass..::.Tag23G
public:
property MT510..::.SequenceAClass..::.Tag23G^ FunctionOfTheMessage_A_23G {
    MT510..::.SequenceAClass..::.Tag23G^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► Reference_A_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► RemoveSequenceA1(MT510..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT510..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT510..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT510..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT510..::.SequenceAClass..::.SequenceA1Class)


RemoveSequenceA2 Method (sequence)

RemoveSequenceA2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► RemoveSequenceA2(MT510..::.SequenceAClass..::.SequenceA2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA2(
    MT510..::.SequenceAClass..::.SequenceA2Class sequence
)
Public Sub RemoveSequenceA2 ( _
    sequence As MT510..::.SequenceAClass..::.SequenceA2Class _
)
public:
void RemoveSequenceA2(
    MT510..::.SequenceAClass..::.SequenceA2Class^ sequence
)
Parameters
sequence (MT510..::.SequenceAClass..::.SequenceA2Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT510..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT510..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT510..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT510..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


SequenceA2 Property

SequenceA2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► SequenceA2
Status
Declaration Syntax
C# Visual Basic Visual C++
public MT510..::.SequenceAClass..::.SequenceA2Class[] SequenceA2 { get; }
Public ReadOnly Property SequenceA2 As MT510..::.SequenceAClass..::.SequenceA2Class()
public:
property array<MT510..::.SequenceAClass..::.SequenceA2Class^>^ SequenceA2 {
    array<MT510..::.SequenceAClass..::.SequenceA2Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► Tag20C_Reference_A
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the message
Declaration Syntax
C# Visual Basic Visual C++
public MT510..::.SequenceAClass..::.Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As MT510..::.SequenceAClass..::.Tag23G
public:
property MT510..::.SequenceAClass..::.Tag23G^ Tag23G_FunctionOfTheMessage_A {
    MT510..::.SequenceAClass..::.Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► Tag98A_Date_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT510.SequenceAClass.SequenceA1Class Class

MT510..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► MT510..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT510..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT510.SequenceAClass.SequenceA2Class Class

MT510..::.SequenceAClass..::.SequenceA2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► MT510..::.SequenceAClass..::.SequenceA2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA2Class : SwiftTagSequence
Public Class SequenceA2Class _
    Inherits SwiftTagSequence
public ref class SequenceA2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceA2a()()() |
 | EndOfBlock_A2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceA2a(MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass) |
 | SequenceA2a | Reason
 | StartOfBlock_A2_16R | Start Of Block
 | Status_A2_25D | Status CPRC
 | Tag16R_StartOfBlock_A2 | Start Of Block
 | Tag16S_EndOfBlock_A2 | End Of Block
 | Tag25D_Status_A2 | Status CPRC
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT510..::.SequenceAClass..::.SequenceA2Class


AddSequenceA2a Method

AddSequenceA2a Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class ► AddSequenceA2a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass AddSequenceA2a()
Public Function AddSequenceA2a As MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass
public:
MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass^ AddSequenceA2a()


EndOfBlock_A2_16S Property

EndOfBlock_A2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class ► EndOfBlock_A2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A2_16S { get; }
Public ReadOnly Property EndOfBlock_A2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A2_16S {
    Tag16S^ get ();
}


RemoveSequenceA2a Method (sequence)

RemoveSequenceA2a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class ► RemoveSequenceA2a(MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA2a(
    MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass sequence
)
Public Sub RemoveSequenceA2a ( _
    sequence As MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass _
)
public:
void RemoveSequenceA2a(
    MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass^ sequence
)
Parameters
sequence (MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass)


SequenceA2a Property

SequenceA2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class ► SequenceA2a
Reason
Declaration Syntax
C# Visual Basic Visual C++
public MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass[] SequenceA2a { get; }
Public ReadOnly Property SequenceA2a As MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass()
public:
property array<MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass^>^ SequenceA2a {
    array<MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass^>^ get ();
}


StartOfBlock_A2_16R Property

StartOfBlock_A2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class ► StartOfBlock_A2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A2_16R { get; }
Public ReadOnly Property StartOfBlock_A2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A2_16R {
    Tag16R^ get ();
}


Status_A2_25D Property

Status_A2_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class ► Status_A2_25D
Status CPRC
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Status_A2_25D { get; }
Public ReadOnly Property Status_A2_25D As Tag25D
public:
property Tag25D^ Status_A2_25D {
    Tag25D^ get ();
}


Tag16R_StartOfBlock_A2 Property

Tag16R_StartOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class ► Tag16R_StartOfBlock_A2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A2 Property

Tag16S_EndOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class ► Tag16S_EndOfBlock_A2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A2 {
    Tag16S^ get ();
}


Tag25D_Status_A2 Property

Tag25D_Status_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class ► Tag25D_Status_A2
Status CPRC
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Tag25D_Status_A2 { get; }
Public ReadOnly Property Tag25D_Status_A2 As Tag25D
public:
property Tag25D^ Tag25D_Status_A2 {
    Tag25D^ get ();
}


MT510.SequenceAClass.SequenceA2Class.SequenceA2aClass Class

MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class ► MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA2aClass : SwiftTagSequence
Public Class SequenceA2aClass _
    Inherits SwiftTagSequence
public ref class SequenceA2aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A2a_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_A2a_70D | Reason Narrative
 | Reason_A2a_24B | Reason CAND
 | StartOfBlock_A2a_16R | Start Of Block
 | Tag16R_StartOfBlock_A2a | Start Of Block
 | Tag16S_EndOfBlock_A2a | End Of Block
 | Tag24B_Reason_A2a | Reason CAND
 | Tag70D_Narrative_A2a | Reason Narrative
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass


EndOfBlock_A2a_16S Property

EndOfBlock_A2a_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► EndOfBlock_A2a_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A2a_16S { get; }
Public ReadOnly Property EndOfBlock_A2a_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A2a_16S {
    Tag16S^ get ();
}


Narrative_A2a_70D Property

Narrative_A2a_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► Narrative_A2a_70D
Reason Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Narrative_A2a_70D { get; }
Public ReadOnly Property Narrative_A2a_70D As Tag70D
public:
property Tag70D^ Narrative_A2a_70D {
    Tag70D^ get ();
}


Reason_A2a_24B Property

Reason_A2a_24B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► Reason_A2a_24B
Reason CAND
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B Reason_A2a_24B { get; }
Public ReadOnly Property Reason_A2a_24B As Tag24B
public:
property Tag24B^ Reason_A2a_24B {
    Tag24B^ get ();
}


StartOfBlock_A2a_16R Property

StartOfBlock_A2a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► StartOfBlock_A2a_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A2a_16R { get; }
Public ReadOnly Property StartOfBlock_A2a_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A2a_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A2a Property

Tag16R_StartOfBlock_A2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► Tag16R_StartOfBlock_A2a
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A2a { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A2a As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A2a {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A2a Property

Tag16S_EndOfBlock_A2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► Tag16S_EndOfBlock_A2a
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A2a { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A2a As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A2a {
    Tag16S^ get ();
}


Tag24B_Reason_A2a Property

Tag24B_Reason_A2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► Tag24B_Reason_A2a
Reason CAND
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B Tag24B_Reason_A2a { get; }
Public ReadOnly Property Tag24B_Reason_A2a As Tag24B
public:
property Tag24B^ Tag24B_Reason_A2a {
    Tag24B^ get ();
}


Tag70D_Narrative_A2a Property

Tag70D_Narrative_A2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► Tag70D_Narrative_A2a
Reason Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Tag70D_Narrative_A2a { get; }
Public ReadOnly Property Tag70D_Narrative_A2a As Tag70D
public:
property Tag70D^ Tag70D_Narrative_A2a {
    Tag70D^ get ();
}


MT510.SequenceAClass.Tag23G Class

MT510..::.SequenceAClass..::.Tag23G Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass ► MT510..::.SequenceAClass..::.Tag23G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23G : SwiftTagWrapper
Public Class Tag23G _
    Inherits SwiftTagWrapper
public ref class Tag23G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT510..::.SequenceAClass..::.Tag23G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceAClass..::.Tag23G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT510.SequenceBClass Class

MT510..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510 ► MT510..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B_97A | Safekeeping Account
 | AddDate_B_98A()()() |
 | AddDateTime_B_98C()()() |
 | AddNumberIdentification_B_13B()()() |
 | AddParty_B_95P()()() |
 | AddParty_B_95R()()() |
 | AddParty_B_95S()()() |
 | AddParty_B_95U()()() |
 | AddPlace_B_94C()()() |
 | AddPlace_B_94D()()() |
 | AddPlace_B_94G()()() |
 | AddReference_B_20D()()() |
 | Date_B_98A | Date Or Time
 | DateTime_B_98C | Date Or Time
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification Of The Financial Instrument
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_B_13B | Number Identification
 | Party_B_95P | Party
 | Party_B_95R | Party
 | Party_B_95S | Party
 | Party_B_95U | Party
 | Place_B_94C | Place
 | Place_B_94D | Place
 | Place_B_94G | Place
 | QuantityOfFinancialInstrument_B_36B | Quantity Of Financial Instrument To Be Registered
 | Reference_B_20D | Reference
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemoveNumberIdentification_B_13B(Tag13B) |
 | RemoveParty_B_95P(Tag95P) |
 | RemoveParty_B_95R(Tag95R) |
 | RemoveParty_B_95S(MT510..::.SequenceBClass..::.Tag95S) |
 | RemoveParty_B_95U(Tag95U) |
 | RemovePlace_B_94C(Tag94C) |
 | RemovePlace_B_94D(Tag94D) |
 | RemovePlace_B_94G(Tag94G) |
 | RemoveReference_B_20D(Tag20D) |
 | StartOfBlock_B_16R | Start Of Block
 | Tag13B_NumberIdentification_B | Number Identification
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag20D_Reference_B | Reference
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification Of The Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B | Quantity Of Financial Instrument To Be Registered
 | Tag94C_Place_B | Place
 | Tag94D_Place_B | Place
 | Tag94G_Place_B | Place
 | Tag95P_Party_B | Party
 | Tag95R_Party_B | Party
 | Tag95S_Party_B | Party
 | Tag95U_Party_B | Party
 | Tag97A_Account_B | Safekeeping Account
 | Tag98A_Date_B | Date Or Time
 | Tag98C_DateTime_B | Date Or Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT510..::.SequenceBClass


Account_B_97A Property

Account_B_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Account_B_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B_97A { get; }
Public ReadOnly Property Account_B_97A As Tag97A
public:
property Tag97A^ Account_B_97A {
    Tag97A^ get ();
}


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddNumberIdentification_B_13B Method

AddNumberIdentification_B_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► AddNumberIdentification_B_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B_13B()
Public Function AddNumberIdentification_B_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B_13B()


AddParty_B_95P Method

AddParty_B_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► AddParty_B_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_B_95P()
Public Function AddParty_B_95P As Tag95P
public:
Tag95P^ AddParty_B_95P()


AddParty_B_95R Method

AddParty_B_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► AddParty_B_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_B_95R()
Public Function AddParty_B_95R As Tag95R
public:
Tag95R^ AddParty_B_95R()


AddParty_B_95S Method

AddParty_B_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► AddParty_B_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT510..::.SequenceBClass..::.Tag95S AddParty_B_95S()
Public Function AddParty_B_95S As MT510..::.SequenceBClass..::.Tag95S
public:
MT510..::.SequenceBClass..::.Tag95S^ AddParty_B_95S()


AddParty_B_95U Method

AddParty_B_95U Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► AddParty_B_95U()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U AddParty_B_95U()
Public Function AddParty_B_95U As Tag95U
public:
Tag95U^ AddParty_B_95U()


AddPlace_B_94C Method

AddPlace_B_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► AddPlace_B_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C AddPlace_B_94C()
Public Function AddPlace_B_94C As Tag94C
public:
Tag94C^ AddPlace_B_94C()


AddPlace_B_94D Method

AddPlace_B_94D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► AddPlace_B_94D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94D AddPlace_B_94D()
Public Function AddPlace_B_94D As Tag94D
public:
Tag94D^ AddPlace_B_94D()


AddPlace_B_94G Method

AddPlace_B_94G Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► AddPlace_B_94G()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94G AddPlace_B_94G()
Public Function AddPlace_B_94G As Tag94G
public:
Tag94G^ AddPlace_B_94G()


AddReference_B_20D Method

AddReference_B_20D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► AddReference_B_20D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20D AddReference_B_20D()
Public Function AddReference_B_20D As Tag20D
public:
Tag20D^ AddReference_B_20D()


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Date_B_98A
Date Or Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► DateTime_B_98C
Date Or Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification Of The Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


NumberIdentification_B_13B Property

NumberIdentification_B_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► NumberIdentification_B_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B_13B { get; }
Public ReadOnly Property NumberIdentification_B_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B_13B {
    array<Tag13B^>^ get ();
}


Party_B_95P Property

Party_B_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Party_B_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_B_95P { get; }
Public ReadOnly Property Party_B_95P As Tag95P()
public:
property array<Tag95P^>^ Party_B_95P {
    array<Tag95P^>^ get ();
}


Party_B_95R Property

Party_B_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Party_B_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_B_95R { get; }
Public ReadOnly Property Party_B_95R As Tag95R()
public:
property array<Tag95R^>^ Party_B_95R {
    array<Tag95R^>^ get ();
}


Party_B_95S Property

Party_B_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Party_B_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT510..::.SequenceBClass..::.Tag95S[] Party_B_95S { get; }
Public ReadOnly Property Party_B_95S As MT510..::.SequenceBClass..::.Tag95S()
public:
property array<MT510..::.SequenceBClass..::.Tag95S^>^ Party_B_95S {
    array<MT510..::.SequenceBClass..::.Tag95S^>^ get ();
}


Party_B_95U Property

Party_B_95U Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Party_B_95U
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U[] Party_B_95U { get; }
Public ReadOnly Property Party_B_95U As Tag95U()
public:
property array<Tag95U^>^ Party_B_95U {
    array<Tag95U^>^ get ();
}


Place_B_94C Property

Place_B_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Place_B_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Place_B_94C { get; }
Public ReadOnly Property Place_B_94C As Tag94C()
public:
property array<Tag94C^>^ Place_B_94C {
    array<Tag94C^>^ get ();
}


Place_B_94D Property

Place_B_94D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Place_B_94D
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94D[] Place_B_94D { get; }
Public ReadOnly Property Place_B_94D As Tag94D()
public:
property array<Tag94D^>^ Place_B_94D {
    array<Tag94D^>^ get ();
}


Place_B_94G Property

Place_B_94G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Place_B_94G
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94G[] Place_B_94G { get; }
Public ReadOnly Property Place_B_94G As Tag94G()
public:
property array<Tag94G^>^ Place_B_94G {
    array<Tag94G^>^ get ();
}


QuantityOfFinancialInstrument_B_36B Property

QuantityOfFinancialInstrument_B_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► QuantityOfFinancialInstrument_B_36B
Quantity Of Financial Instrument To Be Registered
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_B_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_B_36B {
    Tag36B^ get ();
}


Reference_B_20D Property

Reference_B_20D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Reference_B_20D
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20D[] Reference_B_20D { get; }
Public ReadOnly Property Reference_B_20D As Tag20D()
public:
property array<Tag20D^>^ Reference_B_20D {
    array<Tag20D^>^ get ();
}


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveNumberIdentification_B_13B Method (tag)

RemoveNumberIdentification_B_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► RemoveNumberIdentification_B_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveParty_B_95P Method (tag)

RemoveParty_B_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► RemoveParty_B_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B_95P(
    Tag95P tag
)
Public Sub RemoveParty_B_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_B_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_B_95R Method (tag)

RemoveParty_B_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► RemoveParty_B_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B_95R(
    Tag95R tag
)
Public Sub RemoveParty_B_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_B_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_B_95S Method (tag)

RemoveParty_B_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► RemoveParty_B_95S(MT510..::.SequenceBClass..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B_95S(
    MT510..::.SequenceBClass..::.Tag95S tag
)
Public Sub RemoveParty_B_95S ( _
    tag As MT510..::.SequenceBClass..::.Tag95S _
)
public:
void RemoveParty_B_95S(
    MT510..::.SequenceBClass..::.Tag95S^ tag
)
Parameters
tag (MT510..::.SequenceBClass..::.Tag95S)


RemoveParty_B_95U Method (tag)

RemoveParty_B_95U Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► RemoveParty_B_95U(Tag95U)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B_95U(
    Tag95U tag
)
Public Sub RemoveParty_B_95U ( _
    tag As Tag95U _
)
public:
void RemoveParty_B_95U(
    Tag95U^ tag
)
Parameters
tag (Tag95U)


RemovePlace_B_94C Method (tag)

RemovePlace_B_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► RemovePlace_B_94C(Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94C(
    Tag94C tag
)
Public Sub RemovePlace_B_94C ( _
    tag As Tag94C _
)
public:
void RemovePlace_B_94C(
    Tag94C^ tag
)
Parameters
tag (Tag94C)


RemovePlace_B_94D Method (tag)

RemovePlace_B_94D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► RemovePlace_B_94D(Tag94D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94D(
    Tag94D tag
)
Public Sub RemovePlace_B_94D ( _
    tag As Tag94D _
)
public:
void RemovePlace_B_94D(
    Tag94D^ tag
)
Parameters
tag (Tag94D)


RemovePlace_B_94G Method (tag)

RemovePlace_B_94G Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► RemovePlace_B_94G(Tag94G)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94G(
    Tag94G tag
)
Public Sub RemovePlace_B_94G ( _
    tag As Tag94G _
)
public:
void RemovePlace_B_94G(
    Tag94G^ tag
)
Parameters
tag (Tag94G)


RemoveReference_B_20D Method (tag)

RemoveReference_B_20D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► RemoveReference_B_20D(Tag20D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_B_20D(
    Tag20D tag
)
Public Sub RemoveReference_B_20D ( _
    tag As Tag20D _
)
public:
void RemoveReference_B_20D(
    Tag20D^ tag
)
Parameters
tag (Tag20D)


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag13B_NumberIdentification_B Property

Tag13B_NumberIdentification_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Tag13B_NumberIdentification_B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag20D_Reference_B Property

Tag20D_Reference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Tag20D_Reference_B
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20D[] Tag20D_Reference_B { get; }
Public ReadOnly Property Tag20D_Reference_B As Tag20D()
public:
property array<Tag20D^>^ Tag20D_Reference_B {
    array<Tag20D^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification Of The Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B Property

Tag36B_QuantityOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Tag36B_QuantityOfFinancialInstrument_B
Quantity Of Financial Instrument To Be Registered
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_B {
    Tag36B^ get ();
}


Tag94C_Place_B Property

Tag94C_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Tag94C_Place_B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Tag94C_Place_B { get; }
Public ReadOnly Property Tag94C_Place_B As Tag94C()
public:
property array<Tag94C^>^ Tag94C_Place_B {
    array<Tag94C^>^ get ();
}


Tag94D_Place_B Property

Tag94D_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Tag94D_Place_B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94D[] Tag94D_Place_B { get; }
Public ReadOnly Property Tag94D_Place_B As Tag94D()
public:
property array<Tag94D^>^ Tag94D_Place_B {
    array<Tag94D^>^ get ();
}


Tag94G_Place_B Property

Tag94G_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Tag94G_Place_B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94G[] Tag94G_Place_B { get; }
Public ReadOnly Property Tag94G_Place_B As Tag94G()
public:
property array<Tag94G^>^ Tag94G_Place_B {
    array<Tag94G^>^ get ();
}


Tag95P_Party_B Property

Tag95P_Party_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Tag95P_Party_B
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_B { get; }
Public ReadOnly Property Tag95P_Party_B As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_B {
    array<Tag95P^>^ get ();
}


Tag95R_Party_B Property

Tag95R_Party_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Tag95R_Party_B
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_B { get; }
Public ReadOnly Property Tag95R_Party_B As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_B {
    array<Tag95R^>^ get ();
}


Tag95S_Party_B Property

Tag95S_Party_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Tag95S_Party_B
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT510..::.SequenceBClass..::.Tag95S[] Tag95S_Party_B { get; }
Public ReadOnly Property Tag95S_Party_B As MT510..::.SequenceBClass..::.Tag95S()
public:
property array<MT510..::.SequenceBClass..::.Tag95S^>^ Tag95S_Party_B {
    array<MT510..::.SequenceBClass..::.Tag95S^>^ get ();
}


Tag95U_Party_B Property

Tag95U_Party_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Tag95U_Party_B
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U[] Tag95U_Party_B { get; }
Public ReadOnly Property Tag95U_Party_B As Tag95U()
public:
property array<Tag95U^>^ Tag95U_Party_B {
    array<Tag95U^>^ get ();
}


Tag97A_Account_B Property

Tag97A_Account_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Tag97A_Account_B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B { get; }
Public ReadOnly Property Tag97A_Account_B As Tag97A
public:
property Tag97A^ Tag97A_Account_B {
    Tag97A^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Tag98A_Date_B
Date Or Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► Tag98C_DateTime_B
Date Or Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


MT510.SequenceBClass.Tag95S Class

MT510..::.SequenceBClass..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass ► MT510..::.SequenceBClass..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT510..::.SequenceBClass..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceBClass..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT510.SequenceCClass Class

MT510..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510 ► MT510..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_C_95P()()() |
 | AddParty_C_95Q()()() |
 | AddParty_C_95R()()() |
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_C_95P | Party
 | Party_C_95Q | Party
 | Party_C_95R | Party
 | RemoveParty_C_95P(Tag95P) |
 | RemoveParty_C_95Q(Tag95Q) |
 | RemoveParty_C_95R(Tag95R) |
 | StartOfBlock_C_16R | Start of Block
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | Tag95P_Party_C | Party
 | Tag95Q_Party_C | Party
 | Tag95R_Party_C | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT510..::.SequenceCClass


AddParty_C_95P Method

AddParty_C_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceCClass ► AddParty_C_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C_95P()
Public Function AddParty_C_95P As Tag95P
public:
Tag95P^ AddParty_C_95P()


AddParty_C_95Q Method

AddParty_C_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceCClass ► AddParty_C_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C_95Q()
Public Function AddParty_C_95Q As Tag95Q
public:
Tag95Q^ AddParty_C_95Q()


AddParty_C_95R Method

AddParty_C_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceCClass ► AddParty_C_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C_95R()
Public Function AddParty_C_95R As Tag95R
public:
Tag95R^ AddParty_C_95R()


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Party_C_95P Property

Party_C_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceCClass ► Party_C_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C_95P { get; }
Public ReadOnly Property Party_C_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C_95P {
    array<Tag95P^>^ get ();
}


Party_C_95Q Property

Party_C_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceCClass ► Party_C_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C_95Q { get; }
Public ReadOnly Property Party_C_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C_95Q {
    array<Tag95Q^>^ get ();
}


Party_C_95R Property

Party_C_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceCClass ► Party_C_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C_95R { get; }
Public ReadOnly Property Party_C_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_C_95P Method (tag)

RemoveParty_C_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceCClass ► RemoveParty_C_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95P(
    Tag95P tag
)
Public Sub RemoveParty_C_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C_95Q Method (tag)

RemoveParty_C_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceCClass ► RemoveParty_C_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C_95R Method (tag)

RemoveParty_C_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceCClass ► RemoveParty_C_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95R(
    Tag95R tag
)
Public Sub RemoveParty_C_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag95P_Party_C Property

Tag95P_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceCClass ► Tag95P_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C { get; }
Public ReadOnly Property Tag95P_Party_C As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C Property

Tag95Q_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceCClass ► Tag95Q_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C { get; }
Public ReadOnly Property Tag95Q_Party_C As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C Property

Tag95R_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT510..::.SequenceCClass ► Tag95R_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C { get; }
Public ReadOnly Property Tag95R_Party_C As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C {
    array<Tag95R^>^ get ();
}


MT513 Class

MT513 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513
Client Advice Of Execution
Declaration Syntax
C# Visual Basic Visual C++
public class MT513 : SwiftMessage
Public Class MT513 _
    Inherits SwiftMessage
public ref class MT513 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT513()()() |
 | MT513(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceD()()() |
 | AddSequenceE()()() |
 | AddSequenceF()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT513..::.SequenceBClass) |
 | RemoveSequenceD(MT513..::.SequenceDClass) |
 | RemoveSequenceE(MT513..::.SequenceEClass) |
 | RemoveSequenceF(MT513..::.SequenceFClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Partial Fill and/or Recap Details
 | SequenceC | Order Details
 | SequenceD | Settlement Details
 | SequenceE | Other Parties
 | SequenceF | REPO Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT513


MT513 Constructor

MT513 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► MT513()()()
Members
Icon | Member | Description
 | MT513()()() |
 | MT513(SwiftMessage) |


MT513 Constructor

MT513 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► MT513()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513()
Public Sub New
public:
MT513()


MT513 Constructor (message)

MT513 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► MT513(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT513(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT513(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT513..::.SequenceBClass
public:
MT513..::.SequenceBClass^ AddSequenceB()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT513..::.SequenceDClass
public:
MT513..::.SequenceDClass^ AddSequenceD()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT513..::.SequenceEClass
public:
MT513..::.SequenceEClass^ AddSequenceE()


AddSequenceF Method

AddSequenceF Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► AddSequenceF()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceFClass AddSequenceF()
Public Function AddSequenceF As MT513..::.SequenceFClass
public:
MT513..::.SequenceFClass^ AddSequenceF()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► RemoveSequenceB(MT513..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT513..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT513..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT513..::.SequenceBClass^ sequence
)
Parameters
sequence (MT513..::.SequenceBClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► RemoveSequenceD(MT513..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT513..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT513..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT513..::.SequenceDClass^ sequence
)
Parameters
sequence (MT513..::.SequenceDClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► RemoveSequenceE(MT513..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT513..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT513..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT513..::.SequenceEClass^ sequence
)
Parameters
sequence (MT513..::.SequenceEClass)


RemoveSequenceF Method (sequence)

RemoveSequenceF Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► RemoveSequenceF(MT513..::.SequenceFClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF(
    MT513..::.SequenceFClass sequence
)
Public Sub RemoveSequenceF ( _
    sequence As MT513..::.SequenceFClass _
)
public:
void RemoveSequenceF(
    MT513..::.SequenceFClass^ sequence
)
Parameters
sequence (MT513..::.SequenceFClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT513..::.SequenceAClass
public:
property MT513..::.SequenceAClass^ SequenceA {
    MT513..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► SequenceB
Partial Fill and/or Recap Details
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT513..::.SequenceBClass
public:
property MT513..::.SequenceBClass^ SequenceB {
    MT513..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► SequenceC
Order Details
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT513..::.SequenceCClass
public:
property MT513..::.SequenceCClass^ SequenceC {
    MT513..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► SequenceD
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT513..::.SequenceDClass
public:
property MT513..::.SequenceDClass^ SequenceD {
    MT513..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► SequenceE
Other Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceEClass[] SequenceE { get; }
Public ReadOnly Property SequenceE As MT513..::.SequenceEClass()
public:
property array<MT513..::.SequenceEClass^>^ SequenceE {
    array<MT513..::.SequenceEClass^>^ get ();
}


SequenceF Property

SequenceF Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► SequenceF
REPO Details
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceFClass SequenceF { get; }
Public ReadOnly Property SequenceF As MT513..::.SequenceFClass
public:
property MT513..::.SequenceFClass^ SequenceF {
    MT513..::.SequenceFClass^ get ();
}


MT513.SequenceAClass Class

MT513..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► MT513..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date/Time
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function Of The Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | TradeTransaction Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Sender's Reference
 | RemoveSequenceA1(MT513..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag20C_Reference_A | Sender's Reference
 | Tag22F_Indicator_A | TradeTransaction Type Indicator
 | Tag23G_FunctionOfTheMessage_A | Function Of The Message
 | Tag98A_Date_A | Preparation Date/Time
 | Tag98C_DateTime_A | Preparation Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT513..::.SequenceAClass


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT513..::.SequenceAClass..::.SequenceA1Class
public:
MT513..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► Date_A_98A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► Indicator_A_22F
TradeTransaction Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F
public:
property Tag22F^ Indicator_A_22F {
    Tag22F^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► Reference_A_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► RemoveSequenceA1(MT513..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT513..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT513..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT513..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT513..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT513..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT513..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT513..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► Tag20C_Reference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► Tag22F_Indicator_A
TradeTransaction Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A {
    Tag22F^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► Tag98A_Date_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT513.SequenceAClass.SequenceA1Class Class

MT513..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass ► MT513..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Transaction
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Linked Transaction
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT513..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT513.SequenceBClass Class

MT513..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► MT513..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddQuantityOfFinancialInstrument_B_36B()()() |
 | AddSequenceB1()()() |
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | QuantityOfFinancialInstrument_B_36B | Quantity of Financial Instrument
 | RemoveQuantityOfFinancialInstrument_B_36B(Tag36B) |
 | RemoveSequenceB1(MT513..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | Partial Fill Details
 | StartOfBlock_B_16R | Start Of Block
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag36B_QuantityOfFinancialInstrument_B | Quantity of Financial Instrument
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT513..::.SequenceBClass


AddQuantityOfFinancialInstrument_B_36B Method

AddQuantityOfFinancialInstrument_B_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass ► AddQuantityOfFinancialInstrument_B_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B_36B()
Public Function AddQuantityOfFinancialInstrument_B_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B_36B()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT513..::.SequenceBClass..::.SequenceB1Class
public:
MT513..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


QuantityOfFinancialInstrument_B_36B Property

QuantityOfFinancialInstrument_B_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass ► QuantityOfFinancialInstrument_B_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B_36B {
    array<Tag36B^>^ get ();
}


RemoveQuantityOfFinancialInstrument_B_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass ► RemoveQuantityOfFinancialInstrument_B_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass ► RemoveSequenceB1(MT513..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT513..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT513..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT513..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT513..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass ► SequenceB1
Partial Fill Details
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceBClass..::.SequenceB1Class[] SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT513..::.SequenceBClass..::.SequenceB1Class()
public:
property array<MT513..::.SequenceBClass..::.SequenceB1Class^>^ SequenceB1 {
    array<MT513..::.SequenceBClass..::.SequenceB1Class^>^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B Property

Tag36B_QuantityOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass ► Tag36B_QuantityOfFinancialInstrument_B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B {
    array<Tag36B^>^ get ();
}


MT513.SequenceBClass.SequenceB1Class Class

MT513..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass ► MT513..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date_B1_98A | Trade Date/Time
 | DateCode_B1_98B | Trade Date/Time
 | DateTime_B1_98C | Trade Date/Time
 | EndOfBlock_B1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B1_22F | Type Of Price
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Place_B1_94B | Place of Trade
 | Price_B1_90A | Deal Price
 | Price_B1_90B | Deal Price
 | QuantityOfFinancialInstrument_B1_36B | Quantity of Financial Instrument Partially Filled
 | StartOfBlock_B1_16R | Start Of Block
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | End of Block
 | Tag22F_Indicator_B1 | Type Of Price
 | Tag36B_QuantityOfFinancialInstrument_B1 | Quantity of Financial Instrument Partially Filled
 | Tag90A_Price_B1 | Deal Price
 | Tag90B_Price_B1 | Deal Price
 | Tag94B_Place_B1 | Place of Trade
 | Tag98A_Date_B1 | Trade Date/Time
 | Tag98B_DateCode_B1 | Trade Date/Time
 | Tag98C_DateTime_B1 | Trade Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT513..::.SequenceBClass..::.SequenceB1Class


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Trade Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A
public:
property Tag98A^ Date_B1_98A {
    Tag98A^ get ();
}


DateCode_B1_98B Property

DateCode_B1_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► DateCode_B1_98B
Trade Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_B1_98B { get; }
Public ReadOnly Property DateCode_B1_98B As Tag98B
public:
property Tag98B^ DateCode_B1_98B {
    Tag98B^ get ();
}


DateTime_B1_98C Property

DateTime_B1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► DateTime_B1_98C
Trade Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_B1_98C { get; }
Public ReadOnly Property DateTime_B1_98C As Tag98C
public:
property Tag98C^ DateTime_B1_98C {
    Tag98C^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Type Of Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F
public:
property Tag22F^ Indicator_B1_22F {
    Tag22F^ get ();
}


Place_B1_94B Property

Place_B1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► Place_B1_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B1_94B { get; }
Public ReadOnly Property Place_B1_94B As Tag94B
public:
property Tag94B^ Place_B1_94B {
    Tag94B^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A
public:
property Tag90A^ Price_B1_90A {
    Tag90A^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B
public:
property Tag90B^ Price_B1_90B {
    Tag90B^ get ();
}


QuantityOfFinancialInstrument_B1_36B Property

QuantityOfFinancialInstrument_B1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► QuantityOfFinancialInstrument_B1_36B
Quantity of Financial Instrument Partially Filled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_B1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_B1_36B {
    Tag36B^ get ();
}


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Type Of Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_B1 {
    Tag22F^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1 Property

Tag36B_QuantityOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► Tag36B_QuantityOfFinancialInstrument_B1
Quantity of Financial Instrument Partially Filled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1 As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_B1 {
    Tag36B^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A
public:
property Tag90A^ Tag90A_Price_B1 {
    Tag90A^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B
public:
property Tag90B^ Tag90B_Price_B1 {
    Tag90B^ get ();
}


Tag94B_Place_B1 Property

Tag94B_Place_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► Tag94B_Place_B1
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B1 { get; }
Public ReadOnly Property Tag94B_Place_B1 As Tag94B
public:
property Tag94B^ Tag94B_Place_B1 {
    Tag94B^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Trade Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A
public:
property Tag98A^ Tag98A_Date_B1 {
    Tag98A^ get ();
}


Tag98B_DateCode_B1 Property

Tag98B_DateCode_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► Tag98B_DateCode_B1
Trade Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_B1 { get; }
Public ReadOnly Property Tag98B_DateCode_B1 As Tag98B
public:
property Tag98B^ Tag98B_DateCode_B1 {
    Tag98B^ get ();
}


Tag98C_DateTime_B1 Property

Tag98C_DateTime_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceBClass..::.SequenceB1Class ► Tag98C_DateTime_B1
Trade Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_B1 { get; }
Public ReadOnly Property Tag98C_DateTime_B1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_B1 {
    Tag98C^ get ();
}


MT513.SequenceCClass Class

MT513..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► MT513..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_C_98A()()() |
 | AddDateCode_C_98B()()() |
 | AddDateTime_C_98C()()() |
 | AddIndicator_C_22F()()() |
 | AddIndicator_C_22H()()() |
 | AddNumberCount_C_99A()()() |
 | AddNumberIdentification_C_13B()()() |
 | AddPlace_C_94B()()() |
 | AddPlace_C_94C()()() |
 | AddPlace_C_94F()()() |
 | AddPrice_C_90A()()() |
 | AddPrice_C_90B()()() |
 | AddRate_C_92A()()() |
 | AddSequenceC1()()() |
 | AddSequenceC2()()() |
 | AddSequenceC3()()() |
 | Amount_C_19A | Settlement Amount
 | Currency_C_11A | Currency
 | Date_C_98A | Date/Time
 | DateCode_C_98B | Date/Time
 | DateTime_C_98C | Date/Time
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_C_35B | Identification of Financial Instrument
 | Indicator_C_22F | Indicator
 | Indicator_C_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C_70E | Trade Instruction ProcessingNarrative
 | NumberCount_C_99A | Number Count
 | NumberIdentification_C_13B | Certificate Number
 | Place_C_94B | Place
 | Place_C_94C | Place
 | Place_C_94F | Place
 | Price_C_90A | Price
 | Price_C_90B | Price
 | QuantityOfFinancialInstrument_C_36B | Quantity of Financial Instrument Advised
 | Rate_C_92A | Rate
 | RemoveDate_C_98A(Tag98A) |
 | RemoveDateCode_C_98B(Tag98B) |
 | RemoveDateTime_C_98C(Tag98C) |
 | RemoveIndicator_C_22F(Tag22F) |
 | RemoveIndicator_C_22H(MT513..::.SequenceCClass..::.Tag22H) |
 | RemoveNumberCount_C_99A(Tag99A) |
 | RemoveNumberIdentification_C_13B(Tag13B) |
 | RemovePlace_C_94B(Tag94B) |
 | RemovePlace_C_94C(Tag94C) |
 | RemovePlace_C_94F(Tag94F) |
 | RemovePrice_C_90A(Tag90A) |
 | RemovePrice_C_90B(Tag90B) |
 | RemoveRate_C_92A(Tag92A) |
 | RemoveSequenceC1(MT513..::.SequenceCClass..::.SequenceC1Class) |
 | RemoveSequenceC2(MT513..::.SequenceCClass..::.SequenceC2Class) |
 | RemoveSequenceC3(MT513..::.SequenceCClass..::.SequenceC3Class) |
 | SequenceC1 | Reference Price Information
 | SequenceC2 | Confirmation Parties
 | SequenceC3 | Financial Instrument Attributes
 | StartOfBlock_C_16R | Start of Block
 | Tag11A_Currency_C | Currency
 | Tag13B_NumberIdentification_C | Certificate Number
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | Tag19A_Amount_C | Settlement Amount
 | Tag22F_Indicator_C | Indicator
 | Tag22H_Indicator_C | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_C | Identification of Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_C | Quantity of Financial Instrument Advised
 | Tag70E_Narrative_C | Trade Instruction ProcessingNarrative
 | Tag90A_Price_C | Price
 | Tag90B_Price_C | Price
 | Tag92A_Rate_C | Rate
 | Tag94B_Place_C | Place
 | Tag94C_Place_C | Place
 | Tag94F_Place_C | Place
 | Tag98A_Date_C | Date/Time
 | Tag98B_DateCode_C | Date/Time
 | Tag98C_DateTime_C | Date/Time
 | Tag99A_NumberCount_C | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT513..::.SequenceCClass


AddDate_C_98A Method

AddDate_C_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► AddDate_C_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_C_98A()
Public Function AddDate_C_98A As Tag98A
public:
Tag98A^ AddDate_C_98A()


AddDateCode_C_98B Method

AddDateCode_C_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► AddDateCode_C_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_C_98B()
Public Function AddDateCode_C_98B As Tag98B
public:
Tag98B^ AddDateCode_C_98B()


AddDateTime_C_98C Method

AddDateTime_C_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► AddDateTime_C_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_C_98C()
Public Function AddDateTime_C_98C As Tag98C
public:
Tag98C^ AddDateTime_C_98C()


AddIndicator_C_22F Method

AddIndicator_C_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► AddIndicator_C_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C_22F()
Public Function AddIndicator_C_22F As Tag22F
public:
Tag22F^ AddIndicator_C_22F()


AddIndicator_C_22H Method

AddIndicator_C_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► AddIndicator_C_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceCClass..::.Tag22H AddIndicator_C_22H()
Public Function AddIndicator_C_22H As MT513..::.SequenceCClass..::.Tag22H
public:
MT513..::.SequenceCClass..::.Tag22H^ AddIndicator_C_22H()


AddNumberCount_C_99A Method

AddNumberCount_C_99A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► AddNumberCount_C_99A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A AddNumberCount_C_99A()
Public Function AddNumberCount_C_99A As Tag99A
public:
Tag99A^ AddNumberCount_C_99A()


AddNumberIdentification_C_13B Method

AddNumberIdentification_C_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► AddNumberIdentification_C_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_C_13B()
Public Function AddNumberIdentification_C_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_C_13B()


AddPlace_C_94B Method

AddPlace_C_94B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► AddPlace_C_94B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B AddPlace_C_94B()
Public Function AddPlace_C_94B As Tag94B
public:
Tag94B^ AddPlace_C_94B()


AddPlace_C_94C Method

AddPlace_C_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► AddPlace_C_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C AddPlace_C_94C()
Public Function AddPlace_C_94C As Tag94C
public:
Tag94C^ AddPlace_C_94C()


AddPlace_C_94F Method

AddPlace_C_94F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► AddPlace_C_94F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F AddPlace_C_94F()
Public Function AddPlace_C_94F As Tag94F
public:
Tag94F^ AddPlace_C_94F()


AddPrice_C_90A Method

AddPrice_C_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► AddPrice_C_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_C_90A()
Public Function AddPrice_C_90A As Tag90A
public:
Tag90A^ AddPrice_C_90A()


AddPrice_C_90B Method

AddPrice_C_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► AddPrice_C_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_C_90B()
Public Function AddPrice_C_90B As Tag90B
public:
Tag90B^ AddPrice_C_90B()


AddRate_C_92A Method

AddRate_C_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► AddRate_C_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_C_92A()
Public Function AddRate_C_92A As Tag92A
public:
Tag92A^ AddRate_C_92A()


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT513..::.SequenceCClass..::.SequenceC1Class
public:
MT513..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


AddSequenceC2 Method

AddSequenceC2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► AddSequenceC2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceCClass..::.SequenceC2Class AddSequenceC2()
Public Function AddSequenceC2 As MT513..::.SequenceCClass..::.SequenceC2Class
public:
MT513..::.SequenceCClass..::.SequenceC2Class^ AddSequenceC2()


AddSequenceC3 Method

AddSequenceC3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► AddSequenceC3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceCClass..::.SequenceC3Class AddSequenceC3()
Public Function AddSequenceC3 As MT513..::.SequenceCClass..::.SequenceC3Class
public:
MT513..::.SequenceCClass..::.SequenceC3Class^ AddSequenceC3()


Amount_C_19A Property

Amount_C_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Amount_C_19A
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Amount_C_19A { get; }
Public ReadOnly Property Amount_C_19A As Tag19A
public:
property Tag19A^ Amount_C_19A {
    Tag19A^ get ();
}


Currency_C_11A Property

Currency_C_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Currency_C_11A
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_C_11A { get; }
Public ReadOnly Property Currency_C_11A As Tag11A
public:
property Tag11A^ Currency_C_11A {
    Tag11A^ get ();
}


Date_C_98A Property

Date_C_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Date_C_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_C_98A { get; }
Public ReadOnly Property Date_C_98A As Tag98A()
public:
property array<Tag98A^>^ Date_C_98A {
    array<Tag98A^>^ get ();
}


DateCode_C_98B Property

DateCode_C_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► DateCode_C_98B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_C_98B { get; }
Public ReadOnly Property DateCode_C_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_C_98B {
    array<Tag98B^>^ get ();
}


DateTime_C_98C Property

DateTime_C_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► DateTime_C_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_C_98C { get; }
Public ReadOnly Property DateTime_C_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_C_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_C_35B Property

IdentificationOfFinancialInstrument_C_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► IdentificationOfFinancialInstrument_C_35B
Identification of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_C_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_C_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_C_35B {
    Tag35B^ get ();
}


Indicator_C_22F Property

Indicator_C_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Indicator_C_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C_22F { get; }
Public ReadOnly Property Indicator_C_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C_22F {
    array<Tag22F^>^ get ();
}


Indicator_C_22H Property

Indicator_C_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Indicator_C_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceCClass..::.Tag22H[] Indicator_C_22H { get; }
Public ReadOnly Property Indicator_C_22H As MT513..::.SequenceCClass..::.Tag22H()
public:
property array<MT513..::.SequenceCClass..::.Tag22H^>^ Indicator_C_22H {
    array<MT513..::.SequenceCClass..::.Tag22H^>^ get ();
}


Narrative_C_70E Property

Narrative_C_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Narrative_C_70E
Trade Instruction ProcessingNarrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_C_70E { get; }
Public ReadOnly Property Narrative_C_70E As Tag70E
public:
property Tag70E^ Narrative_C_70E {
    Tag70E^ get ();
}


NumberCount_C_99A Property

NumberCount_C_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► NumberCount_C_99A
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A[] NumberCount_C_99A { get; }
Public ReadOnly Property NumberCount_C_99A As Tag99A()
public:
property array<Tag99A^>^ NumberCount_C_99A {
    array<Tag99A^>^ get ();
}


NumberIdentification_C_13B Property

NumberIdentification_C_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► NumberIdentification_C_13B
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_C_13B { get; }
Public ReadOnly Property NumberIdentification_C_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_C_13B {
    array<Tag13B^>^ get ();
}


Place_C_94B Property

Place_C_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Place_C_94B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B[] Place_C_94B { get; }
Public ReadOnly Property Place_C_94B As Tag94B()
public:
property array<Tag94B^>^ Place_C_94B {
    array<Tag94B^>^ get ();
}


Place_C_94C Property

Place_C_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Place_C_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Place_C_94C { get; }
Public ReadOnly Property Place_C_94C As Tag94C()
public:
property array<Tag94C^>^ Place_C_94C {
    array<Tag94C^>^ get ();
}


Place_C_94F Property

Place_C_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Place_C_94F
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Place_C_94F { get; }
Public ReadOnly Property Place_C_94F As Tag94F()
public:
property array<Tag94F^>^ Place_C_94F {
    array<Tag94F^>^ get ();
}


Price_C_90A Property

Price_C_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Price_C_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_C_90A { get; }
Public ReadOnly Property Price_C_90A As Tag90A()
public:
property array<Tag90A^>^ Price_C_90A {
    array<Tag90A^>^ get ();
}


Price_C_90B Property

Price_C_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Price_C_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_C_90B { get; }
Public ReadOnly Property Price_C_90B As Tag90B()
public:
property array<Tag90B^>^ Price_C_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_C_36B Property

QuantityOfFinancialInstrument_C_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► QuantityOfFinancialInstrument_C_36B
Quantity of Financial Instrument Advised
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_C_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_C_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_C_36B {
    Tag36B^ get ();
}


Rate_C_92A Property

Rate_C_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Rate_C_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_C_92A { get; }
Public ReadOnly Property Rate_C_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_C_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_C_98A Method (tag)

RemoveDate_C_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► RemoveDate_C_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_C_98A(
    Tag98A tag
)
Public Sub RemoveDate_C_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_C_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_C_98B Method (tag)

RemoveDateCode_C_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► RemoveDateCode_C_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_C_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_C_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_C_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_C_98C Method (tag)

RemoveDateTime_C_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► RemoveDateTime_C_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_C_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_C_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_C_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_C_22F Method (tag)

RemoveIndicator_C_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► RemoveIndicator_C_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_C_22H Method (tag)

RemoveIndicator_C_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► RemoveIndicator_C_22H(MT513..::.SequenceCClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C_22H(
    MT513..::.SequenceCClass..::.Tag22H tag
)
Public Sub RemoveIndicator_C_22H ( _
    tag As MT513..::.SequenceCClass..::.Tag22H _
)
public:
void RemoveIndicator_C_22H(
    MT513..::.SequenceCClass..::.Tag22H^ tag
)
Parameters
tag (MT513..::.SequenceCClass..::.Tag22H)


RemoveNumberCount_C_99A Method (tag)

RemoveNumberCount_C_99A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► RemoveNumberCount_C_99A(Tag99A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_C_99A(
    Tag99A tag
)
Public Sub RemoveNumberCount_C_99A ( _
    tag As Tag99A _
)
public:
void RemoveNumberCount_C_99A(
    Tag99A^ tag
)
Parameters
tag (Tag99A)


RemoveNumberIdentification_C_13B Method (tag)

RemoveNumberIdentification_C_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► RemoveNumberIdentification_C_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_C_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_C_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_C_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemovePlace_C_94B Method (tag)

RemovePlace_C_94B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► RemovePlace_C_94B(Tag94B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C_94B(
    Tag94B tag
)
Public Sub RemovePlace_C_94B ( _
    tag As Tag94B _
)
public:
void RemovePlace_C_94B(
    Tag94B^ tag
)
Parameters
tag (Tag94B)


RemovePlace_C_94C Method (tag)

RemovePlace_C_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► RemovePlace_C_94C(Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C_94C(
    Tag94C tag
)
Public Sub RemovePlace_C_94C ( _
    tag As Tag94C _
)
public:
void RemovePlace_C_94C(
    Tag94C^ tag
)
Parameters
tag (Tag94C)


RemovePlace_C_94F Method (tag)

RemovePlace_C_94F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► RemovePlace_C_94F(Tag94F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C_94F(
    Tag94F tag
)
Public Sub RemovePlace_C_94F ( _
    tag As Tag94F _
)
public:
void RemovePlace_C_94F(
    Tag94F^ tag
)
Parameters
tag (Tag94F)


RemovePrice_C_90A Method (tag)

RemovePrice_C_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► RemovePrice_C_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_C_90A(
    Tag90A tag
)
Public Sub RemovePrice_C_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_C_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_C_90B Method (tag)

RemovePrice_C_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► RemovePrice_C_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_C_90B(
    Tag90B tag
)
Public Sub RemovePrice_C_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_C_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveRate_C_92A Method (tag)

RemoveRate_C_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► RemoveRate_C_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_C_92A(
    Tag92A tag
)
Public Sub RemoveRate_C_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_C_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► RemoveSequenceC1(MT513..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT513..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT513..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT513..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT513..::.SequenceCClass..::.SequenceC1Class)


RemoveSequenceC2 Method (sequence)

RemoveSequenceC2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► RemoveSequenceC2(MT513..::.SequenceCClass..::.SequenceC2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2(
    MT513..::.SequenceCClass..::.SequenceC2Class sequence
)
Public Sub RemoveSequenceC2 ( _
    sequence As MT513..::.SequenceCClass..::.SequenceC2Class _
)
public:
void RemoveSequenceC2(
    MT513..::.SequenceCClass..::.SequenceC2Class^ sequence
)
Parameters
sequence (MT513..::.SequenceCClass..::.SequenceC2Class)


RemoveSequenceC3 Method (sequence)

RemoveSequenceC3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► RemoveSequenceC3(MT513..::.SequenceCClass..::.SequenceC3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC3(
    MT513..::.SequenceCClass..::.SequenceC3Class sequence
)
Public Sub RemoveSequenceC3 ( _
    sequence As MT513..::.SequenceCClass..::.SequenceC3Class _
)
public:
void RemoveSequenceC3(
    MT513..::.SequenceCClass..::.SequenceC3Class^ sequence
)
Parameters
sequence (MT513..::.SequenceCClass..::.SequenceC3Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► SequenceC1
Reference Price Information
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceCClass..::.SequenceC1Class[] SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT513..::.SequenceCClass..::.SequenceC1Class()
public:
property array<MT513..::.SequenceCClass..::.SequenceC1Class^>^ SequenceC1 {
    array<MT513..::.SequenceCClass..::.SequenceC1Class^>^ get ();
}


SequenceC2 Property

SequenceC2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► SequenceC2
Confirmation Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceCClass..::.SequenceC2Class[] SequenceC2 { get; }
Public ReadOnly Property SequenceC2 As MT513..::.SequenceCClass..::.SequenceC2Class()
public:
property array<MT513..::.SequenceCClass..::.SequenceC2Class^>^ SequenceC2 {
    array<MT513..::.SequenceCClass..::.SequenceC2Class^>^ get ();
}


SequenceC3 Property

SequenceC3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► SequenceC3
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceCClass..::.SequenceC3Class SequenceC3 { get; }
Public ReadOnly Property SequenceC3 As MT513..::.SequenceCClass..::.SequenceC3Class
public:
property MT513..::.SequenceCClass..::.SequenceC3Class^ SequenceC3 {
    MT513..::.SequenceCClass..::.SequenceC3Class^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag11A_Currency_C Property

Tag11A_Currency_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag11A_Currency_C
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_C { get; }
Public ReadOnly Property Tag11A_Currency_C As Tag11A
public:
property Tag11A^ Tag11A_Currency_C {
    Tag11A^ get ();
}


Tag13B_NumberIdentification_C Property

Tag13B_NumberIdentification_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag13B_NumberIdentification_C
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_C { get; }
Public ReadOnly Property Tag13B_NumberIdentification_C As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_C {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag19A_Amount_C Property

Tag19A_Amount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag19A_Amount_C
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Tag19A_Amount_C { get; }
Public ReadOnly Property Tag19A_Amount_C As Tag19A
public:
property Tag19A^ Tag19A_Amount_C {
    Tag19A^ get ();
}


Tag22F_Indicator_C Property

Tag22F_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag22F_Indicator_C
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C { get; }
Public ReadOnly Property Tag22F_Indicator_C As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_C Property

Tag22H_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag22H_Indicator_C
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceCClass..::.Tag22H[] Tag22H_Indicator_C { get; }
Public ReadOnly Property Tag22H_Indicator_C As MT513..::.SequenceCClass..::.Tag22H()
public:
property array<MT513..::.SequenceCClass..::.Tag22H^>^ Tag22H_Indicator_C {
    array<MT513..::.SequenceCClass..::.Tag22H^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_C Property

Tag35B_IdentificationOfFinancialInstrument_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag35B_IdentificationOfFinancialInstrument_C
Identification of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_C { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_C As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_C {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_C Property

Tag36B_QuantityOfFinancialInstrument_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag36B_QuantityOfFinancialInstrument_C
Quantity of Financial Instrument Advised
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_C { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_C As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_C {
    Tag36B^ get ();
}


Tag70E_Narrative_C Property

Tag70E_Narrative_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag70E_Narrative_C
Trade Instruction ProcessingNarrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_C { get; }
Public ReadOnly Property Tag70E_Narrative_C As Tag70E
public:
property Tag70E^ Tag70E_Narrative_C {
    Tag70E^ get ();
}


Tag90A_Price_C Property

Tag90A_Price_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag90A_Price_C
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_C { get; }
Public ReadOnly Property Tag90A_Price_C As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_C {
    array<Tag90A^>^ get ();
}


Tag90B_Price_C Property

Tag90B_Price_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag90B_Price_C
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_C { get; }
Public ReadOnly Property Tag90B_Price_C As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_C {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_C Property

Tag92A_Rate_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag92A_Rate_C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_C { get; }
Public ReadOnly Property Tag92A_Rate_C As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_C {
    array<Tag92A^>^ get ();
}


Tag94B_Place_C Property

Tag94B_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag94B_Place_C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B[] Tag94B_Place_C { get; }
Public ReadOnly Property Tag94B_Place_C As Tag94B()
public:
property array<Tag94B^>^ Tag94B_Place_C {
    array<Tag94B^>^ get ();
}


Tag94C_Place_C Property

Tag94C_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag94C_Place_C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Tag94C_Place_C { get; }
Public ReadOnly Property Tag94C_Place_C As Tag94C()
public:
property array<Tag94C^>^ Tag94C_Place_C {
    array<Tag94C^>^ get ();
}


Tag94F_Place_C Property

Tag94F_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag94F_Place_C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Tag94F_Place_C { get; }
Public ReadOnly Property Tag94F_Place_C As Tag94F()
public:
property array<Tag94F^>^ Tag94F_Place_C {
    array<Tag94F^>^ get ();
}


Tag98A_Date_C Property

Tag98A_Date_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag98A_Date_C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_C { get; }
Public ReadOnly Property Tag98A_Date_C As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_C {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_C Property

Tag98B_DateCode_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag98B_DateCode_C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_C { get; }
Public ReadOnly Property Tag98B_DateCode_C As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_C {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_C Property

Tag98C_DateTime_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag98C_DateTime_C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_C { get; }
Public ReadOnly Property Tag98C_DateTime_C As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_C {
    array<Tag98C^>^ get ();
}


Tag99A_NumberCount_C Property

Tag99A_NumberCount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► Tag99A_NumberCount_C
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A[] Tag99A_NumberCount_C { get; }
Public ReadOnly Property Tag99A_NumberCount_C As Tag99A()
public:
property array<Tag99A^>^ Tag99A_NumberCount_C {
    array<Tag99A^>^ get ();
}


MT513.SequenceCClass.SequenceC1Class Class

MT513..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► MT513..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date_C1_98A | Price Quotation Date/Time
 | DateTime_C1_98C | Price Quotation Date/Time
 | EndOfBlock_C1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C1_22F | Type Of Price
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Period_C1_69A | Period
 | Period_C1_69B | Period
 | Period_C1_69C | Period
 | Period_C1_69D | Period
 | Period_C1_69E | Period
 | Period_C1_69F | Period
 | Period_C1_69J | Period
 | Place_C1_94B | Source of Price
 | Price_C1_90A | Reference Price
 | Price_C1_90B | Reference Price
 | StartOfBlock_C1_16R | Start of Block
 | Tag16R_StartOfBlock_C1 | Start of Block
 | Tag16S_EndOfBlock_C1 | End of Block
 | Tag22F_Indicator_C1 | Type Of Price
 | Tag69A_Period_C1 | Period
 | Tag69B_Period_C1 | Period
 | Tag69C_Period_C1 | Period
 | Tag69D_Period_C1 | Period
 | Tag69E_Period_C1 | Period
 | Tag69F_Period_C1 | Period
 | Tag69J_Period_C1 | Period
 | Tag90A_Price_C1 | Reference Price
 | Tag90B_Price_C1 | Reference Price
 | Tag94B_Place_C1 | Source of Price
 | Tag98A_Date_C1 | Price Quotation Date/Time
 | Tag98C_DateTime_C1 | Price Quotation Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT513..::.SequenceCClass..::.SequenceC1Class


Date_C1_98A Property

Date_C1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Date_C1_98A
Price Quotation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C1_98A { get; }
Public ReadOnly Property Date_C1_98A As Tag98A
public:
property Tag98A^ Date_C1_98A {
    Tag98A^ get ();
}


DateTime_C1_98C Property

DateTime_C1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► DateTime_C1_98C
Price Quotation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_C1_98C { get; }
Public ReadOnly Property DateTime_C1_98C As Tag98C
public:
property Tag98C^ DateTime_C1_98C {
    Tag98C^ get ();
}


EndOfBlock_C1_16S Property

EndOfBlock_C1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► EndOfBlock_C1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1_16S { get; }
Public ReadOnly Property EndOfBlock_C1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1_16S {
    Tag16S^ get ();
}


Indicator_C1_22F Property

Indicator_C1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Indicator_C1_22F
Type Of Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_C1_22F { get; }
Public ReadOnly Property Indicator_C1_22F As Tag22F
public:
property Tag22F^ Indicator_C1_22F {
    Tag22F^ get ();
}


Period_C1_69A Property

Period_C1_69A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Period_C1_69A
Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69A Period_C1_69A { get; }
Public ReadOnly Property Period_C1_69A As Tag69A
public:
property Tag69A^ Period_C1_69A {
    Tag69A^ get ();
}


Period_C1_69B Property

Period_C1_69B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Period_C1_69B
Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69B Period_C1_69B { get; }
Public ReadOnly Property Period_C1_69B As Tag69B
public:
property Tag69B^ Period_C1_69B {
    Tag69B^ get ();
}


Period_C1_69C Property

Period_C1_69C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Period_C1_69C
Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69C Period_C1_69C { get; }
Public ReadOnly Property Period_C1_69C As Tag69C
public:
property Tag69C^ Period_C1_69C {
    Tag69C^ get ();
}


Period_C1_69D Property

Period_C1_69D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Period_C1_69D
Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69D Period_C1_69D { get; }
Public ReadOnly Property Period_C1_69D As Tag69D
public:
property Tag69D^ Period_C1_69D {
    Tag69D^ get ();
}


Period_C1_69E Property

Period_C1_69E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Period_C1_69E
Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69E Period_C1_69E { get; }
Public ReadOnly Property Period_C1_69E As Tag69E
public:
property Tag69E^ Period_C1_69E {
    Tag69E^ get ();
}


Period_C1_69F Property

Period_C1_69F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Period_C1_69F
Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69F Period_C1_69F { get; }
Public ReadOnly Property Period_C1_69F As Tag69F
public:
property Tag69F^ Period_C1_69F {
    Tag69F^ get ();
}


Period_C1_69J Property

Period_C1_69J Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Period_C1_69J
Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69J Period_C1_69J { get; }
Public ReadOnly Property Period_C1_69J As Tag69J
public:
property Tag69J^ Period_C1_69J {
    Tag69J^ get ();
}


Place_C1_94B Property

Place_C1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Place_C1_94B
Source of Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_C1_94B { get; }
Public ReadOnly Property Place_C1_94B As Tag94B
public:
property Tag94B^ Place_C1_94B {
    Tag94B^ get ();
}


Price_C1_90A Property

Price_C1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Price_C1_90A
Reference Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_C1_90A { get; }
Public ReadOnly Property Price_C1_90A As Tag90A
public:
property Tag90A^ Price_C1_90A {
    Tag90A^ get ();
}


Price_C1_90B Property

Price_C1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Price_C1_90B
Reference Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_C1_90B { get; }
Public ReadOnly Property Price_C1_90B As Tag90B
public:
property Tag90B^ Price_C1_90B {
    Tag90B^ get ();
}


StartOfBlock_C1_16R Property

StartOfBlock_C1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► StartOfBlock_C1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1_16R { get; }
Public ReadOnly Property StartOfBlock_C1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C1 Property

Tag16R_StartOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Tag16R_StartOfBlock_C1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1 Property

Tag16S_EndOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Tag16S_EndOfBlock_C1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1 {
    Tag16S^ get ();
}


Tag22F_Indicator_C1 Property

Tag22F_Indicator_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Tag22F_Indicator_C1
Type Of Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_C1 { get; }
Public ReadOnly Property Tag22F_Indicator_C1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_C1 {
    Tag22F^ get ();
}


Tag69A_Period_C1 Property

Tag69A_Period_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Tag69A_Period_C1
Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69A Tag69A_Period_C1 { get; }
Public ReadOnly Property Tag69A_Period_C1 As Tag69A
public:
property Tag69A^ Tag69A_Period_C1 {
    Tag69A^ get ();
}


Tag69B_Period_C1 Property

Tag69B_Period_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Tag69B_Period_C1
Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69B Tag69B_Period_C1 { get; }
Public ReadOnly Property Tag69B_Period_C1 As Tag69B
public:
property Tag69B^ Tag69B_Period_C1 {
    Tag69B^ get ();
}


Tag69C_Period_C1 Property

Tag69C_Period_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Tag69C_Period_C1
Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69C Tag69C_Period_C1 { get; }
Public ReadOnly Property Tag69C_Period_C1 As Tag69C
public:
property Tag69C^ Tag69C_Period_C1 {
    Tag69C^ get ();
}


Tag69D_Period_C1 Property

Tag69D_Period_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Tag69D_Period_C1
Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69D Tag69D_Period_C1 { get; }
Public ReadOnly Property Tag69D_Period_C1 As Tag69D
public:
property Tag69D^ Tag69D_Period_C1 {
    Tag69D^ get ();
}


Tag69E_Period_C1 Property

Tag69E_Period_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Tag69E_Period_C1
Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69E Tag69E_Period_C1 { get; }
Public ReadOnly Property Tag69E_Period_C1 As Tag69E
public:
property Tag69E^ Tag69E_Period_C1 {
    Tag69E^ get ();
}


Tag69F_Period_C1 Property

Tag69F_Period_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Tag69F_Period_C1
Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69F Tag69F_Period_C1 { get; }
Public ReadOnly Property Tag69F_Period_C1 As Tag69F
public:
property Tag69F^ Tag69F_Period_C1 {
    Tag69F^ get ();
}


Tag69J_Period_C1 Property

Tag69J_Period_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Tag69J_Period_C1
Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69J Tag69J_Period_C1 { get; }
Public ReadOnly Property Tag69J_Period_C1 As Tag69J
public:
property Tag69J^ Tag69J_Period_C1 {
    Tag69J^ get ();
}


Tag90A_Price_C1 Property

Tag90A_Price_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Tag90A_Price_C1
Reference Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_C1 { get; }
Public ReadOnly Property Tag90A_Price_C1 As Tag90A
public:
property Tag90A^ Tag90A_Price_C1 {
    Tag90A^ get ();
}


Tag90B_Price_C1 Property

Tag90B_Price_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Tag90B_Price_C1
Reference Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_C1 { get; }
Public ReadOnly Property Tag90B_Price_C1 As Tag90B
public:
property Tag90B^ Tag90B_Price_C1 {
    Tag90B^ get ();
}


Tag94B_Place_C1 Property

Tag94B_Place_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Tag94B_Place_C1
Source of Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_C1 { get; }
Public ReadOnly Property Tag94B_Place_C1 As Tag94B
public:
property Tag94B^ Tag94B_Place_C1 {
    Tag94B^ get ();
}


Tag98A_Date_C1 Property

Tag98A_Date_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Tag98A_Date_C1
Price Quotation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C1 { get; }
Public ReadOnly Property Tag98A_Date_C1 As Tag98A
public:
property Tag98A^ Tag98A_Date_C1 {
    Tag98A^ get ();
}


Tag98C_DateTime_C1 Property

Tag98C_DateTime_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC1Class ► Tag98C_DateTime_C1
Price Quotation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_C1 { get; }
Public ReadOnly Property Tag98C_DateTime_C1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_C1 {
    Tag98C^ get ();
}


MT513.SequenceCClass.SequenceC2Class Class

MT513..::.SequenceCClass..::.SequenceC2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► MT513..::.SequenceCClass..::.SequenceC2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2Class : SwiftTagSequence
Public Class SequenceC2Class _
    Inherits SwiftTagSequence
public ref class SequenceC2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C2_97A | Account
 | Account_C2_97B | Account
 | AddAccount_C2_97A()()() |
 | AddAccount_C2_97B()()() |
 | AddNarrative_C2_70C()()() |
 | AddNarrative_C2_70E()()() |
 | AddParty_C2_95P()()() |
 | AddParty_C2_95Q()()() |
 | AddParty_C2_95R()()() |
 | AddParty_C2_95S()()() |
 | Date_C2_98A | Processing Date/Time
 | DateTime_C2_98C | Processing Date/Time
 | EndOfBlock_C2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C2_22F | Party Capacity Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C2_70C | Narrative
 | Narrative_C2_70E | Narrative
 | Party_C2_95P | Party
 | Party_C2_95Q | Party
 | Party_C2_95R | Party
 | Party_C2_95S | Party
 | Reference_C2_20C | Processing Reference
 | RemoveAccount_C2_97A(Tag97A) |
 | RemoveAccount_C2_97B(Tag97B) |
 | RemoveNarrative_C2_70C(Tag70C) |
 | RemoveNarrative_C2_70E(Tag70E) |
 | RemoveParty_C2_95P(Tag95P) |
 | RemoveParty_C2_95Q(Tag95Q) |
 | RemoveParty_C2_95R(Tag95R) |
 | RemoveParty_C2_95S(MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S) |
 | StartOfBlock_C2_16R | Start of Block
 | Tag16R_StartOfBlock_C2 | Start of Block
 | Tag16S_EndOfBlock_C2 | End of Block
 | Tag20C_Reference_C2 | Processing Reference
 | Tag22F_Indicator_C2 | Party Capacity Indicator
 | Tag70C_Narrative_C2 | Narrative
 | Tag70E_Narrative_C2 | Narrative
 | Tag95P_Party_C2 | Party
 | Tag95Q_Party_C2 | Party
 | Tag95R_Party_C2 | Party
 | Tag95S_Party_C2 | Party
 | Tag97A_Account_C2 | Account
 | Tag97B_Account_C2 | Account
 | Tag98A_Date_C2 | Processing Date/Time
 | Tag98C_DateTime_C2 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT513..::.SequenceCClass..::.SequenceC2Class


Account_C2_97A Property

Account_C2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Account_C2_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_C2_97A { get; }
Public ReadOnly Property Account_C2_97A As Tag97A()
public:
property array<Tag97A^>^ Account_C2_97A {
    array<Tag97A^>^ get ();
}


Account_C2_97B Property

Account_C2_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Account_C2_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_C2_97B { get; }
Public ReadOnly Property Account_C2_97B As Tag97B()
public:
property array<Tag97B^>^ Account_C2_97B {
    array<Tag97B^>^ get ();
}


AddAccount_C2_97A Method

AddAccount_C2_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► AddAccount_C2_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_C2_97A()
Public Function AddAccount_C2_97A As Tag97A
public:
Tag97A^ AddAccount_C2_97A()


AddAccount_C2_97B Method

AddAccount_C2_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► AddAccount_C2_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_C2_97B()
Public Function AddAccount_C2_97B As Tag97B
public:
Tag97B^ AddAccount_C2_97B()


AddNarrative_C2_70C Method

AddNarrative_C2_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► AddNarrative_C2_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_C2_70C()
Public Function AddNarrative_C2_70C As Tag70C
public:
Tag70C^ AddNarrative_C2_70C()


AddNarrative_C2_70E Method

AddNarrative_C2_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► AddNarrative_C2_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_C2_70E()
Public Function AddNarrative_C2_70E As Tag70E
public:
Tag70E^ AddNarrative_C2_70E()


AddParty_C2_95P Method

AddParty_C2_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C2_95P()
Public Function AddParty_C2_95P As Tag95P
public:
Tag95P^ AddParty_C2_95P()


AddParty_C2_95Q Method

AddParty_C2_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C2_95Q()
Public Function AddParty_C2_95Q As Tag95Q
public:
Tag95Q^ AddParty_C2_95Q()


AddParty_C2_95R Method

AddParty_C2_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C2_95R()
Public Function AddParty_C2_95R As Tag95R
public:
Tag95R^ AddParty_C2_95R()


AddParty_C2_95S Method

AddParty_C2_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S AddParty_C2_95S()
Public Function AddParty_C2_95S As MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
public:
MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^ AddParty_C2_95S()


Date_C2_98A Property

Date_C2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Date_C2_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C2_98A { get; }
Public ReadOnly Property Date_C2_98A As Tag98A
public:
property Tag98A^ Date_C2_98A {
    Tag98A^ get ();
}


DateTime_C2_98C Property

DateTime_C2_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► DateTime_C2_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_C2_98C { get; }
Public ReadOnly Property DateTime_C2_98C As Tag98C
public:
property Tag98C^ DateTime_C2_98C {
    Tag98C^ get ();
}


EndOfBlock_C2_16S Property

EndOfBlock_C2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► EndOfBlock_C2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C2_16S { get; }
Public ReadOnly Property EndOfBlock_C2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C2_16S {
    Tag16S^ get ();
}


Indicator_C2_22F Property

Indicator_C2_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Indicator_C2_22F
Party Capacity Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_C2_22F { get; }
Public ReadOnly Property Indicator_C2_22F As Tag22F
public:
property Tag22F^ Indicator_C2_22F {
    Tag22F^ get ();
}


Narrative_C2_70C Property

Narrative_C2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Narrative_C2_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_C2_70C { get; }
Public ReadOnly Property Narrative_C2_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_C2_70C {
    array<Tag70C^>^ get ();
}


Narrative_C2_70E Property

Narrative_C2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Narrative_C2_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_C2_70E { get; }
Public ReadOnly Property Narrative_C2_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_C2_70E {
    array<Tag70E^>^ get ();
}


Party_C2_95P Property

Party_C2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C2_95P { get; }
Public ReadOnly Property Party_C2_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C2_95P {
    array<Tag95P^>^ get ();
}


Party_C2_95Q Property

Party_C2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C2_95Q { get; }
Public ReadOnly Property Party_C2_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C2_95Q {
    array<Tag95Q^>^ get ();
}


Party_C2_95R Property

Party_C2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C2_95R { get; }
Public ReadOnly Property Party_C2_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C2_95R {
    array<Tag95R^>^ get ();
}


Party_C2_95S Property

Party_C2_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S[] Party_C2_95S { get; }
Public ReadOnly Property Party_C2_95S As MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S()
public:
property array<MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ Party_C2_95S {
    array<MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ get ();
}


Reference_C2_20C Property

Reference_C2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Reference_C2_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_C2_20C { get; }
Public ReadOnly Property Reference_C2_20C As Tag20C
public:
property Tag20C^ Reference_C2_20C {
    Tag20C^ get ();
}


RemoveAccount_C2_97A Method (tag)

RemoveAccount_C2_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► RemoveAccount_C2_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C2_97A(
    Tag97A tag
)
Public Sub RemoveAccount_C2_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_C2_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_C2_97B Method (tag)

RemoveAccount_C2_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► RemoveAccount_C2_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C2_97B(
    Tag97B tag
)
Public Sub RemoveAccount_C2_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_C2_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveNarrative_C2_70C Method (tag)

RemoveNarrative_C2_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► RemoveNarrative_C2_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C2_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_C2_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_C2_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_C2_70E Method (tag)

RemoveNarrative_C2_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► RemoveNarrative_C2_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C2_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_C2_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_C2_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_C2_95P Method (tag)

RemoveParty_C2_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95P(
    Tag95P tag
)
Public Sub RemoveParty_C2_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C2_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C2_95Q Method (tag)

RemoveParty_C2_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C2_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C2_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C2_95R Method (tag)

RemoveParty_C2_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95R(
    Tag95R tag
)
Public Sub RemoveParty_C2_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C2_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C2_95S Method (tag)

RemoveParty_C2_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95S(MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95S(
    MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S tag
)
Public Sub RemoveParty_C2_95S ( _
    tag As MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S _
)
public:
void RemoveParty_C2_95S(
    MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^ tag
)
Parameters
tag (MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S)


StartOfBlock_C2_16R Property

StartOfBlock_C2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► StartOfBlock_C2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C2_16R { get; }
Public ReadOnly Property StartOfBlock_C2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C2 Property

Tag16R_StartOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Tag16R_StartOfBlock_C2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C2 Property

Tag16S_EndOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Tag16S_EndOfBlock_C2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C2 {
    Tag16S^ get ();
}


Tag20C_Reference_C2 Property

Tag20C_Reference_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Tag20C_Reference_C2
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_C2 { get; }
Public ReadOnly Property Tag20C_Reference_C2 As Tag20C
public:
property Tag20C^ Tag20C_Reference_C2 {
    Tag20C^ get ();
}


Tag22F_Indicator_C2 Property

Tag22F_Indicator_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Tag22F_Indicator_C2
Party Capacity Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_C2 { get; }
Public ReadOnly Property Tag22F_Indicator_C2 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_C2 {
    Tag22F^ get ();
}


Tag70C_Narrative_C2 Property

Tag70C_Narrative_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Tag70C_Narrative_C2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_C2 { get; }
Public ReadOnly Property Tag70C_Narrative_C2 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_C2 {
    array<Tag70C^>^ get ();
}


Tag70E_Narrative_C2 Property

Tag70E_Narrative_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Tag70E_Narrative_C2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_C2 { get; }
Public ReadOnly Property Tag70E_Narrative_C2 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_C2 {
    array<Tag70E^>^ get ();
}


Tag95P_Party_C2 Property

Tag95P_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Tag95P_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C2 { get; }
Public ReadOnly Property Tag95P_Party_C2 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C2 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C2 Property

Tag95Q_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Tag95Q_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C2 { get; }
Public ReadOnly Property Tag95Q_Party_C2 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C2 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C2 Property

Tag95R_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Tag95R_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C2 { get; }
Public ReadOnly Property Tag95R_Party_C2 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C2 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C2 Property

Tag95S_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Tag95S_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S[] Tag95S_Party_C2 { get; }
Public ReadOnly Property Tag95S_Party_C2 As MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S()
public:
property array<MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ Tag95S_Party_C2 {
    array<MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ get ();
}


Tag97A_Account_C2 Property

Tag97A_Account_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Tag97A_Account_C2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_C2 { get; }
Public ReadOnly Property Tag97A_Account_C2 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_C2 {
    array<Tag97A^>^ get ();
}


Tag97B_Account_C2 Property

Tag97B_Account_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Tag97B_Account_C2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_C2 { get; }
Public ReadOnly Property Tag97B_Account_C2 As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_C2 {
    array<Tag97B^>^ get ();
}


Tag98A_Date_C2 Property

Tag98A_Date_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Tag98A_Date_C2
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C2 { get; }
Public ReadOnly Property Tag98A_Date_C2 As Tag98A
public:
property Tag98A^ Tag98A_Date_C2 {
    Tag98A^ get ();
}


Tag98C_DateTime_C2 Property

Tag98C_DateTime_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► Tag98C_DateTime_C2
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_C2 { get; }
Public ReadOnly Property Tag98C_DateTime_C2 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_C2 {
    Tag98C^ get ();
}


MT513.SequenceCClass.SequenceC2Class.Tag95S Class

MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class ► MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC2Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT513.SequenceCClass.SequenceC3Class Class

MT513..::.SequenceCClass..::.SequenceC3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► MT513..::.SequenceCClass..::.SequenceC3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC3Class : SwiftTagSequence
Public Class SequenceC3Class _
    Inherits SwiftTagSequence
public ref class SequenceC3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_C3_98A()()() |
 | AddFlag_C3_17B()()() |
 | AddIndicator_C3_22F()()() |
 | AddNumberIdentification_C3_13A()()() |
 | AddNumberIdentification_C3_13B()()() |
 | AddPrice_C3_90A()()() |
 | AddPrice_C3_90B()()() |
 | AddQuantityOfFinancialInstrument_C3_36B()()() |
 | AddRate_C3_92A()()() |
 | AddTypeOfFinancialInstrument_C3_12A()()() |
 | AddTypeOfFinancialInstrument_C3_12B()()() |
 | AddTypeOfFinancialInstrument_C3_12C()()() |
 | Currency_C3_11A | Currency of Denomination
 | Date_C3_98A | Date/Time
 | EndOfBlock_C3_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_C3_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_C3_35B | Identification of Financial Instrument
 | Indicator_C3_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C3_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_C3_13A | Number Indentification
 | NumberIdentification_C3_13B | Number Indentification
 | Place_C3_94B | Place
 | Price_C3_90A | Price
 | Price_C3_90B | Price
 | QuantityOfFinancialInstrument_C3_36B | Quantity of Financial Instrument
 | Rate_C3_92A | Rate
 | RemoveDate_C3_98A(Tag98A) |
 | RemoveFlag_C3_17B(Tag17B) |
 | RemoveIndicator_C3_22F(Tag22F) |
 | RemoveNumberIdentification_C3_13A(Tag13A) |
 | RemoveNumberIdentification_C3_13B(Tag13B) |
 | RemovePrice_C3_90A(Tag90A) |
 | RemovePrice_C3_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_C3_36B(Tag36B) |
 | RemoveRate_C3_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_C3_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_C3_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_C3_12C(Tag12C) |
 | StartOfBlock_C3_16R | Start of Block
 | Tag11A_Currency_C3 | Currency of Denomination
 | Tag12A_TypeOfFinancialInstrument_C3 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_C3 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_C3 | Type of Financial Instrument
 | Tag13A_NumberIdentification_C3 | Number Indentification
 | Tag13B_NumberIdentification_C3 | Number Indentification
 | Tag16R_StartOfBlock_C3 | Start of Block
 | Tag16S_EndOfBlock_C3 | End of Block
 | Tag17B_Flag_C3 | Flag
 | Tag22F_Indicator_C3 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_C3 | Identification of Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_C3 | Quantity of Financial Instrument
 | Tag70E_Narrative_C3 | Financial Instrument Attribute Narrative
 | Tag90A_Price_C3 | Price
 | Tag90B_Price_C3 | Price
 | Tag92A_Rate_C3 | Rate
 | Tag94B_Place_C3 | Place
 | Tag98A_Date_C3 | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_C3_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_C3_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_C3_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT513..::.SequenceCClass..::.SequenceC3Class


AddDate_C3_98A Method

AddDate_C3_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► AddDate_C3_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_C3_98A()
Public Function AddDate_C3_98A As Tag98A
public:
Tag98A^ AddDate_C3_98A()


AddFlag_C3_17B Method

AddFlag_C3_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► AddFlag_C3_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_C3_17B()
Public Function AddFlag_C3_17B As Tag17B
public:
Tag17B^ AddFlag_C3_17B()


AddIndicator_C3_22F Method

AddIndicator_C3_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► AddIndicator_C3_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C3_22F()
Public Function AddIndicator_C3_22F As Tag22F
public:
Tag22F^ AddIndicator_C3_22F()


AddNumberIdentification_C3_13A Method

AddNumberIdentification_C3_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► AddNumberIdentification_C3_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_C3_13A()
Public Function AddNumberIdentification_C3_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_C3_13A()


AddNumberIdentification_C3_13B Method

AddNumberIdentification_C3_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► AddNumberIdentification_C3_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_C3_13B()
Public Function AddNumberIdentification_C3_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_C3_13B()


AddPrice_C3_90A Method

AddPrice_C3_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► AddPrice_C3_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_C3_90A()
Public Function AddPrice_C3_90A As Tag90A
public:
Tag90A^ AddPrice_C3_90A()


AddPrice_C3_90B Method

AddPrice_C3_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► AddPrice_C3_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_C3_90B()
Public Function AddPrice_C3_90B As Tag90B
public:
Tag90B^ AddPrice_C3_90B()


AddQuantityOfFinancialInstrument_C3_36B Method

AddQuantityOfFinancialInstrument_C3_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► AddQuantityOfFinancialInstrument_C3_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_C3_36B()
Public Function AddQuantityOfFinancialInstrument_C3_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_C3_36B()


AddRate_C3_92A Method

AddRate_C3_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► AddRate_C3_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_C3_92A()
Public Function AddRate_C3_92A As Tag92A
public:
Tag92A^ AddRate_C3_92A()


AddTypeOfFinancialInstrument_C3_12A Method

AddTypeOfFinancialInstrument_C3_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► AddTypeOfFinancialInstrument_C3_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_C3_12A()
Public Function AddTypeOfFinancialInstrument_C3_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_C3_12A()


AddTypeOfFinancialInstrument_C3_12B Method

AddTypeOfFinancialInstrument_C3_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► AddTypeOfFinancialInstrument_C3_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_C3_12B()
Public Function AddTypeOfFinancialInstrument_C3_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_C3_12B()


AddTypeOfFinancialInstrument_C3_12C Method

AddTypeOfFinancialInstrument_C3_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► AddTypeOfFinancialInstrument_C3_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_C3_12C()
Public Function AddTypeOfFinancialInstrument_C3_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_C3_12C()


Currency_C3_11A Property

Currency_C3_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Currency_C3_11A
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_C3_11A { get; }
Public ReadOnly Property Currency_C3_11A As Tag11A
public:
property Tag11A^ Currency_C3_11A {
    Tag11A^ get ();
}


Date_C3_98A Property

Date_C3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Date_C3_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_C3_98A { get; }
Public ReadOnly Property Date_C3_98A As Tag98A()
public:
property array<Tag98A^>^ Date_C3_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_C3_16S Property

EndOfBlock_C3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► EndOfBlock_C3_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C3_16S { get; }
Public ReadOnly Property EndOfBlock_C3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C3_16S {
    Tag16S^ get ();
}


Flag_C3_17B Property

Flag_C3_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Flag_C3_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_C3_17B { get; }
Public ReadOnly Property Flag_C3_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_C3_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_C3_35B Property

IdentificationOfFinancialInstrument_C3_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► IdentificationOfFinancialInstrument_C3_35B
Identification of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_C3_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_C3_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_C3_35B {
    Tag35B^ get ();
}


Indicator_C3_22F Property

Indicator_C3_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Indicator_C3_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C3_22F { get; }
Public ReadOnly Property Indicator_C3_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C3_22F {
    array<Tag22F^>^ get ();
}


Narrative_C3_70E Property

Narrative_C3_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Narrative_C3_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_C3_70E { get; }
Public ReadOnly Property Narrative_C3_70E As Tag70E
public:
property Tag70E^ Narrative_C3_70E {
    Tag70E^ get ();
}


NumberIdentification_C3_13A Property

NumberIdentification_C3_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► NumberIdentification_C3_13A
Number Indentification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_C3_13A { get; }
Public ReadOnly Property NumberIdentification_C3_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_C3_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_C3_13B Property

NumberIdentification_C3_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► NumberIdentification_C3_13B
Number Indentification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_C3_13B { get; }
Public ReadOnly Property NumberIdentification_C3_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_C3_13B {
    array<Tag13B^>^ get ();
}


Place_C3_94B Property

Place_C3_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Place_C3_94B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_C3_94B { get; }
Public ReadOnly Property Place_C3_94B As Tag94B
public:
property Tag94B^ Place_C3_94B {
    Tag94B^ get ();
}


Price_C3_90A Property

Price_C3_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Price_C3_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_C3_90A { get; }
Public ReadOnly Property Price_C3_90A As Tag90A()
public:
property array<Tag90A^>^ Price_C3_90A {
    array<Tag90A^>^ get ();
}


Price_C3_90B Property

Price_C3_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Price_C3_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_C3_90B { get; }
Public ReadOnly Property Price_C3_90B As Tag90B()
public:
property array<Tag90B^>^ Price_C3_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_C3_36B Property

QuantityOfFinancialInstrument_C3_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► QuantityOfFinancialInstrument_C3_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_C3_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_C3_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_C3_36B {
    array<Tag36B^>^ get ();
}


Rate_C3_92A Property

Rate_C3_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Rate_C3_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_C3_92A { get; }
Public ReadOnly Property Rate_C3_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_C3_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_C3_98A Method (tag)

RemoveDate_C3_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► RemoveDate_C3_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_C3_98A(
    Tag98A tag
)
Public Sub RemoveDate_C3_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_C3_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_C3_17B Method (tag)

RemoveFlag_C3_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► RemoveFlag_C3_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_C3_17B(
    Tag17B tag
)
Public Sub RemoveFlag_C3_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_C3_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_C3_22F Method (tag)

RemoveIndicator_C3_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► RemoveIndicator_C3_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C3_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C3_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C3_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_C3_13A Method (tag)

RemoveNumberIdentification_C3_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► RemoveNumberIdentification_C3_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_C3_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_C3_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_C3_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_C3_13B Method (tag)

RemoveNumberIdentification_C3_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► RemoveNumberIdentification_C3_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_C3_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_C3_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_C3_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemovePrice_C3_90A Method (tag)

RemovePrice_C3_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► RemovePrice_C3_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_C3_90A(
    Tag90A tag
)
Public Sub RemovePrice_C3_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_C3_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_C3_90B Method (tag)

RemovePrice_C3_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► RemovePrice_C3_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_C3_90B(
    Tag90B tag
)
Public Sub RemovePrice_C3_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_C3_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_C3_36B Method (tag)

RemoveQuantityOfFinancialInstrument_C3_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► RemoveQuantityOfFinancialInstrument_C3_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_C3_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_C3_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_C3_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_C3_92A Method (tag)

RemoveRate_C3_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► RemoveRate_C3_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_C3_92A(
    Tag92A tag
)
Public Sub RemoveRate_C3_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_C3_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_C3_12A Method (tag)

RemoveTypeOfFinancialInstrument_C3_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► RemoveTypeOfFinancialInstrument_C3_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_C3_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_C3_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_C3_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_C3_12B Method (tag)

RemoveTypeOfFinancialInstrument_C3_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► RemoveTypeOfFinancialInstrument_C3_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_C3_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_C3_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_C3_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_C3_12C Method (tag)

RemoveTypeOfFinancialInstrument_C3_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► RemoveTypeOfFinancialInstrument_C3_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_C3_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_C3_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_C3_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_C3_16R Property

StartOfBlock_C3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► StartOfBlock_C3_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C3_16R { get; }
Public ReadOnly Property StartOfBlock_C3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C3_16R {
    Tag16R^ get ();
}


Tag11A_Currency_C3 Property

Tag11A_Currency_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag11A_Currency_C3
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_C3 { get; }
Public ReadOnly Property Tag11A_Currency_C3 As Tag11A
public:
property Tag11A^ Tag11A_Currency_C3 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_C3 Property

Tag12A_TypeOfFinancialInstrument_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag12A_TypeOfFinancialInstrument_C3
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_C3 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_C3 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_C3 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_C3 Property

Tag12B_TypeOfFinancialInstrument_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag12B_TypeOfFinancialInstrument_C3
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_C3 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_C3 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_C3 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_C3 Property

Tag12C_TypeOfFinancialInstrument_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag12C_TypeOfFinancialInstrument_C3
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_C3 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_C3 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_C3 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_C3 Property

Tag13A_NumberIdentification_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag13A_NumberIdentification_C3
Number Indentification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_C3 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_C3 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_C3 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_C3 Property

Tag13B_NumberIdentification_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag13B_NumberIdentification_C3
Number Indentification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_C3 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_C3 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_C3 {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_C3 Property

Tag16R_StartOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag16R_StartOfBlock_C3
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C3 Property

Tag16S_EndOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag16S_EndOfBlock_C3
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C3 {
    Tag16S^ get ();
}


Tag17B_Flag_C3 Property

Tag17B_Flag_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag17B_Flag_C3
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_C3 { get; }
Public ReadOnly Property Tag17B_Flag_C3 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_C3 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_C3 Property

Tag22F_Indicator_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag22F_Indicator_C3
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C3 { get; }
Public ReadOnly Property Tag22F_Indicator_C3 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C3 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_C3 Property

Tag35B_IdentificationOfFinancialInstrument_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag35B_IdentificationOfFinancialInstrument_C3
Identification of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_C3 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_C3 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_C3 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_C3 Property

Tag36B_QuantityOfFinancialInstrument_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag36B_QuantityOfFinancialInstrument_C3
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_C3 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_C3 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_C3 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_C3 Property

Tag70E_Narrative_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag70E_Narrative_C3
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_C3 { get; }
Public ReadOnly Property Tag70E_Narrative_C3 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_C3 {
    Tag70E^ get ();
}


Tag90A_Price_C3 Property

Tag90A_Price_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag90A_Price_C3
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_C3 { get; }
Public ReadOnly Property Tag90A_Price_C3 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_C3 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_C3 Property

Tag90B_Price_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag90B_Price_C3
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_C3 { get; }
Public ReadOnly Property Tag90B_Price_C3 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_C3 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_C3 Property

Tag92A_Rate_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag92A_Rate_C3
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_C3 { get; }
Public ReadOnly Property Tag92A_Rate_C3 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_C3 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_C3 Property

Tag94B_Place_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag94B_Place_C3
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_C3 { get; }
Public ReadOnly Property Tag94B_Place_C3 As Tag94B
public:
property Tag94B^ Tag94B_Place_C3 {
    Tag94B^ get ();
}


Tag98A_Date_C3 Property

Tag98A_Date_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► Tag98A_Date_C3
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_C3 { get; }
Public ReadOnly Property Tag98A_Date_C3 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_C3 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_C3_12A Property

TypeOfFinancialInstrument_C3_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► TypeOfFinancialInstrument_C3_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_C3_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_C3_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_C3_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_C3_12B Property

TypeOfFinancialInstrument_C3_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► TypeOfFinancialInstrument_C3_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_C3_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_C3_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_C3_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_C3_12C Property

TypeOfFinancialInstrument_C3_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.SequenceC3Class ► TypeOfFinancialInstrument_C3_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_C3_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_C3_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_C3_12C {
    array<Tag12C^>^ get ();
}


MT513.SequenceCClass.Tag22H Class

MT513..::.SequenceCClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass ► MT513..::.SequenceCClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT513..::.SequenceCClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceCClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT513.SequenceDClass Class

MT513..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► MT513..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_D_22F()()() |
 | AddSequenceD1()()() |
 | AddSequenceD2()()() |
 | AddSequenceD3()()() |
 | Currency_D_11A | Currency
 | EndOfBlock_D_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_D_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_D_22F(Tag22F) |
 | RemoveSequenceD1(MT513..::.SequenceDClass..::.SequenceD1Class) |
 | RemoveSequenceD2(MT513..::.SequenceDClass..::.SequenceD2Class) |
 | RemoveSequenceD3(MT513..::.SequenceDClass..::.SequenceD3Class) |
 | SequenceD1 | Settlement Parties
 | SequenceD2 | Cash Parties
 | SequenceD3 | Amounts
 | StartOfBlock_D_16R | Start of Block
 | Tag11A_Currency_D | Currency
 | Tag16R_StartOfBlock_D | Start of Block
 | Tag16S_EndOfBlock_D | End of Block
 | Tag22F_Indicator_D | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT513..::.SequenceDClass


AddIndicator_D_22F Method

AddIndicator_D_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► AddIndicator_D_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_D_22F()
Public Function AddIndicator_D_22F As Tag22F
public:
Tag22F^ AddIndicator_D_22F()


AddSequenceD1 Method

AddSequenceD1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► AddSequenceD1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceDClass..::.SequenceD1Class AddSequenceD1()
Public Function AddSequenceD1 As MT513..::.SequenceDClass..::.SequenceD1Class
public:
MT513..::.SequenceDClass..::.SequenceD1Class^ AddSequenceD1()


AddSequenceD2 Method

AddSequenceD2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► AddSequenceD2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceDClass..::.SequenceD2Class AddSequenceD2()
Public Function AddSequenceD2 As MT513..::.SequenceDClass..::.SequenceD2Class
public:
MT513..::.SequenceDClass..::.SequenceD2Class^ AddSequenceD2()


AddSequenceD3 Method

AddSequenceD3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► AddSequenceD3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceDClass..::.SequenceD3Class AddSequenceD3()
Public Function AddSequenceD3 As MT513..::.SequenceDClass..::.SequenceD3Class
public:
MT513..::.SequenceDClass..::.SequenceD3Class^ AddSequenceD3()


Currency_D_11A Property

Currency_D_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► Currency_D_11A
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_D_11A { get; }
Public ReadOnly Property Currency_D_11A As Tag11A
public:
property Tag11A^ Currency_D_11A {
    Tag11A^ get ();
}


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► EndOfBlock_D_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Indicator_D_22F Property

Indicator_D_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► Indicator_D_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_D_22F { get; }
Public ReadOnly Property Indicator_D_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_D_22F {
    array<Tag22F^>^ get ();
}


RemoveIndicator_D_22F Method (tag)

RemoveIndicator_D_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► RemoveIndicator_D_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_D_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_D_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_D_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceD1 Method (sequence)

RemoveSequenceD1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► RemoveSequenceD1(MT513..::.SequenceDClass..::.SequenceD1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD1(
    MT513..::.SequenceDClass..::.SequenceD1Class sequence
)
Public Sub RemoveSequenceD1 ( _
    sequence As MT513..::.SequenceDClass..::.SequenceD1Class _
)
public:
void RemoveSequenceD1(
    MT513..::.SequenceDClass..::.SequenceD1Class^ sequence
)
Parameters
sequence (MT513..::.SequenceDClass..::.SequenceD1Class)


RemoveSequenceD2 Method (sequence)

RemoveSequenceD2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► RemoveSequenceD2(MT513..::.SequenceDClass..::.SequenceD2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD2(
    MT513..::.SequenceDClass..::.SequenceD2Class sequence
)
Public Sub RemoveSequenceD2 ( _
    sequence As MT513..::.SequenceDClass..::.SequenceD2Class _
)
public:
void RemoveSequenceD2(
    MT513..::.SequenceDClass..::.SequenceD2Class^ sequence
)
Parameters
sequence (MT513..::.SequenceDClass..::.SequenceD2Class)


RemoveSequenceD3 Method (sequence)

RemoveSequenceD3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► RemoveSequenceD3(MT513..::.SequenceDClass..::.SequenceD3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD3(
    MT513..::.SequenceDClass..::.SequenceD3Class sequence
)
Public Sub RemoveSequenceD3 ( _
    sequence As MT513..::.SequenceDClass..::.SequenceD3Class _
)
public:
void RemoveSequenceD3(
    MT513..::.SequenceDClass..::.SequenceD3Class^ sequence
)
Parameters
sequence (MT513..::.SequenceDClass..::.SequenceD3Class)


SequenceD1 Property

SequenceD1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► SequenceD1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceDClass..::.SequenceD1Class[] SequenceD1 { get; }
Public ReadOnly Property SequenceD1 As MT513..::.SequenceDClass..::.SequenceD1Class()
public:
property array<MT513..::.SequenceDClass..::.SequenceD1Class^>^ SequenceD1 {
    array<MT513..::.SequenceDClass..::.SequenceD1Class^>^ get ();
}


SequenceD2 Property

SequenceD2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► SequenceD2
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceDClass..::.SequenceD2Class[] SequenceD2 { get; }
Public ReadOnly Property SequenceD2 As MT513..::.SequenceDClass..::.SequenceD2Class()
public:
property array<MT513..::.SequenceDClass..::.SequenceD2Class^>^ SequenceD2 {
    array<MT513..::.SequenceDClass..::.SequenceD2Class^>^ get ();
}


SequenceD3 Property

SequenceD3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► SequenceD3
Amounts
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceDClass..::.SequenceD3Class[] SequenceD3 { get; }
Public ReadOnly Property SequenceD3 As MT513..::.SequenceDClass..::.SequenceD3Class()
public:
property array<MT513..::.SequenceDClass..::.SequenceD3Class^>^ SequenceD3 {
    array<MT513..::.SequenceDClass..::.SequenceD3Class^>^ get ();
}


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► StartOfBlock_D_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag11A_Currency_D Property

Tag11A_Currency_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► Tag11A_Currency_D
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_D { get; }
Public ReadOnly Property Tag11A_Currency_D As Tag11A
public:
property Tag11A^ Tag11A_Currency_D {
    Tag11A^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► Tag16S_EndOfBlock_D
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag22F_Indicator_D Property

Tag22F_Indicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► Tag22F_Indicator_D
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_D { get; }
Public ReadOnly Property Tag22F_Indicator_D As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_D {
    array<Tag22F^>^ get ();
}


MT513.SequenceDClass.SequenceD1Class Class

MT513..::.SequenceDClass..::.SequenceD1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► MT513..::.SequenceDClass..::.SequenceD1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceD1Class : SwiftTagSequence
Public Class SequenceD1Class _
    Inherits SwiftTagSequence
public ref class SequenceD1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_D1_97A | Account
 | Account_D1_97B | Safekeeping Account
 | AddNarrative_D1_70C()()() |
 | AddNarrative_D1_70D()()() |
 | AddParty_D1_95C()()() |
 | AddParty_D1_95P()()() |
 | AddParty_D1_95Q()()() |
 | AddParty_D1_95R()()() |
 | AddParty_D1_95S()()() |
 | Date_D1_98A | Processing Date/Time
 | DateTime_D1_98C | Processing Date/Time
 | EndOfBlock_D1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D1_70C | Narrative
 | Narrative_D1_70D | Narrative
 | Party_D1_95C |
 | Party_D1_95P | Party
 | Party_D1_95Q | Party
 | Party_D1_95R | Party
 | Party_D1_95S | Party
 | Reference_D1_20C | Processing Reference
 | RemoveNarrative_D1_70C(Tag70C) |
 | RemoveNarrative_D1_70D(Tag70D) |
 | RemoveParty_D1_95C(Tag95C) |
 | RemoveParty_D1_95P(Tag95P) |
 | RemoveParty_D1_95Q(Tag95Q) |
 | RemoveParty_D1_95R(Tag95R) |
 | RemoveParty_D1_95S(MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S) |
 | StartOfBlock_D1_16R | Start of Block
 | Tag16R_StartOfBlock_D1 | Start of Block
 | Tag16S_EndOfBlock_D1 | End of Block
 | Tag20C_Reference_D1 | Processing Reference
 | Tag70C_Narrative_D1 | Narrative
 | Tag70D_Narrative_D1 | Narrative
 | Tag95C_Party_D1 |
 | Tag95P_Party_D1 | Party
 | Tag95Q_Party_D1 | Party
 | Tag95R_Party_D1 | Party
 | Tag95S_Party_D1 | Party
 | Tag97A_Account_D1 | Account
 | Tag97B_Account_D1 | Safekeeping Account
 | Tag98A_Date_D1 | Processing Date/Time
 | Tag98C_DateTime_D1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT513..::.SequenceDClass..::.SequenceD1Class


Account_D1_97A Property

Account_D1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Account_D1_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_D1_97A { get; }
Public ReadOnly Property Account_D1_97A As Tag97A
public:
property Tag97A^ Account_D1_97A {
    Tag97A^ get ();
}


Account_D1_97B Property

Account_D1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Account_D1_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_D1_97B { get; }
Public ReadOnly Property Account_D1_97B As Tag97B
public:
property Tag97B^ Account_D1_97B {
    Tag97B^ get ();
}


AddNarrative_D1_70C Method

AddNarrative_D1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► AddNarrative_D1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_D1_70C()
Public Function AddNarrative_D1_70C As Tag70C
public:
Tag70C^ AddNarrative_D1_70C()


AddNarrative_D1_70D Method

AddNarrative_D1_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► AddNarrative_D1_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_D1_70D()
Public Function AddNarrative_D1_70D As Tag70D
public:
Tag70D^ AddNarrative_D1_70D()


AddParty_D1_95C Method

AddParty_D1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_D1_95C()
Public Function AddParty_D1_95C As Tag95C
public:
Tag95C^ AddParty_D1_95C()


AddParty_D1_95P Method

AddParty_D1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_D1_95P()
Public Function AddParty_D1_95P As Tag95P
public:
Tag95P^ AddParty_D1_95P()


AddParty_D1_95Q Method

AddParty_D1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_D1_95Q()
Public Function AddParty_D1_95Q As Tag95Q
public:
Tag95Q^ AddParty_D1_95Q()


AddParty_D1_95R Method

AddParty_D1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_D1_95R()
Public Function AddParty_D1_95R As Tag95R
public:
Tag95R^ AddParty_D1_95R()


AddParty_D1_95S Method

AddParty_D1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S AddParty_D1_95S()
Public Function AddParty_D1_95S As MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S
public:
MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^ AddParty_D1_95S()


Date_D1_98A Property

Date_D1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Date_D1_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_D1_98A { get; }
Public ReadOnly Property Date_D1_98A As Tag98A
public:
property Tag98A^ Date_D1_98A {
    Tag98A^ get ();
}


DateTime_D1_98C Property

DateTime_D1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► DateTime_D1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_D1_98C { get; }
Public ReadOnly Property DateTime_D1_98C As Tag98C
public:
property Tag98C^ DateTime_D1_98C {
    Tag98C^ get ();
}


EndOfBlock_D1_16S Property

EndOfBlock_D1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► EndOfBlock_D1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D1_16S { get; }
Public ReadOnly Property EndOfBlock_D1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D1_16S {
    Tag16S^ get ();
}


Narrative_D1_70C Property

Narrative_D1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Narrative_D1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_D1_70C { get; }
Public ReadOnly Property Narrative_D1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_D1_70C {
    array<Tag70C^>^ get ();
}


Narrative_D1_70D Property

Narrative_D1_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Narrative_D1_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_D1_70D { get; }
Public ReadOnly Property Narrative_D1_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_D1_70D {
    array<Tag70D^>^ get ();
}


Party_D1_95C Property

Party_D1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95C
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_D1_95C { get; }
Public ReadOnly Property Party_D1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_D1_95C {
    array<Tag95C^>^ get ();
}


Party_D1_95P Property

Party_D1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_D1_95P { get; }
Public ReadOnly Property Party_D1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_D1_95P {
    array<Tag95P^>^ get ();
}


Party_D1_95Q Property

Party_D1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_D1_95Q { get; }
Public ReadOnly Property Party_D1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_D1_95Q {
    array<Tag95Q^>^ get ();
}


Party_D1_95R Property

Party_D1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_D1_95R { get; }
Public ReadOnly Property Party_D1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_D1_95R {
    array<Tag95R^>^ get ();
}


Party_D1_95S Property

Party_D1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S[] Party_D1_95S { get; }
Public ReadOnly Property Party_D1_95S As MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S()
public:
property array<MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^>^ Party_D1_95S {
    array<MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^>^ get ();
}


Reference_D1_20C Property

Reference_D1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Reference_D1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_D1_20C { get; }
Public ReadOnly Property Reference_D1_20C As Tag20C
public:
property Tag20C^ Reference_D1_20C {
    Tag20C^ get ();
}


RemoveNarrative_D1_70C Method (tag)

RemoveNarrative_D1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► RemoveNarrative_D1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_D1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_D1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_D1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_D1_70D Method (tag)

RemoveNarrative_D1_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► RemoveNarrative_D1_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_D1_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_D1_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_D1_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveParty_D1_95C Method (tag)

RemoveParty_D1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95C(
    Tag95C tag
)
Public Sub RemoveParty_D1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_D1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_D1_95P Method (tag)

RemoveParty_D1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95P(
    Tag95P tag
)
Public Sub RemoveParty_D1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_D1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_D1_95Q Method (tag)

RemoveParty_D1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_D1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_D1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_D1_95R Method (tag)

RemoveParty_D1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95R(
    Tag95R tag
)
Public Sub RemoveParty_D1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_D1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_D1_95S Method (tag)

RemoveParty_D1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95S(MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95S(
    MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S tag
)
Public Sub RemoveParty_D1_95S ( _
    tag As MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S _
)
public:
void RemoveParty_D1_95S(
    MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^ tag
)
Parameters
tag (MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S)


StartOfBlock_D1_16R Property

StartOfBlock_D1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► StartOfBlock_D1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D1_16R { get; }
Public ReadOnly Property StartOfBlock_D1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D1 Property

Tag16R_StartOfBlock_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Tag16R_StartOfBlock_D1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D1 Property

Tag16S_EndOfBlock_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Tag16S_EndOfBlock_D1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D1 {
    Tag16S^ get ();
}


Tag20C_Reference_D1 Property

Tag20C_Reference_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Tag20C_Reference_D1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_D1 { get; }
Public ReadOnly Property Tag20C_Reference_D1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_D1 {
    Tag20C^ get ();
}


Tag70C_Narrative_D1 Property

Tag70C_Narrative_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Tag70C_Narrative_D1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_D1 { get; }
Public ReadOnly Property Tag70C_Narrative_D1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_D1 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_D1 Property

Tag70D_Narrative_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Tag70D_Narrative_D1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_D1 { get; }
Public ReadOnly Property Tag70D_Narrative_D1 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_D1 {
    array<Tag70D^>^ get ();
}


Tag95C_Party_D1 Property

Tag95C_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Tag95C_Party_D1
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_D1 { get; }
Public ReadOnly Property Tag95C_Party_D1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_D1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_D1 Property

Tag95P_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Tag95P_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_D1 { get; }
Public ReadOnly Property Tag95P_Party_D1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_D1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_D1 Property

Tag95Q_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Tag95Q_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_D1 { get; }
Public ReadOnly Property Tag95Q_Party_D1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_D1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_D1 Property

Tag95R_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Tag95R_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_D1 { get; }
Public ReadOnly Property Tag95R_Party_D1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_D1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_D1 Property

Tag95S_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Tag95S_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S[] Tag95S_Party_D1 { get; }
Public ReadOnly Property Tag95S_Party_D1 As MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S()
public:
property array<MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^>^ Tag95S_Party_D1 {
    array<MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_D1 Property

Tag97A_Account_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Tag97A_Account_D1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_D1 { get; }
Public ReadOnly Property Tag97A_Account_D1 As Tag97A
public:
property Tag97A^ Tag97A_Account_D1 {
    Tag97A^ get ();
}


Tag97B_Account_D1 Property

Tag97B_Account_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Tag97B_Account_D1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_D1 { get; }
Public ReadOnly Property Tag97B_Account_D1 As Tag97B
public:
property Tag97B^ Tag97B_Account_D1 {
    Tag97B^ get ();
}


Tag98A_Date_D1 Property

Tag98A_Date_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Tag98A_Date_D1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_D1 { get; }
Public ReadOnly Property Tag98A_Date_D1 As Tag98A
public:
property Tag98A^ Tag98A_Date_D1 {
    Tag98A^ get ();
}


Tag98C_DateTime_D1 Property

Tag98C_DateTime_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► Tag98C_DateTime_D1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_D1 { get; }
Public ReadOnly Property Tag98C_DateTime_D1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_D1 {
    Tag98C^ get ();
}


MT513.SequenceDClass.SequenceD1Class.Tag95S Class

MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class ► MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT513.SequenceDClass.SequenceD2Class Class

MT513..::.SequenceDClass..::.SequenceD2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► MT513..::.SequenceDClass..::.SequenceD2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceD2Class : SwiftTagSequence
Public Class SequenceD2Class _
    Inherits SwiftTagSequence
public ref class SequenceD2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_D2_97A | Account
 | AddAccount_D2_97A()()() |
 | AddNarrative_D2_70C()()() |
 | AddParty_D2_95P()()() |
 | AddParty_D2_95Q()()() |
 | AddParty_D2_95R()()() |
 | AddParty_D2_95S()()() |
 | Date_D2_98A | Processing Date/Time
 | DateTime_D2_98C | Processing Date/Time
 | EndOfBlock_D2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D2_70C | Financial Instrument Attribute Narrative
 | Party_D2_95P | Party
 | Party_D2_95Q | Party
 | Party_D2_95R | Party
 | Party_D2_95S | Party
 | Reference_D2_20C | Processing Reference
 | RemoveAccount_D2_97A(Tag97A) |
 | RemoveNarrative_D2_70C(Tag70C) |
 | RemoveParty_D2_95P(Tag95P) |
 | RemoveParty_D2_95Q(Tag95Q) |
 | RemoveParty_D2_95R(Tag95R) |
 | RemoveParty_D2_95S(MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S) |
 | StartOfBlock_D2_16R | Start of Block
 | Tag16R_StartOfBlock_D2 | Start of Block
 | Tag16S_EndOfBlock_D2 | End of Block
 | Tag20C_Reference_D2 | Processing Reference
 | Tag70C_Narrative_D2 | Financial Instrument Attribute Narrative
 | Tag95P_Party_D2 | Party
 | Tag95Q_Party_D2 | Party
 | Tag95R_Party_D2 | Party
 | Tag95S_Party_D2 | Party
 | Tag97A_Account_D2 | Account
 | Tag98A_Date_D2 | Processing Date/Time
 | Tag98C_DateTime_D2 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT513..::.SequenceDClass..::.SequenceD2Class


Account_D2_97A Property

Account_D2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Account_D2_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_D2_97A { get; }
Public ReadOnly Property Account_D2_97A As Tag97A()
public:
property array<Tag97A^>^ Account_D2_97A {
    array<Tag97A^>^ get ();
}


AddAccount_D2_97A Method

AddAccount_D2_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► AddAccount_D2_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_D2_97A()
Public Function AddAccount_D2_97A As Tag97A
public:
Tag97A^ AddAccount_D2_97A()


AddNarrative_D2_70C Method

AddNarrative_D2_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► AddNarrative_D2_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_D2_70C()
Public Function AddNarrative_D2_70C As Tag70C
public:
Tag70C^ AddNarrative_D2_70C()


AddParty_D2_95P Method

AddParty_D2_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► AddParty_D2_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_D2_95P()
Public Function AddParty_D2_95P As Tag95P
public:
Tag95P^ AddParty_D2_95P()


AddParty_D2_95Q Method

AddParty_D2_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► AddParty_D2_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_D2_95Q()
Public Function AddParty_D2_95Q As Tag95Q
public:
Tag95Q^ AddParty_D2_95Q()


AddParty_D2_95R Method

AddParty_D2_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► AddParty_D2_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_D2_95R()
Public Function AddParty_D2_95R As Tag95R
public:
Tag95R^ AddParty_D2_95R()


AddParty_D2_95S Method

AddParty_D2_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► AddParty_D2_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S AddParty_D2_95S()
Public Function AddParty_D2_95S As MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S
public:
MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S^ AddParty_D2_95S()


Date_D2_98A Property

Date_D2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Date_D2_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_D2_98A { get; }
Public ReadOnly Property Date_D2_98A As Tag98A
public:
property Tag98A^ Date_D2_98A {
    Tag98A^ get ();
}


DateTime_D2_98C Property

DateTime_D2_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► DateTime_D2_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_D2_98C { get; }
Public ReadOnly Property DateTime_D2_98C As Tag98C
public:
property Tag98C^ DateTime_D2_98C {
    Tag98C^ get ();
}


EndOfBlock_D2_16S Property

EndOfBlock_D2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► EndOfBlock_D2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D2_16S { get; }
Public ReadOnly Property EndOfBlock_D2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D2_16S {
    Tag16S^ get ();
}


Narrative_D2_70C Property

Narrative_D2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Narrative_D2_70C
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_D2_70C { get; }
Public ReadOnly Property Narrative_D2_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_D2_70C {
    array<Tag70C^>^ get ();
}


Party_D2_95P Property

Party_D2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Party_D2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_D2_95P { get; }
Public ReadOnly Property Party_D2_95P As Tag95P()
public:
property array<Tag95P^>^ Party_D2_95P {
    array<Tag95P^>^ get ();
}


Party_D2_95Q Property

Party_D2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Party_D2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_D2_95Q { get; }
Public ReadOnly Property Party_D2_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_D2_95Q {
    array<Tag95Q^>^ get ();
}


Party_D2_95R Property

Party_D2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Party_D2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_D2_95R { get; }
Public ReadOnly Property Party_D2_95R As Tag95R()
public:
property array<Tag95R^>^ Party_D2_95R {
    array<Tag95R^>^ get ();
}


Party_D2_95S Property

Party_D2_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Party_D2_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S[] Party_D2_95S { get; }
Public ReadOnly Property Party_D2_95S As MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S()
public:
property array<MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S^>^ Party_D2_95S {
    array<MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S^>^ get ();
}


Reference_D2_20C Property

Reference_D2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Reference_D2_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_D2_20C { get; }
Public ReadOnly Property Reference_D2_20C As Tag20C
public:
property Tag20C^ Reference_D2_20C {
    Tag20C^ get ();
}


RemoveAccount_D2_97A Method (tag)

RemoveAccount_D2_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► RemoveAccount_D2_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_D2_97A(
    Tag97A tag
)
Public Sub RemoveAccount_D2_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_D2_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_D2_70C Method (tag)

RemoveNarrative_D2_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► RemoveNarrative_D2_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_D2_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_D2_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_D2_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveParty_D2_95P Method (tag)

RemoveParty_D2_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► RemoveParty_D2_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D2_95P(
    Tag95P tag
)
Public Sub RemoveParty_D2_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_D2_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_D2_95Q Method (tag)

RemoveParty_D2_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► RemoveParty_D2_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D2_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_D2_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_D2_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_D2_95R Method (tag)

RemoveParty_D2_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► RemoveParty_D2_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D2_95R(
    Tag95R tag
)
Public Sub RemoveParty_D2_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_D2_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_D2_95S Method (tag)

RemoveParty_D2_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► RemoveParty_D2_95S(MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D2_95S(
    MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S tag
)
Public Sub RemoveParty_D2_95S ( _
    tag As MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S _
)
public:
void RemoveParty_D2_95S(
    MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S^ tag
)
Parameters
tag (MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S)


StartOfBlock_D2_16R Property

StartOfBlock_D2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► StartOfBlock_D2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D2_16R { get; }
Public ReadOnly Property StartOfBlock_D2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D2 Property

Tag16R_StartOfBlock_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Tag16R_StartOfBlock_D2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D2 Property

Tag16S_EndOfBlock_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Tag16S_EndOfBlock_D2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D2 {
    Tag16S^ get ();
}


Tag20C_Reference_D2 Property

Tag20C_Reference_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Tag20C_Reference_D2
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_D2 { get; }
Public ReadOnly Property Tag20C_Reference_D2 As Tag20C
public:
property Tag20C^ Tag20C_Reference_D2 {
    Tag20C^ get ();
}


Tag70C_Narrative_D2 Property

Tag70C_Narrative_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Tag70C_Narrative_D2
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_D2 { get; }
Public ReadOnly Property Tag70C_Narrative_D2 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_D2 {
    array<Tag70C^>^ get ();
}


Tag95P_Party_D2 Property

Tag95P_Party_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Tag95P_Party_D2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_D2 { get; }
Public ReadOnly Property Tag95P_Party_D2 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_D2 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_D2 Property

Tag95Q_Party_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Tag95Q_Party_D2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_D2 { get; }
Public ReadOnly Property Tag95Q_Party_D2 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_D2 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_D2 Property

Tag95R_Party_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Tag95R_Party_D2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_D2 { get; }
Public ReadOnly Property Tag95R_Party_D2 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_D2 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_D2 Property

Tag95S_Party_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Tag95S_Party_D2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S[] Tag95S_Party_D2 { get; }
Public ReadOnly Property Tag95S_Party_D2 As MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S()
public:
property array<MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S^>^ Tag95S_Party_D2 {
    array<MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S^>^ get ();
}


Tag97A_Account_D2 Property

Tag97A_Account_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Tag97A_Account_D2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_D2 { get; }
Public ReadOnly Property Tag97A_Account_D2 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_D2 {
    array<Tag97A^>^ get ();
}


Tag98A_Date_D2 Property

Tag98A_Date_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Tag98A_Date_D2
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_D2 { get; }
Public ReadOnly Property Tag98A_Date_D2 As Tag98A
public:
property Tag98A^ Tag98A_Date_D2 {
    Tag98A^ get ();
}


Tag98C_DateTime_D2 Property

Tag98C_DateTime_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► Tag98C_DateTime_D2
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_D2 { get; }
Public ReadOnly Property Tag98C_DateTime_D2 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_D2 {
    Tag98C^ get ();
}


MT513.SequenceDClass.SequenceD2Class.Tag95S Class

MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class ► MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD2Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT513.SequenceDClass.SequenceD3Class Class

MT513..::.SequenceDClass..::.SequenceD3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass ► MT513..::.SequenceDClass..::.SequenceD3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceD3Class : SwiftTagSequence
Public Class SequenceD3Class _
    Inherits SwiftTagSequence
public ref class SequenceD3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_D3_19A()()() |
 | AddFlag_D3_17B()()() |
 | Amount_D3_19A | Amount
 | Date_D3_98A | Value Date
 | DateTime_D3_98C | Value Date
 | EndOfBlock_D3_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_D3_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_D3_92B | Exchange Rate
 | RemoveAmount_D3_19A(Tag19A) |
 | RemoveFlag_D3_17B(Tag17B) |
 | StartOfBlock_D3_16R | Start of Block
 | Tag16R_StartOfBlock_D3 | Start of Block
 | Tag16S_EndOfBlock_D3 | End of Block
 | Tag17B_Flag_D3 | Flag
 | Tag19A_Amount_D3 | Amount
 | Tag92B_Rate_D3 | Exchange Rate
 | Tag98A_Date_D3 | Value Date
 | Tag98C_DateTime_D3 | Value Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT513..::.SequenceDClass..::.SequenceD3Class


AddAmount_D3_19A Method

AddAmount_D3_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► AddAmount_D3_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_D3_19A()
Public Function AddAmount_D3_19A As Tag19A
public:
Tag19A^ AddAmount_D3_19A()


AddFlag_D3_17B Method

AddFlag_D3_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► AddFlag_D3_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_D3_17B()
Public Function AddFlag_D3_17B As Tag17B
public:
Tag17B^ AddFlag_D3_17B()


Amount_D3_19A Property

Amount_D3_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► Amount_D3_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_D3_19A { get; }
Public ReadOnly Property Amount_D3_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_D3_19A {
    array<Tag19A^>^ get ();
}


Date_D3_98A Property

Date_D3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► Date_D3_98A
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_D3_98A { get; }
Public ReadOnly Property Date_D3_98A As Tag98A
public:
property Tag98A^ Date_D3_98A {
    Tag98A^ get ();
}


DateTime_D3_98C Property

DateTime_D3_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► DateTime_D3_98C
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_D3_98C { get; }
Public ReadOnly Property DateTime_D3_98C As Tag98C
public:
property Tag98C^ DateTime_D3_98C {
    Tag98C^ get ();
}


EndOfBlock_D3_16S Property

EndOfBlock_D3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► EndOfBlock_D3_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D3_16S { get; }
Public ReadOnly Property EndOfBlock_D3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D3_16S {
    Tag16S^ get ();
}


Flag_D3_17B Property

Flag_D3_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► Flag_D3_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_D3_17B { get; }
Public ReadOnly Property Flag_D3_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_D3_17B {
    array<Tag17B^>^ get ();
}


Rate_D3_92B Property

Rate_D3_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► Rate_D3_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Rate_D3_92B { get; }
Public ReadOnly Property Rate_D3_92B As Tag92B
public:
property Tag92B^ Rate_D3_92B {
    Tag92B^ get ();
}


RemoveAmount_D3_19A Method (tag)

RemoveAmount_D3_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► RemoveAmount_D3_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_D3_19A(
    Tag19A tag
)
Public Sub RemoveAmount_D3_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_D3_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveFlag_D3_17B Method (tag)

RemoveFlag_D3_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► RemoveFlag_D3_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_D3_17B(
    Tag17B tag
)
Public Sub RemoveFlag_D3_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_D3_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


StartOfBlock_D3_16R Property

StartOfBlock_D3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► StartOfBlock_D3_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D3_16R { get; }
Public ReadOnly Property StartOfBlock_D3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D3 Property

Tag16R_StartOfBlock_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► Tag16R_StartOfBlock_D3
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D3 Property

Tag16S_EndOfBlock_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► Tag16S_EndOfBlock_D3
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D3 {
    Tag16S^ get ();
}


Tag17B_Flag_D3 Property

Tag17B_Flag_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► Tag17B_Flag_D3
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_D3 { get; }
Public ReadOnly Property Tag17B_Flag_D3 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_D3 {
    array<Tag17B^>^ get ();
}


Tag19A_Amount_D3 Property

Tag19A_Amount_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► Tag19A_Amount_D3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_D3 { get; }
Public ReadOnly Property Tag19A_Amount_D3 As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_D3 {
    array<Tag19A^>^ get ();
}


Tag92B_Rate_D3 Property

Tag92B_Rate_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► Tag92B_Rate_D3
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Tag92B_Rate_D3 { get; }
Public ReadOnly Property Tag92B_Rate_D3 As Tag92B
public:
property Tag92B^ Tag92B_Rate_D3 {
    Tag92B^ get ();
}


Tag98A_Date_D3 Property

Tag98A_Date_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► Tag98A_Date_D3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_D3 { get; }
Public ReadOnly Property Tag98A_Date_D3 As Tag98A
public:
property Tag98A^ Tag98A_Date_D3 {
    Tag98A^ get ();
}


Tag98C_DateTime_D3 Property

Tag98C_DateTime_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceDClass..::.SequenceD3Class ► Tag98C_DateTime_D3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_D3 { get; }
Public ReadOnly Property Tag98C_DateTime_D3 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_D3 {
    Tag98C^ get ();
}


MT513.SequenceEClass Class

MT513..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► MT513..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E_97A | Account
 | Account_E_97B | Account
 | AddAccount_E_97A()()() |
 | AddAccount_E_97B()()() |
 | AddNarrative_E_70C()()() |
 | AddParty_E_95P()()() |
 | AddParty_E_95Q()()() |
 | AddParty_E_95R()()() |
 | AddParty_E_95S()()() |
 | EndOfBlock_E_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E_70C | Financial Instrument Attribute Narrative
 | Party_E_95P | Party
 | Party_E_95Q | Party
 | Party_E_95R | Party
 | Party_E_95S | Party
 | Reference_E_20C | Processing Reference
 | RemoveAccount_E_97A(Tag97A) |
 | RemoveAccount_E_97B(Tag97B) |
 | RemoveNarrative_E_70C(Tag70C) |
 | RemoveParty_E_95P(Tag95P) |
 | RemoveParty_E_95Q(Tag95Q) |
 | RemoveParty_E_95R(Tag95R) |
 | RemoveParty_E_95S(MT513..::.SequenceEClass..::.Tag95S) |
 | StartOfBlock_E_16R | Start of Block
 | Tag16R_StartOfBlock_E | Start of Block
 | Tag16S_EndOfBlock_E | End of Block
 | Tag20C_Reference_E | Processing Reference
 | Tag70C_Narrative_E | Financial Instrument Attribute Narrative
 | Tag95P_Party_E | Party
 | Tag95Q_Party_E | Party
 | Tag95R_Party_E | Party
 | Tag95S_Party_E | Party
 | Tag97A_Account_E | Account
 | Tag97B_Account_E | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT513..::.SequenceEClass


Account_E_97A Property

Account_E_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Account_E_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_E_97A { get; }
Public ReadOnly Property Account_E_97A As Tag97A()
public:
property array<Tag97A^>^ Account_E_97A {
    array<Tag97A^>^ get ();
}


Account_E_97B Property

Account_E_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Account_E_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_E_97B { get; }
Public ReadOnly Property Account_E_97B As Tag97B()
public:
property array<Tag97B^>^ Account_E_97B {
    array<Tag97B^>^ get ();
}


AddAccount_E_97A Method

AddAccount_E_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► AddAccount_E_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_E_97A()
Public Function AddAccount_E_97A As Tag97A
public:
Tag97A^ AddAccount_E_97A()


AddAccount_E_97B Method

AddAccount_E_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► AddAccount_E_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_E_97B()
Public Function AddAccount_E_97B As Tag97B
public:
Tag97B^ AddAccount_E_97B()


AddNarrative_E_70C Method

AddNarrative_E_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► AddNarrative_E_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E_70C()
Public Function AddNarrative_E_70C As Tag70C
public:
Tag70C^ AddNarrative_E_70C()


AddParty_E_95P Method

AddParty_E_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► AddParty_E_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E_95P()
Public Function AddParty_E_95P As Tag95P
public:
Tag95P^ AddParty_E_95P()


AddParty_E_95Q Method

AddParty_E_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► AddParty_E_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E_95Q()
Public Function AddParty_E_95Q As Tag95Q
public:
Tag95Q^ AddParty_E_95Q()


AddParty_E_95R Method

AddParty_E_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► AddParty_E_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E_95R()
Public Function AddParty_E_95R As Tag95R
public:
Tag95R^ AddParty_E_95R()


AddParty_E_95S Method

AddParty_E_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► AddParty_E_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceEClass..::.Tag95S AddParty_E_95S()
Public Function AddParty_E_95S As MT513..::.SequenceEClass..::.Tag95S
public:
MT513..::.SequenceEClass..::.Tag95S^ AddParty_E_95S()


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► EndOfBlock_E_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Narrative_E_70C Property

Narrative_E_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Narrative_E_70C
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E_70C { get; }
Public ReadOnly Property Narrative_E_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E_70C {
    array<Tag70C^>^ get ();
}


Party_E_95P Property

Party_E_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Party_E_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E_95P { get; }
Public ReadOnly Property Party_E_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E_95P {
    array<Tag95P^>^ get ();
}


Party_E_95Q Property

Party_E_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Party_E_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E_95Q { get; }
Public ReadOnly Property Party_E_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E_95Q {
    array<Tag95Q^>^ get ();
}


Party_E_95R Property

Party_E_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Party_E_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E_95R { get; }
Public ReadOnly Property Party_E_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E_95R {
    array<Tag95R^>^ get ();
}


Party_E_95S Property

Party_E_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Party_E_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceEClass..::.Tag95S[] Party_E_95S { get; }
Public ReadOnly Property Party_E_95S As MT513..::.SequenceEClass..::.Tag95S()
public:
property array<MT513..::.SequenceEClass..::.Tag95S^>^ Party_E_95S {
    array<MT513..::.SequenceEClass..::.Tag95S^>^ get ();
}


Reference_E_20C Property

Reference_E_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Reference_E_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_E_20C { get; }
Public ReadOnly Property Reference_E_20C As Tag20C
public:
property Tag20C^ Reference_E_20C {
    Tag20C^ get ();
}


RemoveAccount_E_97A Method (tag)

RemoveAccount_E_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► RemoveAccount_E_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_E_97A(
    Tag97A tag
)
Public Sub RemoveAccount_E_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_E_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_E_97B Method (tag)

RemoveAccount_E_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► RemoveAccount_E_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_E_97B(
    Tag97B tag
)
Public Sub RemoveAccount_E_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_E_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveNarrative_E_70C Method (tag)

RemoveNarrative_E_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► RemoveNarrative_E_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveParty_E_95P Method (tag)

RemoveParty_E_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► RemoveParty_E_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95P(
    Tag95P tag
)
Public Sub RemoveParty_E_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E_95Q Method (tag)

RemoveParty_E_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► RemoveParty_E_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E_95R Method (tag)

RemoveParty_E_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► RemoveParty_E_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95R(
    Tag95R tag
)
Public Sub RemoveParty_E_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E_95S Method (tag)

RemoveParty_E_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► RemoveParty_E_95S(MT513..::.SequenceEClass..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95S(
    MT513..::.SequenceEClass..::.Tag95S tag
)
Public Sub RemoveParty_E_95S ( _
    tag As MT513..::.SequenceEClass..::.Tag95S _
)
public:
void RemoveParty_E_95S(
    MT513..::.SequenceEClass..::.Tag95S^ tag
)
Parameters
tag (MT513..::.SequenceEClass..::.Tag95S)


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► StartOfBlock_E_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Tag16S_EndOfBlock_E
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag20C_Reference_E Property

Tag20C_Reference_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Tag20C_Reference_E
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_E { get; }
Public ReadOnly Property Tag20C_Reference_E As Tag20C
public:
property Tag20C^ Tag20C_Reference_E {
    Tag20C^ get ();
}


Tag70C_Narrative_E Property

Tag70C_Narrative_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Tag70C_Narrative_E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E { get; }
Public ReadOnly Property Tag70C_Narrative_E As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E {
    array<Tag70C^>^ get ();
}


Tag95P_Party_E Property

Tag95P_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Tag95P_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E { get; }
Public ReadOnly Property Tag95P_Party_E As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E Property

Tag95Q_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Tag95Q_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E { get; }
Public ReadOnly Property Tag95Q_Party_E As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E Property

Tag95R_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Tag95R_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E { get; }
Public ReadOnly Property Tag95R_Party_E As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E Property

Tag95S_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Tag95S_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceEClass..::.Tag95S[] Tag95S_Party_E { get; }
Public ReadOnly Property Tag95S_Party_E As MT513..::.SequenceEClass..::.Tag95S()
public:
property array<MT513..::.SequenceEClass..::.Tag95S^>^ Tag95S_Party_E {
    array<MT513..::.SequenceEClass..::.Tag95S^>^ get ();
}


Tag97A_Account_E Property

Tag97A_Account_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Tag97A_Account_E
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_E { get; }
Public ReadOnly Property Tag97A_Account_E As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_E {
    array<Tag97A^>^ get ();
}


Tag97B_Account_E Property

Tag97B_Account_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► Tag97B_Account_E
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_E { get; }
Public ReadOnly Property Tag97B_Account_E As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_E {
    array<Tag97B^>^ get ();
}


MT513.SequenceEClass.Tag95S Class

MT513..::.SequenceEClass..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass ► MT513..::.SequenceEClass..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT513..::.SequenceEClass..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceEClass..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT513.SequenceFClass Class

MT513..::.SequenceFClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513 ► MT513..::.SequenceFClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceFClass : SwiftTagSequence
Public Class SequenceFClass _
    Inherits SwiftTagSequence
public ref class SequenceFClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_F_19A()()() |
 | AddIndicator_F_22F()()() |
 | AddNumberCount_F_99B()()() |
 | AddRate_F_92A()()() |
 | AddRate_F_92C()()() |
 | AddRate_F_92F()()() |
 | AddReference_F_20C()()() |
 | Amount_F_19A | Amount: Settlement Amount
 | Date_F_98A | Closing Date/Time
 | DateCode_F_98B | Closing Date/Time
 | DateTime_F_98C | Closing Date/Time
 | EndOfBlock_F_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_F_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_F_70C | Repurchase Narrative
 | NumberCount_F_99B | Number Count
 | Rate_F_92A | Rate
 | Rate_F_92C | Rate
 | Rate_F_92F | Rate
 | Reference_F_20C | Reference
 | RemoveAmount_F_19A(Tag19A) |
 | RemoveIndicator_F_22F(Tag22F) |
 | RemoveNumberCount_F_99B(MT513..::.SequenceFClass..::.Tag99B) |
 | RemoveRate_F_92A(Tag92A) |
 | RemoveRate_F_92C(Tag92C) |
 | RemoveRate_F_92F(Tag92F) |
 | RemoveReference_F_20C(Tag20C) |
 | StartOfBlock_F_16R | Start of Block
 | Tag16R_StartOfBlock_F | Start of Block
 | Tag16S_EndOfBlock_F | End of Block
 | Tag19A_Amount_F | Amount: Settlement Amount
 | Tag20C_Reference_F | Reference
 | Tag22F_Indicator_F | Indicator
 | Tag70C_Narrative_F | Repurchase Narrative
 | Tag92A_Rate_F | Rate
 | Tag92C_Rate_F | Rate
 | Tag92F_Rate_F | Rate
 | Tag98A_Date_F | Closing Date/Time
 | Tag98B_DateCode_F | Closing Date/Time
 | Tag98C_DateTime_F | Closing Date/Time
 | Tag99B_NumberCount_F | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT513..::.SequenceFClass


AddAmount_F_19A Method

AddAmount_F_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► AddAmount_F_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_F_19A()
Public Function AddAmount_F_19A As Tag19A
public:
Tag19A^ AddAmount_F_19A()


AddIndicator_F_22F Method

AddIndicator_F_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► AddIndicator_F_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_F_22F()
Public Function AddIndicator_F_22F As Tag22F
public:
Tag22F^ AddIndicator_F_22F()


AddNumberCount_F_99B Method

AddNumberCount_F_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► AddNumberCount_F_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceFClass..::.Tag99B AddNumberCount_F_99B()
Public Function AddNumberCount_F_99B As MT513..::.SequenceFClass..::.Tag99B
public:
MT513..::.SequenceFClass..::.Tag99B^ AddNumberCount_F_99B()


AddRate_F_92A Method

AddRate_F_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► AddRate_F_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_F_92A()
Public Function AddRate_F_92A As Tag92A
public:
Tag92A^ AddRate_F_92A()


AddRate_F_92C Method

AddRate_F_92C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► AddRate_F_92C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C AddRate_F_92C()
Public Function AddRate_F_92C As Tag92C
public:
Tag92C^ AddRate_F_92C()


AddRate_F_92F Method

AddRate_F_92F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► AddRate_F_92F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F AddRate_F_92F()
Public Function AddRate_F_92F As Tag92F
public:
Tag92F^ AddRate_F_92F()


AddReference_F_20C Method

AddReference_F_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► AddReference_F_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_F_20C()
Public Function AddReference_F_20C As Tag20C
public:
Tag20C^ AddReference_F_20C()


Amount_F_19A Property

Amount_F_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Amount_F_19A
Amount: Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_F_19A { get; }
Public ReadOnly Property Amount_F_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_F_19A {
    array<Tag19A^>^ get ();
}


Date_F_98A Property

Date_F_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Date_F_98A
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_F_98A { get; }
Public ReadOnly Property Date_F_98A As Tag98A
public:
property Tag98A^ Date_F_98A {
    Tag98A^ get ();
}


DateCode_F_98B Property

DateCode_F_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► DateCode_F_98B
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_F_98B { get; }
Public ReadOnly Property DateCode_F_98B As Tag98B
public:
property Tag98B^ DateCode_F_98B {
    Tag98B^ get ();
}


DateTime_F_98C Property

DateTime_F_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► DateTime_F_98C
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_F_98C { get; }
Public ReadOnly Property DateTime_F_98C As Tag98C
public:
property Tag98C^ DateTime_F_98C {
    Tag98C^ get ();
}


EndOfBlock_F_16S Property

EndOfBlock_F_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► EndOfBlock_F_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_F_16S { get; }
Public ReadOnly Property EndOfBlock_F_16S As Tag16S
public:
property Tag16S^ EndOfBlock_F_16S {
    Tag16S^ get ();
}


Indicator_F_22F Property

Indicator_F_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Indicator_F_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_F_22F { get; }
Public ReadOnly Property Indicator_F_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_F_22F {
    array<Tag22F^>^ get ();
}


Narrative_F_70C Property

Narrative_F_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Narrative_F_70C
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_F_70C { get; }
Public ReadOnly Property Narrative_F_70C As Tag70C
public:
property Tag70C^ Narrative_F_70C {
    Tag70C^ get ();
}


NumberCount_F_99B Property

NumberCount_F_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► NumberCount_F_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceFClass..::.Tag99B[] NumberCount_F_99B { get; }
Public ReadOnly Property NumberCount_F_99B As MT513..::.SequenceFClass..::.Tag99B()
public:
property array<MT513..::.SequenceFClass..::.Tag99B^>^ NumberCount_F_99B {
    array<MT513..::.SequenceFClass..::.Tag99B^>^ get ();
}


Rate_F_92A Property

Rate_F_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Rate_F_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_F_92A { get; }
Public ReadOnly Property Rate_F_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_F_92A {
    array<Tag92A^>^ get ();
}


Rate_F_92C Property

Rate_F_92C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Rate_F_92C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Rate_F_92C { get; }
Public ReadOnly Property Rate_F_92C As Tag92C()
public:
property array<Tag92C^>^ Rate_F_92C {
    array<Tag92C^>^ get ();
}


Rate_F_92F Property

Rate_F_92F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Rate_F_92F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Rate_F_92F { get; }
Public ReadOnly Property Rate_F_92F As Tag92F()
public:
property array<Tag92F^>^ Rate_F_92F {
    array<Tag92F^>^ get ();
}


Reference_F_20C Property

Reference_F_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Reference_F_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_F_20C { get; }
Public ReadOnly Property Reference_F_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_F_20C {
    array<Tag20C^>^ get ();
}


RemoveAmount_F_19A Method (tag)

RemoveAmount_F_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► RemoveAmount_F_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_F_19A(
    Tag19A tag
)
Public Sub RemoveAmount_F_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_F_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveIndicator_F_22F Method (tag)

RemoveIndicator_F_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► RemoveIndicator_F_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_F_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_F_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_F_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberCount_F_99B Method (tag)

RemoveNumberCount_F_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► RemoveNumberCount_F_99B(MT513..::.SequenceFClass..::.Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_F_99B(
    MT513..::.SequenceFClass..::.Tag99B tag
)
Public Sub RemoveNumberCount_F_99B ( _
    tag As MT513..::.SequenceFClass..::.Tag99B _
)
public:
void RemoveNumberCount_F_99B(
    MT513..::.SequenceFClass..::.Tag99B^ tag
)
Parameters
tag (MT513..::.SequenceFClass..::.Tag99B)


RemoveRate_F_92A Method (tag)

RemoveRate_F_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► RemoveRate_F_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_F_92A(
    Tag92A tag
)
Public Sub RemoveRate_F_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_F_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_F_92C Method (tag)

RemoveRate_F_92C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► RemoveRate_F_92C(Tag92C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_F_92C(
    Tag92C tag
)
Public Sub RemoveRate_F_92C ( _
    tag As Tag92C _
)
public:
void RemoveRate_F_92C(
    Tag92C^ tag
)
Parameters
tag (Tag92C)


RemoveRate_F_92F Method (tag)

RemoveRate_F_92F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► RemoveRate_F_92F(Tag92F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_F_92F(
    Tag92F tag
)
Public Sub RemoveRate_F_92F ( _
    tag As Tag92F _
)
public:
void RemoveRate_F_92F(
    Tag92F^ tag
)
Parameters
tag (Tag92F)


RemoveReference_F_20C Method (tag)

RemoveReference_F_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► RemoveReference_F_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_F_20C(
    Tag20C tag
)
Public Sub RemoveReference_F_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_F_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


StartOfBlock_F_16R Property

StartOfBlock_F_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► StartOfBlock_F_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_F_16R { get; }
Public ReadOnly Property StartOfBlock_F_16R As Tag16R
public:
property Tag16R^ StartOfBlock_F_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_F Property

Tag16R_StartOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Tag16R_StartOfBlock_F
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_F { get; }
Public ReadOnly Property Tag16R_StartOfBlock_F As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_F {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_F Property

Tag16S_EndOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Tag16S_EndOfBlock_F
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_F { get; }
Public ReadOnly Property Tag16S_EndOfBlock_F As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_F {
    Tag16S^ get ();
}


Tag19A_Amount_F Property

Tag19A_Amount_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Tag19A_Amount_F
Amount: Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_F { get; }
Public ReadOnly Property Tag19A_Amount_F As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_F {
    array<Tag19A^>^ get ();
}


Tag20C_Reference_F Property

Tag20C_Reference_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Tag20C_Reference_F
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_F { get; }
Public ReadOnly Property Tag20C_Reference_F As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_F {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_F Property

Tag22F_Indicator_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Tag22F_Indicator_F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_F { get; }
Public ReadOnly Property Tag22F_Indicator_F As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_F {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_F Property

Tag70C_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Tag70C_Narrative_F
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_F { get; }
Public ReadOnly Property Tag70C_Narrative_F As Tag70C
public:
property Tag70C^ Tag70C_Narrative_F {
    Tag70C^ get ();
}


Tag92A_Rate_F Property

Tag92A_Rate_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Tag92A_Rate_F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_F { get; }
Public ReadOnly Property Tag92A_Rate_F As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_F {
    array<Tag92A^>^ get ();
}


Tag92C_Rate_F Property

Tag92C_Rate_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Tag92C_Rate_F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Tag92C_Rate_F { get; }
Public ReadOnly Property Tag92C_Rate_F As Tag92C()
public:
property array<Tag92C^>^ Tag92C_Rate_F {
    array<Tag92C^>^ get ();
}


Tag92F_Rate_F Property

Tag92F_Rate_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Tag92F_Rate_F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Tag92F_Rate_F { get; }
Public ReadOnly Property Tag92F_Rate_F As Tag92F()
public:
property array<Tag92F^>^ Tag92F_Rate_F {
    array<Tag92F^>^ get ();
}


Tag98A_Date_F Property

Tag98A_Date_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Tag98A_Date_F
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_F { get; }
Public ReadOnly Property Tag98A_Date_F As Tag98A
public:
property Tag98A^ Tag98A_Date_F {
    Tag98A^ get ();
}


Tag98B_DateCode_F Property

Tag98B_DateCode_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Tag98B_DateCode_F
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_F { get; }
Public ReadOnly Property Tag98B_DateCode_F As Tag98B
public:
property Tag98B^ Tag98B_DateCode_F {
    Tag98B^ get ();
}


Tag98C_DateTime_F Property

Tag98C_DateTime_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Tag98C_DateTime_F
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_F { get; }
Public ReadOnly Property Tag98C_DateTime_F As Tag98C
public:
property Tag98C^ Tag98C_DateTime_F {
    Tag98C^ get ();
}


Tag99B_NumberCount_F Property

Tag99B_NumberCount_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► Tag99B_NumberCount_F
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public MT513..::.SequenceFClass..::.Tag99B[] Tag99B_NumberCount_F { get; }
Public ReadOnly Property Tag99B_NumberCount_F As MT513..::.SequenceFClass..::.Tag99B()
public:
property array<MT513..::.SequenceFClass..::.Tag99B^>^ Tag99B_NumberCount_F {
    array<MT513..::.SequenceFClass..::.Tag99B^>^ get ();
}


MT513.SequenceFClass.Tag99B Class

MT513..::.SequenceFClass..::.Tag99B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass ► MT513..::.SequenceFClass..::.Tag99B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag99B : SwiftTagWrapper
Public Class Tag99B _
    Inherits SwiftTagWrapper
public ref class Tag99B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT513..::.SequenceFClass..::.Tag99B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT513..::.SequenceFClass..::.Tag99B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT514 Class

MT514 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514
Trade Allocation Instruction
Declaration Syntax
C# Visual Basic Visual C++
public class MT514 : SwiftMessage
Public Class MT514 _
    Inherits SwiftMessage
public ref class MT514 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT514()()() |
 | MT514(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceE()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT514..::.SequenceCClass) |
 | RemoveSequenceD(MT514..::.SequenceDClass) |
 | RemoveSequenceE(MT514..::.SequenceEClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Confirmation Details
 | SequenceC | Settlement Details
 | SequenceD | Other Parties
 | SequenceE | Repo Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT514


MT514 Constructor

MT514 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► MT514()()()
Members
Icon | Member | Description
 | MT514()()() |
 | MT514(SwiftMessage) |


MT514 Constructor

MT514 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► MT514()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT514()
Public Sub New
public:
MT514()


MT514 Constructor (message)

MT514 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► MT514(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT514(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT514(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT514..::.SequenceCClass
public:
MT514..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT514..::.SequenceDClass
public:
MT514..::.SequenceDClass^ AddSequenceD()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT514..::.SequenceEClass
public:
MT514..::.SequenceEClass^ AddSequenceE()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► RemoveSequenceC(MT514..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT514..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT514..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT514..::.SequenceCClass^ sequence
)
Parameters
sequence (MT514..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► RemoveSequenceD(MT514..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT514..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT514..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT514..::.SequenceDClass^ sequence
)
Parameters
sequence (MT514..::.SequenceDClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► RemoveSequenceE(MT514..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT514..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT514..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT514..::.SequenceEClass^ sequence
)
Parameters
sequence (MT514..::.SequenceEClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT514..::.SequenceAClass
public:
property MT514..::.SequenceAClass^ SequenceA {
    MT514..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► SequenceB
Confirmation Details
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT514..::.SequenceBClass
public:
property MT514..::.SequenceBClass^ SequenceB {
    MT514..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► SequenceC
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT514..::.SequenceCClass
public:
property MT514..::.SequenceCClass^ SequenceC {
    MT514..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► SequenceD
Other Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceDClass[] SequenceD { get; }
Public ReadOnly Property SequenceD As MT514..::.SequenceDClass()
public:
property array<MT514..::.SequenceDClass^>^ SequenceD {
    array<MT514..::.SequenceDClass^>^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► SequenceE
Repo Details
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT514..::.SequenceEClass
public:
property MT514..::.SequenceEClass^ SequenceE {
    MT514..::.SequenceEClass^ get ();
}


MT514.SequenceAClass Class

MT514..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► MT514..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddNumberCount_A_99B()()() |
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date/Time
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function Of The Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | TradeTransaction Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberCount_A_99B | Number Count
 | Reference_A_20C | Sender's Reference
 | RemoveNumberCount_A_99B(Tag99B) |
 | RemoveSequenceA1(MT514..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag20C_Reference_A | Sender's Reference
 | Tag22F_Indicator_A | TradeTransaction Type Indicator
 | Tag23G_FunctionOfTheMessage_A | Function Of The Message
 | Tag98A_Date_A | Preparation Date/Time
 | Tag98C_DateTime_A | Preparation Date/Time
 | Tag99B_NumberCount_A | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT514..::.SequenceAClass


AddNumberCount_A_99B Method

AddNumberCount_A_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► AddNumberCount_A_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_A_99B()
Public Function AddNumberCount_A_99B As Tag99B
public:
Tag99B^ AddNumberCount_A_99B()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT514..::.SequenceAClass..::.SequenceA1Class
public:
MT514..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► Date_A_98A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► Indicator_A_22F
TradeTransaction Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F
public:
property Tag22F^ Indicator_A_22F {
    Tag22F^ get ();
}


NumberCount_A_99B Property

NumberCount_A_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► NumberCount_A_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_A_99B { get; }
Public ReadOnly Property NumberCount_A_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_A_99B {
    array<Tag99B^>^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► Reference_A_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveNumberCount_A_99B Method (tag)

RemoveNumberCount_A_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► RemoveNumberCount_A_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_A_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_A_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_A_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► RemoveSequenceA1(MT514..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT514..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT514..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT514..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT514..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT514..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT514..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT514..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► Tag20C_Reference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► Tag22F_Indicator_A
TradeTransaction Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A {
    Tag22F^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► Tag98A_Date_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


Tag99B_NumberCount_A Property

Tag99B_NumberCount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► Tag99B_NumberCount_A
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_A { get; }
Public ReadOnly Property Tag99B_NumberCount_A As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_A {
    array<Tag99B^>^ get ();
}


MT514.SequenceAClass.SequenceA1Class Class

MT514..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass ► MT514..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Linkage Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Transaction
 | NumberIdentification_A1_13B | Number Indentification
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Linked Transaction
 | Tag13B_NumberIdentification_A1 | Number Indentification
 | Tag16R_StartOfBlock_A1 | Start of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | Tag22F_Indicator_A1 | Linkage Type Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT514..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Number Indentification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Number Indentification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


MT514.SequenceBClass Class

MT514..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► MT514..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_B_19A()()() |
 | AddDate_B_98A()()() |
 | AddDateCode_B_98B()()() |
 | AddDateTime_B_98C()()() |
 | AddIndicator_B_22F()()() |
 | AddIndicator_B_22H()()() |
 | AddNumberCount_B_99A()()() |
 | AddNumberIdentification_B_13B()()() |
 | AddPlace_B_94B()()() |
 | AddPlace_B_94C()()() |
 | AddPlace_B_94F()()() |
 | AddPrice_B_90A()()() |
 | AddPrice_B_90B()()() |
 | AddQuantityOfFinancialInstrument_B_36B()()() |
 | AddRate_B_92A()()() |
 | AddSequenceB1()()() |
 | AddSequenceB2()()() |
 | Amount_B_19A | Settlement Amount
 | Currency_B_11A | Currency
 | Date_B_98A | Date/Time
 | DateCode_B_98B | Date/Time
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification of Financial Instrument
 | Indicator_B_22F | Indicator
 | Indicator_B_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70E | Trade Instruction ProcessingNarrative
 | NumberCount_B_99A | Number Count
 | NumberIdentification_B_13B | Certificate Number
 | Place_B_94B | Place
 | Place_B_94C | Place of Safekeeping
 | Place_B_94F | Place
 | Price_B_90A | Price
 | Price_B_90B | Price
 | QuantityOfFinancialInstrument_B_36B | Quantity of Financial Instrument Advised
 | Rate_B_92A | Rate
 | RemoveAmount_B_19A(Tag19A) |
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateCode_B_98B(Tag98B) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveIndicator_B_22H(MT514..::.SequenceBClass..::.Tag22H) |
 | RemoveNumberCount_B_99A(Tag99A) |
 | RemoveNumberIdentification_B_13B(Tag13B) |
 | RemovePlace_B_94B(Tag94B) |
 | RemovePlace_B_94C(Tag94C) |
 | RemovePlace_B_94F(Tag94F) |
 | RemovePrice_B_90A(Tag90A) |
 | RemovePrice_B_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B_36B(Tag36B) |
 | RemoveRate_B_92A(Tag92A) |
 | RemoveSequenceB1(MT514..::.SequenceBClass..::.SequenceB1Class) |
 | RemoveSequenceB2(MT514..::.SequenceBClass..::.SequenceB2Class) |
 | SequenceB1 | Confirmation Parties
 | SequenceB2 | Financial Instrument Attributes
 | StartOfBlock_B_16R | Start of Block
 | Tag11A_Currency_B | Currency
 | Tag13B_NumberIdentification_B | Certificate Number
 | Tag16R_StartOfBlock_B | Start of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag19A_Amount_B | Settlement Amount
 | Tag22F_Indicator_B | Indicator
 | Tag22H_Indicator_B | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification of Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B | Quantity of Financial Instrument Advised
 | Tag70E_Narrative_B | Trade Instruction ProcessingNarrative
 | Tag90A_Price_B | Price
 | Tag90B_Price_B | Price
 | Tag92A_Rate_B | Rate
 | Tag94B_Place_B | Place
 | Tag94C_Place_B | Place of Safekeeping
 | Tag94F_Place_B | Place
 | Tag98A_Date_B | Date/Time
 | Tag98B_DateCode_B | Date/Time
 | Tag98C_DateTime_B | Date/Time
 | Tag99A_NumberCount_B | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT514..::.SequenceBClass


AddAmount_B_19A Method

AddAmount_B_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► AddAmount_B_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_B_19A()
Public Function AddAmount_B_19A As Tag19A
public:
Tag19A^ AddAmount_B_19A()


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateCode_B_98B Method

AddDateCode_B_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► AddDateCode_B_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B_98B()
Public Function AddDateCode_B_98B As Tag98B
public:
Tag98B^ AddDateCode_B_98B()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddIndicator_B_22H Method

AddIndicator_B_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► AddIndicator_B_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceBClass..::.Tag22H AddIndicator_B_22H()
Public Function AddIndicator_B_22H As MT514..::.SequenceBClass..::.Tag22H
public:
MT514..::.SequenceBClass..::.Tag22H^ AddIndicator_B_22H()


AddNumberCount_B_99A Method

AddNumberCount_B_99A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► AddNumberCount_B_99A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A AddNumberCount_B_99A()
Public Function AddNumberCount_B_99A As Tag99A
public:
Tag99A^ AddNumberCount_B_99A()


AddNumberIdentification_B_13B Method

AddNumberIdentification_B_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► AddNumberIdentification_B_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B_13B()
Public Function AddNumberIdentification_B_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B_13B()


AddPlace_B_94B Method

AddPlace_B_94B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► AddPlace_B_94B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B AddPlace_B_94B()
Public Function AddPlace_B_94B As Tag94B
public:
Tag94B^ AddPlace_B_94B()


AddPlace_B_94C Method

AddPlace_B_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► AddPlace_B_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C AddPlace_B_94C()
Public Function AddPlace_B_94C As Tag94C
public:
Tag94C^ AddPlace_B_94C()


AddPlace_B_94F Method

AddPlace_B_94F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► AddPlace_B_94F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F AddPlace_B_94F()
Public Function AddPlace_B_94F As Tag94F
public:
Tag94F^ AddPlace_B_94F()


AddPrice_B_90A Method

AddPrice_B_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► AddPrice_B_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B_90A()
Public Function AddPrice_B_90A As Tag90A
public:
Tag90A^ AddPrice_B_90A()


AddPrice_B_90B Method

AddPrice_B_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► AddPrice_B_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B_90B()
Public Function AddPrice_B_90B As Tag90B
public:
Tag90B^ AddPrice_B_90B()


AddQuantityOfFinancialInstrument_B_36B Method

AddQuantityOfFinancialInstrument_B_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► AddQuantityOfFinancialInstrument_B_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B_36B()
Public Function AddQuantityOfFinancialInstrument_B_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B_36B()


AddRate_B_92A Method

AddRate_B_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► AddRate_B_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B_92A()
Public Function AddRate_B_92A As Tag92A
public:
Tag92A^ AddRate_B_92A()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT514..::.SequenceBClass..::.SequenceB1Class
public:
MT514..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


AddSequenceB2 Method

AddSequenceB2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► AddSequenceB2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceBClass..::.SequenceB2Class AddSequenceB2()
Public Function AddSequenceB2 As MT514..::.SequenceBClass..::.SequenceB2Class
public:
MT514..::.SequenceBClass..::.SequenceB2Class^ AddSequenceB2()


Amount_B_19A Property

Amount_B_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Amount_B_19A
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_B_19A { get; }
Public ReadOnly Property Amount_B_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_B_19A {
    array<Tag19A^>^ get ();
}


Currency_B_11A Property

Currency_B_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Currency_B_11A
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B_11A { get; }
Public ReadOnly Property Currency_B_11A As Tag11A
public:
property Tag11A^ Currency_B_11A {
    Tag11A^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Date_B_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateCode_B_98B Property

DateCode_B_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► DateCode_B_98B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B_98B { get; }
Public ReadOnly Property DateCode_B_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B_98B {
    array<Tag98B^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Indicator_B_22H Property

Indicator_B_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Indicator_B_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceBClass..::.Tag22H[] Indicator_B_22H { get; }
Public ReadOnly Property Indicator_B_22H As MT514..::.SequenceBClass..::.Tag22H()
public:
property array<MT514..::.SequenceBClass..::.Tag22H^>^ Indicator_B_22H {
    array<MT514..::.SequenceBClass..::.Tag22H^>^ get ();
}


Narrative_B_70E Property

Narrative_B_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Narrative_B_70E
Trade Instruction ProcessingNarrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B_70E { get; }
Public ReadOnly Property Narrative_B_70E As Tag70E
public:
property Tag70E^ Narrative_B_70E {
    Tag70E^ get ();
}


NumberCount_B_99A Property

NumberCount_B_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► NumberCount_B_99A
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A[] NumberCount_B_99A { get; }
Public ReadOnly Property NumberCount_B_99A As Tag99A()
public:
property array<Tag99A^>^ NumberCount_B_99A {
    array<Tag99A^>^ get ();
}


NumberIdentification_B_13B Property

NumberIdentification_B_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► NumberIdentification_B_13B
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B_13B { get; }
Public ReadOnly Property NumberIdentification_B_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B_13B {
    array<Tag13B^>^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Place_B_94B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B[] Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As Tag94B()
public:
property array<Tag94B^>^ Place_B_94B {
    array<Tag94B^>^ get ();
}


Place_B_94C Property

Place_B_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Place_B_94C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Place_B_94C { get; }
Public ReadOnly Property Place_B_94C As Tag94C()
public:
property array<Tag94C^>^ Place_B_94C {
    array<Tag94C^>^ get ();
}


Place_B_94F Property

Place_B_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Place_B_94F
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Place_B_94F { get; }
Public ReadOnly Property Place_B_94F As Tag94F()
public:
property array<Tag94F^>^ Place_B_94F {
    array<Tag94F^>^ get ();
}


Price_B_90A Property

Price_B_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Price_B_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B_90A { get; }
Public ReadOnly Property Price_B_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B_90A {
    array<Tag90A^>^ get ();
}


Price_B_90B Property

Price_B_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Price_B_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B_90B { get; }
Public ReadOnly Property Price_B_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B_36B Property

QuantityOfFinancialInstrument_B_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► QuantityOfFinancialInstrument_B_36B
Quantity of Financial Instrument Advised
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B_36B {
    array<Tag36B^>^ get ();
}


Rate_B_92A Property

Rate_B_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Rate_B_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B_92A { get; }
Public ReadOnly Property Rate_B_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B_92A {
    array<Tag92A^>^ get ();
}


RemoveAmount_B_19A Method (tag)

RemoveAmount_B_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► RemoveAmount_B_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_B_19A(
    Tag19A tag
)
Public Sub RemoveAmount_B_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_B_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B_98B Method (tag)

RemoveDateCode_B_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► RemoveDateCode_B_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_B_22H Method (tag)

RemoveIndicator_B_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► RemoveIndicator_B_22H(MT514..::.SequenceBClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22H(
    MT514..::.SequenceBClass..::.Tag22H tag
)
Public Sub RemoveIndicator_B_22H ( _
    tag As MT514..::.SequenceBClass..::.Tag22H _
)
public:
void RemoveIndicator_B_22H(
    MT514..::.SequenceBClass..::.Tag22H^ tag
)
Parameters
tag (MT514..::.SequenceBClass..::.Tag22H)


RemoveNumberCount_B_99A Method (tag)

RemoveNumberCount_B_99A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► RemoveNumberCount_B_99A(Tag99A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_B_99A(
    Tag99A tag
)
Public Sub RemoveNumberCount_B_99A ( _
    tag As Tag99A _
)
public:
void RemoveNumberCount_B_99A(
    Tag99A^ tag
)
Parameters
tag (Tag99A)


RemoveNumberIdentification_B_13B Method (tag)

RemoveNumberIdentification_B_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► RemoveNumberIdentification_B_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemovePlace_B_94B Method (tag)

RemovePlace_B_94B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► RemovePlace_B_94B(Tag94B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94B(
    Tag94B tag
)
Public Sub RemovePlace_B_94B ( _
    tag As Tag94B _
)
public:
void RemovePlace_B_94B(
    Tag94B^ tag
)
Parameters
tag (Tag94B)


RemovePlace_B_94C Method (tag)

RemovePlace_B_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► RemovePlace_B_94C(Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94C(
    Tag94C tag
)
Public Sub RemovePlace_B_94C ( _
    tag As Tag94C _
)
public:
void RemovePlace_B_94C(
    Tag94C^ tag
)
Parameters
tag (Tag94C)


RemovePlace_B_94F Method (tag)

RemovePlace_B_94F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► RemovePlace_B_94F(Tag94F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94F(
    Tag94F tag
)
Public Sub RemovePlace_B_94F ( _
    tag As Tag94F _
)
public:
void RemovePlace_B_94F(
    Tag94F^ tag
)
Parameters
tag (Tag94F)


RemovePrice_B_90A Method (tag)

RemovePrice_B_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► RemovePrice_B_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B_90A(
    Tag90A tag
)
Public Sub RemovePrice_B_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B_90B Method (tag)

RemovePrice_B_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► RemovePrice_B_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B_90B(
    Tag90B tag
)
Public Sub RemovePrice_B_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► RemoveQuantityOfFinancialInstrument_B_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B_92A Method (tag)

RemoveRate_B_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► RemoveRate_B_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B_92A(
    Tag92A tag
)
Public Sub RemoveRate_B_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► RemoveSequenceB1(MT514..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT514..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT514..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT514..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT514..::.SequenceBClass..::.SequenceB1Class)


RemoveSequenceB2 Method (sequence)

RemoveSequenceB2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► RemoveSequenceB2(MT514..::.SequenceBClass..::.SequenceB2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB2(
    MT514..::.SequenceBClass..::.SequenceB2Class sequence
)
Public Sub RemoveSequenceB2 ( _
    sequence As MT514..::.SequenceBClass..::.SequenceB2Class _
)
public:
void RemoveSequenceB2(
    MT514..::.SequenceBClass..::.SequenceB2Class^ sequence
)
Parameters
sequence (MT514..::.SequenceBClass..::.SequenceB2Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► SequenceB1
Confirmation Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceBClass..::.SequenceB1Class[] SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT514..::.SequenceBClass..::.SequenceB1Class()
public:
property array<MT514..::.SequenceBClass..::.SequenceB1Class^>^ SequenceB1 {
    array<MT514..::.SequenceBClass..::.SequenceB1Class^>^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► SequenceB2
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceBClass..::.SequenceB2Class SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT514..::.SequenceBClass..::.SequenceB2Class
public:
property MT514..::.SequenceBClass..::.SequenceB2Class^ SequenceB2 {
    MT514..::.SequenceBClass..::.SequenceB2Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► StartOfBlock_B_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B Property

Tag11A_Currency_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag11A_Currency_B
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B { get; }
Public ReadOnly Property Tag11A_Currency_B As Tag11A
public:
property Tag11A^ Tag11A_Currency_B {
    Tag11A^ get ();
}


Tag13B_NumberIdentification_B Property

Tag13B_NumberIdentification_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag13B_NumberIdentification_B
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag19A_Amount_B Property

Tag19A_Amount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag19A_Amount_B
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_B { get; }
Public ReadOnly Property Tag19A_Amount_B As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_B {
    array<Tag19A^>^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_B Property

Tag22H_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag22H_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceBClass..::.Tag22H[] Tag22H_Indicator_B { get; }
Public ReadOnly Property Tag22H_Indicator_B As MT514..::.SequenceBClass..::.Tag22H()
public:
property array<MT514..::.SequenceBClass..::.Tag22H^>^ Tag22H_Indicator_B {
    array<MT514..::.SequenceBClass..::.Tag22H^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B Property

Tag36B_QuantityOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag36B_QuantityOfFinancialInstrument_B
Quantity of Financial Instrument Advised
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B Property

Tag70E_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag70E_Narrative_B
Trade Instruction ProcessingNarrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B { get; }
Public ReadOnly Property Tag70E_Narrative_B As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B {
    Tag70E^ get ();
}


Tag90A_Price_B Property

Tag90A_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag90A_Price_B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B { get; }
Public ReadOnly Property Tag90A_Price_B As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B Property

Tag90B_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag90B_Price_B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B { get; }
Public ReadOnly Property Tag90B_Price_B As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B Property

Tag92A_Rate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag92A_Rate_B
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B { get; }
Public ReadOnly Property Tag92A_Rate_B As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag94B_Place_B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B[] Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As Tag94B()
public:
property array<Tag94B^>^ Tag94B_Place_B {
    array<Tag94B^>^ get ();
}


Tag94C_Place_B Property

Tag94C_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag94C_Place_B
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Tag94C_Place_B { get; }
Public ReadOnly Property Tag94C_Place_B As Tag94C()
public:
property array<Tag94C^>^ Tag94C_Place_B {
    array<Tag94C^>^ get ();
}


Tag94F_Place_B Property

Tag94F_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag94F_Place_B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Tag94F_Place_B { get; }
Public ReadOnly Property Tag94F_Place_B As Tag94F()
public:
property array<Tag94F^>^ Tag94F_Place_B {
    array<Tag94F^>^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag98A_Date_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B Property

Tag98B_DateCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag98B_DateCode_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B { get; }
Public ReadOnly Property Tag98B_DateCode_B As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


Tag99A_NumberCount_B Property

Tag99A_NumberCount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► Tag99A_NumberCount_B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A[] Tag99A_NumberCount_B { get; }
Public ReadOnly Property Tag99A_NumberCount_B As Tag99A()
public:
property array<Tag99A^>^ Tag99A_NumberCount_B {
    array<Tag99A^>^ get ();
}


MT514.SequenceBClass.SequenceB1Class Class

MT514..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► MT514..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B1_97A | Account
 | Account_B1_97B | Account
 | AddAccount_B1_97A()()() |
 | AddAccount_B1_97B()()() |
 | AddIndicator_B1_22F()()() |
 | AddNarrative_B1_70C()()() |
 | AddNarrative_B1_70E()()() |
 | AddParty_B1_95P()()() |
 | AddParty_B1_95Q()()() |
 | AddParty_B1_95R()()() |
 | AddParty_B1_95S()()() |
 | Date_B1_98A | Processing Date/Time
 | DateTime_B1_98C | Processing Date/Time
 | EndOfBlock_B1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B1_22F | Party Capacity Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70C | Narrative
 | Narrative_B1_70E | Narrative
 | Party_B1_95P | Party
 | Party_B1_95Q | Party
 | Party_B1_95R | Party
 | Party_B1_95S | Party
 | Reference_B1_20C | Processing Reference
 | RemoveAccount_B1_97A(Tag97A) |
 | RemoveAccount_B1_97B(Tag97B) |
 | RemoveIndicator_B1_22F(Tag22F) |
 | RemoveNarrative_B1_70C(Tag70C) |
 | RemoveNarrative_B1_70E(Tag70E) |
 | RemoveParty_B1_95P(Tag95P) |
 | RemoveParty_B1_95Q(Tag95Q) |
 | RemoveParty_B1_95R(Tag95R) |
 | RemoveParty_B1_95S(MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S) |
 | StartOfBlock_B1_16R | Start of Block
 | Tag16R_StartOfBlock_B1 | Start of Block
 | Tag16S_EndOfBlock_B1 | End of Block
 | Tag20C_Reference_B1 | Processing Reference
 | Tag22F_Indicator_B1 | Party Capacity Indicator
 | Tag70C_Narrative_B1 | Narrative
 | Tag70E_Narrative_B1 | Narrative
 | Tag95P_Party_B1 | Party
 | Tag95Q_Party_B1 | Party
 | Tag95R_Party_B1 | Party
 | Tag95S_Party_B1 | Party
 | Tag97A_Account_B1 | Account
 | Tag97B_Account_B1 | Account
 | Tag98A_Date_B1 | Processing Date/Time
 | Tag98C_DateTime_B1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT514..::.SequenceBClass..::.SequenceB1Class


Account_B1_97A Property

Account_B1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Account_B1_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_B1_97A { get; }
Public ReadOnly Property Account_B1_97A As Tag97A()
public:
property array<Tag97A^>^ Account_B1_97A {
    array<Tag97A^>^ get ();
}


Account_B1_97B Property

Account_B1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Account_B1_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_B1_97B { get; }
Public ReadOnly Property Account_B1_97B As Tag97B()
public:
property array<Tag97B^>^ Account_B1_97B {
    array<Tag97B^>^ get ();
}


AddAccount_B1_97A Method

AddAccount_B1_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► AddAccount_B1_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_B1_97A()
Public Function AddAccount_B1_97A As Tag97A
public:
Tag97A^ AddAccount_B1_97A()


AddAccount_B1_97B Method

AddAccount_B1_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► AddAccount_B1_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_B1_97B()
Public Function AddAccount_B1_97B As Tag97B
public:
Tag97B^ AddAccount_B1_97B()


AddIndicator_B1_22F Method

AddIndicator_B1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► AddIndicator_B1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1_22F()
Public Function AddIndicator_B1_22F As Tag22F
public:
Tag22F^ AddIndicator_B1_22F()


AddNarrative_B1_70C Method

AddNarrative_B1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► AddNarrative_B1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_B1_70C()
Public Function AddNarrative_B1_70C As Tag70C
public:
Tag70C^ AddNarrative_B1_70C()


AddNarrative_B1_70E Method

AddNarrative_B1_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► AddNarrative_B1_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_B1_70E()
Public Function AddNarrative_B1_70E As Tag70E
public:
Tag70E^ AddNarrative_B1_70E()


AddParty_B1_95P Method

AddParty_B1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_B1_95P()
Public Function AddParty_B1_95P As Tag95P
public:
Tag95P^ AddParty_B1_95P()


AddParty_B1_95Q Method

AddParty_B1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_B1_95Q()
Public Function AddParty_B1_95Q As Tag95Q
public:
Tag95Q^ AddParty_B1_95Q()


AddParty_B1_95R Method

AddParty_B1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_B1_95R()
Public Function AddParty_B1_95R As Tag95R
public:
Tag95R^ AddParty_B1_95R()


AddParty_B1_95S Method

AddParty_B1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S AddParty_B1_95S()
Public Function AddParty_B1_95S As MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S
public:
MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^ AddParty_B1_95S()


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A
public:
property Tag98A^ Date_B1_98A {
    Tag98A^ get ();
}


DateTime_B1_98C Property

DateTime_B1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► DateTime_B1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_B1_98C { get; }
Public ReadOnly Property DateTime_B1_98C As Tag98C
public:
property Tag98C^ DateTime_B1_98C {
    Tag98C^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Party Capacity Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1_22F {
    array<Tag22F^>^ get ();
}


Narrative_B1_70C Property

Narrative_B1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_B1_70C { get; }
Public ReadOnly Property Narrative_B1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_B1_70C {
    array<Tag70C^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_B1_70E {
    array<Tag70E^>^ get ();
}


Party_B1_95P Property

Party_B1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_B1_95P { get; }
Public ReadOnly Property Party_B1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_B1_95P {
    array<Tag95P^>^ get ();
}


Party_B1_95Q Property

Party_B1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_B1_95Q { get; }
Public ReadOnly Property Party_B1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_B1_95Q {
    array<Tag95Q^>^ get ();
}


Party_B1_95R Property

Party_B1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_B1_95R { get; }
Public ReadOnly Property Party_B1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_B1_95R {
    array<Tag95R^>^ get ();
}


Party_B1_95S Property

Party_B1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S[] Party_B1_95S { get; }
Public ReadOnly Property Party_B1_95S As MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S()
public:
property array<MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^>^ Party_B1_95S {
    array<MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^>^ get ();
}


Reference_B1_20C Property

Reference_B1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Reference_B1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_B1_20C { get; }
Public ReadOnly Property Reference_B1_20C As Tag20C
public:
property Tag20C^ Reference_B1_20C {
    Tag20C^ get ();
}


RemoveAccount_B1_97A Method (tag)

RemoveAccount_B1_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► RemoveAccount_B1_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_B1_97A(
    Tag97A tag
)
Public Sub RemoveAccount_B1_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_B1_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_B1_97B Method (tag)

RemoveAccount_B1_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► RemoveAccount_B1_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_B1_97B(
    Tag97B tag
)
Public Sub RemoveAccount_B1_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_B1_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveIndicator_B1_22F Method (tag)

RemoveIndicator_B1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► RemoveIndicator_B1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNarrative_B1_70C Method (tag)

RemoveNarrative_B1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► RemoveNarrative_B1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_B1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_B1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_B1_70E Method (tag)

RemoveNarrative_B1_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► RemoveNarrative_B1_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B1_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_B1_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_B1_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_B1_95P Method (tag)

RemoveParty_B1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95P(
    Tag95P tag
)
Public Sub RemoveParty_B1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_B1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_B1_95Q Method (tag)

RemoveParty_B1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_B1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_B1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_B1_95R Method (tag)

RemoveParty_B1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95R(
    Tag95R tag
)
Public Sub RemoveParty_B1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_B1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_B1_95S Method (tag)

RemoveParty_B1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95S(MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95S(
    MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S tag
)
Public Sub RemoveParty_B1_95S ( _
    tag As MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S _
)
public:
void RemoveParty_B1_95S(
    MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^ tag
)
Parameters
tag (MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag20C_Reference_B1 Property

Tag20C_Reference_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Tag20C_Reference_B1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_B1 { get; }
Public ReadOnly Property Tag20C_Reference_B1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_B1 {
    Tag20C^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Party Capacity Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1 {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_B1 Property

Tag70C_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Tag70C_Narrative_B1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_B1 { get; }
Public ReadOnly Property Tag70C_Narrative_B1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_B1 {
    array<Tag70C^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_B1 {
    array<Tag70E^>^ get ();
}


Tag95P_Party_B1 Property

Tag95P_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Tag95P_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_B1 { get; }
Public ReadOnly Property Tag95P_Party_B1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_B1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_B1 Property

Tag95Q_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Tag95Q_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_B1 { get; }
Public ReadOnly Property Tag95Q_Party_B1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_B1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_B1 Property

Tag95R_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Tag95R_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_B1 { get; }
Public ReadOnly Property Tag95R_Party_B1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_B1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_B1 Property

Tag95S_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Tag95S_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S[] Tag95S_Party_B1 { get; }
Public ReadOnly Property Tag95S_Party_B1 As MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S()
public:
property array<MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^>^ Tag95S_Party_B1 {
    array<MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_B1 Property

Tag97A_Account_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Tag97A_Account_B1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_B1 { get; }
Public ReadOnly Property Tag97A_Account_B1 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_B1 {
    array<Tag97A^>^ get ();
}


Tag97B_Account_B1 Property

Tag97B_Account_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Tag97B_Account_B1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_B1 { get; }
Public ReadOnly Property Tag97B_Account_B1 As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_B1 {
    array<Tag97B^>^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A
public:
property Tag98A^ Tag98A_Date_B1 {
    Tag98A^ get ();
}


Tag98C_DateTime_B1 Property

Tag98C_DateTime_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► Tag98C_DateTime_B1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_B1 { get; }
Public ReadOnly Property Tag98C_DateTime_B1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_B1 {
    Tag98C^ get ();
}


MT514.SequenceBClass.SequenceB1Class.Tag95S Class

MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class ► MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT514.SequenceBClass.SequenceB2Class Class

MT514..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► MT514..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B2_98A()()() |
 | AddFlag_B2_17B()()() |
 | AddIndicator_B2_22F()()() |
 | AddNumberIdentification_B2_13A()()() |
 | AddNumberIdentification_B2_13B()()() |
 | AddPrice_B2_90A()()() |
 | AddPrice_B2_90B()()() |
 | AddQuantityOfFinancialInstrument_B2_36B()()() |
 | AddRate_B2_92A()()() |
 | AddTypeOfFinancialInstrument_B2_12A()()() |
 | AddTypeOfFinancialInstrument_B2_12B()()() |
 | AddTypeOfFinancialInstrument_B2_12C()()() |
 | Currency_B2_11A | Currency of Denomination
 | Date_B2_98A | Date/Time
 | EndOfBlock_B2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B2_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B2_35B | Identification of Financial Instrument
 | Indicator_B2_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B2_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B2_13A | Number Indentification
 | NumberIdentification_B2_13B | Number Indentification
 | Place_B2_94B | Place
 | Price_B2_90A | Price
 | Price_B2_90B | Price
 | QuantityOfFinancialInstrument_B2_36B | Quantity of Financial Instrument
 | Rate_B2_92A | Rate
 | RemoveDate_B2_98A(Tag98A) |
 | RemoveFlag_B2_17B(Tag17B) |
 | RemoveIndicator_B2_22F(Tag22F) |
 | RemoveNumberIdentification_B2_13A(Tag13A) |
 | RemoveNumberIdentification_B2_13B(Tag13B) |
 | RemovePrice_B2_90A(Tag90A) |
 | RemovePrice_B2_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B2_36B(Tag36B) |
 | RemoveRate_B2_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B2_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B2_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B2_12C(Tag12C) |
 | StartOfBlock_B2_16R | Start of Block
 | Tag11A_Currency_B2 | Currency of Denomination
 | Tag12A_TypeOfFinancialInstrument_B2 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B2 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B2 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B2 | Number Indentification
 | Tag13B_NumberIdentification_B2 | Number Indentification
 | Tag16R_StartOfBlock_B2 | Start of Block
 | Tag16S_EndOfBlock_B2 | End of Block
 | Tag17B_Flag_B2 | Flag
 | Tag22F_Indicator_B2 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B2 | Identification of Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B2 | Quantity of Financial Instrument
 | Tag70E_Narrative_B2 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B2 | Price
 | Tag90B_Price_B2 | Price
 | Tag92A_Rate_B2 | Rate
 | Tag94B_Place_B2 | Place
 | Tag98A_Date_B2 | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B2_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B2_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B2_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT514..::.SequenceBClass..::.SequenceB2Class


AddDate_B2_98A Method

AddDate_B2_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► AddDate_B2_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B2_98A()
Public Function AddDate_B2_98A As Tag98A
public:
Tag98A^ AddDate_B2_98A()


AddFlag_B2_17B Method

AddFlag_B2_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► AddFlag_B2_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B2_17B()
Public Function AddFlag_B2_17B As Tag17B
public:
Tag17B^ AddFlag_B2_17B()


AddIndicator_B2_22F Method

AddIndicator_B2_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► AddIndicator_B2_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B2_22F()
Public Function AddIndicator_B2_22F As Tag22F
public:
Tag22F^ AddIndicator_B2_22F()


AddNumberIdentification_B2_13A Method

AddNumberIdentification_B2_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► AddNumberIdentification_B2_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B2_13A()
Public Function AddNumberIdentification_B2_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B2_13A()


AddNumberIdentification_B2_13B Method

AddNumberIdentification_B2_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► AddNumberIdentification_B2_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B2_13B()
Public Function AddNumberIdentification_B2_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B2_13B()


AddPrice_B2_90A Method

AddPrice_B2_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► AddPrice_B2_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B2_90A()
Public Function AddPrice_B2_90A As Tag90A
public:
Tag90A^ AddPrice_B2_90A()


AddPrice_B2_90B Method

AddPrice_B2_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► AddPrice_B2_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B2_90B()
Public Function AddPrice_B2_90B As Tag90B
public:
Tag90B^ AddPrice_B2_90B()


AddQuantityOfFinancialInstrument_B2_36B Method

AddQuantityOfFinancialInstrument_B2_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► AddQuantityOfFinancialInstrument_B2_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B2_36B()
Public Function AddQuantityOfFinancialInstrument_B2_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B2_36B()


AddRate_B2_92A Method

AddRate_B2_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► AddRate_B2_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B2_92A()
Public Function AddRate_B2_92A As Tag92A
public:
Tag92A^ AddRate_B2_92A()


AddTypeOfFinancialInstrument_B2_12A Method

AddTypeOfFinancialInstrument_B2_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► AddTypeOfFinancialInstrument_B2_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B2_12A()
Public Function AddTypeOfFinancialInstrument_B2_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B2_12A()


AddTypeOfFinancialInstrument_B2_12B Method

AddTypeOfFinancialInstrument_B2_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► AddTypeOfFinancialInstrument_B2_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B2_12B()
Public Function AddTypeOfFinancialInstrument_B2_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B2_12B()


AddTypeOfFinancialInstrument_B2_12C Method

AddTypeOfFinancialInstrument_B2_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► AddTypeOfFinancialInstrument_B2_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B2_12C()
Public Function AddTypeOfFinancialInstrument_B2_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B2_12C()


Currency_B2_11A Property

Currency_B2_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Currency_B2_11A
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B2_11A { get; }
Public ReadOnly Property Currency_B2_11A As Tag11A
public:
property Tag11A^ Currency_B2_11A {
    Tag11A^ get ();
}


Date_B2_98A Property

Date_B2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Date_B2_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B2_98A { get; }
Public ReadOnly Property Date_B2_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B2_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B2_16S Property

EndOfBlock_B2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► EndOfBlock_B2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2_16S { get; }
Public ReadOnly Property EndOfBlock_B2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2_16S {
    Tag16S^ get ();
}


Flag_B2_17B Property

Flag_B2_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Flag_B2_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B2_17B { get; }
Public ReadOnly Property Flag_B2_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B2_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_B2_35B Property

IdentificationOfFinancialInstrument_B2_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► IdentificationOfFinancialInstrument_B2_35B
Identification of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B2_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B2_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B2_35B {
    Tag35B^ get ();
}


Indicator_B2_22F Property

Indicator_B2_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Indicator_B2_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B2_22F { get; }
Public ReadOnly Property Indicator_B2_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B2_22F {
    array<Tag22F^>^ get ();
}


Narrative_B2_70E Property

Narrative_B2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Narrative_B2_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B2_70E { get; }
Public ReadOnly Property Narrative_B2_70E As Tag70E
public:
property Tag70E^ Narrative_B2_70E {
    Tag70E^ get ();
}


NumberIdentification_B2_13A Property

NumberIdentification_B2_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► NumberIdentification_B2_13A
Number Indentification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B2_13A { get; }
Public ReadOnly Property NumberIdentification_B2_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B2_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B2_13B Property

NumberIdentification_B2_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► NumberIdentification_B2_13B
Number Indentification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B2_13B { get; }
Public ReadOnly Property NumberIdentification_B2_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B2_13B {
    array<Tag13B^>^ get ();
}


Place_B2_94B Property

Place_B2_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Place_B2_94B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B2_94B { get; }
Public ReadOnly Property Place_B2_94B As Tag94B
public:
property Tag94B^ Place_B2_94B {
    Tag94B^ get ();
}


Price_B2_90A Property

Price_B2_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Price_B2_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B2_90A { get; }
Public ReadOnly Property Price_B2_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B2_90A {
    array<Tag90A^>^ get ();
}


Price_B2_90B Property

Price_B2_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Price_B2_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B2_90B { get; }
Public ReadOnly Property Price_B2_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B2_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B2_36B Property

QuantityOfFinancialInstrument_B2_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► QuantityOfFinancialInstrument_B2_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B2_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B2_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B2_36B {
    array<Tag36B^>^ get ();
}


Rate_B2_92A Property

Rate_B2_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Rate_B2_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B2_92A { get; }
Public ReadOnly Property Rate_B2_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B2_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B2_98A Method (tag)

RemoveDate_B2_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► RemoveDate_B2_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B2_98A(
    Tag98A tag
)
Public Sub RemoveDate_B2_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B2_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B2_17B Method (tag)

RemoveFlag_B2_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► RemoveFlag_B2_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B2_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B2_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B2_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B2_22F Method (tag)

RemoveIndicator_B2_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► RemoveIndicator_B2_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B2_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B2_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B2_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B2_13A Method (tag)

RemoveNumberIdentification_B2_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► RemoveNumberIdentification_B2_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B2_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B2_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B2_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B2_13B Method (tag)

RemoveNumberIdentification_B2_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► RemoveNumberIdentification_B2_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B2_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B2_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B2_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemovePrice_B2_90A Method (tag)

RemovePrice_B2_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► RemovePrice_B2_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B2_90A(
    Tag90A tag
)
Public Sub RemovePrice_B2_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B2_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B2_90B Method (tag)

RemovePrice_B2_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► RemovePrice_B2_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B2_90B(
    Tag90B tag
)
Public Sub RemovePrice_B2_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B2_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B2_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B2_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► RemoveQuantityOfFinancialInstrument_B2_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B2_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B2_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B2_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B2_92A Method (tag)

RemoveRate_B2_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► RemoveRate_B2_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B2_92A(
    Tag92A tag
)
Public Sub RemoveRate_B2_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B2_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B2_12A Method (tag)

RemoveTypeOfFinancialInstrument_B2_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► RemoveTypeOfFinancialInstrument_B2_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B2_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B2_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B2_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B2_12B Method (tag)

RemoveTypeOfFinancialInstrument_B2_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► RemoveTypeOfFinancialInstrument_B2_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B2_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B2_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B2_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B2_12C Method (tag)

RemoveTypeOfFinancialInstrument_B2_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► RemoveTypeOfFinancialInstrument_B2_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B2_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B2_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B2_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B2_16R Property

StartOfBlock_B2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► StartOfBlock_B2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2_16R { get; }
Public ReadOnly Property StartOfBlock_B2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B2 Property

Tag11A_Currency_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag11A_Currency_B2
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B2 { get; }
Public ReadOnly Property Tag11A_Currency_B2 As Tag11A
public:
property Tag11A^ Tag11A_Currency_B2 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B2 Property

Tag12A_TypeOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag12A_TypeOfFinancialInstrument_B2
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B2 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B2 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B2 Property

Tag12B_TypeOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag12B_TypeOfFinancialInstrument_B2
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B2 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B2 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B2 Property

Tag12C_TypeOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag12C_TypeOfFinancialInstrument_B2
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B2 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B2 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B2 Property

Tag13A_NumberIdentification_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag13A_NumberIdentification_B2
Number Indentification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B2 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B2 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B2 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B2 Property

Tag13B_NumberIdentification_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag13B_NumberIdentification_B2
Number Indentification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B2 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B2 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B2 {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_B2 Property

Tag16R_StartOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag16R_StartOfBlock_B2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2 Property

Tag16S_EndOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag16S_EndOfBlock_B2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2 {
    Tag16S^ get ();
}


Tag17B_Flag_B2 Property

Tag17B_Flag_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag17B_Flag_B2
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B2 { get; }
Public ReadOnly Property Tag17B_Flag_B2 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B2 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B2 Property

Tag22F_Indicator_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag22F_Indicator_B2
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B2 { get; }
Public ReadOnly Property Tag22F_Indicator_B2 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B2 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B2 Property

Tag35B_IdentificationOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag35B_IdentificationOfFinancialInstrument_B2
Identification of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B2 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B2 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B2 Property

Tag36B_QuantityOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag36B_QuantityOfFinancialInstrument_B2
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B2 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B2 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B2 Property

Tag70E_Narrative_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag70E_Narrative_B2
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B2 { get; }
Public ReadOnly Property Tag70E_Narrative_B2 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B2 {
    Tag70E^ get ();
}


Tag90A_Price_B2 Property

Tag90A_Price_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag90A_Price_B2
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B2 { get; }
Public ReadOnly Property Tag90A_Price_B2 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B2 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B2 Property

Tag90B_Price_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag90B_Price_B2
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B2 { get; }
Public ReadOnly Property Tag90B_Price_B2 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B2 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B2 Property

Tag92A_Rate_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag92A_Rate_B2
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B2 { get; }
Public ReadOnly Property Tag92A_Rate_B2 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B2 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B2 Property

Tag94B_Place_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag94B_Place_B2
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B2 { get; }
Public ReadOnly Property Tag94B_Place_B2 As Tag94B
public:
property Tag94B^ Tag94B_Place_B2 {
    Tag94B^ get ();
}


Tag98A_Date_B2 Property

Tag98A_Date_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► Tag98A_Date_B2
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B2 { get; }
Public ReadOnly Property Tag98A_Date_B2 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B2 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B2_12A Property

TypeOfFinancialInstrument_B2_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► TypeOfFinancialInstrument_B2_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B2_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B2_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B2_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B2_12B Property

TypeOfFinancialInstrument_B2_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► TypeOfFinancialInstrument_B2_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B2_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B2_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B2_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B2_12C Property

TypeOfFinancialInstrument_B2_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.SequenceB2Class ► TypeOfFinancialInstrument_B2_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B2_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B2_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B2_12C {
    array<Tag12C^>^ get ();
}


MT514.SequenceBClass.Tag22H Class

MT514..::.SequenceBClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass ► MT514..::.SequenceBClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT514..::.SequenceBClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceBClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT514.SequenceCClass Class

MT514..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► MT514..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_C_22F()()() |
 | AddSequenceC1()()() |
 | AddSequenceC2()()() |
 | AddSequenceC3()()() |
 | Currency_C_11A | Currency
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_C_22F(Tag22F) |
 | RemoveSequenceC1(MT514..::.SequenceCClass..::.SequenceC1Class) |
 | RemoveSequenceC2(MT514..::.SequenceCClass..::.SequenceC2Class) |
 | RemoveSequenceC3(MT514..::.SequenceCClass..::.SequenceC3Class) |
 | SequenceC1 | Settlement Parties
 | SequenceC2 | Cash Parties
 | SequenceC3 | Amounts
 | StartOfBlock_C_16R | Start of Block
 | Tag11A_Currency_C | Currency
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | Tag22F_Indicator_C | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT514..::.SequenceCClass


AddIndicator_C_22F Method

AddIndicator_C_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► AddIndicator_C_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C_22F()
Public Function AddIndicator_C_22F As Tag22F
public:
Tag22F^ AddIndicator_C_22F()


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT514..::.SequenceCClass..::.SequenceC1Class
public:
MT514..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


AddSequenceC2 Method

AddSequenceC2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► AddSequenceC2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceCClass..::.SequenceC2Class AddSequenceC2()
Public Function AddSequenceC2 As MT514..::.SequenceCClass..::.SequenceC2Class
public:
MT514..::.SequenceCClass..::.SequenceC2Class^ AddSequenceC2()


AddSequenceC3 Method

AddSequenceC3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► AddSequenceC3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceCClass..::.SequenceC3Class AddSequenceC3()
Public Function AddSequenceC3 As MT514..::.SequenceCClass..::.SequenceC3Class
public:
MT514..::.SequenceCClass..::.SequenceC3Class^ AddSequenceC3()


Currency_C_11A Property

Currency_C_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► Currency_C_11A
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_C_11A { get; }
Public ReadOnly Property Currency_C_11A As Tag11A
public:
property Tag11A^ Currency_C_11A {
    Tag11A^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Indicator_C_22F Property

Indicator_C_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► Indicator_C_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C_22F { get; }
Public ReadOnly Property Indicator_C_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C_22F {
    array<Tag22F^>^ get ();
}


RemoveIndicator_C_22F Method (tag)

RemoveIndicator_C_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► RemoveIndicator_C_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► RemoveSequenceC1(MT514..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT514..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT514..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT514..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT514..::.SequenceCClass..::.SequenceC1Class)


RemoveSequenceC2 Method (sequence)

RemoveSequenceC2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► RemoveSequenceC2(MT514..::.SequenceCClass..::.SequenceC2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2(
    MT514..::.SequenceCClass..::.SequenceC2Class sequence
)
Public Sub RemoveSequenceC2 ( _
    sequence As MT514..::.SequenceCClass..::.SequenceC2Class _
)
public:
void RemoveSequenceC2(
    MT514..::.SequenceCClass..::.SequenceC2Class^ sequence
)
Parameters
sequence (MT514..::.SequenceCClass..::.SequenceC2Class)


RemoveSequenceC3 Method (sequence)

RemoveSequenceC3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► RemoveSequenceC3(MT514..::.SequenceCClass..::.SequenceC3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC3(
    MT514..::.SequenceCClass..::.SequenceC3Class sequence
)
Public Sub RemoveSequenceC3 ( _
    sequence As MT514..::.SequenceCClass..::.SequenceC3Class _
)
public:
void RemoveSequenceC3(
    MT514..::.SequenceCClass..::.SequenceC3Class^ sequence
)
Parameters
sequence (MT514..::.SequenceCClass..::.SequenceC3Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► SequenceC1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceCClass..::.SequenceC1Class[] SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT514..::.SequenceCClass..::.SequenceC1Class()
public:
property array<MT514..::.SequenceCClass..::.SequenceC1Class^>^ SequenceC1 {
    array<MT514..::.SequenceCClass..::.SequenceC1Class^>^ get ();
}


SequenceC2 Property

SequenceC2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► SequenceC2
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceCClass..::.SequenceC2Class[] SequenceC2 { get; }
Public ReadOnly Property SequenceC2 As MT514..::.SequenceCClass..::.SequenceC2Class()
public:
property array<MT514..::.SequenceCClass..::.SequenceC2Class^>^ SequenceC2 {
    array<MT514..::.SequenceCClass..::.SequenceC2Class^>^ get ();
}


SequenceC3 Property

SequenceC3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► SequenceC3
Amounts
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceCClass..::.SequenceC3Class[] SequenceC3 { get; }
Public ReadOnly Property SequenceC3 As MT514..::.SequenceCClass..::.SequenceC3Class()
public:
property array<MT514..::.SequenceCClass..::.SequenceC3Class^>^ SequenceC3 {
    array<MT514..::.SequenceCClass..::.SequenceC3Class^>^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag11A_Currency_C Property

Tag11A_Currency_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► Tag11A_Currency_C
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_C { get; }
Public ReadOnly Property Tag11A_Currency_C As Tag11A
public:
property Tag11A^ Tag11A_Currency_C {
    Tag11A^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag22F_Indicator_C Property

Tag22F_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► Tag22F_Indicator_C
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C { get; }
Public ReadOnly Property Tag22F_Indicator_C As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C {
    array<Tag22F^>^ get ();
}


MT514.SequenceCClass.SequenceC1Class Class

MT514..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► MT514..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C1_97A | Account
 | Account_C1_97B | Safekeeping Account
 | AddNarrative_C1_70C()()() |
 | AddNarrative_C1_70D()()() |
 | AddParty_C1_95C()()() |
 | AddParty_C1_95P()()() |
 | AddParty_C1_95Q()()() |
 | AddParty_C1_95R()()() |
 | AddParty_C1_95S()()() |
 | Date_C1_98A | Processing Date/Time
 | DateTime_C1_98C | Processing Date/Time
 | EndOfBlock_C1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C1_70C | Narrative
 | Narrative_C1_70D | Narrative
 | Party_C1_95C |
 | Party_C1_95P | Party
 | Party_C1_95Q | Party
 | Party_C1_95R | Party
 | Party_C1_95S | Party
 | Reference_C1_20C | Processing Reference
 | RemoveNarrative_C1_70C(Tag70C) |
 | RemoveNarrative_C1_70D(Tag70D) |
 | RemoveParty_C1_95C(Tag95C) |
 | RemoveParty_C1_95P(Tag95P) |
 | RemoveParty_C1_95Q(Tag95Q) |
 | RemoveParty_C1_95R(Tag95R) |
 | RemoveParty_C1_95S(MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S) |
 | StartOfBlock_C1_16R | Start of Block
 | Tag16R_StartOfBlock_C1 | Start of Block
 | Tag16S_EndOfBlock_C1 | End of Block
 | Tag20C_Reference_C1 | Processing Reference
 | Tag70C_Narrative_C1 | Narrative
 | Tag70D_Narrative_C1 | Narrative
 | Tag95C_Party_C1 |
 | Tag95P_Party_C1 | Party
 | Tag95Q_Party_C1 | Party
 | Tag95R_Party_C1 | Party
 | Tag95S_Party_C1 | Party
 | Tag97A_Account_C1 | Account
 | Tag97B_Account_C1 | Safekeeping Account
 | Tag98A_Date_C1 | Processing Date/Time
 | Tag98C_DateTime_C1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT514..::.SequenceCClass..::.SequenceC1Class


Account_C1_97A Property

Account_C1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Account_C1_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_C1_97A { get; }
Public ReadOnly Property Account_C1_97A As Tag97A
public:
property Tag97A^ Account_C1_97A {
    Tag97A^ get ();
}


Account_C1_97B Property

Account_C1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Account_C1_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_C1_97B { get; }
Public ReadOnly Property Account_C1_97B As Tag97B
public:
property Tag97B^ Account_C1_97B {
    Tag97B^ get ();
}


AddNarrative_C1_70C Method

AddNarrative_C1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► AddNarrative_C1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_C1_70C()
Public Function AddNarrative_C1_70C As Tag70C
public:
Tag70C^ AddNarrative_C1_70C()


AddNarrative_C1_70D Method

AddNarrative_C1_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► AddNarrative_C1_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_C1_70D()
Public Function AddNarrative_C1_70D As Tag70D
public:
Tag70D^ AddNarrative_C1_70D()


AddParty_C1_95C Method

AddParty_C1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_C1_95C()
Public Function AddParty_C1_95C As Tag95C
public:
Tag95C^ AddParty_C1_95C()


AddParty_C1_95P Method

AddParty_C1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C1_95P()
Public Function AddParty_C1_95P As Tag95P
public:
Tag95P^ AddParty_C1_95P()


AddParty_C1_95Q Method

AddParty_C1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C1_95Q()
Public Function AddParty_C1_95Q As Tag95Q
public:
Tag95Q^ AddParty_C1_95Q()


AddParty_C1_95R Method

AddParty_C1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C1_95R()
Public Function AddParty_C1_95R As Tag95R
public:
Tag95R^ AddParty_C1_95R()


AddParty_C1_95S Method

AddParty_C1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S AddParty_C1_95S()
Public Function AddParty_C1_95S As MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
public:
MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ AddParty_C1_95S()


Date_C1_98A Property

Date_C1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Date_C1_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C1_98A { get; }
Public ReadOnly Property Date_C1_98A As Tag98A
public:
property Tag98A^ Date_C1_98A {
    Tag98A^ get ();
}


DateTime_C1_98C Property

DateTime_C1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► DateTime_C1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_C1_98C { get; }
Public ReadOnly Property DateTime_C1_98C As Tag98C
public:
property Tag98C^ DateTime_C1_98C {
    Tag98C^ get ();
}


EndOfBlock_C1_16S Property

EndOfBlock_C1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► EndOfBlock_C1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1_16S { get; }
Public ReadOnly Property EndOfBlock_C1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1_16S {
    Tag16S^ get ();
}


Narrative_C1_70C Property

Narrative_C1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_C1_70C { get; }
Public ReadOnly Property Narrative_C1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_C1_70C {
    array<Tag70C^>^ get ();
}


Narrative_C1_70D Property

Narrative_C1_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_C1_70D { get; }
Public ReadOnly Property Narrative_C1_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_C1_70D {
    array<Tag70D^>^ get ();
}


Party_C1_95C Property

Party_C1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95C
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_C1_95C { get; }
Public ReadOnly Property Party_C1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_C1_95C {
    array<Tag95C^>^ get ();
}


Party_C1_95P Property

Party_C1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C1_95P { get; }
Public ReadOnly Property Party_C1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C1_95P {
    array<Tag95P^>^ get ();
}


Party_C1_95Q Property

Party_C1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C1_95Q { get; }
Public ReadOnly Property Party_C1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C1_95Q {
    array<Tag95Q^>^ get ();
}


Party_C1_95R Property

Party_C1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C1_95R { get; }
Public ReadOnly Property Party_C1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C1_95R {
    array<Tag95R^>^ get ();
}


Party_C1_95S Property

Party_C1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Party_C1_95S { get; }
Public ReadOnly Property Party_C1_95S As MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Party_C1_95S {
    array<MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Reference_C1_20C Property

Reference_C1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Reference_C1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_C1_20C { get; }
Public ReadOnly Property Reference_C1_20C As Tag20C
public:
property Tag20C^ Reference_C1_20C {
    Tag20C^ get ();
}


RemoveNarrative_C1_70C Method (tag)

RemoveNarrative_C1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► RemoveNarrative_C1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_C1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_C1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_C1_70D Method (tag)

RemoveNarrative_C1_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► RemoveNarrative_C1_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C1_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_C1_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_C1_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveParty_C1_95C Method (tag)

RemoveParty_C1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95C(
    Tag95C tag
)
Public Sub RemoveParty_C1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_C1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_C1_95P Method (tag)

RemoveParty_C1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95P(
    Tag95P tag
)
Public Sub RemoveParty_C1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C1_95Q Method (tag)

RemoveParty_C1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C1_95R Method (tag)

RemoveParty_C1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95R(
    Tag95R tag
)
Public Sub RemoveParty_C1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C1_95S Method (tag)

RemoveParty_C1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95S(MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95S(
    MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S tag
)
Public Sub RemoveParty_C1_95S ( _
    tag As MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S _
)
public:
void RemoveParty_C1_95S(
    MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ tag
)
Parameters
tag (MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)


StartOfBlock_C1_16R Property

StartOfBlock_C1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► StartOfBlock_C1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1_16R { get; }
Public ReadOnly Property StartOfBlock_C1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C1 Property

Tag16R_StartOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Tag16R_StartOfBlock_C1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1 Property

Tag16S_EndOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Tag16S_EndOfBlock_C1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1 {
    Tag16S^ get ();
}


Tag20C_Reference_C1 Property

Tag20C_Reference_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Tag20C_Reference_C1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_C1 { get; }
Public ReadOnly Property Tag20C_Reference_C1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_C1 {
    Tag20C^ get ();
}


Tag70C_Narrative_C1 Property

Tag70C_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Tag70C_Narrative_C1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_C1 { get; }
Public ReadOnly Property Tag70C_Narrative_C1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_C1 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_C1 Property

Tag70D_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Tag70D_Narrative_C1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_C1 { get; }
Public ReadOnly Property Tag70D_Narrative_C1 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_C1 {
    array<Tag70D^>^ get ();
}


Tag95C_Party_C1 Property

Tag95C_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Tag95C_Party_C1
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_C1 { get; }
Public ReadOnly Property Tag95C_Party_C1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_C1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_C1 Property

Tag95P_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Tag95P_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C1 { get; }
Public ReadOnly Property Tag95P_Party_C1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C1 Property

Tag95Q_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Tag95Q_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C1 { get; }
Public ReadOnly Property Tag95Q_Party_C1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C1 Property

Tag95R_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Tag95R_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C1 { get; }
Public ReadOnly Property Tag95R_Party_C1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C1 Property

Tag95S_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Tag95S_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Tag95S_Party_C1 { get; }
Public ReadOnly Property Tag95S_Party_C1 As MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Tag95S_Party_C1 {
    array<MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_C1 Property

Tag97A_Account_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Tag97A_Account_C1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_C1 { get; }
Public ReadOnly Property Tag97A_Account_C1 As Tag97A
public:
property Tag97A^ Tag97A_Account_C1 {
    Tag97A^ get ();
}


Tag97B_Account_C1 Property

Tag97B_Account_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Tag97B_Account_C1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_C1 { get; }
Public ReadOnly Property Tag97B_Account_C1 As Tag97B
public:
property Tag97B^ Tag97B_Account_C1 {
    Tag97B^ get ();
}


Tag98A_Date_C1 Property

Tag98A_Date_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Tag98A_Date_C1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C1 { get; }
Public ReadOnly Property Tag98A_Date_C1 As Tag98A
public:
property Tag98A^ Tag98A_Date_C1 {
    Tag98A^ get ();
}


Tag98C_DateTime_C1 Property

Tag98C_DateTime_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► Tag98C_DateTime_C1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_C1 { get; }
Public ReadOnly Property Tag98C_DateTime_C1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_C1 {
    Tag98C^ get ();
}


MT514.SequenceCClass.SequenceC1Class.Tag95S Class

MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class ► MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT514.SequenceCClass.SequenceC2Class Class

MT514..::.SequenceCClass..::.SequenceC2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► MT514..::.SequenceCClass..::.SequenceC2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2Class : SwiftTagSequence
Public Class SequenceC2Class _
    Inherits SwiftTagSequence
public ref class SequenceC2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C2_97A | Account
 | AddAccount_C2_97A()()() |
 | AddParty_C2_95P()()() |
 | AddParty_C2_95Q()()() |
 | AddParty_C2_95R()()() |
 | AddParty_C2_95S()()() |
 | Date_C2_98A | Processing Date/Time
 | DateTime_C2_98C | Processing Date/Time
 | EndOfBlock_C2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C2_70C | Financial Instrument Attribute Narrative
 | Party_C2_95P | Party
 | Party_C2_95Q | Party
 | Party_C2_95R | Party
 | Party_C2_95S | Party
 | Reference_C2_20C | Processing Reference
 | RemoveAccount_C2_97A(Tag97A) |
 | RemoveParty_C2_95P(Tag95P) |
 | RemoveParty_C2_95Q(Tag95Q) |
 | RemoveParty_C2_95R(Tag95R) |
 | RemoveParty_C2_95S(MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S) |
 | StartOfBlock_C2_16R | Start of Block
 | Tag16R_StartOfBlock_C2 | Start of Block
 | Tag16S_EndOfBlock_C2 | End of Block
 | Tag20C_Reference_C2 | Processing Reference
 | Tag70C_Narrative_C2 | Financial Instrument Attribute Narrative
 | Tag95P_Party_C2 | Party
 | Tag95Q_Party_C2 | Party
 | Tag95R_Party_C2 | Party
 | Tag95S_Party_C2 | Party
 | Tag97A_Account_C2 | Account
 | Tag98A_Date_C2 | Processing Date/Time
 | Tag98C_DateTime_C2 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT514..::.SequenceCClass..::.SequenceC2Class


Account_C2_97A Property

Account_C2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Account_C2_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_C2_97A { get; }
Public ReadOnly Property Account_C2_97A As Tag97A()
public:
property array<Tag97A^>^ Account_C2_97A {
    array<Tag97A^>^ get ();
}


AddAccount_C2_97A Method

AddAccount_C2_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► AddAccount_C2_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_C2_97A()
Public Function AddAccount_C2_97A As Tag97A
public:
Tag97A^ AddAccount_C2_97A()


AddParty_C2_95P Method

AddParty_C2_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C2_95P()
Public Function AddParty_C2_95P As Tag95P
public:
Tag95P^ AddParty_C2_95P()


AddParty_C2_95Q Method

AddParty_C2_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C2_95Q()
Public Function AddParty_C2_95Q As Tag95Q
public:
Tag95Q^ AddParty_C2_95Q()


AddParty_C2_95R Method

AddParty_C2_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C2_95R()
Public Function AddParty_C2_95R As Tag95R
public:
Tag95R^ AddParty_C2_95R()


AddParty_C2_95S Method

AddParty_C2_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S AddParty_C2_95S()
Public Function AddParty_C2_95S As MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
public:
MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^ AddParty_C2_95S()


Date_C2_98A Property

Date_C2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Date_C2_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C2_98A { get; }
Public ReadOnly Property Date_C2_98A As Tag98A
public:
property Tag98A^ Date_C2_98A {
    Tag98A^ get ();
}


DateTime_C2_98C Property

DateTime_C2_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► DateTime_C2_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_C2_98C { get; }
Public ReadOnly Property DateTime_C2_98C As Tag98C
public:
property Tag98C^ DateTime_C2_98C {
    Tag98C^ get ();
}


EndOfBlock_C2_16S Property

EndOfBlock_C2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► EndOfBlock_C2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C2_16S { get; }
Public ReadOnly Property EndOfBlock_C2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C2_16S {
    Tag16S^ get ();
}


Narrative_C2_70C Property

Narrative_C2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Narrative_C2_70C
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_C2_70C { get; }
Public ReadOnly Property Narrative_C2_70C As Tag70C
public:
property Tag70C^ Narrative_C2_70C {
    Tag70C^ get ();
}


Party_C2_95P Property

Party_C2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C2_95P { get; }
Public ReadOnly Property Party_C2_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C2_95P {
    array<Tag95P^>^ get ();
}


Party_C2_95Q Property

Party_C2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C2_95Q { get; }
Public ReadOnly Property Party_C2_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C2_95Q {
    array<Tag95Q^>^ get ();
}


Party_C2_95R Property

Party_C2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C2_95R { get; }
Public ReadOnly Property Party_C2_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C2_95R {
    array<Tag95R^>^ get ();
}


Party_C2_95S Property

Party_C2_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S[] Party_C2_95S { get; }
Public ReadOnly Property Party_C2_95S As MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S()
public:
property array<MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ Party_C2_95S {
    array<MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ get ();
}


Reference_C2_20C Property

Reference_C2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Reference_C2_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_C2_20C { get; }
Public ReadOnly Property Reference_C2_20C As Tag20C
public:
property Tag20C^ Reference_C2_20C {
    Tag20C^ get ();
}


RemoveAccount_C2_97A Method (tag)

RemoveAccount_C2_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► RemoveAccount_C2_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C2_97A(
    Tag97A tag
)
Public Sub RemoveAccount_C2_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_C2_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveParty_C2_95P Method (tag)

RemoveParty_C2_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95P(
    Tag95P tag
)
Public Sub RemoveParty_C2_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C2_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C2_95Q Method (tag)

RemoveParty_C2_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C2_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C2_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C2_95R Method (tag)

RemoveParty_C2_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95R(
    Tag95R tag
)
Public Sub RemoveParty_C2_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C2_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C2_95S Method (tag)

RemoveParty_C2_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95S(MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95S(
    MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S tag
)
Public Sub RemoveParty_C2_95S ( _
    tag As MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S _
)
public:
void RemoveParty_C2_95S(
    MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^ tag
)
Parameters
tag (MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S)


StartOfBlock_C2_16R Property

StartOfBlock_C2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► StartOfBlock_C2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C2_16R { get; }
Public ReadOnly Property StartOfBlock_C2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C2 Property

Tag16R_StartOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Tag16R_StartOfBlock_C2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C2 Property

Tag16S_EndOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Tag16S_EndOfBlock_C2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C2 {
    Tag16S^ get ();
}


Tag20C_Reference_C2 Property

Tag20C_Reference_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Tag20C_Reference_C2
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_C2 { get; }
Public ReadOnly Property Tag20C_Reference_C2 As Tag20C
public:
property Tag20C^ Tag20C_Reference_C2 {
    Tag20C^ get ();
}


Tag70C_Narrative_C2 Property

Tag70C_Narrative_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Tag70C_Narrative_C2
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_C2 { get; }
Public ReadOnly Property Tag70C_Narrative_C2 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_C2 {
    Tag70C^ get ();
}


Tag95P_Party_C2 Property

Tag95P_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Tag95P_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C2 { get; }
Public ReadOnly Property Tag95P_Party_C2 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C2 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C2 Property

Tag95Q_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Tag95Q_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C2 { get; }
Public ReadOnly Property Tag95Q_Party_C2 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C2 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C2 Property

Tag95R_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Tag95R_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C2 { get; }
Public ReadOnly Property Tag95R_Party_C2 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C2 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C2 Property

Tag95S_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Tag95S_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S[] Tag95S_Party_C2 { get; }
Public ReadOnly Property Tag95S_Party_C2 As MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S()
public:
property array<MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ Tag95S_Party_C2 {
    array<MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ get ();
}


Tag97A_Account_C2 Property

Tag97A_Account_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Tag97A_Account_C2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_C2 { get; }
Public ReadOnly Property Tag97A_Account_C2 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_C2 {
    array<Tag97A^>^ get ();
}


Tag98A_Date_C2 Property

Tag98A_Date_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Tag98A_Date_C2
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C2 { get; }
Public ReadOnly Property Tag98A_Date_C2 As Tag98A
public:
property Tag98A^ Tag98A_Date_C2 {
    Tag98A^ get ();
}


Tag98C_DateTime_C2 Property

Tag98C_DateTime_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► Tag98C_DateTime_C2
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_C2 { get; }
Public ReadOnly Property Tag98C_DateTime_C2 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_C2 {
    Tag98C^ get ();
}


MT514.SequenceCClass.SequenceC2Class.Tag95S Class

MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class ► MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC2Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT514.SequenceCClass.SequenceC3Class Class

MT514..::.SequenceCClass..::.SequenceC3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass ► MT514..::.SequenceCClass..::.SequenceC3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC3Class : SwiftTagSequence
Public Class SequenceC3Class _
    Inherits SwiftTagSequence
public ref class SequenceC3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_C3_19A()()() |
 | AddFlag_C3_17B()()() |
 | Amount_C3_19A | Amount
 | Date_C3_98A | Value Date
 | DateTime_C3_98C | Value Date
 | EndOfBlock_C3_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_C3_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_C3_92B | Exchange Rate
 | RemoveAmount_C3_19A(Tag19A) |
 | RemoveFlag_C3_17B(Tag17B) |
 | StartOfBlock_C3_16R | Start of Block
 | Tag16R_StartOfBlock_C3 | Start of Block
 | Tag16S_EndOfBlock_C3 | End of Block
 | Tag17B_Flag_C3 | Flag
 | Tag19A_Amount_C3 | Amount
 | Tag92B_Rate_C3 | Exchange Rate
 | Tag98A_Date_C3 | Value Date
 | Tag98C_DateTime_C3 | Value Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT514..::.SequenceCClass..::.SequenceC3Class


AddAmount_C3_19A Method

AddAmount_C3_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► AddAmount_C3_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_C3_19A()
Public Function AddAmount_C3_19A As Tag19A
public:
Tag19A^ AddAmount_C3_19A()


AddFlag_C3_17B Method

AddFlag_C3_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► AddFlag_C3_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_C3_17B()
Public Function AddFlag_C3_17B As Tag17B
public:
Tag17B^ AddFlag_C3_17B()


Amount_C3_19A Property

Amount_C3_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► Amount_C3_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_C3_19A { get; }
Public ReadOnly Property Amount_C3_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_C3_19A {
    array<Tag19A^>^ get ();
}


Date_C3_98A Property

Date_C3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► Date_C3_98A
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C3_98A { get; }
Public ReadOnly Property Date_C3_98A As Tag98A
public:
property Tag98A^ Date_C3_98A {
    Tag98A^ get ();
}


DateTime_C3_98C Property

DateTime_C3_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► DateTime_C3_98C
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_C3_98C { get; }
Public ReadOnly Property DateTime_C3_98C As Tag98C
public:
property Tag98C^ DateTime_C3_98C {
    Tag98C^ get ();
}


EndOfBlock_C3_16S Property

EndOfBlock_C3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► EndOfBlock_C3_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C3_16S { get; }
Public ReadOnly Property EndOfBlock_C3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C3_16S {
    Tag16S^ get ();
}


Flag_C3_17B Property

Flag_C3_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► Flag_C3_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_C3_17B { get; }
Public ReadOnly Property Flag_C3_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_C3_17B {
    array<Tag17B^>^ get ();
}


Rate_C3_92B Property

Rate_C3_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► Rate_C3_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Rate_C3_92B { get; }
Public ReadOnly Property Rate_C3_92B As Tag92B
public:
property Tag92B^ Rate_C3_92B {
    Tag92B^ get ();
}


RemoveAmount_C3_19A Method (tag)

RemoveAmount_C3_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► RemoveAmount_C3_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_C3_19A(
    Tag19A tag
)
Public Sub RemoveAmount_C3_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_C3_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveFlag_C3_17B Method (tag)

RemoveFlag_C3_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► RemoveFlag_C3_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_C3_17B(
    Tag17B tag
)
Public Sub RemoveFlag_C3_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_C3_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


StartOfBlock_C3_16R Property

StartOfBlock_C3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► StartOfBlock_C3_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C3_16R { get; }
Public ReadOnly Property StartOfBlock_C3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C3 Property

Tag16R_StartOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► Tag16R_StartOfBlock_C3
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C3 Property

Tag16S_EndOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► Tag16S_EndOfBlock_C3
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C3 {
    Tag16S^ get ();
}


Tag17B_Flag_C3 Property

Tag17B_Flag_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► Tag17B_Flag_C3
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_C3 { get; }
Public ReadOnly Property Tag17B_Flag_C3 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_C3 {
    array<Tag17B^>^ get ();
}


Tag19A_Amount_C3 Property

Tag19A_Amount_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► Tag19A_Amount_C3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_C3 { get; }
Public ReadOnly Property Tag19A_Amount_C3 As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_C3 {
    array<Tag19A^>^ get ();
}


Tag92B_Rate_C3 Property

Tag92B_Rate_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► Tag92B_Rate_C3
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Tag92B_Rate_C3 { get; }
Public ReadOnly Property Tag92B_Rate_C3 As Tag92B
public:
property Tag92B^ Tag92B_Rate_C3 {
    Tag92B^ get ();
}


Tag98A_Date_C3 Property

Tag98A_Date_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► Tag98A_Date_C3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C3 { get; }
Public ReadOnly Property Tag98A_Date_C3 As Tag98A
public:
property Tag98A^ Tag98A_Date_C3 {
    Tag98A^ get ();
}


Tag98C_DateTime_C3 Property

Tag98C_DateTime_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceCClass..::.SequenceC3Class ► Tag98C_DateTime_C3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_C3 { get; }
Public ReadOnly Property Tag98C_DateTime_C3 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_C3 {
    Tag98C^ get ();
}


MT514.SequenceDClass Class

MT514..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► MT514..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_D_97A | Account
 | Account_D_97B | Account
 | AddAccount_D_97A()()() |
 | AddAccount_D_97B()()() |
 | AddParty_D_95P()()() |
 | AddParty_D_95Q()()() |
 | AddParty_D_95R()()() |
 | AddParty_D_95S()()() |
 | EndOfBlock_D_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D_70C | Financial Instrument Attribute Narrative
 | Party_D_95P | Party
 | Party_D_95Q | Party
 | Party_D_95R | Party
 | Party_D_95S | Party
 | Reference_D_20C | Processing Reference
 | RemoveAccount_D_97A(Tag97A) |
 | RemoveAccount_D_97B(Tag97B) |
 | RemoveParty_D_95P(Tag95P) |
 | RemoveParty_D_95Q(Tag95Q) |
 | RemoveParty_D_95R(Tag95R) |
 | RemoveParty_D_95S(MT514..::.SequenceDClass..::.Tag95S) |
 | StartOfBlock_D_16R | Start of Block
 | Tag16R_StartOfBlock_D | Start of Block
 | Tag16S_EndOfBlock_D | End of Block
 | Tag20C_Reference_D | Processing Reference
 | Tag70C_Narrative_D | Financial Instrument Attribute Narrative
 | Tag95P_Party_D | Party
 | Tag95Q_Party_D | Party
 | Tag95R_Party_D | Party
 | Tag95S_Party_D | Party
 | Tag97A_Account_D | Account
 | Tag97B_Account_D | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT514..::.SequenceDClass


Account_D_97A Property

Account_D_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Account_D_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_D_97A { get; }
Public ReadOnly Property Account_D_97A As Tag97A()
public:
property array<Tag97A^>^ Account_D_97A {
    array<Tag97A^>^ get ();
}


Account_D_97B Property

Account_D_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Account_D_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_D_97B { get; }
Public ReadOnly Property Account_D_97B As Tag97B()
public:
property array<Tag97B^>^ Account_D_97B {
    array<Tag97B^>^ get ();
}


AddAccount_D_97A Method

AddAccount_D_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► AddAccount_D_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_D_97A()
Public Function AddAccount_D_97A As Tag97A
public:
Tag97A^ AddAccount_D_97A()


AddAccount_D_97B Method

AddAccount_D_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► AddAccount_D_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_D_97B()
Public Function AddAccount_D_97B As Tag97B
public:
Tag97B^ AddAccount_D_97B()


AddParty_D_95P Method

AddParty_D_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► AddParty_D_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_D_95P()
Public Function AddParty_D_95P As Tag95P
public:
Tag95P^ AddParty_D_95P()


AddParty_D_95Q Method

AddParty_D_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► AddParty_D_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_D_95Q()
Public Function AddParty_D_95Q As Tag95Q
public:
Tag95Q^ AddParty_D_95Q()


AddParty_D_95R Method

AddParty_D_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► AddParty_D_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_D_95R()
Public Function AddParty_D_95R As Tag95R
public:
Tag95R^ AddParty_D_95R()


AddParty_D_95S Method

AddParty_D_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► AddParty_D_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceDClass..::.Tag95S AddParty_D_95S()
Public Function AddParty_D_95S As MT514..::.SequenceDClass..::.Tag95S
public:
MT514..::.SequenceDClass..::.Tag95S^ AddParty_D_95S()


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► EndOfBlock_D_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Narrative_D_70C Property

Narrative_D_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Narrative_D_70C
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_D_70C { get; }
Public ReadOnly Property Narrative_D_70C As Tag70C
public:
property Tag70C^ Narrative_D_70C {
    Tag70C^ get ();
}


Party_D_95P Property

Party_D_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Party_D_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_D_95P { get; }
Public ReadOnly Property Party_D_95P As Tag95P()
public:
property array<Tag95P^>^ Party_D_95P {
    array<Tag95P^>^ get ();
}


Party_D_95Q Property

Party_D_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Party_D_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_D_95Q { get; }
Public ReadOnly Property Party_D_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_D_95Q {
    array<Tag95Q^>^ get ();
}


Party_D_95R Property

Party_D_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Party_D_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_D_95R { get; }
Public ReadOnly Property Party_D_95R As Tag95R()
public:
property array<Tag95R^>^ Party_D_95R {
    array<Tag95R^>^ get ();
}


Party_D_95S Property

Party_D_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Party_D_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceDClass..::.Tag95S[] Party_D_95S { get; }
Public ReadOnly Property Party_D_95S As MT514..::.SequenceDClass..::.Tag95S()
public:
property array<MT514..::.SequenceDClass..::.Tag95S^>^ Party_D_95S {
    array<MT514..::.SequenceDClass..::.Tag95S^>^ get ();
}


Reference_D_20C Property

Reference_D_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Reference_D_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_D_20C { get; }
Public ReadOnly Property Reference_D_20C As Tag20C
public:
property Tag20C^ Reference_D_20C {
    Tag20C^ get ();
}


RemoveAccount_D_97A Method (tag)

RemoveAccount_D_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► RemoveAccount_D_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_D_97A(
    Tag97A tag
)
Public Sub RemoveAccount_D_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_D_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_D_97B Method (tag)

RemoveAccount_D_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► RemoveAccount_D_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_D_97B(
    Tag97B tag
)
Public Sub RemoveAccount_D_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_D_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveParty_D_95P Method (tag)

RemoveParty_D_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► RemoveParty_D_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95P(
    Tag95P tag
)
Public Sub RemoveParty_D_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_D_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_D_95Q Method (tag)

RemoveParty_D_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► RemoveParty_D_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_D_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_D_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_D_95R Method (tag)

RemoveParty_D_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► RemoveParty_D_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95R(
    Tag95R tag
)
Public Sub RemoveParty_D_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_D_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_D_95S Method (tag)

RemoveParty_D_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► RemoveParty_D_95S(MT514..::.SequenceDClass..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95S(
    MT514..::.SequenceDClass..::.Tag95S tag
)
Public Sub RemoveParty_D_95S ( _
    tag As MT514..::.SequenceDClass..::.Tag95S _
)
public:
void RemoveParty_D_95S(
    MT514..::.SequenceDClass..::.Tag95S^ tag
)
Parameters
tag (MT514..::.SequenceDClass..::.Tag95S)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► StartOfBlock_D_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Tag16S_EndOfBlock_D
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag20C_Reference_D Property

Tag20C_Reference_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Tag20C_Reference_D
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_D { get; }
Public ReadOnly Property Tag20C_Reference_D As Tag20C
public:
property Tag20C^ Tag20C_Reference_D {
    Tag20C^ get ();
}


Tag70C_Narrative_D Property

Tag70C_Narrative_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Tag70C_Narrative_D
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_D { get; }
Public ReadOnly Property Tag70C_Narrative_D As Tag70C
public:
property Tag70C^ Tag70C_Narrative_D {
    Tag70C^ get ();
}


Tag95P_Party_D Property

Tag95P_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Tag95P_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_D { get; }
Public ReadOnly Property Tag95P_Party_D As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_D {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_D Property

Tag95Q_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Tag95Q_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_D { get; }
Public ReadOnly Property Tag95Q_Party_D As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_D {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_D Property

Tag95R_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Tag95R_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_D { get; }
Public ReadOnly Property Tag95R_Party_D As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_D {
    array<Tag95R^>^ get ();
}


Tag95S_Party_D Property

Tag95S_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Tag95S_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT514..::.SequenceDClass..::.Tag95S[] Tag95S_Party_D { get; }
Public ReadOnly Property Tag95S_Party_D As MT514..::.SequenceDClass..::.Tag95S()
public:
property array<MT514..::.SequenceDClass..::.Tag95S^>^ Tag95S_Party_D {
    array<MT514..::.SequenceDClass..::.Tag95S^>^ get ();
}


Tag97A_Account_D Property

Tag97A_Account_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Tag97A_Account_D
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_D { get; }
Public ReadOnly Property Tag97A_Account_D As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_D {
    array<Tag97A^>^ get ();
}


Tag97B_Account_D Property

Tag97B_Account_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► Tag97B_Account_D
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_D { get; }
Public ReadOnly Property Tag97B_Account_D As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_D {
    array<Tag97B^>^ get ();
}


MT514.SequenceDClass.Tag95S Class

MT514..::.SequenceDClass..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass ► MT514..::.SequenceDClass..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT514..::.SequenceDClass..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceDClass..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT514.SequenceEClass Class

MT514..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514 ► MT514..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_E_19A()()() |
 | AddIndicator_E_22F()()() |
 | AddNumberCount_E_99B()()() |
 | AddRate_E_92A()()() |
 | AddRate_E_92C()()() |
 | AddRate_F_92F()()() |
 | AddReference_E_20C()()() |
 | Amount_E_19A | Amount: Settlement Amount
 | Date_E_98A | Closing Date/Time
 | DateCode_E_98B | Closing Date/Time
 | DateTime_E_98C | Closing Date/Time
 | EndOfBlock_E_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_E_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E_70C | Repurchase Narrative
 | NumberCount_E_99B | Number Count
 | Rate_E_92A | Rate
 | Rate_E_92C | Rate
 | Rate_F_92F | Rate
 | Reference_E_20C | Reference
 | RemoveAmount_E_19A(Tag19A) |
 | RemoveIndicator_E_22F(Tag22F) |
 | RemoveNumberCount_E_99B(Tag99B) |
 | RemoveRate_E_92A(Tag92A) |
 | RemoveRate_E_92C(Tag92C) |
 | RemoveRate_F_92F(Tag92F) |
 | RemoveReference_E_20C(Tag20C) |
 | StartOfBlock_E_16R | Start of Block
 | Tag16R_StartOfBlock_E | Start of Block
 | Tag16S_EndOfBlock_E | End of Block
 | Tag19A_Amount_E | Amount: Settlement Amount
 | Tag20C_Reference_E | Reference
 | Tag22F_Indicator_E | Indicator
 | Tag70C_Narrative_E | Repurchase Narrative
 | Tag92A_Rate_E | Rate
 | Tag92C_Rate_E | Rate
 | Tag92F_Rate_F | Rate
 | Tag98A_Date_E | Closing Date/Time
 | Tag98B_DateCode_E | Closing Date/Time
 | Tag98C_DateTime_E | Closing Date/Time
 | Tag99B_NumberCount_E | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT514..::.SequenceEClass


AddAmount_E_19A Method

AddAmount_E_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► AddAmount_E_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_E_19A()
Public Function AddAmount_E_19A As Tag19A
public:
Tag19A^ AddAmount_E_19A()


AddIndicator_E_22F Method

AddIndicator_E_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► AddIndicator_E_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_E_22F()
Public Function AddIndicator_E_22F As Tag22F
public:
Tag22F^ AddIndicator_E_22F()


AddNumberCount_E_99B Method

AddNumberCount_E_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► AddNumberCount_E_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_E_99B()
Public Function AddNumberCount_E_99B As Tag99B
public:
Tag99B^ AddNumberCount_E_99B()


AddRate_E_92A Method

AddRate_E_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► AddRate_E_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_E_92A()
Public Function AddRate_E_92A As Tag92A
public:
Tag92A^ AddRate_E_92A()


AddRate_E_92C Method

AddRate_E_92C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► AddRate_E_92C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C AddRate_E_92C()
Public Function AddRate_E_92C As Tag92C
public:
Tag92C^ AddRate_E_92C()


AddRate_F_92F Method

AddRate_F_92F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► AddRate_F_92F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F AddRate_F_92F()
Public Function AddRate_F_92F As Tag92F
public:
Tag92F^ AddRate_F_92F()


AddReference_E_20C Method

AddReference_E_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► AddReference_E_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_E_20C()
Public Function AddReference_E_20C As Tag20C
public:
Tag20C^ AddReference_E_20C()


Amount_E_19A Property

Amount_E_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Amount_E_19A
Amount: Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_E_19A { get; }
Public ReadOnly Property Amount_E_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_E_19A {
    array<Tag19A^>^ get ();
}


Date_E_98A Property

Date_E_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Date_E_98A
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E_98A { get; }
Public ReadOnly Property Date_E_98A As Tag98A
public:
property Tag98A^ Date_E_98A {
    Tag98A^ get ();
}


DateCode_E_98B Property

DateCode_E_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► DateCode_E_98B
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_E_98B { get; }
Public ReadOnly Property DateCode_E_98B As Tag98B
public:
property Tag98B^ DateCode_E_98B {
    Tag98B^ get ();
}


DateTime_E_98C Property

DateTime_E_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► DateTime_E_98C
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E_98C { get; }
Public ReadOnly Property DateTime_E_98C As Tag98C
public:
property Tag98C^ DateTime_E_98C {
    Tag98C^ get ();
}


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► EndOfBlock_E_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Indicator_E_22F Property

Indicator_E_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Indicator_E_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_E_22F { get; }
Public ReadOnly Property Indicator_E_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_E_22F {
    array<Tag22F^>^ get ();
}


Narrative_E_70C Property

Narrative_E_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Narrative_E_70C
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_E_70C { get; }
Public ReadOnly Property Narrative_E_70C As Tag70C
public:
property Tag70C^ Narrative_E_70C {
    Tag70C^ get ();
}


NumberCount_E_99B Property

NumberCount_E_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► NumberCount_E_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_E_99B { get; }
Public ReadOnly Property NumberCount_E_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_E_99B {
    array<Tag99B^>^ get ();
}


Rate_E_92A Property

Rate_E_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Rate_E_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_E_92A { get; }
Public ReadOnly Property Rate_E_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_E_92A {
    array<Tag92A^>^ get ();
}


Rate_E_92C Property

Rate_E_92C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Rate_E_92C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Rate_E_92C { get; }
Public ReadOnly Property Rate_E_92C As Tag92C()
public:
property array<Tag92C^>^ Rate_E_92C {
    array<Tag92C^>^ get ();
}


Rate_F_92F Property

Rate_F_92F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Rate_F_92F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Rate_F_92F { get; }
Public ReadOnly Property Rate_F_92F As Tag92F()
public:
property array<Tag92F^>^ Rate_F_92F {
    array<Tag92F^>^ get ();
}


Reference_E_20C Property

Reference_E_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Reference_E_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_E_20C { get; }
Public ReadOnly Property Reference_E_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_E_20C {
    array<Tag20C^>^ get ();
}


RemoveAmount_E_19A Method (tag)

RemoveAmount_E_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► RemoveAmount_E_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_E_19A(
    Tag19A tag
)
Public Sub RemoveAmount_E_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_E_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveIndicator_E_22F Method (tag)

RemoveIndicator_E_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► RemoveIndicator_E_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_E_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_E_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_E_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberCount_E_99B Method (tag)

RemoveNumberCount_E_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► RemoveNumberCount_E_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_E_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_E_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_E_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveRate_E_92A Method (tag)

RemoveRate_E_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► RemoveRate_E_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_E_92A(
    Tag92A tag
)
Public Sub RemoveRate_E_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_E_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_E_92C Method (tag)

RemoveRate_E_92C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► RemoveRate_E_92C(Tag92C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_E_92C(
    Tag92C tag
)
Public Sub RemoveRate_E_92C ( _
    tag As Tag92C _
)
public:
void RemoveRate_E_92C(
    Tag92C^ tag
)
Parameters
tag (Tag92C)


RemoveRate_F_92F Method (tag)

RemoveRate_F_92F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► RemoveRate_F_92F(Tag92F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_F_92F(
    Tag92F tag
)
Public Sub RemoveRate_F_92F ( _
    tag As Tag92F _
)
public:
void RemoveRate_F_92F(
    Tag92F^ tag
)
Parameters
tag (Tag92F)


RemoveReference_E_20C Method (tag)

RemoveReference_E_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► RemoveReference_E_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_E_20C(
    Tag20C tag
)
Public Sub RemoveReference_E_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_E_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► StartOfBlock_E_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Tag16S_EndOfBlock_E
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag19A_Amount_E Property

Tag19A_Amount_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Tag19A_Amount_E
Amount: Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_E { get; }
Public ReadOnly Property Tag19A_Amount_E As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_E {
    array<Tag19A^>^ get ();
}


Tag20C_Reference_E Property

Tag20C_Reference_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Tag20C_Reference_E
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_E { get; }
Public ReadOnly Property Tag20C_Reference_E As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_E {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_E Property

Tag22F_Indicator_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Tag22F_Indicator_E
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_E { get; }
Public ReadOnly Property Tag22F_Indicator_E As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_E {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_E Property

Tag70C_Narrative_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Tag70C_Narrative_E
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_E { get; }
Public ReadOnly Property Tag70C_Narrative_E As Tag70C
public:
property Tag70C^ Tag70C_Narrative_E {
    Tag70C^ get ();
}


Tag92A_Rate_E Property

Tag92A_Rate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Tag92A_Rate_E
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_E { get; }
Public ReadOnly Property Tag92A_Rate_E As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_E {
    array<Tag92A^>^ get ();
}


Tag92C_Rate_E Property

Tag92C_Rate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Tag92C_Rate_E
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Tag92C_Rate_E { get; }
Public ReadOnly Property Tag92C_Rate_E As Tag92C()
public:
property array<Tag92C^>^ Tag92C_Rate_E {
    array<Tag92C^>^ get ();
}


Tag92F_Rate_F Property

Tag92F_Rate_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Tag92F_Rate_F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Tag92F_Rate_F { get; }
Public ReadOnly Property Tag92F_Rate_F As Tag92F()
public:
property array<Tag92F^>^ Tag92F_Rate_F {
    array<Tag92F^>^ get ();
}


Tag98A_Date_E Property

Tag98A_Date_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Tag98A_Date_E
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E { get; }
Public ReadOnly Property Tag98A_Date_E As Tag98A
public:
property Tag98A^ Tag98A_Date_E {
    Tag98A^ get ();
}


Tag98B_DateCode_E Property

Tag98B_DateCode_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Tag98B_DateCode_E
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_E { get; }
Public ReadOnly Property Tag98B_DateCode_E As Tag98B
public:
property Tag98B^ Tag98B_DateCode_E {
    Tag98B^ get ();
}


Tag98C_DateTime_E Property

Tag98C_DateTime_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Tag98C_DateTime_E
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E { get; }
Public ReadOnly Property Tag98C_DateTime_E As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E {
    Tag98C^ get ();
}


Tag99B_NumberCount_E Property

Tag99B_NumberCount_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT514..::.SequenceEClass ► Tag99B_NumberCount_E
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_E { get; }
Public ReadOnly Property Tag99B_NumberCount_E As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_E {
    array<Tag99B^>^ get ();
}


MT515 Class

MT515 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515
Client Confirmation of Purchase or Sale
Declaration Syntax
C# Visual Basic Visual C++
public class MT515 : SwiftMessage
Public Class MT515 _
    Inherits SwiftMessage
public ref class MT515 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT515()()() |
 | MT515(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceD()()() |
 | AddSequenceE()()() |
 | AddSequenceF()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT515..::.SequenceBClass) |
 | RemoveSequenceD(MT515..::.SequenceDClass) |
 | RemoveSequenceE(MT515..::.SequenceEClass) |
 | RemoveSequenceF(MT515..::.SequenceFClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Partial Fill Details
 | SequenceC | Confirmation Details
 | SequenceD | Settlement Details
 | SequenceE | Other Parties
 | SequenceF | Repo Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT515


MT515 Constructor

MT515 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► MT515()()()
Members
Icon | Member | Description
 | MT515()()() |
 | MT515(SwiftMessage) |


MT515 Constructor

MT515 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► MT515()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT515()
Public Sub New
public:
MT515()


MT515 Constructor (message)

MT515 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► MT515(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT515(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT515(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT515..::.SequenceBClass
public:
MT515..::.SequenceBClass^ AddSequenceB()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT515..::.SequenceDClass
public:
MT515..::.SequenceDClass^ AddSequenceD()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT515..::.SequenceEClass
public:
MT515..::.SequenceEClass^ AddSequenceE()


AddSequenceF Method

AddSequenceF Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► AddSequenceF()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceFClass AddSequenceF()
Public Function AddSequenceF As MT515..::.SequenceFClass
public:
MT515..::.SequenceFClass^ AddSequenceF()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► RemoveSequenceB(MT515..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT515..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT515..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT515..::.SequenceBClass^ sequence
)
Parameters
sequence (MT515..::.SequenceBClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► RemoveSequenceD(MT515..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT515..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT515..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT515..::.SequenceDClass^ sequence
)
Parameters
sequence (MT515..::.SequenceDClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► RemoveSequenceE(MT515..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT515..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT515..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT515..::.SequenceEClass^ sequence
)
Parameters
sequence (MT515..::.SequenceEClass)


RemoveSequenceF Method (sequence)

RemoveSequenceF Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► RemoveSequenceF(MT515..::.SequenceFClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF(
    MT515..::.SequenceFClass sequence
)
Public Sub RemoveSequenceF ( _
    sequence As MT515..::.SequenceFClass _
)
public:
void RemoveSequenceF(
    MT515..::.SequenceFClass^ sequence
)
Parameters
sequence (MT515..::.SequenceFClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT515..::.SequenceAClass
public:
property MT515..::.SequenceAClass^ SequenceA {
    MT515..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► SequenceB
Partial Fill Details
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT515..::.SequenceBClass()
public:
property array<MT515..::.SequenceBClass^>^ SequenceB {
    array<MT515..::.SequenceBClass^>^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► SequenceC
Confirmation Details
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT515..::.SequenceCClass
public:
property MT515..::.SequenceCClass^ SequenceC {
    MT515..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► SequenceD
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT515..::.SequenceDClass
public:
property MT515..::.SequenceDClass^ SequenceD {
    MT515..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► SequenceE
Other Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceEClass[] SequenceE { get; }
Public ReadOnly Property SequenceE As MT515..::.SequenceEClass()
public:
property array<MT515..::.SequenceEClass^>^ SequenceE {
    array<MT515..::.SequenceEClass^>^ get ();
}


SequenceF Property

SequenceF Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► SequenceF
Repo Details
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceFClass SequenceF { get; }
Public ReadOnly Property SequenceF As MT515..::.SequenceFClass
public:
property MT515..::.SequenceFClass^ SequenceF {
    MT515..::.SequenceFClass^ get ();
}


MT515.SequenceAClass Class

MT515..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► MT515..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date/Time
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Trade Transaction Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Sender's Reference
 | RemoveSequenceA1(MT515..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Sender's Reference
 | Tag22F_Indicator_A | Trade Transaction Type Indicator
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag98A_Date_A | Preparation Date/Time
 | Tag98C_DateTime_A | Preparation Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT515..::.SequenceAClass


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT515..::.SequenceAClass..::.SequenceA1Class
public:
MT515..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► Date_A_98A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► Indicator_A_22F
Trade Transaction Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F
public:
property Tag22F^ Indicator_A_22F {
    Tag22F^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► Reference_A_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► RemoveSequenceA1(MT515..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT515..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT515..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT515..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT515..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT515..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT515..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT515..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► Tag20C_Reference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► Tag22F_Indicator_A
Trade Transaction Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A {
    Tag22F^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► Tag98A_Date_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT515.SequenceAClass.SequenceA1Class Class

MT515..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass ► MT515..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Transaction Number Identification
 | NumberIdentification_A1_13B | Number Identification
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13A_NumberIdentification_A1 | Linked Transaction Number Identification
 | Tag13B_NumberIdentification_A1 | Number Identification
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag20C_Reference_A1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT515..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Transaction Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Transaction Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT515.SequenceBClass Class

MT515..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► MT515..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Date_B_98A | Trade Date/Time
 | DateCode_B_98B | Trade Date/Time
 | DateTime_B_98C | Trade Date/Time
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B_22F | Type Of Price Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Place_B_94B | Place of Trade
 | Price_B_90A | Deal Price
 | Price_B_90B | Deal Price
 | QuantityOfFinancialInstrument_B_36B | Quantity of Financial
 | StartOfBlock_B_16R | Start Of Block
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag22F_Indicator_B | Type Of Price Indicator
 | Tag36B_QuantityOfFinancialInstrument_B | Quantity of Financial
 | Tag90A_Price_B | Deal Price
 | Tag90B_Price_B | Deal Price
 | Tag94B_Place_B | Place of Trade
 | Tag98A_Date_B | Trade Date/Time
 | Tag98B_DateCode_B | Trade Date/Time
 | Tag98C_DateTime_B | Trade Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT515..::.SequenceBClass


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► Date_B_98A
Trade Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A
public:
property Tag98A^ Date_B_98A {
    Tag98A^ get ();
}


DateCode_B_98B Property

DateCode_B_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► DateCode_B_98B
Trade Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_B_98B { get; }
Public ReadOnly Property DateCode_B_98B As Tag98B
public:
property Tag98B^ DateCode_B_98B {
    Tag98B^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► DateTime_B_98C
Trade Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C
public:
property Tag98C^ DateTime_B_98C {
    Tag98C^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► Indicator_B_22F
Type Of Price Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F
public:
property Tag22F^ Indicator_B_22F {
    Tag22F^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► Place_B_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As Tag94B
public:
property Tag94B^ Place_B_94B {
    Tag94B^ get ();
}


Price_B_90A Property

Price_B_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► Price_B_90A
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_B_90A { get; }
Public ReadOnly Property Price_B_90A As Tag90A
public:
property Tag90A^ Price_B_90A {
    Tag90A^ get ();
}


Price_B_90B Property

Price_B_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► Price_B_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_B_90B { get; }
Public ReadOnly Property Price_B_90B As Tag90B
public:
property Tag90B^ Price_B_90B {
    Tag90B^ get ();
}


QuantityOfFinancialInstrument_B_36B Property

QuantityOfFinancialInstrument_B_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► QuantityOfFinancialInstrument_B_36B
Quantity of Financial
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_B_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_B_36B {
    Tag36B^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► Tag22F_Indicator_B
Type Of Price Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F
public:
property Tag22F^ Tag22F_Indicator_B {
    Tag22F^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B Property

Tag36B_QuantityOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► Tag36B_QuantityOfFinancialInstrument_B
Quantity of Financial
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_B {
    Tag36B^ get ();
}


Tag90A_Price_B Property

Tag90A_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► Tag90A_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_B { get; }
Public ReadOnly Property Tag90A_Price_B As Tag90A
public:
property Tag90A^ Tag90A_Price_B {
    Tag90A^ get ();
}


Tag90B_Price_B Property

Tag90B_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► Tag90B_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_B { get; }
Public ReadOnly Property Tag90B_Price_B As Tag90B
public:
property Tag90B^ Tag90B_Price_B {
    Tag90B^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► Tag94B_Place_B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As Tag94B
public:
property Tag94B^ Tag94B_Place_B {
    Tag94B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► Tag98A_Date_B
Trade Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A
public:
property Tag98A^ Tag98A_Date_B {
    Tag98A^ get ();
}


Tag98B_DateCode_B Property

Tag98B_DateCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► Tag98B_DateCode_B
Trade Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_B { get; }
Public ReadOnly Property Tag98B_DateCode_B As Tag98B
public:
property Tag98B^ Tag98B_DateCode_B {
    Tag98B^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceBClass ► Tag98C_DateTime_B
Trade Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C
public:
property Tag98C^ Tag98C_DateTime_B {
    Tag98C^ get ();
}


MT515.SequenceCClass Class

MT515..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► MT515..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_C_98A()()() |
 | AddDateCode_C_98B()()() |
 | AddDateTime_C_98C()()() |
 | AddIndicator_C_22F()()() |
 | AddIndicator_C_22H()()() |
 | AddNarrative_C_70E()()() |
 | AddNumberCount_C_99A()()() |
 | AddNumberIdentification_C_13B()()() |
 | AddPlace_C_94B()()() |
 | AddPlace_C_94C()()() |
 | AddPlace_C_94F()()() |
 | AddPrice_C_90A()()() |
 | AddPrice_C_90B()()() |
 | AddRate_C_92A()()() |
 | AddSequenceC1()()() |
 | AddSequenceC2()()() |
 | Amount_C_19A | Settlement Amount
 | Currency_C_11A | Currency
 | Date_C_98A | Trade/Settlement/Net Asset Value Calculation Date
 | DateCode_C_98B | Trade/Settlement Date
 | DateTime_C_98C | Trade/Settlement/Net Asset Value Calculation Date
 | EndOfBlock_C_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_C_35B | Identification Of The Financial Instrument_C_35B
 | Indicator_C_22F | Indicator
 | Indicator_C_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C_70E | Narrative
 | NumberCount_C_99A | Number Count
 | NumberIdentification_C_13B | Number Identification
 | Place_C_94B | Place
 | Place_C_94C | Place of Safekeeping
 | Place_C_94F | Place
 | Price_C_90A | Price
 | Price_C_90B | Price
 | QuantityofFinancialInstrument_C_36B | Quantity of Financial Instrument Confirmed
 | Rate_C_92A | Rate
 | RemoveDate_C_98A(Tag98A) |
 | RemoveDateCode_C_98B(Tag98B) |
 | RemoveDateTime_C_98C(Tag98C) |
 | RemoveIndicator_C_22F(Tag22F) |
 | RemoveIndicator_C_22H(MT515..::.SequenceCClass..::.Tag22H) |
 | RemoveNarrative_C_70E(Tag70E) |
 | RemoveNumberCount_C_99A(Tag99A) |
 | RemoveNumberIdentification_C_13B(Tag13B) |
 | RemovePlace_C_94B(Tag94B) |
 | RemovePlace_C_94C(Tag94C) |
 | RemovePlace_C_94F(Tag94F) |
 | RemovePrice_C_90A(Tag90A) |
 | RemovePrice_C_90B(Tag90B) |
 | RemoveRate_C_92A(Tag92A) |
 | RemoveSequenceC1(MT515..::.SequenceCClass..::.SequenceC1Class) |
 | RemoveSequenceC2(MT515..::.SequenceCClass..::.SequenceC2Class) |
 | SequenceC1 | Confirmation Parties
 | SequenceC2 | Financial Instrument Attributes
 | StartOfBlock_C_16R | Start Of Block
 | Tag11A_Currency_C | Currency
 | Tag13B_NumberIdentification_C | Number Identification
 | Tag16R_StartOfBlock_C | Start Of Block
 | Tag16S_EndOfBlock_C | End Of Block
 | Tag19A_Amount_C | Settlement Amount
 | Tag22F_Indicator_C | Indicator
 | Tag22H_Indicator_C | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_C | Identification Of The Financial Instrument_C_35B
 | Tag36B_QuantityofFinancialInstrument_C | Quantity of Financial Instrument Confirmed
 | Tag70E_Narrative_C | Narrative
 | Tag90A_Price_C | Price
 | Tag90B_Price_C | Price
 | Tag92A_Rate_C | Rate
 | Tag94B_Place_C | Place
 | Tag94C_Place_C | Place of Safekeeping
 | Tag94F_Place_C | Place
 | Tag98A_Date_C | Trade/Settlement/Net Asset Value Calculation Date
 | Tag98B_DateCode_C | Trade/Settlement Date
 | Tag98C_DateTime_C | Trade/Settlement/Net Asset Value Calculation Date
 | Tag99A_NumberCount_C | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT515..::.SequenceCClass


AddDate_C_98A Method

AddDate_C_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► AddDate_C_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_C_98A()
Public Function AddDate_C_98A As Tag98A
public:
Tag98A^ AddDate_C_98A()


AddDateCode_C_98B Method

AddDateCode_C_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► AddDateCode_C_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_C_98B()
Public Function AddDateCode_C_98B As Tag98B
public:
Tag98B^ AddDateCode_C_98B()


AddDateTime_C_98C Method

AddDateTime_C_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► AddDateTime_C_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_C_98C()
Public Function AddDateTime_C_98C As Tag98C
public:
Tag98C^ AddDateTime_C_98C()


AddIndicator_C_22F Method

AddIndicator_C_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► AddIndicator_C_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C_22F()
Public Function AddIndicator_C_22F As Tag22F
public:
Tag22F^ AddIndicator_C_22F()


AddIndicator_C_22H Method

AddIndicator_C_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► AddIndicator_C_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceCClass..::.Tag22H AddIndicator_C_22H()
Public Function AddIndicator_C_22H As MT515..::.SequenceCClass..::.Tag22H
public:
MT515..::.SequenceCClass..::.Tag22H^ AddIndicator_C_22H()


AddNarrative_C_70E Method

AddNarrative_C_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► AddNarrative_C_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_C_70E()
Public Function AddNarrative_C_70E As Tag70E
public:
Tag70E^ AddNarrative_C_70E()


AddNumberCount_C_99A Method

AddNumberCount_C_99A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► AddNumberCount_C_99A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A AddNumberCount_C_99A()
Public Function AddNumberCount_C_99A As Tag99A
public:
Tag99A^ AddNumberCount_C_99A()


AddNumberIdentification_C_13B Method

AddNumberIdentification_C_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► AddNumberIdentification_C_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_C_13B()
Public Function AddNumberIdentification_C_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_C_13B()


AddPlace_C_94B Method

AddPlace_C_94B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► AddPlace_C_94B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B AddPlace_C_94B()
Public Function AddPlace_C_94B As Tag94B
public:
Tag94B^ AddPlace_C_94B()


AddPlace_C_94C Method

AddPlace_C_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► AddPlace_C_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C AddPlace_C_94C()
Public Function AddPlace_C_94C As Tag94C
public:
Tag94C^ AddPlace_C_94C()


AddPlace_C_94F Method

AddPlace_C_94F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► AddPlace_C_94F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F AddPlace_C_94F()
Public Function AddPlace_C_94F As Tag94F
public:
Tag94F^ AddPlace_C_94F()


AddPrice_C_90A Method

AddPrice_C_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► AddPrice_C_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_C_90A()
Public Function AddPrice_C_90A As Tag90A
public:
Tag90A^ AddPrice_C_90A()


AddPrice_C_90B Method

AddPrice_C_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► AddPrice_C_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_C_90B()
Public Function AddPrice_C_90B As Tag90B
public:
Tag90B^ AddPrice_C_90B()


AddRate_C_92A Method

AddRate_C_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► AddRate_C_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_C_92A()
Public Function AddRate_C_92A As Tag92A
public:
Tag92A^ AddRate_C_92A()


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT515..::.SequenceCClass..::.SequenceC1Class
public:
MT515..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


AddSequenceC2 Method

AddSequenceC2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► AddSequenceC2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceCClass..::.SequenceC2Class AddSequenceC2()
Public Function AddSequenceC2 As MT515..::.SequenceCClass..::.SequenceC2Class
public:
MT515..::.SequenceCClass..::.SequenceC2Class^ AddSequenceC2()


Amount_C_19A Property

Amount_C_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Amount_C_19A
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Amount_C_19A { get; }
Public ReadOnly Property Amount_C_19A As Tag19A
public:
property Tag19A^ Amount_C_19A {
    Tag19A^ get ();
}


Currency_C_11A Property

Currency_C_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Currency_C_11A
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_C_11A { get; }
Public ReadOnly Property Currency_C_11A As Tag11A
public:
property Tag11A^ Currency_C_11A {
    Tag11A^ get ();
}


Date_C_98A Property

Date_C_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Date_C_98A
Trade/Settlement/Net Asset Value Calculation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_C_98A { get; }
Public ReadOnly Property Date_C_98A As Tag98A()
public:
property array<Tag98A^>^ Date_C_98A {
    array<Tag98A^>^ get ();
}


DateCode_C_98B Property

DateCode_C_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► DateCode_C_98B
Trade/Settlement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_C_98B { get; }
Public ReadOnly Property DateCode_C_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_C_98B {
    array<Tag98B^>^ get ();
}


DateTime_C_98C Property

DateTime_C_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► DateTime_C_98C
Trade/Settlement/Net Asset Value Calculation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_C_98C { get; }
Public ReadOnly Property DateTime_C_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_C_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► EndOfBlock_C_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_C_35B Property

IdentificationOfFinancialInstrument_C_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► IdentificationOfFinancialInstrument_C_35B
Identification Of The Financial Instrument_C_35B
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_C_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_C_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_C_35B {
    Tag35B^ get ();
}


Indicator_C_22F Property

Indicator_C_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Indicator_C_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C_22F { get; }
Public ReadOnly Property Indicator_C_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C_22F {
    array<Tag22F^>^ get ();
}


Indicator_C_22H Property

Indicator_C_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Indicator_C_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceCClass..::.Tag22H[] Indicator_C_22H { get; }
Public ReadOnly Property Indicator_C_22H As MT515..::.SequenceCClass..::.Tag22H()
public:
property array<MT515..::.SequenceCClass..::.Tag22H^>^ Indicator_C_22H {
    array<MT515..::.SequenceCClass..::.Tag22H^>^ get ();
}


Narrative_C_70E Property

Narrative_C_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Narrative_C_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_C_70E { get; }
Public ReadOnly Property Narrative_C_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_C_70E {
    array<Tag70E^>^ get ();
}


NumberCount_C_99A Property

NumberCount_C_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► NumberCount_C_99A
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A[] NumberCount_C_99A { get; }
Public ReadOnly Property NumberCount_C_99A As Tag99A()
public:
property array<Tag99A^>^ NumberCount_C_99A {
    array<Tag99A^>^ get ();
}


NumberIdentification_C_13B Property

NumberIdentification_C_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► NumberIdentification_C_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_C_13B { get; }
Public ReadOnly Property NumberIdentification_C_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_C_13B {
    array<Tag13B^>^ get ();
}


Place_C_94B Property

Place_C_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Place_C_94B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B[] Place_C_94B { get; }
Public ReadOnly Property Place_C_94B As Tag94B()
public:
property array<Tag94B^>^ Place_C_94B {
    array<Tag94B^>^ get ();
}


Place_C_94C Property

Place_C_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Place_C_94C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Place_C_94C { get; }
Public ReadOnly Property Place_C_94C As Tag94C()
public:
property array<Tag94C^>^ Place_C_94C {
    array<Tag94C^>^ get ();
}


Place_C_94F Property

Place_C_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Place_C_94F
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Place_C_94F { get; }
Public ReadOnly Property Place_C_94F As Tag94F()
public:
property array<Tag94F^>^ Place_C_94F {
    array<Tag94F^>^ get ();
}


Price_C_90A Property

Price_C_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Price_C_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_C_90A { get; }
Public ReadOnly Property Price_C_90A As Tag90A()
public:
property array<Tag90A^>^ Price_C_90A {
    array<Tag90A^>^ get ();
}


Price_C_90B Property

Price_C_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Price_C_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_C_90B { get; }
Public ReadOnly Property Price_C_90B As Tag90B()
public:
property array<Tag90B^>^ Price_C_90B {
    array<Tag90B^>^ get ();
}


QuantityofFinancialInstrument_C_36B Property

QuantityofFinancialInstrument_C_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► QuantityofFinancialInstrument_C_36B
Quantity of Financial Instrument Confirmed
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityofFinancialInstrument_C_36B { get; }
Public ReadOnly Property QuantityofFinancialInstrument_C_36B As Tag36B
public:
property Tag36B^ QuantityofFinancialInstrument_C_36B {
    Tag36B^ get ();
}


Rate_C_92A Property

Rate_C_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Rate_C_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_C_92A { get; }
Public ReadOnly Property Rate_C_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_C_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_C_98A Method (tag)

RemoveDate_C_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► RemoveDate_C_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_C_98A(
    Tag98A tag
)
Public Sub RemoveDate_C_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_C_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_C_98B Method (tag)

RemoveDateCode_C_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► RemoveDateCode_C_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_C_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_C_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_C_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_C_98C Method (tag)

RemoveDateTime_C_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► RemoveDateTime_C_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_C_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_C_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_C_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_C_22F Method (tag)

RemoveIndicator_C_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► RemoveIndicator_C_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_C_22H Method (tag)

RemoveIndicator_C_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► RemoveIndicator_C_22H(MT515..::.SequenceCClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C_22H(
    MT515..::.SequenceCClass..::.Tag22H tag
)
Public Sub RemoveIndicator_C_22H ( _
    tag As MT515..::.SequenceCClass..::.Tag22H _
)
public:
void RemoveIndicator_C_22H(
    MT515..::.SequenceCClass..::.Tag22H^ tag
)
Parameters
tag (MT515..::.SequenceCClass..::.Tag22H)


RemoveNarrative_C_70E Method (tag)

RemoveNarrative_C_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► RemoveNarrative_C_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_C_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_C_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveNumberCount_C_99A Method (tag)

RemoveNumberCount_C_99A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► RemoveNumberCount_C_99A(Tag99A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_C_99A(
    Tag99A tag
)
Public Sub RemoveNumberCount_C_99A ( _
    tag As Tag99A _
)
public:
void RemoveNumberCount_C_99A(
    Tag99A^ tag
)
Parameters
tag (Tag99A)


RemoveNumberIdentification_C_13B Method (tag)

RemoveNumberIdentification_C_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► RemoveNumberIdentification_C_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_C_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_C_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_C_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemovePlace_C_94B Method (tag)

RemovePlace_C_94B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► RemovePlace_C_94B(Tag94B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C_94B(
    Tag94B tag
)
Public Sub RemovePlace_C_94B ( _
    tag As Tag94B _
)
public:
void RemovePlace_C_94B(
    Tag94B^ tag
)
Parameters
tag (Tag94B)


RemovePlace_C_94C Method (tag)

RemovePlace_C_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► RemovePlace_C_94C(Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C_94C(
    Tag94C tag
)
Public Sub RemovePlace_C_94C ( _
    tag As Tag94C _
)
public:
void RemovePlace_C_94C(
    Tag94C^ tag
)
Parameters
tag (Tag94C)


RemovePlace_C_94F Method (tag)

RemovePlace_C_94F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► RemovePlace_C_94F(Tag94F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C_94F(
    Tag94F tag
)
Public Sub RemovePlace_C_94F ( _
    tag As Tag94F _
)
public:
void RemovePlace_C_94F(
    Tag94F^ tag
)
Parameters
tag (Tag94F)


RemovePrice_C_90A Method (tag)

RemovePrice_C_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► RemovePrice_C_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_C_90A(
    Tag90A tag
)
Public Sub RemovePrice_C_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_C_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_C_90B Method (tag)

RemovePrice_C_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► RemovePrice_C_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_C_90B(
    Tag90B tag
)
Public Sub RemovePrice_C_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_C_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveRate_C_92A Method (tag)

RemoveRate_C_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► RemoveRate_C_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_C_92A(
    Tag92A tag
)
Public Sub RemoveRate_C_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_C_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► RemoveSequenceC1(MT515..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT515..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT515..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT515..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT515..::.SequenceCClass..::.SequenceC1Class)


RemoveSequenceC2 Method (sequence)

RemoveSequenceC2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► RemoveSequenceC2(MT515..::.SequenceCClass..::.SequenceC2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2(
    MT515..::.SequenceCClass..::.SequenceC2Class sequence
)
Public Sub RemoveSequenceC2 ( _
    sequence As MT515..::.SequenceCClass..::.SequenceC2Class _
)
public:
void RemoveSequenceC2(
    MT515..::.SequenceCClass..::.SequenceC2Class^ sequence
)
Parameters
sequence (MT515..::.SequenceCClass..::.SequenceC2Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► SequenceC1
Confirmation Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceCClass..::.SequenceC1Class[] SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT515..::.SequenceCClass..::.SequenceC1Class()
public:
property array<MT515..::.SequenceCClass..::.SequenceC1Class^>^ SequenceC1 {
    array<MT515..::.SequenceCClass..::.SequenceC1Class^>^ get ();
}


SequenceC2 Property

SequenceC2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► SequenceC2
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceCClass..::.SequenceC2Class SequenceC2 { get; }
Public ReadOnly Property SequenceC2 As MT515..::.SequenceCClass..::.SequenceC2Class
public:
property MT515..::.SequenceCClass..::.SequenceC2Class^ SequenceC2 {
    MT515..::.SequenceCClass..::.SequenceC2Class^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► StartOfBlock_C_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag11A_Currency_C Property

Tag11A_Currency_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag11A_Currency_C
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_C { get; }
Public ReadOnly Property Tag11A_Currency_C As Tag11A
public:
property Tag11A^ Tag11A_Currency_C {
    Tag11A^ get ();
}


Tag13B_NumberIdentification_C Property

Tag13B_NumberIdentification_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag13B_NumberIdentification_C
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_C { get; }
Public ReadOnly Property Tag13B_NumberIdentification_C As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_C {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag16S_EndOfBlock_C
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag19A_Amount_C Property

Tag19A_Amount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag19A_Amount_C
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Tag19A_Amount_C { get; }
Public ReadOnly Property Tag19A_Amount_C As Tag19A
public:
property Tag19A^ Tag19A_Amount_C {
    Tag19A^ get ();
}


Tag22F_Indicator_C Property

Tag22F_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag22F_Indicator_C
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C { get; }
Public ReadOnly Property Tag22F_Indicator_C As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_C Property

Tag22H_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag22H_Indicator_C
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceCClass..::.Tag22H[] Tag22H_Indicator_C { get; }
Public ReadOnly Property Tag22H_Indicator_C As MT515..::.SequenceCClass..::.Tag22H()
public:
property array<MT515..::.SequenceCClass..::.Tag22H^>^ Tag22H_Indicator_C {
    array<MT515..::.SequenceCClass..::.Tag22H^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_C Property

Tag35B_IdentificationOfFinancialInstrument_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag35B_IdentificationOfFinancialInstrument_C
Identification Of The Financial Instrument_C_35B
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_C { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_C As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_C {
    Tag35B^ get ();
}


Tag36B_QuantityofFinancialInstrument_C Property

Tag36B_QuantityofFinancialInstrument_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag36B_QuantityofFinancialInstrument_C
Quantity of Financial Instrument Confirmed
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityofFinancialInstrument_C { get; }
Public ReadOnly Property Tag36B_QuantityofFinancialInstrument_C As Tag36B
public:
property Tag36B^ Tag36B_QuantityofFinancialInstrument_C {
    Tag36B^ get ();
}


Tag70E_Narrative_C Property

Tag70E_Narrative_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag70E_Narrative_C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_C { get; }
Public ReadOnly Property Tag70E_Narrative_C As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_C {
    array<Tag70E^>^ get ();
}


Tag90A_Price_C Property

Tag90A_Price_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag90A_Price_C
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_C { get; }
Public ReadOnly Property Tag90A_Price_C As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_C {
    array<Tag90A^>^ get ();
}


Tag90B_Price_C Property

Tag90B_Price_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag90B_Price_C
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_C { get; }
Public ReadOnly Property Tag90B_Price_C As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_C {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_C Property

Tag92A_Rate_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag92A_Rate_C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_C { get; }
Public ReadOnly Property Tag92A_Rate_C As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_C {
    array<Tag92A^>^ get ();
}


Tag94B_Place_C Property

Tag94B_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag94B_Place_C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B[] Tag94B_Place_C { get; }
Public ReadOnly Property Tag94B_Place_C As Tag94B()
public:
property array<Tag94B^>^ Tag94B_Place_C {
    array<Tag94B^>^ get ();
}


Tag94C_Place_C Property

Tag94C_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag94C_Place_C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Tag94C_Place_C { get; }
Public ReadOnly Property Tag94C_Place_C As Tag94C()
public:
property array<Tag94C^>^ Tag94C_Place_C {
    array<Tag94C^>^ get ();
}


Tag94F_Place_C Property

Tag94F_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag94F_Place_C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Tag94F_Place_C { get; }
Public ReadOnly Property Tag94F_Place_C As Tag94F()
public:
property array<Tag94F^>^ Tag94F_Place_C {
    array<Tag94F^>^ get ();
}


Tag98A_Date_C Property

Tag98A_Date_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag98A_Date_C
Trade/Settlement/Net Asset Value Calculation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_C { get; }
Public ReadOnly Property Tag98A_Date_C As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_C {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_C Property

Tag98B_DateCode_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag98B_DateCode_C
Trade/Settlement Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_C { get; }
Public ReadOnly Property Tag98B_DateCode_C As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_C {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_C Property

Tag98C_DateTime_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag98C_DateTime_C
Trade/Settlement/Net Asset Value Calculation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_C { get; }
Public ReadOnly Property Tag98C_DateTime_C As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_C {
    array<Tag98C^>^ get ();
}


Tag99A_NumberCount_C Property

Tag99A_NumberCount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► Tag99A_NumberCount_C
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A[] Tag99A_NumberCount_C { get; }
Public ReadOnly Property Tag99A_NumberCount_C As Tag99A()
public:
property array<Tag99A^>^ Tag99A_NumberCount_C {
    array<Tag99A^>^ get ();
}


MT515.SequenceCClass.SequenceC1Class Class

MT515..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► MT515..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C1_97A | Account
 | Account_C1_97B | Account
 | AddAccount_C1_97A()()() |
 | AddAccount_C1_97B()()() |
 | AddNarrative_C1_70C()()() |
 | AddNarrative_C1_70E()()() |
 | AddParty_C1_95P()()() |
 | AddParty_C1_95Q()()() |
 | AddParty_C1_95R()()() |
 | AddParty_C1_95S()()() |
 | Date_C1_98A | Processing Date/Time
 | DateTime_C1_98C | Processing Date/Time
 | EndOfBlock_C1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C1_70C | Narrative
 | Narrative_C1_70E | Narrative
 | Party_C1_95P | Party
 | Party_C1_95Q | Party
 | Party_C1_95R | Party
 | Party_C1_95S | Party
 | Reference_C1_20C | Sender's Reference
 | RemoveAccount_C1_97A(Tag97A) |
 | RemoveAccount_C1_97B(Tag97B) |
 | RemoveNarrative_C1_70C(Tag70C) |
 | RemoveNarrative_C1_70E(Tag70E) |
 | RemoveParty_C1_95P(Tag95P) |
 | RemoveParty_C1_95Q(Tag95Q) |
 | RemoveParty_C1_95R(Tag95R) |
 | RemoveParty_C1_95S(MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S) |
 | StartOfBlock_C1_16R | Start Of Block
 | Tag16R_StartOfBlock_C1 | Start Of Block
 | Tag16S_EndOfBlock_C1 | End Of Block
 | Tag20C_Reference_C1 | Sender's Reference
 | Tag22F_Indicator_C1 | Indicator
 | Tag70C_Narrative_C1 | Narrative
 | Tag70E_Narrative_C1 | Narrative
 | Tag95P_Party_C1 | Party
 | Tag95Q_Party_C1 | Party
 | Tag95R_Party_C1 | Party
 | Tag95S_Party_C1 | Party
 | Tag97A_Account_C1 | Account
 | Tag97B_Account_C1 | Account
 | Tag98A_Date_C1 | Processing Date/Time
 | Tag98C_DateTime_C1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT515..::.SequenceCClass..::.SequenceC1Class


Account_C1_97A Property

Account_C1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Account_C1_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_C1_97A { get; }
Public ReadOnly Property Account_C1_97A As Tag97A()
public:
property array<Tag97A^>^ Account_C1_97A {
    array<Tag97A^>^ get ();
}


Account_C1_97B Property

Account_C1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Account_C1_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_C1_97B { get; }
Public ReadOnly Property Account_C1_97B As Tag97B()
public:
property array<Tag97B^>^ Account_C1_97B {
    array<Tag97B^>^ get ();
}


AddAccount_C1_97A Method

AddAccount_C1_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► AddAccount_C1_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_C1_97A()
Public Function AddAccount_C1_97A As Tag97A
public:
Tag97A^ AddAccount_C1_97A()


AddAccount_C1_97B Method

AddAccount_C1_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► AddAccount_C1_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_C1_97B()
Public Function AddAccount_C1_97B As Tag97B
public:
Tag97B^ AddAccount_C1_97B()


AddNarrative_C1_70C Method

AddNarrative_C1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► AddNarrative_C1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_C1_70C()
Public Function AddNarrative_C1_70C As Tag70C
public:
Tag70C^ AddNarrative_C1_70C()


AddNarrative_C1_70E Method

AddNarrative_C1_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► AddNarrative_C1_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_C1_70E()
Public Function AddNarrative_C1_70E As Tag70E
public:
Tag70E^ AddNarrative_C1_70E()


AddParty_C1_95P Method

AddParty_C1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C1_95P()
Public Function AddParty_C1_95P As Tag95P
public:
Tag95P^ AddParty_C1_95P()


AddParty_C1_95Q Method

AddParty_C1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C1_95Q()
Public Function AddParty_C1_95Q As Tag95Q
public:
Tag95Q^ AddParty_C1_95Q()


AddParty_C1_95R Method

AddParty_C1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C1_95R()
Public Function AddParty_C1_95R As Tag95R
public:
Tag95R^ AddParty_C1_95R()


AddParty_C1_95S Method

AddParty_C1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S AddParty_C1_95S()
Public Function AddParty_C1_95S As MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
public:
MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ AddParty_C1_95S()


Date_C1_98A Property

Date_C1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Date_C1_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C1_98A { get; }
Public ReadOnly Property Date_C1_98A As Tag98A
public:
property Tag98A^ Date_C1_98A {
    Tag98A^ get ();
}


DateTime_C1_98C Property

DateTime_C1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► DateTime_C1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_C1_98C { get; }
Public ReadOnly Property DateTime_C1_98C As Tag98C
public:
property Tag98C^ DateTime_C1_98C {
    Tag98C^ get ();
}


EndOfBlock_C1_16S Property

EndOfBlock_C1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► EndOfBlock_C1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1_16S { get; }
Public ReadOnly Property EndOfBlock_C1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1_16S {
    Tag16S^ get ();
}


Indicator_C1_22F Property

Indicator_C1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Indicator_C1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_C1_22F { get; }
Public ReadOnly Property Indicator_C1_22F As Tag22F
public:
property Tag22F^ Indicator_C1_22F {
    Tag22F^ get ();
}


Narrative_C1_70C Property

Narrative_C1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_C1_70C { get; }
Public ReadOnly Property Narrative_C1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_C1_70C {
    array<Tag70C^>^ get ();
}


Narrative_C1_70E Property

Narrative_C1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_C1_70E { get; }
Public ReadOnly Property Narrative_C1_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_C1_70E {
    array<Tag70E^>^ get ();
}


Party_C1_95P Property

Party_C1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C1_95P { get; }
Public ReadOnly Property Party_C1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C1_95P {
    array<Tag95P^>^ get ();
}


Party_C1_95Q Property

Party_C1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C1_95Q { get; }
Public ReadOnly Property Party_C1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C1_95Q {
    array<Tag95Q^>^ get ();
}


Party_C1_95R Property

Party_C1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C1_95R { get; }
Public ReadOnly Property Party_C1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C1_95R {
    array<Tag95R^>^ get ();
}


Party_C1_95S Property

Party_C1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Party_C1_95S { get; }
Public ReadOnly Property Party_C1_95S As MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Party_C1_95S {
    array<MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Reference_C1_20C Property

Reference_C1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Reference_C1_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_C1_20C { get; }
Public ReadOnly Property Reference_C1_20C As Tag20C
public:
property Tag20C^ Reference_C1_20C {
    Tag20C^ get ();
}


RemoveAccount_C1_97A Method (tag)

RemoveAccount_C1_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► RemoveAccount_C1_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C1_97A(
    Tag97A tag
)
Public Sub RemoveAccount_C1_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_C1_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_C1_97B Method (tag)

RemoveAccount_C1_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► RemoveAccount_C1_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C1_97B(
    Tag97B tag
)
Public Sub RemoveAccount_C1_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_C1_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveNarrative_C1_70C Method (tag)

RemoveNarrative_C1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► RemoveNarrative_C1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_C1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_C1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_C1_70E Method (tag)

RemoveNarrative_C1_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► RemoveNarrative_C1_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C1_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_C1_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_C1_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_C1_95P Method (tag)

RemoveParty_C1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95P(
    Tag95P tag
)
Public Sub RemoveParty_C1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C1_95Q Method (tag)

RemoveParty_C1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C1_95R Method (tag)

RemoveParty_C1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95R(
    Tag95R tag
)
Public Sub RemoveParty_C1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C1_95S Method (tag)

RemoveParty_C1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95S(MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95S(
    MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S tag
)
Public Sub RemoveParty_C1_95S ( _
    tag As MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S _
)
public:
void RemoveParty_C1_95S(
    MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ tag
)
Parameters
tag (MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)


StartOfBlock_C1_16R Property

StartOfBlock_C1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► StartOfBlock_C1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1_16R { get; }
Public ReadOnly Property StartOfBlock_C1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C1 Property

Tag16R_StartOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Tag16R_StartOfBlock_C1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1 Property

Tag16S_EndOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Tag16S_EndOfBlock_C1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1 {
    Tag16S^ get ();
}


Tag20C_Reference_C1 Property

Tag20C_Reference_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Tag20C_Reference_C1
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_C1 { get; }
Public ReadOnly Property Tag20C_Reference_C1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_C1 {
    Tag20C^ get ();
}


Tag22F_Indicator_C1 Property

Tag22F_Indicator_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Tag22F_Indicator_C1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_C1 { get; }
Public ReadOnly Property Tag22F_Indicator_C1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_C1 {
    Tag22F^ get ();
}


Tag70C_Narrative_C1 Property

Tag70C_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Tag70C_Narrative_C1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_C1 { get; }
Public ReadOnly Property Tag70C_Narrative_C1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_C1 {
    array<Tag70C^>^ get ();
}


Tag70E_Narrative_C1 Property

Tag70E_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Tag70E_Narrative_C1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_C1 { get; }
Public ReadOnly Property Tag70E_Narrative_C1 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_C1 {
    array<Tag70E^>^ get ();
}


Tag95P_Party_C1 Property

Tag95P_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Tag95P_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C1 { get; }
Public ReadOnly Property Tag95P_Party_C1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C1 Property

Tag95Q_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Tag95Q_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C1 { get; }
Public ReadOnly Property Tag95Q_Party_C1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C1 Property

Tag95R_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Tag95R_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C1 { get; }
Public ReadOnly Property Tag95R_Party_C1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C1 Property

Tag95S_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Tag95S_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Tag95S_Party_C1 { get; }
Public ReadOnly Property Tag95S_Party_C1 As MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Tag95S_Party_C1 {
    array<MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_C1 Property

Tag97A_Account_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Tag97A_Account_C1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_C1 { get; }
Public ReadOnly Property Tag97A_Account_C1 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_C1 {
    array<Tag97A^>^ get ();
}


Tag97B_Account_C1 Property

Tag97B_Account_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Tag97B_Account_C1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_C1 { get; }
Public ReadOnly Property Tag97B_Account_C1 As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_C1 {
    array<Tag97B^>^ get ();
}


Tag98A_Date_C1 Property

Tag98A_Date_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Tag98A_Date_C1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C1 { get; }
Public ReadOnly Property Tag98A_Date_C1 As Tag98A
public:
property Tag98A^ Tag98A_Date_C1 {
    Tag98A^ get ();
}


Tag98C_DateTime_C1 Property

Tag98C_DateTime_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► Tag98C_DateTime_C1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_C1 { get; }
Public ReadOnly Property Tag98C_DateTime_C1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_C1 {
    Tag98C^ get ();
}


MT515.SequenceCClass.SequenceC1Class.Tag95S Class

MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class ► MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT515.SequenceCClass.SequenceC2Class Class

MT515..::.SequenceCClass..::.SequenceC2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► MT515..::.SequenceCClass..::.SequenceC2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2Class : SwiftTagSequence
Public Class SequenceC2Class _
    Inherits SwiftTagSequence
public ref class SequenceC2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_C2_98A()()() |
 | AddFlag_C2_17B()()() |
 | AddIndicator_C2_22F()()() |
 | AddNumberIdentification_C2_13A()()() |
 | AddNumberIdentification_C2_13B()()() |
 | AddPrice_C2_90A()()() |
 | AddPrice_C2_90B()()() |
 | AddQuantityOfFinancialInstrument_C2_36B()()() |
 | AddRate_C2_92A()()() |
 | AddTypeOfFinancialInstrument_C2_12A()()() |
 | AddTypeOfFinancialInstrument_C2_12B()()() |
 | AddTypeOfFinancialInstrument_C2_12C()()() |
 | Currency_C2_11A | Currency
 | Date_C2_98A | Processing Date/Time
 | EndOfBlock_C2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_C2_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_C2_35B | Identification Of The Financial Instrument_C_35B
 | Indicator_C2_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C2_70E | Narrative
 | NumberIdentification_C2_13A | Number Identification
 | NumberIdentification_C2_13B | Number Identification
 | Place_C2_94B | Place of Listing
 | Price_C2_90A | Price
 | Price_C2_90B | Price
 | QuantityOfFinancialInstrument_C2_36B | Quantity of Financial Instrument Confirmed
 | Rate_C2_92A | Rate
 | RemoveDate_C2_98A(Tag98A) |
 | RemoveFlag_C2_17B(Tag17B) |
 | RemoveIndicator_C2_22F(Tag22F) |
 | RemoveNumberIdentification_C2_13A(Tag13A) |
 | RemoveNumberIdentification_C2_13B(Tag13B) |
 | RemovePrice_C2_90A(Tag90A) |
 | RemovePrice_C2_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_C2_36B(Tag36B) |
 | RemoveRate_C2_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_C2_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_C2_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_C2_12C(Tag12C) |
 | StartOfBlock_C2_16R | Start Of Block
 | Tag11A_Currency_C2 | Currency
 | Tag12A_TypeOfFinancialInstrument_C2 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_C2 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_C2 | Type of Financial Instrument
 | Tag13A_NumberIdentification_C2 | Number Identification
 | Tag13B_NumberIdentification_C2 | Number Identification
 | Tag16R_StartOfBlock_C2 | Start Of Block
 | Tag16S_EndOfBlock_C2 | End Of Block
 | Tag17B_Flag_C2 | Flag
 | Tag22F_Indicator_C2 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_C2 | Identification Of The Financial Instrument_C_35B
 | Tag36B_QuantityOfFinancialInstrument_C2 | Quantity of Financial Instrument Confirmed
 | Tag70E_Narrative_C2 | Narrative
 | Tag90A_Price_C2 | Price
 | Tag90B_Price_C2 | Price
 | Tag92A_Rate_C2 | Rate
 | Tag94B_Place_C2 | Place of Listing
 | Tag98A_Date_C2 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_C2_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_C2_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_C2_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT515..::.SequenceCClass..::.SequenceC2Class


AddDate_C2_98A Method

AddDate_C2_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► AddDate_C2_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_C2_98A()
Public Function AddDate_C2_98A As Tag98A
public:
Tag98A^ AddDate_C2_98A()


AddFlag_C2_17B Method

AddFlag_C2_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► AddFlag_C2_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_C2_17B()
Public Function AddFlag_C2_17B As Tag17B
public:
Tag17B^ AddFlag_C2_17B()


AddIndicator_C2_22F Method

AddIndicator_C2_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► AddIndicator_C2_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C2_22F()
Public Function AddIndicator_C2_22F As Tag22F
public:
Tag22F^ AddIndicator_C2_22F()


AddNumberIdentification_C2_13A Method

AddNumberIdentification_C2_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► AddNumberIdentification_C2_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_C2_13A()
Public Function AddNumberIdentification_C2_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_C2_13A()


AddNumberIdentification_C2_13B Method

AddNumberIdentification_C2_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► AddNumberIdentification_C2_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_C2_13B()
Public Function AddNumberIdentification_C2_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_C2_13B()


AddPrice_C2_90A Method

AddPrice_C2_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► AddPrice_C2_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_C2_90A()
Public Function AddPrice_C2_90A As Tag90A
public:
Tag90A^ AddPrice_C2_90A()


AddPrice_C2_90B Method

AddPrice_C2_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► AddPrice_C2_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_C2_90B()
Public Function AddPrice_C2_90B As Tag90B
public:
Tag90B^ AddPrice_C2_90B()


AddQuantityOfFinancialInstrument_C2_36B Method

AddQuantityOfFinancialInstrument_C2_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► AddQuantityOfFinancialInstrument_C2_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_C2_36B()
Public Function AddQuantityOfFinancialInstrument_C2_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_C2_36B()


AddRate_C2_92A Method

AddRate_C2_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► AddRate_C2_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_C2_92A()
Public Function AddRate_C2_92A As Tag92A
public:
Tag92A^ AddRate_C2_92A()


AddTypeOfFinancialInstrument_C2_12A Method

AddTypeOfFinancialInstrument_C2_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► AddTypeOfFinancialInstrument_C2_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_C2_12A()
Public Function AddTypeOfFinancialInstrument_C2_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_C2_12A()


AddTypeOfFinancialInstrument_C2_12B Method

AddTypeOfFinancialInstrument_C2_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► AddTypeOfFinancialInstrument_C2_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_C2_12B()
Public Function AddTypeOfFinancialInstrument_C2_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_C2_12B()


AddTypeOfFinancialInstrument_C2_12C Method

AddTypeOfFinancialInstrument_C2_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► AddTypeOfFinancialInstrument_C2_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_C2_12C()
Public Function AddTypeOfFinancialInstrument_C2_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_C2_12C()


Currency_C2_11A Property

Currency_C2_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Currency_C2_11A
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_C2_11A { get; }
Public ReadOnly Property Currency_C2_11A As Tag11A
public:
property Tag11A^ Currency_C2_11A {
    Tag11A^ get ();
}


Date_C2_98A Property

Date_C2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Date_C2_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_C2_98A { get; }
Public ReadOnly Property Date_C2_98A As Tag98A()
public:
property array<Tag98A^>^ Date_C2_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_C2_16S Property

EndOfBlock_C2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► EndOfBlock_C2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C2_16S { get; }
Public ReadOnly Property EndOfBlock_C2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C2_16S {
    Tag16S^ get ();
}


Flag_C2_17B Property

Flag_C2_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Flag_C2_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_C2_17B { get; }
Public ReadOnly Property Flag_C2_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_C2_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_C2_35B Property

IdentificationOfFinancialInstrument_C2_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► IdentificationOfFinancialInstrument_C2_35B
Identification Of The Financial Instrument_C_35B
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_C2_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_C2_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_C2_35B {
    Tag35B^ get ();
}


Indicator_C2_22F Property

Indicator_C2_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Indicator_C2_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C2_22F { get; }
Public ReadOnly Property Indicator_C2_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C2_22F {
    array<Tag22F^>^ get ();
}


Narrative_C2_70E Property

Narrative_C2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Narrative_C2_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_C2_70E { get; }
Public ReadOnly Property Narrative_C2_70E As Tag70E
public:
property Tag70E^ Narrative_C2_70E {
    Tag70E^ get ();
}


NumberIdentification_C2_13A Property

NumberIdentification_C2_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► NumberIdentification_C2_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_C2_13A { get; }
Public ReadOnly Property NumberIdentification_C2_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_C2_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_C2_13B Property

NumberIdentification_C2_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► NumberIdentification_C2_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_C2_13B { get; }
Public ReadOnly Property NumberIdentification_C2_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_C2_13B {
    array<Tag13B^>^ get ();
}


Place_C2_94B Property

Place_C2_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Place_C2_94B
Place of Listing
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_C2_94B { get; }
Public ReadOnly Property Place_C2_94B As Tag94B
public:
property Tag94B^ Place_C2_94B {
    Tag94B^ get ();
}


Price_C2_90A Property

Price_C2_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Price_C2_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_C2_90A { get; }
Public ReadOnly Property Price_C2_90A As Tag90A()
public:
property array<Tag90A^>^ Price_C2_90A {
    array<Tag90A^>^ get ();
}


Price_C2_90B Property

Price_C2_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Price_C2_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_C2_90B { get; }
Public ReadOnly Property Price_C2_90B As Tag90B()
public:
property array<Tag90B^>^ Price_C2_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_C2_36B Property

QuantityOfFinancialInstrument_C2_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► QuantityOfFinancialInstrument_C2_36B
Quantity of Financial Instrument Confirmed
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_C2_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_C2_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_C2_36B {
    array<Tag36B^>^ get ();
}


Rate_C2_92A Property

Rate_C2_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Rate_C2_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_C2_92A { get; }
Public ReadOnly Property Rate_C2_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_C2_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_C2_98A Method (tag)

RemoveDate_C2_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► RemoveDate_C2_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_C2_98A(
    Tag98A tag
)
Public Sub RemoveDate_C2_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_C2_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_C2_17B Method (tag)

RemoveFlag_C2_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► RemoveFlag_C2_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_C2_17B(
    Tag17B tag
)
Public Sub RemoveFlag_C2_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_C2_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_C2_22F Method (tag)

RemoveIndicator_C2_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► RemoveIndicator_C2_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C2_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C2_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C2_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_C2_13A Method (tag)

RemoveNumberIdentification_C2_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► RemoveNumberIdentification_C2_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_C2_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_C2_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_C2_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_C2_13B Method (tag)

RemoveNumberIdentification_C2_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► RemoveNumberIdentification_C2_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_C2_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_C2_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_C2_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemovePrice_C2_90A Method (tag)

RemovePrice_C2_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► RemovePrice_C2_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_C2_90A(
    Tag90A tag
)
Public Sub RemovePrice_C2_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_C2_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_C2_90B Method (tag)

RemovePrice_C2_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► RemovePrice_C2_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_C2_90B(
    Tag90B tag
)
Public Sub RemovePrice_C2_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_C2_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_C2_36B Method (tag)

RemoveQuantityOfFinancialInstrument_C2_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► RemoveQuantityOfFinancialInstrument_C2_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_C2_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_C2_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_C2_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_C2_92A Method (tag)

RemoveRate_C2_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► RemoveRate_C2_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_C2_92A(
    Tag92A tag
)
Public Sub RemoveRate_C2_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_C2_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_C2_12A Method (tag)

RemoveTypeOfFinancialInstrument_C2_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► RemoveTypeOfFinancialInstrument_C2_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_C2_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_C2_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_C2_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_C2_12B Method (tag)

RemoveTypeOfFinancialInstrument_C2_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► RemoveTypeOfFinancialInstrument_C2_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_C2_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_C2_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_C2_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_C2_12C Method (tag)

RemoveTypeOfFinancialInstrument_C2_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► RemoveTypeOfFinancialInstrument_C2_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_C2_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_C2_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_C2_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_C2_16R Property

StartOfBlock_C2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► StartOfBlock_C2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C2_16R { get; }
Public ReadOnly Property StartOfBlock_C2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C2_16R {
    Tag16R^ get ();
}


Tag11A_Currency_C2 Property

Tag11A_Currency_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag11A_Currency_C2
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_C2 { get; }
Public ReadOnly Property Tag11A_Currency_C2 As Tag11A
public:
property Tag11A^ Tag11A_Currency_C2 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_C2 Property

Tag12A_TypeOfFinancialInstrument_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag12A_TypeOfFinancialInstrument_C2
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_C2 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_C2 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_C2 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_C2 Property

Tag12B_TypeOfFinancialInstrument_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag12B_TypeOfFinancialInstrument_C2
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_C2 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_C2 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_C2 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_C2 Property

Tag12C_TypeOfFinancialInstrument_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag12C_TypeOfFinancialInstrument_C2
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_C2 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_C2 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_C2 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_C2 Property

Tag13A_NumberIdentification_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag13A_NumberIdentification_C2
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_C2 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_C2 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_C2 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_C2 Property

Tag13B_NumberIdentification_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag13B_NumberIdentification_C2
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_C2 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_C2 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_C2 {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_C2 Property

Tag16R_StartOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag16R_StartOfBlock_C2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C2 Property

Tag16S_EndOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag16S_EndOfBlock_C2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C2 {
    Tag16S^ get ();
}


Tag17B_Flag_C2 Property

Tag17B_Flag_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag17B_Flag_C2
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_C2 { get; }
Public ReadOnly Property Tag17B_Flag_C2 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_C2 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_C2 Property

Tag22F_Indicator_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag22F_Indicator_C2
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C2 { get; }
Public ReadOnly Property Tag22F_Indicator_C2 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C2 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_C2 Property

Tag35B_IdentificationOfFinancialInstrument_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag35B_IdentificationOfFinancialInstrument_C2
Identification Of The Financial Instrument_C_35B
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_C2 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_C2 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_C2 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_C2 Property

Tag36B_QuantityOfFinancialInstrument_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag36B_QuantityOfFinancialInstrument_C2
Quantity of Financial Instrument Confirmed
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_C2 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_C2 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_C2 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_C2 Property

Tag70E_Narrative_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag70E_Narrative_C2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_C2 { get; }
Public ReadOnly Property Tag70E_Narrative_C2 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_C2 {
    Tag70E^ get ();
}


Tag90A_Price_C2 Property

Tag90A_Price_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag90A_Price_C2
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_C2 { get; }
Public ReadOnly Property Tag90A_Price_C2 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_C2 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_C2 Property

Tag90B_Price_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag90B_Price_C2
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_C2 { get; }
Public ReadOnly Property Tag90B_Price_C2 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_C2 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_C2 Property

Tag92A_Rate_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag92A_Rate_C2
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_C2 { get; }
Public ReadOnly Property Tag92A_Rate_C2 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_C2 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_C2 Property

Tag94B_Place_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag94B_Place_C2
Place of Listing
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_C2 { get; }
Public ReadOnly Property Tag94B_Place_C2 As Tag94B
public:
property Tag94B^ Tag94B_Place_C2 {
    Tag94B^ get ();
}


Tag98A_Date_C2 Property

Tag98A_Date_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► Tag98A_Date_C2
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_C2 { get; }
Public ReadOnly Property Tag98A_Date_C2 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_C2 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_C2_12A Property

TypeOfFinancialInstrument_C2_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► TypeOfFinancialInstrument_C2_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_C2_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_C2_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_C2_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_C2_12B Property

TypeOfFinancialInstrument_C2_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► TypeOfFinancialInstrument_C2_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_C2_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_C2_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_C2_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_C2_12C Property

TypeOfFinancialInstrument_C2_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.SequenceC2Class ► TypeOfFinancialInstrument_C2_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_C2_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_C2_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_C2_12C {
    array<Tag12C^>^ get ();
}


MT515.SequenceCClass.Tag22H Class

MT515..::.SequenceCClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass ► MT515..::.SequenceCClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT515..::.SequenceCClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceCClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT515.SequenceDClass Class

MT515..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► MT515..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_D_22F()()() |
 | AddSequenceD1()()() |
 | AddSequenceD2()()() |
 | AddSequenceD3()()() |
 | Currency_D_11A | Currency
 | EndOfBlock_D_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_D_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_D_22F(Tag22F) |
 | RemoveSequenceD1(MT515..::.SequenceDClass..::.SequenceD1Class) |
 | RemoveSequenceD2(MT515..::.SequenceDClass..::.SequenceD2Class) |
 | RemoveSequenceD3(MT515..::.SequenceDClass..::.SequenceD3Class) |
 | SequenceD1 | Settlement Parties
 | SequenceD2 | Cash Parties
 | SequenceD3 | Amounts
 | StartOfBlock_D_16R | Start Of Block
 | Tag11A_Currency_D | Currency
 | Tag16R_StartOfBlock_D | Start Of Block
 | Tag16S_EndOfBlock_D | End Of Block
 | Tag22F_Indicator_D | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT515..::.SequenceDClass


AddIndicator_D_22F Method

AddIndicator_D_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► AddIndicator_D_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_D_22F()
Public Function AddIndicator_D_22F As Tag22F
public:
Tag22F^ AddIndicator_D_22F()


AddSequenceD1 Method

AddSequenceD1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► AddSequenceD1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceDClass..::.SequenceD1Class AddSequenceD1()
Public Function AddSequenceD1 As MT515..::.SequenceDClass..::.SequenceD1Class
public:
MT515..::.SequenceDClass..::.SequenceD1Class^ AddSequenceD1()


AddSequenceD2 Method

AddSequenceD2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► AddSequenceD2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceDClass..::.SequenceD2Class AddSequenceD2()
Public Function AddSequenceD2 As MT515..::.SequenceDClass..::.SequenceD2Class
public:
MT515..::.SequenceDClass..::.SequenceD2Class^ AddSequenceD2()


AddSequenceD3 Method

AddSequenceD3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► AddSequenceD3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceDClass..::.SequenceD3Class AddSequenceD3()
Public Function AddSequenceD3 As MT515..::.SequenceDClass..::.SequenceD3Class
public:
MT515..::.SequenceDClass..::.SequenceD3Class^ AddSequenceD3()


Currency_D_11A Property

Currency_D_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► Currency_D_11A
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_D_11A { get; }
Public ReadOnly Property Currency_D_11A As Tag11A
public:
property Tag11A^ Currency_D_11A {
    Tag11A^ get ();
}


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► EndOfBlock_D_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Indicator_D_22F Property

Indicator_D_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► Indicator_D_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_D_22F { get; }
Public ReadOnly Property Indicator_D_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_D_22F {
    array<Tag22F^>^ get ();
}


RemoveIndicator_D_22F Method (tag)

RemoveIndicator_D_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► RemoveIndicator_D_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_D_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_D_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_D_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceD1 Method (sequence)

RemoveSequenceD1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► RemoveSequenceD1(MT515..::.SequenceDClass..::.SequenceD1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD1(
    MT515..::.SequenceDClass..::.SequenceD1Class sequence
)
Public Sub RemoveSequenceD1 ( _
    sequence As MT515..::.SequenceDClass..::.SequenceD1Class _
)
public:
void RemoveSequenceD1(
    MT515..::.SequenceDClass..::.SequenceD1Class^ sequence
)
Parameters
sequence (MT515..::.SequenceDClass..::.SequenceD1Class)


RemoveSequenceD2 Method (sequence)

RemoveSequenceD2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► RemoveSequenceD2(MT515..::.SequenceDClass..::.SequenceD2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD2(
    MT515..::.SequenceDClass..::.SequenceD2Class sequence
)
Public Sub RemoveSequenceD2 ( _
    sequence As MT515..::.SequenceDClass..::.SequenceD2Class _
)
public:
void RemoveSequenceD2(
    MT515..::.SequenceDClass..::.SequenceD2Class^ sequence
)
Parameters
sequence (MT515..::.SequenceDClass..::.SequenceD2Class)


RemoveSequenceD3 Method (sequence)

RemoveSequenceD3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► RemoveSequenceD3(MT515..::.SequenceDClass..::.SequenceD3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD3(
    MT515..::.SequenceDClass..::.SequenceD3Class sequence
)
Public Sub RemoveSequenceD3 ( _
    sequence As MT515..::.SequenceDClass..::.SequenceD3Class _
)
public:
void RemoveSequenceD3(
    MT515..::.SequenceDClass..::.SequenceD3Class^ sequence
)
Parameters
sequence (MT515..::.SequenceDClass..::.SequenceD3Class)


SequenceD1 Property

SequenceD1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► SequenceD1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceDClass..::.SequenceD1Class[] SequenceD1 { get; }
Public ReadOnly Property SequenceD1 As MT515..::.SequenceDClass..::.SequenceD1Class()
public:
property array<MT515..::.SequenceDClass..::.SequenceD1Class^>^ SequenceD1 {
    array<MT515..::.SequenceDClass..::.SequenceD1Class^>^ get ();
}


SequenceD2 Property

SequenceD2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► SequenceD2
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceDClass..::.SequenceD2Class[] SequenceD2 { get; }
Public ReadOnly Property SequenceD2 As MT515..::.SequenceDClass..::.SequenceD2Class()
public:
property array<MT515..::.SequenceDClass..::.SequenceD2Class^>^ SequenceD2 {
    array<MT515..::.SequenceDClass..::.SequenceD2Class^>^ get ();
}


SequenceD3 Property

SequenceD3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► SequenceD3
Amounts
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceDClass..::.SequenceD3Class[] SequenceD3 { get; }
Public ReadOnly Property SequenceD3 As MT515..::.SequenceDClass..::.SequenceD3Class()
public:
property array<MT515..::.SequenceDClass..::.SequenceD3Class^>^ SequenceD3 {
    array<MT515..::.SequenceDClass..::.SequenceD3Class^>^ get ();
}


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► StartOfBlock_D_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag11A_Currency_D Property

Tag11A_Currency_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► Tag11A_Currency_D
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_D { get; }
Public ReadOnly Property Tag11A_Currency_D As Tag11A
public:
property Tag11A^ Tag11A_Currency_D {
    Tag11A^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► Tag16S_EndOfBlock_D
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag22F_Indicator_D Property

Tag22F_Indicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► Tag22F_Indicator_D
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_D { get; }
Public ReadOnly Property Tag22F_Indicator_D As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_D {
    array<Tag22F^>^ get ();
}


MT515.SequenceDClass.SequenceD1Class Class

MT515..::.SequenceDClass..::.SequenceD1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► MT515..::.SequenceDClass..::.SequenceD1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceD1Class : SwiftTagSequence
Public Class SequenceD1Class _
    Inherits SwiftTagSequence
public ref class SequenceD1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_D1_97A | Safekeeping Account
 | Account_D1_97B | Safekeeping Account
 | AddNarrative_D1_70C()()() |
 | AddNarrative_D1_70D()()() |
 | AddParty_D1_95C()()() |
 | AddParty_D1_95P()()() |
 | AddParty_D1_95Q()()() |
 | AddParty_D1_95R()()() |
 | AddParty_D1_95S()()() |
 | Date_D1_98A | Processing Date/Time
 | DateTime_D1_98C | Processing Date/Time
 | EndOfBlock_D1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D1_70C | Narrative
 | Narrative_D1_70D | Narrative
 | Party_D1_95C | Party
 | Party_D1_95P | Party
 | Party_D1_95Q | Party
 | Party_D1_95R | Party
 | Party_D1_95S | Party
 | Reference_D1_20C | Processing Reference
 | RemoveNarrative_D1_70C(Tag70C) |
 | RemoveNarrative_D1_70D(Tag70D) |
 | RemoveParty_D1_95C(Tag95C) |
 | RemoveParty_D1_95P(Tag95P) |
 | RemoveParty_D1_95Q(Tag95Q) |
 | RemoveParty_D1_95R(Tag95R) |
 | RemoveParty_D1_95S(MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S) |
 | StartOfBlock_D1_16R | Start Of Block
 | Tag16R_StartOfBlock_D1 | Start Of Block
 | Tag16S_EndOfBlock_D1 | End Of Block
 | Tag20C_Reference_D1 | Processing Reference
 | Tag70C_Narrative_D1 | Narrative
 | Tag70D_Narrative_D1 | Narrative
 | Tag95C_Party_D1 | Party
 | Tag95P_Party_D1 | Party
 | Tag95Q_Party_D1 | Party
 | Tag95R_Party_D1 | Party
 | Tag95S_Party_D1 | Party
 | Tag97A_Account_D1 | Safekeeping Account
 | Tag97B_Account_D1 | Safekeeping Account
 | Tag98A_Date_D1 | Processing Date/Time
 | Tag98C_DateTime_D1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT515..::.SequenceDClass..::.SequenceD1Class


Account_D1_97A Property

Account_D1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Account_D1_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_D1_97A { get; }
Public ReadOnly Property Account_D1_97A As Tag97A
public:
property Tag97A^ Account_D1_97A {
    Tag97A^ get ();
}


Account_D1_97B Property

Account_D1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Account_D1_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_D1_97B { get; }
Public ReadOnly Property Account_D1_97B As Tag97B
public:
property Tag97B^ Account_D1_97B {
    Tag97B^ get ();
}


AddNarrative_D1_70C Method

AddNarrative_D1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► AddNarrative_D1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_D1_70C()
Public Function AddNarrative_D1_70C As Tag70C
public:
Tag70C^ AddNarrative_D1_70C()


AddNarrative_D1_70D Method

AddNarrative_D1_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► AddNarrative_D1_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_D1_70D()
Public Function AddNarrative_D1_70D As Tag70D
public:
Tag70D^ AddNarrative_D1_70D()


AddParty_D1_95C Method

AddParty_D1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_D1_95C()
Public Function AddParty_D1_95C As Tag95C
public:
Tag95C^ AddParty_D1_95C()


AddParty_D1_95P Method

AddParty_D1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_D1_95P()
Public Function AddParty_D1_95P As Tag95P
public:
Tag95P^ AddParty_D1_95P()


AddParty_D1_95Q Method

AddParty_D1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_D1_95Q()
Public Function AddParty_D1_95Q As Tag95Q
public:
Tag95Q^ AddParty_D1_95Q()


AddParty_D1_95R Method

AddParty_D1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_D1_95R()
Public Function AddParty_D1_95R As Tag95R
public:
Tag95R^ AddParty_D1_95R()


AddParty_D1_95S Method

AddParty_D1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► AddParty_D1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S AddParty_D1_95S()
Public Function AddParty_D1_95S As MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S
public:
MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^ AddParty_D1_95S()


Date_D1_98A Property

Date_D1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Date_D1_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_D1_98A { get; }
Public ReadOnly Property Date_D1_98A As Tag98A
public:
property Tag98A^ Date_D1_98A {
    Tag98A^ get ();
}


DateTime_D1_98C Property

DateTime_D1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► DateTime_D1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_D1_98C { get; }
Public ReadOnly Property DateTime_D1_98C As Tag98C
public:
property Tag98C^ DateTime_D1_98C {
    Tag98C^ get ();
}


EndOfBlock_D1_16S Property

EndOfBlock_D1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► EndOfBlock_D1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D1_16S { get; }
Public ReadOnly Property EndOfBlock_D1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D1_16S {
    Tag16S^ get ();
}


Narrative_D1_70C Property

Narrative_D1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Narrative_D1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_D1_70C { get; }
Public ReadOnly Property Narrative_D1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_D1_70C {
    array<Tag70C^>^ get ();
}


Narrative_D1_70D Property

Narrative_D1_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Narrative_D1_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_D1_70D { get; }
Public ReadOnly Property Narrative_D1_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_D1_70D {
    array<Tag70D^>^ get ();
}


Party_D1_95C Property

Party_D1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_D1_95C { get; }
Public ReadOnly Property Party_D1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_D1_95C {
    array<Tag95C^>^ get ();
}


Party_D1_95P Property

Party_D1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_D1_95P { get; }
Public ReadOnly Property Party_D1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_D1_95P {
    array<Tag95P^>^ get ();
}


Party_D1_95Q Property

Party_D1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_D1_95Q { get; }
Public ReadOnly Property Party_D1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_D1_95Q {
    array<Tag95Q^>^ get ();
}


Party_D1_95R Property

Party_D1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_D1_95R { get; }
Public ReadOnly Property Party_D1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_D1_95R {
    array<Tag95R^>^ get ();
}


Party_D1_95S Property

Party_D1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Party_D1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S[] Party_D1_95S { get; }
Public ReadOnly Property Party_D1_95S As MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S()
public:
property array<MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^>^ Party_D1_95S {
    array<MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^>^ get ();
}


Reference_D1_20C Property

Reference_D1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Reference_D1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_D1_20C { get; }
Public ReadOnly Property Reference_D1_20C As Tag20C
public:
property Tag20C^ Reference_D1_20C {
    Tag20C^ get ();
}


RemoveNarrative_D1_70C Method (tag)

RemoveNarrative_D1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► RemoveNarrative_D1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_D1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_D1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_D1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_D1_70D Method (tag)

RemoveNarrative_D1_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► RemoveNarrative_D1_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_D1_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_D1_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_D1_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveParty_D1_95C Method (tag)

RemoveParty_D1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95C(
    Tag95C tag
)
Public Sub RemoveParty_D1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_D1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_D1_95P Method (tag)

RemoveParty_D1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95P(
    Tag95P tag
)
Public Sub RemoveParty_D1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_D1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_D1_95Q Method (tag)

RemoveParty_D1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_D1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_D1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_D1_95R Method (tag)

RemoveParty_D1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95R(
    Tag95R tag
)
Public Sub RemoveParty_D1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_D1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_D1_95S Method (tag)

RemoveParty_D1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► RemoveParty_D1_95S(MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D1_95S(
    MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S tag
)
Public Sub RemoveParty_D1_95S ( _
    tag As MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S _
)
public:
void RemoveParty_D1_95S(
    MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^ tag
)
Parameters
tag (MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S)


StartOfBlock_D1_16R Property

StartOfBlock_D1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► StartOfBlock_D1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D1_16R { get; }
Public ReadOnly Property StartOfBlock_D1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D1 Property

Tag16R_StartOfBlock_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Tag16R_StartOfBlock_D1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D1 Property

Tag16S_EndOfBlock_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Tag16S_EndOfBlock_D1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D1 {
    Tag16S^ get ();
}


Tag20C_Reference_D1 Property

Tag20C_Reference_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Tag20C_Reference_D1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_D1 { get; }
Public ReadOnly Property Tag20C_Reference_D1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_D1 {
    Tag20C^ get ();
}


Tag70C_Narrative_D1 Property

Tag70C_Narrative_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Tag70C_Narrative_D1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_D1 { get; }
Public ReadOnly Property Tag70C_Narrative_D1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_D1 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_D1 Property

Tag70D_Narrative_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Tag70D_Narrative_D1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_D1 { get; }
Public ReadOnly Property Tag70D_Narrative_D1 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_D1 {
    array<Tag70D^>^ get ();
}


Tag95C_Party_D1 Property

Tag95C_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Tag95C_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_D1 { get; }
Public ReadOnly Property Tag95C_Party_D1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_D1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_D1 Property

Tag95P_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Tag95P_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_D1 { get; }
Public ReadOnly Property Tag95P_Party_D1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_D1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_D1 Property

Tag95Q_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Tag95Q_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_D1 { get; }
Public ReadOnly Property Tag95Q_Party_D1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_D1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_D1 Property

Tag95R_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Tag95R_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_D1 { get; }
Public ReadOnly Property Tag95R_Party_D1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_D1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_D1 Property

Tag95S_Party_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Tag95S_Party_D1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S[] Tag95S_Party_D1 { get; }
Public ReadOnly Property Tag95S_Party_D1 As MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S()
public:
property array<MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^>^ Tag95S_Party_D1 {
    array<MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_D1 Property

Tag97A_Account_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Tag97A_Account_D1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_D1 { get; }
Public ReadOnly Property Tag97A_Account_D1 As Tag97A
public:
property Tag97A^ Tag97A_Account_D1 {
    Tag97A^ get ();
}


Tag97B_Account_D1 Property

Tag97B_Account_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Tag97B_Account_D1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_D1 { get; }
Public ReadOnly Property Tag97B_Account_D1 As Tag97B
public:
property Tag97B^ Tag97B_Account_D1 {
    Tag97B^ get ();
}


Tag98A_Date_D1 Property

Tag98A_Date_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Tag98A_Date_D1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_D1 { get; }
Public ReadOnly Property Tag98A_Date_D1 As Tag98A
public:
property Tag98A^ Tag98A_Date_D1 {
    Tag98A^ get ();
}


Tag98C_DateTime_D1 Property

Tag98C_DateTime_D1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► Tag98C_DateTime_D1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_D1 { get; }
Public ReadOnly Property Tag98C_DateTime_D1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_D1 {
    Tag98C^ get ();
}


MT515.SequenceDClass.SequenceD1Class.Tag95S Class

MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class ► MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT515.SequenceDClass.SequenceD2Class Class

MT515..::.SequenceDClass..::.SequenceD2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► MT515..::.SequenceDClass..::.SequenceD2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceD2Class : SwiftTagSequence
Public Class SequenceD2Class _
    Inherits SwiftTagSequence
public ref class SequenceD2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_D2_97A | Account
 | AddAccount_D2_97A()()() |
 | AddNarrative_D2_70C()()() |
 | AddParty_D2_95P()()() |
 | AddParty_D2_95Q()()() |
 | AddParty_D2_95R()()() |
 | AddParty_D2_95S()()() |
 | Date_D2_98A | Processing Date/Time
 | DateTime_D2_98C | Processing Date/Time
 | EndOfBlock_D2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D2_70C | Narrative
 | Party_D2_95P | Party
 | Party_D2_95Q | Party
 | Party_D2_95R | Party
 | Party_D2_95S | Party
 | Reference_D2_20C | Processing Reference
 | RemoveAccount_D2_97A(Tag97A) |
 | RemoveNarrative_D2_70C(Tag70C) |
 | RemoveParty_D2_95P(Tag95P) |
 | RemoveParty_D2_95Q(Tag95Q) |
 | RemoveParty_D2_95R(MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R) |
 | RemoveParty_D2_95S(MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S) |
 | StartOfBlock_D2_16R | Start Of Block
 | Tag16R_StartOfBlock_D2 | Start Of Block
 | Tag16S_EndOfBlock_D2 | End Of Block
 | Tag20C_Reference_D2 | Processing Reference
 | Tag70C_Narrative_D2 | Narrative
 | Tag95P_Party_D2 | Party
 | Tag95Q_Party_D2 | Party
 | Tag95R_Party_D2 | Party
 | Tag95S_Party_D2 | Party
 | Tag97A_Account_D2 | Account
 | Tag98A_Date_D2 | Processing Date/Time
 | Tag98C_DateTime_D2 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT515..::.SequenceDClass..::.SequenceD2Class


Account_D2_97A Property

Account_D2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Account_D2_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_D2_97A { get; }
Public ReadOnly Property Account_D2_97A As Tag97A()
public:
property array<Tag97A^>^ Account_D2_97A {
    array<Tag97A^>^ get ();
}


AddAccount_D2_97A Method

AddAccount_D2_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► AddAccount_D2_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_D2_97A()
Public Function AddAccount_D2_97A As Tag97A
public:
Tag97A^ AddAccount_D2_97A()


AddNarrative_D2_70C Method

AddNarrative_D2_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► AddNarrative_D2_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_D2_70C()
Public Function AddNarrative_D2_70C As Tag70C
public:
Tag70C^ AddNarrative_D2_70C()


AddParty_D2_95P Method

AddParty_D2_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► AddParty_D2_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_D2_95P()
Public Function AddParty_D2_95P As Tag95P
public:
Tag95P^ AddParty_D2_95P()


AddParty_D2_95Q Method

AddParty_D2_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► AddParty_D2_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_D2_95Q()
Public Function AddParty_D2_95Q As Tag95Q
public:
Tag95Q^ AddParty_D2_95Q()


AddParty_D2_95R Method

AddParty_D2_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► AddParty_D2_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R AddParty_D2_95R()
Public Function AddParty_D2_95R As MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R
public:
MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R^ AddParty_D2_95R()


AddParty_D2_95S Method

AddParty_D2_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► AddParty_D2_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S AddParty_D2_95S()
Public Function AddParty_D2_95S As MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S
public:
MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S^ AddParty_D2_95S()


Date_D2_98A Property

Date_D2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Date_D2_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_D2_98A { get; }
Public ReadOnly Property Date_D2_98A As Tag98A
public:
property Tag98A^ Date_D2_98A {
    Tag98A^ get ();
}


DateTime_D2_98C Property

DateTime_D2_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► DateTime_D2_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_D2_98C { get; }
Public ReadOnly Property DateTime_D2_98C As Tag98C
public:
property Tag98C^ DateTime_D2_98C {
    Tag98C^ get ();
}


EndOfBlock_D2_16S Property

EndOfBlock_D2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► EndOfBlock_D2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D2_16S { get; }
Public ReadOnly Property EndOfBlock_D2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D2_16S {
    Tag16S^ get ();
}


Narrative_D2_70C Property

Narrative_D2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Narrative_D2_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_D2_70C { get; }
Public ReadOnly Property Narrative_D2_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_D2_70C {
    array<Tag70C^>^ get ();
}


Party_D2_95P Property

Party_D2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Party_D2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_D2_95P { get; }
Public ReadOnly Property Party_D2_95P As Tag95P()
public:
property array<Tag95P^>^ Party_D2_95P {
    array<Tag95P^>^ get ();
}


Party_D2_95Q Property

Party_D2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Party_D2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_D2_95Q { get; }
Public ReadOnly Property Party_D2_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_D2_95Q {
    array<Tag95Q^>^ get ();
}


Party_D2_95R Property

Party_D2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Party_D2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R[] Party_D2_95R { get; }
Public ReadOnly Property Party_D2_95R As MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R()
public:
property array<MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R^>^ Party_D2_95R {
    array<MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R^>^ get ();
}


Party_D2_95S Property

Party_D2_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Party_D2_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S[] Party_D2_95S { get; }
Public ReadOnly Property Party_D2_95S As MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S()
public:
property array<MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S^>^ Party_D2_95S {
    array<MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S^>^ get ();
}


Reference_D2_20C Property

Reference_D2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Reference_D2_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_D2_20C { get; }
Public ReadOnly Property Reference_D2_20C As Tag20C
public:
property Tag20C^ Reference_D2_20C {
    Tag20C^ get ();
}


RemoveAccount_D2_97A Method (tag)

RemoveAccount_D2_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► RemoveAccount_D2_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_D2_97A(
    Tag97A tag
)
Public Sub RemoveAccount_D2_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_D2_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_D2_70C Method (tag)

RemoveNarrative_D2_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► RemoveNarrative_D2_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_D2_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_D2_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_D2_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveParty_D2_95P Method (tag)

RemoveParty_D2_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► RemoveParty_D2_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D2_95P(
    Tag95P tag
)
Public Sub RemoveParty_D2_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_D2_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_D2_95Q Method (tag)

RemoveParty_D2_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► RemoveParty_D2_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D2_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_D2_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_D2_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_D2_95R Method (tag)

RemoveParty_D2_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► RemoveParty_D2_95R(MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D2_95R(
    MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R tag
)
Public Sub RemoveParty_D2_95R ( _
    tag As MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R _
)
public:
void RemoveParty_D2_95R(
    MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R^ tag
)
Parameters
tag (MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R)


RemoveParty_D2_95S Method (tag)

RemoveParty_D2_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► RemoveParty_D2_95S(MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D2_95S(
    MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S tag
)
Public Sub RemoveParty_D2_95S ( _
    tag As MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S _
)
public:
void RemoveParty_D2_95S(
    MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S^ tag
)
Parameters
tag (MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S)


StartOfBlock_D2_16R Property

StartOfBlock_D2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► StartOfBlock_D2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D2_16R { get; }
Public ReadOnly Property StartOfBlock_D2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D2 Property

Tag16R_StartOfBlock_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Tag16R_StartOfBlock_D2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D2 Property

Tag16S_EndOfBlock_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Tag16S_EndOfBlock_D2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D2 {
    Tag16S^ get ();
}


Tag20C_Reference_D2 Property

Tag20C_Reference_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Tag20C_Reference_D2
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_D2 { get; }
Public ReadOnly Property Tag20C_Reference_D2 As Tag20C
public:
property Tag20C^ Tag20C_Reference_D2 {
    Tag20C^ get ();
}


Tag70C_Narrative_D2 Property

Tag70C_Narrative_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Tag70C_Narrative_D2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_D2 { get; }
Public ReadOnly Property Tag70C_Narrative_D2 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_D2 {
    array<Tag70C^>^ get ();
}


Tag95P_Party_D2 Property

Tag95P_Party_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Tag95P_Party_D2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_D2 { get; }
Public ReadOnly Property Tag95P_Party_D2 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_D2 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_D2 Property

Tag95Q_Party_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Tag95Q_Party_D2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_D2 { get; }
Public ReadOnly Property Tag95Q_Party_D2 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_D2 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_D2 Property

Tag95R_Party_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Tag95R_Party_D2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R[] Tag95R_Party_D2 { get; }
Public ReadOnly Property Tag95R_Party_D2 As MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R()
public:
property array<MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R^>^ Tag95R_Party_D2 {
    array<MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R^>^ get ();
}


Tag95S_Party_D2 Property

Tag95S_Party_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Tag95S_Party_D2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S[] Tag95S_Party_D2 { get; }
Public ReadOnly Property Tag95S_Party_D2 As MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S()
public:
property array<MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S^>^ Tag95S_Party_D2 {
    array<MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S^>^ get ();
}


Tag97A_Account_D2 Property

Tag97A_Account_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Tag97A_Account_D2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_D2 { get; }
Public ReadOnly Property Tag97A_Account_D2 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_D2 {
    array<Tag97A^>^ get ();
}


Tag98A_Date_D2 Property

Tag98A_Date_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Tag98A_Date_D2
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_D2 { get; }
Public ReadOnly Property Tag98A_Date_D2 As Tag98A
public:
property Tag98A^ Tag98A_Date_D2 {
    Tag98A^ get ();
}


Tag98C_DateTime_D2 Property

Tag98C_DateTime_D2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► Tag98C_DateTime_D2
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_D2 { get; }
Public ReadOnly Property Tag98C_DateTime_D2 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_D2 {
    Tag98C^ get ();
}


MT515.SequenceDClass.SequenceD2Class.Tag95R Class

MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95R : SwiftTagWrapper
Public Class Tag95R _
    Inherits SwiftTagWrapper
public ref class Tag95R : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95R ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT515.SequenceDClass.SequenceD2Class.Tag95S Class

MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class ► MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD2Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT515.SequenceDClass.SequenceD3Class Class

MT515..::.SequenceDClass..::.SequenceD3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass ► MT515..::.SequenceDClass..::.SequenceD3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceD3Class : SwiftTagSequence
Public Class SequenceD3Class _
    Inherits SwiftTagSequence
public ref class SequenceD3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_D3_19A()()() |
 | AddFlag_D3_17B()()() |
 | Amount_D3_19A | Amount
 | Date_D3_98A | Value Date
 | DateTime_D3_98C | Value Date
 | EndOfBlock_D3_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_D3_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_D3_92B | Exchange Rate
 | RemoveAmount_D3_19A(Tag19A) |
 | RemoveFlag_D3_17B(Tag17B) |
 | StartOfBlock_D3_16R | Start Of Block
 | Tag16R_StartOfBlock_D3 | Start Of Block
 | Tag16S_EndOfBlock_D3 | End Of Block
 | Tag17B_Flag_D3 | Flag
 | Tag19A_Amount_D3 | Amount
 | Tag92B_Rate_D3 | Exchange Rate
 | Tag98A_Date_D3 | Value Date
 | Tag98C_DateTime_D3 | Value Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT515..::.SequenceDClass..::.SequenceD3Class


AddAmount_D3_19A Method

AddAmount_D3_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► AddAmount_D3_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_D3_19A()
Public Function AddAmount_D3_19A As Tag19A
public:
Tag19A^ AddAmount_D3_19A()


AddFlag_D3_17B Method

AddFlag_D3_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► AddFlag_D3_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_D3_17B()
Public Function AddFlag_D3_17B As Tag17B
public:
Tag17B^ AddFlag_D3_17B()


Amount_D3_19A Property

Amount_D3_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► Amount_D3_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_D3_19A { get; }
Public ReadOnly Property Amount_D3_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_D3_19A {
    array<Tag19A^>^ get ();
}


Date_D3_98A Property

Date_D3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► Date_D3_98A
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_D3_98A { get; }
Public ReadOnly Property Date_D3_98A As Tag98A
public:
property Tag98A^ Date_D3_98A {
    Tag98A^ get ();
}


DateTime_D3_98C Property

DateTime_D3_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► DateTime_D3_98C
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_D3_98C { get; }
Public ReadOnly Property DateTime_D3_98C As Tag98C
public:
property Tag98C^ DateTime_D3_98C {
    Tag98C^ get ();
}


EndOfBlock_D3_16S Property

EndOfBlock_D3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► EndOfBlock_D3_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D3_16S { get; }
Public ReadOnly Property EndOfBlock_D3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D3_16S {
    Tag16S^ get ();
}


Flag_D3_17B Property

Flag_D3_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► Flag_D3_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_D3_17B { get; }
Public ReadOnly Property Flag_D3_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_D3_17B {
    array<Tag17B^>^ get ();
}


Rate_D3_92B Property

Rate_D3_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► Rate_D3_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Rate_D3_92B { get; }
Public ReadOnly Property Rate_D3_92B As Tag92B
public:
property Tag92B^ Rate_D3_92B {
    Tag92B^ get ();
}


RemoveAmount_D3_19A Method (tag)

RemoveAmount_D3_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► RemoveAmount_D3_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_D3_19A(
    Tag19A tag
)
Public Sub RemoveAmount_D3_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_D3_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveFlag_D3_17B Method (tag)

RemoveFlag_D3_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► RemoveFlag_D3_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_D3_17B(
    Tag17B tag
)
Public Sub RemoveFlag_D3_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_D3_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


StartOfBlock_D3_16R Property

StartOfBlock_D3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► StartOfBlock_D3_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D3_16R { get; }
Public ReadOnly Property StartOfBlock_D3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D3 Property

Tag16R_StartOfBlock_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► Tag16R_StartOfBlock_D3
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D3 Property

Tag16S_EndOfBlock_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► Tag16S_EndOfBlock_D3
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D3 {
    Tag16S^ get ();
}


Tag17B_Flag_D3 Property

Tag17B_Flag_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► Tag17B_Flag_D3
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_D3 { get; }
Public ReadOnly Property Tag17B_Flag_D3 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_D3 {
    array<Tag17B^>^ get ();
}


Tag19A_Amount_D3 Property

Tag19A_Amount_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► Tag19A_Amount_D3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_D3 { get; }
Public ReadOnly Property Tag19A_Amount_D3 As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_D3 {
    array<Tag19A^>^ get ();
}


Tag92B_Rate_D3 Property

Tag92B_Rate_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► Tag92B_Rate_D3
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Tag92B_Rate_D3 { get; }
Public ReadOnly Property Tag92B_Rate_D3 As Tag92B
public:
property Tag92B^ Tag92B_Rate_D3 {
    Tag92B^ get ();
}


Tag98A_Date_D3 Property

Tag98A_Date_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► Tag98A_Date_D3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_D3 { get; }
Public ReadOnly Property Tag98A_Date_D3 As Tag98A
public:
property Tag98A^ Tag98A_Date_D3 {
    Tag98A^ get ();
}


Tag98C_DateTime_D3 Property

Tag98C_DateTime_D3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceDClass..::.SequenceD3Class ► Tag98C_DateTime_D3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_D3 { get; }
Public ReadOnly Property Tag98C_DateTime_D3 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_D3 {
    Tag98C^ get ();
}


MT515.SequenceEClass Class

MT515..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► MT515..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E_97A | Safekeeping Account
 | Account_E_97B | Safekeeping Account
 | AddAccount_E_97A()()() |
 | AddAccount_E_97B()()() |
 | AddNarrative_E_70C()()() |
 | AddParty_E_95P()()() |
 | AddParty_E_95Q()()() |
 | AddParty_E_95R()()() |
 | AddParty_E_95S()()() |
 | EndOfBlock_E_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E_70C | Narrative
 | Party_E_95P | Party
 | Party_E_95Q | Party
 | Party_E_95R | Party
 | Party_E_95S | Party
 | Reference_E_20C | Processing Reference
 | RemoveAccount_E_97A(Tag97A) |
 | RemoveAccount_E_97B(Tag97B) |
 | RemoveNarrative_E_70C(Tag70C) |
 | RemoveParty_E_95P(Tag95P) |
 | RemoveParty_E_95Q(Tag95Q) |
 | RemoveParty_E_95R(Tag95R) |
 | RemoveParty_E_95S(MT515..::.SequenceEClass..::.Tag95S) |
 | StartOfBlock_E_16R | Start Of Block
 | Tag16R_StartOfBlock_E | Start Of Block
 | Tag16S_EndOfBlock_E | End Of Block
 | Tag20C_Reference_E | Processing Reference
 | Tag70C_Narrative_E | Narrative
 | Tag95P_Party_E | Party
 | Tag95Q_Party_E | Party
 | Tag95R_Party_E | Party
 | Tag95S_Party_E | Party
 | Tag97A_Account_E | Safekeeping Account
 | Tag97B_Account_E | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT515..::.SequenceEClass


Account_E_97A Property

Account_E_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Account_E_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_E_97A { get; }
Public ReadOnly Property Account_E_97A As Tag97A()
public:
property array<Tag97A^>^ Account_E_97A {
    array<Tag97A^>^ get ();
}


Account_E_97B Property

Account_E_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Account_E_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_E_97B { get; }
Public ReadOnly Property Account_E_97B As Tag97B()
public:
property array<Tag97B^>^ Account_E_97B {
    array<Tag97B^>^ get ();
}


AddAccount_E_97A Method

AddAccount_E_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► AddAccount_E_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_E_97A()
Public Function AddAccount_E_97A As Tag97A
public:
Tag97A^ AddAccount_E_97A()


AddAccount_E_97B Method

AddAccount_E_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► AddAccount_E_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_E_97B()
Public Function AddAccount_E_97B As Tag97B
public:
Tag97B^ AddAccount_E_97B()


AddNarrative_E_70C Method

AddNarrative_E_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► AddNarrative_E_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E_70C()
Public Function AddNarrative_E_70C As Tag70C
public:
Tag70C^ AddNarrative_E_70C()


AddParty_E_95P Method

AddParty_E_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► AddParty_E_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E_95P()
Public Function AddParty_E_95P As Tag95P
public:
Tag95P^ AddParty_E_95P()


AddParty_E_95Q Method

AddParty_E_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► AddParty_E_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E_95Q()
Public Function AddParty_E_95Q As Tag95Q
public:
Tag95Q^ AddParty_E_95Q()


AddParty_E_95R Method

AddParty_E_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► AddParty_E_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E_95R()
Public Function AddParty_E_95R As Tag95R
public:
Tag95R^ AddParty_E_95R()


AddParty_E_95S Method

AddParty_E_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► AddParty_E_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceEClass..::.Tag95S AddParty_E_95S()
Public Function AddParty_E_95S As MT515..::.SequenceEClass..::.Tag95S
public:
MT515..::.SequenceEClass..::.Tag95S^ AddParty_E_95S()


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► EndOfBlock_E_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Narrative_E_70C Property

Narrative_E_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Narrative_E_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E_70C { get; }
Public ReadOnly Property Narrative_E_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E_70C {
    array<Tag70C^>^ get ();
}


Party_E_95P Property

Party_E_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Party_E_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E_95P { get; }
Public ReadOnly Property Party_E_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E_95P {
    array<Tag95P^>^ get ();
}


Party_E_95Q Property

Party_E_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Party_E_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E_95Q { get; }
Public ReadOnly Property Party_E_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E_95Q {
    array<Tag95Q^>^ get ();
}


Party_E_95R Property

Party_E_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Party_E_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E_95R { get; }
Public ReadOnly Property Party_E_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E_95R {
    array<Tag95R^>^ get ();
}


Party_E_95S Property

Party_E_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Party_E_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceEClass..::.Tag95S[] Party_E_95S { get; }
Public ReadOnly Property Party_E_95S As MT515..::.SequenceEClass..::.Tag95S()
public:
property array<MT515..::.SequenceEClass..::.Tag95S^>^ Party_E_95S {
    array<MT515..::.SequenceEClass..::.Tag95S^>^ get ();
}


Reference_E_20C Property

Reference_E_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Reference_E_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_E_20C { get; }
Public ReadOnly Property Reference_E_20C As Tag20C
public:
property Tag20C^ Reference_E_20C {
    Tag20C^ get ();
}


RemoveAccount_E_97A Method (tag)

RemoveAccount_E_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► RemoveAccount_E_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_E_97A(
    Tag97A tag
)
Public Sub RemoveAccount_E_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_E_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_E_97B Method (tag)

RemoveAccount_E_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► RemoveAccount_E_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_E_97B(
    Tag97B tag
)
Public Sub RemoveAccount_E_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_E_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveNarrative_E_70C Method (tag)

RemoveNarrative_E_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► RemoveNarrative_E_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveParty_E_95P Method (tag)

RemoveParty_E_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► RemoveParty_E_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95P(
    Tag95P tag
)
Public Sub RemoveParty_E_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E_95Q Method (tag)

RemoveParty_E_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► RemoveParty_E_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E_95R Method (tag)

RemoveParty_E_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► RemoveParty_E_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95R(
    Tag95R tag
)
Public Sub RemoveParty_E_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E_95S Method (tag)

RemoveParty_E_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► RemoveParty_E_95S(MT515..::.SequenceEClass..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95S(
    MT515..::.SequenceEClass..::.Tag95S tag
)
Public Sub RemoveParty_E_95S ( _
    tag As MT515..::.SequenceEClass..::.Tag95S _
)
public:
void RemoveParty_E_95S(
    MT515..::.SequenceEClass..::.Tag95S^ tag
)
Parameters
tag (MT515..::.SequenceEClass..::.Tag95S)


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► StartOfBlock_E_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Tag16S_EndOfBlock_E
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag20C_Reference_E Property

Tag20C_Reference_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Tag20C_Reference_E
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_E { get; }
Public ReadOnly Property Tag20C_Reference_E As Tag20C
public:
property Tag20C^ Tag20C_Reference_E {
    Tag20C^ get ();
}


Tag70C_Narrative_E Property

Tag70C_Narrative_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Tag70C_Narrative_E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E { get; }
Public ReadOnly Property Tag70C_Narrative_E As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E {
    array<Tag70C^>^ get ();
}


Tag95P_Party_E Property

Tag95P_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Tag95P_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E { get; }
Public ReadOnly Property Tag95P_Party_E As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E Property

Tag95Q_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Tag95Q_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E { get; }
Public ReadOnly Property Tag95Q_Party_E As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E Property

Tag95R_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Tag95R_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E { get; }
Public ReadOnly Property Tag95R_Party_E As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E Property

Tag95S_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Tag95S_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT515..::.SequenceEClass..::.Tag95S[] Tag95S_Party_E { get; }
Public ReadOnly Property Tag95S_Party_E As MT515..::.SequenceEClass..::.Tag95S()
public:
property array<MT515..::.SequenceEClass..::.Tag95S^>^ Tag95S_Party_E {
    array<MT515..::.SequenceEClass..::.Tag95S^>^ get ();
}


Tag97A_Account_E Property

Tag97A_Account_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Tag97A_Account_E
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_E { get; }
Public ReadOnly Property Tag97A_Account_E As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_E {
    array<Tag97A^>^ get ();
}


Tag97B_Account_E Property

Tag97B_Account_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► Tag97B_Account_E
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_E { get; }
Public ReadOnly Property Tag97B_Account_E As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_E {
    array<Tag97B^>^ get ();
}


MT515.SequenceEClass.Tag95S Class

MT515..::.SequenceEClass..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass ► MT515..::.SequenceEClass..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT515..::.SequenceEClass..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceEClass..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT515.SequenceFClass Class

MT515..::.SequenceFClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515 ► MT515..::.SequenceFClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceFClass : SwiftTagSequence
Public Class SequenceFClass _
    Inherits SwiftTagSequence
public ref class SequenceFClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_F_19A()()() |
 | AddIndicator_F_22F()()() |
 | AddNumberCount_F_99B()()() |
 | AddRate_F_92A()()() |
 | AddRate_F_92C()()() |
 | AddRate_F_92F()()() |
 | AddReference_F_20C()()() |
 | Amount_F_19A | Amount
 | Date_F_98A | Closing Date/Time
 | DateCode_F_98B | Closing Date/Time
 | DateTime_F_98C | Closing Date/Time
 | EndOfBlock_F_16S | End Of BLock
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_F_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_F_70C | Narrative
 | NumberCount_F_99B | Number Count
 | Rate_F_92A | Rate
 | Rate_F_92C | Rate
 | Rate_F_92F | Rate
 | Reference_F_20C | Reference
 | RemoveAmount_F_19A(Tag19A) |
 | RemoveIndicator_F_22F(Tag22F) |
 | RemoveNumberCount_F_99B(Tag99B) |
 | RemoveRate_F_92A(Tag92A) |
 | RemoveRate_F_92C(Tag92C) |
 | RemoveRate_F_92F(Tag92F) |
 | RemoveReference_F_20C(Tag20C) |
 | StartOfBlock_F_16R | Start Of Block
 | Tag16R_StartOfBlock_F | Start Of Block
 | Tag16S_EndOfBlock_F | End Of BLock
 | Tag19A_Amount_F | Amount
 | Tag20C_Reference_F | Reference
 | Tag22F_Indicator_F | Indicator
 | Tag70C_Narrative_F | Narrative
 | Tag92A_Rate_F | Rate
 | Tag92C_Rate_F | Rate
 | Tag92F_Rate_F | Rate
 | Tag98A_Date_F | Closing Date/Time
 | Tag98B_DateCode_F | Closing Date/Time
 | Tag98C_DateTime_F | Closing Date/Time
 | Tag99B_NumberCount_F | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT515..::.SequenceFClass


AddAmount_F_19A Method

AddAmount_F_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► AddAmount_F_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_F_19A()
Public Function AddAmount_F_19A As Tag19A
public:
Tag19A^ AddAmount_F_19A()


AddIndicator_F_22F Method

AddIndicator_F_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► AddIndicator_F_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_F_22F()
Public Function AddIndicator_F_22F As Tag22F
public:
Tag22F^ AddIndicator_F_22F()


AddNumberCount_F_99B Method

AddNumberCount_F_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► AddNumberCount_F_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_F_99B()
Public Function AddNumberCount_F_99B As Tag99B
public:
Tag99B^ AddNumberCount_F_99B()


AddRate_F_92A Method

AddRate_F_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► AddRate_F_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_F_92A()
Public Function AddRate_F_92A As Tag92A
public:
Tag92A^ AddRate_F_92A()


AddRate_F_92C Method

AddRate_F_92C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► AddRate_F_92C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C AddRate_F_92C()
Public Function AddRate_F_92C As Tag92C
public:
Tag92C^ AddRate_F_92C()


AddRate_F_92F Method

AddRate_F_92F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► AddRate_F_92F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F AddRate_F_92F()
Public Function AddRate_F_92F As Tag92F
public:
Tag92F^ AddRate_F_92F()


AddReference_F_20C Method

AddReference_F_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► AddReference_F_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_F_20C()
Public Function AddReference_F_20C As Tag20C
public:
Tag20C^ AddReference_F_20C()


Amount_F_19A Property

Amount_F_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Amount_F_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_F_19A { get; }
Public ReadOnly Property Amount_F_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_F_19A {
    array<Tag19A^>^ get ();
}


Date_F_98A Property

Date_F_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Date_F_98A
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_F_98A { get; }
Public ReadOnly Property Date_F_98A As Tag98A
public:
property Tag98A^ Date_F_98A {
    Tag98A^ get ();
}


DateCode_F_98B Property

DateCode_F_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► DateCode_F_98B
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_F_98B { get; }
Public ReadOnly Property DateCode_F_98B As Tag98B
public:
property Tag98B^ DateCode_F_98B {
    Tag98B^ get ();
}


DateTime_F_98C Property

DateTime_F_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► DateTime_F_98C
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_F_98C { get; }
Public ReadOnly Property DateTime_F_98C As Tag98C
public:
property Tag98C^ DateTime_F_98C {
    Tag98C^ get ();
}


EndOfBlock_F_16S Property

EndOfBlock_F_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► EndOfBlock_F_16S
End Of BLock
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_F_16S { get; }
Public ReadOnly Property EndOfBlock_F_16S As Tag16S
public:
property Tag16S^ EndOfBlock_F_16S {
    Tag16S^ get ();
}


Indicator_F_22F Property

Indicator_F_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Indicator_F_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_F_22F { get; }
Public ReadOnly Property Indicator_F_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_F_22F {
    array<Tag22F^>^ get ();
}


Narrative_F_70C Property

Narrative_F_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Narrative_F_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_F_70C { get; }
Public ReadOnly Property Narrative_F_70C As Tag70C
public:
property Tag70C^ Narrative_F_70C {
    Tag70C^ get ();
}


NumberCount_F_99B Property

NumberCount_F_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► NumberCount_F_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_F_99B { get; }
Public ReadOnly Property NumberCount_F_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_F_99B {
    array<Tag99B^>^ get ();
}


Rate_F_92A Property

Rate_F_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Rate_F_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_F_92A { get; }
Public ReadOnly Property Rate_F_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_F_92A {
    array<Tag92A^>^ get ();
}


Rate_F_92C Property

Rate_F_92C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Rate_F_92C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Rate_F_92C { get; }
Public ReadOnly Property Rate_F_92C As Tag92C()
public:
property array<Tag92C^>^ Rate_F_92C {
    array<Tag92C^>^ get ();
}


Rate_F_92F Property

Rate_F_92F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Rate_F_92F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Rate_F_92F { get; }
Public ReadOnly Property Rate_F_92F As Tag92F()
public:
property array<Tag92F^>^ Rate_F_92F {
    array<Tag92F^>^ get ();
}


Reference_F_20C Property

Reference_F_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Reference_F_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_F_20C { get; }
Public ReadOnly Property Reference_F_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_F_20C {
    array<Tag20C^>^ get ();
}


RemoveAmount_F_19A Method (tag)

RemoveAmount_F_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► RemoveAmount_F_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_F_19A(
    Tag19A tag
)
Public Sub RemoveAmount_F_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_F_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveIndicator_F_22F Method (tag)

RemoveIndicator_F_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► RemoveIndicator_F_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_F_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_F_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_F_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberCount_F_99B Method (tag)

RemoveNumberCount_F_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► RemoveNumberCount_F_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_F_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_F_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_F_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveRate_F_92A Method (tag)

RemoveRate_F_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► RemoveRate_F_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_F_92A(
    Tag92A tag
)
Public Sub RemoveRate_F_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_F_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_F_92C Method (tag)

RemoveRate_F_92C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► RemoveRate_F_92C(Tag92C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_F_92C(
    Tag92C tag
)
Public Sub RemoveRate_F_92C ( _
    tag As Tag92C _
)
public:
void RemoveRate_F_92C(
    Tag92C^ tag
)
Parameters
tag (Tag92C)


RemoveRate_F_92F Method (tag)

RemoveRate_F_92F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► RemoveRate_F_92F(Tag92F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_F_92F(
    Tag92F tag
)
Public Sub RemoveRate_F_92F ( _
    tag As Tag92F _
)
public:
void RemoveRate_F_92F(
    Tag92F^ tag
)
Parameters
tag (Tag92F)


RemoveReference_F_20C Method (tag)

RemoveReference_F_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► RemoveReference_F_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_F_20C(
    Tag20C tag
)
Public Sub RemoveReference_F_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_F_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


StartOfBlock_F_16R Property

StartOfBlock_F_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► StartOfBlock_F_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_F_16R { get; }
Public ReadOnly Property StartOfBlock_F_16R As Tag16R
public:
property Tag16R^ StartOfBlock_F_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_F Property

Tag16R_StartOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Tag16R_StartOfBlock_F
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_F { get; }
Public ReadOnly Property Tag16R_StartOfBlock_F As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_F {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_F Property

Tag16S_EndOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Tag16S_EndOfBlock_F
End Of BLock
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_F { get; }
Public ReadOnly Property Tag16S_EndOfBlock_F As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_F {
    Tag16S^ get ();
}


Tag19A_Amount_F Property

Tag19A_Amount_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Tag19A_Amount_F
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_F { get; }
Public ReadOnly Property Tag19A_Amount_F As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_F {
    array<Tag19A^>^ get ();
}


Tag20C_Reference_F Property

Tag20C_Reference_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Tag20C_Reference_F
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_F { get; }
Public ReadOnly Property Tag20C_Reference_F As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_F {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_F Property

Tag22F_Indicator_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Tag22F_Indicator_F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_F { get; }
Public ReadOnly Property Tag22F_Indicator_F As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_F {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_F Property

Tag70C_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Tag70C_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_F { get; }
Public ReadOnly Property Tag70C_Narrative_F As Tag70C
public:
property Tag70C^ Tag70C_Narrative_F {
    Tag70C^ get ();
}


Tag92A_Rate_F Property

Tag92A_Rate_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Tag92A_Rate_F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_F { get; }
Public ReadOnly Property Tag92A_Rate_F As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_F {
    array<Tag92A^>^ get ();
}


Tag92C_Rate_F Property

Tag92C_Rate_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Tag92C_Rate_F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Tag92C_Rate_F { get; }
Public ReadOnly Property Tag92C_Rate_F As Tag92C()
public:
property array<Tag92C^>^ Tag92C_Rate_F {
    array<Tag92C^>^ get ();
}


Tag92F_Rate_F Property

Tag92F_Rate_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Tag92F_Rate_F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Tag92F_Rate_F { get; }
Public ReadOnly Property Tag92F_Rate_F As Tag92F()
public:
property array<Tag92F^>^ Tag92F_Rate_F {
    array<Tag92F^>^ get ();
}


Tag98A_Date_F Property

Tag98A_Date_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Tag98A_Date_F
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_F { get; }
Public ReadOnly Property Tag98A_Date_F As Tag98A
public:
property Tag98A^ Tag98A_Date_F {
    Tag98A^ get ();
}


Tag98B_DateCode_F Property

Tag98B_DateCode_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Tag98B_DateCode_F
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_F { get; }
Public ReadOnly Property Tag98B_DateCode_F As Tag98B
public:
property Tag98B^ Tag98B_DateCode_F {
    Tag98B^ get ();
}


Tag98C_DateTime_F Property

Tag98C_DateTime_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Tag98C_DateTime_F
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_F { get; }
Public ReadOnly Property Tag98C_DateTime_F As Tag98C
public:
property Tag98C^ Tag98C_DateTime_F {
    Tag98C^ get ();
}


Tag99B_NumberCount_F Property

Tag99B_NumberCount_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT515..::.SequenceFClass ► Tag99B_NumberCount_F
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_F { get; }
Public ReadOnly Property Tag99B_NumberCount_F As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_F {
    array<Tag99B^>^ get ();
}


MT516 Class

MT516 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516
Securities Loan Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT516 : SwiftMessage
Public Class MT516 _
    Inherits SwiftMessage
public ref class MT516 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT516()()() |
 | MT516(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT516..::.SequenceBClass) |
 | RemoveSequenceC(MT516..::.SequenceCClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | Securities Loan/Recall/Return Identification
 | SequenceB | Collateral Arrangements
 | SequenceC |
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT516


MT516 Constructor

MT516 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516 ► MT516()()()
Members
Icon | Member | Description
 | MT516()()() |
 | MT516(SwiftMessage) |


MT516 Constructor

MT516 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516 ► MT516()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT516()
Public Sub New
public:
MT516()


MT516 Constructor (message)

MT516 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516 ► MT516(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT516(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT516(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT516..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT516..::.SequenceBClass
public:
MT516..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT516..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT516..::.SequenceCClass
public:
MT516..::.SequenceCClass^ AddSequenceC()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516 ► RemoveSequenceB(MT516..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT516..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT516..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT516..::.SequenceBClass^ sequence
)
Parameters
sequence (MT516..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516 ► RemoveSequenceC(MT516..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT516..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT516..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT516..::.SequenceCClass^ sequence
)
Parameters
sequence (MT516..::.SequenceCClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516 ► SequenceA
Securities Loan/Recall/Return Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT516..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT516..::.SequenceAClass
public:
property MT516..::.SequenceAClass^ SequenceA {
    MT516..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516 ► SequenceB
Collateral Arrangements
Declaration Syntax
C# Visual Basic Visual C++
public MT516..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT516..::.SequenceBClass
public:
property MT516..::.SequenceBClass^ SequenceB {
    MT516..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516 ► SequenceC
Declaration Syntax
C# Visual Basic Visual C++
public MT516..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT516..::.SequenceCClass
public:
property MT516..::.SequenceCClass^ SequenceC {
    MT516..::.SequenceCClass^ get ();
}


MT516.SequenceAClass Class

MT516..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516 ► MT516..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | DateLoanRecallReturnAgreed_A_31P | Date Loan/ Recall/ Return Agreed
 | EffectiveDate_A_30 | Effective Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExDate_A_31X | Ex Date
 | ExpiryOptionDate_A_31F | Expiry/Option Date of Loan
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FurtherIdentification_A_23 | Further Identification
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfSecurities_A_35B | Identification of Securities
 | MarketPriceOfSecurities_A_33T | Market Price of Securities
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | PayableDate_A_31L | Payable Date
 | QuantityOfSecurities_A_35A | Quantity Of Securities
 | QuantityOfSecuritiesRecalledReturned_A_35N | Quantity of Securities Recalled/Returned
 | ReceiverDelivererOfSecurities_A_87A | Receiver/Deliverer of Securities on Loan
 | ReceiverDelivererOfSecurities_A_87D | Receiver/Deliverer of Securities on Loan
 | RelatedReference_A_21 | Related Reference
 | SafekeepingAccount_A_83C | Safekeeping Account
 | Tag20_TransactionReferenceNumber_A | Transaction Reference Number
 | Tag21_RelatedReference_A | Related Reference
 | Tag23_FurtherIdentification_A | Further Identification
 | Tag30_EffectiveDate_A | Effective Date
 | Tag31F_ExpiryOptionDate_A | Expiry/Option Date of Loan
 | Tag31L_PayableDate_A | Payable Date
 | Tag31P_DateLoanRecallReturnAgreed_A | Date Loan/ Recall/ Return Agreed
 | Tag31X_ExDate_A | Ex Date
 | Tag33T_MarketPriceOfSecurities_A | Market Price of Securities
 | Tag35A_QuantityOfSecurities_A | Quantity Of Securities
 | Tag35B_IdentificationOfSecurities_A | Identification of Securities
 | Tag35N_QuantityOfSecuritiesRecalledReturned_A | Quantity of Securities Recalled/Returned
 | Tag83C_SafekeepingAccount_A | Safekeeping Account
 | Tag87A_ReceiverDelivererOfSecurities_A | Receiver/Deliverer of Securities on Loan
 | Tag87D_ReceiverDelivererOfSecurities_A | Receiver/Deliverer of Securities on Loan
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TransactionReferenceNumber_A_20 | Transaction Reference Number
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT516..::.SequenceAClass


DateLoanRecallReturnAgreed_A_31P Property

DateLoanRecallReturnAgreed_A_31P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► DateLoanRecallReturnAgreed_A_31P
Date Loan/ Recall/ Return Agreed
Declaration Syntax
C# Visual Basic Visual C++
public Tag31P DateLoanRecallReturnAgreed_A_31P { get; }
Public ReadOnly Property DateLoanRecallReturnAgreed_A_31P As Tag31P
public:
property Tag31P^ DateLoanRecallReturnAgreed_A_31P {
    Tag31P^ get ();
}


EffectiveDate_A_30 Property

EffectiveDate_A_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► EffectiveDate_A_30
Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 EffectiveDate_A_30 { get; }
Public ReadOnly Property EffectiveDate_A_30 As Tag30
public:
property Tag30^ EffectiveDate_A_30 {
    Tag30^ get ();
}


ExDate_A_31X Property

ExDate_A_31X Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► ExDate_A_31X
Ex Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag31X ExDate_A_31X { get; }
Public ReadOnly Property ExDate_A_31X As Tag31X
public:
property Tag31X^ ExDate_A_31X {
    Tag31X^ get ();
}


ExpiryOptionDate_A_31F Property

ExpiryOptionDate_A_31F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► ExpiryOptionDate_A_31F
Expiry/Option Date of Loan
Declaration Syntax
C# Visual Basic Visual C++
public MT516..::.SequenceAClass..::.Tag31F ExpiryOptionDate_A_31F { get; }
Public ReadOnly Property ExpiryOptionDate_A_31F As MT516..::.SequenceAClass..::.Tag31F
public:
property MT516..::.SequenceAClass..::.Tag31F^ ExpiryOptionDate_A_31F {
    MT516..::.SequenceAClass..::.Tag31F^ get ();
}


FurtherIdentification_A_23 Property

FurtherIdentification_A_23 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► FurtherIdentification_A_23
Further Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT516..::.SequenceAClass..::.Tag23 FurtherIdentification_A_23 { get; }
Public ReadOnly Property FurtherIdentification_A_23 As MT516..::.SequenceAClass..::.Tag23
public:
property MT516..::.SequenceAClass..::.Tag23^ FurtherIdentification_A_23 {
    MT516..::.SequenceAClass..::.Tag23^ get ();
}


IdentificationOfSecurities_A_35B Property

IdentificationOfSecurities_A_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► IdentificationOfSecurities_A_35B
Identification of Securities
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfSecurities_A_35B { get; }
Public ReadOnly Property IdentificationOfSecurities_A_35B As Tag35B
public:
property Tag35B^ IdentificationOfSecurities_A_35B {
    Tag35B^ get ();
}


MarketPriceOfSecurities_A_33T Property

MarketPriceOfSecurities_A_33T Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► MarketPriceOfSecurities_A_33T
Market Price of Securities
Declaration Syntax
C# Visual Basic Visual C++
public MT516..::.SequenceAClass..::.Tag33T MarketPriceOfSecurities_A_33T { get; }
Public ReadOnly Property MarketPriceOfSecurities_A_33T As MT516..::.SequenceAClass..::.Tag33T
public:
property MT516..::.SequenceAClass..::.Tag33T^ MarketPriceOfSecurities_A_33T {
    MT516..::.SequenceAClass..::.Tag33T^ get ();
}


PayableDate_A_31L Property

PayableDate_A_31L Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► PayableDate_A_31L
Payable Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag31L PayableDate_A_31L { get; }
Public ReadOnly Property PayableDate_A_31L As Tag31L
public:
property Tag31L^ PayableDate_A_31L {
    Tag31L^ get ();
}


QuantityOfSecurities_A_35A Property

QuantityOfSecurities_A_35A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► QuantityOfSecurities_A_35A
Quantity Of Securities
Declaration Syntax
C# Visual Basic Visual C++
public Tag35A QuantityOfSecurities_A_35A { get; }
Public ReadOnly Property QuantityOfSecurities_A_35A As Tag35A
public:
property Tag35A^ QuantityOfSecurities_A_35A {
    Tag35A^ get ();
}


QuantityOfSecuritiesRecalledReturned_A_35N Property

QuantityOfSecuritiesRecalledReturned_A_35N Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► QuantityOfSecuritiesRecalledReturned_A_35N
Quantity of Securities Recalled/Returned
Declaration Syntax
C# Visual Basic Visual C++
public Tag35N QuantityOfSecuritiesRecalledReturned_A_35N { get; }
Public ReadOnly Property QuantityOfSecuritiesRecalledReturned_A_35N As Tag35N
public:
property Tag35N^ QuantityOfSecuritiesRecalledReturned_A_35N {
    Tag35N^ get ();
}


ReceiverDelivererOfSecurities_A_87A Property

ReceiverDelivererOfSecurities_A_87A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► ReceiverDelivererOfSecurities_A_87A
Receiver/Deliverer of Securities on Loan
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A ReceiverDelivererOfSecurities_A_87A { get; }
Public ReadOnly Property ReceiverDelivererOfSecurities_A_87A As Tag87A
public:
property Tag87A^ ReceiverDelivererOfSecurities_A_87A {
    Tag87A^ get ();
}


ReceiverDelivererOfSecurities_A_87D Property

ReceiverDelivererOfSecurities_A_87D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► ReceiverDelivererOfSecurities_A_87D
Receiver/Deliverer of Securities on Loan
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D ReceiverDelivererOfSecurities_A_87D { get; }
Public ReadOnly Property ReceiverDelivererOfSecurities_A_87D As Tag87D
public:
property Tag87D^ ReceiverDelivererOfSecurities_A_87D {
    Tag87D^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


SafekeepingAccount_A_83C Property

SafekeepingAccount_A_83C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► SafekeepingAccount_A_83C
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag83C SafekeepingAccount_A_83C { get; }
Public ReadOnly Property SafekeepingAccount_A_83C As Tag83C
public:
property Tag83C^ SafekeepingAccount_A_83C {
    Tag83C^ get ();
}


Tag20_TransactionReferenceNumber_A Property

Tag20_TransactionReferenceNumber_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► Tag20_TransactionReferenceNumber_A
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber_A { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber_A As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag23_FurtherIdentification_A Property

Tag23_FurtherIdentification_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► Tag23_FurtherIdentification_A
Further Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT516..::.SequenceAClass..::.Tag23 Tag23_FurtherIdentification_A { get; }
Public ReadOnly Property Tag23_FurtherIdentification_A As MT516..::.SequenceAClass..::.Tag23
public:
property MT516..::.SequenceAClass..::.Tag23^ Tag23_FurtherIdentification_A {
    MT516..::.SequenceAClass..::.Tag23^ get ();
}


Tag30_EffectiveDate_A Property

Tag30_EffectiveDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► Tag30_EffectiveDate_A
Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_EffectiveDate_A { get; }
Public ReadOnly Property Tag30_EffectiveDate_A As Tag30
public:
property Tag30^ Tag30_EffectiveDate_A {
    Tag30^ get ();
}


Tag31F_ExpiryOptionDate_A Property

Tag31F_ExpiryOptionDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► Tag31F_ExpiryOptionDate_A
Expiry/Option Date of Loan
Declaration Syntax
C# Visual Basic Visual C++
public MT516..::.SequenceAClass..::.Tag31F Tag31F_ExpiryOptionDate_A { get; }
Public ReadOnly Property Tag31F_ExpiryOptionDate_A As MT516..::.SequenceAClass..::.Tag31F
public:
property MT516..::.SequenceAClass..::.Tag31F^ Tag31F_ExpiryOptionDate_A {
    MT516..::.SequenceAClass..::.Tag31F^ get ();
}


Tag31L_PayableDate_A Property

Tag31L_PayableDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► Tag31L_PayableDate_A
Payable Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag31L Tag31L_PayableDate_A { get; }
Public ReadOnly Property Tag31L_PayableDate_A As Tag31L
public:
property Tag31L^ Tag31L_PayableDate_A {
    Tag31L^ get ();
}


Tag31P_DateLoanRecallReturnAgreed_A Property

Tag31P_DateLoanRecallReturnAgreed_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► Tag31P_DateLoanRecallReturnAgreed_A
Date Loan/ Recall/ Return Agreed
Declaration Syntax
C# Visual Basic Visual C++
public Tag31P Tag31P_DateLoanRecallReturnAgreed_A { get; }
Public ReadOnly Property Tag31P_DateLoanRecallReturnAgreed_A As Tag31P
public:
property Tag31P^ Tag31P_DateLoanRecallReturnAgreed_A {
    Tag31P^ get ();
}


Tag31X_ExDate_A Property

Tag31X_ExDate_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► Tag31X_ExDate_A
Ex Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag31X Tag31X_ExDate_A { get; }
Public ReadOnly Property Tag31X_ExDate_A As Tag31X
public:
property Tag31X^ Tag31X_ExDate_A {
    Tag31X^ get ();
}


Tag33T_MarketPriceOfSecurities_A Property

Tag33T_MarketPriceOfSecurities_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► Tag33T_MarketPriceOfSecurities_A
Market Price of Securities
Declaration Syntax
C# Visual Basic Visual C++
public MT516..::.SequenceAClass..::.Tag33T Tag33T_MarketPriceOfSecurities_A { get; }
Public ReadOnly Property Tag33T_MarketPriceOfSecurities_A As MT516..::.SequenceAClass..::.Tag33T
public:
property MT516..::.SequenceAClass..::.Tag33T^ Tag33T_MarketPriceOfSecurities_A {
    MT516..::.SequenceAClass..::.Tag33T^ get ();
}


Tag35A_QuantityOfSecurities_A Property

Tag35A_QuantityOfSecurities_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► Tag35A_QuantityOfSecurities_A
Quantity Of Securities
Declaration Syntax
C# Visual Basic Visual C++
public Tag35A Tag35A_QuantityOfSecurities_A { get; }
Public ReadOnly Property Tag35A_QuantityOfSecurities_A As Tag35A
public:
property Tag35A^ Tag35A_QuantityOfSecurities_A {
    Tag35A^ get ();
}


Tag35B_IdentificationOfSecurities_A Property

Tag35B_IdentificationOfSecurities_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► Tag35B_IdentificationOfSecurities_A
Identification of Securities
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfSecurities_A { get; }
Public ReadOnly Property Tag35B_IdentificationOfSecurities_A As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfSecurities_A {
    Tag35B^ get ();
}


Tag35N_QuantityOfSecuritiesRecalledReturned_A Property

Tag35N_QuantityOfSecuritiesRecalledReturned_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► Tag35N_QuantityOfSecuritiesRecalledReturned_A
Quantity of Securities Recalled/Returned
Declaration Syntax
C# Visual Basic Visual C++
public Tag35N Tag35N_QuantityOfSecuritiesRecalledReturned_A { get; }
Public ReadOnly Property Tag35N_QuantityOfSecuritiesRecalledReturned_A As Tag35N
public:
property Tag35N^ Tag35N_QuantityOfSecuritiesRecalledReturned_A {
    Tag35N^ get ();
}


Tag83C_SafekeepingAccount_A Property

Tag83C_SafekeepingAccount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► Tag83C_SafekeepingAccount_A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag83C Tag83C_SafekeepingAccount_A { get; }
Public ReadOnly Property Tag83C_SafekeepingAccount_A As Tag83C
public:
property Tag83C^ Tag83C_SafekeepingAccount_A {
    Tag83C^ get ();
}


Tag87A_ReceiverDelivererOfSecurities_A Property

Tag87A_ReceiverDelivererOfSecurities_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► Tag87A_ReceiverDelivererOfSecurities_A
Receiver/Deliverer of Securities on Loan
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A Tag87A_ReceiverDelivererOfSecurities_A { get; }
Public ReadOnly Property Tag87A_ReceiverDelivererOfSecurities_A As Tag87A
public:
property Tag87A^ Tag87A_ReceiverDelivererOfSecurities_A {
    Tag87A^ get ();
}


Tag87D_ReceiverDelivererOfSecurities_A Property

Tag87D_ReceiverDelivererOfSecurities_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► Tag87D_ReceiverDelivererOfSecurities_A
Receiver/Deliverer of Securities on Loan
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D Tag87D_ReceiverDelivererOfSecurities_A { get; }
Public ReadOnly Property Tag87D_ReceiverDelivererOfSecurities_A As Tag87D
public:
property Tag87D^ Tag87D_ReceiverDelivererOfSecurities_A {
    Tag87D^ get ();
}


TransactionReferenceNumber_A_20 Property

TransactionReferenceNumber_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► TransactionReferenceNumber_A_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_A_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_A_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_A_20 {
    Tag20^ get ();
}


MT516.SequenceAClass.Tag23 Class

MT516..::.SequenceAClass..::.Tag23 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► MT516..::.SequenceAClass..::.Tag23
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23 : SwiftTagWrapper
Public Class Tag23 _
    Inherits SwiftTagWrapper
public ref class Tag23 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT516..::.SequenceAClass..::.Tag23


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass..::.Tag23 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT516.SequenceAClass.Tag31F Class

MT516..::.SequenceAClass..::.Tag31F Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► MT516..::.SequenceAClass..::.Tag31F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag31F : SwiftTagWrapper
Public Class Tag31F _
    Inherits SwiftTagWrapper
public ref class Tag31F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT516..::.SequenceAClass..::.Tag31F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass..::.Tag31F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT516.SequenceAClass.Tag33T Class

MT516..::.SequenceAClass..::.Tag33T Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass ► MT516..::.SequenceAClass..::.Tag33T
Declaration Syntax
C# Visual Basic Visual C++
public class Tag33T : SwiftTagWrapper
Public Class Tag33T _
    Inherits SwiftTagWrapper
public ref class Tag33T : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT516..::.SequenceAClass..::.Tag33T


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceAClass..::.Tag33T ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT516.SequenceBClass Class

MT516..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516 ► MT516..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AccountWithInstitution_B_57A | Account With Institution
 | AccountWithInstitution_B_57B | Account With Institution
 | AccountWithInstitution_B_57D | Account With Institution
 | CashCollateralAmount_B_32A | Cash Collateral Amount
 | CashCollateralAmount_B_32B | Cash Collateral Amount
 | CollateralRequirement_B_33S | Collateral Requirement
 | CollateralType_B_26H | Collateral Type
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfSecurities_B_35B | Identification Of Security
 | InterestRateOnSecurities_B_37J | Interest Rate on Securities
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | QuantityOfSecuritiesTransferredAsCollateral_B_35S | Quantity of Securities Transferred as Collateral
 | RebateAgreed_B_37A | Rebate Agreed
 | RebateAgreed_B_37B | Rebate Agreed
 | RebateAgreed_B_37C | Rebate Agreed
 | RebateAgreed_B_37D | Rebate Agreed
 | RebateAgreed_B_37E | Rebate Agreed
 | RebateAgreed_B_37F | Rebate Agreed
 | ReceiverDelivererOfSecurities_B_87A | Receiver/Deliverer of Securities on Loan
 | ReceiverDelivererOfSecurities_B_87D | Receiver/Deliverer of Securities on Loan
 | Tag26H_CollateralType_B | Collateral Type
 | Tag32A_CashCollateralAmount_B | Cash Collateral Amount
 | Tag32B_CashCollateralAmount_B | Cash Collateral Amount
 | Tag33S_CollateralRequirement_B | Collateral Requirement
 | Tag35B_IdentificationOfSecurities_B | Identification Of Security
 | Tag35S_QuantityOfSecuritiesTransferredAsCollateral_B | Quantity of Securities Transferred as Collateral
 | Tag37A_RebateAgreed_B | Rebate Agreed
 | Tag37B_RebateAgreed_B | Rebate Agreed
 | Tag37C_RebateAgreed_B | Rebate Agreed
 | Tag37D_RebateAgreed_B | Rebate Agreed
 | Tag37E_RebateAgreed_B | Rebate Agreed
 | Tag37F_RebateAgreed_B | Rebate Agreed
 | Tag37J_InterestRateOnSecurities_B | Interest Rate on Securities
 | Tag57A_AccountWithInstitution_B | Account With Institution
 | Tag57B_AccountWithInstitution_B | Account With Institution
 | Tag57D_AccountWithInstitution_B | Account With Institution
 | Tag87A_ReceiverDelivererOfSecurities_B | Receiver/Deliverer of Securities on Loan
 | Tag87D_ReceiverDelivererOfSecurities_B | Receiver/Deliverer of Securities on Loan
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT516..::.SequenceBClass


AccountWithInstitution_B_57A Property

AccountWithInstitution_B_57A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► AccountWithInstitution_B_57A
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A AccountWithInstitution_B_57A { get; }
Public ReadOnly Property AccountWithInstitution_B_57A As Tag57A
public:
property Tag57A^ AccountWithInstitution_B_57A {
    Tag57A^ get ();
}


AccountWithInstitution_B_57B Property

AccountWithInstitution_B_57B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► AccountWithInstitution_B_57B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B AccountWithInstitution_B_57B { get; }
Public ReadOnly Property AccountWithInstitution_B_57B As Tag57B
public:
property Tag57B^ AccountWithInstitution_B_57B {
    Tag57B^ get ();
}


AccountWithInstitution_B_57D Property

AccountWithInstitution_B_57D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► AccountWithInstitution_B_57D
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D AccountWithInstitution_B_57D { get; }
Public ReadOnly Property AccountWithInstitution_B_57D As Tag57D
public:
property Tag57D^ AccountWithInstitution_B_57D {
    Tag57D^ get ();
}


CashCollateralAmount_B_32A Property

CashCollateralAmount_B_32A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► CashCollateralAmount_B_32A
Cash Collateral Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A CashCollateralAmount_B_32A { get; }
Public ReadOnly Property CashCollateralAmount_B_32A As Tag32A
public:
property Tag32A^ CashCollateralAmount_B_32A {
    Tag32A^ get ();
}


CashCollateralAmount_B_32B Property

CashCollateralAmount_B_32B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► CashCollateralAmount_B_32B
Cash Collateral Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B CashCollateralAmount_B_32B { get; }
Public ReadOnly Property CashCollateralAmount_B_32B As Tag32B
public:
property Tag32B^ CashCollateralAmount_B_32B {
    Tag32B^ get ();
}


CollateralRequirement_B_33S Property

CollateralRequirement_B_33S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► CollateralRequirement_B_33S
Collateral Requirement
Declaration Syntax
C# Visual Basic Visual C++
public Tag33S CollateralRequirement_B_33S { get; }
Public ReadOnly Property CollateralRequirement_B_33S As Tag33S
public:
property Tag33S^ CollateralRequirement_B_33S {
    Tag33S^ get ();
}


CollateralType_B_26H Property

CollateralType_B_26H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► CollateralType_B_26H
Collateral Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag26H CollateralType_B_26H { get; }
Public ReadOnly Property CollateralType_B_26H As Tag26H
public:
property Tag26H^ CollateralType_B_26H {
    Tag26H^ get ();
}


IdentificationOfSecurities_B_35B Property

IdentificationOfSecurities_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► IdentificationOfSecurities_B_35B
Identification Of Security
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfSecurities_B_35B { get; }
Public ReadOnly Property IdentificationOfSecurities_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfSecurities_B_35B {
    Tag35B^ get ();
}


InterestRateOnSecurities_B_37J Property

InterestRateOnSecurities_B_37J Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► InterestRateOnSecurities_B_37J
Interest Rate on Securities
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J InterestRateOnSecurities_B_37J { get; }
Public ReadOnly Property InterestRateOnSecurities_B_37J As Tag37J
public:
property Tag37J^ InterestRateOnSecurities_B_37J {
    Tag37J^ get ();
}


QuantityOfSecuritiesTransferredAsCollateral_B_35S Property

QuantityOfSecuritiesTransferredAsCollateral_B_35S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► QuantityOfSecuritiesTransferredAsCollateral_B_35S
Quantity of Securities Transferred as Collateral
Declaration Syntax
C# Visual Basic Visual C++
public Tag35S QuantityOfSecuritiesTransferredAsCollateral_B_35S { get; }
Public ReadOnly Property QuantityOfSecuritiesTransferredAsCollateral_B_35S As Tag35S
public:
property Tag35S^ QuantityOfSecuritiesTransferredAsCollateral_B_35S {
    Tag35S^ get ();
}


RebateAgreed_B_37A Property

RebateAgreed_B_37A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► RebateAgreed_B_37A
Rebate Agreed
Declaration Syntax
C# Visual Basic Visual C++
public Tag37A RebateAgreed_B_37A { get; }
Public ReadOnly Property RebateAgreed_B_37A As Tag37A
public:
property Tag37A^ RebateAgreed_B_37A {
    Tag37A^ get ();
}


RebateAgreed_B_37B Property

RebateAgreed_B_37B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► RebateAgreed_B_37B
Rebate Agreed
Declaration Syntax
C# Visual Basic Visual C++
public Tag37B RebateAgreed_B_37B { get; }
Public ReadOnly Property RebateAgreed_B_37B As Tag37B
public:
property Tag37B^ RebateAgreed_B_37B {
    Tag37B^ get ();
}


RebateAgreed_B_37C Property

RebateAgreed_B_37C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► RebateAgreed_B_37C
Rebate Agreed
Declaration Syntax
C# Visual Basic Visual C++
public Tag37C RebateAgreed_B_37C { get; }
Public ReadOnly Property RebateAgreed_B_37C As Tag37C
public:
property Tag37C^ RebateAgreed_B_37C {
    Tag37C^ get ();
}


RebateAgreed_B_37D Property

RebateAgreed_B_37D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► RebateAgreed_B_37D
Rebate Agreed
Declaration Syntax
C# Visual Basic Visual C++
public Tag37D RebateAgreed_B_37D { get; }
Public ReadOnly Property RebateAgreed_B_37D As Tag37D
public:
property Tag37D^ RebateAgreed_B_37D {
    Tag37D^ get ();
}


RebateAgreed_B_37E Property

RebateAgreed_B_37E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► RebateAgreed_B_37E
Rebate Agreed
Declaration Syntax
C# Visual Basic Visual C++
public Tag37E RebateAgreed_B_37E { get; }
Public ReadOnly Property RebateAgreed_B_37E As Tag37E
public:
property Tag37E^ RebateAgreed_B_37E {
    Tag37E^ get ();
}


RebateAgreed_B_37F Property

RebateAgreed_B_37F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► RebateAgreed_B_37F
Rebate Agreed
Declaration Syntax
C# Visual Basic Visual C++
public Tag37F RebateAgreed_B_37F { get; }
Public ReadOnly Property RebateAgreed_B_37F As Tag37F
public:
property Tag37F^ RebateAgreed_B_37F {
    Tag37F^ get ();
}


ReceiverDelivererOfSecurities_B_87A Property

ReceiverDelivererOfSecurities_B_87A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► ReceiverDelivererOfSecurities_B_87A
Receiver/Deliverer of Securities on Loan
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A ReceiverDelivererOfSecurities_B_87A { get; }
Public ReadOnly Property ReceiverDelivererOfSecurities_B_87A As Tag87A
public:
property Tag87A^ ReceiverDelivererOfSecurities_B_87A {
    Tag87A^ get ();
}


ReceiverDelivererOfSecurities_B_87D Property

ReceiverDelivererOfSecurities_B_87D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► ReceiverDelivererOfSecurities_B_87D
Receiver/Deliverer of Securities on Loan
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D ReceiverDelivererOfSecurities_B_87D { get; }
Public ReadOnly Property ReceiverDelivererOfSecurities_B_87D As Tag87D
public:
property Tag87D^ ReceiverDelivererOfSecurities_B_87D {
    Tag87D^ get ();
}


Tag26H_CollateralType_B Property

Tag26H_CollateralType_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag26H_CollateralType_B
Collateral Type
Declaration Syntax
C# Visual Basic Visual C++
public Tag26H Tag26H_CollateralType_B { get; }
Public ReadOnly Property Tag26H_CollateralType_B As Tag26H
public:
property Tag26H^ Tag26H_CollateralType_B {
    Tag26H^ get ();
}


Tag32A_CashCollateralAmount_B Property

Tag32A_CashCollateralAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag32A_CashCollateralAmount_B
Cash Collateral Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32A Tag32A_CashCollateralAmount_B { get; }
Public ReadOnly Property Tag32A_CashCollateralAmount_B As Tag32A
public:
property Tag32A^ Tag32A_CashCollateralAmount_B {
    Tag32A^ get ();
}


Tag32B_CashCollateralAmount_B Property

Tag32B_CashCollateralAmount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag32B_CashCollateralAmount_B
Cash Collateral Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag32B Tag32B_CashCollateralAmount_B { get; }
Public ReadOnly Property Tag32B_CashCollateralAmount_B As Tag32B
public:
property Tag32B^ Tag32B_CashCollateralAmount_B {
    Tag32B^ get ();
}


Tag33S_CollateralRequirement_B Property

Tag33S_CollateralRequirement_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag33S_CollateralRequirement_B
Collateral Requirement
Declaration Syntax
C# Visual Basic Visual C++
public Tag33S Tag33S_CollateralRequirement_B { get; }
Public ReadOnly Property Tag33S_CollateralRequirement_B As Tag33S
public:
property Tag33S^ Tag33S_CollateralRequirement_B {
    Tag33S^ get ();
}


Tag35B_IdentificationOfSecurities_B Property

Tag35B_IdentificationOfSecurities_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag35B_IdentificationOfSecurities_B
Identification Of Security
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfSecurities_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfSecurities_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfSecurities_B {
    Tag35B^ get ();
}


Tag35S_QuantityOfSecuritiesTransferredAsCollateral_B Property

Tag35S_QuantityOfSecuritiesTransferredAsCollateral_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag35S_QuantityOfSecuritiesTransferredAsCollateral_B
Quantity of Securities Transferred as Collateral
Declaration Syntax
C# Visual Basic Visual C++
public Tag35S Tag35S_QuantityOfSecuritiesTransferredAsCollateral_B { get; }
Public ReadOnly Property Tag35S_QuantityOfSecuritiesTransferredAsCollateral_B As Tag35S
public:
property Tag35S^ Tag35S_QuantityOfSecuritiesTransferredAsCollateral_B {
    Tag35S^ get ();
}


Tag37A_RebateAgreed_B Property

Tag37A_RebateAgreed_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag37A_RebateAgreed_B
Rebate Agreed
Declaration Syntax
C# Visual Basic Visual C++
public Tag37A Tag37A_RebateAgreed_B { get; }
Public ReadOnly Property Tag37A_RebateAgreed_B As Tag37A
public:
property Tag37A^ Tag37A_RebateAgreed_B {
    Tag37A^ get ();
}


Tag37B_RebateAgreed_B Property

Tag37B_RebateAgreed_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag37B_RebateAgreed_B
Rebate Agreed
Declaration Syntax
C# Visual Basic Visual C++
public Tag37B Tag37B_RebateAgreed_B { get; }
Public ReadOnly Property Tag37B_RebateAgreed_B As Tag37B
public:
property Tag37B^ Tag37B_RebateAgreed_B {
    Tag37B^ get ();
}


Tag37C_RebateAgreed_B Property

Tag37C_RebateAgreed_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag37C_RebateAgreed_B
Rebate Agreed
Declaration Syntax
C# Visual Basic Visual C++
public Tag37C Tag37C_RebateAgreed_B { get; }
Public ReadOnly Property Tag37C_RebateAgreed_B As Tag37C
public:
property Tag37C^ Tag37C_RebateAgreed_B {
    Tag37C^ get ();
}


Tag37D_RebateAgreed_B Property

Tag37D_RebateAgreed_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag37D_RebateAgreed_B
Rebate Agreed
Declaration Syntax
C# Visual Basic Visual C++
public Tag37D Tag37D_RebateAgreed_B { get; }
Public ReadOnly Property Tag37D_RebateAgreed_B As Tag37D
public:
property Tag37D^ Tag37D_RebateAgreed_B {
    Tag37D^ get ();
}


Tag37E_RebateAgreed_B Property

Tag37E_RebateAgreed_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag37E_RebateAgreed_B
Rebate Agreed
Declaration Syntax
C# Visual Basic Visual C++
public Tag37E Tag37E_RebateAgreed_B { get; }
Public ReadOnly Property Tag37E_RebateAgreed_B As Tag37E
public:
property Tag37E^ Tag37E_RebateAgreed_B {
    Tag37E^ get ();
}


Tag37F_RebateAgreed_B Property

Tag37F_RebateAgreed_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag37F_RebateAgreed_B
Rebate Agreed
Declaration Syntax
C# Visual Basic Visual C++
public Tag37F Tag37F_RebateAgreed_B { get; }
Public ReadOnly Property Tag37F_RebateAgreed_B As Tag37F
public:
property Tag37F^ Tag37F_RebateAgreed_B {
    Tag37F^ get ();
}


Tag37J_InterestRateOnSecurities_B Property

Tag37J_InterestRateOnSecurities_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag37J_InterestRateOnSecurities_B
Interest Rate on Securities
Declaration Syntax
C# Visual Basic Visual C++
public Tag37J Tag37J_InterestRateOnSecurities_B { get; }
Public ReadOnly Property Tag37J_InterestRateOnSecurities_B As Tag37J
public:
property Tag37J^ Tag37J_InterestRateOnSecurities_B {
    Tag37J^ get ();
}


Tag57A_AccountWithInstitution_B Property

Tag57A_AccountWithInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag57A_AccountWithInstitution_B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57A Tag57A_AccountWithInstitution_B { get; }
Public ReadOnly Property Tag57A_AccountWithInstitution_B As Tag57A
public:
property Tag57A^ Tag57A_AccountWithInstitution_B {
    Tag57A^ get ();
}


Tag57B_AccountWithInstitution_B Property

Tag57B_AccountWithInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag57B_AccountWithInstitution_B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57B Tag57B_AccountWithInstitution_B { get; }
Public ReadOnly Property Tag57B_AccountWithInstitution_B As Tag57B
public:
property Tag57B^ Tag57B_AccountWithInstitution_B {
    Tag57B^ get ();
}


Tag57D_AccountWithInstitution_B Property

Tag57D_AccountWithInstitution_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag57D_AccountWithInstitution_B
Account With Institution
Declaration Syntax
C# Visual Basic Visual C++
public Tag57D Tag57D_AccountWithInstitution_B { get; }
Public ReadOnly Property Tag57D_AccountWithInstitution_B As Tag57D
public:
property Tag57D^ Tag57D_AccountWithInstitution_B {
    Tag57D^ get ();
}


Tag87A_ReceiverDelivererOfSecurities_B Property

Tag87A_ReceiverDelivererOfSecurities_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag87A_ReceiverDelivererOfSecurities_B
Receiver/Deliverer of Securities on Loan
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A Tag87A_ReceiverDelivererOfSecurities_B { get; }
Public ReadOnly Property Tag87A_ReceiverDelivererOfSecurities_B As Tag87A
public:
property Tag87A^ Tag87A_ReceiverDelivererOfSecurities_B {
    Tag87A^ get ();
}


Tag87D_ReceiverDelivererOfSecurities_B Property

Tag87D_ReceiverDelivererOfSecurities_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceBClass ► Tag87D_ReceiverDelivererOfSecurities_B
Receiver/Deliverer of Securities on Loan
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D Tag87D_ReceiverDelivererOfSecurities_B { get; }
Public ReadOnly Property Tag87D_ReceiverDelivererOfSecurities_B As Tag87D
public:
property Tag87D^ Tag87D_ReceiverDelivererOfSecurities_B {
    Tag87D^ get ();
}


MT516.SequenceCClass Class

MT516..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516 ► MT516..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | SenderToReceiverInformation_C_72 | Sender to Receiver Information
 | SpecialTermsAndConditions_C_77D | Special Terms and Conditions
 | Tag72_SenderToReceiverInformation_C | Sender to Receiver Information
 | Tag77D_SpecialTermsAndConditions_C | Special Terms and Conditions
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT516..::.SequenceCClass


SenderToReceiverInformation_C_72 Property

SenderToReceiverInformation_C_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceCClass ► SenderToReceiverInformation_C_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_C_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_C_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_C_72 {
    Tag72^ get ();
}


SpecialTermsAndConditions_C_77D Property

SpecialTermsAndConditions_C_77D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceCClass ► SpecialTermsAndConditions_C_77D
Special Terms and Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D SpecialTermsAndConditions_C_77D { get; }
Public ReadOnly Property SpecialTermsAndConditions_C_77D As Tag77D
public:
property Tag77D^ SpecialTermsAndConditions_C_77D {
    Tag77D^ get ();
}


Tag72_SenderToReceiverInformation_C Property

Tag72_SenderToReceiverInformation_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceCClass ► Tag72_SenderToReceiverInformation_C
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_C { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_C As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_C {
    Tag72^ get ();
}


Tag77D_SpecialTermsAndConditions_C Property

Tag77D_SpecialTermsAndConditions_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT516..::.SequenceCClass ► Tag77D_SpecialTermsAndConditions_C
Special Terms and Conditions
Declaration Syntax
C# Visual Basic Visual C++
public Tag77D Tag77D_SpecialTermsAndConditions_C { get; }
Public ReadOnly Property Tag77D_SpecialTermsAndConditions_C As Tag77D
public:
property Tag77D^ Tag77D_SpecialTermsAndConditions_C {
    Tag77D^ get ();
}


MT517 Class

MT517 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517
Trade Confirmation Affirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT517 : SwiftMessage
Public Class MT517 _
    Inherits SwiftMessage
public ref class MT517 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT517()()() |
 | MT517(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT517


MT517 Constructor

MT517 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517 ► MT517()()()
Members
Icon | Member | Description
 | MT517()()() |
 | MT517(SwiftMessage) |


MT517 Constructor

MT517 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517 ► MT517()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT517()
Public Sub New
public:
MT517()


MT517 Constructor (message)

MT517 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517 ► MT517(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT517(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT517(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT517..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT517..::.SequenceAClass
public:
property MT517..::.SequenceAClass^ SequenceA {
    MT517..::.SequenceAClass^ get ();
}


MT517.SequenceAClass Class

MT517..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517 ► MT517..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date
 | DateTime_A_98C | Preparation Date
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function Of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_A_95P | Party
 | Party_A_95Q | Party
 | Party_A_95R | Party
 | Reference_A_20C | Senders Reference
 | RemoveSequenceA1(MT517..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Senders Reference
 | Tag23G_FunctionOfTheMessage_A | Function Of the Message
 | Tag95P_Party_A | Party
 | Tag95Q_Party_A | Party
 | Tag95R_Party_A | Party
 | Tag98A_Date_A | Preparation Date
 | Tag98C_DateTime_A | Preparation Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT517..::.SequenceAClass


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT517..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT517..::.SequenceAClass..::.SequenceA1Class
public:
MT517..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► Date_A_98A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► DateTime_A_98C
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function Of the Message
Declaration Syntax
C# Visual Basic Visual C++
public MT517..::.SequenceAClass..::.Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As MT517..::.SequenceAClass..::.Tag23G
public:
property MT517..::.SequenceAClass..::.Tag23G^ FunctionOfTheMessage_A_23G {
    MT517..::.SequenceAClass..::.Tag23G^ get ();
}


Party_A_95P Property

Party_A_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► Party_A_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_A_95P { get; }
Public ReadOnly Property Party_A_95P As Tag95P
public:
property Tag95P^ Party_A_95P {
    Tag95P^ get ();
}


Party_A_95Q Property

Party_A_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► Party_A_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_A_95Q { get; }
Public ReadOnly Property Party_A_95Q As Tag95Q
public:
property Tag95Q^ Party_A_95Q {
    Tag95Q^ get ();
}


Party_A_95R Property

Party_A_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► Party_A_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_A_95R { get; }
Public ReadOnly Property Party_A_95R As Tag95R
public:
property Tag95R^ Party_A_95R {
    Tag95R^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► Reference_A_20C
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► RemoveSequenceA1(MT517..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT517..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT517..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT517..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT517..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT517..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT517..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT517..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT517..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► Tag20C_Reference_A
Senders Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function Of the Message
Declaration Syntax
C# Visual Basic Visual C++
public MT517..::.SequenceAClass..::.Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As MT517..::.SequenceAClass..::.Tag23G
public:
property MT517..::.SequenceAClass..::.Tag23G^ Tag23G_FunctionOfTheMessage_A {
    MT517..::.SequenceAClass..::.Tag23G^ get ();
}


Tag95P_Party_A Property

Tag95P_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► Tag95P_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_A { get; }
Public ReadOnly Property Tag95P_Party_A As Tag95P
public:
property Tag95P^ Tag95P_Party_A {
    Tag95P^ get ();
}


Tag95Q_Party_A Property

Tag95Q_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► Tag95Q_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_A { get; }
Public ReadOnly Property Tag95Q_Party_A As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_A {
    Tag95Q^ get ();
}


Tag95R_Party_A Property

Tag95R_Party_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► Tag95R_Party_A
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_A { get; }
Public ReadOnly Property Tag95R_Party_A As Tag95R
public:
property Tag95R^ Tag95R_Party_A {
    Tag95R^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► Tag98A_Date_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT517.SequenceAClass.SequenceA1Class Class

MT517..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► MT517..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag20C_Reference_A1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT517..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT517.SequenceAClass.Tag23G Class

MT517..::.SequenceAClass..::.Tag23G Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass ► MT517..::.SequenceAClass..::.Tag23G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23G : SwiftTagWrapper
Public Class Tag23G _
    Inherits SwiftTagWrapper
public ref class Tag23G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT517..::.SequenceAClass..::.Tag23G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT517..::.SequenceAClass..::.Tag23G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT518 Class

MT518 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518
Market-Side Securities Trade Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT518 : SwiftMessage
Public Class MT518 _
    Inherits SwiftMessage
public ref class MT518 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT518()()() |
 | MT518(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceE()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT518..::.SequenceCClass) |
 | RemoveSequenceD(MT518..::.SequenceDClass) |
 | RemoveSequenceE(MT518..::.SequenceEClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Confirmation Details
 | SequenceC | Settlement Details
 | SequenceD | Other Parties
 | SequenceE | Repo Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT518


MT518 Constructor

MT518 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► MT518()()()
Members
Icon | Member | Description
 | MT518()()() |
 | MT518(SwiftMessage) |


MT518 Constructor

MT518 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► MT518()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT518()
Public Sub New
public:
MT518()


MT518 Constructor (message)

MT518 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► MT518(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT518(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT518(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT518..::.SequenceCClass
public:
MT518..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT518..::.SequenceDClass
public:
MT518..::.SequenceDClass^ AddSequenceD()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT518..::.SequenceEClass
public:
MT518..::.SequenceEClass^ AddSequenceE()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► RemoveSequenceC(MT518..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT518..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT518..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT518..::.SequenceCClass^ sequence
)
Parameters
sequence (MT518..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► RemoveSequenceD(MT518..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT518..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT518..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT518..::.SequenceDClass^ sequence
)
Parameters
sequence (MT518..::.SequenceDClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► RemoveSequenceE(MT518..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT518..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT518..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT518..::.SequenceEClass^ sequence
)
Parameters
sequence (MT518..::.SequenceEClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT518..::.SequenceAClass
public:
property MT518..::.SequenceAClass^ SequenceA {
    MT518..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► SequenceB
Confirmation Details
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT518..::.SequenceBClass
public:
property MT518..::.SequenceBClass^ SequenceB {
    MT518..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► SequenceC
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT518..::.SequenceCClass
public:
property MT518..::.SequenceCClass^ SequenceC {
    MT518..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► SequenceD
Other Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceDClass[] SequenceD { get; }
Public ReadOnly Property SequenceD As MT518..::.SequenceDClass()
public:
property array<MT518..::.SequenceDClass^>^ SequenceD {
    array<MT518..::.SequenceDClass^>^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► SequenceE
Repo Details
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT518..::.SequenceEClass
public:
property MT518..::.SequenceEClass^ SequenceE {
    MT518..::.SequenceEClass^ get ();
}


MT518.SequenceAClass Class

MT518..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► MT518..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date/Time
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Trade Transaction Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Sender's Reference
 | RemoveSequenceA1(MT518..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Sender's Reference
 | Tag22F_Indicator_A | Trade Transaction Type Indicator
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag98A_Date_A | Preparation Date/Time
 | Tag98C_DateTime_A | Preparation Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT518..::.SequenceAClass


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT518..::.SequenceAClass..::.SequenceA1Class
public:
MT518..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► Date_A_98A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► Indicator_A_22F
Trade Transaction Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F
public:
property Tag22F^ Indicator_A_22F {
    Tag22F^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► Reference_A_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► RemoveSequenceA1(MT518..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT518..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT518..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT518..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT518..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT518..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT518..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT518..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► Tag20C_Reference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► Tag22F_Indicator_A
Trade Transaction Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A {
    Tag22F^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► Tag98A_Date_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT518.SequenceAClass.SequenceA1Class Class

MT518..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass ► MT518..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag20C_Reference_A1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT518..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT518.SequenceBClass Class

MT518..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► MT518..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B_98A()()() |
 | AddDateCode_B_98B()()() |
 | AddDateTime_B_98C()()() |
 | AddIndicator_B_22F()()() |
 | AddIndicator_B_22H()()() |
 | AddNarrative_B_70E()()() |
 | AddNumberCount_B_99A()()() |
 | AddNumberIdentification_B_13B()()() |
 | AddPlace_B_94B()()() |
 | AddPlace_B_94C()()() |
 | AddPlace_B_94F()()() |
 | AddRate_B_92A()()() |
 | AddSequenceB1()()() |
 | AddSequenceB2()()() |
 | Amount_B_19A | Settlement Amount
 | Currency_B_11A | Currency
 | Date_B_98A | Date/Time
 | DateCode_B_98B | Date/Time
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification Of The Financial Instrument_C_35B
 | Indicator_B_22F | Indicator
 | Indicator_B_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70E | Narrative
 | NumberCount_B_99A | Number Count
 | NumberIdentification_B_13B | Number Identification
 | Place_B_94B | Place
 | Place_B_94C | Place
 | Place_B_94F | Place
 | Price_B_90A | Deal Price
 | Price_B_90B | Price
 | QuantityOfFinancialInstrument_B_36B | Quantity of Financial Instrument Confirmed
 | Rate_B_92A | Rate
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateCode_B_98B(Tag98B) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveIndicator_B_22H(MT518..::.SequenceBClass..::.Tag22H) |
 | RemoveNarrative_B_70E(Tag70E) |
 | RemoveNumberCount_B_99A(Tag99A) |
 | RemoveNumberIdentification_B_13B(Tag13B) |
 | RemovePlace_B_94B(Tag94B) |
 | RemovePlace_B_94C(MT518..::.SequenceBClass..::.Tag94C) |
 | RemovePlace_B_94F(Tag94F) |
 | RemoveRate_B_92A(Tag92A) |
 | RemoveSequenceB1(MT518..::.SequenceBClass..::.SequenceB1Class) |
 | RemoveSequenceB2(MT518..::.SequenceBClass..::.SequenceB2Class) |
 | SequenceB1 | Confirmation Parties
 | SequenceB2 | Financial Instrument Attributes
 | StartOfBlock_B_16R | Start Of Block
 | Tag11A_Currency_B | Currency
 | Tag13B_NumberIdentification_B | Number Identification
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag19A_Amount_B | Settlement Amount
 | Tag22F_Indicator_B | Indicator
 | Tag22H_Indicator_B | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification Of The Financial Instrument_C_35B
 | Tag36B_QuantityOfFinancialInstrument_B | Quantity of Financial Instrument Confirmed
 | Tag70E_Narrative_B | Narrative
 | Tag90A_Price_B | Deal Price
 | Tag90B_Price_B | Price
 | Tag92A_Rate_B | Rate
 | Tag94B_Place_B | Place
 | Tag94C_Place_B | Place
 | Tag94F_Place_B | Place
 | Tag98A_Date_B | Date/Time
 | Tag98B_DateCode_B | Date/Time
 | Tag98C_DateTime_B | Date/Time
 | Tag99A_NumberCount_B | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT518..::.SequenceBClass


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateCode_B_98B Method

AddDateCode_B_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► AddDateCode_B_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B_98B()
Public Function AddDateCode_B_98B As Tag98B
public:
Tag98B^ AddDateCode_B_98B()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddIndicator_B_22H Method

AddIndicator_B_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► AddIndicator_B_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceBClass..::.Tag22H AddIndicator_B_22H()
Public Function AddIndicator_B_22H As MT518..::.SequenceBClass..::.Tag22H
public:
MT518..::.SequenceBClass..::.Tag22H^ AddIndicator_B_22H()


AddNarrative_B_70E Method

AddNarrative_B_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► AddNarrative_B_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_B_70E()
Public Function AddNarrative_B_70E As Tag70E
public:
Tag70E^ AddNarrative_B_70E()


AddNumberCount_B_99A Method

AddNumberCount_B_99A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► AddNumberCount_B_99A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A AddNumberCount_B_99A()
Public Function AddNumberCount_B_99A As Tag99A
public:
Tag99A^ AddNumberCount_B_99A()


AddNumberIdentification_B_13B Method

AddNumberIdentification_B_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► AddNumberIdentification_B_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B_13B()
Public Function AddNumberIdentification_B_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B_13B()


AddPlace_B_94B Method

AddPlace_B_94B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► AddPlace_B_94B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B AddPlace_B_94B()
Public Function AddPlace_B_94B As Tag94B
public:
Tag94B^ AddPlace_B_94B()


AddPlace_B_94C Method

AddPlace_B_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► AddPlace_B_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceBClass..::.Tag94C AddPlace_B_94C()
Public Function AddPlace_B_94C As MT518..::.SequenceBClass..::.Tag94C
public:
MT518..::.SequenceBClass..::.Tag94C^ AddPlace_B_94C()


AddPlace_B_94F Method

AddPlace_B_94F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► AddPlace_B_94F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F AddPlace_B_94F()
Public Function AddPlace_B_94F As Tag94F
public:
Tag94F^ AddPlace_B_94F()


AddRate_B_92A Method

AddRate_B_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► AddRate_B_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B_92A()
Public Function AddRate_B_92A As Tag92A
public:
Tag92A^ AddRate_B_92A()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT518..::.SequenceBClass..::.SequenceB1Class
public:
MT518..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


AddSequenceB2 Method

AddSequenceB2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► AddSequenceB2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceBClass..::.SequenceB2Class AddSequenceB2()
Public Function AddSequenceB2 As MT518..::.SequenceBClass..::.SequenceB2Class
public:
MT518..::.SequenceBClass..::.SequenceB2Class^ AddSequenceB2()


Amount_B_19A Property

Amount_B_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Amount_B_19A
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Amount_B_19A { get; }
Public ReadOnly Property Amount_B_19A As Tag19A
public:
property Tag19A^ Amount_B_19A {
    Tag19A^ get ();
}


Currency_B_11A Property

Currency_B_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Currency_B_11A
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B_11A { get; }
Public ReadOnly Property Currency_B_11A As Tag11A
public:
property Tag11A^ Currency_B_11A {
    Tag11A^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Date_B_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateCode_B_98B Property

DateCode_B_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► DateCode_B_98B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B_98B { get; }
Public ReadOnly Property DateCode_B_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B_98B {
    array<Tag98B^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification Of The Financial Instrument_C_35B
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Indicator_B_22H Property

Indicator_B_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Indicator_B_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceBClass..::.Tag22H[] Indicator_B_22H { get; }
Public ReadOnly Property Indicator_B_22H As MT518..::.SequenceBClass..::.Tag22H()
public:
property array<MT518..::.SequenceBClass..::.Tag22H^>^ Indicator_B_22H {
    array<MT518..::.SequenceBClass..::.Tag22H^>^ get ();
}


Narrative_B_70E Property

Narrative_B_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Narrative_B_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_B_70E { get; }
Public ReadOnly Property Narrative_B_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_B_70E {
    array<Tag70E^>^ get ();
}


NumberCount_B_99A Property

NumberCount_B_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► NumberCount_B_99A
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A[] NumberCount_B_99A { get; }
Public ReadOnly Property NumberCount_B_99A As Tag99A()
public:
property array<Tag99A^>^ NumberCount_B_99A {
    array<Tag99A^>^ get ();
}


NumberIdentification_B_13B Property

NumberIdentification_B_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► NumberIdentification_B_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B_13B { get; }
Public ReadOnly Property NumberIdentification_B_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B_13B {
    array<Tag13B^>^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Place_B_94B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B[] Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As Tag94B()
public:
property array<Tag94B^>^ Place_B_94B {
    array<Tag94B^>^ get ();
}


Place_B_94C Property

Place_B_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Place_B_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceBClass..::.Tag94C[] Place_B_94C { get; }
Public ReadOnly Property Place_B_94C As MT518..::.SequenceBClass..::.Tag94C()
public:
property array<MT518..::.SequenceBClass..::.Tag94C^>^ Place_B_94C {
    array<MT518..::.SequenceBClass..::.Tag94C^>^ get ();
}


Place_B_94F Property

Place_B_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Place_B_94F
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Place_B_94F { get; }
Public ReadOnly Property Place_B_94F As Tag94F()
public:
property array<Tag94F^>^ Place_B_94F {
    array<Tag94F^>^ get ();
}


Price_B_90A Property

Price_B_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Price_B_90A
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_B_90A { get; }
Public ReadOnly Property Price_B_90A As Tag90A
public:
property Tag90A^ Price_B_90A {
    Tag90A^ get ();
}


Price_B_90B Property

Price_B_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Price_B_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_B_90B { get; }
Public ReadOnly Property Price_B_90B As Tag90B
public:
property Tag90B^ Price_B_90B {
    Tag90B^ get ();
}


QuantityOfFinancialInstrument_B_36B Property

QuantityOfFinancialInstrument_B_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► QuantityOfFinancialInstrument_B_36B
Quantity of Financial Instrument Confirmed
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_B_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_B_36B {
    Tag36B^ get ();
}


Rate_B_92A Property

Rate_B_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Rate_B_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B_92A { get; }
Public ReadOnly Property Rate_B_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B_98B Method (tag)

RemoveDateCode_B_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► RemoveDateCode_B_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_B_22H Method (tag)

RemoveIndicator_B_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► RemoveIndicator_B_22H(MT518..::.SequenceBClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22H(
    MT518..::.SequenceBClass..::.Tag22H tag
)
Public Sub RemoveIndicator_B_22H ( _
    tag As MT518..::.SequenceBClass..::.Tag22H _
)
public:
void RemoveIndicator_B_22H(
    MT518..::.SequenceBClass..::.Tag22H^ tag
)
Parameters
tag (MT518..::.SequenceBClass..::.Tag22H)


RemoveNarrative_B_70E Method (tag)

RemoveNarrative_B_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► RemoveNarrative_B_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_B_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_B_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveNumberCount_B_99A Method (tag)

RemoveNumberCount_B_99A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► RemoveNumberCount_B_99A(Tag99A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_B_99A(
    Tag99A tag
)
Public Sub RemoveNumberCount_B_99A ( _
    tag As Tag99A _
)
public:
void RemoveNumberCount_B_99A(
    Tag99A^ tag
)
Parameters
tag (Tag99A)


RemoveNumberIdentification_B_13B Method (tag)

RemoveNumberIdentification_B_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► RemoveNumberIdentification_B_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemovePlace_B_94B Method (tag)

RemovePlace_B_94B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► RemovePlace_B_94B(Tag94B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94B(
    Tag94B tag
)
Public Sub RemovePlace_B_94B ( _
    tag As Tag94B _
)
public:
void RemovePlace_B_94B(
    Tag94B^ tag
)
Parameters
tag (Tag94B)


RemovePlace_B_94C Method (tag)

RemovePlace_B_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► RemovePlace_B_94C(MT518..::.SequenceBClass..::.Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94C(
    MT518..::.SequenceBClass..::.Tag94C tag
)
Public Sub RemovePlace_B_94C ( _
    tag As MT518..::.SequenceBClass..::.Tag94C _
)
public:
void RemovePlace_B_94C(
    MT518..::.SequenceBClass..::.Tag94C^ tag
)
Parameters
tag (MT518..::.SequenceBClass..::.Tag94C)


RemovePlace_B_94F Method (tag)

RemovePlace_B_94F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► RemovePlace_B_94F(Tag94F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94F(
    Tag94F tag
)
Public Sub RemovePlace_B_94F ( _
    tag As Tag94F _
)
public:
void RemovePlace_B_94F(
    Tag94F^ tag
)
Parameters
tag (Tag94F)


RemoveRate_B_92A Method (tag)

RemoveRate_B_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► RemoveRate_B_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B_92A(
    Tag92A tag
)
Public Sub RemoveRate_B_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► RemoveSequenceB1(MT518..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT518..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT518..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT518..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT518..::.SequenceBClass..::.SequenceB1Class)


RemoveSequenceB2 Method (sequence)

RemoveSequenceB2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► RemoveSequenceB2(MT518..::.SequenceBClass..::.SequenceB2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB2(
    MT518..::.SequenceBClass..::.SequenceB2Class sequence
)
Public Sub RemoveSequenceB2 ( _
    sequence As MT518..::.SequenceBClass..::.SequenceB2Class _
)
public:
void RemoveSequenceB2(
    MT518..::.SequenceBClass..::.SequenceB2Class^ sequence
)
Parameters
sequence (MT518..::.SequenceBClass..::.SequenceB2Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► SequenceB1
Confirmation Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceBClass..::.SequenceB1Class[] SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT518..::.SequenceBClass..::.SequenceB1Class()
public:
property array<MT518..::.SequenceBClass..::.SequenceB1Class^>^ SequenceB1 {
    array<MT518..::.SequenceBClass..::.SequenceB1Class^>^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► SequenceB2
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceBClass..::.SequenceB2Class SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT518..::.SequenceBClass..::.SequenceB2Class
public:
property MT518..::.SequenceBClass..::.SequenceB2Class^ SequenceB2 {
    MT518..::.SequenceBClass..::.SequenceB2Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B Property

Tag11A_Currency_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag11A_Currency_B
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B { get; }
Public ReadOnly Property Tag11A_Currency_B As Tag11A
public:
property Tag11A^ Tag11A_Currency_B {
    Tag11A^ get ();
}


Tag13B_NumberIdentification_B Property

Tag13B_NumberIdentification_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag13B_NumberIdentification_B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag19A_Amount_B Property

Tag19A_Amount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag19A_Amount_B
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Tag19A_Amount_B { get; }
Public ReadOnly Property Tag19A_Amount_B As Tag19A
public:
property Tag19A^ Tag19A_Amount_B {
    Tag19A^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_B Property

Tag22H_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag22H_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceBClass..::.Tag22H[] Tag22H_Indicator_B { get; }
Public ReadOnly Property Tag22H_Indicator_B As MT518..::.SequenceBClass..::.Tag22H()
public:
property array<MT518..::.SequenceBClass..::.Tag22H^>^ Tag22H_Indicator_B {
    array<MT518..::.SequenceBClass..::.Tag22H^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification Of The Financial Instrument_C_35B
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B Property

Tag36B_QuantityOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag36B_QuantityOfFinancialInstrument_B
Quantity of Financial Instrument Confirmed
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_B {
    Tag36B^ get ();
}


Tag70E_Narrative_B Property

Tag70E_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag70E_Narrative_B
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_B { get; }
Public ReadOnly Property Tag70E_Narrative_B As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_B {
    array<Tag70E^>^ get ();
}


Tag90A_Price_B Property

Tag90A_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag90A_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_B { get; }
Public ReadOnly Property Tag90A_Price_B As Tag90A
public:
property Tag90A^ Tag90A_Price_B {
    Tag90A^ get ();
}


Tag90B_Price_B Property

Tag90B_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag90B_Price_B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_B { get; }
Public ReadOnly Property Tag90B_Price_B As Tag90B
public:
property Tag90B^ Tag90B_Price_B {
    Tag90B^ get ();
}


Tag92A_Rate_B Property

Tag92A_Rate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag92A_Rate_B
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B { get; }
Public ReadOnly Property Tag92A_Rate_B As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag94B_Place_B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B[] Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As Tag94B()
public:
property array<Tag94B^>^ Tag94B_Place_B {
    array<Tag94B^>^ get ();
}


Tag94C_Place_B Property

Tag94C_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag94C_Place_B
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceBClass..::.Tag94C[] Tag94C_Place_B { get; }
Public ReadOnly Property Tag94C_Place_B As MT518..::.SequenceBClass..::.Tag94C()
public:
property array<MT518..::.SequenceBClass..::.Tag94C^>^ Tag94C_Place_B {
    array<MT518..::.SequenceBClass..::.Tag94C^>^ get ();
}


Tag94F_Place_B Property

Tag94F_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag94F_Place_B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Tag94F_Place_B { get; }
Public ReadOnly Property Tag94F_Place_B As Tag94F()
public:
property array<Tag94F^>^ Tag94F_Place_B {
    array<Tag94F^>^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag98A_Date_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B Property

Tag98B_DateCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag98B_DateCode_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B { get; }
Public ReadOnly Property Tag98B_DateCode_B As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


Tag99A_NumberCount_B Property

Tag99A_NumberCount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► Tag99A_NumberCount_B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A[] Tag99A_NumberCount_B { get; }
Public ReadOnly Property Tag99A_NumberCount_B As Tag99A()
public:
property array<Tag99A^>^ Tag99A_NumberCount_B {
    array<Tag99A^>^ get ();
}


MT518.SequenceBClass.SequenceB1Class Class

MT518..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► MT518..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B1_97A | Account
 | Account_B1_97B | Account
 | AddAccount_B1_97A()()() |
 | AddAccount_B1_97B()()() |
 | AddNarrative_B1_70C()()() |
 | AddNarrative_B1_70E()()() |
 | AddParty_B1_95P()()() |
 | AddParty_B1_95Q()()() |
 | AddParty_B1_95R()()() |
 | AddParty_B1_95S()()() |
 | Date_B1_98A | Processing Date/Time
 | DateTime_B1_98C | Processing Date/Time
 | EndOfBlock_B1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70C | Narrative
 | Narrative_B1_70E | Narrative
 | Party_B1_95P | Party
 | Party_B1_95Q | Party
 | Party_B1_95R | Party
 | Party_B1_95S | Party
 | Reference_B1_20C | Sender's Reference
 | RemoveAccount_B1_97A(Tag97A) |
 | RemoveAccount_B1_97B(Tag97B) |
 | RemoveNarrative_B1_70C(Tag70C) |
 | RemoveNarrative_B1_70E(Tag70E) |
 | RemoveParty_B1_95P(Tag95P) |
 | RemoveParty_B1_95Q(Tag95Q) |
 | RemoveParty_B1_95R(Tag95R) |
 | RemoveParty_B1_95S(MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S) |
 | StartOfBlock_B1_16R | Start Of Block
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | End Of Block
 | Tag20C_Reference_B1 | Sender's Reference
 | Tag22F_Indicator_B1 | Indicator
 | Tag70C_Narrative_B1 | Narrative
 | Tag70E_Narrative_B1 | Narrative
 | Tag95P_Party_B1 | Party
 | Tag95Q_Party_B1 | Party
 | Tag95R_Party_B1 | Party
 | Tag95S_Party_B1 | Party
 | Tag97A_Account_B1 | Account
 | Tag97B_Account_B1 | Account
 | Tag98A_Date_B1 | Processing Date/Time
 | Tag98C_DateTime_B1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT518..::.SequenceBClass..::.SequenceB1Class


Account_B1_97A Property

Account_B1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Account_B1_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_B1_97A { get; }
Public ReadOnly Property Account_B1_97A As Tag97A()
public:
property array<Tag97A^>^ Account_B1_97A {
    array<Tag97A^>^ get ();
}


Account_B1_97B Property

Account_B1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Account_B1_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_B1_97B { get; }
Public ReadOnly Property Account_B1_97B As Tag97B()
public:
property array<Tag97B^>^ Account_B1_97B {
    array<Tag97B^>^ get ();
}


AddAccount_B1_97A Method

AddAccount_B1_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► AddAccount_B1_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_B1_97A()
Public Function AddAccount_B1_97A As Tag97A
public:
Tag97A^ AddAccount_B1_97A()


AddAccount_B1_97B Method

AddAccount_B1_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► AddAccount_B1_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_B1_97B()
Public Function AddAccount_B1_97B As Tag97B
public:
Tag97B^ AddAccount_B1_97B()


AddNarrative_B1_70C Method

AddNarrative_B1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► AddNarrative_B1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_B1_70C()
Public Function AddNarrative_B1_70C As Tag70C
public:
Tag70C^ AddNarrative_B1_70C()


AddNarrative_B1_70E Method

AddNarrative_B1_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► AddNarrative_B1_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_B1_70E()
Public Function AddNarrative_B1_70E As Tag70E
public:
Tag70E^ AddNarrative_B1_70E()


AddParty_B1_95P Method

AddParty_B1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_B1_95P()
Public Function AddParty_B1_95P As Tag95P
public:
Tag95P^ AddParty_B1_95P()


AddParty_B1_95Q Method

AddParty_B1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_B1_95Q()
Public Function AddParty_B1_95Q As Tag95Q
public:
Tag95Q^ AddParty_B1_95Q()


AddParty_B1_95R Method

AddParty_B1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_B1_95R()
Public Function AddParty_B1_95R As Tag95R
public:
Tag95R^ AddParty_B1_95R()


AddParty_B1_95S Method

AddParty_B1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S AddParty_B1_95S()
Public Function AddParty_B1_95S As MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S
public:
MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^ AddParty_B1_95S()


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A
public:
property Tag98A^ Date_B1_98A {
    Tag98A^ get ();
}


DateTime_B1_98C Property

DateTime_B1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► DateTime_B1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_B1_98C { get; }
Public ReadOnly Property DateTime_B1_98C As Tag98C
public:
property Tag98C^ DateTime_B1_98C {
    Tag98C^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F
public:
property Tag22F^ Indicator_B1_22F {
    Tag22F^ get ();
}


Narrative_B1_70C Property

Narrative_B1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_B1_70C { get; }
Public ReadOnly Property Narrative_B1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_B1_70C {
    array<Tag70C^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_B1_70E {
    array<Tag70E^>^ get ();
}


Party_B1_95P Property

Party_B1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_B1_95P { get; }
Public ReadOnly Property Party_B1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_B1_95P {
    array<Tag95P^>^ get ();
}


Party_B1_95Q Property

Party_B1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_B1_95Q { get; }
Public ReadOnly Property Party_B1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_B1_95Q {
    array<Tag95Q^>^ get ();
}


Party_B1_95R Property

Party_B1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_B1_95R { get; }
Public ReadOnly Property Party_B1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_B1_95R {
    array<Tag95R^>^ get ();
}


Party_B1_95S Property

Party_B1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S[] Party_B1_95S { get; }
Public ReadOnly Property Party_B1_95S As MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S()
public:
property array<MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^>^ Party_B1_95S {
    array<MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^>^ get ();
}


Reference_B1_20C Property

Reference_B1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Reference_B1_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_B1_20C { get; }
Public ReadOnly Property Reference_B1_20C As Tag20C
public:
property Tag20C^ Reference_B1_20C {
    Tag20C^ get ();
}


RemoveAccount_B1_97A Method (tag)

RemoveAccount_B1_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► RemoveAccount_B1_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_B1_97A(
    Tag97A tag
)
Public Sub RemoveAccount_B1_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_B1_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_B1_97B Method (tag)

RemoveAccount_B1_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► RemoveAccount_B1_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_B1_97B(
    Tag97B tag
)
Public Sub RemoveAccount_B1_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_B1_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveNarrative_B1_70C Method (tag)

RemoveNarrative_B1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► RemoveNarrative_B1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_B1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_B1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_B1_70E Method (tag)

RemoveNarrative_B1_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► RemoveNarrative_B1_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B1_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_B1_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_B1_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_B1_95P Method (tag)

RemoveParty_B1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95P(
    Tag95P tag
)
Public Sub RemoveParty_B1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_B1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_B1_95Q Method (tag)

RemoveParty_B1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_B1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_B1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_B1_95R Method (tag)

RemoveParty_B1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95R(
    Tag95R tag
)
Public Sub RemoveParty_B1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_B1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_B1_95S Method (tag)

RemoveParty_B1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95S(MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95S(
    MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S tag
)
Public Sub RemoveParty_B1_95S ( _
    tag As MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S _
)
public:
void RemoveParty_B1_95S(
    MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^ tag
)
Parameters
tag (MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag20C_Reference_B1 Property

Tag20C_Reference_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Tag20C_Reference_B1
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_B1 { get; }
Public ReadOnly Property Tag20C_Reference_B1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_B1 {
    Tag20C^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_B1 {
    Tag22F^ get ();
}


Tag70C_Narrative_B1 Property

Tag70C_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Tag70C_Narrative_B1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_B1 { get; }
Public ReadOnly Property Tag70C_Narrative_B1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_B1 {
    array<Tag70C^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_B1 {
    array<Tag70E^>^ get ();
}


Tag95P_Party_B1 Property

Tag95P_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Tag95P_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_B1 { get; }
Public ReadOnly Property Tag95P_Party_B1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_B1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_B1 Property

Tag95Q_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Tag95Q_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_B1 { get; }
Public ReadOnly Property Tag95Q_Party_B1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_B1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_B1 Property

Tag95R_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Tag95R_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_B1 { get; }
Public ReadOnly Property Tag95R_Party_B1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_B1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_B1 Property

Tag95S_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Tag95S_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S[] Tag95S_Party_B1 { get; }
Public ReadOnly Property Tag95S_Party_B1 As MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S()
public:
property array<MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^>^ Tag95S_Party_B1 {
    array<MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_B1 Property

Tag97A_Account_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Tag97A_Account_B1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_B1 { get; }
Public ReadOnly Property Tag97A_Account_B1 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_B1 {
    array<Tag97A^>^ get ();
}


Tag97B_Account_B1 Property

Tag97B_Account_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Tag97B_Account_B1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_B1 { get; }
Public ReadOnly Property Tag97B_Account_B1 As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_B1 {
    array<Tag97B^>^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A
public:
property Tag98A^ Tag98A_Date_B1 {
    Tag98A^ get ();
}


Tag98C_DateTime_B1 Property

Tag98C_DateTime_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► Tag98C_DateTime_B1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_B1 { get; }
Public ReadOnly Property Tag98C_DateTime_B1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_B1 {
    Tag98C^ get ();
}


MT518.SequenceBClass.SequenceB1Class.Tag95S Class

MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class ► MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT518.SequenceBClass.SequenceB2Class Class

MT518..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► MT518..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B2_98A()()() |
 | AddFlag_B2_17B()()() |
 | AddIndicator_B2_22F()()() |
 | AddNumberIdentification_B2_13A()()() |
 | AddNumberIdentification_B2_13B()()() |
 | AddPrice_B2_90A()()() |
 | AddPrice_B2_90B()()() |
 | AddQuantityOfFinancialInstrument_B2_36B()()() |
 | AddRate_B2_92A()()() |
 | AddTypeOfFinancialInstrument_B2_12A()()() |
 | AddTypeOfFinancialInstrument_B2_12B()()() |
 | AddTypeOfFinancialInstrument_B2_12C()()() |
 | Currency_B2_11A | Currency
 | Date_B2_98A | Processing Date/Time
 | EndOfBlock_B2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B2_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B2_35B | Identification Of The Financial Instrument_C_35B
 | Indicator_B2_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B2_70E | Narrative
 | NumberIdentification_B2_13A | Number Identification
 | NumberIdentification_B2_13B | Number Identification
 | Place_B2_94B | Place of Trade
 | Price_B2_90A | Price
 | Price_B2_90B | Price
 | QuantityOfFinancialInstrument_B2_36B | Quantity of Financial Instrument Confirmed
 | Rate_B2_92A | Rate
 | RemoveDate_B2_98A(Tag98A) |
 | RemoveFlag_B2_17B(Tag17B) |
 | RemoveIndicator_B2_22F(Tag22F) |
 | RemoveNumberIdentification_B2_13A(Tag13A) |
 | RemoveNumberIdentification_B2_13B(Tag13B) |
 | RemovePrice_B2_90A(Tag90A) |
 | RemovePrice_B2_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B2_36B(Tag36B) |
 | RemoveRate_B2_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B2_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B2_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B2_12C(Tag12C) |
 | StartOfBlock_B2_16R | Start Of Block
 | Tag11A_Currency_B2 | Currency
 | Tag12A_TypeOfFinancialInstrument_B2 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B2 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B2 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B2 | Number Identification
 | Tag13B_NumberIdentification_B2 | Number Identification
 | Tag16R_StartOfBlock_B2 | Start Of Block
 | Tag16S_EndOfBlock_B2 | End Of Block
 | Tag17B_Flag_B2 | Flag
 | Tag22F_Indicator_B2 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B2 | Identification Of The Financial Instrument_C_35B
 | Tag36B_QuantityOfFinancialInstrument_B2 | Quantity of Financial Instrument Confirmed
 | Tag70E_Narrative_B2 | Narrative
 | Tag90A_Price_B2 | Price
 | Tag90B_Price_B2 | Price
 | Tag92A_Rate_B2 | Rate
 | Tag94B_Place_B2 | Place of Trade
 | Tag98A_Date_B2 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B2_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B2_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B2_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT518..::.SequenceBClass..::.SequenceB2Class


AddDate_B2_98A Method

AddDate_B2_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► AddDate_B2_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B2_98A()
Public Function AddDate_B2_98A As Tag98A
public:
Tag98A^ AddDate_B2_98A()


AddFlag_B2_17B Method

AddFlag_B2_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► AddFlag_B2_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B2_17B()
Public Function AddFlag_B2_17B As Tag17B
public:
Tag17B^ AddFlag_B2_17B()


AddIndicator_B2_22F Method

AddIndicator_B2_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► AddIndicator_B2_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B2_22F()
Public Function AddIndicator_B2_22F As Tag22F
public:
Tag22F^ AddIndicator_B2_22F()


AddNumberIdentification_B2_13A Method

AddNumberIdentification_B2_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► AddNumberIdentification_B2_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B2_13A()
Public Function AddNumberIdentification_B2_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B2_13A()


AddNumberIdentification_B2_13B Method

AddNumberIdentification_B2_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► AddNumberIdentification_B2_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B2_13B()
Public Function AddNumberIdentification_B2_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B2_13B()


AddPrice_B2_90A Method

AddPrice_B2_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► AddPrice_B2_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B2_90A()
Public Function AddPrice_B2_90A As Tag90A
public:
Tag90A^ AddPrice_B2_90A()


AddPrice_B2_90B Method

AddPrice_B2_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► AddPrice_B2_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B2_90B()
Public Function AddPrice_B2_90B As Tag90B
public:
Tag90B^ AddPrice_B2_90B()


AddQuantityOfFinancialInstrument_B2_36B Method

AddQuantityOfFinancialInstrument_B2_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► AddQuantityOfFinancialInstrument_B2_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B2_36B()
Public Function AddQuantityOfFinancialInstrument_B2_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B2_36B()


AddRate_B2_92A Method

AddRate_B2_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► AddRate_B2_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B2_92A()
Public Function AddRate_B2_92A As Tag92A
public:
Tag92A^ AddRate_B2_92A()


AddTypeOfFinancialInstrument_B2_12A Method

AddTypeOfFinancialInstrument_B2_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► AddTypeOfFinancialInstrument_B2_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B2_12A()
Public Function AddTypeOfFinancialInstrument_B2_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B2_12A()


AddTypeOfFinancialInstrument_B2_12B Method

AddTypeOfFinancialInstrument_B2_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► AddTypeOfFinancialInstrument_B2_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B2_12B()
Public Function AddTypeOfFinancialInstrument_B2_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B2_12B()


AddTypeOfFinancialInstrument_B2_12C Method

AddTypeOfFinancialInstrument_B2_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► AddTypeOfFinancialInstrument_B2_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B2_12C()
Public Function AddTypeOfFinancialInstrument_B2_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B2_12C()


Currency_B2_11A Property

Currency_B2_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Currency_B2_11A
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B2_11A { get; }
Public ReadOnly Property Currency_B2_11A As Tag11A
public:
property Tag11A^ Currency_B2_11A {
    Tag11A^ get ();
}


Date_B2_98A Property

Date_B2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Date_B2_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B2_98A { get; }
Public ReadOnly Property Date_B2_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B2_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B2_16S Property

EndOfBlock_B2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► EndOfBlock_B2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2_16S { get; }
Public ReadOnly Property EndOfBlock_B2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2_16S {
    Tag16S^ get ();
}


Flag_B2_17B Property

Flag_B2_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Flag_B2_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B2_17B { get; }
Public ReadOnly Property Flag_B2_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B2_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_B2_35B Property

IdentificationOfFinancialInstrument_B2_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► IdentificationOfFinancialInstrument_B2_35B
Identification Of The Financial Instrument_C_35B
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B2_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B2_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B2_35B {
    Tag35B^ get ();
}


Indicator_B2_22F Property

Indicator_B2_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Indicator_B2_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B2_22F { get; }
Public ReadOnly Property Indicator_B2_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B2_22F {
    array<Tag22F^>^ get ();
}


Narrative_B2_70E Property

Narrative_B2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Narrative_B2_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B2_70E { get; }
Public ReadOnly Property Narrative_B2_70E As Tag70E
public:
property Tag70E^ Narrative_B2_70E {
    Tag70E^ get ();
}


NumberIdentification_B2_13A Property

NumberIdentification_B2_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► NumberIdentification_B2_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B2_13A { get; }
Public ReadOnly Property NumberIdentification_B2_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B2_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B2_13B Property

NumberIdentification_B2_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► NumberIdentification_B2_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B2_13B { get; }
Public ReadOnly Property NumberIdentification_B2_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B2_13B {
    array<Tag13B^>^ get ();
}


Place_B2_94B Property

Place_B2_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Place_B2_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B2_94B { get; }
Public ReadOnly Property Place_B2_94B As Tag94B
public:
property Tag94B^ Place_B2_94B {
    Tag94B^ get ();
}


Price_B2_90A Property

Price_B2_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Price_B2_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B2_90A { get; }
Public ReadOnly Property Price_B2_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B2_90A {
    array<Tag90A^>^ get ();
}


Price_B2_90B Property

Price_B2_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Price_B2_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B2_90B { get; }
Public ReadOnly Property Price_B2_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B2_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B2_36B Property

QuantityOfFinancialInstrument_B2_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► QuantityOfFinancialInstrument_B2_36B
Quantity of Financial Instrument Confirmed
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B2_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B2_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B2_36B {
    array<Tag36B^>^ get ();
}


Rate_B2_92A Property

Rate_B2_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Rate_B2_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B2_92A { get; }
Public ReadOnly Property Rate_B2_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B2_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B2_98A Method (tag)

RemoveDate_B2_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► RemoveDate_B2_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B2_98A(
    Tag98A tag
)
Public Sub RemoveDate_B2_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B2_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B2_17B Method (tag)

RemoveFlag_B2_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► RemoveFlag_B2_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B2_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B2_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B2_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B2_22F Method (tag)

RemoveIndicator_B2_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► RemoveIndicator_B2_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B2_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B2_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B2_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B2_13A Method (tag)

RemoveNumberIdentification_B2_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► RemoveNumberIdentification_B2_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B2_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B2_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B2_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B2_13B Method (tag)

RemoveNumberIdentification_B2_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► RemoveNumberIdentification_B2_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B2_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B2_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B2_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemovePrice_B2_90A Method (tag)

RemovePrice_B2_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► RemovePrice_B2_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B2_90A(
    Tag90A tag
)
Public Sub RemovePrice_B2_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B2_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B2_90B Method (tag)

RemovePrice_B2_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► RemovePrice_B2_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B2_90B(
    Tag90B tag
)
Public Sub RemovePrice_B2_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B2_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B2_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B2_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► RemoveQuantityOfFinancialInstrument_B2_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B2_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B2_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B2_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B2_92A Method (tag)

RemoveRate_B2_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► RemoveRate_B2_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B2_92A(
    Tag92A tag
)
Public Sub RemoveRate_B2_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B2_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B2_12A Method (tag)

RemoveTypeOfFinancialInstrument_B2_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► RemoveTypeOfFinancialInstrument_B2_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B2_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B2_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B2_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B2_12B Method (tag)

RemoveTypeOfFinancialInstrument_B2_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► RemoveTypeOfFinancialInstrument_B2_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B2_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B2_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B2_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B2_12C Method (tag)

RemoveTypeOfFinancialInstrument_B2_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► RemoveTypeOfFinancialInstrument_B2_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B2_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B2_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B2_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B2_16R Property

StartOfBlock_B2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► StartOfBlock_B2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2_16R { get; }
Public ReadOnly Property StartOfBlock_B2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B2 Property

Tag11A_Currency_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag11A_Currency_B2
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B2 { get; }
Public ReadOnly Property Tag11A_Currency_B2 As Tag11A
public:
property Tag11A^ Tag11A_Currency_B2 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B2 Property

Tag12A_TypeOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag12A_TypeOfFinancialInstrument_B2
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B2 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B2 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B2 Property

Tag12B_TypeOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag12B_TypeOfFinancialInstrument_B2
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B2 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B2 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B2 Property

Tag12C_TypeOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag12C_TypeOfFinancialInstrument_B2
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B2 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B2 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B2 Property

Tag13A_NumberIdentification_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag13A_NumberIdentification_B2
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B2 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B2 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B2 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B2 Property

Tag13B_NumberIdentification_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag13B_NumberIdentification_B2
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B2 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B2 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B2 {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_B2 Property

Tag16R_StartOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag16R_StartOfBlock_B2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2 Property

Tag16S_EndOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag16S_EndOfBlock_B2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2 {
    Tag16S^ get ();
}


Tag17B_Flag_B2 Property

Tag17B_Flag_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag17B_Flag_B2
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B2 { get; }
Public ReadOnly Property Tag17B_Flag_B2 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B2 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B2 Property

Tag22F_Indicator_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag22F_Indicator_B2
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B2 { get; }
Public ReadOnly Property Tag22F_Indicator_B2 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B2 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B2 Property

Tag35B_IdentificationOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag35B_IdentificationOfFinancialInstrument_B2
Identification Of The Financial Instrument_C_35B
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B2 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B2 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B2 Property

Tag36B_QuantityOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag36B_QuantityOfFinancialInstrument_B2
Quantity of Financial Instrument Confirmed
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B2 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B2 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B2 Property

Tag70E_Narrative_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag70E_Narrative_B2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B2 { get; }
Public ReadOnly Property Tag70E_Narrative_B2 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B2 {
    Tag70E^ get ();
}


Tag90A_Price_B2 Property

Tag90A_Price_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag90A_Price_B2
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B2 { get; }
Public ReadOnly Property Tag90A_Price_B2 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B2 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B2 Property

Tag90B_Price_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag90B_Price_B2
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B2 { get; }
Public ReadOnly Property Tag90B_Price_B2 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B2 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B2 Property

Tag92A_Rate_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag92A_Rate_B2
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B2 { get; }
Public ReadOnly Property Tag92A_Rate_B2 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B2 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B2 Property

Tag94B_Place_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag94B_Place_B2
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B2 { get; }
Public ReadOnly Property Tag94B_Place_B2 As Tag94B
public:
property Tag94B^ Tag94B_Place_B2 {
    Tag94B^ get ();
}


Tag98A_Date_B2 Property

Tag98A_Date_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► Tag98A_Date_B2
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B2 { get; }
Public ReadOnly Property Tag98A_Date_B2 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B2 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B2_12A Property

TypeOfFinancialInstrument_B2_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► TypeOfFinancialInstrument_B2_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B2_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B2_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B2_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B2_12B Property

TypeOfFinancialInstrument_B2_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► TypeOfFinancialInstrument_B2_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B2_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B2_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B2_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B2_12C Property

TypeOfFinancialInstrument_B2_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.SequenceB2Class ► TypeOfFinancialInstrument_B2_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B2_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B2_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B2_12C {
    array<Tag12C^>^ get ();
}


MT518.SequenceBClass.Tag22H Class

MT518..::.SequenceBClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► MT518..::.SequenceBClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT518..::.SequenceBClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT518.SequenceBClass.Tag94C Class

MT518..::.SequenceBClass..::.Tag94C Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass ► MT518..::.SequenceBClass..::.Tag94C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag94C : SwiftTagWrapper
Public Class Tag94C _
    Inherits SwiftTagWrapper
public ref class Tag94C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT518..::.SequenceBClass..::.Tag94C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceBClass..::.Tag94C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT518.SequenceCClass Class

MT518..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► MT518..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_C_22F()()() |
 | AddSequenceC1()()() |
 | AddSequenceC2()()() |
 | AddSequenceC3()()() |
 | Currency_C_11A | Currency
 | EndOfBlock_C_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_C_22F(Tag22F) |
 | RemoveSequenceC1(MT518..::.SequenceCClass..::.SequenceC1Class) |
 | RemoveSequenceC2(MT518..::.SequenceCClass..::.SequenceC2Class) |
 | RemoveSequenceC3(MT518..::.SequenceCClass..::.SequenceC3Class) |
 | SequenceC1 | Settlement Parties
 | SequenceC2 | Cash Parties
 | SequenceC3 | Amounts
 | StartOfBlock_C_16R | Start Of Block
 | Tag11A_Currency_C | Currency
 | Tag16R_StartOfBlock_C | Start Of Block
 | Tag16S_EndOfBlock_C | End Of Block
 | Tag22F_Indicator_C | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT518..::.SequenceCClass


AddIndicator_C_22F Method

AddIndicator_C_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► AddIndicator_C_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C_22F()
Public Function AddIndicator_C_22F As Tag22F
public:
Tag22F^ AddIndicator_C_22F()


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT518..::.SequenceCClass..::.SequenceC1Class
public:
MT518..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


AddSequenceC2 Method

AddSequenceC2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► AddSequenceC2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceCClass..::.SequenceC2Class AddSequenceC2()
Public Function AddSequenceC2 As MT518..::.SequenceCClass..::.SequenceC2Class
public:
MT518..::.SequenceCClass..::.SequenceC2Class^ AddSequenceC2()


AddSequenceC3 Method

AddSequenceC3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► AddSequenceC3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceCClass..::.SequenceC3Class AddSequenceC3()
Public Function AddSequenceC3 As MT518..::.SequenceCClass..::.SequenceC3Class
public:
MT518..::.SequenceCClass..::.SequenceC3Class^ AddSequenceC3()


Currency_C_11A Property

Currency_C_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► Currency_C_11A
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_C_11A { get; }
Public ReadOnly Property Currency_C_11A As Tag11A
public:
property Tag11A^ Currency_C_11A {
    Tag11A^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► EndOfBlock_C_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Indicator_C_22F Property

Indicator_C_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► Indicator_C_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C_22F { get; }
Public ReadOnly Property Indicator_C_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C_22F {
    array<Tag22F^>^ get ();
}


RemoveIndicator_C_22F Method (tag)

RemoveIndicator_C_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► RemoveIndicator_C_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► RemoveSequenceC1(MT518..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT518..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT518..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT518..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT518..::.SequenceCClass..::.SequenceC1Class)


RemoveSequenceC2 Method (sequence)

RemoveSequenceC2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► RemoveSequenceC2(MT518..::.SequenceCClass..::.SequenceC2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2(
    MT518..::.SequenceCClass..::.SequenceC2Class sequence
)
Public Sub RemoveSequenceC2 ( _
    sequence As MT518..::.SequenceCClass..::.SequenceC2Class _
)
public:
void RemoveSequenceC2(
    MT518..::.SequenceCClass..::.SequenceC2Class^ sequence
)
Parameters
sequence (MT518..::.SequenceCClass..::.SequenceC2Class)


RemoveSequenceC3 Method (sequence)

RemoveSequenceC3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► RemoveSequenceC3(MT518..::.SequenceCClass..::.SequenceC3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC3(
    MT518..::.SequenceCClass..::.SequenceC3Class sequence
)
Public Sub RemoveSequenceC3 ( _
    sequence As MT518..::.SequenceCClass..::.SequenceC3Class _
)
public:
void RemoveSequenceC3(
    MT518..::.SequenceCClass..::.SequenceC3Class^ sequence
)
Parameters
sequence (MT518..::.SequenceCClass..::.SequenceC3Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► SequenceC1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceCClass..::.SequenceC1Class[] SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT518..::.SequenceCClass..::.SequenceC1Class()
public:
property array<MT518..::.SequenceCClass..::.SequenceC1Class^>^ SequenceC1 {
    array<MT518..::.SequenceCClass..::.SequenceC1Class^>^ get ();
}


SequenceC2 Property

SequenceC2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► SequenceC2
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceCClass..::.SequenceC2Class[] SequenceC2 { get; }
Public ReadOnly Property SequenceC2 As MT518..::.SequenceCClass..::.SequenceC2Class()
public:
property array<MT518..::.SequenceCClass..::.SequenceC2Class^>^ SequenceC2 {
    array<MT518..::.SequenceCClass..::.SequenceC2Class^>^ get ();
}


SequenceC3 Property

SequenceC3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► SequenceC3
Amounts
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceCClass..::.SequenceC3Class[] SequenceC3 { get; }
Public ReadOnly Property SequenceC3 As MT518..::.SequenceCClass..::.SequenceC3Class()
public:
property array<MT518..::.SequenceCClass..::.SequenceC3Class^>^ SequenceC3 {
    array<MT518..::.SequenceCClass..::.SequenceC3Class^>^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► StartOfBlock_C_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag11A_Currency_C Property

Tag11A_Currency_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► Tag11A_Currency_C
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_C { get; }
Public ReadOnly Property Tag11A_Currency_C As Tag11A
public:
property Tag11A^ Tag11A_Currency_C {
    Tag11A^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► Tag16S_EndOfBlock_C
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag22F_Indicator_C Property

Tag22F_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► Tag22F_Indicator_C
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C { get; }
Public ReadOnly Property Tag22F_Indicator_C As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C {
    array<Tag22F^>^ get ();
}


MT518.SequenceCClass.SequenceC1Class Class

MT518..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► MT518..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C1_97A | Safekeeping Account
 | Account_C1_97B | Safekeeping Account
 | AddNarrative_C1_70C()()() |
 | AddNarrative_C1_70D()()() |
 | AddParty_C1_95C()()() |
 | AddParty_C1_95P()()() |
 | AddParty_C1_95Q()()() |
 | AddParty_C1_95R()()() |
 | AddParty_C1_95S()()() |
 | Date_C1_98A | Processing Date/Time
 | DateTime_C1_98C | Processing Date/Time
 | EndOfBlock_C1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C1_70C | Narrative
 | Narrative_C1_70D | Narrative
 | Party_C1_95C | Party
 | Party_C1_95P | Party
 | Party_C1_95Q | Party
 | Party_C1_95R | Party
 | Party_C1_95S | Party
 | Reference_C1_20C | Processing Reference
 | RemoveNarrative_C1_70C(Tag70C) |
 | RemoveNarrative_C1_70D(Tag70D) |
 | RemoveParty_C1_95C(Tag95C) |
 | RemoveParty_C1_95P(Tag95P) |
 | RemoveParty_C1_95Q(Tag95Q) |
 | RemoveParty_C1_95R(Tag95R) |
 | RemoveParty_C1_95S(MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S) |
 | StartOfBlock_C1_16R | Start Of Block
 | Tag16R_StartOfBlock_C1 | Start Of Block
 | Tag16S_EndOfBlock_C1 | End Of Block
 | Tag20C_Reference_C1 | Processing Reference
 | Tag70C_Narrative_C1 | Narrative
 | Tag70D_Narrative_C1 | Narrative
 | Tag95C_Party_C1 | Party
 | Tag95P_Party_C1 | Party
 | Tag95Q_Party_C1 | Party
 | Tag95R_Party_C1 | Party
 | Tag95S_Party_C1 | Party
 | Tag97A_Account_C1 | Safekeeping Account
 | Tag97B_Account_C1 | Safekeeping Account
 | Tag98A_Date_C1 | Processing Date/Time
 | Tag98C_DateTime_C1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT518..::.SequenceCClass..::.SequenceC1Class


Account_C1_97A Property

Account_C1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Account_C1_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_C1_97A { get; }
Public ReadOnly Property Account_C1_97A As Tag97A
public:
property Tag97A^ Account_C1_97A {
    Tag97A^ get ();
}


Account_C1_97B Property

Account_C1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Account_C1_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_C1_97B { get; }
Public ReadOnly Property Account_C1_97B As Tag97B
public:
property Tag97B^ Account_C1_97B {
    Tag97B^ get ();
}


AddNarrative_C1_70C Method

AddNarrative_C1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► AddNarrative_C1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_C1_70C()
Public Function AddNarrative_C1_70C As Tag70C
public:
Tag70C^ AddNarrative_C1_70C()


AddNarrative_C1_70D Method

AddNarrative_C1_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► AddNarrative_C1_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_C1_70D()
Public Function AddNarrative_C1_70D As Tag70D
public:
Tag70D^ AddNarrative_C1_70D()


AddParty_C1_95C Method

AddParty_C1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_C1_95C()
Public Function AddParty_C1_95C As Tag95C
public:
Tag95C^ AddParty_C1_95C()


AddParty_C1_95P Method

AddParty_C1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C1_95P()
Public Function AddParty_C1_95P As Tag95P
public:
Tag95P^ AddParty_C1_95P()


AddParty_C1_95Q Method

AddParty_C1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C1_95Q()
Public Function AddParty_C1_95Q As Tag95Q
public:
Tag95Q^ AddParty_C1_95Q()


AddParty_C1_95R Method

AddParty_C1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C1_95R()
Public Function AddParty_C1_95R As Tag95R
public:
Tag95R^ AddParty_C1_95R()


AddParty_C1_95S Method

AddParty_C1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S AddParty_C1_95S()
Public Function AddParty_C1_95S As MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
public:
MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ AddParty_C1_95S()


Date_C1_98A Property

Date_C1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Date_C1_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C1_98A { get; }
Public ReadOnly Property Date_C1_98A As Tag98A
public:
property Tag98A^ Date_C1_98A {
    Tag98A^ get ();
}


DateTime_C1_98C Property

DateTime_C1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► DateTime_C1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_C1_98C { get; }
Public ReadOnly Property DateTime_C1_98C As Tag98C
public:
property Tag98C^ DateTime_C1_98C {
    Tag98C^ get ();
}


EndOfBlock_C1_16S Property

EndOfBlock_C1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► EndOfBlock_C1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1_16S { get; }
Public ReadOnly Property EndOfBlock_C1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1_16S {
    Tag16S^ get ();
}


Narrative_C1_70C Property

Narrative_C1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_C1_70C { get; }
Public ReadOnly Property Narrative_C1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_C1_70C {
    array<Tag70C^>^ get ();
}


Narrative_C1_70D Property

Narrative_C1_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_C1_70D { get; }
Public ReadOnly Property Narrative_C1_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_C1_70D {
    array<Tag70D^>^ get ();
}


Party_C1_95C Property

Party_C1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_C1_95C { get; }
Public ReadOnly Property Party_C1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_C1_95C {
    array<Tag95C^>^ get ();
}


Party_C1_95P Property

Party_C1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C1_95P { get; }
Public ReadOnly Property Party_C1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C1_95P {
    array<Tag95P^>^ get ();
}


Party_C1_95Q Property

Party_C1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C1_95Q { get; }
Public ReadOnly Property Party_C1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C1_95Q {
    array<Tag95Q^>^ get ();
}


Party_C1_95R Property

Party_C1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C1_95R { get; }
Public ReadOnly Property Party_C1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C1_95R {
    array<Tag95R^>^ get ();
}


Party_C1_95S Property

Party_C1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Party_C1_95S { get; }
Public ReadOnly Property Party_C1_95S As MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Party_C1_95S {
    array<MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Reference_C1_20C Property

Reference_C1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Reference_C1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_C1_20C { get; }
Public ReadOnly Property Reference_C1_20C As Tag20C
public:
property Tag20C^ Reference_C1_20C {
    Tag20C^ get ();
}


RemoveNarrative_C1_70C Method (tag)

RemoveNarrative_C1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► RemoveNarrative_C1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_C1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_C1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_C1_70D Method (tag)

RemoveNarrative_C1_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► RemoveNarrative_C1_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C1_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_C1_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_C1_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveParty_C1_95C Method (tag)

RemoveParty_C1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95C(
    Tag95C tag
)
Public Sub RemoveParty_C1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_C1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_C1_95P Method (tag)

RemoveParty_C1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95P(
    Tag95P tag
)
Public Sub RemoveParty_C1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C1_95Q Method (tag)

RemoveParty_C1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C1_95R Method (tag)

RemoveParty_C1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95R(
    Tag95R tag
)
Public Sub RemoveParty_C1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C1_95S Method (tag)

RemoveParty_C1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95S(MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95S(
    MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S tag
)
Public Sub RemoveParty_C1_95S ( _
    tag As MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S _
)
public:
void RemoveParty_C1_95S(
    MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ tag
)
Parameters
tag (MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)


StartOfBlock_C1_16R Property

StartOfBlock_C1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► StartOfBlock_C1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1_16R { get; }
Public ReadOnly Property StartOfBlock_C1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C1 Property

Tag16R_StartOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Tag16R_StartOfBlock_C1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1 Property

Tag16S_EndOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Tag16S_EndOfBlock_C1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1 {
    Tag16S^ get ();
}


Tag20C_Reference_C1 Property

Tag20C_Reference_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Tag20C_Reference_C1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_C1 { get; }
Public ReadOnly Property Tag20C_Reference_C1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_C1 {
    Tag20C^ get ();
}


Tag70C_Narrative_C1 Property

Tag70C_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Tag70C_Narrative_C1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_C1 { get; }
Public ReadOnly Property Tag70C_Narrative_C1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_C1 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_C1 Property

Tag70D_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Tag70D_Narrative_C1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_C1 { get; }
Public ReadOnly Property Tag70D_Narrative_C1 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_C1 {
    array<Tag70D^>^ get ();
}


Tag95C_Party_C1 Property

Tag95C_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Tag95C_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_C1 { get; }
Public ReadOnly Property Tag95C_Party_C1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_C1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_C1 Property

Tag95P_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Tag95P_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C1 { get; }
Public ReadOnly Property Tag95P_Party_C1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C1 Property

Tag95Q_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Tag95Q_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C1 { get; }
Public ReadOnly Property Tag95Q_Party_C1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C1 Property

Tag95R_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Tag95R_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C1 { get; }
Public ReadOnly Property Tag95R_Party_C1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C1 Property

Tag95S_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Tag95S_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Tag95S_Party_C1 { get; }
Public ReadOnly Property Tag95S_Party_C1 As MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Tag95S_Party_C1 {
    array<MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_C1 Property

Tag97A_Account_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Tag97A_Account_C1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_C1 { get; }
Public ReadOnly Property Tag97A_Account_C1 As Tag97A
public:
property Tag97A^ Tag97A_Account_C1 {
    Tag97A^ get ();
}


Tag97B_Account_C1 Property

Tag97B_Account_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Tag97B_Account_C1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_C1 { get; }
Public ReadOnly Property Tag97B_Account_C1 As Tag97B
public:
property Tag97B^ Tag97B_Account_C1 {
    Tag97B^ get ();
}


Tag98A_Date_C1 Property

Tag98A_Date_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Tag98A_Date_C1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C1 { get; }
Public ReadOnly Property Tag98A_Date_C1 As Tag98A
public:
property Tag98A^ Tag98A_Date_C1 {
    Tag98A^ get ();
}


Tag98C_DateTime_C1 Property

Tag98C_DateTime_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► Tag98C_DateTime_C1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_C1 { get; }
Public ReadOnly Property Tag98C_DateTime_C1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_C1 {
    Tag98C^ get ();
}


MT518.SequenceCClass.SequenceC1Class.Tag95S Class

MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class ► MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT518.SequenceCClass.SequenceC2Class Class

MT518..::.SequenceCClass..::.SequenceC2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► MT518..::.SequenceCClass..::.SequenceC2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2Class : SwiftTagSequence
Public Class SequenceC2Class _
    Inherits SwiftTagSequence
public ref class SequenceC2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C2_97A | Account
 | AddAccount_C2_97A()()() |
 | AddNarrative_C2_70C()()() |
 | AddParty_C2_95P()()() |
 | AddParty_C2_95Q()()() |
 | AddParty_C2_95R()()() |
 | AddParty_C2_95S()()() |
 | Date_C2_98A | Processing Date/Time
 | DateTime_C2_98C | Processing Date/Time
 | EndOfBlock_C2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C2_70C | Narrative
 | Party_C2_95P | Party
 | Party_C2_95Q | Party
 | Party_C2_95R | Party
 | Party_C2_95S | Party
 | Reference_C2_20C | Processing Reference
 | RemoveAccount_C2_97A(Tag97A) |
 | RemoveNarrative_C2_70C(Tag70C) |
 | RemoveParty_C2_95P(Tag95P) |
 | RemoveParty_C2_95Q(Tag95Q) |
 | RemoveParty_C2_95R(Tag95R) |
 | RemoveParty_C2_95S(MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S) |
 | StartOfBlock_C2_16R | Start Of Block
 | Tag16R_StartOfBlock_C2 | Start Of Block
 | Tag16S_EndOfBlock_C2 | End Of Block
 | Tag20C_Reference_C2 | Processing Reference
 | Tag70C_Narrative_C2 | Narrative
 | Tag95P_Party_C2 | Party
 | Tag95Q_Party_C2 | Party
 | Tag95R_Party_C2 | Party
 | Tag95S_Party_C2 | Party
 | Tag97A_Account_C2 | Account
 | Tag98A_Date_C2 | Processing Date/Time
 | Tag98C_DateTime_C2 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT518..::.SequenceCClass..::.SequenceC2Class


Account_C2_97A Property

Account_C2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Account_C2_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_C2_97A { get; }
Public ReadOnly Property Account_C2_97A As Tag97A()
public:
property array<Tag97A^>^ Account_C2_97A {
    array<Tag97A^>^ get ();
}


AddAccount_C2_97A Method

AddAccount_C2_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► AddAccount_C2_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_C2_97A()
Public Function AddAccount_C2_97A As Tag97A
public:
Tag97A^ AddAccount_C2_97A()


AddNarrative_C2_70C Method

AddNarrative_C2_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► AddNarrative_C2_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_C2_70C()
Public Function AddNarrative_C2_70C As Tag70C
public:
Tag70C^ AddNarrative_C2_70C()


AddParty_C2_95P Method

AddParty_C2_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C2_95P()
Public Function AddParty_C2_95P As Tag95P
public:
Tag95P^ AddParty_C2_95P()


AddParty_C2_95Q Method

AddParty_C2_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C2_95Q()
Public Function AddParty_C2_95Q As Tag95Q
public:
Tag95Q^ AddParty_C2_95Q()


AddParty_C2_95R Method

AddParty_C2_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C2_95R()
Public Function AddParty_C2_95R As Tag95R
public:
Tag95R^ AddParty_C2_95R()


AddParty_C2_95S Method

AddParty_C2_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S AddParty_C2_95S()
Public Function AddParty_C2_95S As MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
public:
MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^ AddParty_C2_95S()


Date_C2_98A Property

Date_C2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Date_C2_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C2_98A { get; }
Public ReadOnly Property Date_C2_98A As Tag98A
public:
property Tag98A^ Date_C2_98A {
    Tag98A^ get ();
}


DateTime_C2_98C Property

DateTime_C2_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► DateTime_C2_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_C2_98C { get; }
Public ReadOnly Property DateTime_C2_98C As Tag98C
public:
property Tag98C^ DateTime_C2_98C {
    Tag98C^ get ();
}


EndOfBlock_C2_16S Property

EndOfBlock_C2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► EndOfBlock_C2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C2_16S { get; }
Public ReadOnly Property EndOfBlock_C2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C2_16S {
    Tag16S^ get ();
}


Narrative_C2_70C Property

Narrative_C2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Narrative_C2_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_C2_70C { get; }
Public ReadOnly Property Narrative_C2_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_C2_70C {
    array<Tag70C^>^ get ();
}


Party_C2_95P Property

Party_C2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C2_95P { get; }
Public ReadOnly Property Party_C2_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C2_95P {
    array<Tag95P^>^ get ();
}


Party_C2_95Q Property

Party_C2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C2_95Q { get; }
Public ReadOnly Property Party_C2_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C2_95Q {
    array<Tag95Q^>^ get ();
}


Party_C2_95R Property

Party_C2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C2_95R { get; }
Public ReadOnly Property Party_C2_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C2_95R {
    array<Tag95R^>^ get ();
}


Party_C2_95S Property

Party_C2_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S[] Party_C2_95S { get; }
Public ReadOnly Property Party_C2_95S As MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S()
public:
property array<MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ Party_C2_95S {
    array<MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ get ();
}


Reference_C2_20C Property

Reference_C2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Reference_C2_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_C2_20C { get; }
Public ReadOnly Property Reference_C2_20C As Tag20C
public:
property Tag20C^ Reference_C2_20C {
    Tag20C^ get ();
}


RemoveAccount_C2_97A Method (tag)

RemoveAccount_C2_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► RemoveAccount_C2_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C2_97A(
    Tag97A tag
)
Public Sub RemoveAccount_C2_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_C2_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_C2_70C Method (tag)

RemoveNarrative_C2_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► RemoveNarrative_C2_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C2_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_C2_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_C2_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveParty_C2_95P Method (tag)

RemoveParty_C2_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95P(
    Tag95P tag
)
Public Sub RemoveParty_C2_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C2_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C2_95Q Method (tag)

RemoveParty_C2_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C2_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C2_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C2_95R Method (tag)

RemoveParty_C2_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95R(
    Tag95R tag
)
Public Sub RemoveParty_C2_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C2_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C2_95S Method (tag)

RemoveParty_C2_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95S(MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95S(
    MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S tag
)
Public Sub RemoveParty_C2_95S ( _
    tag As MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S _
)
public:
void RemoveParty_C2_95S(
    MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^ tag
)
Parameters
tag (MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S)


StartOfBlock_C2_16R Property

StartOfBlock_C2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► StartOfBlock_C2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C2_16R { get; }
Public ReadOnly Property StartOfBlock_C2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C2 Property

Tag16R_StartOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Tag16R_StartOfBlock_C2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C2 Property

Tag16S_EndOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Tag16S_EndOfBlock_C2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C2 {
    Tag16S^ get ();
}


Tag20C_Reference_C2 Property

Tag20C_Reference_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Tag20C_Reference_C2
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_C2 { get; }
Public ReadOnly Property Tag20C_Reference_C2 As Tag20C
public:
property Tag20C^ Tag20C_Reference_C2 {
    Tag20C^ get ();
}


Tag70C_Narrative_C2 Property

Tag70C_Narrative_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Tag70C_Narrative_C2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_C2 { get; }
Public ReadOnly Property Tag70C_Narrative_C2 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_C2 {
    array<Tag70C^>^ get ();
}


Tag95P_Party_C2 Property

Tag95P_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Tag95P_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C2 { get; }
Public ReadOnly Property Tag95P_Party_C2 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C2 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C2 Property

Tag95Q_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Tag95Q_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C2 { get; }
Public ReadOnly Property Tag95Q_Party_C2 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C2 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C2 Property

Tag95R_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Tag95R_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C2 { get; }
Public ReadOnly Property Tag95R_Party_C2 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C2 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C2 Property

Tag95S_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Tag95S_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S[] Tag95S_Party_C2 { get; }
Public ReadOnly Property Tag95S_Party_C2 As MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S()
public:
property array<MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ Tag95S_Party_C2 {
    array<MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ get ();
}


Tag97A_Account_C2 Property

Tag97A_Account_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Tag97A_Account_C2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_C2 { get; }
Public ReadOnly Property Tag97A_Account_C2 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_C2 {
    array<Tag97A^>^ get ();
}


Tag98A_Date_C2 Property

Tag98A_Date_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Tag98A_Date_C2
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C2 { get; }
Public ReadOnly Property Tag98A_Date_C2 As Tag98A
public:
property Tag98A^ Tag98A_Date_C2 {
    Tag98A^ get ();
}


Tag98C_DateTime_C2 Property

Tag98C_DateTime_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► Tag98C_DateTime_C2
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_C2 { get; }
Public ReadOnly Property Tag98C_DateTime_C2 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_C2 {
    Tag98C^ get ();
}


MT518.SequenceCClass.SequenceC2Class.Tag95S Class

MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class ► MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC2Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT518.SequenceCClass.SequenceC3Class Class

MT518..::.SequenceCClass..::.SequenceC3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass ► MT518..::.SequenceCClass..::.SequenceC3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC3Class : SwiftTagSequence
Public Class SequenceC3Class _
    Inherits SwiftTagSequence
public ref class SequenceC3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_C3_19A()()() |
 | AddFlag_C3_17B()()() |
 | Amount_C3_19A | Amount
 | Date_C3_98A | Value Date
 | DateTime_C3_98C | Value Date
 | EndOfBlock_C3_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_C3_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_C3_92B | Exchange Rate
 | RemoveAmount_C3_19A(Tag19A) |
 | RemoveFlag_C3_17B(Tag17B) |
 | StartOfBlock_C3_16R | Start Of Block
 | Tag16R_StartOfBlock_C3 | Start Of Block
 | Tag16S_EndOfBlock_C3 | End Of Block
 | Tag17B_Flag_C3 | Flag
 | Tag19A_Amount_C3 | Amount
 | Tag92B_Rate_C3 | Exchange Rate
 | Tag98A_Date_C3 | Value Date
 | Tag98C_DateTime_C3 | Value Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT518..::.SequenceCClass..::.SequenceC3Class


AddAmount_C3_19A Method

AddAmount_C3_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► AddAmount_C3_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_C3_19A()
Public Function AddAmount_C3_19A As Tag19A
public:
Tag19A^ AddAmount_C3_19A()


AddFlag_C3_17B Method

AddFlag_C3_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► AddFlag_C3_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_C3_17B()
Public Function AddFlag_C3_17B As Tag17B
public:
Tag17B^ AddFlag_C3_17B()


Amount_C3_19A Property

Amount_C3_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► Amount_C3_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_C3_19A { get; }
Public ReadOnly Property Amount_C3_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_C3_19A {
    array<Tag19A^>^ get ();
}


Date_C3_98A Property

Date_C3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► Date_C3_98A
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C3_98A { get; }
Public ReadOnly Property Date_C3_98A As Tag98A
public:
property Tag98A^ Date_C3_98A {
    Tag98A^ get ();
}


DateTime_C3_98C Property

DateTime_C3_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► DateTime_C3_98C
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_C3_98C { get; }
Public ReadOnly Property DateTime_C3_98C As Tag98C
public:
property Tag98C^ DateTime_C3_98C {
    Tag98C^ get ();
}


EndOfBlock_C3_16S Property

EndOfBlock_C3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► EndOfBlock_C3_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C3_16S { get; }
Public ReadOnly Property EndOfBlock_C3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C3_16S {
    Tag16S^ get ();
}


Flag_C3_17B Property

Flag_C3_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► Flag_C3_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_C3_17B { get; }
Public ReadOnly Property Flag_C3_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_C3_17B {
    array<Tag17B^>^ get ();
}


Rate_C3_92B Property

Rate_C3_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► Rate_C3_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceCClass..::.SequenceC3Class..::.Tag92B Rate_C3_92B { get; }
Public ReadOnly Property Rate_C3_92B As MT518..::.SequenceCClass..::.SequenceC3Class..::.Tag92B
public:
property MT518..::.SequenceCClass..::.SequenceC3Class..::.Tag92B^ Rate_C3_92B {
    MT518..::.SequenceCClass..::.SequenceC3Class..::.Tag92B^ get ();
}


RemoveAmount_C3_19A Method (tag)

RemoveAmount_C3_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► RemoveAmount_C3_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_C3_19A(
    Tag19A tag
)
Public Sub RemoveAmount_C3_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_C3_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveFlag_C3_17B Method (tag)

RemoveFlag_C3_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► RemoveFlag_C3_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_C3_17B(
    Tag17B tag
)
Public Sub RemoveFlag_C3_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_C3_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


StartOfBlock_C3_16R Property

StartOfBlock_C3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► StartOfBlock_C3_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C3_16R { get; }
Public ReadOnly Property StartOfBlock_C3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C3 Property

Tag16R_StartOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► Tag16R_StartOfBlock_C3
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C3 Property

Tag16S_EndOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► Tag16S_EndOfBlock_C3
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C3 {
    Tag16S^ get ();
}


Tag17B_Flag_C3 Property

Tag17B_Flag_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► Tag17B_Flag_C3
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_C3 { get; }
Public ReadOnly Property Tag17B_Flag_C3 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_C3 {
    array<Tag17B^>^ get ();
}


Tag19A_Amount_C3 Property

Tag19A_Amount_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► Tag19A_Amount_C3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_C3 { get; }
Public ReadOnly Property Tag19A_Amount_C3 As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_C3 {
    array<Tag19A^>^ get ();
}


Tag92B_Rate_C3 Property

Tag92B_Rate_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► Tag92B_Rate_C3
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceCClass..::.SequenceC3Class..::.Tag92B Tag92B_Rate_C3 { get; }
Public ReadOnly Property Tag92B_Rate_C3 As MT518..::.SequenceCClass..::.SequenceC3Class..::.Tag92B
public:
property MT518..::.SequenceCClass..::.SequenceC3Class..::.Tag92B^ Tag92B_Rate_C3 {
    MT518..::.SequenceCClass..::.SequenceC3Class..::.Tag92B^ get ();
}


Tag98A_Date_C3 Property

Tag98A_Date_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► Tag98A_Date_C3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C3 { get; }
Public ReadOnly Property Tag98A_Date_C3 As Tag98A
public:
property Tag98A^ Tag98A_Date_C3 {
    Tag98A^ get ();
}


Tag98C_DateTime_C3 Property

Tag98C_DateTime_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► Tag98C_DateTime_C3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_C3 { get; }
Public ReadOnly Property Tag98C_DateTime_C3 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_C3 {
    Tag98C^ get ();
}


MT518.SequenceCClass.SequenceC3Class.Tag92B Class

MT518..::.SequenceCClass..::.SequenceC3Class..::.Tag92B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class ► MT518..::.SequenceCClass..::.SequenceC3Class..::.Tag92B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag92B : SwiftTagWrapper
Public Class Tag92B _
    Inherits SwiftTagWrapper
public ref class Tag92B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT518..::.SequenceCClass..::.SequenceC3Class..::.Tag92B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceCClass..::.SequenceC3Class..::.Tag92B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT518.SequenceDClass Class

MT518..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► MT518..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_D_97A | Safekeeping Account
 | Account_D_97B | Safekeeping Account
 | AddAccount_D_97A()()() |
 | AddAccount_D_97B()()() |
 | AddNarrative_D_70C()()() |
 | AddParty_D_95P()()() |
 | AddParty_D_95Q()()() |
 | AddParty_D_95R()()() |
 | AddParty_D_95S()()() |
 | EndOfBlock_D_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D_70C | Narrative
 | Party_D_95P | Party
 | Party_D_95Q | Party
 | Party_D_95R | Party
 | Party_D_95S | Party
 | Reference_D_20C | Processing Reference
 | RemoveAccount_D_97A(Tag97A) |
 | RemoveAccount_D_97B(Tag97B) |
 | RemoveNarrative_D_70C(Tag70C) |
 | RemoveParty_D_95P(Tag95P) |
 | RemoveParty_D_95Q(Tag95Q) |
 | RemoveParty_D_95R(Tag95R) |
 | RemoveParty_D_95S(MT518..::.SequenceDClass..::.Tag95S) |
 | StartOfBlock_D_16R | Start Of Block
 | Tag16R_StartOfBlock_D | Start Of Block
 | Tag16S_EndOfBlock_D | End Of Block
 | Tag20C_Reference_D | Processing Reference
 | Tag70C_Narrative_D | Narrative
 | Tag95P_Party_D | Party
 | Tag95Q_Party_D | Party
 | Tag95R_Party_D | Party
 | Tag95S_Party_D | Party
 | Tag97A_Account_D | Safekeeping Account
 | Tag97B_Account_D | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT518..::.SequenceDClass


Account_D_97A Property

Account_D_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Account_D_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_D_97A { get; }
Public ReadOnly Property Account_D_97A As Tag97A()
public:
property array<Tag97A^>^ Account_D_97A {
    array<Tag97A^>^ get ();
}


Account_D_97B Property

Account_D_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Account_D_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_D_97B { get; }
Public ReadOnly Property Account_D_97B As Tag97B()
public:
property array<Tag97B^>^ Account_D_97B {
    array<Tag97B^>^ get ();
}


AddAccount_D_97A Method

AddAccount_D_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► AddAccount_D_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_D_97A()
Public Function AddAccount_D_97A As Tag97A
public:
Tag97A^ AddAccount_D_97A()


AddAccount_D_97B Method

AddAccount_D_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► AddAccount_D_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_D_97B()
Public Function AddAccount_D_97B As Tag97B
public:
Tag97B^ AddAccount_D_97B()


AddNarrative_D_70C Method

AddNarrative_D_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► AddNarrative_D_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_D_70C()
Public Function AddNarrative_D_70C As Tag70C
public:
Tag70C^ AddNarrative_D_70C()


AddParty_D_95P Method

AddParty_D_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► AddParty_D_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_D_95P()
Public Function AddParty_D_95P As Tag95P
public:
Tag95P^ AddParty_D_95P()


AddParty_D_95Q Method

AddParty_D_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► AddParty_D_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_D_95Q()
Public Function AddParty_D_95Q As Tag95Q
public:
Tag95Q^ AddParty_D_95Q()


AddParty_D_95R Method

AddParty_D_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► AddParty_D_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_D_95R()
Public Function AddParty_D_95R As Tag95R
public:
Tag95R^ AddParty_D_95R()


AddParty_D_95S Method

AddParty_D_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► AddParty_D_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceDClass..::.Tag95S AddParty_D_95S()
Public Function AddParty_D_95S As MT518..::.SequenceDClass..::.Tag95S
public:
MT518..::.SequenceDClass..::.Tag95S^ AddParty_D_95S()


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► EndOfBlock_D_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Narrative_D_70C Property

Narrative_D_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Narrative_D_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_D_70C { get; }
Public ReadOnly Property Narrative_D_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_D_70C {
    array<Tag70C^>^ get ();
}


Party_D_95P Property

Party_D_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Party_D_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_D_95P { get; }
Public ReadOnly Property Party_D_95P As Tag95P()
public:
property array<Tag95P^>^ Party_D_95P {
    array<Tag95P^>^ get ();
}


Party_D_95Q Property

Party_D_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Party_D_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_D_95Q { get; }
Public ReadOnly Property Party_D_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_D_95Q {
    array<Tag95Q^>^ get ();
}


Party_D_95R Property

Party_D_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Party_D_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_D_95R { get; }
Public ReadOnly Property Party_D_95R As Tag95R()
public:
property array<Tag95R^>^ Party_D_95R {
    array<Tag95R^>^ get ();
}


Party_D_95S Property

Party_D_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Party_D_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceDClass..::.Tag95S[] Party_D_95S { get; }
Public ReadOnly Property Party_D_95S As MT518..::.SequenceDClass..::.Tag95S()
public:
property array<MT518..::.SequenceDClass..::.Tag95S^>^ Party_D_95S {
    array<MT518..::.SequenceDClass..::.Tag95S^>^ get ();
}


Reference_D_20C Property

Reference_D_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Reference_D_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_D_20C { get; }
Public ReadOnly Property Reference_D_20C As Tag20C
public:
property Tag20C^ Reference_D_20C {
    Tag20C^ get ();
}


RemoveAccount_D_97A Method (tag)

RemoveAccount_D_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► RemoveAccount_D_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_D_97A(
    Tag97A tag
)
Public Sub RemoveAccount_D_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_D_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_D_97B Method (tag)

RemoveAccount_D_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► RemoveAccount_D_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_D_97B(
    Tag97B tag
)
Public Sub RemoveAccount_D_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_D_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveNarrative_D_70C Method (tag)

RemoveNarrative_D_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► RemoveNarrative_D_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_D_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_D_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_D_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveParty_D_95P Method (tag)

RemoveParty_D_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► RemoveParty_D_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95P(
    Tag95P tag
)
Public Sub RemoveParty_D_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_D_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_D_95Q Method (tag)

RemoveParty_D_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► RemoveParty_D_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_D_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_D_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_D_95R Method (tag)

RemoveParty_D_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► RemoveParty_D_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95R(
    Tag95R tag
)
Public Sub RemoveParty_D_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_D_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_D_95S Method (tag)

RemoveParty_D_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► RemoveParty_D_95S(MT518..::.SequenceDClass..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95S(
    MT518..::.SequenceDClass..::.Tag95S tag
)
Public Sub RemoveParty_D_95S ( _
    tag As MT518..::.SequenceDClass..::.Tag95S _
)
public:
void RemoveParty_D_95S(
    MT518..::.SequenceDClass..::.Tag95S^ tag
)
Parameters
tag (MT518..::.SequenceDClass..::.Tag95S)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► StartOfBlock_D_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Tag16S_EndOfBlock_D
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag20C_Reference_D Property

Tag20C_Reference_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Tag20C_Reference_D
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_D { get; }
Public ReadOnly Property Tag20C_Reference_D As Tag20C
public:
property Tag20C^ Tag20C_Reference_D {
    Tag20C^ get ();
}


Tag70C_Narrative_D Property

Tag70C_Narrative_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Tag70C_Narrative_D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_D { get; }
Public ReadOnly Property Tag70C_Narrative_D As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_D {
    array<Tag70C^>^ get ();
}


Tag95P_Party_D Property

Tag95P_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Tag95P_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_D { get; }
Public ReadOnly Property Tag95P_Party_D As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_D {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_D Property

Tag95Q_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Tag95Q_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_D { get; }
Public ReadOnly Property Tag95Q_Party_D As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_D {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_D Property

Tag95R_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Tag95R_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_D { get; }
Public ReadOnly Property Tag95R_Party_D As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_D {
    array<Tag95R^>^ get ();
}


Tag95S_Party_D Property

Tag95S_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Tag95S_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT518..::.SequenceDClass..::.Tag95S[] Tag95S_Party_D { get; }
Public ReadOnly Property Tag95S_Party_D As MT518..::.SequenceDClass..::.Tag95S()
public:
property array<MT518..::.SequenceDClass..::.Tag95S^>^ Tag95S_Party_D {
    array<MT518..::.SequenceDClass..::.Tag95S^>^ get ();
}


Tag97A_Account_D Property

Tag97A_Account_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Tag97A_Account_D
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_D { get; }
Public ReadOnly Property Tag97A_Account_D As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_D {
    array<Tag97A^>^ get ();
}


Tag97B_Account_D Property

Tag97B_Account_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► Tag97B_Account_D
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_D { get; }
Public ReadOnly Property Tag97B_Account_D As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_D {
    array<Tag97B^>^ get ();
}


MT518.SequenceDClass.Tag95S Class

MT518..::.SequenceDClass..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass ► MT518..::.SequenceDClass..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT518..::.SequenceDClass..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceDClass..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT518.SequenceEClass Class

MT518..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518 ► MT518..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_E_19A()()() |
 | AddIndicator_E_22F()()() |
 | AddNumberCount_E_99B()()() |
 | AddRate_E_92A()()() |
 | AddRate_E_92C()()() |
 | AddRate_E_92F()()() |
 | AddReference_E_20C()()() |
 | Amount_E_19A | Amount
 | Date_E_98A | Closing Date/Time
 | DateCode_E_98B | Closing Date/Time
 | DateTime_E_98C | Closing Date/Time
 | EndOfBlock_E_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_E_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E_70C | Narrative
 | NumberCount_E_99B | Number Count
 | Rate_E_92A | Rate
 | Rate_E_92C | Rate
 | Rate_E_92F | Rate
 | Reference_E_20C | Reference
 | RemoveAmount_E_19A(Tag19A) |
 | RemoveIndicator_E_22F(Tag22F) |
 | RemoveNumberCount_E_99B(Tag99B) |
 | RemoveRate_E_92A(Tag92A) |
 | RemoveRate_E_92C(Tag92C) |
 | RemoveRate_E_92F(Tag92F) |
 | RemoveReference_E_20C(Tag20C) |
 | StartOfBlock_E_16R | Start Of Block
 | Tag16R_StartOfBlock_E | Start Of Block
 | Tag16S_EndOfBlock_E | End Of Block
 | Tag19A_Amount_E | Amount
 | Tag20C_Reference_E | Reference
 | Tag22F_Indicator_E | Indicator
 | Tag70C_Narrative_E | Narrative
 | Tag92A_Rate_E | Rate
 | Tag92C_Rate_E | Rate
 | Tag92F_Rate_E | Rate
 | Tag98A_Date_E | Closing Date/Time
 | Tag98B_DateCode_E | Closing Date/Time
 | Tag98C_DateTime_E | Closing Date/Time
 | Tag99B_NumberCount_E | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT518..::.SequenceEClass


AddAmount_E_19A Method

AddAmount_E_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► AddAmount_E_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_E_19A()
Public Function AddAmount_E_19A As Tag19A
public:
Tag19A^ AddAmount_E_19A()


AddIndicator_E_22F Method

AddIndicator_E_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► AddIndicator_E_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_E_22F()
Public Function AddIndicator_E_22F As Tag22F
public:
Tag22F^ AddIndicator_E_22F()


AddNumberCount_E_99B Method

AddNumberCount_E_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► AddNumberCount_E_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_E_99B()
Public Function AddNumberCount_E_99B As Tag99B
public:
Tag99B^ AddNumberCount_E_99B()


AddRate_E_92A Method

AddRate_E_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► AddRate_E_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_E_92A()
Public Function AddRate_E_92A As Tag92A
public:
Tag92A^ AddRate_E_92A()


AddRate_E_92C Method

AddRate_E_92C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► AddRate_E_92C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C AddRate_E_92C()
Public Function AddRate_E_92C As Tag92C
public:
Tag92C^ AddRate_E_92C()


AddRate_E_92F Method

AddRate_E_92F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► AddRate_E_92F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F AddRate_E_92F()
Public Function AddRate_E_92F As Tag92F
public:
Tag92F^ AddRate_E_92F()


AddReference_E_20C Method

AddReference_E_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► AddReference_E_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_E_20C()
Public Function AddReference_E_20C As Tag20C
public:
Tag20C^ AddReference_E_20C()


Amount_E_19A Property

Amount_E_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Amount_E_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_E_19A { get; }
Public ReadOnly Property Amount_E_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_E_19A {
    array<Tag19A^>^ get ();
}


Date_E_98A Property

Date_E_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Date_E_98A
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E_98A { get; }
Public ReadOnly Property Date_E_98A As Tag98A
public:
property Tag98A^ Date_E_98A {
    Tag98A^ get ();
}


DateCode_E_98B Property

DateCode_E_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► DateCode_E_98B
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_E_98B { get; }
Public ReadOnly Property DateCode_E_98B As Tag98B
public:
property Tag98B^ DateCode_E_98B {
    Tag98B^ get ();
}


DateTime_E_98C Property

DateTime_E_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► DateTime_E_98C
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E_98C { get; }
Public ReadOnly Property DateTime_E_98C As Tag98C
public:
property Tag98C^ DateTime_E_98C {
    Tag98C^ get ();
}


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► EndOfBlock_E_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Indicator_E_22F Property

Indicator_E_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Indicator_E_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_E_22F { get; }
Public ReadOnly Property Indicator_E_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_E_22F {
    array<Tag22F^>^ get ();
}


Narrative_E_70C Property

Narrative_E_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Narrative_E_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_E_70C { get; }
Public ReadOnly Property Narrative_E_70C As Tag70C
public:
property Tag70C^ Narrative_E_70C {
    Tag70C^ get ();
}


NumberCount_E_99B Property

NumberCount_E_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► NumberCount_E_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_E_99B { get; }
Public ReadOnly Property NumberCount_E_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_E_99B {
    array<Tag99B^>^ get ();
}


Rate_E_92A Property

Rate_E_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Rate_E_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_E_92A { get; }
Public ReadOnly Property Rate_E_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_E_92A {
    array<Tag92A^>^ get ();
}


Rate_E_92C Property

Rate_E_92C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Rate_E_92C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Rate_E_92C { get; }
Public ReadOnly Property Rate_E_92C As Tag92C()
public:
property array<Tag92C^>^ Rate_E_92C {
    array<Tag92C^>^ get ();
}


Rate_E_92F Property

Rate_E_92F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Rate_E_92F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Rate_E_92F { get; }
Public ReadOnly Property Rate_E_92F As Tag92F()
public:
property array<Tag92F^>^ Rate_E_92F {
    array<Tag92F^>^ get ();
}


Reference_E_20C Property

Reference_E_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Reference_E_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_E_20C { get; }
Public ReadOnly Property Reference_E_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_E_20C {
    array<Tag20C^>^ get ();
}


RemoveAmount_E_19A Method (tag)

RemoveAmount_E_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► RemoveAmount_E_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_E_19A(
    Tag19A tag
)
Public Sub RemoveAmount_E_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_E_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveIndicator_E_22F Method (tag)

RemoveIndicator_E_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► RemoveIndicator_E_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_E_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_E_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_E_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberCount_E_99B Method (tag)

RemoveNumberCount_E_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► RemoveNumberCount_E_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_E_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_E_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_E_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveRate_E_92A Method (tag)

RemoveRate_E_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► RemoveRate_E_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_E_92A(
    Tag92A tag
)
Public Sub RemoveRate_E_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_E_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_E_92C Method (tag)

RemoveRate_E_92C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► RemoveRate_E_92C(Tag92C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_E_92C(
    Tag92C tag
)
Public Sub RemoveRate_E_92C ( _
    tag As Tag92C _
)
public:
void RemoveRate_E_92C(
    Tag92C^ tag
)
Parameters
tag (Tag92C)


RemoveRate_E_92F Method (tag)

RemoveRate_E_92F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► RemoveRate_E_92F(Tag92F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_E_92F(
    Tag92F tag
)
Public Sub RemoveRate_E_92F ( _
    tag As Tag92F _
)
public:
void RemoveRate_E_92F(
    Tag92F^ tag
)
Parameters
tag (Tag92F)


RemoveReference_E_20C Method (tag)

RemoveReference_E_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► RemoveReference_E_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_E_20C(
    Tag20C tag
)
Public Sub RemoveReference_E_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_E_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► StartOfBlock_E_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Tag16S_EndOfBlock_E
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag19A_Amount_E Property

Tag19A_Amount_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Tag19A_Amount_E
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_E { get; }
Public ReadOnly Property Tag19A_Amount_E As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_E {
    array<Tag19A^>^ get ();
}


Tag20C_Reference_E Property

Tag20C_Reference_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Tag20C_Reference_E
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_E { get; }
Public ReadOnly Property Tag20C_Reference_E As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_E {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_E Property

Tag22F_Indicator_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Tag22F_Indicator_E
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_E { get; }
Public ReadOnly Property Tag22F_Indicator_E As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_E {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_E Property

Tag70C_Narrative_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Tag70C_Narrative_E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_E { get; }
Public ReadOnly Property Tag70C_Narrative_E As Tag70C
public:
property Tag70C^ Tag70C_Narrative_E {
    Tag70C^ get ();
}


Tag92A_Rate_E Property

Tag92A_Rate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Tag92A_Rate_E
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_E { get; }
Public ReadOnly Property Tag92A_Rate_E As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_E {
    array<Tag92A^>^ get ();
}


Tag92C_Rate_E Property

Tag92C_Rate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Tag92C_Rate_E
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Tag92C_Rate_E { get; }
Public ReadOnly Property Tag92C_Rate_E As Tag92C()
public:
property array<Tag92C^>^ Tag92C_Rate_E {
    array<Tag92C^>^ get ();
}


Tag92F_Rate_E Property

Tag92F_Rate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Tag92F_Rate_E
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Tag92F_Rate_E { get; }
Public ReadOnly Property Tag92F_Rate_E As Tag92F()
public:
property array<Tag92F^>^ Tag92F_Rate_E {
    array<Tag92F^>^ get ();
}


Tag98A_Date_E Property

Tag98A_Date_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Tag98A_Date_E
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E { get; }
Public ReadOnly Property Tag98A_Date_E As Tag98A
public:
property Tag98A^ Tag98A_Date_E {
    Tag98A^ get ();
}


Tag98B_DateCode_E Property

Tag98B_DateCode_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Tag98B_DateCode_E
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_E { get; }
Public ReadOnly Property Tag98B_DateCode_E As Tag98B
public:
property Tag98B^ Tag98B_DateCode_E {
    Tag98B^ get ();
}


Tag98C_DateTime_E Property

Tag98C_DateTime_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Tag98C_DateTime_E
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E { get; }
Public ReadOnly Property Tag98C_DateTime_E As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E {
    Tag98C^ get ();
}


Tag99B_NumberCount_E Property

Tag99B_NumberCount_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT518..::.SequenceEClass ► Tag99B_NumberCount_E
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_E { get; }
Public ReadOnly Property Tag99B_NumberCount_E As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_E {
    array<Tag99B^>^ get ();
}


MT519 Class

MT519 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519
Modification of Client Details
Declaration Syntax
C# Visual Basic Visual C++
public class MT519 : SwiftMessage
Public Class MT519 _
    Inherits SwiftMessage
public ref class MT519 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT519()()() |
 | MT519(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT519..::.SequenceCClass) |
 | RemoveSequenceD(MT519..::.SequenceDClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Registration Details
 | SequenceC | Client Details
 | SequenceD | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT519


MT519 Constructor

MT519 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519 ► MT519()()()
Members
Icon | Member | Description
 | MT519()()() |
 | MT519(SwiftMessage) |


MT519 Constructor

MT519 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519 ► MT519()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT519()
Public Sub New
public:
MT519()


MT519 Constructor (message)

MT519 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519 ► MT519(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT519(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT519(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT519..::.SequenceCClass
public:
MT519..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT519..::.SequenceDClass
public:
MT519..::.SequenceDClass^ AddSequenceD()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519 ► RemoveSequenceC(MT519..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT519..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT519..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT519..::.SequenceCClass^ sequence
)
Parameters
sequence (MT519..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519 ► RemoveSequenceD(MT519..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT519..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT519..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT519..::.SequenceDClass^ sequence
)
Parameters
sequence (MT519..::.SequenceDClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT519..::.SequenceAClass
public:
property MT519..::.SequenceAClass^ SequenceA {
    MT519..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519 ► SequenceB
Registration Details
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT519..::.SequenceBClass
public:
property MT519..::.SequenceBClass^ SequenceB {
    MT519..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519 ► SequenceC
Client Details
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT519..::.SequenceCClass()
public:
property array<MT519..::.SequenceCClass^>^ SequenceC {
    array<MT519..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519 ► SequenceD
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT519..::.SequenceDClass
public:
property MT519..::.SequenceDClass^ SequenceD {
    MT519..::.SequenceDClass^ get ();
}


MT519.SequenceAClass Class

MT519..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519 ► MT519..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date
 | DateTime_A_98C | Preparation Date
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Reference
 | RemoveSequenceA1(MT519..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Reference
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag98A_Date_A | Preparation Date
 | Tag98C_DateTime_A | Preparation Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT519..::.SequenceAClass


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT519..::.SequenceAClass..::.SequenceA1Class
public:
MT519..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass ► Date_A_98A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass ► DateTime_A_98C
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass ► Reference_A_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass ► RemoveSequenceA1(MT519..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT519..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT519..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT519..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT519..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT519..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT519..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT519..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass ► Tag20C_Reference_A
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass ► Tag98A_Date_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT519.SequenceAClass.SequenceA1Class Class

MT519..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass ► MT519..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Linkage Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag20C_Reference_A1 | Reference
 | Tag22F_Indicator_A1 | Linkage Type Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT519..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


MT519.SequenceBClass Class

MT519..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519 ► MT519..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_B_22F()()() |
 | AddReference_B_20D()()() |
 | AddSequenceB1()()() |
 | AddSequenceB2()()() |
 | Date_B_98A | Requested Modification Date
 | DateTime_B_98C | Requested Modification Date
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification Of The Financial Instrument
 | Indicator_B_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70C | Registration Details
 | Reference_B_20D | Reference
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveReference_B_20D(Tag20D) |
 | RemoveSequenceB1(MT519..::.SequenceBClass..::.SequenceB1Class) |
 | RemoveSequenceB2(MT519..::.SequenceBClass..::.SequenceB2Class) |
 | SequenceB1 | Financial Instrument Attributes
 | SequenceB2 | Financial Instrument/Account
 | StartOfBlock_B_16R | Start Of Block
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag20D_Reference_B | Reference
 | Tag22F_Indicator_B | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification Of The Financial Instrument
 | Tag70C_Narrative_B | Registration Details
 | Tag98A_Date_B | Requested Modification Date
 | Tag98C_DateTime_B | Requested Modification Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT519..::.SequenceBClass


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddReference_B_20D Method

AddReference_B_20D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► AddReference_B_20D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20D AddReference_B_20D()
Public Function AddReference_B_20D As Tag20D
public:
Tag20D^ AddReference_B_20D()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT519..::.SequenceBClass..::.SequenceB1Class
public:
MT519..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


AddSequenceB2 Method

AddSequenceB2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► AddSequenceB2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceBClass..::.SequenceB2Class AddSequenceB2()
Public Function AddSequenceB2 As MT519..::.SequenceBClass..::.SequenceB2Class
public:
MT519..::.SequenceBClass..::.SequenceB2Class^ AddSequenceB2()


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► Date_B_98A
Requested Modification Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A
public:
property Tag98A^ Date_B_98A {
    Tag98A^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► DateTime_B_98C
Requested Modification Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C
public:
property Tag98C^ DateTime_B_98C {
    Tag98C^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification Of The Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Narrative_B_70C Property

Narrative_B_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► Narrative_B_70C
Registration Details
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_B_70C { get; }
Public ReadOnly Property Narrative_B_70C As Tag70C
public:
property Tag70C^ Narrative_B_70C {
    Tag70C^ get ();
}


Reference_B_20D Property

Reference_B_20D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► Reference_B_20D
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20D[] Reference_B_20D { get; }
Public ReadOnly Property Reference_B_20D As Tag20D()
public:
property array<Tag20D^>^ Reference_B_20D {
    array<Tag20D^>^ get ();
}


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveReference_B_20D Method (tag)

RemoveReference_B_20D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► RemoveReference_B_20D(Tag20D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_B_20D(
    Tag20D tag
)
Public Sub RemoveReference_B_20D ( _
    tag As Tag20D _
)
public:
void RemoveReference_B_20D(
    Tag20D^ tag
)
Parameters
tag (Tag20D)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► RemoveSequenceB1(MT519..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT519..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT519..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT519..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT519..::.SequenceBClass..::.SequenceB1Class)


RemoveSequenceB2 Method (sequence)

RemoveSequenceB2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► RemoveSequenceB2(MT519..::.SequenceBClass..::.SequenceB2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB2(
    MT519..::.SequenceBClass..::.SequenceB2Class sequence
)
Public Sub RemoveSequenceB2 ( _
    sequence As MT519..::.SequenceBClass..::.SequenceB2Class _
)
public:
void RemoveSequenceB2(
    MT519..::.SequenceBClass..::.SequenceB2Class^ sequence
)
Parameters
sequence (MT519..::.SequenceBClass..::.SequenceB2Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► SequenceB1
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT519..::.SequenceBClass..::.SequenceB1Class
public:
property MT519..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT519..::.SequenceBClass..::.SequenceB1Class^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► SequenceB2
Financial Instrument/Account
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceBClass..::.SequenceB2Class SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT519..::.SequenceBClass..::.SequenceB2Class
public:
property MT519..::.SequenceBClass..::.SequenceB2Class^ SequenceB2 {
    MT519..::.SequenceBClass..::.SequenceB2Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag20D_Reference_B Property

Tag20D_Reference_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► Tag20D_Reference_B
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20D[] Tag20D_Reference_B { get; }
Public ReadOnly Property Tag20D_Reference_B As Tag20D()
public:
property array<Tag20D^>^ Tag20D_Reference_B {
    array<Tag20D^>^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification Of The Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag70C_Narrative_B Property

Tag70C_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► Tag70C_Narrative_B
Registration Details
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_B { get; }
Public ReadOnly Property Tag70C_Narrative_B As Tag70C
public:
property Tag70C^ Tag70C_Narrative_B {
    Tag70C^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► Tag98A_Date_B
Requested Modification Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A
public:
property Tag98A^ Tag98A_Date_B {
    Tag98A^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► Tag98C_DateTime_B
Requested Modification Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C
public:
property Tag98C^ Tag98C_DateTime_B {
    Tag98C^ get ();
}


MT519.SequenceBClass.SequenceB1Class Class

MT519..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► MT519..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B1_98A()()() |
 | AddFlag_B1_17B()()() |
 | AddIndicator_B1_22F()()() |
 | AddNumberIdentification_B1_13A()()() |
 | AddNumberIdentification_B1_13B()()() |
 | AddPrice_B1_90A()()() |
 | AddPrice_B1_90B()()() |
 | AddQuantityOfFinancialInstrument_B1_36B()()() |
 | AddRate_B1_92A()()() |
 | AddTypeOfFinancialInstrument_B1_12A()()() |
 | AddTypeOfFinancialInstrument_B1_12B()()() |
 | AddTypeOfFinancialInstrument_B1_12C()()() |
 | Currency_B1_11A | Currency Of Denomination
 | Date_B1_98A | Date Time
 | EndOfBlock_B1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B1_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B1_13A | Number Identification
 | NumberIdentification_B1_13B | Number Identification
 | Place_B1_94B | Place of Trade
 | Price_B1_90A | Price
 | Price_B1_90B | Price
 | QuantityOfFinancialInstrument_B1_36B | Quantity Of Financial Instrument
 | Rate_B1_92A | Rate
 | RemoveDate_B1_98A(Tag98A) |
 | RemoveFlag_B1_17B(Tag17B) |
 | RemoveIndicator_B1_22F(Tag22F) |
 | RemoveNumberIdentification_B1_13A(Tag13A) |
 | RemoveNumberIdentification_B1_13B(Tag13B) |
 | RemovePrice_B1_90A(Tag90A) |
 | RemovePrice_B1_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B) |
 | RemoveRate_B1_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B1_12A(MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A) |
 | RemoveTypeOfFinancialInstrument_B1_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B1_12C(Tag12C) |
 | StartOfBlock_B1_16R | Start Of Block
 | Tag11A_Currency_B1 | Currency Of Denomination
 | Tag12A_TypeOfFinancialInstrument_B1 | Type Of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B1 | Type Of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B1 | Type Of Financial Instrument
 | Tag13A_NumberIdentification_B1 | Number Identification
 | Tag13B_NumberIdentification_B1 | Number Identification
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | End Of Block
 | Tag17B_Flag_B1 | Flag
 | Tag22F_Indicator_B1 | Indicator
 | Tag36B_QuantityOfFinancialInstrument_B1 | Quantity Of Financial Instrument
 | Tag70E_Narrative_B1 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B1 | Price
 | Tag90B_Price_B1 | Price
 | Tag92A_Rate_B1 | Rate
 | Tag94B_Place_B1 | Place of Trade
 | Tag98A_Date_B1 | Date Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B1_12A | Type Of Financial Instrument
 | TypeOfFinancialInstrument_B1_12B | Type Of Financial Instrument
 | TypeOfFinancialInstrument_B1_12C | Type Of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT519..::.SequenceBClass..::.SequenceB1Class


AddDate_B1_98A Method

AddDate_B1_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► AddDate_B1_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1_98A()
Public Function AddDate_B1_98A As Tag98A
public:
Tag98A^ AddDate_B1_98A()


AddFlag_B1_17B Method

AddFlag_B1_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► AddFlag_B1_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B1_17B()
Public Function AddFlag_B1_17B As Tag17B
public:
Tag17B^ AddFlag_B1_17B()


AddIndicator_B1_22F Method

AddIndicator_B1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► AddIndicator_B1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1_22F()
Public Function AddIndicator_B1_22F As Tag22F
public:
Tag22F^ AddIndicator_B1_22F()


AddNumberIdentification_B1_13A Method

AddNumberIdentification_B1_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B1_13A()
Public Function AddNumberIdentification_B1_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B1_13A()


AddNumberIdentification_B1_13B Method

AddNumberIdentification_B1_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B1_13B()
Public Function AddNumberIdentification_B1_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B1_13B()


AddPrice_B1_90A Method

AddPrice_B1_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B1_90A()
Public Function AddPrice_B1_90A As Tag90A
public:
Tag90A^ AddPrice_B1_90A()


AddPrice_B1_90B Method

AddPrice_B1_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B1_90B()
Public Function AddPrice_B1_90B As Tag90B
public:
Tag90B^ AddPrice_B1_90B()


AddQuantityOfFinancialInstrument_B1_36B Method

AddQuantityOfFinancialInstrument_B1_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► AddQuantityOfFinancialInstrument_B1_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B1_36B()
Public Function AddQuantityOfFinancialInstrument_B1_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B1_36B()


AddRate_B1_92A Method

AddRate_B1_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► AddRate_B1_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B1_92A()
Public Function AddRate_B1_92A As Tag92A
public:
Tag92A^ AddRate_B1_92A()


AddTypeOfFinancialInstrument_B1_12A Method

AddTypeOfFinancialInstrument_B1_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A AddTypeOfFinancialInstrument_B1_12A()
Public Function AddTypeOfFinancialInstrument_B1_12A As MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A
public:
MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A^ AddTypeOfFinancialInstrument_B1_12A()


AddTypeOfFinancialInstrument_B1_12B Method

AddTypeOfFinancialInstrument_B1_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B1_12B()
Public Function AddTypeOfFinancialInstrument_B1_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B1_12B()


AddTypeOfFinancialInstrument_B1_12C Method

AddTypeOfFinancialInstrument_B1_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B1_12C()
Public Function AddTypeOfFinancialInstrument_B1_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B1_12C()


Currency_B1_11A Property

Currency_B1_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Currency_B1_11A
Currency Of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B1_11A { get; }
Public ReadOnly Property Currency_B1_11A As Tag11A
public:
property Tag11A^ Currency_B1_11A {
    Tag11A^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Flag_B1_17B Property

Flag_B1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Flag_B1_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B1_17B { get; }
Public ReadOnly Property Flag_B1_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B1_17B {
    array<Tag17B^>^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1_22F {
    array<Tag22F^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E
public:
property Tag70E^ Narrative_B1_70E {
    Tag70E^ get ();
}


NumberIdentification_B1_13A Property

NumberIdentification_B1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B1_13A { get; }
Public ReadOnly Property NumberIdentification_B1_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B1_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B1_13B Property

NumberIdentification_B1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B1_13B { get; }
Public ReadOnly Property NumberIdentification_B1_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B1_13B {
    array<Tag13B^>^ get ();
}


Place_B1_94B Property

Place_B1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Place_B1_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B1_94B { get; }
Public ReadOnly Property Place_B1_94B As Tag94B
public:
property Tag94B^ Place_B1_94B {
    Tag94B^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B1_90A {
    array<Tag90A^>^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B1_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B1_36B Property

QuantityOfFinancialInstrument_B1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► QuantityOfFinancialInstrument_B1_36B
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B1_36B {
    array<Tag36B^>^ get ();
}


Rate_B1_92A Property

Rate_B1_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Rate_B1_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B1_92A { get; }
Public ReadOnly Property Rate_B1_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B1_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B1_98A Method (tag)

RemoveDate_B1_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► RemoveDate_B1_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B1_17B Method (tag)

RemoveFlag_B1_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► RemoveFlag_B1_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B1_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B1_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B1_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B1_22F Method (tag)

RemoveIndicator_B1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► RemoveIndicator_B1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B1_13A Method (tag)

RemoveNumberIdentification_B1_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B1_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B1_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B1_13B Method (tag)

RemoveNumberIdentification_B1_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B1_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B1_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemovePrice_B1_90A Method (tag)

RemovePrice_B1_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90A(
    Tag90A tag
)
Public Sub RemovePrice_B1_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B1_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B1_90B Method (tag)

RemovePrice_B1_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90B(
    Tag90B tag
)
Public Sub RemovePrice_B1_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B1_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B1_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B1_92A Method (tag)

RemoveRate_B1_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► RemoveRate_B1_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B1_92A(
    Tag92A tag
)
Public Sub RemoveRate_B1_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B1_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B1_12A Method (tag)

RemoveTypeOfFinancialInstrument_B1_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12A(MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12A(
    MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12A ( _
    tag As MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12A(
    MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A^ tag
)
Parameters
tag (MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A)


RemoveTypeOfFinancialInstrument_B1_12B Method (tag)

RemoveTypeOfFinancialInstrument_B1_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B1_12C Method (tag)

RemoveTypeOfFinancialInstrument_B1_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B1 Property

Tag11A_Currency_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Tag11A_Currency_B1
Currency Of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B1 { get; }
Public ReadOnly Property Tag11A_Currency_B1 As Tag11A
public:
property Tag11A^ Tag11A_Currency_B1 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B1 Property

Tag12A_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Tag12A_TypeOfFinancialInstrument_B1
Type Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A[] Tag12A_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B1 As MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A()
public:
property array<MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B1 {
    array<MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B1 Property

Tag12B_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Tag12B_TypeOfFinancialInstrument_B1
Type Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B1 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B1 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B1 Property

Tag12C_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Tag12C_TypeOfFinancialInstrument_B1
Type Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B1 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B1 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B1 Property

Tag13A_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Tag13A_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B1 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B1 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B1 Property

Tag13B_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Tag13B_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B1 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B1 {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag17B_Flag_B1 Property

Tag17B_Flag_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Tag17B_Flag_B1
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B1 { get; }
Public ReadOnly Property Tag17B_Flag_B1 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B1 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1 {
    array<Tag22F^>^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1 Property

Tag36B_QuantityOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Tag36B_QuantityOfFinancialInstrument_B1
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B1 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B1 {
    Tag70E^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B1 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B1 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B1 Property

Tag92A_Rate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Tag92A_Rate_B1
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B1 { get; }
Public ReadOnly Property Tag92A_Rate_B1 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B1 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B1 Property

Tag94B_Place_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Tag94B_Place_B1
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B1 { get; }
Public ReadOnly Property Tag94B_Place_B1 As Tag94B
public:
property Tag94B^ Tag94B_Place_B1 {
    Tag94B^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B1_12A Property

TypeOfFinancialInstrument_B1_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12A
Type Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A[] TypeOfFinancialInstrument_B1_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12A As MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A()
public:
property array<MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A^>^ TypeOfFinancialInstrument_B1_12A {
    array<MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B1_12B Property

TypeOfFinancialInstrument_B1_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12B
Type Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B1_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B1_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B1_12C Property

TypeOfFinancialInstrument_B1_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12C
Type Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B1_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B1_12C {
    array<Tag12C^>^ get ();
}


MT519.SequenceBClass.SequenceB1Class.Tag12A Class

MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class ► MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag12A : SwiftTagWrapper
Public Class Tag12A _
    Inherits SwiftTagWrapper
public ref class Tag12A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB1Class..::.Tag12A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT519.SequenceBClass.SequenceB2Class Class

MT519..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass ► MT519..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B2_97A | Safekeeping Account
 | EndOfBlock_B2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | StartOfBlock_B2_16R | Start Of Block
 | Tag16R_StartOfBlock_B2 | Start Of Block
 | Tag16S_EndOfBlock_B2 | End Of Block
 | Tag97A_Account_B2 | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT519..::.SequenceBClass..::.SequenceB2Class


Account_B2_97A Property

Account_B2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB2Class ► Account_B2_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B2_97A { get; }
Public ReadOnly Property Account_B2_97A As Tag97A
public:
property Tag97A^ Account_B2_97A {
    Tag97A^ get ();
}


EndOfBlock_B2_16S Property

EndOfBlock_B2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB2Class ► EndOfBlock_B2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2_16S { get; }
Public ReadOnly Property EndOfBlock_B2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2_16S {
    Tag16S^ get ();
}


StartOfBlock_B2_16R Property

StartOfBlock_B2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB2Class ► StartOfBlock_B2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2_16R { get; }
Public ReadOnly Property StartOfBlock_B2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B2 Property

Tag16R_StartOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB2Class ► Tag16R_StartOfBlock_B2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2 Property

Tag16S_EndOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB2Class ► Tag16S_EndOfBlock_B2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2 {
    Tag16S^ get ();
}


Tag97A_Account_B2 Property

Tag97A_Account_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceBClass..::.SequenceB2Class ► Tag97A_Account_B2
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B2 { get; }
Public ReadOnly Property Tag97A_Account_B2 As Tag97A
public:
property Tag97A^ Tag97A_Account_B2 {
    Tag97A^ get ();
}


MT519.SequenceCClass Class

MT519..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519 ► MT519..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceC1()()() |
 | AddSequenceC2()()() |
 | EndOfBlock_C_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceC1(MT519..::.SequenceCClass..::.SequenceC1Class) |
 | RemoveSequenceC2(MT519..::.SequenceCClass..::.SequenceC2Class) |
 | SequenceC1 | Address
 | SequenceC2 | Personal Details
 | StartOfBlock_C_16R | Start Of Block
 | Tag16R_StartOfBlock_C | Start Of Block
 | Tag16S_EndOfBlock_C | End Of Block
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT519..::.SequenceCClass


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT519..::.SequenceCClass..::.SequenceC1Class
public:
MT519..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


AddSequenceC2 Method

AddSequenceC2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass ► AddSequenceC2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceCClass..::.SequenceC2Class AddSequenceC2()
Public Function AddSequenceC2 As MT519..::.SequenceCClass..::.SequenceC2Class
public:
MT519..::.SequenceCClass..::.SequenceC2Class^ AddSequenceC2()


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass ► EndOfBlock_C_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass ► RemoveSequenceC1(MT519..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT519..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT519..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT519..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT519..::.SequenceCClass..::.SequenceC1Class)


RemoveSequenceC2 Method (sequence)

RemoveSequenceC2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass ► RemoveSequenceC2(MT519..::.SequenceCClass..::.SequenceC2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2(
    MT519..::.SequenceCClass..::.SequenceC2Class sequence
)
Public Sub RemoveSequenceC2 ( _
    sequence As MT519..::.SequenceCClass..::.SequenceC2Class _
)
public:
void RemoveSequenceC2(
    MT519..::.SequenceCClass..::.SequenceC2Class^ sequence
)
Parameters
sequence (MT519..::.SequenceCClass..::.SequenceC2Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass ► SequenceC1
Address
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceCClass..::.SequenceC1Class SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT519..::.SequenceCClass..::.SequenceC1Class
public:
property MT519..::.SequenceCClass..::.SequenceC1Class^ SequenceC1 {
    MT519..::.SequenceCClass..::.SequenceC1Class^ get ();
}


SequenceC2 Property

SequenceC2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass ► SequenceC2
Personal Details
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceCClass..::.SequenceC2Class SequenceC2 { get; }
Public ReadOnly Property SequenceC2 As MT519..::.SequenceCClass..::.SequenceC2Class
public:
property MT519..::.SequenceCClass..::.SequenceC2Class^ SequenceC2 {
    MT519..::.SequenceCClass..::.SequenceC2Class^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass ► StartOfBlock_C_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass ► Tag16S_EndOfBlock_C
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


MT519.SequenceCClass.SequenceC1Class Class

MT519..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass ► MT519..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddFlag_C1_17B()()() |
 | AddIndicator_C1_22F()()() |
 | AddNarrative_C1_70C()()() |
 | AddNumberIdentification_C1_13B()()() |
 | AddParty_C1_95P()()() |
 | AddParty_C1_95R()()() |
 | AddParty_C1_95S()()() |
 | AddParty_C1_95U()()() |
 | AddPlace_C1_94C()()() |
 | AddPlace_C1_94D()()() |
 | AddPlace_C1_94G()()() |
 | EndOfBlock_C1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_C1_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C1_70C | Narrative
 | NumberIdentification_C1_13B | Number Identification
 | Party_C1_95P | Party
 | Party_C1_95R | Party
 | Party_C1_95S | Party
 | Party_C1_95U | Party
 | Place_C1_94C | Place
 | Place_C1_94D | Place
 | Place_C1_94G | Place
 | RemoveFlag_C1_17B(MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B) |
 | RemoveIndicator_C1_22F(Tag22F) |
 | RemoveNarrative_C1_70C(Tag70C) |
 | RemoveNumberIdentification_C1_13B(Tag13B) |
 | RemoveParty_C1_95P(Tag95P) |
 | RemoveParty_C1_95R(Tag95R) |
 | RemoveParty_C1_95S(MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S) |
 | RemoveParty_C1_95U(Tag95U) |
 | RemovePlace_C1_94C(Tag94C) |
 | RemovePlace_C1_94D(Tag94D) |
 | RemovePlace_C1_94G(Tag94G) |
 | StartOfBlock_C1_16R | Start Of Block
 | Tag13B_NumberIdentification_C1 | Number Identification
 | Tag16R_StartOfBlock_C1 | Start Of Block
 | Tag16S_EndOfBlock_C1 | End Of Block
 | Tag17B_Flag_C1 | Flag
 | Tag22F_Indicator_C1 | Indicator
 | Tag70C_Narrative_C1 | Narrative
 | Tag94C_Place_C1 | Place
 | Tag94D_Place_C1 | Place
 | Tag94G_Place_C1 | Place
 | Tag95P_Party_C1 | Party
 | Tag95R_Party_C1 | Party
 | Tag95S_Party_C1 | Party
 | Tag95U_Party_C1 | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT519..::.SequenceCClass..::.SequenceC1Class


AddFlag_C1_17B Method

AddFlag_C1_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► AddFlag_C1_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B AddFlag_C1_17B()
Public Function AddFlag_C1_17B As MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B
public:
MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B^ AddFlag_C1_17B()


AddIndicator_C1_22F Method

AddIndicator_C1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► AddIndicator_C1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C1_22F()
Public Function AddIndicator_C1_22F As Tag22F
public:
Tag22F^ AddIndicator_C1_22F()


AddNarrative_C1_70C Method

AddNarrative_C1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► AddNarrative_C1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_C1_70C()
Public Function AddNarrative_C1_70C As Tag70C
public:
Tag70C^ AddNarrative_C1_70C()


AddNumberIdentification_C1_13B Method

AddNumberIdentification_C1_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► AddNumberIdentification_C1_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_C1_13B()
Public Function AddNumberIdentification_C1_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_C1_13B()


AddParty_C1_95P Method

AddParty_C1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C1_95P()
Public Function AddParty_C1_95P As Tag95P
public:
Tag95P^ AddParty_C1_95P()


AddParty_C1_95R Method

AddParty_C1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C1_95R()
Public Function AddParty_C1_95R As Tag95R
public:
Tag95R^ AddParty_C1_95R()


AddParty_C1_95S Method

AddParty_C1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S AddParty_C1_95S()
Public Function AddParty_C1_95S As MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
public:
MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ AddParty_C1_95S()


AddParty_C1_95U Method

AddParty_C1_95U Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95U()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U AddParty_C1_95U()
Public Function AddParty_C1_95U As Tag95U
public:
Tag95U^ AddParty_C1_95U()


AddPlace_C1_94C Method

AddPlace_C1_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► AddPlace_C1_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C AddPlace_C1_94C()
Public Function AddPlace_C1_94C As Tag94C
public:
Tag94C^ AddPlace_C1_94C()


AddPlace_C1_94D Method

AddPlace_C1_94D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► AddPlace_C1_94D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94D AddPlace_C1_94D()
Public Function AddPlace_C1_94D As Tag94D
public:
Tag94D^ AddPlace_C1_94D()


AddPlace_C1_94G Method

AddPlace_C1_94G Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► AddPlace_C1_94G()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94G AddPlace_C1_94G()
Public Function AddPlace_C1_94G As Tag94G
public:
Tag94G^ AddPlace_C1_94G()


EndOfBlock_C1_16S Property

EndOfBlock_C1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► EndOfBlock_C1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1_16S { get; }
Public ReadOnly Property EndOfBlock_C1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1_16S {
    Tag16S^ get ();
}


Flag_C1_17B Property

Flag_C1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Flag_C1_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B[] Flag_C1_17B { get; }
Public ReadOnly Property Flag_C1_17B As MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B()
public:
property array<MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B^>^ Flag_C1_17B {
    array<MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B^>^ get ();
}


Indicator_C1_22F Property

Indicator_C1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Indicator_C1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C1_22F { get; }
Public ReadOnly Property Indicator_C1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C1_22F {
    array<Tag22F^>^ get ();
}


Narrative_C1_70C Property

Narrative_C1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_C1_70C { get; }
Public ReadOnly Property Narrative_C1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_C1_70C {
    array<Tag70C^>^ get ();
}


NumberIdentification_C1_13B Property

NumberIdentification_C1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► NumberIdentification_C1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_C1_13B { get; }
Public ReadOnly Property NumberIdentification_C1_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_C1_13B {
    array<Tag13B^>^ get ();
}


Party_C1_95P Property

Party_C1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C1_95P { get; }
Public ReadOnly Property Party_C1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C1_95P {
    array<Tag95P^>^ get ();
}


Party_C1_95R Property

Party_C1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C1_95R { get; }
Public ReadOnly Property Party_C1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C1_95R {
    array<Tag95R^>^ get ();
}


Party_C1_95S Property

Party_C1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Party_C1_95S { get; }
Public ReadOnly Property Party_C1_95S As MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Party_C1_95S {
    array<MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Party_C1_95U Property

Party_C1_95U Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95U
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U[] Party_C1_95U { get; }
Public ReadOnly Property Party_C1_95U As Tag95U()
public:
property array<Tag95U^>^ Party_C1_95U {
    array<Tag95U^>^ get ();
}


Place_C1_94C Property

Place_C1_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Place_C1_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Place_C1_94C { get; }
Public ReadOnly Property Place_C1_94C As Tag94C()
public:
property array<Tag94C^>^ Place_C1_94C {
    array<Tag94C^>^ get ();
}


Place_C1_94D Property

Place_C1_94D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Place_C1_94D
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94D[] Place_C1_94D { get; }
Public ReadOnly Property Place_C1_94D As Tag94D()
public:
property array<Tag94D^>^ Place_C1_94D {
    array<Tag94D^>^ get ();
}


Place_C1_94G Property

Place_C1_94G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Place_C1_94G
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94G[] Place_C1_94G { get; }
Public ReadOnly Property Place_C1_94G As Tag94G()
public:
property array<Tag94G^>^ Place_C1_94G {
    array<Tag94G^>^ get ();
}


RemoveFlag_C1_17B Method (tag)

RemoveFlag_C1_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► RemoveFlag_C1_17B(MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_C1_17B(
    MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B tag
)
Public Sub RemoveFlag_C1_17B ( _
    tag As MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B _
)
public:
void RemoveFlag_C1_17B(
    MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B^ tag
)
Parameters
tag (MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B)


RemoveIndicator_C1_22F Method (tag)

RemoveIndicator_C1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► RemoveIndicator_C1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNarrative_C1_70C Method (tag)

RemoveNarrative_C1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► RemoveNarrative_C1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_C1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_C1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNumberIdentification_C1_13B Method (tag)

RemoveNumberIdentification_C1_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► RemoveNumberIdentification_C1_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_C1_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_C1_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_C1_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveParty_C1_95P Method (tag)

RemoveParty_C1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95P(
    Tag95P tag
)
Public Sub RemoveParty_C1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C1_95R Method (tag)

RemoveParty_C1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95R(
    Tag95R tag
)
Public Sub RemoveParty_C1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C1_95S Method (tag)

RemoveParty_C1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95S(MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95S(
    MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S tag
)
Public Sub RemoveParty_C1_95S ( _
    tag As MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S _
)
public:
void RemoveParty_C1_95S(
    MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ tag
)
Parameters
tag (MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)


RemoveParty_C1_95U Method (tag)

RemoveParty_C1_95U Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95U(Tag95U)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95U(
    Tag95U tag
)
Public Sub RemoveParty_C1_95U ( _
    tag As Tag95U _
)
public:
void RemoveParty_C1_95U(
    Tag95U^ tag
)
Parameters
tag (Tag95U)


RemovePlace_C1_94C Method (tag)

RemovePlace_C1_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► RemovePlace_C1_94C(Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C1_94C(
    Tag94C tag
)
Public Sub RemovePlace_C1_94C ( _
    tag As Tag94C _
)
public:
void RemovePlace_C1_94C(
    Tag94C^ tag
)
Parameters
tag (Tag94C)


RemovePlace_C1_94D Method (tag)

RemovePlace_C1_94D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► RemovePlace_C1_94D(Tag94D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C1_94D(
    Tag94D tag
)
Public Sub RemovePlace_C1_94D ( _
    tag As Tag94D _
)
public:
void RemovePlace_C1_94D(
    Tag94D^ tag
)
Parameters
tag (Tag94D)


RemovePlace_C1_94G Method (tag)

RemovePlace_C1_94G Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► RemovePlace_C1_94G(Tag94G)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C1_94G(
    Tag94G tag
)
Public Sub RemovePlace_C1_94G ( _
    tag As Tag94G _
)
public:
void RemovePlace_C1_94G(
    Tag94G^ tag
)
Parameters
tag (Tag94G)


StartOfBlock_C1_16R Property

StartOfBlock_C1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► StartOfBlock_C1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1_16R { get; }
Public ReadOnly Property StartOfBlock_C1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1_16R {
    Tag16R^ get ();
}


Tag13B_NumberIdentification_C1 Property

Tag13B_NumberIdentification_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Tag13B_NumberIdentification_C1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_C1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_C1 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_C1 {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_C1 Property

Tag16R_StartOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Tag16R_StartOfBlock_C1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1 Property

Tag16S_EndOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Tag16S_EndOfBlock_C1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1 {
    Tag16S^ get ();
}


Tag17B_Flag_C1 Property

Tag17B_Flag_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Tag17B_Flag_C1
Flag
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B[] Tag17B_Flag_C1 { get; }
Public ReadOnly Property Tag17B_Flag_C1 As MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B()
public:
property array<MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B^>^ Tag17B_Flag_C1 {
    array<MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B^>^ get ();
}


Tag22F_Indicator_C1 Property

Tag22F_Indicator_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Tag22F_Indicator_C1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C1 { get; }
Public ReadOnly Property Tag22F_Indicator_C1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C1 {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_C1 Property

Tag70C_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Tag70C_Narrative_C1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_C1 { get; }
Public ReadOnly Property Tag70C_Narrative_C1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_C1 {
    array<Tag70C^>^ get ();
}


Tag94C_Place_C1 Property

Tag94C_Place_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Tag94C_Place_C1
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Tag94C_Place_C1 { get; }
Public ReadOnly Property Tag94C_Place_C1 As Tag94C()
public:
property array<Tag94C^>^ Tag94C_Place_C1 {
    array<Tag94C^>^ get ();
}


Tag94D_Place_C1 Property

Tag94D_Place_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Tag94D_Place_C1
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94D[] Tag94D_Place_C1 { get; }
Public ReadOnly Property Tag94D_Place_C1 As Tag94D()
public:
property array<Tag94D^>^ Tag94D_Place_C1 {
    array<Tag94D^>^ get ();
}


Tag94G_Place_C1 Property

Tag94G_Place_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Tag94G_Place_C1
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94G[] Tag94G_Place_C1 { get; }
Public ReadOnly Property Tag94G_Place_C1 As Tag94G()
public:
property array<Tag94G^>^ Tag94G_Place_C1 {
    array<Tag94G^>^ get ();
}


Tag95P_Party_C1 Property

Tag95P_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Tag95P_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C1 { get; }
Public ReadOnly Property Tag95P_Party_C1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C1 {
    array<Tag95P^>^ get ();
}


Tag95R_Party_C1 Property

Tag95R_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Tag95R_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C1 { get; }
Public ReadOnly Property Tag95R_Party_C1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C1 Property

Tag95S_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Tag95S_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Tag95S_Party_C1 { get; }
Public ReadOnly Property Tag95S_Party_C1 As MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Tag95S_Party_C1 {
    array<MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Tag95U_Party_C1 Property

Tag95U_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► Tag95U_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U[] Tag95U_Party_C1 { get; }
Public ReadOnly Property Tag95U_Party_C1 As Tag95U()
public:
property array<Tag95U^>^ Tag95U_Party_C1 {
    array<Tag95U^>^ get ();
}


MT519.SequenceCClass.SequenceC1Class.Tag17B Class

MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag17B : SwiftTagWrapper
Public Class Tag17B _
    Inherits SwiftTagWrapper
public ref class Tag17B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag17B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT519.SequenceCClass.SequenceC1Class.Tag95S Class

MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class ► MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT519.SequenceCClass.SequenceC2Class Class

MT519..::.SequenceCClass..::.SequenceC2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass ► MT519..::.SequenceCClass..::.SequenceC2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2Class : SwiftTagSequence
Public Class SequenceC2Class _
    Inherits SwiftTagSequence
public ref class SequenceC2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_C2_98A()()() |
 | AddDateTime_C2_98C()()() |
 | AddIndicator_C2_22F()()() |
 | AddParty_C2_95U()()() |
 | AddPlace_C2_94C()()() |
 | Date_C2_98A | Date or Time
 | DateTime_C2_98C | Date Or Time
 | EndOfBlock_C_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C2_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C2_70C | Additional Text
 | Party_C2_95U | Party
 | Place_C2_94C | Place
 | RemoveDate_C2_98A(Tag98A) |
 | RemoveDateTime_C2_98C(Tag98C) |
 | RemoveIndicator_C2_22F(Tag22F) |
 | RemoveParty_C2_95U(Tag95U) |
 | RemovePlace_C2_94C(Tag94C) |
 | StartOfBlock_C2_16R | Start Of Block
 | Tag16R_StartOfBlock_C2 | Start Of Block
 | Tag16S_EndOfBlock_C | End Of Block
 | Tag22F_Indicator_C2 | Indicator
 | Tag70C_Narrative_C2 | Additional Text
 | Tag94C_Place_C2 | Place
 | Tag95U_Party_C2 | Party
 | Tag98A_Date_C2 | Date or Time
 | Tag98C_DateTime_C2 | Date Or Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT519..::.SequenceCClass..::.SequenceC2Class


AddDate_C2_98A Method

AddDate_C2_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► AddDate_C2_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_C2_98A()
Public Function AddDate_C2_98A As Tag98A
public:
Tag98A^ AddDate_C2_98A()


AddDateTime_C2_98C Method

AddDateTime_C2_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► AddDateTime_C2_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_C2_98C()
Public Function AddDateTime_C2_98C As Tag98C
public:
Tag98C^ AddDateTime_C2_98C()


AddIndicator_C2_22F Method

AddIndicator_C2_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► AddIndicator_C2_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C2_22F()
Public Function AddIndicator_C2_22F As Tag22F
public:
Tag22F^ AddIndicator_C2_22F()


AddParty_C2_95U Method

AddParty_C2_95U Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95U()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U AddParty_C2_95U()
Public Function AddParty_C2_95U As Tag95U
public:
Tag95U^ AddParty_C2_95U()


AddPlace_C2_94C Method

AddPlace_C2_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► AddPlace_C2_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C AddPlace_C2_94C()
Public Function AddPlace_C2_94C As Tag94C
public:
Tag94C^ AddPlace_C2_94C()


Date_C2_98A Property

Date_C2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► Date_C2_98A
Date or Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_C2_98A { get; }
Public ReadOnly Property Date_C2_98A As Tag98A()
public:
property array<Tag98A^>^ Date_C2_98A {
    array<Tag98A^>^ get ();
}


DateTime_C2_98C Property

DateTime_C2_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► DateTime_C2_98C
Date Or Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_C2_98C { get; }
Public ReadOnly Property DateTime_C2_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_C2_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► EndOfBlock_C_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Indicator_C2_22F Property

Indicator_C2_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► Indicator_C2_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C2_22F { get; }
Public ReadOnly Property Indicator_C2_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C2_22F {
    array<Tag22F^>^ get ();
}


Narrative_C2_70C Property

Narrative_C2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► Narrative_C2_70C
Additional Text
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_C2_70C { get; }
Public ReadOnly Property Narrative_C2_70C As Tag70C
public:
property Tag70C^ Narrative_C2_70C {
    Tag70C^ get ();
}


Party_C2_95U Property

Party_C2_95U Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95U
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U[] Party_C2_95U { get; }
Public ReadOnly Property Party_C2_95U As Tag95U()
public:
property array<Tag95U^>^ Party_C2_95U {
    array<Tag95U^>^ get ();
}


Place_C2_94C Property

Place_C2_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► Place_C2_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Place_C2_94C { get; }
Public ReadOnly Property Place_C2_94C As Tag94C()
public:
property array<Tag94C^>^ Place_C2_94C {
    array<Tag94C^>^ get ();
}


RemoveDate_C2_98A Method (tag)

RemoveDate_C2_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► RemoveDate_C2_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_C2_98A(
    Tag98A tag
)
Public Sub RemoveDate_C2_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_C2_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_C2_98C Method (tag)

RemoveDateTime_C2_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► RemoveDateTime_C2_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_C2_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_C2_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_C2_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_C2_22F Method (tag)

RemoveIndicator_C2_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► RemoveIndicator_C2_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C2_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C2_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C2_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveParty_C2_95U Method (tag)

RemoveParty_C2_95U Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95U(Tag95U)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95U(
    Tag95U tag
)
Public Sub RemoveParty_C2_95U ( _
    tag As Tag95U _
)
public:
void RemoveParty_C2_95U(
    Tag95U^ tag
)
Parameters
tag (Tag95U)


RemovePlace_C2_94C Method (tag)

RemovePlace_C2_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► RemovePlace_C2_94C(Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C2_94C(
    Tag94C tag
)
Public Sub RemovePlace_C2_94C ( _
    tag As Tag94C _
)
public:
void RemovePlace_C2_94C(
    Tag94C^ tag
)
Parameters
tag (Tag94C)


StartOfBlock_C2_16R Property

StartOfBlock_C2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► StartOfBlock_C2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C2_16R { get; }
Public ReadOnly Property StartOfBlock_C2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C2 Property

Tag16R_StartOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► Tag16R_StartOfBlock_C2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► Tag16S_EndOfBlock_C
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag22F_Indicator_C2 Property

Tag22F_Indicator_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► Tag22F_Indicator_C2
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C2 { get; }
Public ReadOnly Property Tag22F_Indicator_C2 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C2 {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_C2 Property

Tag70C_Narrative_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► Tag70C_Narrative_C2
Additional Text
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_C2 { get; }
Public ReadOnly Property Tag70C_Narrative_C2 As Tag70C
public:
property Tag70C^ Tag70C_Narrative_C2 {
    Tag70C^ get ();
}


Tag94C_Place_C2 Property

Tag94C_Place_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► Tag94C_Place_C2
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Tag94C_Place_C2 { get; }
Public ReadOnly Property Tag94C_Place_C2 As Tag94C()
public:
property array<Tag94C^>^ Tag94C_Place_C2 {
    array<Tag94C^>^ get ();
}


Tag95U_Party_C2 Property

Tag95U_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► Tag95U_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95U[] Tag95U_Party_C2 { get; }
Public ReadOnly Property Tag95U_Party_C2 As Tag95U()
public:
property array<Tag95U^>^ Tag95U_Party_C2 {
    array<Tag95U^>^ get ();
}


Tag98A_Date_C2 Property

Tag98A_Date_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► Tag98A_Date_C2
Date or Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_C2 { get; }
Public ReadOnly Property Tag98A_Date_C2 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_C2 {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_C2 Property

Tag98C_DateTime_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceCClass..::.SequenceC2Class ► Tag98C_DateTime_C2
Date Or Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_C2 { get; }
Public ReadOnly Property Tag98C_DateTime_C2 As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_C2 {
    array<Tag98C^>^ get ();
}


MT519.SequenceDClass Class

MT519..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519 ► MT519..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_D_95P()()() |
 | AddParty_D_95Q()()() |
 | AddParty_D_95R()()() |
 | EndOfBlock_D_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_D_95P | Party
 | Party_D_95Q | Party
 | Party_D_95R | Party
 | RemoveParty_D_95P(Tag95P) |
 | RemoveParty_D_95Q(Tag95Q) |
 | RemoveParty_D_95R(Tag95R) |
 | StartOfBlock_D_16R | Start of Block
 | Tag16R_StartOfBlock_D | Start of Block
 | Tag16S_EndOfBlock_D | End of Block
 | Tag95P_Party_D | Party
 | Tag95Q_Party_D | Party
 | Tag95R_Party_D | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT519..::.SequenceDClass


AddParty_D_95P Method

AddParty_D_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceDClass ► AddParty_D_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_D_95P()
Public Function AddParty_D_95P As Tag95P
public:
Tag95P^ AddParty_D_95P()


AddParty_D_95Q Method

AddParty_D_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceDClass ► AddParty_D_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_D_95Q()
Public Function AddParty_D_95Q As Tag95Q
public:
Tag95Q^ AddParty_D_95Q()


AddParty_D_95R Method

AddParty_D_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceDClass ► AddParty_D_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_D_95R()
Public Function AddParty_D_95R As Tag95R
public:
Tag95R^ AddParty_D_95R()


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceDClass ► EndOfBlock_D_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Party_D_95P Property

Party_D_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceDClass ► Party_D_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_D_95P { get; }
Public ReadOnly Property Party_D_95P As Tag95P()
public:
property array<Tag95P^>^ Party_D_95P {
    array<Tag95P^>^ get ();
}


Party_D_95Q Property

Party_D_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceDClass ► Party_D_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_D_95Q { get; }
Public ReadOnly Property Party_D_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_D_95Q {
    array<Tag95Q^>^ get ();
}


Party_D_95R Property

Party_D_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceDClass ► Party_D_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_D_95R { get; }
Public ReadOnly Property Party_D_95R As Tag95R()
public:
property array<Tag95R^>^ Party_D_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_D_95P Method (tag)

RemoveParty_D_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceDClass ► RemoveParty_D_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95P(
    Tag95P tag
)
Public Sub RemoveParty_D_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_D_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_D_95Q Method (tag)

RemoveParty_D_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceDClass ► RemoveParty_D_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_D_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_D_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_D_95R Method (tag)

RemoveParty_D_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceDClass ► RemoveParty_D_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95R(
    Tag95R tag
)
Public Sub RemoveParty_D_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_D_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceDClass ► StartOfBlock_D_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceDClass ► Tag16S_EndOfBlock_D
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag95P_Party_D Property

Tag95P_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceDClass ► Tag95P_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_D { get; }
Public ReadOnly Property Tag95P_Party_D As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_D {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_D Property

Tag95Q_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceDClass ► Tag95Q_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_D { get; }
Public ReadOnly Property Tag95Q_Party_D As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_D {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_D Property

Tag95R_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT519..::.SequenceDClass ► Tag95R_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_D { get; }
Public ReadOnly Property Tag95R_Party_D As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_D {
    array<Tag95R^>^ get ();
}


MT524 Class

MT524 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524
Intra-Position Instruction
Declaration Syntax
C# Visual Basic Visual C++
public class MT524 : SwiftMessage
Public Class MT524 _
    Inherits SwiftMessage
public ref class MT524 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT524()()() |
 | MT524(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT524..::.SequenceCClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | Mandatory Sequence A General Information
 | SequenceB | Mandatory Sequence B Intra-Position Details
 | SequenceC | Optional Sequence C Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT524


MT524 Constructor

MT524 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524 ► MT524()()()
Members
Icon | Member | Description
 | MT524()()() |
 | MT524(SwiftMessage) |


MT524 Constructor

MT524 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524 ► MT524()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT524()
Public Sub New
public:
MT524()


MT524 Constructor (message)

MT524 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524 ► MT524(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT524(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT524(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT524..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT524..::.SequenceCClass
public:
MT524..::.SequenceCClass^ AddSequenceC()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524 ► RemoveSequenceC(MT524..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT524..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT524..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT524..::.SequenceCClass^ sequence
)
Parameters
sequence (MT524..::.SequenceCClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524 ► SequenceA
Mandatory Sequence A General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT524..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT524..::.SequenceAClass
public:
property MT524..::.SequenceAClass^ SequenceA {
    MT524..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524 ► SequenceB
Mandatory Sequence B Intra-Position Details
Declaration Syntax
C# Visual Basic Visual C++
public MT524..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT524..::.SequenceBClass
public:
property MT524..::.SequenceBClass^ SequenceB {
    MT524..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524 ► SequenceC
Optional Sequence C Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT524..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT524..::.SequenceCClass
public:
property MT524..::.SequenceCClass^ SequenceC {
    MT524..::.SequenceCClass^ get ();
}


MT524.SequenceAClass Class

MT524..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524 ► MT524..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date/Time
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Sender's Reference
 | RemoveSequenceA1(MT524..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Optional Subsequence A1 Linkages
 | StartOfBlock_A_16R | Start of block
 | Tag16R_StartOfBlock_A | Start of block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Sender's Reference
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag98A_Date_A | Preparation Date/Time
 | Tag98C_DateTime_A | Preparation Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT524..::.SequenceAClass


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT524..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT524..::.SequenceAClass..::.SequenceA1Class
public:
MT524..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass ► Date_A_98A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass ► Reference_A_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass ► RemoveSequenceA1(MT524..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT524..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT524..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT524..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT524..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass ► SequenceA1
Optional Subsequence A1 Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT524..::.SequenceAClass..::.SequenceA1Class SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT524..::.SequenceAClass..::.SequenceA1Class
public:
property MT524..::.SequenceAClass..::.SequenceA1Class^ SequenceA1 {
    MT524..::.SequenceAClass..::.SequenceA1Class^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass ► StartOfBlock_A_16R
Start of block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass ► Tag20C_Reference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass ► Tag98A_Date_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT524.SequenceAClass.SequenceA1Class Class

MT524..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass ► MT524..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Number Identification
 | NumberIdentification_A1_13B | Number Identification
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Number Identification
 | Tag13B_NumberIdentification_A1 | Number Identification
 | Tag16R_StartOfBlock_A1 | Start of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag20C_Reference_A1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT524..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT524.SequenceBClass Class

MT524..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524 ► MT524..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B_97A | Safekeeping Account
 | Account_B_97B | Safekeeping Account
 | AddBalance_B_93A()()() |
 | AddSequenceB1()()() |
 | Balance_B_93A | Balance
 | Date_B_98A | Settlement Date/Time
 | DateTime_B_98C | Settlement Date/Time
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification Of Financial Instrument
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70E | Settlement Instruction Processing Narrative
 | Place_B_94B | Place of Safekeeping
 | Place_B_94C | Place of Safekeeping
 | Place_B_94F | Place of Safekeeping
 | QuantityOfFinancialInstrument_B_36B | Quantity of Financial Instrument to be Settled
 | RemoveBalance_B_93A(MT524..::.SequenceBClass..::.Tag93A) |
 | RemoveSequenceB1(MT524..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | Financial Instrument Attributes
 | StartOfBlock_B_16R | Start Of Block
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification Of Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B | Quantity of Financial Instrument to be Settled
 | Tag70E_Narrative_B | Settlement Instruction Processing Narrative
 | Tag93A_Balance_B | Balance
 | Tag94B_Place_B | Place of Safekeeping
 | Tag94C_Place_B | Place of Safekeeping
 | Tag94F_Place_B | Place of Safekeeping
 | Tag97A_Account_B | Safekeeping Account
 | Tag97B_Account_B | Safekeeping Account
 | Tag98A_Date_B | Settlement Date/Time
 | Tag98C_DateTime_B | Settlement Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT524..::.SequenceBClass


Account_B_97A Property

Account_B_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Account_B_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B_97A { get; }
Public ReadOnly Property Account_B_97A As Tag97A
public:
property Tag97A^ Account_B_97A {
    Tag97A^ get ();
}


Account_B_97B Property

Account_B_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Account_B_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_B_97B { get; }
Public ReadOnly Property Account_B_97B As Tag97B
public:
property Tag97B^ Account_B_97B {
    Tag97B^ get ();
}


AddBalance_B_93A Method

AddBalance_B_93A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► AddBalance_B_93A()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT524..::.SequenceBClass..::.Tag93A AddBalance_B_93A()
Public Function AddBalance_B_93A As MT524..::.SequenceBClass..::.Tag93A
public:
MT524..::.SequenceBClass..::.Tag93A^ AddBalance_B_93A()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT524..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT524..::.SequenceBClass..::.SequenceB1Class
public:
MT524..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


Balance_B_93A Property

Balance_B_93A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Balance_B_93A
Balance
Declaration Syntax
C# Visual Basic Visual C++
public MT524..::.SequenceBClass..::.Tag93A[] Balance_B_93A { get; }
Public ReadOnly Property Balance_B_93A As MT524..::.SequenceBClass..::.Tag93A()
public:
property array<MT524..::.SequenceBClass..::.Tag93A^>^ Balance_B_93A {
    array<MT524..::.SequenceBClass..::.Tag93A^>^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Date_B_98A
Settlement Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A
public:
property Tag98A^ Date_B_98A {
    Tag98A^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► DateTime_B_98C
Settlement Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C
public:
property Tag98C^ DateTime_B_98C {
    Tag98C^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Narrative_B_70E Property

Narrative_B_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Narrative_B_70E
Settlement Instruction Processing Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B_70E { get; }
Public ReadOnly Property Narrative_B_70E As Tag70E
public:
property Tag70E^ Narrative_B_70E {
    Tag70E^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Place_B_94B
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As Tag94B
public:
property Tag94B^ Place_B_94B {
    Tag94B^ get ();
}


Place_B_94C Property

Place_B_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Place_B_94C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public MT524..::.SequenceBClass..::.Tag94C Place_B_94C { get; }
Public ReadOnly Property Place_B_94C As MT524..::.SequenceBClass..::.Tag94C
public:
property MT524..::.SequenceBClass..::.Tag94C^ Place_B_94C {
    MT524..::.SequenceBClass..::.Tag94C^ get ();
}


Place_B_94F Property

Place_B_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Place_B_94F
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Place_B_94F { get; }
Public ReadOnly Property Place_B_94F As Tag94F
public:
property Tag94F^ Place_B_94F {
    Tag94F^ get ();
}


QuantityOfFinancialInstrument_B_36B Property

QuantityOfFinancialInstrument_B_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► QuantityOfFinancialInstrument_B_36B
Quantity of Financial Instrument to be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_B_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_B_36B {
    Tag36B^ get ();
}


RemoveBalance_B_93A Method (tag)

RemoveBalance_B_93A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► RemoveBalance_B_93A(MT524..::.SequenceBClass..::.Tag93A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveBalance_B_93A(
    MT524..::.SequenceBClass..::.Tag93A tag
)
Public Sub RemoveBalance_B_93A ( _
    tag As MT524..::.SequenceBClass..::.Tag93A _
)
public:
void RemoveBalance_B_93A(
    MT524..::.SequenceBClass..::.Tag93A^ tag
)
Parameters
tag (MT524..::.SequenceBClass..::.Tag93A)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► RemoveSequenceB1(MT524..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT524..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT524..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT524..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT524..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► SequenceB1
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT524..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT524..::.SequenceBClass..::.SequenceB1Class
public:
property MT524..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT524..::.SequenceBClass..::.SequenceB1Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B Property

Tag36B_QuantityOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Tag36B_QuantityOfFinancialInstrument_B
Quantity of Financial Instrument to be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_B {
    Tag36B^ get ();
}


Tag70E_Narrative_B Property

Tag70E_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Tag70E_Narrative_B
Settlement Instruction Processing Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B { get; }
Public ReadOnly Property Tag70E_Narrative_B As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B {
    Tag70E^ get ();
}


Tag93A_Balance_B Property

Tag93A_Balance_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Tag93A_Balance_B
Balance
Declaration Syntax
C# Visual Basic Visual C++
public MT524..::.SequenceBClass..::.Tag93A[] Tag93A_Balance_B { get; }
Public ReadOnly Property Tag93A_Balance_B As MT524..::.SequenceBClass..::.Tag93A()
public:
property array<MT524..::.SequenceBClass..::.Tag93A^>^ Tag93A_Balance_B {
    array<MT524..::.SequenceBClass..::.Tag93A^>^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Tag94B_Place_B
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As Tag94B
public:
property Tag94B^ Tag94B_Place_B {
    Tag94B^ get ();
}


Tag94C_Place_B Property

Tag94C_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Tag94C_Place_B
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public MT524..::.SequenceBClass..::.Tag94C Tag94C_Place_B { get; }
Public ReadOnly Property Tag94C_Place_B As MT524..::.SequenceBClass..::.Tag94C
public:
property MT524..::.SequenceBClass..::.Tag94C^ Tag94C_Place_B {
    MT524..::.SequenceBClass..::.Tag94C^ get ();
}


Tag94F_Place_B Property

Tag94F_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Tag94F_Place_B
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Tag94F_Place_B { get; }
Public ReadOnly Property Tag94F_Place_B As Tag94F
public:
property Tag94F^ Tag94F_Place_B {
    Tag94F^ get ();
}


Tag97A_Account_B Property

Tag97A_Account_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Tag97A_Account_B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B { get; }
Public ReadOnly Property Tag97A_Account_B As Tag97A
public:
property Tag97A^ Tag97A_Account_B {
    Tag97A^ get ();
}


Tag97B_Account_B Property

Tag97B_Account_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Tag97B_Account_B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_B { get; }
Public ReadOnly Property Tag97B_Account_B As Tag97B
public:
property Tag97B^ Tag97B_Account_B {
    Tag97B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Tag98A_Date_B
Settlement Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A
public:
property Tag98A^ Tag98A_Date_B {
    Tag98A^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► Tag98C_DateTime_B
Settlement Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C
public:
property Tag98C^ Tag98C_DateTime_B {
    Tag98C^ get ();
}


MT524.SequenceBClass.SequenceB1Class Class

MT524..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► MT524..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B1_98A()()() |
 | AddFlag_B1_17B()()() |
 | AddIndicator_B1_22F()()() |
 | AddNumberIdentification_B1_13A()()() |
 | AddNumberIdentification_B1_13B()()() |
 | AddNumberIdentification_B1_13K()()() |
 | AddPrice_B1_90A()()() |
 | AddPrice_B1_90B()()() |
 | AddQuantityOfFinancialInstrument_B1_36B()()() |
 | AddRate_B1_92A()()() |
 | AddTypeOfFinancialInstrument_B1_12A()()() |
 | AddTypeOfFinancialInstrument_B1_12B()()() |
 | AddTypeOfFinancialInstrument_B1_12C()()() |
 | CurrencyOfDenomination_B1_11A | Currency Of Denomination
 | Date_B1_98A | Date
 | EndOfBlock_B1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B1_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B1_35B | Identification Of Financial Instrument
 | Indicator_B1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B1_13A | Number Identification
 | NumberIdentification_B1_13B | Number Identification
 | NumberIdentification_B1_13K | Number Identification
 | Place_B1_94B | Place of Trade
 | Price_B1_90A | Price
 | Price_B1_90B | Deal Price
 | QuantityOfFinancialInstrument_B1_36B | Quantity Of Financial Instrument
 | Rate_B1_92A | Rate
 | RemoveDate_B1_98A(Tag98A) |
 | RemoveFlag_B1_17B(Tag17B) |
 | RemoveIndicator_B1_22F(Tag22F) |
 | RemoveNumberIdentification_B1_13A(Tag13A) |
 | RemoveNumberIdentification_B1_13B(Tag13B) |
 | RemoveNumberIdentification_B1_13K(Tag13K) |
 | RemovePrice_B1_90A(Tag90A) |
 | RemovePrice_B1_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B) |
 | RemoveRate_B1_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B1_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B1_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B1_12C(Tag12C) |
 | StartOfBlock_B1_16R | Start Of Block
 | Tag11A_CurrencyOfDenomination_B1 | Currency Of Denomination
 | Tag12A_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B1 | Number Identification
 | Tag13B_NumberIdentification_B1 | Number Identification
 | Tag13K_NumberIdentification_B1 | Number Identification
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | End Of Block
 | Tag17B_Flag_B1 | Flag
 | Tag22F_Indicator_B1 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B1 | Identification Of Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B1 | Quantity Of Financial Instrument
 | Tag70E_Narrative_B1 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B1 | Price
 | Tag90B_Price_B1 | Deal Price
 | Tag92A_Rate_B1 | Rate
 | Tag94B_Place_B1 | Place of Trade
 | Tag98A_Date_B1 | Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B1_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT524..::.SequenceBClass..::.SequenceB1Class


AddDate_B1_98A Method

AddDate_B1_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► AddDate_B1_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1_98A()
Public Function AddDate_B1_98A As Tag98A
public:
Tag98A^ AddDate_B1_98A()


AddFlag_B1_17B Method

AddFlag_B1_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► AddFlag_B1_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B1_17B()
Public Function AddFlag_B1_17B As Tag17B
public:
Tag17B^ AddFlag_B1_17B()


AddIndicator_B1_22F Method

AddIndicator_B1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► AddIndicator_B1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1_22F()
Public Function AddIndicator_B1_22F As Tag22F
public:
Tag22F^ AddIndicator_B1_22F()


AddNumberIdentification_B1_13A Method

AddNumberIdentification_B1_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B1_13A()
Public Function AddNumberIdentification_B1_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B1_13A()


AddNumberIdentification_B1_13B Method

AddNumberIdentification_B1_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B1_13B()
Public Function AddNumberIdentification_B1_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B1_13B()


AddNumberIdentification_B1_13K Method

AddNumberIdentification_B1_13K Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13K()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K AddNumberIdentification_B1_13K()
Public Function AddNumberIdentification_B1_13K As Tag13K
public:
Tag13K^ AddNumberIdentification_B1_13K()


AddPrice_B1_90A Method

AddPrice_B1_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B1_90A()
Public Function AddPrice_B1_90A As Tag90A
public:
Tag90A^ AddPrice_B1_90A()


AddPrice_B1_90B Method

AddPrice_B1_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B1_90B()
Public Function AddPrice_B1_90B As Tag90B
public:
Tag90B^ AddPrice_B1_90B()


AddQuantityOfFinancialInstrument_B1_36B Method

AddQuantityOfFinancialInstrument_B1_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► AddQuantityOfFinancialInstrument_B1_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B1_36B()
Public Function AddQuantityOfFinancialInstrument_B1_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B1_36B()


AddRate_B1_92A Method

AddRate_B1_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► AddRate_B1_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B1_92A()
Public Function AddRate_B1_92A As Tag92A
public:
Tag92A^ AddRate_B1_92A()


AddTypeOfFinancialInstrument_B1_12A Method

AddTypeOfFinancialInstrument_B1_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B1_12A()
Public Function AddTypeOfFinancialInstrument_B1_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B1_12A()


AddTypeOfFinancialInstrument_B1_12B Method

AddTypeOfFinancialInstrument_B1_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B1_12B()
Public Function AddTypeOfFinancialInstrument_B1_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B1_12B()


AddTypeOfFinancialInstrument_B1_12C Method

AddTypeOfFinancialInstrument_B1_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B1_12C()
Public Function AddTypeOfFinancialInstrument_B1_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B1_12C()


CurrencyOfDenomination_B1_11A Property

CurrencyOfDenomination_B1_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► CurrencyOfDenomination_B1_11A
Currency Of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A CurrencyOfDenomination_B1_11A { get; }
Public ReadOnly Property CurrencyOfDenomination_B1_11A As Tag11A
public:
property Tag11A^ CurrencyOfDenomination_B1_11A {
    Tag11A^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Flag_B1_17B Property

Flag_B1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Flag_B1_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B1_17B { get; }
Public ReadOnly Property Flag_B1_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B1_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_B1_35B Property

IdentificationOfFinancialInstrument_B1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► IdentificationOfFinancialInstrument_B1_35B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B1_35B {
    Tag35B^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1_22F {
    array<Tag22F^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E
public:
property Tag70E^ Narrative_B1_70E {
    Tag70E^ get ();
}


NumberIdentification_B1_13A Property

NumberIdentification_B1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B1_13A { get; }
Public ReadOnly Property NumberIdentification_B1_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B1_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B1_13B Property

NumberIdentification_B1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B1_13B { get; }
Public ReadOnly Property NumberIdentification_B1_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B1_13B {
    array<Tag13B^>^ get ();
}


NumberIdentification_B1_13K Property

NumberIdentification_B1_13K Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13K
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] NumberIdentification_B1_13K { get; }
Public ReadOnly Property NumberIdentification_B1_13K As Tag13K()
public:
property array<Tag13K^>^ NumberIdentification_B1_13K {
    array<Tag13K^>^ get ();
}


Place_B1_94B Property

Place_B1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Place_B1_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B1_94B { get; }
Public ReadOnly Property Place_B1_94B As Tag94B
public:
property Tag94B^ Place_B1_94B {
    Tag94B^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B1_90A {
    array<Tag90A^>^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B1_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B1_36B Property

QuantityOfFinancialInstrument_B1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► QuantityOfFinancialInstrument_B1_36B
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B1_36B {
    array<Tag36B^>^ get ();
}


Rate_B1_92A Property

Rate_B1_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Rate_B1_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B1_92A { get; }
Public ReadOnly Property Rate_B1_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B1_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B1_98A Method (tag)

RemoveDate_B1_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► RemoveDate_B1_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B1_17B Method (tag)

RemoveFlag_B1_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► RemoveFlag_B1_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B1_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B1_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B1_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B1_22F Method (tag)

RemoveIndicator_B1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► RemoveIndicator_B1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B1_13A Method (tag)

RemoveNumberIdentification_B1_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B1_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B1_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B1_13B Method (tag)

RemoveNumberIdentification_B1_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B1_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B1_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveNumberIdentification_B1_13K Method (tag)

RemoveNumberIdentification_B1_13K Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13K(Tag13K)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13K(
    Tag13K tag
)
Public Sub RemoveNumberIdentification_B1_13K ( _
    tag As Tag13K _
)
public:
void RemoveNumberIdentification_B1_13K(
    Tag13K^ tag
)
Parameters
tag (Tag13K)


RemovePrice_B1_90A Method (tag)

RemovePrice_B1_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90A(
    Tag90A tag
)
Public Sub RemovePrice_B1_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B1_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B1_90B Method (tag)

RemovePrice_B1_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90B(
    Tag90B tag
)
Public Sub RemovePrice_B1_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B1_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B1_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B1_92A Method (tag)

RemoveRate_B1_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► RemoveRate_B1_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B1_92A(
    Tag92A tag
)
Public Sub RemoveRate_B1_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B1_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B1_12A Method (tag)

RemoveTypeOfFinancialInstrument_B1_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B1_12B Method (tag)

RemoveTypeOfFinancialInstrument_B1_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B1_12C Method (tag)

RemoveTypeOfFinancialInstrument_B1_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag11A_CurrencyOfDenomination_B1 Property

Tag11A_CurrencyOfDenomination_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag11A_CurrencyOfDenomination_B1
Currency Of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_CurrencyOfDenomination_B1 { get; }
Public ReadOnly Property Tag11A_CurrencyOfDenomination_B1 As Tag11A
public:
property Tag11A^ Tag11A_CurrencyOfDenomination_B1 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B1 Property

Tag12A_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag12A_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B1 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B1 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B1 Property

Tag12B_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag12B_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B1 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B1 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B1 Property

Tag12C_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag12C_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B1 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B1 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B1 Property

Tag13A_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag13A_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B1 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B1 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B1 Property

Tag13B_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag13B_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B1 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B1 {
    array<Tag13B^>^ get ();
}


Tag13K_NumberIdentification_B1 Property

Tag13K_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag13K_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] Tag13K_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13K_NumberIdentification_B1 As Tag13K()
public:
property array<Tag13K^>^ Tag13K_NumberIdentification_B1 {
    array<Tag13K^>^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag17B_Flag_B1 Property

Tag17B_Flag_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag17B_Flag_B1
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B1 { get; }
Public ReadOnly Property Tag17B_Flag_B1 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B1 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B1 Property

Tag35B_IdentificationOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag35B_IdentificationOfFinancialInstrument_B1
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B1 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1 Property

Tag36B_QuantityOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag36B_QuantityOfFinancialInstrument_B1
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B1 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B1 {
    Tag70E^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B1 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B1 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B1 Property

Tag92A_Rate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag92A_Rate_B1
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B1 { get; }
Public ReadOnly Property Tag92A_Rate_B1 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B1 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B1 Property

Tag94B_Place_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag94B_Place_B1
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B1 { get; }
Public ReadOnly Property Tag94B_Place_B1 As Tag94B
public:
property Tag94B^ Tag94B_Place_B1 {
    Tag94B^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B1_12A Property

TypeOfFinancialInstrument_B1_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B1_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B1_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B1_12B Property

TypeOfFinancialInstrument_B1_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B1_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B1_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B1_12C Property

TypeOfFinancialInstrument_B1_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B1_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B1_12C {
    array<Tag12C^>^ get ();
}


MT524.SequenceBClass.Tag93A Class

MT524..::.SequenceBClass..::.Tag93A Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► MT524..::.SequenceBClass..::.Tag93A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag93A : SwiftTagWrapper
Public Class Tag93A _
    Inherits SwiftTagWrapper
public ref class Tag93A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT524..::.SequenceBClass..::.Tag93A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.Tag93A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT524.SequenceBClass.Tag94C Class

MT524..::.SequenceBClass..::.Tag94C Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass ► MT524..::.SequenceBClass..::.Tag94C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag94C : SwiftTagWrapper
Public Class Tag94C _
    Inherits SwiftTagWrapper
public ref class Tag94C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT524..::.SequenceBClass..::.Tag94C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceBClass..::.Tag94C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT524.SequenceCClass Class

MT524..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524 ► MT524..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_C_95P()()() |
 | AddParty_C_95Q()()() |
 | AddParty_C_95R()()() |
 | EndOfBlock_C_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_C_95P | Party
 | Party_C_95Q | Party
 | Party_C_95R | Party
 | RemoveParty_C_95P(Tag95P) |
 | RemoveParty_C_95Q(Tag95Q) |
 | RemoveParty_C_95R(Tag95R) |
 | StartOfBlock_C_16R | Start Of Block
 | Tag16R_StartOfBlock_C | Start Of Block
 | Tag16S_EndOfBlock_C | End Of Block
 | Tag95P_Party_C | Party
 | Tag95Q_Party_C | Party
 | Tag95R_Party_C | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT524..::.SequenceCClass


AddParty_C_95P Method

AddParty_C_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceCClass ► AddParty_C_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C_95P()
Public Function AddParty_C_95P As Tag95P
public:
Tag95P^ AddParty_C_95P()


AddParty_C_95Q Method

AddParty_C_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceCClass ► AddParty_C_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C_95Q()
Public Function AddParty_C_95Q As Tag95Q
public:
Tag95Q^ AddParty_C_95Q()


AddParty_C_95R Method

AddParty_C_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceCClass ► AddParty_C_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C_95R()
Public Function AddParty_C_95R As Tag95R
public:
Tag95R^ AddParty_C_95R()


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceCClass ► EndOfBlock_C_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Party_C_95P Property

Party_C_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceCClass ► Party_C_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C_95P { get; }
Public ReadOnly Property Party_C_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C_95P {
    array<Tag95P^>^ get ();
}


Party_C_95Q Property

Party_C_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceCClass ► Party_C_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C_95Q { get; }
Public ReadOnly Property Party_C_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C_95Q {
    array<Tag95Q^>^ get ();
}


Party_C_95R Property

Party_C_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceCClass ► Party_C_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C_95R { get; }
Public ReadOnly Property Party_C_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_C_95P Method (tag)

RemoveParty_C_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceCClass ► RemoveParty_C_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95P(
    Tag95P tag
)
Public Sub RemoveParty_C_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C_95Q Method (tag)

RemoveParty_C_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceCClass ► RemoveParty_C_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C_95R Method (tag)

RemoveParty_C_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceCClass ► RemoveParty_C_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95R(
    Tag95R tag
)
Public Sub RemoveParty_C_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceCClass ► StartOfBlock_C_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceCClass ► Tag16S_EndOfBlock_C
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag95P_Party_C Property

Tag95P_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceCClass ► Tag95P_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C { get; }
Public ReadOnly Property Tag95P_Party_C As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C Property

Tag95Q_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceCClass ► Tag95Q_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C { get; }
Public ReadOnly Property Tag95Q_Party_C As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C Property

Tag95R_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT524..::.SequenceCClass ► Tag95R_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C { get; }
Public ReadOnly Property Tag95R_Party_C As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C {
    array<Tag95R^>^ get ();
}


MT526 Class

MT526 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526
General Securities Lending/Borrowing Message
Declaration Syntax
C# Visual Basic Visual C++
public class MT526 : SwiftMessage
Public Class MT526 _
    Inherits SwiftMessage
public ref class MT526 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT526()()() |
 | MT526(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT526..::.SequenceBClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | Sequence A
 | SequenceB | Sequence B
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT526


MT526 Constructor

MT526 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526 ► MT526()()()
Members
Icon | Member | Description
 | MT526()()() |
 | MT526(SwiftMessage) |


MT526 Constructor

MT526 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526 ► MT526()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT526()
Public Sub New
public:
MT526()


MT526 Constructor (message)

MT526 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526 ► MT526(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT526(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT526(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT526..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT526..::.SequenceBClass
public:
MT526..::.SequenceBClass^ AddSequenceB()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526 ► RemoveSequenceB(MT526..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT526..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT526..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT526..::.SequenceBClass^ sequence
)
Parameters
sequence (MT526..::.SequenceBClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526 ► SequenceA
Sequence A
Declaration Syntax
C# Visual Basic Visual C++
public MT526..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT526..::.SequenceAClass
public:
property MT526..::.SequenceAClass^ SequenceA {
    MT526..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526 ► SequenceB
Sequence B
Declaration Syntax
C# Visual Basic Visual C++
public MT526..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT526..::.SequenceBClass()
public:
property array<MT526..::.SequenceBClass^>^ SequenceB {
    array<MT526..::.SequenceBClass^>^ get ();
}


MT526.SequenceAClass Class

MT526..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526 ► MT526..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | From_A_29A | From
 | FurtherIdentification_A_23 | Further Identification
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RelatedReference_A_21 | Related Reference
 | SafekeepingAccount_A_83C | Safekeeping Account
 | Tag20_TransactionReferenceNumber_A | Transaction Reference Number
 | Tag21_RelatedReference_A | Related Reference
 | Tag23_FurtherIdentification_A | Further Identification
 | Tag29A_From_A | From
 | Tag29B_ToTheAttentionOf_A | To the Attention Of
 | Tag83C_SafekeepingAccount_A | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToTheAttentionOf_A_29B | To the Attention Of
 | TransactionReferenceNumber_A_20 | Transaction Reference Number
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT526..::.SequenceAClass


From_A_29A Property

From_A_29A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceAClass ► From_A_29A
From
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A From_A_29A { get; }
Public ReadOnly Property From_A_29A As Tag29A
public:
property Tag29A^ From_A_29A {
    Tag29A^ get ();
}


FurtherIdentification_A_23 Property

FurtherIdentification_A_23 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceAClass ► FurtherIdentification_A_23
Further Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT526..::.SequenceAClass..::.Tag23 FurtherIdentification_A_23 { get; }
Public ReadOnly Property FurtherIdentification_A_23 As MT526..::.SequenceAClass..::.Tag23
public:
property MT526..::.SequenceAClass..::.Tag23^ FurtherIdentification_A_23 {
    MT526..::.SequenceAClass..::.Tag23^ get ();
}


RelatedReference_A_21 Property

RelatedReference_A_21 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceAClass ► RelatedReference_A_21
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 RelatedReference_A_21 { get; }
Public ReadOnly Property RelatedReference_A_21 As Tag21
public:
property Tag21^ RelatedReference_A_21 {
    Tag21^ get ();
}


SafekeepingAccount_A_83C Property

SafekeepingAccount_A_83C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceAClass ► SafekeepingAccount_A_83C
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag83C SafekeepingAccount_A_83C { get; }
Public ReadOnly Property SafekeepingAccount_A_83C As Tag83C
public:
property Tag83C^ SafekeepingAccount_A_83C {
    Tag83C^ get ();
}


Tag20_TransactionReferenceNumber_A Property

Tag20_TransactionReferenceNumber_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceAClass ► Tag20_TransactionReferenceNumber_A
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 Tag20_TransactionReferenceNumber_A { get; }
Public ReadOnly Property Tag20_TransactionReferenceNumber_A As Tag20
public:
property Tag20^ Tag20_TransactionReferenceNumber_A {
    Tag20^ get ();
}


Tag21_RelatedReference_A Property

Tag21_RelatedReference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceAClass ► Tag21_RelatedReference_A
Related Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag21 Tag21_RelatedReference_A { get; }
Public ReadOnly Property Tag21_RelatedReference_A As Tag21
public:
property Tag21^ Tag21_RelatedReference_A {
    Tag21^ get ();
}


Tag23_FurtherIdentification_A Property

Tag23_FurtherIdentification_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceAClass ► Tag23_FurtherIdentification_A
Further Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT526..::.SequenceAClass..::.Tag23 Tag23_FurtherIdentification_A { get; }
Public ReadOnly Property Tag23_FurtherIdentification_A As MT526..::.SequenceAClass..::.Tag23
public:
property MT526..::.SequenceAClass..::.Tag23^ Tag23_FurtherIdentification_A {
    MT526..::.SequenceAClass..::.Tag23^ get ();
}


Tag29A_From_A Property

Tag29A_From_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceAClass ► Tag29A_From_A
From
Declaration Syntax
C# Visual Basic Visual C++
public Tag29A Tag29A_From_A { get; }
Public ReadOnly Property Tag29A_From_A As Tag29A
public:
property Tag29A^ Tag29A_From_A {
    Tag29A^ get ();
}


Tag29B_ToTheAttentionOf_A Property

Tag29B_ToTheAttentionOf_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceAClass ► Tag29B_ToTheAttentionOf_A
To the Attention Of
Declaration Syntax
C# Visual Basic Visual C++
public Tag29B Tag29B_ToTheAttentionOf_A { get; }
Public ReadOnly Property Tag29B_ToTheAttentionOf_A As Tag29B
public:
property Tag29B^ Tag29B_ToTheAttentionOf_A {
    Tag29B^ get ();
}


Tag83C_SafekeepingAccount_A Property

Tag83C_SafekeepingAccount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceAClass ► Tag83C_SafekeepingAccount_A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag83C Tag83C_SafekeepingAccount_A { get; }
Public ReadOnly Property Tag83C_SafekeepingAccount_A As Tag83C
public:
property Tag83C^ Tag83C_SafekeepingAccount_A {
    Tag83C^ get ();
}


ToTheAttentionOf_A_29B Property

ToTheAttentionOf_A_29B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceAClass ► ToTheAttentionOf_A_29B
To the Attention Of
Declaration Syntax
C# Visual Basic Visual C++
public Tag29B ToTheAttentionOf_A_29B { get; }
Public ReadOnly Property ToTheAttentionOf_A_29B As Tag29B
public:
property Tag29B^ ToTheAttentionOf_A_29B {
    Tag29B^ get ();
}


TransactionReferenceNumber_A_20 Property

TransactionReferenceNumber_A_20 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceAClass ► TransactionReferenceNumber_A_20
Transaction Reference Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag20 TransactionReferenceNumber_A_20 { get; }
Public ReadOnly Property TransactionReferenceNumber_A_20 As Tag20
public:
property Tag20^ TransactionReferenceNumber_A_20 {
    Tag20^ get ();
}


MT526.SequenceAClass.Tag23 Class

MT526..::.SequenceAClass..::.Tag23 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceAClass ► MT526..::.SequenceAClass..::.Tag23
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23 : SwiftTagWrapper
Public Class Tag23 _
    Inherits SwiftTagWrapper
public ref class Tag23 : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT526..::.SequenceAClass..::.Tag23


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceAClass..::.Tag23 ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT526.SequenceBClass Class

MT526..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526 ► MT526..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EffectiveDate_B_30 | Effective Date
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | ExpiryOptionDate_B_31F | Expiry/Option Date
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfSecurities_B_35B | Identification Of Securities
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | QuantityOfSecurities_B_35A | Quantity Of Securities
 | ReceiverDelivererOfSecurities_A_87A | Receiver/Deliverer of Securities
 | ReceiverDelivererOfSecurities_A_87D | Receiver/Deliverer of Securities
 | SenderToReceiverInformation_B_72 | Sender to Receiver Information
 | Tag30_EffectiveDate_B | Effective Date
 | Tag31F_ExpiryOptionDate_B | Expiry/Option Date
 | Tag35A_QuantityOfSecurities_B | Quantity Of Securities
 | Tag35B_IdentificationOfSecurities_B | Identification Of Securities
 | Tag72_SenderToReceiverInformation_B | Sender to Receiver Information
 | Tag87A_ReceiverDelivererOfSecurities_A | Receiver/Deliverer of Securities
 | Tag87D_ReceiverDelivererOfSecurities_A | Receiver/Deliverer of Securities
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT526..::.SequenceBClass


EffectiveDate_B_30 Property

EffectiveDate_B_30 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceBClass ► EffectiveDate_B_30
Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 EffectiveDate_B_30 { get; }
Public ReadOnly Property EffectiveDate_B_30 As Tag30
public:
property Tag30^ EffectiveDate_B_30 {
    Tag30^ get ();
}


ExpiryOptionDate_B_31F Property

ExpiryOptionDate_B_31F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceBClass ► ExpiryOptionDate_B_31F
Expiry/Option Date
Declaration Syntax
C# Visual Basic Visual C++
public MT526..::.SequenceBClass..::.Tag31F ExpiryOptionDate_B_31F { get; }
Public ReadOnly Property ExpiryOptionDate_B_31F As MT526..::.SequenceBClass..::.Tag31F
public:
property MT526..::.SequenceBClass..::.Tag31F^ ExpiryOptionDate_B_31F {
    MT526..::.SequenceBClass..::.Tag31F^ get ();
}


IdentificationOfSecurities_B_35B Property

IdentificationOfSecurities_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceBClass ► IdentificationOfSecurities_B_35B
Identification Of Securities
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfSecurities_B_35B { get; }
Public ReadOnly Property IdentificationOfSecurities_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfSecurities_B_35B {
    Tag35B^ get ();
}


QuantityOfSecurities_B_35A Property

QuantityOfSecurities_B_35A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceBClass ► QuantityOfSecurities_B_35A
Quantity Of Securities
Declaration Syntax
C# Visual Basic Visual C++
public Tag35A QuantityOfSecurities_B_35A { get; }
Public ReadOnly Property QuantityOfSecurities_B_35A As Tag35A
public:
property Tag35A^ QuantityOfSecurities_B_35A {
    Tag35A^ get ();
}


ReceiverDelivererOfSecurities_A_87A Property

ReceiverDelivererOfSecurities_A_87A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceBClass ► ReceiverDelivererOfSecurities_A_87A
Receiver/Deliverer of Securities
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A ReceiverDelivererOfSecurities_A_87A { get; }
Public ReadOnly Property ReceiverDelivererOfSecurities_A_87A As Tag87A
public:
property Tag87A^ ReceiverDelivererOfSecurities_A_87A {
    Tag87A^ get ();
}


ReceiverDelivererOfSecurities_A_87D Property

ReceiverDelivererOfSecurities_A_87D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceBClass ► ReceiverDelivererOfSecurities_A_87D
Receiver/Deliverer of Securities
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D ReceiverDelivererOfSecurities_A_87D { get; }
Public ReadOnly Property ReceiverDelivererOfSecurities_A_87D As Tag87D
public:
property Tag87D^ ReceiverDelivererOfSecurities_A_87D {
    Tag87D^ get ();
}


SenderToReceiverInformation_B_72 Property

SenderToReceiverInformation_B_72 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceBClass ► SenderToReceiverInformation_B_72
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 SenderToReceiverInformation_B_72 { get; }
Public ReadOnly Property SenderToReceiverInformation_B_72 As Tag72
public:
property Tag72^ SenderToReceiverInformation_B_72 {
    Tag72^ get ();
}


Tag30_EffectiveDate_B Property

Tag30_EffectiveDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceBClass ► Tag30_EffectiveDate_B
Effective Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag30 Tag30_EffectiveDate_B { get; }
Public ReadOnly Property Tag30_EffectiveDate_B As Tag30
public:
property Tag30^ Tag30_EffectiveDate_B {
    Tag30^ get ();
}


Tag31F_ExpiryOptionDate_B Property

Tag31F_ExpiryOptionDate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceBClass ► Tag31F_ExpiryOptionDate_B
Expiry/Option Date
Declaration Syntax
C# Visual Basic Visual C++
public MT526..::.SequenceBClass..::.Tag31F Tag31F_ExpiryOptionDate_B { get; }
Public ReadOnly Property Tag31F_ExpiryOptionDate_B As MT526..::.SequenceBClass..::.Tag31F
public:
property MT526..::.SequenceBClass..::.Tag31F^ Tag31F_ExpiryOptionDate_B {
    MT526..::.SequenceBClass..::.Tag31F^ get ();
}


Tag35A_QuantityOfSecurities_B Property

Tag35A_QuantityOfSecurities_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceBClass ► Tag35A_QuantityOfSecurities_B
Quantity Of Securities
Declaration Syntax
C# Visual Basic Visual C++
public Tag35A Tag35A_QuantityOfSecurities_B { get; }
Public ReadOnly Property Tag35A_QuantityOfSecurities_B As Tag35A
public:
property Tag35A^ Tag35A_QuantityOfSecurities_B {
    Tag35A^ get ();
}


Tag35B_IdentificationOfSecurities_B Property

Tag35B_IdentificationOfSecurities_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceBClass ► Tag35B_IdentificationOfSecurities_B
Identification Of Securities
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfSecurities_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfSecurities_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfSecurities_B {
    Tag35B^ get ();
}


Tag72_SenderToReceiverInformation_B Property

Tag72_SenderToReceiverInformation_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceBClass ► Tag72_SenderToReceiverInformation_B
Sender to Receiver Information
Declaration Syntax
C# Visual Basic Visual C++
public Tag72 Tag72_SenderToReceiverInformation_B { get; }
Public ReadOnly Property Tag72_SenderToReceiverInformation_B As Tag72
public:
property Tag72^ Tag72_SenderToReceiverInformation_B {
    Tag72^ get ();
}


Tag87A_ReceiverDelivererOfSecurities_A Property

Tag87A_ReceiverDelivererOfSecurities_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceBClass ► Tag87A_ReceiverDelivererOfSecurities_A
Receiver/Deliverer of Securities
Declaration Syntax
C# Visual Basic Visual C++
public Tag87A Tag87A_ReceiverDelivererOfSecurities_A { get; }
Public ReadOnly Property Tag87A_ReceiverDelivererOfSecurities_A As Tag87A
public:
property Tag87A^ Tag87A_ReceiverDelivererOfSecurities_A {
    Tag87A^ get ();
}


Tag87D_ReceiverDelivererOfSecurities_A Property

Tag87D_ReceiverDelivererOfSecurities_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceBClass ► Tag87D_ReceiverDelivererOfSecurities_A
Receiver/Deliverer of Securities
Declaration Syntax
C# Visual Basic Visual C++
public Tag87D Tag87D_ReceiverDelivererOfSecurities_A { get; }
Public ReadOnly Property Tag87D_ReceiverDelivererOfSecurities_A As Tag87D
public:
property Tag87D^ Tag87D_ReceiverDelivererOfSecurities_A {
    Tag87D^ get ();
}


MT526.SequenceBClass.Tag31F Class

MT526..::.SequenceBClass..::.Tag31F Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceBClass ► MT526..::.SequenceBClass..::.Tag31F
Declaration Syntax
C# Visual Basic Visual C++
public class Tag31F : SwiftTagWrapper
Public Class Tag31F _
    Inherits SwiftTagWrapper
public ref class Tag31F : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT526..::.SequenceBClass..::.Tag31F


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT526..::.SequenceBClass..::.Tag31F ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT527 Class

MT527 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527
Triparty Collateral Instruction
Declaration Syntax
C# Visual Basic Visual C++
public class MT527 : SwiftMessage
Public Class MT527 _
    Inherits SwiftMessage
public ref class MT527 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT527()()() |
 | MT527(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceE()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT527..::.SequenceBClass) |
 | RemoveSequenceC(MT527..::.SequenceCClass) |
 | RemoveSequenceD(MT527..::.SequenceDClass) |
 | RemoveSequenceE(MT527..::.SequenceEClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Deal Transaction Details
 | SequenceC | Securities Movement
 | SequenceD | Cash Movement
 | SequenceE | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT527


MT527 Constructor

MT527 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► MT527()()()
Members
Icon | Member | Description
 | MT527()()() |
 | MT527(SwiftMessage) |


MT527 Constructor

MT527 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► MT527()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT527()
Public Sub New
public:
MT527()


MT527 Constructor (message)

MT527 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► MT527(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT527(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT527(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT527..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT527..::.SequenceBClass
public:
MT527..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT527..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT527..::.SequenceCClass
public:
MT527..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT527..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT527..::.SequenceDClass
public:
MT527..::.SequenceDClass^ AddSequenceD()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT527..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT527..::.SequenceEClass
public:
MT527..::.SequenceEClass^ AddSequenceE()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► RemoveSequenceB(MT527..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT527..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT527..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT527..::.SequenceBClass^ sequence
)
Parameters
sequence (MT527..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► RemoveSequenceC(MT527..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT527..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT527..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT527..::.SequenceCClass^ sequence
)
Parameters
sequence (MT527..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► RemoveSequenceD(MT527..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT527..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT527..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT527..::.SequenceDClass^ sequence
)
Parameters
sequence (MT527..::.SequenceDClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► RemoveSequenceE(MT527..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT527..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT527..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT527..::.SequenceEClass^ sequence
)
Parameters
sequence (MT527..::.SequenceEClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT527..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT527..::.SequenceAClass
public:
property MT527..::.SequenceAClass^ SequenceA {
    MT527..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► SequenceB
Deal Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT527..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT527..::.SequenceBClass
public:
property MT527..::.SequenceBClass^ SequenceB {
    MT527..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► SequenceC
Securities Movement
Declaration Syntax
C# Visual Basic Visual C++
public MT527..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT527..::.SequenceCClass()
public:
property array<MT527..::.SequenceCClass^>^ SequenceC {
    array<MT527..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► SequenceD
Cash Movement
Declaration Syntax
C# Visual Basic Visual C++
public MT527..::.SequenceDClass[] SequenceD { get; }
Public ReadOnly Property SequenceD As MT527..::.SequenceDClass()
public:
property array<MT527..::.SequenceDClass^>^ SequenceD {
    array<MT527..::.SequenceDClass^>^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► SequenceE
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT527..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT527..::.SequenceEClass
public:
property MT527..::.SequenceEClass^ SequenceE {
    MT527..::.SequenceEClass^ get ();
}


MT527.SequenceAClass Class

MT527..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► MT527..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_A_98A()()() |
 | AddDateTime_A_98C()()() |
 | AddIndicator_A_22F()()() |
 | AddIndicator_A_22H()()() |
 | AddNumberIdentification_A_13B()()() |
 | AddReference_A_20C()()() |
 | AddSequenceA1()()() |
 | AddSequenceA2()()() |
 | Date_A_98A | Date/Time
 | DateTime_A_98C | Date/Time
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Indicator
 | Indicator_A_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_A_70E | Collateral Instruction Narrative
 | NumberIdentification_A_13B | Number Identification
 | Reference_A_20C | Reference
 | RemoveDate_A_98A(Tag98A) |
 | RemoveDateTime_A_98C(Tag98C) |
 | RemoveIndicator_A_22F(Tag22F) |
 | RemoveIndicator_A_22H(MT527..::.SequenceAClass..::.Tag22H) |
 | RemoveNumberIdentification_A_13B(Tag13B) |
 | RemoveReference_A_20C(Tag20C) |
 | RemoveSequenceA1(MT527..::.SequenceAClass..::.SequenceA1Class) |
 | RemoveSequenceA2(MT527..::.SequenceAClass..::.SequenceA2Class) |
 | SequenceA1 | Collateral Parties
 | SequenceA2 | Linkage
 | StartOfBlock_A_16R | Start Of Block
 | Status_A_25D |
 | Tag13B_NumberIdentification_A | Number Identification
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Reference
 | Tag22F_Indicator_A | Indicator
 | Tag22H_Indicator_A | Indicator
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag25D_Status_A |
 | Tag70E_Narrative_A | Collateral Instruction Narrative
 | Tag98A_Date_A | Date/Time
 | Tag98C_DateTime_A | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT527..::.SequenceAClass


AddDate_A_98A Method

AddDate_A_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► AddDate_A_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_A_98A()
Public Function AddDate_A_98A As Tag98A
public:
Tag98A^ AddDate_A_98A()


AddDateTime_A_98C Method

AddDateTime_A_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► AddDateTime_A_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_A_98C()
Public Function AddDateTime_A_98C As Tag98C
public:
Tag98C^ AddDateTime_A_98C()


AddIndicator_A_22F Method

AddIndicator_A_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► AddIndicator_A_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_A_22F()
Public Function AddIndicator_A_22F As Tag22F
public:
Tag22F^ AddIndicator_A_22F()


AddIndicator_A_22H Method

AddIndicator_A_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► AddIndicator_A_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT527..::.SequenceAClass..::.Tag22H AddIndicator_A_22H()
Public Function AddIndicator_A_22H As MT527..::.SequenceAClass..::.Tag22H
public:
MT527..::.SequenceAClass..::.Tag22H^ AddIndicator_A_22H()


AddNumberIdentification_A_13B Method

AddNumberIdentification_A_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► AddNumberIdentification_A_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_A_13B()
Public Function AddNumberIdentification_A_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_A_13B()


AddReference_A_20C Method

AddReference_A_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► AddReference_A_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_A_20C()
Public Function AddReference_A_20C As Tag20C
public:
Tag20C^ AddReference_A_20C()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT527..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT527..::.SequenceAClass..::.SequenceA1Class
public:
MT527..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


AddSequenceA2 Method

AddSequenceA2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► AddSequenceA2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT527..::.SequenceAClass..::.SequenceA2Class AddSequenceA2()
Public Function AddSequenceA2 As MT527..::.SequenceAClass..::.SequenceA2Class
public:
MT527..::.SequenceAClass..::.SequenceA2Class^ AddSequenceA2()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► Date_A_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A()
public:
property array<Tag98A^>^ Date_A_98A {
    array<Tag98A^>^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► DateTime_A_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_A_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► Indicator_A_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_A_22F {
    array<Tag22F^>^ get ();
}


Indicator_A_22H Property

Indicator_A_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► Indicator_A_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT527..::.SequenceAClass..::.Tag22H[] Indicator_A_22H { get; }
Public ReadOnly Property Indicator_A_22H As MT527..::.SequenceAClass..::.Tag22H()
public:
property array<MT527..::.SequenceAClass..::.Tag22H^>^ Indicator_A_22H {
    array<MT527..::.SequenceAClass..::.Tag22H^>^ get ();
}


Narrative_A_70E Property

Narrative_A_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► Narrative_A_70E
Collateral Instruction Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_A_70E { get; }
Public ReadOnly Property Narrative_A_70E As Tag70E
public:
property Tag70E^ Narrative_A_70E {
    Tag70E^ get ();
}


NumberIdentification_A_13B Property

NumberIdentification_A_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► NumberIdentification_A_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_A_13B { get; }
Public ReadOnly Property NumberIdentification_A_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_A_13B {
    array<Tag13B^>^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► Reference_A_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_A_20C {
    array<Tag20C^>^ get ();
}


RemoveDate_A_98A Method (tag)

RemoveDate_A_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► RemoveDate_A_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_A_98A(
    Tag98A tag
)
Public Sub RemoveDate_A_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_A_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_A_98C Method (tag)

RemoveDateTime_A_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► RemoveDateTime_A_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_A_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_A_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_A_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_A_22F Method (tag)

RemoveIndicator_A_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► RemoveIndicator_A_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_A_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_A_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_A_22H Method (tag)

RemoveIndicator_A_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► RemoveIndicator_A_22H(MT527..::.SequenceAClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22H(
    MT527..::.SequenceAClass..::.Tag22H tag
)
Public Sub RemoveIndicator_A_22H ( _
    tag As MT527..::.SequenceAClass..::.Tag22H _
)
public:
void RemoveIndicator_A_22H(
    MT527..::.SequenceAClass..::.Tag22H^ tag
)
Parameters
tag (MT527..::.SequenceAClass..::.Tag22H)


RemoveNumberIdentification_A_13B Method (tag)

RemoveNumberIdentification_A_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► RemoveNumberIdentification_A_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_A_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_A_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_A_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveReference_A_20C Method (tag)

RemoveReference_A_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► RemoveReference_A_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_A_20C(
    Tag20C tag
)
Public Sub RemoveReference_A_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_A_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► RemoveSequenceA1(MT527..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT527..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT527..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT527..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT527..::.SequenceAClass..::.SequenceA1Class)


RemoveSequenceA2 Method (sequence)

RemoveSequenceA2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► RemoveSequenceA2(MT527..::.SequenceAClass..::.SequenceA2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA2(
    MT527..::.SequenceAClass..::.SequenceA2Class sequence
)
Public Sub RemoveSequenceA2 ( _
    sequence As MT527..::.SequenceAClass..::.SequenceA2Class _
)
public:
void RemoveSequenceA2(
    MT527..::.SequenceAClass..::.SequenceA2Class^ sequence
)
Parameters
sequence (MT527..::.SequenceAClass..::.SequenceA2Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► SequenceA1
Collateral Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT527..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT527..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT527..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT527..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


SequenceA2 Property

SequenceA2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► SequenceA2
Linkage
Declaration Syntax
C# Visual Basic Visual C++
public MT527..::.SequenceAClass..::.SequenceA2Class[] SequenceA2 { get; }
Public ReadOnly Property SequenceA2 As MT527..::.SequenceAClass..::.SequenceA2Class()
public:
property array<MT527..::.SequenceAClass..::.SequenceA2Class^>^ SequenceA2 {
    array<MT527..::.SequenceAClass..::.SequenceA2Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Status_A_25D Property

Status_A_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► Status_A_25D
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Status_A_25D { get; }
Public ReadOnly Property Status_A_25D As Tag25D
public:
property Tag25D^ Status_A_25D {
    Tag25D^ get ();
}


Tag13B_NumberIdentification_A Property

Tag13B_NumberIdentification_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► Tag13B_NumberIdentification_A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_A { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_A {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► Tag20C_Reference_A
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_A {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► Tag22F_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_A {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_A Property

Tag22H_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► Tag22H_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT527..::.SequenceAClass..::.Tag22H[] Tag22H_Indicator_A { get; }
Public ReadOnly Property Tag22H_Indicator_A As MT527..::.SequenceAClass..::.Tag22H()
public:
property array<MT527..::.SequenceAClass..::.Tag22H^>^ Tag22H_Indicator_A {
    array<MT527..::.SequenceAClass..::.Tag22H^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag25D_Status_A Property

Tag25D_Status_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► Tag25D_Status_A
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Tag25D_Status_A { get; }
Public ReadOnly Property Tag25D_Status_A As Tag25D
public:
property Tag25D^ Tag25D_Status_A {
    Tag25D^ get ();
}


Tag70E_Narrative_A Property

Tag70E_Narrative_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► Tag70E_Narrative_A
Collateral Instruction Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_A { get; }
Public ReadOnly Property Tag70E_Narrative_A As Tag70E
public:
property Tag70E^ Tag70E_Narrative_A {
    Tag70E^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► Tag98A_Date_A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_A {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► Tag98C_DateTime_A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_A {
    array<Tag98C^>^ get ();
}


MT527.SequenceAClass.SequenceA1Class Class

MT527..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► MT527..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_A1_97A | Account
 | Account_A1_97B | Account
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_A1_95P | Party
 | Party_A1_95Q | Party
 | Party_A1_95R | Party
 | StartOfBlock_A1_16R | Start Of Block
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag95P_Party_A1 | Party
 | Tag95Q_Party_A1 | Party
 | Tag95R_Party_A1 | Party
 | Tag97A_Account_A1 | Account
 | Tag97B_Account_A1 | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT527..::.SequenceAClass..::.SequenceA1Class


Account_A1_97A Property

Account_A1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA1Class ► Account_A1_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_A1_97A { get; }
Public ReadOnly Property Account_A1_97A As Tag97A
public:
property Tag97A^ Account_A1_97A {
    Tag97A^ get ();
}


Account_A1_97B Property

Account_A1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA1Class ► Account_A1_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_A1_97B { get; }
Public ReadOnly Property Account_A1_97B As Tag97B
public:
property Tag97B^ Account_A1_97B {
    Tag97B^ get ();
}


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Party_A1_95P Property

Party_A1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA1Class ► Party_A1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_A1_95P { get; }
Public ReadOnly Property Party_A1_95P As Tag95P
public:
property Tag95P^ Party_A1_95P {
    Tag95P^ get ();
}


Party_A1_95Q Property

Party_A1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA1Class ► Party_A1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_A1_95Q { get; }
Public ReadOnly Property Party_A1_95Q As Tag95Q
public:
property Tag95Q^ Party_A1_95Q {
    Tag95Q^ get ();
}


Party_A1_95R Property

Party_A1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA1Class ► Party_A1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_A1_95R { get; }
Public ReadOnly Property Party_A1_95R As Tag95R
public:
property Tag95R^ Party_A1_95R {
    Tag95R^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag95P_Party_A1 Property

Tag95P_Party_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA1Class ► Tag95P_Party_A1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_A1 { get; }
Public ReadOnly Property Tag95P_Party_A1 As Tag95P
public:
property Tag95P^ Tag95P_Party_A1 {
    Tag95P^ get ();
}


Tag95Q_Party_A1 Property

Tag95Q_Party_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA1Class ► Tag95Q_Party_A1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_A1 { get; }
Public ReadOnly Property Tag95Q_Party_A1 As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_A1 {
    Tag95Q^ get ();
}


Tag95R_Party_A1 Property

Tag95R_Party_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA1Class ► Tag95R_Party_A1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_A1 { get; }
Public ReadOnly Property Tag95R_Party_A1 As Tag95R
public:
property Tag95R^ Tag95R_Party_A1 {
    Tag95R^ get ();
}


Tag97A_Account_A1 Property

Tag97A_Account_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA1Class ► Tag97A_Account_A1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_A1 { get; }
Public ReadOnly Property Tag97A_Account_A1 As Tag97A
public:
property Tag97A^ Tag97A_Account_A1 {
    Tag97A^ get ();
}


Tag97B_Account_A1 Property

Tag97B_Account_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA1Class ► Tag97B_Account_A1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_A1 { get; }
Public ReadOnly Property Tag97B_Account_A1 As Tag97B
public:
property Tag97B^ Tag97B_Account_A1 {
    Tag97B^ get ();
}


MT527.SequenceAClass.SequenceA2Class Class

MT527..::.SequenceAClass..::.SequenceA2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► MT527..::.SequenceAClass..::.SequenceA2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA2Class : SwiftTagSequence
Public Class SequenceA2Class _
    Inherits SwiftTagSequence
public ref class SequenceA2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A2_13A | Number Identification
 | NumberIdentification_A2_13B | Number Identification
 | Reference_A2_20C | Reference
 | StartOfBlock_A2_16R | Start Of Block
 | Tag13A_NumberIdentification_A2 | Number Identification
 | Tag13B_NumberIdentification_A2 | Number Identification
 | Tag16R_StartOfBlock_A2 | Start Of Block
 | Tag16S_EndOfBlock_A2 | End Of Block
 | Tag20C_Reference_A2 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT527..::.SequenceAClass..::.SequenceA2Class


EndOfBlock_A2_16S Property

EndOfBlock_A2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA2Class ► EndOfBlock_A2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A2_16S { get; }
Public ReadOnly Property EndOfBlock_A2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A2_16S {
    Tag16S^ get ();
}


NumberIdentification_A2_13A Property

NumberIdentification_A2_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA2Class ► NumberIdentification_A2_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A2_13A { get; }
Public ReadOnly Property NumberIdentification_A2_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A2_13A {
    Tag13A^ get ();
}


NumberIdentification_A2_13B Property

NumberIdentification_A2_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA2Class ► NumberIdentification_A2_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A2_13B { get; }
Public ReadOnly Property NumberIdentification_A2_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A2_13B {
    Tag13B^ get ();
}


Reference_A2_20C Property

Reference_A2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA2Class ► Reference_A2_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A2_20C { get; }
Public ReadOnly Property Reference_A2_20C As Tag20C
public:
property Tag20C^ Reference_A2_20C {
    Tag20C^ get ();
}


StartOfBlock_A2_16R Property

StartOfBlock_A2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA2Class ► StartOfBlock_A2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A2_16R { get; }
Public ReadOnly Property StartOfBlock_A2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A2_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A2 Property

Tag13A_NumberIdentification_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA2Class ► Tag13A_NumberIdentification_A2
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A2 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A2 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A2 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A2 Property

Tag13B_NumberIdentification_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA2Class ► Tag13B_NumberIdentification_A2
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A2 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A2 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A2 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A2 Property

Tag16R_StartOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA2Class ► Tag16R_StartOfBlock_A2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A2 Property

Tag16S_EndOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA2Class ► Tag16S_EndOfBlock_A2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A2 {
    Tag16S^ get ();
}


Tag20C_Reference_A2 Property

Tag20C_Reference_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.SequenceA2Class ► Tag20C_Reference_A2
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A2 { get; }
Public ReadOnly Property Tag20C_Reference_A2 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A2 {
    Tag20C^ get ();
}


MT527.SequenceAClass.Tag22H Class

MT527..::.SequenceAClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass ► MT527..::.SequenceAClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT527..::.SequenceAClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceAClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT527.SequenceBClass Class

MT527..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► MT527..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_B_19A()()() |
 | AddRate_B_92A()()() |
 | AddRate_B_92C()()() |
 | Amount_B_19A | Amount
 | Date_B_98A | Date Time
 | DateCode_B_98B | Date Time
 | DateTime_B_98C | Date Time
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_B_92A | Rate
 | Rate_B_92C | Rate
 | RemoveAmount_B_19A(Tag19A) |
 | RemoveRate_B_92A(Tag92A) |
 | RemoveRate_B_92C(Tag92C) |
 | StartOfBlock_B_16R | Start Of Block
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag19A_Amount_B | Amount
 | Tag22F_Indicator_B | Indicator
 | Tag92A_Rate_B | Rate
 | Tag92C_Rate_B | Rate
 | Tag98A_Date_B | Date Time
 | Tag98B_DateCode_B | Date Time
 | Tag98C_DateTime_B | Date Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT527..::.SequenceBClass


AddAmount_B_19A Method

AddAmount_B_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► AddAmount_B_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_B_19A()
Public Function AddAmount_B_19A As Tag19A
public:
Tag19A^ AddAmount_B_19A()


AddRate_B_92A Method

AddRate_B_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► AddRate_B_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B_92A()
Public Function AddRate_B_92A As Tag92A
public:
Tag92A^ AddRate_B_92A()


AddRate_B_92C Method

AddRate_B_92C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► AddRate_B_92C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C AddRate_B_92C()
Public Function AddRate_B_92C As Tag92C
public:
Tag92C^ AddRate_B_92C()


Amount_B_19A Property

Amount_B_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► Amount_B_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_B_19A { get; }
Public ReadOnly Property Amount_B_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_B_19A {
    array<Tag19A^>^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► Date_B_98A
Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A
public:
property Tag98A^ Date_B_98A {
    Tag98A^ get ();
}


DateCode_B_98B Property

DateCode_B_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► DateCode_B_98B
Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_B_98B { get; }
Public ReadOnly Property DateCode_B_98B As Tag98B
public:
property Tag98B^ DateCode_B_98B {
    Tag98B^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► DateTime_B_98C
Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C
public:
property Tag98C^ DateTime_B_98C {
    Tag98C^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F
public:
property Tag22F^ Indicator_B_22F {
    Tag22F^ get ();
}


Rate_B_92A Property

Rate_B_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► Rate_B_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B_92A { get; }
Public ReadOnly Property Rate_B_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B_92A {
    array<Tag92A^>^ get ();
}


Rate_B_92C Property

Rate_B_92C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► Rate_B_92C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Rate_B_92C { get; }
Public ReadOnly Property Rate_B_92C As Tag92C()
public:
property array<Tag92C^>^ Rate_B_92C {
    array<Tag92C^>^ get ();
}


RemoveAmount_B_19A Method (tag)

RemoveAmount_B_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► RemoveAmount_B_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_B_19A(
    Tag19A tag
)
Public Sub RemoveAmount_B_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_B_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveRate_B_92A Method (tag)

RemoveRate_B_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► RemoveRate_B_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B_92A(
    Tag92A tag
)
Public Sub RemoveRate_B_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_B_92C Method (tag)

RemoveRate_B_92C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► RemoveRate_B_92C(Tag92C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B_92C(
    Tag92C tag
)
Public Sub RemoveRate_B_92C ( _
    tag As Tag92C _
)
public:
void RemoveRate_B_92C(
    Tag92C^ tag
)
Parameters
tag (Tag92C)


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag19A_Amount_B Property

Tag19A_Amount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► Tag19A_Amount_B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_B { get; }
Public ReadOnly Property Tag19A_Amount_B As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_B {
    array<Tag19A^>^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F
public:
property Tag22F^ Tag22F_Indicator_B {
    Tag22F^ get ();
}


Tag92A_Rate_B Property

Tag92A_Rate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► Tag92A_Rate_B
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B { get; }
Public ReadOnly Property Tag92A_Rate_B As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B {
    array<Tag92A^>^ get ();
}


Tag92C_Rate_B Property

Tag92C_Rate_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► Tag92C_Rate_B
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Tag92C_Rate_B { get; }
Public ReadOnly Property Tag92C_Rate_B As Tag92C()
public:
property array<Tag92C^>^ Tag92C_Rate_B {
    array<Tag92C^>^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► Tag98A_Date_B
Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A
public:
property Tag98A^ Tag98A_Date_B {
    Tag98A^ get ();
}


Tag98B_DateCode_B Property

Tag98B_DateCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► Tag98B_DateCode_B
Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_B { get; }
Public ReadOnly Property Tag98B_DateCode_B As Tag98B
public:
property Tag98B^ Tag98B_DateCode_B {
    Tag98B^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceBClass ► Tag98C_DateTime_B
Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C
public:
property Tag98C^ Tag98C_DateTime_B {
    Tag98C^ get ();
}


MT527.SequenceCClass Class

MT527..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► MT527..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_C_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_C_17B | Collateral Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_C_35B | Identification of the Financial Instrument
 | Indicator_C_22H | In/Out Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | QuantityOfFinancialInstrument_C_36B | Quantity of Securities
 | Reference_C_20C | Client’s Securities Movement Reference
 | StartOfBlock_C_16R | Start Of Block
 | Tag16R_StartOfBlock_C | Start Of Block
 | Tag16S_EndOfBlock_C | End Of Block
 | Tag17B_Flag_C | Collateral Flag
 | Tag20C_Reference_C | Client’s Securities Movement Reference
 | Tag22H_Indicator_C | In/Out Indicator
 | Tag35B_IdentificationOfFinancialInstrument_C | Identification of the Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_C | Quantity of Securities
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT527..::.SequenceCClass


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceCClass ► EndOfBlock_C_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Flag_C_17B Property

Flag_C_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceCClass ► Flag_C_17B
Collateral Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Flag_C_17B { get; }
Public ReadOnly Property Flag_C_17B As Tag17B
public:
property Tag17B^ Flag_C_17B {
    Tag17B^ get ();
}


IdentificationOfFinancialInstrument_C_35B Property

IdentificationOfFinancialInstrument_C_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceCClass ► IdentificationOfFinancialInstrument_C_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_C_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_C_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_C_35B {
    Tag35B^ get ();
}


Indicator_C_22H Property

Indicator_C_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceCClass ► Indicator_C_22H
In/Out Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Indicator_C_22H { get; }
Public ReadOnly Property Indicator_C_22H As Tag22H
public:
property Tag22H^ Indicator_C_22H {
    Tag22H^ get ();
}


QuantityOfFinancialInstrument_C_36B Property

QuantityOfFinancialInstrument_C_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceCClass ► QuantityOfFinancialInstrument_C_36B
Quantity of Securities
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_C_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_C_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_C_36B {
    Tag36B^ get ();
}


Reference_C_20C Property

Reference_C_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceCClass ► Reference_C_20C
Client’s Securities Movement Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_C_20C { get; }
Public ReadOnly Property Reference_C_20C As Tag20C
public:
property Tag20C^ Reference_C_20C {
    Tag20C^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceCClass ► StartOfBlock_C_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceCClass ► Tag16S_EndOfBlock_C
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag17B_Flag_C Property

Tag17B_Flag_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceCClass ► Tag17B_Flag_C
Collateral Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Tag17B_Flag_C { get; }
Public ReadOnly Property Tag17B_Flag_C As Tag17B
public:
property Tag17B^ Tag17B_Flag_C {
    Tag17B^ get ();
}


Tag20C_Reference_C Property

Tag20C_Reference_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceCClass ► Tag20C_Reference_C
Client’s Securities Movement Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_C { get; }
Public ReadOnly Property Tag20C_Reference_C As Tag20C
public:
property Tag20C^ Tag20C_Reference_C {
    Tag20C^ get ();
}


Tag22H_Indicator_C Property

Tag22H_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceCClass ► Tag22H_Indicator_C
In/Out Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Tag22H_Indicator_C { get; }
Public ReadOnly Property Tag22H_Indicator_C As Tag22H
public:
property Tag22H^ Tag22H_Indicator_C {
    Tag22H^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_C Property

Tag35B_IdentificationOfFinancialInstrument_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceCClass ► Tag35B_IdentificationOfFinancialInstrument_C
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_C { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_C As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_C {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_C Property

Tag36B_QuantityOfFinancialInstrument_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceCClass ► Tag36B_QuantityOfFinancialInstrument_C
Quantity of Securities
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_C { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_C As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_C {
    Tag36B^ get ();
}


MT527.SequenceDClass Class

MT527..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► MT527..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Amount_D_19A | Cash Amount
 | EndOfBlock_D_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_D_17B | Collateral Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_D_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_D_20C | Client’s Cash Movement Reference
 | StartOfBlock_D_16R | Start Of Block
 | Tag16R_StartOfBlock_D | Start Of Block
 | Tag16S_EndOfBlock_D | End Of Block
 | Tag17B_Flag_D | Collateral Flag
 | Tag19A_Amount_D | Cash Amount
 | Tag20C_Reference_D | Client’s Cash Movement Reference
 | Tag22H_Indicator_D | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT527..::.SequenceDClass


Amount_D_19A Property

Amount_D_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceDClass ► Amount_D_19A
Cash Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Amount_D_19A { get; }
Public ReadOnly Property Amount_D_19A As Tag19A
public:
property Tag19A^ Amount_D_19A {
    Tag19A^ get ();
}


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceDClass ► EndOfBlock_D_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Flag_D_17B Property

Flag_D_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceDClass ► Flag_D_17B
Collateral Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Flag_D_17B { get; }
Public ReadOnly Property Flag_D_17B As Tag17B
public:
property Tag17B^ Flag_D_17B {
    Tag17B^ get ();
}


Indicator_D_22H Property

Indicator_D_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceDClass ► Indicator_D_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Indicator_D_22H { get; }
Public ReadOnly Property Indicator_D_22H As Tag22H
public:
property Tag22H^ Indicator_D_22H {
    Tag22H^ get ();
}


Reference_D_20C Property

Reference_D_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceDClass ► Reference_D_20C
Client’s Cash Movement Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_D_20C { get; }
Public ReadOnly Property Reference_D_20C As Tag20C
public:
property Tag20C^ Reference_D_20C {
    Tag20C^ get ();
}


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceDClass ► StartOfBlock_D_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceDClass ► Tag16S_EndOfBlock_D
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag17B_Flag_D Property

Tag17B_Flag_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceDClass ► Tag17B_Flag_D
Collateral Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Tag17B_Flag_D { get; }
Public ReadOnly Property Tag17B_Flag_D As Tag17B
public:
property Tag17B^ Tag17B_Flag_D {
    Tag17B^ get ();
}


Tag19A_Amount_D Property

Tag19A_Amount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceDClass ► Tag19A_Amount_D
Cash Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Tag19A_Amount_D { get; }
Public ReadOnly Property Tag19A_Amount_D As Tag19A
public:
property Tag19A^ Tag19A_Amount_D {
    Tag19A^ get ();
}


Tag20C_Reference_D Property

Tag20C_Reference_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceDClass ► Tag20C_Reference_D
Client’s Cash Movement Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_D { get; }
Public ReadOnly Property Tag20C_Reference_D As Tag20C
public:
property Tag20C^ Tag20C_Reference_D {
    Tag20C^ get ();
}


Tag22H_Indicator_D Property

Tag22H_Indicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceDClass ► Tag22H_Indicator_D
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Tag22H_Indicator_D { get; }
Public ReadOnly Property Tag22H_Indicator_D As Tag22H
public:
property Tag22H^ Tag22H_Indicator_D {
    Tag22H^ get ();
}


MT527.SequenceEClass Class

MT527..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527 ► MT527..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_E_95P()()() |
 | AddParty_E_95Q()()() |
 | AddParty_E_95R()()() |
 | EndOfBlock_E_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_E_95P | Party
 | Party_E_95Q | Party
 | Party_E_95R | Party
 | RemoveParty_E_95P(Tag95P) |
 | RemoveParty_E_95Q(Tag95Q) |
 | RemoveParty_E_95R(Tag95R) |
 | StartOfBlock_E_16R | Start of Block
 | Tag16R_StartOfBlock_E | Start of Block
 | Tag16S_EndOfBlock_E | End of Block
 | Tag95P_Party_E | Party
 | Tag95Q_Party_E | Party
 | Tag95R_Party_E | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT527..::.SequenceEClass


AddParty_E_95P Method

AddParty_E_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceEClass ► AddParty_E_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E_95P()
Public Function AddParty_E_95P As Tag95P
public:
Tag95P^ AddParty_E_95P()


AddParty_E_95Q Method

AddParty_E_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceEClass ► AddParty_E_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E_95Q()
Public Function AddParty_E_95Q As Tag95Q
public:
Tag95Q^ AddParty_E_95Q()


AddParty_E_95R Method

AddParty_E_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceEClass ► AddParty_E_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E_95R()
Public Function AddParty_E_95R As Tag95R
public:
Tag95R^ AddParty_E_95R()


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceEClass ► EndOfBlock_E_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Party_E_95P Property

Party_E_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceEClass ► Party_E_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E_95P { get; }
Public ReadOnly Property Party_E_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E_95P {
    array<Tag95P^>^ get ();
}


Party_E_95Q Property

Party_E_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceEClass ► Party_E_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E_95Q { get; }
Public ReadOnly Property Party_E_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E_95Q {
    array<Tag95Q^>^ get ();
}


Party_E_95R Property

Party_E_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceEClass ► Party_E_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E_95R { get; }
Public ReadOnly Property Party_E_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_E_95P Method (tag)

RemoveParty_E_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceEClass ► RemoveParty_E_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95P(
    Tag95P tag
)
Public Sub RemoveParty_E_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E_95Q Method (tag)

RemoveParty_E_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceEClass ► RemoveParty_E_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E_95R Method (tag)

RemoveParty_E_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceEClass ► RemoveParty_E_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E_95R(
    Tag95R tag
)
Public Sub RemoveParty_E_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceEClass ► StartOfBlock_E_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceEClass ► Tag16S_EndOfBlock_E
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag95P_Party_E Property

Tag95P_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceEClass ► Tag95P_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E { get; }
Public ReadOnly Property Tag95P_Party_E As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E Property

Tag95Q_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceEClass ► Tag95Q_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E { get; }
Public ReadOnly Property Tag95Q_Party_E As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E Property

Tag95R_Party_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT527..::.SequenceEClass ► Tag95R_Party_E
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E { get; }
Public ReadOnly Property Tag95R_Party_E As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E {
    array<Tag95R^>^ get ();
}


MT528 Class

MT528 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528
ETC Client-Side Settlement Instruction
Declaration Syntax
C# Visual Basic Visual C++
public class MT528 : SwiftMessage
Public Class MT528 _
    Inherits SwiftMessage
public ref class MT528 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT528()()() |
 | MT528(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceD()()() |
 | AddSequenceE()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceD(MT528..::.SequenceDClass) |
 | RemoveSequenceE(MT528..::.SequenceEClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Confirmation Details
 | SequenceC | Settlement Details
 | SequenceD | Other Parties
 | SequenceE | Repo Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT528


MT528 Constructor

MT528 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► MT528()()()
Members
Icon | Member | Description
 | MT528()()() |
 | MT528(SwiftMessage) |


MT528 Constructor

MT528 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► MT528()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT528()
Public Sub New
public:
MT528()


MT528 Constructor (message)

MT528 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► MT528(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT528(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT528(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT528..::.SequenceDClass
public:
MT528..::.SequenceDClass^ AddSequenceD()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT528..::.SequenceEClass
public:
MT528..::.SequenceEClass^ AddSequenceE()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► RemoveSequenceD(MT528..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT528..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT528..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT528..::.SequenceDClass^ sequence
)
Parameters
sequence (MT528..::.SequenceDClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► RemoveSequenceE(MT528..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT528..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT528..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT528..::.SequenceEClass^ sequence
)
Parameters
sequence (MT528..::.SequenceEClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT528..::.SequenceAClass
public:
property MT528..::.SequenceAClass^ SequenceA {
    MT528..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► SequenceB
Confirmation Details
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT528..::.SequenceBClass
public:
property MT528..::.SequenceBClass^ SequenceB {
    MT528..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► SequenceC
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT528..::.SequenceCClass
public:
property MT528..::.SequenceCClass^ SequenceC {
    MT528..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► SequenceD
Other Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceDClass[] SequenceD { get; }
Public ReadOnly Property SequenceD As MT528..::.SequenceDClass()
public:
property array<MT528..::.SequenceDClass^>^ SequenceD {
    array<MT528..::.SequenceDClass^>^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► SequenceE
Repo Details
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT528..::.SequenceEClass
public:
property MT528..::.SequenceEClass^ SequenceE {
    MT528..::.SequenceEClass^ get ();
}


MT528.SequenceAClass Class

MT528..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► MT528..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_A_98A()()() |
 | AddDateTime_A_98C()()() |
 | AddSequenceA1()()() |
 | AddStatusCode_A_25D()()() |
 | Date_A_98A | Date/Time
 | DateTime_A_98C | Date/Time
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Trade Transaction Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Sender’s Reference
 | RemoveDate_A_98A(Tag98A) |
 | RemoveDateTime_A_98C(Tag98C) |
 | RemoveSequenceA1(MT528..::.SequenceAClass..::.SequenceA1Class) |
 | RemoveStatusCode_A_25D(Tag25D) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | StatusCode_A_25D | Status Code
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag20C_Reference_A | Sender’s Reference
 | Tag22F_Indicator_A | Trade Transaction Type Indicator
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag25D_StatusCode_A | Status Code
 | Tag98A_Date_A | Date/Time
 | Tag98C_DateTime_A | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT528..::.SequenceAClass


AddDate_A_98A Method

AddDate_A_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► AddDate_A_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_A_98A()
Public Function AddDate_A_98A As Tag98A
public:
Tag98A^ AddDate_A_98A()


AddDateTime_A_98C Method

AddDateTime_A_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► AddDateTime_A_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_A_98C()
Public Function AddDateTime_A_98C As Tag98C
public:
Tag98C^ AddDateTime_A_98C()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT528..::.SequenceAClass..::.SequenceA1Class
public:
MT528..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


AddStatusCode_A_25D Method

AddStatusCode_A_25D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► AddStatusCode_A_25D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D AddStatusCode_A_25D()
Public Function AddStatusCode_A_25D As Tag25D
public:
Tag25D^ AddStatusCode_A_25D()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► Date_A_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A()
public:
property array<Tag98A^>^ Date_A_98A {
    array<Tag98A^>^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► DateTime_A_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_A_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► Indicator_A_22F
Trade Transaction Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F
public:
property Tag22F^ Indicator_A_22F {
    Tag22F^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► Reference_A_20C
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveDate_A_98A Method (tag)

RemoveDate_A_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► RemoveDate_A_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_A_98A(
    Tag98A tag
)
Public Sub RemoveDate_A_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_A_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_A_98C Method (tag)

RemoveDateTime_A_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► RemoveDateTime_A_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_A_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_A_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_A_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► RemoveSequenceA1(MT528..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT528..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT528..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT528..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT528..::.SequenceAClass..::.SequenceA1Class)


RemoveStatusCode_A_25D Method (tag)

RemoveStatusCode_A_25D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► RemoveStatusCode_A_25D(Tag25D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveStatusCode_A_25D(
    Tag25D tag
)
Public Sub RemoveStatusCode_A_25D ( _
    tag As Tag25D _
)
public:
void RemoveStatusCode_A_25D(
    Tag25D^ tag
)
Parameters
tag (Tag25D)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT528..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT528..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT528..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


StatusCode_A_25D Property

StatusCode_A_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► StatusCode_A_25D
Status Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D[] StatusCode_A_25D { get; }
Public ReadOnly Property StatusCode_A_25D As Tag25D()
public:
property array<Tag25D^>^ StatusCode_A_25D {
    array<Tag25D^>^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► Tag20C_Reference_A
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► Tag22F_Indicator_A
Trade Transaction Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A {
    Tag22F^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag25D_StatusCode_A Property

Tag25D_StatusCode_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► Tag25D_StatusCode_A
Status Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D[] Tag25D_StatusCode_A { get; }
Public ReadOnly Property Tag25D_StatusCode_A As Tag25D()
public:
property array<Tag25D^>^ Tag25D_StatusCode_A {
    array<Tag25D^>^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► Tag98A_Date_A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_A {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► Tag98C_DateTime_A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_A {
    array<Tag98C^>^ get ();
}


MT528.SequenceAClass.SequenceA1Class Class

MT528..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass ► MT528..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Linkage Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Transaction
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Linked Transaction
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | Tag22F_Indicator_A1 | Linkage Type Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT528..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


MT528.SequenceBClass Class

MT528..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► MT528..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B_98A()()() |
 | AddDateCode_B_98B()()() |
 | AddDateTime_B_98C()()() |
 | AddIndicator_B_22F()()() |
 | AddIndicator_B_22H()()() |
 | AddNumberCount_B_99A()()() |
 | AddNumberIdentification_B_13B()()() |
 | AddSequenceB1()()() |
 | AddSequenceB2()()() |
 | Amount_B_19A | Settlement Amount
 | Currency_B_11A | Currency
 | Date_B_98A | Date/Time.
 | DateCode_B_98B | Date/Time.
 | DateTime_B_98C | Date/Time.
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification of the Financial Instrument
 | Indicator_B_22F | Indicator
 | Indicator_B_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70E | Trade Instruction Processing Narrative
 | NumberCount_B_99A | Number Count
 | NumberIdentification_B_13B | Certificate Number
 | Place_B_94B | Place of Trade
 | Price_B_90A | Deal Price
 | Price_B_90B | Deal Price
 | QuantityOfFinancialInstrument_B_36B | Quantity of Financial Instrument
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateCode_B_98B(Tag98B) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveIndicator_B_22H(MT528..::.SequenceBClass..::.Tag22H) |
 | RemoveNumberCount_B_99A(Tag99A) |
 | RemoveNumberIdentification_B_13B(Tag13B) |
 | RemoveSequenceB1(MT528..::.SequenceBClass..::.SequenceB1Class) |
 | RemoveSequenceB2(MT528..::.SequenceBClass..::.SequenceB2Class) |
 | SequenceB1 | Confirmation Parties
 | SequenceB2 | Financial Instrument Attributes
 | StartOfBlock_B_16R | Start of Block
 | Tag11A_Currency_B | Currency
 | Tag13B_NumberIdentification_B | Certificate Number
 | Tag16R_StartOfBlock_B | Start of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag19A_Amount_B | Settlement Amount
 | Tag22F_Indicator_B | Indicator
 | Tag22H_Indicator_B | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification of the Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B | Quantity of Financial Instrument
 | Tag70E_Narrative_B | Trade Instruction Processing Narrative
 | Tag90A_Price_B | Deal Price
 | Tag90B_Price_B | Deal Price
 | Tag94B_Place_B | Place of Trade
 | Tag98A_Date_B | Date/Time.
 | Tag98B_DateCode_B | Date/Time.
 | Tag98C_DateTime_B | Date/Time.
 | Tag99A_NumberCount_B | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT528..::.SequenceBClass


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateCode_B_98B Method

AddDateCode_B_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► AddDateCode_B_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B_98B()
Public Function AddDateCode_B_98B As Tag98B
public:
Tag98B^ AddDateCode_B_98B()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddIndicator_B_22H Method

AddIndicator_B_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► AddIndicator_B_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceBClass..::.Tag22H AddIndicator_B_22H()
Public Function AddIndicator_B_22H As MT528..::.SequenceBClass..::.Tag22H
public:
MT528..::.SequenceBClass..::.Tag22H^ AddIndicator_B_22H()


AddNumberCount_B_99A Method

AddNumberCount_B_99A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► AddNumberCount_B_99A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A AddNumberCount_B_99A()
Public Function AddNumberCount_B_99A As Tag99A
public:
Tag99A^ AddNumberCount_B_99A()


AddNumberIdentification_B_13B Method

AddNumberIdentification_B_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► AddNumberIdentification_B_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B_13B()
Public Function AddNumberIdentification_B_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B_13B()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT528..::.SequenceBClass..::.SequenceB1Class
public:
MT528..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


AddSequenceB2 Method

AddSequenceB2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► AddSequenceB2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceBClass..::.SequenceB2Class AddSequenceB2()
Public Function AddSequenceB2 As MT528..::.SequenceBClass..::.SequenceB2Class
public:
MT528..::.SequenceBClass..::.SequenceB2Class^ AddSequenceB2()


Amount_B_19A Property

Amount_B_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Amount_B_19A
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Amount_B_19A { get; }
Public ReadOnly Property Amount_B_19A As Tag19A
public:
property Tag19A^ Amount_B_19A {
    Tag19A^ get ();
}


Currency_B_11A Property

Currency_B_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Currency_B_11A
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B_11A { get; }
Public ReadOnly Property Currency_B_11A As Tag11A
public:
property Tag11A^ Currency_B_11A {
    Tag11A^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Date_B_98A
Date/Time.
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateCode_B_98B Property

DateCode_B_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► DateCode_B_98B
Date/Time.
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B_98B { get; }
Public ReadOnly Property DateCode_B_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B_98B {
    array<Tag98B^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► DateTime_B_98C
Date/Time.
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Indicator_B_22H Property

Indicator_B_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Indicator_B_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceBClass..::.Tag22H[] Indicator_B_22H { get; }
Public ReadOnly Property Indicator_B_22H As MT528..::.SequenceBClass..::.Tag22H()
public:
property array<MT528..::.SequenceBClass..::.Tag22H^>^ Indicator_B_22H {
    array<MT528..::.SequenceBClass..::.Tag22H^>^ get ();
}


Narrative_B_70E Property

Narrative_B_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Narrative_B_70E
Trade Instruction Processing Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B_70E { get; }
Public ReadOnly Property Narrative_B_70E As Tag70E
public:
property Tag70E^ Narrative_B_70E {
    Tag70E^ get ();
}


NumberCount_B_99A Property

NumberCount_B_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► NumberCount_B_99A
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A[] NumberCount_B_99A { get; }
Public ReadOnly Property NumberCount_B_99A As Tag99A()
public:
property array<Tag99A^>^ NumberCount_B_99A {
    array<Tag99A^>^ get ();
}


NumberIdentification_B_13B Property

NumberIdentification_B_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► NumberIdentification_B_13B
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B_13B { get; }
Public ReadOnly Property NumberIdentification_B_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B_13B {
    array<Tag13B^>^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Place_B_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As Tag94B
public:
property Tag94B^ Place_B_94B {
    Tag94B^ get ();
}


Price_B_90A Property

Price_B_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Price_B_90A
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_B_90A { get; }
Public ReadOnly Property Price_B_90A As Tag90A
public:
property Tag90A^ Price_B_90A {
    Tag90A^ get ();
}


Price_B_90B Property

Price_B_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Price_B_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_B_90B { get; }
Public ReadOnly Property Price_B_90B As Tag90B
public:
property Tag90B^ Price_B_90B {
    Tag90B^ get ();
}


QuantityOfFinancialInstrument_B_36B Property

QuantityOfFinancialInstrument_B_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► QuantityOfFinancialInstrument_B_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_B_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_B_36B {
    Tag36B^ get ();
}


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B_98B Method (tag)

RemoveDateCode_B_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► RemoveDateCode_B_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_B_22H Method (tag)

RemoveIndicator_B_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► RemoveIndicator_B_22H(MT528..::.SequenceBClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22H(
    MT528..::.SequenceBClass..::.Tag22H tag
)
Public Sub RemoveIndicator_B_22H ( _
    tag As MT528..::.SequenceBClass..::.Tag22H _
)
public:
void RemoveIndicator_B_22H(
    MT528..::.SequenceBClass..::.Tag22H^ tag
)
Parameters
tag (MT528..::.SequenceBClass..::.Tag22H)


RemoveNumberCount_B_99A Method (tag)

RemoveNumberCount_B_99A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► RemoveNumberCount_B_99A(Tag99A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_B_99A(
    Tag99A tag
)
Public Sub RemoveNumberCount_B_99A ( _
    tag As Tag99A _
)
public:
void RemoveNumberCount_B_99A(
    Tag99A^ tag
)
Parameters
tag (Tag99A)


RemoveNumberIdentification_B_13B Method (tag)

RemoveNumberIdentification_B_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► RemoveNumberIdentification_B_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► RemoveSequenceB1(MT528..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT528..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT528..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT528..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT528..::.SequenceBClass..::.SequenceB1Class)


RemoveSequenceB2 Method (sequence)

RemoveSequenceB2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► RemoveSequenceB2(MT528..::.SequenceBClass..::.SequenceB2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB2(
    MT528..::.SequenceBClass..::.SequenceB2Class sequence
)
Public Sub RemoveSequenceB2 ( _
    sequence As MT528..::.SequenceBClass..::.SequenceB2Class _
)
public:
void RemoveSequenceB2(
    MT528..::.SequenceBClass..::.SequenceB2Class^ sequence
)
Parameters
sequence (MT528..::.SequenceBClass..::.SequenceB2Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► SequenceB1
Confirmation Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceBClass..::.SequenceB1Class[] SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT528..::.SequenceBClass..::.SequenceB1Class()
public:
property array<MT528..::.SequenceBClass..::.SequenceB1Class^>^ SequenceB1 {
    array<MT528..::.SequenceBClass..::.SequenceB1Class^>^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► SequenceB2
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceBClass..::.SequenceB2Class SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT528..::.SequenceBClass..::.SequenceB2Class
public:
property MT528..::.SequenceBClass..::.SequenceB2Class^ SequenceB2 {
    MT528..::.SequenceBClass..::.SequenceB2Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► StartOfBlock_B_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B Property

Tag11A_Currency_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Tag11A_Currency_B
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B { get; }
Public ReadOnly Property Tag11A_Currency_B As Tag11A
public:
property Tag11A^ Tag11A_Currency_B {
    Tag11A^ get ();
}


Tag13B_NumberIdentification_B Property

Tag13B_NumberIdentification_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Tag13B_NumberIdentification_B
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag19A_Amount_B Property

Tag19A_Amount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Tag19A_Amount_B
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Tag19A_Amount_B { get; }
Public ReadOnly Property Tag19A_Amount_B As Tag19A
public:
property Tag19A^ Tag19A_Amount_B {
    Tag19A^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_B Property

Tag22H_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Tag22H_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceBClass..::.Tag22H[] Tag22H_Indicator_B { get; }
Public ReadOnly Property Tag22H_Indicator_B As MT528..::.SequenceBClass..::.Tag22H()
public:
property array<MT528..::.SequenceBClass..::.Tag22H^>^ Tag22H_Indicator_B {
    array<MT528..::.SequenceBClass..::.Tag22H^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B Property

Tag36B_QuantityOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Tag36B_QuantityOfFinancialInstrument_B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_B {
    Tag36B^ get ();
}


Tag70E_Narrative_B Property

Tag70E_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Tag70E_Narrative_B
Trade Instruction Processing Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B { get; }
Public ReadOnly Property Tag70E_Narrative_B As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B {
    Tag70E^ get ();
}


Tag90A_Price_B Property

Tag90A_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Tag90A_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_B { get; }
Public ReadOnly Property Tag90A_Price_B As Tag90A
public:
property Tag90A^ Tag90A_Price_B {
    Tag90A^ get ();
}


Tag90B_Price_B Property

Tag90B_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Tag90B_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_B { get; }
Public ReadOnly Property Tag90B_Price_B As Tag90B
public:
property Tag90B^ Tag90B_Price_B {
    Tag90B^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Tag94B_Place_B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As Tag94B
public:
property Tag94B^ Tag94B_Place_B {
    Tag94B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Tag98A_Date_B
Date/Time.
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B Property

Tag98B_DateCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Tag98B_DateCode_B
Date/Time.
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B { get; }
Public ReadOnly Property Tag98B_DateCode_B As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time.
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


Tag99A_NumberCount_B Property

Tag99A_NumberCount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► Tag99A_NumberCount_B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A[] Tag99A_NumberCount_B { get; }
Public ReadOnly Property Tag99A_NumberCount_B As Tag99A()
public:
property array<Tag99A^>^ Tag99A_NumberCount_B {
    array<Tag99A^>^ get ();
}


MT528.SequenceBClass.SequenceB1Class Class

MT528..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► MT528..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B1_97A | Account
 | Account_B1_97B | Account
 | AddAccount_B1_97A()()() |
 | AddAccount_B1_97B()()() |
 | AddNarrative_B1_70C()()() |
 | AddNarrative_B1_70E()()() |
 | AddParty_B1_95C()()() |
 | AddParty_B1_95P()()() |
 | AddParty_B1_95Q()()() |
 | AddParty_B1_95R()()() |
 | AddParty_B1_95S()()() |
 | Date_B1_98A | Processing Date/Time
 | DateTime_B1_98C | Processing Date/Time
 | EndOfBlock_B1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B1_22F | Party Capacity Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70C | Narrative
 | Narrative_B1_70E | Narrative
 | Party_B1_95C | Party
 | Party_B1_95P | Party
 | Party_B1_95Q | Party
 | Party_B1_95R | Party
 | Party_B1_95S | Party
 | Reference_B1_20C | Processing Reference
 | RemoveAccount_B1_97A(Tag97A) |
 | RemoveAccount_B1_97B(Tag97B) |
 | RemoveNarrative_B1_70C(Tag70C) |
 | RemoveNarrative_B1_70E(Tag70E) |
 | RemoveParty_B1_95C(Tag95C) |
 | RemoveParty_B1_95P(Tag95P) |
 | RemoveParty_B1_95Q(Tag95Q) |
 | RemoveParty_B1_95R(Tag95R) |
 | RemoveParty_B1_95S(MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S) |
 | StartOfBlock_B1_16R | Start of Block
 | Tag16R_StartOfBlock_B1 | Start of Block
 | Tag16S_EndOfBlock_B1 | End of Block
 | Tag20C_Reference_B1 | Processing Reference
 | Tag22F_Indicator_B1 | Party Capacity Indicator
 | Tag70C_Narrative_B1 | Narrative
 | Tag70E_Narrative_B1 | Narrative
 | Tag95C_Party_B1 | Party
 | Tag95P_Party_B1 | Party
 | Tag95Q_Party_B1 | Party
 | Tag95R_Party_B1 | Party
 | Tag95S_Party_B1 | Party
 | Tag97A_Account_B1 | Account
 | Tag97B_Account_B1 | Account
 | Tag98A_Date_B1 | Processing Date/Time
 | Tag98C_DateTime_B1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT528..::.SequenceBClass..::.SequenceB1Class


Account_B1_97A Property

Account_B1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Account_B1_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_B1_97A { get; }
Public ReadOnly Property Account_B1_97A As Tag97A()
public:
property array<Tag97A^>^ Account_B1_97A {
    array<Tag97A^>^ get ();
}


Account_B1_97B Property

Account_B1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Account_B1_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_B1_97B { get; }
Public ReadOnly Property Account_B1_97B As Tag97B()
public:
property array<Tag97B^>^ Account_B1_97B {
    array<Tag97B^>^ get ();
}


AddAccount_B1_97A Method

AddAccount_B1_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► AddAccount_B1_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_B1_97A()
Public Function AddAccount_B1_97A As Tag97A
public:
Tag97A^ AddAccount_B1_97A()


AddAccount_B1_97B Method

AddAccount_B1_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► AddAccount_B1_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_B1_97B()
Public Function AddAccount_B1_97B As Tag97B
public:
Tag97B^ AddAccount_B1_97B()


AddNarrative_B1_70C Method

AddNarrative_B1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► AddNarrative_B1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_B1_70C()
Public Function AddNarrative_B1_70C As Tag70C
public:
Tag70C^ AddNarrative_B1_70C()


AddNarrative_B1_70E Method

AddNarrative_B1_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► AddNarrative_B1_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_B1_70E()
Public Function AddNarrative_B1_70E As Tag70E
public:
Tag70E^ AddNarrative_B1_70E()


AddParty_B1_95C Method

AddParty_B1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_B1_95C()
Public Function AddParty_B1_95C As Tag95C
public:
Tag95C^ AddParty_B1_95C()


AddParty_B1_95P Method

AddParty_B1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_B1_95P()
Public Function AddParty_B1_95P As Tag95P
public:
Tag95P^ AddParty_B1_95P()


AddParty_B1_95Q Method

AddParty_B1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_B1_95Q()
Public Function AddParty_B1_95Q As Tag95Q
public:
Tag95Q^ AddParty_B1_95Q()


AddParty_B1_95R Method

AddParty_B1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_B1_95R()
Public Function AddParty_B1_95R As Tag95R
public:
Tag95R^ AddParty_B1_95R()


AddParty_B1_95S Method

AddParty_B1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S AddParty_B1_95S()
Public Function AddParty_B1_95S As MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S
public:
MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^ AddParty_B1_95S()


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A
public:
property Tag98A^ Date_B1_98A {
    Tag98A^ get ();
}


DateTime_B1_98C Property

DateTime_B1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► DateTime_B1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_B1_98C { get; }
Public ReadOnly Property DateTime_B1_98C As Tag98C
public:
property Tag98C^ DateTime_B1_98C {
    Tag98C^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Party Capacity Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F
public:
property Tag22F^ Indicator_B1_22F {
    Tag22F^ get ();
}


Narrative_B1_70C Property

Narrative_B1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_B1_70C { get; }
Public ReadOnly Property Narrative_B1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_B1_70C {
    array<Tag70C^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_B1_70E {
    array<Tag70E^>^ get ();
}


Party_B1_95C Property

Party_B1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_B1_95C { get; }
Public ReadOnly Property Party_B1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_B1_95C {
    array<Tag95C^>^ get ();
}


Party_B1_95P Property

Party_B1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_B1_95P { get; }
Public ReadOnly Property Party_B1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_B1_95P {
    array<Tag95P^>^ get ();
}


Party_B1_95Q Property

Party_B1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_B1_95Q { get; }
Public ReadOnly Property Party_B1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_B1_95Q {
    array<Tag95Q^>^ get ();
}


Party_B1_95R Property

Party_B1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_B1_95R { get; }
Public ReadOnly Property Party_B1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_B1_95R {
    array<Tag95R^>^ get ();
}


Party_B1_95S Property

Party_B1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S[] Party_B1_95S { get; }
Public ReadOnly Property Party_B1_95S As MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S()
public:
property array<MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^>^ Party_B1_95S {
    array<MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^>^ get ();
}


Reference_B1_20C Property

Reference_B1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Reference_B1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_B1_20C { get; }
Public ReadOnly Property Reference_B1_20C As Tag20C
public:
property Tag20C^ Reference_B1_20C {
    Tag20C^ get ();
}


RemoveAccount_B1_97A Method (tag)

RemoveAccount_B1_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► RemoveAccount_B1_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_B1_97A(
    Tag97A tag
)
Public Sub RemoveAccount_B1_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_B1_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_B1_97B Method (tag)

RemoveAccount_B1_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► RemoveAccount_B1_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_B1_97B(
    Tag97B tag
)
Public Sub RemoveAccount_B1_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_B1_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveNarrative_B1_70C Method (tag)

RemoveNarrative_B1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► RemoveNarrative_B1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_B1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_B1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_B1_70E Method (tag)

RemoveNarrative_B1_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► RemoveNarrative_B1_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B1_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_B1_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_B1_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_B1_95C Method (tag)

RemoveParty_B1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95C(
    Tag95C tag
)
Public Sub RemoveParty_B1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_B1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_B1_95P Method (tag)

RemoveParty_B1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95P(
    Tag95P tag
)
Public Sub RemoveParty_B1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_B1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_B1_95Q Method (tag)

RemoveParty_B1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_B1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_B1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_B1_95R Method (tag)

RemoveParty_B1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95R(
    Tag95R tag
)
Public Sub RemoveParty_B1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_B1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_B1_95S Method (tag)

RemoveParty_B1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95S(MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95S(
    MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S tag
)
Public Sub RemoveParty_B1_95S ( _
    tag As MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S _
)
public:
void RemoveParty_B1_95S(
    MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^ tag
)
Parameters
tag (MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag20C_Reference_B1 Property

Tag20C_Reference_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Tag20C_Reference_B1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_B1 { get; }
Public ReadOnly Property Tag20C_Reference_B1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_B1 {
    Tag20C^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Party Capacity Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_B1 {
    Tag22F^ get ();
}


Tag70C_Narrative_B1 Property

Tag70C_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Tag70C_Narrative_B1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_B1 { get; }
Public ReadOnly Property Tag70C_Narrative_B1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_B1 {
    array<Tag70C^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_B1 {
    array<Tag70E^>^ get ();
}


Tag95C_Party_B1 Property

Tag95C_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Tag95C_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_B1 { get; }
Public ReadOnly Property Tag95C_Party_B1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_B1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_B1 Property

Tag95P_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Tag95P_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_B1 { get; }
Public ReadOnly Property Tag95P_Party_B1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_B1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_B1 Property

Tag95Q_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Tag95Q_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_B1 { get; }
Public ReadOnly Property Tag95Q_Party_B1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_B1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_B1 Property

Tag95R_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Tag95R_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_B1 { get; }
Public ReadOnly Property Tag95R_Party_B1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_B1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_B1 Property

Tag95S_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Tag95S_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S[] Tag95S_Party_B1 { get; }
Public ReadOnly Property Tag95S_Party_B1 As MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S()
public:
property array<MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^>^ Tag95S_Party_B1 {
    array<MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_B1 Property

Tag97A_Account_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Tag97A_Account_B1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_B1 { get; }
Public ReadOnly Property Tag97A_Account_B1 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_B1 {
    array<Tag97A^>^ get ();
}


Tag97B_Account_B1 Property

Tag97B_Account_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Tag97B_Account_B1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_B1 { get; }
Public ReadOnly Property Tag97B_Account_B1 As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_B1 {
    array<Tag97B^>^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A
public:
property Tag98A^ Tag98A_Date_B1 {
    Tag98A^ get ();
}


Tag98C_DateTime_B1 Property

Tag98C_DateTime_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► Tag98C_DateTime_B1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_B1 { get; }
Public ReadOnly Property Tag98C_DateTime_B1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_B1 {
    Tag98C^ get ();
}


MT528.SequenceBClass.SequenceB1Class.Tag95S Class

MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class ► MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT528.SequenceBClass.SequenceB2Class Class

MT528..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► MT528..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B2_98A()()() |
 | AddFlag_B2_17B()()() |
 | AddIndicator_B2_22F()()() |
 | AddNumberIdentification_B2_13A()()() |
 | AddNumberIdentification_B2_13B()()() |
 | AddNumberIdentification_B2_13K()()() |
 | AddPrice_B2_90A()()() |
 | AddPrice_B2_90B()()() |
 | AddQuantityOfFinancialInstrument_B2_36B()()() |
 | AddRate_B2_92A()()() |
 | AddTypeOfFinancialInstrument_B2_12A()()() |
 | AddTypeOfFinancialInstrument_B2_12B()()() |
 | AddTypeOfFinancialInstrument_B2_12C()()() |
 | Currency_B2_11A | Currency of Denomination
 | Date_B2_98A | Date/Time
 | EndOfBlock_B2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B2_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B2_35B | Identification of the Financial Instrument
 | Indicator_B2_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B2_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B2_13A | Number Identification
 | NumberIdentification_B2_13B | Number Identification
 | NumberIdentification_B2_13K | Number Identification
 | Place_B2_94B | Place of Trade
 | Price_B2_90A | Price
 | Price_B2_90B | Price
 | QuantityOfFinancialInstrument_B2_36B | Quantity of Financial Instrument
 | Rate_B2_92A | Rate
 | RemoveDate_B2_98A(Tag98A) |
 | RemoveFlag_B2_17B(Tag17B) |
 | RemoveIndicator_B2_22F(Tag22F) |
 | RemoveNumberIdentification_B2_13A(Tag13A) |
 | RemoveNumberIdentification_B2_13B(Tag13B) |
 | RemoveNumberIdentification_B2_13K(Tag13K) |
 | RemovePrice_B2_90A(Tag90A) |
 | RemovePrice_B2_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B2_36B(Tag36B) |
 | RemoveRate_B2_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B2_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B2_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B2_12C(Tag12C) |
 | StartOfBlock_B2_16R | Start of Block
 | Tag11A_Currency_B2 | Currency of Denomination
 | Tag12A_TypeOfFinancialInstrument_B2 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B2 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B2 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B2 | Number Identification
 | Tag13B_NumberIdentification_B2 | Number Identification
 | Tag13K_NumberIdentification_B2 | Number Identification
 | Tag16R_StartOfBlock_B2 | Start of Block
 | Tag16S_EndOfBlock_B2 | End of Block
 | Tag17B_Flag_B2 | Flag
 | Tag22F_Indicator_B2 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B2 | Identification of the Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B2 | Quantity of Financial Instrument
 | Tag70E_Narrative_B2 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B2 | Price
 | Tag90B_Price_B2 | Price
 | Tag92A_Rate_B2 | Rate
 | Tag94B_Place_B2 | Place of Trade
 | Tag98A_Date_B2 | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B2_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B2_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B2_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT528..::.SequenceBClass..::.SequenceB2Class


AddDate_B2_98A Method

AddDate_B2_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► AddDate_B2_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B2_98A()
Public Function AddDate_B2_98A As Tag98A
public:
Tag98A^ AddDate_B2_98A()


AddFlag_B2_17B Method

AddFlag_B2_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► AddFlag_B2_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B2_17B()
Public Function AddFlag_B2_17B As Tag17B
public:
Tag17B^ AddFlag_B2_17B()


AddIndicator_B2_22F Method

AddIndicator_B2_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► AddIndicator_B2_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B2_22F()
Public Function AddIndicator_B2_22F As Tag22F
public:
Tag22F^ AddIndicator_B2_22F()


AddNumberIdentification_B2_13A Method

AddNumberIdentification_B2_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► AddNumberIdentification_B2_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B2_13A()
Public Function AddNumberIdentification_B2_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B2_13A()


AddNumberIdentification_B2_13B Method

AddNumberIdentification_B2_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► AddNumberIdentification_B2_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B2_13B()
Public Function AddNumberIdentification_B2_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B2_13B()


AddNumberIdentification_B2_13K Method

AddNumberIdentification_B2_13K Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► AddNumberIdentification_B2_13K()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K AddNumberIdentification_B2_13K()
Public Function AddNumberIdentification_B2_13K As Tag13K
public:
Tag13K^ AddNumberIdentification_B2_13K()


AddPrice_B2_90A Method

AddPrice_B2_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► AddPrice_B2_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B2_90A()
Public Function AddPrice_B2_90A As Tag90A
public:
Tag90A^ AddPrice_B2_90A()


AddPrice_B2_90B Method

AddPrice_B2_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► AddPrice_B2_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B2_90B()
Public Function AddPrice_B2_90B As Tag90B
public:
Tag90B^ AddPrice_B2_90B()


AddQuantityOfFinancialInstrument_B2_36B Method

AddQuantityOfFinancialInstrument_B2_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► AddQuantityOfFinancialInstrument_B2_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B2_36B()
Public Function AddQuantityOfFinancialInstrument_B2_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B2_36B()


AddRate_B2_92A Method

AddRate_B2_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► AddRate_B2_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B2_92A()
Public Function AddRate_B2_92A As Tag92A
public:
Tag92A^ AddRate_B2_92A()


AddTypeOfFinancialInstrument_B2_12A Method

AddTypeOfFinancialInstrument_B2_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► AddTypeOfFinancialInstrument_B2_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B2_12A()
Public Function AddTypeOfFinancialInstrument_B2_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B2_12A()


AddTypeOfFinancialInstrument_B2_12B Method

AddTypeOfFinancialInstrument_B2_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► AddTypeOfFinancialInstrument_B2_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B2_12B()
Public Function AddTypeOfFinancialInstrument_B2_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B2_12B()


AddTypeOfFinancialInstrument_B2_12C Method

AddTypeOfFinancialInstrument_B2_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► AddTypeOfFinancialInstrument_B2_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B2_12C()
Public Function AddTypeOfFinancialInstrument_B2_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B2_12C()


Currency_B2_11A Property

Currency_B2_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Currency_B2_11A
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B2_11A { get; }
Public ReadOnly Property Currency_B2_11A As Tag11A
public:
property Tag11A^ Currency_B2_11A {
    Tag11A^ get ();
}


Date_B2_98A Property

Date_B2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Date_B2_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B2_98A { get; }
Public ReadOnly Property Date_B2_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B2_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B2_16S Property

EndOfBlock_B2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► EndOfBlock_B2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2_16S { get; }
Public ReadOnly Property EndOfBlock_B2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2_16S {
    Tag16S^ get ();
}


Flag_B2_17B Property

Flag_B2_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Flag_B2_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B2_17B { get; }
Public ReadOnly Property Flag_B2_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B2_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_B2_35B Property

IdentificationOfFinancialInstrument_B2_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► IdentificationOfFinancialInstrument_B2_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B2_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B2_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B2_35B {
    Tag35B^ get ();
}


Indicator_B2_22F Property

Indicator_B2_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Indicator_B2_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B2_22F { get; }
Public ReadOnly Property Indicator_B2_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B2_22F {
    array<Tag22F^>^ get ();
}


Narrative_B2_70E Property

Narrative_B2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Narrative_B2_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B2_70E { get; }
Public ReadOnly Property Narrative_B2_70E As Tag70E
public:
property Tag70E^ Narrative_B2_70E {
    Tag70E^ get ();
}


NumberIdentification_B2_13A Property

NumberIdentification_B2_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► NumberIdentification_B2_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B2_13A { get; }
Public ReadOnly Property NumberIdentification_B2_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B2_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B2_13B Property

NumberIdentification_B2_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► NumberIdentification_B2_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B2_13B { get; }
Public ReadOnly Property NumberIdentification_B2_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B2_13B {
    array<Tag13B^>^ get ();
}


NumberIdentification_B2_13K Property

NumberIdentification_B2_13K Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► NumberIdentification_B2_13K
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] NumberIdentification_B2_13K { get; }
Public ReadOnly Property NumberIdentification_B2_13K As Tag13K()
public:
property array<Tag13K^>^ NumberIdentification_B2_13K {
    array<Tag13K^>^ get ();
}


Place_B2_94B Property

Place_B2_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Place_B2_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B2_94B { get; }
Public ReadOnly Property Place_B2_94B As Tag94B
public:
property Tag94B^ Place_B2_94B {
    Tag94B^ get ();
}


Price_B2_90A Property

Price_B2_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Price_B2_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B2_90A { get; }
Public ReadOnly Property Price_B2_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B2_90A {
    array<Tag90A^>^ get ();
}


Price_B2_90B Property

Price_B2_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Price_B2_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B2_90B { get; }
Public ReadOnly Property Price_B2_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B2_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B2_36B Property

QuantityOfFinancialInstrument_B2_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► QuantityOfFinancialInstrument_B2_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B2_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B2_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B2_36B {
    array<Tag36B^>^ get ();
}


Rate_B2_92A Property

Rate_B2_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Rate_B2_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B2_92A { get; }
Public ReadOnly Property Rate_B2_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B2_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B2_98A Method (tag)

RemoveDate_B2_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► RemoveDate_B2_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B2_98A(
    Tag98A tag
)
Public Sub RemoveDate_B2_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B2_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B2_17B Method (tag)

RemoveFlag_B2_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► RemoveFlag_B2_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B2_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B2_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B2_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B2_22F Method (tag)

RemoveIndicator_B2_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► RemoveIndicator_B2_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B2_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B2_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B2_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B2_13A Method (tag)

RemoveNumberIdentification_B2_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► RemoveNumberIdentification_B2_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B2_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B2_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B2_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B2_13B Method (tag)

RemoveNumberIdentification_B2_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► RemoveNumberIdentification_B2_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B2_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B2_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B2_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveNumberIdentification_B2_13K Method (tag)

RemoveNumberIdentification_B2_13K Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► RemoveNumberIdentification_B2_13K(Tag13K)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B2_13K(
    Tag13K tag
)
Public Sub RemoveNumberIdentification_B2_13K ( _
    tag As Tag13K _
)
public:
void RemoveNumberIdentification_B2_13K(
    Tag13K^ tag
)
Parameters
tag (Tag13K)


RemovePrice_B2_90A Method (tag)

RemovePrice_B2_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► RemovePrice_B2_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B2_90A(
    Tag90A tag
)
Public Sub RemovePrice_B2_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B2_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B2_90B Method (tag)

RemovePrice_B2_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► RemovePrice_B2_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B2_90B(
    Tag90B tag
)
Public Sub RemovePrice_B2_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B2_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B2_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B2_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► RemoveQuantityOfFinancialInstrument_B2_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B2_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B2_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B2_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B2_92A Method (tag)

RemoveRate_B2_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► RemoveRate_B2_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B2_92A(
    Tag92A tag
)
Public Sub RemoveRate_B2_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B2_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B2_12A Method (tag)

RemoveTypeOfFinancialInstrument_B2_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► RemoveTypeOfFinancialInstrument_B2_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B2_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B2_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B2_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B2_12B Method (tag)

RemoveTypeOfFinancialInstrument_B2_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► RemoveTypeOfFinancialInstrument_B2_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B2_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B2_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B2_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B2_12C Method (tag)

RemoveTypeOfFinancialInstrument_B2_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► RemoveTypeOfFinancialInstrument_B2_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B2_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B2_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B2_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B2_16R Property

StartOfBlock_B2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► StartOfBlock_B2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2_16R { get; }
Public ReadOnly Property StartOfBlock_B2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B2 Property

Tag11A_Currency_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag11A_Currency_B2
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B2 { get; }
Public ReadOnly Property Tag11A_Currency_B2 As Tag11A
public:
property Tag11A^ Tag11A_Currency_B2 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B2 Property

Tag12A_TypeOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag12A_TypeOfFinancialInstrument_B2
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B2 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B2 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B2 Property

Tag12B_TypeOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag12B_TypeOfFinancialInstrument_B2
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B2 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B2 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B2 Property

Tag12C_TypeOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag12C_TypeOfFinancialInstrument_B2
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B2 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B2 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B2 Property

Tag13A_NumberIdentification_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag13A_NumberIdentification_B2
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B2 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B2 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B2 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B2 Property

Tag13B_NumberIdentification_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag13B_NumberIdentification_B2
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B2 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B2 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B2 {
    array<Tag13B^>^ get ();
}


Tag13K_NumberIdentification_B2 Property

Tag13K_NumberIdentification_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag13K_NumberIdentification_B2
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] Tag13K_NumberIdentification_B2 { get; }
Public ReadOnly Property Tag13K_NumberIdentification_B2 As Tag13K()
public:
property array<Tag13K^>^ Tag13K_NumberIdentification_B2 {
    array<Tag13K^>^ get ();
}


Tag16R_StartOfBlock_B2 Property

Tag16R_StartOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag16R_StartOfBlock_B2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2 Property

Tag16S_EndOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag16S_EndOfBlock_B2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2 {
    Tag16S^ get ();
}


Tag17B_Flag_B2 Property

Tag17B_Flag_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag17B_Flag_B2
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B2 { get; }
Public ReadOnly Property Tag17B_Flag_B2 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B2 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B2 Property

Tag22F_Indicator_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag22F_Indicator_B2
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B2 { get; }
Public ReadOnly Property Tag22F_Indicator_B2 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B2 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B2 Property

Tag35B_IdentificationOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag35B_IdentificationOfFinancialInstrument_B2
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B2 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B2 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B2 Property

Tag36B_QuantityOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag36B_QuantityOfFinancialInstrument_B2
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B2 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B2 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B2 Property

Tag70E_Narrative_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag70E_Narrative_B2
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B2 { get; }
Public ReadOnly Property Tag70E_Narrative_B2 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B2 {
    Tag70E^ get ();
}


Tag90A_Price_B2 Property

Tag90A_Price_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag90A_Price_B2
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B2 { get; }
Public ReadOnly Property Tag90A_Price_B2 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B2 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B2 Property

Tag90B_Price_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag90B_Price_B2
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B2 { get; }
Public ReadOnly Property Tag90B_Price_B2 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B2 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B2 Property

Tag92A_Rate_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag92A_Rate_B2
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B2 { get; }
Public ReadOnly Property Tag92A_Rate_B2 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B2 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B2 Property

Tag94B_Place_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag94B_Place_B2
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B2 { get; }
Public ReadOnly Property Tag94B_Place_B2 As Tag94B
public:
property Tag94B^ Tag94B_Place_B2 {
    Tag94B^ get ();
}


Tag98A_Date_B2 Property

Tag98A_Date_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► Tag98A_Date_B2
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B2 { get; }
Public ReadOnly Property Tag98A_Date_B2 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B2 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B2_12A Property

TypeOfFinancialInstrument_B2_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► TypeOfFinancialInstrument_B2_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B2_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B2_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B2_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B2_12B Property

TypeOfFinancialInstrument_B2_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► TypeOfFinancialInstrument_B2_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B2_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B2_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B2_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B2_12C Property

TypeOfFinancialInstrument_B2_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.SequenceB2Class ► TypeOfFinancialInstrument_B2_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B2_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B2_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B2_12C {
    array<Tag12C^>^ get ();
}


MT528.SequenceBClass.Tag22H Class

MT528..::.SequenceBClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass ► MT528..::.SequenceBClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT528..::.SequenceBClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceBClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT528.SequenceCClass Class

MT528..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► MT528..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_C_22F()()() |
 | AddSequenceC1()()() |
 | AddSequenceC2()()() |
 | AddSequenceC3()()() |
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Place_C_94B | Place of Safekeeping
 | Place_C_94C | Place
 | Place_C_94F | Place of Safekeeping
 | RemoveIndicator_C_22F(Tag22F) |
 | RemoveSequenceC1(MT528..::.SequenceCClass..::.SequenceC1Class) |
 | RemoveSequenceC2(MT528..::.SequenceCClass..::.SequenceC2Class) |
 | RemoveSequenceC3(MT528..::.SequenceCClass..::.SequenceC3Class) |
 | SequenceC1 | Settlement Parties
 | SequenceC2 | Cash Parties
 | SequenceC3 | Amounts
 | StartOfBlock_C_16R | Start of Block
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | Tag22F_Indicator_C | Indicator
 | Tag94B_Place_C | Place of Safekeeping
 | Tag94C_Place_C | Place
 | Tag94F_Place_C | Place of Safekeeping
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT528..::.SequenceCClass


AddIndicator_C_22F Method

AddIndicator_C_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► AddIndicator_C_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C_22F()
Public Function AddIndicator_C_22F As Tag22F
public:
Tag22F^ AddIndicator_C_22F()


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT528..::.SequenceCClass..::.SequenceC1Class
public:
MT528..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


AddSequenceC2 Method

AddSequenceC2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► AddSequenceC2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceCClass..::.SequenceC2Class AddSequenceC2()
Public Function AddSequenceC2 As MT528..::.SequenceCClass..::.SequenceC2Class
public:
MT528..::.SequenceCClass..::.SequenceC2Class^ AddSequenceC2()


AddSequenceC3 Method

AddSequenceC3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► AddSequenceC3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceCClass..::.SequenceC3Class AddSequenceC3()
Public Function AddSequenceC3 As MT528..::.SequenceCClass..::.SequenceC3Class
public:
MT528..::.SequenceCClass..::.SequenceC3Class^ AddSequenceC3()


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Indicator_C_22F Property

Indicator_C_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► Indicator_C_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C_22F { get; }
Public ReadOnly Property Indicator_C_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C_22F {
    array<Tag22F^>^ get ();
}


Place_C_94B Property

Place_C_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► Place_C_94B
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_C_94B { get; }
Public ReadOnly Property Place_C_94B As Tag94B
public:
property Tag94B^ Place_C_94B {
    Tag94B^ get ();
}


Place_C_94C Property

Place_C_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► Place_C_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Place_C_94C { get; }
Public ReadOnly Property Place_C_94C As Tag94C
public:
property Tag94C^ Place_C_94C {
    Tag94C^ get ();
}


Place_C_94F Property

Place_C_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► Place_C_94F
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Place_C_94F { get; }
Public ReadOnly Property Place_C_94F As Tag94F
public:
property Tag94F^ Place_C_94F {
    Tag94F^ get ();
}


RemoveIndicator_C_22F Method (tag)

RemoveIndicator_C_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► RemoveIndicator_C_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► RemoveSequenceC1(MT528..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT528..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT528..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT528..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT528..::.SequenceCClass..::.SequenceC1Class)


RemoveSequenceC2 Method (sequence)

RemoveSequenceC2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► RemoveSequenceC2(MT528..::.SequenceCClass..::.SequenceC2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2(
    MT528..::.SequenceCClass..::.SequenceC2Class sequence
)
Public Sub RemoveSequenceC2 ( _
    sequence As MT528..::.SequenceCClass..::.SequenceC2Class _
)
public:
void RemoveSequenceC2(
    MT528..::.SequenceCClass..::.SequenceC2Class^ sequence
)
Parameters
sequence (MT528..::.SequenceCClass..::.SequenceC2Class)


RemoveSequenceC3 Method (sequence)

RemoveSequenceC3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► RemoveSequenceC3(MT528..::.SequenceCClass..::.SequenceC3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC3(
    MT528..::.SequenceCClass..::.SequenceC3Class sequence
)
Public Sub RemoveSequenceC3 ( _
    sequence As MT528..::.SequenceCClass..::.SequenceC3Class _
)
public:
void RemoveSequenceC3(
    MT528..::.SequenceCClass..::.SequenceC3Class^ sequence
)
Parameters
sequence (MT528..::.SequenceCClass..::.SequenceC3Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► SequenceC1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceCClass..::.SequenceC1Class[] SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT528..::.SequenceCClass..::.SequenceC1Class()
public:
property array<MT528..::.SequenceCClass..::.SequenceC1Class^>^ SequenceC1 {
    array<MT528..::.SequenceCClass..::.SequenceC1Class^>^ get ();
}


SequenceC2 Property

SequenceC2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► SequenceC2
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceCClass..::.SequenceC2Class[] SequenceC2 { get; }
Public ReadOnly Property SequenceC2 As MT528..::.SequenceCClass..::.SequenceC2Class()
public:
property array<MT528..::.SequenceCClass..::.SequenceC2Class^>^ SequenceC2 {
    array<MT528..::.SequenceCClass..::.SequenceC2Class^>^ get ();
}


SequenceC3 Property

SequenceC3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► SequenceC3
Amounts
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceCClass..::.SequenceC3Class[] SequenceC3 { get; }
Public ReadOnly Property SequenceC3 As MT528..::.SequenceCClass..::.SequenceC3Class()
public:
property array<MT528..::.SequenceCClass..::.SequenceC3Class^>^ SequenceC3 {
    array<MT528..::.SequenceCClass..::.SequenceC3Class^>^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag22F_Indicator_C Property

Tag22F_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► Tag22F_Indicator_C
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C { get; }
Public ReadOnly Property Tag22F_Indicator_C As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C {
    array<Tag22F^>^ get ();
}


Tag94B_Place_C Property

Tag94B_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► Tag94B_Place_C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_C { get; }
Public ReadOnly Property Tag94B_Place_C As Tag94B
public:
property Tag94B^ Tag94B_Place_C {
    Tag94B^ get ();
}


Tag94C_Place_C Property

Tag94C_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► Tag94C_Place_C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Tag94C_Place_C { get; }
Public ReadOnly Property Tag94C_Place_C As Tag94C
public:
property Tag94C^ Tag94C_Place_C {
    Tag94C^ get ();
}


Tag94F_Place_C Property

Tag94F_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► Tag94F_Place_C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Tag94F_Place_C { get; }
Public ReadOnly Property Tag94F_Place_C As Tag94F
public:
property Tag94F^ Tag94F_Place_C {
    Tag94F^ get ();
}


MT528.SequenceCClass.SequenceC1Class Class

MT528..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► MT528..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C1_97A | Safekeeping Account
 | Account_C1_97B | Safekeeping Account
 | AddNarrative_C1_70C()()() |
 | AddNarrative_C1_70D()()() |
 | AddNarrative_C1_70E()()() |
 | AddParty_C1_95C()()() |
 | AddParty_C1_95P()()() |
 | AddParty_C1_95Q()()() |
 | AddParty_C1_95R()()() |
 | AddParty_C1_95S()()() |
 | Date_C1_98A | Processing Date/Time
 | DateTime_C1_98C | Processing Date/Time
 | EndOfBlock_C1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C1_70C | Narrative
 | Narrative_C1_70D | Narrative
 | Narrative_C1_70E | Narrative
 | Party_C1_95C | Party
 | Party_C1_95P | Party
 | Party_C1_95Q | Party
 | Party_C1_95R | Party
 | Party_C1_95S | Party
 | Reference_C1_20C | Processing Reference
 | RemoveNarrative_C1_70C(Tag70C) |
 | RemoveNarrative_C1_70D(Tag70D) |
 | RemoveNarrative_C1_70E(Tag70E) |
 | RemoveParty_C1_95C(Tag95C) |
 | RemoveParty_C1_95P(Tag95P) |
 | RemoveParty_C1_95Q(Tag95Q) |
 | RemoveParty_C1_95R(Tag95R) |
 | RemoveParty_C1_95S(MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S) |
 | StartOfBlock_C1_16R | Start of Block
 | Tag16R_StartOfBlock_C1 | Start of Block
 | Tag16S_EndOfBlock_C1 | End of Block
 | Tag20C_Reference_C1 | Processing Reference
 | Tag70C_Narrative_C1 | Narrative
 | Tag70D_Narrative_C1 | Narrative
 | Tag70E_Narrative_C1 | Narrative
 | Tag95C_Party_C1 | Party
 | Tag95P_Party_C1 | Party
 | Tag95Q_Party_C1 | Party
 | Tag95R_Party_C1 | Party
 | Tag95S_Party_C1 | Party
 | Tag97A_Account_C1 | Safekeeping Account
 | Tag97B_Account_C1 | Safekeeping Account
 | Tag98A_Date_C1 | Processing Date/Time
 | Tag98C_DateTime_C1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT528..::.SequenceCClass..::.SequenceC1Class


Account_C1_97A Property

Account_C1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Account_C1_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_C1_97A { get; }
Public ReadOnly Property Account_C1_97A As Tag97A
public:
property Tag97A^ Account_C1_97A {
    Tag97A^ get ();
}


Account_C1_97B Property

Account_C1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Account_C1_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_C1_97B { get; }
Public ReadOnly Property Account_C1_97B As Tag97B
public:
property Tag97B^ Account_C1_97B {
    Tag97B^ get ();
}


AddNarrative_C1_70C Method

AddNarrative_C1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► AddNarrative_C1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_C1_70C()
Public Function AddNarrative_C1_70C As Tag70C
public:
Tag70C^ AddNarrative_C1_70C()


AddNarrative_C1_70D Method

AddNarrative_C1_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► AddNarrative_C1_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_C1_70D()
Public Function AddNarrative_C1_70D As Tag70D
public:
Tag70D^ AddNarrative_C1_70D()


AddNarrative_C1_70E Method

AddNarrative_C1_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► AddNarrative_C1_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_C1_70E()
Public Function AddNarrative_C1_70E As Tag70E
public:
Tag70E^ AddNarrative_C1_70E()


AddParty_C1_95C Method

AddParty_C1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_C1_95C()
Public Function AddParty_C1_95C As Tag95C
public:
Tag95C^ AddParty_C1_95C()


AddParty_C1_95P Method

AddParty_C1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C1_95P()
Public Function AddParty_C1_95P As Tag95P
public:
Tag95P^ AddParty_C1_95P()


AddParty_C1_95Q Method

AddParty_C1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C1_95Q()
Public Function AddParty_C1_95Q As Tag95Q
public:
Tag95Q^ AddParty_C1_95Q()


AddParty_C1_95R Method

AddParty_C1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C1_95R()
Public Function AddParty_C1_95R As Tag95R
public:
Tag95R^ AddParty_C1_95R()


AddParty_C1_95S Method

AddParty_C1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S AddParty_C1_95S()
Public Function AddParty_C1_95S As MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
public:
MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ AddParty_C1_95S()


Date_C1_98A Property

Date_C1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Date_C1_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C1_98A { get; }
Public ReadOnly Property Date_C1_98A As Tag98A
public:
property Tag98A^ Date_C1_98A {
    Tag98A^ get ();
}


DateTime_C1_98C Property

DateTime_C1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► DateTime_C1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_C1_98C { get; }
Public ReadOnly Property DateTime_C1_98C As Tag98C
public:
property Tag98C^ DateTime_C1_98C {
    Tag98C^ get ();
}


EndOfBlock_C1_16S Property

EndOfBlock_C1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► EndOfBlock_C1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1_16S { get; }
Public ReadOnly Property EndOfBlock_C1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1_16S {
    Tag16S^ get ();
}


Narrative_C1_70C Property

Narrative_C1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_C1_70C { get; }
Public ReadOnly Property Narrative_C1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_C1_70C {
    array<Tag70C^>^ get ();
}


Narrative_C1_70D Property

Narrative_C1_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_C1_70D { get; }
Public ReadOnly Property Narrative_C1_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_C1_70D {
    array<Tag70D^>^ get ();
}


Narrative_C1_70E Property

Narrative_C1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_C1_70E { get; }
Public ReadOnly Property Narrative_C1_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_C1_70E {
    array<Tag70E^>^ get ();
}


Party_C1_95C Property

Party_C1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_C1_95C { get; }
Public ReadOnly Property Party_C1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_C1_95C {
    array<Tag95C^>^ get ();
}


Party_C1_95P Property

Party_C1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C1_95P { get; }
Public ReadOnly Property Party_C1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C1_95P {
    array<Tag95P^>^ get ();
}


Party_C1_95Q Property

Party_C1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C1_95Q { get; }
Public ReadOnly Property Party_C1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C1_95Q {
    array<Tag95Q^>^ get ();
}


Party_C1_95R Property

Party_C1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C1_95R { get; }
Public ReadOnly Property Party_C1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C1_95R {
    array<Tag95R^>^ get ();
}


Party_C1_95S Property

Party_C1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Party_C1_95S { get; }
Public ReadOnly Property Party_C1_95S As MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Party_C1_95S {
    array<MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Reference_C1_20C Property

Reference_C1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Reference_C1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_C1_20C { get; }
Public ReadOnly Property Reference_C1_20C As Tag20C
public:
property Tag20C^ Reference_C1_20C {
    Tag20C^ get ();
}


RemoveNarrative_C1_70C Method (tag)

RemoveNarrative_C1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► RemoveNarrative_C1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_C1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_C1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_C1_70D Method (tag)

RemoveNarrative_C1_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► RemoveNarrative_C1_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C1_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_C1_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_C1_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_C1_70E Method (tag)

RemoveNarrative_C1_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► RemoveNarrative_C1_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C1_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_C1_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_C1_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_C1_95C Method (tag)

RemoveParty_C1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95C(
    Tag95C tag
)
Public Sub RemoveParty_C1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_C1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_C1_95P Method (tag)

RemoveParty_C1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95P(
    Tag95P tag
)
Public Sub RemoveParty_C1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C1_95Q Method (tag)

RemoveParty_C1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C1_95R Method (tag)

RemoveParty_C1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95R(
    Tag95R tag
)
Public Sub RemoveParty_C1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C1_95S Method (tag)

RemoveParty_C1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95S(MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95S(
    MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S tag
)
Public Sub RemoveParty_C1_95S ( _
    tag As MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S _
)
public:
void RemoveParty_C1_95S(
    MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ tag
)
Parameters
tag (MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)


StartOfBlock_C1_16R Property

StartOfBlock_C1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► StartOfBlock_C1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1_16R { get; }
Public ReadOnly Property StartOfBlock_C1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C1 Property

Tag16R_StartOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Tag16R_StartOfBlock_C1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1 Property

Tag16S_EndOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Tag16S_EndOfBlock_C1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1 {
    Tag16S^ get ();
}


Tag20C_Reference_C1 Property

Tag20C_Reference_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Tag20C_Reference_C1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_C1 { get; }
Public ReadOnly Property Tag20C_Reference_C1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_C1 {
    Tag20C^ get ();
}


Tag70C_Narrative_C1 Property

Tag70C_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Tag70C_Narrative_C1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_C1 { get; }
Public ReadOnly Property Tag70C_Narrative_C1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_C1 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_C1 Property

Tag70D_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Tag70D_Narrative_C1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_C1 { get; }
Public ReadOnly Property Tag70D_Narrative_C1 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_C1 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_C1 Property

Tag70E_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Tag70E_Narrative_C1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_C1 { get; }
Public ReadOnly Property Tag70E_Narrative_C1 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_C1 {
    array<Tag70E^>^ get ();
}


Tag95C_Party_C1 Property

Tag95C_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Tag95C_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_C1 { get; }
Public ReadOnly Property Tag95C_Party_C1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_C1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_C1 Property

Tag95P_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Tag95P_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C1 { get; }
Public ReadOnly Property Tag95P_Party_C1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C1 Property

Tag95Q_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Tag95Q_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C1 { get; }
Public ReadOnly Property Tag95Q_Party_C1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C1 Property

Tag95R_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Tag95R_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C1 { get; }
Public ReadOnly Property Tag95R_Party_C1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C1 Property

Tag95S_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Tag95S_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Tag95S_Party_C1 { get; }
Public ReadOnly Property Tag95S_Party_C1 As MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Tag95S_Party_C1 {
    array<MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_C1 Property

Tag97A_Account_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Tag97A_Account_C1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_C1 { get; }
Public ReadOnly Property Tag97A_Account_C1 As Tag97A
public:
property Tag97A^ Tag97A_Account_C1 {
    Tag97A^ get ();
}


Tag97B_Account_C1 Property

Tag97B_Account_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Tag97B_Account_C1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_C1 { get; }
Public ReadOnly Property Tag97B_Account_C1 As Tag97B
public:
property Tag97B^ Tag97B_Account_C1 {
    Tag97B^ get ();
}


Tag98A_Date_C1 Property

Tag98A_Date_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Tag98A_Date_C1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C1 { get; }
Public ReadOnly Property Tag98A_Date_C1 As Tag98A
public:
property Tag98A^ Tag98A_Date_C1 {
    Tag98A^ get ();
}


Tag98C_DateTime_C1 Property

Tag98C_DateTime_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► Tag98C_DateTime_C1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_C1 { get; }
Public ReadOnly Property Tag98C_DateTime_C1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_C1 {
    Tag98C^ get ();
}


MT528.SequenceCClass.SequenceC1Class.Tag95S Class

MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class ► MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT528.SequenceCClass.SequenceC2Class Class

MT528..::.SequenceCClass..::.SequenceC2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► MT528..::.SequenceCClass..::.SequenceC2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2Class : SwiftTagSequence
Public Class SequenceC2Class _
    Inherits SwiftTagSequence
public ref class SequenceC2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C2_97A | Account
 | AddAccount_C2_97A()()() |
 | AddNarrative_C2_70C()()() |
 | AddNarrative_C2_70D()()() |
 | AddNarrative_C2_70E()()() |
 | AddParty_C2_95P()()() |
 | AddParty_C2_95Q()()() |
 | AddParty_C2_95R()()() |
 | AddParty_C2_95S()()() |
 | EndOfBlock_C2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C2_70C | Narrative
 | Narrative_C2_70D | Narrative
 | Narrative_C2_70E | Narrative
 | Party_C2_95P | Party
 | Party_C2_95Q | Party
 | Party_C2_95R | Party
 | Party_C2_95S | Party
 | RemoveAccount_C2_97A(Tag97A) |
 | RemoveNarrative_C2_70C(Tag70C) |
 | RemoveNarrative_C2_70D(Tag70D) |
 | RemoveNarrative_C2_70E(Tag70E) |
 | RemoveParty_C2_95P(Tag95P) |
 | RemoveParty_C2_95Q(Tag95Q) |
 | RemoveParty_C2_95R(Tag95R) |
 | RemoveParty_C2_95S(MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S) |
 | StartOfBlock_C2_16R | Start of Block
 | Tag16R_StartOfBlock_C2 | Start of Block
 | Tag16S_EndOfBlock_C2 | End of Block
 | Tag70C_Narrative_C2 | Narrative
 | Tag70D_Narrative_C2 | Narrative
 | Tag70E_Narrative_C2 | Narrative
 | Tag95P_Party_C2 | Party
 | Tag95Q_Party_C2 | Party
 | Tag95R_Party_C2 | Party
 | Tag95S_Party_C2 | Party
 | Tag97A_Account_C2 | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT528..::.SequenceCClass..::.SequenceC2Class


Account_C2_97A Property

Account_C2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Account_C2_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_C2_97A { get; }
Public ReadOnly Property Account_C2_97A As Tag97A()
public:
property array<Tag97A^>^ Account_C2_97A {
    array<Tag97A^>^ get ();
}


AddAccount_C2_97A Method

AddAccount_C2_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► AddAccount_C2_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_C2_97A()
Public Function AddAccount_C2_97A As Tag97A
public:
Tag97A^ AddAccount_C2_97A()


AddNarrative_C2_70C Method

AddNarrative_C2_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► AddNarrative_C2_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_C2_70C()
Public Function AddNarrative_C2_70C As Tag70C
public:
Tag70C^ AddNarrative_C2_70C()


AddNarrative_C2_70D Method

AddNarrative_C2_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► AddNarrative_C2_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_C2_70D()
Public Function AddNarrative_C2_70D As Tag70D
public:
Tag70D^ AddNarrative_C2_70D()


AddNarrative_C2_70E Method

AddNarrative_C2_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► AddNarrative_C2_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_C2_70E()
Public Function AddNarrative_C2_70E As Tag70E
public:
Tag70E^ AddNarrative_C2_70E()


AddParty_C2_95P Method

AddParty_C2_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C2_95P()
Public Function AddParty_C2_95P As Tag95P
public:
Tag95P^ AddParty_C2_95P()


AddParty_C2_95Q Method

AddParty_C2_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C2_95Q()
Public Function AddParty_C2_95Q As Tag95Q
public:
Tag95Q^ AddParty_C2_95Q()


AddParty_C2_95R Method

AddParty_C2_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C2_95R()
Public Function AddParty_C2_95R As Tag95R
public:
Tag95R^ AddParty_C2_95R()


AddParty_C2_95S Method

AddParty_C2_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S AddParty_C2_95S()
Public Function AddParty_C2_95S As MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
public:
MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^ AddParty_C2_95S()


EndOfBlock_C2_16S Property

EndOfBlock_C2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► EndOfBlock_C2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C2_16S { get; }
Public ReadOnly Property EndOfBlock_C2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C2_16S {
    Tag16S^ get ();
}


Narrative_C2_70C Property

Narrative_C2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Narrative_C2_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_C2_70C { get; }
Public ReadOnly Property Narrative_C2_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_C2_70C {
    array<Tag70C^>^ get ();
}


Narrative_C2_70D Property

Narrative_C2_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Narrative_C2_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_C2_70D { get; }
Public ReadOnly Property Narrative_C2_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_C2_70D {
    array<Tag70D^>^ get ();
}


Narrative_C2_70E Property

Narrative_C2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Narrative_C2_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_C2_70E { get; }
Public ReadOnly Property Narrative_C2_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_C2_70E {
    array<Tag70E^>^ get ();
}


Party_C2_95P Property

Party_C2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C2_95P { get; }
Public ReadOnly Property Party_C2_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C2_95P {
    array<Tag95P^>^ get ();
}


Party_C2_95Q Property

Party_C2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C2_95Q { get; }
Public ReadOnly Property Party_C2_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C2_95Q {
    array<Tag95Q^>^ get ();
}


Party_C2_95R Property

Party_C2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C2_95R { get; }
Public ReadOnly Property Party_C2_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C2_95R {
    array<Tag95R^>^ get ();
}


Party_C2_95S Property

Party_C2_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S[] Party_C2_95S { get; }
Public ReadOnly Property Party_C2_95S As MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S()
public:
property array<MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ Party_C2_95S {
    array<MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ get ();
}


RemoveAccount_C2_97A Method (tag)

RemoveAccount_C2_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► RemoveAccount_C2_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C2_97A(
    Tag97A tag
)
Public Sub RemoveAccount_C2_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_C2_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_C2_70C Method (tag)

RemoveNarrative_C2_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► RemoveNarrative_C2_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C2_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_C2_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_C2_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_C2_70D Method (tag)

RemoveNarrative_C2_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► RemoveNarrative_C2_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C2_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_C2_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_C2_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_C2_70E Method (tag)

RemoveNarrative_C2_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► RemoveNarrative_C2_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C2_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_C2_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_C2_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_C2_95P Method (tag)

RemoveParty_C2_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95P(
    Tag95P tag
)
Public Sub RemoveParty_C2_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C2_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C2_95Q Method (tag)

RemoveParty_C2_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C2_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C2_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C2_95R Method (tag)

RemoveParty_C2_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95R(
    Tag95R tag
)
Public Sub RemoveParty_C2_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C2_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C2_95S Method (tag)

RemoveParty_C2_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95S(MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95S(
    MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S tag
)
Public Sub RemoveParty_C2_95S ( _
    tag As MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S _
)
public:
void RemoveParty_C2_95S(
    MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^ tag
)
Parameters
tag (MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S)


StartOfBlock_C2_16R Property

StartOfBlock_C2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► StartOfBlock_C2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C2_16R { get; }
Public ReadOnly Property StartOfBlock_C2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C2 Property

Tag16R_StartOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Tag16R_StartOfBlock_C2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C2 Property

Tag16S_EndOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Tag16S_EndOfBlock_C2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C2 {
    Tag16S^ get ();
}


Tag70C_Narrative_C2 Property

Tag70C_Narrative_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Tag70C_Narrative_C2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_C2 { get; }
Public ReadOnly Property Tag70C_Narrative_C2 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_C2 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_C2 Property

Tag70D_Narrative_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Tag70D_Narrative_C2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_C2 { get; }
Public ReadOnly Property Tag70D_Narrative_C2 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_C2 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_C2 Property

Tag70E_Narrative_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Tag70E_Narrative_C2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_C2 { get; }
Public ReadOnly Property Tag70E_Narrative_C2 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_C2 {
    array<Tag70E^>^ get ();
}


Tag95P_Party_C2 Property

Tag95P_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Tag95P_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C2 { get; }
Public ReadOnly Property Tag95P_Party_C2 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C2 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C2 Property

Tag95Q_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Tag95Q_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C2 { get; }
Public ReadOnly Property Tag95Q_Party_C2 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C2 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C2 Property

Tag95R_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Tag95R_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C2 { get; }
Public ReadOnly Property Tag95R_Party_C2 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C2 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C2 Property

Tag95S_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Tag95S_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S[] Tag95S_Party_C2 { get; }
Public ReadOnly Property Tag95S_Party_C2 As MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S()
public:
property array<MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ Tag95S_Party_C2 {
    array<MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ get ();
}


Tag97A_Account_C2 Property

Tag97A_Account_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► Tag97A_Account_C2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_C2 { get; }
Public ReadOnly Property Tag97A_Account_C2 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_C2 {
    array<Tag97A^>^ get ();
}


MT528.SequenceCClass.SequenceC2Class.Tag95S Class

MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class ► MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC2Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT528.SequenceCClass.SequenceC3Class Class

MT528..::.SequenceCClass..::.SequenceC3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass ► MT528..::.SequenceCClass..::.SequenceC3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC3Class : SwiftTagSequence
Public Class SequenceC3Class _
    Inherits SwiftTagSequence
public ref class SequenceC3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_C3_19A()()() |
 | AddFlag_C3_17B()()() |
 | Amount_C3_19A | Amount
 | Date_C3_98A | Value Date
 | DateTime_C3_98C | Value Date
 | EndOfBlock_C3_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_C3_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_C3_92B | Exchange Rate
 | RemoveAmount_C3_19A(Tag19A) |
 | RemoveFlag_C3_17B(Tag17B) |
 | StartOfBlock_C3_16R | Start of Block
 | Tag16R_StartOfBlock_C3 | Start of Block
 | Tag16S_EndOfBlock_C3 | End of Block
 | Tag17B_Flag_C3 | Flag
 | Tag19A_Amount_C3 | Amount
 | Tag92B_Rate_C3 | Exchange Rate
 | Tag98A_Date_C3 | Value Date
 | Tag98C_DateTime_C3 | Value Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT528..::.SequenceCClass..::.SequenceC3Class


AddAmount_C3_19A Method

AddAmount_C3_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► AddAmount_C3_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_C3_19A()
Public Function AddAmount_C3_19A As Tag19A
public:
Tag19A^ AddAmount_C3_19A()


AddFlag_C3_17B Method

AddFlag_C3_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► AddFlag_C3_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_C3_17B()
Public Function AddFlag_C3_17B As Tag17B
public:
Tag17B^ AddFlag_C3_17B()


Amount_C3_19A Property

Amount_C3_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► Amount_C3_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_C3_19A { get; }
Public ReadOnly Property Amount_C3_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_C3_19A {
    array<Tag19A^>^ get ();
}


Date_C3_98A Property

Date_C3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► Date_C3_98A
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C3_98A { get; }
Public ReadOnly Property Date_C3_98A As Tag98A
public:
property Tag98A^ Date_C3_98A {
    Tag98A^ get ();
}


DateTime_C3_98C Property

DateTime_C3_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► DateTime_C3_98C
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_C3_98C { get; }
Public ReadOnly Property DateTime_C3_98C As Tag98C
public:
property Tag98C^ DateTime_C3_98C {
    Tag98C^ get ();
}


EndOfBlock_C3_16S Property

EndOfBlock_C3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► EndOfBlock_C3_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C3_16S { get; }
Public ReadOnly Property EndOfBlock_C3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C3_16S {
    Tag16S^ get ();
}


Flag_C3_17B Property

Flag_C3_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► Flag_C3_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_C3_17B { get; }
Public ReadOnly Property Flag_C3_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_C3_17B {
    array<Tag17B^>^ get ();
}


Rate_C3_92B Property

Rate_C3_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► Rate_C3_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Rate_C3_92B { get; }
Public ReadOnly Property Rate_C3_92B As Tag92B
public:
property Tag92B^ Rate_C3_92B {
    Tag92B^ get ();
}


RemoveAmount_C3_19A Method (tag)

RemoveAmount_C3_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► RemoveAmount_C3_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_C3_19A(
    Tag19A tag
)
Public Sub RemoveAmount_C3_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_C3_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveFlag_C3_17B Method (tag)

RemoveFlag_C3_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► RemoveFlag_C3_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_C3_17B(
    Tag17B tag
)
Public Sub RemoveFlag_C3_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_C3_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


StartOfBlock_C3_16R Property

StartOfBlock_C3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► StartOfBlock_C3_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C3_16R { get; }
Public ReadOnly Property StartOfBlock_C3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C3 Property

Tag16R_StartOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► Tag16R_StartOfBlock_C3
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C3 Property

Tag16S_EndOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► Tag16S_EndOfBlock_C3
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C3 {
    Tag16S^ get ();
}


Tag17B_Flag_C3 Property

Tag17B_Flag_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► Tag17B_Flag_C3
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_C3 { get; }
Public ReadOnly Property Tag17B_Flag_C3 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_C3 {
    array<Tag17B^>^ get ();
}


Tag19A_Amount_C3 Property

Tag19A_Amount_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► Tag19A_Amount_C3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_C3 { get; }
Public ReadOnly Property Tag19A_Amount_C3 As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_C3 {
    array<Tag19A^>^ get ();
}


Tag92B_Rate_C3 Property

Tag92B_Rate_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► Tag92B_Rate_C3
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Tag92B_Rate_C3 { get; }
Public ReadOnly Property Tag92B_Rate_C3 As Tag92B
public:
property Tag92B^ Tag92B_Rate_C3 {
    Tag92B^ get ();
}


Tag98A_Date_C3 Property

Tag98A_Date_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► Tag98A_Date_C3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C3 { get; }
Public ReadOnly Property Tag98A_Date_C3 As Tag98A
public:
property Tag98A^ Tag98A_Date_C3 {
    Tag98A^ get ();
}


Tag98C_DateTime_C3 Property

Tag98C_DateTime_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceCClass..::.SequenceC3Class ► Tag98C_DateTime_C3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_C3 { get; }
Public ReadOnly Property Tag98C_DateTime_C3 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_C3 {
    Tag98C^ get ();
}


MT528.SequenceDClass Class

MT528..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► MT528..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_D_97A | Account
 | Account_D_97B | Account
 | AddAccount_D_97A()()() |
 | AddAccount_D_97B()()() |
 | AddNarrative_D_70C()()() |
 | AddNarrative_D_70D()()() |
 | AddNarrative_D_70E()()() |
 | AddParty_D_95P()()() |
 | AddParty_D_95Q()()() |
 | AddParty_D_95R()()() |
 | AddParty_D_95S()()() |
 | EndOfBlock_D_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D_70C | Narrative
 | Narrative_D_70D | Narrative
 | Narrative_D_70E | Narrative
 | Party_D_95P | Party
 | Party_D_95Q | Party
 | Party_D_95R | Party
 | Party_D_95S | Party
 | Reference_D_20C | Processing Reference
 | RemoveAccount_D_97A(Tag97A) |
 | RemoveAccount_D_97B(Tag97B) |
 | RemoveNarrative_D_70C(Tag70C) |
 | RemoveNarrative_D_70D(Tag70D) |
 | RemoveNarrative_D_70E(Tag70E) |
 | RemoveParty_D_95P(Tag95P) |
 | RemoveParty_D_95Q(Tag95Q) |
 | RemoveParty_D_95R(Tag95R) |
 | RemoveParty_D_95S(MT528..::.SequenceDClass..::.Tag95S) |
 | StartOfBlock_D_16R | Start of Block
 | Tag16R_StartOfBlock_D | Start of Block
 | Tag16S_EndOfBlock_D | End of Block
 | Tag20C_Reference_D | Processing Reference
 | Tag70C_Narrative_D | Narrative
 | Tag70D_Narrative_D | Narrative
 | Tag70E_Narrative_D | Narrative
 | Tag95P_Party_D | Party
 | Tag95Q_Party_D | Party
 | Tag95R_Party_D | Party
 | Tag95S_Party_D | Party
 | Tag97A_Account_D | Account
 | Tag97B_Account_D | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT528..::.SequenceDClass


Account_D_97A Property

Account_D_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Account_D_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_D_97A { get; }
Public ReadOnly Property Account_D_97A As Tag97A()
public:
property array<Tag97A^>^ Account_D_97A {
    array<Tag97A^>^ get ();
}


Account_D_97B Property

Account_D_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Account_D_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_D_97B { get; }
Public ReadOnly Property Account_D_97B As Tag97B()
public:
property array<Tag97B^>^ Account_D_97B {
    array<Tag97B^>^ get ();
}


AddAccount_D_97A Method

AddAccount_D_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► AddAccount_D_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_D_97A()
Public Function AddAccount_D_97A As Tag97A
public:
Tag97A^ AddAccount_D_97A()


AddAccount_D_97B Method

AddAccount_D_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► AddAccount_D_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_D_97B()
Public Function AddAccount_D_97B As Tag97B
public:
Tag97B^ AddAccount_D_97B()


AddNarrative_D_70C Method

AddNarrative_D_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► AddNarrative_D_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_D_70C()
Public Function AddNarrative_D_70C As Tag70C
public:
Tag70C^ AddNarrative_D_70C()


AddNarrative_D_70D Method

AddNarrative_D_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► AddNarrative_D_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_D_70D()
Public Function AddNarrative_D_70D As Tag70D
public:
Tag70D^ AddNarrative_D_70D()


AddNarrative_D_70E Method

AddNarrative_D_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► AddNarrative_D_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_D_70E()
Public Function AddNarrative_D_70E As Tag70E
public:
Tag70E^ AddNarrative_D_70E()


AddParty_D_95P Method

AddParty_D_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► AddParty_D_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_D_95P()
Public Function AddParty_D_95P As Tag95P
public:
Tag95P^ AddParty_D_95P()


AddParty_D_95Q Method

AddParty_D_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► AddParty_D_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_D_95Q()
Public Function AddParty_D_95Q As Tag95Q
public:
Tag95Q^ AddParty_D_95Q()


AddParty_D_95R Method

AddParty_D_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► AddParty_D_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_D_95R()
Public Function AddParty_D_95R As Tag95R
public:
Tag95R^ AddParty_D_95R()


AddParty_D_95S Method

AddParty_D_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► AddParty_D_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceDClass..::.Tag95S AddParty_D_95S()
Public Function AddParty_D_95S As MT528..::.SequenceDClass..::.Tag95S
public:
MT528..::.SequenceDClass..::.Tag95S^ AddParty_D_95S()


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► EndOfBlock_D_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Narrative_D_70C Property

Narrative_D_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Narrative_D_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_D_70C { get; }
Public ReadOnly Property Narrative_D_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_D_70C {
    array<Tag70C^>^ get ();
}


Narrative_D_70D Property

Narrative_D_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Narrative_D_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_D_70D { get; }
Public ReadOnly Property Narrative_D_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_D_70D {
    array<Tag70D^>^ get ();
}


Narrative_D_70E Property

Narrative_D_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Narrative_D_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_D_70E { get; }
Public ReadOnly Property Narrative_D_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_D_70E {
    array<Tag70E^>^ get ();
}


Party_D_95P Property

Party_D_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Party_D_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_D_95P { get; }
Public ReadOnly Property Party_D_95P As Tag95P()
public:
property array<Tag95P^>^ Party_D_95P {
    array<Tag95P^>^ get ();
}


Party_D_95Q Property

Party_D_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Party_D_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_D_95Q { get; }
Public ReadOnly Property Party_D_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_D_95Q {
    array<Tag95Q^>^ get ();
}


Party_D_95R Property

Party_D_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Party_D_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_D_95R { get; }
Public ReadOnly Property Party_D_95R As Tag95R()
public:
property array<Tag95R^>^ Party_D_95R {
    array<Tag95R^>^ get ();
}


Party_D_95S Property

Party_D_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Party_D_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceDClass..::.Tag95S[] Party_D_95S { get; }
Public ReadOnly Property Party_D_95S As MT528..::.SequenceDClass..::.Tag95S()
public:
property array<MT528..::.SequenceDClass..::.Tag95S^>^ Party_D_95S {
    array<MT528..::.SequenceDClass..::.Tag95S^>^ get ();
}


Reference_D_20C Property

Reference_D_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Reference_D_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_D_20C { get; }
Public ReadOnly Property Reference_D_20C As Tag20C
public:
property Tag20C^ Reference_D_20C {
    Tag20C^ get ();
}


RemoveAccount_D_97A Method (tag)

RemoveAccount_D_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► RemoveAccount_D_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_D_97A(
    Tag97A tag
)
Public Sub RemoveAccount_D_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_D_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_D_97B Method (tag)

RemoveAccount_D_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► RemoveAccount_D_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_D_97B(
    Tag97B tag
)
Public Sub RemoveAccount_D_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_D_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveNarrative_D_70C Method (tag)

RemoveNarrative_D_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► RemoveNarrative_D_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_D_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_D_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_D_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_D_70D Method (tag)

RemoveNarrative_D_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► RemoveNarrative_D_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_D_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_D_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_D_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_D_70E Method (tag)

RemoveNarrative_D_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► RemoveNarrative_D_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_D_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_D_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_D_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_D_95P Method (tag)

RemoveParty_D_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► RemoveParty_D_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95P(
    Tag95P tag
)
Public Sub RemoveParty_D_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_D_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_D_95Q Method (tag)

RemoveParty_D_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► RemoveParty_D_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_D_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_D_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_D_95R Method (tag)

RemoveParty_D_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► RemoveParty_D_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95R(
    Tag95R tag
)
Public Sub RemoveParty_D_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_D_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_D_95S Method (tag)

RemoveParty_D_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► RemoveParty_D_95S(MT528..::.SequenceDClass..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95S(
    MT528..::.SequenceDClass..::.Tag95S tag
)
Public Sub RemoveParty_D_95S ( _
    tag As MT528..::.SequenceDClass..::.Tag95S _
)
public:
void RemoveParty_D_95S(
    MT528..::.SequenceDClass..::.Tag95S^ tag
)
Parameters
tag (MT528..::.SequenceDClass..::.Tag95S)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► StartOfBlock_D_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Tag16S_EndOfBlock_D
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag20C_Reference_D Property

Tag20C_Reference_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Tag20C_Reference_D
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_D { get; }
Public ReadOnly Property Tag20C_Reference_D As Tag20C
public:
property Tag20C^ Tag20C_Reference_D {
    Tag20C^ get ();
}


Tag70C_Narrative_D Property

Tag70C_Narrative_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Tag70C_Narrative_D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_D { get; }
Public ReadOnly Property Tag70C_Narrative_D As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_D {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_D Property

Tag70D_Narrative_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Tag70D_Narrative_D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_D { get; }
Public ReadOnly Property Tag70D_Narrative_D As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_D {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_D Property

Tag70E_Narrative_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Tag70E_Narrative_D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_D { get; }
Public ReadOnly Property Tag70E_Narrative_D As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_D {
    array<Tag70E^>^ get ();
}


Tag95P_Party_D Property

Tag95P_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Tag95P_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_D { get; }
Public ReadOnly Property Tag95P_Party_D As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_D {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_D Property

Tag95Q_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Tag95Q_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_D { get; }
Public ReadOnly Property Tag95Q_Party_D As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_D {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_D Property

Tag95R_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Tag95R_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_D { get; }
Public ReadOnly Property Tag95R_Party_D As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_D {
    array<Tag95R^>^ get ();
}


Tag95S_Party_D Property

Tag95S_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Tag95S_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT528..::.SequenceDClass..::.Tag95S[] Tag95S_Party_D { get; }
Public ReadOnly Property Tag95S_Party_D As MT528..::.SequenceDClass..::.Tag95S()
public:
property array<MT528..::.SequenceDClass..::.Tag95S^>^ Tag95S_Party_D {
    array<MT528..::.SequenceDClass..::.Tag95S^>^ get ();
}


Tag97A_Account_D Property

Tag97A_Account_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Tag97A_Account_D
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_D { get; }
Public ReadOnly Property Tag97A_Account_D As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_D {
    array<Tag97A^>^ get ();
}


Tag97B_Account_D Property

Tag97B_Account_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► Tag97B_Account_D
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_D { get; }
Public ReadOnly Property Tag97B_Account_D As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_D {
    array<Tag97B^>^ get ();
}


MT528.SequenceDClass.Tag95S Class

MT528..::.SequenceDClass..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass ► MT528..::.SequenceDClass..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT528..::.SequenceDClass..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceDClass..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT528.SequenceEClass Class

MT528..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528 ► MT528..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_E_19A()()() |
 | AddIndicator_E_22F()()() |
 | AddNumberCount_E_99B()()() |
 | AddRate_E_92A()()() |
 | AddRate_E_92C()()() |
 | AddRate_E_92F()()() |
 | AddReference_E_20C()()() |
 | Amount_E_19A | Amount
 | Date_E_98A | Closing Date/Time
 | DateCode_E_98B | Closing Date/Time
 | DateTime_E_98C | Closing Date/Time
 | EndOfBlock_E_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_E_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E_70C | Repurchase Narrative
 | NumberCount_E_99B | Number Count
 | Rate_E_92A | Rate
 | Rate_E_92C |
 | Rate_E_92F | Rate
 | Reference_E_20C | Reference
 | RemoveAmount_E_19A(Tag19A) |
 | RemoveIndicator_E_22F(Tag22F) |
 | RemoveNumberCount_E_99B(Tag99B) |
 | RemoveRate_E_92A(Tag92A) |
 | RemoveRate_E_92C(Tag92C) |
 | RemoveRate_E_92F(Tag92F) |
 | RemoveReference_E_20C(Tag20C) |
 | StartOfBlock_E_16R | Start of Block
 | Tag16R_StartOfBlock_E | Start of Block
 | Tag16S_EndOfBlock_E | End of Block
 | Tag19A_Amount_E | Amount
 | Tag20C_Reference_E | Reference
 | Tag22F_Indicator_E | Indicator
 | Tag70C_Narrative_E | Repurchase Narrative
 | Tag92A_Rate_E | Rate
 | Tag92C_Rate_E |
 | Tag92F_Rate_E | Rate
 | Tag98A_Date_E | Closing Date/Time
 | Tag98B_DateCode_E | Closing Date/Time
 | Tag98C_DateTime_E | Closing Date/Time
 | Tag99B_NumberCount_E | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT528..::.SequenceEClass


AddAmount_E_19A Method

AddAmount_E_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► AddAmount_E_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_E_19A()
Public Function AddAmount_E_19A As Tag19A
public:
Tag19A^ AddAmount_E_19A()


AddIndicator_E_22F Method

AddIndicator_E_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► AddIndicator_E_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_E_22F()
Public Function AddIndicator_E_22F As Tag22F
public:
Tag22F^ AddIndicator_E_22F()


AddNumberCount_E_99B Method

AddNumberCount_E_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► AddNumberCount_E_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_E_99B()
Public Function AddNumberCount_E_99B As Tag99B
public:
Tag99B^ AddNumberCount_E_99B()


AddRate_E_92A Method

AddRate_E_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► AddRate_E_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_E_92A()
Public Function AddRate_E_92A As Tag92A
public:
Tag92A^ AddRate_E_92A()


AddRate_E_92C Method

AddRate_E_92C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► AddRate_E_92C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C AddRate_E_92C()
Public Function AddRate_E_92C As Tag92C
public:
Tag92C^ AddRate_E_92C()


AddRate_E_92F Method

AddRate_E_92F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► AddRate_E_92F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F AddRate_E_92F()
Public Function AddRate_E_92F As Tag92F
public:
Tag92F^ AddRate_E_92F()


AddReference_E_20C Method

AddReference_E_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► AddReference_E_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_E_20C()
Public Function AddReference_E_20C As Tag20C
public:
Tag20C^ AddReference_E_20C()


Amount_E_19A Property

Amount_E_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Amount_E_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_E_19A { get; }
Public ReadOnly Property Amount_E_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_E_19A {
    array<Tag19A^>^ get ();
}


Date_E_98A Property

Date_E_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Date_E_98A
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E_98A { get; }
Public ReadOnly Property Date_E_98A As Tag98A
public:
property Tag98A^ Date_E_98A {
    Tag98A^ get ();
}


DateCode_E_98B Property

DateCode_E_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► DateCode_E_98B
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_E_98B { get; }
Public ReadOnly Property DateCode_E_98B As Tag98B
public:
property Tag98B^ DateCode_E_98B {
    Tag98B^ get ();
}


DateTime_E_98C Property

DateTime_E_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► DateTime_E_98C
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E_98C { get; }
Public ReadOnly Property DateTime_E_98C As Tag98C
public:
property Tag98C^ DateTime_E_98C {
    Tag98C^ get ();
}


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► EndOfBlock_E_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Indicator_E_22F Property

Indicator_E_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Indicator_E_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_E_22F { get; }
Public ReadOnly Property Indicator_E_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_E_22F {
    array<Tag22F^>^ get ();
}


Narrative_E_70C Property

Narrative_E_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Narrative_E_70C
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_E_70C { get; }
Public ReadOnly Property Narrative_E_70C As Tag70C
public:
property Tag70C^ Narrative_E_70C {
    Tag70C^ get ();
}


NumberCount_E_99B Property

NumberCount_E_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► NumberCount_E_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_E_99B { get; }
Public ReadOnly Property NumberCount_E_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_E_99B {
    array<Tag99B^>^ get ();
}


Rate_E_92A Property

Rate_E_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Rate_E_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_E_92A { get; }
Public ReadOnly Property Rate_E_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_E_92A {
    array<Tag92A^>^ get ();
}


Rate_E_92C Property

Rate_E_92C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Rate_E_92C
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Rate_E_92C { get; }
Public ReadOnly Property Rate_E_92C As Tag92C()
public:
property array<Tag92C^>^ Rate_E_92C {
    array<Tag92C^>^ get ();
}


Rate_E_92F Property

Rate_E_92F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Rate_E_92F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Rate_E_92F { get; }
Public ReadOnly Property Rate_E_92F As Tag92F()
public:
property array<Tag92F^>^ Rate_E_92F {
    array<Tag92F^>^ get ();
}


Reference_E_20C Property

Reference_E_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Reference_E_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_E_20C { get; }
Public ReadOnly Property Reference_E_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_E_20C {
    array<Tag20C^>^ get ();
}


RemoveAmount_E_19A Method (tag)

RemoveAmount_E_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► RemoveAmount_E_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_E_19A(
    Tag19A tag
)
Public Sub RemoveAmount_E_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_E_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveIndicator_E_22F Method (tag)

RemoveIndicator_E_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► RemoveIndicator_E_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_E_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_E_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_E_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberCount_E_99B Method (tag)

RemoveNumberCount_E_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► RemoveNumberCount_E_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_E_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_E_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_E_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveRate_E_92A Method (tag)

RemoveRate_E_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► RemoveRate_E_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_E_92A(
    Tag92A tag
)
Public Sub RemoveRate_E_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_E_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_E_92C Method (tag)

RemoveRate_E_92C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► RemoveRate_E_92C(Tag92C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_E_92C(
    Tag92C tag
)
Public Sub RemoveRate_E_92C ( _
    tag As Tag92C _
)
public:
void RemoveRate_E_92C(
    Tag92C^ tag
)
Parameters
tag (Tag92C)


RemoveRate_E_92F Method (tag)

RemoveRate_E_92F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► RemoveRate_E_92F(Tag92F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_E_92F(
    Tag92F tag
)
Public Sub RemoveRate_E_92F ( _
    tag As Tag92F _
)
public:
void RemoveRate_E_92F(
    Tag92F^ tag
)
Parameters
tag (Tag92F)


RemoveReference_E_20C Method (tag)

RemoveReference_E_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► RemoveReference_E_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_E_20C(
    Tag20C tag
)
Public Sub RemoveReference_E_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_E_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► StartOfBlock_E_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Tag16S_EndOfBlock_E
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag19A_Amount_E Property

Tag19A_Amount_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Tag19A_Amount_E
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_E { get; }
Public ReadOnly Property Tag19A_Amount_E As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_E {
    array<Tag19A^>^ get ();
}


Tag20C_Reference_E Property

Tag20C_Reference_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Tag20C_Reference_E
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_E { get; }
Public ReadOnly Property Tag20C_Reference_E As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_E {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_E Property

Tag22F_Indicator_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Tag22F_Indicator_E
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_E { get; }
Public ReadOnly Property Tag22F_Indicator_E As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_E {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_E Property

Tag70C_Narrative_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Tag70C_Narrative_E
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_E { get; }
Public ReadOnly Property Tag70C_Narrative_E As Tag70C
public:
property Tag70C^ Tag70C_Narrative_E {
    Tag70C^ get ();
}


Tag92A_Rate_E Property

Tag92A_Rate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Tag92A_Rate_E
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_E { get; }
Public ReadOnly Property Tag92A_Rate_E As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_E {
    array<Tag92A^>^ get ();
}


Tag92C_Rate_E Property

Tag92C_Rate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Tag92C_Rate_E
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Tag92C_Rate_E { get; }
Public ReadOnly Property Tag92C_Rate_E As Tag92C()
public:
property array<Tag92C^>^ Tag92C_Rate_E {
    array<Tag92C^>^ get ();
}


Tag92F_Rate_E Property

Tag92F_Rate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Tag92F_Rate_E
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Tag92F_Rate_E { get; }
Public ReadOnly Property Tag92F_Rate_E As Tag92F()
public:
property array<Tag92F^>^ Tag92F_Rate_E {
    array<Tag92F^>^ get ();
}


Tag98A_Date_E Property

Tag98A_Date_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Tag98A_Date_E
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E { get; }
Public ReadOnly Property Tag98A_Date_E As Tag98A
public:
property Tag98A^ Tag98A_Date_E {
    Tag98A^ get ();
}


Tag98B_DateCode_E Property

Tag98B_DateCode_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Tag98B_DateCode_E
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_E { get; }
Public ReadOnly Property Tag98B_DateCode_E As Tag98B
public:
property Tag98B^ Tag98B_DateCode_E {
    Tag98B^ get ();
}


Tag98C_DateTime_E Property

Tag98C_DateTime_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Tag98C_DateTime_E
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E { get; }
Public ReadOnly Property Tag98C_DateTime_E As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E {
    Tag98C^ get ();
}


Tag99B_NumberCount_E Property

Tag99B_NumberCount_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT528..::.SequenceEClass ► Tag99B_NumberCount_E
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_E { get; }
Public ReadOnly Property Tag99B_NumberCount_E As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_E {
    array<Tag99B^>^ get ();
}


MT529 Class

MT529 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529
ETC Market-Side Settlement Instruction
Declaration Syntax
C# Visual Basic Visual C++
public class MT529 : SwiftMessage
Public Class MT529 _
    Inherits SwiftMessage
public ref class MT529 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT529()()() |
 | MT529(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceD()()() |
 | AddSequenceE()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceD(MT529..::.SequenceDClass) |
 | RemoveSequenceE(MT529..::.SequenceEClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Confirmation Details
 | SequenceC | Settlement Details
 | SequenceD | Other Parties
 | SequenceE | Repo Details
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT529


MT529 Constructor

MT529 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► MT529()()()
Members
Icon | Member | Description
 | MT529()()() |
 | MT529(SwiftMessage) |


MT529 Constructor

MT529 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► MT529()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT529()
Public Sub New
public:
MT529()


MT529 Constructor (message)

MT529 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► MT529(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT529(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT529(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT529..::.SequenceDClass
public:
MT529..::.SequenceDClass^ AddSequenceD()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT529..::.SequenceEClass
public:
MT529..::.SequenceEClass^ AddSequenceE()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► RemoveSequenceD(MT529..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT529..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT529..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT529..::.SequenceDClass^ sequence
)
Parameters
sequence (MT529..::.SequenceDClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► RemoveSequenceE(MT529..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT529..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT529..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT529..::.SequenceEClass^ sequence
)
Parameters
sequence (MT529..::.SequenceEClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT529..::.SequenceAClass
public:
property MT529..::.SequenceAClass^ SequenceA {
    MT529..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► SequenceB
Confirmation Details
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT529..::.SequenceBClass
public:
property MT529..::.SequenceBClass^ SequenceB {
    MT529..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► SequenceC
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT529..::.SequenceCClass
public:
property MT529..::.SequenceCClass^ SequenceC {
    MT529..::.SequenceCClass^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► SequenceD
Other Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceDClass[] SequenceD { get; }
Public ReadOnly Property SequenceD As MT529..::.SequenceDClass()
public:
property array<MT529..::.SequenceDClass^>^ SequenceD {
    array<MT529..::.SequenceDClass^>^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► SequenceE
Repo Details
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT529..::.SequenceEClass
public:
property MT529..::.SequenceEClass^ SequenceE {
    MT529..::.SequenceEClass^ get ();
}


MT529.SequenceAClass Class

MT529..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► MT529..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_A_98A()()() |
 | AddDateTime_A_98C()()() |
 | AddSequenceA1()()() |
 | Date_A_98A | Date/Time
 | DateTime_A_98C | Date/Time
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Trade Transaction Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Sender’s Reference
 | RemoveDate_A_98A(Tag98A) |
 | RemoveDateTime_A_98C(Tag98C) |
 | RemoveSequenceA1(MT529..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | StatusCode_A_25D | Status Code
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag20C_Reference_A | Sender’s Reference
 | Tag22F_Indicator_A | Trade Transaction Type Indicator
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag25D_StatusCode_A | Status Code
 | Tag98A_Date_A | Date/Time
 | Tag98C_DateTime_A | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT529..::.SequenceAClass


AddDate_A_98A Method

AddDate_A_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► AddDate_A_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_A_98A()
Public Function AddDate_A_98A As Tag98A
public:
Tag98A^ AddDate_A_98A()


AddDateTime_A_98C Method

AddDateTime_A_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► AddDateTime_A_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_A_98C()
Public Function AddDateTime_A_98C As Tag98C
public:
Tag98C^ AddDateTime_A_98C()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT529..::.SequenceAClass..::.SequenceA1Class
public:
MT529..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► Date_A_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A()
public:
property array<Tag98A^>^ Date_A_98A {
    array<Tag98A^>^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► DateTime_A_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_A_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► Indicator_A_22F
Trade Transaction Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F
public:
property Tag22F^ Indicator_A_22F {
    Tag22F^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► Reference_A_20C
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveDate_A_98A Method (tag)

RemoveDate_A_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► RemoveDate_A_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_A_98A(
    Tag98A tag
)
Public Sub RemoveDate_A_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_A_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_A_98C Method (tag)

RemoveDateTime_A_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► RemoveDateTime_A_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_A_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_A_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_A_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► RemoveSequenceA1(MT529..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT529..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT529..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT529..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT529..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT529..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT529..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT529..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


StatusCode_A_25D Property

StatusCode_A_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► StatusCode_A_25D
Status Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D StatusCode_A_25D { get; }
Public ReadOnly Property StatusCode_A_25D As Tag25D
public:
property Tag25D^ StatusCode_A_25D {
    Tag25D^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► Tag20C_Reference_A
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► Tag22F_Indicator_A
Trade Transaction Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A {
    Tag22F^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag25D_StatusCode_A Property

Tag25D_StatusCode_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► Tag25D_StatusCode_A
Status Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Tag25D_StatusCode_A { get; }
Public ReadOnly Property Tag25D_StatusCode_A As Tag25D
public:
property Tag25D^ Tag25D_StatusCode_A {
    Tag25D^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► Tag98A_Date_A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_A {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► Tag98C_DateTime_A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_A {
    array<Tag98C^>^ get ();
}


MT529.SequenceAClass.SequenceA1Class Class

MT529..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass ► MT529..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Linkage Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Transaction
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Linked Transaction
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | Tag22F_Indicator_A1 | Linkage Type Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT529..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


MT529.SequenceBClass Class

MT529..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► MT529..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B_98A()()() |
 | AddDateCode_B_98B()()() |
 | AddDateTime_B_98C()()() |
 | AddIndicator_B_22F()()() |
 | AddIndicator_B_22H()()() |
 | AddNumberCount_B_99A()()() |
 | AddNumberIdentification_B_13B()()() |
 | AddSequenceB1()()() |
 | AddSequenceB2()()() |
 | Amount_B_19A | Settlement Amount
 | Currency_B_11A | Currency
 | Date_B_98A | Date/Time
 | DateCode_B_98B | Date/Time.
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification of the Financial Instrument
 | Indicator_B_22F | Indicator
 | Indicator_B_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70E | Trade Instruction Processing Narrative
 | NumberCount_B_99A | Number Count
 | NumberIdentification_B_13B | Certificate Number
 | Place_B_94B | Place of Trade
 | Price_B_90A | Deal Price
 | Price_B_90B | Deal Price
 | QuantityOfFinancialInstrument_B_36B | Quantity of Financial Instrument
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateCode_B_98B(Tag98B) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveIndicator_B_22H(MT529..::.SequenceBClass..::.Tag22H) |
 | RemoveNumberCount_B_99A(Tag99A) |
 | RemoveNumberIdentification_B_13B(Tag13B) |
 | RemoveSequenceB1(MT529..::.SequenceBClass..::.SequenceB1Class) |
 | RemoveSequenceB2(MT529..::.SequenceBClass..::.SequenceB2Class) |
 | SequenceB1 | Confirmation Parties
 | SequenceB2 | Financial Instrument Attributes
 | StartOfBlock_B_16R | Start of Block
 | Tag11A_Currency_B | Currency
 | Tag13B_NumberIdentification_B | Certificate Number
 | Tag16R_StartOfBlock_B | Start of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag19A_Amount_B | Settlement Amount
 | Tag22F_Indicator_B | Indicator
 | Tag22H_Indicator_B | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification of the Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B | Quantity of Financial Instrument
 | Tag70E_Narrative_B | Trade Instruction Processing Narrative
 | Tag90A_Price_B | Deal Price
 | Tag90B_Price_B | Deal Price
 | Tag94B_Place_B | Place of Trade
 | Tag98A_Date_B | Date/Time
 | Tag98B_DateCode_B | Date/Time.
 | Tag98C_DateTime_B | Date/Time
 | Tag99A_NumberCount_B | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT529..::.SequenceBClass


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateCode_B_98B Method

AddDateCode_B_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► AddDateCode_B_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B_98B()
Public Function AddDateCode_B_98B As Tag98B
public:
Tag98B^ AddDateCode_B_98B()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddIndicator_B_22H Method

AddIndicator_B_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► AddIndicator_B_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceBClass..::.Tag22H AddIndicator_B_22H()
Public Function AddIndicator_B_22H As MT529..::.SequenceBClass..::.Tag22H
public:
MT529..::.SequenceBClass..::.Tag22H^ AddIndicator_B_22H()


AddNumberCount_B_99A Method

AddNumberCount_B_99A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► AddNumberCount_B_99A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A AddNumberCount_B_99A()
Public Function AddNumberCount_B_99A As Tag99A
public:
Tag99A^ AddNumberCount_B_99A()


AddNumberIdentification_B_13B Method

AddNumberIdentification_B_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► AddNumberIdentification_B_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B_13B()
Public Function AddNumberIdentification_B_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B_13B()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT529..::.SequenceBClass..::.SequenceB1Class
public:
MT529..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


AddSequenceB2 Method

AddSequenceB2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► AddSequenceB2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceBClass..::.SequenceB2Class AddSequenceB2()
Public Function AddSequenceB2 As MT529..::.SequenceBClass..::.SequenceB2Class
public:
MT529..::.SequenceBClass..::.SequenceB2Class^ AddSequenceB2()


Amount_B_19A Property

Amount_B_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Amount_B_19A
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Amount_B_19A { get; }
Public ReadOnly Property Amount_B_19A As Tag19A
public:
property Tag19A^ Amount_B_19A {
    Tag19A^ get ();
}


Currency_B_11A Property

Currency_B_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Currency_B_11A
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B_11A { get; }
Public ReadOnly Property Currency_B_11A As Tag11A
public:
property Tag11A^ Currency_B_11A {
    Tag11A^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Date_B_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateCode_B_98B Property

DateCode_B_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► DateCode_B_98B
Date/Time.
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B_98B { get; }
Public ReadOnly Property DateCode_B_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B_98B {
    array<Tag98B^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Indicator_B_22H Property

Indicator_B_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Indicator_B_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceBClass..::.Tag22H[] Indicator_B_22H { get; }
Public ReadOnly Property Indicator_B_22H As MT529..::.SequenceBClass..::.Tag22H()
public:
property array<MT529..::.SequenceBClass..::.Tag22H^>^ Indicator_B_22H {
    array<MT529..::.SequenceBClass..::.Tag22H^>^ get ();
}


Narrative_B_70E Property

Narrative_B_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Narrative_B_70E
Trade Instruction Processing Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B_70E { get; }
Public ReadOnly Property Narrative_B_70E As Tag70E
public:
property Tag70E^ Narrative_B_70E {
    Tag70E^ get ();
}


NumberCount_B_99A Property

NumberCount_B_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► NumberCount_B_99A
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A[] NumberCount_B_99A { get; }
Public ReadOnly Property NumberCount_B_99A As Tag99A()
public:
property array<Tag99A^>^ NumberCount_B_99A {
    array<Tag99A^>^ get ();
}


NumberIdentification_B_13B Property

NumberIdentification_B_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► NumberIdentification_B_13B
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B_13B { get; }
Public ReadOnly Property NumberIdentification_B_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B_13B {
    array<Tag13B^>^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Place_B_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As Tag94B
public:
property Tag94B^ Place_B_94B {
    Tag94B^ get ();
}


Price_B_90A Property

Price_B_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Price_B_90A
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_B_90A { get; }
Public ReadOnly Property Price_B_90A As Tag90A
public:
property Tag90A^ Price_B_90A {
    Tag90A^ get ();
}


Price_B_90B Property

Price_B_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Price_B_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_B_90B { get; }
Public ReadOnly Property Price_B_90B As Tag90B
public:
property Tag90B^ Price_B_90B {
    Tag90B^ get ();
}


QuantityOfFinancialInstrument_B_36B Property

QuantityOfFinancialInstrument_B_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► QuantityOfFinancialInstrument_B_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_B_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_B_36B {
    Tag36B^ get ();
}


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B_98B Method (tag)

RemoveDateCode_B_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► RemoveDateCode_B_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_B_22H Method (tag)

RemoveIndicator_B_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► RemoveIndicator_B_22H(MT529..::.SequenceBClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22H(
    MT529..::.SequenceBClass..::.Tag22H tag
)
Public Sub RemoveIndicator_B_22H ( _
    tag As MT529..::.SequenceBClass..::.Tag22H _
)
public:
void RemoveIndicator_B_22H(
    MT529..::.SequenceBClass..::.Tag22H^ tag
)
Parameters
tag (MT529..::.SequenceBClass..::.Tag22H)


RemoveNumberCount_B_99A Method (tag)

RemoveNumberCount_B_99A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► RemoveNumberCount_B_99A(Tag99A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_B_99A(
    Tag99A tag
)
Public Sub RemoveNumberCount_B_99A ( _
    tag As Tag99A _
)
public:
void RemoveNumberCount_B_99A(
    Tag99A^ tag
)
Parameters
tag (Tag99A)


RemoveNumberIdentification_B_13B Method (tag)

RemoveNumberIdentification_B_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► RemoveNumberIdentification_B_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► RemoveSequenceB1(MT529..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT529..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT529..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT529..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT529..::.SequenceBClass..::.SequenceB1Class)


RemoveSequenceB2 Method (sequence)

RemoveSequenceB2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► RemoveSequenceB2(MT529..::.SequenceBClass..::.SequenceB2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB2(
    MT529..::.SequenceBClass..::.SequenceB2Class sequence
)
Public Sub RemoveSequenceB2 ( _
    sequence As MT529..::.SequenceBClass..::.SequenceB2Class _
)
public:
void RemoveSequenceB2(
    MT529..::.SequenceBClass..::.SequenceB2Class^ sequence
)
Parameters
sequence (MT529..::.SequenceBClass..::.SequenceB2Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► SequenceB1
Confirmation Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceBClass..::.SequenceB1Class[] SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT529..::.SequenceBClass..::.SequenceB1Class()
public:
property array<MT529..::.SequenceBClass..::.SequenceB1Class^>^ SequenceB1 {
    array<MT529..::.SequenceBClass..::.SequenceB1Class^>^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► SequenceB2
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceBClass..::.SequenceB2Class SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT529..::.SequenceBClass..::.SequenceB2Class
public:
property MT529..::.SequenceBClass..::.SequenceB2Class^ SequenceB2 {
    MT529..::.SequenceBClass..::.SequenceB2Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► StartOfBlock_B_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B Property

Tag11A_Currency_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Tag11A_Currency_B
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B { get; }
Public ReadOnly Property Tag11A_Currency_B As Tag11A
public:
property Tag11A^ Tag11A_Currency_B {
    Tag11A^ get ();
}


Tag13B_NumberIdentification_B Property

Tag13B_NumberIdentification_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Tag13B_NumberIdentification_B
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag19A_Amount_B Property

Tag19A_Amount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Tag19A_Amount_B
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Tag19A_Amount_B { get; }
Public ReadOnly Property Tag19A_Amount_B As Tag19A
public:
property Tag19A^ Tag19A_Amount_B {
    Tag19A^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_B Property

Tag22H_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Tag22H_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceBClass..::.Tag22H[] Tag22H_Indicator_B { get; }
Public ReadOnly Property Tag22H_Indicator_B As MT529..::.SequenceBClass..::.Tag22H()
public:
property array<MT529..::.SequenceBClass..::.Tag22H^>^ Tag22H_Indicator_B {
    array<MT529..::.SequenceBClass..::.Tag22H^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B Property

Tag36B_QuantityOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Tag36B_QuantityOfFinancialInstrument_B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_B {
    Tag36B^ get ();
}


Tag70E_Narrative_B Property

Tag70E_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Tag70E_Narrative_B
Trade Instruction Processing Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B { get; }
Public ReadOnly Property Tag70E_Narrative_B As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B {
    Tag70E^ get ();
}


Tag90A_Price_B Property

Tag90A_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Tag90A_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_B { get; }
Public ReadOnly Property Tag90A_Price_B As Tag90A
public:
property Tag90A^ Tag90A_Price_B {
    Tag90A^ get ();
}


Tag90B_Price_B Property

Tag90B_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Tag90B_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_B { get; }
Public ReadOnly Property Tag90B_Price_B As Tag90B
public:
property Tag90B^ Tag90B_Price_B {
    Tag90B^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Tag94B_Place_B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As Tag94B
public:
property Tag94B^ Tag94B_Place_B {
    Tag94B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Tag98A_Date_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B Property

Tag98B_DateCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Tag98B_DateCode_B
Date/Time.
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B { get; }
Public ReadOnly Property Tag98B_DateCode_B As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


Tag99A_NumberCount_B Property

Tag99A_NumberCount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► Tag99A_NumberCount_B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A[] Tag99A_NumberCount_B { get; }
Public ReadOnly Property Tag99A_NumberCount_B As Tag99A()
public:
property array<Tag99A^>^ Tag99A_NumberCount_B {
    array<Tag99A^>^ get ();
}


MT529.SequenceBClass.SequenceB1Class Class

MT529..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► MT529..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B1_97A | Account
 | Account_B1_97B | Account
 | AddAccount_B1_97A()()() |
 | AddAccount_B1_97B()()() |
 | AddNarrative_B1_70C()()() |
 | AddNarrative_B1_70E()()() |
 | AddParty_B1_95C()()() |
 | AddParty_B1_95P()()() |
 | AddParty_B1_95Q()()() |
 | AddParty_B1_95R()()() |
 | AddParty_B1_95S()()() |
 | Date_B1_98A | Processing Date/Time
 | DateTime_B1_98C | Processing Date/Time
 | EndOfBlock_B1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B1_22F | Party Capacity Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70C | Narrative
 | Narrative_B1_70E | Narrative
 | Party_B1_95C | Party
 | Party_B1_95P | Party
 | Party_B1_95Q | Party
 | Party_B1_95R | Party
 | Party_B1_95S | Party
 | Reference_B1_20C | Processing Reference
 | RemoveAccount_B1_97A(Tag97A) |
 | RemoveAccount_B1_97B(Tag97B) |
 | RemoveNarrative_B1_70C(Tag70C) |
 | RemoveNarrative_B1_70E(Tag70E) |
 | RemoveParty_B1_95C(Tag95C) |
 | RemoveParty_B1_95P(Tag95P) |
 | RemoveParty_B1_95Q(Tag95Q) |
 | RemoveParty_B1_95R(Tag95R) |
 | RemoveParty_B1_95S(MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S) |
 | StartOfBlock_B1_16R | Start of Block
 | Tag16R_StartOfBlock_B1 | Start of Block
 | Tag16S_EndOfBlock_B1 | End of Block
 | Tag20C_Reference_B1 | Processing Reference
 | Tag22F_Indicator_B1 | Party Capacity Indicator
 | Tag70C_Narrative_B1 | Narrative
 | Tag70E_Narrative_B1 | Narrative
 | Tag95C_Party_B1 | Party
 | Tag95P_Party_B1 | Party
 | Tag95Q_Party_B1 | Party
 | Tag95R_Party_B1 | Party
 | Tag95S_Party_B1 | Party
 | Tag97A_Account_B1 | Account
 | Tag97B_Account_B1 | Account
 | Tag98A_Date_B1 | Processing Date/Time
 | Tag98C_DateTime_B1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT529..::.SequenceBClass..::.SequenceB1Class


Account_B1_97A Property

Account_B1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Account_B1_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_B1_97A { get; }
Public ReadOnly Property Account_B1_97A As Tag97A()
public:
property array<Tag97A^>^ Account_B1_97A {
    array<Tag97A^>^ get ();
}


Account_B1_97B Property

Account_B1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Account_B1_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_B1_97B { get; }
Public ReadOnly Property Account_B1_97B As Tag97B()
public:
property array<Tag97B^>^ Account_B1_97B {
    array<Tag97B^>^ get ();
}


AddAccount_B1_97A Method

AddAccount_B1_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► AddAccount_B1_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_B1_97A()
Public Function AddAccount_B1_97A As Tag97A
public:
Tag97A^ AddAccount_B1_97A()


AddAccount_B1_97B Method

AddAccount_B1_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► AddAccount_B1_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_B1_97B()
Public Function AddAccount_B1_97B As Tag97B
public:
Tag97B^ AddAccount_B1_97B()


AddNarrative_B1_70C Method

AddNarrative_B1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► AddNarrative_B1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_B1_70C()
Public Function AddNarrative_B1_70C As Tag70C
public:
Tag70C^ AddNarrative_B1_70C()


AddNarrative_B1_70E Method

AddNarrative_B1_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► AddNarrative_B1_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_B1_70E()
Public Function AddNarrative_B1_70E As Tag70E
public:
Tag70E^ AddNarrative_B1_70E()


AddParty_B1_95C Method

AddParty_B1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_B1_95C()
Public Function AddParty_B1_95C As Tag95C
public:
Tag95C^ AddParty_B1_95C()


AddParty_B1_95P Method

AddParty_B1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_B1_95P()
Public Function AddParty_B1_95P As Tag95P
public:
Tag95P^ AddParty_B1_95P()


AddParty_B1_95Q Method

AddParty_B1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_B1_95Q()
Public Function AddParty_B1_95Q As Tag95Q
public:
Tag95Q^ AddParty_B1_95Q()


AddParty_B1_95R Method

AddParty_B1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_B1_95R()
Public Function AddParty_B1_95R As Tag95R
public:
Tag95R^ AddParty_B1_95R()


AddParty_B1_95S Method

AddParty_B1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► AddParty_B1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S AddParty_B1_95S()
Public Function AddParty_B1_95S As MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S
public:
MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^ AddParty_B1_95S()


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A
public:
property Tag98A^ Date_B1_98A {
    Tag98A^ get ();
}


DateTime_B1_98C Property

DateTime_B1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► DateTime_B1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_B1_98C { get; }
Public ReadOnly Property DateTime_B1_98C As Tag98C
public:
property Tag98C^ DateTime_B1_98C {
    Tag98C^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Party Capacity Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F
public:
property Tag22F^ Indicator_B1_22F {
    Tag22F^ get ();
}


Narrative_B1_70C Property

Narrative_B1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_B1_70C { get; }
Public ReadOnly Property Narrative_B1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_B1_70C {
    array<Tag70C^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_B1_70E {
    array<Tag70E^>^ get ();
}


Party_B1_95C Property

Party_B1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_B1_95C { get; }
Public ReadOnly Property Party_B1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_B1_95C {
    array<Tag95C^>^ get ();
}


Party_B1_95P Property

Party_B1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_B1_95P { get; }
Public ReadOnly Property Party_B1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_B1_95P {
    array<Tag95P^>^ get ();
}


Party_B1_95Q Property

Party_B1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_B1_95Q { get; }
Public ReadOnly Property Party_B1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_B1_95Q {
    array<Tag95Q^>^ get ();
}


Party_B1_95R Property

Party_B1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_B1_95R { get; }
Public ReadOnly Property Party_B1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_B1_95R {
    array<Tag95R^>^ get ();
}


Party_B1_95S Property

Party_B1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S[] Party_B1_95S { get; }
Public ReadOnly Property Party_B1_95S As MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S()
public:
property array<MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^>^ Party_B1_95S {
    array<MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^>^ get ();
}


Reference_B1_20C Property

Reference_B1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Reference_B1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_B1_20C { get; }
Public ReadOnly Property Reference_B1_20C As Tag20C
public:
property Tag20C^ Reference_B1_20C {
    Tag20C^ get ();
}


RemoveAccount_B1_97A Method (tag)

RemoveAccount_B1_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► RemoveAccount_B1_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_B1_97A(
    Tag97A tag
)
Public Sub RemoveAccount_B1_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_B1_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_B1_97B Method (tag)

RemoveAccount_B1_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► RemoveAccount_B1_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_B1_97B(
    Tag97B tag
)
Public Sub RemoveAccount_B1_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_B1_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveNarrative_B1_70C Method (tag)

RemoveNarrative_B1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► RemoveNarrative_B1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_B1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_B1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_B1_70E Method (tag)

RemoveNarrative_B1_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► RemoveNarrative_B1_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B1_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_B1_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_B1_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_B1_95C Method (tag)

RemoveParty_B1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95C(
    Tag95C tag
)
Public Sub RemoveParty_B1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_B1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_B1_95P Method (tag)

RemoveParty_B1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95P(
    Tag95P tag
)
Public Sub RemoveParty_B1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_B1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_B1_95Q Method (tag)

RemoveParty_B1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_B1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_B1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_B1_95R Method (tag)

RemoveParty_B1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95R(
    Tag95R tag
)
Public Sub RemoveParty_B1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_B1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_B1_95S Method (tag)

RemoveParty_B1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► RemoveParty_B1_95S(MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_B1_95S(
    MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S tag
)
Public Sub RemoveParty_B1_95S ( _
    tag As MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S _
)
public:
void RemoveParty_B1_95S(
    MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^ tag
)
Parameters
tag (MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag20C_Reference_B1 Property

Tag20C_Reference_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Tag20C_Reference_B1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_B1 { get; }
Public ReadOnly Property Tag20C_Reference_B1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_B1 {
    Tag20C^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Party Capacity Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_B1 {
    Tag22F^ get ();
}


Tag70C_Narrative_B1 Property

Tag70C_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Tag70C_Narrative_B1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_B1 { get; }
Public ReadOnly Property Tag70C_Narrative_B1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_B1 {
    array<Tag70C^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_B1 {
    array<Tag70E^>^ get ();
}


Tag95C_Party_B1 Property

Tag95C_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Tag95C_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_B1 { get; }
Public ReadOnly Property Tag95C_Party_B1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_B1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_B1 Property

Tag95P_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Tag95P_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_B1 { get; }
Public ReadOnly Property Tag95P_Party_B1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_B1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_B1 Property

Tag95Q_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Tag95Q_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_B1 { get; }
Public ReadOnly Property Tag95Q_Party_B1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_B1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_B1 Property

Tag95R_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Tag95R_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_B1 { get; }
Public ReadOnly Property Tag95R_Party_B1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_B1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_B1 Property

Tag95S_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Tag95S_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S[] Tag95S_Party_B1 { get; }
Public ReadOnly Property Tag95S_Party_B1 As MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S()
public:
property array<MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^>^ Tag95S_Party_B1 {
    array<MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_B1 Property

Tag97A_Account_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Tag97A_Account_B1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_B1 { get; }
Public ReadOnly Property Tag97A_Account_B1 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_B1 {
    array<Tag97A^>^ get ();
}


Tag97B_Account_B1 Property

Tag97B_Account_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Tag97B_Account_B1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_B1 { get; }
Public ReadOnly Property Tag97B_Account_B1 As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_B1 {
    array<Tag97B^>^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A
public:
property Tag98A^ Tag98A_Date_B1 {
    Tag98A^ get ();
}


Tag98C_DateTime_B1 Property

Tag98C_DateTime_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► Tag98C_DateTime_B1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_B1 { get; }
Public ReadOnly Property Tag98C_DateTime_B1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_B1 {
    Tag98C^ get ();
}


MT529.SequenceBClass.SequenceB1Class.Tag95S Class

MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class ► MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT529.SequenceBClass.SequenceB2Class Class

MT529..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► MT529..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B2_98A()()() |
 | AddFlag_B2_17B()()() |
 | AddIndicator_B2_22F()()() |
 | AddNumberIdentification_B2_13A()()() |
 | AddNumberIdentification_B2_13B()()() |
 | AddNumberIdentification_B2_13K()()() |
 | AddPrice_B2_90A()()() |
 | AddPrice_B2_90B()()() |
 | AddQuantityOfFinancialInstrument_B2_36B()()() |
 | AddRate_B2_92A()()() |
 | AddTypeOfFinancialInstrument_B2_12A()()() |
 | AddTypeOfFinancialInstrument_B2_12B()()() |
 | AddTypeOfFinancialInstrument_B2_12C()()() |
 | Currency_B2_11A | Currency of Denomination
 | Date_B2_98A | Date/Time
 | EndOfBlock_B2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B2_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B2_35B | Identification of the Financial Instrument
 | Indicator_B2_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B2_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B2_13A | Number Identification
 | NumberIdentification_B2_13B | Number Identification
 | NumberIdentification_B2_13K | Number Identification
 | Place_B2_94B | Place of Trade
 | Price_B2_90A | Price
 | Price_B2_90B | Price
 | QuantityOfFinancialInstrument_B2_36B | Quantity of Financial Instrument
 | Rate_B2_92A | Rate
 | RemoveDate_B2_98A(Tag98A) |
 | RemoveFlag_B2_17B(Tag17B) |
 | RemoveIndicator_B2_22F(Tag22F) |
 | RemoveNumberIdentification_B2_13A(Tag13A) |
 | RemoveNumberIdentification_B2_13B(Tag13B) |
 | RemoveNumberIdentification_B2_13K(Tag13K) |
 | RemovePrice_B2_90A(Tag90A) |
 | RemovePrice_B2_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B2_36B(Tag36B) |
 | RemoveRate_B2_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B2_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B2_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B2_12C(Tag12C) |
 | StartOfBlock_B2_16R | Start of Block
 | Tag11A_Currency_B2 | Currency of Denomination
 | Tag12A_TypeOfFinancialInstrument_B2 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B2 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B2 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B2 | Number Identification
 | Tag13B_NumberIdentification_B2 | Number Identification
 | Tag13K_NumberIdentification_B2 | Number Identification
 | Tag16R_StartOfBlock_B2 | Start of Block
 | Tag16S_EndOfBlock_B2 | End of Block
 | Tag17B_Flag_B2 | Flag
 | Tag22F_Indicator_B2 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B2 | Identification of the Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B2 | Quantity of Financial Instrument
 | Tag70E_Narrative_B2 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B2 | Price
 | Tag90B_Price_B2 | Price
 | Tag92A_Rate_B2 | Rate
 | Tag94B_Place_B2 | Place of Trade
 | Tag98A_Date_B2 | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B2_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B2_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B2_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT529..::.SequenceBClass..::.SequenceB2Class


AddDate_B2_98A Method

AddDate_B2_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► AddDate_B2_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B2_98A()
Public Function AddDate_B2_98A As Tag98A
public:
Tag98A^ AddDate_B2_98A()


AddFlag_B2_17B Method

AddFlag_B2_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► AddFlag_B2_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B2_17B()
Public Function AddFlag_B2_17B As Tag17B
public:
Tag17B^ AddFlag_B2_17B()


AddIndicator_B2_22F Method

AddIndicator_B2_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► AddIndicator_B2_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B2_22F()
Public Function AddIndicator_B2_22F As Tag22F
public:
Tag22F^ AddIndicator_B2_22F()


AddNumberIdentification_B2_13A Method

AddNumberIdentification_B2_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► AddNumberIdentification_B2_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B2_13A()
Public Function AddNumberIdentification_B2_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B2_13A()


AddNumberIdentification_B2_13B Method

AddNumberIdentification_B2_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► AddNumberIdentification_B2_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B2_13B()
Public Function AddNumberIdentification_B2_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B2_13B()


AddNumberIdentification_B2_13K Method

AddNumberIdentification_B2_13K Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► AddNumberIdentification_B2_13K()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K AddNumberIdentification_B2_13K()
Public Function AddNumberIdentification_B2_13K As Tag13K
public:
Tag13K^ AddNumberIdentification_B2_13K()


AddPrice_B2_90A Method

AddPrice_B2_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► AddPrice_B2_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B2_90A()
Public Function AddPrice_B2_90A As Tag90A
public:
Tag90A^ AddPrice_B2_90A()


AddPrice_B2_90B Method

AddPrice_B2_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► AddPrice_B2_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B2_90B()
Public Function AddPrice_B2_90B As Tag90B
public:
Tag90B^ AddPrice_B2_90B()


AddQuantityOfFinancialInstrument_B2_36B Method

AddQuantityOfFinancialInstrument_B2_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► AddQuantityOfFinancialInstrument_B2_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B2_36B()
Public Function AddQuantityOfFinancialInstrument_B2_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B2_36B()


AddRate_B2_92A Method

AddRate_B2_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► AddRate_B2_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B2_92A()
Public Function AddRate_B2_92A As Tag92A
public:
Tag92A^ AddRate_B2_92A()


AddTypeOfFinancialInstrument_B2_12A Method

AddTypeOfFinancialInstrument_B2_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► AddTypeOfFinancialInstrument_B2_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B2_12A()
Public Function AddTypeOfFinancialInstrument_B2_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B2_12A()


AddTypeOfFinancialInstrument_B2_12B Method

AddTypeOfFinancialInstrument_B2_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► AddTypeOfFinancialInstrument_B2_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B2_12B()
Public Function AddTypeOfFinancialInstrument_B2_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B2_12B()


AddTypeOfFinancialInstrument_B2_12C Method

AddTypeOfFinancialInstrument_B2_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► AddTypeOfFinancialInstrument_B2_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B2_12C()
Public Function AddTypeOfFinancialInstrument_B2_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B2_12C()


Currency_B2_11A Property

Currency_B2_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Currency_B2_11A
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B2_11A { get; }
Public ReadOnly Property Currency_B2_11A As Tag11A
public:
property Tag11A^ Currency_B2_11A {
    Tag11A^ get ();
}


Date_B2_98A Property

Date_B2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Date_B2_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B2_98A { get; }
Public ReadOnly Property Date_B2_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B2_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B2_16S Property

EndOfBlock_B2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► EndOfBlock_B2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2_16S { get; }
Public ReadOnly Property EndOfBlock_B2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2_16S {
    Tag16S^ get ();
}


Flag_B2_17B Property

Flag_B2_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Flag_B2_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B2_17B { get; }
Public ReadOnly Property Flag_B2_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B2_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_B2_35B Property

IdentificationOfFinancialInstrument_B2_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► IdentificationOfFinancialInstrument_B2_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B2_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B2_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B2_35B {
    Tag35B^ get ();
}


Indicator_B2_22F Property

Indicator_B2_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Indicator_B2_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B2_22F { get; }
Public ReadOnly Property Indicator_B2_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B2_22F {
    array<Tag22F^>^ get ();
}


Narrative_B2_70E Property

Narrative_B2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Narrative_B2_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B2_70E { get; }
Public ReadOnly Property Narrative_B2_70E As Tag70E
public:
property Tag70E^ Narrative_B2_70E {
    Tag70E^ get ();
}


NumberIdentification_B2_13A Property

NumberIdentification_B2_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► NumberIdentification_B2_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B2_13A { get; }
Public ReadOnly Property NumberIdentification_B2_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B2_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B2_13B Property

NumberIdentification_B2_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► NumberIdentification_B2_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B2_13B { get; }
Public ReadOnly Property NumberIdentification_B2_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B2_13B {
    array<Tag13B^>^ get ();
}


NumberIdentification_B2_13K Property

NumberIdentification_B2_13K Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► NumberIdentification_B2_13K
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] NumberIdentification_B2_13K { get; }
Public ReadOnly Property NumberIdentification_B2_13K As Tag13K()
public:
property array<Tag13K^>^ NumberIdentification_B2_13K {
    array<Tag13K^>^ get ();
}


Place_B2_94B Property

Place_B2_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Place_B2_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B2_94B { get; }
Public ReadOnly Property Place_B2_94B As Tag94B
public:
property Tag94B^ Place_B2_94B {
    Tag94B^ get ();
}


Price_B2_90A Property

Price_B2_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Price_B2_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B2_90A { get; }
Public ReadOnly Property Price_B2_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B2_90A {
    array<Tag90A^>^ get ();
}


Price_B2_90B Property

Price_B2_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Price_B2_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B2_90B { get; }
Public ReadOnly Property Price_B2_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B2_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B2_36B Property

QuantityOfFinancialInstrument_B2_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► QuantityOfFinancialInstrument_B2_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B2_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B2_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B2_36B {
    array<Tag36B^>^ get ();
}


Rate_B2_92A Property

Rate_B2_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Rate_B2_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B2_92A { get; }
Public ReadOnly Property Rate_B2_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B2_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B2_98A Method (tag)

RemoveDate_B2_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► RemoveDate_B2_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B2_98A(
    Tag98A tag
)
Public Sub RemoveDate_B2_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B2_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B2_17B Method (tag)

RemoveFlag_B2_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► RemoveFlag_B2_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B2_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B2_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B2_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B2_22F Method (tag)

RemoveIndicator_B2_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► RemoveIndicator_B2_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B2_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B2_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B2_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B2_13A Method (tag)

RemoveNumberIdentification_B2_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► RemoveNumberIdentification_B2_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B2_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B2_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B2_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B2_13B Method (tag)

RemoveNumberIdentification_B2_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► RemoveNumberIdentification_B2_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B2_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B2_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B2_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveNumberIdentification_B2_13K Method (tag)

RemoveNumberIdentification_B2_13K Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► RemoveNumberIdentification_B2_13K(Tag13K)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B2_13K(
    Tag13K tag
)
Public Sub RemoveNumberIdentification_B2_13K ( _
    tag As Tag13K _
)
public:
void RemoveNumberIdentification_B2_13K(
    Tag13K^ tag
)
Parameters
tag (Tag13K)


RemovePrice_B2_90A Method (tag)

RemovePrice_B2_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► RemovePrice_B2_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B2_90A(
    Tag90A tag
)
Public Sub RemovePrice_B2_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B2_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B2_90B Method (tag)

RemovePrice_B2_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► RemovePrice_B2_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B2_90B(
    Tag90B tag
)
Public Sub RemovePrice_B2_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B2_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B2_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B2_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► RemoveQuantityOfFinancialInstrument_B2_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B2_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B2_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B2_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B2_92A Method (tag)

RemoveRate_B2_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► RemoveRate_B2_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B2_92A(
    Tag92A tag
)
Public Sub RemoveRate_B2_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B2_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B2_12A Method (tag)

RemoveTypeOfFinancialInstrument_B2_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► RemoveTypeOfFinancialInstrument_B2_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B2_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B2_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B2_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B2_12B Method (tag)

RemoveTypeOfFinancialInstrument_B2_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► RemoveTypeOfFinancialInstrument_B2_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B2_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B2_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B2_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B2_12C Method (tag)

RemoveTypeOfFinancialInstrument_B2_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► RemoveTypeOfFinancialInstrument_B2_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B2_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B2_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B2_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B2_16R Property

StartOfBlock_B2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► StartOfBlock_B2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2_16R { get; }
Public ReadOnly Property StartOfBlock_B2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B2 Property

Tag11A_Currency_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag11A_Currency_B2
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B2 { get; }
Public ReadOnly Property Tag11A_Currency_B2 As Tag11A
public:
property Tag11A^ Tag11A_Currency_B2 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B2 Property

Tag12A_TypeOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag12A_TypeOfFinancialInstrument_B2
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B2 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B2 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B2 Property

Tag12B_TypeOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag12B_TypeOfFinancialInstrument_B2
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B2 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B2 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B2 Property

Tag12C_TypeOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag12C_TypeOfFinancialInstrument_B2
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B2 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B2 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B2 Property

Tag13A_NumberIdentification_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag13A_NumberIdentification_B2
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B2 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B2 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B2 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B2 Property

Tag13B_NumberIdentification_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag13B_NumberIdentification_B2
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B2 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B2 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B2 {
    array<Tag13B^>^ get ();
}


Tag13K_NumberIdentification_B2 Property

Tag13K_NumberIdentification_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag13K_NumberIdentification_B2
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] Tag13K_NumberIdentification_B2 { get; }
Public ReadOnly Property Tag13K_NumberIdentification_B2 As Tag13K()
public:
property array<Tag13K^>^ Tag13K_NumberIdentification_B2 {
    array<Tag13K^>^ get ();
}


Tag16R_StartOfBlock_B2 Property

Tag16R_StartOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag16R_StartOfBlock_B2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2 Property

Tag16S_EndOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag16S_EndOfBlock_B2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2 {
    Tag16S^ get ();
}


Tag17B_Flag_B2 Property

Tag17B_Flag_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag17B_Flag_B2
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B2 { get; }
Public ReadOnly Property Tag17B_Flag_B2 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B2 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B2 Property

Tag22F_Indicator_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag22F_Indicator_B2
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B2 { get; }
Public ReadOnly Property Tag22F_Indicator_B2 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B2 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B2 Property

Tag35B_IdentificationOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag35B_IdentificationOfFinancialInstrument_B2
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B2 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B2 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B2 Property

Tag36B_QuantityOfFinancialInstrument_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag36B_QuantityOfFinancialInstrument_B2
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B2 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B2 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B2 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B2 Property

Tag70E_Narrative_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag70E_Narrative_B2
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B2 { get; }
Public ReadOnly Property Tag70E_Narrative_B2 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B2 {
    Tag70E^ get ();
}


Tag90A_Price_B2 Property

Tag90A_Price_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag90A_Price_B2
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B2 { get; }
Public ReadOnly Property Tag90A_Price_B2 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B2 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B2 Property

Tag90B_Price_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag90B_Price_B2
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B2 { get; }
Public ReadOnly Property Tag90B_Price_B2 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B2 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B2 Property

Tag92A_Rate_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag92A_Rate_B2
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B2 { get; }
Public ReadOnly Property Tag92A_Rate_B2 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B2 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B2 Property

Tag94B_Place_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag94B_Place_B2
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B2 { get; }
Public ReadOnly Property Tag94B_Place_B2 As Tag94B
public:
property Tag94B^ Tag94B_Place_B2 {
    Tag94B^ get ();
}


Tag98A_Date_B2 Property

Tag98A_Date_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► Tag98A_Date_B2
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B2 { get; }
Public ReadOnly Property Tag98A_Date_B2 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B2 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B2_12A Property

TypeOfFinancialInstrument_B2_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► TypeOfFinancialInstrument_B2_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B2_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B2_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B2_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B2_12B Property

TypeOfFinancialInstrument_B2_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► TypeOfFinancialInstrument_B2_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B2_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B2_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B2_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B2_12C Property

TypeOfFinancialInstrument_B2_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.SequenceB2Class ► TypeOfFinancialInstrument_B2_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B2_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B2_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B2_12C {
    array<Tag12C^>^ get ();
}


MT529.SequenceBClass.Tag22H Class

MT529..::.SequenceBClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass ► MT529..::.SequenceBClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT529..::.SequenceBClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceBClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT529.SequenceCClass Class

MT529..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► MT529..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_C_22F()()() |
 | AddSequenceC1()()() |
 | AddSequenceC2()()() |
 | AddSequenceC3()()() |
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_C_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Place_C_94B | Place of Safekeeping
 | Place_C_94C | Place
 | Place_C_94F | Place of Safekeeping
 | RemoveIndicator_C_22F(Tag22F) |
 | RemoveSequenceC1(MT529..::.SequenceCClass..::.SequenceC1Class) |
 | RemoveSequenceC2(MT529..::.SequenceCClass..::.SequenceC2Class) |
 | RemoveSequenceC3(MT529..::.SequenceCClass..::.SequenceC3Class) |
 | SequenceC1 | Settlement Parties
 | SequenceC2 | Cash Parties
 | SequenceC3 | Amounts
 | StartOfBlock_C_16R | Start of Block
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | Tag22F_Indicator_C | Indicator
 | Tag94B_Place_C | Place of Safekeeping
 | Tag94C_Place_C | Place
 | Tag94F_Place_C | Place of Safekeeping
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT529..::.SequenceCClass


AddIndicator_C_22F Method

AddIndicator_C_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► AddIndicator_C_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C_22F()
Public Function AddIndicator_C_22F As Tag22F
public:
Tag22F^ AddIndicator_C_22F()


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT529..::.SequenceCClass..::.SequenceC1Class
public:
MT529..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


AddSequenceC2 Method

AddSequenceC2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► AddSequenceC2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceCClass..::.SequenceC2Class AddSequenceC2()
Public Function AddSequenceC2 As MT529..::.SequenceCClass..::.SequenceC2Class
public:
MT529..::.SequenceCClass..::.SequenceC2Class^ AddSequenceC2()


AddSequenceC3 Method

AddSequenceC3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► AddSequenceC3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceCClass..::.SequenceC3Class AddSequenceC3()
Public Function AddSequenceC3 As MT529..::.SequenceCClass..::.SequenceC3Class
public:
MT529..::.SequenceCClass..::.SequenceC3Class^ AddSequenceC3()


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Indicator_C_22F Property

Indicator_C_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► Indicator_C_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C_22F { get; }
Public ReadOnly Property Indicator_C_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C_22F {
    array<Tag22F^>^ get ();
}


Place_C_94B Property

Place_C_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► Place_C_94B
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_C_94B { get; }
Public ReadOnly Property Place_C_94B As Tag94B
public:
property Tag94B^ Place_C_94B {
    Tag94B^ get ();
}


Place_C_94C Property

Place_C_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► Place_C_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Place_C_94C { get; }
Public ReadOnly Property Place_C_94C As Tag94C
public:
property Tag94C^ Place_C_94C {
    Tag94C^ get ();
}


Place_C_94F Property

Place_C_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► Place_C_94F
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Place_C_94F { get; }
Public ReadOnly Property Place_C_94F As Tag94F
public:
property Tag94F^ Place_C_94F {
    Tag94F^ get ();
}


RemoveIndicator_C_22F Method (tag)

RemoveIndicator_C_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► RemoveIndicator_C_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► RemoveSequenceC1(MT529..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT529..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT529..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT529..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT529..::.SequenceCClass..::.SequenceC1Class)


RemoveSequenceC2 Method (sequence)

RemoveSequenceC2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► RemoveSequenceC2(MT529..::.SequenceCClass..::.SequenceC2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2(
    MT529..::.SequenceCClass..::.SequenceC2Class sequence
)
Public Sub RemoveSequenceC2 ( _
    sequence As MT529..::.SequenceCClass..::.SequenceC2Class _
)
public:
void RemoveSequenceC2(
    MT529..::.SequenceCClass..::.SequenceC2Class^ sequence
)
Parameters
sequence (MT529..::.SequenceCClass..::.SequenceC2Class)


RemoveSequenceC3 Method (sequence)

RemoveSequenceC3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► RemoveSequenceC3(MT529..::.SequenceCClass..::.SequenceC3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC3(
    MT529..::.SequenceCClass..::.SequenceC3Class sequence
)
Public Sub RemoveSequenceC3 ( _
    sequence As MT529..::.SequenceCClass..::.SequenceC3Class _
)
public:
void RemoveSequenceC3(
    MT529..::.SequenceCClass..::.SequenceC3Class^ sequence
)
Parameters
sequence (MT529..::.SequenceCClass..::.SequenceC3Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► SequenceC1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceCClass..::.SequenceC1Class[] SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT529..::.SequenceCClass..::.SequenceC1Class()
public:
property array<MT529..::.SequenceCClass..::.SequenceC1Class^>^ SequenceC1 {
    array<MT529..::.SequenceCClass..::.SequenceC1Class^>^ get ();
}


SequenceC2 Property

SequenceC2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► SequenceC2
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceCClass..::.SequenceC2Class[] SequenceC2 { get; }
Public ReadOnly Property SequenceC2 As MT529..::.SequenceCClass..::.SequenceC2Class()
public:
property array<MT529..::.SequenceCClass..::.SequenceC2Class^>^ SequenceC2 {
    array<MT529..::.SequenceCClass..::.SequenceC2Class^>^ get ();
}


SequenceC3 Property

SequenceC3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► SequenceC3
Amounts
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceCClass..::.SequenceC3Class[] SequenceC3 { get; }
Public ReadOnly Property SequenceC3 As MT529..::.SequenceCClass..::.SequenceC3Class()
public:
property array<MT529..::.SequenceCClass..::.SequenceC3Class^>^ SequenceC3 {
    array<MT529..::.SequenceCClass..::.SequenceC3Class^>^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag22F_Indicator_C Property

Tag22F_Indicator_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► Tag22F_Indicator_C
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C { get; }
Public ReadOnly Property Tag22F_Indicator_C As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C {
    array<Tag22F^>^ get ();
}


Tag94B_Place_C Property

Tag94B_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► Tag94B_Place_C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_C { get; }
Public ReadOnly Property Tag94B_Place_C As Tag94B
public:
property Tag94B^ Tag94B_Place_C {
    Tag94B^ get ();
}


Tag94C_Place_C Property

Tag94C_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► Tag94C_Place_C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Tag94C_Place_C { get; }
Public ReadOnly Property Tag94C_Place_C As Tag94C
public:
property Tag94C^ Tag94C_Place_C {
    Tag94C^ get ();
}


Tag94F_Place_C Property

Tag94F_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► Tag94F_Place_C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Tag94F_Place_C { get; }
Public ReadOnly Property Tag94F_Place_C As Tag94F
public:
property Tag94F^ Tag94F_Place_C {
    Tag94F^ get ();
}


MT529.SequenceCClass.SequenceC1Class Class

MT529..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► MT529..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C1_97A | Safekeeping Account
 | Account_C1_97B | Safekeeping Account
 | AddNarrative_C1_70C()()() |
 | AddNarrative_C1_70D()()() |
 | AddNarrative_C1_70E()()() |
 | AddParty_C1_95C()()() |
 | AddParty_C1_95P()()() |
 | AddParty_C1_95Q()()() |
 | AddParty_C1_95R()()() |
 | AddParty_C1_95S()()() |
 | Date_C1_98A | Processing Date/Time
 | DateTime_C1_98C | Processing Date/Time
 | EndOfBlock_C1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C1_70C | Narrative
 | Narrative_C1_70D | Narrative
 | Narrative_C1_70E | Narrative
 | Party_C1_95C | Party
 | Party_C1_95P | Party
 | Party_C1_95Q | Party
 | Party_C1_95R | Party
 | Party_C1_95S | Party
 | Reference_C1_20C | Processing Reference
 | RemoveNarrative_C1_70C(Tag70C) |
 | RemoveNarrative_C1_70D(Tag70D) |
 | RemoveNarrative_C1_70E(Tag70E) |
 | RemoveParty_C1_95C(Tag95C) |
 | RemoveParty_C1_95P(Tag95P) |
 | RemoveParty_C1_95Q(Tag95Q) |
 | RemoveParty_C1_95R(Tag95R) |
 | RemoveParty_C1_95S(MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S) |
 | StartOfBlock_C1_16R | Start of Block
 | Tag16R_StartOfBlock_C1 | Start of Block
 | Tag16S_EndOfBlock_C1 | End of Block
 | Tag20C_Reference_C1 | Processing Reference
 | Tag70C_Narrative_C1 | Narrative
 | Tag70D_Narrative_C1 | Narrative
 | Tag70E_Narrative_C1 | Narrative
 | Tag95C_Party_C1 | Party
 | Tag95P_Party_C1 | Party
 | Tag95Q_Party_C1 | Party
 | Tag95R_Party_C1 | Party
 | Tag95S_Party_C1 | Party
 | Tag97A_Account_C1 | Safekeeping Account
 | Tag97B_Account_C1 | Safekeeping Account
 | Tag98A_Date_C1 | Processing Date/Time
 | Tag98C_DateTime_C1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT529..::.SequenceCClass..::.SequenceC1Class


Account_C1_97A Property

Account_C1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Account_C1_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_C1_97A { get; }
Public ReadOnly Property Account_C1_97A As Tag97A
public:
property Tag97A^ Account_C1_97A {
    Tag97A^ get ();
}


Account_C1_97B Property

Account_C1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Account_C1_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_C1_97B { get; }
Public ReadOnly Property Account_C1_97B As Tag97B
public:
property Tag97B^ Account_C1_97B {
    Tag97B^ get ();
}


AddNarrative_C1_70C Method

AddNarrative_C1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► AddNarrative_C1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_C1_70C()
Public Function AddNarrative_C1_70C As Tag70C
public:
Tag70C^ AddNarrative_C1_70C()


AddNarrative_C1_70D Method

AddNarrative_C1_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► AddNarrative_C1_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_C1_70D()
Public Function AddNarrative_C1_70D As Tag70D
public:
Tag70D^ AddNarrative_C1_70D()


AddNarrative_C1_70E Method

AddNarrative_C1_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► AddNarrative_C1_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_C1_70E()
Public Function AddNarrative_C1_70E As Tag70E
public:
Tag70E^ AddNarrative_C1_70E()


AddParty_C1_95C Method

AddParty_C1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_C1_95C()
Public Function AddParty_C1_95C As Tag95C
public:
Tag95C^ AddParty_C1_95C()


AddParty_C1_95P Method

AddParty_C1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C1_95P()
Public Function AddParty_C1_95P As Tag95P
public:
Tag95P^ AddParty_C1_95P()


AddParty_C1_95Q Method

AddParty_C1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C1_95Q()
Public Function AddParty_C1_95Q As Tag95Q
public:
Tag95Q^ AddParty_C1_95Q()


AddParty_C1_95R Method

AddParty_C1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C1_95R()
Public Function AddParty_C1_95R As Tag95R
public:
Tag95R^ AddParty_C1_95R()


AddParty_C1_95S Method

AddParty_C1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► AddParty_C1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S AddParty_C1_95S()
Public Function AddParty_C1_95S As MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
public:
MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ AddParty_C1_95S()


Date_C1_98A Property

Date_C1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Date_C1_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C1_98A { get; }
Public ReadOnly Property Date_C1_98A As Tag98A
public:
property Tag98A^ Date_C1_98A {
    Tag98A^ get ();
}


DateTime_C1_98C Property

DateTime_C1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► DateTime_C1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_C1_98C { get; }
Public ReadOnly Property DateTime_C1_98C As Tag98C
public:
property Tag98C^ DateTime_C1_98C {
    Tag98C^ get ();
}


EndOfBlock_C1_16S Property

EndOfBlock_C1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► EndOfBlock_C1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1_16S { get; }
Public ReadOnly Property EndOfBlock_C1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1_16S {
    Tag16S^ get ();
}


Narrative_C1_70C Property

Narrative_C1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_C1_70C { get; }
Public ReadOnly Property Narrative_C1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_C1_70C {
    array<Tag70C^>^ get ();
}


Narrative_C1_70D Property

Narrative_C1_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_C1_70D { get; }
Public ReadOnly Property Narrative_C1_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_C1_70D {
    array<Tag70D^>^ get ();
}


Narrative_C1_70E Property

Narrative_C1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Narrative_C1_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_C1_70E { get; }
Public ReadOnly Property Narrative_C1_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_C1_70E {
    array<Tag70E^>^ get ();
}


Party_C1_95C Property

Party_C1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_C1_95C { get; }
Public ReadOnly Property Party_C1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_C1_95C {
    array<Tag95C^>^ get ();
}


Party_C1_95P Property

Party_C1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C1_95P { get; }
Public ReadOnly Property Party_C1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C1_95P {
    array<Tag95P^>^ get ();
}


Party_C1_95Q Property

Party_C1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C1_95Q { get; }
Public ReadOnly Property Party_C1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C1_95Q {
    array<Tag95Q^>^ get ();
}


Party_C1_95R Property

Party_C1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C1_95R { get; }
Public ReadOnly Property Party_C1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C1_95R {
    array<Tag95R^>^ get ();
}


Party_C1_95S Property

Party_C1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Party_C1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Party_C1_95S { get; }
Public ReadOnly Property Party_C1_95S As MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Party_C1_95S {
    array<MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Reference_C1_20C Property

Reference_C1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Reference_C1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_C1_20C { get; }
Public ReadOnly Property Reference_C1_20C As Tag20C
public:
property Tag20C^ Reference_C1_20C {
    Tag20C^ get ();
}


RemoveNarrative_C1_70C Method (tag)

RemoveNarrative_C1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► RemoveNarrative_C1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_C1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_C1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_C1_70D Method (tag)

RemoveNarrative_C1_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► RemoveNarrative_C1_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C1_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_C1_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_C1_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_C1_70E Method (tag)

RemoveNarrative_C1_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► RemoveNarrative_C1_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C1_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_C1_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_C1_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_C1_95C Method (tag)

RemoveParty_C1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95C(
    Tag95C tag
)
Public Sub RemoveParty_C1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_C1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_C1_95P Method (tag)

RemoveParty_C1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95P(
    Tag95P tag
)
Public Sub RemoveParty_C1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C1_95Q Method (tag)

RemoveParty_C1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C1_95R Method (tag)

RemoveParty_C1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95R(
    Tag95R tag
)
Public Sub RemoveParty_C1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C1_95S Method (tag)

RemoveParty_C1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► RemoveParty_C1_95S(MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C1_95S(
    MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S tag
)
Public Sub RemoveParty_C1_95S ( _
    tag As MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S _
)
public:
void RemoveParty_C1_95S(
    MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^ tag
)
Parameters
tag (MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S)


StartOfBlock_C1_16R Property

StartOfBlock_C1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► StartOfBlock_C1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1_16R { get; }
Public ReadOnly Property StartOfBlock_C1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C1 Property

Tag16R_StartOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Tag16R_StartOfBlock_C1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1 Property

Tag16S_EndOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Tag16S_EndOfBlock_C1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1 {
    Tag16S^ get ();
}


Tag20C_Reference_C1 Property

Tag20C_Reference_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Tag20C_Reference_C1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_C1 { get; }
Public ReadOnly Property Tag20C_Reference_C1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_C1 {
    Tag20C^ get ();
}


Tag70C_Narrative_C1 Property

Tag70C_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Tag70C_Narrative_C1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_C1 { get; }
Public ReadOnly Property Tag70C_Narrative_C1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_C1 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_C1 Property

Tag70D_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Tag70D_Narrative_C1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_C1 { get; }
Public ReadOnly Property Tag70D_Narrative_C1 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_C1 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_C1 Property

Tag70E_Narrative_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Tag70E_Narrative_C1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_C1 { get; }
Public ReadOnly Property Tag70E_Narrative_C1 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_C1 {
    array<Tag70E^>^ get ();
}


Tag95C_Party_C1 Property

Tag95C_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Tag95C_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_C1 { get; }
Public ReadOnly Property Tag95C_Party_C1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_C1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_C1 Property

Tag95P_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Tag95P_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C1 { get; }
Public ReadOnly Property Tag95P_Party_C1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C1 Property

Tag95Q_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Tag95Q_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C1 { get; }
Public ReadOnly Property Tag95Q_Party_C1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C1 Property

Tag95R_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Tag95R_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C1 { get; }
Public ReadOnly Property Tag95R_Party_C1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C1 Property

Tag95S_Party_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Tag95S_Party_C1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S[] Tag95S_Party_C1 { get; }
Public ReadOnly Property Tag95S_Party_C1 As MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S()
public:
property array<MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ Tag95S_Party_C1 {
    array<MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_C1 Property

Tag97A_Account_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Tag97A_Account_C1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_C1 { get; }
Public ReadOnly Property Tag97A_Account_C1 As Tag97A
public:
property Tag97A^ Tag97A_Account_C1 {
    Tag97A^ get ();
}


Tag97B_Account_C1 Property

Tag97B_Account_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Tag97B_Account_C1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_C1 { get; }
Public ReadOnly Property Tag97B_Account_C1 As Tag97B
public:
property Tag97B^ Tag97B_Account_C1 {
    Tag97B^ get ();
}


Tag98A_Date_C1 Property

Tag98A_Date_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Tag98A_Date_C1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C1 { get; }
Public ReadOnly Property Tag98A_Date_C1 As Tag98A
public:
property Tag98A^ Tag98A_Date_C1 {
    Tag98A^ get ();
}


Tag98C_DateTime_C1 Property

Tag98C_DateTime_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► Tag98C_DateTime_C1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_C1 { get; }
Public ReadOnly Property Tag98C_DateTime_C1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_C1 {
    Tag98C^ get ();
}


MT529.SequenceCClass.SequenceC1Class.Tag95S Class

MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class ► MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT529.SequenceCClass.SequenceC2Class Class

MT529..::.SequenceCClass..::.SequenceC2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► MT529..::.SequenceCClass..::.SequenceC2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2Class : SwiftTagSequence
Public Class SequenceC2Class _
    Inherits SwiftTagSequence
public ref class SequenceC2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C2_97A | Account
 | AddAccount_C2_97A()()() |
 | AddNarrative_C2_70C()()() |
 | AddNarrative_C2_70D()()() |
 | AddNarrative_C2_70E()()() |
 | AddParty_C2_95P()()() |
 | AddParty_C2_95Q()()() |
 | AddParty_C2_95R()()() |
 | AddParty_C2_95S()()() |
 | EndOfBlock_C2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C2_70C | Narrative
 | Narrative_C2_70D | Narrative
 | Narrative_C2_70E | Narrative
 | Party_C2_95P | Party
 | Party_C2_95Q | Party
 | Party_C2_95R | Party
 | Party_C2_95S | Party
 | RemoveAccount_C2_97A(Tag97A) |
 | RemoveNarrative_C2_70C(Tag70C) |
 | RemoveNarrative_C2_70D(Tag70D) |
 | RemoveNarrative_C2_70E(Tag70E) |
 | RemoveParty_C2_95P(Tag95P) |
 | RemoveParty_C2_95Q(Tag95Q) |
 | RemoveParty_C2_95R(Tag95R) |
 | RemoveParty_C2_95S(MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S) |
 | StartOfBlock_C2_16R | Start of Block
 | Tag16R_StartOfBlock_C2 | Start of Block
 | Tag16S_EndOfBlock_C2 | End of Block
 | Tag70C_Narrative_C2 | Narrative
 | Tag70D_Narrative_C2 | Narrative
 | Tag70E_Narrative_C2 | Narrative
 | Tag95P_Party_C2 | Party
 | Tag95Q_Party_C2 | Party
 | Tag95R_Party_C2 | Party
 | Tag95S_Party_C2 | Party
 | Tag97A_Account_C2 | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT529..::.SequenceCClass..::.SequenceC2Class


Account_C2_97A Property

Account_C2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Account_C2_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_C2_97A { get; }
Public ReadOnly Property Account_C2_97A As Tag97A()
public:
property array<Tag97A^>^ Account_C2_97A {
    array<Tag97A^>^ get ();
}


AddAccount_C2_97A Method

AddAccount_C2_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► AddAccount_C2_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_C2_97A()
Public Function AddAccount_C2_97A As Tag97A
public:
Tag97A^ AddAccount_C2_97A()


AddNarrative_C2_70C Method

AddNarrative_C2_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► AddNarrative_C2_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_C2_70C()
Public Function AddNarrative_C2_70C As Tag70C
public:
Tag70C^ AddNarrative_C2_70C()


AddNarrative_C2_70D Method

AddNarrative_C2_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► AddNarrative_C2_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_C2_70D()
Public Function AddNarrative_C2_70D As Tag70D
public:
Tag70D^ AddNarrative_C2_70D()


AddNarrative_C2_70E Method

AddNarrative_C2_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► AddNarrative_C2_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_C2_70E()
Public Function AddNarrative_C2_70E As Tag70E
public:
Tag70E^ AddNarrative_C2_70E()


AddParty_C2_95P Method

AddParty_C2_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C2_95P()
Public Function AddParty_C2_95P As Tag95P
public:
Tag95P^ AddParty_C2_95P()


AddParty_C2_95Q Method

AddParty_C2_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C2_95Q()
Public Function AddParty_C2_95Q As Tag95Q
public:
Tag95Q^ AddParty_C2_95Q()


AddParty_C2_95R Method

AddParty_C2_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C2_95R()
Public Function AddParty_C2_95R As Tag95R
public:
Tag95R^ AddParty_C2_95R()


AddParty_C2_95S Method

AddParty_C2_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► AddParty_C2_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S AddParty_C2_95S()
Public Function AddParty_C2_95S As MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
public:
MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^ AddParty_C2_95S()


EndOfBlock_C2_16S Property

EndOfBlock_C2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► EndOfBlock_C2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C2_16S { get; }
Public ReadOnly Property EndOfBlock_C2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C2_16S {
    Tag16S^ get ();
}


Narrative_C2_70C Property

Narrative_C2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Narrative_C2_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_C2_70C { get; }
Public ReadOnly Property Narrative_C2_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_C2_70C {
    array<Tag70C^>^ get ();
}


Narrative_C2_70D Property

Narrative_C2_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Narrative_C2_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_C2_70D { get; }
Public ReadOnly Property Narrative_C2_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_C2_70D {
    array<Tag70D^>^ get ();
}


Narrative_C2_70E Property

Narrative_C2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Narrative_C2_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_C2_70E { get; }
Public ReadOnly Property Narrative_C2_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_C2_70E {
    array<Tag70E^>^ get ();
}


Party_C2_95P Property

Party_C2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C2_95P { get; }
Public ReadOnly Property Party_C2_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C2_95P {
    array<Tag95P^>^ get ();
}


Party_C2_95Q Property

Party_C2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C2_95Q { get; }
Public ReadOnly Property Party_C2_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C2_95Q {
    array<Tag95Q^>^ get ();
}


Party_C2_95R Property

Party_C2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C2_95R { get; }
Public ReadOnly Property Party_C2_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C2_95R {
    array<Tag95R^>^ get ();
}


Party_C2_95S Property

Party_C2_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Party_C2_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S[] Party_C2_95S { get; }
Public ReadOnly Property Party_C2_95S As MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S()
public:
property array<MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ Party_C2_95S {
    array<MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ get ();
}


RemoveAccount_C2_97A Method (tag)

RemoveAccount_C2_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► RemoveAccount_C2_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C2_97A(
    Tag97A tag
)
Public Sub RemoveAccount_C2_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_C2_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_C2_70C Method (tag)

RemoveNarrative_C2_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► RemoveNarrative_C2_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C2_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_C2_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_C2_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_C2_70D Method (tag)

RemoveNarrative_C2_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► RemoveNarrative_C2_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C2_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_C2_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_C2_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_C2_70E Method (tag)

RemoveNarrative_C2_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► RemoveNarrative_C2_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_C2_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_C2_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_C2_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_C2_95P Method (tag)

RemoveParty_C2_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95P(
    Tag95P tag
)
Public Sub RemoveParty_C2_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C2_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C2_95Q Method (tag)

RemoveParty_C2_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C2_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C2_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C2_95R Method (tag)

RemoveParty_C2_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95R(
    Tag95R tag
)
Public Sub RemoveParty_C2_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C2_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_C2_95S Method (tag)

RemoveParty_C2_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► RemoveParty_C2_95S(MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C2_95S(
    MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S tag
)
Public Sub RemoveParty_C2_95S ( _
    tag As MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S _
)
public:
void RemoveParty_C2_95S(
    MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^ tag
)
Parameters
tag (MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S)


StartOfBlock_C2_16R Property

StartOfBlock_C2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► StartOfBlock_C2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C2_16R { get; }
Public ReadOnly Property StartOfBlock_C2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C2 Property

Tag16R_StartOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Tag16R_StartOfBlock_C2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C2 Property

Tag16S_EndOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Tag16S_EndOfBlock_C2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C2 {
    Tag16S^ get ();
}


Tag70C_Narrative_C2 Property

Tag70C_Narrative_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Tag70C_Narrative_C2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_C2 { get; }
Public ReadOnly Property Tag70C_Narrative_C2 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_C2 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_C2 Property

Tag70D_Narrative_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Tag70D_Narrative_C2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_C2 { get; }
Public ReadOnly Property Tag70D_Narrative_C2 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_C2 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_C2 Property

Tag70E_Narrative_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Tag70E_Narrative_C2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_C2 { get; }
Public ReadOnly Property Tag70E_Narrative_C2 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_C2 {
    array<Tag70E^>^ get ();
}


Tag95P_Party_C2 Property

Tag95P_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Tag95P_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C2 { get; }
Public ReadOnly Property Tag95P_Party_C2 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C2 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C2 Property

Tag95Q_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Tag95Q_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C2 { get; }
Public ReadOnly Property Tag95Q_Party_C2 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C2 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C2 Property

Tag95R_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Tag95R_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C2 { get; }
Public ReadOnly Property Tag95R_Party_C2 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C2 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_C2 Property

Tag95S_Party_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Tag95S_Party_C2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S[] Tag95S_Party_C2 { get; }
Public ReadOnly Property Tag95S_Party_C2 As MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S()
public:
property array<MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ Tag95S_Party_C2 {
    array<MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S^>^ get ();
}


Tag97A_Account_C2 Property

Tag97A_Account_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► Tag97A_Account_C2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_C2 { get; }
Public ReadOnly Property Tag97A_Account_C2 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_C2 {
    array<Tag97A^>^ get ();
}


MT529.SequenceCClass.SequenceC2Class.Tag95S Class

MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class ► MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC2Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT529.SequenceCClass.SequenceC3Class Class

MT529..::.SequenceCClass..::.SequenceC3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass ► MT529..::.SequenceCClass..::.SequenceC3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC3Class : SwiftTagSequence
Public Class SequenceC3Class _
    Inherits SwiftTagSequence
public ref class SequenceC3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_C3_19A()()() |
 | AddFlag_C3_17B()()() |
 | Amount_C3_19A | Amount
 | Date_C3_98A | Value Date
 | DateTime_C3_98C | Value Date
 | EndOfBlock_C3_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_C3_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_C3_92B | Exchange Rate
 | RemoveAmount_C3_19A(Tag19A) |
 | RemoveFlag_C3_17B(Tag17B) |
 | StartOfBlock_C3_16R | Start of Block
 | Tag16R_StartOfBlock_C3 | Start of Block
 | Tag16S_EndOfBlock_C3 | End of Block
 | Tag17B_Flag_C3 | Flag
 | Tag19A_Amount_C3 | Amount
 | Tag92B_Rate_C3 | Exchange Rate
 | Tag98A_Date_C3 | Value Date
 | Tag98C_DateTime_C3 | Value Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT529..::.SequenceCClass..::.SequenceC3Class


AddAmount_C3_19A Method

AddAmount_C3_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► AddAmount_C3_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_C3_19A()
Public Function AddAmount_C3_19A As Tag19A
public:
Tag19A^ AddAmount_C3_19A()


AddFlag_C3_17B Method

AddFlag_C3_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► AddFlag_C3_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_C3_17B()
Public Function AddFlag_C3_17B As Tag17B
public:
Tag17B^ AddFlag_C3_17B()


Amount_C3_19A Property

Amount_C3_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► Amount_C3_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_C3_19A { get; }
Public ReadOnly Property Amount_C3_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_C3_19A {
    array<Tag19A^>^ get ();
}


Date_C3_98A Property

Date_C3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► Date_C3_98A
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_C3_98A { get; }
Public ReadOnly Property Date_C3_98A As Tag98A
public:
property Tag98A^ Date_C3_98A {
    Tag98A^ get ();
}


DateTime_C3_98C Property

DateTime_C3_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► DateTime_C3_98C
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_C3_98C { get; }
Public ReadOnly Property DateTime_C3_98C As Tag98C
public:
property Tag98C^ DateTime_C3_98C {
    Tag98C^ get ();
}


EndOfBlock_C3_16S Property

EndOfBlock_C3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► EndOfBlock_C3_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C3_16S { get; }
Public ReadOnly Property EndOfBlock_C3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C3_16S {
    Tag16S^ get ();
}


Flag_C3_17B Property

Flag_C3_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► Flag_C3_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_C3_17B { get; }
Public ReadOnly Property Flag_C3_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_C3_17B {
    array<Tag17B^>^ get ();
}


Rate_C3_92B Property

Rate_C3_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► Rate_C3_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Rate_C3_92B { get; }
Public ReadOnly Property Rate_C3_92B As Tag92B
public:
property Tag92B^ Rate_C3_92B {
    Tag92B^ get ();
}


RemoveAmount_C3_19A Method (tag)

RemoveAmount_C3_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► RemoveAmount_C3_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_C3_19A(
    Tag19A tag
)
Public Sub RemoveAmount_C3_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_C3_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveFlag_C3_17B Method (tag)

RemoveFlag_C3_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► RemoveFlag_C3_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_C3_17B(
    Tag17B tag
)
Public Sub RemoveFlag_C3_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_C3_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


StartOfBlock_C3_16R Property

StartOfBlock_C3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► StartOfBlock_C3_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C3_16R { get; }
Public ReadOnly Property StartOfBlock_C3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C3 Property

Tag16R_StartOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► Tag16R_StartOfBlock_C3
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C3 Property

Tag16S_EndOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► Tag16S_EndOfBlock_C3
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C3 {
    Tag16S^ get ();
}


Tag17B_Flag_C3 Property

Tag17B_Flag_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► Tag17B_Flag_C3
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_C3 { get; }
Public ReadOnly Property Tag17B_Flag_C3 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_C3 {
    array<Tag17B^>^ get ();
}


Tag19A_Amount_C3 Property

Tag19A_Amount_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► Tag19A_Amount_C3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_C3 { get; }
Public ReadOnly Property Tag19A_Amount_C3 As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_C3 {
    array<Tag19A^>^ get ();
}


Tag92B_Rate_C3 Property

Tag92B_Rate_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► Tag92B_Rate_C3
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Tag92B_Rate_C3 { get; }
Public ReadOnly Property Tag92B_Rate_C3 As Tag92B
public:
property Tag92B^ Tag92B_Rate_C3 {
    Tag92B^ get ();
}


Tag98A_Date_C3 Property

Tag98A_Date_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► Tag98A_Date_C3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_C3 { get; }
Public ReadOnly Property Tag98A_Date_C3 As Tag98A
public:
property Tag98A^ Tag98A_Date_C3 {
    Tag98A^ get ();
}


Tag98C_DateTime_C3 Property

Tag98C_DateTime_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceCClass..::.SequenceC3Class ► Tag98C_DateTime_C3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_C3 { get; }
Public ReadOnly Property Tag98C_DateTime_C3 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_C3 {
    Tag98C^ get ();
}


MT529.SequenceDClass Class

MT529..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► MT529..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_D_97A | Account
 | Account_D_97B | Account
 | AddAccount_D_97A()()() |
 | AddAccount_D_97B()()() |
 | AddNarrative_D_70C()()() |
 | AddNarrative_D_70D()()() |
 | AddNarrative_D_70E()()() |
 | AddParty_D_95P()()() |
 | AddParty_D_95Q()()() |
 | AddParty_D_95R()()() |
 | AddParty_D_95S()()() |
 | EndOfBlock_D_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D_70C | Narrative
 | Narrative_D_70D | Narrative
 | Narrative_D_70E | Narrative
 | Party_D_95P | Party
 | Party_D_95Q | Party
 | Party_D_95R | Party
 | Party_D_95S | Party
 | Reference_D_20C | Processing Reference
 | RemoveAccount_D_97A(Tag97A) |
 | RemoveAccount_D_97B(Tag97B) |
 | RemoveNarrative_D_70C(Tag70C) |
 | RemoveNarrative_D_70D(Tag70D) |
 | RemoveNarrative_D_70E(Tag70E) |
 | RemoveParty_D_95P(Tag95P) |
 | RemoveParty_D_95Q(Tag95Q) |
 | RemoveParty_D_95R(Tag95R) |
 | RemoveParty_D_95S(MT529..::.SequenceDClass..::.Tag95S) |
 | StartOfBlock_D_16R | Start of Block
 | Tag16R_StartOfBlock_D | Start of Block
 | Tag16S_EndOfBlock_D | End of Block
 | Tag20C_Reference_D | Processing Reference
 | Tag70C_Narrative_D | Narrative
 | Tag70D_Narrative_D | Narrative
 | Tag70E_Narrative_D | Narrative
 | Tag95P_Party_D | Party
 | Tag95Q_Party_D | Party
 | Tag95R_Party_D | Party
 | Tag95S_Party_D | Party
 | Tag97A_Account_D | Account
 | Tag97B_Account_D | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT529..::.SequenceDClass


Account_D_97A Property

Account_D_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Account_D_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_D_97A { get; }
Public ReadOnly Property Account_D_97A As Tag97A()
public:
property array<Tag97A^>^ Account_D_97A {
    array<Tag97A^>^ get ();
}


Account_D_97B Property

Account_D_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Account_D_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_D_97B { get; }
Public ReadOnly Property Account_D_97B As Tag97B()
public:
property array<Tag97B^>^ Account_D_97B {
    array<Tag97B^>^ get ();
}


AddAccount_D_97A Method

AddAccount_D_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► AddAccount_D_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_D_97A()
Public Function AddAccount_D_97A As Tag97A
public:
Tag97A^ AddAccount_D_97A()


AddAccount_D_97B Method

AddAccount_D_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► AddAccount_D_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_D_97B()
Public Function AddAccount_D_97B As Tag97B
public:
Tag97B^ AddAccount_D_97B()


AddNarrative_D_70C Method

AddNarrative_D_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► AddNarrative_D_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_D_70C()
Public Function AddNarrative_D_70C As Tag70C
public:
Tag70C^ AddNarrative_D_70C()


AddNarrative_D_70D Method

AddNarrative_D_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► AddNarrative_D_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_D_70D()
Public Function AddNarrative_D_70D As Tag70D
public:
Tag70D^ AddNarrative_D_70D()


AddNarrative_D_70E Method

AddNarrative_D_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► AddNarrative_D_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_D_70E()
Public Function AddNarrative_D_70E As Tag70E
public:
Tag70E^ AddNarrative_D_70E()


AddParty_D_95P Method

AddParty_D_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► AddParty_D_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_D_95P()
Public Function AddParty_D_95P As Tag95P
public:
Tag95P^ AddParty_D_95P()


AddParty_D_95Q Method

AddParty_D_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► AddParty_D_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_D_95Q()
Public Function AddParty_D_95Q As Tag95Q
public:
Tag95Q^ AddParty_D_95Q()


AddParty_D_95R Method

AddParty_D_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► AddParty_D_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_D_95R()
Public Function AddParty_D_95R As Tag95R
public:
Tag95R^ AddParty_D_95R()


AddParty_D_95S Method

AddParty_D_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► AddParty_D_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceDClass..::.Tag95S AddParty_D_95S()
Public Function AddParty_D_95S As MT529..::.SequenceDClass..::.Tag95S
public:
MT529..::.SequenceDClass..::.Tag95S^ AddParty_D_95S()


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► EndOfBlock_D_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Narrative_D_70C Property

Narrative_D_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Narrative_D_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_D_70C { get; }
Public ReadOnly Property Narrative_D_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_D_70C {
    array<Tag70C^>^ get ();
}


Narrative_D_70D Property

Narrative_D_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Narrative_D_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_D_70D { get; }
Public ReadOnly Property Narrative_D_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_D_70D {
    array<Tag70D^>^ get ();
}


Narrative_D_70E Property

Narrative_D_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Narrative_D_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_D_70E { get; }
Public ReadOnly Property Narrative_D_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_D_70E {
    array<Tag70E^>^ get ();
}


Party_D_95P Property

Party_D_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Party_D_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_D_95P { get; }
Public ReadOnly Property Party_D_95P As Tag95P()
public:
property array<Tag95P^>^ Party_D_95P {
    array<Tag95P^>^ get ();
}


Party_D_95Q Property

Party_D_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Party_D_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_D_95Q { get; }
Public ReadOnly Property Party_D_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_D_95Q {
    array<Tag95Q^>^ get ();
}


Party_D_95R Property

Party_D_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Party_D_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_D_95R { get; }
Public ReadOnly Property Party_D_95R As Tag95R()
public:
property array<Tag95R^>^ Party_D_95R {
    array<Tag95R^>^ get ();
}


Party_D_95S Property

Party_D_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Party_D_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceDClass..::.Tag95S[] Party_D_95S { get; }
Public ReadOnly Property Party_D_95S As MT529..::.SequenceDClass..::.Tag95S()
public:
property array<MT529..::.SequenceDClass..::.Tag95S^>^ Party_D_95S {
    array<MT529..::.SequenceDClass..::.Tag95S^>^ get ();
}


Reference_D_20C Property

Reference_D_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Reference_D_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_D_20C { get; }
Public ReadOnly Property Reference_D_20C As Tag20C
public:
property Tag20C^ Reference_D_20C {
    Tag20C^ get ();
}


RemoveAccount_D_97A Method (tag)

RemoveAccount_D_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► RemoveAccount_D_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_D_97A(
    Tag97A tag
)
Public Sub RemoveAccount_D_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_D_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_D_97B Method (tag)

RemoveAccount_D_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► RemoveAccount_D_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_D_97B(
    Tag97B tag
)
Public Sub RemoveAccount_D_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_D_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveNarrative_D_70C Method (tag)

RemoveNarrative_D_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► RemoveNarrative_D_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_D_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_D_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_D_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_D_70D Method (tag)

RemoveNarrative_D_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► RemoveNarrative_D_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_D_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_D_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_D_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_D_70E Method (tag)

RemoveNarrative_D_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► RemoveNarrative_D_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_D_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_D_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_D_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_D_95P Method (tag)

RemoveParty_D_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► RemoveParty_D_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95P(
    Tag95P tag
)
Public Sub RemoveParty_D_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_D_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_D_95Q Method (tag)

RemoveParty_D_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► RemoveParty_D_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_D_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_D_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_D_95R Method (tag)

RemoveParty_D_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► RemoveParty_D_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95R(
    Tag95R tag
)
Public Sub RemoveParty_D_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_D_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_D_95S Method (tag)

RemoveParty_D_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► RemoveParty_D_95S(MT529..::.SequenceDClass..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95S(
    MT529..::.SequenceDClass..::.Tag95S tag
)
Public Sub RemoveParty_D_95S ( _
    tag As MT529..::.SequenceDClass..::.Tag95S _
)
public:
void RemoveParty_D_95S(
    MT529..::.SequenceDClass..::.Tag95S^ tag
)
Parameters
tag (MT529..::.SequenceDClass..::.Tag95S)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► StartOfBlock_D_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Tag16S_EndOfBlock_D
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag20C_Reference_D Property

Tag20C_Reference_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Tag20C_Reference_D
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_D { get; }
Public ReadOnly Property Tag20C_Reference_D As Tag20C
public:
property Tag20C^ Tag20C_Reference_D {
    Tag20C^ get ();
}


Tag70C_Narrative_D Property

Tag70C_Narrative_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Tag70C_Narrative_D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_D { get; }
Public ReadOnly Property Tag70C_Narrative_D As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_D {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_D Property

Tag70D_Narrative_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Tag70D_Narrative_D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_D { get; }
Public ReadOnly Property Tag70D_Narrative_D As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_D {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_D Property

Tag70E_Narrative_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Tag70E_Narrative_D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_D { get; }
Public ReadOnly Property Tag70E_Narrative_D As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_D {
    array<Tag70E^>^ get ();
}


Tag95P_Party_D Property

Tag95P_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Tag95P_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_D { get; }
Public ReadOnly Property Tag95P_Party_D As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_D {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_D Property

Tag95Q_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Tag95Q_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_D { get; }
Public ReadOnly Property Tag95Q_Party_D As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_D {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_D Property

Tag95R_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Tag95R_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_D { get; }
Public ReadOnly Property Tag95R_Party_D As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_D {
    array<Tag95R^>^ get ();
}


Tag95S_Party_D Property

Tag95S_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Tag95S_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT529..::.SequenceDClass..::.Tag95S[] Tag95S_Party_D { get; }
Public ReadOnly Property Tag95S_Party_D As MT529..::.SequenceDClass..::.Tag95S()
public:
property array<MT529..::.SequenceDClass..::.Tag95S^>^ Tag95S_Party_D {
    array<MT529..::.SequenceDClass..::.Tag95S^>^ get ();
}


Tag97A_Account_D Property

Tag97A_Account_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Tag97A_Account_D
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_D { get; }
Public ReadOnly Property Tag97A_Account_D As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_D {
    array<Tag97A^>^ get ();
}


Tag97B_Account_D Property

Tag97B_Account_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► Tag97B_Account_D
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_D { get; }
Public ReadOnly Property Tag97B_Account_D As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_D {
    array<Tag97B^>^ get ();
}


MT529.SequenceDClass.Tag95S Class

MT529..::.SequenceDClass..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass ► MT529..::.SequenceDClass..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT529..::.SequenceDClass..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceDClass..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT529.SequenceEClass Class

MT529..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529 ► MT529..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_E_19A()()() |
 | AddIndicator_E_22F()()() |
 | AddNumberCount_E_99B()()() |
 | AddRate_E_92A()()() |
 | AddRate_E_92C()()() |
 | AddRate_E_92F()()() |
 | AddReference_E_20C()()() |
 | Amount_E_19A | Amount
 | Date_E_98A | Closing Date/Time
 | DateCode_E_98B | Closing Date/Time
 | DateTime_E_98C | Closing Date/Time
 | EndOfBlock_E_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_E_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E_70C | Repurchase Narrative
 | NumberCount_E_99B | Number Count
 | Rate_E_92A | Rate
 | Rate_E_92C |
 | Rate_E_92F | Rate
 | Reference_E_20C | Reference
 | RemoveAmount_E_19A(Tag19A) |
 | RemoveIndicator_E_22F(Tag22F) |
 | RemoveNumberCount_E_99B(Tag99B) |
 | RemoveRate_E_92A(Tag92A) |
 | RemoveRate_E_92C(Tag92C) |
 | RemoveRate_E_92F(Tag92F) |
 | RemoveReference_E_20C(Tag20C) |
 | StartOfBlock_E_16R | Start of Block
 | Tag16R_StartOfBlock_E | Start of Block
 | Tag16S_EndOfBlock_E | End of Block
 | Tag19A_Amount_E | Amount
 | Tag20C_Reference_E | Reference
 | Tag22F_Indicator_E | Indicator
 | Tag70C_Narrative_E | Repurchase Narrative
 | Tag92A_Rate_E | Rate
 | Tag92C_Rate_E |
 | Tag92F_Rate_E | Rate
 | Tag98A_Date_E | Closing Date/Time
 | Tag98B_DateCode_E | Closing Date/Time
 | Tag98C_DateTime_E | Closing Date/Time
 | Tag99B_NumberCount_E | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT529..::.SequenceEClass


AddAmount_E_19A Method

AddAmount_E_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► AddAmount_E_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_E_19A()
Public Function AddAmount_E_19A As Tag19A
public:
Tag19A^ AddAmount_E_19A()


AddIndicator_E_22F Method

AddIndicator_E_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► AddIndicator_E_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_E_22F()
Public Function AddIndicator_E_22F As Tag22F
public:
Tag22F^ AddIndicator_E_22F()


AddNumberCount_E_99B Method

AddNumberCount_E_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► AddNumberCount_E_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_E_99B()
Public Function AddNumberCount_E_99B As Tag99B
public:
Tag99B^ AddNumberCount_E_99B()


AddRate_E_92A Method

AddRate_E_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► AddRate_E_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_E_92A()
Public Function AddRate_E_92A As Tag92A
public:
Tag92A^ AddRate_E_92A()


AddRate_E_92C Method

AddRate_E_92C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► AddRate_E_92C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C AddRate_E_92C()
Public Function AddRate_E_92C As Tag92C
public:
Tag92C^ AddRate_E_92C()


AddRate_E_92F Method

AddRate_E_92F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► AddRate_E_92F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F AddRate_E_92F()
Public Function AddRate_E_92F As Tag92F
public:
Tag92F^ AddRate_E_92F()


AddReference_E_20C Method

AddReference_E_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► AddReference_E_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_E_20C()
Public Function AddReference_E_20C As Tag20C
public:
Tag20C^ AddReference_E_20C()


Amount_E_19A Property

Amount_E_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Amount_E_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_E_19A { get; }
Public ReadOnly Property Amount_E_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_E_19A {
    array<Tag19A^>^ get ();
}


Date_E_98A Property

Date_E_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Date_E_98A
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E_98A { get; }
Public ReadOnly Property Date_E_98A As Tag98A
public:
property Tag98A^ Date_E_98A {
    Tag98A^ get ();
}


DateCode_E_98B Property

DateCode_E_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► DateCode_E_98B
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_E_98B { get; }
Public ReadOnly Property DateCode_E_98B As Tag98B
public:
property Tag98B^ DateCode_E_98B {
    Tag98B^ get ();
}


DateTime_E_98C Property

DateTime_E_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► DateTime_E_98C
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E_98C { get; }
Public ReadOnly Property DateTime_E_98C As Tag98C
public:
property Tag98C^ DateTime_E_98C {
    Tag98C^ get ();
}


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► EndOfBlock_E_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Indicator_E_22F Property

Indicator_E_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Indicator_E_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_E_22F { get; }
Public ReadOnly Property Indicator_E_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_E_22F {
    array<Tag22F^>^ get ();
}


Narrative_E_70C Property

Narrative_E_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Narrative_E_70C
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_E_70C { get; }
Public ReadOnly Property Narrative_E_70C As Tag70C
public:
property Tag70C^ Narrative_E_70C {
    Tag70C^ get ();
}


NumberCount_E_99B Property

NumberCount_E_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► NumberCount_E_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_E_99B { get; }
Public ReadOnly Property NumberCount_E_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_E_99B {
    array<Tag99B^>^ get ();
}


Rate_E_92A Property

Rate_E_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Rate_E_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_E_92A { get; }
Public ReadOnly Property Rate_E_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_E_92A {
    array<Tag92A^>^ get ();
}


Rate_E_92C Property

Rate_E_92C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Rate_E_92C
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Rate_E_92C { get; }
Public ReadOnly Property Rate_E_92C As Tag92C()
public:
property array<Tag92C^>^ Rate_E_92C {
    array<Tag92C^>^ get ();
}


Rate_E_92F Property

Rate_E_92F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Rate_E_92F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Rate_E_92F { get; }
Public ReadOnly Property Rate_E_92F As Tag92F()
public:
property array<Tag92F^>^ Rate_E_92F {
    array<Tag92F^>^ get ();
}


Reference_E_20C Property

Reference_E_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Reference_E_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_E_20C { get; }
Public ReadOnly Property Reference_E_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_E_20C {
    array<Tag20C^>^ get ();
}


RemoveAmount_E_19A Method (tag)

RemoveAmount_E_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► RemoveAmount_E_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_E_19A(
    Tag19A tag
)
Public Sub RemoveAmount_E_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_E_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveIndicator_E_22F Method (tag)

RemoveIndicator_E_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► RemoveIndicator_E_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_E_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_E_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_E_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberCount_E_99B Method (tag)

RemoveNumberCount_E_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► RemoveNumberCount_E_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_E_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_E_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_E_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveRate_E_92A Method (tag)

RemoveRate_E_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► RemoveRate_E_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_E_92A(
    Tag92A tag
)
Public Sub RemoveRate_E_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_E_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_E_92C Method (tag)

RemoveRate_E_92C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► RemoveRate_E_92C(Tag92C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_E_92C(
    Tag92C tag
)
Public Sub RemoveRate_E_92C ( _
    tag As Tag92C _
)
public:
void RemoveRate_E_92C(
    Tag92C^ tag
)
Parameters
tag (Tag92C)


RemoveRate_E_92F Method (tag)

RemoveRate_E_92F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► RemoveRate_E_92F(Tag92F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_E_92F(
    Tag92F tag
)
Public Sub RemoveRate_E_92F ( _
    tag As Tag92F _
)
public:
void RemoveRate_E_92F(
    Tag92F^ tag
)
Parameters
tag (Tag92F)


RemoveReference_E_20C Method (tag)

RemoveReference_E_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► RemoveReference_E_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_E_20C(
    Tag20C tag
)
Public Sub RemoveReference_E_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_E_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► StartOfBlock_E_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Tag16S_EndOfBlock_E
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag19A_Amount_E Property

Tag19A_Amount_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Tag19A_Amount_E
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_E { get; }
Public ReadOnly Property Tag19A_Amount_E As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_E {
    array<Tag19A^>^ get ();
}


Tag20C_Reference_E Property

Tag20C_Reference_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Tag20C_Reference_E
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_E { get; }
Public ReadOnly Property Tag20C_Reference_E As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_E {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_E Property

Tag22F_Indicator_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Tag22F_Indicator_E
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_E { get; }
Public ReadOnly Property Tag22F_Indicator_E As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_E {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_E Property

Tag70C_Narrative_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Tag70C_Narrative_E
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_E { get; }
Public ReadOnly Property Tag70C_Narrative_E As Tag70C
public:
property Tag70C^ Tag70C_Narrative_E {
    Tag70C^ get ();
}


Tag92A_Rate_E Property

Tag92A_Rate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Tag92A_Rate_E
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_E { get; }
Public ReadOnly Property Tag92A_Rate_E As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_E {
    array<Tag92A^>^ get ();
}


Tag92C_Rate_E Property

Tag92C_Rate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Tag92C_Rate_E
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Tag92C_Rate_E { get; }
Public ReadOnly Property Tag92C_Rate_E As Tag92C()
public:
property array<Tag92C^>^ Tag92C_Rate_E {
    array<Tag92C^>^ get ();
}


Tag92F_Rate_E Property

Tag92F_Rate_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Tag92F_Rate_E
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Tag92F_Rate_E { get; }
Public ReadOnly Property Tag92F_Rate_E As Tag92F()
public:
property array<Tag92F^>^ Tag92F_Rate_E {
    array<Tag92F^>^ get ();
}


Tag98A_Date_E Property

Tag98A_Date_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Tag98A_Date_E
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E { get; }
Public ReadOnly Property Tag98A_Date_E As Tag98A
public:
property Tag98A^ Tag98A_Date_E {
    Tag98A^ get ();
}


Tag98B_DateCode_E Property

Tag98B_DateCode_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Tag98B_DateCode_E
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_E { get; }
Public ReadOnly Property Tag98B_DateCode_E As Tag98B
public:
property Tag98B^ Tag98B_DateCode_E {
    Tag98B^ get ();
}


Tag98C_DateTime_E Property

Tag98C_DateTime_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Tag98C_DateTime_E
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E { get; }
Public ReadOnly Property Tag98C_DateTime_E As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E {
    Tag98C^ get ();
}


Tag99B_NumberCount_E Property

Tag99B_NumberCount_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT529..::.SequenceEClass ► Tag99B_NumberCount_E
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_E { get; }
Public ReadOnly Property Tag99B_NumberCount_E As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_E {
    array<Tag99B^>^ get ();
}


MT535 Class

MT535 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535
Statement of Holdings
Declaration Syntax
C# Visual Basic Visual C++
public class MT535 : SwiftMessage
Public Class MT535 _
    Inherits SwiftMessage
public ref class MT535 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT535()()() |
 | MT535(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT535..::.SequenceBClass) |
 | RemoveSequenceC(MT535..::.SequenceCClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Sub-safekeeping Account
 | SequenceC | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT535


MT535 Constructor

MT535 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535 ► MT535()()()
Members
Icon | Member | Description
 | MT535()()() |
 | MT535(SwiftMessage) |


MT535 Constructor

MT535 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535 ► MT535()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT535()
Public Sub New
public:
MT535()


MT535 Constructor (message)

MT535 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535 ► MT535(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT535(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT535(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT535..::.SequenceBClass
public:
MT535..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT535..::.SequenceCClass
public:
MT535..::.SequenceCClass^ AddSequenceC()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535 ► RemoveSequenceB(MT535..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT535..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT535..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT535..::.SequenceBClass^ sequence
)
Parameters
sequence (MT535..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535 ► RemoveSequenceC(MT535..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT535..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT535..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT535..::.SequenceCClass^ sequence
)
Parameters
sequence (MT535..::.SequenceCClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT535..::.SequenceAClass
public:
property MT535..::.SequenceAClass^ SequenceA {
    MT535..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535 ► SequenceB
Sub-safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT535..::.SequenceBClass()
public:
property array<MT535..::.SequenceBClass^>^ SequenceB {
    array<MT535..::.SequenceBClass^>^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535 ► SequenceC
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT535..::.SequenceCClass()
public:
property array<MT535..::.SequenceCClass^>^ SequenceC {
    array<MT535..::.SequenceCClass^>^ get ();
}


MT535.SequenceAClass Class

MT535..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535 ► MT535..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_A_97A | Safekeeping Account
 | Account_A_97B | Safekeeping Account
 | AddDate_A_98A()()() |
 | AddDateTime_A_98C()()() |
 | AddFlag_A_17B()()() |
 | AddIndicator_A_22F()()() |
 | AddSequenceA1()()() |
 | Date_A_98A | Date
 | DateTime_A_98C | Date/Time
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_A_17B | Flag
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A_13A | Statement Number
 | NumberIdentification_A_13J | Statement Number
 | PageNumberContinuationIndicator_A_28E | Page Number/Continuation Indicator
 | Reference_A_20C | Sender’s Reference
 | RemoveDate_A_98A(Tag98A) |
 | RemoveDateTime_A_98C(Tag98C) |
 | RemoveFlag_A_17B(Tag17B) |
 | RemoveIndicator_A_22F(Tag22F) |
 | RemoveSequenceA1(MT535..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | Tag13A_NumberIdentification_A | Statement Number
 | Tag13J_NumberIdentification_A | Statement Number
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag17B_Flag_A | Flag
 | Tag20C_Reference_A | Sender’s Reference
 | Tag22F_Indicator_A | Indicator
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag28E_PageNumberContinuationIndicator_A | Page Number/Continuation Indicator
 | Tag97A_Account_A | Safekeeping Account
 | Tag97B_Account_A | Safekeeping Account
 | Tag98A_Date_A | Date
 | Tag98C_DateTime_A | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT535..::.SequenceAClass


Account_A_97A Property

Account_A_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Account_A_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_A_97A { get; }
Public ReadOnly Property Account_A_97A As Tag97A
public:
property Tag97A^ Account_A_97A {
    Tag97A^ get ();
}


Account_A_97B Property

Account_A_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Account_A_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_A_97B { get; }
Public ReadOnly Property Account_A_97B As Tag97B
public:
property Tag97B^ Account_A_97B {
    Tag97B^ get ();
}


AddDate_A_98A Method

AddDate_A_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► AddDate_A_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_A_98A()
Public Function AddDate_A_98A As Tag98A
public:
Tag98A^ AddDate_A_98A()


AddDateTime_A_98C Method

AddDateTime_A_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► AddDateTime_A_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_A_98C()
Public Function AddDateTime_A_98C As Tag98C
public:
Tag98C^ AddDateTime_A_98C()


AddFlag_A_17B Method

AddFlag_A_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► AddFlag_A_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_A_17B()
Public Function AddFlag_A_17B As Tag17B
public:
Tag17B^ AddFlag_A_17B()


AddIndicator_A_22F Method

AddIndicator_A_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► AddIndicator_A_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_A_22F()
Public Function AddIndicator_A_22F As Tag22F
public:
Tag22F^ AddIndicator_A_22F()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT535..::.SequenceAClass..::.SequenceA1Class
public:
MT535..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Date_A_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A()
public:
property array<Tag98A^>^ Date_A_98A {
    array<Tag98A^>^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► DateTime_A_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_A_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


Flag_A_17B Property

Flag_A_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Flag_A_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_A_17B { get; }
Public ReadOnly Property Flag_A_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_A_17B {
    array<Tag17B^>^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceAClass..::.Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As MT535..::.SequenceAClass..::.Tag23G
public:
property MT535..::.SequenceAClass..::.Tag23G^ FunctionOfTheMessage_A_23G {
    MT535..::.SequenceAClass..::.Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Indicator_A_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_A_22F {
    array<Tag22F^>^ get ();
}


NumberIdentification_A_13A Property

NumberIdentification_A_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► NumberIdentification_A_13A
Statement Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A_13A { get; }
Public ReadOnly Property NumberIdentification_A_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A_13A {
    Tag13A^ get ();
}


NumberIdentification_A_13J Property

NumberIdentification_A_13J Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► NumberIdentification_A_13J
Statement Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13J NumberIdentification_A_13J { get; }
Public ReadOnly Property NumberIdentification_A_13J As Tag13J
public:
property Tag13J^ NumberIdentification_A_13J {
    Tag13J^ get ();
}


PageNumberContinuationIndicator_A_28E Property

PageNumberContinuationIndicator_A_28E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► PageNumberContinuationIndicator_A_28E
Page Number/Continuation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag28E PageNumberContinuationIndicator_A_28E { get; }
Public ReadOnly Property PageNumberContinuationIndicator_A_28E As Tag28E
public:
property Tag28E^ PageNumberContinuationIndicator_A_28E {
    Tag28E^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Reference_A_20C
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveDate_A_98A Method (tag)

RemoveDate_A_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► RemoveDate_A_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_A_98A(
    Tag98A tag
)
Public Sub RemoveDate_A_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_A_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_A_98C Method (tag)

RemoveDateTime_A_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► RemoveDateTime_A_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_A_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_A_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_A_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveFlag_A_17B Method (tag)

RemoveFlag_A_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► RemoveFlag_A_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_A_17B(
    Tag17B tag
)
Public Sub RemoveFlag_A_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_A_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_A_22F Method (tag)

RemoveIndicator_A_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► RemoveIndicator_A_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_A_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_A_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► RemoveSequenceA1(MT535..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT535..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT535..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT535..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT535..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT535..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT535..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT535..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A Property

Tag13A_NumberIdentification_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Tag13A_NumberIdentification_A
Statement Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A {
    Tag13A^ get ();
}


Tag13J_NumberIdentification_A Property

Tag13J_NumberIdentification_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Tag13J_NumberIdentification_A
Statement Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13J Tag13J_NumberIdentification_A { get; }
Public ReadOnly Property Tag13J_NumberIdentification_A As Tag13J
public:
property Tag13J^ Tag13J_NumberIdentification_A {
    Tag13J^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag17B_Flag_A Property

Tag17B_Flag_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Tag17B_Flag_A
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_A { get; }
Public ReadOnly Property Tag17B_Flag_A As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_A {
    array<Tag17B^>^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Tag20C_Reference_A
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Tag22F_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_A {
    array<Tag22F^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceAClass..::.Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As MT535..::.SequenceAClass..::.Tag23G
public:
property MT535..::.SequenceAClass..::.Tag23G^ Tag23G_FunctionOfTheMessage_A {
    MT535..::.SequenceAClass..::.Tag23G^ get ();
}


Tag28E_PageNumberContinuationIndicator_A Property

Tag28E_PageNumberContinuationIndicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Tag28E_PageNumberContinuationIndicator_A
Page Number/Continuation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag28E Tag28E_PageNumberContinuationIndicator_A { get; }
Public ReadOnly Property Tag28E_PageNumberContinuationIndicator_A As Tag28E
public:
property Tag28E^ Tag28E_PageNumberContinuationIndicator_A {
    Tag28E^ get ();
}


Tag97A_Account_A Property

Tag97A_Account_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Tag97A_Account_A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_A { get; }
Public ReadOnly Property Tag97A_Account_A As Tag97A
public:
property Tag97A^ Tag97A_Account_A {
    Tag97A^ get ();
}


Tag97B_Account_A Property

Tag97B_Account_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Tag97B_Account_A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_A { get; }
Public ReadOnly Property Tag97B_Account_A As Tag97B
public:
property Tag97B^ Tag97B_Account_A {
    Tag97B^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Tag98A_Date_A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_A {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► Tag98C_DateTime_A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_A {
    array<Tag98C^>^ get ();
}


MT535.SequenceAClass.SequenceA1Class Class

MT535..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► MT535..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Number Identification
 | NumberIdentification_A1_13B | Number Identification
 | Reference_A1_20C | Reference
 | StartOfBlock_A_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Number Identification
 | Tag13B_NumberIdentification_A1 | Number Identification
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT535..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT535.SequenceAClass.Tag23G Class

MT535..::.SequenceAClass..::.Tag23G Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass ► MT535..::.SequenceAClass..::.Tag23G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23G : SwiftTagWrapper
Public Class Tag23G _
    Inherits SwiftTagWrapper
public ref class Tag23G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT535..::.SequenceAClass..::.Tag23G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceAClass..::.Tag23G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT535.SequenceBClass Class

MT535..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535 ► MT535..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B_97A | Safekeeping Account
 | Account_B_97B | Safekeeping Account
 | AddSequenceB1()()() |
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B_17B | Activity Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Place_B_94B | Place of Safekeeping
 | Place_B_94C | Place of Safekeeping
 | Place_B_94F | Place of Safekeeping
 | RemoveSequenceB1(MT535..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | Financial Instrument
 | StartOfBlock_B_16R | Start of Block
 | Tag16R_StartOfBlock_B | Start of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag17B_Flag_B | Activity Flag
 | Tag94B_Place_B | Place of Safekeeping
 | Tag94C_Place_B | Place of Safekeeping
 | Tag94F_Place_B | Place of Safekeeping
 | Tag97A_Account_B | Safekeeping Account
 | Tag97B_Account_B | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT535..::.SequenceBClass


Account_B_97A Property

Account_B_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► Account_B_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B_97A { get; }
Public ReadOnly Property Account_B_97A As Tag97A
public:
property Tag97A^ Account_B_97A {
    Tag97A^ get ();
}


Account_B_97B Property

Account_B_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► Account_B_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_B_97B { get; }
Public ReadOnly Property Account_B_97B As Tag97B
public:
property Tag97B^ Account_B_97B {
    Tag97B^ get ();
}


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT535..::.SequenceBClass..::.SequenceB1Class
public:
MT535..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


Flag_B_17B Property

Flag_B_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► Flag_B_17B
Activity Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Flag_B_17B { get; }
Public ReadOnly Property Flag_B_17B As Tag17B
public:
property Tag17B^ Flag_B_17B {
    Tag17B^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► Place_B_94B
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As Tag94B
public:
property Tag94B^ Place_B_94B {
    Tag94B^ get ();
}


Place_B_94C Property

Place_B_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► Place_B_94C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceBClass..::.Tag94C Place_B_94C { get; }
Public ReadOnly Property Place_B_94C As MT535..::.SequenceBClass..::.Tag94C
public:
property MT535..::.SequenceBClass..::.Tag94C^ Place_B_94C {
    MT535..::.SequenceBClass..::.Tag94C^ get ();
}


Place_B_94F Property

Place_B_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► Place_B_94F
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Place_B_94F { get; }
Public ReadOnly Property Place_B_94F As Tag94F
public:
property Tag94F^ Place_B_94F {
    Tag94F^ get ();
}


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► RemoveSequenceB1(MT535..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT535..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT535..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT535..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT535..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► SequenceB1
Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceBClass..::.SequenceB1Class[] SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT535..::.SequenceBClass..::.SequenceB1Class()
public:
property array<MT535..::.SequenceBClass..::.SequenceB1Class^>^ SequenceB1 {
    array<MT535..::.SequenceBClass..::.SequenceB1Class^>^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► StartOfBlock_B_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag17B_Flag_B Property

Tag17B_Flag_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► Tag17B_Flag_B
Activity Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Tag17B_Flag_B { get; }
Public ReadOnly Property Tag17B_Flag_B As Tag17B
public:
property Tag17B^ Tag17B_Flag_B {
    Tag17B^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► Tag94B_Place_B
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As Tag94B
public:
property Tag94B^ Tag94B_Place_B {
    Tag94B^ get ();
}


Tag94C_Place_B Property

Tag94C_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► Tag94C_Place_B
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceBClass..::.Tag94C Tag94C_Place_B { get; }
Public ReadOnly Property Tag94C_Place_B As MT535..::.SequenceBClass..::.Tag94C
public:
property MT535..::.SequenceBClass..::.Tag94C^ Tag94C_Place_B {
    MT535..::.SequenceBClass..::.Tag94C^ get ();
}


Tag94F_Place_B Property

Tag94F_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► Tag94F_Place_B
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Tag94F_Place_B { get; }
Public ReadOnly Property Tag94F_Place_B As Tag94F
public:
property Tag94F^ Tag94F_Place_B {
    Tag94F^ get ();
}


Tag97A_Account_B Property

Tag97A_Account_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► Tag97A_Account_B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B { get; }
Public ReadOnly Property Tag97A_Account_B As Tag97A
public:
property Tag97A^ Tag97A_Account_B {
    Tag97A^ get ();
}


Tag97B_Account_B Property

Tag97B_Account_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► Tag97B_Account_B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_B { get; }
Public ReadOnly Property Tag97B_Account_B As Tag97B
public:
property Tag97B^ Tag97B_Account_B {
    Tag97B^ get ();
}


MT535.SequenceBClass.SequenceB1Class Class

MT535..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► MT535..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_B1_19A()()() |
 | AddBalance_B1_93B()()() |
 | AddSequenceB1a()()() |
 | AddSequenceB1b()()() |
 | Amount_B1_19A | Amount
 | Balance_B1_93B | Balance
 | Date_B1_98A | Price Quotation Date
 | DateTime_B1_98C | Price Quotation Date/Time
 | EndOfBlock_B1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B1_35B | Identification of the Financial Instrument
 | Indicator_B1_22H | Corporate Action Option Code
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70E | Holdings Narrative
 | NumberCount_B1_99A | Number of Days Accrued
 | Place_B1_94B | Source of Price
 | Price_B1_90A | Price
 | Price_B1_90B | Price
 | Price_B1_90E | Price
 | Rate_B1_92B | Exchange Rate
 | RemoveAmount_B1_19A(Tag19A) |
 | RemoveBalance_B1_93B(Tag93B) |
 | RemoveSequenceB1a(MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass) |
 | RemoveSequenceB1b(MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass) |
 | SequenceB1a | Financial Instrument Attributes
 | SequenceB1b | Sub-Balance
 | StartOfBlock_B1_16R | Start of Block
 | Tag16R_StartOfBlock_B1 | Start of Block
 | Tag16S_EndOfBlock_B1 | End of Block
 | Tag19A_Amount_B1 | Amount
 | Tag22H_Indicator_B1 | Corporate Action Option Code
 | Tag35B_IdentificationOfFinancialInstrument_B1 | Identification of the Financial Instrument
 | Tag70E_Narrative_B1 | Holdings Narrative
 | Tag90A_Price_B1 | Price
 | Tag90B_Price_B1 | Price
 | Tag90E_Price_B1 | Price
 | Tag92B_Rate_B1 | Exchange Rate
 | Tag93B_Balance_B1 | Balance
 | Tag94B_Place_B1 | Source of Price
 | Tag98A_Date_B1 | Price Quotation Date
 | Tag98C_DateTime_B1 | Price Quotation Date/Time
 | Tag99A_NumberCount_B1 | Number of Days Accrued
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT535..::.SequenceBClass..::.SequenceB1Class


AddAmount_B1_19A Method

AddAmount_B1_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► AddAmount_B1_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_B1_19A()
Public Function AddAmount_B1_19A As Tag19A
public:
Tag19A^ AddAmount_B1_19A()


AddBalance_B1_93B Method

AddBalance_B1_93B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► AddBalance_B1_93B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag93B AddBalance_B1_93B()
Public Function AddBalance_B1_93B As Tag93B
public:
Tag93B^ AddBalance_B1_93B()


AddSequenceB1a Method

AddSequenceB1a Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► AddSequenceB1a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass AddSequenceB1a()
Public Function AddSequenceB1a As MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
public:
MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass^ AddSequenceB1a()


AddSequenceB1b Method

AddSequenceB1b Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► AddSequenceB1b()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass AddSequenceB1b()
Public Function AddSequenceB1b As MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass
public:
MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass^ AddSequenceB1b()


Amount_B1_19A Property

Amount_B1_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Amount_B1_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_B1_19A { get; }
Public ReadOnly Property Amount_B1_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_B1_19A {
    array<Tag19A^>^ get ();
}


Balance_B1_93B Property

Balance_B1_93B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Balance_B1_93B
Balance
Declaration Syntax
C# Visual Basic Visual C++
public Tag93B[] Balance_B1_93B { get; }
Public ReadOnly Property Balance_B1_93B As Tag93B()
public:
property array<Tag93B^>^ Balance_B1_93B {
    array<Tag93B^>^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Price Quotation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A
public:
property Tag98A^ Date_B1_98A {
    Tag98A^ get ();
}


DateTime_B1_98C Property

DateTime_B1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► DateTime_B1_98C
Price Quotation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_B1_98C { get; }
Public ReadOnly Property DateTime_B1_98C As Tag98C
public:
property Tag98C^ DateTime_B1_98C {
    Tag98C^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B1_35B Property

IdentificationOfFinancialInstrument_B1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► IdentificationOfFinancialInstrument_B1_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B1_35B {
    Tag35B^ get ();
}


Indicator_B1_22H Property

Indicator_B1_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22H
Corporate Action Option Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Indicator_B1_22H { get; }
Public ReadOnly Property Indicator_B1_22H As Tag22H
public:
property Tag22H^ Indicator_B1_22H {
    Tag22H^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Holdings Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E
public:
property Tag70E^ Narrative_B1_70E {
    Tag70E^ get ();
}


NumberCount_B1_99A Property

NumberCount_B1_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► NumberCount_B1_99A
Number of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A NumberCount_B1_99A { get; }
Public ReadOnly Property NumberCount_B1_99A As Tag99A
public:
property Tag99A^ NumberCount_B1_99A {
    Tag99A^ get ();
}


Place_B1_94B Property

Place_B1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Place_B1_94B
Source of Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B1_94B { get; }
Public ReadOnly Property Place_B1_94B As Tag94B
public:
property Tag94B^ Place_B1_94B {
    Tag94B^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A
public:
property Tag90A^ Price_B1_90A {
    Tag90A^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B
public:
property Tag90B^ Price_B1_90B {
    Tag90B^ get ();
}


Price_B1_90E Property

Price_B1_90E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90E
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90E Price_B1_90E { get; }
Public ReadOnly Property Price_B1_90E As Tag90E
public:
property Tag90E^ Price_B1_90E {
    Tag90E^ get ();
}


Rate_B1_92B Property

Rate_B1_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Rate_B1_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Rate_B1_92B { get; }
Public ReadOnly Property Rate_B1_92B As Tag92B
public:
property Tag92B^ Rate_B1_92B {
    Tag92B^ get ();
}


RemoveAmount_B1_19A Method (tag)

RemoveAmount_B1_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► RemoveAmount_B1_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_B1_19A(
    Tag19A tag
)
Public Sub RemoveAmount_B1_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_B1_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveBalance_B1_93B Method (tag)

RemoveBalance_B1_93B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► RemoveBalance_B1_93B(Tag93B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveBalance_B1_93B(
    Tag93B tag
)
Public Sub RemoveBalance_B1_93B ( _
    tag As Tag93B _
)
public:
void RemoveBalance_B1_93B(
    Tag93B^ tag
)
Parameters
tag (Tag93B)


RemoveSequenceB1a Method (sequence)

RemoveSequenceB1a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► RemoveSequenceB1a(MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1a(
    MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass sequence
)
Public Sub RemoveSequenceB1a ( _
    sequence As MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass _
)
public:
void RemoveSequenceB1a(
    MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass^ sequence
)
Parameters
sequence (MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass)


RemoveSequenceB1b Method (sequence)

RemoveSequenceB1b Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► RemoveSequenceB1b(MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1b(
    MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass sequence
)
Public Sub RemoveSequenceB1b ( _
    sequence As MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass _
)
public:
void RemoveSequenceB1b(
    MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass^ sequence
)
Parameters
sequence (MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass)


SequenceB1a Property

SequenceB1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► SequenceB1a
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass SequenceB1a { get; }
Public ReadOnly Property SequenceB1a As MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
public:
property MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass^ SequenceB1a {
    MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass^ get ();
}


SequenceB1b Property

SequenceB1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► SequenceB1b
Sub-Balance
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass[] SequenceB1b { get; }
Public ReadOnly Property SequenceB1b As MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass()
public:
property array<MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass^>^ SequenceB1b {
    array<MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass^>^ get ();
}


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag19A_Amount_B1 Property

Tag19A_Amount_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Tag19A_Amount_B1
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_B1 { get; }
Public ReadOnly Property Tag19A_Amount_B1 As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_B1 {
    array<Tag19A^>^ get ();
}


Tag22H_Indicator_B1 Property

Tag22H_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Tag22H_Indicator_B1
Corporate Action Option Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H Tag22H_Indicator_B1 { get; }
Public ReadOnly Property Tag22H_Indicator_B1 As Tag22H
public:
property Tag22H^ Tag22H_Indicator_B1 {
    Tag22H^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B1 Property

Tag35B_IdentificationOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Tag35B_IdentificationOfFinancialInstrument_B1
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B1 {
    Tag35B^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Holdings Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B1 {
    Tag70E^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A
public:
property Tag90A^ Tag90A_Price_B1 {
    Tag90A^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B
public:
property Tag90B^ Tag90B_Price_B1 {
    Tag90B^ get ();
}


Tag90E_Price_B1 Property

Tag90E_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Tag90E_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90E Tag90E_Price_B1 { get; }
Public ReadOnly Property Tag90E_Price_B1 As Tag90E
public:
property Tag90E^ Tag90E_Price_B1 {
    Tag90E^ get ();
}


Tag92B_Rate_B1 Property

Tag92B_Rate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Tag92B_Rate_B1
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Tag92B_Rate_B1 { get; }
Public ReadOnly Property Tag92B_Rate_B1 As Tag92B
public:
property Tag92B^ Tag92B_Rate_B1 {
    Tag92B^ get ();
}


Tag93B_Balance_B1 Property

Tag93B_Balance_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Tag93B_Balance_B1
Balance
Declaration Syntax
C# Visual Basic Visual C++
public Tag93B[] Tag93B_Balance_B1 { get; }
Public ReadOnly Property Tag93B_Balance_B1 As Tag93B()
public:
property array<Tag93B^>^ Tag93B_Balance_B1 {
    array<Tag93B^>^ get ();
}


Tag94B_Place_B1 Property

Tag94B_Place_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Tag94B_Place_B1
Source of Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B1 { get; }
Public ReadOnly Property Tag94B_Place_B1 As Tag94B
public:
property Tag94B^ Tag94B_Place_B1 {
    Tag94B^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Price Quotation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A
public:
property Tag98A^ Tag98A_Date_B1 {
    Tag98A^ get ();
}


Tag98C_DateTime_B1 Property

Tag98C_DateTime_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Tag98C_DateTime_B1
Price Quotation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_B1 { get; }
Public ReadOnly Property Tag98C_DateTime_B1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_B1 {
    Tag98C^ get ();
}


Tag99A_NumberCount_B1 Property

Tag99A_NumberCount_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► Tag99A_NumberCount_B1
Number of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A Tag99A_NumberCount_B1 { get; }
Public ReadOnly Property Tag99A_NumberCount_B1 As Tag99A
public:
property Tag99A^ Tag99A_NumberCount_B1 {
    Tag99A^ get ();
}


MT535.SequenceBClass.SequenceB1Class.SequenceB1aClass Class

MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1aClass : SwiftTagSequence
Public Class SequenceB1aClass _
    Inherits SwiftTagSequence
public ref class SequenceB1aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B1a_98A()()() |
 | AddFlag_B1a_17B()()() |
 | AddIndicator_B1a_22F()()() |
 | AddNumberIdentification_B1a_13A()()() |
 | AddNumberIdentification_B1a_13B()()() |
 | AddNumberIdentification_B1a_13K()()() |
 | AddPlace_B1a_94B()()() |
 | AddPlace_B1a_94D()()() |
 | AddPrice_B1a_90A()()() |
 | AddPrice_B1a_90B()()() |
 | AddQuantityOfFinancialInstrument_B1a_36B()()() |
 | AddRate_B1a_92A()()() |
 | AddTypeOfFinancialInstrument_B1a_12A()()() |
 | AddTypeOfFinancialInstrument_B1a_12B()()() |
 | AddTypeOfFinancialInstrument_B1a_12C()()() |
 | CurrencyOfDenomination_B1a_11A | Currency Of Denomination
 | Date_B1a_98A | Date
 | EndOfBlock_B1a_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B1a_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B1a_35B | Identification of the Financial Instrument
 | Indicator_B1a_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1a_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B1a_13A | Number Identification
 | NumberIdentification_B1a_13B | Number Identification
 | NumberIdentification_B1a_13K | Number Identification
 | Place_B1a_94B | Place of Trade
 | Place_B1a_94D | Place
 | Price_B1a_90A | Price
 | Price_B1a_90B | Deal Price
 | QuantityOfFinancialInstrument_B1a_36B | Quantity Of Financial Instrument
 | Rate_B1a_92A | Rate
 | RemoveDate_B1a_98A(Tag98A) |
 | RemoveFlag_B1a_17B(Tag17B) |
 | RemoveIndicator_B1a_22F(Tag22F) |
 | RemoveNumberIdentification_B1a_13A(Tag13A) |
 | RemoveNumberIdentification_B1a_13B(Tag13B) |
 | RemoveNumberIdentification_B1a_13K(Tag13K) |
 | RemovePlace_B1a_94B(Tag94B) |
 | RemovePlace_B1a_94D(Tag94D) |
 | RemovePrice_B1a_90A(Tag90A) |
 | RemovePrice_B1a_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B1a_36B(Tag36B) |
 | RemoveRate_B1a_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B1a_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B1a_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B1a_12C(Tag12C) |
 | StartOfBlock_B1a_16R | Start Of Block
 | Tag11A_CurrencyOfDenomination_B1a | Currency Of Denomination
 | Tag12A_TypeOfFinancialInstrument_B1a | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B1a | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B1a | Type of Financial Instrument
 | Tag13A_NumberIdentification_B1a | Number Identification
 | Tag13B_NumberIdentification_B1a | Number Identification
 | Tag13K_NumberIdentification_B1a | Number Identification
 | Tag16R_StartOfBlock_B1a | Start Of Block
 | Tag16S_EndOfBlock_B1a | End Of Block
 | Tag17B_Flag_B1a | Flag
 | Tag22F_Indicator_B1a | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B1a | Identification of the Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B1a | Quantity Of Financial Instrument
 | Tag70E_Narrative_B1a | Financial Instrument Attribute Narrative
 | Tag90A_Price_B1a | Price
 | Tag90B_Price_B1a | Deal Price
 | Tag92A_Rate_B1a | Rate
 | Tag94B_Place_B1a | Place of Trade
 | Tag94D_Place_B1a | Place
 | Tag98A_Date_B1a | Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B1a_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1a_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1a_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass


AddDate_B1a_98A Method

AddDate_B1a_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddDate_B1a_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1a_98A()
Public Function AddDate_B1a_98A As Tag98A
public:
Tag98A^ AddDate_B1a_98A()


AddFlag_B1a_17B Method

AddFlag_B1a_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddFlag_B1a_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B1a_17B()
Public Function AddFlag_B1a_17B As Tag17B
public:
Tag17B^ AddFlag_B1a_17B()


AddIndicator_B1a_22F Method

AddIndicator_B1a_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddIndicator_B1a_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1a_22F()
Public Function AddIndicator_B1a_22F As Tag22F
public:
Tag22F^ AddIndicator_B1a_22F()


AddNumberIdentification_B1a_13A Method

AddNumberIdentification_B1a_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddNumberIdentification_B1a_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B1a_13A()
Public Function AddNumberIdentification_B1a_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B1a_13A()


AddNumberIdentification_B1a_13B Method

AddNumberIdentification_B1a_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddNumberIdentification_B1a_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B1a_13B()
Public Function AddNumberIdentification_B1a_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B1a_13B()


AddNumberIdentification_B1a_13K Method

AddNumberIdentification_B1a_13K Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddNumberIdentification_B1a_13K()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K AddNumberIdentification_B1a_13K()
Public Function AddNumberIdentification_B1a_13K As Tag13K
public:
Tag13K^ AddNumberIdentification_B1a_13K()


AddPlace_B1a_94B Method

AddPlace_B1a_94B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddPlace_B1a_94B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B AddPlace_B1a_94B()
Public Function AddPlace_B1a_94B As Tag94B
public:
Tag94B^ AddPlace_B1a_94B()


AddPlace_B1a_94D Method

AddPlace_B1a_94D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddPlace_B1a_94D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94D AddPlace_B1a_94D()
Public Function AddPlace_B1a_94D As Tag94D
public:
Tag94D^ AddPlace_B1a_94D()


AddPrice_B1a_90A Method

AddPrice_B1a_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddPrice_B1a_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B1a_90A()
Public Function AddPrice_B1a_90A As Tag90A
public:
Tag90A^ AddPrice_B1a_90A()


AddPrice_B1a_90B Method

AddPrice_B1a_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddPrice_B1a_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B1a_90B()
Public Function AddPrice_B1a_90B As Tag90B
public:
Tag90B^ AddPrice_B1a_90B()


AddQuantityOfFinancialInstrument_B1a_36B Method

AddQuantityOfFinancialInstrument_B1a_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddQuantityOfFinancialInstrument_B1a_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B1a_36B()
Public Function AddQuantityOfFinancialInstrument_B1a_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B1a_36B()


AddRate_B1a_92A Method

AddRate_B1a_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddRate_B1a_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B1a_92A()
Public Function AddRate_B1a_92A As Tag92A
public:
Tag92A^ AddRate_B1a_92A()


AddTypeOfFinancialInstrument_B1a_12A Method

AddTypeOfFinancialInstrument_B1a_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddTypeOfFinancialInstrument_B1a_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B1a_12A()
Public Function AddTypeOfFinancialInstrument_B1a_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B1a_12A()


AddTypeOfFinancialInstrument_B1a_12B Method

AddTypeOfFinancialInstrument_B1a_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddTypeOfFinancialInstrument_B1a_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B1a_12B()
Public Function AddTypeOfFinancialInstrument_B1a_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B1a_12B()


AddTypeOfFinancialInstrument_B1a_12C Method

AddTypeOfFinancialInstrument_B1a_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddTypeOfFinancialInstrument_B1a_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B1a_12C()
Public Function AddTypeOfFinancialInstrument_B1a_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B1a_12C()


CurrencyOfDenomination_B1a_11A Property

CurrencyOfDenomination_B1a_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► CurrencyOfDenomination_B1a_11A
Currency Of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A CurrencyOfDenomination_B1a_11A { get; }
Public ReadOnly Property CurrencyOfDenomination_B1a_11A As Tag11A
public:
property Tag11A^ CurrencyOfDenomination_B1a_11A {
    Tag11A^ get ();
}


Date_B1a_98A Property

Date_B1a_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Date_B1a_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1a_98A { get; }
Public ReadOnly Property Date_B1a_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1a_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B1a_16S Property

EndOfBlock_B1a_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► EndOfBlock_B1a_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1a_16S { get; }
Public ReadOnly Property EndOfBlock_B1a_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1a_16S {
    Tag16S^ get ();
}


Flag_B1a_17B Property

Flag_B1a_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Flag_B1a_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B1a_17B { get; }
Public ReadOnly Property Flag_B1a_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B1a_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_B1a_35B Property

IdentificationOfFinancialInstrument_B1a_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► IdentificationOfFinancialInstrument_B1a_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B1a_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B1a_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B1a_35B {
    Tag35B^ get ();
}


Indicator_B1a_22F Property

Indicator_B1a_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Indicator_B1a_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1a_22F { get; }
Public ReadOnly Property Indicator_B1a_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1a_22F {
    array<Tag22F^>^ get ();
}


Narrative_B1a_70E Property

Narrative_B1a_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Narrative_B1a_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B1a_70E { get; }
Public ReadOnly Property Narrative_B1a_70E As Tag70E
public:
property Tag70E^ Narrative_B1a_70E {
    Tag70E^ get ();
}


NumberIdentification_B1a_13A Property

NumberIdentification_B1a_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► NumberIdentification_B1a_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B1a_13A { get; }
Public ReadOnly Property NumberIdentification_B1a_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B1a_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B1a_13B Property

NumberIdentification_B1a_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► NumberIdentification_B1a_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B1a_13B { get; }
Public ReadOnly Property NumberIdentification_B1a_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B1a_13B {
    array<Tag13B^>^ get ();
}


NumberIdentification_B1a_13K Property

NumberIdentification_B1a_13K Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► NumberIdentification_B1a_13K
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] NumberIdentification_B1a_13K { get; }
Public ReadOnly Property NumberIdentification_B1a_13K As Tag13K()
public:
property array<Tag13K^>^ NumberIdentification_B1a_13K {
    array<Tag13K^>^ get ();
}


Place_B1a_94B Property

Place_B1a_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Place_B1a_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B[] Place_B1a_94B { get; }
Public ReadOnly Property Place_B1a_94B As Tag94B()
public:
property array<Tag94B^>^ Place_B1a_94B {
    array<Tag94B^>^ get ();
}


Place_B1a_94D Property

Place_B1a_94D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Place_B1a_94D
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94D[] Place_B1a_94D { get; }
Public ReadOnly Property Place_B1a_94D As Tag94D()
public:
property array<Tag94D^>^ Place_B1a_94D {
    array<Tag94D^>^ get ();
}


Price_B1a_90A Property

Price_B1a_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Price_B1a_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B1a_90A { get; }
Public ReadOnly Property Price_B1a_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B1a_90A {
    array<Tag90A^>^ get ();
}


Price_B1a_90B Property

Price_B1a_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Price_B1a_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B1a_90B { get; }
Public ReadOnly Property Price_B1a_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B1a_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B1a_36B Property

QuantityOfFinancialInstrument_B1a_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► QuantityOfFinancialInstrument_B1a_36B
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B1a_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1a_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B1a_36B {
    array<Tag36B^>^ get ();
}


Rate_B1a_92A Property

Rate_B1a_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Rate_B1a_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B1a_92A { get; }
Public ReadOnly Property Rate_B1a_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B1a_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B1a_98A Method (tag)

RemoveDate_B1a_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveDate_B1a_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1a_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1a_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1a_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B1a_17B Method (tag)

RemoveFlag_B1a_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveFlag_B1a_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B1a_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B1a_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B1a_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B1a_22F Method (tag)

RemoveIndicator_B1a_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveIndicator_B1a_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1a_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1a_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1a_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B1a_13A Method (tag)

RemoveNumberIdentification_B1a_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveNumberIdentification_B1a_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1a_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B1a_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B1a_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B1a_13B Method (tag)

RemoveNumberIdentification_B1a_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveNumberIdentification_B1a_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1a_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B1a_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B1a_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveNumberIdentification_B1a_13K Method (tag)

RemoveNumberIdentification_B1a_13K Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveNumberIdentification_B1a_13K(Tag13K)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1a_13K(
    Tag13K tag
)
Public Sub RemoveNumberIdentification_B1a_13K ( _
    tag As Tag13K _
)
public:
void RemoveNumberIdentification_B1a_13K(
    Tag13K^ tag
)
Parameters
tag (Tag13K)


RemovePlace_B1a_94B Method (tag)

RemovePlace_B1a_94B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemovePlace_B1a_94B(Tag94B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B1a_94B(
    Tag94B tag
)
Public Sub RemovePlace_B1a_94B ( _
    tag As Tag94B _
)
public:
void RemovePlace_B1a_94B(
    Tag94B^ tag
)
Parameters
tag (Tag94B)


RemovePlace_B1a_94D Method (tag)

RemovePlace_B1a_94D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemovePlace_B1a_94D(Tag94D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B1a_94D(
    Tag94D tag
)
Public Sub RemovePlace_B1a_94D ( _
    tag As Tag94D _
)
public:
void RemovePlace_B1a_94D(
    Tag94D^ tag
)
Parameters
tag (Tag94D)


RemovePrice_B1a_90A Method (tag)

RemovePrice_B1a_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemovePrice_B1a_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1a_90A(
    Tag90A tag
)
Public Sub RemovePrice_B1a_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B1a_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B1a_90B Method (tag)

RemovePrice_B1a_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemovePrice_B1a_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1a_90B(
    Tag90B tag
)
Public Sub RemovePrice_B1a_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B1a_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B1a_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B1a_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveQuantityOfFinancialInstrument_B1a_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B1a_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B1a_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B1a_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B1a_92A Method (tag)

RemoveRate_B1a_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveRate_B1a_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B1a_92A(
    Tag92A tag
)
Public Sub RemoveRate_B1a_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B1a_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B1a_12A Method (tag)

RemoveTypeOfFinancialInstrument_B1a_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveTypeOfFinancialInstrument_B1a_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1a_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1a_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B1a_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B1a_12B Method (tag)

RemoveTypeOfFinancialInstrument_B1a_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveTypeOfFinancialInstrument_B1a_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1a_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1a_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B1a_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B1a_12C Method (tag)

RemoveTypeOfFinancialInstrument_B1a_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveTypeOfFinancialInstrument_B1a_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1a_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1a_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B1a_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B1a_16R Property

StartOfBlock_B1a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► StartOfBlock_B1a_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1a_16R { get; }
Public ReadOnly Property StartOfBlock_B1a_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1a_16R {
    Tag16R^ get ();
}


Tag11A_CurrencyOfDenomination_B1a Property

Tag11A_CurrencyOfDenomination_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag11A_CurrencyOfDenomination_B1a
Currency Of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_CurrencyOfDenomination_B1a { get; }
Public ReadOnly Property Tag11A_CurrencyOfDenomination_B1a As Tag11A
public:
property Tag11A^ Tag11A_CurrencyOfDenomination_B1a {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B1a Property

Tag12A_TypeOfFinancialInstrument_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag12A_TypeOfFinancialInstrument_B1a
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B1a { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B1a As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B1a {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B1a Property

Tag12B_TypeOfFinancialInstrument_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag12B_TypeOfFinancialInstrument_B1a
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B1a { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B1a As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B1a {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B1a Property

Tag12C_TypeOfFinancialInstrument_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag12C_TypeOfFinancialInstrument_B1a
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B1a { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B1a As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B1a {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B1a Property

Tag13A_NumberIdentification_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag13A_NumberIdentification_B1a
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B1a { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B1a As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B1a {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B1a Property

Tag13B_NumberIdentification_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag13B_NumberIdentification_B1a
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B1a { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B1a As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B1a {
    array<Tag13B^>^ get ();
}


Tag13K_NumberIdentification_B1a Property

Tag13K_NumberIdentification_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag13K_NumberIdentification_B1a
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] Tag13K_NumberIdentification_B1a { get; }
Public ReadOnly Property Tag13K_NumberIdentification_B1a As Tag13K()
public:
property array<Tag13K^>^ Tag13K_NumberIdentification_B1a {
    array<Tag13K^>^ get ();
}


Tag16R_StartOfBlock_B1a Property

Tag16R_StartOfBlock_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag16R_StartOfBlock_B1a
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1a { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1a As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1a {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1a Property

Tag16S_EndOfBlock_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag16S_EndOfBlock_B1a
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1a { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1a As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1a {
    Tag16S^ get ();
}


Tag17B_Flag_B1a Property

Tag17B_Flag_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag17B_Flag_B1a
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B1a { get; }
Public ReadOnly Property Tag17B_Flag_B1a As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B1a {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B1a Property

Tag22F_Indicator_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag22F_Indicator_B1a
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1a { get; }
Public ReadOnly Property Tag22F_Indicator_B1a As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1a {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B1a Property

Tag35B_IdentificationOfFinancialInstrument_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag35B_IdentificationOfFinancialInstrument_B1a
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B1a { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B1a As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B1a {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1a Property

Tag36B_QuantityOfFinancialInstrument_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag36B_QuantityOfFinancialInstrument_B1a
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B1a { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1a As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B1a {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B1a Property

Tag70E_Narrative_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag70E_Narrative_B1a
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B1a { get; }
Public ReadOnly Property Tag70E_Narrative_B1a As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B1a {
    Tag70E^ get ();
}


Tag90A_Price_B1a Property

Tag90A_Price_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag90A_Price_B1a
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B1a { get; }
Public ReadOnly Property Tag90A_Price_B1a As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B1a {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B1a Property

Tag90B_Price_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag90B_Price_B1a
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B1a { get; }
Public ReadOnly Property Tag90B_Price_B1a As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B1a {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B1a Property

Tag92A_Rate_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag92A_Rate_B1a
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B1a { get; }
Public ReadOnly Property Tag92A_Rate_B1a As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B1a {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B1a Property

Tag94B_Place_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag94B_Place_B1a
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B[] Tag94B_Place_B1a { get; }
Public ReadOnly Property Tag94B_Place_B1a As Tag94B()
public:
property array<Tag94B^>^ Tag94B_Place_B1a {
    array<Tag94B^>^ get ();
}


Tag94D_Place_B1a Property

Tag94D_Place_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag94D_Place_B1a
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94D[] Tag94D_Place_B1a { get; }
Public ReadOnly Property Tag94D_Place_B1a As Tag94D()
public:
property array<Tag94D^>^ Tag94D_Place_B1a {
    array<Tag94D^>^ get ();
}


Tag98A_Date_B1a Property

Tag98A_Date_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag98A_Date_B1a
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1a { get; }
Public ReadOnly Property Tag98A_Date_B1a As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1a {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B1a_12A Property

TypeOfFinancialInstrument_B1a_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► TypeOfFinancialInstrument_B1a_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B1a_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1a_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B1a_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B1a_12B Property

TypeOfFinancialInstrument_B1a_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► TypeOfFinancialInstrument_B1a_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B1a_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1a_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B1a_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B1a_12C Property

TypeOfFinancialInstrument_B1a_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► TypeOfFinancialInstrument_B1a_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B1a_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1a_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B1a_12C {
    array<Tag12C^>^ get ();
}


MT535.SequenceBClass.SequenceB1Class.SequenceB1bClass Class

MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1bClass : SwiftTagSequence
Public Class SequenceB1bClass _
    Inherits SwiftTagSequence
public ref class SequenceB1bClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_B1b_19A()()() |
 | AddBalance_B1b_93B()()() |
 | AddBalance_B1b_93C()()() |
 | AddPlace_B1b_94B()()() |
 | AddPlace_B1b_94C()()() |
 | AddPlace_B1b_94F()()() |
 | Amount_B1b_19A | Amount
 | Balance_B1b_93B | Balance
 | Balance_B1b_93C | Balance
 | Date_B1b_98A | Price Quotation Date
 | DateTime_B1b_98C | Price Quotation Date/Time
 | EndOfBlock_B1b_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1b_70C | Sub-Balance Details Narrative
 | NumberCount_B1b_99A | Number of Days Accrued
 | Place_B1b_94B | Place
 | Place_B1b_94C | Place
 | Place_B1b_94F | Place
 | Price_B1b_90A | Price
 | Price_B1b_90B | Price
 | Price_B1b_90E | Price
 | Rate_B1b_92B | Exchange Rate
 | RemoveAmount_B1b_19A(Tag19A) |
 | RemoveBalance_B1b_93B(Tag93B) |
 | RemoveBalance_B1b_93C(Tag93C) |
 | RemovePlace_B1b_94B(Tag94B) |
 | RemovePlace_B1b_94C(MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C) |
 | RemovePlace_B1b_94F(Tag94F) |
 | StartOfBlock_B1b_16R | Start of Block
 | Tag16R_StartOfBlock_B1b | Start of Block
 | Tag16S_EndOfBlock_B1b | End of Block
 | Tag19A_Amount_B1b | Amount
 | Tag70C_Narrative_B1b | Sub-Balance Details Narrative
 | Tag90A_Price_B1b | Price
 | Tag90B_Price_B1b | Price
 | Tag90E_Price_B1b | Price
 | Tag92B_Rate_B1b | Exchange Rate
 | Tag93B_Balance_B1b | Balance
 | Tag93C_Balance_B1b | Balance
 | Tag94B_Place_B1b | Place
 | Tag94C_Place_B1b | Place
 | Tag94F_Place_B1b | Place
 | Tag98A_Date_B1b | Price Quotation Date
 | Tag98C_DateTime_B1b | Price Quotation Date/Time
 | Tag99A_NumberCount_B1b | Number of Days Accrued
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass


AddAmount_B1b_19A Method

AddAmount_B1b_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► AddAmount_B1b_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_B1b_19A()
Public Function AddAmount_B1b_19A As Tag19A
public:
Tag19A^ AddAmount_B1b_19A()


AddBalance_B1b_93B Method

AddBalance_B1b_93B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► AddBalance_B1b_93B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag93B AddBalance_B1b_93B()
Public Function AddBalance_B1b_93B As Tag93B
public:
Tag93B^ AddBalance_B1b_93B()


AddBalance_B1b_93C Method

AddBalance_B1b_93C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► AddBalance_B1b_93C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag93C AddBalance_B1b_93C()
Public Function AddBalance_B1b_93C As Tag93C
public:
Tag93C^ AddBalance_B1b_93C()


AddPlace_B1b_94B Method

AddPlace_B1b_94B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► AddPlace_B1b_94B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B AddPlace_B1b_94B()
Public Function AddPlace_B1b_94B As Tag94B
public:
Tag94B^ AddPlace_B1b_94B()


AddPlace_B1b_94C Method

AddPlace_B1b_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► AddPlace_B1b_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C AddPlace_B1b_94C()
Public Function AddPlace_B1b_94C As MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C
public:
MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C^ AddPlace_B1b_94C()


AddPlace_B1b_94F Method

AddPlace_B1b_94F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► AddPlace_B1b_94F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F AddPlace_B1b_94F()
Public Function AddPlace_B1b_94F As Tag94F
public:
Tag94F^ AddPlace_B1b_94F()


Amount_B1b_19A Property

Amount_B1b_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Amount_B1b_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_B1b_19A { get; }
Public ReadOnly Property Amount_B1b_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_B1b_19A {
    array<Tag19A^>^ get ();
}


Balance_B1b_93B Property

Balance_B1b_93B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Balance_B1b_93B
Balance
Declaration Syntax
C# Visual Basic Visual C++
public Tag93B[] Balance_B1b_93B { get; }
Public ReadOnly Property Balance_B1b_93B As Tag93B()
public:
property array<Tag93B^>^ Balance_B1b_93B {
    array<Tag93B^>^ get ();
}


Balance_B1b_93C Property

Balance_B1b_93C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Balance_B1b_93C
Balance
Declaration Syntax
C# Visual Basic Visual C++
public Tag93C[] Balance_B1b_93C { get; }
Public ReadOnly Property Balance_B1b_93C As Tag93C()
public:
property array<Tag93C^>^ Balance_B1b_93C {
    array<Tag93C^>^ get ();
}


Date_B1b_98A Property

Date_B1b_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Date_B1b_98A
Price Quotation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B1b_98A { get; }
Public ReadOnly Property Date_B1b_98A As Tag98A
public:
property Tag98A^ Date_B1b_98A {
    Tag98A^ get ();
}


DateTime_B1b_98C Property

DateTime_B1b_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► DateTime_B1b_98C
Price Quotation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_B1b_98C { get; }
Public ReadOnly Property DateTime_B1b_98C As Tag98C
public:
property Tag98C^ DateTime_B1b_98C {
    Tag98C^ get ();
}


EndOfBlock_B1b_16S Property

EndOfBlock_B1b_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► EndOfBlock_B1b_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1b_16S { get; }
Public ReadOnly Property EndOfBlock_B1b_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1b_16S {
    Tag16S^ get ();
}


Narrative_B1b_70C Property

Narrative_B1b_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Narrative_B1b_70C
Sub-Balance Details Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_B1b_70C { get; }
Public ReadOnly Property Narrative_B1b_70C As Tag70C
public:
property Tag70C^ Narrative_B1b_70C {
    Tag70C^ get ();
}


NumberCount_B1b_99A Property

NumberCount_B1b_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► NumberCount_B1b_99A
Number of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A NumberCount_B1b_99A { get; }
Public ReadOnly Property NumberCount_B1b_99A As Tag99A
public:
property Tag99A^ NumberCount_B1b_99A {
    Tag99A^ get ();
}


Place_B1b_94B Property

Place_B1b_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Place_B1b_94B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B[] Place_B1b_94B { get; }
Public ReadOnly Property Place_B1b_94B As Tag94B()
public:
property array<Tag94B^>^ Place_B1b_94B {
    array<Tag94B^>^ get ();
}


Place_B1b_94C Property

Place_B1b_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Place_B1b_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C[] Place_B1b_94C { get; }
Public ReadOnly Property Place_B1b_94C As MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C()
public:
property array<MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C^>^ Place_B1b_94C {
    array<MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C^>^ get ();
}


Place_B1b_94F Property

Place_B1b_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Place_B1b_94F
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Place_B1b_94F { get; }
Public ReadOnly Property Place_B1b_94F As Tag94F()
public:
property array<Tag94F^>^ Place_B1b_94F {
    array<Tag94F^>^ get ();
}


Price_B1b_90A Property

Price_B1b_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Price_B1b_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_B1b_90A { get; }
Public ReadOnly Property Price_B1b_90A As Tag90A
public:
property Tag90A^ Price_B1b_90A {
    Tag90A^ get ();
}


Price_B1b_90B Property

Price_B1b_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Price_B1b_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_B1b_90B { get; }
Public ReadOnly Property Price_B1b_90B As Tag90B
public:
property Tag90B^ Price_B1b_90B {
    Tag90B^ get ();
}


Price_B1b_90E Property

Price_B1b_90E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Price_B1b_90E
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90E Price_B1b_90E { get; }
Public ReadOnly Property Price_B1b_90E As Tag90E
public:
property Tag90E^ Price_B1b_90E {
    Tag90E^ get ();
}


Rate_B1b_92B Property

Rate_B1b_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Rate_B1b_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Rate_B1b_92B { get; }
Public ReadOnly Property Rate_B1b_92B As Tag92B
public:
property Tag92B^ Rate_B1b_92B {
    Tag92B^ get ();
}


RemoveAmount_B1b_19A Method (tag)

RemoveAmount_B1b_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► RemoveAmount_B1b_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_B1b_19A(
    Tag19A tag
)
Public Sub RemoveAmount_B1b_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_B1b_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveBalance_B1b_93B Method (tag)

RemoveBalance_B1b_93B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► RemoveBalance_B1b_93B(Tag93B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveBalance_B1b_93B(
    Tag93B tag
)
Public Sub RemoveBalance_B1b_93B ( _
    tag As Tag93B _
)
public:
void RemoveBalance_B1b_93B(
    Tag93B^ tag
)
Parameters
tag (Tag93B)


RemoveBalance_B1b_93C Method (tag)

RemoveBalance_B1b_93C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► RemoveBalance_B1b_93C(Tag93C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveBalance_B1b_93C(
    Tag93C tag
)
Public Sub RemoveBalance_B1b_93C ( _
    tag As Tag93C _
)
public:
void RemoveBalance_B1b_93C(
    Tag93C^ tag
)
Parameters
tag (Tag93C)


RemovePlace_B1b_94B Method (tag)

RemovePlace_B1b_94B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► RemovePlace_B1b_94B(Tag94B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B1b_94B(
    Tag94B tag
)
Public Sub RemovePlace_B1b_94B ( _
    tag As Tag94B _
)
public:
void RemovePlace_B1b_94B(
    Tag94B^ tag
)
Parameters
tag (Tag94B)


RemovePlace_B1b_94C Method (tag)

RemovePlace_B1b_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► RemovePlace_B1b_94C(MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B1b_94C(
    MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C tag
)
Public Sub RemovePlace_B1b_94C ( _
    tag As MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C _
)
public:
void RemovePlace_B1b_94C(
    MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C^ tag
)
Parameters
tag (MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C)


RemovePlace_B1b_94F Method (tag)

RemovePlace_B1b_94F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► RemovePlace_B1b_94F(Tag94F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B1b_94F(
    Tag94F tag
)
Public Sub RemovePlace_B1b_94F ( _
    tag As Tag94F _
)
public:
void RemovePlace_B1b_94F(
    Tag94F^ tag
)
Parameters
tag (Tag94F)


StartOfBlock_B1b_16R Property

StartOfBlock_B1b_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► StartOfBlock_B1b_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1b_16R { get; }
Public ReadOnly Property StartOfBlock_B1b_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1b_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1b Property

Tag16R_StartOfBlock_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag16R_StartOfBlock_B1b
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1b { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1b As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1b {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1b Property

Tag16S_EndOfBlock_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag16S_EndOfBlock_B1b
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1b { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1b As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1b {
    Tag16S^ get ();
}


Tag19A_Amount_B1b Property

Tag19A_Amount_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag19A_Amount_B1b
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_B1b { get; }
Public ReadOnly Property Tag19A_Amount_B1b As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_B1b {
    array<Tag19A^>^ get ();
}


Tag70C_Narrative_B1b Property

Tag70C_Narrative_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag70C_Narrative_B1b
Sub-Balance Details Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_B1b { get; }
Public ReadOnly Property Tag70C_Narrative_B1b As Tag70C
public:
property Tag70C^ Tag70C_Narrative_B1b {
    Tag70C^ get ();
}


Tag90A_Price_B1b Property

Tag90A_Price_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag90A_Price_B1b
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_B1b { get; }
Public ReadOnly Property Tag90A_Price_B1b As Tag90A
public:
property Tag90A^ Tag90A_Price_B1b {
    Tag90A^ get ();
}


Tag90B_Price_B1b Property

Tag90B_Price_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag90B_Price_B1b
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_B1b { get; }
Public ReadOnly Property Tag90B_Price_B1b As Tag90B
public:
property Tag90B^ Tag90B_Price_B1b {
    Tag90B^ get ();
}


Tag90E_Price_B1b Property

Tag90E_Price_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag90E_Price_B1b
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90E Tag90E_Price_B1b { get; }
Public ReadOnly Property Tag90E_Price_B1b As Tag90E
public:
property Tag90E^ Tag90E_Price_B1b {
    Tag90E^ get ();
}


Tag92B_Rate_B1b Property

Tag92B_Rate_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag92B_Rate_B1b
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Tag92B_Rate_B1b { get; }
Public ReadOnly Property Tag92B_Rate_B1b As Tag92B
public:
property Tag92B^ Tag92B_Rate_B1b {
    Tag92B^ get ();
}


Tag93B_Balance_B1b Property

Tag93B_Balance_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag93B_Balance_B1b
Balance
Declaration Syntax
C# Visual Basic Visual C++
public Tag93B[] Tag93B_Balance_B1b { get; }
Public ReadOnly Property Tag93B_Balance_B1b As Tag93B()
public:
property array<Tag93B^>^ Tag93B_Balance_B1b {
    array<Tag93B^>^ get ();
}


Tag93C_Balance_B1b Property

Tag93C_Balance_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag93C_Balance_B1b
Balance
Declaration Syntax
C# Visual Basic Visual C++
public Tag93C[] Tag93C_Balance_B1b { get; }
Public ReadOnly Property Tag93C_Balance_B1b As Tag93C()
public:
property array<Tag93C^>^ Tag93C_Balance_B1b {
    array<Tag93C^>^ get ();
}


Tag94B_Place_B1b Property

Tag94B_Place_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag94B_Place_B1b
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B[] Tag94B_Place_B1b { get; }
Public ReadOnly Property Tag94B_Place_B1b As Tag94B()
public:
property array<Tag94B^>^ Tag94B_Place_B1b {
    array<Tag94B^>^ get ();
}


Tag94C_Place_B1b Property

Tag94C_Place_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag94C_Place_B1b
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C[] Tag94C_Place_B1b { get; }
Public ReadOnly Property Tag94C_Place_B1b As MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C()
public:
property array<MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C^>^ Tag94C_Place_B1b {
    array<MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C^>^ get ();
}


Tag94F_Place_B1b Property

Tag94F_Place_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag94F_Place_B1b
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Tag94F_Place_B1b { get; }
Public ReadOnly Property Tag94F_Place_B1b As Tag94F()
public:
property array<Tag94F^>^ Tag94F_Place_B1b {
    array<Tag94F^>^ get ();
}


Tag98A_Date_B1b Property

Tag98A_Date_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag98A_Date_B1b
Price Quotation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B1b { get; }
Public ReadOnly Property Tag98A_Date_B1b As Tag98A
public:
property Tag98A^ Tag98A_Date_B1b {
    Tag98A^ get ();
}


Tag98C_DateTime_B1b Property

Tag98C_DateTime_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag98C_DateTime_B1b
Price Quotation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_B1b { get; }
Public ReadOnly Property Tag98C_DateTime_B1b As Tag98C
public:
property Tag98C^ Tag98C_DateTime_B1b {
    Tag98C^ get ();
}


Tag99A_NumberCount_B1b Property

Tag99A_NumberCount_B1b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► Tag99A_NumberCount_B1b
Number of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A Tag99A_NumberCount_B1b { get; }
Public ReadOnly Property Tag99A_NumberCount_B1b As Tag99A
public:
property Tag99A^ Tag99A_NumberCount_B1b {
    Tag99A^ get ();
}


MT535.SequenceBClass.SequenceB1Class.SequenceB1bClass.Tag94C Class

MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag94C : SwiftTagWrapper
Public Class Tag94C _
    Inherits SwiftTagWrapper
public ref class Tag94C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1bClass..::.Tag94C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT535.SequenceBClass.Tag94C Class

MT535..::.SequenceBClass..::.Tag94C Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass ► MT535..::.SequenceBClass..::.Tag94C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag94C : SwiftTagWrapper
Public Class Tag94C _
    Inherits SwiftTagWrapper
public ref class Tag94C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT535..::.SequenceBClass..::.Tag94C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceBClass..::.Tag94C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT535.SequenceCClass Class

MT535..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535 ► MT535..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_C_19A()()() |
 | AddParty_C_95P()()() |
 | AddParty_C_95Q()()() |
 | AddParty_C_95R()()() |
 | Amount_C_19A | Amount
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_C_95P | Party
 | Party_C_95Q | Party
 | Party_C_95R | Party
 | RemoveAmount_C_19A(Tag19A) |
 | RemoveParty_C_95P(Tag95P) |
 | RemoveParty_C_95Q(Tag95Q) |
 | RemoveParty_C_95R(Tag95R) |
 | StartOfBlock_C_16R | Start of Block
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | Tag19A_Amount_C | Amount
 | Tag95P_Party_C | Party
 | Tag95Q_Party_C | Party
 | Tag95R_Party_C | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT535..::.SequenceCClass


AddAmount_C_19A Method

AddAmount_C_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► AddAmount_C_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_C_19A()
Public Function AddAmount_C_19A As Tag19A
public:
Tag19A^ AddAmount_C_19A()


AddParty_C_95P Method

AddParty_C_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► AddParty_C_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C_95P()
Public Function AddParty_C_95P As Tag95P
public:
Tag95P^ AddParty_C_95P()


AddParty_C_95Q Method

AddParty_C_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► AddParty_C_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C_95Q()
Public Function AddParty_C_95Q As Tag95Q
public:
Tag95Q^ AddParty_C_95Q()


AddParty_C_95R Method

AddParty_C_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► AddParty_C_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C_95R()
Public Function AddParty_C_95R As Tag95R
public:
Tag95R^ AddParty_C_95R()


Amount_C_19A Property

Amount_C_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► Amount_C_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_C_19A { get; }
Public ReadOnly Property Amount_C_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_C_19A {
    array<Tag19A^>^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Party_C_95P Property

Party_C_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► Party_C_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C_95P { get; }
Public ReadOnly Property Party_C_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C_95P {
    array<Tag95P^>^ get ();
}


Party_C_95Q Property

Party_C_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► Party_C_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C_95Q { get; }
Public ReadOnly Property Party_C_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C_95Q {
    array<Tag95Q^>^ get ();
}


Party_C_95R Property

Party_C_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► Party_C_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C_95R { get; }
Public ReadOnly Property Party_C_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C_95R {
    array<Tag95R^>^ get ();
}


RemoveAmount_C_19A Method (tag)

RemoveAmount_C_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► RemoveAmount_C_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_C_19A(
    Tag19A tag
)
Public Sub RemoveAmount_C_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_C_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveParty_C_95P Method (tag)

RemoveParty_C_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► RemoveParty_C_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95P(
    Tag95P tag
)
Public Sub RemoveParty_C_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C_95Q Method (tag)

RemoveParty_C_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► RemoveParty_C_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C_95R Method (tag)

RemoveParty_C_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► RemoveParty_C_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95R(
    Tag95R tag
)
Public Sub RemoveParty_C_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag19A_Amount_C Property

Tag19A_Amount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► Tag19A_Amount_C
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_C { get; }
Public ReadOnly Property Tag19A_Amount_C As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_C {
    array<Tag19A^>^ get ();
}


Tag95P_Party_C Property

Tag95P_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► Tag95P_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C { get; }
Public ReadOnly Property Tag95P_Party_C As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C Property

Tag95Q_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► Tag95Q_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C { get; }
Public ReadOnly Property Tag95Q_Party_C As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C Property

Tag95R_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT535..::.SequenceCClass ► Tag95R_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C { get; }
Public ReadOnly Property Tag95R_Party_C As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C {
    array<Tag95R^>^ get ();
}


MT536 Class

MT536 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536
Statement of Transactions
Declaration Syntax
C# Visual Basic Visual C++
public class MT536 : SwiftMessage
Public Class MT536 _
    Inherits SwiftMessage
public ref class MT536 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT536()()() |
 | MT536(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT536..::.SequenceBClass) |
 | RemoveSequenceC(MT536..::.SequenceCClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Sub-safekeeping Account
 | SequenceC | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT536


MT536 Constructor

MT536 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536 ► MT536()()()
Members
Icon | Member | Description
 | MT536()()() |
 | MT536(SwiftMessage) |


MT536 Constructor

MT536 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536 ► MT536()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT536()
Public Sub New
public:
MT536()


MT536 Constructor (message)

MT536 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536 ► MT536(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT536(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT536(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT536..::.SequenceBClass
public:
MT536..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT536..::.SequenceCClass
public:
MT536..::.SequenceCClass^ AddSequenceC()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536 ► RemoveSequenceB(MT536..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT536..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT536..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT536..::.SequenceBClass^ sequence
)
Parameters
sequence (MT536..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536 ► RemoveSequenceC(MT536..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT536..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT536..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT536..::.SequenceCClass^ sequence
)
Parameters
sequence (MT536..::.SequenceCClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT536..::.SequenceAClass
public:
property MT536..::.SequenceAClass^ SequenceA {
    MT536..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536 ► SequenceB
Sub-safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT536..::.SequenceBClass()
public:
property array<MT536..::.SequenceBClass^>^ SequenceB {
    array<MT536..::.SequenceBClass^>^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536 ► SequenceC
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT536..::.SequenceCClass
public:
property MT536..::.SequenceCClass^ SequenceC {
    MT536..::.SequenceCClass^ get ();
}


MT536.SequenceAClass Class

MT536..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536 ► MT536..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_A_97A | Safekeeping Account
 | Account_A_97B | Safekeeping Account
 | AddFlag_A_17B()()() |
 | AddIndicator_A_22F()()() |
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_A_17B | Activity Flag
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A_13A | Statement Number
 | NumberIdentification_A_13J | Statement Number
 | PageNumberContinuationIndicator_A_28E | Page Number/Continuation Indicator
 | Period_A_69A | Statement Period
 | Period_A_69B | Statement Period
 | Reference_A_20C | Sender’s Reference
 | RemoveFlag_A_17B(Tag17B) |
 | RemoveIndicator_A_22F(Tag22F) |
 | RemoveSequenceA1(MT536..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | Tag13A_NumberIdentification_A | Statement Number
 | Tag13J_NumberIdentification_A | Statement Number
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag17B_Flag_A | Activity Flag
 | Tag20C_Reference_A | Sender’s Reference
 | Tag22F_Indicator_A | Indicator
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag28E_PageNumberContinuationIndicator_A | Page Number/Continuation Indicator
 | Tag69A_Period_A | Statement Period
 | Tag69B_Period_A | Statement Period
 | Tag97A_Account_A | Safekeeping Account
 | Tag97B_Account_A | Safekeeping Account
 | Tag98A_Date_A | Preparation Date
 | Tag98C_DateTime_A | Preparation Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT536..::.SequenceAClass


Account_A_97A Property

Account_A_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Account_A_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_A_97A { get; }
Public ReadOnly Property Account_A_97A As Tag97A
public:
property Tag97A^ Account_A_97A {
    Tag97A^ get ();
}


Account_A_97B Property

Account_A_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Account_A_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_A_97B { get; }
Public ReadOnly Property Account_A_97B As Tag97B
public:
property Tag97B^ Account_A_97B {
    Tag97B^ get ();
}


AddFlag_A_17B Method

AddFlag_A_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► AddFlag_A_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_A_17B()
Public Function AddFlag_A_17B As Tag17B
public:
Tag17B^ AddFlag_A_17B()


AddIndicator_A_22F Method

AddIndicator_A_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► AddIndicator_A_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_A_22F()
Public Function AddIndicator_A_22F As Tag22F
public:
Tag22F^ AddIndicator_A_22F()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT536..::.SequenceAClass..::.SequenceA1Class
public:
MT536..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Date_A_98A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


Flag_A_17B Property

Flag_A_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Flag_A_17B
Activity Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_A_17B { get; }
Public ReadOnly Property Flag_A_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_A_17B {
    array<Tag17B^>^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Indicator_A_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_A_22F {
    array<Tag22F^>^ get ();
}


NumberIdentification_A_13A Property

NumberIdentification_A_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► NumberIdentification_A_13A
Statement Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A_13A { get; }
Public ReadOnly Property NumberIdentification_A_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A_13A {
    Tag13A^ get ();
}


NumberIdentification_A_13J Property

NumberIdentification_A_13J Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► NumberIdentification_A_13J
Statement Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13J NumberIdentification_A_13J { get; }
Public ReadOnly Property NumberIdentification_A_13J As Tag13J
public:
property Tag13J^ NumberIdentification_A_13J {
    Tag13J^ get ();
}


PageNumberContinuationIndicator_A_28E Property

PageNumberContinuationIndicator_A_28E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► PageNumberContinuationIndicator_A_28E
Page Number/Continuation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag28E PageNumberContinuationIndicator_A_28E { get; }
Public ReadOnly Property PageNumberContinuationIndicator_A_28E As Tag28E
public:
property Tag28E^ PageNumberContinuationIndicator_A_28E {
    Tag28E^ get ();
}


Period_A_69A Property

Period_A_69A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Period_A_69A
Statement Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69A Period_A_69A { get; }
Public ReadOnly Property Period_A_69A As Tag69A
public:
property Tag69A^ Period_A_69A {
    Tag69A^ get ();
}


Period_A_69B Property

Period_A_69B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Period_A_69B
Statement Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69B Period_A_69B { get; }
Public ReadOnly Property Period_A_69B As Tag69B
public:
property Tag69B^ Period_A_69B {
    Tag69B^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Reference_A_20C
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveFlag_A_17B Method (tag)

RemoveFlag_A_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► RemoveFlag_A_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_A_17B(
    Tag17B tag
)
Public Sub RemoveFlag_A_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_A_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_A_22F Method (tag)

RemoveIndicator_A_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► RemoveIndicator_A_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_A_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_A_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► RemoveSequenceA1(MT536..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT536..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT536..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT536..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT536..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT536..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT536..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT536..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A Property

Tag13A_NumberIdentification_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Tag13A_NumberIdentification_A
Statement Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A {
    Tag13A^ get ();
}


Tag13J_NumberIdentification_A Property

Tag13J_NumberIdentification_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Tag13J_NumberIdentification_A
Statement Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13J Tag13J_NumberIdentification_A { get; }
Public ReadOnly Property Tag13J_NumberIdentification_A As Tag13J
public:
property Tag13J^ Tag13J_NumberIdentification_A {
    Tag13J^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag17B_Flag_A Property

Tag17B_Flag_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Tag17B_Flag_A
Activity Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_A { get; }
Public ReadOnly Property Tag17B_Flag_A As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_A {
    array<Tag17B^>^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Tag20C_Reference_A
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Tag22F_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_A {
    array<Tag22F^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag28E_PageNumberContinuationIndicator_A Property

Tag28E_PageNumberContinuationIndicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Tag28E_PageNumberContinuationIndicator_A
Page Number/Continuation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag28E Tag28E_PageNumberContinuationIndicator_A { get; }
Public ReadOnly Property Tag28E_PageNumberContinuationIndicator_A As Tag28E
public:
property Tag28E^ Tag28E_PageNumberContinuationIndicator_A {
    Tag28E^ get ();
}


Tag69A_Period_A Property

Tag69A_Period_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Tag69A_Period_A
Statement Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69A Tag69A_Period_A { get; }
Public ReadOnly Property Tag69A_Period_A As Tag69A
public:
property Tag69A^ Tag69A_Period_A {
    Tag69A^ get ();
}


Tag69B_Period_A Property

Tag69B_Period_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Tag69B_Period_A
Statement Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69B Tag69B_Period_A { get; }
Public ReadOnly Property Tag69B_Period_A As Tag69B
public:
property Tag69B^ Tag69B_Period_A {
    Tag69B^ get ();
}


Tag97A_Account_A Property

Tag97A_Account_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Tag97A_Account_A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_A { get; }
Public ReadOnly Property Tag97A_Account_A As Tag97A
public:
property Tag97A^ Tag97A_Account_A {
    Tag97A^ get ();
}


Tag97B_Account_A Property

Tag97B_Account_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Tag97B_Account_A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_A { get; }
Public ReadOnly Property Tag97B_Account_A As Tag97B
public:
property Tag97B^ Tag97B_Account_A {
    Tag97B^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Tag98A_Date_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT536.SequenceAClass.SequenceA1Class Class

MT536..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass ► MT536..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT536..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT536.SequenceBClass Class

MT536..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536 ► MT536..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B_97A | Safekeeping Account
 | Account_B_97B | Safekeeping Account
 | AddSequenceB1()()() |
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B_17B | Activity Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceB1(MT536..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | Financial Instrument
 | StartOfBlock_B_16R | Start of Block
 | Tag16R_StartOfBlock_B | Start of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag17B_Flag_B | Activity Flag
 | Tag97A_Account_B | Safekeeping Account
 | Tag97B_Account_B | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT536..::.SequenceBClass


Account_B_97A Property

Account_B_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass ► Account_B_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B_97A { get; }
Public ReadOnly Property Account_B_97A As Tag97A
public:
property Tag97A^ Account_B_97A {
    Tag97A^ get ();
}


Account_B_97B Property

Account_B_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass ► Account_B_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_B_97B { get; }
Public ReadOnly Property Account_B_97B As Tag97B
public:
property Tag97B^ Account_B_97B {
    Tag97B^ get ();
}


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT536..::.SequenceBClass..::.SequenceB1Class
public:
MT536..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


Flag_B_17B Property

Flag_B_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass ► Flag_B_17B
Activity Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Flag_B_17B { get; }
Public ReadOnly Property Flag_B_17B As Tag17B
public:
property Tag17B^ Flag_B_17B {
    Tag17B^ get ();
}


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass ► RemoveSequenceB1(MT536..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT536..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT536..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT536..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT536..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass ► SequenceB1
Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class[] SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT536..::.SequenceBClass..::.SequenceB1Class()
public:
property array<MT536..::.SequenceBClass..::.SequenceB1Class^>^ SequenceB1 {
    array<MT536..::.SequenceBClass..::.SequenceB1Class^>^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass ► StartOfBlock_B_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag17B_Flag_B Property

Tag17B_Flag_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass ► Tag17B_Flag_B
Activity Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Tag17B_Flag_B { get; }
Public ReadOnly Property Tag17B_Flag_B As Tag17B
public:
property Tag17B^ Tag17B_Flag_B {
    Tag17B^ get ();
}


Tag97A_Account_B Property

Tag97A_Account_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass ► Tag97A_Account_B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B { get; }
Public ReadOnly Property Tag97A_Account_B As Tag97A
public:
property Tag97A^ Tag97A_Account_B {
    Tag97A^ get ();
}


Tag97B_Account_B Property

Tag97B_Account_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass ► Tag97B_Account_B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_B { get; }
Public ReadOnly Property Tag97B_Account_B As Tag97B
public:
property Tag97B^ Tag97B_Account_B {
    Tag97B^ get ();
}


MT536.SequenceBClass.SequenceB1Class Class

MT536..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass ► MT536..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddBalance_B1_93B()()() |
 | AddSequenceB1a()()() |
 | Balance_B1_93B | Balance
 | Date_B1_98A | Price Quotation Date
 | DateTime_B1_98C | Price Quotation Date/Time
 | EndOfBlock_B1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B1_35B | Identification of the Financial Instrument
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Place_B1_94B | Place of Trade
 | Price_B1_90A | Price
 | Price_B1_90B | Price
 | RemoveBalance_B1_93B(Tag93B) |
 | RemoveSequenceB1a(MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass) |
 | SequenceB1a | Transaction
 | StartOfBlock_B1_16R | Start of Block
 | Tag16R_StartOfBlock_B1 | Start of Block
 | Tag16S_EndOfBlock_B1 | End of Block
 | Tag35B_IdentificationOfFinancialInstrument_B1 | Identification of the Financial Instrument
 | Tag90A_Price_B1 | Price
 | Tag90B_Price_B1 | Price
 | Tag93B_Balance_B1 | Balance
 | Tag94B_Place_B1 | Place of Trade
 | Tag98A_Date_B1 | Price Quotation Date
 | Tag98C_DateTime_B1 | Price Quotation Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT536..::.SequenceBClass..::.SequenceB1Class


AddBalance_B1_93B Method

AddBalance_B1_93B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► AddBalance_B1_93B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag93B AddBalance_B1_93B()
Public Function AddBalance_B1_93B As Tag93B
public:
Tag93B^ AddBalance_B1_93B()


AddSequenceB1a Method

AddSequenceB1a Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► AddSequenceB1a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass AddSequenceB1a()
Public Function AddSequenceB1a As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
public:
MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass^ AddSequenceB1a()


Balance_B1_93B Property

Balance_B1_93B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► Balance_B1_93B
Balance
Declaration Syntax
C# Visual Basic Visual C++
public Tag93B[] Balance_B1_93B { get; }
Public ReadOnly Property Balance_B1_93B As Tag93B()
public:
property array<Tag93B^>^ Balance_B1_93B {
    array<Tag93B^>^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Price Quotation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A
public:
property Tag98A^ Date_B1_98A {
    Tag98A^ get ();
}


DateTime_B1_98C Property

DateTime_B1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► DateTime_B1_98C
Price Quotation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_B1_98C { get; }
Public ReadOnly Property DateTime_B1_98C As Tag98C
public:
property Tag98C^ DateTime_B1_98C {
    Tag98C^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B1_35B Property

IdentificationOfFinancialInstrument_B1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► IdentificationOfFinancialInstrument_B1_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B1_35B {
    Tag35B^ get ();
}


Place_B1_94B Property

Place_B1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► Place_B1_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B1_94B { get; }
Public ReadOnly Property Place_B1_94B As Tag94B
public:
property Tag94B^ Place_B1_94B {
    Tag94B^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A
public:
property Tag90A^ Price_B1_90A {
    Tag90A^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B
public:
property Tag90B^ Price_B1_90B {
    Tag90B^ get ();
}


RemoveBalance_B1_93B Method (tag)

RemoveBalance_B1_93B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► RemoveBalance_B1_93B(Tag93B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveBalance_B1_93B(
    Tag93B tag
)
Public Sub RemoveBalance_B1_93B ( _
    tag As Tag93B _
)
public:
void RemoveBalance_B1_93B(
    Tag93B^ tag
)
Parameters
tag (Tag93B)


RemoveSequenceB1a Method (sequence)

RemoveSequenceB1a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► RemoveSequenceB1a(MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1a(
    MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass sequence
)
Public Sub RemoveSequenceB1a ( _
    sequence As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass _
)
public:
void RemoveSequenceB1a(
    MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass^ sequence
)
Parameters
sequence (MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass)


SequenceB1a Property

SequenceB1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► SequenceB1a
Transaction
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass[] SequenceB1a { get; }
Public ReadOnly Property SequenceB1a As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass()
public:
property array<MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass^>^ SequenceB1a {
    array<MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass^>^ get ();
}


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R
public:
property MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ StartOfBlock_B1_16R {
    MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R
public:
property MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ Tag16R_StartOfBlock_B1 {
    MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B1 Property

Tag35B_IdentificationOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► Tag35B_IdentificationOfFinancialInstrument_B1
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B1 {
    Tag35B^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A
public:
property Tag90A^ Tag90A_Price_B1 {
    Tag90A^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B
public:
property Tag90B^ Tag90B_Price_B1 {
    Tag90B^ get ();
}


Tag93B_Balance_B1 Property

Tag93B_Balance_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► Tag93B_Balance_B1
Balance
Declaration Syntax
C# Visual Basic Visual C++
public Tag93B[] Tag93B_Balance_B1 { get; }
Public ReadOnly Property Tag93B_Balance_B1 As Tag93B()
public:
property array<Tag93B^>^ Tag93B_Balance_B1 {
    array<Tag93B^>^ get ();
}


Tag94B_Place_B1 Property

Tag94B_Place_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► Tag94B_Place_B1
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B1 { get; }
Public ReadOnly Property Tag94B_Place_B1 As Tag94B
public:
property Tag94B^ Tag94B_Place_B1 {
    Tag94B^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Price Quotation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A
public:
property Tag98A^ Tag98A_Date_B1 {
    Tag98A^ get ();
}


Tag98C_DateTime_B1 Property

Tag98C_DateTime_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► Tag98C_DateTime_B1
Price Quotation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_B1 { get; }
Public ReadOnly Property Tag98C_DateTime_B1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_B1 {
    Tag98C^ get ();
}


MT536.SequenceBClass.SequenceB1Class.SequenceB1aClass Class

MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1aClass : SwiftTagSequence
Public Class SequenceB1aClass _
    Inherits SwiftTagSequence
public ref class SequenceB1aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB1a1()()() |
 | AddSequenceB1a2()()() |
 | EndOfBlock_B1a_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceB1a1(MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class) |
 | RemoveSequenceB1a2(MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class) |
 | SequenceB1a1 | Linkages
 | SequenceB1a2 | Transaction Details
 | StartOfBlock_B1a_16R | Start of Block
 | Tag16R_StartOfBlock_B1a | Start of Block
 | Tag16S_EndOfBlock_B1a | End of Block
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass


AddSequenceB1a1 Method

AddSequenceB1a1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddSequenceB1a1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class AddSequenceB1a1()
Public Function AddSequenceB1a1 As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class
public:
MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class^ AddSequenceB1a1()


AddSequenceB1a2 Method

AddSequenceB1a2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► AddSequenceB1a2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class AddSequenceB1a2()
Public Function AddSequenceB1a2 As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class
public:
MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class^ AddSequenceB1a2()


EndOfBlock_B1a_16S Property

EndOfBlock_B1a_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► EndOfBlock_B1a_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1a_16S { get; }
Public ReadOnly Property EndOfBlock_B1a_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1a_16S {
    Tag16S^ get ();
}


RemoveSequenceB1a1 Method (sequence)

RemoveSequenceB1a1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveSequenceB1a1(MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1a1(
    MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class sequence
)
Public Sub RemoveSequenceB1a1 ( _
    sequence As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class _
)
public:
void RemoveSequenceB1a1(
    MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class^ sequence
)
Parameters
sequence (MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class)


RemoveSequenceB1a2 Method (sequence)

RemoveSequenceB1a2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► RemoveSequenceB1a2(MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1a2(
    MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class sequence
)
Public Sub RemoveSequenceB1a2 ( _
    sequence As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class _
)
public:
void RemoveSequenceB1a2(
    MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class^ sequence
)
Parameters
sequence (MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class)


SequenceB1a1 Property

SequenceB1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► SequenceB1a1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class[] SequenceB1a1 { get; }
Public ReadOnly Property SequenceB1a1 As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class()
public:
property array<MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class^>^ SequenceB1a1 {
    array<MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class^>^ get ();
}


SequenceB1a2 Property

SequenceB1a2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► SequenceB1a2
Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class SequenceB1a2 { get; }
Public ReadOnly Property SequenceB1a2 As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class
public:
property MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class^ SequenceB1a2 {
    MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class^ get ();
}


StartOfBlock_B1a_16R Property

StartOfBlock_B1a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► StartOfBlock_B1a_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R StartOfBlock_B1a_16R { get; }
Public ReadOnly Property StartOfBlock_B1a_16R As MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R
public:
property MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ StartOfBlock_B1a_16R {
    MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ get ();
}


Tag16R_StartOfBlock_B1a Property

Tag16R_StartOfBlock_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag16R_StartOfBlock_B1a
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R Tag16R_StartOfBlock_B1a { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1a As MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R
public:
property MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ Tag16R_StartOfBlock_B1a {
    MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ get ();
}


Tag16S_EndOfBlock_B1a Property

Tag16S_EndOfBlock_B1a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► Tag16S_EndOfBlock_B1a
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1a { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1a As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1a {
    Tag16S^ get ();
}


MT536.SequenceBClass.SequenceB1Class.SequenceB1aClass.SequenceB1a1Class Class

MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1a1Class : SwiftTagSequence
Public Class SequenceB1a1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1a1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_B1a1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_B1a1_13A | Linked Message
 | NumberIdentification_B1a1_13B | Linked Message
 | Reference_B1a1_20C | Reference
 | StartOfBlock_B1a1_16R | Start of Block
 | Tag13A_NumberIdentification_B1a1 | Linked Message
 | Tag13B_NumberIdentification_B1a1 | Linked Message
 | Tag16R_StartOfBlock_B1a1 | Start of Block
 | Tag16S_EndOfBlock_B1a1 | End of Block
 | Tag20C_Reference_B1a1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class


EndOfBlock_B1a1_16S Property

EndOfBlock_B1a1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► EndOfBlock_B1a1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1a1_16S { get; }
Public ReadOnly Property EndOfBlock_B1a1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1a1_16S {
    Tag16S^ get ();
}


NumberIdentification_B1a1_13A Property

NumberIdentification_B1a1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► NumberIdentification_B1a1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_B1a1_13A { get; }
Public ReadOnly Property NumberIdentification_B1a1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_B1a1_13A {
    Tag13A^ get ();
}


NumberIdentification_B1a1_13B Property

NumberIdentification_B1a1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► NumberIdentification_B1a1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_B1a1_13B { get; }
Public ReadOnly Property NumberIdentification_B1a1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_B1a1_13B {
    Tag13B^ get ();
}


Reference_B1a1_20C Property

Reference_B1a1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Reference_B1a1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_B1a1_20C { get; }
Public ReadOnly Property Reference_B1a1_20C As Tag20C
public:
property Tag20C^ Reference_B1a1_20C {
    Tag20C^ get ();
}


StartOfBlock_B1a1_16R Property

StartOfBlock_B1a1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► StartOfBlock_B1a1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R StartOfBlock_B1a1_16R { get; }
Public ReadOnly Property StartOfBlock_B1a1_16R As MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R
public:
property MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ StartOfBlock_B1a1_16R {
    MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ get ();
}


Tag13A_NumberIdentification_B1a1 Property

Tag13A_NumberIdentification_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag13A_NumberIdentification_B1a1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_B1a1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B1a1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_B1a1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_B1a1 Property

Tag13B_NumberIdentification_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag13B_NumberIdentification_B1a1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_B1a1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B1a1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_B1a1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_B1a1 Property

Tag16R_StartOfBlock_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag16R_StartOfBlock_B1a1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R Tag16R_StartOfBlock_B1a1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1a1 As MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R
public:
property MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ Tag16R_StartOfBlock_B1a1 {
    MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ get ();
}


Tag16S_EndOfBlock_B1a1 Property

Tag16S_EndOfBlock_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag16S_EndOfBlock_B1a1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1a1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1a1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1a1 {
    Tag16S^ get ();
}


Tag20C_Reference_B1a1 Property

Tag20C_Reference_B1a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a1Class ► Tag20C_Reference_B1a1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_B1a1 { get; }
Public ReadOnly Property Tag20C_Reference_B1a1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_B1a1 {
    Tag20C^ get ();
}


MT536.SequenceBClass.SequenceB1Class.SequenceB1aClass.SequenceB1a2Class Class

MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1a2Class : SwiftTagSequence
Public Class SequenceB1a2Class _
    Inherits SwiftTagSequence
public ref class SequenceB1a2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_B1a2_19A()()() |
 | AddDate_B1a2_98A()()() |
 | AddDateCode_B1a2_98B()()() |
 | AddDateTime_B1a2_98C()()() |
 | AddIndicator_B1a2_22F()()() |
 | AddIndicator_B1a2_22H()()() |
 | AddPlace_B1a2_94B()()() |
 | AddPlace_B1a2_94C()()() |
 | AddPlace_B1a2_94F()()() |
 | AddQuantityOfFinancialInstrument_B1a2_36B()()() |
 | AddSequenceB1a2a()()() |
 | Amount_B1a2_19A | Amount
 | Date_B1a2_98A | Date
 | DateCode_B1a2_98B | Date Code
 | DateTime_B1a2_98C | Date/Time
 | EndOfBlock_B1a2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B1a2_22F | Indicator
 | Indicator_B1a2_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1a2_70E | Transaction Details Narrative
 | NumberCount_B1a2_99A | Number of Days Accrued
 | Place_B1a2_94B | Place of Trade
 | Place_B1a2_94C | Place
 | Place_B1a2_94F | Place of Safekeeping
 | QuantityOfFinancialInstrument_B1a2_36B | Posting Quantity
 | RemoveAmount_B1a2_19A(Tag19A) |
 | RemoveDate_B1a2_98A(Tag98A) |
 | RemoveDateCode_B1a2_98B(Tag98B) |
 | RemoveDateTime_B1a2_98C(Tag98C) |
 | RemoveIndicator_B1a2_22F(Tag22F) |
 | RemoveIndicator_B1a2_22H(MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H) |
 | RemovePlace_B1a2_94B(Tag94B) |
 | RemovePlace_B1a2_94C(MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C) |
 | RemovePlace_B1a2_94F(Tag94F) |
 | RemoveQuantityOfFinancialInstrument_B1a2_36B(Tag36B) |
 | RemoveSequenceB1a2a(MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass) |
 | SequenceB1a2a | Settlement Parties
 | StartOfBlock_B1a2_16R | Start of Block
 | StatusCode_B1a2_25D | Movement Status
 | Tag16R_StartOfBlock_B1a2 | Start of Block
 | Tag16S_EndOfBlock_B1a2 | End of Block
 | Tag19A_Amount_B1a2 | Amount
 | Tag22F_Indicator_B1a2 | Indicator
 | Tag22H_Indicator_B1a2 | Indicator
 | Tag25D_StatusCode_B1a2 | Movement Status
 | Tag36B_QuantityOfFinancialInstrument_B1a2 | Posting Quantity
 | Tag70E_Narrative_B1a2 | Transaction Details Narrative
 | Tag94B_Place_B1a2 | Place of Trade
 | Tag94C_Place_B1a2 | Place
 | Tag94F_Place_B1a2 | Place of Safekeeping
 | Tag98A_Date_B1a2 | Date
 | Tag98B_DateCode_B1a2 | Date Code
 | Tag98C_DateTime_B1a2 | Date/Time
 | Tag99A_NumberCount_B1a2 | Number of Days Accrued
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class


AddAmount_B1a2_19A Method

AddAmount_B1a2_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► AddAmount_B1a2_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_B1a2_19A()
Public Function AddAmount_B1a2_19A As Tag19A
public:
Tag19A^ AddAmount_B1a2_19A()


AddDate_B1a2_98A Method

AddDate_B1a2_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► AddDate_B1a2_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1a2_98A()
Public Function AddDate_B1a2_98A As Tag98A
public:
Tag98A^ AddDate_B1a2_98A()


AddDateCode_B1a2_98B Method

AddDateCode_B1a2_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► AddDateCode_B1a2_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B1a2_98B()
Public Function AddDateCode_B1a2_98B As Tag98B
public:
Tag98B^ AddDateCode_B1a2_98B()


AddDateTime_B1a2_98C Method

AddDateTime_B1a2_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► AddDateTime_B1a2_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B1a2_98C()
Public Function AddDateTime_B1a2_98C As Tag98C
public:
Tag98C^ AddDateTime_B1a2_98C()


AddIndicator_B1a2_22F Method

AddIndicator_B1a2_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► AddIndicator_B1a2_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1a2_22F()
Public Function AddIndicator_B1a2_22F As Tag22F
public:
Tag22F^ AddIndicator_B1a2_22F()


AddIndicator_B1a2_22H Method

AddIndicator_B1a2_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► AddIndicator_B1a2_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H AddIndicator_B1a2_22H()
Public Function AddIndicator_B1a2_22H As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H
public:
MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H^ AddIndicator_B1a2_22H()


AddPlace_B1a2_94B Method

AddPlace_B1a2_94B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► AddPlace_B1a2_94B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B AddPlace_B1a2_94B()
Public Function AddPlace_B1a2_94B As Tag94B
public:
Tag94B^ AddPlace_B1a2_94B()


AddPlace_B1a2_94C Method

AddPlace_B1a2_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► AddPlace_B1a2_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C AddPlace_B1a2_94C()
Public Function AddPlace_B1a2_94C As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C
public:
MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C^ AddPlace_B1a2_94C()


AddPlace_B1a2_94F Method

AddPlace_B1a2_94F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► AddPlace_B1a2_94F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F AddPlace_B1a2_94F()
Public Function AddPlace_B1a2_94F As Tag94F
public:
Tag94F^ AddPlace_B1a2_94F()


AddQuantityOfFinancialInstrument_B1a2_36B Method

AddQuantityOfFinancialInstrument_B1a2_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► AddQuantityOfFinancialInstrument_B1a2_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B1a2_36B()
Public Function AddQuantityOfFinancialInstrument_B1a2_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B1a2_36B()


AddSequenceB1a2a Method

AddSequenceB1a2a Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► AddSequenceB1a2a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass AddSequenceB1a2a()
Public Function AddSequenceB1a2a As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass
public:
MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass^ AddSequenceB1a2a()


Amount_B1a2_19A Property

Amount_B1a2_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Amount_B1a2_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_B1a2_19A { get; }
Public ReadOnly Property Amount_B1a2_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_B1a2_19A {
    array<Tag19A^>^ get ();
}


Date_B1a2_98A Property

Date_B1a2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Date_B1a2_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1a2_98A { get; }
Public ReadOnly Property Date_B1a2_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1a2_98A {
    array<Tag98A^>^ get ();
}


DateCode_B1a2_98B Property

DateCode_B1a2_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► DateCode_B1a2_98B
Date Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B1a2_98B { get; }
Public ReadOnly Property DateCode_B1a2_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B1a2_98B {
    array<Tag98B^>^ get ();
}


DateTime_B1a2_98C Property

DateTime_B1a2_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► DateTime_B1a2_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B1a2_98C { get; }
Public ReadOnly Property DateTime_B1a2_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B1a2_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B1a2_16S Property

EndOfBlock_B1a2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► EndOfBlock_B1a2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1a2_16S { get; }
Public ReadOnly Property EndOfBlock_B1a2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1a2_16S {
    Tag16S^ get ();
}


Indicator_B1a2_22F Property

Indicator_B1a2_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Indicator_B1a2_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1a2_22F { get; }
Public ReadOnly Property Indicator_B1a2_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1a2_22F {
    array<Tag22F^>^ get ();
}


Indicator_B1a2_22H Property

Indicator_B1a2_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Indicator_B1a2_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H[] Indicator_B1a2_22H { get; }
Public ReadOnly Property Indicator_B1a2_22H As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H()
public:
property array<MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H^>^ Indicator_B1a2_22H {
    array<MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H^>^ get ();
}


Narrative_B1a2_70E Property

Narrative_B1a2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Narrative_B1a2_70E
Transaction Details Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B1a2_70E { get; }
Public ReadOnly Property Narrative_B1a2_70E As Tag70E
public:
property Tag70E^ Narrative_B1a2_70E {
    Tag70E^ get ();
}


NumberCount_B1a2_99A Property

NumberCount_B1a2_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► NumberCount_B1a2_99A
Number of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A NumberCount_B1a2_99A { get; }
Public ReadOnly Property NumberCount_B1a2_99A As Tag99A
public:
property Tag99A^ NumberCount_B1a2_99A {
    Tag99A^ get ();
}


Place_B1a2_94B Property

Place_B1a2_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Place_B1a2_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B[] Place_B1a2_94B { get; }
Public ReadOnly Property Place_B1a2_94B As Tag94B()
public:
property array<Tag94B^>^ Place_B1a2_94B {
    array<Tag94B^>^ get ();
}


Place_B1a2_94C Property

Place_B1a2_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Place_B1a2_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C[] Place_B1a2_94C { get; }
Public ReadOnly Property Place_B1a2_94C As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C()
public:
property array<MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C^>^ Place_B1a2_94C {
    array<MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C^>^ get ();
}


Place_B1a2_94F Property

Place_B1a2_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Place_B1a2_94F
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Place_B1a2_94F { get; }
Public ReadOnly Property Place_B1a2_94F As Tag94F()
public:
property array<Tag94F^>^ Place_B1a2_94F {
    array<Tag94F^>^ get ();
}


QuantityOfFinancialInstrument_B1a2_36B Property

QuantityOfFinancialInstrument_B1a2_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► QuantityOfFinancialInstrument_B1a2_36B
Posting Quantity
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B1a2_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1a2_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B1a2_36B {
    array<Tag36B^>^ get ();
}


RemoveAmount_B1a2_19A Method (tag)

RemoveAmount_B1a2_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► RemoveAmount_B1a2_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_B1a2_19A(
    Tag19A tag
)
Public Sub RemoveAmount_B1a2_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_B1a2_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveDate_B1a2_98A Method (tag)

RemoveDate_B1a2_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► RemoveDate_B1a2_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1a2_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1a2_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1a2_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B1a2_98B Method (tag)

RemoveDateCode_B1a2_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► RemoveDateCode_B1a2_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B1a2_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B1a2_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B1a2_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_B1a2_98C Method (tag)

RemoveDateTime_B1a2_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► RemoveDateTime_B1a2_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B1a2_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B1a2_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B1a2_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_B1a2_22F Method (tag)

RemoveIndicator_B1a2_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► RemoveIndicator_B1a2_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1a2_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1a2_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1a2_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_B1a2_22H Method (tag)

RemoveIndicator_B1a2_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► RemoveIndicator_B1a2_22H(MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1a2_22H(
    MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H tag
)
Public Sub RemoveIndicator_B1a2_22H ( _
    tag As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H _
)
public:
void RemoveIndicator_B1a2_22H(
    MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H^ tag
)
Parameters
tag (MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H)


RemovePlace_B1a2_94B Method (tag)

RemovePlace_B1a2_94B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► RemovePlace_B1a2_94B(Tag94B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B1a2_94B(
    Tag94B tag
)
Public Sub RemovePlace_B1a2_94B ( _
    tag As Tag94B _
)
public:
void RemovePlace_B1a2_94B(
    Tag94B^ tag
)
Parameters
tag (Tag94B)


RemovePlace_B1a2_94C Method (tag)

RemovePlace_B1a2_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► RemovePlace_B1a2_94C(MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B1a2_94C(
    MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C tag
)
Public Sub RemovePlace_B1a2_94C ( _
    tag As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C _
)
public:
void RemovePlace_B1a2_94C(
    MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C^ tag
)
Parameters
tag (MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C)


RemovePlace_B1a2_94F Method (tag)

RemovePlace_B1a2_94F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► RemovePlace_B1a2_94F(Tag94F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B1a2_94F(
    Tag94F tag
)
Public Sub RemovePlace_B1a2_94F ( _
    tag As Tag94F _
)
public:
void RemovePlace_B1a2_94F(
    Tag94F^ tag
)
Parameters
tag (Tag94F)


RemoveQuantityOfFinancialInstrument_B1a2_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B1a2_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► RemoveQuantityOfFinancialInstrument_B1a2_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B1a2_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B1a2_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B1a2_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveSequenceB1a2a Method (sequence)

RemoveSequenceB1a2a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► RemoveSequenceB1a2a(MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1a2a(
    MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass sequence
)
Public Sub RemoveSequenceB1a2a ( _
    sequence As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass _
)
public:
void RemoveSequenceB1a2a(
    MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass^ sequence
)
Parameters
sequence (MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass)


SequenceB1a2a Property

SequenceB1a2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► SequenceB1a2a
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass[] SequenceB1a2a { get; }
Public ReadOnly Property SequenceB1a2a As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass()
public:
property array<MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass^>^ SequenceB1a2a {
    array<MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass^>^ get ();
}


StartOfBlock_B1a2_16R Property

StartOfBlock_B1a2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► StartOfBlock_B1a2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R StartOfBlock_B1a2_16R { get; }
Public ReadOnly Property StartOfBlock_B1a2_16R As MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R
public:
property MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ StartOfBlock_B1a2_16R {
    MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ get ();
}


StatusCode_B1a2_25D Property

StatusCode_B1a2_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► StatusCode_B1a2_25D
Movement Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D StatusCode_B1a2_25D { get; }
Public ReadOnly Property StatusCode_B1a2_25D As Tag25D
public:
property Tag25D^ StatusCode_B1a2_25D {
    Tag25D^ get ();
}


Tag16R_StartOfBlock_B1a2 Property

Tag16R_StartOfBlock_B1a2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Tag16R_StartOfBlock_B1a2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R Tag16R_StartOfBlock_B1a2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1a2 As MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R
public:
property MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ Tag16R_StartOfBlock_B1a2 {
    MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ get ();
}


Tag16S_EndOfBlock_B1a2 Property

Tag16S_EndOfBlock_B1a2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Tag16S_EndOfBlock_B1a2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1a2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1a2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1a2 {
    Tag16S^ get ();
}


Tag19A_Amount_B1a2 Property

Tag19A_Amount_B1a2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Tag19A_Amount_B1a2
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_B1a2 { get; }
Public ReadOnly Property Tag19A_Amount_B1a2 As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_B1a2 {
    array<Tag19A^>^ get ();
}


Tag22F_Indicator_B1a2 Property

Tag22F_Indicator_B1a2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Tag22F_Indicator_B1a2
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1a2 { get; }
Public ReadOnly Property Tag22F_Indicator_B1a2 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1a2 {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_B1a2 Property

Tag22H_Indicator_B1a2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Tag22H_Indicator_B1a2
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H[] Tag22H_Indicator_B1a2 { get; }
Public ReadOnly Property Tag22H_Indicator_B1a2 As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H()
public:
property array<MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H^>^ Tag22H_Indicator_B1a2 {
    array<MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H^>^ get ();
}


Tag25D_StatusCode_B1a2 Property

Tag25D_StatusCode_B1a2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Tag25D_StatusCode_B1a2
Movement Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Tag25D_StatusCode_B1a2 { get; }
Public ReadOnly Property Tag25D_StatusCode_B1a2 As Tag25D
public:
property Tag25D^ Tag25D_StatusCode_B1a2 {
    Tag25D^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1a2 Property

Tag36B_QuantityOfFinancialInstrument_B1a2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Tag36B_QuantityOfFinancialInstrument_B1a2
Posting Quantity
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B1a2 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1a2 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B1a2 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B1a2 Property

Tag70E_Narrative_B1a2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Tag70E_Narrative_B1a2
Transaction Details Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B1a2 { get; }
Public ReadOnly Property Tag70E_Narrative_B1a2 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B1a2 {
    Tag70E^ get ();
}


Tag94B_Place_B1a2 Property

Tag94B_Place_B1a2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Tag94B_Place_B1a2
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B[] Tag94B_Place_B1a2 { get; }
Public ReadOnly Property Tag94B_Place_B1a2 As Tag94B()
public:
property array<Tag94B^>^ Tag94B_Place_B1a2 {
    array<Tag94B^>^ get ();
}


Tag94C_Place_B1a2 Property

Tag94C_Place_B1a2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Tag94C_Place_B1a2
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C[] Tag94C_Place_B1a2 { get; }
Public ReadOnly Property Tag94C_Place_B1a2 As MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C()
public:
property array<MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C^>^ Tag94C_Place_B1a2 {
    array<MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C^>^ get ();
}


Tag94F_Place_B1a2 Property

Tag94F_Place_B1a2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Tag94F_Place_B1a2
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Tag94F_Place_B1a2 { get; }
Public ReadOnly Property Tag94F_Place_B1a2 As Tag94F()
public:
property array<Tag94F^>^ Tag94F_Place_B1a2 {
    array<Tag94F^>^ get ();
}


Tag98A_Date_B1a2 Property

Tag98A_Date_B1a2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Tag98A_Date_B1a2
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1a2 { get; }
Public ReadOnly Property Tag98A_Date_B1a2 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1a2 {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B1a2 Property

Tag98B_DateCode_B1a2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Tag98B_DateCode_B1a2
Date Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B1a2 { get; }
Public ReadOnly Property Tag98B_DateCode_B1a2 As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B1a2 {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_B1a2 Property

Tag98C_DateTime_B1a2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Tag98C_DateTime_B1a2
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B1a2 { get; }
Public ReadOnly Property Tag98C_DateTime_B1a2 As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B1a2 {
    array<Tag98C^>^ get ();
}


Tag99A_NumberCount_B1a2 Property

Tag99A_NumberCount_B1a2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► Tag99A_NumberCount_B1a2
Number of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A Tag99A_NumberCount_B1a2 { get; }
Public ReadOnly Property Tag99A_NumberCount_B1a2 As Tag99A
public:
property Tag99A^ Tag99A_NumberCount_B1a2 {
    Tag99A^ get ();
}


MT536.SequenceBClass.SequenceB1Class.SequenceB1aClass.SequenceB1a2Class.SequenceB1a2aClass Class

MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1a2aClass : SwiftTagSequence
Public Class SequenceB1a2aClass _
    Inherits SwiftTagSequence
public ref class SequenceB1a2aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B1a2a_97A | Safekeeping Account
 | Account_B1a2a_97B | Safekeeping Account
 | EndOfBlock_B1a2a_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_B1a2a_95C | Party
 | Party_B1a2a_95P | Party
 | Party_B1a2a_95Q | Party
 | Party_B1a2a_95R | Party
 | Reference_B1a2a_20C | Reference
 | StartOfBlock_B1a2a_16R | Start of Block
 | Tag16R_StartOfBlock_B1a2a | Start of Block
 | Tag16S_EndOfBlock_B1a2a | End of Block
 | Tag20C_Reference_B1a2a | Reference
 | Tag95C_Party_B1a2a | Party
 | Tag95P_Party_B1a2a | Party
 | Tag95Q_Party_B1a2a | Party
 | Tag95R_Party_B1a2a | Party
 | Tag97A_Account_B1a2a | Safekeeping Account
 | Tag97B_Account_B1a2a | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass


Account_B1a2a_97A Property

Account_B1a2a_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► Account_B1a2a_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B1a2a_97A { get; }
Public ReadOnly Property Account_B1a2a_97A As Tag97A
public:
property Tag97A^ Account_B1a2a_97A {
    Tag97A^ get ();
}


Account_B1a2a_97B Property

Account_B1a2a_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► Account_B1a2a_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_B1a2a_97B { get; }
Public ReadOnly Property Account_B1a2a_97B As Tag97B
public:
property Tag97B^ Account_B1a2a_97B {
    Tag97B^ get ();
}


EndOfBlock_B1a2a_16S Property

EndOfBlock_B1a2a_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► EndOfBlock_B1a2a_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1a2a_16S { get; }
Public ReadOnly Property EndOfBlock_B1a2a_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1a2a_16S {
    Tag16S^ get ();
}


Party_B1a2a_95C Property

Party_B1a2a_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► Party_B1a2a_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C Party_B1a2a_95C { get; }
Public ReadOnly Property Party_B1a2a_95C As Tag95C
public:
property Tag95C^ Party_B1a2a_95C {
    Tag95C^ get ();
}


Party_B1a2a_95P Property

Party_B1a2a_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► Party_B1a2a_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_B1a2a_95P { get; }
Public ReadOnly Property Party_B1a2a_95P As Tag95P
public:
property Tag95P^ Party_B1a2a_95P {
    Tag95P^ get ();
}


Party_B1a2a_95Q Property

Party_B1a2a_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► Party_B1a2a_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_B1a2a_95Q { get; }
Public ReadOnly Property Party_B1a2a_95Q As Tag95Q
public:
property Tag95Q^ Party_B1a2a_95Q {
    Tag95Q^ get ();
}


Party_B1a2a_95R Property

Party_B1a2a_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► Party_B1a2a_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_B1a2a_95R { get; }
Public ReadOnly Property Party_B1a2a_95R As Tag95R
public:
property Tag95R^ Party_B1a2a_95R {
    Tag95R^ get ();
}


Reference_B1a2a_20C Property

Reference_B1a2a_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► Reference_B1a2a_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_B1a2a_20C { get; }
Public ReadOnly Property Reference_B1a2a_20C As Tag20C
public:
property Tag20C^ Reference_B1a2a_20C {
    Tag20C^ get ();
}


StartOfBlock_B1a2a_16R Property

StartOfBlock_B1a2a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► StartOfBlock_B1a2a_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R StartOfBlock_B1a2a_16R { get; }
Public ReadOnly Property StartOfBlock_B1a2a_16R As MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R
public:
property MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ StartOfBlock_B1a2a_16R {
    MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ get ();
}


Tag16R_StartOfBlock_B1a2a Property

Tag16R_StartOfBlock_B1a2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► Tag16R_StartOfBlock_B1a2a
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R Tag16R_StartOfBlock_B1a2a { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1a2a As MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R
public:
property MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ Tag16R_StartOfBlock_B1a2a {
    MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R^ get ();
}


Tag16S_EndOfBlock_B1a2a Property

Tag16S_EndOfBlock_B1a2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► Tag16S_EndOfBlock_B1a2a
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1a2a { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1a2a As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1a2a {
    Tag16S^ get ();
}


Tag20C_Reference_B1a2a Property

Tag20C_Reference_B1a2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► Tag20C_Reference_B1a2a
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_B1a2a { get; }
Public ReadOnly Property Tag20C_Reference_B1a2a As Tag20C
public:
property Tag20C^ Tag20C_Reference_B1a2a {
    Tag20C^ get ();
}


Tag95C_Party_B1a2a Property

Tag95C_Party_B1a2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► Tag95C_Party_B1a2a
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C Tag95C_Party_B1a2a { get; }
Public ReadOnly Property Tag95C_Party_B1a2a As Tag95C
public:
property Tag95C^ Tag95C_Party_B1a2a {
    Tag95C^ get ();
}


Tag95P_Party_B1a2a Property

Tag95P_Party_B1a2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► Tag95P_Party_B1a2a
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_B1a2a { get; }
Public ReadOnly Property Tag95P_Party_B1a2a As Tag95P
public:
property Tag95P^ Tag95P_Party_B1a2a {
    Tag95P^ get ();
}


Tag95Q_Party_B1a2a Property

Tag95Q_Party_B1a2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► Tag95Q_Party_B1a2a
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_B1a2a { get; }
Public ReadOnly Property Tag95Q_Party_B1a2a As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_B1a2a {
    Tag95Q^ get ();
}


Tag95R_Party_B1a2a Property

Tag95R_Party_B1a2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► Tag95R_Party_B1a2a
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_B1a2a { get; }
Public ReadOnly Property Tag95R_Party_B1a2a As Tag95R
public:
property Tag95R^ Tag95R_Party_B1a2a {
    Tag95R^ get ();
}


Tag97A_Account_B1a2a Property

Tag97A_Account_B1a2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► Tag97A_Account_B1a2a
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B1a2a { get; }
Public ReadOnly Property Tag97A_Account_B1a2a As Tag97A
public:
property Tag97A^ Tag97A_Account_B1a2a {
    Tag97A^ get ();
}


Tag97B_Account_B1a2a Property

Tag97B_Account_B1a2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.SequenceB1a2aClass ► Tag97B_Account_B1a2a
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_B1a2a { get; }
Public ReadOnly Property Tag97B_Account_B1a2a As Tag97B
public:
property Tag97B^ Tag97B_Account_B1a2a {
    Tag97B^ get ();
}


MT536.SequenceBClass.SequenceB1Class.SequenceB1aClass.SequenceB1a2Class.Tag22H Class

MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT536.SequenceBClass.SequenceB1Class.SequenceB1aClass.SequenceB1a2Class.Tag94C Class

MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag94C : SwiftTagWrapper
Public Class Tag94C _
    Inherits SwiftTagWrapper
public ref class Tag94C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.SequenceB1aClass..::.SequenceB1a2Class..::.Tag94C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT536.SequenceBClass.SequenceB1Class.Tag16R Class

MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class ► MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R
Declaration Syntax
C# Visual Basic Visual C++
public class Tag16R : SwiftTagWrapper
Public Class Tag16R _
    Inherits SwiftTagWrapper
public ref class Tag16R : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceBClass..::.SequenceB1Class..::.Tag16R ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT536.SequenceCClass Class

MT536..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536 ► MT536..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_C_95P()()() |
 | AddParty_C_95Q()()() |
 | AddParty_C_95R()()() |
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_C_95P | Party
 | Party_C_95Q | Party
 | Party_C_95R | Party
 | RemoveParty_C_95P(Tag95P) |
 | RemoveParty_C_95Q(Tag95Q) |
 | RemoveParty_C_95R(Tag95R) |
 | StartOfBlock_C_16R | Start of Block
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | Tag95P_Party_C | Party
 | Tag95Q_Party_C | Party
 | Tag95R_Party_C | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT536..::.SequenceCClass


AddParty_C_95P Method

AddParty_C_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceCClass ► AddParty_C_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C_95P()
Public Function AddParty_C_95P As Tag95P
public:
Tag95P^ AddParty_C_95P()


AddParty_C_95Q Method

AddParty_C_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceCClass ► AddParty_C_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C_95Q()
Public Function AddParty_C_95Q As Tag95Q
public:
Tag95Q^ AddParty_C_95Q()


AddParty_C_95R Method

AddParty_C_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceCClass ► AddParty_C_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C_95R()
Public Function AddParty_C_95R As Tag95R
public:
Tag95R^ AddParty_C_95R()


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Party_C_95P Property

Party_C_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceCClass ► Party_C_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C_95P { get; }
Public ReadOnly Property Party_C_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C_95P {
    array<Tag95P^>^ get ();
}


Party_C_95Q Property

Party_C_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceCClass ► Party_C_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C_95Q { get; }
Public ReadOnly Property Party_C_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C_95Q {
    array<Tag95Q^>^ get ();
}


Party_C_95R Property

Party_C_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceCClass ► Party_C_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C_95R { get; }
Public ReadOnly Property Party_C_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_C_95P Method (tag)

RemoveParty_C_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceCClass ► RemoveParty_C_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95P(
    Tag95P tag
)
Public Sub RemoveParty_C_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C_95Q Method (tag)

RemoveParty_C_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceCClass ► RemoveParty_C_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C_95R Method (tag)

RemoveParty_C_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceCClass ► RemoveParty_C_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95R(
    Tag95R tag
)
Public Sub RemoveParty_C_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag95P_Party_C Property

Tag95P_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceCClass ► Tag95P_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C { get; }
Public ReadOnly Property Tag95P_Party_C As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C Property

Tag95Q_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceCClass ► Tag95Q_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C { get; }
Public ReadOnly Property Tag95Q_Party_C As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C Property

Tag95R_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT536..::.SequenceCClass ► Tag95R_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C { get; }
Public ReadOnly Property Tag95R_Party_C As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C {
    array<Tag95R^>^ get ();
}


MT537 Class

MT537 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537
Statement of Pending Transactions
Declaration Syntax
C# Visual Basic Visual C++
public class MT537 : SwiftMessage
Public Class MT537 _
    Inherits SwiftMessage
public ref class MT537 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT537()()() |
 | MT537(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT537..::.SequenceBClass) |
 | RemoveSequenceC(MT537..::.SequenceCClass) |
 | RemoveSequenceD(MT537..::.SequenceDClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Status
 | SequenceC | Transactions
 | SequenceD | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT537


MT537 Constructor

MT537 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► MT537()()()
Members
Icon | Member | Description
 | MT537()()() |
 | MT537(SwiftMessage) |


MT537 Constructor

MT537 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► MT537()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537()
Public Sub New
public:
MT537()


MT537 Constructor (message)

MT537 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► MT537(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT537(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT537(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT537..::.SequenceBClass
public:
MT537..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT537..::.SequenceCClass
public:
MT537..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT537..::.SequenceDClass
public:
MT537..::.SequenceDClass^ AddSequenceD()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► RemoveSequenceB(MT537..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT537..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT537..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT537..::.SequenceBClass^ sequence
)
Parameters
sequence (MT537..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► RemoveSequenceC(MT537..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT537..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT537..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT537..::.SequenceCClass^ sequence
)
Parameters
sequence (MT537..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► RemoveSequenceD(MT537..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT537..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT537..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT537..::.SequenceDClass^ sequence
)
Parameters
sequence (MT537..::.SequenceDClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT537..::.SequenceAClass
public:
property MT537..::.SequenceAClass^ SequenceA {
    MT537..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► SequenceB
Status
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT537..::.SequenceBClass()
public:
property array<MT537..::.SequenceBClass^>^ SequenceB {
    array<MT537..::.SequenceBClass^>^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► SequenceC
Transactions
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT537..::.SequenceCClass()
public:
property array<MT537..::.SequenceCClass^>^ SequenceC {
    array<MT537..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► SequenceD
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT537..::.SequenceDClass
public:
property MT537..::.SequenceDClass^ SequenceD {
    MT537..::.SequenceDClass^ get ();
}


MT537.SequenceAClass Class

MT537..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► MT537..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_A_97A | Safekeeping Account
 | Account_A_97B | Safekeeping Account
 | AddDate_A_98A()()() |
 | AddDateTime_A_98C()()() |
 | AddIndicator_A_22F()()() |
 | AddIndicator_A_22H()()() |
 | AddSequenceA1()()() |
 | Date_A_98A | Date
 | DateTime_A_98C | Date/Time
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_A_17B | Activity Flag
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Indicator
 | Indicator_A_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A_13A | Statement Number
 | NumberIdentification_A_13J | Statement Number
 | PageNumberContinuationIndicator_A_28E | Page Number/Continuation Indicator
 | Reference_A_20C | Sender’s Reference
 | RemoveDate_A_98A(Tag98A) |
 | RemoveDateTime_A_98C(Tag98C) |
 | RemoveIndicator_A_22F(Tag22F) |
 | RemoveIndicator_A_22H(Tag22H) |
 | RemoveSequenceA1(MT537..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | Tag13A_NumberIdentification_A | Statement Number
 | Tag13J_NumberIdentification_A | Statement Number
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag17B_Flag_A | Activity Flag
 | Tag20C_Reference_A | Sender’s Reference
 | Tag22F_Indicator_A | Indicator
 | Tag22H_Indicator_A | Indicator
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag28E_PageNumberContinuationIndicator_A | Page Number/Continuation Indicator
 | Tag97A_Account_A | Safekeeping Account
 | Tag97B_Account_A | Safekeeping Account
 | Tag98A_Date_A | Date
 | Tag98C_DateTime_A | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT537..::.SequenceAClass


Account_A_97A Property

Account_A_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Account_A_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_A_97A { get; }
Public ReadOnly Property Account_A_97A As Tag97A
public:
property Tag97A^ Account_A_97A {
    Tag97A^ get ();
}


Account_A_97B Property

Account_A_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Account_A_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_A_97B { get; }
Public ReadOnly Property Account_A_97B As Tag97B
public:
property Tag97B^ Account_A_97B {
    Tag97B^ get ();
}


AddDate_A_98A Method

AddDate_A_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► AddDate_A_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_A_98A()
Public Function AddDate_A_98A As Tag98A
public:
Tag98A^ AddDate_A_98A()


AddDateTime_A_98C Method

AddDateTime_A_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► AddDateTime_A_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_A_98C()
Public Function AddDateTime_A_98C As Tag98C
public:
Tag98C^ AddDateTime_A_98C()


AddIndicator_A_22F Method

AddIndicator_A_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► AddIndicator_A_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_A_22F()
Public Function AddIndicator_A_22F As Tag22F
public:
Tag22F^ AddIndicator_A_22F()


AddIndicator_A_22H Method

AddIndicator_A_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► AddIndicator_A_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H AddIndicator_A_22H()
Public Function AddIndicator_A_22H As Tag22H
public:
Tag22H^ AddIndicator_A_22H()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT537..::.SequenceAClass..::.SequenceA1Class
public:
MT537..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Date_A_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A()
public:
property array<Tag98A^>^ Date_A_98A {
    array<Tag98A^>^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► DateTime_A_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_A_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


Flag_A_17B Property

Flag_A_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Flag_A_17B
Activity Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Flag_A_17B { get; }
Public ReadOnly Property Flag_A_17B As Tag17B
public:
property Tag17B^ Flag_A_17B {
    Tag17B^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Indicator_A_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_A_22F {
    array<Tag22F^>^ get ();
}


Indicator_A_22H Property

Indicator_A_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Indicator_A_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Indicator_A_22H { get; }
Public ReadOnly Property Indicator_A_22H As Tag22H()
public:
property array<Tag22H^>^ Indicator_A_22H {
    array<Tag22H^>^ get ();
}


NumberIdentification_A_13A Property

NumberIdentification_A_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► NumberIdentification_A_13A
Statement Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A_13A { get; }
Public ReadOnly Property NumberIdentification_A_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A_13A {
    Tag13A^ get ();
}


NumberIdentification_A_13J Property

NumberIdentification_A_13J Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► NumberIdentification_A_13J
Statement Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13J NumberIdentification_A_13J { get; }
Public ReadOnly Property NumberIdentification_A_13J As Tag13J
public:
property Tag13J^ NumberIdentification_A_13J {
    Tag13J^ get ();
}


PageNumberContinuationIndicator_A_28E Property

PageNumberContinuationIndicator_A_28E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► PageNumberContinuationIndicator_A_28E
Page Number/Continuation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag28E PageNumberContinuationIndicator_A_28E { get; }
Public ReadOnly Property PageNumberContinuationIndicator_A_28E As Tag28E
public:
property Tag28E^ PageNumberContinuationIndicator_A_28E {
    Tag28E^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Reference_A_20C
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveDate_A_98A Method (tag)

RemoveDate_A_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► RemoveDate_A_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_A_98A(
    Tag98A tag
)
Public Sub RemoveDate_A_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_A_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_A_98C Method (tag)

RemoveDateTime_A_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► RemoveDateTime_A_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_A_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_A_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_A_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_A_22F Method (tag)

RemoveIndicator_A_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► RemoveIndicator_A_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_A_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_A_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_A_22H Method (tag)

RemoveIndicator_A_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► RemoveIndicator_A_22H(Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22H(
    Tag22H tag
)
Public Sub RemoveIndicator_A_22H ( _
    tag As Tag22H _
)
public:
void RemoveIndicator_A_22H(
    Tag22H^ tag
)
Parameters
tag (Tag22H)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► RemoveSequenceA1(MT537..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT537..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT537..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT537..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT537..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT537..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT537..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT537..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A Property

Tag13A_NumberIdentification_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Tag13A_NumberIdentification_A
Statement Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A {
    Tag13A^ get ();
}


Tag13J_NumberIdentification_A Property

Tag13J_NumberIdentification_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Tag13J_NumberIdentification_A
Statement Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13J Tag13J_NumberIdentification_A { get; }
Public ReadOnly Property Tag13J_NumberIdentification_A As Tag13J
public:
property Tag13J^ Tag13J_NumberIdentification_A {
    Tag13J^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag17B_Flag_A Property

Tag17B_Flag_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Tag17B_Flag_A
Activity Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Tag17B_Flag_A { get; }
Public ReadOnly Property Tag17B_Flag_A As Tag17B
public:
property Tag17B^ Tag17B_Flag_A {
    Tag17B^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Tag20C_Reference_A
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Tag22F_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_A {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_A Property

Tag22H_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Tag22H_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Tag22H_Indicator_A { get; }
Public ReadOnly Property Tag22H_Indicator_A As Tag22H()
public:
property array<Tag22H^>^ Tag22H_Indicator_A {
    array<Tag22H^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag28E_PageNumberContinuationIndicator_A Property

Tag28E_PageNumberContinuationIndicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Tag28E_PageNumberContinuationIndicator_A
Page Number/Continuation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag28E Tag28E_PageNumberContinuationIndicator_A { get; }
Public ReadOnly Property Tag28E_PageNumberContinuationIndicator_A As Tag28E
public:
property Tag28E^ Tag28E_PageNumberContinuationIndicator_A {
    Tag28E^ get ();
}


Tag97A_Account_A Property

Tag97A_Account_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Tag97A_Account_A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_A { get; }
Public ReadOnly Property Tag97A_Account_A As Tag97A
public:
property Tag97A^ Tag97A_Account_A {
    Tag97A^ get ();
}


Tag97B_Account_A Property

Tag97B_Account_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Tag97B_Account_A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_A { get; }
Public ReadOnly Property Tag97B_Account_A As Tag97B
public:
property Tag97B^ Tag97B_Account_A {
    Tag97B^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Tag98A_Date_A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_A {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► Tag98C_DateTime_A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_A {
    array<Tag98C^>^ get ();
}


MT537.SequenceAClass.SequenceA1Class Class

MT537..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass ► MT537..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Transaction
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Linked Transaction
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT537..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT537.SequenceBClass Class

MT537..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► MT537..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB1()()() |
 | AddSequenceB2()()() |
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceB1(MT537..::.SequenceBClass..::.SequenceB1Class) |
 | RemoveSequenceB2(MT537..::.SequenceBClass..::.SequenceB2Class) |
 | SequenceB1 | Reason
 | SequenceB2 | Transaction
 | StartOfBlock_B_16R | Start of Block
 | Status_B_25D | Status
 | Tag16R_StartOfBlock_B | Start of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag25D_Status_B | Status
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT537..::.SequenceBClass


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT537..::.SequenceBClass..::.SequenceB1Class
public:
MT537..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


AddSequenceB2 Method

AddSequenceB2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass ► AddSequenceB2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass..::.SequenceB2Class AddSequenceB2()
Public Function AddSequenceB2 As MT537..::.SequenceBClass..::.SequenceB2Class
public:
MT537..::.SequenceBClass..::.SequenceB2Class^ AddSequenceB2()


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass ► RemoveSequenceB1(MT537..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT537..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT537..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT537..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT537..::.SequenceBClass..::.SequenceB1Class)


RemoveSequenceB2 Method (sequence)

RemoveSequenceB2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass ► RemoveSequenceB2(MT537..::.SequenceBClass..::.SequenceB2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB2(
    MT537..::.SequenceBClass..::.SequenceB2Class sequence
)
Public Sub RemoveSequenceB2 ( _
    sequence As MT537..::.SequenceBClass..::.SequenceB2Class _
)
public:
void RemoveSequenceB2(
    MT537..::.SequenceBClass..::.SequenceB2Class^ sequence
)
Parameters
sequence (MT537..::.SequenceBClass..::.SequenceB2Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass ► SequenceB1
Reason
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass..::.SequenceB1Class[] SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT537..::.SequenceBClass..::.SequenceB1Class()
public:
property array<MT537..::.SequenceBClass..::.SequenceB1Class^>^ SequenceB1 {
    array<MT537..::.SequenceBClass..::.SequenceB1Class^>^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass ► SequenceB2
Transaction
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass..::.SequenceB2Class[] SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT537..::.SequenceBClass..::.SequenceB2Class()
public:
property array<MT537..::.SequenceBClass..::.SequenceB2Class^>^ SequenceB2 {
    array<MT537..::.SequenceBClass..::.SequenceB2Class^>^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass ► StartOfBlock_B_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Status_B_25D Property

Status_B_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass ► Status_B_25D
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Status_B_25D { get; }
Public ReadOnly Property Status_B_25D As Tag25D
public:
property Tag25D^ Status_B_25D {
    Tag25D^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag25D_Status_B Property

Tag25D_Status_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass ► Tag25D_Status_B
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Tag25D_Status_B { get; }
Public ReadOnly Property Tag25D_Status_B As Tag25D
public:
property Tag25D^ Tag25D_Status_B {
    Tag25D^ get ();
}


MT537.SequenceBClass.SequenceB1Class Class

MT537..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass ► MT537..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_B1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70D | Reason Narrative
 | Reason_B1_24B | Reason
 | StartOfBlock_B1_16R | Start of Block
 | Tag16R_StartOfBlock_B1 | Start of Block
 | Tag16S_EndOfBlock_B1 | End of Block
 | Tag24B_Reason_B1 | Reason
 | Tag70D_Narrative_B1 | Reason Narrative
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT537..::.SequenceBClass..::.SequenceB1Class


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Narrative_B1_70D Property

Narrative_B1_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70D
Reason Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Narrative_B1_70D { get; }
Public ReadOnly Property Narrative_B1_70D As Tag70D
public:
property Tag70D^ Narrative_B1_70D {
    Tag70D^ get ();
}


Reason_B1_24B Property

Reason_B1_24B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB1Class ► Reason_B1_24B
Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B Reason_B1_24B { get; }
Public ReadOnly Property Reason_B1_24B As Tag24B
public:
property Tag24B^ Reason_B1_24B {
    Tag24B^ get ();
}


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag24B_Reason_B1 Property

Tag24B_Reason_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB1Class ► Tag24B_Reason_B1
Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B Tag24B_Reason_B1 { get; }
Public ReadOnly Property Tag24B_Reason_B1 As Tag24B
public:
property Tag24B^ Tag24B_Reason_B1 {
    Tag24B^ get ();
}


Tag70D_Narrative_B1 Property

Tag70D_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB1Class ► Tag70D_Narrative_B1
Reason Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Tag70D_Narrative_B1 { get; }
Public ReadOnly Property Tag70D_Narrative_B1 As Tag70D
public:
property Tag70D^ Tag70D_Narrative_B1 {
    Tag70D^ get ();
}


MT537.SequenceBClass.SequenceB2Class Class

MT537..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass ► MT537..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB2a()()() |
 | AddSequenceB2b()()() |
 | EndOfBlock_B2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceB2a(MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass) |
 | RemoveSequenceB2b(MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass) |
 | SequenceB2a | Linkages
 | SequenceB2b | Transaction Details
 | StartOfBlock_B2_16R | Start of Block
 | Tag16R_StartOfBlock_B2 | Start of Block
 | Tag16S_EndOfBlock_B2 | End of Block
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT537..::.SequenceBClass..::.SequenceB2Class


AddSequenceB2a Method

AddSequenceB2a Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class ► AddSequenceB2a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass AddSequenceB2a()
Public Function AddSequenceB2a As MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass
public:
MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass^ AddSequenceB2a()


AddSequenceB2b Method

AddSequenceB2b Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class ► AddSequenceB2b()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass AddSequenceB2b()
Public Function AddSequenceB2b As MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass
public:
MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass^ AddSequenceB2b()


EndOfBlock_B2_16S Property

EndOfBlock_B2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class ► EndOfBlock_B2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2_16S { get; }
Public ReadOnly Property EndOfBlock_B2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2_16S {
    Tag16S^ get ();
}


RemoveSequenceB2a Method (sequence)

RemoveSequenceB2a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class ► RemoveSequenceB2a(MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB2a(
    MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass sequence
)
Public Sub RemoveSequenceB2a ( _
    sequence As MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass _
)
public:
void RemoveSequenceB2a(
    MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass^ sequence
)
Parameters
sequence (MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass)


RemoveSequenceB2b Method (sequence)

RemoveSequenceB2b Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class ► RemoveSequenceB2b(MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB2b(
    MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass sequence
)
Public Sub RemoveSequenceB2b ( _
    sequence As MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass _
)
public:
void RemoveSequenceB2b(
    MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass^ sequence
)
Parameters
sequence (MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass)


SequenceB2a Property

SequenceB2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class ► SequenceB2a
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass[] SequenceB2a { get; }
Public ReadOnly Property SequenceB2a As MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass()
public:
property array<MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass^>^ SequenceB2a {
    array<MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass^>^ get ();
}


SequenceB2b Property

SequenceB2b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class ► SequenceB2b
Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass SequenceB2b { get; }
Public ReadOnly Property SequenceB2b As MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass
public:
property MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass^ SequenceB2b {
    MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass^ get ();
}


StartOfBlock_B2_16R Property

StartOfBlock_B2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class ► StartOfBlock_B2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2_16R { get; }
Public ReadOnly Property StartOfBlock_B2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B2 Property

Tag16R_StartOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class ► Tag16R_StartOfBlock_B2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2 Property

Tag16S_EndOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class ► Tag16S_EndOfBlock_B2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2 {
    Tag16S^ get ();
}


MT537.SequenceBClass.SequenceB2Class.SequenceB2aClass Class

MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2aClass : SwiftTagSequence
Public Class SequenceB2aClass _
    Inherits SwiftTagSequence
public ref class SequenceB2aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_B2a_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_B2a_13A | Linked Transaction
 | NumberIdentification_B2a_13B | Linked Message
 | Reference_B2a_20C | Reference
 | StartOfBlock_B2a_16R | Start of Block
 | Tag13A_NumberIdentification_B2a | Linked Transaction
 | Tag13B_NumberIdentification_B2a | Linked Message
 | Tag16R_StartOfBlock_B2a | Start of Block
 | Tag16S_EndOfBlock_B2a | End of Block
 | Tag20C_Reference_B2a | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass


EndOfBlock_B2a_16S Property

EndOfBlock_B2a_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► EndOfBlock_B2a_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2a_16S { get; }
Public ReadOnly Property EndOfBlock_B2a_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2a_16S {
    Tag16S^ get ();
}


NumberIdentification_B2a_13A Property

NumberIdentification_B2a_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► NumberIdentification_B2a_13A
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_B2a_13A { get; }
Public ReadOnly Property NumberIdentification_B2a_13A As Tag13A
public:
property Tag13A^ NumberIdentification_B2a_13A {
    Tag13A^ get ();
}


NumberIdentification_B2a_13B Property

NumberIdentification_B2a_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► NumberIdentification_B2a_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_B2a_13B { get; }
Public ReadOnly Property NumberIdentification_B2a_13B As Tag13B
public:
property Tag13B^ NumberIdentification_B2a_13B {
    Tag13B^ get ();
}


Reference_B2a_20C Property

Reference_B2a_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Reference_B2a_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_B2a_20C { get; }
Public ReadOnly Property Reference_B2a_20C As Tag20C
public:
property Tag20C^ Reference_B2a_20C {
    Tag20C^ get ();
}


StartOfBlock_B2a_16R Property

StartOfBlock_B2a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► StartOfBlock_B2a_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2a_16R { get; }
Public ReadOnly Property StartOfBlock_B2a_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2a_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_B2a Property

Tag13A_NumberIdentification_B2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Tag13A_NumberIdentification_B2a
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_B2a { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B2a As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_B2a {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_B2a Property

Tag13B_NumberIdentification_B2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Tag13B_NumberIdentification_B2a
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_B2a { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B2a As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_B2a {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_B2a Property

Tag16R_StartOfBlock_B2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Tag16R_StartOfBlock_B2a
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2a { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2a As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2a {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2a Property

Tag16S_EndOfBlock_B2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Tag16S_EndOfBlock_B2a
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2a { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2a As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2a {
    Tag16S^ get ();
}


Tag20C_Reference_B2a Property

Tag20C_Reference_B2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Tag20C_Reference_B2a
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_B2a { get; }
Public ReadOnly Property Tag20C_Reference_B2a As Tag20C
public:
property Tag20C^ Tag20C_Reference_B2a {
    Tag20C^ get ();
}


MT537.SequenceBClass.SequenceB2Class.SequenceB2bClass Class

MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2bClass : SwiftTagSequence
Public Class SequenceB2bClass _
    Inherits SwiftTagSequence
public ref class SequenceB2bClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_B2b_19A()()() |
 | AddDate_B2b_98A()()() |
 | AddDateCode_B2b_98B()()() |
 | AddDateTime_B2b_98C()()() |
 | AddIndicator_B2b_22F()()() |
 | AddIndicator_B2b_22H()()() |
 | AddPlace_B2b_94B()()() |
 | AddPlace_B2b_94C()()() |
 | AddPlace_B2b_94F()()() |
 | AddQuantityOfFinancialInstrument_B2b_36B()()() |
 | AddSequenceB2b1()()() |
 | Amount_B2b_19A | Amount
 | Date_B2b_98A | Date
 | DateCode_B2b_98B | Date Code
 | DateTime_B2b_98C | Date/Time
 | EndOfBlock_B2b_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B2b_35B | Identification of the Financial Instrument
 | Indicator_B2b_22F | Indicator
 | Indicator_B2b_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B2b_70E | Transaction Details Narrative
 | Place_B2b_94B | Place
 | Place_B2b_94C | Place
 | Place_B2b_94F | Place
 | QuantityOfFinancialInstrument_B2b_36B | Posting Quantity
 | RemoveAmount_B2b_19A(Tag19A) |
 | RemoveDate_B2b_98A(Tag98A) |
 | RemoveDateCode_B2b_98B(Tag98B) |
 | RemoveDateTime_B2b_98C(Tag98C) |
 | RemoveIndicator_B2b_22F(Tag22F) |
 | RemoveIndicator_B2b_22H(MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H) |
 | RemovePlace_B2b_94B(MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B) |
 | RemovePlace_B2b_94C(Tag94C) |
 | RemovePlace_B2b_94F(Tag94F) |
 | RemoveQuantityOfFinancialInstrument_B2b_36B(Tag36B) |
 | RemoveSequenceB2b1(MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class) |
 | SequenceB2b1 | Settlement Parties
 | StartOfBlock_B2b_16R | Start of Block
 | Tag16R_StartOfBlock_B2b | Start of Block
 | Tag16S_EndOfBlock_B2b | End of Block
 | Tag19A_Amount_B2b | Amount
 | Tag22F_Indicator_B2b | Indicator
 | Tag22H_Indicator_B2b | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B2b | Identification of the Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B2b | Posting Quantity
 | Tag70E_Narrative_B2b | Transaction Details Narrative
 | Tag94B_Place_B2b | Place
 | Tag94C_Place_B2b | Place
 | Tag94F_Place_B2b | Place
 | Tag98A_Date_B2b | Date
 | Tag98B_DateCode_B2b | Date Code
 | Tag98C_DateTime_B2b | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass


AddAmount_B2b_19A Method

AddAmount_B2b_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► AddAmount_B2b_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_B2b_19A()
Public Function AddAmount_B2b_19A As Tag19A
public:
Tag19A^ AddAmount_B2b_19A()


AddDate_B2b_98A Method

AddDate_B2b_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► AddDate_B2b_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B2b_98A()
Public Function AddDate_B2b_98A As Tag98A
public:
Tag98A^ AddDate_B2b_98A()


AddDateCode_B2b_98B Method

AddDateCode_B2b_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► AddDateCode_B2b_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B2b_98B()
Public Function AddDateCode_B2b_98B As Tag98B
public:
Tag98B^ AddDateCode_B2b_98B()


AddDateTime_B2b_98C Method

AddDateTime_B2b_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► AddDateTime_B2b_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B2b_98C()
Public Function AddDateTime_B2b_98C As Tag98C
public:
Tag98C^ AddDateTime_B2b_98C()


AddIndicator_B2b_22F Method

AddIndicator_B2b_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► AddIndicator_B2b_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B2b_22F()
Public Function AddIndicator_B2b_22F As Tag22F
public:
Tag22F^ AddIndicator_B2b_22F()


AddIndicator_B2b_22H Method

AddIndicator_B2b_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► AddIndicator_B2b_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H AddIndicator_B2b_22H()
Public Function AddIndicator_B2b_22H As MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H
public:
MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H^ AddIndicator_B2b_22H()


AddPlace_B2b_94B Method

AddPlace_B2b_94B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► AddPlace_B2b_94B()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B AddPlace_B2b_94B()
Public Function AddPlace_B2b_94B As MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B
public:
MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B^ AddPlace_B2b_94B()


AddPlace_B2b_94C Method

AddPlace_B2b_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► AddPlace_B2b_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C AddPlace_B2b_94C()
Public Function AddPlace_B2b_94C As Tag94C
public:
Tag94C^ AddPlace_B2b_94C()


AddPlace_B2b_94F Method

AddPlace_B2b_94F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► AddPlace_B2b_94F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F AddPlace_B2b_94F()
Public Function AddPlace_B2b_94F As Tag94F
public:
Tag94F^ AddPlace_B2b_94F()


AddQuantityOfFinancialInstrument_B2b_36B Method

AddQuantityOfFinancialInstrument_B2b_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► AddQuantityOfFinancialInstrument_B2b_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B2b_36B()
Public Function AddQuantityOfFinancialInstrument_B2b_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B2b_36B()


AddSequenceB2b1 Method

AddSequenceB2b1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► AddSequenceB2b1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class AddSequenceB2b1()
Public Function AddSequenceB2b1 As MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class
public:
MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class^ AddSequenceB2b1()


Amount_B2b_19A Property

Amount_B2b_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Amount_B2b_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_B2b_19A { get; }
Public ReadOnly Property Amount_B2b_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_B2b_19A {
    array<Tag19A^>^ get ();
}


Date_B2b_98A Property

Date_B2b_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Date_B2b_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B2b_98A { get; }
Public ReadOnly Property Date_B2b_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B2b_98A {
    array<Tag98A^>^ get ();
}


DateCode_B2b_98B Property

DateCode_B2b_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► DateCode_B2b_98B
Date Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B2b_98B { get; }
Public ReadOnly Property DateCode_B2b_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B2b_98B {
    array<Tag98B^>^ get ();
}


DateTime_B2b_98C Property

DateTime_B2b_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► DateTime_B2b_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B2b_98C { get; }
Public ReadOnly Property DateTime_B2b_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B2b_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B2b_16S Property

EndOfBlock_B2b_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► EndOfBlock_B2b_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2b_16S { get; }
Public ReadOnly Property EndOfBlock_B2b_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2b_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B2b_35B Property

IdentificationOfFinancialInstrument_B2b_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► IdentificationOfFinancialInstrument_B2b_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B2b_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B2b_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B2b_35B {
    Tag35B^ get ();
}


Indicator_B2b_22F Property

Indicator_B2b_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Indicator_B2b_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B2b_22F { get; }
Public ReadOnly Property Indicator_B2b_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B2b_22F {
    array<Tag22F^>^ get ();
}


Indicator_B2b_22H Property

Indicator_B2b_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Indicator_B2b_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H[] Indicator_B2b_22H { get; }
Public ReadOnly Property Indicator_B2b_22H As MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H()
public:
property array<MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H^>^ Indicator_B2b_22H {
    array<MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H^>^ get ();
}


Narrative_B2b_70E Property

Narrative_B2b_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Narrative_B2b_70E
Transaction Details Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B2b_70E { get; }
Public ReadOnly Property Narrative_B2b_70E As Tag70E
public:
property Tag70E^ Narrative_B2b_70E {
    Tag70E^ get ();
}


Place_B2b_94B Property

Place_B2b_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Place_B2b_94B
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B[] Place_B2b_94B { get; }
Public ReadOnly Property Place_B2b_94B As MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B()
public:
property array<MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B^>^ Place_B2b_94B {
    array<MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B^>^ get ();
}


Place_B2b_94C Property

Place_B2b_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Place_B2b_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Place_B2b_94C { get; }
Public ReadOnly Property Place_B2b_94C As Tag94C()
public:
property array<Tag94C^>^ Place_B2b_94C {
    array<Tag94C^>^ get ();
}


Place_B2b_94F Property

Place_B2b_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Place_B2b_94F
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Place_B2b_94F { get; }
Public ReadOnly Property Place_B2b_94F As Tag94F()
public:
property array<Tag94F^>^ Place_B2b_94F {
    array<Tag94F^>^ get ();
}


QuantityOfFinancialInstrument_B2b_36B Property

QuantityOfFinancialInstrument_B2b_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► QuantityOfFinancialInstrument_B2b_36B
Posting Quantity
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B2b_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B2b_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B2b_36B {
    array<Tag36B^>^ get ();
}


RemoveAmount_B2b_19A Method (tag)

RemoveAmount_B2b_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► RemoveAmount_B2b_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_B2b_19A(
    Tag19A tag
)
Public Sub RemoveAmount_B2b_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_B2b_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveDate_B2b_98A Method (tag)

RemoveDate_B2b_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► RemoveDate_B2b_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B2b_98A(
    Tag98A tag
)
Public Sub RemoveDate_B2b_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B2b_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B2b_98B Method (tag)

RemoveDateCode_B2b_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► RemoveDateCode_B2b_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B2b_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B2b_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B2b_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_B2b_98C Method (tag)

RemoveDateTime_B2b_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► RemoveDateTime_B2b_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B2b_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B2b_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B2b_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_B2b_22F Method (tag)

RemoveIndicator_B2b_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► RemoveIndicator_B2b_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B2b_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B2b_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B2b_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_B2b_22H Method (tag)

RemoveIndicator_B2b_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► RemoveIndicator_B2b_22H(MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B2b_22H(
    MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H tag
)
Public Sub RemoveIndicator_B2b_22H ( _
    tag As MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H _
)
public:
void RemoveIndicator_B2b_22H(
    MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H^ tag
)
Parameters
tag (MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H)


RemovePlace_B2b_94B Method (tag)

RemovePlace_B2b_94B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► RemovePlace_B2b_94B(MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B2b_94B(
    MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B tag
)
Public Sub RemovePlace_B2b_94B ( _
    tag As MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B _
)
public:
void RemovePlace_B2b_94B(
    MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B^ tag
)
Parameters
tag (MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B)


RemovePlace_B2b_94C Method (tag)

RemovePlace_B2b_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► RemovePlace_B2b_94C(Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B2b_94C(
    Tag94C tag
)
Public Sub RemovePlace_B2b_94C ( _
    tag As Tag94C _
)
public:
void RemovePlace_B2b_94C(
    Tag94C^ tag
)
Parameters
tag (Tag94C)


RemovePlace_B2b_94F Method (tag)

RemovePlace_B2b_94F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► RemovePlace_B2b_94F(Tag94F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B2b_94F(
    Tag94F tag
)
Public Sub RemovePlace_B2b_94F ( _
    tag As Tag94F _
)
public:
void RemovePlace_B2b_94F(
    Tag94F^ tag
)
Parameters
tag (Tag94F)


RemoveQuantityOfFinancialInstrument_B2b_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B2b_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► RemoveQuantityOfFinancialInstrument_B2b_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B2b_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B2b_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B2b_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveSequenceB2b1 Method (sequence)

RemoveSequenceB2b1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► RemoveSequenceB2b1(MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB2b1(
    MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class sequence
)
Public Sub RemoveSequenceB2b1 ( _
    sequence As MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class _
)
public:
void RemoveSequenceB2b1(
    MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class^ sequence
)
Parameters
sequence (MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class)


SequenceB2b1 Property

SequenceB2b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► SequenceB2b1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class[] SequenceB2b1 { get; }
Public ReadOnly Property SequenceB2b1 As MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class()
public:
property array<MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class^>^ SequenceB2b1 {
    array<MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class^>^ get ();
}


StartOfBlock_B2b_16R Property

StartOfBlock_B2b_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► StartOfBlock_B2b_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2b_16R { get; }
Public ReadOnly Property StartOfBlock_B2b_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2b_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B2b Property

Tag16R_StartOfBlock_B2b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Tag16R_StartOfBlock_B2b
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2b { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2b As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2b {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2b Property

Tag16S_EndOfBlock_B2b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Tag16S_EndOfBlock_B2b
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2b { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2b As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2b {
    Tag16S^ get ();
}


Tag19A_Amount_B2b Property

Tag19A_Amount_B2b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Tag19A_Amount_B2b
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_B2b { get; }
Public ReadOnly Property Tag19A_Amount_B2b As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_B2b {
    array<Tag19A^>^ get ();
}


Tag22F_Indicator_B2b Property

Tag22F_Indicator_B2b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Tag22F_Indicator_B2b
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B2b { get; }
Public ReadOnly Property Tag22F_Indicator_B2b As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B2b {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_B2b Property

Tag22H_Indicator_B2b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Tag22H_Indicator_B2b
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H[] Tag22H_Indicator_B2b { get; }
Public ReadOnly Property Tag22H_Indicator_B2b As MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H()
public:
property array<MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H^>^ Tag22H_Indicator_B2b {
    array<MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B2b Property

Tag35B_IdentificationOfFinancialInstrument_B2b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Tag35B_IdentificationOfFinancialInstrument_B2b
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B2b { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B2b As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B2b {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B2b Property

Tag36B_QuantityOfFinancialInstrument_B2b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Tag36B_QuantityOfFinancialInstrument_B2b
Posting Quantity
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B2b { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B2b As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B2b {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B2b Property

Tag70E_Narrative_B2b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Tag70E_Narrative_B2b
Transaction Details Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B2b { get; }
Public ReadOnly Property Tag70E_Narrative_B2b As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B2b {
    Tag70E^ get ();
}


Tag94B_Place_B2b Property

Tag94B_Place_B2b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Tag94B_Place_B2b
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B[] Tag94B_Place_B2b { get; }
Public ReadOnly Property Tag94B_Place_B2b As MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B()
public:
property array<MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B^>^ Tag94B_Place_B2b {
    array<MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B^>^ get ();
}


Tag94C_Place_B2b Property

Tag94C_Place_B2b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Tag94C_Place_B2b
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Tag94C_Place_B2b { get; }
Public ReadOnly Property Tag94C_Place_B2b As Tag94C()
public:
property array<Tag94C^>^ Tag94C_Place_B2b {
    array<Tag94C^>^ get ();
}


Tag94F_Place_B2b Property

Tag94F_Place_B2b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Tag94F_Place_B2b
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Tag94F_Place_B2b { get; }
Public ReadOnly Property Tag94F_Place_B2b As Tag94F()
public:
property array<Tag94F^>^ Tag94F_Place_B2b {
    array<Tag94F^>^ get ();
}


Tag98A_Date_B2b Property

Tag98A_Date_B2b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Tag98A_Date_B2b
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B2b { get; }
Public ReadOnly Property Tag98A_Date_B2b As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B2b {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B2b Property

Tag98B_DateCode_B2b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Tag98B_DateCode_B2b
Date Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B2b { get; }
Public ReadOnly Property Tag98B_DateCode_B2b As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B2b {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_B2b Property

Tag98C_DateTime_B2b Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► Tag98C_DateTime_B2b
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B2b { get; }
Public ReadOnly Property Tag98C_DateTime_B2b As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B2b {
    array<Tag98C^>^ get ();
}


MT537.SequenceBClass.SequenceB2Class.SequenceB2bClass.SequenceB2b1Class Class

MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2b1Class : SwiftTagSequence
Public Class SequenceB2b1Class _
    Inherits SwiftTagSequence
public ref class SequenceB2b1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B2b1_97A | Safekeeping Account
 | Account_B2b1_97B | Safekeeping Account
 | EndOfBlock_B2b1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_B2b1_95C | Party
 | Party_B2b1_95P | Party
 | Party_B2b1_95Q | Party
 | Party_B2b1_95R | Party
 | Reference_B2b1_20C | Processing Reference
 | StartOfBlock_B2b1_16R | Start of Block
 | Tag16R_StartOfBlock_B2b1 | Start of Block
 | Tag16S_EndOfBlock_B2b1 | End of Block
 | Tag20C_Reference_B2b1 | Processing Reference
 | Tag95C_Party_B2b1 | Party
 | Tag95P_Party_B2b1 | Party
 | Tag95Q_Party_B2b1 | Party
 | Tag95R_Party_B2b1 | Party
 | Tag97A_Account_B2b1 | Safekeeping Account
 | Tag97B_Account_B2b1 | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class


Account_B2b1_97A Property

Account_B2b1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► Account_B2b1_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B2b1_97A { get; }
Public ReadOnly Property Account_B2b1_97A As Tag97A
public:
property Tag97A^ Account_B2b1_97A {
    Tag97A^ get ();
}


Account_B2b1_97B Property

Account_B2b1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► Account_B2b1_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_B2b1_97B { get; }
Public ReadOnly Property Account_B2b1_97B As Tag97B
public:
property Tag97B^ Account_B2b1_97B {
    Tag97B^ get ();
}


EndOfBlock_B2b1_16S Property

EndOfBlock_B2b1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► EndOfBlock_B2b1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2b1_16S { get; }
Public ReadOnly Property EndOfBlock_B2b1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2b1_16S {
    Tag16S^ get ();
}


Party_B2b1_95C Property

Party_B2b1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► Party_B2b1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C Party_B2b1_95C { get; }
Public ReadOnly Property Party_B2b1_95C As Tag95C
public:
property Tag95C^ Party_B2b1_95C {
    Tag95C^ get ();
}


Party_B2b1_95P Property

Party_B2b1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► Party_B2b1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_B2b1_95P { get; }
Public ReadOnly Property Party_B2b1_95P As Tag95P
public:
property Tag95P^ Party_B2b1_95P {
    Tag95P^ get ();
}


Party_B2b1_95Q Property

Party_B2b1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► Party_B2b1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_B2b1_95Q { get; }
Public ReadOnly Property Party_B2b1_95Q As Tag95Q
public:
property Tag95Q^ Party_B2b1_95Q {
    Tag95Q^ get ();
}


Party_B2b1_95R Property

Party_B2b1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► Party_B2b1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_B2b1_95R { get; }
Public ReadOnly Property Party_B2b1_95R As Tag95R
public:
property Tag95R^ Party_B2b1_95R {
    Tag95R^ get ();
}


Reference_B2b1_20C Property

Reference_B2b1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► Reference_B2b1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_B2b1_20C { get; }
Public ReadOnly Property Reference_B2b1_20C As Tag20C
public:
property Tag20C^ Reference_B2b1_20C {
    Tag20C^ get ();
}


StartOfBlock_B2b1_16R Property

StartOfBlock_B2b1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► StartOfBlock_B2b1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2b1_16R { get; }
Public ReadOnly Property StartOfBlock_B2b1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2b1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B2b1 Property

Tag16R_StartOfBlock_B2b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► Tag16R_StartOfBlock_B2b1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2b1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2b1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2b1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2b1 Property

Tag16S_EndOfBlock_B2b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► Tag16S_EndOfBlock_B2b1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2b1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2b1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2b1 {
    Tag16S^ get ();
}


Tag20C_Reference_B2b1 Property

Tag20C_Reference_B2b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► Tag20C_Reference_B2b1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_B2b1 { get; }
Public ReadOnly Property Tag20C_Reference_B2b1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_B2b1 {
    Tag20C^ get ();
}


Tag95C_Party_B2b1 Property

Tag95C_Party_B2b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► Tag95C_Party_B2b1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C Tag95C_Party_B2b1 { get; }
Public ReadOnly Property Tag95C_Party_B2b1 As Tag95C
public:
property Tag95C^ Tag95C_Party_B2b1 {
    Tag95C^ get ();
}


Tag95P_Party_B2b1 Property

Tag95P_Party_B2b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► Tag95P_Party_B2b1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_B2b1 { get; }
Public ReadOnly Property Tag95P_Party_B2b1 As Tag95P
public:
property Tag95P^ Tag95P_Party_B2b1 {
    Tag95P^ get ();
}


Tag95Q_Party_B2b1 Property

Tag95Q_Party_B2b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► Tag95Q_Party_B2b1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_B2b1 { get; }
Public ReadOnly Property Tag95Q_Party_B2b1 As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_B2b1 {
    Tag95Q^ get ();
}


Tag95R_Party_B2b1 Property

Tag95R_Party_B2b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► Tag95R_Party_B2b1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_B2b1 { get; }
Public ReadOnly Property Tag95R_Party_B2b1 As Tag95R
public:
property Tag95R^ Tag95R_Party_B2b1 {
    Tag95R^ get ();
}


Tag97A_Account_B2b1 Property

Tag97A_Account_B2b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► Tag97A_Account_B2b1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B2b1 { get; }
Public ReadOnly Property Tag97A_Account_B2b1 As Tag97A
public:
property Tag97A^ Tag97A_Account_B2b1 {
    Tag97A^ get ();
}


Tag97B_Account_B2b1 Property

Tag97B_Account_B2b1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.SequenceB2b1Class ► Tag97B_Account_B2b1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_B2b1 { get; }
Public ReadOnly Property Tag97B_Account_B2b1 As Tag97B
public:
property Tag97B^ Tag97B_Account_B2b1 {
    Tag97B^ get ();
}


MT537.SequenceBClass.SequenceB2Class.SequenceB2bClass.Tag22H Class

MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT537.SequenceBClass.SequenceB2Class.SequenceB2bClass.Tag94B Class

MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag94B : SwiftTagWrapper
Public Class Tag94B _
    Inherits SwiftTagWrapper
public ref class Tag94B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2bClass..::.Tag94B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT537.SequenceCClass Class

MT537..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► MT537..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceC1()()() |
 | AddSequenceC2()()() |
 | AddSequenceC3()()() |
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceC1(MT537..::.SequenceCClass..::.SequenceC1Class) |
 | RemoveSequenceC2(MT537..::.SequenceCClass..::.SequenceC2Class) |
 | RemoveSequenceC3(MT537..::.SequenceCClass..::.SequenceC3Class) |
 | SequenceC1 | Linkages
 | SequenceC2 | Transaction Details
 | SequenceC3 | Status
 | StartOfBlock_C_16R | Start of Block
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT537..::.SequenceCClass


AddSequenceC1 Method

AddSequenceC1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass ► AddSequenceC1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass..::.SequenceC1Class AddSequenceC1()
Public Function AddSequenceC1 As MT537..::.SequenceCClass..::.SequenceC1Class
public:
MT537..::.SequenceCClass..::.SequenceC1Class^ AddSequenceC1()


AddSequenceC2 Method

AddSequenceC2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass ► AddSequenceC2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass..::.SequenceC2Class AddSequenceC2()
Public Function AddSequenceC2 As MT537..::.SequenceCClass..::.SequenceC2Class
public:
MT537..::.SequenceCClass..::.SequenceC2Class^ AddSequenceC2()


AddSequenceC3 Method

AddSequenceC3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass ► AddSequenceC3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass..::.SequenceC3Class AddSequenceC3()
Public Function AddSequenceC3 As MT537..::.SequenceCClass..::.SequenceC3Class
public:
MT537..::.SequenceCClass..::.SequenceC3Class^ AddSequenceC3()


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


RemoveSequenceC1 Method (sequence)

RemoveSequenceC1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass ► RemoveSequenceC1(MT537..::.SequenceCClass..::.SequenceC1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC1(
    MT537..::.SequenceCClass..::.SequenceC1Class sequence
)
Public Sub RemoveSequenceC1 ( _
    sequence As MT537..::.SequenceCClass..::.SequenceC1Class _
)
public:
void RemoveSequenceC1(
    MT537..::.SequenceCClass..::.SequenceC1Class^ sequence
)
Parameters
sequence (MT537..::.SequenceCClass..::.SequenceC1Class)


RemoveSequenceC2 Method (sequence)

RemoveSequenceC2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass ► RemoveSequenceC2(MT537..::.SequenceCClass..::.SequenceC2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2(
    MT537..::.SequenceCClass..::.SequenceC2Class sequence
)
Public Sub RemoveSequenceC2 ( _
    sequence As MT537..::.SequenceCClass..::.SequenceC2Class _
)
public:
void RemoveSequenceC2(
    MT537..::.SequenceCClass..::.SequenceC2Class^ sequence
)
Parameters
sequence (MT537..::.SequenceCClass..::.SequenceC2Class)


RemoveSequenceC3 Method (sequence)

RemoveSequenceC3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass ► RemoveSequenceC3(MT537..::.SequenceCClass..::.SequenceC3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC3(
    MT537..::.SequenceCClass..::.SequenceC3Class sequence
)
Public Sub RemoveSequenceC3 ( _
    sequence As MT537..::.SequenceCClass..::.SequenceC3Class _
)
public:
void RemoveSequenceC3(
    MT537..::.SequenceCClass..::.SequenceC3Class^ sequence
)
Parameters
sequence (MT537..::.SequenceCClass..::.SequenceC3Class)


SequenceC1 Property

SequenceC1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass ► SequenceC1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass..::.SequenceC1Class[] SequenceC1 { get; }
Public ReadOnly Property SequenceC1 As MT537..::.SequenceCClass..::.SequenceC1Class()
public:
property array<MT537..::.SequenceCClass..::.SequenceC1Class^>^ SequenceC1 {
    array<MT537..::.SequenceCClass..::.SequenceC1Class^>^ get ();
}


SequenceC2 Property

SequenceC2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass ► SequenceC2
Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass..::.SequenceC2Class SequenceC2 { get; }
Public ReadOnly Property SequenceC2 As MT537..::.SequenceCClass..::.SequenceC2Class
public:
property MT537..::.SequenceCClass..::.SequenceC2Class^ SequenceC2 {
    MT537..::.SequenceCClass..::.SequenceC2Class^ get ();
}


SequenceC3 Property

SequenceC3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass ► SequenceC3
Status
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass..::.SequenceC3Class[] SequenceC3 { get; }
Public ReadOnly Property SequenceC3 As MT537..::.SequenceCClass..::.SequenceC3Class()
public:
property array<MT537..::.SequenceCClass..::.SequenceC3Class^>^ SequenceC3 {
    array<MT537..::.SequenceCClass..::.SequenceC3Class^>^ get ();
}


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


MT537.SequenceCClass.SequenceC1Class Class

MT537..::.SequenceCClass..::.SequenceC1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass ► MT537..::.SequenceCClass..::.SequenceC1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC1Class : SwiftTagSequence
Public Class SequenceC1Class _
    Inherits SwiftTagSequence
public ref class SequenceC1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_C1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_C1_13A | Linked Message
 | NumberIdentification_C1_13B | Linked Message
 | Reference_C1_20C | Reference
 | StartOfBlock_C1_16R | Start of Block
 | Tag13A_NumberIdentification_C1 | Linked Message
 | Tag13B_NumberIdentification_C1 | Linked Message
 | Tag16R_StartOfBlock_C1 | Start of Block
 | Tag16S_EndOfBlock_C1 | End of Block
 | Tag20C_Reference_C1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT537..::.SequenceCClass..::.SequenceC1Class


EndOfBlock_C1_16S Property

EndOfBlock_C1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC1Class ► EndOfBlock_C1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C1_16S { get; }
Public ReadOnly Property EndOfBlock_C1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C1_16S {
    Tag16S^ get ();
}


NumberIdentification_C1_13A Property

NumberIdentification_C1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC1Class ► NumberIdentification_C1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_C1_13A { get; }
Public ReadOnly Property NumberIdentification_C1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_C1_13A {
    Tag13A^ get ();
}


NumberIdentification_C1_13B Property

NumberIdentification_C1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC1Class ► NumberIdentification_C1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_C1_13B { get; }
Public ReadOnly Property NumberIdentification_C1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_C1_13B {
    Tag13B^ get ();
}


Reference_C1_20C Property

Reference_C1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC1Class ► Reference_C1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_C1_20C { get; }
Public ReadOnly Property Reference_C1_20C As Tag20C
public:
property Tag20C^ Reference_C1_20C {
    Tag20C^ get ();
}


StartOfBlock_C1_16R Property

StartOfBlock_C1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC1Class ► StartOfBlock_C1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C1_16R { get; }
Public ReadOnly Property StartOfBlock_C1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_C1 Property

Tag13A_NumberIdentification_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC1Class ► Tag13A_NumberIdentification_C1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_C1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_C1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_C1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_C1 Property

Tag13B_NumberIdentification_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC1Class ► Tag13B_NumberIdentification_C1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_C1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_C1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_C1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_C1 Property

Tag16R_StartOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC1Class ► Tag16R_StartOfBlock_C1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C1 Property

Tag16S_EndOfBlock_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC1Class ► Tag16S_EndOfBlock_C1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C1 {
    Tag16S^ get ();
}


Tag20C_Reference_C1 Property

Tag20C_Reference_C1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC1Class ► Tag20C_Reference_C1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_C1 { get; }
Public ReadOnly Property Tag20C_Reference_C1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_C1 {
    Tag20C^ get ();
}


MT537.SequenceCClass.SequenceC2Class Class

MT537..::.SequenceCClass..::.SequenceC2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass ► MT537..::.SequenceCClass..::.SequenceC2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2Class : SwiftTagSequence
Public Class SequenceC2Class _
    Inherits SwiftTagSequence
public ref class SequenceC2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_C2_19A()()() |
 | AddDate_C2_98A()()() |
 | AddDateCode_C2_98B()()() |
 | AddDateTime_C2_98C()()() |
 | AddIndicator_C2_22F()()() |
 | AddIndicator_C2_22H()()() |
 | AddPlace_C2_94B()()() |
 | AddPlace_C2_94C()()() |
 | AddPlace_C2_94F()()() |
 | AddQuantityOfFinancialInstrument_C2_36B()()() |
 | AddSequenceC2a()()() |
 | Amount_C2_19A | Amount
 | Date_C2_98A | Date
 | DateCode_C2_98B | Date Code
 | DateTime_C2_98C | Date/Time
 | EndOfBlock_C2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_C2_35B | Identification of the Financial Instrument
 | Indicator_C2_22F | Indicator
 | Indicator_C2_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C2_70E | Transaction Details Narrative
 | Place_C2_94B | Place
 | Place_C2_94C | Place
 | Place_C2_94F | Place
 | QuantityOfFinancialInstrument_C2_36B | Posting Quantity
 | RemoveAmount_C2_19A(Tag19A) |
 | RemoveDate_C2_98A(Tag98A) |
 | RemoveDateCode_C2_98B(Tag98B) |
 | RemoveDateTime_C2_98C(Tag98C) |
 | RemoveIndicator_C2_22F(Tag22F) |
 | RemoveIndicator_C2_22H(MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H) |
 | RemovePlace_C2_94B(MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B) |
 | RemovePlace_C2_94C(Tag94C) |
 | RemovePlace_C2_94F(Tag94F) |
 | RemoveQuantityOfFinancialInstrument_C2_36B(Tag36B) |
 | RemoveSequenceC2a(MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass) |
 | SequenceC2a | Settlement Parties
 | StartOfBlock_C2_16R | Start of Block
 | Tag16R_StartOfBlock_C2 | Start of Block
 | Tag16S_EndOfBlock_C2 | End of Block
 | Tag19A_Amount_C2 | Amount
 | Tag22F_Indicator_C2 | Indicator
 | Tag22H_Indicator_C2 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_C2 | Identification of the Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_C2 | Posting Quantity
 | Tag70E_Narrative_C2 | Transaction Details Narrative
 | Tag94B_Place_C2 | Place
 | Tag94C_Place_C2 | Place
 | Tag94F_Place_C2 | Place
 | Tag98A_Date_C2 | Date
 | Tag98B_DateCode_C2 | Date Code
 | Tag98C_DateTime_C2 | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT537..::.SequenceCClass..::.SequenceC2Class


AddAmount_C2_19A Method

AddAmount_C2_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► AddAmount_C2_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_C2_19A()
Public Function AddAmount_C2_19A As Tag19A
public:
Tag19A^ AddAmount_C2_19A()


AddDate_C2_98A Method

AddDate_C2_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► AddDate_C2_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_C2_98A()
Public Function AddDate_C2_98A As Tag98A
public:
Tag98A^ AddDate_C2_98A()


AddDateCode_C2_98B Method

AddDateCode_C2_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► AddDateCode_C2_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_C2_98B()
Public Function AddDateCode_C2_98B As Tag98B
public:
Tag98B^ AddDateCode_C2_98B()


AddDateTime_C2_98C Method

AddDateTime_C2_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► AddDateTime_C2_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_C2_98C()
Public Function AddDateTime_C2_98C As Tag98C
public:
Tag98C^ AddDateTime_C2_98C()


AddIndicator_C2_22F Method

AddIndicator_C2_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► AddIndicator_C2_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_C2_22F()
Public Function AddIndicator_C2_22F As Tag22F
public:
Tag22F^ AddIndicator_C2_22F()


AddIndicator_C2_22H Method

AddIndicator_C2_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► AddIndicator_C2_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H AddIndicator_C2_22H()
Public Function AddIndicator_C2_22H As MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H
public:
MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H^ AddIndicator_C2_22H()


AddPlace_C2_94B Method

AddPlace_C2_94B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► AddPlace_C2_94B()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B AddPlace_C2_94B()
Public Function AddPlace_C2_94B As MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B
public:
MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B^ AddPlace_C2_94B()


AddPlace_C2_94C Method

AddPlace_C2_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► AddPlace_C2_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C AddPlace_C2_94C()
Public Function AddPlace_C2_94C As Tag94C
public:
Tag94C^ AddPlace_C2_94C()


AddPlace_C2_94F Method

AddPlace_C2_94F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► AddPlace_C2_94F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F AddPlace_C2_94F()
Public Function AddPlace_C2_94F As Tag94F
public:
Tag94F^ AddPlace_C2_94F()


AddQuantityOfFinancialInstrument_C2_36B Method

AddQuantityOfFinancialInstrument_C2_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► AddQuantityOfFinancialInstrument_C2_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_C2_36B()
Public Function AddQuantityOfFinancialInstrument_C2_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_C2_36B()


AddSequenceC2a Method

AddSequenceC2a Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► AddSequenceC2a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass AddSequenceC2a()
Public Function AddSequenceC2a As MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass
public:
MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass^ AddSequenceC2a()


Amount_C2_19A Property

Amount_C2_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Amount_C2_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_C2_19A { get; }
Public ReadOnly Property Amount_C2_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_C2_19A {
    array<Tag19A^>^ get ();
}


Date_C2_98A Property

Date_C2_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Date_C2_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_C2_98A { get; }
Public ReadOnly Property Date_C2_98A As Tag98A()
public:
property array<Tag98A^>^ Date_C2_98A {
    array<Tag98A^>^ get ();
}


DateCode_C2_98B Property

DateCode_C2_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► DateCode_C2_98B
Date Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_C2_98B { get; }
Public ReadOnly Property DateCode_C2_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_C2_98B {
    array<Tag98B^>^ get ();
}


DateTime_C2_98C Property

DateTime_C2_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► DateTime_C2_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_C2_98C { get; }
Public ReadOnly Property DateTime_C2_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_C2_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_C2_16S Property

EndOfBlock_C2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► EndOfBlock_C2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C2_16S { get; }
Public ReadOnly Property EndOfBlock_C2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C2_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_C2_35B Property

IdentificationOfFinancialInstrument_C2_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► IdentificationOfFinancialInstrument_C2_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_C2_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_C2_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_C2_35B {
    Tag35B^ get ();
}


Indicator_C2_22F Property

Indicator_C2_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Indicator_C2_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_C2_22F { get; }
Public ReadOnly Property Indicator_C2_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_C2_22F {
    array<Tag22F^>^ get ();
}


Indicator_C2_22H Property

Indicator_C2_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Indicator_C2_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H[] Indicator_C2_22H { get; }
Public ReadOnly Property Indicator_C2_22H As MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H()
public:
property array<MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H^>^ Indicator_C2_22H {
    array<MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H^>^ get ();
}


Narrative_C2_70E Property

Narrative_C2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Narrative_C2_70E
Transaction Details Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_C2_70E { get; }
Public ReadOnly Property Narrative_C2_70E As Tag70E
public:
property Tag70E^ Narrative_C2_70E {
    Tag70E^ get ();
}


Place_C2_94B Property

Place_C2_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Place_C2_94B
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B[] Place_C2_94B { get; }
Public ReadOnly Property Place_C2_94B As MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B()
public:
property array<MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B^>^ Place_C2_94B {
    array<MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B^>^ get ();
}


Place_C2_94C Property

Place_C2_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Place_C2_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Place_C2_94C { get; }
Public ReadOnly Property Place_C2_94C As Tag94C()
public:
property array<Tag94C^>^ Place_C2_94C {
    array<Tag94C^>^ get ();
}


Place_C2_94F Property

Place_C2_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Place_C2_94F
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Place_C2_94F { get; }
Public ReadOnly Property Place_C2_94F As Tag94F()
public:
property array<Tag94F^>^ Place_C2_94F {
    array<Tag94F^>^ get ();
}


QuantityOfFinancialInstrument_C2_36B Property

QuantityOfFinancialInstrument_C2_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► QuantityOfFinancialInstrument_C2_36B
Posting Quantity
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_C2_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_C2_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_C2_36B {
    array<Tag36B^>^ get ();
}


RemoveAmount_C2_19A Method (tag)

RemoveAmount_C2_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► RemoveAmount_C2_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_C2_19A(
    Tag19A tag
)
Public Sub RemoveAmount_C2_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_C2_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveDate_C2_98A Method (tag)

RemoveDate_C2_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► RemoveDate_C2_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_C2_98A(
    Tag98A tag
)
Public Sub RemoveDate_C2_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_C2_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_C2_98B Method (tag)

RemoveDateCode_C2_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► RemoveDateCode_C2_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_C2_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_C2_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_C2_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_C2_98C Method (tag)

RemoveDateTime_C2_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► RemoveDateTime_C2_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_C2_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_C2_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_C2_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_C2_22F Method (tag)

RemoveIndicator_C2_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► RemoveIndicator_C2_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C2_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_C2_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_C2_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_C2_22H Method (tag)

RemoveIndicator_C2_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► RemoveIndicator_C2_22H(MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_C2_22H(
    MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H tag
)
Public Sub RemoveIndicator_C2_22H ( _
    tag As MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H _
)
public:
void RemoveIndicator_C2_22H(
    MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H^ tag
)
Parameters
tag (MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H)


RemovePlace_C2_94B Method (tag)

RemovePlace_C2_94B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► RemovePlace_C2_94B(MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C2_94B(
    MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B tag
)
Public Sub RemovePlace_C2_94B ( _
    tag As MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B _
)
public:
void RemovePlace_C2_94B(
    MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B^ tag
)
Parameters
tag (MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B)


RemovePlace_C2_94C Method (tag)

RemovePlace_C2_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► RemovePlace_C2_94C(Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C2_94C(
    Tag94C tag
)
Public Sub RemovePlace_C2_94C ( _
    tag As Tag94C _
)
public:
void RemovePlace_C2_94C(
    Tag94C^ tag
)
Parameters
tag (Tag94C)


RemovePlace_C2_94F Method (tag)

RemovePlace_C2_94F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► RemovePlace_C2_94F(Tag94F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_C2_94F(
    Tag94F tag
)
Public Sub RemovePlace_C2_94F ( _
    tag As Tag94F _
)
public:
void RemovePlace_C2_94F(
    Tag94F^ tag
)
Parameters
tag (Tag94F)


RemoveQuantityOfFinancialInstrument_C2_36B Method (tag)

RemoveQuantityOfFinancialInstrument_C2_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► RemoveQuantityOfFinancialInstrument_C2_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_C2_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_C2_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_C2_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveSequenceC2a Method (sequence)

RemoveSequenceC2a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► RemoveSequenceC2a(MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC2a(
    MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass sequence
)
Public Sub RemoveSequenceC2a ( _
    sequence As MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass _
)
public:
void RemoveSequenceC2a(
    MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass^ sequence
)
Parameters
sequence (MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass)


SequenceC2a Property

SequenceC2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► SequenceC2a
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass[] SequenceC2a { get; }
Public ReadOnly Property SequenceC2a As MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass()
public:
property array<MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass^>^ SequenceC2a {
    array<MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass^>^ get ();
}


StartOfBlock_C2_16R Property

StartOfBlock_C2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► StartOfBlock_C2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C2_16R { get; }
Public ReadOnly Property StartOfBlock_C2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C2 Property

Tag16R_StartOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Tag16R_StartOfBlock_C2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C2 Property

Tag16S_EndOfBlock_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Tag16S_EndOfBlock_C2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C2 {
    Tag16S^ get ();
}


Tag19A_Amount_C2 Property

Tag19A_Amount_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Tag19A_Amount_C2
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_C2 { get; }
Public ReadOnly Property Tag19A_Amount_C2 As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_C2 {
    array<Tag19A^>^ get ();
}


Tag22F_Indicator_C2 Property

Tag22F_Indicator_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Tag22F_Indicator_C2
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_C2 { get; }
Public ReadOnly Property Tag22F_Indicator_C2 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_C2 {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_C2 Property

Tag22H_Indicator_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Tag22H_Indicator_C2
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H[] Tag22H_Indicator_C2 { get; }
Public ReadOnly Property Tag22H_Indicator_C2 As MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H()
public:
property array<MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H^>^ Tag22H_Indicator_C2 {
    array<MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_C2 Property

Tag35B_IdentificationOfFinancialInstrument_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Tag35B_IdentificationOfFinancialInstrument_C2
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_C2 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_C2 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_C2 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_C2 Property

Tag36B_QuantityOfFinancialInstrument_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Tag36B_QuantityOfFinancialInstrument_C2
Posting Quantity
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_C2 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_C2 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_C2 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_C2 Property

Tag70E_Narrative_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Tag70E_Narrative_C2
Transaction Details Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_C2 { get; }
Public ReadOnly Property Tag70E_Narrative_C2 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_C2 {
    Tag70E^ get ();
}


Tag94B_Place_C2 Property

Tag94B_Place_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Tag94B_Place_C2
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B[] Tag94B_Place_C2 { get; }
Public ReadOnly Property Tag94B_Place_C2 As MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B()
public:
property array<MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B^>^ Tag94B_Place_C2 {
    array<MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B^>^ get ();
}


Tag94C_Place_C2 Property

Tag94C_Place_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Tag94C_Place_C2
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Tag94C_Place_C2 { get; }
Public ReadOnly Property Tag94C_Place_C2 As Tag94C()
public:
property array<Tag94C^>^ Tag94C_Place_C2 {
    array<Tag94C^>^ get ();
}


Tag94F_Place_C2 Property

Tag94F_Place_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Tag94F_Place_C2
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Tag94F_Place_C2 { get; }
Public ReadOnly Property Tag94F_Place_C2 As Tag94F()
public:
property array<Tag94F^>^ Tag94F_Place_C2 {
    array<Tag94F^>^ get ();
}


Tag98A_Date_C2 Property

Tag98A_Date_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Tag98A_Date_C2
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_C2 { get; }
Public ReadOnly Property Tag98A_Date_C2 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_C2 {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_C2 Property

Tag98B_DateCode_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Tag98B_DateCode_C2
Date Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_C2 { get; }
Public ReadOnly Property Tag98B_DateCode_C2 As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_C2 {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_C2 Property

Tag98C_DateTime_C2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► Tag98C_DateTime_C2
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_C2 { get; }
Public ReadOnly Property Tag98C_DateTime_C2 As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_C2 {
    array<Tag98C^>^ get ();
}


MT537.SequenceCClass.SequenceC2Class.SequenceC2aClass Class

MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC2aClass : SwiftTagSequence
Public Class SequenceC2aClass _
    Inherits SwiftTagSequence
public ref class SequenceC2aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C2a_97A | Safekeeping Account
 | Account_C2a_97B | Safekeeping Account
 | EndOfBlock_C2a_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_C2a_95C | Party
 | Party_C2a_95P | Party
 | Party_C2a_95Q | Party
 | Party_C2a_95R | Party
 | Reference_C2a_20C | Processing Reference
 | StartOfBlock_C2a_16R | Start of Block
 | Tag16R_StartOfBlock_C2a | Start of Block
 | Tag16S_EndOfBlock_C2a | End of Block
 | Tag20C_Reference_C2a | Processing Reference
 | Tag95C_Party_C2a | Party
 | Tag95P_Party_C2a | Party
 | Tag95Q_Party_C2a | Party
 | Tag95R_Party_C2a | Party
 | Tag97A_Account_C2a | Safekeeping Account
 | Tag97B_Account_C2a | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass


Account_C2a_97A Property

Account_C2a_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Account_C2a_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_C2a_97A { get; }
Public ReadOnly Property Account_C2a_97A As Tag97A
public:
property Tag97A^ Account_C2a_97A {
    Tag97A^ get ();
}


Account_C2a_97B Property

Account_C2a_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Account_C2a_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_C2a_97B { get; }
Public ReadOnly Property Account_C2a_97B As Tag97B
public:
property Tag97B^ Account_C2a_97B {
    Tag97B^ get ();
}


EndOfBlock_C2a_16S Property

EndOfBlock_C2a_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► EndOfBlock_C2a_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C2a_16S { get; }
Public ReadOnly Property EndOfBlock_C2a_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C2a_16S {
    Tag16S^ get ();
}


Party_C2a_95C Property

Party_C2a_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Party_C2a_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C Party_C2a_95C { get; }
Public ReadOnly Property Party_C2a_95C As Tag95C
public:
property Tag95C^ Party_C2a_95C {
    Tag95C^ get ();
}


Party_C2a_95P Property

Party_C2a_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Party_C2a_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_C2a_95P { get; }
Public ReadOnly Property Party_C2a_95P As Tag95P
public:
property Tag95P^ Party_C2a_95P {
    Tag95P^ get ();
}


Party_C2a_95Q Property

Party_C2a_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Party_C2a_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_C2a_95Q { get; }
Public ReadOnly Property Party_C2a_95Q As Tag95Q
public:
property Tag95Q^ Party_C2a_95Q {
    Tag95Q^ get ();
}


Party_C2a_95R Property

Party_C2a_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Party_C2a_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_C2a_95R { get; }
Public ReadOnly Property Party_C2a_95R As Tag95R
public:
property Tag95R^ Party_C2a_95R {
    Tag95R^ get ();
}


Reference_C2a_20C Property

Reference_C2a_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Reference_C2a_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_C2a_20C { get; }
Public ReadOnly Property Reference_C2a_20C As Tag20C
public:
property Tag20C^ Reference_C2a_20C {
    Tag20C^ get ();
}


StartOfBlock_C2a_16R Property

StartOfBlock_C2a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► StartOfBlock_C2a_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C2a_16R { get; }
Public ReadOnly Property StartOfBlock_C2a_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C2a_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C2a Property

Tag16R_StartOfBlock_C2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Tag16R_StartOfBlock_C2a
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C2a { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C2a As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C2a {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C2a Property

Tag16S_EndOfBlock_C2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Tag16S_EndOfBlock_C2a
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C2a { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C2a As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C2a {
    Tag16S^ get ();
}


Tag20C_Reference_C2a Property

Tag20C_Reference_C2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Tag20C_Reference_C2a
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_C2a { get; }
Public ReadOnly Property Tag20C_Reference_C2a As Tag20C
public:
property Tag20C^ Tag20C_Reference_C2a {
    Tag20C^ get ();
}


Tag95C_Party_C2a Property

Tag95C_Party_C2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Tag95C_Party_C2a
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C Tag95C_Party_C2a { get; }
Public ReadOnly Property Tag95C_Party_C2a As Tag95C
public:
property Tag95C^ Tag95C_Party_C2a {
    Tag95C^ get ();
}


Tag95P_Party_C2a Property

Tag95P_Party_C2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Tag95P_Party_C2a
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_C2a { get; }
Public ReadOnly Property Tag95P_Party_C2a As Tag95P
public:
property Tag95P^ Tag95P_Party_C2a {
    Tag95P^ get ();
}


Tag95Q_Party_C2a Property

Tag95Q_Party_C2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Tag95Q_Party_C2a
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_C2a { get; }
Public ReadOnly Property Tag95Q_Party_C2a As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_C2a {
    Tag95Q^ get ();
}


Tag95R_Party_C2a Property

Tag95R_Party_C2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Tag95R_Party_C2a
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_C2a { get; }
Public ReadOnly Property Tag95R_Party_C2a As Tag95R
public:
property Tag95R^ Tag95R_Party_C2a {
    Tag95R^ get ();
}


Tag97A_Account_C2a Property

Tag97A_Account_C2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Tag97A_Account_C2a
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_C2a { get; }
Public ReadOnly Property Tag97A_Account_C2a As Tag97A
public:
property Tag97A^ Tag97A_Account_C2a {
    Tag97A^ get ();
}


Tag97B_Account_C2a Property

Tag97B_Account_C2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.SequenceC2aClass ► Tag97B_Account_C2a
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_C2a { get; }
Public ReadOnly Property Tag97B_Account_C2a As Tag97B
public:
property Tag97B^ Tag97B_Account_C2a {
    Tag97B^ get ();
}


MT537.SequenceCClass.SequenceC2Class.Tag22H Class

MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT537.SequenceCClass.SequenceC2Class.Tag94B Class

MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class ► MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag94B : SwiftTagWrapper
Public Class Tag94B _
    Inherits SwiftTagWrapper
public ref class Tag94B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC2Class..::.Tag94B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT537.SequenceCClass.SequenceC3Class Class

MT537..::.SequenceCClass..::.SequenceC3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass ► MT537..::.SequenceCClass..::.SequenceC3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC3Class : SwiftTagSequence
Public Class SequenceC3Class _
    Inherits SwiftTagSequence
public ref class SequenceC3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceC3a()()() |
 | EndOfBlock_C3_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceC3a(MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass) |
 | SequenceC3a | Reason
 | StartOfBlock_C3_16R | Start of Block
 | Status_C3_25D | Status
 | Tag16R_StartOfBlock_C3 | Start of Block
 | Tag16S_EndOfBlock_C3 | End of Block
 | Tag25D_Status_C3 | Status
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT537..::.SequenceCClass..::.SequenceC3Class


AddSequenceC3a Method

AddSequenceC3a Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class ► AddSequenceC3a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass AddSequenceC3a()
Public Function AddSequenceC3a As MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass
public:
MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass^ AddSequenceC3a()


EndOfBlock_C3_16S Property

EndOfBlock_C3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class ► EndOfBlock_C3_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C3_16S { get; }
Public ReadOnly Property EndOfBlock_C3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C3_16S {
    Tag16S^ get ();
}


RemoveSequenceC3a Method (sequence)

RemoveSequenceC3a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class ► RemoveSequenceC3a(MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC3a(
    MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass sequence
)
Public Sub RemoveSequenceC3a ( _
    sequence As MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass _
)
public:
void RemoveSequenceC3a(
    MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass^ sequence
)
Parameters
sequence (MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass)


SequenceC3a Property

SequenceC3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class ► SequenceC3a
Reason
Declaration Syntax
C# Visual Basic Visual C++
public MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass[] SequenceC3a { get; }
Public ReadOnly Property SequenceC3a As MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass()
public:
property array<MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass^>^ SequenceC3a {
    array<MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass^>^ get ();
}


StartOfBlock_C3_16R Property

StartOfBlock_C3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class ► StartOfBlock_C3_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C3_16R { get; }
Public ReadOnly Property StartOfBlock_C3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C3_16R {
    Tag16R^ get ();
}


Status_C3_25D Property

Status_C3_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class ► Status_C3_25D
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Status_C3_25D { get; }
Public ReadOnly Property Status_C3_25D As Tag25D
public:
property Tag25D^ Status_C3_25D {
    Tag25D^ get ();
}


Tag16R_StartOfBlock_C3 Property

Tag16R_StartOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class ► Tag16R_StartOfBlock_C3
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C3 Property

Tag16S_EndOfBlock_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class ► Tag16S_EndOfBlock_C3
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C3 {
    Tag16S^ get ();
}


Tag25D_Status_C3 Property

Tag25D_Status_C3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class ► Tag25D_Status_C3
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Tag25D_Status_C3 { get; }
Public ReadOnly Property Tag25D_Status_C3 As Tag25D
public:
property Tag25D^ Tag25D_Status_C3 {
    Tag25D^ get ();
}


MT537.SequenceCClass.SequenceC3Class.SequenceC3aClass Class

MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class ► MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceC3aClass : SwiftTagSequence
Public Class SequenceC3aClass _
    Inherits SwiftTagSequence
public ref class SequenceC3aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_C3a_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C3a_70D | Reason Narrative
 | Reason_C3a_24B | Reason
 | StartOfBlock_C3a_16R | Start of Block
 | Tag16R_StartOfBlock_C3a | Start of Block
 | Tag16S_EndOfBlock_C3a | End of Block
 | Tag24B_Reason_C3a | Reason
 | Tag70D_Narrative_C3a | Reason Narrative
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass


EndOfBlock_C3a_16S Property

EndOfBlock_C3a_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass ► EndOfBlock_C3a_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C3a_16S { get; }
Public ReadOnly Property EndOfBlock_C3a_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C3a_16S {
    Tag16S^ get ();
}


Narrative_C3a_70D Property

Narrative_C3a_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass ► Narrative_C3a_70D
Reason Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Narrative_C3a_70D { get; }
Public ReadOnly Property Narrative_C3a_70D As Tag70D
public:
property Tag70D^ Narrative_C3a_70D {
    Tag70D^ get ();
}


Reason_C3a_24B Property

Reason_C3a_24B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass ► Reason_C3a_24B
Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B Reason_C3a_24B { get; }
Public ReadOnly Property Reason_C3a_24B As Tag24B
public:
property Tag24B^ Reason_C3a_24B {
    Tag24B^ get ();
}


StartOfBlock_C3a_16R Property

StartOfBlock_C3a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass ► StartOfBlock_C3a_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C3a_16R { get; }
Public ReadOnly Property StartOfBlock_C3a_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C3a_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C3a Property

Tag16R_StartOfBlock_C3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass ► Tag16R_StartOfBlock_C3a
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C3a { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C3a As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C3a {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C3a Property

Tag16S_EndOfBlock_C3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass ► Tag16S_EndOfBlock_C3a
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C3a { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C3a As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C3a {
    Tag16S^ get ();
}


Tag24B_Reason_C3a Property

Tag24B_Reason_C3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass ► Tag24B_Reason_C3a
Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B Tag24B_Reason_C3a { get; }
Public ReadOnly Property Tag24B_Reason_C3a As Tag24B
public:
property Tag24B^ Tag24B_Reason_C3a {
    Tag24B^ get ();
}


Tag70D_Narrative_C3a Property

Tag70D_Narrative_C3a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceCClass..::.SequenceC3Class..::.SequenceC3aClass ► Tag70D_Narrative_C3a
Reason Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Tag70D_Narrative_C3a { get; }
Public ReadOnly Property Tag70D_Narrative_C3a As Tag70D
public:
property Tag70D^ Tag70D_Narrative_C3a {
    Tag70D^ get ();
}


MT537.SequenceDClass Class

MT537..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537 ► MT537..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_D_95P()()() |
 | AddParty_D_95Q()()() |
 | AddParty_D_95R()()() |
 | EndOfBlock_D_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_D_95P | Party
 | Party_D_95Q | Party
 | Party_D_95R | Party
 | RemoveParty_D_95P(Tag95P) |
 | RemoveParty_D_95Q(Tag95Q) |
 | RemoveParty_D_95R(Tag95R) |
 | StartOfBlock_D_16R | Start of Block
 | Tag16R_StartOfBlock_D | Start of Block
 | Tag16S_EndOfBlock_D | End of Block
 | Tag95P_Party_D | Party
 | Tag95Q_Party_D | Party
 | Tag95R_Party_D | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT537..::.SequenceDClass


AddParty_D_95P Method

AddParty_D_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceDClass ► AddParty_D_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_D_95P()
Public Function AddParty_D_95P As Tag95P
public:
Tag95P^ AddParty_D_95P()


AddParty_D_95Q Method

AddParty_D_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceDClass ► AddParty_D_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_D_95Q()
Public Function AddParty_D_95Q As Tag95Q
public:
Tag95Q^ AddParty_D_95Q()


AddParty_D_95R Method

AddParty_D_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceDClass ► AddParty_D_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_D_95R()
Public Function AddParty_D_95R As Tag95R
public:
Tag95R^ AddParty_D_95R()


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceDClass ► EndOfBlock_D_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Party_D_95P Property

Party_D_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceDClass ► Party_D_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_D_95P { get; }
Public ReadOnly Property Party_D_95P As Tag95P()
public:
property array<Tag95P^>^ Party_D_95P {
    array<Tag95P^>^ get ();
}


Party_D_95Q Property

Party_D_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceDClass ► Party_D_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_D_95Q { get; }
Public ReadOnly Property Party_D_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_D_95Q {
    array<Tag95Q^>^ get ();
}


Party_D_95R Property

Party_D_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceDClass ► Party_D_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_D_95R { get; }
Public ReadOnly Property Party_D_95R As Tag95R()
public:
property array<Tag95R^>^ Party_D_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_D_95P Method (tag)

RemoveParty_D_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceDClass ► RemoveParty_D_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95P(
    Tag95P tag
)
Public Sub RemoveParty_D_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_D_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_D_95Q Method (tag)

RemoveParty_D_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceDClass ► RemoveParty_D_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_D_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_D_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_D_95R Method (tag)

RemoveParty_D_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceDClass ► RemoveParty_D_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95R(
    Tag95R tag
)
Public Sub RemoveParty_D_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_D_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceDClass ► StartOfBlock_D_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceDClass ► Tag16S_EndOfBlock_D
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag95P_Party_D Property

Tag95P_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceDClass ► Tag95P_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_D { get; }
Public ReadOnly Property Tag95P_Party_D As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_D {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_D Property

Tag95Q_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceDClass ► Tag95Q_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_D { get; }
Public ReadOnly Property Tag95Q_Party_D As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_D {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_D Property

Tag95R_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT537..::.SequenceDClass ► Tag95R_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_D { get; }
Public ReadOnly Property Tag95R_Party_D As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_D {
    array<Tag95R^>^ get ();
}


MT538 Class

MT538 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538
Statement of Intra-Position Advices
Declaration Syntax
C# Visual Basic Visual C++
public class MT538 : SwiftMessage
Public Class MT538 _
    Inherits SwiftMessage
public ref class MT538 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT538()()() |
 | MT538(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT538..::.SequenceBClass) |
 | RemoveSequenceC(MT538..::.SequenceCClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Financial Instrument
 | SequenceC | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT538


MT538 Constructor

MT538 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538 ► MT538()()()
Members
Icon | Member | Description
 | MT538()()() |
 | MT538(SwiftMessage) |


MT538 Constructor

MT538 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538 ► MT538()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT538()
Public Sub New
public:
MT538()


MT538 Constructor (message)

MT538 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538 ► MT538(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT538(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT538(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT538..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT538..::.SequenceBClass
public:
MT538..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT538..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT538..::.SequenceCClass
public:
MT538..::.SequenceCClass^ AddSequenceC()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538 ► RemoveSequenceB(MT538..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT538..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT538..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT538..::.SequenceBClass^ sequence
)
Parameters
sequence (MT538..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538 ► RemoveSequenceC(MT538..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT538..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT538..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT538..::.SequenceCClass^ sequence
)
Parameters
sequence (MT538..::.SequenceCClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT538..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT538..::.SequenceAClass
public:
property MT538..::.SequenceAClass^ SequenceA {
    MT538..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538 ► SequenceB
Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public MT538..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT538..::.SequenceBClass()
public:
property array<MT538..::.SequenceBClass^>^ SequenceB {
    array<MT538..::.SequenceBClass^>^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538 ► SequenceC
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT538..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT538..::.SequenceCClass
public:
property MT538..::.SequenceCClass^ SequenceC {
    MT538..::.SequenceCClass^ get ();
}


MT538.SequenceAClass Class

MT538..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538 ► MT538..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_A_97A | Safekeeping Account
 | Account_A_97B | Safekeeping Account
 | AddIndicator_A_22F()()() |
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_A_17B | Activity Flag
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A_13A | Statement Number
 | NumberIdentification_A_13J | Statement Number
 | PageNumberContinuationIndicator_A_28E | Page Number/Continuation Indicator
 | Period_A_69A | Statement Period
 | Period_A_69B | Statement Period
 | Reference_A_20C | Sender’s Reference
 | RemoveIndicator_A_22F(Tag22F) |
 | RemoveSequenceA1(MT538..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | Tag13A_NumberIdentification_A | Statement Number
 | Tag13J_NumberIdentification_A | Statement Number
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag17B_Flag_A | Activity Flag
 | Tag20C_Reference_A | Sender’s Reference
 | Tag22F_Indicator_A | Indicator
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag28E_PageNumberContinuationIndicator_A | Page Number/Continuation Indicator
 | Tag69A_Period_A | Statement Period
 | Tag69B_Period_A | Statement Period
 | Tag97A_Account_A | Safekeeping Account
 | Tag97B_Account_A | Safekeeping Account
 | Tag98A_Date_A | Preparation Date
 | Tag98C_DateTime_A | Preparation Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT538..::.SequenceAClass


Account_A_97A Property

Account_A_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Account_A_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_A_97A { get; }
Public ReadOnly Property Account_A_97A As Tag97A
public:
property Tag97A^ Account_A_97A {
    Tag97A^ get ();
}


Account_A_97B Property

Account_A_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Account_A_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_A_97B { get; }
Public ReadOnly Property Account_A_97B As Tag97B
public:
property Tag97B^ Account_A_97B {
    Tag97B^ get ();
}


AddIndicator_A_22F Method

AddIndicator_A_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► AddIndicator_A_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_A_22F()
Public Function AddIndicator_A_22F As Tag22F
public:
Tag22F^ AddIndicator_A_22F()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT538..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT538..::.SequenceAClass..::.SequenceA1Class
public:
MT538..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Date_A_98A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


Flag_A_17B Property

Flag_A_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Flag_A_17B
Activity Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Flag_A_17B { get; }
Public ReadOnly Property Flag_A_17B As Tag17B
public:
property Tag17B^ Flag_A_17B {
    Tag17B^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Indicator_A_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_A_22F {
    array<Tag22F^>^ get ();
}


NumberIdentification_A_13A Property

NumberIdentification_A_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► NumberIdentification_A_13A
Statement Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A_13A { get; }
Public ReadOnly Property NumberIdentification_A_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A_13A {
    Tag13A^ get ();
}


NumberIdentification_A_13J Property

NumberIdentification_A_13J Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► NumberIdentification_A_13J
Statement Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13J NumberIdentification_A_13J { get; }
Public ReadOnly Property NumberIdentification_A_13J As Tag13J
public:
property Tag13J^ NumberIdentification_A_13J {
    Tag13J^ get ();
}


PageNumberContinuationIndicator_A_28E Property

PageNumberContinuationIndicator_A_28E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► PageNumberContinuationIndicator_A_28E
Page Number/Continuation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag28E PageNumberContinuationIndicator_A_28E { get; }
Public ReadOnly Property PageNumberContinuationIndicator_A_28E As Tag28E
public:
property Tag28E^ PageNumberContinuationIndicator_A_28E {
    Tag28E^ get ();
}


Period_A_69A Property

Period_A_69A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Period_A_69A
Statement Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69A Period_A_69A { get; }
Public ReadOnly Property Period_A_69A As Tag69A
public:
property Tag69A^ Period_A_69A {
    Tag69A^ get ();
}


Period_A_69B Property

Period_A_69B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Period_A_69B
Statement Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69B Period_A_69B { get; }
Public ReadOnly Property Period_A_69B As Tag69B
public:
property Tag69B^ Period_A_69B {
    Tag69B^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Reference_A_20C
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveIndicator_A_22F Method (tag)

RemoveIndicator_A_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► RemoveIndicator_A_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_A_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_A_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► RemoveSequenceA1(MT538..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT538..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT538..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT538..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT538..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT538..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT538..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT538..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT538..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A Property

Tag13A_NumberIdentification_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Tag13A_NumberIdentification_A
Statement Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A {
    Tag13A^ get ();
}


Tag13J_NumberIdentification_A Property

Tag13J_NumberIdentification_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Tag13J_NumberIdentification_A
Statement Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13J Tag13J_NumberIdentification_A { get; }
Public ReadOnly Property Tag13J_NumberIdentification_A As Tag13J
public:
property Tag13J^ Tag13J_NumberIdentification_A {
    Tag13J^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag17B_Flag_A Property

Tag17B_Flag_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Tag17B_Flag_A
Activity Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Tag17B_Flag_A { get; }
Public ReadOnly Property Tag17B_Flag_A As Tag17B
public:
property Tag17B^ Tag17B_Flag_A {
    Tag17B^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Tag20C_Reference_A
Sender’s Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Tag22F_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_A {
    array<Tag22F^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag28E_PageNumberContinuationIndicator_A Property

Tag28E_PageNumberContinuationIndicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Tag28E_PageNumberContinuationIndicator_A
Page Number/Continuation Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag28E Tag28E_PageNumberContinuationIndicator_A { get; }
Public ReadOnly Property Tag28E_PageNumberContinuationIndicator_A As Tag28E
public:
property Tag28E^ Tag28E_PageNumberContinuationIndicator_A {
    Tag28E^ get ();
}


Tag69A_Period_A Property

Tag69A_Period_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Tag69A_Period_A
Statement Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69A Tag69A_Period_A { get; }
Public ReadOnly Property Tag69A_Period_A As Tag69A
public:
property Tag69A^ Tag69A_Period_A {
    Tag69A^ get ();
}


Tag69B_Period_A Property

Tag69B_Period_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Tag69B_Period_A
Statement Period
Declaration Syntax
C# Visual Basic Visual C++
public Tag69B Tag69B_Period_A { get; }
Public ReadOnly Property Tag69B_Period_A As Tag69B
public:
property Tag69B^ Tag69B_Period_A {
    Tag69B^ get ();
}


Tag97A_Account_A Property

Tag97A_Account_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Tag97A_Account_A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_A { get; }
Public ReadOnly Property Tag97A_Account_A As Tag97A
public:
property Tag97A^ Tag97A_Account_A {
    Tag97A^ get ();
}


Tag97B_Account_A Property

Tag97B_Account_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Tag97B_Account_A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_A { get; }
Public ReadOnly Property Tag97B_Account_A As Tag97B
public:
property Tag97B^ Tag97B_Account_A {
    Tag97B^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Tag98A_Date_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT538.SequenceAClass.SequenceA1Class Class

MT538..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass ► MT538..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT538..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT538.SequenceBClass Class

MT538..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538 ► MT538..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB1()()() |
 | AddSequenceB2()()() |
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification of the Financial Instrument
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceB1(MT538..::.SequenceBClass..::.SequenceB1Class) |
 | RemoveSequenceB2(MT538..::.SequenceBClass..::.SequenceB2Class) |
 | SequenceB1 | Sub-safekeeping Account
 | SequenceB2 | Sub-Balance
 | StartOfBlock_B_16R | Start of Block
 | Tag16R_StartOfBlock_B | Start of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification of the Financial Instrument
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT538..::.SequenceBClass


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT538..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT538..::.SequenceBClass..::.SequenceB1Class
public:
MT538..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


AddSequenceB2 Method

AddSequenceB2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass ► AddSequenceB2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT538..::.SequenceBClass..::.SequenceB2Class AddSequenceB2()
Public Function AddSequenceB2 As MT538..::.SequenceBClass..::.SequenceB2Class
public:
MT538..::.SequenceBClass..::.SequenceB2Class^ AddSequenceB2()


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass ► RemoveSequenceB1(MT538..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT538..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT538..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT538..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT538..::.SequenceBClass..::.SequenceB1Class)


RemoveSequenceB2 Method (sequence)

RemoveSequenceB2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass ► RemoveSequenceB2(MT538..::.SequenceBClass..::.SequenceB2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB2(
    MT538..::.SequenceBClass..::.SequenceB2Class sequence
)
Public Sub RemoveSequenceB2 ( _
    sequence As MT538..::.SequenceBClass..::.SequenceB2Class _
)
public:
void RemoveSequenceB2(
    MT538..::.SequenceBClass..::.SequenceB2Class^ sequence
)
Parameters
sequence (MT538..::.SequenceBClass..::.SequenceB2Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass ► SequenceB1
Sub-safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public MT538..::.SequenceBClass..::.SequenceB1Class[] SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT538..::.SequenceBClass..::.SequenceB1Class()
public:
property array<MT538..::.SequenceBClass..::.SequenceB1Class^>^ SequenceB1 {
    array<MT538..::.SequenceBClass..::.SequenceB1Class^>^ get ();
}


SequenceB2 Property

SequenceB2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass ► SequenceB2
Sub-Balance
Declaration Syntax
C# Visual Basic Visual C++
public MT538..::.SequenceBClass..::.SequenceB2Class[] SequenceB2 { get; }
Public ReadOnly Property SequenceB2 As MT538..::.SequenceBClass..::.SequenceB2Class()
public:
property array<MT538..::.SequenceBClass..::.SequenceB2Class^>^ SequenceB2 {
    array<MT538..::.SequenceBClass..::.SequenceB2Class^>^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass ► StartOfBlock_B_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


MT538.SequenceBClass.SequenceB1Class Class

MT538..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass ► MT538..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddCurrencyOfDenomination_B1_11A()()() |
 | AddDate_B1_98A()()() |
 | AddFlag_B1_17B()()() |
 | AddIndicator_B1_22F()()() |
 | AddNumberIdentification_B1_13A()()() |
 | AddNumberIdentification_B1_13B()()() |
 | AddNumberIdentification_B1_13K()()() |
 | AddPrice_B1_90A()()() |
 | AddPrice_B1_90B()()() |
 | AddQuantityOfFinancialInstrument_B1_36B()()() |
 | AddRate_B1_92A()()() |
 | AddTypeOfFinancialInstrument_B1_12A()()() |
 | AddTypeOfFinancialInstrument_B1_12B()()() |
 | AddTypeOfFinancialInstrument_B1_12C()()() |
 | CurrencyOfDenomination_B1_11A | Currency Of Denomination
 | Date_B1_98A | Date
 | EndOfBlock_B1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B1_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B1_35B | Identification of the Financial Instrument
 | Indicator_B1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B1_13A | Number Identification
 | NumberIdentification_B1_13B | Number Identification
 | NumberIdentification_B1_13K | Number Identification
 | Place_B1_94B | Place of Trade
 | Price_B1_90A | Price
 | Price_B1_90B | Deal Price
 | QuantityOfFinancialInstrument_B1_36B | Quantity Of Financial Instrument
 | Rate_B1_92A | Rate
 | RemoveCurrencyOfDenomination_B1_11A(Tag11A) |
 | RemoveDate_B1_98A(Tag98A) |
 | RemoveFlag_B1_17B(Tag17B) |
 | RemoveIndicator_B1_22F(Tag22F) |
 | RemoveNumberIdentification_B1_13A(Tag13A) |
 | RemoveNumberIdentification_B1_13B(Tag13B) |
 | RemoveNumberIdentification_B1_13K(Tag13K) |
 | RemovePrice_B1_90A(Tag90A) |
 | RemovePrice_B1_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B) |
 | RemoveRate_B1_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B1_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B1_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B1_12C(Tag12C) |
 | StartOfBlock_B1_16R | Start of Block
 | Tag11A_CurrencyOfDenomination_B1 | Currency Of Denomination
 | Tag12A_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B1 | Number Identification
 | Tag13B_NumberIdentification_B1 | Number Identification
 | Tag13K_NumberIdentification_B1 | Number Identification
 | Tag16R_StartOfBlock_B1 | Start of Block
 | Tag16S_EndOfBlock_B1 | End Of Block
 | Tag17B_Flag_B1 | Flag
 | Tag22F_Indicator_B1 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B1 | Identification of the Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B1 | Quantity Of Financial Instrument
 | Tag70E_Narrative_B1 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B1 | Price
 | Tag90B_Price_B1 | Deal Price
 | Tag92A_Rate_B1 | Rate
 | Tag94B_Place_B1 | Place of Trade
 | Tag98A_Date_B1 | Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B1_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT538..::.SequenceBClass..::.SequenceB1Class


AddCurrencyOfDenomination_B1_11A Method

AddCurrencyOfDenomination_B1_11A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► AddCurrencyOfDenomination_B1_11A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A AddCurrencyOfDenomination_B1_11A()
Public Function AddCurrencyOfDenomination_B1_11A As Tag11A
public:
Tag11A^ AddCurrencyOfDenomination_B1_11A()


AddDate_B1_98A Method

AddDate_B1_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► AddDate_B1_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1_98A()
Public Function AddDate_B1_98A As Tag98A
public:
Tag98A^ AddDate_B1_98A()


AddFlag_B1_17B Method

AddFlag_B1_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► AddFlag_B1_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B1_17B()
Public Function AddFlag_B1_17B As Tag17B
public:
Tag17B^ AddFlag_B1_17B()


AddIndicator_B1_22F Method

AddIndicator_B1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► AddIndicator_B1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1_22F()
Public Function AddIndicator_B1_22F As Tag22F
public:
Tag22F^ AddIndicator_B1_22F()


AddNumberIdentification_B1_13A Method

AddNumberIdentification_B1_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B1_13A()
Public Function AddNumberIdentification_B1_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B1_13A()


AddNumberIdentification_B1_13B Method

AddNumberIdentification_B1_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B1_13B()
Public Function AddNumberIdentification_B1_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B1_13B()


AddNumberIdentification_B1_13K Method

AddNumberIdentification_B1_13K Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13K()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K AddNumberIdentification_B1_13K()
Public Function AddNumberIdentification_B1_13K As Tag13K
public:
Tag13K^ AddNumberIdentification_B1_13K()


AddPrice_B1_90A Method

AddPrice_B1_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B1_90A()
Public Function AddPrice_B1_90A As Tag90A
public:
Tag90A^ AddPrice_B1_90A()


AddPrice_B1_90B Method

AddPrice_B1_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B1_90B()
Public Function AddPrice_B1_90B As Tag90B
public:
Tag90B^ AddPrice_B1_90B()


AddQuantityOfFinancialInstrument_B1_36B Method

AddQuantityOfFinancialInstrument_B1_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► AddQuantityOfFinancialInstrument_B1_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B1_36B()
Public Function AddQuantityOfFinancialInstrument_B1_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B1_36B()


AddRate_B1_92A Method

AddRate_B1_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► AddRate_B1_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B1_92A()
Public Function AddRate_B1_92A As Tag92A
public:
Tag92A^ AddRate_B1_92A()


AddTypeOfFinancialInstrument_B1_12A Method

AddTypeOfFinancialInstrument_B1_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B1_12A()
Public Function AddTypeOfFinancialInstrument_B1_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B1_12A()


AddTypeOfFinancialInstrument_B1_12B Method

AddTypeOfFinancialInstrument_B1_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B1_12B()
Public Function AddTypeOfFinancialInstrument_B1_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B1_12B()


AddTypeOfFinancialInstrument_B1_12C Method

AddTypeOfFinancialInstrument_B1_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B1_12C()
Public Function AddTypeOfFinancialInstrument_B1_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B1_12C()


CurrencyOfDenomination_B1_11A Property

CurrencyOfDenomination_B1_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► CurrencyOfDenomination_B1_11A
Currency Of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A[] CurrencyOfDenomination_B1_11A { get; }
Public ReadOnly Property CurrencyOfDenomination_B1_11A As Tag11A()
public:
property array<Tag11A^>^ CurrencyOfDenomination_B1_11A {
    array<Tag11A^>^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Flag_B1_17B Property

Flag_B1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Flag_B1_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B1_17B { get; }
Public ReadOnly Property Flag_B1_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B1_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_B1_35B Property

IdentificationOfFinancialInstrument_B1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► IdentificationOfFinancialInstrument_B1_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B1_35B {
    Tag35B^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1_22F {
    array<Tag22F^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E
public:
property Tag70E^ Narrative_B1_70E {
    Tag70E^ get ();
}


NumberIdentification_B1_13A Property

NumberIdentification_B1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B1_13A { get; }
Public ReadOnly Property NumberIdentification_B1_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B1_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B1_13B Property

NumberIdentification_B1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B1_13B { get; }
Public ReadOnly Property NumberIdentification_B1_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B1_13B {
    array<Tag13B^>^ get ();
}


NumberIdentification_B1_13K Property

NumberIdentification_B1_13K Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13K
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] NumberIdentification_B1_13K { get; }
Public ReadOnly Property NumberIdentification_B1_13K As Tag13K()
public:
property array<Tag13K^>^ NumberIdentification_B1_13K {
    array<Tag13K^>^ get ();
}


Place_B1_94B Property

Place_B1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Place_B1_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B1_94B { get; }
Public ReadOnly Property Place_B1_94B As Tag94B
public:
property Tag94B^ Place_B1_94B {
    Tag94B^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B1_90A {
    array<Tag90A^>^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B1_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B1_36B Property

QuantityOfFinancialInstrument_B1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► QuantityOfFinancialInstrument_B1_36B
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B1_36B {
    array<Tag36B^>^ get ();
}


Rate_B1_92A Property

Rate_B1_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Rate_B1_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B1_92A { get; }
Public ReadOnly Property Rate_B1_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B1_92A {
    array<Tag92A^>^ get ();
}


RemoveCurrencyOfDenomination_B1_11A Method (tag)

RemoveCurrencyOfDenomination_B1_11A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► RemoveCurrencyOfDenomination_B1_11A(Tag11A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveCurrencyOfDenomination_B1_11A(
    Tag11A tag
)
Public Sub RemoveCurrencyOfDenomination_B1_11A ( _
    tag As Tag11A _
)
public:
void RemoveCurrencyOfDenomination_B1_11A(
    Tag11A^ tag
)
Parameters
tag (Tag11A)


RemoveDate_B1_98A Method (tag)

RemoveDate_B1_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► RemoveDate_B1_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B1_17B Method (tag)

RemoveFlag_B1_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► RemoveFlag_B1_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B1_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B1_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B1_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B1_22F Method (tag)

RemoveIndicator_B1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► RemoveIndicator_B1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B1_13A Method (tag)

RemoveNumberIdentification_B1_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B1_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B1_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B1_13B Method (tag)

RemoveNumberIdentification_B1_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B1_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B1_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveNumberIdentification_B1_13K Method (tag)

RemoveNumberIdentification_B1_13K Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13K(Tag13K)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13K(
    Tag13K tag
)
Public Sub RemoveNumberIdentification_B1_13K ( _
    tag As Tag13K _
)
public:
void RemoveNumberIdentification_B1_13K(
    Tag13K^ tag
)
Parameters
tag (Tag13K)


RemovePrice_B1_90A Method (tag)

RemovePrice_B1_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90A(
    Tag90A tag
)
Public Sub RemovePrice_B1_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B1_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B1_90B Method (tag)

RemovePrice_B1_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90B(
    Tag90B tag
)
Public Sub RemovePrice_B1_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B1_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B1_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B1_92A Method (tag)

RemoveRate_B1_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► RemoveRate_B1_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B1_92A(
    Tag92A tag
)
Public Sub RemoveRate_B1_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B1_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B1_12A Method (tag)

RemoveTypeOfFinancialInstrument_B1_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B1_12B Method (tag)

RemoveTypeOfFinancialInstrument_B1_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B1_12C Method (tag)

RemoveTypeOfFinancialInstrument_B1_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag11A_CurrencyOfDenomination_B1 Property

Tag11A_CurrencyOfDenomination_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag11A_CurrencyOfDenomination_B1
Currency Of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A[] Tag11A_CurrencyOfDenomination_B1 { get; }
Public ReadOnly Property Tag11A_CurrencyOfDenomination_B1 As Tag11A()
public:
property array<Tag11A^>^ Tag11A_CurrencyOfDenomination_B1 {
    array<Tag11A^>^ get ();
}


Tag12A_TypeOfFinancialInstrument_B1 Property

Tag12A_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag12A_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B1 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B1 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B1 Property

Tag12B_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag12B_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B1 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B1 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B1 Property

Tag12C_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag12C_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B1 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B1 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B1 Property

Tag13A_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag13A_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B1 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B1 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B1 Property

Tag13B_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag13B_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B1 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B1 {
    array<Tag13B^>^ get ();
}


Tag13K_NumberIdentification_B1 Property

Tag13K_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag13K_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] Tag13K_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13K_NumberIdentification_B1 As Tag13K()
public:
property array<Tag13K^>^ Tag13K_NumberIdentification_B1 {
    array<Tag13K^>^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag17B_Flag_B1 Property

Tag17B_Flag_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag17B_Flag_B1
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B1 { get; }
Public ReadOnly Property Tag17B_Flag_B1 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B1 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B1 Property

Tag35B_IdentificationOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag35B_IdentificationOfFinancialInstrument_B1
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B1 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1 Property

Tag36B_QuantityOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag36B_QuantityOfFinancialInstrument_B1
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B1 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B1 {
    Tag70E^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B1 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B1 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B1 Property

Tag92A_Rate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag92A_Rate_B1
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B1 { get; }
Public ReadOnly Property Tag92A_Rate_B1 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B1 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B1 Property

Tag94B_Place_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag94B_Place_B1
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B1 { get; }
Public ReadOnly Property Tag94B_Place_B1 As Tag94B
public:
property Tag94B^ Tag94B_Place_B1 {
    Tag94B^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B1_12A Property

TypeOfFinancialInstrument_B1_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B1_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B1_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B1_12B Property

TypeOfFinancialInstrument_B1_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B1_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B1_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B1_12C Property

TypeOfFinancialInstrument_B1_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B1_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B1_12C {
    array<Tag12C^>^ get ();
}


MT538.SequenceBClass.SequenceB2Class Class

MT538..::.SequenceBClass..::.SequenceB2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass ► MT538..::.SequenceBClass..::.SequenceB2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2Class : SwiftTagSequence
Public Class SequenceB2Class _
    Inherits SwiftTagSequence
public ref class SequenceB2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceB2a()()() |
 | Balance_B2_93A | Balance From
 | EndOfBlock_B2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Place_B2_94B | Place of Trade
 | Place_B2_94C | Place of Safekeeping
 | Place_B2_94F | Place of Safekeeping
 | RemoveSequenceB2a(MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass) |
 | SequenceB2a | Intra-Position Movement
 | StartOfBlock_B2_16R | Start of Block
 | Tag16R_StartOfBlock_B2 | Start of Block
 | Tag16S_EndOfBlock_B2 | End of Block
 | Tag93A_Balance_B2 | Balance From
 | Tag94B_Place_B2 | Place of Trade
 | Tag94C_Place_B2 | Place of Safekeeping
 | Tag94F_Place_B2 | Place of Safekeeping
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT538..::.SequenceBClass..::.SequenceB2Class


AddSequenceB2a Method

AddSequenceB2a Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class ► AddSequenceB2a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass AddSequenceB2a()
Public Function AddSequenceB2a As MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass
public:
MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass^ AddSequenceB2a()


Balance_B2_93A Property

Balance_B2_93A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class ► Balance_B2_93A
Balance From
Declaration Syntax
C# Visual Basic Visual C++
public Tag93A Balance_B2_93A { get; }
Public ReadOnly Property Balance_B2_93A As Tag93A
public:
property Tag93A^ Balance_B2_93A {
    Tag93A^ get ();
}


EndOfBlock_B2_16S Property

EndOfBlock_B2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class ► EndOfBlock_B2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2_16S { get; }
Public ReadOnly Property EndOfBlock_B2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2_16S {
    Tag16S^ get ();
}


Place_B2_94B Property

Place_B2_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class ► Place_B2_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B2_94B { get; }
Public ReadOnly Property Place_B2_94B As Tag94B
public:
property Tag94B^ Place_B2_94B {
    Tag94B^ get ();
}


Place_B2_94C Property

Place_B2_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class ► Place_B2_94C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public MT538..::.SequenceBClass..::.SequenceB2Class..::.Tag94C Place_B2_94C { get; }
Public ReadOnly Property Place_B2_94C As MT538..::.SequenceBClass..::.SequenceB2Class..::.Tag94C
public:
property MT538..::.SequenceBClass..::.SequenceB2Class..::.Tag94C^ Place_B2_94C {
    MT538..::.SequenceBClass..::.SequenceB2Class..::.Tag94C^ get ();
}


Place_B2_94F Property

Place_B2_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class ► Place_B2_94F
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Place_B2_94F { get; }
Public ReadOnly Property Place_B2_94F As Tag94F
public:
property Tag94F^ Place_B2_94F {
    Tag94F^ get ();
}


RemoveSequenceB2a Method (sequence)

RemoveSequenceB2a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class ► RemoveSequenceB2a(MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB2a(
    MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass sequence
)
Public Sub RemoveSequenceB2a ( _
    sequence As MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass _
)
public:
void RemoveSequenceB2a(
    MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass^ sequence
)
Parameters
sequence (MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass)


SequenceB2a Property

SequenceB2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class ► SequenceB2a
Intra-Position Movement
Declaration Syntax
C# Visual Basic Visual C++
public MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass[] SequenceB2a { get; }
Public ReadOnly Property SequenceB2a As MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass()
public:
property array<MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass^>^ SequenceB2a {
    array<MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass^>^ get ();
}


StartOfBlock_B2_16R Property

StartOfBlock_B2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class ► StartOfBlock_B2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2_16R { get; }
Public ReadOnly Property StartOfBlock_B2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B2 Property

Tag16R_StartOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class ► Tag16R_StartOfBlock_B2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2 Property

Tag16S_EndOfBlock_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class ► Tag16S_EndOfBlock_B2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2 {
    Tag16S^ get ();
}


Tag93A_Balance_B2 Property

Tag93A_Balance_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class ► Tag93A_Balance_B2
Balance From
Declaration Syntax
C# Visual Basic Visual C++
public Tag93A Tag93A_Balance_B2 { get; }
Public ReadOnly Property Tag93A_Balance_B2 As Tag93A
public:
property Tag93A^ Tag93A_Balance_B2 {
    Tag93A^ get ();
}


Tag94B_Place_B2 Property

Tag94B_Place_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class ► Tag94B_Place_B2
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B2 { get; }
Public ReadOnly Property Tag94B_Place_B2 As Tag94B
public:
property Tag94B^ Tag94B_Place_B2 {
    Tag94B^ get ();
}


Tag94C_Place_B2 Property

Tag94C_Place_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class ► Tag94C_Place_B2
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public MT538..::.SequenceBClass..::.SequenceB2Class..::.Tag94C Tag94C_Place_B2 { get; }
Public ReadOnly Property Tag94C_Place_B2 As MT538..::.SequenceBClass..::.SequenceB2Class..::.Tag94C
public:
property MT538..::.SequenceBClass..::.SequenceB2Class..::.Tag94C^ Tag94C_Place_B2 {
    MT538..::.SequenceBClass..::.SequenceB2Class..::.Tag94C^ get ();
}


Tag94F_Place_B2 Property

Tag94F_Place_B2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class ► Tag94F_Place_B2
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Tag94F_Place_B2 { get; }
Public ReadOnly Property Tag94F_Place_B2 As Tag94F
public:
property Tag94F^ Tag94F_Place_B2 {
    Tag94F^ get ();
}


MT538.SequenceBClass.SequenceB2Class.SequenceB2aClass Class

MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2aClass : SwiftTagSequence
Public Class SequenceB2aClass _
    Inherits SwiftTagSequence
public ref class SequenceB2aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B2a_98A()()() |
 | AddDateTime_B2a_98C()()() |
 | AddSequenceB2a1()()() |
 | Balance_B2a_93A | Balance To
 | Date_B2a_98A | Price Quotation Date
 | DateTime_B2a_98C | Price Quotation Date/Time
 | EndOfBlock_B2a_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B2a_70E | Settlement Instruction Processing Narrative
 | QuantityOfFinancialInstrument_B2a_36B | Quantity of Financial Instrument Settled
 | RemoveDate_B2a_98A(Tag98A) |
 | RemoveDateTime_B2a_98C(Tag98C) |
 | RemoveSequenceB2a1(MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class) |
 | SequenceB2a1 | Linkages
 | StartOfBlock_B2a_16R | Start of Block
 | Tag16R_StartOfBlock_B2a | Start of Block
 | Tag16S_EndOfBlock_B2a | End of Block
 | Tag36B_QuantityOfFinancialInstrument_B2a | Quantity of Financial Instrument Settled
 | Tag70E_Narrative_B2a | Settlement Instruction Processing Narrative
 | Tag93A_Balance_B2a | Balance To
 | Tag98A_Date_B2a | Price Quotation Date
 | Tag98C_DateTime_B2a | Price Quotation Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass


AddDate_B2a_98A Method

AddDate_B2a_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► AddDate_B2a_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B2a_98A()
Public Function AddDate_B2a_98A As Tag98A
public:
Tag98A^ AddDate_B2a_98A()


AddDateTime_B2a_98C Method

AddDateTime_B2a_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► AddDateTime_B2a_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B2a_98C()
Public Function AddDateTime_B2a_98C As Tag98C
public:
Tag98C^ AddDateTime_B2a_98C()


AddSequenceB2a1 Method

AddSequenceB2a1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► AddSequenceB2a1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class AddSequenceB2a1()
Public Function AddSequenceB2a1 As MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class
public:
MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class^ AddSequenceB2a1()


Balance_B2a_93A Property

Balance_B2a_93A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Balance_B2a_93A
Balance To
Declaration Syntax
C# Visual Basic Visual C++
public Tag93A Balance_B2a_93A { get; }
Public ReadOnly Property Balance_B2a_93A As Tag93A
public:
property Tag93A^ Balance_B2a_93A {
    Tag93A^ get ();
}


Date_B2a_98A Property

Date_B2a_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Date_B2a_98A
Price Quotation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B2a_98A { get; }
Public ReadOnly Property Date_B2a_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B2a_98A {
    array<Tag98A^>^ get ();
}


DateTime_B2a_98C Property

DateTime_B2a_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► DateTime_B2a_98C
Price Quotation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B2a_98C { get; }
Public ReadOnly Property DateTime_B2a_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B2a_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B2a_16S Property

EndOfBlock_B2a_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► EndOfBlock_B2a_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2a_16S { get; }
Public ReadOnly Property EndOfBlock_B2a_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2a_16S {
    Tag16S^ get ();
}


Narrative_B2a_70E Property

Narrative_B2a_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Narrative_B2a_70E
Settlement Instruction Processing Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B2a_70E { get; }
Public ReadOnly Property Narrative_B2a_70E As Tag70E
public:
property Tag70E^ Narrative_B2a_70E {
    Tag70E^ get ();
}


QuantityOfFinancialInstrument_B2a_36B Property

QuantityOfFinancialInstrument_B2a_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► QuantityOfFinancialInstrument_B2a_36B
Quantity of Financial Instrument Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_B2a_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B2a_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_B2a_36B {
    Tag36B^ get ();
}


RemoveDate_B2a_98A Method (tag)

RemoveDate_B2a_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► RemoveDate_B2a_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B2a_98A(
    Tag98A tag
)
Public Sub RemoveDate_B2a_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B2a_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_B2a_98C Method (tag)

RemoveDateTime_B2a_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► RemoveDateTime_B2a_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B2a_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B2a_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B2a_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveSequenceB2a1 Method (sequence)

RemoveSequenceB2a1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► RemoveSequenceB2a1(MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB2a1(
    MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class sequence
)
Public Sub RemoveSequenceB2a1 ( _
    sequence As MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class _
)
public:
void RemoveSequenceB2a1(
    MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class^ sequence
)
Parameters
sequence (MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class)


SequenceB2a1 Property

SequenceB2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► SequenceB2a1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class SequenceB2a1 { get; }
Public ReadOnly Property SequenceB2a1 As MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class
public:
property MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class^ SequenceB2a1 {
    MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class^ get ();
}


StartOfBlock_B2a_16R Property

StartOfBlock_B2a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► StartOfBlock_B2a_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2a_16R { get; }
Public ReadOnly Property StartOfBlock_B2a_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2a_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B2a Property

Tag16R_StartOfBlock_B2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Tag16R_StartOfBlock_B2a
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2a { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2a As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2a {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2a Property

Tag16S_EndOfBlock_B2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Tag16S_EndOfBlock_B2a
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2a { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2a As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2a {
    Tag16S^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B2a Property

Tag36B_QuantityOfFinancialInstrument_B2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Tag36B_QuantityOfFinancialInstrument_B2a
Quantity of Financial Instrument Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_B2a { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B2a As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_B2a {
    Tag36B^ get ();
}


Tag70E_Narrative_B2a Property

Tag70E_Narrative_B2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Tag70E_Narrative_B2a
Settlement Instruction Processing Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B2a { get; }
Public ReadOnly Property Tag70E_Narrative_B2a As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B2a {
    Tag70E^ get ();
}


Tag93A_Balance_B2a Property

Tag93A_Balance_B2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Tag93A_Balance_B2a
Balance To
Declaration Syntax
C# Visual Basic Visual C++
public Tag93A Tag93A_Balance_B2a { get; }
Public ReadOnly Property Tag93A_Balance_B2a As Tag93A
public:
property Tag93A^ Tag93A_Balance_B2a {
    Tag93A^ get ();
}


Tag98A_Date_B2a Property

Tag98A_Date_B2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Tag98A_Date_B2a
Price Quotation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B2a { get; }
Public ReadOnly Property Tag98A_Date_B2a As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B2a {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_B2a Property

Tag98C_DateTime_B2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► Tag98C_DateTime_B2a
Price Quotation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B2a { get; }
Public ReadOnly Property Tag98C_DateTime_B2a As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B2a {
    array<Tag98C^>^ get ();
}


MT538.SequenceBClass.SequenceB2Class.SequenceB2aClass.SequenceB2a1Class Class

MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB2a1Class : SwiftTagSequence
Public Class SequenceB2a1Class _
    Inherits SwiftTagSequence
public ref class SequenceB2a1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_B2a1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_B2a1_13A | Linked Message
 | NumberIdentification_B2a1_13B | Linked Message
 | Reference_B2a1_20C | Reference
 | StartOfBlock_B2a1_16R | Start of Block
 | Tag13A_NumberIdentification_B2a1 | Linked Message
 | Tag13B_NumberIdentification_B2a1 | Linked Message
 | Tag16R_StartOfBlock_B2a1 | Start of Block
 | Tag16S_EndOfBlock_B2a1 | End of Block
 | Tag20C_Reference_B2a1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class


EndOfBlock_B2a1_16S Property

EndOfBlock_B2a1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► EndOfBlock_B2a1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B2a1_16S { get; }
Public ReadOnly Property EndOfBlock_B2a1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B2a1_16S {
    Tag16S^ get ();
}


NumberIdentification_B2a1_13A Property

NumberIdentification_B2a1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► NumberIdentification_B2a1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_B2a1_13A { get; }
Public ReadOnly Property NumberIdentification_B2a1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_B2a1_13A {
    Tag13A^ get ();
}


NumberIdentification_B2a1_13B Property

NumberIdentification_B2a1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► NumberIdentification_B2a1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_B2a1_13B { get; }
Public ReadOnly Property NumberIdentification_B2a1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_B2a1_13B {
    Tag13B^ get ();
}


Reference_B2a1_20C Property

Reference_B2a1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Reference_B2a1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_B2a1_20C { get; }
Public ReadOnly Property Reference_B2a1_20C As Tag20C
public:
property Tag20C^ Reference_B2a1_20C {
    Tag20C^ get ();
}


StartOfBlock_B2a1_16R Property

StartOfBlock_B2a1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► StartOfBlock_B2a1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B2a1_16R { get; }
Public ReadOnly Property StartOfBlock_B2a1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B2a1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_B2a1 Property

Tag13A_NumberIdentification_B2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Tag13A_NumberIdentification_B2a1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_B2a1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B2a1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_B2a1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_B2a1 Property

Tag13B_NumberIdentification_B2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Tag13B_NumberIdentification_B2a1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_B2a1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B2a1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_B2a1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_B2a1 Property

Tag16R_StartOfBlock_B2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Tag16R_StartOfBlock_B2a1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B2a1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B2a1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B2a1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B2a1 Property

Tag16S_EndOfBlock_B2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Tag16S_EndOfBlock_B2a1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B2a1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B2a1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B2a1 {
    Tag16S^ get ();
}


Tag20C_Reference_B2a1 Property

Tag20C_Reference_B2a1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.SequenceB2aClass..::.SequenceB2a1Class ► Tag20C_Reference_B2a1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_B2a1 { get; }
Public ReadOnly Property Tag20C_Reference_B2a1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_B2a1 {
    Tag20C^ get ();
}


MT538.SequenceBClass.SequenceB2Class.Tag94C Class

MT538..::.SequenceBClass..::.SequenceB2Class..::.Tag94C Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class ► MT538..::.SequenceBClass..::.SequenceB2Class..::.Tag94C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag94C : SwiftTagWrapper
Public Class Tag94C _
    Inherits SwiftTagWrapper
public ref class Tag94C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT538..::.SequenceBClass..::.SequenceB2Class..::.Tag94C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceBClass..::.SequenceB2Class..::.Tag94C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT538.SequenceCClass Class

MT538..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538 ► MT538..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_C_95P()()() |
 | AddParty_C_95Q()()() |
 | AddParty_C_95R()()() |
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_C_95P | Party
 | Party_C_95Q | Party
 | Party_C_95R | Party
 | RemoveParty_C_95P(Tag95P) |
 | RemoveParty_C_95Q(Tag95Q) |
 | RemoveParty_C_95R(Tag95R) |
 | StartOfBlock_C_16R | Start of Block
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | Tag95P_Party_C | Party
 | Tag95Q_Party_C | Party
 | Tag95R_Party_C | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT538..::.SequenceCClass


AddParty_C_95P Method

AddParty_C_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceCClass ► AddParty_C_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C_95P()
Public Function AddParty_C_95P As Tag95P
public:
Tag95P^ AddParty_C_95P()


AddParty_C_95Q Method

AddParty_C_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceCClass ► AddParty_C_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C_95Q()
Public Function AddParty_C_95Q As Tag95Q
public:
Tag95Q^ AddParty_C_95Q()


AddParty_C_95R Method

AddParty_C_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceCClass ► AddParty_C_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C_95R()
Public Function AddParty_C_95R As Tag95R
public:
Tag95R^ AddParty_C_95R()


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Party_C_95P Property

Party_C_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceCClass ► Party_C_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C_95P { get; }
Public ReadOnly Property Party_C_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C_95P {
    array<Tag95P^>^ get ();
}


Party_C_95Q Property

Party_C_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceCClass ► Party_C_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C_95Q { get; }
Public ReadOnly Property Party_C_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C_95Q {
    array<Tag95Q^>^ get ();
}


Party_C_95R Property

Party_C_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceCClass ► Party_C_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C_95R { get; }
Public ReadOnly Property Party_C_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_C_95P Method (tag)

RemoveParty_C_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceCClass ► RemoveParty_C_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95P(
    Tag95P tag
)
Public Sub RemoveParty_C_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C_95Q Method (tag)

RemoveParty_C_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceCClass ► RemoveParty_C_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C_95R Method (tag)

RemoveParty_C_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceCClass ► RemoveParty_C_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95R(
    Tag95R tag
)
Public Sub RemoveParty_C_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag95P_Party_C Property

Tag95P_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceCClass ► Tag95P_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C { get; }
Public ReadOnly Property Tag95P_Party_C As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C Property

Tag95Q_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceCClass ► Tag95Q_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C { get; }
Public ReadOnly Property Tag95Q_Party_C As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C Property

Tag95R_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT538..::.SequenceCClass ► Tag95R_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C { get; }
Public ReadOnly Property Tag95R_Party_C As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C {
    array<Tag95R^>^ get ();
}


MT540 Class

MT540 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540
Receive Free
Declaration Syntax
C# Visual Basic Visual C++
public class MT540 : SwiftMessage
Public Class MT540 _
    Inherits SwiftMessage
public ref class MT540 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT540()()() |
 | MT540(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceF()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT540..::.SequenceCClass) |
 | RemoveSequenceD(MT540..::.SequenceDClass) |
 | RemoveSequenceF(MT540..::.SequenceFClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Trade Details
 | SequenceC | Financial Instrument/Account
 | SequenceD | Repo Details
 | SequenceE | Settlement Details
 | SequenceF | Other Parties
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT540


MT540 Constructor

MT540 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► MT540()()()
Members
Icon | Member | Description
 | MT540()()() |
 | MT540(SwiftMessage) |


MT540 Constructor

MT540 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► MT540()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT540()
Public Sub New
public:
MT540()


MT540 Constructor (message)

MT540 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► MT540(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT540(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT540(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT540..::.SequenceCClass
public:
MT540..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT540..::.SequenceDClass
public:
MT540..::.SequenceDClass^ AddSequenceD()


AddSequenceF Method

AddSequenceF Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► AddSequenceF()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceFClass AddSequenceF()
Public Function AddSequenceF As MT540..::.SequenceFClass
public:
MT540..::.SequenceFClass^ AddSequenceF()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► RemoveSequenceC(MT540..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT540..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT540..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT540..::.SequenceCClass^ sequence
)
Parameters
sequence (MT540..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► RemoveSequenceD(MT540..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT540..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT540..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT540..::.SequenceDClass^ sequence
)
Parameters
sequence (MT540..::.SequenceDClass)


RemoveSequenceF Method (sequence)

RemoveSequenceF Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► RemoveSequenceF(MT540..::.SequenceFClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF(
    MT540..::.SequenceFClass sequence
)
Public Sub RemoveSequenceF ( _
    sequence As MT540..::.SequenceFClass _
)
public:
void RemoveSequenceF(
    MT540..::.SequenceFClass^ sequence
)
Parameters
sequence (MT540..::.SequenceFClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT540..::.SequenceAClass
public:
property MT540..::.SequenceAClass^ SequenceA {
    MT540..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► SequenceB
Trade Details
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT540..::.SequenceBClass
public:
property MT540..::.SequenceBClass^ SequenceB {
    MT540..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► SequenceC
Financial Instrument/Account
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT540..::.SequenceCClass()
public:
property array<MT540..::.SequenceCClass^>^ SequenceC {
    array<MT540..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► SequenceD
Repo Details
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT540..::.SequenceDClass
public:
property MT540..::.SequenceDClass^ SequenceD {
    MT540..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► SequenceE
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT540..::.SequenceEClass
public:
property MT540..::.SequenceEClass^ SequenceE {
    MT540..::.SequenceEClass^ get ();
}


SequenceF Property

SequenceF Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► SequenceF
Other Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceFClass[] SequenceF { get; }
Public ReadOnly Property SequenceF As MT540..::.SequenceFClass()
public:
property array<MT540..::.SequenceFClass^>^ SequenceF {
    array<MT540..::.SequenceFClass^>^ get ();
}


MT540.SequenceAClass Class

MT540..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► MT540..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddNumberCount_A_99B()()() |
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date/Time
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function Of The Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberCount_A_99B | Number Count
 | Reference_A_20C | Sender's Reference
 | RemoveNumberCount_A_99B(Tag99B) |
 | RemoveSequenceA1(MT540..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Sender's Reference
 | Tag23G_FunctionOfTheMessage_A | Function Of The Message
 | Tag98A_Date_A | Preparation Date/Time
 | Tag98C_DateTime_A | Preparation Date/Time
 | Tag99B_NumberCount_A | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT540..::.SequenceAClass


AddNumberCount_A_99B Method

AddNumberCount_A_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► AddNumberCount_A_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_A_99B()
Public Function AddNumberCount_A_99B As Tag99B
public:
Tag99B^ AddNumberCount_A_99B()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT540..::.SequenceAClass..::.SequenceA1Class
public:
MT540..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► Date_A_98A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


NumberCount_A_99B Property

NumberCount_A_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► NumberCount_A_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_A_99B { get; }
Public ReadOnly Property NumberCount_A_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_A_99B {
    array<Tag99B^>^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► Reference_A_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveNumberCount_A_99B Method (tag)

RemoveNumberCount_A_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► RemoveNumberCount_A_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_A_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_A_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_A_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► RemoveSequenceA1(MT540..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT540..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT540..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT540..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT540..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT540..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT540..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT540..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► Tag20C_Reference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► Tag98A_Date_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


Tag99B_NumberCount_A Property

Tag99B_NumberCount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► Tag99B_NumberCount_A
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_A { get; }
Public ReadOnly Property Tag99B_NumberCount_A As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_A {
    array<Tag99B^>^ get ();
}


MT540.SequenceAClass.SequenceA1Class Class

MT540..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass ► MT540..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Linkage Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | QuantityOfFinancialInstrument_A1_36B | Quantity Of Financial Instrument
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag20C_Reference_A1 | Reference
 | Tag22F_Indicator_A1 | Linkage Type Indicator
 | Tag36B_QuantityOfFinancialInstrument_A1 | Quantity Of Financial Instrument
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT540..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


QuantityOfFinancialInstrument_A1_36B Property

QuantityOfFinancialInstrument_A1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass..::.SequenceA1Class ► QuantityOfFinancialInstrument_A1_36B
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_A1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_A1_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_A1_36B {
    Tag36B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


Tag36B_QuantityOfFinancialInstrument_A1 Property

Tag36B_QuantityOfFinancialInstrument_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceAClass..::.SequenceA1Class ► Tag36B_QuantityOfFinancialInstrument_A1
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_A1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_A1 As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_A1 {
    Tag36B^ get ();
}


MT540.SequenceBClass Class

MT540..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► MT540..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B_98A()()() |
 | AddDateCode_B_98B()()() |
 | AddDateTime_B_98C()()() |
 | AddIndicator_B_22F()()() |
 | AddNarrative_B_70E()()() |
 | AddSequenceB1()()() |
 | AddStatus_B_25D()()() |
 | Currency_B_11A | Currency to Sell
 | Date_B_98A | Date/Time
 | DateCode_B_98B | Date/Time
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification Of Financial Instrument
 | Indicator_B_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70E | Narrative
 | NumberCount_B_99A | Number Of Days Accrued
 | Place_B_94B | Place Of Trade
 | Price_B_90A | Deal Price
 | Price_B_90B | Deal Price
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateCode_B_98B(Tag98B) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveNarrative_B_70E(Tag70E) |
 | RemoveSequenceB1(MT540..::.SequenceBClass..::.SequenceB1Class) |
 | RemoveStatus_B_25D(Tag25D) |
 | SequenceB1 | Financial Instrument Attributes
 | StartOfBlock_B_16R | Start Of Block
 | Status_B_25D | Status
 | Tag11A_Currency_B | Currency to Sell
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag22F_Indicator_B | Indicator
 | Tag25D_Status_B | Status
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification Of Financial Instrument
 | Tag70E_Narrative_B | Narrative
 | Tag90A_Price_B | Deal Price
 | Tag90B_Price_B | Deal Price
 | Tag94B_Place_B | Place Of Trade
 | Tag98A_Date_B | Date/Time
 | Tag98B_DateCode_B | Date/Time
 | Tag98C_DateTime_B | Date/Time
 | Tag99A_NumberCount_B | Number Of Days Accrued
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT540..::.SequenceBClass


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateCode_B_98B Method

AddDateCode_B_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► AddDateCode_B_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B_98B()
Public Function AddDateCode_B_98B As Tag98B
public:
Tag98B^ AddDateCode_B_98B()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddNarrative_B_70E Method

AddNarrative_B_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► AddNarrative_B_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_B_70E()
Public Function AddNarrative_B_70E As Tag70E
public:
Tag70E^ AddNarrative_B_70E()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT540..::.SequenceBClass..::.SequenceB1Class
public:
MT540..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


AddStatus_B_25D Method

AddStatus_B_25D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► AddStatus_B_25D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D AddStatus_B_25D()
Public Function AddStatus_B_25D As Tag25D
public:
Tag25D^ AddStatus_B_25D()


Currency_B_11A Property

Currency_B_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Currency_B_11A
Currency to Sell
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B_11A { get; }
Public ReadOnly Property Currency_B_11A As Tag11A
public:
property Tag11A^ Currency_B_11A {
    Tag11A^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Date_B_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateCode_B_98B Property

DateCode_B_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► DateCode_B_98B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B_98B { get; }
Public ReadOnly Property DateCode_B_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B_98B {
    array<Tag98B^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Narrative_B_70E Property

Narrative_B_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Narrative_B_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_B_70E { get; }
Public ReadOnly Property Narrative_B_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_B_70E {
    array<Tag70E^>^ get ();
}


NumberCount_B_99A Property

NumberCount_B_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► NumberCount_B_99A
Number Of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A NumberCount_B_99A { get; }
Public ReadOnly Property NumberCount_B_99A As Tag99A
public:
property Tag99A^ NumberCount_B_99A {
    Tag99A^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Place_B_94B
Place Of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As Tag94B
public:
property Tag94B^ Place_B_94B {
    Tag94B^ get ();
}


Price_B_90A Property

Price_B_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Price_B_90A
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_B_90A { get; }
Public ReadOnly Property Price_B_90A As Tag90A
public:
property Tag90A^ Price_B_90A {
    Tag90A^ get ();
}


Price_B_90B Property

Price_B_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Price_B_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_B_90B { get; }
Public ReadOnly Property Price_B_90B As Tag90B
public:
property Tag90B^ Price_B_90B {
    Tag90B^ get ();
}


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B_98B Method (tag)

RemoveDateCode_B_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► RemoveDateCode_B_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNarrative_B_70E Method (tag)

RemoveNarrative_B_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► RemoveNarrative_B_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_B_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_B_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► RemoveSequenceB1(MT540..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT540..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT540..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT540..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT540..::.SequenceBClass..::.SequenceB1Class)


RemoveStatus_B_25D Method (tag)

RemoveStatus_B_25D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► RemoveStatus_B_25D(Tag25D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveStatus_B_25D(
    Tag25D tag
)
Public Sub RemoveStatus_B_25D ( _
    tag As Tag25D _
)
public:
void RemoveStatus_B_25D(
    Tag25D^ tag
)
Parameters
tag (Tag25D)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► SequenceB1
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT540..::.SequenceBClass..::.SequenceB1Class
public:
property MT540..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT540..::.SequenceBClass..::.SequenceB1Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Status_B_25D Property

Status_B_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Status_B_25D
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D[] Status_B_25D { get; }
Public ReadOnly Property Status_B_25D As Tag25D()
public:
property array<Tag25D^>^ Status_B_25D {
    array<Tag25D^>^ get ();
}


Tag11A_Currency_B Property

Tag11A_Currency_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Tag11A_Currency_B
Currency to Sell
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B { get; }
Public ReadOnly Property Tag11A_Currency_B As Tag11A
public:
property Tag11A^ Tag11A_Currency_B {
    Tag11A^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag25D_Status_B Property

Tag25D_Status_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Tag25D_Status_B
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D[] Tag25D_Status_B { get; }
Public ReadOnly Property Tag25D_Status_B As Tag25D()
public:
property array<Tag25D^>^ Tag25D_Status_B {
    array<Tag25D^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag70E_Narrative_B Property

Tag70E_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Tag70E_Narrative_B
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_B { get; }
Public ReadOnly Property Tag70E_Narrative_B As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_B {
    array<Tag70E^>^ get ();
}


Tag90A_Price_B Property

Tag90A_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Tag90A_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_B { get; }
Public ReadOnly Property Tag90A_Price_B As Tag90A
public:
property Tag90A^ Tag90A_Price_B {
    Tag90A^ get ();
}


Tag90B_Price_B Property

Tag90B_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Tag90B_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_B { get; }
Public ReadOnly Property Tag90B_Price_B As Tag90B
public:
property Tag90B^ Tag90B_Price_B {
    Tag90B^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Tag94B_Place_B
Place Of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As Tag94B
public:
property Tag94B^ Tag94B_Place_B {
    Tag94B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Tag98A_Date_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B Property

Tag98B_DateCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Tag98B_DateCode_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B { get; }
Public ReadOnly Property Tag98B_DateCode_B As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


Tag99A_NumberCount_B Property

Tag99A_NumberCount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► Tag99A_NumberCount_B
Number Of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A Tag99A_NumberCount_B { get; }
Public ReadOnly Property Tag99A_NumberCount_B As Tag99A
public:
property Tag99A^ Tag99A_NumberCount_B {
    Tag99A^ get ();
}


MT540.SequenceBClass.SequenceB1Class Class

MT540..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass ► MT540..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B1_98A()()() |
 | AddFlag_B1_17B()()() |
 | AddIndicator_B1_22F()()() |
 | AddNumberIdentification_B1_13A()()() |
 | AddNumberIdentification_B1_13B()()() |
 | AddNumberIdentification_B1_13K()()() |
 | AddPrice_B1_90A()()() |
 | AddPrice_B1_90B()()() |
 | AddQuantityOfFinancialInstrument_B1_36B()()() |
 | AddRate_B1_92A()()() |
 | AddTypeOfFinancialInstrument_B1_12A()()() |
 | AddTypeOfFinancialInstrument_B1_12B()()() |
 | AddTypeOfFinancialInstrument_B1_12C()()() |
 | CurrencyOfDenomination_B1_11A | Currency Of Denomination
 | Date_B1_98A | Date
 | EndOfBlock_B1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B1_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B1_35B | Identification Of Financial Instrument
 | Indicator_B1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B1_13A | Number Identification
 | NumberIdentification_B1_13B | Number Identification
 | NumberIdentification_B1_13K | Number Identification
 | Place_B1_94B | Place of Trade
 | Price_B1_90A | Price
 | Price_B1_90B | Deal Price
 | QuantityOfFinancialInstrument_B1_36B | Quantity Of Financial Instrument
 | Rate_B1_92A | Rate
 | RemoveDate_B1_98A(Tag98A) |
 | RemoveFlag_B1_17B(Tag17B) |
 | RemoveIndicator_B1_22F(Tag22F) |
 | RemoveNumberIdentification_B1_13A(Tag13A) |
 | RemoveNumberIdentification_B1_13B(Tag13B) |
 | RemoveNumberIdentification_B1_13K(Tag13K) |
 | RemovePrice_B1_90A(Tag90A) |
 | RemovePrice_B1_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B) |
 | RemoveRate_B1_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B1_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B1_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B1_12C(Tag12C) |
 | StartOfBlock_B1_16R | Start Of Block
 | Tag11A_CurrencyOfDenomination_B1 | Currency Of Denomination
 | Tag12A_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B1 | Number Identification
 | Tag13B_NumberIdentification_B1 | Number Identification
 | Tag13K_NumberIdentification_B1 | Number Identification
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | End Of Block
 | Tag17B_Flag_B1 | Flag
 | Tag22F_Indicator_B1 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B1 | Identification Of Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B1 | Quantity Of Financial Instrument
 | Tag70E_Narrative_B1 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B1 | Price
 | Tag90B_Price_B1 | Deal Price
 | Tag92A_Rate_B1 | Rate
 | Tag94B_Place_B1 | Place of Trade
 | Tag98A_Date_B1 | Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B1_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT540..::.SequenceBClass..::.SequenceB1Class


AddDate_B1_98A Method

AddDate_B1_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► AddDate_B1_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1_98A()
Public Function AddDate_B1_98A As Tag98A
public:
Tag98A^ AddDate_B1_98A()


AddFlag_B1_17B Method

AddFlag_B1_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► AddFlag_B1_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B1_17B()
Public Function AddFlag_B1_17B As Tag17B
public:
Tag17B^ AddFlag_B1_17B()


AddIndicator_B1_22F Method

AddIndicator_B1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► AddIndicator_B1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1_22F()
Public Function AddIndicator_B1_22F As Tag22F
public:
Tag22F^ AddIndicator_B1_22F()


AddNumberIdentification_B1_13A Method

AddNumberIdentification_B1_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B1_13A()
Public Function AddNumberIdentification_B1_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B1_13A()


AddNumberIdentification_B1_13B Method

AddNumberIdentification_B1_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B1_13B()
Public Function AddNumberIdentification_B1_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B1_13B()


AddNumberIdentification_B1_13K Method

AddNumberIdentification_B1_13K Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13K()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K AddNumberIdentification_B1_13K()
Public Function AddNumberIdentification_B1_13K As Tag13K
public:
Tag13K^ AddNumberIdentification_B1_13K()


AddPrice_B1_90A Method

AddPrice_B1_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B1_90A()
Public Function AddPrice_B1_90A As Tag90A
public:
Tag90A^ AddPrice_B1_90A()


AddPrice_B1_90B Method

AddPrice_B1_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B1_90B()
Public Function AddPrice_B1_90B As Tag90B
public:
Tag90B^ AddPrice_B1_90B()


AddQuantityOfFinancialInstrument_B1_36B Method

AddQuantityOfFinancialInstrument_B1_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► AddQuantityOfFinancialInstrument_B1_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B1_36B()
Public Function AddQuantityOfFinancialInstrument_B1_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B1_36B()


AddRate_B1_92A Method

AddRate_B1_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► AddRate_B1_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B1_92A()
Public Function AddRate_B1_92A As Tag92A
public:
Tag92A^ AddRate_B1_92A()


AddTypeOfFinancialInstrument_B1_12A Method

AddTypeOfFinancialInstrument_B1_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B1_12A()
Public Function AddTypeOfFinancialInstrument_B1_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B1_12A()


AddTypeOfFinancialInstrument_B1_12B Method

AddTypeOfFinancialInstrument_B1_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B1_12B()
Public Function AddTypeOfFinancialInstrument_B1_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B1_12B()


AddTypeOfFinancialInstrument_B1_12C Method

AddTypeOfFinancialInstrument_B1_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B1_12C()
Public Function AddTypeOfFinancialInstrument_B1_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B1_12C()


CurrencyOfDenomination_B1_11A Property

CurrencyOfDenomination_B1_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► CurrencyOfDenomination_B1_11A
Currency Of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A CurrencyOfDenomination_B1_11A { get; }
Public ReadOnly Property CurrencyOfDenomination_B1_11A As Tag11A
public:
property Tag11A^ CurrencyOfDenomination_B1_11A {
    Tag11A^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Flag_B1_17B Property

Flag_B1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Flag_B1_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B1_17B { get; }
Public ReadOnly Property Flag_B1_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B1_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_B1_35B Property

IdentificationOfFinancialInstrument_B1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► IdentificationOfFinancialInstrument_B1_35B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B1_35B {
    Tag35B^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1_22F {
    array<Tag22F^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E
public:
property Tag70E^ Narrative_B1_70E {
    Tag70E^ get ();
}


NumberIdentification_B1_13A Property

NumberIdentification_B1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B1_13A { get; }
Public ReadOnly Property NumberIdentification_B1_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B1_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B1_13B Property

NumberIdentification_B1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B1_13B { get; }
Public ReadOnly Property NumberIdentification_B1_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B1_13B {
    array<Tag13B^>^ get ();
}


NumberIdentification_B1_13K Property

NumberIdentification_B1_13K Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13K
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] NumberIdentification_B1_13K { get; }
Public ReadOnly Property NumberIdentification_B1_13K As Tag13K()
public:
property array<Tag13K^>^ NumberIdentification_B1_13K {
    array<Tag13K^>^ get ();
}


Place_B1_94B Property

Place_B1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Place_B1_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B1_94B { get; }
Public ReadOnly Property Place_B1_94B As Tag94B
public:
property Tag94B^ Place_B1_94B {
    Tag94B^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B1_90A {
    array<Tag90A^>^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B1_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B1_36B Property

QuantityOfFinancialInstrument_B1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► QuantityOfFinancialInstrument_B1_36B
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B1_36B {
    array<Tag36B^>^ get ();
}


Rate_B1_92A Property

Rate_B1_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Rate_B1_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B1_92A { get; }
Public ReadOnly Property Rate_B1_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B1_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B1_98A Method (tag)

RemoveDate_B1_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► RemoveDate_B1_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B1_17B Method (tag)

RemoveFlag_B1_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► RemoveFlag_B1_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B1_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B1_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B1_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B1_22F Method (tag)

RemoveIndicator_B1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► RemoveIndicator_B1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B1_13A Method (tag)

RemoveNumberIdentification_B1_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B1_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B1_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B1_13B Method (tag)

RemoveNumberIdentification_B1_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B1_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B1_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveNumberIdentification_B1_13K Method (tag)

RemoveNumberIdentification_B1_13K Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13K(Tag13K)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13K(
    Tag13K tag
)
Public Sub RemoveNumberIdentification_B1_13K ( _
    tag As Tag13K _
)
public:
void RemoveNumberIdentification_B1_13K(
    Tag13K^ tag
)
Parameters
tag (Tag13K)


RemovePrice_B1_90A Method (tag)

RemovePrice_B1_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90A(
    Tag90A tag
)
Public Sub RemovePrice_B1_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B1_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B1_90B Method (tag)

RemovePrice_B1_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90B(
    Tag90B tag
)
Public Sub RemovePrice_B1_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B1_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B1_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B1_92A Method (tag)

RemoveRate_B1_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► RemoveRate_B1_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B1_92A(
    Tag92A tag
)
Public Sub RemoveRate_B1_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B1_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B1_12A Method (tag)

RemoveTypeOfFinancialInstrument_B1_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B1_12B Method (tag)

RemoveTypeOfFinancialInstrument_B1_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B1_12C Method (tag)

RemoveTypeOfFinancialInstrument_B1_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag11A_CurrencyOfDenomination_B1 Property

Tag11A_CurrencyOfDenomination_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag11A_CurrencyOfDenomination_B1
Currency Of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_CurrencyOfDenomination_B1 { get; }
Public ReadOnly Property Tag11A_CurrencyOfDenomination_B1 As Tag11A
public:
property Tag11A^ Tag11A_CurrencyOfDenomination_B1 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B1 Property

Tag12A_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag12A_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B1 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B1 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B1 Property

Tag12B_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag12B_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B1 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B1 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B1 Property

Tag12C_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag12C_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B1 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B1 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B1 Property

Tag13A_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag13A_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B1 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B1 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B1 Property

Tag13B_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag13B_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B1 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B1 {
    array<Tag13B^>^ get ();
}


Tag13K_NumberIdentification_B1 Property

Tag13K_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag13K_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] Tag13K_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13K_NumberIdentification_B1 As Tag13K()
public:
property array<Tag13K^>^ Tag13K_NumberIdentification_B1 {
    array<Tag13K^>^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag17B_Flag_B1 Property

Tag17B_Flag_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag17B_Flag_B1
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B1 { get; }
Public ReadOnly Property Tag17B_Flag_B1 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B1 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B1 Property

Tag35B_IdentificationOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag35B_IdentificationOfFinancialInstrument_B1
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B1 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1 Property

Tag36B_QuantityOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag36B_QuantityOfFinancialInstrument_B1
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B1 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B1 {
    Tag70E^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B1 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B1 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B1 Property

Tag92A_Rate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag92A_Rate_B1
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B1 { get; }
Public ReadOnly Property Tag92A_Rate_B1 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B1 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B1 Property

Tag94B_Place_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag94B_Place_B1
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B1 { get; }
Public ReadOnly Property Tag94B_Place_B1 As Tag94B
public:
property Tag94B^ Tag94B_Place_B1 {
    Tag94B^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B1_12A Property

TypeOfFinancialInstrument_B1_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B1_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B1_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B1_12B Property

TypeOfFinancialInstrument_B1_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B1_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B1_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B1_12C Property

TypeOfFinancialInstrument_B1_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B1_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B1_12C {
    array<Tag12C^>^ get ();
}


MT540.SequenceCClass Class

MT540..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► MT540..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C_97A | Account
 | Account_C_97B | Account
 | AddAccount_C_97A()()() |
 | AddAccount_C_97B()()() |
 | AddNumberIdentification_C_13B()()() |
 | Amount_C_19A | Settlement Amount
 | EndOfBlock_C_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C_70D | DenominationChoice
 | NumberIdentification_C_13B | Certificate Number
 | Place_C_94B | Place Of Safe Keeping
 | Place_C_94C | Place
 | Place_C_94F | Place Of Safe Keeping
 | QuantityOfFinancialInstrument_C_36B | Quantity Of Financial Instrument To Be Settled
 | RemoveAccount_C_97A(Tag97A) |
 | RemoveAccount_C_97B(Tag97B) |
 | RemoveNumberIdentification_C_13B(Tag13B) |
 | StartOfBlock_C_16R | Start Of Block
 | Tag13B_NumberIdentification_C | Certificate Number
 | Tag16R_StartOfBlock_C | Start Of Block
 | Tag16S_EndOfBlock_C | End Of Block
 | Tag19A_Amount_C | Settlement Amount
 | Tag36B_QuantityOfFinancialInstrument_C | Quantity Of Financial Instrument To Be Settled
 | Tag70D_Narrative_C | DenominationChoice
 | Tag94B_Place_C | Place Of Safe Keeping
 | Tag94C_Place_C | Place
 | Tag94F_Place_C | Place Of Safe Keeping
 | Tag97A_Account_C | Account
 | Tag97B_Account_C | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT540..::.SequenceCClass


Account_C_97A Property

Account_C_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Account_C_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_C_97A { get; }
Public ReadOnly Property Account_C_97A As Tag97A()
public:
property array<Tag97A^>^ Account_C_97A {
    array<Tag97A^>^ get ();
}


Account_C_97B Property

Account_C_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Account_C_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_C_97B { get; }
Public ReadOnly Property Account_C_97B As Tag97B()
public:
property array<Tag97B^>^ Account_C_97B {
    array<Tag97B^>^ get ();
}


AddAccount_C_97A Method

AddAccount_C_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► AddAccount_C_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_C_97A()
Public Function AddAccount_C_97A As Tag97A
public:
Tag97A^ AddAccount_C_97A()


AddAccount_C_97B Method

AddAccount_C_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► AddAccount_C_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_C_97B()
Public Function AddAccount_C_97B As Tag97B
public:
Tag97B^ AddAccount_C_97B()


AddNumberIdentification_C_13B Method

AddNumberIdentification_C_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► AddNumberIdentification_C_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_C_13B()
Public Function AddNumberIdentification_C_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_C_13B()


Amount_C_19A Property

Amount_C_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Amount_C_19A
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Amount_C_19A { get; }
Public ReadOnly Property Amount_C_19A As Tag19A
public:
property Tag19A^ Amount_C_19A {
    Tag19A^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► EndOfBlock_C_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Narrative_C_70D Property

Narrative_C_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Narrative_C_70D
DenominationChoice
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Narrative_C_70D { get; }
Public ReadOnly Property Narrative_C_70D As Tag70D
public:
property Tag70D^ Narrative_C_70D {
    Tag70D^ get ();
}


NumberIdentification_C_13B Property

NumberIdentification_C_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► NumberIdentification_C_13B
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_C_13B { get; }
Public ReadOnly Property NumberIdentification_C_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_C_13B {
    array<Tag13B^>^ get ();
}


Place_C_94B Property

Place_C_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Place_C_94B
Place Of Safe Keeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_C_94B { get; }
Public ReadOnly Property Place_C_94B As Tag94B
public:
property Tag94B^ Place_C_94B {
    Tag94B^ get ();
}


Place_C_94C Property

Place_C_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Place_C_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceCClass..::.Tag94C Place_C_94C { get; }
Public ReadOnly Property Place_C_94C As MT540..::.SequenceCClass..::.Tag94C
public:
property MT540..::.SequenceCClass..::.Tag94C^ Place_C_94C {
    MT540..::.SequenceCClass..::.Tag94C^ get ();
}


Place_C_94F Property

Place_C_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Place_C_94F
Place Of Safe Keeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Place_C_94F { get; }
Public ReadOnly Property Place_C_94F As Tag94F
public:
property Tag94F^ Place_C_94F {
    Tag94F^ get ();
}


QuantityOfFinancialInstrument_C_36B Property

QuantityOfFinancialInstrument_C_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► QuantityOfFinancialInstrument_C_36B
Quantity Of Financial Instrument To Be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_C_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_C_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_C_36B {
    Tag36B^ get ();
}


RemoveAccount_C_97A Method (tag)

RemoveAccount_C_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► RemoveAccount_C_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C_97A(
    Tag97A tag
)
Public Sub RemoveAccount_C_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_C_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_C_97B Method (tag)

RemoveAccount_C_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► RemoveAccount_C_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C_97B(
    Tag97B tag
)
Public Sub RemoveAccount_C_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_C_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveNumberIdentification_C_13B Method (tag)

RemoveNumberIdentification_C_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► RemoveNumberIdentification_C_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_C_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_C_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_C_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► StartOfBlock_C_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag13B_NumberIdentification_C Property

Tag13B_NumberIdentification_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Tag13B_NumberIdentification_C
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_C { get; }
Public ReadOnly Property Tag13B_NumberIdentification_C As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_C {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Tag16S_EndOfBlock_C
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag19A_Amount_C Property

Tag19A_Amount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Tag19A_Amount_C
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Tag19A_Amount_C { get; }
Public ReadOnly Property Tag19A_Amount_C As Tag19A
public:
property Tag19A^ Tag19A_Amount_C {
    Tag19A^ get ();
}


Tag36B_QuantityOfFinancialInstrument_C Property

Tag36B_QuantityOfFinancialInstrument_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Tag36B_QuantityOfFinancialInstrument_C
Quantity Of Financial Instrument To Be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_C { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_C As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_C {
    Tag36B^ get ();
}


Tag70D_Narrative_C Property

Tag70D_Narrative_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Tag70D_Narrative_C
DenominationChoice
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Tag70D_Narrative_C { get; }
Public ReadOnly Property Tag70D_Narrative_C As Tag70D
public:
property Tag70D^ Tag70D_Narrative_C {
    Tag70D^ get ();
}


Tag94B_Place_C Property

Tag94B_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Tag94B_Place_C
Place Of Safe Keeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_C { get; }
Public ReadOnly Property Tag94B_Place_C As Tag94B
public:
property Tag94B^ Tag94B_Place_C {
    Tag94B^ get ();
}


Tag94C_Place_C Property

Tag94C_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Tag94C_Place_C
Place
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceCClass..::.Tag94C Tag94C_Place_C { get; }
Public ReadOnly Property Tag94C_Place_C As MT540..::.SequenceCClass..::.Tag94C
public:
property MT540..::.SequenceCClass..::.Tag94C^ Tag94C_Place_C {
    MT540..::.SequenceCClass..::.Tag94C^ get ();
}


Tag94F_Place_C Property

Tag94F_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Tag94F_Place_C
Place Of Safe Keeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Tag94F_Place_C { get; }
Public ReadOnly Property Tag94F_Place_C As Tag94F
public:
property Tag94F^ Tag94F_Place_C {
    Tag94F^ get ();
}


Tag97A_Account_C Property

Tag97A_Account_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Tag97A_Account_C
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_C { get; }
Public ReadOnly Property Tag97A_Account_C As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_C {
    array<Tag97A^>^ get ();
}


Tag97B_Account_C Property

Tag97B_Account_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► Tag97B_Account_C
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_C { get; }
Public ReadOnly Property Tag97B_Account_C As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_C {
    array<Tag97B^>^ get ();
}


MT540.SequenceCClass.Tag94C Class

MT540..::.SequenceCClass..::.Tag94C Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass ► MT540..::.SequenceCClass..::.Tag94C
Declaration Syntax
C# Visual Basic Visual C++
public class Tag94C : SwiftTagWrapper
Public Class Tag94C _
    Inherits SwiftTagWrapper
public ref class Tag94C : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT540..::.SequenceCClass..::.Tag94C


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceCClass..::.Tag94C ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT540.SequenceDClass Class

MT540..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► MT540..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_D_19A()()() |
 | AddIndicator_D_22F()()() |
 | AddNumberCount_D_99B()()() |
 | AddRate_D_92A()()() |
 | AddRate_D_92C()()() |
 | AddRate_D_92F()()() |
 | AddReference_D_20C()()() |
 | Amount_D_19A | Amount
 | Date_D_98A | Closing Date/Time
 | DateCode_D_98B | Closing Date/Time
 | DateTime_D_98C | Closing Date/Time
 | EndOfBlock_D_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_D_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D_70C | Repurchase Narrative
 | NumberCount_D_99B | NumberCount
 | Rate_D_92A | Rate
 | Rate_D_92C | Rate
 | Rate_D_92F | Rate
 | Reference_D_20C | Reference
 | RemoveAmount_D_19A(Tag19A) |
 | RemoveIndicator_D_22F(Tag22F) |
 | RemoveNumberCount_D_99B(Tag99B) |
 | RemoveRate_D_92A(Tag92A) |
 | RemoveRate_D_92C(Tag92C) |
 | RemoveRate_D_92F(Tag92F) |
 | RemoveReference_D_20C(Tag20C) |
 | StartOfBlock_D_16R | Start Of Block
 | Tag16R_StartOfBlock_D | Start Of Block
 | Tag16S_EndOfBlock_D | End Of Block
 | Tag19A_Amount_D | Amount
 | Tag20C_Reference_D | Reference
 | Tag22F_Indicator_D | Indicator
 | Tag70C_Narrative_D | Repurchase Narrative
 | Tag92A_Rate_D | Rate
 | Tag92C_Rate_D | Rate
 | Tag92F_Rate_D | Rate
 | Tag98A_Date_D | Closing Date/Time
 | Tag98B_DateCode_D | Closing Date/Time
 | Tag98C_DateTime_D | Closing Date/Time
 | Tag99B_NumberCount_D | NumberCount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT540..::.SequenceDClass


AddAmount_D_19A Method

AddAmount_D_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► AddAmount_D_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_D_19A()
Public Function AddAmount_D_19A As Tag19A
public:
Tag19A^ AddAmount_D_19A()


AddIndicator_D_22F Method

AddIndicator_D_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► AddIndicator_D_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_D_22F()
Public Function AddIndicator_D_22F As Tag22F
public:
Tag22F^ AddIndicator_D_22F()


AddNumberCount_D_99B Method

AddNumberCount_D_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► AddNumberCount_D_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_D_99B()
Public Function AddNumberCount_D_99B As Tag99B
public:
Tag99B^ AddNumberCount_D_99B()


AddRate_D_92A Method

AddRate_D_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► AddRate_D_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_D_92A()
Public Function AddRate_D_92A As Tag92A
public:
Tag92A^ AddRate_D_92A()


AddRate_D_92C Method

AddRate_D_92C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► AddRate_D_92C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C AddRate_D_92C()
Public Function AddRate_D_92C As Tag92C
public:
Tag92C^ AddRate_D_92C()


AddRate_D_92F Method

AddRate_D_92F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► AddRate_D_92F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F AddRate_D_92F()
Public Function AddRate_D_92F As Tag92F
public:
Tag92F^ AddRate_D_92F()


AddReference_D_20C Method

AddReference_D_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► AddReference_D_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_D_20C()
Public Function AddReference_D_20C As Tag20C
public:
Tag20C^ AddReference_D_20C()


Amount_D_19A Property

Amount_D_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Amount_D_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_D_19A { get; }
Public ReadOnly Property Amount_D_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_D_19A {
    array<Tag19A^>^ get ();
}


Date_D_98A Property

Date_D_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Date_D_98A
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_D_98A { get; }
Public ReadOnly Property Date_D_98A As Tag98A
public:
property Tag98A^ Date_D_98A {
    Tag98A^ get ();
}


DateCode_D_98B Property

DateCode_D_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► DateCode_D_98B
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_D_98B { get; }
Public ReadOnly Property DateCode_D_98B As Tag98B
public:
property Tag98B^ DateCode_D_98B {
    Tag98B^ get ();
}


DateTime_D_98C Property

DateTime_D_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► DateTime_D_98C
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_D_98C { get; }
Public ReadOnly Property DateTime_D_98C As Tag98C
public:
property Tag98C^ DateTime_D_98C {
    Tag98C^ get ();
}


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► EndOfBlock_D_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Indicator_D_22F Property

Indicator_D_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Indicator_D_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_D_22F { get; }
Public ReadOnly Property Indicator_D_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_D_22F {
    array<Tag22F^>^ get ();
}


Narrative_D_70C Property

Narrative_D_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Narrative_D_70C
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_D_70C { get; }
Public ReadOnly Property Narrative_D_70C As Tag70C
public:
property Tag70C^ Narrative_D_70C {
    Tag70C^ get ();
}


NumberCount_D_99B Property

NumberCount_D_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► NumberCount_D_99B
NumberCount
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_D_99B { get; }
Public ReadOnly Property NumberCount_D_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_D_99B {
    array<Tag99B^>^ get ();
}


Rate_D_92A Property

Rate_D_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Rate_D_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_D_92A { get; }
Public ReadOnly Property Rate_D_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_D_92A {
    array<Tag92A^>^ get ();
}


Rate_D_92C Property

Rate_D_92C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Rate_D_92C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Rate_D_92C { get; }
Public ReadOnly Property Rate_D_92C As Tag92C()
public:
property array<Tag92C^>^ Rate_D_92C {
    array<Tag92C^>^ get ();
}


Rate_D_92F Property

Rate_D_92F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Rate_D_92F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Rate_D_92F { get; }
Public ReadOnly Property Rate_D_92F As Tag92F()
public:
property array<Tag92F^>^ Rate_D_92F {
    array<Tag92F^>^ get ();
}


Reference_D_20C Property

Reference_D_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Reference_D_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_D_20C { get; }
Public ReadOnly Property Reference_D_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_D_20C {
    array<Tag20C^>^ get ();
}


RemoveAmount_D_19A Method (tag)

RemoveAmount_D_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► RemoveAmount_D_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_D_19A(
    Tag19A tag
)
Public Sub RemoveAmount_D_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_D_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveIndicator_D_22F Method (tag)

RemoveIndicator_D_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► RemoveIndicator_D_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_D_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_D_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_D_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberCount_D_99B Method (tag)

RemoveNumberCount_D_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► RemoveNumberCount_D_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_D_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_D_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_D_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveRate_D_92A Method (tag)

RemoveRate_D_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► RemoveRate_D_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92A(
    Tag92A tag
)
Public Sub RemoveRate_D_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_D_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_D_92C Method (tag)

RemoveRate_D_92C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► RemoveRate_D_92C(Tag92C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92C(
    Tag92C tag
)
Public Sub RemoveRate_D_92C ( _
    tag As Tag92C _
)
public:
void RemoveRate_D_92C(
    Tag92C^ tag
)
Parameters
tag (Tag92C)


RemoveRate_D_92F Method (tag)

RemoveRate_D_92F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► RemoveRate_D_92F(Tag92F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92F(
    Tag92F tag
)
Public Sub RemoveRate_D_92F ( _
    tag As Tag92F _
)
public:
void RemoveRate_D_92F(
    Tag92F^ tag
)
Parameters
tag (Tag92F)


RemoveReference_D_20C Method (tag)

RemoveReference_D_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► RemoveReference_D_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_D_20C(
    Tag20C tag
)
Public Sub RemoveReference_D_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_D_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► StartOfBlock_D_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Tag16S_EndOfBlock_D
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag19A_Amount_D Property

Tag19A_Amount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Tag19A_Amount_D
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_D { get; }
Public ReadOnly Property Tag19A_Amount_D As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_D {
    array<Tag19A^>^ get ();
}


Tag20C_Reference_D Property

Tag20C_Reference_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Tag20C_Reference_D
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_D { get; }
Public ReadOnly Property Tag20C_Reference_D As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_D {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_D Property

Tag22F_Indicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Tag22F_Indicator_D
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_D { get; }
Public ReadOnly Property Tag22F_Indicator_D As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_D {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_D Property

Tag70C_Narrative_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Tag70C_Narrative_D
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_D { get; }
Public ReadOnly Property Tag70C_Narrative_D As Tag70C
public:
property Tag70C^ Tag70C_Narrative_D {
    Tag70C^ get ();
}


Tag92A_Rate_D Property

Tag92A_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Tag92A_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_D { get; }
Public ReadOnly Property Tag92A_Rate_D As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_D {
    array<Tag92A^>^ get ();
}


Tag92C_Rate_D Property

Tag92C_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Tag92C_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Tag92C_Rate_D { get; }
Public ReadOnly Property Tag92C_Rate_D As Tag92C()
public:
property array<Tag92C^>^ Tag92C_Rate_D {
    array<Tag92C^>^ get ();
}


Tag92F_Rate_D Property

Tag92F_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Tag92F_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Tag92F_Rate_D { get; }
Public ReadOnly Property Tag92F_Rate_D As Tag92F()
public:
property array<Tag92F^>^ Tag92F_Rate_D {
    array<Tag92F^>^ get ();
}


Tag98A_Date_D Property

Tag98A_Date_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Tag98A_Date_D
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_D { get; }
Public ReadOnly Property Tag98A_Date_D As Tag98A
public:
property Tag98A^ Tag98A_Date_D {
    Tag98A^ get ();
}


Tag98B_DateCode_D Property

Tag98B_DateCode_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Tag98B_DateCode_D
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_D { get; }
Public ReadOnly Property Tag98B_DateCode_D As Tag98B
public:
property Tag98B^ Tag98B_DateCode_D {
    Tag98B^ get ();
}


Tag98C_DateTime_D Property

Tag98C_DateTime_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Tag98C_DateTime_D
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_D { get; }
Public ReadOnly Property Tag98C_DateTime_D As Tag98C
public:
property Tag98C^ Tag98C_DateTime_D {
    Tag98C^ get ();
}


Tag99B_NumberCount_D Property

Tag99B_NumberCount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceDClass ► Tag99B_NumberCount_D
NumberCount
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_D { get; }
Public ReadOnly Property Tag99B_NumberCount_D As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_D {
    array<Tag99B^>^ get ();
}


MT540.SequenceEClass Class

MT540..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► MT540..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_E_22F()()() |
 | AddSequenceE1()()() |
 | AddSequenceE2()()() |
 | AddSequenceE3()()() |
 | EndOfBlock_E_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_E_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_E_22F(Tag22F) |
 | RemoveSequenceE1(MT540..::.SequenceEClass..::.SequenceE1Class) |
 | RemoveSequenceE2(MT540..::.SequenceEClass..::.SequenceE2Class) |
 | RemoveSequenceE3(MT540..::.SequenceEClass..::.SequenceE3Class) |
 | SequenceE1 | Settlement Parties
 | SequenceE2 | Cash Parties
 | SequenceE3 | Amounts
 | StartOfBlock_E_16R | Start Of Block
 | Tag16R_StartOfBlock_E | Start Of Block
 | Tag16S_EndOfBlock_E | End Of Block
 | Tag22F_Indicator_E | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT540..::.SequenceEClass


AddIndicator_E_22F Method

AddIndicator_E_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► AddIndicator_E_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_E_22F()
Public Function AddIndicator_E_22F As Tag22F
public:
Tag22F^ AddIndicator_E_22F()


AddSequenceE1 Method

AddSequenceE1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► AddSequenceE1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceEClass..::.SequenceE1Class AddSequenceE1()
Public Function AddSequenceE1 As MT540..::.SequenceEClass..::.SequenceE1Class
public:
MT540..::.SequenceEClass..::.SequenceE1Class^ AddSequenceE1()


AddSequenceE2 Method

AddSequenceE2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► AddSequenceE2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceEClass..::.SequenceE2Class AddSequenceE2()
Public Function AddSequenceE2 As MT540..::.SequenceEClass..::.SequenceE2Class
public:
MT540..::.SequenceEClass..::.SequenceE2Class^ AddSequenceE2()


AddSequenceE3 Method

AddSequenceE3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► AddSequenceE3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceEClass..::.SequenceE3Class AddSequenceE3()
Public Function AddSequenceE3 As MT540..::.SequenceEClass..::.SequenceE3Class
public:
MT540..::.SequenceEClass..::.SequenceE3Class^ AddSequenceE3()


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► EndOfBlock_E_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Indicator_E_22F Property

Indicator_E_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► Indicator_E_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_E_22F { get; }
Public ReadOnly Property Indicator_E_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_E_22F {
    array<Tag22F^>^ get ();
}


RemoveIndicator_E_22F Method (tag)

RemoveIndicator_E_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► RemoveIndicator_E_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_E_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_E_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_E_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceE1 Method (sequence)

RemoveSequenceE1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► RemoveSequenceE1(MT540..::.SequenceEClass..::.SequenceE1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE1(
    MT540..::.SequenceEClass..::.SequenceE1Class sequence
)
Public Sub RemoveSequenceE1 ( _
    sequence As MT540..::.SequenceEClass..::.SequenceE1Class _
)
public:
void RemoveSequenceE1(
    MT540..::.SequenceEClass..::.SequenceE1Class^ sequence
)
Parameters
sequence (MT540..::.SequenceEClass..::.SequenceE1Class)


RemoveSequenceE2 Method (sequence)

RemoveSequenceE2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► RemoveSequenceE2(MT540..::.SequenceEClass..::.SequenceE2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE2(
    MT540..::.SequenceEClass..::.SequenceE2Class sequence
)
Public Sub RemoveSequenceE2 ( _
    sequence As MT540..::.SequenceEClass..::.SequenceE2Class _
)
public:
void RemoveSequenceE2(
    MT540..::.SequenceEClass..::.SequenceE2Class^ sequence
)
Parameters
sequence (MT540..::.SequenceEClass..::.SequenceE2Class)


RemoveSequenceE3 Method (sequence)

RemoveSequenceE3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► RemoveSequenceE3(MT540..::.SequenceEClass..::.SequenceE3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE3(
    MT540..::.SequenceEClass..::.SequenceE3Class sequence
)
Public Sub RemoveSequenceE3 ( _
    sequence As MT540..::.SequenceEClass..::.SequenceE3Class _
)
public:
void RemoveSequenceE3(
    MT540..::.SequenceEClass..::.SequenceE3Class^ sequence
)
Parameters
sequence (MT540..::.SequenceEClass..::.SequenceE3Class)


SequenceE1 Property

SequenceE1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► SequenceE1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceEClass..::.SequenceE1Class[] SequenceE1 { get; }
Public ReadOnly Property SequenceE1 As MT540..::.SequenceEClass..::.SequenceE1Class()
public:
property array<MT540..::.SequenceEClass..::.SequenceE1Class^>^ SequenceE1 {
    array<MT540..::.SequenceEClass..::.SequenceE1Class^>^ get ();
}


SequenceE2 Property

SequenceE2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► SequenceE2
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceEClass..::.SequenceE2Class[] SequenceE2 { get; }
Public ReadOnly Property SequenceE2 As MT540..::.SequenceEClass..::.SequenceE2Class()
public:
property array<MT540..::.SequenceEClass..::.SequenceE2Class^>^ SequenceE2 {
    array<MT540..::.SequenceEClass..::.SequenceE2Class^>^ get ();
}


SequenceE3 Property

SequenceE3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► SequenceE3
Amounts
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceEClass..::.SequenceE3Class[] SequenceE3 { get; }
Public ReadOnly Property SequenceE3 As MT540..::.SequenceEClass..::.SequenceE3Class()
public:
property array<MT540..::.SequenceEClass..::.SequenceE3Class^>^ SequenceE3 {
    array<MT540..::.SequenceEClass..::.SequenceE3Class^>^ get ();
}


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► StartOfBlock_E_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► Tag16S_EndOfBlock_E
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag22F_Indicator_E Property

Tag22F_Indicator_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► Tag22F_Indicator_E
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_E { get; }
Public ReadOnly Property Tag22F_Indicator_E As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_E {
    array<Tag22F^>^ get ();
}


MT540.SequenceEClass.SequenceE1Class Class

MT540..::.SequenceEClass..::.SequenceE1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► MT540..::.SequenceEClass..::.SequenceE1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE1Class : SwiftTagSequence
Public Class SequenceE1Class _
    Inherits SwiftTagSequence
public ref class SequenceE1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E1_97A | Safe Keeping Account
 | Account_E1_97B | Safe Keeping Account
 | AddNarrative_E1_70C()()() |
 | AddNarrative_E1_70D()()() |
 | AddNarrative_E1_70E()()() |
 | AddParty_E1_95C()()() |
 | AddParty_E1_95P()()() |
 | AddParty_E1_95Q()()() |
 | AddParty_E1_95R()()() |
 | AddParty_E1_95S()()() |
 | Date_E1_98A | Processing Date/Time
 | DateTime_E1_98C | Processing Date/Time
 | EndOfBlock_E1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E1_70C | Narrative
 | Narrative_E1_70D | Narrative
 | Narrative_E1_70E | Narrative
 | Party_E1_95C | Party
 | Party_E1_95P | Party
 | Party_E1_95Q | Party
 | Party_E1_95R |
 | Party_E1_95S | Party
 | Reference_E1_20C | Processing Reference
 | RemoveNarrative_E1_70C(Tag70C) |
 | RemoveNarrative_E1_70D(Tag70D) |
 | RemoveNarrative_E1_70E(Tag70E) |
 | RemoveParty_E1_95C(Tag95C) |
 | RemoveParty_E1_95P(Tag95P) |
 | RemoveParty_E1_95Q(Tag95Q) |
 | RemoveParty_E1_95R(Tag95R) |
 | RemoveParty_E1_95S(MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S) |
 | StartOfBlock_E1_16R | Start Of Block
 | Tag16R_StartOfBlock_E1 | Start Of Block
 | Tag16S_EndOfBlock_E1 | End Of Block
 | Tag20C_Reference_E1 | Processing Reference
 | Tag70C_Narrative_E1 | Narrative
 | Tag70D_Narrative_E1 | Narrative
 | Tag70E_Narrative_E1 | Narrative
 | Tag95C_Party_E1 | Party
 | Tag95P_Party_E1 | Party
 | Tag95Q_Party_E1 | Party
 | Tag95R_Party_E1 |
 | Tag95S_Party_E1 | Party
 | Tag97A_Account_E1 | Safe Keeping Account
 | Tag97B_Account_E1 | Safe Keeping Account
 | Tag98A_Date_E1 | Processing Date/Time
 | Tag98C_DateTime_E1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT540..::.SequenceEClass..::.SequenceE1Class


Account_E1_97A Property

Account_E1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Account_E1_97A
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_E1_97A { get; }
Public ReadOnly Property Account_E1_97A As Tag97A
public:
property Tag97A^ Account_E1_97A {
    Tag97A^ get ();
}


Account_E1_97B Property

Account_E1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Account_E1_97B
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_E1_97B { get; }
Public ReadOnly Property Account_E1_97B As Tag97B
public:
property Tag97B^ Account_E1_97B {
    Tag97B^ get ();
}


AddNarrative_E1_70C Method

AddNarrative_E1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E1_70C()
Public Function AddNarrative_E1_70C As Tag70C
public:
Tag70C^ AddNarrative_E1_70C()


AddNarrative_E1_70D Method

AddNarrative_E1_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_E1_70D()
Public Function AddNarrative_E1_70D As Tag70D
public:
Tag70D^ AddNarrative_E1_70D()


AddNarrative_E1_70E Method

AddNarrative_E1_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_E1_70E()
Public Function AddNarrative_E1_70E As Tag70E
public:
Tag70E^ AddNarrative_E1_70E()


AddParty_E1_95C Method

AddParty_E1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_E1_95C()
Public Function AddParty_E1_95C As Tag95C
public:
Tag95C^ AddParty_E1_95C()


AddParty_E1_95P Method

AddParty_E1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E1_95P()
Public Function AddParty_E1_95P As Tag95P
public:
Tag95P^ AddParty_E1_95P()


AddParty_E1_95Q Method

AddParty_E1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E1_95Q()
Public Function AddParty_E1_95Q As Tag95Q
public:
Tag95Q^ AddParty_E1_95Q()


AddParty_E1_95R Method

AddParty_E1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E1_95R()
Public Function AddParty_E1_95R As Tag95R
public:
Tag95R^ AddParty_E1_95R()


AddParty_E1_95S Method

AddParty_E1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S AddParty_E1_95S()
Public Function AddParty_E1_95S As MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
public:
MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ AddParty_E1_95S()


Date_E1_98A Property

Date_E1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Date_E1_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E1_98A { get; }
Public ReadOnly Property Date_E1_98A As Tag98A
public:
property Tag98A^ Date_E1_98A {
    Tag98A^ get ();
}


DateTime_E1_98C Property

DateTime_E1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► DateTime_E1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E1_98C { get; }
Public ReadOnly Property DateTime_E1_98C As Tag98C
public:
property Tag98C^ DateTime_E1_98C {
    Tag98C^ get ();
}


EndOfBlock_E1_16S Property

EndOfBlock_E1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► EndOfBlock_E1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E1_16S { get; }
Public ReadOnly Property EndOfBlock_E1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E1_16S {
    Tag16S^ get ();
}


Narrative_E1_70C Property

Narrative_E1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E1_70C { get; }
Public ReadOnly Property Narrative_E1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E1_70C {
    array<Tag70C^>^ get ();
}


Narrative_E1_70D Property

Narrative_E1_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_E1_70D { get; }
Public ReadOnly Property Narrative_E1_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_E1_70D {
    array<Tag70D^>^ get ();
}


Narrative_E1_70E Property

Narrative_E1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_E1_70E { get; }
Public ReadOnly Property Narrative_E1_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_E1_70E {
    array<Tag70E^>^ get ();
}


Party_E1_95C Property

Party_E1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_E1_95C { get; }
Public ReadOnly Property Party_E1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_E1_95C {
    array<Tag95C^>^ get ();
}


Party_E1_95P Property

Party_E1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E1_95P { get; }
Public ReadOnly Property Party_E1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E1_95P {
    array<Tag95P^>^ get ();
}


Party_E1_95Q Property

Party_E1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E1_95Q { get; }
Public ReadOnly Property Party_E1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E1_95Q {
    array<Tag95Q^>^ get ();
}


Party_E1_95R Property

Party_E1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95R
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E1_95R { get; }
Public ReadOnly Property Party_E1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E1_95R {
    array<Tag95R^>^ get ();
}


Party_E1_95S Property

Party_E1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Party_E1_95S { get; }
Public ReadOnly Property Party_E1_95S As MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Party_E1_95S {
    array<MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


Reference_E1_20C Property

Reference_E1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Reference_E1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_E1_20C { get; }
Public ReadOnly Property Reference_E1_20C As Tag20C
public:
property Tag20C^ Reference_E1_20C {
    Tag20C^ get ();
}


RemoveNarrative_E1_70C Method (tag)

RemoveNarrative_E1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_E1_70D Method (tag)

RemoveNarrative_E1_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_E1_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_E1_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_E1_70E Method (tag)

RemoveNarrative_E1_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_E1_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_E1_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_E1_95C Method (tag)

RemoveParty_E1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95C(
    Tag95C tag
)
Public Sub RemoveParty_E1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_E1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_E1_95P Method (tag)

RemoveParty_E1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95P(
    Tag95P tag
)
Public Sub RemoveParty_E1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E1_95Q Method (tag)

RemoveParty_E1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E1_95R Method (tag)

RemoveParty_E1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95R(
    Tag95R tag
)
Public Sub RemoveParty_E1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E1_95S Method (tag)

RemoveParty_E1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95S(MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95S(
    MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S tag
)
Public Sub RemoveParty_E1_95S ( _
    tag As MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S _
)
public:
void RemoveParty_E1_95S(
    MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ tag
)
Parameters
tag (MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)


StartOfBlock_E1_16R Property

StartOfBlock_E1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► StartOfBlock_E1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E1_16R { get; }
Public ReadOnly Property StartOfBlock_E1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E1 Property

Tag16R_StartOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Tag16R_StartOfBlock_E1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E1 Property

Tag16S_EndOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Tag16S_EndOfBlock_E1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E1 {
    Tag16S^ get ();
}


Tag20C_Reference_E1 Property

Tag20C_Reference_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Tag20C_Reference_E1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_E1 { get; }
Public ReadOnly Property Tag20C_Reference_E1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_E1 {
    Tag20C^ get ();
}


Tag70C_Narrative_E1 Property

Tag70C_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Tag70C_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E1 { get; }
Public ReadOnly Property Tag70C_Narrative_E1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E1 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_E1 Property

Tag70D_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Tag70D_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_E1 { get; }
Public ReadOnly Property Tag70D_Narrative_E1 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_E1 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_E1 Property

Tag70E_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Tag70E_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_E1 { get; }
Public ReadOnly Property Tag70E_Narrative_E1 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_E1 {
    array<Tag70E^>^ get ();
}


Tag95C_Party_E1 Property

Tag95C_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Tag95C_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_E1 { get; }
Public ReadOnly Property Tag95C_Party_E1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_E1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_E1 Property

Tag95P_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Tag95P_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E1 { get; }
Public ReadOnly Property Tag95P_Party_E1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E1 Property

Tag95Q_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Tag95Q_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E1 { get; }
Public ReadOnly Property Tag95Q_Party_E1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E1 Property

Tag95R_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Tag95R_Party_E1
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E1 { get; }
Public ReadOnly Property Tag95R_Party_E1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E1 Property

Tag95S_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Tag95S_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Tag95S_Party_E1 { get; }
Public ReadOnly Property Tag95S_Party_E1 As MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Tag95S_Party_E1 {
    array<MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_E1 Property

Tag97A_Account_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Tag97A_Account_E1
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_E1 { get; }
Public ReadOnly Property Tag97A_Account_E1 As Tag97A
public:
property Tag97A^ Tag97A_Account_E1 {
    Tag97A^ get ();
}


Tag97B_Account_E1 Property

Tag97B_Account_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Tag97B_Account_E1
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_E1 { get; }
Public ReadOnly Property Tag97B_Account_E1 As Tag97B
public:
property Tag97B^ Tag97B_Account_E1 {
    Tag97B^ get ();
}


Tag98A_Date_E1 Property

Tag98A_Date_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Tag98A_Date_E1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E1 { get; }
Public ReadOnly Property Tag98A_Date_E1 As Tag98A
public:
property Tag98A^ Tag98A_Date_E1 {
    Tag98A^ get ();
}


Tag98C_DateTime_E1 Property

Tag98C_DateTime_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► Tag98C_DateTime_E1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E1 { get; }
Public ReadOnly Property Tag98C_DateTime_E1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E1 {
    Tag98C^ get ();
}


MT540.SequenceEClass.SequenceE1Class.Tag95S Class

MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class ► MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT540.SequenceEClass.SequenceE2Class Class

MT540..::.SequenceEClass..::.SequenceE2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► MT540..::.SequenceEClass..::.SequenceE2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE2Class : SwiftTagSequence
Public Class SequenceE2Class _
    Inherits SwiftTagSequence
public ref class SequenceE2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E2_97A | Account
 | AddAccount_E2_97A()()() |
 | AddNarrative_E2_70C()()() |
 | AddNarrative_E2_70D()()() |
 | AddNarrative_E2_70E()()() |
 | AddParty_E2_95P()()() |
 | AddParty_E2_95Q()()() |
 | AddParty_E2_95R()()() |
 | AddParty_E2_95S()()() |
 | EndOfBlock_E2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E2_70C | Narrative
 | Narrative_E2_70D | Narrative
 | Narrative_E2_70E | Narrative
 | Party_E2_95P | Party
 | Party_E2_95Q | Party
 | Party_E2_95R | Party
 | Party_E2_95S | Party
 | RemoveAccount_E2_97A(Tag97A) |
 | RemoveNarrative_E2_70C(Tag70C) |
 | RemoveNarrative_E2_70D(Tag70D) |
 | RemoveNarrative_E2_70E(Tag70E) |
 | RemoveParty_E2_95P(Tag95P) |
 | RemoveParty_E2_95Q(Tag95Q) |
 | RemoveParty_E2_95R(Tag95R) |
 | RemoveParty_E2_95S(MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S) |
 | StartOfBlock_E2_16R | Start Of Block
 | Tag16R_StartOfBlock_E2 | Start Of Block
 | Tag16S_EndOfBlock_E2 | End Of Block
 | Tag70C_Narrative_E2 | Narrative
 | Tag70D_Narrative_E2 | Narrative
 | Tag70E_Narrative_E2 | Narrative
 | Tag95P_Party_E2 | Party
 | Tag95Q_Party_E2 | Party
 | Tag95R_Party_E2 | Party
 | Tag95S_Party_E2 | Party
 | Tag97A_Account_E2 | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT540..::.SequenceEClass..::.SequenceE2Class


Account_E2_97A Property

Account_E2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Account_E2_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_E2_97A { get; }
Public ReadOnly Property Account_E2_97A As Tag97A()
public:
property array<Tag97A^>^ Account_E2_97A {
    array<Tag97A^>^ get ();
}


AddAccount_E2_97A Method

AddAccount_E2_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► AddAccount_E2_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_E2_97A()
Public Function AddAccount_E2_97A As Tag97A
public:
Tag97A^ AddAccount_E2_97A()


AddNarrative_E2_70C Method

AddNarrative_E2_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E2_70C()
Public Function AddNarrative_E2_70C As Tag70C
public:
Tag70C^ AddNarrative_E2_70C()


AddNarrative_E2_70D Method

AddNarrative_E2_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_E2_70D()
Public Function AddNarrative_E2_70D As Tag70D
public:
Tag70D^ AddNarrative_E2_70D()


AddNarrative_E2_70E Method

AddNarrative_E2_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_E2_70E()
Public Function AddNarrative_E2_70E As Tag70E
public:
Tag70E^ AddNarrative_E2_70E()


AddParty_E2_95P Method

AddParty_E2_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E2_95P()
Public Function AddParty_E2_95P As Tag95P
public:
Tag95P^ AddParty_E2_95P()


AddParty_E2_95Q Method

AddParty_E2_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E2_95Q()
Public Function AddParty_E2_95Q As Tag95Q
public:
Tag95Q^ AddParty_E2_95Q()


AddParty_E2_95R Method

AddParty_E2_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E2_95R()
Public Function AddParty_E2_95R As Tag95R
public:
Tag95R^ AddParty_E2_95R()


AddParty_E2_95S Method

AddParty_E2_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S AddParty_E2_95S()
Public Function AddParty_E2_95S As MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
public:
MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^ AddParty_E2_95S()


EndOfBlock_E2_16S Property

EndOfBlock_E2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► EndOfBlock_E2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E2_16S { get; }
Public ReadOnly Property EndOfBlock_E2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E2_16S {
    Tag16S^ get ();
}


Narrative_E2_70C Property

Narrative_E2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E2_70C { get; }
Public ReadOnly Property Narrative_E2_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E2_70C {
    array<Tag70C^>^ get ();
}


Narrative_E2_70D Property

Narrative_E2_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_E2_70D { get; }
Public ReadOnly Property Narrative_E2_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_E2_70D {
    array<Tag70D^>^ get ();
}


Narrative_E2_70E Property

Narrative_E2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_E2_70E { get; }
Public ReadOnly Property Narrative_E2_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_E2_70E {
    array<Tag70E^>^ get ();
}


Party_E2_95P Property

Party_E2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E2_95P { get; }
Public ReadOnly Property Party_E2_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E2_95P {
    array<Tag95P^>^ get ();
}


Party_E2_95Q Property

Party_E2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E2_95Q { get; }
Public ReadOnly Property Party_E2_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E2_95Q {
    array<Tag95Q^>^ get ();
}


Party_E2_95R Property

Party_E2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E2_95R { get; }
Public ReadOnly Property Party_E2_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E2_95R {
    array<Tag95R^>^ get ();
}


Party_E2_95S Property

Party_E2_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S[] Party_E2_95S { get; }
Public ReadOnly Property Party_E2_95S As MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S()
public:
property array<MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ Party_E2_95S {
    array<MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ get ();
}


RemoveAccount_E2_97A Method (tag)

RemoveAccount_E2_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► RemoveAccount_E2_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_E2_97A(
    Tag97A tag
)
Public Sub RemoveAccount_E2_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_E2_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_E2_70C Method (tag)

RemoveNarrative_E2_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E2_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E2_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_E2_70D Method (tag)

RemoveNarrative_E2_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_E2_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_E2_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_E2_70E Method (tag)

RemoveNarrative_E2_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_E2_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_E2_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_E2_95P Method (tag)

RemoveParty_E2_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95P(
    Tag95P tag
)
Public Sub RemoveParty_E2_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E2_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E2_95Q Method (tag)

RemoveParty_E2_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E2_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E2_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E2_95R Method (tag)

RemoveParty_E2_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95R(
    Tag95R tag
)
Public Sub RemoveParty_E2_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E2_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E2_95S Method (tag)

RemoveParty_E2_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95S(MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95S(
    MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S tag
)
Public Sub RemoveParty_E2_95S ( _
    tag As MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S _
)
public:
void RemoveParty_E2_95S(
    MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^ tag
)
Parameters
tag (MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S)


StartOfBlock_E2_16R Property

StartOfBlock_E2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► StartOfBlock_E2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E2_16R { get; }
Public ReadOnly Property StartOfBlock_E2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E2 Property

Tag16R_StartOfBlock_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Tag16R_StartOfBlock_E2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E2 Property

Tag16S_EndOfBlock_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Tag16S_EndOfBlock_E2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E2 {
    Tag16S^ get ();
}


Tag70C_Narrative_E2 Property

Tag70C_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Tag70C_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E2 { get; }
Public ReadOnly Property Tag70C_Narrative_E2 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E2 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_E2 Property

Tag70D_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Tag70D_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_E2 { get; }
Public ReadOnly Property Tag70D_Narrative_E2 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_E2 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_E2 Property

Tag70E_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Tag70E_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_E2 { get; }
Public ReadOnly Property Tag70E_Narrative_E2 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_E2 {
    array<Tag70E^>^ get ();
}


Tag95P_Party_E2 Property

Tag95P_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Tag95P_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E2 { get; }
Public ReadOnly Property Tag95P_Party_E2 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E2 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E2 Property

Tag95Q_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Tag95Q_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E2 { get; }
Public ReadOnly Property Tag95Q_Party_E2 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E2 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E2 Property

Tag95R_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Tag95R_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E2 { get; }
Public ReadOnly Property Tag95R_Party_E2 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E2 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E2 Property

Tag95S_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Tag95S_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S[] Tag95S_Party_E2 { get; }
Public ReadOnly Property Tag95S_Party_E2 As MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S()
public:
property array<MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ Tag95S_Party_E2 {
    array<MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ get ();
}


Tag97A_Account_E2 Property

Tag97A_Account_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► Tag97A_Account_E2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_E2 { get; }
Public ReadOnly Property Tag97A_Account_E2 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_E2 {
    array<Tag97A^>^ get ();
}


MT540.SequenceEClass.SequenceE2Class.Tag95S Class

MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class ► MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE2Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT540.SequenceEClass.SequenceE3Class Class

MT540..::.SequenceEClass..::.SequenceE3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass ► MT540..::.SequenceEClass..::.SequenceE3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE3Class : SwiftTagSequence
Public Class SequenceE3Class _
    Inherits SwiftTagSequence
public ref class SequenceE3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_E3_19A()()() |
 | AddFlag_E3_17B()()() |
 | Amount_E3_19A | Amount
 | Date_E3_98A | Value Date/Time
 | DateTime_E3_98C | Value Date/Time
 | EndOfBlock_E3_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_E3_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_E3_92B | Exchange Rate
 | RemoveAmount_E3_19A(Tag19A) |
 | RemoveFlag_E3_17B(Tag17B) |
 | StartOfBlock_E3_16R | Start Of Block
 | Tag16R_StartOfBlock_E3 | Start Of Block
 | Tag16S_EndOfBlock_E3 | End Of Block
 | Tag17B_Flag_E3 | Flag
 | Tag19A_Amount_E3 | Amount
 | Tag92B_Rate_E3 | Exchange Rate
 | Tag98A_Date_E3 | Value Date/Time
 | Tag98C_DateTime_E3 | Value Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT540..::.SequenceEClass..::.SequenceE3Class


AddAmount_E3_19A Method

AddAmount_E3_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► AddAmount_E3_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_E3_19A()
Public Function AddAmount_E3_19A As Tag19A
public:
Tag19A^ AddAmount_E3_19A()


AddFlag_E3_17B Method

AddFlag_E3_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► AddFlag_E3_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_E3_17B()
Public Function AddFlag_E3_17B As Tag17B
public:
Tag17B^ AddFlag_E3_17B()


Amount_E3_19A Property

Amount_E3_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► Amount_E3_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_E3_19A { get; }
Public ReadOnly Property Amount_E3_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_E3_19A {
    array<Tag19A^>^ get ();
}


Date_E3_98A Property

Date_E3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► Date_E3_98A
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E3_98A { get; }
Public ReadOnly Property Date_E3_98A As Tag98A
public:
property Tag98A^ Date_E3_98A {
    Tag98A^ get ();
}


DateTime_E3_98C Property

DateTime_E3_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► DateTime_E3_98C
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E3_98C { get; }
Public ReadOnly Property DateTime_E3_98C As Tag98C
public:
property Tag98C^ DateTime_E3_98C {
    Tag98C^ get ();
}


EndOfBlock_E3_16S Property

EndOfBlock_E3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► EndOfBlock_E3_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E3_16S { get; }
Public ReadOnly Property EndOfBlock_E3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E3_16S {
    Tag16S^ get ();
}


Flag_E3_17B Property

Flag_E3_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► Flag_E3_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_E3_17B { get; }
Public ReadOnly Property Flag_E3_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_E3_17B {
    array<Tag17B^>^ get ();
}


Rate_E3_92B Property

Rate_E3_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► Rate_E3_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Rate_E3_92B { get; }
Public ReadOnly Property Rate_E3_92B As Tag92B
public:
property Tag92B^ Rate_E3_92B {
    Tag92B^ get ();
}


RemoveAmount_E3_19A Method (tag)

RemoveAmount_E3_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► RemoveAmount_E3_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_E3_19A(
    Tag19A tag
)
Public Sub RemoveAmount_E3_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_E3_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveFlag_E3_17B Method (tag)

RemoveFlag_E3_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► RemoveFlag_E3_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_E3_17B(
    Tag17B tag
)
Public Sub RemoveFlag_E3_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_E3_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


StartOfBlock_E3_16R Property

StartOfBlock_E3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► StartOfBlock_E3_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E3_16R { get; }
Public ReadOnly Property StartOfBlock_E3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E3 Property

Tag16R_StartOfBlock_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► Tag16R_StartOfBlock_E3
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E3 Property

Tag16S_EndOfBlock_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► Tag16S_EndOfBlock_E3
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E3 {
    Tag16S^ get ();
}


Tag17B_Flag_E3 Property

Tag17B_Flag_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► Tag17B_Flag_E3
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_E3 { get; }
Public ReadOnly Property Tag17B_Flag_E3 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_E3 {
    array<Tag17B^>^ get ();
}


Tag19A_Amount_E3 Property

Tag19A_Amount_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► Tag19A_Amount_E3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_E3 { get; }
Public ReadOnly Property Tag19A_Amount_E3 As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_E3 {
    array<Tag19A^>^ get ();
}


Tag92B_Rate_E3 Property

Tag92B_Rate_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► Tag92B_Rate_E3
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Tag92B_Rate_E3 { get; }
Public ReadOnly Property Tag92B_Rate_E3 As Tag92B
public:
property Tag92B^ Tag92B_Rate_E3 {
    Tag92B^ get ();
}


Tag98A_Date_E3 Property

Tag98A_Date_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► Tag98A_Date_E3
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E3 { get; }
Public ReadOnly Property Tag98A_Date_E3 As Tag98A
public:
property Tag98A^ Tag98A_Date_E3 {
    Tag98A^ get ();
}


Tag98C_DateTime_E3 Property

Tag98C_DateTime_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceEClass..::.SequenceE3Class ► Tag98C_DateTime_E3
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E3 { get; }
Public ReadOnly Property Tag98C_DateTime_E3 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E3 {
    Tag98C^ get ();
}


MT540.SequenceFClass Class

MT540..::.SequenceFClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540 ► MT540..::.SequenceFClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceFClass : SwiftTagSequence
Public Class SequenceFClass _
    Inherits SwiftTagSequence
public ref class SequenceFClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_F_97A | Account
 | AddAccount_F_97A()()() |
 | AddNarrative_F_70C()()() |
 | AddNarrative_F_70D()()() |
 | AddNarrative_F_70E()()() |
 | AddParty_F_95C()()() |
 | AddParty_F_95P()()() |
 | AddParty_F_95Q()()() |
 | AddParty_F_95R()()() |
 | AddParty_F_95S()()() |
 | EndOfBlock_F_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_F_70C | Narrative
 | Narrative_F_70D | Narrative
 | Narrative_F_70E | Narrative
 | Party_F_95C | Party
 | Party_F_95P | Party
 | Party_F_95Q | Party
 | Party_F_95R |
 | Party_F_95S | Party
 | Reference_F_20C | Reference
 | RemoveAccount_F_97A(Tag97A) |
 | RemoveNarrative_F_70C(Tag70C) |
 | RemoveNarrative_F_70D(Tag70D) |
 | RemoveNarrative_F_70E(Tag70E) |
 | RemoveParty_F_95C(Tag95C) |
 | RemoveParty_F_95P(Tag95P) |
 | RemoveParty_F_95Q(Tag95Q) |
 | RemoveParty_F_95R(Tag95R) |
 | RemoveParty_F_95S(MT540..::.SequenceFClass..::.Tag95S) |
 | StartOfBlock_F_16R | Start Of Block
 | Tag16R_StartOfBlock_F | Start Of Block
 | Tag16S_EndOfBlock_F | End Of Block
 | Tag20C_Reference_F | Reference
 | Tag70C_Narrative_F | Narrative
 | Tag70D_Narrative_F | Narrative
 | Tag70E_Narrative_F | Narrative
 | Tag95C_Party_F | Party
 | Tag95P_Party_F | Party
 | Tag95Q_Party_F | Party
 | Tag95R_Party_F |
 | Tag95S_Party_F | Party
 | Tag97A_Account_F | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT540..::.SequenceFClass


Account_F_97A Property

Account_F_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Account_F_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_F_97A { get; }
Public ReadOnly Property Account_F_97A As Tag97A()
public:
property array<Tag97A^>^ Account_F_97A {
    array<Tag97A^>^ get ();
}


AddAccount_F_97A Method

AddAccount_F_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► AddAccount_F_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_F_97A()
Public Function AddAccount_F_97A As Tag97A
public:
Tag97A^ AddAccount_F_97A()


AddNarrative_F_70C Method

AddNarrative_F_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► AddNarrative_F_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_F_70C()
Public Function AddNarrative_F_70C As Tag70C
public:
Tag70C^ AddNarrative_F_70C()


AddNarrative_F_70D Method

AddNarrative_F_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► AddNarrative_F_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_F_70D()
Public Function AddNarrative_F_70D As Tag70D
public:
Tag70D^ AddNarrative_F_70D()


AddNarrative_F_70E Method

AddNarrative_F_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► AddNarrative_F_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_F_70E()
Public Function AddNarrative_F_70E As Tag70E
public:
Tag70E^ AddNarrative_F_70E()


AddParty_F_95C Method

AddParty_F_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► AddParty_F_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_F_95C()
Public Function AddParty_F_95C As Tag95C
public:
Tag95C^ AddParty_F_95C()


AddParty_F_95P Method

AddParty_F_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► AddParty_F_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_F_95P()
Public Function AddParty_F_95P As Tag95P
public:
Tag95P^ AddParty_F_95P()


AddParty_F_95Q Method

AddParty_F_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► AddParty_F_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_F_95Q()
Public Function AddParty_F_95Q As Tag95Q
public:
Tag95Q^ AddParty_F_95Q()


AddParty_F_95R Method

AddParty_F_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► AddParty_F_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_F_95R()
Public Function AddParty_F_95R As Tag95R
public:
Tag95R^ AddParty_F_95R()


AddParty_F_95S Method

AddParty_F_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► AddParty_F_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceFClass..::.Tag95S AddParty_F_95S()
Public Function AddParty_F_95S As MT540..::.SequenceFClass..::.Tag95S
public:
MT540..::.SequenceFClass..::.Tag95S^ AddParty_F_95S()


EndOfBlock_F_16S Property

EndOfBlock_F_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► EndOfBlock_F_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_F_16S { get; }
Public ReadOnly Property EndOfBlock_F_16S As Tag16S
public:
property Tag16S^ EndOfBlock_F_16S {
    Tag16S^ get ();
}


Narrative_F_70C Property

Narrative_F_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Narrative_F_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_F_70C { get; }
Public ReadOnly Property Narrative_F_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_F_70C {
    array<Tag70C^>^ get ();
}


Narrative_F_70D Property

Narrative_F_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Narrative_F_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_F_70D { get; }
Public ReadOnly Property Narrative_F_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_F_70D {
    array<Tag70D^>^ get ();
}


Narrative_F_70E Property

Narrative_F_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Narrative_F_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_F_70E { get; }
Public ReadOnly Property Narrative_F_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_F_70E {
    array<Tag70E^>^ get ();
}


Party_F_95C Property

Party_F_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Party_F_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_F_95C { get; }
Public ReadOnly Property Party_F_95C As Tag95C()
public:
property array<Tag95C^>^ Party_F_95C {
    array<Tag95C^>^ get ();
}


Party_F_95P Property

Party_F_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Party_F_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_F_95P { get; }
Public ReadOnly Property Party_F_95P As Tag95P()
public:
property array<Tag95P^>^ Party_F_95P {
    array<Tag95P^>^ get ();
}


Party_F_95Q Property

Party_F_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Party_F_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_F_95Q { get; }
Public ReadOnly Property Party_F_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_F_95Q {
    array<Tag95Q^>^ get ();
}


Party_F_95R Property

Party_F_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Party_F_95R
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_F_95R { get; }
Public ReadOnly Property Party_F_95R As Tag95R()
public:
property array<Tag95R^>^ Party_F_95R {
    array<Tag95R^>^ get ();
}


Party_F_95S Property

Party_F_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Party_F_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceFClass..::.Tag95S[] Party_F_95S { get; }
Public ReadOnly Property Party_F_95S As MT540..::.SequenceFClass..::.Tag95S()
public:
property array<MT540..::.SequenceFClass..::.Tag95S^>^ Party_F_95S {
    array<MT540..::.SequenceFClass..::.Tag95S^>^ get ();
}


Reference_F_20C Property

Reference_F_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Reference_F_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_F_20C { get; }
Public ReadOnly Property Reference_F_20C As Tag20C
public:
property Tag20C^ Reference_F_20C {
    Tag20C^ get ();
}


RemoveAccount_F_97A Method (tag)

RemoveAccount_F_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► RemoveAccount_F_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_F_97A(
    Tag97A tag
)
Public Sub RemoveAccount_F_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_F_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_F_70C Method (tag)

RemoveNarrative_F_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► RemoveNarrative_F_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_F_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_F_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_F_70D Method (tag)

RemoveNarrative_F_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► RemoveNarrative_F_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_F_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_F_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_F_70E Method (tag)

RemoveNarrative_F_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► RemoveNarrative_F_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_F_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_F_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_F_95C Method (tag)

RemoveParty_F_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► RemoveParty_F_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95C(
    Tag95C tag
)
Public Sub RemoveParty_F_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_F_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_F_95P Method (tag)

RemoveParty_F_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► RemoveParty_F_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95P(
    Tag95P tag
)
Public Sub RemoveParty_F_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_F_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_F_95Q Method (tag)

RemoveParty_F_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► RemoveParty_F_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_F_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_F_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_F_95R Method (tag)

RemoveParty_F_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► RemoveParty_F_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95R(
    Tag95R tag
)
Public Sub RemoveParty_F_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_F_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_F_95S Method (tag)

RemoveParty_F_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► RemoveParty_F_95S(MT540..::.SequenceFClass..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95S(
    MT540..::.SequenceFClass..::.Tag95S tag
)
Public Sub RemoveParty_F_95S ( _
    tag As MT540..::.SequenceFClass..::.Tag95S _
)
public:
void RemoveParty_F_95S(
    MT540..::.SequenceFClass..::.Tag95S^ tag
)
Parameters
tag (MT540..::.SequenceFClass..::.Tag95S)


StartOfBlock_F_16R Property

StartOfBlock_F_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► StartOfBlock_F_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_F_16R { get; }
Public ReadOnly Property StartOfBlock_F_16R As Tag16R
public:
property Tag16R^ StartOfBlock_F_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_F Property

Tag16R_StartOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Tag16R_StartOfBlock_F
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_F { get; }
Public ReadOnly Property Tag16R_StartOfBlock_F As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_F {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_F Property

Tag16S_EndOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Tag16S_EndOfBlock_F
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_F { get; }
Public ReadOnly Property Tag16S_EndOfBlock_F As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_F {
    Tag16S^ get ();
}


Tag20C_Reference_F Property

Tag20C_Reference_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Tag20C_Reference_F
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_F { get; }
Public ReadOnly Property Tag20C_Reference_F As Tag20C
public:
property Tag20C^ Tag20C_Reference_F {
    Tag20C^ get ();
}


Tag70C_Narrative_F Property

Tag70C_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Tag70C_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_F { get; }
Public ReadOnly Property Tag70C_Narrative_F As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_F {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_F Property

Tag70D_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Tag70D_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_F { get; }
Public ReadOnly Property Tag70D_Narrative_F As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_F {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_F Property

Tag70E_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Tag70E_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_F { get; }
Public ReadOnly Property Tag70E_Narrative_F As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_F {
    array<Tag70E^>^ get ();
}


Tag95C_Party_F Property

Tag95C_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Tag95C_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_F { get; }
Public ReadOnly Property Tag95C_Party_F As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_F {
    array<Tag95C^>^ get ();
}


Tag95P_Party_F Property

Tag95P_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Tag95P_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_F { get; }
Public ReadOnly Property Tag95P_Party_F As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_F {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_F Property

Tag95Q_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Tag95Q_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_F { get; }
Public ReadOnly Property Tag95Q_Party_F As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_F {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_F Property

Tag95R_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Tag95R_Party_F
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_F { get; }
Public ReadOnly Property Tag95R_Party_F As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_F {
    array<Tag95R^>^ get ();
}


Tag95S_Party_F Property

Tag95S_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Tag95S_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT540..::.SequenceFClass..::.Tag95S[] Tag95S_Party_F { get; }
Public ReadOnly Property Tag95S_Party_F As MT540..::.SequenceFClass..::.Tag95S()
public:
property array<MT540..::.SequenceFClass..::.Tag95S^>^ Tag95S_Party_F {
    array<MT540..::.SequenceFClass..::.Tag95S^>^ get ();
}


Tag97A_Account_F Property

Tag97A_Account_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► Tag97A_Account_F
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_F { get; }
Public ReadOnly Property Tag97A_Account_F As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_F {
    array<Tag97A^>^ get ();
}


MT540.SequenceFClass.Tag95S Class

MT540..::.SequenceFClass..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass ► MT540..::.SequenceFClass..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT540..::.SequenceFClass..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT540..::.SequenceFClass..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT541 Class

MT541 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541
Receive Against Payment
Declaration Syntax
C# Visual Basic Visual C++
public class MT541 : SwiftMessage
Public Class MT541 _
    Inherits SwiftMessage
public ref class MT541 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT541()()() |
 | MT541(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceF()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT541..::.SequenceCClass) |
 | RemoveSequenceD(MT541..::.SequenceDClass) |
 | RemoveSequenceF(MT541..::.SequenceFClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Trade Details
 | SequenceC | Financial Instrument/Account
 | SequenceD | Repo Details
 | SequenceE | Settlement Details
 | SequenceF | Other Parties
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT541


MT541 Constructor

MT541 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► MT541()()()
Members
Icon | Member | Description
 | MT541()()() |
 | MT541(SwiftMessage) |


MT541 Constructor

MT541 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► MT541()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT541()
Public Sub New
public:
MT541()


MT541 Constructor (message)

MT541 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► MT541(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT541(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT541(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT541..::.SequenceCClass
public:
MT541..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT541..::.SequenceDClass
public:
MT541..::.SequenceDClass^ AddSequenceD()


AddSequenceF Method

AddSequenceF Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► AddSequenceF()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceFClass AddSequenceF()
Public Function AddSequenceF As MT541..::.SequenceFClass
public:
MT541..::.SequenceFClass^ AddSequenceF()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► RemoveSequenceC(MT541..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT541..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT541..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT541..::.SequenceCClass^ sequence
)
Parameters
sequence (MT541..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► RemoveSequenceD(MT541..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT541..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT541..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT541..::.SequenceDClass^ sequence
)
Parameters
sequence (MT541..::.SequenceDClass)


RemoveSequenceF Method (sequence)

RemoveSequenceF Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► RemoveSequenceF(MT541..::.SequenceFClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF(
    MT541..::.SequenceFClass sequence
)
Public Sub RemoveSequenceF ( _
    sequence As MT541..::.SequenceFClass _
)
public:
void RemoveSequenceF(
    MT541..::.SequenceFClass^ sequence
)
Parameters
sequence (MT541..::.SequenceFClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT541..::.SequenceAClass
public:
property MT541..::.SequenceAClass^ SequenceA {
    MT541..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► SequenceB
Trade Details
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT541..::.SequenceBClass
public:
property MT541..::.SequenceBClass^ SequenceB {
    MT541..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► SequenceC
Financial Instrument/Account
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT541..::.SequenceCClass()
public:
property array<MT541..::.SequenceCClass^>^ SequenceC {
    array<MT541..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► SequenceD
Repo Details
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT541..::.SequenceDClass
public:
property MT541..::.SequenceDClass^ SequenceD {
    MT541..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► SequenceE
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT541..::.SequenceEClass
public:
property MT541..::.SequenceEClass^ SequenceE {
    MT541..::.SequenceEClass^ get ();
}


SequenceF Property

SequenceF Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► SequenceF
Other Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceFClass[] SequenceF { get; }
Public ReadOnly Property SequenceF As MT541..::.SequenceFClass()
public:
property array<MT541..::.SequenceFClass^>^ SequenceF {
    array<MT541..::.SequenceFClass^>^ get ();
}


MT541.SequenceAClass Class

MT541..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► MT541..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddNumberCount_A_99B()()() |
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date/Time
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function Of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberCount_A_99B | Number Count
 | Reference_A_20C | Sender's Reference
 | RemoveNumberCount_A_99B(Tag99B) |
 | RemoveSequenceA1(MT541..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Sender's Reference
 | Tag23G_FunctionOfTheMessage_A | Function Of the Message
 | Tag98A_Date_A | Preparation Date/Time
 | Tag98C_DateTime_A | Preparation Date/Time
 | Tag99B_NumberCount_A | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT541..::.SequenceAClass


AddNumberCount_A_99B Method

AddNumberCount_A_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► AddNumberCount_A_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_A_99B()
Public Function AddNumberCount_A_99B As Tag99B
public:
Tag99B^ AddNumberCount_A_99B()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT541..::.SequenceAClass..::.SequenceA1Class
public:
MT541..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► Date_A_98A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function Of the Message
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceAClass..::.Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As MT541..::.SequenceAClass..::.Tag23G
public:
property MT541..::.SequenceAClass..::.Tag23G^ FunctionOfTheMessage_A_23G {
    MT541..::.SequenceAClass..::.Tag23G^ get ();
}


NumberCount_A_99B Property

NumberCount_A_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► NumberCount_A_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_A_99B { get; }
Public ReadOnly Property NumberCount_A_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_A_99B {
    array<Tag99B^>^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► Reference_A_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveNumberCount_A_99B Method (tag)

RemoveNumberCount_A_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► RemoveNumberCount_A_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_A_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_A_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_A_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► RemoveSequenceA1(MT541..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT541..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT541..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT541..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT541..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT541..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT541..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT541..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► Tag20C_Reference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function Of the Message
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceAClass..::.Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As MT541..::.SequenceAClass..::.Tag23G
public:
property MT541..::.SequenceAClass..::.Tag23G^ Tag23G_FunctionOfTheMessage_A {
    MT541..::.SequenceAClass..::.Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► Tag98A_Date_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


Tag99B_NumberCount_A Property

Tag99B_NumberCount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► Tag99B_NumberCount_A
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_A { get; }
Public ReadOnly Property Tag99B_NumberCount_A As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_A {
    array<Tag99B^>^ get ();
}


MT541.SequenceAClass.SequenceA1Class Class

MT541..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► MT541..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Linkage Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Number Identification
 | NumberIdentification_A1_13B | Number Identification
 | QuantityOfFinancialInstrument_A1_36B | Quantity Of Financial Instrument
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13A_NumberIdentification_A1 | Number Identification
 | Tag13B_NumberIdentification_A1 | Number Identification
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag20C_Reference_A1 | Reference
 | Tag22F_Indicator_A1 | Linkage Type Indicator
 | Tag36B_QuantityOfFinancialInstrument_A1 | Quantity Of Financial Instrument
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT541..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


QuantityOfFinancialInstrument_A1_36B Property

QuantityOfFinancialInstrument_A1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass..::.SequenceA1Class ► QuantityOfFinancialInstrument_A1_36B
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_A1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_A1_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_A1_36B {
    Tag36B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


Tag36B_QuantityOfFinancialInstrument_A1 Property

Tag36B_QuantityOfFinancialInstrument_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass..::.SequenceA1Class ► Tag36B_QuantityOfFinancialInstrument_A1
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_A1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_A1 As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_A1 {
    Tag36B^ get ();
}


MT541.SequenceAClass.Tag23G Class

MT541..::.SequenceAClass..::.Tag23G Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass ► MT541..::.SequenceAClass..::.Tag23G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23G : SwiftTagWrapper
Public Class Tag23G _
    Inherits SwiftTagWrapper
public ref class Tag23G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT541..::.SequenceAClass..::.Tag23G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceAClass..::.Tag23G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT541.SequenceBClass Class

MT541..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► MT541..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B_98A()()() |
 | AddDateCode_B_98B()()() |
 | AddDateTime_B_98C()()() |
 | AddIndicator_B_22F()()() |
 | AddNarrative_B_70E()()() |
 | AddSequenceB1()()() |
 | AddStatus_B_25D()()() |
 | Currency_B_11A | Currency to Sell
 | Date_B_98A | Date/Time
 | DateCode_B_98B | Date/Time
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification Of Financial Instrument
 | Indicator_B_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70E | Narrative
 | NumberCount_B_99A | Number Of Days Accrued
 | Place_B_94B | Place Of Trade
 | Price_B_90A | Deal Price
 | Price_B_90B | Deal Price
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateCode_B_98B(Tag98B) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveNarrative_B_70E(Tag70E) |
 | RemoveSequenceB1(MT541..::.SequenceBClass..::.SequenceB1Class) |
 | RemoveStatus_B_25D(Tag25D) |
 | SequenceB1 | Financial Instrument Attributes
 | StartOfBlock_B_16R | Start Of Block
 | Status_B_25D | Status
 | Tag11A_Currency_B | Currency to Sell
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag22F_Indicator_B | Indicator
 | Tag25D_Status_B | Status
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification Of Financial Instrument
 | Tag70E_Narrative_B | Narrative
 | Tag90A_Price_B | Deal Price
 | Tag90B_Price_B | Deal Price
 | Tag94B_Place_B | Place Of Trade
 | Tag98A_Date_B | Date/Time
 | Tag98B_DateCode_B | Date/Time
 | Tag98C_DateTime_B | Date/Time
 | Tag99A_NumberCount_B | Number Of Days Accrued
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT541..::.SequenceBClass


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateCode_B_98B Method

AddDateCode_B_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► AddDateCode_B_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B_98B()
Public Function AddDateCode_B_98B As Tag98B
public:
Tag98B^ AddDateCode_B_98B()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddNarrative_B_70E Method

AddNarrative_B_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► AddNarrative_B_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_B_70E()
Public Function AddNarrative_B_70E As Tag70E
public:
Tag70E^ AddNarrative_B_70E()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT541..::.SequenceBClass..::.SequenceB1Class
public:
MT541..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


AddStatus_B_25D Method

AddStatus_B_25D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► AddStatus_B_25D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D AddStatus_B_25D()
Public Function AddStatus_B_25D As Tag25D
public:
Tag25D^ AddStatus_B_25D()


Currency_B_11A Property

Currency_B_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Currency_B_11A
Currency to Sell
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B_11A { get; }
Public ReadOnly Property Currency_B_11A As Tag11A
public:
property Tag11A^ Currency_B_11A {
    Tag11A^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Date_B_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateCode_B_98B Property

DateCode_B_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► DateCode_B_98B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B_98B { get; }
Public ReadOnly Property DateCode_B_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B_98B {
    array<Tag98B^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Narrative_B_70E Property

Narrative_B_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Narrative_B_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_B_70E { get; }
Public ReadOnly Property Narrative_B_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_B_70E {
    array<Tag70E^>^ get ();
}


NumberCount_B_99A Property

NumberCount_B_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► NumberCount_B_99A
Number Of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A NumberCount_B_99A { get; }
Public ReadOnly Property NumberCount_B_99A As Tag99A
public:
property Tag99A^ NumberCount_B_99A {
    Tag99A^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Place_B_94B
Place Of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As Tag94B
public:
property Tag94B^ Place_B_94B {
    Tag94B^ get ();
}


Price_B_90A Property

Price_B_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Price_B_90A
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_B_90A { get; }
Public ReadOnly Property Price_B_90A As Tag90A
public:
property Tag90A^ Price_B_90A {
    Tag90A^ get ();
}


Price_B_90B Property

Price_B_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Price_B_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_B_90B { get; }
Public ReadOnly Property Price_B_90B As Tag90B
public:
property Tag90B^ Price_B_90B {
    Tag90B^ get ();
}


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B_98B Method (tag)

RemoveDateCode_B_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► RemoveDateCode_B_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNarrative_B_70E Method (tag)

RemoveNarrative_B_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► RemoveNarrative_B_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_B_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_B_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► RemoveSequenceB1(MT541..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT541..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT541..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT541..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT541..::.SequenceBClass..::.SequenceB1Class)


RemoveStatus_B_25D Method (tag)

RemoveStatus_B_25D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► RemoveStatus_B_25D(Tag25D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveStatus_B_25D(
    Tag25D tag
)
Public Sub RemoveStatus_B_25D ( _
    tag As Tag25D _
)
public:
void RemoveStatus_B_25D(
    Tag25D^ tag
)
Parameters
tag (Tag25D)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► SequenceB1
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT541..::.SequenceBClass..::.SequenceB1Class
public:
property MT541..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT541..::.SequenceBClass..::.SequenceB1Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Status_B_25D Property

Status_B_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Status_B_25D
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D[] Status_B_25D { get; }
Public ReadOnly Property Status_B_25D As Tag25D()
public:
property array<Tag25D^>^ Status_B_25D {
    array<Tag25D^>^ get ();
}


Tag11A_Currency_B Property

Tag11A_Currency_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Tag11A_Currency_B
Currency to Sell
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B { get; }
Public ReadOnly Property Tag11A_Currency_B As Tag11A
public:
property Tag11A^ Tag11A_Currency_B {
    Tag11A^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag25D_Status_B Property

Tag25D_Status_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Tag25D_Status_B
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D[] Tag25D_Status_B { get; }
Public ReadOnly Property Tag25D_Status_B As Tag25D()
public:
property array<Tag25D^>^ Tag25D_Status_B {
    array<Tag25D^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag70E_Narrative_B Property

Tag70E_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Tag70E_Narrative_B
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_B { get; }
Public ReadOnly Property Tag70E_Narrative_B As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_B {
    array<Tag70E^>^ get ();
}


Tag90A_Price_B Property

Tag90A_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Tag90A_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_B { get; }
Public ReadOnly Property Tag90A_Price_B As Tag90A
public:
property Tag90A^ Tag90A_Price_B {
    Tag90A^ get ();
}


Tag90B_Price_B Property

Tag90B_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Tag90B_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_B { get; }
Public ReadOnly Property Tag90B_Price_B As Tag90B
public:
property Tag90B^ Tag90B_Price_B {
    Tag90B^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Tag94B_Place_B
Place Of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As Tag94B
public:
property Tag94B^ Tag94B_Place_B {
    Tag94B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Tag98A_Date_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B Property

Tag98B_DateCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Tag98B_DateCode_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B { get; }
Public ReadOnly Property Tag98B_DateCode_B As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


Tag99A_NumberCount_B Property

Tag99A_NumberCount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► Tag99A_NumberCount_B
Number Of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A Tag99A_NumberCount_B { get; }
Public ReadOnly Property Tag99A_NumberCount_B As Tag99A
public:
property Tag99A^ Tag99A_NumberCount_B {
    Tag99A^ get ();
}


MT541.SequenceBClass.SequenceB1Class Class

MT541..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass ► MT541..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B1_98A()()() |
 | AddFlag_B1_17B()()() |
 | AddIndicator_B1_22F()()() |
 | AddNumberIdentification_B1_13A()()() |
 | AddNumberIdentification_B1_13B()()() |
 | AddNumberIdentification_B1_13K()()() |
 | AddPrice_B1_90A()()() |
 | AddPrice_B1_90B()()() |
 | AddQuantityOfFinancialInstrument_B1_36B()()() |
 | AddRate_B1_92A()()() |
 | AddTypeOfFinancialInstrument_B1_12A()()() |
 | AddTypeOfFinancialInstrument_B1_12B()()() |
 | AddTypeOfFinancialInstrument_B1_12C()()() |
 | CurrencyOfDenomination_B1_11A | Currency Of Denomination
 | Date_B1_98A | Date
 | EndOfBlock_B1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B1_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B1_35B | Identification Of Financial Instrument
 | Indicator_B1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B1_13A | Number Identification
 | NumberIdentification_B1_13B | Number Identification
 | NumberIdentification_B1_13K | Number Identification
 | Place_B1_94B | Place Of Listing
 | Price_B1_90A | Price
 | Price_B1_90B | Price
 | QuantityOfFinancialInstrument_B1_36B | Quantity Of Financial Instrument
 | Rate_B1_92A | Rate
 | RemoveDate_B1_98A(Tag98A) |
 | RemoveFlag_B1_17B(Tag17B) |
 | RemoveIndicator_B1_22F(Tag22F) |
 | RemoveNumberIdentification_B1_13A(Tag13A) |
 | RemoveNumberIdentification_B1_13B(Tag13B) |
 | RemoveNumberIdentification_B1_13K(Tag13K) |
 | RemovePrice_B1_90A(Tag90A) |
 | RemovePrice_B1_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B) |
 | RemoveRate_B1_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B1_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B1_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B1_12C(Tag12C) |
 | StartOfBlock_B1_16R | Start Of Block
 | Tag11A_CurrencyOfDenomination_B1 | Currency Of Denomination
 | Tag12A_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B1 | Number Identification
 | Tag13B_NumberIdentification_B1 | Number Identification
 | Tag13K_NumberIdentification_B1 | Number Identification
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | End Of Block
 | Tag17B_Flag_B1 | Flag
 | Tag22F_Indicator_B1 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B1 | Identification Of Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B1 | Quantity Of Financial Instrument
 | Tag70E_Narrative_B1 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B1 | Price
 | Tag90B_Price_B1 | Price
 | Tag92A_Rate_B1 | Rate
 | Tag94B_Place_B1 | Place Of Listing
 | Tag98A_Date_B1 | Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B1_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT541..::.SequenceBClass..::.SequenceB1Class


AddDate_B1_98A Method

AddDate_B1_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► AddDate_B1_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1_98A()
Public Function AddDate_B1_98A As Tag98A
public:
Tag98A^ AddDate_B1_98A()


AddFlag_B1_17B Method

AddFlag_B1_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► AddFlag_B1_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B1_17B()
Public Function AddFlag_B1_17B As Tag17B
public:
Tag17B^ AddFlag_B1_17B()


AddIndicator_B1_22F Method

AddIndicator_B1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► AddIndicator_B1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1_22F()
Public Function AddIndicator_B1_22F As Tag22F
public:
Tag22F^ AddIndicator_B1_22F()


AddNumberIdentification_B1_13A Method

AddNumberIdentification_B1_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B1_13A()
Public Function AddNumberIdentification_B1_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B1_13A()


AddNumberIdentification_B1_13B Method

AddNumberIdentification_B1_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B1_13B()
Public Function AddNumberIdentification_B1_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B1_13B()


AddNumberIdentification_B1_13K Method

AddNumberIdentification_B1_13K Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13K()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K AddNumberIdentification_B1_13K()
Public Function AddNumberIdentification_B1_13K As Tag13K
public:
Tag13K^ AddNumberIdentification_B1_13K()


AddPrice_B1_90A Method

AddPrice_B1_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B1_90A()
Public Function AddPrice_B1_90A As Tag90A
public:
Tag90A^ AddPrice_B1_90A()


AddPrice_B1_90B Method

AddPrice_B1_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B1_90B()
Public Function AddPrice_B1_90B As Tag90B
public:
Tag90B^ AddPrice_B1_90B()


AddQuantityOfFinancialInstrument_B1_36B Method

AddQuantityOfFinancialInstrument_B1_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► AddQuantityOfFinancialInstrument_B1_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B1_36B()
Public Function AddQuantityOfFinancialInstrument_B1_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B1_36B()


AddRate_B1_92A Method

AddRate_B1_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► AddRate_B1_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B1_92A()
Public Function AddRate_B1_92A As Tag92A
public:
Tag92A^ AddRate_B1_92A()


AddTypeOfFinancialInstrument_B1_12A Method

AddTypeOfFinancialInstrument_B1_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B1_12A()
Public Function AddTypeOfFinancialInstrument_B1_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B1_12A()


AddTypeOfFinancialInstrument_B1_12B Method

AddTypeOfFinancialInstrument_B1_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B1_12B()
Public Function AddTypeOfFinancialInstrument_B1_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B1_12B()


AddTypeOfFinancialInstrument_B1_12C Method

AddTypeOfFinancialInstrument_B1_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B1_12C()
Public Function AddTypeOfFinancialInstrument_B1_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B1_12C()


CurrencyOfDenomination_B1_11A Property

CurrencyOfDenomination_B1_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► CurrencyOfDenomination_B1_11A
Currency Of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A CurrencyOfDenomination_B1_11A { get; }
Public ReadOnly Property CurrencyOfDenomination_B1_11A As Tag11A
public:
property Tag11A^ CurrencyOfDenomination_B1_11A {
    Tag11A^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Flag_B1_17B Property

Flag_B1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Flag_B1_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B1_17B { get; }
Public ReadOnly Property Flag_B1_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B1_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_B1_35B Property

IdentificationOfFinancialInstrument_B1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► IdentificationOfFinancialInstrument_B1_35B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B1_35B {
    Tag35B^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1_22F {
    array<Tag22F^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E
public:
property Tag70E^ Narrative_B1_70E {
    Tag70E^ get ();
}


NumberIdentification_B1_13A Property

NumberIdentification_B1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B1_13A { get; }
Public ReadOnly Property NumberIdentification_B1_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B1_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B1_13B Property

NumberIdentification_B1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B1_13B { get; }
Public ReadOnly Property NumberIdentification_B1_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B1_13B {
    array<Tag13B^>^ get ();
}


NumberIdentification_B1_13K Property

NumberIdentification_B1_13K Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13K
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] NumberIdentification_B1_13K { get; }
Public ReadOnly Property NumberIdentification_B1_13K As Tag13K()
public:
property array<Tag13K^>^ NumberIdentification_B1_13K {
    array<Tag13K^>^ get ();
}


Place_B1_94B Property

Place_B1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Place_B1_94B
Place Of Listing
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B1_94B { get; }
Public ReadOnly Property Place_B1_94B As Tag94B
public:
property Tag94B^ Place_B1_94B {
    Tag94B^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B1_90A {
    array<Tag90A^>^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B1_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B1_36B Property

QuantityOfFinancialInstrument_B1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► QuantityOfFinancialInstrument_B1_36B
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B1_36B {
    array<Tag36B^>^ get ();
}


Rate_B1_92A Property

Rate_B1_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Rate_B1_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B1_92A { get; }
Public ReadOnly Property Rate_B1_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B1_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B1_98A Method (tag)

RemoveDate_B1_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► RemoveDate_B1_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B1_17B Method (tag)

RemoveFlag_B1_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► RemoveFlag_B1_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B1_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B1_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B1_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B1_22F Method (tag)

RemoveIndicator_B1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► RemoveIndicator_B1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B1_13A Method (tag)

RemoveNumberIdentification_B1_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B1_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B1_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B1_13B Method (tag)

RemoveNumberIdentification_B1_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B1_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B1_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveNumberIdentification_B1_13K Method (tag)

RemoveNumberIdentification_B1_13K Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13K(Tag13K)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13K(
    Tag13K tag
)
Public Sub RemoveNumberIdentification_B1_13K ( _
    tag As Tag13K _
)
public:
void RemoveNumberIdentification_B1_13K(
    Tag13K^ tag
)
Parameters
tag (Tag13K)


RemovePrice_B1_90A Method (tag)

RemovePrice_B1_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90A(
    Tag90A tag
)
Public Sub RemovePrice_B1_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B1_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B1_90B Method (tag)

RemovePrice_B1_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90B(
    Tag90B tag
)
Public Sub RemovePrice_B1_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B1_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B1_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B1_92A Method (tag)

RemoveRate_B1_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► RemoveRate_B1_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B1_92A(
    Tag92A tag
)
Public Sub RemoveRate_B1_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B1_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B1_12A Method (tag)

RemoveTypeOfFinancialInstrument_B1_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B1_12B Method (tag)

RemoveTypeOfFinancialInstrument_B1_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B1_12C Method (tag)

RemoveTypeOfFinancialInstrument_B1_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag11A_CurrencyOfDenomination_B1 Property

Tag11A_CurrencyOfDenomination_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag11A_CurrencyOfDenomination_B1
Currency Of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_CurrencyOfDenomination_B1 { get; }
Public ReadOnly Property Tag11A_CurrencyOfDenomination_B1 As Tag11A
public:
property Tag11A^ Tag11A_CurrencyOfDenomination_B1 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B1 Property

Tag12A_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag12A_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B1 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B1 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B1 Property

Tag12B_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag12B_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B1 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B1 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B1 Property

Tag12C_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag12C_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B1 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B1 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B1 Property

Tag13A_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag13A_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B1 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B1 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B1 Property

Tag13B_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag13B_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B1 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B1 {
    array<Tag13B^>^ get ();
}


Tag13K_NumberIdentification_B1 Property

Tag13K_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag13K_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] Tag13K_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13K_NumberIdentification_B1 As Tag13K()
public:
property array<Tag13K^>^ Tag13K_NumberIdentification_B1 {
    array<Tag13K^>^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag17B_Flag_B1 Property

Tag17B_Flag_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag17B_Flag_B1
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B1 { get; }
Public ReadOnly Property Tag17B_Flag_B1 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B1 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B1 Property

Tag35B_IdentificationOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag35B_IdentificationOfFinancialInstrument_B1
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B1 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1 Property

Tag36B_QuantityOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag36B_QuantityOfFinancialInstrument_B1
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B1 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B1 {
    Tag70E^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B1 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B1 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B1 Property

Tag92A_Rate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag92A_Rate_B1
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B1 { get; }
Public ReadOnly Property Tag92A_Rate_B1 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B1 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B1 Property

Tag94B_Place_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag94B_Place_B1
Place Of Listing
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B1 { get; }
Public ReadOnly Property Tag94B_Place_B1 As Tag94B
public:
property Tag94B^ Tag94B_Place_B1 {
    Tag94B^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B1_12A Property

TypeOfFinancialInstrument_B1_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B1_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B1_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B1_12B Property

TypeOfFinancialInstrument_B1_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B1_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B1_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B1_12C Property

TypeOfFinancialInstrument_B1_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B1_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B1_12C {
    array<Tag12C^>^ get ();
}


MT541.SequenceCClass Class

MT541..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► MT541..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C_97A | Account
 | Account_C_97B | Account
 | AddAccount_C_97A()()() |
 | AddAccount_C_97B()()() |
 | AddNumberIdentification_C_13B()()() |
 | Amount_C_19A | Settlement Amount
 | EndOfBlock_C_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C_70D | Denomination Choice
 | NumberIdentification_C_13B | Certificate Number
 | Place_C_94B | Place Of Safe Keeping
 | Place_C_94C | Place
 | Place_C_94F | Place Of Safe Keeping
 | QuantityOfFinancialInstrument_C_36B | Quantity Of Financial Instrument To Be Settled
 | RemoveAccount_C_97A(Tag97A) |
 | RemoveAccount_C_97B(Tag97B) |
 | RemoveNumberIdentification_C_13B(Tag13B) |
 | StartOfBlock_C_16R | Start Of Block
 | Tag13B_NumberIdentification_C | Certificate Number
 | Tag16R_StartOfBlock_C | Start Of Block
 | Tag16S_EndOfBlock_C | End Of Block
 | Tag19A_Amount_C | Settlement Amount
 | Tag36B_QuantityOfFinancialInstrument_C | Quantity Of Financial Instrument To Be Settled
 | Tag70D_Narrative_C | Denomination Choice
 | Tag94B_Place_C | Place Of Safe Keeping
 | Tag94C_Place_C | Place
 | Tag94F_Place_C | Place Of Safe Keeping
 | Tag97A_Account_C | Account
 | Tag97B_Account_C | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT541..::.SequenceCClass


Account_C_97A Property

Account_C_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Account_C_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_C_97A { get; }
Public ReadOnly Property Account_C_97A As Tag97A()
public:
property array<Tag97A^>^ Account_C_97A {
    array<Tag97A^>^ get ();
}


Account_C_97B Property

Account_C_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Account_C_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_C_97B { get; }
Public ReadOnly Property Account_C_97B As Tag97B()
public:
property array<Tag97B^>^ Account_C_97B {
    array<Tag97B^>^ get ();
}


AddAccount_C_97A Method

AddAccount_C_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► AddAccount_C_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_C_97A()
Public Function AddAccount_C_97A As Tag97A
public:
Tag97A^ AddAccount_C_97A()


AddAccount_C_97B Method

AddAccount_C_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► AddAccount_C_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_C_97B()
Public Function AddAccount_C_97B As Tag97B
public:
Tag97B^ AddAccount_C_97B()


AddNumberIdentification_C_13B Method

AddNumberIdentification_C_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► AddNumberIdentification_C_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_C_13B()
Public Function AddNumberIdentification_C_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_C_13B()


Amount_C_19A Property

Amount_C_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Amount_C_19A
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceCClass..::.Tag19A Amount_C_19A { get; }
Public ReadOnly Property Amount_C_19A As MT541..::.SequenceCClass..::.Tag19A
public:
property MT541..::.SequenceCClass..::.Tag19A^ Amount_C_19A {
    MT541..::.SequenceCClass..::.Tag19A^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► EndOfBlock_C_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Narrative_C_70D Property

Narrative_C_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Narrative_C_70D
Denomination Choice
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Narrative_C_70D { get; }
Public ReadOnly Property Narrative_C_70D As Tag70D
public:
property Tag70D^ Narrative_C_70D {
    Tag70D^ get ();
}


NumberIdentification_C_13B Property

NumberIdentification_C_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► NumberIdentification_C_13B
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_C_13B { get; }
Public ReadOnly Property NumberIdentification_C_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_C_13B {
    array<Tag13B^>^ get ();
}


Place_C_94B Property

Place_C_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Place_C_94B
Place Of Safe Keeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_C_94B { get; }
Public ReadOnly Property Place_C_94B As Tag94B
public:
property Tag94B^ Place_C_94B {
    Tag94B^ get ();
}


Place_C_94C Property

Place_C_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Place_C_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Place_C_94C { get; }
Public ReadOnly Property Place_C_94C As Tag94C
public:
property Tag94C^ Place_C_94C {
    Tag94C^ get ();
}


Place_C_94F Property

Place_C_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Place_C_94F
Place Of Safe Keeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Place_C_94F { get; }
Public ReadOnly Property Place_C_94F As Tag94F
public:
property Tag94F^ Place_C_94F {
    Tag94F^ get ();
}


QuantityOfFinancialInstrument_C_36B Property

QuantityOfFinancialInstrument_C_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► QuantityOfFinancialInstrument_C_36B
Quantity Of Financial Instrument To Be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_C_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_C_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_C_36B {
    Tag36B^ get ();
}


RemoveAccount_C_97A Method (tag)

RemoveAccount_C_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► RemoveAccount_C_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C_97A(
    Tag97A tag
)
Public Sub RemoveAccount_C_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_C_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_C_97B Method (tag)

RemoveAccount_C_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► RemoveAccount_C_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C_97B(
    Tag97B tag
)
Public Sub RemoveAccount_C_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_C_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveNumberIdentification_C_13B Method (tag)

RemoveNumberIdentification_C_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► RemoveNumberIdentification_C_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_C_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_C_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_C_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► StartOfBlock_C_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag13B_NumberIdentification_C Property

Tag13B_NumberIdentification_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Tag13B_NumberIdentification_C
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_C { get; }
Public ReadOnly Property Tag13B_NumberIdentification_C As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_C {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Tag16S_EndOfBlock_C
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag19A_Amount_C Property

Tag19A_Amount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Tag19A_Amount_C
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceCClass..::.Tag19A Tag19A_Amount_C { get; }
Public ReadOnly Property Tag19A_Amount_C As MT541..::.SequenceCClass..::.Tag19A
public:
property MT541..::.SequenceCClass..::.Tag19A^ Tag19A_Amount_C {
    MT541..::.SequenceCClass..::.Tag19A^ get ();
}


Tag36B_QuantityOfFinancialInstrument_C Property

Tag36B_QuantityOfFinancialInstrument_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Tag36B_QuantityOfFinancialInstrument_C
Quantity Of Financial Instrument To Be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_C { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_C As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_C {
    Tag36B^ get ();
}


Tag70D_Narrative_C Property

Tag70D_Narrative_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Tag70D_Narrative_C
Denomination Choice
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Tag70D_Narrative_C { get; }
Public ReadOnly Property Tag70D_Narrative_C As Tag70D
public:
property Tag70D^ Tag70D_Narrative_C {
    Tag70D^ get ();
}


Tag94B_Place_C Property

Tag94B_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Tag94B_Place_C
Place Of Safe Keeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_C { get; }
Public ReadOnly Property Tag94B_Place_C As Tag94B
public:
property Tag94B^ Tag94B_Place_C {
    Tag94B^ get ();
}


Tag94C_Place_C Property

Tag94C_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Tag94C_Place_C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Tag94C_Place_C { get; }
Public ReadOnly Property Tag94C_Place_C As Tag94C
public:
property Tag94C^ Tag94C_Place_C {
    Tag94C^ get ();
}


Tag94F_Place_C Property

Tag94F_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Tag94F_Place_C
Place Of Safe Keeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Tag94F_Place_C { get; }
Public ReadOnly Property Tag94F_Place_C As Tag94F
public:
property Tag94F^ Tag94F_Place_C {
    Tag94F^ get ();
}


Tag97A_Account_C Property

Tag97A_Account_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Tag97A_Account_C
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_C { get; }
Public ReadOnly Property Tag97A_Account_C As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_C {
    array<Tag97A^>^ get ();
}


Tag97B_Account_C Property

Tag97B_Account_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► Tag97B_Account_C
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_C { get; }
Public ReadOnly Property Tag97B_Account_C As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_C {
    array<Tag97B^>^ get ();
}


MT541.SequenceCClass.Tag19A Class

MT541..::.SequenceCClass..::.Tag19A Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass ► MT541..::.SequenceCClass..::.Tag19A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag19A : SwiftTagWrapper
Public Class Tag19A _
    Inherits SwiftTagWrapper
public ref class Tag19A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT541..::.SequenceCClass..::.Tag19A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceCClass..::.Tag19A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT541.SequenceDClass Class

MT541..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► MT541..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_D_19A()()() |
 | AddIndicator_D_22F()()() |
 | AddNumberCount_D_99B()()() |
 | AddRate_D_92A()()() |
 | AddRate_D_92C()()() |
 | AddRate_D_92F()()() |
 | AddReference_D_20C()()() |
 | Amount_D_19A | Amount
 | Date_D_98A | Closing Date/Time
 | DateCode_D_98B | Closing Date/Time
 | DateTime_D_98C | Closing Date/Time
 | EndOfBlock_D_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_D_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D_70C | Repurchase Narrative
 | NumberCount_D_99B | NumberCount
 | Rate_D_92A | Rate
 | Rate_D_92C | Rate
 | Rate_D_92F | Rate
 | Reference_D_20C | Reference
 | RemoveAmount_D_19A(MT541..::.SequenceDClass..::.Tag19A) |
 | RemoveIndicator_D_22F(Tag22F) |
 | RemoveNumberCount_D_99B(Tag99B) |
 | RemoveRate_D_92A(Tag92A) |
 | RemoveRate_D_92C(Tag92C) |
 | RemoveRate_D_92F(Tag92F) |
 | RemoveReference_D_20C(Tag20C) |
 | StartOfBlock_D_16R | Start Of Block
 | Tag16R_StartOfBlock_D | Start Of Block
 | Tag16S_EndOfBlock_D | End Of Block
 | Tag19A_Amount_D | Amount
 | Tag20C_Reference_D | Reference
 | Tag22F_Indicator_D | Indicator
 | Tag70C_Narrative_D | Repurchase Narrative
 | Tag92A_Rate_D | Rate
 | Tag92C_Rate_D | Rate
 | Tag92F_Rate_D | Rate
 | Tag98A_Date_D | Closing Date/Time
 | Tag98B_DateCode_D | Closing Date/Time
 | Tag98C_DateTime_D | Closing Date/Time
 | Tag99B_NumberCount_D | NumberCount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT541..::.SequenceDClass


AddAmount_D_19A Method

AddAmount_D_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► AddAmount_D_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceDClass..::.Tag19A AddAmount_D_19A()
Public Function AddAmount_D_19A As MT541..::.SequenceDClass..::.Tag19A
public:
MT541..::.SequenceDClass..::.Tag19A^ AddAmount_D_19A()


AddIndicator_D_22F Method

AddIndicator_D_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► AddIndicator_D_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_D_22F()
Public Function AddIndicator_D_22F As Tag22F
public:
Tag22F^ AddIndicator_D_22F()


AddNumberCount_D_99B Method

AddNumberCount_D_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► AddNumberCount_D_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_D_99B()
Public Function AddNumberCount_D_99B As Tag99B
public:
Tag99B^ AddNumberCount_D_99B()


AddRate_D_92A Method

AddRate_D_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► AddRate_D_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_D_92A()
Public Function AddRate_D_92A As Tag92A
public:
Tag92A^ AddRate_D_92A()


AddRate_D_92C Method

AddRate_D_92C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► AddRate_D_92C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C AddRate_D_92C()
Public Function AddRate_D_92C As Tag92C
public:
Tag92C^ AddRate_D_92C()


AddRate_D_92F Method

AddRate_D_92F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► AddRate_D_92F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F AddRate_D_92F()
Public Function AddRate_D_92F As Tag92F
public:
Tag92F^ AddRate_D_92F()


AddReference_D_20C Method

AddReference_D_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► AddReference_D_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_D_20C()
Public Function AddReference_D_20C As Tag20C
public:
Tag20C^ AddReference_D_20C()


Amount_D_19A Property

Amount_D_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Amount_D_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceDClass..::.Tag19A[] Amount_D_19A { get; }
Public ReadOnly Property Amount_D_19A As MT541..::.SequenceDClass..::.Tag19A()
public:
property array<MT541..::.SequenceDClass..::.Tag19A^>^ Amount_D_19A {
    array<MT541..::.SequenceDClass..::.Tag19A^>^ get ();
}


Date_D_98A Property

Date_D_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Date_D_98A
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_D_98A { get; }
Public ReadOnly Property Date_D_98A As Tag98A
public:
property Tag98A^ Date_D_98A {
    Tag98A^ get ();
}


DateCode_D_98B Property

DateCode_D_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► DateCode_D_98B
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_D_98B { get; }
Public ReadOnly Property DateCode_D_98B As Tag98B
public:
property Tag98B^ DateCode_D_98B {
    Tag98B^ get ();
}


DateTime_D_98C Property

DateTime_D_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► DateTime_D_98C
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_D_98C { get; }
Public ReadOnly Property DateTime_D_98C As Tag98C
public:
property Tag98C^ DateTime_D_98C {
    Tag98C^ get ();
}


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► EndOfBlock_D_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Indicator_D_22F Property

Indicator_D_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Indicator_D_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_D_22F { get; }
Public ReadOnly Property Indicator_D_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_D_22F {
    array<Tag22F^>^ get ();
}


Narrative_D_70C Property

Narrative_D_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Narrative_D_70C
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_D_70C { get; }
Public ReadOnly Property Narrative_D_70C As Tag70C
public:
property Tag70C^ Narrative_D_70C {
    Tag70C^ get ();
}


NumberCount_D_99B Property

NumberCount_D_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► NumberCount_D_99B
NumberCount
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_D_99B { get; }
Public ReadOnly Property NumberCount_D_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_D_99B {
    array<Tag99B^>^ get ();
}


Rate_D_92A Property

Rate_D_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Rate_D_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_D_92A { get; }
Public ReadOnly Property Rate_D_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_D_92A {
    array<Tag92A^>^ get ();
}


Rate_D_92C Property

Rate_D_92C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Rate_D_92C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Rate_D_92C { get; }
Public ReadOnly Property Rate_D_92C As Tag92C()
public:
property array<Tag92C^>^ Rate_D_92C {
    array<Tag92C^>^ get ();
}


Rate_D_92F Property

Rate_D_92F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Rate_D_92F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Rate_D_92F { get; }
Public ReadOnly Property Rate_D_92F As Tag92F()
public:
property array<Tag92F^>^ Rate_D_92F {
    array<Tag92F^>^ get ();
}


Reference_D_20C Property

Reference_D_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Reference_D_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_D_20C { get; }
Public ReadOnly Property Reference_D_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_D_20C {
    array<Tag20C^>^ get ();
}


RemoveAmount_D_19A Method (tag)

RemoveAmount_D_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► RemoveAmount_D_19A(MT541..::.SequenceDClass..::.Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_D_19A(
    MT541..::.SequenceDClass..::.Tag19A tag
)
Public Sub RemoveAmount_D_19A ( _
    tag As MT541..::.SequenceDClass..::.Tag19A _
)
public:
void RemoveAmount_D_19A(
    MT541..::.SequenceDClass..::.Tag19A^ tag
)
Parameters
tag (MT541..::.SequenceDClass..::.Tag19A)


RemoveIndicator_D_22F Method (tag)

RemoveIndicator_D_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► RemoveIndicator_D_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_D_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_D_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_D_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberCount_D_99B Method (tag)

RemoveNumberCount_D_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► RemoveNumberCount_D_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_D_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_D_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_D_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveRate_D_92A Method (tag)

RemoveRate_D_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► RemoveRate_D_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92A(
    Tag92A tag
)
Public Sub RemoveRate_D_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_D_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_D_92C Method (tag)

RemoveRate_D_92C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► RemoveRate_D_92C(Tag92C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92C(
    Tag92C tag
)
Public Sub RemoveRate_D_92C ( _
    tag As Tag92C _
)
public:
void RemoveRate_D_92C(
    Tag92C^ tag
)
Parameters
tag (Tag92C)


RemoveRate_D_92F Method (tag)

RemoveRate_D_92F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► RemoveRate_D_92F(Tag92F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92F(
    Tag92F tag
)
Public Sub RemoveRate_D_92F ( _
    tag As Tag92F _
)
public:
void RemoveRate_D_92F(
    Tag92F^ tag
)
Parameters
tag (Tag92F)


RemoveReference_D_20C Method (tag)

RemoveReference_D_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► RemoveReference_D_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_D_20C(
    Tag20C tag
)
Public Sub RemoveReference_D_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_D_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► StartOfBlock_D_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Tag16S_EndOfBlock_D
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag19A_Amount_D Property

Tag19A_Amount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Tag19A_Amount_D
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceDClass..::.Tag19A[] Tag19A_Amount_D { get; }
Public ReadOnly Property Tag19A_Amount_D As MT541..::.SequenceDClass..::.Tag19A()
public:
property array<MT541..::.SequenceDClass..::.Tag19A^>^ Tag19A_Amount_D {
    array<MT541..::.SequenceDClass..::.Tag19A^>^ get ();
}


Tag20C_Reference_D Property

Tag20C_Reference_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Tag20C_Reference_D
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_D { get; }
Public ReadOnly Property Tag20C_Reference_D As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_D {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_D Property

Tag22F_Indicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Tag22F_Indicator_D
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_D { get; }
Public ReadOnly Property Tag22F_Indicator_D As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_D {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_D Property

Tag70C_Narrative_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Tag70C_Narrative_D
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_D { get; }
Public ReadOnly Property Tag70C_Narrative_D As Tag70C
public:
property Tag70C^ Tag70C_Narrative_D {
    Tag70C^ get ();
}


Tag92A_Rate_D Property

Tag92A_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Tag92A_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_D { get; }
Public ReadOnly Property Tag92A_Rate_D As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_D {
    array<Tag92A^>^ get ();
}


Tag92C_Rate_D Property

Tag92C_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Tag92C_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Tag92C_Rate_D { get; }
Public ReadOnly Property Tag92C_Rate_D As Tag92C()
public:
property array<Tag92C^>^ Tag92C_Rate_D {
    array<Tag92C^>^ get ();
}


Tag92F_Rate_D Property

Tag92F_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Tag92F_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Tag92F_Rate_D { get; }
Public ReadOnly Property Tag92F_Rate_D As Tag92F()
public:
property array<Tag92F^>^ Tag92F_Rate_D {
    array<Tag92F^>^ get ();
}


Tag98A_Date_D Property

Tag98A_Date_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Tag98A_Date_D
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_D { get; }
Public ReadOnly Property Tag98A_Date_D As Tag98A
public:
property Tag98A^ Tag98A_Date_D {
    Tag98A^ get ();
}


Tag98B_DateCode_D Property

Tag98B_DateCode_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Tag98B_DateCode_D
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_D { get; }
Public ReadOnly Property Tag98B_DateCode_D As Tag98B
public:
property Tag98B^ Tag98B_DateCode_D {
    Tag98B^ get ();
}


Tag98C_DateTime_D Property

Tag98C_DateTime_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Tag98C_DateTime_D
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_D { get; }
Public ReadOnly Property Tag98C_DateTime_D As Tag98C
public:
property Tag98C^ Tag98C_DateTime_D {
    Tag98C^ get ();
}


Tag99B_NumberCount_D Property

Tag99B_NumberCount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► Tag99B_NumberCount_D
NumberCount
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_D { get; }
Public ReadOnly Property Tag99B_NumberCount_D As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_D {
    array<Tag99B^>^ get ();
}


MT541.SequenceDClass.Tag19A Class

MT541..::.SequenceDClass..::.Tag19A Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass ► MT541..::.SequenceDClass..::.Tag19A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag19A : SwiftTagWrapper
Public Class Tag19A _
    Inherits SwiftTagWrapper
public ref class Tag19A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT541..::.SequenceDClass..::.Tag19A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceDClass..::.Tag19A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT541.SequenceEClass Class

MT541..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► MT541..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_E_22F()()() |
 | AddSequenceE1()()() |
 | AddSequenceE2()()() |
 | AddSequenceE3()()() |
 | EndOfBlock_E_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_E_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_E_22F(Tag22F) |
 | RemoveSequenceE1(MT541..::.SequenceEClass..::.SequenceE1Class) |
 | RemoveSequenceE2(MT541..::.SequenceEClass..::.SequenceE2Class) |
 | RemoveSequenceE3(MT541..::.SequenceEClass..::.SequenceE3Class) |
 | SequenceE1 | Settlement Parties
 | SequenceE2 | Cash Parties
 | SequenceE3 | Amounts
 | StartOfBlock_E_16R | Start Of Block
 | Tag16R_StartOfBlock_E | Start Of Block
 | Tag16S_EndOfBlock_E | End Of Block
 | Tag22F_Indicator_E | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT541..::.SequenceEClass


AddIndicator_E_22F Method

AddIndicator_E_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► AddIndicator_E_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_E_22F()
Public Function AddIndicator_E_22F As Tag22F
public:
Tag22F^ AddIndicator_E_22F()


AddSequenceE1 Method

AddSequenceE1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► AddSequenceE1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceEClass..::.SequenceE1Class AddSequenceE1()
Public Function AddSequenceE1 As MT541..::.SequenceEClass..::.SequenceE1Class
public:
MT541..::.SequenceEClass..::.SequenceE1Class^ AddSequenceE1()


AddSequenceE2 Method

AddSequenceE2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► AddSequenceE2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceEClass..::.SequenceE2Class AddSequenceE2()
Public Function AddSequenceE2 As MT541..::.SequenceEClass..::.SequenceE2Class
public:
MT541..::.SequenceEClass..::.SequenceE2Class^ AddSequenceE2()


AddSequenceE3 Method

AddSequenceE3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► AddSequenceE3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceEClass..::.SequenceE3Class AddSequenceE3()
Public Function AddSequenceE3 As MT541..::.SequenceEClass..::.SequenceE3Class
public:
MT541..::.SequenceEClass..::.SequenceE3Class^ AddSequenceE3()


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► EndOfBlock_E_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Indicator_E_22F Property

Indicator_E_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► Indicator_E_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_E_22F { get; }
Public ReadOnly Property Indicator_E_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_E_22F {
    array<Tag22F^>^ get ();
}


RemoveIndicator_E_22F Method (tag)

RemoveIndicator_E_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► RemoveIndicator_E_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_E_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_E_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_E_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceE1 Method (sequence)

RemoveSequenceE1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► RemoveSequenceE1(MT541..::.SequenceEClass..::.SequenceE1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE1(
    MT541..::.SequenceEClass..::.SequenceE1Class sequence
)
Public Sub RemoveSequenceE1 ( _
    sequence As MT541..::.SequenceEClass..::.SequenceE1Class _
)
public:
void RemoveSequenceE1(
    MT541..::.SequenceEClass..::.SequenceE1Class^ sequence
)
Parameters
sequence (MT541..::.SequenceEClass..::.SequenceE1Class)


RemoveSequenceE2 Method (sequence)

RemoveSequenceE2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► RemoveSequenceE2(MT541..::.SequenceEClass..::.SequenceE2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE2(
    MT541..::.SequenceEClass..::.SequenceE2Class sequence
)
Public Sub RemoveSequenceE2 ( _
    sequence As MT541..::.SequenceEClass..::.SequenceE2Class _
)
public:
void RemoveSequenceE2(
    MT541..::.SequenceEClass..::.SequenceE2Class^ sequence
)
Parameters
sequence (MT541..::.SequenceEClass..::.SequenceE2Class)


RemoveSequenceE3 Method (sequence)

RemoveSequenceE3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► RemoveSequenceE3(MT541..::.SequenceEClass..::.SequenceE3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE3(
    MT541..::.SequenceEClass..::.SequenceE3Class sequence
)
Public Sub RemoveSequenceE3 ( _
    sequence As MT541..::.SequenceEClass..::.SequenceE3Class _
)
public:
void RemoveSequenceE3(
    MT541..::.SequenceEClass..::.SequenceE3Class^ sequence
)
Parameters
sequence (MT541..::.SequenceEClass..::.SequenceE3Class)


SequenceE1 Property

SequenceE1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► SequenceE1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceEClass..::.SequenceE1Class[] SequenceE1 { get; }
Public ReadOnly Property SequenceE1 As MT541..::.SequenceEClass..::.SequenceE1Class()
public:
property array<MT541..::.SequenceEClass..::.SequenceE1Class^>^ SequenceE1 {
    array<MT541..::.SequenceEClass..::.SequenceE1Class^>^ get ();
}


SequenceE2 Property

SequenceE2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► SequenceE2
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceEClass..::.SequenceE2Class[] SequenceE2 { get; }
Public ReadOnly Property SequenceE2 As MT541..::.SequenceEClass..::.SequenceE2Class()
public:
property array<MT541..::.SequenceEClass..::.SequenceE2Class^>^ SequenceE2 {
    array<MT541..::.SequenceEClass..::.SequenceE2Class^>^ get ();
}


SequenceE3 Property

SequenceE3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► SequenceE3
Amounts
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceEClass..::.SequenceE3Class[] SequenceE3 { get; }
Public ReadOnly Property SequenceE3 As MT541..::.SequenceEClass..::.SequenceE3Class()
public:
property array<MT541..::.SequenceEClass..::.SequenceE3Class^>^ SequenceE3 {
    array<MT541..::.SequenceEClass..::.SequenceE3Class^>^ get ();
}


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► StartOfBlock_E_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► Tag16S_EndOfBlock_E
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag22F_Indicator_E Property

Tag22F_Indicator_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► Tag22F_Indicator_E
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_E { get; }
Public ReadOnly Property Tag22F_Indicator_E As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_E {
    array<Tag22F^>^ get ();
}


MT541.SequenceEClass.SequenceE1Class Class

MT541..::.SequenceEClass..::.SequenceE1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► MT541..::.SequenceEClass..::.SequenceE1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE1Class : SwiftTagSequence
Public Class SequenceE1Class _
    Inherits SwiftTagSequence
public ref class SequenceE1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E1_97A | Safe Keeping Account
 | Account_E1_97B | Safe Keeping Account
 | AddNarrative_E1_70C()()() |
 | AddNarrative_E1_70D()()() |
 | AddNarrative_E1_70E()()() |
 | AddParty_E1_95C()()() |
 | AddParty_E1_95P()()() |
 | AddParty_E1_95Q()()() |
 | AddParty_E1_95R()()() |
 | AddParty_E1_95S()()() |
 | Date_E1_98A | Processing Date/Time
 | DateTime_E1_98C | Processing Date/Time
 | EndOfBlock_E1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E1_70C | Narrative
 | Narrative_E1_70D | Narrative
 | Narrative_E1_70E | Narrative
 | Party_E1_95C | Party
 | Party_E1_95P | Party
 | Party_E1_95Q | Party
 | Party_E1_95R | Party
 | Party_E1_95S | Party
 | Reference_E1_20C | Processing Reference
 | RemoveNarrative_E1_70C(Tag70C) |
 | RemoveNarrative_E1_70D(Tag70D) |
 | RemoveNarrative_E1_70E(Tag70E) |
 | RemoveParty_E1_95C(Tag95C) |
 | RemoveParty_E1_95P(Tag95P) |
 | RemoveParty_E1_95Q(Tag95Q) |
 | RemoveParty_E1_95R(Tag95R) |
 | RemoveParty_E1_95S(MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S) |
 | StartOfBlock_E1_16R | Start Of Block
 | Tag16R_StartOfBlock_E1 | Start Of Block
 | Tag16S_EndOfBlock_E1 | End Of Block
 | Tag20C_Reference_E1 | Processing Reference
 | Tag70C_Narrative_E1 | Narrative
 | Tag70D_Narrative_E1 | Narrative
 | Tag70E_Narrative_E1 | Narrative
 | Tag95C_Party_E1 | Party
 | Tag95P_Party_E1 | Party
 | Tag95Q_Party_E1 | Party
 | Tag95R_Party_E1 | Party
 | Tag95S_Party_E1 | Party
 | Tag97A_Account_E1 | Safe Keeping Account
 | Tag97B_Account_E1 | Safe Keeping Account
 | Tag98A_Date_E1 | Processing Date/Time
 | Tag98C_DateTime_E1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT541..::.SequenceEClass..::.SequenceE1Class


Account_E1_97A Property

Account_E1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Account_E1_97A
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_E1_97A { get; }
Public ReadOnly Property Account_E1_97A As Tag97A
public:
property Tag97A^ Account_E1_97A {
    Tag97A^ get ();
}


Account_E1_97B Property

Account_E1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Account_E1_97B
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_E1_97B { get; }
Public ReadOnly Property Account_E1_97B As Tag97B
public:
property Tag97B^ Account_E1_97B {
    Tag97B^ get ();
}


AddNarrative_E1_70C Method

AddNarrative_E1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E1_70C()
Public Function AddNarrative_E1_70C As Tag70C
public:
Tag70C^ AddNarrative_E1_70C()


AddNarrative_E1_70D Method

AddNarrative_E1_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_E1_70D()
Public Function AddNarrative_E1_70D As Tag70D
public:
Tag70D^ AddNarrative_E1_70D()


AddNarrative_E1_70E Method

AddNarrative_E1_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_E1_70E()
Public Function AddNarrative_E1_70E As Tag70E
public:
Tag70E^ AddNarrative_E1_70E()


AddParty_E1_95C Method

AddParty_E1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_E1_95C()
Public Function AddParty_E1_95C As Tag95C
public:
Tag95C^ AddParty_E1_95C()


AddParty_E1_95P Method

AddParty_E1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E1_95P()
Public Function AddParty_E1_95P As Tag95P
public:
Tag95P^ AddParty_E1_95P()


AddParty_E1_95Q Method

AddParty_E1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E1_95Q()
Public Function AddParty_E1_95Q As Tag95Q
public:
Tag95Q^ AddParty_E1_95Q()


AddParty_E1_95R Method

AddParty_E1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E1_95R()
Public Function AddParty_E1_95R As Tag95R
public:
Tag95R^ AddParty_E1_95R()


AddParty_E1_95S Method

AddParty_E1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S AddParty_E1_95S()
Public Function AddParty_E1_95S As MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
public:
MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ AddParty_E1_95S()


Date_E1_98A Property

Date_E1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Date_E1_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E1_98A { get; }
Public ReadOnly Property Date_E1_98A As Tag98A
public:
property Tag98A^ Date_E1_98A {
    Tag98A^ get ();
}


DateTime_E1_98C Property

DateTime_E1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► DateTime_E1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E1_98C { get; }
Public ReadOnly Property DateTime_E1_98C As Tag98C
public:
property Tag98C^ DateTime_E1_98C {
    Tag98C^ get ();
}


EndOfBlock_E1_16S Property

EndOfBlock_E1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► EndOfBlock_E1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E1_16S { get; }
Public ReadOnly Property EndOfBlock_E1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E1_16S {
    Tag16S^ get ();
}


Narrative_E1_70C Property

Narrative_E1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E1_70C { get; }
Public ReadOnly Property Narrative_E1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E1_70C {
    array<Tag70C^>^ get ();
}


Narrative_E1_70D Property

Narrative_E1_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_E1_70D { get; }
Public ReadOnly Property Narrative_E1_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_E1_70D {
    array<Tag70D^>^ get ();
}


Narrative_E1_70E Property

Narrative_E1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_E1_70E { get; }
Public ReadOnly Property Narrative_E1_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_E1_70E {
    array<Tag70E^>^ get ();
}


Party_E1_95C Property

Party_E1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_E1_95C { get; }
Public ReadOnly Property Party_E1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_E1_95C {
    array<Tag95C^>^ get ();
}


Party_E1_95P Property

Party_E1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E1_95P { get; }
Public ReadOnly Property Party_E1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E1_95P {
    array<Tag95P^>^ get ();
}


Party_E1_95Q Property

Party_E1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E1_95Q { get; }
Public ReadOnly Property Party_E1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E1_95Q {
    array<Tag95Q^>^ get ();
}


Party_E1_95R Property

Party_E1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E1_95R { get; }
Public ReadOnly Property Party_E1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E1_95R {
    array<Tag95R^>^ get ();
}


Party_E1_95S Property

Party_E1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Party_E1_95S { get; }
Public ReadOnly Property Party_E1_95S As MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Party_E1_95S {
    array<MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


Reference_E1_20C Property

Reference_E1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Reference_E1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_E1_20C { get; }
Public ReadOnly Property Reference_E1_20C As Tag20C
public:
property Tag20C^ Reference_E1_20C {
    Tag20C^ get ();
}


RemoveNarrative_E1_70C Method (tag)

RemoveNarrative_E1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_E1_70D Method (tag)

RemoveNarrative_E1_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_E1_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_E1_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_E1_70E Method (tag)

RemoveNarrative_E1_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_E1_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_E1_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_E1_95C Method (tag)

RemoveParty_E1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95C(
    Tag95C tag
)
Public Sub RemoveParty_E1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_E1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_E1_95P Method (tag)

RemoveParty_E1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95P(
    Tag95P tag
)
Public Sub RemoveParty_E1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E1_95Q Method (tag)

RemoveParty_E1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E1_95R Method (tag)

RemoveParty_E1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95R(
    Tag95R tag
)
Public Sub RemoveParty_E1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E1_95S Method (tag)

RemoveParty_E1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95S(MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95S(
    MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S tag
)
Public Sub RemoveParty_E1_95S ( _
    tag As MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S _
)
public:
void RemoveParty_E1_95S(
    MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ tag
)
Parameters
tag (MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)


StartOfBlock_E1_16R Property

StartOfBlock_E1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► StartOfBlock_E1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E1_16R { get; }
Public ReadOnly Property StartOfBlock_E1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E1 Property

Tag16R_StartOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Tag16R_StartOfBlock_E1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E1 Property

Tag16S_EndOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Tag16S_EndOfBlock_E1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E1 {
    Tag16S^ get ();
}


Tag20C_Reference_E1 Property

Tag20C_Reference_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Tag20C_Reference_E1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_E1 { get; }
Public ReadOnly Property Tag20C_Reference_E1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_E1 {
    Tag20C^ get ();
}


Tag70C_Narrative_E1 Property

Tag70C_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Tag70C_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E1 { get; }
Public ReadOnly Property Tag70C_Narrative_E1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E1 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_E1 Property

Tag70D_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Tag70D_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_E1 { get; }
Public ReadOnly Property Tag70D_Narrative_E1 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_E1 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_E1 Property

Tag70E_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Tag70E_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_E1 { get; }
Public ReadOnly Property Tag70E_Narrative_E1 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_E1 {
    array<Tag70E^>^ get ();
}


Tag95C_Party_E1 Property

Tag95C_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Tag95C_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_E1 { get; }
Public ReadOnly Property Tag95C_Party_E1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_E1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_E1 Property

Tag95P_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Tag95P_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E1 { get; }
Public ReadOnly Property Tag95P_Party_E1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E1 Property

Tag95Q_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Tag95Q_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E1 { get; }
Public ReadOnly Property Tag95Q_Party_E1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E1 Property

Tag95R_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Tag95R_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E1 { get; }
Public ReadOnly Property Tag95R_Party_E1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E1 Property

Tag95S_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Tag95S_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Tag95S_Party_E1 { get; }
Public ReadOnly Property Tag95S_Party_E1 As MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Tag95S_Party_E1 {
    array<MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_E1 Property

Tag97A_Account_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Tag97A_Account_E1
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_E1 { get; }
Public ReadOnly Property Tag97A_Account_E1 As Tag97A
public:
property Tag97A^ Tag97A_Account_E1 {
    Tag97A^ get ();
}


Tag97B_Account_E1 Property

Tag97B_Account_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Tag97B_Account_E1
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_E1 { get; }
Public ReadOnly Property Tag97B_Account_E1 As Tag97B
public:
property Tag97B^ Tag97B_Account_E1 {
    Tag97B^ get ();
}


Tag98A_Date_E1 Property

Tag98A_Date_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Tag98A_Date_E1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E1 { get; }
Public ReadOnly Property Tag98A_Date_E1 As Tag98A
public:
property Tag98A^ Tag98A_Date_E1 {
    Tag98A^ get ();
}


Tag98C_DateTime_E1 Property

Tag98C_DateTime_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► Tag98C_DateTime_E1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E1 { get; }
Public ReadOnly Property Tag98C_DateTime_E1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E1 {
    Tag98C^ get ();
}


MT541.SequenceEClass.SequenceE1Class.Tag95S Class

MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class ► MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT541.SequenceEClass.SequenceE2Class Class

MT541..::.SequenceEClass..::.SequenceE2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► MT541..::.SequenceEClass..::.SequenceE2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE2Class : SwiftTagSequence
Public Class SequenceE2Class _
    Inherits SwiftTagSequence
public ref class SequenceE2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E2_97A | Account
 | AddAccount_E2_97A()()() |
 | AddNarrative_E2_70C()()() |
 | AddNarrative_E2_70D()()() |
 | AddNarrative_E2_70E()()() |
 | AddParty_E2_95P()()() |
 | AddParty_E2_95Q()()() |
 | AddParty_E2_95R()()() |
 | AddParty_E2_95S()()() |
 | EndOfBlock_E2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E2_70C | Narrative
 | Narrative_E2_70D | Narrative
 | Narrative_E2_70E | Narrative
 | Party_E2_95P | Party
 | Party_E2_95Q | Party
 | Party_E2_95R | Party
 | Party_E2_95S | Party
 | RemoveAccount_E2_97A(Tag97A) |
 | RemoveNarrative_E2_70C(Tag70C) |
 | RemoveNarrative_E2_70D(Tag70D) |
 | RemoveNarrative_E2_70E(Tag70E) |
 | RemoveParty_E2_95P(Tag95P) |
 | RemoveParty_E2_95Q(Tag95Q) |
 | RemoveParty_E2_95R(Tag95R) |
 | RemoveParty_E2_95S(MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S) |
 | StartOfBlock_E2_16R | Start Of Block
 | Tag16R_StartOfBlock_E2 | Start Of Block
 | Tag16S_EndOfBlock_E2 | End Of Block
 | Tag70C_Narrative_E2 | Narrative
 | Tag70D_Narrative_E2 | Narrative
 | Tag70E_Narrative_E2 | Narrative
 | Tag95P_Party_E2 | Party
 | Tag95Q_Party_E2 | Party
 | Tag95R_Party_E2 | Party
 | Tag95S_Party_E2 | Party
 | Tag97A_Account_E2 | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT541..::.SequenceEClass..::.SequenceE2Class


Account_E2_97A Property

Account_E2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Account_E2_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_E2_97A { get; }
Public ReadOnly Property Account_E2_97A As Tag97A()
public:
property array<Tag97A^>^ Account_E2_97A {
    array<Tag97A^>^ get ();
}


AddAccount_E2_97A Method

AddAccount_E2_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► AddAccount_E2_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_E2_97A()
Public Function AddAccount_E2_97A As Tag97A
public:
Tag97A^ AddAccount_E2_97A()


AddNarrative_E2_70C Method

AddNarrative_E2_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E2_70C()
Public Function AddNarrative_E2_70C As Tag70C
public:
Tag70C^ AddNarrative_E2_70C()


AddNarrative_E2_70D Method

AddNarrative_E2_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_E2_70D()
Public Function AddNarrative_E2_70D As Tag70D
public:
Tag70D^ AddNarrative_E2_70D()


AddNarrative_E2_70E Method

AddNarrative_E2_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_E2_70E()
Public Function AddNarrative_E2_70E As Tag70E
public:
Tag70E^ AddNarrative_E2_70E()


AddParty_E2_95P Method

AddParty_E2_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E2_95P()
Public Function AddParty_E2_95P As Tag95P
public:
Tag95P^ AddParty_E2_95P()


AddParty_E2_95Q Method

AddParty_E2_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E2_95Q()
Public Function AddParty_E2_95Q As Tag95Q
public:
Tag95Q^ AddParty_E2_95Q()


AddParty_E2_95R Method

AddParty_E2_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E2_95R()
Public Function AddParty_E2_95R As Tag95R
public:
Tag95R^ AddParty_E2_95R()


AddParty_E2_95S Method

AddParty_E2_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S AddParty_E2_95S()
Public Function AddParty_E2_95S As MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
public:
MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^ AddParty_E2_95S()


EndOfBlock_E2_16S Property

EndOfBlock_E2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► EndOfBlock_E2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E2_16S { get; }
Public ReadOnly Property EndOfBlock_E2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E2_16S {
    Tag16S^ get ();
}


Narrative_E2_70C Property

Narrative_E2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E2_70C { get; }
Public ReadOnly Property Narrative_E2_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E2_70C {
    array<Tag70C^>^ get ();
}


Narrative_E2_70D Property

Narrative_E2_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_E2_70D { get; }
Public ReadOnly Property Narrative_E2_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_E2_70D {
    array<Tag70D^>^ get ();
}


Narrative_E2_70E Property

Narrative_E2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_E2_70E { get; }
Public ReadOnly Property Narrative_E2_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_E2_70E {
    array<Tag70E^>^ get ();
}


Party_E2_95P Property

Party_E2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E2_95P { get; }
Public ReadOnly Property Party_E2_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E2_95P {
    array<Tag95P^>^ get ();
}


Party_E2_95Q Property

Party_E2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E2_95Q { get; }
Public ReadOnly Property Party_E2_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E2_95Q {
    array<Tag95Q^>^ get ();
}


Party_E2_95R Property

Party_E2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E2_95R { get; }
Public ReadOnly Property Party_E2_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E2_95R {
    array<Tag95R^>^ get ();
}


Party_E2_95S Property

Party_E2_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S[] Party_E2_95S { get; }
Public ReadOnly Property Party_E2_95S As MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S()
public:
property array<MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ Party_E2_95S {
    array<MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ get ();
}


RemoveAccount_E2_97A Method (tag)

RemoveAccount_E2_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► RemoveAccount_E2_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_E2_97A(
    Tag97A tag
)
Public Sub RemoveAccount_E2_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_E2_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_E2_70C Method (tag)

RemoveNarrative_E2_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E2_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E2_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_E2_70D Method (tag)

RemoveNarrative_E2_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_E2_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_E2_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_E2_70E Method (tag)

RemoveNarrative_E2_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_E2_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_E2_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_E2_95P Method (tag)

RemoveParty_E2_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95P(
    Tag95P tag
)
Public Sub RemoveParty_E2_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E2_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E2_95Q Method (tag)

RemoveParty_E2_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E2_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E2_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E2_95R Method (tag)

RemoveParty_E2_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95R(
    Tag95R tag
)
Public Sub RemoveParty_E2_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E2_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E2_95S Method (tag)

RemoveParty_E2_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95S(MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95S(
    MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S tag
)
Public Sub RemoveParty_E2_95S ( _
    tag As MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S _
)
public:
void RemoveParty_E2_95S(
    MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^ tag
)
Parameters
tag (MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S)


StartOfBlock_E2_16R Property

StartOfBlock_E2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► StartOfBlock_E2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E2_16R { get; }
Public ReadOnly Property StartOfBlock_E2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E2 Property

Tag16R_StartOfBlock_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Tag16R_StartOfBlock_E2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E2 Property

Tag16S_EndOfBlock_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Tag16S_EndOfBlock_E2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E2 {
    Tag16S^ get ();
}


Tag70C_Narrative_E2 Property

Tag70C_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Tag70C_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E2 { get; }
Public ReadOnly Property Tag70C_Narrative_E2 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E2 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_E2 Property

Tag70D_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Tag70D_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_E2 { get; }
Public ReadOnly Property Tag70D_Narrative_E2 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_E2 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_E2 Property

Tag70E_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Tag70E_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_E2 { get; }
Public ReadOnly Property Tag70E_Narrative_E2 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_E2 {
    array<Tag70E^>^ get ();
}


Tag95P_Party_E2 Property

Tag95P_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Tag95P_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E2 { get; }
Public ReadOnly Property Tag95P_Party_E2 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E2 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E2 Property

Tag95Q_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Tag95Q_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E2 { get; }
Public ReadOnly Property Tag95Q_Party_E2 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E2 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E2 Property

Tag95R_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Tag95R_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E2 { get; }
Public ReadOnly Property Tag95R_Party_E2 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E2 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E2 Property

Tag95S_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Tag95S_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S[] Tag95S_Party_E2 { get; }
Public ReadOnly Property Tag95S_Party_E2 As MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S()
public:
property array<MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ Tag95S_Party_E2 {
    array<MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ get ();
}


Tag97A_Account_E2 Property

Tag97A_Account_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► Tag97A_Account_E2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_E2 { get; }
Public ReadOnly Property Tag97A_Account_E2 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_E2 {
    array<Tag97A^>^ get ();
}


MT541.SequenceEClass.SequenceE2Class.Tag95S Class

MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class ► MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE2Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT541.SequenceEClass.SequenceE3Class Class

MT541..::.SequenceEClass..::.SequenceE3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass ► MT541..::.SequenceEClass..::.SequenceE3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE3Class : SwiftTagSequence
Public Class SequenceE3Class _
    Inherits SwiftTagSequence
public ref class SequenceE3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_E3_19A()()() |
 | AddFlag_E3_17B()()() |
 | Amount_E3_19A | Amount
 | Date_E3_98A | Value Date/Time
 | DateTime_E3_98C | Value Date/Time
 | EndOfBlock_E3_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_E3_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_E3_92B | Exchange Rate
 | RemoveAmount_E3_19A(MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A) |
 | RemoveFlag_E3_17B(Tag17B) |
 | StartOfBlock_E3_16R | Start Of Block
 | Tag16R_StartOfBlock_E3 | Start Of Block
 | Tag16S_EndOfBlock_E3 | End Of Block
 | Tag17B_Flag_E3 | Flag
 | Tag19A_Amount_E3 | Amount
 | Tag92B_Rate_E3 | Exchange Rate
 | Tag98A_Date_E3 | Value Date/Time
 | Tag98C_DateTime_E3 | Value Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT541..::.SequenceEClass..::.SequenceE3Class


AddAmount_E3_19A Method

AddAmount_E3_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► AddAmount_E3_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A AddAmount_E3_19A()
Public Function AddAmount_E3_19A As MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A
public:
MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A^ AddAmount_E3_19A()


AddFlag_E3_17B Method

AddFlag_E3_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► AddFlag_E3_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_E3_17B()
Public Function AddFlag_E3_17B As Tag17B
public:
Tag17B^ AddFlag_E3_17B()


Amount_E3_19A Property

Amount_E3_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► Amount_E3_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A[] Amount_E3_19A { get; }
Public ReadOnly Property Amount_E3_19A As MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A()
public:
property array<MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A^>^ Amount_E3_19A {
    array<MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A^>^ get ();
}


Date_E3_98A Property

Date_E3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► Date_E3_98A
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E3_98A { get; }
Public ReadOnly Property Date_E3_98A As Tag98A
public:
property Tag98A^ Date_E3_98A {
    Tag98A^ get ();
}


DateTime_E3_98C Property

DateTime_E3_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► DateTime_E3_98C
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E3_98C { get; }
Public ReadOnly Property DateTime_E3_98C As Tag98C
public:
property Tag98C^ DateTime_E3_98C {
    Tag98C^ get ();
}


EndOfBlock_E3_16S Property

EndOfBlock_E3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► EndOfBlock_E3_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E3_16S { get; }
Public ReadOnly Property EndOfBlock_E3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E3_16S {
    Tag16S^ get ();
}


Flag_E3_17B Property

Flag_E3_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► Flag_E3_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_E3_17B { get; }
Public ReadOnly Property Flag_E3_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_E3_17B {
    array<Tag17B^>^ get ();
}


Rate_E3_92B Property

Rate_E3_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► Rate_E3_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Rate_E3_92B { get; }
Public ReadOnly Property Rate_E3_92B As Tag92B
public:
property Tag92B^ Rate_E3_92B {
    Tag92B^ get ();
}


RemoveAmount_E3_19A Method (tag)

RemoveAmount_E3_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► RemoveAmount_E3_19A(MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_E3_19A(
    MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A tag
)
Public Sub RemoveAmount_E3_19A ( _
    tag As MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A _
)
public:
void RemoveAmount_E3_19A(
    MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A^ tag
)
Parameters
tag (MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A)


RemoveFlag_E3_17B Method (tag)

RemoveFlag_E3_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► RemoveFlag_E3_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_E3_17B(
    Tag17B tag
)
Public Sub RemoveFlag_E3_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_E3_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


StartOfBlock_E3_16R Property

StartOfBlock_E3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► StartOfBlock_E3_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E3_16R { get; }
Public ReadOnly Property StartOfBlock_E3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E3 Property

Tag16R_StartOfBlock_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► Tag16R_StartOfBlock_E3
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E3 Property

Tag16S_EndOfBlock_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► Tag16S_EndOfBlock_E3
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E3 {
    Tag16S^ get ();
}


Tag17B_Flag_E3 Property

Tag17B_Flag_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► Tag17B_Flag_E3
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_E3 { get; }
Public ReadOnly Property Tag17B_Flag_E3 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_E3 {
    array<Tag17B^>^ get ();
}


Tag19A_Amount_E3 Property

Tag19A_Amount_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► Tag19A_Amount_E3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A[] Tag19A_Amount_E3 { get; }
Public ReadOnly Property Tag19A_Amount_E3 As MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A()
public:
property array<MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A^>^ Tag19A_Amount_E3 {
    array<MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A^>^ get ();
}


Tag92B_Rate_E3 Property

Tag92B_Rate_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► Tag92B_Rate_E3
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Tag92B_Rate_E3 { get; }
Public ReadOnly Property Tag92B_Rate_E3 As Tag92B
public:
property Tag92B^ Tag92B_Rate_E3 {
    Tag92B^ get ();
}


Tag98A_Date_E3 Property

Tag98A_Date_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► Tag98A_Date_E3
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E3 { get; }
Public ReadOnly Property Tag98A_Date_E3 As Tag98A
public:
property Tag98A^ Tag98A_Date_E3 {
    Tag98A^ get ();
}


Tag98C_DateTime_E3 Property

Tag98C_DateTime_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► Tag98C_DateTime_E3
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E3 { get; }
Public ReadOnly Property Tag98C_DateTime_E3 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E3 {
    Tag98C^ get ();
}


MT541.SequenceEClass.SequenceE3Class.Tag19A Class

MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class ► MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag19A : SwiftTagWrapper
Public Class Tag19A _
    Inherits SwiftTagWrapper
public ref class Tag19A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceEClass..::.SequenceE3Class..::.Tag19A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT541.SequenceFClass Class

MT541..::.SequenceFClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541 ► MT541..::.SequenceFClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceFClass : SwiftTagSequence
Public Class SequenceFClass _
    Inherits SwiftTagSequence
public ref class SequenceFClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_F_97A | Account
 | AddAccount_F_97A()()() |
 | AddNarrative_F_70C()()() |
 | AddNarrative_F_70D()()() |
 | AddNarrative_F_70E()()() |
 | AddParty_F_95C()()() |
 | AddParty_F_95P()()() |
 | AddParty_F_95Q()()() |
 | AddParty_F_95R()()() |
 | AddParty_F_95S()()() |
 | EndOfBlock_F_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_F_70C | Narrative
 | Narrative_F_70D | Narrative
 | Narrative_F_70E | Narrative
 | Party_F_95C | Party
 | Party_F_95P | Party
 | Party_F_95Q | Party
 | Party_F_95R | Party
 | Party_F_95S | Party
 | Reference_F_20C | Reference
 | RemoveAccount_F_97A(Tag97A) |
 | RemoveNarrative_F_70C(Tag70C) |
 | RemoveNarrative_F_70D(Tag70D) |
 | RemoveNarrative_F_70E(Tag70E) |
 | RemoveParty_F_95C(Tag95C) |
 | RemoveParty_F_95P(Tag95P) |
 | RemoveParty_F_95Q(Tag95Q) |
 | RemoveParty_F_95R(Tag95R) |
 | RemoveParty_F_95S(MT541..::.SequenceFClass..::.Tag95S) |
 | StartOfBlock_F_16R | Start Of Block
 | Tag16R_StartOfBlock_F | Start Of Block
 | Tag16S_EndOfBlock_F | End Of Block
 | Tag20C_Reference_F | Reference
 | Tag70C_Narrative_F | Narrative
 | Tag70D_Narrative_F | Narrative
 | Tag70E_Narrative_F | Narrative
 | Tag95C_Party_F | Party
 | Tag95P_Party_F | Party
 | Tag95Q_Party_F | Party
 | Tag95R_Party_F | Party
 | Tag95S_Party_F | Party
 | Tag97A_Account_F | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT541..::.SequenceFClass


Account_F_97A Property

Account_F_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Account_F_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_F_97A { get; }
Public ReadOnly Property Account_F_97A As Tag97A()
public:
property array<Tag97A^>^ Account_F_97A {
    array<Tag97A^>^ get ();
}


AddAccount_F_97A Method

AddAccount_F_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► AddAccount_F_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_F_97A()
Public Function AddAccount_F_97A As Tag97A
public:
Tag97A^ AddAccount_F_97A()


AddNarrative_F_70C Method

AddNarrative_F_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► AddNarrative_F_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_F_70C()
Public Function AddNarrative_F_70C As Tag70C
public:
Tag70C^ AddNarrative_F_70C()


AddNarrative_F_70D Method

AddNarrative_F_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► AddNarrative_F_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_F_70D()
Public Function AddNarrative_F_70D As Tag70D
public:
Tag70D^ AddNarrative_F_70D()


AddNarrative_F_70E Method

AddNarrative_F_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► AddNarrative_F_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_F_70E()
Public Function AddNarrative_F_70E As Tag70E
public:
Tag70E^ AddNarrative_F_70E()


AddParty_F_95C Method

AddParty_F_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► AddParty_F_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_F_95C()
Public Function AddParty_F_95C As Tag95C
public:
Tag95C^ AddParty_F_95C()


AddParty_F_95P Method

AddParty_F_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► AddParty_F_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_F_95P()
Public Function AddParty_F_95P As Tag95P
public:
Tag95P^ AddParty_F_95P()


AddParty_F_95Q Method

AddParty_F_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► AddParty_F_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_F_95Q()
Public Function AddParty_F_95Q As Tag95Q
public:
Tag95Q^ AddParty_F_95Q()


AddParty_F_95R Method

AddParty_F_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► AddParty_F_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_F_95R()
Public Function AddParty_F_95R As Tag95R
public:
Tag95R^ AddParty_F_95R()


AddParty_F_95S Method

AddParty_F_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► AddParty_F_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceFClass..::.Tag95S AddParty_F_95S()
Public Function AddParty_F_95S As MT541..::.SequenceFClass..::.Tag95S
public:
MT541..::.SequenceFClass..::.Tag95S^ AddParty_F_95S()


EndOfBlock_F_16S Property

EndOfBlock_F_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► EndOfBlock_F_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_F_16S { get; }
Public ReadOnly Property EndOfBlock_F_16S As Tag16S
public:
property Tag16S^ EndOfBlock_F_16S {
    Tag16S^ get ();
}


Narrative_F_70C Property

Narrative_F_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Narrative_F_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_F_70C { get; }
Public ReadOnly Property Narrative_F_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_F_70C {
    array<Tag70C^>^ get ();
}


Narrative_F_70D Property

Narrative_F_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Narrative_F_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_F_70D { get; }
Public ReadOnly Property Narrative_F_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_F_70D {
    array<Tag70D^>^ get ();
}


Narrative_F_70E Property

Narrative_F_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Narrative_F_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_F_70E { get; }
Public ReadOnly Property Narrative_F_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_F_70E {
    array<Tag70E^>^ get ();
}


Party_F_95C Property

Party_F_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Party_F_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_F_95C { get; }
Public ReadOnly Property Party_F_95C As Tag95C()
public:
property array<Tag95C^>^ Party_F_95C {
    array<Tag95C^>^ get ();
}


Party_F_95P Property

Party_F_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Party_F_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_F_95P { get; }
Public ReadOnly Property Party_F_95P As Tag95P()
public:
property array<Tag95P^>^ Party_F_95P {
    array<Tag95P^>^ get ();
}


Party_F_95Q Property

Party_F_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Party_F_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_F_95Q { get; }
Public ReadOnly Property Party_F_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_F_95Q {
    array<Tag95Q^>^ get ();
}


Party_F_95R Property

Party_F_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Party_F_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_F_95R { get; }
Public ReadOnly Property Party_F_95R As Tag95R()
public:
property array<Tag95R^>^ Party_F_95R {
    array<Tag95R^>^ get ();
}


Party_F_95S Property

Party_F_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Party_F_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceFClass..::.Tag95S[] Party_F_95S { get; }
Public ReadOnly Property Party_F_95S As MT541..::.SequenceFClass..::.Tag95S()
public:
property array<MT541..::.SequenceFClass..::.Tag95S^>^ Party_F_95S {
    array<MT541..::.SequenceFClass..::.Tag95S^>^ get ();
}


Reference_F_20C Property

Reference_F_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Reference_F_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_F_20C { get; }
Public ReadOnly Property Reference_F_20C As Tag20C
public:
property Tag20C^ Reference_F_20C {
    Tag20C^ get ();
}


RemoveAccount_F_97A Method (tag)

RemoveAccount_F_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► RemoveAccount_F_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_F_97A(
    Tag97A tag
)
Public Sub RemoveAccount_F_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_F_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_F_70C Method (tag)

RemoveNarrative_F_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► RemoveNarrative_F_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_F_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_F_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_F_70D Method (tag)

RemoveNarrative_F_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► RemoveNarrative_F_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_F_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_F_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_F_70E Method (tag)

RemoveNarrative_F_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► RemoveNarrative_F_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_F_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_F_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_F_95C Method (tag)

RemoveParty_F_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► RemoveParty_F_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95C(
    Tag95C tag
)
Public Sub RemoveParty_F_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_F_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_F_95P Method (tag)

RemoveParty_F_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► RemoveParty_F_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95P(
    Tag95P tag
)
Public Sub RemoveParty_F_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_F_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_F_95Q Method (tag)

RemoveParty_F_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► RemoveParty_F_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_F_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_F_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_F_95R Method (tag)

RemoveParty_F_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► RemoveParty_F_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95R(
    Tag95R tag
)
Public Sub RemoveParty_F_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_F_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_F_95S Method (tag)

RemoveParty_F_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► RemoveParty_F_95S(MT541..::.SequenceFClass..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95S(
    MT541..::.SequenceFClass..::.Tag95S tag
)
Public Sub RemoveParty_F_95S ( _
    tag As MT541..::.SequenceFClass..::.Tag95S _
)
public:
void RemoveParty_F_95S(
    MT541..::.SequenceFClass..::.Tag95S^ tag
)
Parameters
tag (MT541..::.SequenceFClass..::.Tag95S)


StartOfBlock_F_16R Property

StartOfBlock_F_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► StartOfBlock_F_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_F_16R { get; }
Public ReadOnly Property StartOfBlock_F_16R As Tag16R
public:
property Tag16R^ StartOfBlock_F_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_F Property

Tag16R_StartOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Tag16R_StartOfBlock_F
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_F { get; }
Public ReadOnly Property Tag16R_StartOfBlock_F As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_F {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_F Property

Tag16S_EndOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Tag16S_EndOfBlock_F
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_F { get; }
Public ReadOnly Property Tag16S_EndOfBlock_F As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_F {
    Tag16S^ get ();
}


Tag20C_Reference_F Property

Tag20C_Reference_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Tag20C_Reference_F
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_F { get; }
Public ReadOnly Property Tag20C_Reference_F As Tag20C
public:
property Tag20C^ Tag20C_Reference_F {
    Tag20C^ get ();
}


Tag70C_Narrative_F Property

Tag70C_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Tag70C_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_F { get; }
Public ReadOnly Property Tag70C_Narrative_F As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_F {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_F Property

Tag70D_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Tag70D_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_F { get; }
Public ReadOnly Property Tag70D_Narrative_F As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_F {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_F Property

Tag70E_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Tag70E_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_F { get; }
Public ReadOnly Property Tag70E_Narrative_F As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_F {
    array<Tag70E^>^ get ();
}


Tag95C_Party_F Property

Tag95C_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Tag95C_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_F { get; }
Public ReadOnly Property Tag95C_Party_F As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_F {
    array<Tag95C^>^ get ();
}


Tag95P_Party_F Property

Tag95P_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Tag95P_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_F { get; }
Public ReadOnly Property Tag95P_Party_F As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_F {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_F Property

Tag95Q_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Tag95Q_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_F { get; }
Public ReadOnly Property Tag95Q_Party_F As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_F {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_F Property

Tag95R_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Tag95R_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_F { get; }
Public ReadOnly Property Tag95R_Party_F As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_F {
    array<Tag95R^>^ get ();
}


Tag95S_Party_F Property

Tag95S_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Tag95S_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT541..::.SequenceFClass..::.Tag95S[] Tag95S_Party_F { get; }
Public ReadOnly Property Tag95S_Party_F As MT541..::.SequenceFClass..::.Tag95S()
public:
property array<MT541..::.SequenceFClass..::.Tag95S^>^ Tag95S_Party_F {
    array<MT541..::.SequenceFClass..::.Tag95S^>^ get ();
}


Tag97A_Account_F Property

Tag97A_Account_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► Tag97A_Account_F
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_F { get; }
Public ReadOnly Property Tag97A_Account_F As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_F {
    array<Tag97A^>^ get ();
}


MT541.SequenceFClass.Tag95S Class

MT541..::.SequenceFClass..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass ► MT541..::.SequenceFClass..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT541..::.SequenceFClass..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT541..::.SequenceFClass..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT542 Class

MT542 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542
Deliver Free
Declaration Syntax
C# Visual Basic Visual C++
public class MT542 : SwiftMessage
Public Class MT542 _
    Inherits SwiftMessage
public ref class MT542 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT542()()() |
 | MT542(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceF()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT542..::.SequenceCClass) |
 | RemoveSequenceD(MT542..::.SequenceDClass) |
 | RemoveSequenceF(MT542..::.SequenceFClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Trade Details
 | SequenceC | Financial Instrument/Account
 | SequenceD | Repo Details
 | SequenceE | Settlement Details
 | SequenceF | Other Parties
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT542


MT542 Constructor

MT542 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► MT542()()()
Members
Icon | Member | Description
 | MT542()()() |
 | MT542(SwiftMessage) |


MT542 Constructor

MT542 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► MT542()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT542()
Public Sub New
public:
MT542()


MT542 Constructor (message)

MT542 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► MT542(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT542(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT542(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT542..::.SequenceCClass
public:
MT542..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT542..::.SequenceDClass
public:
MT542..::.SequenceDClass^ AddSequenceD()


AddSequenceF Method

AddSequenceF Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► AddSequenceF()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceFClass AddSequenceF()
Public Function AddSequenceF As MT542..::.SequenceFClass
public:
MT542..::.SequenceFClass^ AddSequenceF()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► RemoveSequenceC(MT542..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT542..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT542..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT542..::.SequenceCClass^ sequence
)
Parameters
sequence (MT542..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► RemoveSequenceD(MT542..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT542..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT542..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT542..::.SequenceDClass^ sequence
)
Parameters
sequence (MT542..::.SequenceDClass)


RemoveSequenceF Method (sequence)

RemoveSequenceF Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► RemoveSequenceF(MT542..::.SequenceFClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF(
    MT542..::.SequenceFClass sequence
)
Public Sub RemoveSequenceF ( _
    sequence As MT542..::.SequenceFClass _
)
public:
void RemoveSequenceF(
    MT542..::.SequenceFClass^ sequence
)
Parameters
sequence (MT542..::.SequenceFClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT542..::.SequenceAClass
public:
property MT542..::.SequenceAClass^ SequenceA {
    MT542..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► SequenceB
Trade Details
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT542..::.SequenceBClass
public:
property MT542..::.SequenceBClass^ SequenceB {
    MT542..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► SequenceC
Financial Instrument/Account
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT542..::.SequenceCClass()
public:
property array<MT542..::.SequenceCClass^>^ SequenceC {
    array<MT542..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► SequenceD
Repo Details
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT542..::.SequenceDClass
public:
property MT542..::.SequenceDClass^ SequenceD {
    MT542..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► SequenceE
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT542..::.SequenceEClass
public:
property MT542..::.SequenceEClass^ SequenceE {
    MT542..::.SequenceEClass^ get ();
}


SequenceF Property

SequenceF Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► SequenceF
Other Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceFClass[] SequenceF { get; }
Public ReadOnly Property SequenceF As MT542..::.SequenceFClass()
public:
property array<MT542..::.SequenceFClass^>^ SequenceF {
    array<MT542..::.SequenceFClass^>^ get ();
}


MT542.SequenceAClass Class

MT542..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► MT542..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddNumberCount_A_99B()()() |
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date/Time
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function Of The Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberCount_A_99B | Number Count
 | Reference_A_20C | Sender's Reference
 | RemoveNumberCount_A_99B(Tag99B) |
 | RemoveSequenceA1(MT542..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Sender's Reference
 | Tag23G_FunctionOfTheMessage_A | Function Of The Message
 | Tag98A_Date_A | Preparation Date/Time
 | Tag98C_DateTime_A | Preparation Date/Time
 | Tag99B_NumberCount_A | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT542..::.SequenceAClass


AddNumberCount_A_99B Method

AddNumberCount_A_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► AddNumberCount_A_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_A_99B()
Public Function AddNumberCount_A_99B As Tag99B
public:
Tag99B^ AddNumberCount_A_99B()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT542..::.SequenceAClass..::.SequenceA1Class
public:
MT542..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► Date_A_98A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


NumberCount_A_99B Property

NumberCount_A_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► NumberCount_A_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_A_99B { get; }
Public ReadOnly Property NumberCount_A_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_A_99B {
    array<Tag99B^>^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► Reference_A_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveNumberCount_A_99B Method (tag)

RemoveNumberCount_A_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► RemoveNumberCount_A_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_A_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_A_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_A_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► RemoveSequenceA1(MT542..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT542..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT542..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT542..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT542..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT542..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT542..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT542..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► Tag20C_Reference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► Tag98A_Date_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


Tag99B_NumberCount_A Property

Tag99B_NumberCount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► Tag99B_NumberCount_A
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_A { get; }
Public ReadOnly Property Tag99B_NumberCount_A As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_A {
    array<Tag99B^>^ get ();
}


MT542.SequenceAClass.SequenceA1Class Class

MT542..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass ► MT542..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Linkage Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Number Identification
 | NumberIdentification_A1_13B | Number Identification
 | QuantityOfFinancialInstrument_A1_36B | Quantity Of Financial Instrument
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13A_NumberIdentification_A1 | Number Identification
 | Tag13B_NumberIdentification_A1 | Number Identification
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag20C_Reference_A1 | Reference
 | Tag22F_Indicator_A1 | Linkage Type Indicator
 | Tag36B_QuantityOfFinancialInstrument_A1 | Quantity Of Financial Instrument
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT542..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


QuantityOfFinancialInstrument_A1_36B Property

QuantityOfFinancialInstrument_A1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass..::.SequenceA1Class ► QuantityOfFinancialInstrument_A1_36B
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_A1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_A1_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_A1_36B {
    Tag36B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


Tag36B_QuantityOfFinancialInstrument_A1 Property

Tag36B_QuantityOfFinancialInstrument_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceAClass..::.SequenceA1Class ► Tag36B_QuantityOfFinancialInstrument_A1
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_A1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_A1 As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_A1 {
    Tag36B^ get ();
}


MT542.SequenceBClass Class

MT542..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► MT542..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B_98A()()() |
 | AddDateCode_B_98B()()() |
 | AddDateTime_B_98C()()() |
 | AddIndicator_B_22F()()() |
 | AddNarrative_B_70E()()() |
 | AddSequenceB1()()() |
 | AddStatus_B_25D()()() |
 | Currency_B_11A | Currency to Sell
 | Date_B_98A | Date/Time
 | DateCode_B_98B | Date/Time
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification Of Financial Instrument
 | Indicator_B_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70E | Narrative
 | NumberCount_B_99A | Number Of Days Accrued
 | Place_B_94B | Place Of Trade
 | Price_B_90A | Deal Price
 | Price_B_90B | Deal Price
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateCode_B_98B(Tag98B) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveNarrative_B_70E(Tag70E) |
 | RemoveSequenceB1(MT542..::.SequenceBClass..::.SequenceB1Class) |
 | RemoveStatus_B_25D(Tag25D) |
 | SequenceB1 | Financial Instrument Attributes
 | StartOfBlock_B_16R | Start Of Block
 | Status_B_25D | Status
 | Tag11A_Currency_B | Currency to Sell
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag22F_Indicator_B | Indicator
 | Tag25D_Status_B | Status
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification Of Financial Instrument
 | Tag70E_Narrative_B | Narrative
 | Tag90A_Price_B | Deal Price
 | Tag90B_Price_B | Deal Price
 | Tag94B_Place_B | Place Of Trade
 | Tag98A_Date_B | Date/Time
 | Tag98B_DateCode_B | Date/Time
 | Tag98C_DateTime_B | Date/Time
 | Tag99A_NumberCount_B | Number Of Days Accrued
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT542..::.SequenceBClass


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateCode_B_98B Method

AddDateCode_B_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► AddDateCode_B_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B_98B()
Public Function AddDateCode_B_98B As Tag98B
public:
Tag98B^ AddDateCode_B_98B()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddNarrative_B_70E Method

AddNarrative_B_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► AddNarrative_B_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_B_70E()
Public Function AddNarrative_B_70E As Tag70E
public:
Tag70E^ AddNarrative_B_70E()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT542..::.SequenceBClass..::.SequenceB1Class
public:
MT542..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


AddStatus_B_25D Method

AddStatus_B_25D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► AddStatus_B_25D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D AddStatus_B_25D()
Public Function AddStatus_B_25D As Tag25D
public:
Tag25D^ AddStatus_B_25D()


Currency_B_11A Property

Currency_B_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Currency_B_11A
Currency to Sell
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B_11A { get; }
Public ReadOnly Property Currency_B_11A As Tag11A
public:
property Tag11A^ Currency_B_11A {
    Tag11A^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Date_B_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateCode_B_98B Property

DateCode_B_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► DateCode_B_98B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B_98B { get; }
Public ReadOnly Property DateCode_B_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B_98B {
    array<Tag98B^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Narrative_B_70E Property

Narrative_B_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Narrative_B_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_B_70E { get; }
Public ReadOnly Property Narrative_B_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_B_70E {
    array<Tag70E^>^ get ();
}


NumberCount_B_99A Property

NumberCount_B_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► NumberCount_B_99A
Number Of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A NumberCount_B_99A { get; }
Public ReadOnly Property NumberCount_B_99A As Tag99A
public:
property Tag99A^ NumberCount_B_99A {
    Tag99A^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Place_B_94B
Place Of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As Tag94B
public:
property Tag94B^ Place_B_94B {
    Tag94B^ get ();
}


Price_B_90A Property

Price_B_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Price_B_90A
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_B_90A { get; }
Public ReadOnly Property Price_B_90A As Tag90A
public:
property Tag90A^ Price_B_90A {
    Tag90A^ get ();
}


Price_B_90B Property

Price_B_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Price_B_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_B_90B { get; }
Public ReadOnly Property Price_B_90B As Tag90B
public:
property Tag90B^ Price_B_90B {
    Tag90B^ get ();
}


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B_98B Method (tag)

RemoveDateCode_B_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► RemoveDateCode_B_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNarrative_B_70E Method (tag)

RemoveNarrative_B_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► RemoveNarrative_B_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_B_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_B_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► RemoveSequenceB1(MT542..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT542..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT542..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT542..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT542..::.SequenceBClass..::.SequenceB1Class)


RemoveStatus_B_25D Method (tag)

RemoveStatus_B_25D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► RemoveStatus_B_25D(Tag25D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveStatus_B_25D(
    Tag25D tag
)
Public Sub RemoveStatus_B_25D ( _
    tag As Tag25D _
)
public:
void RemoveStatus_B_25D(
    Tag25D^ tag
)
Parameters
tag (Tag25D)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► SequenceB1
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT542..::.SequenceBClass..::.SequenceB1Class
public:
property MT542..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT542..::.SequenceBClass..::.SequenceB1Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Status_B_25D Property

Status_B_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Status_B_25D
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D[] Status_B_25D { get; }
Public ReadOnly Property Status_B_25D As Tag25D()
public:
property array<Tag25D^>^ Status_B_25D {
    array<Tag25D^>^ get ();
}


Tag11A_Currency_B Property

Tag11A_Currency_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Tag11A_Currency_B
Currency to Sell
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B { get; }
Public ReadOnly Property Tag11A_Currency_B As Tag11A
public:
property Tag11A^ Tag11A_Currency_B {
    Tag11A^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag25D_Status_B Property

Tag25D_Status_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Tag25D_Status_B
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D[] Tag25D_Status_B { get; }
Public ReadOnly Property Tag25D_Status_B As Tag25D()
public:
property array<Tag25D^>^ Tag25D_Status_B {
    array<Tag25D^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag70E_Narrative_B Property

Tag70E_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Tag70E_Narrative_B
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_B { get; }
Public ReadOnly Property Tag70E_Narrative_B As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_B {
    array<Tag70E^>^ get ();
}


Tag90A_Price_B Property

Tag90A_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Tag90A_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_B { get; }
Public ReadOnly Property Tag90A_Price_B As Tag90A
public:
property Tag90A^ Tag90A_Price_B {
    Tag90A^ get ();
}


Tag90B_Price_B Property

Tag90B_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Tag90B_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_B { get; }
Public ReadOnly Property Tag90B_Price_B As Tag90B
public:
property Tag90B^ Tag90B_Price_B {
    Tag90B^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Tag94B_Place_B
Place Of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As Tag94B
public:
property Tag94B^ Tag94B_Place_B {
    Tag94B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Tag98A_Date_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B Property

Tag98B_DateCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Tag98B_DateCode_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B { get; }
Public ReadOnly Property Tag98B_DateCode_B As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


Tag99A_NumberCount_B Property

Tag99A_NumberCount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► Tag99A_NumberCount_B
Number Of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A Tag99A_NumberCount_B { get; }
Public ReadOnly Property Tag99A_NumberCount_B As Tag99A
public:
property Tag99A^ Tag99A_NumberCount_B {
    Tag99A^ get ();
}


MT542.SequenceBClass.SequenceB1Class Class

MT542..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass ► MT542..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B1_98A()()() |
 | AddFlag_B1_17B()()() |
 | AddIndicator_B1_22F()()() |
 | AddNumberIdentification_B1_13A()()() |
 | AddNumberIdentification_B1_13B()()() |
 | AddNumberIdentification_B1_13K()()() |
 | AddPrice_B1_90A()()() |
 | AddPrice_B1_90B()()() |
 | AddQuantityOfFinancialInstrument_B1_36B()()() |
 | AddRate_B1_92A()()() |
 | AddTypeOfFinancialInstrument_B1_12A()()() |
 | AddTypeOfFinancialInstrument_B1_12B()()() |
 | AddTypeOfFinancialInstrument_B1_12C()()() |
 | Currency_B1_11A | Currency
 | Date_B1_98A | Date
 | EndOfBlock_B1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B1_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B1_35B | Identification Of Financial Instrument
 | Indicator_B1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B1_13A | Number Identification
 | NumberIdentification_B1_13B | Number Identification
 | NumberIdentification_B1_13K | Number Identification
 | Place_B1_94B | Place Of Listing
 | Price_B1_90A | Price
 | Price_B1_90B | Deal Price
 | QuantityOfFinancialInstrument_B1_36B | Quantity Of Financial Instrument
 | Rate_B1_92A | Rate
 | RemoveDate_B1_98A(Tag98A) |
 | RemoveFlag_B1_17B(Tag17B) |
 | RemoveIndicator_B1_22F(Tag22F) |
 | RemoveNumberIdentification_B1_13A(Tag13A) |
 | RemoveNumberIdentification_B1_13B(Tag13B) |
 | RemoveNumberIdentification_B1_13K(Tag13K) |
 | RemovePrice_B1_90A(Tag90A) |
 | RemovePrice_B1_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B) |
 | RemoveRate_B1_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B1_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B1_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B1_12C(Tag12C) |
 | StartOfBlock_B1_16R | Start Of Block
 | Tag11A_Currency_B1 | Currency
 | Tag12A_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B1 | Number Identification
 | Tag13B_NumberIdentification_B1 | Number Identification
 | Tag13K_NumberIdentification_B1 | Number Identification
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | End Of Block
 | Tag17B_Flag_B1 | Flag
 | Tag22F_Indicator_B1 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B1 | Identification Of Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B1 | Quantity Of Financial Instrument
 | Tag70E_Narrative_B1 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B1 | Price
 | Tag90B_Price_B1 | Deal Price
 | Tag92A_Rate_B1 | Rate
 | Tag94B_Place_B1 | Place Of Listing
 | Tag98A_Date_B1 | Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B1_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT542..::.SequenceBClass..::.SequenceB1Class


AddDate_B1_98A Method

AddDate_B1_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► AddDate_B1_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1_98A()
Public Function AddDate_B1_98A As Tag98A
public:
Tag98A^ AddDate_B1_98A()


AddFlag_B1_17B Method

AddFlag_B1_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► AddFlag_B1_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B1_17B()
Public Function AddFlag_B1_17B As Tag17B
public:
Tag17B^ AddFlag_B1_17B()


AddIndicator_B1_22F Method

AddIndicator_B1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► AddIndicator_B1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1_22F()
Public Function AddIndicator_B1_22F As Tag22F
public:
Tag22F^ AddIndicator_B1_22F()


AddNumberIdentification_B1_13A Method

AddNumberIdentification_B1_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B1_13A()
Public Function AddNumberIdentification_B1_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B1_13A()


AddNumberIdentification_B1_13B Method

AddNumberIdentification_B1_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B1_13B()
Public Function AddNumberIdentification_B1_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B1_13B()


AddNumberIdentification_B1_13K Method

AddNumberIdentification_B1_13K Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13K()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K AddNumberIdentification_B1_13K()
Public Function AddNumberIdentification_B1_13K As Tag13K
public:
Tag13K^ AddNumberIdentification_B1_13K()


AddPrice_B1_90A Method

AddPrice_B1_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B1_90A()
Public Function AddPrice_B1_90A As Tag90A
public:
Tag90A^ AddPrice_B1_90A()


AddPrice_B1_90B Method

AddPrice_B1_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B1_90B()
Public Function AddPrice_B1_90B As Tag90B
public:
Tag90B^ AddPrice_B1_90B()


AddQuantityOfFinancialInstrument_B1_36B Method

AddQuantityOfFinancialInstrument_B1_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► AddQuantityOfFinancialInstrument_B1_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B1_36B()
Public Function AddQuantityOfFinancialInstrument_B1_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B1_36B()


AddRate_B1_92A Method

AddRate_B1_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► AddRate_B1_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B1_92A()
Public Function AddRate_B1_92A As Tag92A
public:
Tag92A^ AddRate_B1_92A()


AddTypeOfFinancialInstrument_B1_12A Method

AddTypeOfFinancialInstrument_B1_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B1_12A()
Public Function AddTypeOfFinancialInstrument_B1_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B1_12A()


AddTypeOfFinancialInstrument_B1_12B Method

AddTypeOfFinancialInstrument_B1_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B1_12B()
Public Function AddTypeOfFinancialInstrument_B1_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B1_12B()


AddTypeOfFinancialInstrument_B1_12C Method

AddTypeOfFinancialInstrument_B1_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B1_12C()
Public Function AddTypeOfFinancialInstrument_B1_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B1_12C()


Currency_B1_11A Property

Currency_B1_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Currency_B1_11A
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B1_11A { get; }
Public ReadOnly Property Currency_B1_11A As Tag11A
public:
property Tag11A^ Currency_B1_11A {
    Tag11A^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Flag_B1_17B Property

Flag_B1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Flag_B1_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B1_17B { get; }
Public ReadOnly Property Flag_B1_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B1_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_B1_35B Property

IdentificationOfFinancialInstrument_B1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► IdentificationOfFinancialInstrument_B1_35B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B1_35B {
    Tag35B^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1_22F {
    array<Tag22F^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E
public:
property Tag70E^ Narrative_B1_70E {
    Tag70E^ get ();
}


NumberIdentification_B1_13A Property

NumberIdentification_B1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B1_13A { get; }
Public ReadOnly Property NumberIdentification_B1_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B1_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B1_13B Property

NumberIdentification_B1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B1_13B { get; }
Public ReadOnly Property NumberIdentification_B1_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B1_13B {
    array<Tag13B^>^ get ();
}


NumberIdentification_B1_13K Property

NumberIdentification_B1_13K Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13K
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] NumberIdentification_B1_13K { get; }
Public ReadOnly Property NumberIdentification_B1_13K As Tag13K()
public:
property array<Tag13K^>^ NumberIdentification_B1_13K {
    array<Tag13K^>^ get ();
}


Place_B1_94B Property

Place_B1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Place_B1_94B
Place Of Listing
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B1_94B { get; }
Public ReadOnly Property Place_B1_94B As Tag94B
public:
property Tag94B^ Place_B1_94B {
    Tag94B^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B1_90A {
    array<Tag90A^>^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B1_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B1_36B Property

QuantityOfFinancialInstrument_B1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► QuantityOfFinancialInstrument_B1_36B
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B1_36B {
    array<Tag36B^>^ get ();
}


Rate_B1_92A Property

Rate_B1_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Rate_B1_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B1_92A { get; }
Public ReadOnly Property Rate_B1_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B1_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B1_98A Method (tag)

RemoveDate_B1_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► RemoveDate_B1_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B1_17B Method (tag)

RemoveFlag_B1_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► RemoveFlag_B1_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B1_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B1_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B1_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B1_22F Method (tag)

RemoveIndicator_B1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► RemoveIndicator_B1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B1_13A Method (tag)

RemoveNumberIdentification_B1_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B1_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B1_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B1_13B Method (tag)

RemoveNumberIdentification_B1_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B1_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B1_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveNumberIdentification_B1_13K Method (tag)

RemoveNumberIdentification_B1_13K Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13K(Tag13K)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13K(
    Tag13K tag
)
Public Sub RemoveNumberIdentification_B1_13K ( _
    tag As Tag13K _
)
public:
void RemoveNumberIdentification_B1_13K(
    Tag13K^ tag
)
Parameters
tag (Tag13K)


RemovePrice_B1_90A Method (tag)

RemovePrice_B1_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90A(
    Tag90A tag
)
Public Sub RemovePrice_B1_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B1_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B1_90B Method (tag)

RemovePrice_B1_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90B(
    Tag90B tag
)
Public Sub RemovePrice_B1_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B1_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B1_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B1_92A Method (tag)

RemoveRate_B1_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► RemoveRate_B1_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B1_92A(
    Tag92A tag
)
Public Sub RemoveRate_B1_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B1_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B1_12A Method (tag)

RemoveTypeOfFinancialInstrument_B1_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B1_12B Method (tag)

RemoveTypeOfFinancialInstrument_B1_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B1_12C Method (tag)

RemoveTypeOfFinancialInstrument_B1_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B1 Property

Tag11A_Currency_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag11A_Currency_B1
Currency
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B1 { get; }
Public ReadOnly Property Tag11A_Currency_B1 As Tag11A
public:
property Tag11A^ Tag11A_Currency_B1 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B1 Property

Tag12A_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag12A_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B1 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B1 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B1 Property

Tag12B_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag12B_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B1 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B1 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B1 Property

Tag12C_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag12C_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B1 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B1 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B1 Property

Tag13A_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag13A_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B1 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B1 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B1 Property

Tag13B_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag13B_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B1 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B1 {
    array<Tag13B^>^ get ();
}


Tag13K_NumberIdentification_B1 Property

Tag13K_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag13K_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] Tag13K_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13K_NumberIdentification_B1 As Tag13K()
public:
property array<Tag13K^>^ Tag13K_NumberIdentification_B1 {
    array<Tag13K^>^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag17B_Flag_B1 Property

Tag17B_Flag_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag17B_Flag_B1
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B1 { get; }
Public ReadOnly Property Tag17B_Flag_B1 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B1 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B1 Property

Tag35B_IdentificationOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag35B_IdentificationOfFinancialInstrument_B1
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B1 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1 Property

Tag36B_QuantityOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag36B_QuantityOfFinancialInstrument_B1
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B1 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B1 {
    Tag70E^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B1 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B1 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B1 Property

Tag92A_Rate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag92A_Rate_B1
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B1 { get; }
Public ReadOnly Property Tag92A_Rate_B1 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B1 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B1 Property

Tag94B_Place_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag94B_Place_B1
Place Of Listing
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B1 { get; }
Public ReadOnly Property Tag94B_Place_B1 As Tag94B
public:
property Tag94B^ Tag94B_Place_B1 {
    Tag94B^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B1_12A Property

TypeOfFinancialInstrument_B1_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B1_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B1_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B1_12B Property

TypeOfFinancialInstrument_B1_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B1_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B1_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B1_12C Property

TypeOfFinancialInstrument_B1_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B1_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B1_12C {
    array<Tag12C^>^ get ();
}


MT542.SequenceCClass Class

MT542..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► MT542..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C_97A | Account
 | Account_C_97B | Account
 | AddAccount_C_97A()()() |
 | AddAccount_C_97B()()() |
 | AddNumberIdentification_C_13B()()() |
 | Amount_C_19A | Settlement Amount
 | EndOfBlock_C_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C_70D | DenominationChoice
 | NumberIdentification_C_13B | Certificate Number
 | Place_C_94B | Place Of Safe Keeping
 | Place_C_94C | Place
 | Place_C_94F | Place Of Safe Keeping
 | QuantityOfFinancialInstrument_C_36B | Quantity Of Financial Instrument To Be Settled
 | RemoveAccount_C_97A(Tag97A) |
 | RemoveAccount_C_97B(Tag97B) |
 | RemoveNumberIdentification_C_13B(Tag13B) |
 | StartOfBlock_C_16R | Start Of Block
 | Tag13B_NumberIdentification_C | Certificate Number
 | Tag16R_StartOfBlock_C | Start Of Block
 | Tag16S_EndOfBlock_C | End Of Block
 | Tag19A_Amount_C | Settlement Amount
 | Tag36B_QuantityOfFinancialInstrument_C | Quantity Of Financial Instrument To Be Settled
 | Tag70D_Narrative_C | DenominationChoice
 | Tag94B_Place_C | Place Of Safe Keeping
 | Tag94C_Place_C | Place
 | Tag94F_Place_C | Place Of Safe Keeping
 | Tag97A_Account_C | Account
 | Tag97B_Account_C | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT542..::.SequenceCClass


Account_C_97A Property

Account_C_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Account_C_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_C_97A { get; }
Public ReadOnly Property Account_C_97A As Tag97A()
public:
property array<Tag97A^>^ Account_C_97A {
    array<Tag97A^>^ get ();
}


Account_C_97B Property

Account_C_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Account_C_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_C_97B { get; }
Public ReadOnly Property Account_C_97B As Tag97B()
public:
property array<Tag97B^>^ Account_C_97B {
    array<Tag97B^>^ get ();
}


AddAccount_C_97A Method

AddAccount_C_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► AddAccount_C_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_C_97A()
Public Function AddAccount_C_97A As Tag97A
public:
Tag97A^ AddAccount_C_97A()


AddAccount_C_97B Method

AddAccount_C_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► AddAccount_C_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_C_97B()
Public Function AddAccount_C_97B As Tag97B
public:
Tag97B^ AddAccount_C_97B()


AddNumberIdentification_C_13B Method

AddNumberIdentification_C_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► AddNumberIdentification_C_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_C_13B()
Public Function AddNumberIdentification_C_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_C_13B()


Amount_C_19A Property

Amount_C_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Amount_C_19A
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Amount_C_19A { get; }
Public ReadOnly Property Amount_C_19A As Tag19A
public:
property Tag19A^ Amount_C_19A {
    Tag19A^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► EndOfBlock_C_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Narrative_C_70D Property

Narrative_C_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Narrative_C_70D
DenominationChoice
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Narrative_C_70D { get; }
Public ReadOnly Property Narrative_C_70D As Tag70D
public:
property Tag70D^ Narrative_C_70D {
    Tag70D^ get ();
}


NumberIdentification_C_13B Property

NumberIdentification_C_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► NumberIdentification_C_13B
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_C_13B { get; }
Public ReadOnly Property NumberIdentification_C_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_C_13B {
    array<Tag13B^>^ get ();
}


Place_C_94B Property

Place_C_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Place_C_94B
Place Of Safe Keeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_C_94B { get; }
Public ReadOnly Property Place_C_94B As Tag94B
public:
property Tag94B^ Place_C_94B {
    Tag94B^ get ();
}


Place_C_94C Property

Place_C_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Place_C_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Place_C_94C { get; }
Public ReadOnly Property Place_C_94C As Tag94C
public:
property Tag94C^ Place_C_94C {
    Tag94C^ get ();
}


Place_C_94F Property

Place_C_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Place_C_94F
Place Of Safe Keeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Place_C_94F { get; }
Public ReadOnly Property Place_C_94F As Tag94F
public:
property Tag94F^ Place_C_94F {
    Tag94F^ get ();
}


QuantityOfFinancialInstrument_C_36B Property

QuantityOfFinancialInstrument_C_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► QuantityOfFinancialInstrument_C_36B
Quantity Of Financial Instrument To Be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_C_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_C_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_C_36B {
    Tag36B^ get ();
}


RemoveAccount_C_97A Method (tag)

RemoveAccount_C_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► RemoveAccount_C_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C_97A(
    Tag97A tag
)
Public Sub RemoveAccount_C_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_C_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_C_97B Method (tag)

RemoveAccount_C_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► RemoveAccount_C_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C_97B(
    Tag97B tag
)
Public Sub RemoveAccount_C_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_C_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveNumberIdentification_C_13B Method (tag)

RemoveNumberIdentification_C_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► RemoveNumberIdentification_C_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_C_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_C_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_C_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► StartOfBlock_C_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag13B_NumberIdentification_C Property

Tag13B_NumberIdentification_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Tag13B_NumberIdentification_C
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_C { get; }
Public ReadOnly Property Tag13B_NumberIdentification_C As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_C {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Tag16S_EndOfBlock_C
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag19A_Amount_C Property

Tag19A_Amount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Tag19A_Amount_C
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Tag19A_Amount_C { get; }
Public ReadOnly Property Tag19A_Amount_C As Tag19A
public:
property Tag19A^ Tag19A_Amount_C {
    Tag19A^ get ();
}


Tag36B_QuantityOfFinancialInstrument_C Property

Tag36B_QuantityOfFinancialInstrument_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Tag36B_QuantityOfFinancialInstrument_C
Quantity Of Financial Instrument To Be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_C { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_C As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_C {
    Tag36B^ get ();
}


Tag70D_Narrative_C Property

Tag70D_Narrative_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Tag70D_Narrative_C
DenominationChoice
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Tag70D_Narrative_C { get; }
Public ReadOnly Property Tag70D_Narrative_C As Tag70D
public:
property Tag70D^ Tag70D_Narrative_C {
    Tag70D^ get ();
}


Tag94B_Place_C Property

Tag94B_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Tag94B_Place_C
Place Of Safe Keeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_C { get; }
Public ReadOnly Property Tag94B_Place_C As Tag94B
public:
property Tag94B^ Tag94B_Place_C {
    Tag94B^ get ();
}


Tag94C_Place_C Property

Tag94C_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Tag94C_Place_C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Tag94C_Place_C { get; }
Public ReadOnly Property Tag94C_Place_C As Tag94C
public:
property Tag94C^ Tag94C_Place_C {
    Tag94C^ get ();
}


Tag94F_Place_C Property

Tag94F_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Tag94F_Place_C
Place Of Safe Keeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Tag94F_Place_C { get; }
Public ReadOnly Property Tag94F_Place_C As Tag94F
public:
property Tag94F^ Tag94F_Place_C {
    Tag94F^ get ();
}


Tag97A_Account_C Property

Tag97A_Account_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Tag97A_Account_C
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_C { get; }
Public ReadOnly Property Tag97A_Account_C As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_C {
    array<Tag97A^>^ get ();
}


Tag97B_Account_C Property

Tag97B_Account_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceCClass ► Tag97B_Account_C
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_C { get; }
Public ReadOnly Property Tag97B_Account_C As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_C {
    array<Tag97B^>^ get ();
}


MT542.SequenceDClass Class

MT542..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► MT542..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_D_19A()()() |
 | AddIndicator_D_22F()()() |
 | AddNumberCount_D_99B()()() |
 | AddRate_D_92A()()() |
 | AddRate_D_92C()()() |
 | AddRate_D_92F()()() |
 | AddReference_D_20C()()() |
 | Amount_D_19A | Amount
 | Date_D_98A | Closing Date/Time
 | DateCode_D_98B | Closing Date/Time
 | DateTime_D_98C | Closing Date/Time
 | EndOfBlock_D_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_D_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D_70C | Repurchase Narrative
 | NumberCount_D_99B | NumberCount
 | Rate_D_92A | Rate
 | Rate_D_92C | Rate
 | Rate_D_92F | Rate
 | Reference_D_20C | Reference
 | RemoveAmount_D_19A(Tag19A) |
 | RemoveIndicator_D_22F(Tag22F) |
 | RemoveNumberCount_D_99B(Tag99B) |
 | RemoveRate_D_92A(Tag92A) |
 | RemoveRate_D_92C(Tag92C) |
 | RemoveRate_D_92F(Tag92F) |
 | RemoveReference_D_20C(Tag20C) |
 | StartOfBlock_D_16R | Start Of Block
 | Tag16R_StartOfBlock_D | Start Of Block
 | Tag16S_EndOfBlock_D | End Of Block
 | Tag19A_Amount_D | Amount
 | Tag20C_Reference_D | Reference
 | Tag22F_Indicator_D | Indicator
 | Tag70C_Narrative_D | Repurchase Narrative
 | Tag92A_Rate_D | Rate
 | Tag92C_Rate_D | Rate
 | Tag92F_Rate_D | Rate
 | Tag98A_Date_D | Closing Date/Time
 | Tag98B_DateCode_D | Closing Date/Time
 | Tag98C_DateTime_D | Closing Date/Time
 | Tag99B_NumberCount_D | NumberCount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT542..::.SequenceDClass


AddAmount_D_19A Method

AddAmount_D_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► AddAmount_D_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_D_19A()
Public Function AddAmount_D_19A As Tag19A
public:
Tag19A^ AddAmount_D_19A()


AddIndicator_D_22F Method

AddIndicator_D_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► AddIndicator_D_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_D_22F()
Public Function AddIndicator_D_22F As Tag22F
public:
Tag22F^ AddIndicator_D_22F()


AddNumberCount_D_99B Method

AddNumberCount_D_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► AddNumberCount_D_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_D_99B()
Public Function AddNumberCount_D_99B As Tag99B
public:
Tag99B^ AddNumberCount_D_99B()


AddRate_D_92A Method

AddRate_D_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► AddRate_D_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_D_92A()
Public Function AddRate_D_92A As Tag92A
public:
Tag92A^ AddRate_D_92A()


AddRate_D_92C Method

AddRate_D_92C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► AddRate_D_92C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C AddRate_D_92C()
Public Function AddRate_D_92C As Tag92C
public:
Tag92C^ AddRate_D_92C()


AddRate_D_92F Method

AddRate_D_92F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► AddRate_D_92F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F AddRate_D_92F()
Public Function AddRate_D_92F As Tag92F
public:
Tag92F^ AddRate_D_92F()


AddReference_D_20C Method

AddReference_D_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► AddReference_D_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_D_20C()
Public Function AddReference_D_20C As Tag20C
public:
Tag20C^ AddReference_D_20C()


Amount_D_19A Property

Amount_D_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Amount_D_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_D_19A { get; }
Public ReadOnly Property Amount_D_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_D_19A {
    array<Tag19A^>^ get ();
}


Date_D_98A Property

Date_D_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Date_D_98A
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_D_98A { get; }
Public ReadOnly Property Date_D_98A As Tag98A
public:
property Tag98A^ Date_D_98A {
    Tag98A^ get ();
}


DateCode_D_98B Property

DateCode_D_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► DateCode_D_98B
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_D_98B { get; }
Public ReadOnly Property DateCode_D_98B As Tag98B
public:
property Tag98B^ DateCode_D_98B {
    Tag98B^ get ();
}


DateTime_D_98C Property

DateTime_D_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► DateTime_D_98C
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_D_98C { get; }
Public ReadOnly Property DateTime_D_98C As Tag98C
public:
property Tag98C^ DateTime_D_98C {
    Tag98C^ get ();
}


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► EndOfBlock_D_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Indicator_D_22F Property

Indicator_D_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Indicator_D_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_D_22F { get; }
Public ReadOnly Property Indicator_D_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_D_22F {
    array<Tag22F^>^ get ();
}


Narrative_D_70C Property

Narrative_D_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Narrative_D_70C
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_D_70C { get; }
Public ReadOnly Property Narrative_D_70C As Tag70C
public:
property Tag70C^ Narrative_D_70C {
    Tag70C^ get ();
}


NumberCount_D_99B Property

NumberCount_D_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► NumberCount_D_99B
NumberCount
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_D_99B { get; }
Public ReadOnly Property NumberCount_D_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_D_99B {
    array<Tag99B^>^ get ();
}


Rate_D_92A Property

Rate_D_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Rate_D_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_D_92A { get; }
Public ReadOnly Property Rate_D_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_D_92A {
    array<Tag92A^>^ get ();
}


Rate_D_92C Property

Rate_D_92C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Rate_D_92C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Rate_D_92C { get; }
Public ReadOnly Property Rate_D_92C As Tag92C()
public:
property array<Tag92C^>^ Rate_D_92C {
    array<Tag92C^>^ get ();
}


Rate_D_92F Property

Rate_D_92F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Rate_D_92F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Rate_D_92F { get; }
Public ReadOnly Property Rate_D_92F As Tag92F()
public:
property array<Tag92F^>^ Rate_D_92F {
    array<Tag92F^>^ get ();
}


Reference_D_20C Property

Reference_D_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Reference_D_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_D_20C { get; }
Public ReadOnly Property Reference_D_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_D_20C {
    array<Tag20C^>^ get ();
}


RemoveAmount_D_19A Method (tag)

RemoveAmount_D_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► RemoveAmount_D_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_D_19A(
    Tag19A tag
)
Public Sub RemoveAmount_D_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_D_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveIndicator_D_22F Method (tag)

RemoveIndicator_D_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► RemoveIndicator_D_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_D_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_D_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_D_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberCount_D_99B Method (tag)

RemoveNumberCount_D_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► RemoveNumberCount_D_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_D_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_D_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_D_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveRate_D_92A Method (tag)

RemoveRate_D_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► RemoveRate_D_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92A(
    Tag92A tag
)
Public Sub RemoveRate_D_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_D_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_D_92C Method (tag)

RemoveRate_D_92C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► RemoveRate_D_92C(Tag92C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92C(
    Tag92C tag
)
Public Sub RemoveRate_D_92C ( _
    tag As Tag92C _
)
public:
void RemoveRate_D_92C(
    Tag92C^ tag
)
Parameters
tag (Tag92C)


RemoveRate_D_92F Method (tag)

RemoveRate_D_92F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► RemoveRate_D_92F(Tag92F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92F(
    Tag92F tag
)
Public Sub RemoveRate_D_92F ( _
    tag As Tag92F _
)
public:
void RemoveRate_D_92F(
    Tag92F^ tag
)
Parameters
tag (Tag92F)


RemoveReference_D_20C Method (tag)

RemoveReference_D_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► RemoveReference_D_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_D_20C(
    Tag20C tag
)
Public Sub RemoveReference_D_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_D_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► StartOfBlock_D_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Tag16S_EndOfBlock_D
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag19A_Amount_D Property

Tag19A_Amount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Tag19A_Amount_D
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_D { get; }
Public ReadOnly Property Tag19A_Amount_D As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_D {
    array<Tag19A^>^ get ();
}


Tag20C_Reference_D Property

Tag20C_Reference_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Tag20C_Reference_D
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_D { get; }
Public ReadOnly Property Tag20C_Reference_D As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_D {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_D Property

Tag22F_Indicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Tag22F_Indicator_D
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_D { get; }
Public ReadOnly Property Tag22F_Indicator_D As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_D {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_D Property

Tag70C_Narrative_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Tag70C_Narrative_D
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_D { get; }
Public ReadOnly Property Tag70C_Narrative_D As Tag70C
public:
property Tag70C^ Tag70C_Narrative_D {
    Tag70C^ get ();
}


Tag92A_Rate_D Property

Tag92A_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Tag92A_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_D { get; }
Public ReadOnly Property Tag92A_Rate_D As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_D {
    array<Tag92A^>^ get ();
}


Tag92C_Rate_D Property

Tag92C_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Tag92C_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Tag92C_Rate_D { get; }
Public ReadOnly Property Tag92C_Rate_D As Tag92C()
public:
property array<Tag92C^>^ Tag92C_Rate_D {
    array<Tag92C^>^ get ();
}


Tag92F_Rate_D Property

Tag92F_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Tag92F_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Tag92F_Rate_D { get; }
Public ReadOnly Property Tag92F_Rate_D As Tag92F()
public:
property array<Tag92F^>^ Tag92F_Rate_D {
    array<Tag92F^>^ get ();
}


Tag98A_Date_D Property

Tag98A_Date_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Tag98A_Date_D
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_D { get; }
Public ReadOnly Property Tag98A_Date_D As Tag98A
public:
property Tag98A^ Tag98A_Date_D {
    Tag98A^ get ();
}


Tag98B_DateCode_D Property

Tag98B_DateCode_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Tag98B_DateCode_D
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_D { get; }
Public ReadOnly Property Tag98B_DateCode_D As Tag98B
public:
property Tag98B^ Tag98B_DateCode_D {
    Tag98B^ get ();
}


Tag98C_DateTime_D Property

Tag98C_DateTime_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Tag98C_DateTime_D
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_D { get; }
Public ReadOnly Property Tag98C_DateTime_D As Tag98C
public:
property Tag98C^ Tag98C_DateTime_D {
    Tag98C^ get ();
}


Tag99B_NumberCount_D Property

Tag99B_NumberCount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceDClass ► Tag99B_NumberCount_D
NumberCount
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_D { get; }
Public ReadOnly Property Tag99B_NumberCount_D As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_D {
    array<Tag99B^>^ get ();
}


MT542.SequenceEClass Class

MT542..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► MT542..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_E_22F()()() |
 | AddSequenceE1()()() |
 | AddSequenceE2()()() |
 | AddSequenceE3()()() |
 | EndOfBlock_E_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_E_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_E_22F(Tag22F) |
 | RemoveSequenceE1(MT542..::.SequenceEClass..::.SequenceE1Class) |
 | RemoveSequenceE2(MT542..::.SequenceEClass..::.SequenceE2Class) |
 | RemoveSequenceE3(MT542..::.SequenceEClass..::.SequenceE3Class) |
 | SequenceE1 | Settlement Parties
 | SequenceE2 | Cash Parties
 | SequenceE3 | Amounts
 | StartOfBlock_E_16R | Start Of Block
 | Tag16R_StartOfBlock_E | Start Of Block
 | Tag16S_EndOfBlock_E | End Of Block
 | Tag22F_Indicator_E | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT542..::.SequenceEClass


AddIndicator_E_22F Method

AddIndicator_E_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► AddIndicator_E_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_E_22F()
Public Function AddIndicator_E_22F As Tag22F
public:
Tag22F^ AddIndicator_E_22F()


AddSequenceE1 Method

AddSequenceE1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► AddSequenceE1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceEClass..::.SequenceE1Class AddSequenceE1()
Public Function AddSequenceE1 As MT542..::.SequenceEClass..::.SequenceE1Class
public:
MT542..::.SequenceEClass..::.SequenceE1Class^ AddSequenceE1()


AddSequenceE2 Method

AddSequenceE2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► AddSequenceE2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceEClass..::.SequenceE2Class AddSequenceE2()
Public Function AddSequenceE2 As MT542..::.SequenceEClass..::.SequenceE2Class
public:
MT542..::.SequenceEClass..::.SequenceE2Class^ AddSequenceE2()


AddSequenceE3 Method

AddSequenceE3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► AddSequenceE3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceEClass..::.SequenceE3Class AddSequenceE3()
Public Function AddSequenceE3 As MT542..::.SequenceEClass..::.SequenceE3Class
public:
MT542..::.SequenceEClass..::.SequenceE3Class^ AddSequenceE3()


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► EndOfBlock_E_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Indicator_E_22F Property

Indicator_E_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► Indicator_E_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_E_22F { get; }
Public ReadOnly Property Indicator_E_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_E_22F {
    array<Tag22F^>^ get ();
}


RemoveIndicator_E_22F Method (tag)

RemoveIndicator_E_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► RemoveIndicator_E_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_E_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_E_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_E_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceE1 Method (sequence)

RemoveSequenceE1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► RemoveSequenceE1(MT542..::.SequenceEClass..::.SequenceE1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE1(
    MT542..::.SequenceEClass..::.SequenceE1Class sequence
)
Public Sub RemoveSequenceE1 ( _
    sequence As MT542..::.SequenceEClass..::.SequenceE1Class _
)
public:
void RemoveSequenceE1(
    MT542..::.SequenceEClass..::.SequenceE1Class^ sequence
)
Parameters
sequence (MT542..::.SequenceEClass..::.SequenceE1Class)


RemoveSequenceE2 Method (sequence)

RemoveSequenceE2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► RemoveSequenceE2(MT542..::.SequenceEClass..::.SequenceE2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE2(
    MT542..::.SequenceEClass..::.SequenceE2Class sequence
)
Public Sub RemoveSequenceE2 ( _
    sequence As MT542..::.SequenceEClass..::.SequenceE2Class _
)
public:
void RemoveSequenceE2(
    MT542..::.SequenceEClass..::.SequenceE2Class^ sequence
)
Parameters
sequence (MT542..::.SequenceEClass..::.SequenceE2Class)


RemoveSequenceE3 Method (sequence)

RemoveSequenceE3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► RemoveSequenceE3(MT542..::.SequenceEClass..::.SequenceE3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE3(
    MT542..::.SequenceEClass..::.SequenceE3Class sequence
)
Public Sub RemoveSequenceE3 ( _
    sequence As MT542..::.SequenceEClass..::.SequenceE3Class _
)
public:
void RemoveSequenceE3(
    MT542..::.SequenceEClass..::.SequenceE3Class^ sequence
)
Parameters
sequence (MT542..::.SequenceEClass..::.SequenceE3Class)


SequenceE1 Property

SequenceE1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► SequenceE1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceEClass..::.SequenceE1Class[] SequenceE1 { get; }
Public ReadOnly Property SequenceE1 As MT542..::.SequenceEClass..::.SequenceE1Class()
public:
property array<MT542..::.SequenceEClass..::.SequenceE1Class^>^ SequenceE1 {
    array<MT542..::.SequenceEClass..::.SequenceE1Class^>^ get ();
}


SequenceE2 Property

SequenceE2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► SequenceE2
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceEClass..::.SequenceE2Class[] SequenceE2 { get; }
Public ReadOnly Property SequenceE2 As MT542..::.SequenceEClass..::.SequenceE2Class()
public:
property array<MT542..::.SequenceEClass..::.SequenceE2Class^>^ SequenceE2 {
    array<MT542..::.SequenceEClass..::.SequenceE2Class^>^ get ();
}


SequenceE3 Property

SequenceE3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► SequenceE3
Amounts
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceEClass..::.SequenceE3Class[] SequenceE3 { get; }
Public ReadOnly Property SequenceE3 As MT542..::.SequenceEClass..::.SequenceE3Class()
public:
property array<MT542..::.SequenceEClass..::.SequenceE3Class^>^ SequenceE3 {
    array<MT542..::.SequenceEClass..::.SequenceE3Class^>^ get ();
}


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► StartOfBlock_E_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► Tag16S_EndOfBlock_E
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag22F_Indicator_E Property

Tag22F_Indicator_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► Tag22F_Indicator_E
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_E { get; }
Public ReadOnly Property Tag22F_Indicator_E As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_E {
    array<Tag22F^>^ get ();
}


MT542.SequenceEClass.SequenceE1Class Class

MT542..::.SequenceEClass..::.SequenceE1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► MT542..::.SequenceEClass..::.SequenceE1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE1Class : SwiftTagSequence
Public Class SequenceE1Class _
    Inherits SwiftTagSequence
public ref class SequenceE1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E1_97A | Safe Keeping Account
 | Account_E1_97B | Safe Keeping Account
 | AddNarrative_E1_70C()()() |
 | AddNarrative_E1_70D()()() |
 | AddNarrative_E1_70E()()() |
 | AddParty_E1_95C()()() |
 | AddParty_E1_95P()()() |
 | AddParty_E1_95Q()()() |
 | AddParty_E1_95R()()() |
 | AddParty_E1_95S()()() |
 | Date_E1_98A | Processing Date/Time
 | DateTime_E1_98C | Processing Date/Time
 | EndOfBlock_E1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E1_70C | Narrative
 | Narrative_E1_70D | Narrative
 | Narrative_E1_70E | Narrative
 | Party_E1_95C | Party
 | Party_E1_95P | Party
 | Party_E1_95Q | Party
 | Party_E1_95R |
 | Party_E1_95S | Party
 | Reference_E1_20C | Processing Reference
 | RemoveNarrative_E1_70C(Tag70C) |
 | RemoveNarrative_E1_70D(Tag70D) |
 | RemoveNarrative_E1_70E(Tag70E) |
 | RemoveParty_E1_95C(Tag95C) |
 | RemoveParty_E1_95P(Tag95P) |
 | RemoveParty_E1_95Q(Tag95Q) |
 | RemoveParty_E1_95R(Tag95R) |
 | RemoveParty_E1_95S(MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S) |
 | StartOfBlock_E1_16R | Start Of Block
 | Tag16R_StartOfBlock_E1 | Start Of Block
 | Tag16S_EndOfBlock_E1 | End Of Block
 | Tag20C_Reference_E1 | Processing Reference
 | Tag70C_Narrative_E1 | Narrative
 | Tag70D_Narrative_E1 | Narrative
 | Tag70E_Narrative_E1 | Narrative
 | Tag95C_Party_E1 | Party
 | Tag95P_Party_E1 | Party
 | Tag95Q_Party_E1 | Party
 | Tag95R_Party_E1 |
 | Tag95S_Party_E1 | Party
 | Tag97A_Account_E1 | Safe Keeping Account
 | Tag97B_Account_E1 | Safe Keeping Account
 | Tag98A_Date_E1 | Processing Date/Time
 | Tag98C_DateTime_E1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT542..::.SequenceEClass..::.SequenceE1Class


Account_E1_97A Property

Account_E1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Account_E1_97A
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_E1_97A { get; }
Public ReadOnly Property Account_E1_97A As Tag97A
public:
property Tag97A^ Account_E1_97A {
    Tag97A^ get ();
}


Account_E1_97B Property

Account_E1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Account_E1_97B
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_E1_97B { get; }
Public ReadOnly Property Account_E1_97B As Tag97B
public:
property Tag97B^ Account_E1_97B {
    Tag97B^ get ();
}


AddNarrative_E1_70C Method

AddNarrative_E1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E1_70C()
Public Function AddNarrative_E1_70C As Tag70C
public:
Tag70C^ AddNarrative_E1_70C()


AddNarrative_E1_70D Method

AddNarrative_E1_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_E1_70D()
Public Function AddNarrative_E1_70D As Tag70D
public:
Tag70D^ AddNarrative_E1_70D()


AddNarrative_E1_70E Method

AddNarrative_E1_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_E1_70E()
Public Function AddNarrative_E1_70E As Tag70E
public:
Tag70E^ AddNarrative_E1_70E()


AddParty_E1_95C Method

AddParty_E1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_E1_95C()
Public Function AddParty_E1_95C As Tag95C
public:
Tag95C^ AddParty_E1_95C()


AddParty_E1_95P Method

AddParty_E1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E1_95P()
Public Function AddParty_E1_95P As Tag95P
public:
Tag95P^ AddParty_E1_95P()


AddParty_E1_95Q Method

AddParty_E1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E1_95Q()
Public Function AddParty_E1_95Q As Tag95Q
public:
Tag95Q^ AddParty_E1_95Q()


AddParty_E1_95R Method

AddParty_E1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E1_95R()
Public Function AddParty_E1_95R As Tag95R
public:
Tag95R^ AddParty_E1_95R()


AddParty_E1_95S Method

AddParty_E1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S AddParty_E1_95S()
Public Function AddParty_E1_95S As MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
public:
MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ AddParty_E1_95S()


Date_E1_98A Property

Date_E1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Date_E1_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E1_98A { get; }
Public ReadOnly Property Date_E1_98A As Tag98A
public:
property Tag98A^ Date_E1_98A {
    Tag98A^ get ();
}


DateTime_E1_98C Property

DateTime_E1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► DateTime_E1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E1_98C { get; }
Public ReadOnly Property DateTime_E1_98C As Tag98C
public:
property Tag98C^ DateTime_E1_98C {
    Tag98C^ get ();
}


EndOfBlock_E1_16S Property

EndOfBlock_E1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► EndOfBlock_E1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E1_16S { get; }
Public ReadOnly Property EndOfBlock_E1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E1_16S {
    Tag16S^ get ();
}


Narrative_E1_70C Property

Narrative_E1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E1_70C { get; }
Public ReadOnly Property Narrative_E1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E1_70C {
    array<Tag70C^>^ get ();
}


Narrative_E1_70D Property

Narrative_E1_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_E1_70D { get; }
Public ReadOnly Property Narrative_E1_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_E1_70D {
    array<Tag70D^>^ get ();
}


Narrative_E1_70E Property

Narrative_E1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_E1_70E { get; }
Public ReadOnly Property Narrative_E1_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_E1_70E {
    array<Tag70E^>^ get ();
}


Party_E1_95C Property

Party_E1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_E1_95C { get; }
Public ReadOnly Property Party_E1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_E1_95C {
    array<Tag95C^>^ get ();
}


Party_E1_95P Property

Party_E1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E1_95P { get; }
Public ReadOnly Property Party_E1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E1_95P {
    array<Tag95P^>^ get ();
}


Party_E1_95Q Property

Party_E1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E1_95Q { get; }
Public ReadOnly Property Party_E1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E1_95Q {
    array<Tag95Q^>^ get ();
}


Party_E1_95R Property

Party_E1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95R
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E1_95R { get; }
Public ReadOnly Property Party_E1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E1_95R {
    array<Tag95R^>^ get ();
}


Party_E1_95S Property

Party_E1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Party_E1_95S { get; }
Public ReadOnly Property Party_E1_95S As MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Party_E1_95S {
    array<MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


Reference_E1_20C Property

Reference_E1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Reference_E1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_E1_20C { get; }
Public ReadOnly Property Reference_E1_20C As Tag20C
public:
property Tag20C^ Reference_E1_20C {
    Tag20C^ get ();
}


RemoveNarrative_E1_70C Method (tag)

RemoveNarrative_E1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_E1_70D Method (tag)

RemoveNarrative_E1_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_E1_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_E1_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_E1_70E Method (tag)

RemoveNarrative_E1_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_E1_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_E1_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_E1_95C Method (tag)

RemoveParty_E1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95C(
    Tag95C tag
)
Public Sub RemoveParty_E1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_E1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_E1_95P Method (tag)

RemoveParty_E1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95P(
    Tag95P tag
)
Public Sub RemoveParty_E1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E1_95Q Method (tag)

RemoveParty_E1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E1_95R Method (tag)

RemoveParty_E1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95R(
    Tag95R tag
)
Public Sub RemoveParty_E1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E1_95S Method (tag)

RemoveParty_E1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95S(MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95S(
    MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S tag
)
Public Sub RemoveParty_E1_95S ( _
    tag As MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S _
)
public:
void RemoveParty_E1_95S(
    MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ tag
)
Parameters
tag (MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)


StartOfBlock_E1_16R Property

StartOfBlock_E1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► StartOfBlock_E1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E1_16R { get; }
Public ReadOnly Property StartOfBlock_E1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E1 Property

Tag16R_StartOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Tag16R_StartOfBlock_E1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E1 Property

Tag16S_EndOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Tag16S_EndOfBlock_E1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E1 {
    Tag16S^ get ();
}


Tag20C_Reference_E1 Property

Tag20C_Reference_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Tag20C_Reference_E1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_E1 { get; }
Public ReadOnly Property Tag20C_Reference_E1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_E1 {
    Tag20C^ get ();
}


Tag70C_Narrative_E1 Property

Tag70C_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Tag70C_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E1 { get; }
Public ReadOnly Property Tag70C_Narrative_E1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E1 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_E1 Property

Tag70D_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Tag70D_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_E1 { get; }
Public ReadOnly Property Tag70D_Narrative_E1 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_E1 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_E1 Property

Tag70E_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Tag70E_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_E1 { get; }
Public ReadOnly Property Tag70E_Narrative_E1 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_E1 {
    array<Tag70E^>^ get ();
}


Tag95C_Party_E1 Property

Tag95C_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Tag95C_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_E1 { get; }
Public ReadOnly Property Tag95C_Party_E1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_E1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_E1 Property

Tag95P_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Tag95P_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E1 { get; }
Public ReadOnly Property Tag95P_Party_E1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E1 Property

Tag95Q_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Tag95Q_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E1 { get; }
Public ReadOnly Property Tag95Q_Party_E1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E1 Property

Tag95R_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Tag95R_Party_E1
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E1 { get; }
Public ReadOnly Property Tag95R_Party_E1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E1 Property

Tag95S_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Tag95S_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Tag95S_Party_E1 { get; }
Public ReadOnly Property Tag95S_Party_E1 As MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Tag95S_Party_E1 {
    array<MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_E1 Property

Tag97A_Account_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Tag97A_Account_E1
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_E1 { get; }
Public ReadOnly Property Tag97A_Account_E1 As Tag97A
public:
property Tag97A^ Tag97A_Account_E1 {
    Tag97A^ get ();
}


Tag97B_Account_E1 Property

Tag97B_Account_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Tag97B_Account_E1
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_E1 { get; }
Public ReadOnly Property Tag97B_Account_E1 As Tag97B
public:
property Tag97B^ Tag97B_Account_E1 {
    Tag97B^ get ();
}


Tag98A_Date_E1 Property

Tag98A_Date_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Tag98A_Date_E1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E1 { get; }
Public ReadOnly Property Tag98A_Date_E1 As Tag98A
public:
property Tag98A^ Tag98A_Date_E1 {
    Tag98A^ get ();
}


Tag98C_DateTime_E1 Property

Tag98C_DateTime_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► Tag98C_DateTime_E1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E1 { get; }
Public ReadOnly Property Tag98C_DateTime_E1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E1 {
    Tag98C^ get ();
}


MT542.SequenceEClass.SequenceE1Class.Tag95S Class

MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class ► MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT542.SequenceEClass.SequenceE2Class Class

MT542..::.SequenceEClass..::.SequenceE2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► MT542..::.SequenceEClass..::.SequenceE2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE2Class : SwiftTagSequence
Public Class SequenceE2Class _
    Inherits SwiftTagSequence
public ref class SequenceE2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E2_97A | Account
 | AddAccount_E2_97A()()() |
 | AddNarrative_E2_70C()()() |
 | AddNarrative_E2_70D()()() |
 | AddNarrative_E2_70E()()() |
 | AddParty_E2_95P()()() |
 | AddParty_E2_95Q()()() |
 | AddParty_E2_95R()()() |
 | AddParty_E2_95S()()() |
 | EndOfBlock_E2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E2_70C | Narrative
 | Narrative_E2_70D | Narrative
 | Narrative_E2_70E | Narrative
 | Party_E2_95P | Party
 | Party_E2_95Q | Party
 | Party_E2_95R | Party
 | Party_E2_95S | Party
 | RemoveAccount_E2_97A(Tag97A) |
 | RemoveNarrative_E2_70C(Tag70C) |
 | RemoveNarrative_E2_70D(Tag70D) |
 | RemoveNarrative_E2_70E(Tag70E) |
 | RemoveParty_E2_95P(Tag95P) |
 | RemoveParty_E2_95Q(Tag95Q) |
 | RemoveParty_E2_95R(Tag95R) |
 | RemoveParty_E2_95S(MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S) |
 | StartOfBlock_E2_16R | Start Of Block
 | Tag16R_StartOfBlock_E2 | Start Of Block
 | Tag16S_EndOfBlock_E2 | End Of Block
 | Tag70C_Narrative_E2 | Narrative
 | Tag70D_Narrative_E2 | Narrative
 | Tag70E_Narrative_E2 | Narrative
 | Tag95P_Party_E2 | Party
 | Tag95Q_Party_E2 | Party
 | Tag95R_Party_E2 | Party
 | Tag95S_Party_E2 | Party
 | Tag97A_Account_E2 | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT542..::.SequenceEClass..::.SequenceE2Class


Account_E2_97A Property

Account_E2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Account_E2_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_E2_97A { get; }
Public ReadOnly Property Account_E2_97A As Tag97A()
public:
property array<Tag97A^>^ Account_E2_97A {
    array<Tag97A^>^ get ();
}


AddAccount_E2_97A Method

AddAccount_E2_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► AddAccount_E2_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_E2_97A()
Public Function AddAccount_E2_97A As Tag97A
public:
Tag97A^ AddAccount_E2_97A()


AddNarrative_E2_70C Method

AddNarrative_E2_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E2_70C()
Public Function AddNarrative_E2_70C As Tag70C
public:
Tag70C^ AddNarrative_E2_70C()


AddNarrative_E2_70D Method

AddNarrative_E2_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_E2_70D()
Public Function AddNarrative_E2_70D As Tag70D
public:
Tag70D^ AddNarrative_E2_70D()


AddNarrative_E2_70E Method

AddNarrative_E2_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_E2_70E()
Public Function AddNarrative_E2_70E As Tag70E
public:
Tag70E^ AddNarrative_E2_70E()


AddParty_E2_95P Method

AddParty_E2_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E2_95P()
Public Function AddParty_E2_95P As Tag95P
public:
Tag95P^ AddParty_E2_95P()


AddParty_E2_95Q Method

AddParty_E2_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E2_95Q()
Public Function AddParty_E2_95Q As Tag95Q
public:
Tag95Q^ AddParty_E2_95Q()


AddParty_E2_95R Method

AddParty_E2_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E2_95R()
Public Function AddParty_E2_95R As Tag95R
public:
Tag95R^ AddParty_E2_95R()


AddParty_E2_95S Method

AddParty_E2_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S AddParty_E2_95S()
Public Function AddParty_E2_95S As MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
public:
MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^ AddParty_E2_95S()


EndOfBlock_E2_16S Property

EndOfBlock_E2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► EndOfBlock_E2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E2_16S { get; }
Public ReadOnly Property EndOfBlock_E2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E2_16S {
    Tag16S^ get ();
}


Narrative_E2_70C Property

Narrative_E2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E2_70C { get; }
Public ReadOnly Property Narrative_E2_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E2_70C {
    array<Tag70C^>^ get ();
}


Narrative_E2_70D Property

Narrative_E2_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_E2_70D { get; }
Public ReadOnly Property Narrative_E2_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_E2_70D {
    array<Tag70D^>^ get ();
}


Narrative_E2_70E Property

Narrative_E2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_E2_70E { get; }
Public ReadOnly Property Narrative_E2_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_E2_70E {
    array<Tag70E^>^ get ();
}


Party_E2_95P Property

Party_E2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E2_95P { get; }
Public ReadOnly Property Party_E2_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E2_95P {
    array<Tag95P^>^ get ();
}


Party_E2_95Q Property

Party_E2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E2_95Q { get; }
Public ReadOnly Property Party_E2_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E2_95Q {
    array<Tag95Q^>^ get ();
}


Party_E2_95R Property

Party_E2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E2_95R { get; }
Public ReadOnly Property Party_E2_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E2_95R {
    array<Tag95R^>^ get ();
}


Party_E2_95S Property

Party_E2_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S[] Party_E2_95S { get; }
Public ReadOnly Property Party_E2_95S As MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S()
public:
property array<MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ Party_E2_95S {
    array<MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ get ();
}


RemoveAccount_E2_97A Method (tag)

RemoveAccount_E2_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► RemoveAccount_E2_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_E2_97A(
    Tag97A tag
)
Public Sub RemoveAccount_E2_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_E2_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_E2_70C Method (tag)

RemoveNarrative_E2_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E2_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E2_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_E2_70D Method (tag)

RemoveNarrative_E2_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_E2_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_E2_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_E2_70E Method (tag)

RemoveNarrative_E2_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_E2_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_E2_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_E2_95P Method (tag)

RemoveParty_E2_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95P(
    Tag95P tag
)
Public Sub RemoveParty_E2_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E2_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E2_95Q Method (tag)

RemoveParty_E2_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E2_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E2_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E2_95R Method (tag)

RemoveParty_E2_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95R(
    Tag95R tag
)
Public Sub RemoveParty_E2_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E2_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E2_95S Method (tag)

RemoveParty_E2_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95S(MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95S(
    MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S tag
)
Public Sub RemoveParty_E2_95S ( _
    tag As MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S _
)
public:
void RemoveParty_E2_95S(
    MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^ tag
)
Parameters
tag (MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S)


StartOfBlock_E2_16R Property

StartOfBlock_E2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► StartOfBlock_E2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E2_16R { get; }
Public ReadOnly Property StartOfBlock_E2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E2 Property

Tag16R_StartOfBlock_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Tag16R_StartOfBlock_E2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E2 Property

Tag16S_EndOfBlock_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Tag16S_EndOfBlock_E2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E2 {
    Tag16S^ get ();
}


Tag70C_Narrative_E2 Property

Tag70C_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Tag70C_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E2 { get; }
Public ReadOnly Property Tag70C_Narrative_E2 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E2 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_E2 Property

Tag70D_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Tag70D_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_E2 { get; }
Public ReadOnly Property Tag70D_Narrative_E2 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_E2 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_E2 Property

Tag70E_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Tag70E_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_E2 { get; }
Public ReadOnly Property Tag70E_Narrative_E2 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_E2 {
    array<Tag70E^>^ get ();
}


Tag95P_Party_E2 Property

Tag95P_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Tag95P_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E2 { get; }
Public ReadOnly Property Tag95P_Party_E2 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E2 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E2 Property

Tag95Q_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Tag95Q_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E2 { get; }
Public ReadOnly Property Tag95Q_Party_E2 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E2 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E2 Property

Tag95R_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Tag95R_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E2 { get; }
Public ReadOnly Property Tag95R_Party_E2 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E2 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E2 Property

Tag95S_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Tag95S_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S[] Tag95S_Party_E2 { get; }
Public ReadOnly Property Tag95S_Party_E2 As MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S()
public:
property array<MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ Tag95S_Party_E2 {
    array<MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ get ();
}


Tag97A_Account_E2 Property

Tag97A_Account_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► Tag97A_Account_E2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_E2 { get; }
Public ReadOnly Property Tag97A_Account_E2 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_E2 {
    array<Tag97A^>^ get ();
}


MT542.SequenceEClass.SequenceE2Class.Tag95S Class

MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class ► MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE2Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT542.SequenceEClass.SequenceE3Class Class

MT542..::.SequenceEClass..::.SequenceE3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass ► MT542..::.SequenceEClass..::.SequenceE3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE3Class : SwiftTagSequence
Public Class SequenceE3Class _
    Inherits SwiftTagSequence
public ref class SequenceE3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_E3_19A()()() |
 | AddFlag_E3_17B()()() |
 | Amount_E3_19A | Amount
 | Date_E3_98A | Value Date/Time
 | DateTime_E3_98C | Value Date/Time
 | EndOfBlock_E3_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_E3_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_E3_92B | Exchange Rate
 | RemoveAmount_E3_19A(Tag19A) |
 | RemoveFlag_E3_17B(Tag17B) |
 | StartOfBlock_E3_16R | Start Of Block
 | Tag16R_StartOfBlock_E3 | Start Of Block
 | Tag16S_EndOfBlock_E3 | End Of Block
 | Tag17B_Flag_E3 | Flag
 | Tag19A_Amount_E3 | Amount
 | Tag92B_Rate_E3 | Exchange Rate
 | Tag98A_Date_E3 | Value Date/Time
 | Tag98C_DateTime_E3 | Value Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT542..::.SequenceEClass..::.SequenceE3Class


AddAmount_E3_19A Method

AddAmount_E3_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► AddAmount_E3_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_E3_19A()
Public Function AddAmount_E3_19A As Tag19A
public:
Tag19A^ AddAmount_E3_19A()


AddFlag_E3_17B Method

AddFlag_E3_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► AddFlag_E3_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_E3_17B()
Public Function AddFlag_E3_17B As Tag17B
public:
Tag17B^ AddFlag_E3_17B()


Amount_E3_19A Property

Amount_E3_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► Amount_E3_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_E3_19A { get; }
Public ReadOnly Property Amount_E3_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_E3_19A {
    array<Tag19A^>^ get ();
}


Date_E3_98A Property

Date_E3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► Date_E3_98A
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E3_98A { get; }
Public ReadOnly Property Date_E3_98A As Tag98A
public:
property Tag98A^ Date_E3_98A {
    Tag98A^ get ();
}


DateTime_E3_98C Property

DateTime_E3_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► DateTime_E3_98C
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E3_98C { get; }
Public ReadOnly Property DateTime_E3_98C As Tag98C
public:
property Tag98C^ DateTime_E3_98C {
    Tag98C^ get ();
}


EndOfBlock_E3_16S Property

EndOfBlock_E3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► EndOfBlock_E3_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E3_16S { get; }
Public ReadOnly Property EndOfBlock_E3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E3_16S {
    Tag16S^ get ();
}


Flag_E3_17B Property

Flag_E3_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► Flag_E3_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_E3_17B { get; }
Public ReadOnly Property Flag_E3_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_E3_17B {
    array<Tag17B^>^ get ();
}


Rate_E3_92B Property

Rate_E3_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► Rate_E3_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Rate_E3_92B { get; }
Public ReadOnly Property Rate_E3_92B As Tag92B
public:
property Tag92B^ Rate_E3_92B {
    Tag92B^ get ();
}


RemoveAmount_E3_19A Method (tag)

RemoveAmount_E3_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► RemoveAmount_E3_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_E3_19A(
    Tag19A tag
)
Public Sub RemoveAmount_E3_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_E3_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveFlag_E3_17B Method (tag)

RemoveFlag_E3_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► RemoveFlag_E3_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_E3_17B(
    Tag17B tag
)
Public Sub RemoveFlag_E3_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_E3_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


StartOfBlock_E3_16R Property

StartOfBlock_E3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► StartOfBlock_E3_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E3_16R { get; }
Public ReadOnly Property StartOfBlock_E3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E3 Property

Tag16R_StartOfBlock_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► Tag16R_StartOfBlock_E3
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E3 Property

Tag16S_EndOfBlock_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► Tag16S_EndOfBlock_E3
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E3 {
    Tag16S^ get ();
}


Tag17B_Flag_E3 Property

Tag17B_Flag_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► Tag17B_Flag_E3
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_E3 { get; }
Public ReadOnly Property Tag17B_Flag_E3 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_E3 {
    array<Tag17B^>^ get ();
}


Tag19A_Amount_E3 Property

Tag19A_Amount_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► Tag19A_Amount_E3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_E3 { get; }
Public ReadOnly Property Tag19A_Amount_E3 As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_E3 {
    array<Tag19A^>^ get ();
}


Tag92B_Rate_E3 Property

Tag92B_Rate_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► Tag92B_Rate_E3
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Tag92B_Rate_E3 { get; }
Public ReadOnly Property Tag92B_Rate_E3 As Tag92B
public:
property Tag92B^ Tag92B_Rate_E3 {
    Tag92B^ get ();
}


Tag98A_Date_E3 Property

Tag98A_Date_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► Tag98A_Date_E3
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E3 { get; }
Public ReadOnly Property Tag98A_Date_E3 As Tag98A
public:
property Tag98A^ Tag98A_Date_E3 {
    Tag98A^ get ();
}


Tag98C_DateTime_E3 Property

Tag98C_DateTime_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceEClass..::.SequenceE3Class ► Tag98C_DateTime_E3
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E3 { get; }
Public ReadOnly Property Tag98C_DateTime_E3 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E3 {
    Tag98C^ get ();
}


MT542.SequenceFClass Class

MT542..::.SequenceFClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542 ► MT542..::.SequenceFClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceFClass : SwiftTagSequence
Public Class SequenceFClass _
    Inherits SwiftTagSequence
public ref class SequenceFClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_F_97A | Account
 | AddAccount_F_97A()()() |
 | AddNarrative_F_70C()()() |
 | AddNarrative_F_70D()()() |
 | AddNarrative_F_70E()()() |
 | AddParty_F_95C()()() |
 | AddParty_F_95P()()() |
 | AddParty_F_95Q()()() |
 | AddParty_F_95R()()() |
 | AddParty_F_95S()()() |
 | EndOfBlock_F_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_F_70C | Narrative
 | Narrative_F_70D | Narrative
 | Narrative_F_70E | Narrative
 | Party_F_95C | Party
 | Party_F_95P | Party
 | Party_F_95Q | Party
 | Party_F_95R |
 | Party_F_95S | Party
 | Reference_F_20C | Reference
 | RemoveAccount_F_97A(Tag97A) |
 | RemoveNarrative_F_70C(Tag70C) |
 | RemoveNarrative_F_70D(Tag70D) |
 | RemoveNarrative_F_70E(Tag70E) |
 | RemoveParty_F_95C(Tag95C) |
 | RemoveParty_F_95P(Tag95P) |
 | RemoveParty_F_95Q(Tag95Q) |
 | RemoveParty_F_95R(Tag95R) |
 | RemoveParty_F_95S(MT542..::.SequenceFClass..::.Tag95S) |
 | StartOfBlock_F_16R | Start Of Block
 | Tag16R_StartOfBlock_F | Start Of Block
 | Tag16S_EndOfBlock_F | End Of Block
 | Tag20C_Reference_F | Reference
 | Tag70C_Narrative_F | Narrative
 | Tag70D_Narrative_F | Narrative
 | Tag70E_Narrative_F | Narrative
 | Tag95C_Party_F | Party
 | Tag95P_Party_F | Party
 | Tag95Q_Party_F | Party
 | Tag95R_Party_F |
 | Tag95S_Party_F | Party
 | Tag97A_Account_F | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT542..::.SequenceFClass


Account_F_97A Property

Account_F_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Account_F_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_F_97A { get; }
Public ReadOnly Property Account_F_97A As Tag97A()
public:
property array<Tag97A^>^ Account_F_97A {
    array<Tag97A^>^ get ();
}


AddAccount_F_97A Method

AddAccount_F_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► AddAccount_F_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_F_97A()
Public Function AddAccount_F_97A As Tag97A
public:
Tag97A^ AddAccount_F_97A()


AddNarrative_F_70C Method

AddNarrative_F_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► AddNarrative_F_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_F_70C()
Public Function AddNarrative_F_70C As Tag70C
public:
Tag70C^ AddNarrative_F_70C()


AddNarrative_F_70D Method

AddNarrative_F_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► AddNarrative_F_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_F_70D()
Public Function AddNarrative_F_70D As Tag70D
public:
Tag70D^ AddNarrative_F_70D()


AddNarrative_F_70E Method

AddNarrative_F_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► AddNarrative_F_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_F_70E()
Public Function AddNarrative_F_70E As Tag70E
public:
Tag70E^ AddNarrative_F_70E()


AddParty_F_95C Method

AddParty_F_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► AddParty_F_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_F_95C()
Public Function AddParty_F_95C As Tag95C
public:
Tag95C^ AddParty_F_95C()


AddParty_F_95P Method

AddParty_F_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► AddParty_F_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_F_95P()
Public Function AddParty_F_95P As Tag95P
public:
Tag95P^ AddParty_F_95P()


AddParty_F_95Q Method

AddParty_F_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► AddParty_F_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_F_95Q()
Public Function AddParty_F_95Q As Tag95Q
public:
Tag95Q^ AddParty_F_95Q()


AddParty_F_95R Method

AddParty_F_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► AddParty_F_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_F_95R()
Public Function AddParty_F_95R As Tag95R
public:
Tag95R^ AddParty_F_95R()


AddParty_F_95S Method

AddParty_F_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► AddParty_F_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceFClass..::.Tag95S AddParty_F_95S()
Public Function AddParty_F_95S As MT542..::.SequenceFClass..::.Tag95S
public:
MT542..::.SequenceFClass..::.Tag95S^ AddParty_F_95S()


EndOfBlock_F_16S Property

EndOfBlock_F_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► EndOfBlock_F_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_F_16S { get; }
Public ReadOnly Property EndOfBlock_F_16S As Tag16S
public:
property Tag16S^ EndOfBlock_F_16S {
    Tag16S^ get ();
}


Narrative_F_70C Property

Narrative_F_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Narrative_F_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_F_70C { get; }
Public ReadOnly Property Narrative_F_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_F_70C {
    array<Tag70C^>^ get ();
}


Narrative_F_70D Property

Narrative_F_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Narrative_F_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_F_70D { get; }
Public ReadOnly Property Narrative_F_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_F_70D {
    array<Tag70D^>^ get ();
}


Narrative_F_70E Property

Narrative_F_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Narrative_F_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_F_70E { get; }
Public ReadOnly Property Narrative_F_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_F_70E {
    array<Tag70E^>^ get ();
}


Party_F_95C Property

Party_F_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Party_F_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_F_95C { get; }
Public ReadOnly Property Party_F_95C As Tag95C()
public:
property array<Tag95C^>^ Party_F_95C {
    array<Tag95C^>^ get ();
}


Party_F_95P Property

Party_F_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Party_F_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_F_95P { get; }
Public ReadOnly Property Party_F_95P As Tag95P()
public:
property array<Tag95P^>^ Party_F_95P {
    array<Tag95P^>^ get ();
}


Party_F_95Q Property

Party_F_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Party_F_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_F_95Q { get; }
Public ReadOnly Property Party_F_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_F_95Q {
    array<Tag95Q^>^ get ();
}


Party_F_95R Property

Party_F_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Party_F_95R
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_F_95R { get; }
Public ReadOnly Property Party_F_95R As Tag95R()
public:
property array<Tag95R^>^ Party_F_95R {
    array<Tag95R^>^ get ();
}


Party_F_95S Property

Party_F_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Party_F_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceFClass..::.Tag95S[] Party_F_95S { get; }
Public ReadOnly Property Party_F_95S As MT542..::.SequenceFClass..::.Tag95S()
public:
property array<MT542..::.SequenceFClass..::.Tag95S^>^ Party_F_95S {
    array<MT542..::.SequenceFClass..::.Tag95S^>^ get ();
}


Reference_F_20C Property

Reference_F_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Reference_F_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_F_20C { get; }
Public ReadOnly Property Reference_F_20C As Tag20C
public:
property Tag20C^ Reference_F_20C {
    Tag20C^ get ();
}


RemoveAccount_F_97A Method (tag)

RemoveAccount_F_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► RemoveAccount_F_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_F_97A(
    Tag97A tag
)
Public Sub RemoveAccount_F_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_F_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_F_70C Method (tag)

RemoveNarrative_F_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► RemoveNarrative_F_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_F_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_F_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_F_70D Method (tag)

RemoveNarrative_F_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► RemoveNarrative_F_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_F_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_F_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_F_70E Method (tag)

RemoveNarrative_F_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► RemoveNarrative_F_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_F_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_F_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_F_95C Method (tag)

RemoveParty_F_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► RemoveParty_F_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95C(
    Tag95C tag
)
Public Sub RemoveParty_F_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_F_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_F_95P Method (tag)

RemoveParty_F_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► RemoveParty_F_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95P(
    Tag95P tag
)
Public Sub RemoveParty_F_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_F_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_F_95Q Method (tag)

RemoveParty_F_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► RemoveParty_F_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_F_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_F_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_F_95R Method (tag)

RemoveParty_F_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► RemoveParty_F_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95R(
    Tag95R tag
)
Public Sub RemoveParty_F_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_F_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_F_95S Method (tag)

RemoveParty_F_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► RemoveParty_F_95S(MT542..::.SequenceFClass..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95S(
    MT542..::.SequenceFClass..::.Tag95S tag
)
Public Sub RemoveParty_F_95S ( _
    tag As MT542..::.SequenceFClass..::.Tag95S _
)
public:
void RemoveParty_F_95S(
    MT542..::.SequenceFClass..::.Tag95S^ tag
)
Parameters
tag (MT542..::.SequenceFClass..::.Tag95S)


StartOfBlock_F_16R Property

StartOfBlock_F_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► StartOfBlock_F_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_F_16R { get; }
Public ReadOnly Property StartOfBlock_F_16R As Tag16R
public:
property Tag16R^ StartOfBlock_F_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_F Property

Tag16R_StartOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Tag16R_StartOfBlock_F
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_F { get; }
Public ReadOnly Property Tag16R_StartOfBlock_F As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_F {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_F Property

Tag16S_EndOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Tag16S_EndOfBlock_F
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_F { get; }
Public ReadOnly Property Tag16S_EndOfBlock_F As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_F {
    Tag16S^ get ();
}


Tag20C_Reference_F Property

Tag20C_Reference_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Tag20C_Reference_F
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_F { get; }
Public ReadOnly Property Tag20C_Reference_F As Tag20C
public:
property Tag20C^ Tag20C_Reference_F {
    Tag20C^ get ();
}


Tag70C_Narrative_F Property

Tag70C_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Tag70C_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_F { get; }
Public ReadOnly Property Tag70C_Narrative_F As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_F {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_F Property

Tag70D_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Tag70D_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_F { get; }
Public ReadOnly Property Tag70D_Narrative_F As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_F {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_F Property

Tag70E_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Tag70E_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_F { get; }
Public ReadOnly Property Tag70E_Narrative_F As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_F {
    array<Tag70E^>^ get ();
}


Tag95C_Party_F Property

Tag95C_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Tag95C_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_F { get; }
Public ReadOnly Property Tag95C_Party_F As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_F {
    array<Tag95C^>^ get ();
}


Tag95P_Party_F Property

Tag95P_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Tag95P_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_F { get; }
Public ReadOnly Property Tag95P_Party_F As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_F {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_F Property

Tag95Q_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Tag95Q_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_F { get; }
Public ReadOnly Property Tag95Q_Party_F As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_F {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_F Property

Tag95R_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Tag95R_Party_F
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_F { get; }
Public ReadOnly Property Tag95R_Party_F As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_F {
    array<Tag95R^>^ get ();
}


Tag95S_Party_F Property

Tag95S_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Tag95S_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT542..::.SequenceFClass..::.Tag95S[] Tag95S_Party_F { get; }
Public ReadOnly Property Tag95S_Party_F As MT542..::.SequenceFClass..::.Tag95S()
public:
property array<MT542..::.SequenceFClass..::.Tag95S^>^ Tag95S_Party_F {
    array<MT542..::.SequenceFClass..::.Tag95S^>^ get ();
}


Tag97A_Account_F Property

Tag97A_Account_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► Tag97A_Account_F
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_F { get; }
Public ReadOnly Property Tag97A_Account_F As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_F {
    array<Tag97A^>^ get ();
}


MT542.SequenceFClass.Tag95S Class

MT542..::.SequenceFClass..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass ► MT542..::.SequenceFClass..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT542..::.SequenceFClass..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT542..::.SequenceFClass..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT543 Class

MT543 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543
Receive Against Payment
Declaration Syntax
C# Visual Basic Visual C++
public class MT543 : SwiftMessage
Public Class MT543 _
    Inherits SwiftMessage
public ref class MT543 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT543()()() |
 | MT543(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceF()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT543..::.SequenceCClass) |
 | RemoveSequenceD(MT543..::.SequenceDClass) |
 | RemoveSequenceF(MT543..::.SequenceFClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Trade Details
 | SequenceC | Financial Instrument/Account
 | SequenceD | Repo Details
 | SequenceE | Settlement Details
 | SequenceF | Other Parties
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT543


MT543 Constructor

MT543 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► MT543()()()
Members
Icon | Member | Description
 | MT543()()() |
 | MT543(SwiftMessage) |


MT543 Constructor

MT543 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► MT543()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT543()
Public Sub New
public:
MT543()


MT543 Constructor (message)

MT543 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► MT543(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT543(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT543(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT543..::.SequenceCClass
public:
MT543..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT543..::.SequenceDClass
public:
MT543..::.SequenceDClass^ AddSequenceD()


AddSequenceF Method

AddSequenceF Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► AddSequenceF()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceFClass AddSequenceF()
Public Function AddSequenceF As MT543..::.SequenceFClass
public:
MT543..::.SequenceFClass^ AddSequenceF()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► RemoveSequenceC(MT543..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT543..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT543..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT543..::.SequenceCClass^ sequence
)
Parameters
sequence (MT543..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► RemoveSequenceD(MT543..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT543..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT543..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT543..::.SequenceDClass^ sequence
)
Parameters
sequence (MT543..::.SequenceDClass)


RemoveSequenceF Method (sequence)

RemoveSequenceF Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► RemoveSequenceF(MT543..::.SequenceFClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF(
    MT543..::.SequenceFClass sequence
)
Public Sub RemoveSequenceF ( _
    sequence As MT543..::.SequenceFClass _
)
public:
void RemoveSequenceF(
    MT543..::.SequenceFClass^ sequence
)
Parameters
sequence (MT543..::.SequenceFClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT543..::.SequenceAClass
public:
property MT543..::.SequenceAClass^ SequenceA {
    MT543..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► SequenceB
Trade Details
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT543..::.SequenceBClass
public:
property MT543..::.SequenceBClass^ SequenceB {
    MT543..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► SequenceC
Financial Instrument/Account
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT543..::.SequenceCClass()
public:
property array<MT543..::.SequenceCClass^>^ SequenceC {
    array<MT543..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► SequenceD
Repo Details
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT543..::.SequenceDClass
public:
property MT543..::.SequenceDClass^ SequenceD {
    MT543..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► SequenceE
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT543..::.SequenceEClass
public:
property MT543..::.SequenceEClass^ SequenceE {
    MT543..::.SequenceEClass^ get ();
}


SequenceF Property

SequenceF Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► SequenceF
Other Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceFClass[] SequenceF { get; }
Public ReadOnly Property SequenceF As MT543..::.SequenceFClass()
public:
property array<MT543..::.SequenceFClass^>^ SequenceF {
    array<MT543..::.SequenceFClass^>^ get ();
}


MT543.SequenceAClass Class

MT543..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► MT543..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddNumberCount_A_99B()()() |
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date/Time
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function Of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberCount_A_99B | Number Count
 | Reference_A_20C | Sender's Reference
 | RemoveNumberCount_A_99B(Tag99B) |
 | RemoveSequenceA1(MT543..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Sender's Reference
 | Tag23G_FunctionOfTheMessage_A | Function Of the Message
 | Tag98A_Date_A | Preparation Date/Time
 | Tag98C_DateTime_A | Preparation Date/Time
 | Tag99B_NumberCount_A | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT543..::.SequenceAClass


AddNumberCount_A_99B Method

AddNumberCount_A_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► AddNumberCount_A_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_A_99B()
Public Function AddNumberCount_A_99B As Tag99B
public:
Tag99B^ AddNumberCount_A_99B()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT543..::.SequenceAClass..::.SequenceA1Class
public:
MT543..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► Date_A_98A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function Of the Message
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceAClass..::.Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As MT543..::.SequenceAClass..::.Tag23G
public:
property MT543..::.SequenceAClass..::.Tag23G^ FunctionOfTheMessage_A_23G {
    MT543..::.SequenceAClass..::.Tag23G^ get ();
}


NumberCount_A_99B Property

NumberCount_A_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► NumberCount_A_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_A_99B { get; }
Public ReadOnly Property NumberCount_A_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_A_99B {
    array<Tag99B^>^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► Reference_A_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveNumberCount_A_99B Method (tag)

RemoveNumberCount_A_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► RemoveNumberCount_A_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_A_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_A_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_A_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► RemoveSequenceA1(MT543..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT543..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT543..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT543..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT543..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT543..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT543..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT543..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► Tag20C_Reference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function Of the Message
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceAClass..::.Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As MT543..::.SequenceAClass..::.Tag23G
public:
property MT543..::.SequenceAClass..::.Tag23G^ Tag23G_FunctionOfTheMessage_A {
    MT543..::.SequenceAClass..::.Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► Tag98A_Date_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


Tag99B_NumberCount_A Property

Tag99B_NumberCount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► Tag99B_NumberCount_A
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_A { get; }
Public ReadOnly Property Tag99B_NumberCount_A As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_A {
    array<Tag99B^>^ get ();
}


MT543.SequenceAClass.SequenceA1Class Class

MT543..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► MT543..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Linkage Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | QuantityOfFinancialInstrument_A1_36B | Quantity Of Financial Instrument
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag20C_Reference_A1 | Reference
 | Tag22F_Indicator_A1 | Linkage Type Indicator
 | Tag36B_QuantityOfFinancialInstrument_A1 | Quantity Of Financial Instrument
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT543..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


QuantityOfFinancialInstrument_A1_36B Property

QuantityOfFinancialInstrument_A1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass..::.SequenceA1Class ► QuantityOfFinancialInstrument_A1_36B
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_A1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_A1_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_A1_36B {
    Tag36B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


Tag36B_QuantityOfFinancialInstrument_A1 Property

Tag36B_QuantityOfFinancialInstrument_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass..::.SequenceA1Class ► Tag36B_QuantityOfFinancialInstrument_A1
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_A1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_A1 As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_A1 {
    Tag36B^ get ();
}


MT543.SequenceAClass.Tag23G Class

MT543..::.SequenceAClass..::.Tag23G Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass ► MT543..::.SequenceAClass..::.Tag23G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23G : SwiftTagWrapper
Public Class Tag23G _
    Inherits SwiftTagWrapper
public ref class Tag23G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT543..::.SequenceAClass..::.Tag23G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceAClass..::.Tag23G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT543.SequenceBClass Class

MT543..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► MT543..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B_98A()()() |
 | AddDateCode_B_98B()()() |
 | AddDateTime_B_98C()()() |
 | AddIndicator_B_22F()()() |
 | AddNarrative_B_70E()()() |
 | AddSequenceB1()()() |
 | AddStatus_B_25D()()() |
 | Currency_B_11A | Currency to Sell
 | Date_B_98A | Date/Time
 | DateCode_B_98B | Date/Time
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification Of Financial Instrument
 | Indicator_B_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70E | Narrative
 | NumberCount_B_99A | Number Of Days Accrued
 | Place_B_94B | Place of Trade
 | Price_B_90A | Deal Price
 | Price_B_90B | Deal Price
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateCode_B_98B(Tag98B) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveNarrative_B_70E(Tag70E) |
 | RemoveSequenceB1(MT543..::.SequenceBClass..::.SequenceB1Class) |
 | RemoveStatus_B_25D(Tag25D) |
 | SequenceB1 | Financial Instrument Attributes
 | StartOfBlock_B_16R | Start Of Block
 | Status_B_25D | Status
 | Tag11A_Currency_B | Currency to Sell
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End Of Block
 | Tag22F_Indicator_B | Indicator
 | Tag25D_Status_B | Status
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification Of Financial Instrument
 | Tag70E_Narrative_B | Narrative
 | Tag90A_Price_B | Deal Price
 | Tag90B_Price_B | Deal Price
 | Tag94B_Place_B | Place of Trade
 | Tag98A_Date_B | Date/Time
 | Tag98B_DateCode_B | Date/Time
 | Tag98C_DateTime_B | Date/Time
 | Tag99A_NumberCount_B | Number Of Days Accrued
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT543..::.SequenceBClass


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateCode_B_98B Method

AddDateCode_B_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► AddDateCode_B_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B_98B()
Public Function AddDateCode_B_98B As Tag98B
public:
Tag98B^ AddDateCode_B_98B()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddNarrative_B_70E Method

AddNarrative_B_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► AddNarrative_B_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_B_70E()
Public Function AddNarrative_B_70E As Tag70E
public:
Tag70E^ AddNarrative_B_70E()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT543..::.SequenceBClass..::.SequenceB1Class
public:
MT543..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


AddStatus_B_25D Method

AddStatus_B_25D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► AddStatus_B_25D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D AddStatus_B_25D()
Public Function AddStatus_B_25D As Tag25D
public:
Tag25D^ AddStatus_B_25D()


Currency_B_11A Property

Currency_B_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Currency_B_11A
Currency to Sell
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B_11A { get; }
Public ReadOnly Property Currency_B_11A As Tag11A
public:
property Tag11A^ Currency_B_11A {
    Tag11A^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Date_B_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateCode_B_98B Property

DateCode_B_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► DateCode_B_98B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B_98B { get; }
Public ReadOnly Property DateCode_B_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B_98B {
    array<Tag98B^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► EndOfBlock_B_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Narrative_B_70E Property

Narrative_B_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Narrative_B_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_B_70E { get; }
Public ReadOnly Property Narrative_B_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_B_70E {
    array<Tag70E^>^ get ();
}


NumberCount_B_99A Property

NumberCount_B_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► NumberCount_B_99A
Number Of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A NumberCount_B_99A { get; }
Public ReadOnly Property NumberCount_B_99A As Tag99A
public:
property Tag99A^ NumberCount_B_99A {
    Tag99A^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Place_B_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As Tag94B
public:
property Tag94B^ Place_B_94B {
    Tag94B^ get ();
}


Price_B_90A Property

Price_B_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Price_B_90A
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_B_90A { get; }
Public ReadOnly Property Price_B_90A As Tag90A
public:
property Tag90A^ Price_B_90A {
    Tag90A^ get ();
}


Price_B_90B Property

Price_B_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Price_B_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_B_90B { get; }
Public ReadOnly Property Price_B_90B As Tag90B
public:
property Tag90B^ Price_B_90B {
    Tag90B^ get ();
}


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B_98B Method (tag)

RemoveDateCode_B_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► RemoveDateCode_B_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNarrative_B_70E Method (tag)

RemoveNarrative_B_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► RemoveNarrative_B_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_B_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_B_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► RemoveSequenceB1(MT543..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT543..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT543..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT543..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT543..::.SequenceBClass..::.SequenceB1Class)


RemoveStatus_B_25D Method (tag)

RemoveStatus_B_25D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► RemoveStatus_B_25D(Tag25D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveStatus_B_25D(
    Tag25D tag
)
Public Sub RemoveStatus_B_25D ( _
    tag As Tag25D _
)
public:
void RemoveStatus_B_25D(
    Tag25D^ tag
)
Parameters
tag (Tag25D)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► SequenceB1
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT543..::.SequenceBClass..::.SequenceB1Class
public:
property MT543..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT543..::.SequenceBClass..::.SequenceB1Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Status_B_25D Property

Status_B_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Status_B_25D
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D[] Status_B_25D { get; }
Public ReadOnly Property Status_B_25D As Tag25D()
public:
property array<Tag25D^>^ Status_B_25D {
    array<Tag25D^>^ get ();
}


Tag11A_Currency_B Property

Tag11A_Currency_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Tag11A_Currency_B
Currency to Sell
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B { get; }
Public ReadOnly Property Tag11A_Currency_B As Tag11A
public:
property Tag11A^ Tag11A_Currency_B {
    Tag11A^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Tag16S_EndOfBlock_B
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag25D_Status_B Property

Tag25D_Status_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Tag25D_Status_B
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D[] Tag25D_Status_B { get; }
Public ReadOnly Property Tag25D_Status_B As Tag25D()
public:
property array<Tag25D^>^ Tag25D_Status_B {
    array<Tag25D^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag70E_Narrative_B Property

Tag70E_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Tag70E_Narrative_B
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_B { get; }
Public ReadOnly Property Tag70E_Narrative_B As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_B {
    array<Tag70E^>^ get ();
}


Tag90A_Price_B Property

Tag90A_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Tag90A_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_B { get; }
Public ReadOnly Property Tag90A_Price_B As Tag90A
public:
property Tag90A^ Tag90A_Price_B {
    Tag90A^ get ();
}


Tag90B_Price_B Property

Tag90B_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Tag90B_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_B { get; }
Public ReadOnly Property Tag90B_Price_B As Tag90B
public:
property Tag90B^ Tag90B_Price_B {
    Tag90B^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Tag94B_Place_B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As Tag94B
public:
property Tag94B^ Tag94B_Place_B {
    Tag94B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Tag98A_Date_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B Property

Tag98B_DateCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Tag98B_DateCode_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B { get; }
Public ReadOnly Property Tag98B_DateCode_B As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


Tag99A_NumberCount_B Property

Tag99A_NumberCount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► Tag99A_NumberCount_B
Number Of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A Tag99A_NumberCount_B { get; }
Public ReadOnly Property Tag99A_NumberCount_B As Tag99A
public:
property Tag99A^ Tag99A_NumberCount_B {
    Tag99A^ get ();
}


MT543.SequenceBClass.SequenceB1Class Class

MT543..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass ► MT543..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B1_98A()()() |
 | AddFlag_B1_17B()()() |
 | AddIndicator_B1_22F()()() |
 | AddNumberIdentification_B1_13A()()() |
 | AddNumberIdentification_B1_13B()()() |
 | AddNumberIdentification_B1_13K()()() |
 | AddPrice_B1_90A()()() |
 | AddPrice_B1_90B()()() |
 | AddQuantityOfFinancialInstrument_B1_36B()()() |
 | AddRate_B1_92A()()() |
 | AddTypeOfFinancialInstrument_B1_12A()()() |
 | AddTypeOfFinancialInstrument_B1_12B()()() |
 | AddTypeOfFinancialInstrument_B1_12C()()() |
 | CurrencyOfDenomination_B1_11A | Currency Of Denomination
 | Date_B1_98A | Date
 | EndOfBlock_B1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B1_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B1_35B | Identification Of Financial Instrument
 | Indicator_B1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B1_13A | Number Identification
 | NumberIdentification_B1_13B | Number Identification
 | NumberIdentification_B1_13K | Number Identification
 | Place_B1_94B | Place of Trade
 | Price_B1_90A | Price
 | Price_B1_90B | Price
 | QuantityOfFinancialInstrument_B1_36B | Quantity Of Financial Instrument
 | Rate_B1_92A | Rate
 | RemoveDate_B1_98A(Tag98A) |
 | RemoveFlag_B1_17B(Tag17B) |
 | RemoveIndicator_B1_22F(Tag22F) |
 | RemoveNumberIdentification_B1_13A(Tag13A) |
 | RemoveNumberIdentification_B1_13B(Tag13B) |
 | RemoveNumberIdentification_B1_13K(Tag13K) |
 | RemovePrice_B1_90A(Tag90A) |
 | RemovePrice_B1_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B) |
 | RemoveRate_B1_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B1_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B1_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B1_12C(Tag12C) |
 | StartOfBlock_B1_16R | Start Of Block
 | Tag11A_CurrencyOfDenomination_B1 | Currency Of Denomination
 | Tag12A_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B1 | Number Identification
 | Tag13B_NumberIdentification_B1 | Number Identification
 | Tag13K_NumberIdentification_B1 | Number Identification
 | Tag16R_StartOfBlock_B1 | Start Of Block
 | Tag16S_EndOfBlock_B1 | End Of Block
 | Tag17B_Flag_B1 | Flag
 | Tag22F_Indicator_B1 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B1 | Identification Of Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B1 | Quantity Of Financial Instrument
 | Tag70E_Narrative_B1 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B1 | Price
 | Tag90B_Price_B1 | Price
 | Tag92A_Rate_B1 | Rate
 | Tag94B_Place_B1 | Place of Trade
 | Tag98A_Date_B1 | Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B1_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT543..::.SequenceBClass..::.SequenceB1Class


AddDate_B1_98A Method

AddDate_B1_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► AddDate_B1_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1_98A()
Public Function AddDate_B1_98A As Tag98A
public:
Tag98A^ AddDate_B1_98A()


AddFlag_B1_17B Method

AddFlag_B1_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► AddFlag_B1_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B1_17B()
Public Function AddFlag_B1_17B As Tag17B
public:
Tag17B^ AddFlag_B1_17B()


AddIndicator_B1_22F Method

AddIndicator_B1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► AddIndicator_B1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1_22F()
Public Function AddIndicator_B1_22F As Tag22F
public:
Tag22F^ AddIndicator_B1_22F()


AddNumberIdentification_B1_13A Method

AddNumberIdentification_B1_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B1_13A()
Public Function AddNumberIdentification_B1_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B1_13A()


AddNumberIdentification_B1_13B Method

AddNumberIdentification_B1_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B1_13B()
Public Function AddNumberIdentification_B1_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B1_13B()


AddNumberIdentification_B1_13K Method

AddNumberIdentification_B1_13K Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13K()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K AddNumberIdentification_B1_13K()
Public Function AddNumberIdentification_B1_13K As Tag13K
public:
Tag13K^ AddNumberIdentification_B1_13K()


AddPrice_B1_90A Method

AddPrice_B1_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B1_90A()
Public Function AddPrice_B1_90A As Tag90A
public:
Tag90A^ AddPrice_B1_90A()


AddPrice_B1_90B Method

AddPrice_B1_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B1_90B()
Public Function AddPrice_B1_90B As Tag90B
public:
Tag90B^ AddPrice_B1_90B()


AddQuantityOfFinancialInstrument_B1_36B Method

AddQuantityOfFinancialInstrument_B1_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► AddQuantityOfFinancialInstrument_B1_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B1_36B()
Public Function AddQuantityOfFinancialInstrument_B1_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B1_36B()


AddRate_B1_92A Method

AddRate_B1_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► AddRate_B1_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B1_92A()
Public Function AddRate_B1_92A As Tag92A
public:
Tag92A^ AddRate_B1_92A()


AddTypeOfFinancialInstrument_B1_12A Method

AddTypeOfFinancialInstrument_B1_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B1_12A()
Public Function AddTypeOfFinancialInstrument_B1_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B1_12A()


AddTypeOfFinancialInstrument_B1_12B Method

AddTypeOfFinancialInstrument_B1_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B1_12B()
Public Function AddTypeOfFinancialInstrument_B1_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B1_12B()


AddTypeOfFinancialInstrument_B1_12C Method

AddTypeOfFinancialInstrument_B1_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B1_12C()
Public Function AddTypeOfFinancialInstrument_B1_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B1_12C()


CurrencyOfDenomination_B1_11A Property

CurrencyOfDenomination_B1_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► CurrencyOfDenomination_B1_11A
Currency Of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A CurrencyOfDenomination_B1_11A { get; }
Public ReadOnly Property CurrencyOfDenomination_B1_11A As Tag11A
public:
property Tag11A^ CurrencyOfDenomination_B1_11A {
    Tag11A^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Flag_B1_17B Property

Flag_B1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Flag_B1_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B1_17B { get; }
Public ReadOnly Property Flag_B1_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B1_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_B1_35B Property

IdentificationOfFinancialInstrument_B1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► IdentificationOfFinancialInstrument_B1_35B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B1_35B {
    Tag35B^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1_22F {
    array<Tag22F^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E
public:
property Tag70E^ Narrative_B1_70E {
    Tag70E^ get ();
}


NumberIdentification_B1_13A Property

NumberIdentification_B1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B1_13A { get; }
Public ReadOnly Property NumberIdentification_B1_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B1_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B1_13B Property

NumberIdentification_B1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B1_13B { get; }
Public ReadOnly Property NumberIdentification_B1_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B1_13B {
    array<Tag13B^>^ get ();
}


NumberIdentification_B1_13K Property

NumberIdentification_B1_13K Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13K
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] NumberIdentification_B1_13K { get; }
Public ReadOnly Property NumberIdentification_B1_13K As Tag13K()
public:
property array<Tag13K^>^ NumberIdentification_B1_13K {
    array<Tag13K^>^ get ();
}


Place_B1_94B Property

Place_B1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Place_B1_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B1_94B { get; }
Public ReadOnly Property Place_B1_94B As Tag94B
public:
property Tag94B^ Place_B1_94B {
    Tag94B^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B1_90A {
    array<Tag90A^>^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B1_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B1_36B Property

QuantityOfFinancialInstrument_B1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► QuantityOfFinancialInstrument_B1_36B
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B1_36B {
    array<Tag36B^>^ get ();
}


Rate_B1_92A Property

Rate_B1_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Rate_B1_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B1_92A { get; }
Public ReadOnly Property Rate_B1_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B1_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B1_98A Method (tag)

RemoveDate_B1_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► RemoveDate_B1_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B1_17B Method (tag)

RemoveFlag_B1_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► RemoveFlag_B1_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B1_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B1_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B1_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B1_22F Method (tag)

RemoveIndicator_B1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► RemoveIndicator_B1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B1_13A Method (tag)

RemoveNumberIdentification_B1_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B1_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B1_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B1_13B Method (tag)

RemoveNumberIdentification_B1_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B1_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B1_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveNumberIdentification_B1_13K Method (tag)

RemoveNumberIdentification_B1_13K Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13K(Tag13K)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13K(
    Tag13K tag
)
Public Sub RemoveNumberIdentification_B1_13K ( _
    tag As Tag13K _
)
public:
void RemoveNumberIdentification_B1_13K(
    Tag13K^ tag
)
Parameters
tag (Tag13K)


RemovePrice_B1_90A Method (tag)

RemovePrice_B1_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90A(
    Tag90A tag
)
Public Sub RemovePrice_B1_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B1_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B1_90B Method (tag)

RemovePrice_B1_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90B(
    Tag90B tag
)
Public Sub RemovePrice_B1_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B1_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B1_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B1_92A Method (tag)

RemoveRate_B1_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► RemoveRate_B1_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B1_92A(
    Tag92A tag
)
Public Sub RemoveRate_B1_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B1_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B1_12A Method (tag)

RemoveTypeOfFinancialInstrument_B1_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B1_12B Method (tag)

RemoveTypeOfFinancialInstrument_B1_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B1_12C Method (tag)

RemoveTypeOfFinancialInstrument_B1_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag11A_CurrencyOfDenomination_B1 Property

Tag11A_CurrencyOfDenomination_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag11A_CurrencyOfDenomination_B1
Currency Of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_CurrencyOfDenomination_B1 { get; }
Public ReadOnly Property Tag11A_CurrencyOfDenomination_B1 As Tag11A
public:
property Tag11A^ Tag11A_CurrencyOfDenomination_B1 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B1 Property

Tag12A_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag12A_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B1 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B1 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B1 Property

Tag12B_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag12B_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B1 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B1 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B1 Property

Tag12C_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag12C_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B1 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B1 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B1 Property

Tag13A_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag13A_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B1 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B1 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B1 Property

Tag13B_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag13B_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B1 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B1 {
    array<Tag13B^>^ get ();
}


Tag13K_NumberIdentification_B1 Property

Tag13K_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag13K_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] Tag13K_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13K_NumberIdentification_B1 As Tag13K()
public:
property array<Tag13K^>^ Tag13K_NumberIdentification_B1 {
    array<Tag13K^>^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag17B_Flag_B1 Property

Tag17B_Flag_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag17B_Flag_B1
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B1 { get; }
Public ReadOnly Property Tag17B_Flag_B1 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B1 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B1 Property

Tag35B_IdentificationOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag35B_IdentificationOfFinancialInstrument_B1
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B1 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1 Property

Tag36B_QuantityOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag36B_QuantityOfFinancialInstrument_B1
Quantity Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B1 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B1 {
    Tag70E^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B1 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B1 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B1 Property

Tag92A_Rate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag92A_Rate_B1
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B1 { get; }
Public ReadOnly Property Tag92A_Rate_B1 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B1 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B1 Property

Tag94B_Place_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag94B_Place_B1
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B1 { get; }
Public ReadOnly Property Tag94B_Place_B1 As Tag94B
public:
property Tag94B^ Tag94B_Place_B1 {
    Tag94B^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B1_12A Property

TypeOfFinancialInstrument_B1_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B1_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B1_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B1_12B Property

TypeOfFinancialInstrument_B1_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B1_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B1_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B1_12C Property

TypeOfFinancialInstrument_B1_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B1_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B1_12C {
    array<Tag12C^>^ get ();
}


MT543.SequenceCClass Class

MT543..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► MT543..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C_97A | Account
 | Account_C_97B | Account
 | AddAccount_C_97A()()() |
 | AddAccount_C_97B()()() |
 | AddNumberIdentification_C_13B()()() |
 | Amount_C_19A | Settlement Amount
 | EndOfBlock_C_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C_70D | Denomination Choice
 | NumberIdentification_C_13B | Certificate Number
 | Place_C_94B | Place of Trade
 | Place_C_94C | Place of Safekeeping
 | Place_C_94F | Place Of Safe Keeping
 | QuantityOfFinancialInstrument_C_36B | Quantity Of Financial Instrument To Be Settled
 | RemoveAccount_C_97A(Tag97A) |
 | RemoveAccount_C_97B(Tag97B) |
 | RemoveNumberIdentification_C_13B(Tag13B) |
 | StartOfBlock_C_16R | Start Of Block
 | Tag13B_NumberIdentification_C | Certificate Number
 | Tag16R_StartOfBlock_C | Start Of Block
 | Tag16S_EndOfBlock_C | End Of Block
 | Tag19A_Amount_C | Settlement Amount
 | Tag36B_QuantityOfFinancialInstrument_C | Quantity Of Financial Instrument To Be Settled
 | Tag70D_Narrative_C | Denomination Choice
 | Tag94B_Place_C | Place of Trade
 | Tag94C_Place_C | Place of Safekeeping
 | Tag94F_Place_C | Place Of Safe Keeping
 | Tag97A_Account_C | Account
 | Tag97B_Account_C | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT543..::.SequenceCClass


Account_C_97A Property

Account_C_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Account_C_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_C_97A { get; }
Public ReadOnly Property Account_C_97A As Tag97A()
public:
property array<Tag97A^>^ Account_C_97A {
    array<Tag97A^>^ get ();
}


Account_C_97B Property

Account_C_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Account_C_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_C_97B { get; }
Public ReadOnly Property Account_C_97B As Tag97B()
public:
property array<Tag97B^>^ Account_C_97B {
    array<Tag97B^>^ get ();
}


AddAccount_C_97A Method

AddAccount_C_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► AddAccount_C_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_C_97A()
Public Function AddAccount_C_97A As Tag97A
public:
Tag97A^ AddAccount_C_97A()


AddAccount_C_97B Method

AddAccount_C_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► AddAccount_C_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_C_97B()
Public Function AddAccount_C_97B As Tag97B
public:
Tag97B^ AddAccount_C_97B()


AddNumberIdentification_C_13B Method

AddNumberIdentification_C_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► AddNumberIdentification_C_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_C_13B()
Public Function AddNumberIdentification_C_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_C_13B()


Amount_C_19A Property

Amount_C_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Amount_C_19A
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceCClass..::.Tag19A Amount_C_19A { get; }
Public ReadOnly Property Amount_C_19A As MT543..::.SequenceCClass..::.Tag19A
public:
property MT543..::.SequenceCClass..::.Tag19A^ Amount_C_19A {
    MT543..::.SequenceCClass..::.Tag19A^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► EndOfBlock_C_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Narrative_C_70D Property

Narrative_C_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Narrative_C_70D
Denomination Choice
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Narrative_C_70D { get; }
Public ReadOnly Property Narrative_C_70D As Tag70D
public:
property Tag70D^ Narrative_C_70D {
    Tag70D^ get ();
}


NumberIdentification_C_13B Property

NumberIdentification_C_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► NumberIdentification_C_13B
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_C_13B { get; }
Public ReadOnly Property NumberIdentification_C_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_C_13B {
    array<Tag13B^>^ get ();
}


Place_C_94B Property

Place_C_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Place_C_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_C_94B { get; }
Public ReadOnly Property Place_C_94B As Tag94B
public:
property Tag94B^ Place_C_94B {
    Tag94B^ get ();
}


Place_C_94C Property

Place_C_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Place_C_94C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Place_C_94C { get; }
Public ReadOnly Property Place_C_94C As Tag94C
public:
property Tag94C^ Place_C_94C {
    Tag94C^ get ();
}


Place_C_94F Property

Place_C_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Place_C_94F
Place Of Safe Keeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Place_C_94F { get; }
Public ReadOnly Property Place_C_94F As Tag94F
public:
property Tag94F^ Place_C_94F {
    Tag94F^ get ();
}


QuantityOfFinancialInstrument_C_36B Property

QuantityOfFinancialInstrument_C_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► QuantityOfFinancialInstrument_C_36B
Quantity Of Financial Instrument To Be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_C_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_C_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_C_36B {
    Tag36B^ get ();
}


RemoveAccount_C_97A Method (tag)

RemoveAccount_C_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► RemoveAccount_C_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C_97A(
    Tag97A tag
)
Public Sub RemoveAccount_C_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_C_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_C_97B Method (tag)

RemoveAccount_C_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► RemoveAccount_C_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C_97B(
    Tag97B tag
)
Public Sub RemoveAccount_C_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_C_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveNumberIdentification_C_13B Method (tag)

RemoveNumberIdentification_C_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► RemoveNumberIdentification_C_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_C_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_C_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_C_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► StartOfBlock_C_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag13B_NumberIdentification_C Property

Tag13B_NumberIdentification_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Tag13B_NumberIdentification_C
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_C { get; }
Public ReadOnly Property Tag13B_NumberIdentification_C As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_C {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Tag16S_EndOfBlock_C
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag19A_Amount_C Property

Tag19A_Amount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Tag19A_Amount_C
Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceCClass..::.Tag19A Tag19A_Amount_C { get; }
Public ReadOnly Property Tag19A_Amount_C As MT543..::.SequenceCClass..::.Tag19A
public:
property MT543..::.SequenceCClass..::.Tag19A^ Tag19A_Amount_C {
    MT543..::.SequenceCClass..::.Tag19A^ get ();
}


Tag36B_QuantityOfFinancialInstrument_C Property

Tag36B_QuantityOfFinancialInstrument_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Tag36B_QuantityOfFinancialInstrument_C
Quantity Of Financial Instrument To Be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_C { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_C As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_C {
    Tag36B^ get ();
}


Tag70D_Narrative_C Property

Tag70D_Narrative_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Tag70D_Narrative_C
Denomination Choice
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Tag70D_Narrative_C { get; }
Public ReadOnly Property Tag70D_Narrative_C As Tag70D
public:
property Tag70D^ Tag70D_Narrative_C {
    Tag70D^ get ();
}


Tag94B_Place_C Property

Tag94B_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Tag94B_Place_C
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_C { get; }
Public ReadOnly Property Tag94B_Place_C As Tag94B
public:
property Tag94B^ Tag94B_Place_C {
    Tag94B^ get ();
}


Tag94C_Place_C Property

Tag94C_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Tag94C_Place_C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Tag94C_Place_C { get; }
Public ReadOnly Property Tag94C_Place_C As Tag94C
public:
property Tag94C^ Tag94C_Place_C {
    Tag94C^ get ();
}


Tag94F_Place_C Property

Tag94F_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Tag94F_Place_C
Place Of Safe Keeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Tag94F_Place_C { get; }
Public ReadOnly Property Tag94F_Place_C As Tag94F
public:
property Tag94F^ Tag94F_Place_C {
    Tag94F^ get ();
}


Tag97A_Account_C Property

Tag97A_Account_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Tag97A_Account_C
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_C { get; }
Public ReadOnly Property Tag97A_Account_C As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_C {
    array<Tag97A^>^ get ();
}


Tag97B_Account_C Property

Tag97B_Account_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► Tag97B_Account_C
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_C { get; }
Public ReadOnly Property Tag97B_Account_C As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_C {
    array<Tag97B^>^ get ();
}


MT543.SequenceCClass.Tag19A Class

MT543..::.SequenceCClass..::.Tag19A Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass ► MT543..::.SequenceCClass..::.Tag19A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag19A : SwiftTagWrapper
Public Class Tag19A _
    Inherits SwiftTagWrapper
public ref class Tag19A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT543..::.SequenceCClass..::.Tag19A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceCClass..::.Tag19A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT543.SequenceDClass Class

MT543..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► MT543..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_D_19A()()() |
 | AddIndicator_D_22F()()() |
 | AddNumberCount_D_99B()()() |
 | AddRate_D_92A()()() |
 | AddRate_D_92C()()() |
 | AddRate_D_92F()()() |
 | AddReference_D_20C()()() |
 | Amount_D_19A | Amount
 | Date_D_98A | Closing Date/Time
 | DateCode_D_98B | Closing Date/Time
 | DateTime_D_98C | Closing Date/Time
 | EndOfBlock_D_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_D_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D_70C | Repurchase Narrative
 | NumberCount_D_99B | NumberCount
 | Rate_D_92A | Rate
 | Rate_D_92C | Rate
 | Rate_D_92F | Rate
 | Reference_D_20C | Reference
 | RemoveAmount_D_19A(MT543..::.SequenceDClass..::.Tag19A) |
 | RemoveIndicator_D_22F(Tag22F) |
 | RemoveNumberCount_D_99B(Tag99B) |
 | RemoveRate_D_92A(Tag92A) |
 | RemoveRate_D_92C(Tag92C) |
 | RemoveRate_D_92F(Tag92F) |
 | RemoveReference_D_20C(Tag20C) |
 | StartOfBlock_D_16R | Start Of Block
 | Tag16R_StartOfBlock_D | Start Of Block
 | Tag16S_EndOfBlock_D | End Of Block
 | Tag19A_Amount_D | Amount
 | Tag20C_Reference_D | Reference
 | Tag22F_Indicator_D | Indicator
 | Tag70C_Narrative_D | Repurchase Narrative
 | Tag92A_Rate_D | Rate
 | Tag92C_Rate_D | Rate
 | Tag92F_Rate_D | Rate
 | Tag98A_Date_D | Closing Date/Time
 | Tag98B_DateCode_D | Closing Date/Time
 | Tag98C_DateTime_D | Closing Date/Time
 | Tag99B_NumberCount_D | NumberCount
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT543..::.SequenceDClass


AddAmount_D_19A Method

AddAmount_D_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► AddAmount_D_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceDClass..::.Tag19A AddAmount_D_19A()
Public Function AddAmount_D_19A As MT543..::.SequenceDClass..::.Tag19A
public:
MT543..::.SequenceDClass..::.Tag19A^ AddAmount_D_19A()


AddIndicator_D_22F Method

AddIndicator_D_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► AddIndicator_D_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_D_22F()
Public Function AddIndicator_D_22F As Tag22F
public:
Tag22F^ AddIndicator_D_22F()


AddNumberCount_D_99B Method

AddNumberCount_D_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► AddNumberCount_D_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_D_99B()
Public Function AddNumberCount_D_99B As Tag99B
public:
Tag99B^ AddNumberCount_D_99B()


AddRate_D_92A Method

AddRate_D_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► AddRate_D_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_D_92A()
Public Function AddRate_D_92A As Tag92A
public:
Tag92A^ AddRate_D_92A()


AddRate_D_92C Method

AddRate_D_92C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► AddRate_D_92C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C AddRate_D_92C()
Public Function AddRate_D_92C As Tag92C
public:
Tag92C^ AddRate_D_92C()


AddRate_D_92F Method

AddRate_D_92F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► AddRate_D_92F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F AddRate_D_92F()
Public Function AddRate_D_92F As Tag92F
public:
Tag92F^ AddRate_D_92F()


AddReference_D_20C Method

AddReference_D_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► AddReference_D_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_D_20C()
Public Function AddReference_D_20C As Tag20C
public:
Tag20C^ AddReference_D_20C()


Amount_D_19A Property

Amount_D_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Amount_D_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceDClass..::.Tag19A[] Amount_D_19A { get; }
Public ReadOnly Property Amount_D_19A As MT543..::.SequenceDClass..::.Tag19A()
public:
property array<MT543..::.SequenceDClass..::.Tag19A^>^ Amount_D_19A {
    array<MT543..::.SequenceDClass..::.Tag19A^>^ get ();
}


Date_D_98A Property

Date_D_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Date_D_98A
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_D_98A { get; }
Public ReadOnly Property Date_D_98A As Tag98A
public:
property Tag98A^ Date_D_98A {
    Tag98A^ get ();
}


DateCode_D_98B Property

DateCode_D_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► DateCode_D_98B
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_D_98B { get; }
Public ReadOnly Property DateCode_D_98B As Tag98B
public:
property Tag98B^ DateCode_D_98B {
    Tag98B^ get ();
}


DateTime_D_98C Property

DateTime_D_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► DateTime_D_98C
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_D_98C { get; }
Public ReadOnly Property DateTime_D_98C As Tag98C
public:
property Tag98C^ DateTime_D_98C {
    Tag98C^ get ();
}


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► EndOfBlock_D_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Indicator_D_22F Property

Indicator_D_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Indicator_D_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_D_22F { get; }
Public ReadOnly Property Indicator_D_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_D_22F {
    array<Tag22F^>^ get ();
}


Narrative_D_70C Property

Narrative_D_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Narrative_D_70C
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_D_70C { get; }
Public ReadOnly Property Narrative_D_70C As Tag70C
public:
property Tag70C^ Narrative_D_70C {
    Tag70C^ get ();
}


NumberCount_D_99B Property

NumberCount_D_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► NumberCount_D_99B
NumberCount
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_D_99B { get; }
Public ReadOnly Property NumberCount_D_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_D_99B {
    array<Tag99B^>^ get ();
}


Rate_D_92A Property

Rate_D_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Rate_D_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_D_92A { get; }
Public ReadOnly Property Rate_D_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_D_92A {
    array<Tag92A^>^ get ();
}


Rate_D_92C Property

Rate_D_92C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Rate_D_92C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Rate_D_92C { get; }
Public ReadOnly Property Rate_D_92C As Tag92C()
public:
property array<Tag92C^>^ Rate_D_92C {
    array<Tag92C^>^ get ();
}


Rate_D_92F Property

Rate_D_92F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Rate_D_92F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Rate_D_92F { get; }
Public ReadOnly Property Rate_D_92F As Tag92F()
public:
property array<Tag92F^>^ Rate_D_92F {
    array<Tag92F^>^ get ();
}


Reference_D_20C Property

Reference_D_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Reference_D_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_D_20C { get; }
Public ReadOnly Property Reference_D_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_D_20C {
    array<Tag20C^>^ get ();
}


RemoveAmount_D_19A Method (tag)

RemoveAmount_D_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► RemoveAmount_D_19A(MT543..::.SequenceDClass..::.Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_D_19A(
    MT543..::.SequenceDClass..::.Tag19A tag
)
Public Sub RemoveAmount_D_19A ( _
    tag As MT543..::.SequenceDClass..::.Tag19A _
)
public:
void RemoveAmount_D_19A(
    MT543..::.SequenceDClass..::.Tag19A^ tag
)
Parameters
tag (MT543..::.SequenceDClass..::.Tag19A)


RemoveIndicator_D_22F Method (tag)

RemoveIndicator_D_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► RemoveIndicator_D_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_D_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_D_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_D_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberCount_D_99B Method (tag)

RemoveNumberCount_D_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► RemoveNumberCount_D_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_D_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_D_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_D_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveRate_D_92A Method (tag)

RemoveRate_D_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► RemoveRate_D_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92A(
    Tag92A tag
)
Public Sub RemoveRate_D_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_D_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_D_92C Method (tag)

RemoveRate_D_92C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► RemoveRate_D_92C(Tag92C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92C(
    Tag92C tag
)
Public Sub RemoveRate_D_92C ( _
    tag As Tag92C _
)
public:
void RemoveRate_D_92C(
    Tag92C^ tag
)
Parameters
tag (Tag92C)


RemoveRate_D_92F Method (tag)

RemoveRate_D_92F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► RemoveRate_D_92F(Tag92F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92F(
    Tag92F tag
)
Public Sub RemoveRate_D_92F ( _
    tag As Tag92F _
)
public:
void RemoveRate_D_92F(
    Tag92F^ tag
)
Parameters
tag (Tag92F)


RemoveReference_D_20C Method (tag)

RemoveReference_D_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► RemoveReference_D_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_D_20C(
    Tag20C tag
)
Public Sub RemoveReference_D_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_D_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► StartOfBlock_D_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Tag16S_EndOfBlock_D
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag19A_Amount_D Property

Tag19A_Amount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Tag19A_Amount_D
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceDClass..::.Tag19A[] Tag19A_Amount_D { get; }
Public ReadOnly Property Tag19A_Amount_D As MT543..::.SequenceDClass..::.Tag19A()
public:
property array<MT543..::.SequenceDClass..::.Tag19A^>^ Tag19A_Amount_D {
    array<MT543..::.SequenceDClass..::.Tag19A^>^ get ();
}


Tag20C_Reference_D Property

Tag20C_Reference_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Tag20C_Reference_D
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_D { get; }
Public ReadOnly Property Tag20C_Reference_D As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_D {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_D Property

Tag22F_Indicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Tag22F_Indicator_D
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_D { get; }
Public ReadOnly Property Tag22F_Indicator_D As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_D {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_D Property

Tag70C_Narrative_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Tag70C_Narrative_D
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_D { get; }
Public ReadOnly Property Tag70C_Narrative_D As Tag70C
public:
property Tag70C^ Tag70C_Narrative_D {
    Tag70C^ get ();
}


Tag92A_Rate_D Property

Tag92A_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Tag92A_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_D { get; }
Public ReadOnly Property Tag92A_Rate_D As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_D {
    array<Tag92A^>^ get ();
}


Tag92C_Rate_D Property

Tag92C_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Tag92C_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Tag92C_Rate_D { get; }
Public ReadOnly Property Tag92C_Rate_D As Tag92C()
public:
property array<Tag92C^>^ Tag92C_Rate_D {
    array<Tag92C^>^ get ();
}


Tag92F_Rate_D Property

Tag92F_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Tag92F_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Tag92F_Rate_D { get; }
Public ReadOnly Property Tag92F_Rate_D As Tag92F()
public:
property array<Tag92F^>^ Tag92F_Rate_D {
    array<Tag92F^>^ get ();
}


Tag98A_Date_D Property

Tag98A_Date_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Tag98A_Date_D
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_D { get; }
Public ReadOnly Property Tag98A_Date_D As Tag98A
public:
property Tag98A^ Tag98A_Date_D {
    Tag98A^ get ();
}


Tag98B_DateCode_D Property

Tag98B_DateCode_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Tag98B_DateCode_D
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_D { get; }
Public ReadOnly Property Tag98B_DateCode_D As Tag98B
public:
property Tag98B^ Tag98B_DateCode_D {
    Tag98B^ get ();
}


Tag98C_DateTime_D Property

Tag98C_DateTime_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Tag98C_DateTime_D
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_D { get; }
Public ReadOnly Property Tag98C_DateTime_D As Tag98C
public:
property Tag98C^ Tag98C_DateTime_D {
    Tag98C^ get ();
}


Tag99B_NumberCount_D Property

Tag99B_NumberCount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► Tag99B_NumberCount_D
NumberCount
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_D { get; }
Public ReadOnly Property Tag99B_NumberCount_D As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_D {
    array<Tag99B^>^ get ();
}


MT543.SequenceDClass.Tag19A Class

MT543..::.SequenceDClass..::.Tag19A Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass ► MT543..::.SequenceDClass..::.Tag19A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag19A : SwiftTagWrapper
Public Class Tag19A _
    Inherits SwiftTagWrapper
public ref class Tag19A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT543..::.SequenceDClass..::.Tag19A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceDClass..::.Tag19A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT543.SequenceEClass Class

MT543..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► MT543..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_E_22F()()() |
 | AddSequenceE1()()() |
 | AddSequenceE2()()() |
 | AddSequenceE3()()() |
 | EndOfBlock_E_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_E_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_E_22F(Tag22F) |
 | RemoveSequenceE1(MT543..::.SequenceEClass..::.SequenceE1Class) |
 | RemoveSequenceE2(MT543..::.SequenceEClass..::.SequenceE2Class) |
 | RemoveSequenceE3(MT543..::.SequenceEClass..::.SequenceE3Class) |
 | SequenceE1 | Settlement Parties
 | SequenceE2 | Cash Parties
 | SequenceE3 | Amounts
 | StartOfBlock_E_16R | Start Of Block
 | Tag16R_StartOfBlock_E | Start Of Block
 | Tag16S_EndOfBlock_E | End Of Block
 | Tag22F_Indicator_E | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT543..::.SequenceEClass


AddIndicator_E_22F Method

AddIndicator_E_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► AddIndicator_E_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_E_22F()
Public Function AddIndicator_E_22F As Tag22F
public:
Tag22F^ AddIndicator_E_22F()


AddSequenceE1 Method

AddSequenceE1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► AddSequenceE1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceEClass..::.SequenceE1Class AddSequenceE1()
Public Function AddSequenceE1 As MT543..::.SequenceEClass..::.SequenceE1Class
public:
MT543..::.SequenceEClass..::.SequenceE1Class^ AddSequenceE1()


AddSequenceE2 Method

AddSequenceE2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► AddSequenceE2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceEClass..::.SequenceE2Class AddSequenceE2()
Public Function AddSequenceE2 As MT543..::.SequenceEClass..::.SequenceE2Class
public:
MT543..::.SequenceEClass..::.SequenceE2Class^ AddSequenceE2()


AddSequenceE3 Method

AddSequenceE3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► AddSequenceE3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceEClass..::.SequenceE3Class AddSequenceE3()
Public Function AddSequenceE3 As MT543..::.SequenceEClass..::.SequenceE3Class
public:
MT543..::.SequenceEClass..::.SequenceE3Class^ AddSequenceE3()


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► EndOfBlock_E_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Indicator_E_22F Property

Indicator_E_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► Indicator_E_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_E_22F { get; }
Public ReadOnly Property Indicator_E_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_E_22F {
    array<Tag22F^>^ get ();
}


RemoveIndicator_E_22F Method (tag)

RemoveIndicator_E_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► RemoveIndicator_E_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_E_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_E_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_E_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceE1 Method (sequence)

RemoveSequenceE1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► RemoveSequenceE1(MT543..::.SequenceEClass..::.SequenceE1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE1(
    MT543..::.SequenceEClass..::.SequenceE1Class sequence
)
Public Sub RemoveSequenceE1 ( _
    sequence As MT543..::.SequenceEClass..::.SequenceE1Class _
)
public:
void RemoveSequenceE1(
    MT543..::.SequenceEClass..::.SequenceE1Class^ sequence
)
Parameters
sequence (MT543..::.SequenceEClass..::.SequenceE1Class)


RemoveSequenceE2 Method (sequence)

RemoveSequenceE2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► RemoveSequenceE2(MT543..::.SequenceEClass..::.SequenceE2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE2(
    MT543..::.SequenceEClass..::.SequenceE2Class sequence
)
Public Sub RemoveSequenceE2 ( _
    sequence As MT543..::.SequenceEClass..::.SequenceE2Class _
)
public:
void RemoveSequenceE2(
    MT543..::.SequenceEClass..::.SequenceE2Class^ sequence
)
Parameters
sequence (MT543..::.SequenceEClass..::.SequenceE2Class)


RemoveSequenceE3 Method (sequence)

RemoveSequenceE3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► RemoveSequenceE3(MT543..::.SequenceEClass..::.SequenceE3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE3(
    MT543..::.SequenceEClass..::.SequenceE3Class sequence
)
Public Sub RemoveSequenceE3 ( _
    sequence As MT543..::.SequenceEClass..::.SequenceE3Class _
)
public:
void RemoveSequenceE3(
    MT543..::.SequenceEClass..::.SequenceE3Class^ sequence
)
Parameters
sequence (MT543..::.SequenceEClass..::.SequenceE3Class)


SequenceE1 Property

SequenceE1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► SequenceE1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceEClass..::.SequenceE1Class[] SequenceE1 { get; }
Public ReadOnly Property SequenceE1 As MT543..::.SequenceEClass..::.SequenceE1Class()
public:
property array<MT543..::.SequenceEClass..::.SequenceE1Class^>^ SequenceE1 {
    array<MT543..::.SequenceEClass..::.SequenceE1Class^>^ get ();
}


SequenceE2 Property

SequenceE2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► SequenceE2
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceEClass..::.SequenceE2Class[] SequenceE2 { get; }
Public ReadOnly Property SequenceE2 As MT543..::.SequenceEClass..::.SequenceE2Class()
public:
property array<MT543..::.SequenceEClass..::.SequenceE2Class^>^ SequenceE2 {
    array<MT543..::.SequenceEClass..::.SequenceE2Class^>^ get ();
}


SequenceE3 Property

SequenceE3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► SequenceE3
Amounts
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceEClass..::.SequenceE3Class[] SequenceE3 { get; }
Public ReadOnly Property SequenceE3 As MT543..::.SequenceEClass..::.SequenceE3Class()
public:
property array<MT543..::.SequenceEClass..::.SequenceE3Class^>^ SequenceE3 {
    array<MT543..::.SequenceEClass..::.SequenceE3Class^>^ get ();
}


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► StartOfBlock_E_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► Tag16S_EndOfBlock_E
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag22F_Indicator_E Property

Tag22F_Indicator_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► Tag22F_Indicator_E
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_E { get; }
Public ReadOnly Property Tag22F_Indicator_E As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_E {
    array<Tag22F^>^ get ();
}


MT543.SequenceEClass.SequenceE1Class Class

MT543..::.SequenceEClass..::.SequenceE1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► MT543..::.SequenceEClass..::.SequenceE1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE1Class : SwiftTagSequence
Public Class SequenceE1Class _
    Inherits SwiftTagSequence
public ref class SequenceE1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E1_97A | Safe Keeping Account
 | Account_E1_97B | Safe Keeping Account
 | AddNarrative_E1_70C()()() |
 | AddNarrative_E1_70D()()() |
 | AddNarrative_E1_70E()()() |
 | AddParty_E1_95C()()() |
 | AddParty_E1_95P()()() |
 | AddParty_E1_95Q()()() |
 | AddParty_E1_95R()()() |
 | AddParty_E1_95S()()() |
 | Date_E1_98A | Processing Date/Time
 | DateTime_E1_98C | Processing Date/Time
 | EndOfBlock_E1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E1_70C | Narrative
 | Narrative_E1_70D | Narrative
 | Narrative_E1_70E | Narrative
 | Party_E1_95C | Party
 | Party_E1_95P | Party
 | Party_E1_95Q | Party
 | Party_E1_95R | Party
 | Party_E1_95S | Party
 | Reference_E1_20C | Processing Reference
 | RemoveNarrative_E1_70C(Tag70C) |
 | RemoveNarrative_E1_70D(Tag70D) |
 | RemoveNarrative_E1_70E(Tag70E) |
 | RemoveParty_E1_95C(Tag95C) |
 | RemoveParty_E1_95P(Tag95P) |
 | RemoveParty_E1_95Q(Tag95Q) |
 | RemoveParty_E1_95R(Tag95R) |
 | RemoveParty_E1_95S(MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S) |
 | StartOfBlock_E1_16R | Start Of Block
 | Tag16R_StartOfBlock_E1 | Start Of Block
 | Tag16S_EndOfBlock_E1 | End Of Block
 | Tag20C_Reference_E1 | Processing Reference
 | Tag70C_Narrative_E1 | Narrative
 | Tag70D_Narrative_E1 | Narrative
 | Tag70E_Narrative_E1 | Narrative
 | Tag95C_Party_E1 | Party
 | Tag95P_Party_E1 | Party
 | Tag95Q_Party_E1 | Party
 | Tag95R_Party_E1 | Party
 | Tag95S_Party_E1 | Party
 | Tag97A_Account_E1 | Safe Keeping Account
 | Tag97B_Account_E1 | Safe Keeping Account
 | Tag98A_Date_E1 | Processing Date/Time
 | Tag98C_DateTime_E1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT543..::.SequenceEClass..::.SequenceE1Class


Account_E1_97A Property

Account_E1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Account_E1_97A
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_E1_97A { get; }
Public ReadOnly Property Account_E1_97A As Tag97A
public:
property Tag97A^ Account_E1_97A {
    Tag97A^ get ();
}


Account_E1_97B Property

Account_E1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Account_E1_97B
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_E1_97B { get; }
Public ReadOnly Property Account_E1_97B As Tag97B
public:
property Tag97B^ Account_E1_97B {
    Tag97B^ get ();
}


AddNarrative_E1_70C Method

AddNarrative_E1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E1_70C()
Public Function AddNarrative_E1_70C As Tag70C
public:
Tag70C^ AddNarrative_E1_70C()


AddNarrative_E1_70D Method

AddNarrative_E1_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_E1_70D()
Public Function AddNarrative_E1_70D As Tag70D
public:
Tag70D^ AddNarrative_E1_70D()


AddNarrative_E1_70E Method

AddNarrative_E1_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_E1_70E()
Public Function AddNarrative_E1_70E As Tag70E
public:
Tag70E^ AddNarrative_E1_70E()


AddParty_E1_95C Method

AddParty_E1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_E1_95C()
Public Function AddParty_E1_95C As Tag95C
public:
Tag95C^ AddParty_E1_95C()


AddParty_E1_95P Method

AddParty_E1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E1_95P()
Public Function AddParty_E1_95P As Tag95P
public:
Tag95P^ AddParty_E1_95P()


AddParty_E1_95Q Method

AddParty_E1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E1_95Q()
Public Function AddParty_E1_95Q As Tag95Q
public:
Tag95Q^ AddParty_E1_95Q()


AddParty_E1_95R Method

AddParty_E1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E1_95R()
Public Function AddParty_E1_95R As Tag95R
public:
Tag95R^ AddParty_E1_95R()


AddParty_E1_95S Method

AddParty_E1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S AddParty_E1_95S()
Public Function AddParty_E1_95S As MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
public:
MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ AddParty_E1_95S()


Date_E1_98A Property

Date_E1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Date_E1_98A
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E1_98A { get; }
Public ReadOnly Property Date_E1_98A As Tag98A
public:
property Tag98A^ Date_E1_98A {
    Tag98A^ get ();
}


DateTime_E1_98C Property

DateTime_E1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► DateTime_E1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E1_98C { get; }
Public ReadOnly Property DateTime_E1_98C As Tag98C
public:
property Tag98C^ DateTime_E1_98C {
    Tag98C^ get ();
}


EndOfBlock_E1_16S Property

EndOfBlock_E1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► EndOfBlock_E1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E1_16S { get; }
Public ReadOnly Property EndOfBlock_E1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E1_16S {
    Tag16S^ get ();
}


Narrative_E1_70C Property

Narrative_E1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E1_70C { get; }
Public ReadOnly Property Narrative_E1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E1_70C {
    array<Tag70C^>^ get ();
}


Narrative_E1_70D Property

Narrative_E1_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_E1_70D { get; }
Public ReadOnly Property Narrative_E1_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_E1_70D {
    array<Tag70D^>^ get ();
}


Narrative_E1_70E Property

Narrative_E1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_E1_70E { get; }
Public ReadOnly Property Narrative_E1_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_E1_70E {
    array<Tag70E^>^ get ();
}


Party_E1_95C Property

Party_E1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_E1_95C { get; }
Public ReadOnly Property Party_E1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_E1_95C {
    array<Tag95C^>^ get ();
}


Party_E1_95P Property

Party_E1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E1_95P { get; }
Public ReadOnly Property Party_E1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E1_95P {
    array<Tag95P^>^ get ();
}


Party_E1_95Q Property

Party_E1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E1_95Q { get; }
Public ReadOnly Property Party_E1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E1_95Q {
    array<Tag95Q^>^ get ();
}


Party_E1_95R Property

Party_E1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E1_95R { get; }
Public ReadOnly Property Party_E1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E1_95R {
    array<Tag95R^>^ get ();
}


Party_E1_95S Property

Party_E1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Party_E1_95S { get; }
Public ReadOnly Property Party_E1_95S As MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Party_E1_95S {
    array<MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


Reference_E1_20C Property

Reference_E1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Reference_E1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_E1_20C { get; }
Public ReadOnly Property Reference_E1_20C As Tag20C
public:
property Tag20C^ Reference_E1_20C {
    Tag20C^ get ();
}


RemoveNarrative_E1_70C Method (tag)

RemoveNarrative_E1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_E1_70D Method (tag)

RemoveNarrative_E1_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_E1_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_E1_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_E1_70E Method (tag)

RemoveNarrative_E1_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_E1_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_E1_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_E1_95C Method (tag)

RemoveParty_E1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95C(
    Tag95C tag
)
Public Sub RemoveParty_E1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_E1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_E1_95P Method (tag)

RemoveParty_E1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95P(
    Tag95P tag
)
Public Sub RemoveParty_E1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E1_95Q Method (tag)

RemoveParty_E1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E1_95R Method (tag)

RemoveParty_E1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95R(
    Tag95R tag
)
Public Sub RemoveParty_E1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E1_95S Method (tag)

RemoveParty_E1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95S(MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95S(
    MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S tag
)
Public Sub RemoveParty_E1_95S ( _
    tag As MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S _
)
public:
void RemoveParty_E1_95S(
    MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ tag
)
Parameters
tag (MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)


StartOfBlock_E1_16R Property

StartOfBlock_E1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► StartOfBlock_E1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E1_16R { get; }
Public ReadOnly Property StartOfBlock_E1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E1 Property

Tag16R_StartOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Tag16R_StartOfBlock_E1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E1 Property

Tag16S_EndOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Tag16S_EndOfBlock_E1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E1 {
    Tag16S^ get ();
}


Tag20C_Reference_E1 Property

Tag20C_Reference_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Tag20C_Reference_E1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_E1 { get; }
Public ReadOnly Property Tag20C_Reference_E1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_E1 {
    Tag20C^ get ();
}


Tag70C_Narrative_E1 Property

Tag70C_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Tag70C_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E1 { get; }
Public ReadOnly Property Tag70C_Narrative_E1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E1 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_E1 Property

Tag70D_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Tag70D_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_E1 { get; }
Public ReadOnly Property Tag70D_Narrative_E1 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_E1 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_E1 Property

Tag70E_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Tag70E_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_E1 { get; }
Public ReadOnly Property Tag70E_Narrative_E1 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_E1 {
    array<Tag70E^>^ get ();
}


Tag95C_Party_E1 Property

Tag95C_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Tag95C_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_E1 { get; }
Public ReadOnly Property Tag95C_Party_E1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_E1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_E1 Property

Tag95P_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Tag95P_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E1 { get; }
Public ReadOnly Property Tag95P_Party_E1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E1 Property

Tag95Q_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Tag95Q_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E1 { get; }
Public ReadOnly Property Tag95Q_Party_E1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E1 Property

Tag95R_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Tag95R_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E1 { get; }
Public ReadOnly Property Tag95R_Party_E1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E1 Property

Tag95S_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Tag95S_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Tag95S_Party_E1 { get; }
Public ReadOnly Property Tag95S_Party_E1 As MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Tag95S_Party_E1 {
    array<MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_E1 Property

Tag97A_Account_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Tag97A_Account_E1
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_E1 { get; }
Public ReadOnly Property Tag97A_Account_E1 As Tag97A
public:
property Tag97A^ Tag97A_Account_E1 {
    Tag97A^ get ();
}


Tag97B_Account_E1 Property

Tag97B_Account_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Tag97B_Account_E1
Safe Keeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_E1 { get; }
Public ReadOnly Property Tag97B_Account_E1 As Tag97B
public:
property Tag97B^ Tag97B_Account_E1 {
    Tag97B^ get ();
}


Tag98A_Date_E1 Property

Tag98A_Date_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Tag98A_Date_E1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E1 { get; }
Public ReadOnly Property Tag98A_Date_E1 As Tag98A
public:
property Tag98A^ Tag98A_Date_E1 {
    Tag98A^ get ();
}


Tag98C_DateTime_E1 Property

Tag98C_DateTime_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► Tag98C_DateTime_E1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E1 { get; }
Public ReadOnly Property Tag98C_DateTime_E1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E1 {
    Tag98C^ get ();
}


MT543.SequenceEClass.SequenceE1Class.Tag95S Class

MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class ► MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT543.SequenceEClass.SequenceE2Class Class

MT543..::.SequenceEClass..::.SequenceE2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► MT543..::.SequenceEClass..::.SequenceE2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE2Class : SwiftTagSequence
Public Class SequenceE2Class _
    Inherits SwiftTagSequence
public ref class SequenceE2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E2_97A | Account
 | AddAccount_E2_97A()()() |
 | AddNarrative_E2_70C()()() |
 | AddNarrative_E2_70D()()() |
 | AddNarrative_E2_70E()()() |
 | AddParty_E2_95P()()() |
 | AddParty_E2_95Q()()() |
 | AddParty_E2_95R()()() |
 | AddParty_E2_95S()()() |
 | EndOfBlock_E2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E2_70C | Narrative
 | Narrative_E2_70D | Narrative
 | Narrative_E2_70E | Narrative
 | Party_E2_95P | Party
 | Party_E2_95Q | Party
 | Party_E2_95R | Party
 | Party_E2_95S | Party
 | RemoveAccount_E2_97A(Tag97A) |
 | RemoveNarrative_E2_70C(Tag70C) |
 | RemoveNarrative_E2_70D(Tag70D) |
 | RemoveNarrative_E2_70E(Tag70E) |
 | RemoveParty_E2_95P(Tag95P) |
 | RemoveParty_E2_95Q(Tag95Q) |
 | RemoveParty_E2_95R(Tag95R) |
 | RemoveParty_E2_95S(MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S) |
 | StartOfBlock_E2_16R | Start Of Block
 | Tag16R_StartOfBlock_E2 | Start Of Block
 | Tag16S_EndOfBlock_E2 | End Of Block
 | Tag70C_Narrative_E2 | Narrative
 | Tag70D_Narrative_E2 | Narrative
 | Tag70E_Narrative_E2 | Narrative
 | Tag95P_Party_E2 | Party
 | Tag95Q_Party_E2 | Party
 | Tag95R_Party_E2 | Party
 | Tag95S_Party_E2 | Party
 | Tag97A_Account_E2 | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT543..::.SequenceEClass..::.SequenceE2Class


Account_E2_97A Property

Account_E2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Account_E2_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_E2_97A { get; }
Public ReadOnly Property Account_E2_97A As Tag97A()
public:
property array<Tag97A^>^ Account_E2_97A {
    array<Tag97A^>^ get ();
}


AddAccount_E2_97A Method

AddAccount_E2_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► AddAccount_E2_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_E2_97A()
Public Function AddAccount_E2_97A As Tag97A
public:
Tag97A^ AddAccount_E2_97A()


AddNarrative_E2_70C Method

AddNarrative_E2_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E2_70C()
Public Function AddNarrative_E2_70C As Tag70C
public:
Tag70C^ AddNarrative_E2_70C()


AddNarrative_E2_70D Method

AddNarrative_E2_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_E2_70D()
Public Function AddNarrative_E2_70D As Tag70D
public:
Tag70D^ AddNarrative_E2_70D()


AddNarrative_E2_70E Method

AddNarrative_E2_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_E2_70E()
Public Function AddNarrative_E2_70E As Tag70E
public:
Tag70E^ AddNarrative_E2_70E()


AddParty_E2_95P Method

AddParty_E2_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E2_95P()
Public Function AddParty_E2_95P As Tag95P
public:
Tag95P^ AddParty_E2_95P()


AddParty_E2_95Q Method

AddParty_E2_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E2_95Q()
Public Function AddParty_E2_95Q As Tag95Q
public:
Tag95Q^ AddParty_E2_95Q()


AddParty_E2_95R Method

AddParty_E2_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E2_95R()
Public Function AddParty_E2_95R As Tag95R
public:
Tag95R^ AddParty_E2_95R()


AddParty_E2_95S Method

AddParty_E2_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S AddParty_E2_95S()
Public Function AddParty_E2_95S As MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
public:
MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^ AddParty_E2_95S()


EndOfBlock_E2_16S Property

EndOfBlock_E2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► EndOfBlock_E2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E2_16S { get; }
Public ReadOnly Property EndOfBlock_E2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E2_16S {
    Tag16S^ get ();
}


Narrative_E2_70C Property

Narrative_E2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E2_70C { get; }
Public ReadOnly Property Narrative_E2_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E2_70C {
    array<Tag70C^>^ get ();
}


Narrative_E2_70D Property

Narrative_E2_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_E2_70D { get; }
Public ReadOnly Property Narrative_E2_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_E2_70D {
    array<Tag70D^>^ get ();
}


Narrative_E2_70E Property

Narrative_E2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_E2_70E { get; }
Public ReadOnly Property Narrative_E2_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_E2_70E {
    array<Tag70E^>^ get ();
}


Party_E2_95P Property

Party_E2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E2_95P { get; }
Public ReadOnly Property Party_E2_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E2_95P {
    array<Tag95P^>^ get ();
}


Party_E2_95Q Property

Party_E2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E2_95Q { get; }
Public ReadOnly Property Party_E2_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E2_95Q {
    array<Tag95Q^>^ get ();
}


Party_E2_95R Property

Party_E2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E2_95R { get; }
Public ReadOnly Property Party_E2_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E2_95R {
    array<Tag95R^>^ get ();
}


Party_E2_95S Property

Party_E2_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S[] Party_E2_95S { get; }
Public ReadOnly Property Party_E2_95S As MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S()
public:
property array<MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ Party_E2_95S {
    array<MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ get ();
}


RemoveAccount_E2_97A Method (tag)

RemoveAccount_E2_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► RemoveAccount_E2_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_E2_97A(
    Tag97A tag
)
Public Sub RemoveAccount_E2_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_E2_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_E2_70C Method (tag)

RemoveNarrative_E2_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E2_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E2_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_E2_70D Method (tag)

RemoveNarrative_E2_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_E2_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_E2_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_E2_70E Method (tag)

RemoveNarrative_E2_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_E2_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_E2_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_E2_95P Method (tag)

RemoveParty_E2_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95P(
    Tag95P tag
)
Public Sub RemoveParty_E2_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E2_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E2_95Q Method (tag)

RemoveParty_E2_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E2_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E2_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E2_95R Method (tag)

RemoveParty_E2_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95R(
    Tag95R tag
)
Public Sub RemoveParty_E2_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E2_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E2_95S Method (tag)

RemoveParty_E2_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95S(MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95S(
    MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S tag
)
Public Sub RemoveParty_E2_95S ( _
    tag As MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S _
)
public:
void RemoveParty_E2_95S(
    MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^ tag
)
Parameters
tag (MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S)


StartOfBlock_E2_16R Property

StartOfBlock_E2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► StartOfBlock_E2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E2_16R { get; }
Public ReadOnly Property StartOfBlock_E2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E2 Property

Tag16R_StartOfBlock_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Tag16R_StartOfBlock_E2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E2 Property

Tag16S_EndOfBlock_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Tag16S_EndOfBlock_E2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E2 {
    Tag16S^ get ();
}


Tag70C_Narrative_E2 Property

Tag70C_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Tag70C_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E2 { get; }
Public ReadOnly Property Tag70C_Narrative_E2 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E2 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_E2 Property

Tag70D_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Tag70D_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_E2 { get; }
Public ReadOnly Property Tag70D_Narrative_E2 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_E2 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_E2 Property

Tag70E_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Tag70E_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_E2 { get; }
Public ReadOnly Property Tag70E_Narrative_E2 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_E2 {
    array<Tag70E^>^ get ();
}


Tag95P_Party_E2 Property

Tag95P_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Tag95P_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E2 { get; }
Public ReadOnly Property Tag95P_Party_E2 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E2 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E2 Property

Tag95Q_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Tag95Q_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E2 { get; }
Public ReadOnly Property Tag95Q_Party_E2 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E2 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E2 Property

Tag95R_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Tag95R_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E2 { get; }
Public ReadOnly Property Tag95R_Party_E2 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E2 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E2 Property

Tag95S_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Tag95S_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S[] Tag95S_Party_E2 { get; }
Public ReadOnly Property Tag95S_Party_E2 As MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S()
public:
property array<MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ Tag95S_Party_E2 {
    array<MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ get ();
}


Tag97A_Account_E2 Property

Tag97A_Account_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► Tag97A_Account_E2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_E2 { get; }
Public ReadOnly Property Tag97A_Account_E2 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_E2 {
    array<Tag97A^>^ get ();
}


MT543.SequenceEClass.SequenceE2Class.Tag95S Class

MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class ► MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE2Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT543.SequenceEClass.SequenceE3Class Class

MT543..::.SequenceEClass..::.SequenceE3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass ► MT543..::.SequenceEClass..::.SequenceE3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE3Class : SwiftTagSequence
Public Class SequenceE3Class _
    Inherits SwiftTagSequence
public ref class SequenceE3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_E3_19A()()() |
 | AddFlag_E3_17B()()() |
 | Amount_E3_19A | Amount
 | Date_E3_98A | Value Date/Time
 | DateTime_E3_98C | Value Date/Time
 | EndOfBlock_E3_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_E3_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_E3_92B | Exchange Rate
 | RemoveAmount_E3_19A(MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A) |
 | RemoveFlag_E3_17B(Tag17B) |
 | StartOfBlock_E3_16R | Start Of Block
 | Tag16R_StartOfBlock_E3 | Start Of Block
 | Tag16S_EndOfBlock_E3 | End Of Block
 | Tag17B_Flag_E3 | Flag
 | Tag19A_Amount_E3 | Amount
 | Tag92B_Rate_E3 | Exchange Rate
 | Tag98A_Date_E3 | Value Date/Time
 | Tag98C_DateTime_E3 | Value Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT543..::.SequenceEClass..::.SequenceE3Class


AddAmount_E3_19A Method

AddAmount_E3_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► AddAmount_E3_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A AddAmount_E3_19A()
Public Function AddAmount_E3_19A As MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A
public:
MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A^ AddAmount_E3_19A()


AddFlag_E3_17B Method

AddFlag_E3_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► AddFlag_E3_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_E3_17B()
Public Function AddFlag_E3_17B As Tag17B
public:
Tag17B^ AddFlag_E3_17B()


Amount_E3_19A Property

Amount_E3_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► Amount_E3_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A[] Amount_E3_19A { get; }
Public ReadOnly Property Amount_E3_19A As MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A()
public:
property array<MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A^>^ Amount_E3_19A {
    array<MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A^>^ get ();
}


Date_E3_98A Property

Date_E3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► Date_E3_98A
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E3_98A { get; }
Public ReadOnly Property Date_E3_98A As Tag98A
public:
property Tag98A^ Date_E3_98A {
    Tag98A^ get ();
}


DateTime_E3_98C Property

DateTime_E3_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► DateTime_E3_98C
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E3_98C { get; }
Public ReadOnly Property DateTime_E3_98C As Tag98C
public:
property Tag98C^ DateTime_E3_98C {
    Tag98C^ get ();
}


EndOfBlock_E3_16S Property

EndOfBlock_E3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► EndOfBlock_E3_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E3_16S { get; }
Public ReadOnly Property EndOfBlock_E3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E3_16S {
    Tag16S^ get ();
}


Flag_E3_17B Property

Flag_E3_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► Flag_E3_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_E3_17B { get; }
Public ReadOnly Property Flag_E3_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_E3_17B {
    array<Tag17B^>^ get ();
}


Rate_E3_92B Property

Rate_E3_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► Rate_E3_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Rate_E3_92B { get; }
Public ReadOnly Property Rate_E3_92B As Tag92B
public:
property Tag92B^ Rate_E3_92B {
    Tag92B^ get ();
}


RemoveAmount_E3_19A Method (tag)

RemoveAmount_E3_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► RemoveAmount_E3_19A(MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_E3_19A(
    MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A tag
)
Public Sub RemoveAmount_E3_19A ( _
    tag As MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A _
)
public:
void RemoveAmount_E3_19A(
    MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A^ tag
)
Parameters
tag (MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A)


RemoveFlag_E3_17B Method (tag)

RemoveFlag_E3_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► RemoveFlag_E3_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_E3_17B(
    Tag17B tag
)
Public Sub RemoveFlag_E3_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_E3_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


StartOfBlock_E3_16R Property

StartOfBlock_E3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► StartOfBlock_E3_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E3_16R { get; }
Public ReadOnly Property StartOfBlock_E3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E3 Property

Tag16R_StartOfBlock_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► Tag16R_StartOfBlock_E3
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E3 Property

Tag16S_EndOfBlock_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► Tag16S_EndOfBlock_E3
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E3 {
    Tag16S^ get ();
}


Tag17B_Flag_E3 Property

Tag17B_Flag_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► Tag17B_Flag_E3
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_E3 { get; }
Public ReadOnly Property Tag17B_Flag_E3 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_E3 {
    array<Tag17B^>^ get ();
}


Tag19A_Amount_E3 Property

Tag19A_Amount_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► Tag19A_Amount_E3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A[] Tag19A_Amount_E3 { get; }
Public ReadOnly Property Tag19A_Amount_E3 As MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A()
public:
property array<MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A^>^ Tag19A_Amount_E3 {
    array<MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A^>^ get ();
}


Tag92B_Rate_E3 Property

Tag92B_Rate_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► Tag92B_Rate_E3
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Tag92B_Rate_E3 { get; }
Public ReadOnly Property Tag92B_Rate_E3 As Tag92B
public:
property Tag92B^ Tag92B_Rate_E3 {
    Tag92B^ get ();
}


Tag98A_Date_E3 Property

Tag98A_Date_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► Tag98A_Date_E3
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E3 { get; }
Public ReadOnly Property Tag98A_Date_E3 As Tag98A
public:
property Tag98A^ Tag98A_Date_E3 {
    Tag98A^ get ();
}


Tag98C_DateTime_E3 Property

Tag98C_DateTime_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► Tag98C_DateTime_E3
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E3 { get; }
Public ReadOnly Property Tag98C_DateTime_E3 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E3 {
    Tag98C^ get ();
}


MT543.SequenceEClass.SequenceE3Class.Tag19A Class

MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class ► MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag19A : SwiftTagWrapper
Public Class Tag19A _
    Inherits SwiftTagWrapper
public ref class Tag19A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceEClass..::.SequenceE3Class..::.Tag19A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT543.SequenceFClass Class

MT543..::.SequenceFClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543 ► MT543..::.SequenceFClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceFClass : SwiftTagSequence
Public Class SequenceFClass _
    Inherits SwiftTagSequence
public ref class SequenceFClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_F_97A | Account
 | AddAccount_F_97A()()() |
 | AddNarrative_F_70C()()() |
 | AddNarrative_F_70D()()() |
 | AddNarrative_F_70E()()() |
 | AddParty_F_95C()()() |
 | AddParty_F_95P()()() |
 | AddParty_F_95Q()()() |
 | AddParty_F_95R()()() |
 | AddParty_F_95S()()() |
 | EndOfBlock_F_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_F_70C | Narrative
 | Narrative_F_70D | Narrative
 | Narrative_F_70E | Narrative
 | Party_F_95C | Party
 | Party_F_95P | Party
 | Party_F_95Q | Party
 | Party_F_95R | Party
 | Party_F_95S | Party
 | Reference_F_20C | Reference
 | RemoveAccount_F_97A(Tag97A) |
 | RemoveNarrative_F_70C(Tag70C) |
 | RemoveNarrative_F_70D(Tag70D) |
 | RemoveNarrative_F_70E(Tag70E) |
 | RemoveParty_F_95C(Tag95C) |
 | RemoveParty_F_95P(Tag95P) |
 | RemoveParty_F_95Q(Tag95Q) |
 | RemoveParty_F_95R(Tag95R) |
 | RemoveParty_F_95S(MT543..::.SequenceFClass..::.Tag95S) |
 | StartOfBlock_F_16R | Start Of Block
 | Tag16R_StartOfBlock_F | Start Of Block
 | Tag16S_EndOfBlock_F | End Of Block
 | Tag20C_Reference_F | Reference
 | Tag70C_Narrative_F | Narrative
 | Tag70D_Narrative_F | Narrative
 | Tag70E_Narrative_F | Narrative
 | Tag95C_Party_F | Party
 | Tag95P_Party_F | Party
 | Tag95Q_Party_F | Party
 | Tag95R_Party_F | Party
 | Tag95S_Party_F | Party
 | Tag97A_Account_F | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT543..::.SequenceFClass


Account_F_97A Property

Account_F_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Account_F_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_F_97A { get; }
Public ReadOnly Property Account_F_97A As Tag97A()
public:
property array<Tag97A^>^ Account_F_97A {
    array<Tag97A^>^ get ();
}


AddAccount_F_97A Method

AddAccount_F_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► AddAccount_F_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_F_97A()
Public Function AddAccount_F_97A As Tag97A
public:
Tag97A^ AddAccount_F_97A()


AddNarrative_F_70C Method

AddNarrative_F_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► AddNarrative_F_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_F_70C()
Public Function AddNarrative_F_70C As Tag70C
public:
Tag70C^ AddNarrative_F_70C()


AddNarrative_F_70D Method

AddNarrative_F_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► AddNarrative_F_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_F_70D()
Public Function AddNarrative_F_70D As Tag70D
public:
Tag70D^ AddNarrative_F_70D()


AddNarrative_F_70E Method

AddNarrative_F_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► AddNarrative_F_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_F_70E()
Public Function AddNarrative_F_70E As Tag70E
public:
Tag70E^ AddNarrative_F_70E()


AddParty_F_95C Method

AddParty_F_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► AddParty_F_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_F_95C()
Public Function AddParty_F_95C As Tag95C
public:
Tag95C^ AddParty_F_95C()


AddParty_F_95P Method

AddParty_F_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► AddParty_F_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_F_95P()
Public Function AddParty_F_95P As Tag95P
public:
Tag95P^ AddParty_F_95P()


AddParty_F_95Q Method

AddParty_F_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► AddParty_F_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_F_95Q()
Public Function AddParty_F_95Q As Tag95Q
public:
Tag95Q^ AddParty_F_95Q()


AddParty_F_95R Method

AddParty_F_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► AddParty_F_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_F_95R()
Public Function AddParty_F_95R As Tag95R
public:
Tag95R^ AddParty_F_95R()


AddParty_F_95S Method

AddParty_F_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► AddParty_F_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceFClass..::.Tag95S AddParty_F_95S()
Public Function AddParty_F_95S As MT543..::.SequenceFClass..::.Tag95S
public:
MT543..::.SequenceFClass..::.Tag95S^ AddParty_F_95S()


EndOfBlock_F_16S Property

EndOfBlock_F_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► EndOfBlock_F_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_F_16S { get; }
Public ReadOnly Property EndOfBlock_F_16S As Tag16S
public:
property Tag16S^ EndOfBlock_F_16S {
    Tag16S^ get ();
}


Narrative_F_70C Property

Narrative_F_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Narrative_F_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_F_70C { get; }
Public ReadOnly Property Narrative_F_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_F_70C {
    array<Tag70C^>^ get ();
}


Narrative_F_70D Property

Narrative_F_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Narrative_F_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_F_70D { get; }
Public ReadOnly Property Narrative_F_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_F_70D {
    array<Tag70D^>^ get ();
}


Narrative_F_70E Property

Narrative_F_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Narrative_F_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_F_70E { get; }
Public ReadOnly Property Narrative_F_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_F_70E {
    array<Tag70E^>^ get ();
}


Party_F_95C Property

Party_F_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Party_F_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_F_95C { get; }
Public ReadOnly Property Party_F_95C As Tag95C()
public:
property array<Tag95C^>^ Party_F_95C {
    array<Tag95C^>^ get ();
}


Party_F_95P Property

Party_F_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Party_F_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_F_95P { get; }
Public ReadOnly Property Party_F_95P As Tag95P()
public:
property array<Tag95P^>^ Party_F_95P {
    array<Tag95P^>^ get ();
}


Party_F_95Q Property

Party_F_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Party_F_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_F_95Q { get; }
Public ReadOnly Property Party_F_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_F_95Q {
    array<Tag95Q^>^ get ();
}


Party_F_95R Property

Party_F_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Party_F_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_F_95R { get; }
Public ReadOnly Property Party_F_95R As Tag95R()
public:
property array<Tag95R^>^ Party_F_95R {
    array<Tag95R^>^ get ();
}


Party_F_95S Property

Party_F_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Party_F_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceFClass..::.Tag95S[] Party_F_95S { get; }
Public ReadOnly Property Party_F_95S As MT543..::.SequenceFClass..::.Tag95S()
public:
property array<MT543..::.SequenceFClass..::.Tag95S^>^ Party_F_95S {
    array<MT543..::.SequenceFClass..::.Tag95S^>^ get ();
}


Reference_F_20C Property

Reference_F_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Reference_F_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_F_20C { get; }
Public ReadOnly Property Reference_F_20C As Tag20C
public:
property Tag20C^ Reference_F_20C {
    Tag20C^ get ();
}


RemoveAccount_F_97A Method (tag)

RemoveAccount_F_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► RemoveAccount_F_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_F_97A(
    Tag97A tag
)
Public Sub RemoveAccount_F_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_F_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_F_70C Method (tag)

RemoveNarrative_F_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► RemoveNarrative_F_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_F_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_F_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_F_70D Method (tag)

RemoveNarrative_F_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► RemoveNarrative_F_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_F_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_F_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_F_70E Method (tag)

RemoveNarrative_F_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► RemoveNarrative_F_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_F_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_F_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_F_95C Method (tag)

RemoveParty_F_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► RemoveParty_F_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95C(
    Tag95C tag
)
Public Sub RemoveParty_F_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_F_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_F_95P Method (tag)

RemoveParty_F_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► RemoveParty_F_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95P(
    Tag95P tag
)
Public Sub RemoveParty_F_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_F_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_F_95Q Method (tag)

RemoveParty_F_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► RemoveParty_F_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_F_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_F_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_F_95R Method (tag)

RemoveParty_F_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► RemoveParty_F_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95R(
    Tag95R tag
)
Public Sub RemoveParty_F_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_F_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_F_95S Method (tag)

RemoveParty_F_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► RemoveParty_F_95S(MT543..::.SequenceFClass..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95S(
    MT543..::.SequenceFClass..::.Tag95S tag
)
Public Sub RemoveParty_F_95S ( _
    tag As MT543..::.SequenceFClass..::.Tag95S _
)
public:
void RemoveParty_F_95S(
    MT543..::.SequenceFClass..::.Tag95S^ tag
)
Parameters
tag (MT543..::.SequenceFClass..::.Tag95S)


StartOfBlock_F_16R Property

StartOfBlock_F_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► StartOfBlock_F_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_F_16R { get; }
Public ReadOnly Property StartOfBlock_F_16R As Tag16R
public:
property Tag16R^ StartOfBlock_F_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_F Property

Tag16R_StartOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Tag16R_StartOfBlock_F
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_F { get; }
Public ReadOnly Property Tag16R_StartOfBlock_F As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_F {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_F Property

Tag16S_EndOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Tag16S_EndOfBlock_F
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_F { get; }
Public ReadOnly Property Tag16S_EndOfBlock_F As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_F {
    Tag16S^ get ();
}


Tag20C_Reference_F Property

Tag20C_Reference_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Tag20C_Reference_F
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_F { get; }
Public ReadOnly Property Tag20C_Reference_F As Tag20C
public:
property Tag20C^ Tag20C_Reference_F {
    Tag20C^ get ();
}


Tag70C_Narrative_F Property

Tag70C_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Tag70C_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_F { get; }
Public ReadOnly Property Tag70C_Narrative_F As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_F {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_F Property

Tag70D_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Tag70D_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_F { get; }
Public ReadOnly Property Tag70D_Narrative_F As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_F {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_F Property

Tag70E_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Tag70E_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_F { get; }
Public ReadOnly Property Tag70E_Narrative_F As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_F {
    array<Tag70E^>^ get ();
}


Tag95C_Party_F Property

Tag95C_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Tag95C_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_F { get; }
Public ReadOnly Property Tag95C_Party_F As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_F {
    array<Tag95C^>^ get ();
}


Tag95P_Party_F Property

Tag95P_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Tag95P_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_F { get; }
Public ReadOnly Property Tag95P_Party_F As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_F {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_F Property

Tag95Q_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Tag95Q_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_F { get; }
Public ReadOnly Property Tag95Q_Party_F As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_F {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_F Property

Tag95R_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Tag95R_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_F { get; }
Public ReadOnly Property Tag95R_Party_F As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_F {
    array<Tag95R^>^ get ();
}


Tag95S_Party_F Property

Tag95S_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Tag95S_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT543..::.SequenceFClass..::.Tag95S[] Tag95S_Party_F { get; }
Public ReadOnly Property Tag95S_Party_F As MT543..::.SequenceFClass..::.Tag95S()
public:
property array<MT543..::.SequenceFClass..::.Tag95S^>^ Tag95S_Party_F {
    array<MT543..::.SequenceFClass..::.Tag95S^>^ get ();
}


Tag97A_Account_F Property

Tag97A_Account_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► Tag97A_Account_F
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_F { get; }
Public ReadOnly Property Tag97A_Account_F As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_F {
    array<Tag97A^>^ get ();
}


MT543.SequenceFClass.Tag95S Class

MT543..::.SequenceFClass..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass ► MT543..::.SequenceFClass..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT543..::.SequenceFClass..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT543..::.SequenceFClass..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT544 Class

MT544 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544
Receive Free Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT544 : SwiftMessage
Public Class MT544 _
    Inherits SwiftMessage
public ref class MT544 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT544()()() |
 | MT544(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceF()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT544..::.SequenceCClass) |
 | RemoveSequenceD(MT544..::.SequenceDClass) |
 | RemoveSequenceF(MT544..::.SequenceFClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Trade Details
 | SequenceC | Financial Instrument/Account
 | SequenceD | Repo Details
 | SequenceE | Settlement Details
 | SequenceF | Other Parties
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT544


MT544 Constructor

MT544 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► MT544()()()
Members
Icon | Member | Description
 | MT544()()() |
 | MT544(SwiftMessage) |


MT544 Constructor

MT544 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► MT544()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT544()
Public Sub New
public:
MT544()


MT544 Constructor (message)

MT544 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► MT544(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT544(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT544(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT544..::.SequenceCClass
public:
MT544..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT544..::.SequenceDClass
public:
MT544..::.SequenceDClass^ AddSequenceD()


AddSequenceF Method

AddSequenceF Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► AddSequenceF()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceFClass AddSequenceF()
Public Function AddSequenceF As MT544..::.SequenceFClass
public:
MT544..::.SequenceFClass^ AddSequenceF()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► RemoveSequenceC(MT544..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT544..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT544..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT544..::.SequenceCClass^ sequence
)
Parameters
sequence (MT544..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► RemoveSequenceD(MT544..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT544..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT544..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT544..::.SequenceDClass^ sequence
)
Parameters
sequence (MT544..::.SequenceDClass)


RemoveSequenceF Method (sequence)

RemoveSequenceF Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► RemoveSequenceF(MT544..::.SequenceFClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF(
    MT544..::.SequenceFClass sequence
)
Public Sub RemoveSequenceF ( _
    sequence As MT544..::.SequenceFClass _
)
public:
void RemoveSequenceF(
    MT544..::.SequenceFClass^ sequence
)
Parameters
sequence (MT544..::.SequenceFClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT544..::.SequenceAClass
public:
property MT544..::.SequenceAClass^ SequenceA {
    MT544..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► SequenceB
Trade Details
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT544..::.SequenceBClass
public:
property MT544..::.SequenceBClass^ SequenceB {
    MT544..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► SequenceC
Financial Instrument/Account
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT544..::.SequenceCClass()
public:
property array<MT544..::.SequenceCClass^>^ SequenceC {
    array<MT544..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► SequenceD
Repo Details
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT544..::.SequenceDClass
public:
property MT544..::.SequenceDClass^ SequenceD {
    MT544..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► SequenceE
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT544..::.SequenceEClass
public:
property MT544..::.SequenceEClass^ SequenceE {
    MT544..::.SequenceEClass^ get ();
}


SequenceF Property

SequenceF Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► SequenceF
Other Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceFClass[] SequenceF { get; }
Public ReadOnly Property SequenceF As MT544..::.SequenceFClass()
public:
property array<MT544..::.SequenceFClass^>^ SequenceF {
    array<MT544..::.SequenceFClass^>^ get ();
}


MT544.SequenceAClass Class

MT544..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► MT544..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_A_22F()()() |
 | AddIndicator_A_22H()()() |
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date
 | DateTime_A_98C | Preparation Date Time
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function Of The Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Indicator
 | Indicator_A_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Sender's Reference
 | RemoveIndicator_A_22F(Tag22F) |
 | RemoveIndicator_A_22H(Tag22H) |
 | RemoveSequenceA1(MT544..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag20C_Reference_A | Sender's Reference
 | Tag22F_Indicator_A | Indicator
 | Tag22H_Indicator_A | Indicator
 | Tag23G_FunctionOfTheMessage_A | Function Of The Message
 | Tag98A_Date_A | Preparation Date
 | Tag98C_DateTime_A | Preparation Date Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT544..::.SequenceAClass


AddIndicator_A_22F Method

AddIndicator_A_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► AddIndicator_A_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_A_22F()
Public Function AddIndicator_A_22F As Tag22F
public:
Tag22F^ AddIndicator_A_22F()


AddIndicator_A_22H Method

AddIndicator_A_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► AddIndicator_A_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H AddIndicator_A_22H()
Public Function AddIndicator_A_22H As Tag22H
public:
Tag22H^ AddIndicator_A_22H()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT544..::.SequenceAClass..::.SequenceA1Class
public:
MT544..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► Date_A_98A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► DateTime_A_98C
Preparation Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► Indicator_A_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_A_22F {
    array<Tag22F^>^ get ();
}


Indicator_A_22H Property

Indicator_A_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► Indicator_A_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Indicator_A_22H { get; }
Public ReadOnly Property Indicator_A_22H As Tag22H()
public:
property array<Tag22H^>^ Indicator_A_22H {
    array<Tag22H^>^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► Reference_A_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveIndicator_A_22F Method (tag)

RemoveIndicator_A_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► RemoveIndicator_A_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_A_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_A_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_A_22H Method (tag)

RemoveIndicator_A_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► RemoveIndicator_A_22H(Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22H(
    Tag22H tag
)
Public Sub RemoveIndicator_A_22H ( _
    tag As Tag22H _
)
public:
void RemoveIndicator_A_22H(
    Tag22H^ tag
)
Parameters
tag (Tag22H)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► RemoveSequenceA1(MT544..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT544..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT544..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT544..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT544..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT544..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT544..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT544..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► Tag20C_Reference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► Tag22F_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_A {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_A Property

Tag22H_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► Tag22H_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Tag22H_Indicator_A { get; }
Public ReadOnly Property Tag22H_Indicator_A As Tag22H()
public:
property array<Tag22H^>^ Tag22H_Indicator_A {
    array<Tag22H^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► Tag98A_Date_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT544.SequenceAClass.SequenceA1Class Class

MT544..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass ► MT544..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Linkage Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | Tag22F_Indicator_A1 | Linkage Type Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT544..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


MT544.SequenceBClass Class

MT544..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► MT544..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B_98A()()() |
 | AddDateCode_B_98B()()() |
 | AddDateTime_B_98C()()() |
 | AddIndicator_B_22F()()() |
 | AddNarrative_B_70E()()() |
 | AddSequenceB1()()() |
 | Date_B_98A | Date/Time
 | DateCode_B_98B | Date/Time
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification of the Financial Instrument
 | Indicator_B_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70E | Narrative
 | NumberCount_B_99A | Number of Days Accrued
 | Place_B_94B | Place of Trade
 | Price_B_90A | Deal Price
 | Price_B_90B | Deal Price
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateCode_B_98B(Tag98B) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveNarrative_B_70E(Tag70E) |
 | RemoveSequenceB1(MT544..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | Financial Instrument Attributes
 | StartOfBlock_B_16R | Start of Block
 | Tag16R_StartOfBlock_B | Start of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag22F_Indicator_B | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification of the Financial Instrument
 | Tag70E_Narrative_B | Narrative
 | Tag90A_Price_B | Deal Price
 | Tag90B_Price_B | Deal Price
 | Tag94B_Place_B | Place of Trade
 | Tag98A_Date_B | Date/Time
 | Tag98B_DateCode_B | Date/Time
 | Tag98C_DateTime_B | Date/Time
 | Tag99A_NumberCount_B | Number of Days Accrued
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT544..::.SequenceBClass


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateCode_B_98B Method

AddDateCode_B_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► AddDateCode_B_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B_98B()
Public Function AddDateCode_B_98B As Tag98B
public:
Tag98B^ AddDateCode_B_98B()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddNarrative_B_70E Method

AddNarrative_B_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► AddNarrative_B_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_B_70E()
Public Function AddNarrative_B_70E As Tag70E
public:
Tag70E^ AddNarrative_B_70E()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT544..::.SequenceBClass..::.SequenceB1Class
public:
MT544..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Date_B_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateCode_B_98B Property

DateCode_B_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► DateCode_B_98B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B_98B { get; }
Public ReadOnly Property DateCode_B_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B_98B {
    array<Tag98B^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Narrative_B_70E Property

Narrative_B_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Narrative_B_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_B_70E { get; }
Public ReadOnly Property Narrative_B_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_B_70E {
    array<Tag70E^>^ get ();
}


NumberCount_B_99A Property

NumberCount_B_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► NumberCount_B_99A
Number of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A NumberCount_B_99A { get; }
Public ReadOnly Property NumberCount_B_99A As Tag99A
public:
property Tag99A^ NumberCount_B_99A {
    Tag99A^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Place_B_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As Tag94B
public:
property Tag94B^ Place_B_94B {
    Tag94B^ get ();
}


Price_B_90A Property

Price_B_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Price_B_90A
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_B_90A { get; }
Public ReadOnly Property Price_B_90A As Tag90A
public:
property Tag90A^ Price_B_90A {
    Tag90A^ get ();
}


Price_B_90B Property

Price_B_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Price_B_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_B_90B { get; }
Public ReadOnly Property Price_B_90B As Tag90B
public:
property Tag90B^ Price_B_90B {
    Tag90B^ get ();
}


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B_98B Method (tag)

RemoveDateCode_B_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► RemoveDateCode_B_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNarrative_B_70E Method (tag)

RemoveNarrative_B_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► RemoveNarrative_B_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_B_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_B_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► RemoveSequenceB1(MT544..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT544..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT544..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT544..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT544..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► SequenceB1
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT544..::.SequenceBClass..::.SequenceB1Class
public:
property MT544..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT544..::.SequenceBClass..::.SequenceB1Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► StartOfBlock_B_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag70E_Narrative_B Property

Tag70E_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Tag70E_Narrative_B
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_B { get; }
Public ReadOnly Property Tag70E_Narrative_B As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_B {
    array<Tag70E^>^ get ();
}


Tag90A_Price_B Property

Tag90A_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Tag90A_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_B { get; }
Public ReadOnly Property Tag90A_Price_B As Tag90A
public:
property Tag90A^ Tag90A_Price_B {
    Tag90A^ get ();
}


Tag90B_Price_B Property

Tag90B_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Tag90B_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_B { get; }
Public ReadOnly Property Tag90B_Price_B As Tag90B
public:
property Tag90B^ Tag90B_Price_B {
    Tag90B^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Tag94B_Place_B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As Tag94B
public:
property Tag94B^ Tag94B_Place_B {
    Tag94B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Tag98A_Date_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B Property

Tag98B_DateCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Tag98B_DateCode_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B { get; }
Public ReadOnly Property Tag98B_DateCode_B As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


Tag99A_NumberCount_B Property

Tag99A_NumberCount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► Tag99A_NumberCount_B
Number of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A Tag99A_NumberCount_B { get; }
Public ReadOnly Property Tag99A_NumberCount_B As Tag99A
public:
property Tag99A^ Tag99A_NumberCount_B {
    Tag99A^ get ();
}


MT544.SequenceBClass.SequenceB1Class Class

MT544..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass ► MT544..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B1_98A()()() |
 | AddFlag_B1_17B()()() |
 | AddIndicator_B1_22F()()() |
 | AddNumberIdentification_B1_13A()()() |
 | AddNumberIdentification_B1_13B()()() |
 | AddNumberIdentification_B1_13K()()() |
 | AddPrice_B1_90A()()() |
 | AddPrice_B1_90B()()() |
 | AddQuantityOfFinancialInstrument_B1_36B()()() |
 | AddRate_B1_92A()()() |
 | AddTypeOfFinancialInstrument_B1_12A()()() |
 | AddTypeOfFinancialInstrument_B1_12B()()() |
 | AddTypeOfFinancialInstrument_B1_12C()()() |
 | Currency_B1_11A | Currency of Denomination
 | Date_B1_98A | Date
 | EndOfBlock_B1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B1_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B1_35B | Identification of the Financial Instrument
 | Indicator_B1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B1_13A | Number Identification
 | NumberIdentification_B1_13B | Number Identification
 | NumberIdentification_B1_13K | Number Identification
 | Place_B1_94B | Place of Trade
 | Price_B1_90A | Price
 | Price_B1_90B | Price
 | QuantityOfFinancialInstrument_B1_36B | Quantity of Financial Instrument
 | Rate_B1_92A | Rate
 | RemoveDate_B1_98A(Tag98A) |
 | RemoveFlag_B1_17B(Tag17B) |
 | RemoveIndicator_B1_22F(Tag22F) |
 | RemoveNumberIdentification_B1_13A(Tag13A) |
 | RemoveNumberIdentification_B1_13B(Tag13B) |
 | RemoveNumberIdentification_B1_13K(Tag13K) |
 | RemovePrice_B1_90A(Tag90A) |
 | RemovePrice_B1_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B) |
 | RemoveRate_B1_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B1_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B1_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B1_12C(Tag12C) |
 | StartOfBlock_B1_16R | Start of Block
 | Tag11A_Currency_B1 | Currency of Denomination
 | Tag12A_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B1 | Number Identification
 | Tag13B_NumberIdentification_B1 | Number Identification
 | Tag13K_NumberIdentification_B1 | Number Identification
 | Tag16R_StartOfBlock_B1 | Start of Block
 | Tag16S_EndOfBlock_B1 | End of Block
 | Tag17B_Flag_B1 | Flag
 | Tag22F_Indicator_B1 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B1 | Identification of the Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B1 | Quantity of Financial Instrument
 | Tag70E_Narrative_B1 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B1 | Price
 | Tag90B_Price_B1 | Price
 | Tag92A_Rate_B1 | Rate
 | Tag94B_Place_B1 | Place of Trade
 | Tag98A_Date_B1 | Date
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B1_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT544..::.SequenceBClass..::.SequenceB1Class


AddDate_B1_98A Method

AddDate_B1_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► AddDate_B1_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1_98A()
Public Function AddDate_B1_98A As Tag98A
public:
Tag98A^ AddDate_B1_98A()


AddFlag_B1_17B Method

AddFlag_B1_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► AddFlag_B1_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B1_17B()
Public Function AddFlag_B1_17B As Tag17B
public:
Tag17B^ AddFlag_B1_17B()


AddIndicator_B1_22F Method

AddIndicator_B1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► AddIndicator_B1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1_22F()
Public Function AddIndicator_B1_22F As Tag22F
public:
Tag22F^ AddIndicator_B1_22F()


AddNumberIdentification_B1_13A Method

AddNumberIdentification_B1_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B1_13A()
Public Function AddNumberIdentification_B1_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B1_13A()


AddNumberIdentification_B1_13B Method

AddNumberIdentification_B1_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B1_13B()
Public Function AddNumberIdentification_B1_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B1_13B()


AddNumberIdentification_B1_13K Method

AddNumberIdentification_B1_13K Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13K()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K AddNumberIdentification_B1_13K()
Public Function AddNumberIdentification_B1_13K As Tag13K
public:
Tag13K^ AddNumberIdentification_B1_13K()


AddPrice_B1_90A Method

AddPrice_B1_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B1_90A()
Public Function AddPrice_B1_90A As Tag90A
public:
Tag90A^ AddPrice_B1_90A()


AddPrice_B1_90B Method

AddPrice_B1_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B1_90B()
Public Function AddPrice_B1_90B As Tag90B
public:
Tag90B^ AddPrice_B1_90B()


AddQuantityOfFinancialInstrument_B1_36B Method

AddQuantityOfFinancialInstrument_B1_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► AddQuantityOfFinancialInstrument_B1_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B1_36B()
Public Function AddQuantityOfFinancialInstrument_B1_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B1_36B()


AddRate_B1_92A Method

AddRate_B1_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► AddRate_B1_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B1_92A()
Public Function AddRate_B1_92A As Tag92A
public:
Tag92A^ AddRate_B1_92A()


AddTypeOfFinancialInstrument_B1_12A Method

AddTypeOfFinancialInstrument_B1_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B1_12A()
Public Function AddTypeOfFinancialInstrument_B1_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B1_12A()


AddTypeOfFinancialInstrument_B1_12B Method

AddTypeOfFinancialInstrument_B1_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B1_12B()
Public Function AddTypeOfFinancialInstrument_B1_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B1_12B()


AddTypeOfFinancialInstrument_B1_12C Method

AddTypeOfFinancialInstrument_B1_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B1_12C()
Public Function AddTypeOfFinancialInstrument_B1_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B1_12C()


Currency_B1_11A Property

Currency_B1_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Currency_B1_11A
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B1_11A { get; }
Public ReadOnly Property Currency_B1_11A As Tag11A
public:
property Tag11A^ Currency_B1_11A {
    Tag11A^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Flag_B1_17B Property

Flag_B1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Flag_B1_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B1_17B { get; }
Public ReadOnly Property Flag_B1_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B1_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_B1_35B Property

IdentificationOfFinancialInstrument_B1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► IdentificationOfFinancialInstrument_B1_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B1_35B {
    Tag35B^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1_22F {
    array<Tag22F^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E
public:
property Tag70E^ Narrative_B1_70E {
    Tag70E^ get ();
}


NumberIdentification_B1_13A Property

NumberIdentification_B1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B1_13A { get; }
Public ReadOnly Property NumberIdentification_B1_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B1_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B1_13B Property

NumberIdentification_B1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B1_13B { get; }
Public ReadOnly Property NumberIdentification_B1_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B1_13B {
    array<Tag13B^>^ get ();
}


NumberIdentification_B1_13K Property

NumberIdentification_B1_13K Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13K
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] NumberIdentification_B1_13K { get; }
Public ReadOnly Property NumberIdentification_B1_13K As Tag13K()
public:
property array<Tag13K^>^ NumberIdentification_B1_13K {
    array<Tag13K^>^ get ();
}


Place_B1_94B Property

Place_B1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Place_B1_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B1_94B { get; }
Public ReadOnly Property Place_B1_94B As Tag94B
public:
property Tag94B^ Place_B1_94B {
    Tag94B^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B1_90A {
    array<Tag90A^>^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B1_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B1_36B Property

QuantityOfFinancialInstrument_B1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► QuantityOfFinancialInstrument_B1_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B1_36B {
    array<Tag36B^>^ get ();
}


Rate_B1_92A Property

Rate_B1_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Rate_B1_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B1_92A { get; }
Public ReadOnly Property Rate_B1_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B1_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B1_98A Method (tag)

RemoveDate_B1_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► RemoveDate_B1_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B1_17B Method (tag)

RemoveFlag_B1_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► RemoveFlag_B1_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B1_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B1_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B1_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B1_22F Method (tag)

RemoveIndicator_B1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► RemoveIndicator_B1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B1_13A Method (tag)

RemoveNumberIdentification_B1_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B1_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B1_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B1_13B Method (tag)

RemoveNumberIdentification_B1_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B1_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B1_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveNumberIdentification_B1_13K Method (tag)

RemoveNumberIdentification_B1_13K Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13K(Tag13K)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13K(
    Tag13K tag
)
Public Sub RemoveNumberIdentification_B1_13K ( _
    tag As Tag13K _
)
public:
void RemoveNumberIdentification_B1_13K(
    Tag13K^ tag
)
Parameters
tag (Tag13K)


RemovePrice_B1_90A Method (tag)

RemovePrice_B1_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90A(
    Tag90A tag
)
Public Sub RemovePrice_B1_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B1_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B1_90B Method (tag)

RemovePrice_B1_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90B(
    Tag90B tag
)
Public Sub RemovePrice_B1_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B1_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B1_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B1_92A Method (tag)

RemoveRate_B1_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► RemoveRate_B1_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B1_92A(
    Tag92A tag
)
Public Sub RemoveRate_B1_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B1_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B1_12A Method (tag)

RemoveTypeOfFinancialInstrument_B1_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B1_12B Method (tag)

RemoveTypeOfFinancialInstrument_B1_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B1_12C Method (tag)

RemoveTypeOfFinancialInstrument_B1_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B1 Property

Tag11A_Currency_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag11A_Currency_B1
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B1 { get; }
Public ReadOnly Property Tag11A_Currency_B1 As Tag11A
public:
property Tag11A^ Tag11A_Currency_B1 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B1 Property

Tag12A_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag12A_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B1 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B1 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B1 Property

Tag12B_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag12B_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B1 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B1 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B1 Property

Tag12C_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag12C_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B1 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B1 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B1 Property

Tag13A_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag13A_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B1 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B1 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B1 Property

Tag13B_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag13B_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B1 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B1 {
    array<Tag13B^>^ get ();
}


Tag13K_NumberIdentification_B1 Property

Tag13K_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag13K_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] Tag13K_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13K_NumberIdentification_B1 As Tag13K()
public:
property array<Tag13K^>^ Tag13K_NumberIdentification_B1 {
    array<Tag13K^>^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag17B_Flag_B1 Property

Tag17B_Flag_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag17B_Flag_B1
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B1 { get; }
Public ReadOnly Property Tag17B_Flag_B1 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B1 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B1 Property

Tag35B_IdentificationOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag35B_IdentificationOfFinancialInstrument_B1
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B1 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1 Property

Tag36B_QuantityOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag36B_QuantityOfFinancialInstrument_B1
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B1 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B1 {
    Tag70E^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B1 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B1 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B1 Property

Tag92A_Rate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag92A_Rate_B1
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B1 { get; }
Public ReadOnly Property Tag92A_Rate_B1 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B1 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B1 Property

Tag94B_Place_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag94B_Place_B1
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B1 { get; }
Public ReadOnly Property Tag94B_Place_B1 As Tag94B
public:
property Tag94B^ Tag94B_Place_B1 {
    Tag94B^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B1_12A Property

TypeOfFinancialInstrument_B1_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B1_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B1_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B1_12B Property

TypeOfFinancialInstrument_B1_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B1_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B1_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B1_12C Property

TypeOfFinancialInstrument_B1_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B1_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B1_12C {
    array<Tag12C^>^ get ();
}


MT544.SequenceCClass Class

MT544..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► MT544..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C_97A | Account
 | Account_C_97B | Account
 | AddAccount_C_97A()()() |
 | AddAccount_C_97B()()() |
 | AddAmount_C_19A()()() |
 | AddNumberIdentification_C_13B()()() |
 | AddQuantityOfFinancialInstrument_C_36B()()() |
 | Amount_C_19A | Amount
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C_70D | Denomination Choice
 | NumberIdentification_C_13B | Certificate Number
 | Place_C_94B | Place of Safekeeping
 | Place_C_94C | Place of Safekeeping
 | Place_C_94F | Place of Safekeeping
 | QuantityOfFinancialInstrument_C_36B | Quantity of Financial Instrument
 | RemoveAccount_C_97A(Tag97A) |
 | RemoveAccount_C_97B(Tag97B) |
 | RemoveAmount_C_19A(Tag19A) |
 | RemoveNumberIdentification_C_13B(Tag13B) |
 | RemoveQuantityOfFinancialInstrument_C_36B(Tag36B) |
 | StartOfBlock_C_16R | Start of Block
 | Tag13B_NumberIdentification_C | Certificate Number
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | Tag19A_Amount_C | Amount
 | Tag36B_QuantityOfFinancialInstrument_C | Quantity of Financial Instrument
 | Tag70D_Narrative_C | Denomination Choice
 | Tag94B_Place_C | Place of Safekeeping
 | Tag94C_Place_C | Place of Safekeeping
 | Tag94F_Place_C | Place of Safekeeping
 | Tag97A_Account_C | Account
 | Tag97B_Account_C | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT544..::.SequenceCClass


Account_C_97A Property

Account_C_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Account_C_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_C_97A { get; }
Public ReadOnly Property Account_C_97A As Tag97A()
public:
property array<Tag97A^>^ Account_C_97A {
    array<Tag97A^>^ get ();
}


Account_C_97B Property

Account_C_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Account_C_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_C_97B { get; }
Public ReadOnly Property Account_C_97B As Tag97B()
public:
property array<Tag97B^>^ Account_C_97B {
    array<Tag97B^>^ get ();
}


AddAccount_C_97A Method

AddAccount_C_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► AddAccount_C_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_C_97A()
Public Function AddAccount_C_97A As Tag97A
public:
Tag97A^ AddAccount_C_97A()


AddAccount_C_97B Method

AddAccount_C_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► AddAccount_C_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_C_97B()
Public Function AddAccount_C_97B As Tag97B
public:
Tag97B^ AddAccount_C_97B()


AddAmount_C_19A Method

AddAmount_C_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► AddAmount_C_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_C_19A()
Public Function AddAmount_C_19A As Tag19A
public:
Tag19A^ AddAmount_C_19A()


AddNumberIdentification_C_13B Method

AddNumberIdentification_C_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► AddNumberIdentification_C_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_C_13B()
Public Function AddNumberIdentification_C_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_C_13B()


AddQuantityOfFinancialInstrument_C_36B Method

AddQuantityOfFinancialInstrument_C_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► AddQuantityOfFinancialInstrument_C_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_C_36B()
Public Function AddQuantityOfFinancialInstrument_C_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_C_36B()


Amount_C_19A Property

Amount_C_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Amount_C_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_C_19A { get; }
Public ReadOnly Property Amount_C_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_C_19A {
    array<Tag19A^>^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Narrative_C_70D Property

Narrative_C_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Narrative_C_70D
Denomination Choice
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Narrative_C_70D { get; }
Public ReadOnly Property Narrative_C_70D As Tag70D
public:
property Tag70D^ Narrative_C_70D {
    Tag70D^ get ();
}


NumberIdentification_C_13B Property

NumberIdentification_C_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► NumberIdentification_C_13B
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_C_13B { get; }
Public ReadOnly Property NumberIdentification_C_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_C_13B {
    array<Tag13B^>^ get ();
}


Place_C_94B Property

Place_C_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Place_C_94B
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_C_94B { get; }
Public ReadOnly Property Place_C_94B As Tag94B
public:
property Tag94B^ Place_C_94B {
    Tag94B^ get ();
}


Place_C_94C Property

Place_C_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Place_C_94C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Place_C_94C { get; }
Public ReadOnly Property Place_C_94C As Tag94C
public:
property Tag94C^ Place_C_94C {
    Tag94C^ get ();
}


Place_C_94F Property

Place_C_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Place_C_94F
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Place_C_94F { get; }
Public ReadOnly Property Place_C_94F As Tag94F
public:
property Tag94F^ Place_C_94F {
    Tag94F^ get ();
}


QuantityOfFinancialInstrument_C_36B Property

QuantityOfFinancialInstrument_C_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► QuantityOfFinancialInstrument_C_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_C_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_C_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_C_36B {
    array<Tag36B^>^ get ();
}


RemoveAccount_C_97A Method (tag)

RemoveAccount_C_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► RemoveAccount_C_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C_97A(
    Tag97A tag
)
Public Sub RemoveAccount_C_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_C_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_C_97B Method (tag)

RemoveAccount_C_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► RemoveAccount_C_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C_97B(
    Tag97B tag
)
Public Sub RemoveAccount_C_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_C_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveAmount_C_19A Method (tag)

RemoveAmount_C_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► RemoveAmount_C_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_C_19A(
    Tag19A tag
)
Public Sub RemoveAmount_C_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_C_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveNumberIdentification_C_13B Method (tag)

RemoveNumberIdentification_C_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► RemoveNumberIdentification_C_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_C_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_C_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_C_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveQuantityOfFinancialInstrument_C_36B Method (tag)

RemoveQuantityOfFinancialInstrument_C_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► RemoveQuantityOfFinancialInstrument_C_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_C_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_C_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_C_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag13B_NumberIdentification_C Property

Tag13B_NumberIdentification_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Tag13B_NumberIdentification_C
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_C { get; }
Public ReadOnly Property Tag13B_NumberIdentification_C As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_C {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag19A_Amount_C Property

Tag19A_Amount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Tag19A_Amount_C
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_C { get; }
Public ReadOnly Property Tag19A_Amount_C As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_C {
    array<Tag19A^>^ get ();
}


Tag36B_QuantityOfFinancialInstrument_C Property

Tag36B_QuantityOfFinancialInstrument_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Tag36B_QuantityOfFinancialInstrument_C
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_C { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_C As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_C {
    array<Tag36B^>^ get ();
}


Tag70D_Narrative_C Property

Tag70D_Narrative_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Tag70D_Narrative_C
Denomination Choice
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Tag70D_Narrative_C { get; }
Public ReadOnly Property Tag70D_Narrative_C As Tag70D
public:
property Tag70D^ Tag70D_Narrative_C {
    Tag70D^ get ();
}


Tag94B_Place_C Property

Tag94B_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Tag94B_Place_C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_C { get; }
Public ReadOnly Property Tag94B_Place_C As Tag94B
public:
property Tag94B^ Tag94B_Place_C {
    Tag94B^ get ();
}


Tag94C_Place_C Property

Tag94C_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Tag94C_Place_C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Tag94C_Place_C { get; }
Public ReadOnly Property Tag94C_Place_C As Tag94C
public:
property Tag94C^ Tag94C_Place_C {
    Tag94C^ get ();
}


Tag94F_Place_C Property

Tag94F_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Tag94F_Place_C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Tag94F_Place_C { get; }
Public ReadOnly Property Tag94F_Place_C As Tag94F
public:
property Tag94F^ Tag94F_Place_C {
    Tag94F^ get ();
}


Tag97A_Account_C Property

Tag97A_Account_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Tag97A_Account_C
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_C { get; }
Public ReadOnly Property Tag97A_Account_C As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_C {
    array<Tag97A^>^ get ();
}


Tag97B_Account_C Property

Tag97B_Account_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceCClass ► Tag97B_Account_C
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_C { get; }
Public ReadOnly Property Tag97B_Account_C As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_C {
    array<Tag97B^>^ get ();
}


MT544.SequenceDClass Class

MT544..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► MT544..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_D_19A()()() |
 | AddIndicator_D_22F()()() |
 | AddNumberCount_D_99B()()() |
 | AddRate_D_92A()()() |
 | AddRate_D_92C()()() |
 | AddRate_D_92F()()() |
 | AddReference_D_20C()()() |
 | Amount_D_19A | Amount
 | Date_D_98A | Closing Date
 | DateCode_D_98B | Closing Date
 | DateTime_D_98C | Closing Date/Time
 | EndOfBlock_D_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_D_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D_70C | Repurchase Narrative
 | NumberCount_D_99B | Number Count
 | Rate_D_92A | Rate
 | Rate_D_92C | Rate
 | Rate_D_92F | Rate
 | Reference_D_20C | Reference
 | RemoveAmount_D_19A(Tag19A) |
 | RemoveIndicator_D_22F(Tag22F) |
 | RemoveNumberCount_D_99B(Tag99B) |
 | RemoveRate_D_92A(Tag92A) |
 | RemoveRate_D_92C(Tag92C) |
 | RemoveRate_D_92F(Tag92F) |
 | RemoveReference_D_20C(Tag20C) |
 | StartOfBlock_D_16R | Start of Block
 | Tag16R_StartOfBlock_D | Start of Block
 | Tag16S_EndOfBlock_D | End of Block
 | Tag19A_Amount_D | Amount
 | Tag20C_Reference_D | Reference
 | Tag22F_Indicator_D | Indicator
 | Tag70C_Narrative_D | Repurchase Narrative
 | Tag92A_Rate_D | Rate
 | Tag92C_Rate_D | Rate
 | Tag92F_Rate_D | Rate
 | Tag98A_Date_D | Closing Date
 | Tag98B_DateCode_D | Closing Date
 | Tag98C_DateTime_D | Closing Date/Time
 | Tag99B_NumberCount_D | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT544..::.SequenceDClass


AddAmount_D_19A Method

AddAmount_D_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► AddAmount_D_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_D_19A()
Public Function AddAmount_D_19A As Tag19A
public:
Tag19A^ AddAmount_D_19A()


AddIndicator_D_22F Method

AddIndicator_D_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► AddIndicator_D_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_D_22F()
Public Function AddIndicator_D_22F As Tag22F
public:
Tag22F^ AddIndicator_D_22F()


AddNumberCount_D_99B Method

AddNumberCount_D_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► AddNumberCount_D_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_D_99B()
Public Function AddNumberCount_D_99B As Tag99B
public:
Tag99B^ AddNumberCount_D_99B()


AddRate_D_92A Method

AddRate_D_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► AddRate_D_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_D_92A()
Public Function AddRate_D_92A As Tag92A
public:
Tag92A^ AddRate_D_92A()


AddRate_D_92C Method

AddRate_D_92C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► AddRate_D_92C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C AddRate_D_92C()
Public Function AddRate_D_92C As Tag92C
public:
Tag92C^ AddRate_D_92C()


AddRate_D_92F Method

AddRate_D_92F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► AddRate_D_92F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F AddRate_D_92F()
Public Function AddRate_D_92F As Tag92F
public:
Tag92F^ AddRate_D_92F()


AddReference_D_20C Method

AddReference_D_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► AddReference_D_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_D_20C()
Public Function AddReference_D_20C As Tag20C
public:
Tag20C^ AddReference_D_20C()


Amount_D_19A Property

Amount_D_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Amount_D_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_D_19A { get; }
Public ReadOnly Property Amount_D_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_D_19A {
    array<Tag19A^>^ get ();
}


Date_D_98A Property

Date_D_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Date_D_98A
Closing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_D_98A { get; }
Public ReadOnly Property Date_D_98A As Tag98A
public:
property Tag98A^ Date_D_98A {
    Tag98A^ get ();
}


DateCode_D_98B Property

DateCode_D_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► DateCode_D_98B
Closing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_D_98B { get; }
Public ReadOnly Property DateCode_D_98B As Tag98B
public:
property Tag98B^ DateCode_D_98B {
    Tag98B^ get ();
}


DateTime_D_98C Property

DateTime_D_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► DateTime_D_98C
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_D_98C { get; }
Public ReadOnly Property DateTime_D_98C As Tag98C
public:
property Tag98C^ DateTime_D_98C {
    Tag98C^ get ();
}


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► EndOfBlock_D_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Indicator_D_22F Property

Indicator_D_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Indicator_D_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_D_22F { get; }
Public ReadOnly Property Indicator_D_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_D_22F {
    array<Tag22F^>^ get ();
}


Narrative_D_70C Property

Narrative_D_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Narrative_D_70C
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_D_70C { get; }
Public ReadOnly Property Narrative_D_70C As Tag70C
public:
property Tag70C^ Narrative_D_70C {
    Tag70C^ get ();
}


NumberCount_D_99B Property

NumberCount_D_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► NumberCount_D_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_D_99B { get; }
Public ReadOnly Property NumberCount_D_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_D_99B {
    array<Tag99B^>^ get ();
}


Rate_D_92A Property

Rate_D_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Rate_D_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_D_92A { get; }
Public ReadOnly Property Rate_D_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_D_92A {
    array<Tag92A^>^ get ();
}


Rate_D_92C Property

Rate_D_92C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Rate_D_92C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Rate_D_92C { get; }
Public ReadOnly Property Rate_D_92C As Tag92C()
public:
property array<Tag92C^>^ Rate_D_92C {
    array<Tag92C^>^ get ();
}


Rate_D_92F Property

Rate_D_92F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Rate_D_92F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Rate_D_92F { get; }
Public ReadOnly Property Rate_D_92F As Tag92F()
public:
property array<Tag92F^>^ Rate_D_92F {
    array<Tag92F^>^ get ();
}


Reference_D_20C Property

Reference_D_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Reference_D_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_D_20C { get; }
Public ReadOnly Property Reference_D_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_D_20C {
    array<Tag20C^>^ get ();
}


RemoveAmount_D_19A Method (tag)

RemoveAmount_D_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► RemoveAmount_D_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_D_19A(
    Tag19A tag
)
Public Sub RemoveAmount_D_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_D_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveIndicator_D_22F Method (tag)

RemoveIndicator_D_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► RemoveIndicator_D_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_D_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_D_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_D_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberCount_D_99B Method (tag)

RemoveNumberCount_D_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► RemoveNumberCount_D_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_D_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_D_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_D_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveRate_D_92A Method (tag)

RemoveRate_D_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► RemoveRate_D_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92A(
    Tag92A tag
)
Public Sub RemoveRate_D_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_D_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_D_92C Method (tag)

RemoveRate_D_92C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► RemoveRate_D_92C(Tag92C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92C(
    Tag92C tag
)
Public Sub RemoveRate_D_92C ( _
    tag As Tag92C _
)
public:
void RemoveRate_D_92C(
    Tag92C^ tag
)
Parameters
tag (Tag92C)


RemoveRate_D_92F Method (tag)

RemoveRate_D_92F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► RemoveRate_D_92F(Tag92F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92F(
    Tag92F tag
)
Public Sub RemoveRate_D_92F ( _
    tag As Tag92F _
)
public:
void RemoveRate_D_92F(
    Tag92F^ tag
)
Parameters
tag (Tag92F)


RemoveReference_D_20C Method (tag)

RemoveReference_D_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► RemoveReference_D_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_D_20C(
    Tag20C tag
)
Public Sub RemoveReference_D_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_D_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► StartOfBlock_D_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Tag16S_EndOfBlock_D
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag19A_Amount_D Property

Tag19A_Amount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Tag19A_Amount_D
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_D { get; }
Public ReadOnly Property Tag19A_Amount_D As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_D {
    array<Tag19A^>^ get ();
}


Tag20C_Reference_D Property

Tag20C_Reference_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Tag20C_Reference_D
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_D { get; }
Public ReadOnly Property Tag20C_Reference_D As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_D {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_D Property

Tag22F_Indicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Tag22F_Indicator_D
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_D { get; }
Public ReadOnly Property Tag22F_Indicator_D As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_D {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_D Property

Tag70C_Narrative_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Tag70C_Narrative_D
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_D { get; }
Public ReadOnly Property Tag70C_Narrative_D As Tag70C
public:
property Tag70C^ Tag70C_Narrative_D {
    Tag70C^ get ();
}


Tag92A_Rate_D Property

Tag92A_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Tag92A_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_D { get; }
Public ReadOnly Property Tag92A_Rate_D As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_D {
    array<Tag92A^>^ get ();
}


Tag92C_Rate_D Property

Tag92C_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Tag92C_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Tag92C_Rate_D { get; }
Public ReadOnly Property Tag92C_Rate_D As Tag92C()
public:
property array<Tag92C^>^ Tag92C_Rate_D {
    array<Tag92C^>^ get ();
}


Tag92F_Rate_D Property

Tag92F_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Tag92F_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Tag92F_Rate_D { get; }
Public ReadOnly Property Tag92F_Rate_D As Tag92F()
public:
property array<Tag92F^>^ Tag92F_Rate_D {
    array<Tag92F^>^ get ();
}


Tag98A_Date_D Property

Tag98A_Date_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Tag98A_Date_D
Closing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_D { get; }
Public ReadOnly Property Tag98A_Date_D As Tag98A
public:
property Tag98A^ Tag98A_Date_D {
    Tag98A^ get ();
}


Tag98B_DateCode_D Property

Tag98B_DateCode_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Tag98B_DateCode_D
Closing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_D { get; }
Public ReadOnly Property Tag98B_DateCode_D As Tag98B
public:
property Tag98B^ Tag98B_DateCode_D {
    Tag98B^ get ();
}


Tag98C_DateTime_D Property

Tag98C_DateTime_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Tag98C_DateTime_D
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_D { get; }
Public ReadOnly Property Tag98C_DateTime_D As Tag98C
public:
property Tag98C^ Tag98C_DateTime_D {
    Tag98C^ get ();
}


Tag99B_NumberCount_D Property

Tag99B_NumberCount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceDClass ► Tag99B_NumberCount_D
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_D { get; }
Public ReadOnly Property Tag99B_NumberCount_D As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_D {
    array<Tag99B^>^ get ();
}


MT544.SequenceEClass Class

MT544..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► MT544..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_E_22F()()() |
 | AddSequenceE1()()() |
 | AddSequenceE2()()() |
 | AddSequenceE3()()() |
 | EndOfBlock_E_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_E_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_E_22F(Tag22F) |
 | RemoveSequenceE1(MT544..::.SequenceEClass..::.SequenceE1Class) |
 | RemoveSequenceE2(MT544..::.SequenceEClass..::.SequenceE2Class) |
 | RemoveSequenceE3(MT544..::.SequenceEClass..::.SequenceE3Class) |
 | SequenceE1 | Settlement Parties
 | SequenceE2 | Cash Parties
 | SequenceE3 | Amounts
 | StartOfBlock_E_16R | Start of Block
 | Tag16R_StartOfBlock_E | Start of Block
 | Tag16S_EndOfBlock_E | End of Block
 | Tag22F_Indicator_E | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT544..::.SequenceEClass


AddIndicator_E_22F Method

AddIndicator_E_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► AddIndicator_E_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_E_22F()
Public Function AddIndicator_E_22F As Tag22F
public:
Tag22F^ AddIndicator_E_22F()


AddSequenceE1 Method

AddSequenceE1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► AddSequenceE1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceEClass..::.SequenceE1Class AddSequenceE1()
Public Function AddSequenceE1 As MT544..::.SequenceEClass..::.SequenceE1Class
public:
MT544..::.SequenceEClass..::.SequenceE1Class^ AddSequenceE1()


AddSequenceE2 Method

AddSequenceE2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► AddSequenceE2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceEClass..::.SequenceE2Class AddSequenceE2()
Public Function AddSequenceE2 As MT544..::.SequenceEClass..::.SequenceE2Class
public:
MT544..::.SequenceEClass..::.SequenceE2Class^ AddSequenceE2()


AddSequenceE3 Method

AddSequenceE3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► AddSequenceE3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceEClass..::.SequenceE3Class AddSequenceE3()
Public Function AddSequenceE3 As MT544..::.SequenceEClass..::.SequenceE3Class
public:
MT544..::.SequenceEClass..::.SequenceE3Class^ AddSequenceE3()


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► EndOfBlock_E_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Indicator_E_22F Property

Indicator_E_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► Indicator_E_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_E_22F { get; }
Public ReadOnly Property Indicator_E_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_E_22F {
    array<Tag22F^>^ get ();
}


RemoveIndicator_E_22F Method (tag)

RemoveIndicator_E_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► RemoveIndicator_E_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_E_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_E_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_E_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceE1 Method (sequence)

RemoveSequenceE1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► RemoveSequenceE1(MT544..::.SequenceEClass..::.SequenceE1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE1(
    MT544..::.SequenceEClass..::.SequenceE1Class sequence
)
Public Sub RemoveSequenceE1 ( _
    sequence As MT544..::.SequenceEClass..::.SequenceE1Class _
)
public:
void RemoveSequenceE1(
    MT544..::.SequenceEClass..::.SequenceE1Class^ sequence
)
Parameters
sequence (MT544..::.SequenceEClass..::.SequenceE1Class)


RemoveSequenceE2 Method (sequence)

RemoveSequenceE2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► RemoveSequenceE2(MT544..::.SequenceEClass..::.SequenceE2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE2(
    MT544..::.SequenceEClass..::.SequenceE2Class sequence
)
Public Sub RemoveSequenceE2 ( _
    sequence As MT544..::.SequenceEClass..::.SequenceE2Class _
)
public:
void RemoveSequenceE2(
    MT544..::.SequenceEClass..::.SequenceE2Class^ sequence
)
Parameters
sequence (MT544..::.SequenceEClass..::.SequenceE2Class)


RemoveSequenceE3 Method (sequence)

RemoveSequenceE3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► RemoveSequenceE3(MT544..::.SequenceEClass..::.SequenceE3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE3(
    MT544..::.SequenceEClass..::.SequenceE3Class sequence
)
Public Sub RemoveSequenceE3 ( _
    sequence As MT544..::.SequenceEClass..::.SequenceE3Class _
)
public:
void RemoveSequenceE3(
    MT544..::.SequenceEClass..::.SequenceE3Class^ sequence
)
Parameters
sequence (MT544..::.SequenceEClass..::.SequenceE3Class)


SequenceE1 Property

SequenceE1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► SequenceE1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceEClass..::.SequenceE1Class[] SequenceE1 { get; }
Public ReadOnly Property SequenceE1 As MT544..::.SequenceEClass..::.SequenceE1Class()
public:
property array<MT544..::.SequenceEClass..::.SequenceE1Class^>^ SequenceE1 {
    array<MT544..::.SequenceEClass..::.SequenceE1Class^>^ get ();
}


SequenceE2 Property

SequenceE2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► SequenceE2
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceEClass..::.SequenceE2Class[] SequenceE2 { get; }
Public ReadOnly Property SequenceE2 As MT544..::.SequenceEClass..::.SequenceE2Class()
public:
property array<MT544..::.SequenceEClass..::.SequenceE2Class^>^ SequenceE2 {
    array<MT544..::.SequenceEClass..::.SequenceE2Class^>^ get ();
}


SequenceE3 Property

SequenceE3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► SequenceE3
Amounts
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceEClass..::.SequenceE3Class[] SequenceE3 { get; }
Public ReadOnly Property SequenceE3 As MT544..::.SequenceEClass..::.SequenceE3Class()
public:
property array<MT544..::.SequenceEClass..::.SequenceE3Class^>^ SequenceE3 {
    array<MT544..::.SequenceEClass..::.SequenceE3Class^>^ get ();
}


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► StartOfBlock_E_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► Tag16S_EndOfBlock_E
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag22F_Indicator_E Property

Tag22F_Indicator_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► Tag22F_Indicator_E
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_E { get; }
Public ReadOnly Property Tag22F_Indicator_E As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_E {
    array<Tag22F^>^ get ();
}


MT544.SequenceEClass.SequenceE1Class Class

MT544..::.SequenceEClass..::.SequenceE1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► MT544..::.SequenceEClass..::.SequenceE1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE1Class : SwiftTagSequence
Public Class SequenceE1Class _
    Inherits SwiftTagSequence
public ref class SequenceE1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E1_97A | Safekeeping Account
 | Account_E1_97B | Safekeeping Account
 | AddNarrative_E1_70C()()() |
 | AddNarrative_E1_70D()()() |
 | AddNarrative_E1_70E()()() |
 | AddParty_E1_95C()()() |
 | AddParty_E1_95P()()() |
 | AddParty_E1_95Q()()() |
 | AddParty_E1_95R()()() |
 | AddParty_E1_95S()()() |
 | Date_E1_98A | Processing Date
 | DateTime_E1_98C | Processing Date/Time
 | EndOfBlock_E1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E1_70C | Narrative
 | Narrative_E1_70D | Narrative
 | Narrative_E1_70E | Narrative
 | Party_E1_95C | Party
 | Party_E1_95P | Party
 | Party_E1_95Q | Party
 | Party_E1_95R | Party
 | Party_E1_95S | Party
 | Reference_E1_20C | Processing Reference
 | RemoveNarrative_E1_70C(Tag70C) |
 | RemoveNarrative_E1_70D(Tag70D) |
 | RemoveNarrative_E1_70E(Tag70E) |
 | RemoveParty_E1_95C(Tag95C) |
 | RemoveParty_E1_95P(Tag95P) |
 | RemoveParty_E1_95Q(Tag95Q) |
 | RemoveParty_E1_95R(Tag95R) |
 | RemoveParty_E1_95S(MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S) |
 | StartOfBlock_E1_16R | Start of Block
 | Tag16R_StartOfBlock_E1 | Start of Block
 | Tag16S_EndOfBlock_E1 | End of Block
 | Tag20C_Reference_E1 | Processing Reference
 | Tag70C_Narrative_E1 | Narrative
 | Tag70D_Narrative_E1 | Narrative
 | Tag70E_Narrative_E1 | Narrative
 | Tag95C_Party_E1 | Party
 | Tag95P_Party_E1 | Party
 | Tag95Q_Party_E1 | Party
 | Tag95R_Party_E1 | Party
 | Tag95S_Party_E1 | Party
 | Tag97A_Account_E1 | Safekeeping Account
 | Tag97B_Account_E1 | Safekeeping Account
 | Tag98A_Date_E1 | Processing Date
 | Tag98C_DateTime_E1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT544..::.SequenceEClass..::.SequenceE1Class


Account_E1_97A Property

Account_E1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Account_E1_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_E1_97A { get; }
Public ReadOnly Property Account_E1_97A As Tag97A
public:
property Tag97A^ Account_E1_97A {
    Tag97A^ get ();
}


Account_E1_97B Property

Account_E1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Account_E1_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_E1_97B { get; }
Public ReadOnly Property Account_E1_97B As Tag97B
public:
property Tag97B^ Account_E1_97B {
    Tag97B^ get ();
}


AddNarrative_E1_70C Method

AddNarrative_E1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E1_70C()
Public Function AddNarrative_E1_70C As Tag70C
public:
Tag70C^ AddNarrative_E1_70C()


AddNarrative_E1_70D Method

AddNarrative_E1_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_E1_70D()
Public Function AddNarrative_E1_70D As Tag70D
public:
Tag70D^ AddNarrative_E1_70D()


AddNarrative_E1_70E Method

AddNarrative_E1_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_E1_70E()
Public Function AddNarrative_E1_70E As Tag70E
public:
Tag70E^ AddNarrative_E1_70E()


AddParty_E1_95C Method

AddParty_E1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_E1_95C()
Public Function AddParty_E1_95C As Tag95C
public:
Tag95C^ AddParty_E1_95C()


AddParty_E1_95P Method

AddParty_E1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E1_95P()
Public Function AddParty_E1_95P As Tag95P
public:
Tag95P^ AddParty_E1_95P()


AddParty_E1_95Q Method

AddParty_E1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E1_95Q()
Public Function AddParty_E1_95Q As Tag95Q
public:
Tag95Q^ AddParty_E1_95Q()


AddParty_E1_95R Method

AddParty_E1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E1_95R()
Public Function AddParty_E1_95R As Tag95R
public:
Tag95R^ AddParty_E1_95R()


AddParty_E1_95S Method

AddParty_E1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S AddParty_E1_95S()
Public Function AddParty_E1_95S As MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
public:
MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ AddParty_E1_95S()


Date_E1_98A Property

Date_E1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Date_E1_98A
Processing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E1_98A { get; }
Public ReadOnly Property Date_E1_98A As Tag98A
public:
property Tag98A^ Date_E1_98A {
    Tag98A^ get ();
}


DateTime_E1_98C Property

DateTime_E1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► DateTime_E1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E1_98C { get; }
Public ReadOnly Property DateTime_E1_98C As Tag98C
public:
property Tag98C^ DateTime_E1_98C {
    Tag98C^ get ();
}


EndOfBlock_E1_16S Property

EndOfBlock_E1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► EndOfBlock_E1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E1_16S { get; }
Public ReadOnly Property EndOfBlock_E1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E1_16S {
    Tag16S^ get ();
}


Narrative_E1_70C Property

Narrative_E1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E1_70C { get; }
Public ReadOnly Property Narrative_E1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E1_70C {
    array<Tag70C^>^ get ();
}


Narrative_E1_70D Property

Narrative_E1_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_E1_70D { get; }
Public ReadOnly Property Narrative_E1_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_E1_70D {
    array<Tag70D^>^ get ();
}


Narrative_E1_70E Property

Narrative_E1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_E1_70E { get; }
Public ReadOnly Property Narrative_E1_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_E1_70E {
    array<Tag70E^>^ get ();
}


Party_E1_95C Property

Party_E1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_E1_95C { get; }
Public ReadOnly Property Party_E1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_E1_95C {
    array<Tag95C^>^ get ();
}


Party_E1_95P Property

Party_E1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E1_95P { get; }
Public ReadOnly Property Party_E1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E1_95P {
    array<Tag95P^>^ get ();
}


Party_E1_95Q Property

Party_E1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E1_95Q { get; }
Public ReadOnly Property Party_E1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E1_95Q {
    array<Tag95Q^>^ get ();
}


Party_E1_95R Property

Party_E1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E1_95R { get; }
Public ReadOnly Property Party_E1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E1_95R {
    array<Tag95R^>^ get ();
}


Party_E1_95S Property

Party_E1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Party_E1_95S { get; }
Public ReadOnly Property Party_E1_95S As MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Party_E1_95S {
    array<MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


Reference_E1_20C Property

Reference_E1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Reference_E1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_E1_20C { get; }
Public ReadOnly Property Reference_E1_20C As Tag20C
public:
property Tag20C^ Reference_E1_20C {
    Tag20C^ get ();
}


RemoveNarrative_E1_70C Method (tag)

RemoveNarrative_E1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_E1_70D Method (tag)

RemoveNarrative_E1_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_E1_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_E1_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_E1_70E Method (tag)

RemoveNarrative_E1_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_E1_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_E1_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_E1_95C Method (tag)

RemoveParty_E1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95C(
    Tag95C tag
)
Public Sub RemoveParty_E1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_E1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_E1_95P Method (tag)

RemoveParty_E1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95P(
    Tag95P tag
)
Public Sub RemoveParty_E1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E1_95Q Method (tag)

RemoveParty_E1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E1_95R Method (tag)

RemoveParty_E1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95R(
    Tag95R tag
)
Public Sub RemoveParty_E1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E1_95S Method (tag)

RemoveParty_E1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95S(MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95S(
    MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S tag
)
Public Sub RemoveParty_E1_95S ( _
    tag As MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S _
)
public:
void RemoveParty_E1_95S(
    MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ tag
)
Parameters
tag (MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)


StartOfBlock_E1_16R Property

StartOfBlock_E1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► StartOfBlock_E1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E1_16R { get; }
Public ReadOnly Property StartOfBlock_E1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E1 Property

Tag16R_StartOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Tag16R_StartOfBlock_E1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E1 Property

Tag16S_EndOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Tag16S_EndOfBlock_E1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E1 {
    Tag16S^ get ();
}


Tag20C_Reference_E1 Property

Tag20C_Reference_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Tag20C_Reference_E1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_E1 { get; }
Public ReadOnly Property Tag20C_Reference_E1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_E1 {
    Tag20C^ get ();
}


Tag70C_Narrative_E1 Property

Tag70C_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Tag70C_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E1 { get; }
Public ReadOnly Property Tag70C_Narrative_E1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E1 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_E1 Property

Tag70D_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Tag70D_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_E1 { get; }
Public ReadOnly Property Tag70D_Narrative_E1 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_E1 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_E1 Property

Tag70E_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Tag70E_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_E1 { get; }
Public ReadOnly Property Tag70E_Narrative_E1 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_E1 {
    array<Tag70E^>^ get ();
}


Tag95C_Party_E1 Property

Tag95C_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Tag95C_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_E1 { get; }
Public ReadOnly Property Tag95C_Party_E1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_E1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_E1 Property

Tag95P_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Tag95P_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E1 { get; }
Public ReadOnly Property Tag95P_Party_E1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E1 Property

Tag95Q_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Tag95Q_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E1 { get; }
Public ReadOnly Property Tag95Q_Party_E1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E1 Property

Tag95R_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Tag95R_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E1 { get; }
Public ReadOnly Property Tag95R_Party_E1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E1 Property

Tag95S_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Tag95S_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Tag95S_Party_E1 { get; }
Public ReadOnly Property Tag95S_Party_E1 As MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Tag95S_Party_E1 {
    array<MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_E1 Property

Tag97A_Account_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Tag97A_Account_E1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_E1 { get; }
Public ReadOnly Property Tag97A_Account_E1 As Tag97A
public:
property Tag97A^ Tag97A_Account_E1 {
    Tag97A^ get ();
}


Tag97B_Account_E1 Property

Tag97B_Account_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Tag97B_Account_E1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_E1 { get; }
Public ReadOnly Property Tag97B_Account_E1 As Tag97B
public:
property Tag97B^ Tag97B_Account_E1 {
    Tag97B^ get ();
}


Tag98A_Date_E1 Property

Tag98A_Date_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Tag98A_Date_E1
Processing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E1 { get; }
Public ReadOnly Property Tag98A_Date_E1 As Tag98A
public:
property Tag98A^ Tag98A_Date_E1 {
    Tag98A^ get ();
}


Tag98C_DateTime_E1 Property

Tag98C_DateTime_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► Tag98C_DateTime_E1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E1 { get; }
Public ReadOnly Property Tag98C_DateTime_E1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E1 {
    Tag98C^ get ();
}


MT544.SequenceEClass.SequenceE1Class.Tag95S Class

MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class ► MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT544.SequenceEClass.SequenceE2Class Class

MT544..::.SequenceEClass..::.SequenceE2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► MT544..::.SequenceEClass..::.SequenceE2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE2Class : SwiftTagSequence
Public Class SequenceE2Class _
    Inherits SwiftTagSequence
public ref class SequenceE2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E2_97A | Account
 | AddAccount_E2_97A()()() |
 | AddNarrative_E2_70C()()() |
 | AddNarrative_E2_70D()()() |
 | AddNarrative_E2_70E()()() |
 | AddParty_E2_95P()()() |
 | AddParty_E2_95Q()()() |
 | AddParty_E2_95R()()() |
 | AddParty_E2_95S()()() |
 | EndOfBlock_E2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E2_70C | Narrative
 | Narrative_E2_70D | Narrative
 | Narrative_E2_70E | Narrative
 | Party_E2_95P | Party
 | Party_E2_95Q | Party
 | Party_E2_95R | Party
 | Party_E2_95S | Party
 | Reference_E2_20C | Processing Reference
 | RemoveAccount_E2_97A(Tag97A) |
 | RemoveNarrative_E2_70C(Tag70C) |
 | RemoveNarrative_E2_70D(Tag70D) |
 | RemoveNarrative_E2_70E(Tag70E) |
 | RemoveParty_E2_95P(Tag95P) |
 | RemoveParty_E2_95Q(Tag95Q) |
 | RemoveParty_E2_95R(Tag95R) |
 | RemoveParty_E2_95S(MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S) |
 | StartOfBlock_E2_16R | Start of Block
 | Tag16R_StartOfBlock_E2 | Start of Block
 | Tag16S_EndOfBlock_E2 | End of Block
 | Tag20C_Reference_E2 | Processing Reference
 | Tag70C_Narrative_E2 | Narrative
 | Tag70D_Narrative_E2 | Narrative
 | Tag70E_Narrative_E2 | Narrative
 | Tag95P_Party_E2 | Party
 | Tag95Q_Party_E2 | Party
 | Tag95R_Party_E2 | Party
 | Tag95S_Party_E2 | Party
 | Tag97A_Account_E2 | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT544..::.SequenceEClass..::.SequenceE2Class


Account_E2_97A Property

Account_E2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Account_E2_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_E2_97A { get; }
Public ReadOnly Property Account_E2_97A As Tag97A()
public:
property array<Tag97A^>^ Account_E2_97A {
    array<Tag97A^>^ get ();
}


AddAccount_E2_97A Method

AddAccount_E2_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► AddAccount_E2_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_E2_97A()
Public Function AddAccount_E2_97A As Tag97A
public:
Tag97A^ AddAccount_E2_97A()


AddNarrative_E2_70C Method

AddNarrative_E2_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E2_70C()
Public Function AddNarrative_E2_70C As Tag70C
public:
Tag70C^ AddNarrative_E2_70C()


AddNarrative_E2_70D Method

AddNarrative_E2_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_E2_70D()
Public Function AddNarrative_E2_70D As Tag70D
public:
Tag70D^ AddNarrative_E2_70D()


AddNarrative_E2_70E Method

AddNarrative_E2_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_E2_70E()
Public Function AddNarrative_E2_70E As Tag70E
public:
Tag70E^ AddNarrative_E2_70E()


AddParty_E2_95P Method

AddParty_E2_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E2_95P()
Public Function AddParty_E2_95P As Tag95P
public:
Tag95P^ AddParty_E2_95P()


AddParty_E2_95Q Method

AddParty_E2_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E2_95Q()
Public Function AddParty_E2_95Q As Tag95Q
public:
Tag95Q^ AddParty_E2_95Q()


AddParty_E2_95R Method

AddParty_E2_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E2_95R()
Public Function AddParty_E2_95R As Tag95R
public:
Tag95R^ AddParty_E2_95R()


AddParty_E2_95S Method

AddParty_E2_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S AddParty_E2_95S()
Public Function AddParty_E2_95S As MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
public:
MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^ AddParty_E2_95S()


EndOfBlock_E2_16S Property

EndOfBlock_E2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► EndOfBlock_E2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E2_16S { get; }
Public ReadOnly Property EndOfBlock_E2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E2_16S {
    Tag16S^ get ();
}


Narrative_E2_70C Property

Narrative_E2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E2_70C { get; }
Public ReadOnly Property Narrative_E2_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E2_70C {
    array<Tag70C^>^ get ();
}


Narrative_E2_70D Property

Narrative_E2_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_E2_70D { get; }
Public ReadOnly Property Narrative_E2_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_E2_70D {
    array<Tag70D^>^ get ();
}


Narrative_E2_70E Property

Narrative_E2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_E2_70E { get; }
Public ReadOnly Property Narrative_E2_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_E2_70E {
    array<Tag70E^>^ get ();
}


Party_E2_95P Property

Party_E2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E2_95P { get; }
Public ReadOnly Property Party_E2_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E2_95P {
    array<Tag95P^>^ get ();
}


Party_E2_95Q Property

Party_E2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E2_95Q { get; }
Public ReadOnly Property Party_E2_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E2_95Q {
    array<Tag95Q^>^ get ();
}


Party_E2_95R Property

Party_E2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E2_95R { get; }
Public ReadOnly Property Party_E2_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E2_95R {
    array<Tag95R^>^ get ();
}


Party_E2_95S Property

Party_E2_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S[] Party_E2_95S { get; }
Public ReadOnly Property Party_E2_95S As MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S()
public:
property array<MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ Party_E2_95S {
    array<MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ get ();
}


Reference_E2_20C Property

Reference_E2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Reference_E2_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_E2_20C { get; }
Public ReadOnly Property Reference_E2_20C As Tag20C
public:
property Tag20C^ Reference_E2_20C {
    Tag20C^ get ();
}


RemoveAccount_E2_97A Method (tag)

RemoveAccount_E2_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► RemoveAccount_E2_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_E2_97A(
    Tag97A tag
)
Public Sub RemoveAccount_E2_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_E2_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_E2_70C Method (tag)

RemoveNarrative_E2_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E2_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E2_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_E2_70D Method (tag)

RemoveNarrative_E2_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_E2_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_E2_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_E2_70E Method (tag)

RemoveNarrative_E2_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_E2_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_E2_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_E2_95P Method (tag)

RemoveParty_E2_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95P(
    Tag95P tag
)
Public Sub RemoveParty_E2_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E2_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E2_95Q Method (tag)

RemoveParty_E2_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E2_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E2_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E2_95R Method (tag)

RemoveParty_E2_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95R(
    Tag95R tag
)
Public Sub RemoveParty_E2_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E2_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E2_95S Method (tag)

RemoveParty_E2_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95S(MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95S(
    MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S tag
)
Public Sub RemoveParty_E2_95S ( _
    tag As MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S _
)
public:
void RemoveParty_E2_95S(
    MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^ tag
)
Parameters
tag (MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S)


StartOfBlock_E2_16R Property

StartOfBlock_E2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► StartOfBlock_E2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E2_16R { get; }
Public ReadOnly Property StartOfBlock_E2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E2 Property

Tag16R_StartOfBlock_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Tag16R_StartOfBlock_E2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E2 Property

Tag16S_EndOfBlock_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Tag16S_EndOfBlock_E2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E2 {
    Tag16S^ get ();
}


Tag20C_Reference_E2 Property

Tag20C_Reference_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Tag20C_Reference_E2
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_E2 { get; }
Public ReadOnly Property Tag20C_Reference_E2 As Tag20C
public:
property Tag20C^ Tag20C_Reference_E2 {
    Tag20C^ get ();
}


Tag70C_Narrative_E2 Property

Tag70C_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Tag70C_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E2 { get; }
Public ReadOnly Property Tag70C_Narrative_E2 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E2 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_E2 Property

Tag70D_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Tag70D_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_E2 { get; }
Public ReadOnly Property Tag70D_Narrative_E2 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_E2 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_E2 Property

Tag70E_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Tag70E_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_E2 { get; }
Public ReadOnly Property Tag70E_Narrative_E2 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_E2 {
    array<Tag70E^>^ get ();
}


Tag95P_Party_E2 Property

Tag95P_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Tag95P_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E2 { get; }
Public ReadOnly Property Tag95P_Party_E2 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E2 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E2 Property

Tag95Q_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Tag95Q_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E2 { get; }
Public ReadOnly Property Tag95Q_Party_E2 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E2 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E2 Property

Tag95R_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Tag95R_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E2 { get; }
Public ReadOnly Property Tag95R_Party_E2 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E2 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E2 Property

Tag95S_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Tag95S_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S[] Tag95S_Party_E2 { get; }
Public ReadOnly Property Tag95S_Party_E2 As MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S()
public:
property array<MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ Tag95S_Party_E2 {
    array<MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ get ();
}


Tag97A_Account_E2 Property

Tag97A_Account_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► Tag97A_Account_E2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_E2 { get; }
Public ReadOnly Property Tag97A_Account_E2 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_E2 {
    array<Tag97A^>^ get ();
}


MT544.SequenceEClass.SequenceE2Class.Tag95S Class

MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class ► MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE2Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT544.SequenceEClass.SequenceE3Class Class

MT544..::.SequenceEClass..::.SequenceE3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass ► MT544..::.SequenceEClass..::.SequenceE3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE3Class : SwiftTagSequence
Public Class SequenceE3Class _
    Inherits SwiftTagSequence
public ref class SequenceE3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_E3_19A()()() |
 | AddFlag_E3_17B()()() |
 | Amount_E3_19A | Amount
 | Date_E3_98A | Value Date
 | DateTime_E3_98C | Value Date/Time
 | EndOfBlock_E3_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_E3_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_E3_92B | Exchange Rate
 | RemoveAmount_E3_19A(Tag19A) |
 | RemoveFlag_E3_17B(Tag17B) |
 | StartOfBlock_E3_16R | Start of Block
 | Tag16R_StartOfBlock_E3 | Start of Block
 | Tag16S_EndOfBlock_E3 | End of Block
 | Tag17B_Flag_E3 | Flag
 | Tag19A_Amount_E3 | Amount
 | Tag92B_Rate_E3 | Exchange Rate
 | Tag98A_Date_E3 | Value Date
 | Tag98C_DateTime_E3 | Value Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT544..::.SequenceEClass..::.SequenceE3Class


AddAmount_E3_19A Method

AddAmount_E3_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► AddAmount_E3_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_E3_19A()
Public Function AddAmount_E3_19A As Tag19A
public:
Tag19A^ AddAmount_E3_19A()


AddFlag_E3_17B Method

AddFlag_E3_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► AddFlag_E3_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_E3_17B()
Public Function AddFlag_E3_17B As Tag17B
public:
Tag17B^ AddFlag_E3_17B()


Amount_E3_19A Property

Amount_E3_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► Amount_E3_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_E3_19A { get; }
Public ReadOnly Property Amount_E3_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_E3_19A {
    array<Tag19A^>^ get ();
}


Date_E3_98A Property

Date_E3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► Date_E3_98A
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E3_98A { get; }
Public ReadOnly Property Date_E3_98A As Tag98A
public:
property Tag98A^ Date_E3_98A {
    Tag98A^ get ();
}


DateTime_E3_98C Property

DateTime_E3_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► DateTime_E3_98C
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E3_98C { get; }
Public ReadOnly Property DateTime_E3_98C As Tag98C
public:
property Tag98C^ DateTime_E3_98C {
    Tag98C^ get ();
}


EndOfBlock_E3_16S Property

EndOfBlock_E3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► EndOfBlock_E3_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E3_16S { get; }
Public ReadOnly Property EndOfBlock_E3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E3_16S {
    Tag16S^ get ();
}


Flag_E3_17B Property

Flag_E3_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► Flag_E3_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_E3_17B { get; }
Public ReadOnly Property Flag_E3_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_E3_17B {
    array<Tag17B^>^ get ();
}


Rate_E3_92B Property

Rate_E3_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► Rate_E3_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Rate_E3_92B { get; }
Public ReadOnly Property Rate_E3_92B As Tag92B
public:
property Tag92B^ Rate_E3_92B {
    Tag92B^ get ();
}


RemoveAmount_E3_19A Method (tag)

RemoveAmount_E3_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► RemoveAmount_E3_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_E3_19A(
    Tag19A tag
)
Public Sub RemoveAmount_E3_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_E3_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveFlag_E3_17B Method (tag)

RemoveFlag_E3_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► RemoveFlag_E3_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_E3_17B(
    Tag17B tag
)
Public Sub RemoveFlag_E3_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_E3_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


StartOfBlock_E3_16R Property

StartOfBlock_E3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► StartOfBlock_E3_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E3_16R { get; }
Public ReadOnly Property StartOfBlock_E3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E3 Property

Tag16R_StartOfBlock_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► Tag16R_StartOfBlock_E3
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E3 Property

Tag16S_EndOfBlock_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► Tag16S_EndOfBlock_E3
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E3 {
    Tag16S^ get ();
}


Tag17B_Flag_E3 Property

Tag17B_Flag_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► Tag17B_Flag_E3
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_E3 { get; }
Public ReadOnly Property Tag17B_Flag_E3 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_E3 {
    array<Tag17B^>^ get ();
}


Tag19A_Amount_E3 Property

Tag19A_Amount_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► Tag19A_Amount_E3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_E3 { get; }
Public ReadOnly Property Tag19A_Amount_E3 As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_E3 {
    array<Tag19A^>^ get ();
}


Tag92B_Rate_E3 Property

Tag92B_Rate_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► Tag92B_Rate_E3
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Tag92B_Rate_E3 { get; }
Public ReadOnly Property Tag92B_Rate_E3 As Tag92B
public:
property Tag92B^ Tag92B_Rate_E3 {
    Tag92B^ get ();
}


Tag98A_Date_E3 Property

Tag98A_Date_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► Tag98A_Date_E3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E3 { get; }
Public ReadOnly Property Tag98A_Date_E3 As Tag98A
public:
property Tag98A^ Tag98A_Date_E3 {
    Tag98A^ get ();
}


Tag98C_DateTime_E3 Property

Tag98C_DateTime_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceEClass..::.SequenceE3Class ► Tag98C_DateTime_E3
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E3 { get; }
Public ReadOnly Property Tag98C_DateTime_E3 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E3 {
    Tag98C^ get ();
}


MT544.SequenceFClass Class

MT544..::.SequenceFClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544 ► MT544..::.SequenceFClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceFClass : SwiftTagSequence
Public Class SequenceFClass _
    Inherits SwiftTagSequence
public ref class SequenceFClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_F_97A | Account
 | AddAccount_F_97A()()() |
 | AddNarrative_F_70C()()() |
 | AddNarrative_F_70D()()() |
 | AddNarrative_F_70E()()() |
 | AddParty_F_95C()()() |
 | AddParty_F_95P()()() |
 | AddParty_F_95Q()()() |
 | AddParty_F_95R()()() |
 | AddParty_F_95S()()() |
 | EndOfBlock_F_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_F_70C | Narrative
 | Narrative_F_70D | Narrative
 | Narrative_F_70E | Narrative
 | Party_F_95C | Party
 | Party_F_95P | Party
 | Party_F_95Q | Party
 | Party_F_95R | Party
 | Party_F_95S | Party
 | Reference_F_20C | Processing Reference
 | RemoveAccount_F_97A(Tag97A) |
 | RemoveNarrative_F_70C(Tag70C) |
 | RemoveNarrative_F_70D(Tag70D) |
 | RemoveNarrative_F_70E(Tag70E) |
 | RemoveParty_F_95C(Tag95C) |
 | RemoveParty_F_95P(Tag95P) |
 | RemoveParty_F_95Q(Tag95Q) |
 | RemoveParty_F_95R(Tag95R) |
 | RemoveParty_F_95S(MT544..::.SequenceFClass..::.Tag95S) |
 | StartOfBlock_F_16R | Start of Block
 | Tag16R_StartOfBlock_F | Start of Block
 | Tag16S_EndOfBlock_F | End of Block
 | Tag20C_Reference_F | Processing Reference
 | Tag70C_Narrative_F | Narrative
 | Tag70D_Narrative_F | Narrative
 | Tag70E_Narrative_F | Narrative
 | Tag95C_Party_F | Party
 | Tag95P_Party_F | Party
 | Tag95Q_Party_F | Party
 | Tag95R_Party_F | Party
 | Tag95S_Party_F | Party
 | Tag97A_Account_F | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT544..::.SequenceFClass


Account_F_97A Property

Account_F_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Account_F_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_F_97A { get; }
Public ReadOnly Property Account_F_97A As Tag97A()
public:
property array<Tag97A^>^ Account_F_97A {
    array<Tag97A^>^ get ();
}


AddAccount_F_97A Method

AddAccount_F_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► AddAccount_F_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_F_97A()
Public Function AddAccount_F_97A As Tag97A
public:
Tag97A^ AddAccount_F_97A()


AddNarrative_F_70C Method

AddNarrative_F_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► AddNarrative_F_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_F_70C()
Public Function AddNarrative_F_70C As Tag70C
public:
Tag70C^ AddNarrative_F_70C()


AddNarrative_F_70D Method

AddNarrative_F_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► AddNarrative_F_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_F_70D()
Public Function AddNarrative_F_70D As Tag70D
public:
Tag70D^ AddNarrative_F_70D()


AddNarrative_F_70E Method

AddNarrative_F_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► AddNarrative_F_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_F_70E()
Public Function AddNarrative_F_70E As Tag70E
public:
Tag70E^ AddNarrative_F_70E()


AddParty_F_95C Method

AddParty_F_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► AddParty_F_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_F_95C()
Public Function AddParty_F_95C As Tag95C
public:
Tag95C^ AddParty_F_95C()


AddParty_F_95P Method

AddParty_F_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► AddParty_F_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_F_95P()
Public Function AddParty_F_95P As Tag95P
public:
Tag95P^ AddParty_F_95P()


AddParty_F_95Q Method

AddParty_F_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► AddParty_F_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_F_95Q()
Public Function AddParty_F_95Q As Tag95Q
public:
Tag95Q^ AddParty_F_95Q()


AddParty_F_95R Method

AddParty_F_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► AddParty_F_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_F_95R()
Public Function AddParty_F_95R As Tag95R
public:
Tag95R^ AddParty_F_95R()


AddParty_F_95S Method

AddParty_F_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► AddParty_F_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceFClass..::.Tag95S AddParty_F_95S()
Public Function AddParty_F_95S As MT544..::.SequenceFClass..::.Tag95S
public:
MT544..::.SequenceFClass..::.Tag95S^ AddParty_F_95S()


EndOfBlock_F_16S Property

EndOfBlock_F_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► EndOfBlock_F_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_F_16S { get; }
Public ReadOnly Property EndOfBlock_F_16S As Tag16S
public:
property Tag16S^ EndOfBlock_F_16S {
    Tag16S^ get ();
}


Narrative_F_70C Property

Narrative_F_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Narrative_F_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_F_70C { get; }
Public ReadOnly Property Narrative_F_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_F_70C {
    array<Tag70C^>^ get ();
}


Narrative_F_70D Property

Narrative_F_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Narrative_F_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_F_70D { get; }
Public ReadOnly Property Narrative_F_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_F_70D {
    array<Tag70D^>^ get ();
}


Narrative_F_70E Property

Narrative_F_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Narrative_F_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_F_70E { get; }
Public ReadOnly Property Narrative_F_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_F_70E {
    array<Tag70E^>^ get ();
}


Party_F_95C Property

Party_F_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Party_F_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_F_95C { get; }
Public ReadOnly Property Party_F_95C As Tag95C()
public:
property array<Tag95C^>^ Party_F_95C {
    array<Tag95C^>^ get ();
}


Party_F_95P Property

Party_F_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Party_F_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_F_95P { get; }
Public ReadOnly Property Party_F_95P As Tag95P()
public:
property array<Tag95P^>^ Party_F_95P {
    array<Tag95P^>^ get ();
}


Party_F_95Q Property

Party_F_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Party_F_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_F_95Q { get; }
Public ReadOnly Property Party_F_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_F_95Q {
    array<Tag95Q^>^ get ();
}


Party_F_95R Property

Party_F_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Party_F_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_F_95R { get; }
Public ReadOnly Property Party_F_95R As Tag95R()
public:
property array<Tag95R^>^ Party_F_95R {
    array<Tag95R^>^ get ();
}


Party_F_95S Property

Party_F_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Party_F_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceFClass..::.Tag95S[] Party_F_95S { get; }
Public ReadOnly Property Party_F_95S As MT544..::.SequenceFClass..::.Tag95S()
public:
property array<MT544..::.SequenceFClass..::.Tag95S^>^ Party_F_95S {
    array<MT544..::.SequenceFClass..::.Tag95S^>^ get ();
}


Reference_F_20C Property

Reference_F_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Reference_F_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_F_20C { get; }
Public ReadOnly Property Reference_F_20C As Tag20C
public:
property Tag20C^ Reference_F_20C {
    Tag20C^ get ();
}


RemoveAccount_F_97A Method (tag)

RemoveAccount_F_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► RemoveAccount_F_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_F_97A(
    Tag97A tag
)
Public Sub RemoveAccount_F_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_F_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_F_70C Method (tag)

RemoveNarrative_F_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► RemoveNarrative_F_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_F_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_F_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_F_70D Method (tag)

RemoveNarrative_F_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► RemoveNarrative_F_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_F_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_F_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_F_70E Method (tag)

RemoveNarrative_F_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► RemoveNarrative_F_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_F_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_F_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_F_95C Method (tag)

RemoveParty_F_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► RemoveParty_F_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95C(
    Tag95C tag
)
Public Sub RemoveParty_F_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_F_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_F_95P Method (tag)

RemoveParty_F_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► RemoveParty_F_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95P(
    Tag95P tag
)
Public Sub RemoveParty_F_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_F_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_F_95Q Method (tag)

RemoveParty_F_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► RemoveParty_F_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_F_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_F_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_F_95R Method (tag)

RemoveParty_F_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► RemoveParty_F_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95R(
    Tag95R tag
)
Public Sub RemoveParty_F_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_F_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_F_95S Method (tag)

RemoveParty_F_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► RemoveParty_F_95S(MT544..::.SequenceFClass..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95S(
    MT544..::.SequenceFClass..::.Tag95S tag
)
Public Sub RemoveParty_F_95S ( _
    tag As MT544..::.SequenceFClass..::.Tag95S _
)
public:
void RemoveParty_F_95S(
    MT544..::.SequenceFClass..::.Tag95S^ tag
)
Parameters
tag (MT544..::.SequenceFClass..::.Tag95S)


StartOfBlock_F_16R Property

StartOfBlock_F_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► StartOfBlock_F_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_F_16R { get; }
Public ReadOnly Property StartOfBlock_F_16R As Tag16R
public:
property Tag16R^ StartOfBlock_F_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_F Property

Tag16R_StartOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Tag16R_StartOfBlock_F
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_F { get; }
Public ReadOnly Property Tag16R_StartOfBlock_F As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_F {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_F Property

Tag16S_EndOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Tag16S_EndOfBlock_F
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_F { get; }
Public ReadOnly Property Tag16S_EndOfBlock_F As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_F {
    Tag16S^ get ();
}


Tag20C_Reference_F Property

Tag20C_Reference_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Tag20C_Reference_F
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_F { get; }
Public ReadOnly Property Tag20C_Reference_F As Tag20C
public:
property Tag20C^ Tag20C_Reference_F {
    Tag20C^ get ();
}


Tag70C_Narrative_F Property

Tag70C_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Tag70C_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_F { get; }
Public ReadOnly Property Tag70C_Narrative_F As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_F {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_F Property

Tag70D_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Tag70D_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_F { get; }
Public ReadOnly Property Tag70D_Narrative_F As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_F {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_F Property

Tag70E_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Tag70E_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_F { get; }
Public ReadOnly Property Tag70E_Narrative_F As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_F {
    array<Tag70E^>^ get ();
}


Tag95C_Party_F Property

Tag95C_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Tag95C_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_F { get; }
Public ReadOnly Property Tag95C_Party_F As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_F {
    array<Tag95C^>^ get ();
}


Tag95P_Party_F Property

Tag95P_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Tag95P_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_F { get; }
Public ReadOnly Property Tag95P_Party_F As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_F {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_F Property

Tag95Q_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Tag95Q_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_F { get; }
Public ReadOnly Property Tag95Q_Party_F As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_F {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_F Property

Tag95R_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Tag95R_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_F { get; }
Public ReadOnly Property Tag95R_Party_F As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_F {
    array<Tag95R^>^ get ();
}


Tag95S_Party_F Property

Tag95S_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Tag95S_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT544..::.SequenceFClass..::.Tag95S[] Tag95S_Party_F { get; }
Public ReadOnly Property Tag95S_Party_F As MT544..::.SequenceFClass..::.Tag95S()
public:
property array<MT544..::.SequenceFClass..::.Tag95S^>^ Tag95S_Party_F {
    array<MT544..::.SequenceFClass..::.Tag95S^>^ get ();
}


Tag97A_Account_F Property

Tag97A_Account_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► Tag97A_Account_F
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_F { get; }
Public ReadOnly Property Tag97A_Account_F As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_F {
    array<Tag97A^>^ get ();
}


MT544.SequenceFClass.Tag95S Class

MT544..::.SequenceFClass..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass ► MT544..::.SequenceFClass..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT544..::.SequenceFClass..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT544..::.SequenceFClass..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT545 Class

MT545 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545
Receive Against Payment Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT545 : SwiftMessage
Public Class MT545 _
    Inherits SwiftMessage
public ref class MT545 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT545()()() |
 | MT545(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceF()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT545..::.SequenceCClass) |
 | RemoveSequenceD(MT545..::.SequenceDClass) |
 | RemoveSequenceF(MT545..::.SequenceFClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Trade Details
 | SequenceC | Financial Instrument/Account
 | SequenceD | Repo Details
 | SequenceE | Settlement Details
 | SequenceF | Other Parties
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT545


MT545 Constructor

MT545 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► MT545()()()
Members
Icon | Member | Description
 | MT545()()() |
 | MT545(SwiftMessage) |


MT545 Constructor

MT545 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► MT545()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT545()
Public Sub New
public:
MT545()


MT545 Constructor (message)

MT545 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► MT545(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT545(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT545(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT545..::.SequenceCClass
public:
MT545..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT545..::.SequenceDClass
public:
MT545..::.SequenceDClass^ AddSequenceD()


AddSequenceF Method

AddSequenceF Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► AddSequenceF()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceFClass AddSequenceF()
Public Function AddSequenceF As MT545..::.SequenceFClass
public:
MT545..::.SequenceFClass^ AddSequenceF()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► RemoveSequenceC(MT545..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT545..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT545..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT545..::.SequenceCClass^ sequence
)
Parameters
sequence (MT545..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► RemoveSequenceD(MT545..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT545..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT545..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT545..::.SequenceDClass^ sequence
)
Parameters
sequence (MT545..::.SequenceDClass)


RemoveSequenceF Method (sequence)

RemoveSequenceF Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► RemoveSequenceF(MT545..::.SequenceFClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF(
    MT545..::.SequenceFClass sequence
)
Public Sub RemoveSequenceF ( _
    sequence As MT545..::.SequenceFClass _
)
public:
void RemoveSequenceF(
    MT545..::.SequenceFClass^ sequence
)
Parameters
sequence (MT545..::.SequenceFClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT545..::.SequenceAClass
public:
property MT545..::.SequenceAClass^ SequenceA {
    MT545..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► SequenceB
Trade Details
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT545..::.SequenceBClass
public:
property MT545..::.SequenceBClass^ SequenceB {
    MT545..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► SequenceC
Financial Instrument/Account
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT545..::.SequenceCClass()
public:
property array<MT545..::.SequenceCClass^>^ SequenceC {
    array<MT545..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► SequenceD
Repo Details
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT545..::.SequenceDClass
public:
property MT545..::.SequenceDClass^ SequenceD {
    MT545..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► SequenceE
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT545..::.SequenceEClass
public:
property MT545..::.SequenceEClass^ SequenceE {
    MT545..::.SequenceEClass^ get ();
}


SequenceF Property

SequenceF Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► SequenceF
Other Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceFClass[] SequenceF { get; }
Public ReadOnly Property SequenceF As MT545..::.SequenceFClass()
public:
property array<MT545..::.SequenceFClass^>^ SequenceF {
    array<MT545..::.SequenceFClass^>^ get ();
}


MT545.SequenceAClass Class

MT545..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► MT545..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_A_22F()()() |
 | AddIndicator_A_22H()()() |
 | AddSequenceA1()()() |
 | Date_A_98A | Preparation Date
 | DateTime_A_98C | Preparation Date Time
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function Of The Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Indicator
 | Indicator_A_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Sender's Reference
 | RemoveIndicator_A_22F(Tag22F) |
 | RemoveIndicator_A_22H(Tag22H) |
 | RemoveSequenceA1(MT545..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag20C_Reference_A | Sender's Reference
 | Tag22F_Indicator_A | Indicator
 | Tag22H_Indicator_A | Indicator
 | Tag23G_FunctionOfTheMessage_A | Function Of The Message
 | Tag98A_Date_A | Preparation Date
 | Tag98C_DateTime_A | Preparation Date Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT545..::.SequenceAClass


AddIndicator_A_22F Method

AddIndicator_A_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► AddIndicator_A_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_A_22F()
Public Function AddIndicator_A_22F As Tag22F
public:
Tag22F^ AddIndicator_A_22F()


AddIndicator_A_22H Method

AddIndicator_A_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► AddIndicator_A_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H AddIndicator_A_22H()
Public Function AddIndicator_A_22H As Tag22H
public:
Tag22H^ AddIndicator_A_22H()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT545..::.SequenceAClass..::.SequenceA1Class
public:
MT545..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► Date_A_98A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► DateTime_A_98C
Preparation Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► Indicator_A_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_A_22F {
    array<Tag22F^>^ get ();
}


Indicator_A_22H Property

Indicator_A_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► Indicator_A_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Indicator_A_22H { get; }
Public ReadOnly Property Indicator_A_22H As Tag22H()
public:
property array<Tag22H^>^ Indicator_A_22H {
    array<Tag22H^>^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► Reference_A_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveIndicator_A_22F Method (tag)

RemoveIndicator_A_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► RemoveIndicator_A_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_A_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_A_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_A_22H Method (tag)

RemoveIndicator_A_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► RemoveIndicator_A_22H(Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22H(
    Tag22H tag
)
Public Sub RemoveIndicator_A_22H ( _
    tag As Tag22H _
)
public:
void RemoveIndicator_A_22H(
    Tag22H^ tag
)
Parameters
tag (Tag22H)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► RemoveSequenceA1(MT545..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT545..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT545..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT545..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT545..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT545..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT545..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT545..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► Tag20C_Reference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► Tag22F_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_A {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_A Property

Tag22H_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► Tag22H_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Tag22H_Indicator_A { get; }
Public ReadOnly Property Tag22H_Indicator_A As Tag22H()
public:
property array<Tag22H^>^ Tag22H_Indicator_A {
    array<Tag22H^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► Tag98A_Date_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT545.SequenceAClass.SequenceA1Class Class

MT545..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass ► MT545..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Linkage Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | Tag22F_Indicator_A1 | Linkage Type Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT545..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


MT545.SequenceBClass Class

MT545..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► MT545..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B_98A()()() |
 | AddDateCode_B_98B()()() |
 | AddDateTime_B_98C()()() |
 | AddIndicator_B_22F()()() |
 | AddNarrative_B_70E()()() |
 | AddSequenceB1()()() |
 | Date_B_98A | Date/Time
 | DateCode_B_98B | Date/Time
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification of the Financial Instrument
 | Indicator_B_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70E | Narrative
 | NumberCount_B_99A | Number of Days Accrued
 | Place_B_94B | Place of Trade
 | Price_B_90A | Deal Price
 | Price_B_90B | Deal Price
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateCode_B_98B(Tag98B) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveNarrative_B_70E(Tag70E) |
 | RemoveSequenceB1(MT545..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | Financial Instrument Attributes
 | StartOfBlock_B_16R | Start of Block
 | Tag16R_StartOfBlock_B | Start of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag22F_Indicator_B | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification of the Financial Instrument
 | Tag70E_Narrative_B | Narrative
 | Tag90A_Price_B | Deal Price
 | Tag90B_Price_B | Deal Price
 | Tag94B_Place_B | Place of Trade
 | Tag98A_Date_B | Date/Time
 | Tag98B_DateCode_B | Date/Time
 | Tag98C_DateTime_B | Date/Time
 | Tag99A_NumberCount_B | Number of Days Accrued
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT545..::.SequenceBClass


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateCode_B_98B Method

AddDateCode_B_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► AddDateCode_B_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B_98B()
Public Function AddDateCode_B_98B As Tag98B
public:
Tag98B^ AddDateCode_B_98B()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddNarrative_B_70E Method

AddNarrative_B_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► AddNarrative_B_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_B_70E()
Public Function AddNarrative_B_70E As Tag70E
public:
Tag70E^ AddNarrative_B_70E()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT545..::.SequenceBClass..::.SequenceB1Class
public:
MT545..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Date_B_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateCode_B_98B Property

DateCode_B_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► DateCode_B_98B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B_98B { get; }
Public ReadOnly Property DateCode_B_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B_98B {
    array<Tag98B^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Narrative_B_70E Property

Narrative_B_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Narrative_B_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_B_70E { get; }
Public ReadOnly Property Narrative_B_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_B_70E {
    array<Tag70E^>^ get ();
}


NumberCount_B_99A Property

NumberCount_B_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► NumberCount_B_99A
Number of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A NumberCount_B_99A { get; }
Public ReadOnly Property NumberCount_B_99A As Tag99A
public:
property Tag99A^ NumberCount_B_99A {
    Tag99A^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Place_B_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As Tag94B
public:
property Tag94B^ Place_B_94B {
    Tag94B^ get ();
}


Price_B_90A Property

Price_B_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Price_B_90A
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_B_90A { get; }
Public ReadOnly Property Price_B_90A As Tag90A
public:
property Tag90A^ Price_B_90A {
    Tag90A^ get ();
}


Price_B_90B Property

Price_B_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Price_B_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_B_90B { get; }
Public ReadOnly Property Price_B_90B As Tag90B
public:
property Tag90B^ Price_B_90B {
    Tag90B^ get ();
}


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B_98B Method (tag)

RemoveDateCode_B_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► RemoveDateCode_B_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNarrative_B_70E Method (tag)

RemoveNarrative_B_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► RemoveNarrative_B_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_B_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_B_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► RemoveSequenceB1(MT545..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT545..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT545..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT545..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT545..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► SequenceB1
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT545..::.SequenceBClass..::.SequenceB1Class
public:
property MT545..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT545..::.SequenceBClass..::.SequenceB1Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► StartOfBlock_B_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag70E_Narrative_B Property

Tag70E_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Tag70E_Narrative_B
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_B { get; }
Public ReadOnly Property Tag70E_Narrative_B As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_B {
    array<Tag70E^>^ get ();
}


Tag90A_Price_B Property

Tag90A_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Tag90A_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_B { get; }
Public ReadOnly Property Tag90A_Price_B As Tag90A
public:
property Tag90A^ Tag90A_Price_B {
    Tag90A^ get ();
}


Tag90B_Price_B Property

Tag90B_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Tag90B_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_B { get; }
Public ReadOnly Property Tag90B_Price_B As Tag90B
public:
property Tag90B^ Tag90B_Price_B {
    Tag90B^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Tag94B_Place_B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As Tag94B
public:
property Tag94B^ Tag94B_Place_B {
    Tag94B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Tag98A_Date_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B Property

Tag98B_DateCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Tag98B_DateCode_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B { get; }
Public ReadOnly Property Tag98B_DateCode_B As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


Tag99A_NumberCount_B Property

Tag99A_NumberCount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► Tag99A_NumberCount_B
Number of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A Tag99A_NumberCount_B { get; }
Public ReadOnly Property Tag99A_NumberCount_B As Tag99A
public:
property Tag99A^ Tag99A_NumberCount_B {
    Tag99A^ get ();
}


MT545.SequenceBClass.SequenceB1Class Class

MT545..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass ► MT545..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B1_98A()()() |
 | AddFlag_B1_17B()()() |
 | AddIndicator_B1_22F()()() |
 | AddNumberIdentification_B1_13A()()() |
 | AddNumberIdentification_B1_13B()()() |
 | AddNumberIdentification_B1_13K()()() |
 | AddPrice_B1_90A()()() |
 | AddPrice_B1_90B()()() |
 | AddQuantityOfFinancialInstrument_B1_36B()()() |
 | AddRate_B1_92A()()() |
 | AddTypeOfFinancialInstrument_B1_12A()()() |
 | AddTypeOfFinancialInstrument_B1_12B()()() |
 | AddTypeOfFinancialInstrument_B1_12C()()() |
 | Currency_B1_11A | Currency of Denomination
 | Date_B1_98A | Date/Time
 | EndOfBlock_B1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B1_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B1_35B | Identification of the Financial Instrument
 | Indicator_B1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B1_13A | Number Identification
 | NumberIdentification_B1_13B | Number Identification
 | NumberIdentification_B1_13K | Number Identification
 | Place_B1_94B | Place of Trade
 | Price_B1_90A | Price
 | Price_B1_90B | Price
 | QuantityOfFinancialInstrument_B1_36B | Quantity of Financial Instrument
 | Rate_B1_92A | Rate
 | RemoveDate_B1_98A(Tag98A) |
 | RemoveFlag_B1_17B(Tag17B) |
 | RemoveIndicator_B1_22F(Tag22F) |
 | RemoveNumberIdentification_B1_13A(Tag13A) |
 | RemoveNumberIdentification_B1_13B(Tag13B) |
 | RemoveNumberIdentification_B1_13K(Tag13K) |
 | RemovePrice_B1_90A(Tag90A) |
 | RemovePrice_B1_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B) |
 | RemoveRate_B1_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B1_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B1_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B1_12C(Tag12C) |
 | StartOfBlock_B1_16R | Start of Block
 | Tag11A_Currency_B1 | Currency of Denomination
 | Tag12A_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B1 | Number Identification
 | Tag13B_NumberIdentification_B1 | Number Identification
 | Tag13K_NumberIdentification_B1 | Number Identification
 | Tag16R_StartOfBlock_B1 | Start of Block
 | Tag16S_EndOfBlock_B1 | End of Block
 | Tag17B_Flag_B1 | Flag
 | Tag22F_Indicator_B1 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B1 | Identification of the Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B1 | Quantity of Financial Instrument
 | Tag70E_Narrative_B1 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B1 | Price
 | Tag90B_Price_B1 | Price
 | Tag92A_Rate_B1 | Rate
 | Tag94B_Place_B1 | Place of Trade
 | Tag98A_Date_B1 | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B1_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT545..::.SequenceBClass..::.SequenceB1Class


AddDate_B1_98A Method

AddDate_B1_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► AddDate_B1_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1_98A()
Public Function AddDate_B1_98A As Tag98A
public:
Tag98A^ AddDate_B1_98A()


AddFlag_B1_17B Method

AddFlag_B1_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► AddFlag_B1_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B1_17B()
Public Function AddFlag_B1_17B As Tag17B
public:
Tag17B^ AddFlag_B1_17B()


AddIndicator_B1_22F Method

AddIndicator_B1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► AddIndicator_B1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1_22F()
Public Function AddIndicator_B1_22F As Tag22F
public:
Tag22F^ AddIndicator_B1_22F()


AddNumberIdentification_B1_13A Method

AddNumberIdentification_B1_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B1_13A()
Public Function AddNumberIdentification_B1_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B1_13A()


AddNumberIdentification_B1_13B Method

AddNumberIdentification_B1_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B1_13B()
Public Function AddNumberIdentification_B1_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B1_13B()


AddNumberIdentification_B1_13K Method

AddNumberIdentification_B1_13K Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13K()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K AddNumberIdentification_B1_13K()
Public Function AddNumberIdentification_B1_13K As Tag13K
public:
Tag13K^ AddNumberIdentification_B1_13K()


AddPrice_B1_90A Method

AddPrice_B1_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B1_90A()
Public Function AddPrice_B1_90A As Tag90A
public:
Tag90A^ AddPrice_B1_90A()


AddPrice_B1_90B Method

AddPrice_B1_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B1_90B()
Public Function AddPrice_B1_90B As Tag90B
public:
Tag90B^ AddPrice_B1_90B()


AddQuantityOfFinancialInstrument_B1_36B Method

AddQuantityOfFinancialInstrument_B1_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► AddQuantityOfFinancialInstrument_B1_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B1_36B()
Public Function AddQuantityOfFinancialInstrument_B1_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B1_36B()


AddRate_B1_92A Method

AddRate_B1_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► AddRate_B1_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B1_92A()
Public Function AddRate_B1_92A As Tag92A
public:
Tag92A^ AddRate_B1_92A()


AddTypeOfFinancialInstrument_B1_12A Method

AddTypeOfFinancialInstrument_B1_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B1_12A()
Public Function AddTypeOfFinancialInstrument_B1_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B1_12A()


AddTypeOfFinancialInstrument_B1_12B Method

AddTypeOfFinancialInstrument_B1_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B1_12B()
Public Function AddTypeOfFinancialInstrument_B1_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B1_12B()


AddTypeOfFinancialInstrument_B1_12C Method

AddTypeOfFinancialInstrument_B1_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B1_12C()
Public Function AddTypeOfFinancialInstrument_B1_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B1_12C()


Currency_B1_11A Property

Currency_B1_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Currency_B1_11A
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B1_11A { get; }
Public ReadOnly Property Currency_B1_11A As Tag11A
public:
property Tag11A^ Currency_B1_11A {
    Tag11A^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Flag_B1_17B Property

Flag_B1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Flag_B1_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B1_17B { get; }
Public ReadOnly Property Flag_B1_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B1_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_B1_35B Property

IdentificationOfFinancialInstrument_B1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► IdentificationOfFinancialInstrument_B1_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B1_35B {
    Tag35B^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1_22F {
    array<Tag22F^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E
public:
property Tag70E^ Narrative_B1_70E {
    Tag70E^ get ();
}


NumberIdentification_B1_13A Property

NumberIdentification_B1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B1_13A { get; }
Public ReadOnly Property NumberIdentification_B1_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B1_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B1_13B Property

NumberIdentification_B1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B1_13B { get; }
Public ReadOnly Property NumberIdentification_B1_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B1_13B {
    array<Tag13B^>^ get ();
}


NumberIdentification_B1_13K Property

NumberIdentification_B1_13K Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13K
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] NumberIdentification_B1_13K { get; }
Public ReadOnly Property NumberIdentification_B1_13K As Tag13K()
public:
property array<Tag13K^>^ NumberIdentification_B1_13K {
    array<Tag13K^>^ get ();
}


Place_B1_94B Property

Place_B1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Place_B1_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B1_94B { get; }
Public ReadOnly Property Place_B1_94B As Tag94B
public:
property Tag94B^ Place_B1_94B {
    Tag94B^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B1_90A {
    array<Tag90A^>^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B1_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B1_36B Property

QuantityOfFinancialInstrument_B1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► QuantityOfFinancialInstrument_B1_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B1_36B {
    array<Tag36B^>^ get ();
}


Rate_B1_92A Property

Rate_B1_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Rate_B1_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B1_92A { get; }
Public ReadOnly Property Rate_B1_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B1_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B1_98A Method (tag)

RemoveDate_B1_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► RemoveDate_B1_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B1_17B Method (tag)

RemoveFlag_B1_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► RemoveFlag_B1_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B1_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B1_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B1_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B1_22F Method (tag)

RemoveIndicator_B1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► RemoveIndicator_B1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B1_13A Method (tag)

RemoveNumberIdentification_B1_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B1_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B1_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B1_13B Method (tag)

RemoveNumberIdentification_B1_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B1_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B1_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveNumberIdentification_B1_13K Method (tag)

RemoveNumberIdentification_B1_13K Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13K(Tag13K)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13K(
    Tag13K tag
)
Public Sub RemoveNumberIdentification_B1_13K ( _
    tag As Tag13K _
)
public:
void RemoveNumberIdentification_B1_13K(
    Tag13K^ tag
)
Parameters
tag (Tag13K)


RemovePrice_B1_90A Method (tag)

RemovePrice_B1_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90A(
    Tag90A tag
)
Public Sub RemovePrice_B1_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B1_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B1_90B Method (tag)

RemovePrice_B1_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90B(
    Tag90B tag
)
Public Sub RemovePrice_B1_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B1_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B1_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B1_92A Method (tag)

RemoveRate_B1_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► RemoveRate_B1_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B1_92A(
    Tag92A tag
)
Public Sub RemoveRate_B1_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B1_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B1_12A Method (tag)

RemoveTypeOfFinancialInstrument_B1_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B1_12B Method (tag)

RemoveTypeOfFinancialInstrument_B1_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B1_12C Method (tag)

RemoveTypeOfFinancialInstrument_B1_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B1 Property

Tag11A_Currency_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag11A_Currency_B1
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B1 { get; }
Public ReadOnly Property Tag11A_Currency_B1 As Tag11A
public:
property Tag11A^ Tag11A_Currency_B1 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B1 Property

Tag12A_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag12A_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B1 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B1 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B1 Property

Tag12B_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag12B_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B1 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B1 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B1 Property

Tag12C_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag12C_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B1 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B1 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B1 Property

Tag13A_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag13A_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B1 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B1 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B1 Property

Tag13B_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag13B_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B1 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B1 {
    array<Tag13B^>^ get ();
}


Tag13K_NumberIdentification_B1 Property

Tag13K_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag13K_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] Tag13K_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13K_NumberIdentification_B1 As Tag13K()
public:
property array<Tag13K^>^ Tag13K_NumberIdentification_B1 {
    array<Tag13K^>^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag17B_Flag_B1 Property

Tag17B_Flag_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag17B_Flag_B1
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B1 { get; }
Public ReadOnly Property Tag17B_Flag_B1 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B1 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B1 Property

Tag35B_IdentificationOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag35B_IdentificationOfFinancialInstrument_B1
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B1 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1 Property

Tag36B_QuantityOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag36B_QuantityOfFinancialInstrument_B1
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B1 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B1 {
    Tag70E^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B1 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B1 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B1 Property

Tag92A_Rate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag92A_Rate_B1
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B1 { get; }
Public ReadOnly Property Tag92A_Rate_B1 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B1 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B1 Property

Tag94B_Place_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag94B_Place_B1
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B1 { get; }
Public ReadOnly Property Tag94B_Place_B1 As Tag94B
public:
property Tag94B^ Tag94B_Place_B1 {
    Tag94B^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B1_12A Property

TypeOfFinancialInstrument_B1_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B1_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B1_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B1_12B Property

TypeOfFinancialInstrument_B1_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B1_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B1_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B1_12C Property

TypeOfFinancialInstrument_B1_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B1_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B1_12C {
    array<Tag12C^>^ get ();
}


MT545.SequenceCClass Class

MT545..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► MT545..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C_97A | Account
 | Account_C_97B | Account
 | AddAccount_C_97A()()() |
 | AddAccount_C_97B()()() |
 | AddAmount_C_19A()()() |
 | AddNumberIdentification_C_13B()()() |
 | AddQuantityOfFinancialInstrument_C_36B()()() |
 | Amount_C_19A | Amount
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C_70D | Denomination Choice
 | NumberIdentification_C_13B | Certificate Number
 | Place_C_94B | Place of Safekeeping
 | Place_C_94C | Place of Safekeeping
 | Place_C_94F | Place of Safekeeping
 | QuantityOfFinancialInstrument_C_36B | Quantity of Financial Instrument
 | RemoveAccount_C_97A(Tag97A) |
 | RemoveAccount_C_97B(Tag97B) |
 | RemoveAmount_C_19A(Tag19A) |
 | RemoveNumberIdentification_C_13B(Tag13B) |
 | RemoveQuantityOfFinancialInstrument_C_36B(Tag36B) |
 | StartOfBlock_C_16R | Start of Block
 | Tag13B_NumberIdentification_C | Certificate Number
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | Tag19A_Amount_C | Amount
 | Tag36B_QuantityOfFinancialInstrument_C | Quantity of Financial Instrument
 | Tag70D_Narrative_C | Denomination Choice
 | Tag94B_Place_C | Place of Safekeeping
 | Tag94C_Place_C | Place of Safekeeping
 | Tag94F_Place_C | Place of Safekeeping
 | Tag97A_Account_C | Account
 | Tag97B_Account_C | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT545..::.SequenceCClass


Account_C_97A Property

Account_C_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Account_C_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_C_97A { get; }
Public ReadOnly Property Account_C_97A As Tag97A()
public:
property array<Tag97A^>^ Account_C_97A {
    array<Tag97A^>^ get ();
}


Account_C_97B Property

Account_C_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Account_C_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_C_97B { get; }
Public ReadOnly Property Account_C_97B As Tag97B()
public:
property array<Tag97B^>^ Account_C_97B {
    array<Tag97B^>^ get ();
}


AddAccount_C_97A Method

AddAccount_C_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► AddAccount_C_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_C_97A()
Public Function AddAccount_C_97A As Tag97A
public:
Tag97A^ AddAccount_C_97A()


AddAccount_C_97B Method

AddAccount_C_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► AddAccount_C_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_C_97B()
Public Function AddAccount_C_97B As Tag97B
public:
Tag97B^ AddAccount_C_97B()


AddAmount_C_19A Method

AddAmount_C_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► AddAmount_C_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_C_19A()
Public Function AddAmount_C_19A As Tag19A
public:
Tag19A^ AddAmount_C_19A()


AddNumberIdentification_C_13B Method

AddNumberIdentification_C_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► AddNumberIdentification_C_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_C_13B()
Public Function AddNumberIdentification_C_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_C_13B()


AddQuantityOfFinancialInstrument_C_36B Method

AddQuantityOfFinancialInstrument_C_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► AddQuantityOfFinancialInstrument_C_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_C_36B()
Public Function AddQuantityOfFinancialInstrument_C_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_C_36B()


Amount_C_19A Property

Amount_C_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Amount_C_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_C_19A { get; }
Public ReadOnly Property Amount_C_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_C_19A {
    array<Tag19A^>^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Narrative_C_70D Property

Narrative_C_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Narrative_C_70D
Denomination Choice
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Narrative_C_70D { get; }
Public ReadOnly Property Narrative_C_70D As Tag70D
public:
property Tag70D^ Narrative_C_70D {
    Tag70D^ get ();
}


NumberIdentification_C_13B Property

NumberIdentification_C_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► NumberIdentification_C_13B
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_C_13B { get; }
Public ReadOnly Property NumberIdentification_C_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_C_13B {
    array<Tag13B^>^ get ();
}


Place_C_94B Property

Place_C_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Place_C_94B
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_C_94B { get; }
Public ReadOnly Property Place_C_94B As Tag94B
public:
property Tag94B^ Place_C_94B {
    Tag94B^ get ();
}


Place_C_94C Property

Place_C_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Place_C_94C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Place_C_94C { get; }
Public ReadOnly Property Place_C_94C As Tag94C
public:
property Tag94C^ Place_C_94C {
    Tag94C^ get ();
}


Place_C_94F Property

Place_C_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Place_C_94F
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Place_C_94F { get; }
Public ReadOnly Property Place_C_94F As Tag94F
public:
property Tag94F^ Place_C_94F {
    Tag94F^ get ();
}


QuantityOfFinancialInstrument_C_36B Property

QuantityOfFinancialInstrument_C_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► QuantityOfFinancialInstrument_C_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_C_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_C_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_C_36B {
    array<Tag36B^>^ get ();
}


RemoveAccount_C_97A Method (tag)

RemoveAccount_C_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► RemoveAccount_C_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C_97A(
    Tag97A tag
)
Public Sub RemoveAccount_C_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_C_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_C_97B Method (tag)

RemoveAccount_C_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► RemoveAccount_C_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C_97B(
    Tag97B tag
)
Public Sub RemoveAccount_C_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_C_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveAmount_C_19A Method (tag)

RemoveAmount_C_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► RemoveAmount_C_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_C_19A(
    Tag19A tag
)
Public Sub RemoveAmount_C_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_C_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveNumberIdentification_C_13B Method (tag)

RemoveNumberIdentification_C_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► RemoveNumberIdentification_C_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_C_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_C_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_C_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveQuantityOfFinancialInstrument_C_36B Method (tag)

RemoveQuantityOfFinancialInstrument_C_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► RemoveQuantityOfFinancialInstrument_C_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_C_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_C_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_C_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag13B_NumberIdentification_C Property

Tag13B_NumberIdentification_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Tag13B_NumberIdentification_C
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_C { get; }
Public ReadOnly Property Tag13B_NumberIdentification_C As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_C {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag19A_Amount_C Property

Tag19A_Amount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Tag19A_Amount_C
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_C { get; }
Public ReadOnly Property Tag19A_Amount_C As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_C {
    array<Tag19A^>^ get ();
}


Tag36B_QuantityOfFinancialInstrument_C Property

Tag36B_QuantityOfFinancialInstrument_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Tag36B_QuantityOfFinancialInstrument_C
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_C { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_C As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_C {
    array<Tag36B^>^ get ();
}


Tag70D_Narrative_C Property

Tag70D_Narrative_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Tag70D_Narrative_C
Denomination Choice
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Tag70D_Narrative_C { get; }
Public ReadOnly Property Tag70D_Narrative_C As Tag70D
public:
property Tag70D^ Tag70D_Narrative_C {
    Tag70D^ get ();
}


Tag94B_Place_C Property

Tag94B_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Tag94B_Place_C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_C { get; }
Public ReadOnly Property Tag94B_Place_C As Tag94B
public:
property Tag94B^ Tag94B_Place_C {
    Tag94B^ get ();
}


Tag94C_Place_C Property

Tag94C_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Tag94C_Place_C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Tag94C_Place_C { get; }
Public ReadOnly Property Tag94C_Place_C As Tag94C
public:
property Tag94C^ Tag94C_Place_C {
    Tag94C^ get ();
}


Tag94F_Place_C Property

Tag94F_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Tag94F_Place_C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Tag94F_Place_C { get; }
Public ReadOnly Property Tag94F_Place_C As Tag94F
public:
property Tag94F^ Tag94F_Place_C {
    Tag94F^ get ();
}


Tag97A_Account_C Property

Tag97A_Account_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Tag97A_Account_C
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_C { get; }
Public ReadOnly Property Tag97A_Account_C As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_C {
    array<Tag97A^>^ get ();
}


Tag97B_Account_C Property

Tag97B_Account_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceCClass ► Tag97B_Account_C
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_C { get; }
Public ReadOnly Property Tag97B_Account_C As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_C {
    array<Tag97B^>^ get ();
}


MT545.SequenceDClass Class

MT545..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► MT545..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_D_19A()()() |
 | AddIndicator_D_22F()()() |
 | AddNumberCount_D_99B()()() |
 | AddRate_D_92A()()() |
 | AddRate_D_92C()()() |
 | AddRate_D_92F()()() |
 | AddReference_D_20C()()() |
 | Amount_D_19A | Amount Settlement Amount
 | Date_D_98A | Closing Date
 | DateCode_D_98B | Closing Date
 | DateTime_D_98C | Closing Date/Time
 | EndOfBlock_D_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_D_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D_70C | Repurchase Narrative
 | NumberCount_D_99B | Number Count
 | Rate_D_92A | Rate
 | Rate_D_92C | Rate
 | Rate_D_92F | Rate
 | Reference_D_20C | Reference
 | RemoveAmount_D_19A(Tag19A) |
 | RemoveIndicator_D_22F(Tag22F) |
 | RemoveNumberCount_D_99B(Tag99B) |
 | RemoveRate_D_92A(Tag92A) |
 | RemoveRate_D_92C(Tag92C) |
 | RemoveRate_D_92F(Tag92F) |
 | RemoveReference_D_20C(Tag20C) |
 | StartOfBlock_D_16R | Start of Block
 | Tag16R_StartOfBlock_D | Start of Block
 | Tag16S_EndOfBlock_D | End of Block
 | Tag19A_Amount_D | Amount Settlement Amount
 | Tag20C_Reference_D | Reference
 | Tag22F_Indicator_D | Indicator
 | Tag70C_Narrative_D | Repurchase Narrative
 | Tag92A_Rate_D | Rate
 | Tag92C_Rate_D | Rate
 | Tag92F_Rate_D | Rate
 | Tag98A_Date_D | Closing Date
 | Tag98B_DateCode_D | Closing Date
 | Tag98C_DateTime_D | Closing Date/Time
 | Tag99B_NumberCount_D | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT545..::.SequenceDClass


AddAmount_D_19A Method

AddAmount_D_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► AddAmount_D_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_D_19A()
Public Function AddAmount_D_19A As Tag19A
public:
Tag19A^ AddAmount_D_19A()


AddIndicator_D_22F Method

AddIndicator_D_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► AddIndicator_D_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_D_22F()
Public Function AddIndicator_D_22F As Tag22F
public:
Tag22F^ AddIndicator_D_22F()


AddNumberCount_D_99B Method

AddNumberCount_D_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► AddNumberCount_D_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_D_99B()
Public Function AddNumberCount_D_99B As Tag99B
public:
Tag99B^ AddNumberCount_D_99B()


AddRate_D_92A Method

AddRate_D_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► AddRate_D_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_D_92A()
Public Function AddRate_D_92A As Tag92A
public:
Tag92A^ AddRate_D_92A()


AddRate_D_92C Method

AddRate_D_92C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► AddRate_D_92C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C AddRate_D_92C()
Public Function AddRate_D_92C As Tag92C
public:
Tag92C^ AddRate_D_92C()


AddRate_D_92F Method

AddRate_D_92F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► AddRate_D_92F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F AddRate_D_92F()
Public Function AddRate_D_92F As Tag92F
public:
Tag92F^ AddRate_D_92F()


AddReference_D_20C Method

AddReference_D_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► AddReference_D_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_D_20C()
Public Function AddReference_D_20C As Tag20C
public:
Tag20C^ AddReference_D_20C()


Amount_D_19A Property

Amount_D_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Amount_D_19A
Amount Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_D_19A { get; }
Public ReadOnly Property Amount_D_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_D_19A {
    array<Tag19A^>^ get ();
}


Date_D_98A Property

Date_D_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Date_D_98A
Closing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_D_98A { get; }
Public ReadOnly Property Date_D_98A As Tag98A
public:
property Tag98A^ Date_D_98A {
    Tag98A^ get ();
}


DateCode_D_98B Property

DateCode_D_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► DateCode_D_98B
Closing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_D_98B { get; }
Public ReadOnly Property DateCode_D_98B As Tag98B
public:
property Tag98B^ DateCode_D_98B {
    Tag98B^ get ();
}


DateTime_D_98C Property

DateTime_D_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► DateTime_D_98C
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_D_98C { get; }
Public ReadOnly Property DateTime_D_98C As Tag98C
public:
property Tag98C^ DateTime_D_98C {
    Tag98C^ get ();
}


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► EndOfBlock_D_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Indicator_D_22F Property

Indicator_D_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Indicator_D_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_D_22F { get; }
Public ReadOnly Property Indicator_D_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_D_22F {
    array<Tag22F^>^ get ();
}


Narrative_D_70C Property

Narrative_D_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Narrative_D_70C
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_D_70C { get; }
Public ReadOnly Property Narrative_D_70C As Tag70C
public:
property Tag70C^ Narrative_D_70C {
    Tag70C^ get ();
}


NumberCount_D_99B Property

NumberCount_D_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► NumberCount_D_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_D_99B { get; }
Public ReadOnly Property NumberCount_D_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_D_99B {
    array<Tag99B^>^ get ();
}


Rate_D_92A Property

Rate_D_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Rate_D_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_D_92A { get; }
Public ReadOnly Property Rate_D_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_D_92A {
    array<Tag92A^>^ get ();
}


Rate_D_92C Property

Rate_D_92C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Rate_D_92C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Rate_D_92C { get; }
Public ReadOnly Property Rate_D_92C As Tag92C()
public:
property array<Tag92C^>^ Rate_D_92C {
    array<Tag92C^>^ get ();
}


Rate_D_92F Property

Rate_D_92F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Rate_D_92F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Rate_D_92F { get; }
Public ReadOnly Property Rate_D_92F As Tag92F()
public:
property array<Tag92F^>^ Rate_D_92F {
    array<Tag92F^>^ get ();
}


Reference_D_20C Property

Reference_D_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Reference_D_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_D_20C { get; }
Public ReadOnly Property Reference_D_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_D_20C {
    array<Tag20C^>^ get ();
}


RemoveAmount_D_19A Method (tag)

RemoveAmount_D_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► RemoveAmount_D_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_D_19A(
    Tag19A tag
)
Public Sub RemoveAmount_D_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_D_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveIndicator_D_22F Method (tag)

RemoveIndicator_D_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► RemoveIndicator_D_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_D_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_D_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_D_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberCount_D_99B Method (tag)

RemoveNumberCount_D_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► RemoveNumberCount_D_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_D_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_D_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_D_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveRate_D_92A Method (tag)

RemoveRate_D_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► RemoveRate_D_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92A(
    Tag92A tag
)
Public Sub RemoveRate_D_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_D_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_D_92C Method (tag)

RemoveRate_D_92C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► RemoveRate_D_92C(Tag92C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92C(
    Tag92C tag
)
Public Sub RemoveRate_D_92C ( _
    tag As Tag92C _
)
public:
void RemoveRate_D_92C(
    Tag92C^ tag
)
Parameters
tag (Tag92C)


RemoveRate_D_92F Method (tag)

RemoveRate_D_92F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► RemoveRate_D_92F(Tag92F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92F(
    Tag92F tag
)
Public Sub RemoveRate_D_92F ( _
    tag As Tag92F _
)
public:
void RemoveRate_D_92F(
    Tag92F^ tag
)
Parameters
tag (Tag92F)


RemoveReference_D_20C Method (tag)

RemoveReference_D_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► RemoveReference_D_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_D_20C(
    Tag20C tag
)
Public Sub RemoveReference_D_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_D_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► StartOfBlock_D_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Tag16S_EndOfBlock_D
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag19A_Amount_D Property

Tag19A_Amount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Tag19A_Amount_D
Amount Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_D { get; }
Public ReadOnly Property Tag19A_Amount_D As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_D {
    array<Tag19A^>^ get ();
}


Tag20C_Reference_D Property

Tag20C_Reference_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Tag20C_Reference_D
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_D { get; }
Public ReadOnly Property Tag20C_Reference_D As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_D {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_D Property

Tag22F_Indicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Tag22F_Indicator_D
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_D { get; }
Public ReadOnly Property Tag22F_Indicator_D As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_D {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_D Property

Tag70C_Narrative_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Tag70C_Narrative_D
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_D { get; }
Public ReadOnly Property Tag70C_Narrative_D As Tag70C
public:
property Tag70C^ Tag70C_Narrative_D {
    Tag70C^ get ();
}


Tag92A_Rate_D Property

Tag92A_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Tag92A_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_D { get; }
Public ReadOnly Property Tag92A_Rate_D As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_D {
    array<Tag92A^>^ get ();
}


Tag92C_Rate_D Property

Tag92C_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Tag92C_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Tag92C_Rate_D { get; }
Public ReadOnly Property Tag92C_Rate_D As Tag92C()
public:
property array<Tag92C^>^ Tag92C_Rate_D {
    array<Tag92C^>^ get ();
}


Tag92F_Rate_D Property

Tag92F_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Tag92F_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Tag92F_Rate_D { get; }
Public ReadOnly Property Tag92F_Rate_D As Tag92F()
public:
property array<Tag92F^>^ Tag92F_Rate_D {
    array<Tag92F^>^ get ();
}


Tag98A_Date_D Property

Tag98A_Date_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Tag98A_Date_D
Closing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_D { get; }
Public ReadOnly Property Tag98A_Date_D As Tag98A
public:
property Tag98A^ Tag98A_Date_D {
    Tag98A^ get ();
}


Tag98B_DateCode_D Property

Tag98B_DateCode_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Tag98B_DateCode_D
Closing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_D { get; }
Public ReadOnly Property Tag98B_DateCode_D As Tag98B
public:
property Tag98B^ Tag98B_DateCode_D {
    Tag98B^ get ();
}


Tag98C_DateTime_D Property

Tag98C_DateTime_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Tag98C_DateTime_D
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_D { get; }
Public ReadOnly Property Tag98C_DateTime_D As Tag98C
public:
property Tag98C^ Tag98C_DateTime_D {
    Tag98C^ get ();
}


Tag99B_NumberCount_D Property

Tag99B_NumberCount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceDClass ► Tag99B_NumberCount_D
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_D { get; }
Public ReadOnly Property Tag99B_NumberCount_D As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_D {
    array<Tag99B^>^ get ();
}


MT545.SequenceEClass Class

MT545..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► MT545..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_E_22F()()() |
 | AddSequenceE1()()() |
 | AddSequenceE2()()() |
 | AddSequenceE3()()() |
 | EndOfBlock_E_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_E_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_E_22F(Tag22F) |
 | RemoveSequenceE1(MT545..::.SequenceEClass..::.SequenceE1Class) |
 | RemoveSequenceE2(MT545..::.SequenceEClass..::.SequenceE2Class) |
 | RemoveSequenceE3(MT545..::.SequenceEClass..::.SequenceE3Class) |
 | SequenceE1 | Settlement Parties
 | SequenceE2 | Cash Parties
 | SequenceE3 | Amounts
 | StartOfBlock_E_16R | Start of Block
 | Tag16R_StartOfBlock_E | Start of Block
 | Tag16S_EndOfBlock_E | End of Block
 | Tag22F_Indicator_E | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT545..::.SequenceEClass


AddIndicator_E_22F Method

AddIndicator_E_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► AddIndicator_E_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_E_22F()
Public Function AddIndicator_E_22F As Tag22F
public:
Tag22F^ AddIndicator_E_22F()


AddSequenceE1 Method

AddSequenceE1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► AddSequenceE1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceEClass..::.SequenceE1Class AddSequenceE1()
Public Function AddSequenceE1 As MT545..::.SequenceEClass..::.SequenceE1Class
public:
MT545..::.SequenceEClass..::.SequenceE1Class^ AddSequenceE1()


AddSequenceE2 Method

AddSequenceE2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► AddSequenceE2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceEClass..::.SequenceE2Class AddSequenceE2()
Public Function AddSequenceE2 As MT545..::.SequenceEClass..::.SequenceE2Class
public:
MT545..::.SequenceEClass..::.SequenceE2Class^ AddSequenceE2()


AddSequenceE3 Method

AddSequenceE3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► AddSequenceE3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceEClass..::.SequenceE3Class AddSequenceE3()
Public Function AddSequenceE3 As MT545..::.SequenceEClass..::.SequenceE3Class
public:
MT545..::.SequenceEClass..::.SequenceE3Class^ AddSequenceE3()


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► EndOfBlock_E_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Indicator_E_22F Property

Indicator_E_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► Indicator_E_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_E_22F { get; }
Public ReadOnly Property Indicator_E_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_E_22F {
    array<Tag22F^>^ get ();
}


RemoveIndicator_E_22F Method (tag)

RemoveIndicator_E_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► RemoveIndicator_E_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_E_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_E_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_E_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceE1 Method (sequence)

RemoveSequenceE1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► RemoveSequenceE1(MT545..::.SequenceEClass..::.SequenceE1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE1(
    MT545..::.SequenceEClass..::.SequenceE1Class sequence
)
Public Sub RemoveSequenceE1 ( _
    sequence As MT545..::.SequenceEClass..::.SequenceE1Class _
)
public:
void RemoveSequenceE1(
    MT545..::.SequenceEClass..::.SequenceE1Class^ sequence
)
Parameters
sequence (MT545..::.SequenceEClass..::.SequenceE1Class)


RemoveSequenceE2 Method (sequence)

RemoveSequenceE2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► RemoveSequenceE2(MT545..::.SequenceEClass..::.SequenceE2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE2(
    MT545..::.SequenceEClass..::.SequenceE2Class sequence
)
Public Sub RemoveSequenceE2 ( _
    sequence As MT545..::.SequenceEClass..::.SequenceE2Class _
)
public:
void RemoveSequenceE2(
    MT545..::.SequenceEClass..::.SequenceE2Class^ sequence
)
Parameters
sequence (MT545..::.SequenceEClass..::.SequenceE2Class)


RemoveSequenceE3 Method (sequence)

RemoveSequenceE3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► RemoveSequenceE3(MT545..::.SequenceEClass..::.SequenceE3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE3(
    MT545..::.SequenceEClass..::.SequenceE3Class sequence
)
Public Sub RemoveSequenceE3 ( _
    sequence As MT545..::.SequenceEClass..::.SequenceE3Class _
)
public:
void RemoveSequenceE3(
    MT545..::.SequenceEClass..::.SequenceE3Class^ sequence
)
Parameters
sequence (MT545..::.SequenceEClass..::.SequenceE3Class)


SequenceE1 Property

SequenceE1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► SequenceE1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceEClass..::.SequenceE1Class[] SequenceE1 { get; }
Public ReadOnly Property SequenceE1 As MT545..::.SequenceEClass..::.SequenceE1Class()
public:
property array<MT545..::.SequenceEClass..::.SequenceE1Class^>^ SequenceE1 {
    array<MT545..::.SequenceEClass..::.SequenceE1Class^>^ get ();
}


SequenceE2 Property

SequenceE2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► SequenceE2
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceEClass..::.SequenceE2Class[] SequenceE2 { get; }
Public ReadOnly Property SequenceE2 As MT545..::.SequenceEClass..::.SequenceE2Class()
public:
property array<MT545..::.SequenceEClass..::.SequenceE2Class^>^ SequenceE2 {
    array<MT545..::.SequenceEClass..::.SequenceE2Class^>^ get ();
}


SequenceE3 Property

SequenceE3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► SequenceE3
Amounts
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceEClass..::.SequenceE3Class[] SequenceE3 { get; }
Public ReadOnly Property SequenceE3 As MT545..::.SequenceEClass..::.SequenceE3Class()
public:
property array<MT545..::.SequenceEClass..::.SequenceE3Class^>^ SequenceE3 {
    array<MT545..::.SequenceEClass..::.SequenceE3Class^>^ get ();
}


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► StartOfBlock_E_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► Tag16S_EndOfBlock_E
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag22F_Indicator_E Property

Tag22F_Indicator_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► Tag22F_Indicator_E
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_E { get; }
Public ReadOnly Property Tag22F_Indicator_E As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_E {
    array<Tag22F^>^ get ();
}


MT545.SequenceEClass.SequenceE1Class Class

MT545..::.SequenceEClass..::.SequenceE1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► MT545..::.SequenceEClass..::.SequenceE1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE1Class : SwiftTagSequence
Public Class SequenceE1Class _
    Inherits SwiftTagSequence
public ref class SequenceE1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E1_97A | Safekeeping Account
 | Account_E1_97B | Safekeeping Account
 | AddNarrative_E1_70C()()() |
 | AddNarrative_E1_70D()()() |
 | AddNarrative_E1_70E()()() |
 | AddParty_E1_95C()()() |
 | AddParty_E1_95P()()() |
 | AddParty_E1_95Q()()() |
 | AddParty_E1_95R()()() |
 | AddParty_E1_95S()()() |
 | Date_E1_98A | Processing Date
 | DateTime_E1_98C | Processing Date/Time
 | EndOfBlock_E1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E1_70C | Narrative
 | Narrative_E1_70D | Narrative
 | Narrative_E1_70E | Narrative
 | Party_E1_95C | Party
 | Party_E1_95P | Party
 | Party_E1_95Q | Party
 | Party_E1_95R | Party
 | Party_E1_95S | Party
 | Reference_E1_20C | Processing Reference
 | RemoveNarrative_E1_70C(Tag70C) |
 | RemoveNarrative_E1_70D(Tag70D) |
 | RemoveNarrative_E1_70E(Tag70E) |
 | RemoveParty_E1_95C(Tag95C) |
 | RemoveParty_E1_95P(Tag95P) |
 | RemoveParty_E1_95Q(MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q) |
 | RemoveParty_E1_95R(Tag95R) |
 | RemoveParty_E1_95S(MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S) |
 | StartOfBlock_E1_16R | Start of Block
 | Tag16R_StartOfBlock_E1 | Start of Block
 | Tag16S_EndOfBlock_E1 | End of Block
 | Tag20C_Reference_E1 | Processing Reference
 | Tag70C_Narrative_E1 | Narrative
 | Tag70D_Narrative_E1 | Narrative
 | Tag70E_Narrative_E1 | Narrative
 | Tag95C_Party_E1 | Party
 | Tag95P_Party_E1 | Party
 | Tag95Q_Party_E1 | Party
 | Tag95R_Party_E1 | Party
 | Tag95S_Party_E1 | Party
 | Tag97A_Account_E1 | Safekeeping Account
 | Tag97B_Account_E1 | Safekeeping Account
 | Tag98A_Date_E1 | Processing Date
 | Tag98C_DateTime_E1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT545..::.SequenceEClass..::.SequenceE1Class


Account_E1_97A Property

Account_E1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Account_E1_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_E1_97A { get; }
Public ReadOnly Property Account_E1_97A As Tag97A
public:
property Tag97A^ Account_E1_97A {
    Tag97A^ get ();
}


Account_E1_97B Property

Account_E1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Account_E1_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_E1_97B { get; }
Public ReadOnly Property Account_E1_97B As Tag97B
public:
property Tag97B^ Account_E1_97B {
    Tag97B^ get ();
}


AddNarrative_E1_70C Method

AddNarrative_E1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E1_70C()
Public Function AddNarrative_E1_70C As Tag70C
public:
Tag70C^ AddNarrative_E1_70C()


AddNarrative_E1_70D Method

AddNarrative_E1_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_E1_70D()
Public Function AddNarrative_E1_70D As Tag70D
public:
Tag70D^ AddNarrative_E1_70D()


AddNarrative_E1_70E Method

AddNarrative_E1_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_E1_70E()
Public Function AddNarrative_E1_70E As Tag70E
public:
Tag70E^ AddNarrative_E1_70E()


AddParty_E1_95C Method

AddParty_E1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_E1_95C()
Public Function AddParty_E1_95C As Tag95C
public:
Tag95C^ AddParty_E1_95C()


AddParty_E1_95P Method

AddParty_E1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E1_95P()
Public Function AddParty_E1_95P As Tag95P
public:
Tag95P^ AddParty_E1_95P()


AddParty_E1_95Q Method

AddParty_E1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q AddParty_E1_95Q()
Public Function AddParty_E1_95Q As MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q
public:
MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q^ AddParty_E1_95Q()


AddParty_E1_95R Method

AddParty_E1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E1_95R()
Public Function AddParty_E1_95R As Tag95R
public:
Tag95R^ AddParty_E1_95R()


AddParty_E1_95S Method

AddParty_E1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S AddParty_E1_95S()
Public Function AddParty_E1_95S As MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
public:
MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ AddParty_E1_95S()


Date_E1_98A Property

Date_E1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Date_E1_98A
Processing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E1_98A { get; }
Public ReadOnly Property Date_E1_98A As Tag98A
public:
property Tag98A^ Date_E1_98A {
    Tag98A^ get ();
}


DateTime_E1_98C Property

DateTime_E1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► DateTime_E1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E1_98C { get; }
Public ReadOnly Property DateTime_E1_98C As Tag98C
public:
property Tag98C^ DateTime_E1_98C {
    Tag98C^ get ();
}


EndOfBlock_E1_16S Property

EndOfBlock_E1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► EndOfBlock_E1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E1_16S { get; }
Public ReadOnly Property EndOfBlock_E1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E1_16S {
    Tag16S^ get ();
}


Narrative_E1_70C Property

Narrative_E1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E1_70C { get; }
Public ReadOnly Property Narrative_E1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E1_70C {
    array<Tag70C^>^ get ();
}


Narrative_E1_70D Property

Narrative_E1_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_E1_70D { get; }
Public ReadOnly Property Narrative_E1_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_E1_70D {
    array<Tag70D^>^ get ();
}


Narrative_E1_70E Property

Narrative_E1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_E1_70E { get; }
Public ReadOnly Property Narrative_E1_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_E1_70E {
    array<Tag70E^>^ get ();
}


Party_E1_95C Property

Party_E1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_E1_95C { get; }
Public ReadOnly Property Party_E1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_E1_95C {
    array<Tag95C^>^ get ();
}


Party_E1_95P Property

Party_E1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E1_95P { get; }
Public ReadOnly Property Party_E1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E1_95P {
    array<Tag95P^>^ get ();
}


Party_E1_95Q Property

Party_E1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q[] Party_E1_95Q { get; }
Public ReadOnly Property Party_E1_95Q As MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q()
public:
property array<MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q^>^ Party_E1_95Q {
    array<MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q^>^ get ();
}


Party_E1_95R Property

Party_E1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E1_95R { get; }
Public ReadOnly Property Party_E1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E1_95R {
    array<Tag95R^>^ get ();
}


Party_E1_95S Property

Party_E1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Party_E1_95S { get; }
Public ReadOnly Property Party_E1_95S As MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Party_E1_95S {
    array<MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


Reference_E1_20C Property

Reference_E1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Reference_E1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_E1_20C { get; }
Public ReadOnly Property Reference_E1_20C As Tag20C
public:
property Tag20C^ Reference_E1_20C {
    Tag20C^ get ();
}


RemoveNarrative_E1_70C Method (tag)

RemoveNarrative_E1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_E1_70D Method (tag)

RemoveNarrative_E1_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_E1_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_E1_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_E1_70E Method (tag)

RemoveNarrative_E1_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_E1_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_E1_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_E1_95C Method (tag)

RemoveParty_E1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95C(
    Tag95C tag
)
Public Sub RemoveParty_E1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_E1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_E1_95P Method (tag)

RemoveParty_E1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95P(
    Tag95P tag
)
Public Sub RemoveParty_E1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E1_95Q Method (tag)

RemoveParty_E1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95Q(MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95Q(
    MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q tag
)
Public Sub RemoveParty_E1_95Q ( _
    tag As MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q _
)
public:
void RemoveParty_E1_95Q(
    MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q^ tag
)
Parameters
tag (MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q)


RemoveParty_E1_95R Method (tag)

RemoveParty_E1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95R(
    Tag95R tag
)
Public Sub RemoveParty_E1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E1_95S Method (tag)

RemoveParty_E1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95S(MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95S(
    MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S tag
)
Public Sub RemoveParty_E1_95S ( _
    tag As MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S _
)
public:
void RemoveParty_E1_95S(
    MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ tag
)
Parameters
tag (MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)


StartOfBlock_E1_16R Property

StartOfBlock_E1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► StartOfBlock_E1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E1_16R { get; }
Public ReadOnly Property StartOfBlock_E1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E1 Property

Tag16R_StartOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Tag16R_StartOfBlock_E1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E1 Property

Tag16S_EndOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Tag16S_EndOfBlock_E1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E1 {
    Tag16S^ get ();
}


Tag20C_Reference_E1 Property

Tag20C_Reference_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Tag20C_Reference_E1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_E1 { get; }
Public ReadOnly Property Tag20C_Reference_E1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_E1 {
    Tag20C^ get ();
}


Tag70C_Narrative_E1 Property

Tag70C_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Tag70C_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E1 { get; }
Public ReadOnly Property Tag70C_Narrative_E1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E1 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_E1 Property

Tag70D_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Tag70D_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_E1 { get; }
Public ReadOnly Property Tag70D_Narrative_E1 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_E1 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_E1 Property

Tag70E_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Tag70E_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_E1 { get; }
Public ReadOnly Property Tag70E_Narrative_E1 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_E1 {
    array<Tag70E^>^ get ();
}


Tag95C_Party_E1 Property

Tag95C_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Tag95C_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_E1 { get; }
Public ReadOnly Property Tag95C_Party_E1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_E1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_E1 Property

Tag95P_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Tag95P_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E1 { get; }
Public ReadOnly Property Tag95P_Party_E1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E1 Property

Tag95Q_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Tag95Q_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q[] Tag95Q_Party_E1 { get; }
Public ReadOnly Property Tag95Q_Party_E1 As MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q()
public:
property array<MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q^>^ Tag95Q_Party_E1 {
    array<MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q^>^ get ();
}


Tag95R_Party_E1 Property

Tag95R_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Tag95R_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E1 { get; }
Public ReadOnly Property Tag95R_Party_E1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E1 Property

Tag95S_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Tag95S_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Tag95S_Party_E1 { get; }
Public ReadOnly Property Tag95S_Party_E1 As MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Tag95S_Party_E1 {
    array<MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_E1 Property

Tag97A_Account_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Tag97A_Account_E1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_E1 { get; }
Public ReadOnly Property Tag97A_Account_E1 As Tag97A
public:
property Tag97A^ Tag97A_Account_E1 {
    Tag97A^ get ();
}


Tag97B_Account_E1 Property

Tag97B_Account_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Tag97B_Account_E1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_E1 { get; }
Public ReadOnly Property Tag97B_Account_E1 As Tag97B
public:
property Tag97B^ Tag97B_Account_E1 {
    Tag97B^ get ();
}


Tag98A_Date_E1 Property

Tag98A_Date_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Tag98A_Date_E1
Processing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E1 { get; }
Public ReadOnly Property Tag98A_Date_E1 As Tag98A
public:
property Tag98A^ Tag98A_Date_E1 {
    Tag98A^ get ();
}


Tag98C_DateTime_E1 Property

Tag98C_DateTime_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► Tag98C_DateTime_E1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E1 { get; }
Public ReadOnly Property Tag98C_DateTime_E1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E1 {
    Tag98C^ get ();
}


MT545.SequenceEClass.SequenceE1Class.Tag95Q Class

MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95Q : SwiftTagWrapper
Public Class Tag95Q _
    Inherits SwiftTagWrapper
public ref class Tag95Q : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95Q ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT545.SequenceEClass.SequenceE1Class.Tag95S Class

MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class ► MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT545.SequenceEClass.SequenceE2Class Class

MT545..::.SequenceEClass..::.SequenceE2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► MT545..::.SequenceEClass..::.SequenceE2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE2Class : SwiftTagSequence
Public Class SequenceE2Class _
    Inherits SwiftTagSequence
public ref class SequenceE2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E2_97A | Account
 | AddAccount_E2_97A()()() |
 | AddNarrative_E2_70C()()() |
 | AddNarrative_E2_70D()()() |
 | AddNarrative_E2_70E()()() |
 | AddParty_E2_95P()()() |
 | AddParty_E2_95Q()()() |
 | AddParty_E2_95R()()() |
 | AddParty_E2_95S()()() |
 | EndOfBlock_E2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E2_70C | Narrative
 | Narrative_E2_70D | Narrative
 | Narrative_E2_70E | Narrative
 | Party_E2_95P | Party
 | Party_E2_95Q | Party
 | Party_E2_95R | Party
 | Party_E2_95S | Party
 | Reference_E2_20C | Processing Reference
 | RemoveAccount_E2_97A(Tag97A) |
 | RemoveNarrative_E2_70C(Tag70C) |
 | RemoveNarrative_E2_70D(Tag70D) |
 | RemoveNarrative_E2_70E(Tag70E) |
 | RemoveParty_E2_95P(Tag95P) |
 | RemoveParty_E2_95Q(Tag95Q) |
 | RemoveParty_E2_95R(Tag95R) |
 | RemoveParty_E2_95S(MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S) |
 | StartOfBlock_E2_16R | Start of Block
 | Tag16R_StartOfBlock_E2 | Start of Block
 | Tag16S_EndOfBlock_E2 | End of Block
 | Tag20C_Reference_E2 | Processing Reference
 | Tag70C_Narrative_E2 | Narrative
 | Tag70D_Narrative_E2 | Narrative
 | Tag70E_Narrative_E2 | Narrative
 | Tag95P_Party_E2 | Party
 | Tag95Q_Party_E2 | Party
 | Tag95R_Party_E2 | Party
 | Tag95S_Party_E2 | Party
 | Tag97A_Account_E2 | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT545..::.SequenceEClass..::.SequenceE2Class


Account_E2_97A Property

Account_E2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Account_E2_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_E2_97A { get; }
Public ReadOnly Property Account_E2_97A As Tag97A()
public:
property array<Tag97A^>^ Account_E2_97A {
    array<Tag97A^>^ get ();
}


AddAccount_E2_97A Method

AddAccount_E2_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► AddAccount_E2_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_E2_97A()
Public Function AddAccount_E2_97A As Tag97A
public:
Tag97A^ AddAccount_E2_97A()


AddNarrative_E2_70C Method

AddNarrative_E2_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E2_70C()
Public Function AddNarrative_E2_70C As Tag70C
public:
Tag70C^ AddNarrative_E2_70C()


AddNarrative_E2_70D Method

AddNarrative_E2_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_E2_70D()
Public Function AddNarrative_E2_70D As Tag70D
public:
Tag70D^ AddNarrative_E2_70D()


AddNarrative_E2_70E Method

AddNarrative_E2_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_E2_70E()
Public Function AddNarrative_E2_70E As Tag70E
public:
Tag70E^ AddNarrative_E2_70E()


AddParty_E2_95P Method

AddParty_E2_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E2_95P()
Public Function AddParty_E2_95P As Tag95P
public:
Tag95P^ AddParty_E2_95P()


AddParty_E2_95Q Method

AddParty_E2_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E2_95Q()
Public Function AddParty_E2_95Q As Tag95Q
public:
Tag95Q^ AddParty_E2_95Q()


AddParty_E2_95R Method

AddParty_E2_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E2_95R()
Public Function AddParty_E2_95R As Tag95R
public:
Tag95R^ AddParty_E2_95R()


AddParty_E2_95S Method

AddParty_E2_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S AddParty_E2_95S()
Public Function AddParty_E2_95S As MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
public:
MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^ AddParty_E2_95S()


EndOfBlock_E2_16S Property

EndOfBlock_E2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► EndOfBlock_E2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E2_16S { get; }
Public ReadOnly Property EndOfBlock_E2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E2_16S {
    Tag16S^ get ();
}


Narrative_E2_70C Property

Narrative_E2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E2_70C { get; }
Public ReadOnly Property Narrative_E2_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E2_70C {
    array<Tag70C^>^ get ();
}


Narrative_E2_70D Property

Narrative_E2_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_E2_70D { get; }
Public ReadOnly Property Narrative_E2_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_E2_70D {
    array<Tag70D^>^ get ();
}


Narrative_E2_70E Property

Narrative_E2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_E2_70E { get; }
Public ReadOnly Property Narrative_E2_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_E2_70E {
    array<Tag70E^>^ get ();
}


Party_E2_95P Property

Party_E2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E2_95P { get; }
Public ReadOnly Property Party_E2_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E2_95P {
    array<Tag95P^>^ get ();
}


Party_E2_95Q Property

Party_E2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E2_95Q { get; }
Public ReadOnly Property Party_E2_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E2_95Q {
    array<Tag95Q^>^ get ();
}


Party_E2_95R Property

Party_E2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E2_95R { get; }
Public ReadOnly Property Party_E2_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E2_95R {
    array<Tag95R^>^ get ();
}


Party_E2_95S Property

Party_E2_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S[] Party_E2_95S { get; }
Public ReadOnly Property Party_E2_95S As MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S()
public:
property array<MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ Party_E2_95S {
    array<MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ get ();
}


Reference_E2_20C Property

Reference_E2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Reference_E2_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_E2_20C { get; }
Public ReadOnly Property Reference_E2_20C As Tag20C
public:
property Tag20C^ Reference_E2_20C {
    Tag20C^ get ();
}


RemoveAccount_E2_97A Method (tag)

RemoveAccount_E2_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► RemoveAccount_E2_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_E2_97A(
    Tag97A tag
)
Public Sub RemoveAccount_E2_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_E2_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_E2_70C Method (tag)

RemoveNarrative_E2_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E2_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E2_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_E2_70D Method (tag)

RemoveNarrative_E2_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_E2_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_E2_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_E2_70E Method (tag)

RemoveNarrative_E2_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_E2_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_E2_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_E2_95P Method (tag)

RemoveParty_E2_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95P(
    Tag95P tag
)
Public Sub RemoveParty_E2_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E2_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E2_95Q Method (tag)

RemoveParty_E2_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E2_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E2_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E2_95R Method (tag)

RemoveParty_E2_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95R(
    Tag95R tag
)
Public Sub RemoveParty_E2_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E2_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E2_95S Method (tag)

RemoveParty_E2_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95S(MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95S(
    MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S tag
)
Public Sub RemoveParty_E2_95S ( _
    tag As MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S _
)
public:
void RemoveParty_E2_95S(
    MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^ tag
)
Parameters
tag (MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S)


StartOfBlock_E2_16R Property

StartOfBlock_E2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► StartOfBlock_E2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E2_16R { get; }
Public ReadOnly Property StartOfBlock_E2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E2 Property

Tag16R_StartOfBlock_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Tag16R_StartOfBlock_E2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E2 Property

Tag16S_EndOfBlock_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Tag16S_EndOfBlock_E2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E2 {
    Tag16S^ get ();
}


Tag20C_Reference_E2 Property

Tag20C_Reference_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Tag20C_Reference_E2
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_E2 { get; }
Public ReadOnly Property Tag20C_Reference_E2 As Tag20C
public:
property Tag20C^ Tag20C_Reference_E2 {
    Tag20C^ get ();
}


Tag70C_Narrative_E2 Property

Tag70C_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Tag70C_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E2 { get; }
Public ReadOnly Property Tag70C_Narrative_E2 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E2 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_E2 Property

Tag70D_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Tag70D_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_E2 { get; }
Public ReadOnly Property Tag70D_Narrative_E2 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_E2 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_E2 Property

Tag70E_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Tag70E_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_E2 { get; }
Public ReadOnly Property Tag70E_Narrative_E2 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_E2 {
    array<Tag70E^>^ get ();
}


Tag95P_Party_E2 Property

Tag95P_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Tag95P_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E2 { get; }
Public ReadOnly Property Tag95P_Party_E2 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E2 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E2 Property

Tag95Q_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Tag95Q_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E2 { get; }
Public ReadOnly Property Tag95Q_Party_E2 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E2 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E2 Property

Tag95R_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Tag95R_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E2 { get; }
Public ReadOnly Property Tag95R_Party_E2 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E2 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E2 Property

Tag95S_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Tag95S_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S[] Tag95S_Party_E2 { get; }
Public ReadOnly Property Tag95S_Party_E2 As MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S()
public:
property array<MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ Tag95S_Party_E2 {
    array<MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ get ();
}


Tag97A_Account_E2 Property

Tag97A_Account_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► Tag97A_Account_E2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_E2 { get; }
Public ReadOnly Property Tag97A_Account_E2 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_E2 {
    array<Tag97A^>^ get ();
}


MT545.SequenceEClass.SequenceE2Class.Tag95S Class

MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class ► MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE2Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT545.SequenceEClass.SequenceE3Class Class

MT545..::.SequenceEClass..::.SequenceE3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass ► MT545..::.SequenceEClass..::.SequenceE3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE3Class : SwiftTagSequence
Public Class SequenceE3Class _
    Inherits SwiftTagSequence
public ref class SequenceE3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_E3_19A()()() |
 | AddFlag_E3_17B()()() |
 | Amount_E3_19A | Amount
 | Date_E3_98A | Value Date
 | DateTime_E3_98C | Value Date/Time
 | EndOfBlock_E3_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_E3_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_E3_92B | Exchange Rate
 | RemoveAmount_E3_19A(Tag19A) |
 | RemoveFlag_E3_17B(Tag17B) |
 | StartOfBlock_E3_16R | Start of Block
 | Tag16R_StartOfBlock_E3 | Start of Block
 | Tag16S_EndOfBlock_E3 | End of Block
 | Tag17B_Flag_E3 | Flag
 | Tag19A_Amount_E3 | Amount
 | Tag92B_Rate_E3 | Exchange Rate
 | Tag98A_Date_E3 | Value Date
 | Tag98C_DateTime_E3 | Value Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT545..::.SequenceEClass..::.SequenceE3Class


AddAmount_E3_19A Method

AddAmount_E3_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► AddAmount_E3_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_E3_19A()
Public Function AddAmount_E3_19A As Tag19A
public:
Tag19A^ AddAmount_E3_19A()


AddFlag_E3_17B Method

AddFlag_E3_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► AddFlag_E3_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_E3_17B()
Public Function AddFlag_E3_17B As Tag17B
public:
Tag17B^ AddFlag_E3_17B()


Amount_E3_19A Property

Amount_E3_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► Amount_E3_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_E3_19A { get; }
Public ReadOnly Property Amount_E3_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_E3_19A {
    array<Tag19A^>^ get ();
}


Date_E3_98A Property

Date_E3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► Date_E3_98A
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E3_98A { get; }
Public ReadOnly Property Date_E3_98A As Tag98A
public:
property Tag98A^ Date_E3_98A {
    Tag98A^ get ();
}


DateTime_E3_98C Property

DateTime_E3_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► DateTime_E3_98C
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E3_98C { get; }
Public ReadOnly Property DateTime_E3_98C As Tag98C
public:
property Tag98C^ DateTime_E3_98C {
    Tag98C^ get ();
}


EndOfBlock_E3_16S Property

EndOfBlock_E3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► EndOfBlock_E3_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E3_16S { get; }
Public ReadOnly Property EndOfBlock_E3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E3_16S {
    Tag16S^ get ();
}


Flag_E3_17B Property

Flag_E3_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► Flag_E3_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_E3_17B { get; }
Public ReadOnly Property Flag_E3_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_E3_17B {
    array<Tag17B^>^ get ();
}


Rate_E3_92B Property

Rate_E3_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► Rate_E3_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Rate_E3_92B { get; }
Public ReadOnly Property Rate_E3_92B As Tag92B
public:
property Tag92B^ Rate_E3_92B {
    Tag92B^ get ();
}


RemoveAmount_E3_19A Method (tag)

RemoveAmount_E3_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► RemoveAmount_E3_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_E3_19A(
    Tag19A tag
)
Public Sub RemoveAmount_E3_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_E3_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveFlag_E3_17B Method (tag)

RemoveFlag_E3_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► RemoveFlag_E3_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_E3_17B(
    Tag17B tag
)
Public Sub RemoveFlag_E3_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_E3_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


StartOfBlock_E3_16R Property

StartOfBlock_E3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► StartOfBlock_E3_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E3_16R { get; }
Public ReadOnly Property StartOfBlock_E3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E3 Property

Tag16R_StartOfBlock_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► Tag16R_StartOfBlock_E3
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E3 Property

Tag16S_EndOfBlock_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► Tag16S_EndOfBlock_E3
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E3 {
    Tag16S^ get ();
}


Tag17B_Flag_E3 Property

Tag17B_Flag_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► Tag17B_Flag_E3
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_E3 { get; }
Public ReadOnly Property Tag17B_Flag_E3 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_E3 {
    array<Tag17B^>^ get ();
}


Tag19A_Amount_E3 Property

Tag19A_Amount_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► Tag19A_Amount_E3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_E3 { get; }
Public ReadOnly Property Tag19A_Amount_E3 As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_E3 {
    array<Tag19A^>^ get ();
}


Tag92B_Rate_E3 Property

Tag92B_Rate_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► Tag92B_Rate_E3
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Tag92B_Rate_E3 { get; }
Public ReadOnly Property Tag92B_Rate_E3 As Tag92B
public:
property Tag92B^ Tag92B_Rate_E3 {
    Tag92B^ get ();
}


Tag98A_Date_E3 Property

Tag98A_Date_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► Tag98A_Date_E3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E3 { get; }
Public ReadOnly Property Tag98A_Date_E3 As Tag98A
public:
property Tag98A^ Tag98A_Date_E3 {
    Tag98A^ get ();
}


Tag98C_DateTime_E3 Property

Tag98C_DateTime_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceEClass..::.SequenceE3Class ► Tag98C_DateTime_E3
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E3 { get; }
Public ReadOnly Property Tag98C_DateTime_E3 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E3 {
    Tag98C^ get ();
}


MT545.SequenceFClass Class

MT545..::.SequenceFClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545 ► MT545..::.SequenceFClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceFClass : SwiftTagSequence
Public Class SequenceFClass _
    Inherits SwiftTagSequence
public ref class SequenceFClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_F_97A | Account
 | AddAccount_F_97A()()() |
 | AddNarrative_F_70C()()() |
 | AddNarrative_F_70D()()() |
 | AddNarrative_F_70E()()() |
 | AddParty_F_95C()()() |
 | AddParty_F_95P()()() |
 | AddParty_F_95Q()()() |
 | AddParty_F_95R()()() |
 | AddParty_F_95S()()() |
 | EndOfBlock_F_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_F_70C | Narrative
 | Narrative_F_70D | Narrative
 | Narrative_F_70E | Narrative
 | Party_F_95C | Party
 | Party_F_95P | Party
 | Party_F_95Q | Party
 | Party_F_95R | Party
 | Party_F_95S | Party
 | Reference_F_20C | Processing Reference
 | RemoveAccount_F_97A(Tag97A) |
 | RemoveNarrative_F_70C(Tag70C) |
 | RemoveNarrative_F_70D(Tag70D) |
 | RemoveNarrative_F_70E(Tag70E) |
 | RemoveParty_F_95C(Tag95C) |
 | RemoveParty_F_95P(Tag95P) |
 | RemoveParty_F_95Q(Tag95Q) |
 | RemoveParty_F_95R(Tag95R) |
 | RemoveParty_F_95S(MT545..::.SequenceFClass..::.Tag95S) |
 | StartOfBlock_F_16R | Start of Block
 | Tag16R_StartOfBlock_F | Start of Block
 | Tag16S_EndOfBlock_F | End of Block
 | Tag20C_Reference_F | Processing Reference
 | Tag70C_Narrative_F | Narrative
 | Tag70D_Narrative_F | Narrative
 | Tag70E_Narrative_F | Narrative
 | Tag95C_Party_F | Party
 | Tag95P_Party_F | Party
 | Tag95Q_Party_F | Party
 | Tag95R_Party_F | Party
 | Tag95S_Party_F | Party
 | Tag97A_Account_F | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT545..::.SequenceFClass


Account_F_97A Property

Account_F_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Account_F_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_F_97A { get; }
Public ReadOnly Property Account_F_97A As Tag97A()
public:
property array<Tag97A^>^ Account_F_97A {
    array<Tag97A^>^ get ();
}


AddAccount_F_97A Method

AddAccount_F_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► AddAccount_F_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_F_97A()
Public Function AddAccount_F_97A As Tag97A
public:
Tag97A^ AddAccount_F_97A()


AddNarrative_F_70C Method

AddNarrative_F_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► AddNarrative_F_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_F_70C()
Public Function AddNarrative_F_70C As Tag70C
public:
Tag70C^ AddNarrative_F_70C()


AddNarrative_F_70D Method

AddNarrative_F_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► AddNarrative_F_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_F_70D()
Public Function AddNarrative_F_70D As Tag70D
public:
Tag70D^ AddNarrative_F_70D()


AddNarrative_F_70E Method

AddNarrative_F_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► AddNarrative_F_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_F_70E()
Public Function AddNarrative_F_70E As Tag70E
public:
Tag70E^ AddNarrative_F_70E()


AddParty_F_95C Method

AddParty_F_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► AddParty_F_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_F_95C()
Public Function AddParty_F_95C As Tag95C
public:
Tag95C^ AddParty_F_95C()


AddParty_F_95P Method

AddParty_F_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► AddParty_F_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_F_95P()
Public Function AddParty_F_95P As Tag95P
public:
Tag95P^ AddParty_F_95P()


AddParty_F_95Q Method

AddParty_F_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► AddParty_F_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_F_95Q()
Public Function AddParty_F_95Q As Tag95Q
public:
Tag95Q^ AddParty_F_95Q()


AddParty_F_95R Method

AddParty_F_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► AddParty_F_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_F_95R()
Public Function AddParty_F_95R As Tag95R
public:
Tag95R^ AddParty_F_95R()


AddParty_F_95S Method

AddParty_F_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► AddParty_F_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceFClass..::.Tag95S AddParty_F_95S()
Public Function AddParty_F_95S As MT545..::.SequenceFClass..::.Tag95S
public:
MT545..::.SequenceFClass..::.Tag95S^ AddParty_F_95S()


EndOfBlock_F_16S Property

EndOfBlock_F_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► EndOfBlock_F_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_F_16S { get; }
Public ReadOnly Property EndOfBlock_F_16S As Tag16S
public:
property Tag16S^ EndOfBlock_F_16S {
    Tag16S^ get ();
}


Narrative_F_70C Property

Narrative_F_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Narrative_F_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_F_70C { get; }
Public ReadOnly Property Narrative_F_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_F_70C {
    array<Tag70C^>^ get ();
}


Narrative_F_70D Property

Narrative_F_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Narrative_F_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_F_70D { get; }
Public ReadOnly Property Narrative_F_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_F_70D {
    array<Tag70D^>^ get ();
}


Narrative_F_70E Property

Narrative_F_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Narrative_F_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_F_70E { get; }
Public ReadOnly Property Narrative_F_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_F_70E {
    array<Tag70E^>^ get ();
}


Party_F_95C Property

Party_F_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Party_F_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_F_95C { get; }
Public ReadOnly Property Party_F_95C As Tag95C()
public:
property array<Tag95C^>^ Party_F_95C {
    array<Tag95C^>^ get ();
}


Party_F_95P Property

Party_F_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Party_F_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_F_95P { get; }
Public ReadOnly Property Party_F_95P As Tag95P()
public:
property array<Tag95P^>^ Party_F_95P {
    array<Tag95P^>^ get ();
}


Party_F_95Q Property

Party_F_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Party_F_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_F_95Q { get; }
Public ReadOnly Property Party_F_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_F_95Q {
    array<Tag95Q^>^ get ();
}


Party_F_95R Property

Party_F_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Party_F_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_F_95R { get; }
Public ReadOnly Property Party_F_95R As Tag95R()
public:
property array<Tag95R^>^ Party_F_95R {
    array<Tag95R^>^ get ();
}


Party_F_95S Property

Party_F_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Party_F_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceFClass..::.Tag95S[] Party_F_95S { get; }
Public ReadOnly Property Party_F_95S As MT545..::.SequenceFClass..::.Tag95S()
public:
property array<MT545..::.SequenceFClass..::.Tag95S^>^ Party_F_95S {
    array<MT545..::.SequenceFClass..::.Tag95S^>^ get ();
}


Reference_F_20C Property

Reference_F_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Reference_F_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_F_20C { get; }
Public ReadOnly Property Reference_F_20C As Tag20C
public:
property Tag20C^ Reference_F_20C {
    Tag20C^ get ();
}


RemoveAccount_F_97A Method (tag)

RemoveAccount_F_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► RemoveAccount_F_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_F_97A(
    Tag97A tag
)
Public Sub RemoveAccount_F_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_F_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_F_70C Method (tag)

RemoveNarrative_F_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► RemoveNarrative_F_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_F_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_F_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_F_70D Method (tag)

RemoveNarrative_F_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► RemoveNarrative_F_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_F_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_F_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_F_70E Method (tag)

RemoveNarrative_F_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► RemoveNarrative_F_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_F_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_F_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_F_95C Method (tag)

RemoveParty_F_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► RemoveParty_F_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95C(
    Tag95C tag
)
Public Sub RemoveParty_F_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_F_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_F_95P Method (tag)

RemoveParty_F_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► RemoveParty_F_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95P(
    Tag95P tag
)
Public Sub RemoveParty_F_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_F_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_F_95Q Method (tag)

RemoveParty_F_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► RemoveParty_F_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_F_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_F_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_F_95R Method (tag)

RemoveParty_F_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► RemoveParty_F_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95R(
    Tag95R tag
)
Public Sub RemoveParty_F_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_F_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_F_95S Method (tag)

RemoveParty_F_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► RemoveParty_F_95S(MT545..::.SequenceFClass..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95S(
    MT545..::.SequenceFClass..::.Tag95S tag
)
Public Sub RemoveParty_F_95S ( _
    tag As MT545..::.SequenceFClass..::.Tag95S _
)
public:
void RemoveParty_F_95S(
    MT545..::.SequenceFClass..::.Tag95S^ tag
)
Parameters
tag (MT545..::.SequenceFClass..::.Tag95S)


StartOfBlock_F_16R Property

StartOfBlock_F_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► StartOfBlock_F_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_F_16R { get; }
Public ReadOnly Property StartOfBlock_F_16R As Tag16R
public:
property Tag16R^ StartOfBlock_F_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_F Property

Tag16R_StartOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Tag16R_StartOfBlock_F
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_F { get; }
Public ReadOnly Property Tag16R_StartOfBlock_F As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_F {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_F Property

Tag16S_EndOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Tag16S_EndOfBlock_F
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_F { get; }
Public ReadOnly Property Tag16S_EndOfBlock_F As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_F {
    Tag16S^ get ();
}


Tag20C_Reference_F Property

Tag20C_Reference_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Tag20C_Reference_F
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_F { get; }
Public ReadOnly Property Tag20C_Reference_F As Tag20C
public:
property Tag20C^ Tag20C_Reference_F {
    Tag20C^ get ();
}


Tag70C_Narrative_F Property

Tag70C_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Tag70C_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_F { get; }
Public ReadOnly Property Tag70C_Narrative_F As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_F {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_F Property

Tag70D_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Tag70D_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_F { get; }
Public ReadOnly Property Tag70D_Narrative_F As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_F {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_F Property

Tag70E_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Tag70E_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_F { get; }
Public ReadOnly Property Tag70E_Narrative_F As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_F {
    array<Tag70E^>^ get ();
}


Tag95C_Party_F Property

Tag95C_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Tag95C_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_F { get; }
Public ReadOnly Property Tag95C_Party_F As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_F {
    array<Tag95C^>^ get ();
}


Tag95P_Party_F Property

Tag95P_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Tag95P_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_F { get; }
Public ReadOnly Property Tag95P_Party_F As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_F {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_F Property

Tag95Q_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Tag95Q_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_F { get; }
Public ReadOnly Property Tag95Q_Party_F As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_F {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_F Property

Tag95R_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Tag95R_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_F { get; }
Public ReadOnly Property Tag95R_Party_F As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_F {
    array<Tag95R^>^ get ();
}


Tag95S_Party_F Property

Tag95S_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Tag95S_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT545..::.SequenceFClass..::.Tag95S[] Tag95S_Party_F { get; }
Public ReadOnly Property Tag95S_Party_F As MT545..::.SequenceFClass..::.Tag95S()
public:
property array<MT545..::.SequenceFClass..::.Tag95S^>^ Tag95S_Party_F {
    array<MT545..::.SequenceFClass..::.Tag95S^>^ get ();
}


Tag97A_Account_F Property

Tag97A_Account_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► Tag97A_Account_F
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_F { get; }
Public ReadOnly Property Tag97A_Account_F As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_F {
    array<Tag97A^>^ get ();
}


MT545.SequenceFClass.Tag95S Class

MT545..::.SequenceFClass..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass ► MT545..::.SequenceFClass..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT545..::.SequenceFClass..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT545..::.SequenceFClass..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT546 Class

MT546 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546
Deliver Free Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT546 : SwiftMessage
Public Class MT546 _
    Inherits SwiftMessage
public ref class MT546 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT546()()() |
 | MT546(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceF()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT546..::.SequenceCClass) |
 | RemoveSequenceD(MT546..::.SequenceDClass) |
 | RemoveSequenceF(MT546..::.SequenceFClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Trade Details
 | SequenceC | Financial Instrument/Account
 | SequenceD | REPO Details
 | SequenceE | Settlement Details
 | SequenceF | Other Parties
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT546


MT546 Constructor

MT546 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► MT546()()()
Members
Icon | Member | Description
 | MT546()()() |
 | MT546(SwiftMessage) |


MT546 Constructor

MT546 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► MT546()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT546()
Public Sub New
public:
MT546()


MT546 Constructor (message)

MT546 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► MT546(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT546(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT546(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT546..::.SequenceCClass
public:
MT546..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT546..::.SequenceDClass
public:
MT546..::.SequenceDClass^ AddSequenceD()


AddSequenceF Method

AddSequenceF Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► AddSequenceF()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceFClass AddSequenceF()
Public Function AddSequenceF As MT546..::.SequenceFClass
public:
MT546..::.SequenceFClass^ AddSequenceF()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► RemoveSequenceC(MT546..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT546..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT546..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT546..::.SequenceCClass^ sequence
)
Parameters
sequence (MT546..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► RemoveSequenceD(MT546..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT546..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT546..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT546..::.SequenceDClass^ sequence
)
Parameters
sequence (MT546..::.SequenceDClass)


RemoveSequenceF Method (sequence)

RemoveSequenceF Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► RemoveSequenceF(MT546..::.SequenceFClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF(
    MT546..::.SequenceFClass sequence
)
Public Sub RemoveSequenceF ( _
    sequence As MT546..::.SequenceFClass _
)
public:
void RemoveSequenceF(
    MT546..::.SequenceFClass^ sequence
)
Parameters
sequence (MT546..::.SequenceFClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT546..::.SequenceAClass
public:
property MT546..::.SequenceAClass^ SequenceA {
    MT546..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► SequenceB
Trade Details
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT546..::.SequenceBClass
public:
property MT546..::.SequenceBClass^ SequenceB {
    MT546..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► SequenceC
Financial Instrument/Account
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT546..::.SequenceCClass()
public:
property array<MT546..::.SequenceCClass^>^ SequenceC {
    array<MT546..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► SequenceD
REPO Details
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT546..::.SequenceDClass
public:
property MT546..::.SequenceDClass^ SequenceD {
    MT546..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► SequenceE
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT546..::.SequenceEClass
public:
property MT546..::.SequenceEClass^ SequenceE {
    MT546..::.SequenceEClass^ get ();
}


SequenceF Property

SequenceF Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► SequenceF
Other Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceFClass[] SequenceF { get; }
Public ReadOnly Property SequenceF As MT546..::.SequenceFClass()
public:
property array<MT546..::.SequenceFClass^>^ SequenceF {
    array<MT546..::.SequenceFClass^>^ get ();
}


MT546.SequenceAClass Class

MT546..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► MT546..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_A_22F()()() |
 | AddIndicator_A_22H()()() |
 | AddSequenceA1()()() |
 | DateTime_A_98A | Preparation Date
 | DateTime_A_98C | Preparation Date Time
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function Of The Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Indicator
 | Indicator_A_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Sender's Reference
 | RemoveIndicator_A_22F(Tag22F) |
 | RemoveIndicator_A_22H(Tag22H) |
 | RemoveSequenceA1(MT546..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag20C_Reference_A | Sender's Reference
 | Tag22F_Indicator_A | Indicator
 | Tag22H_Indicator_A | Indicator
 | Tag23G_FunctionOfTheMessage_A | Function Of The Message
 | Tag98A_DateTime_A | Preparation Date
 | Tag98C_DateTime_A | Preparation Date Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT546..::.SequenceAClass


AddIndicator_A_22F Method

AddIndicator_A_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► AddIndicator_A_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_A_22F()
Public Function AddIndicator_A_22F As Tag22F
public:
Tag22F^ AddIndicator_A_22F()


AddIndicator_A_22H Method

AddIndicator_A_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► AddIndicator_A_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H AddIndicator_A_22H()
Public Function AddIndicator_A_22H As Tag22H
public:
Tag22H^ AddIndicator_A_22H()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT546..::.SequenceAClass..::.SequenceA1Class
public:
MT546..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


DateTime_A_98A Property

DateTime_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► DateTime_A_98A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A DateTime_A_98A { get; }
Public ReadOnly Property DateTime_A_98A As Tag98A
public:
property Tag98A^ DateTime_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► DateTime_A_98C
Preparation Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceAClass..::.Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As MT546..::.SequenceAClass..::.Tag23G
public:
property MT546..::.SequenceAClass..::.Tag23G^ FunctionOfTheMessage_A_23G {
    MT546..::.SequenceAClass..::.Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► Indicator_A_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_A_22F {
    array<Tag22F^>^ get ();
}


Indicator_A_22H Property

Indicator_A_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► Indicator_A_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Indicator_A_22H { get; }
Public ReadOnly Property Indicator_A_22H As Tag22H()
public:
property array<Tag22H^>^ Indicator_A_22H {
    array<Tag22H^>^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► Reference_A_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveIndicator_A_22F Method (tag)

RemoveIndicator_A_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► RemoveIndicator_A_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_A_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_A_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_A_22H Method (tag)

RemoveIndicator_A_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► RemoveIndicator_A_22H(Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22H(
    Tag22H tag
)
Public Sub RemoveIndicator_A_22H ( _
    tag As Tag22H _
)
public:
void RemoveIndicator_A_22H(
    Tag22H^ tag
)
Parameters
tag (Tag22H)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► RemoveSequenceA1(MT546..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT546..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT546..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT546..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT546..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT546..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT546..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT546..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► Tag20C_Reference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► Tag22F_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_A {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_A Property

Tag22H_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► Tag22H_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Tag22H_Indicator_A { get; }
Public ReadOnly Property Tag22H_Indicator_A As Tag22H()
public:
property array<Tag22H^>^ Tag22H_Indicator_A {
    array<Tag22H^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceAClass..::.Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As MT546..::.SequenceAClass..::.Tag23G
public:
property MT546..::.SequenceAClass..::.Tag23G^ Tag23G_FunctionOfTheMessage_A {
    MT546..::.SequenceAClass..::.Tag23G^ get ();
}


Tag98A_DateTime_A Property

Tag98A_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► Tag98A_DateTime_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_DateTime_A { get; }
Public ReadOnly Property Tag98A_DateTime_A As Tag98A
public:
property Tag98A^ Tag98A_DateTime_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT546.SequenceAClass.SequenceA1Class Class

MT546..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► MT546..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Linkage Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | Tag22F_Indicator_A1 | Linkage Type Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT546..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceAClass..::.SequenceA1Class..::.Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As MT546..::.SequenceAClass..::.SequenceA1Class..::.Tag13B
public:
property MT546..::.SequenceAClass..::.SequenceA1Class..::.Tag13B^ NumberIdentification_A1_13B {
    MT546..::.SequenceAClass..::.SequenceA1Class..::.Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceAClass..::.SequenceA1Class..::.Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As MT546..::.SequenceAClass..::.SequenceA1Class..::.Tag13B
public:
property MT546..::.SequenceAClass..::.SequenceA1Class..::.Tag13B^ Tag13B_NumberIdentification_A1 {
    MT546..::.SequenceAClass..::.SequenceA1Class..::.Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


MT546.SequenceAClass.SequenceA1Class.Tag13B Class

MT546..::.SequenceAClass..::.SequenceA1Class..::.Tag13B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass..::.SequenceA1Class ► MT546..::.SequenceAClass..::.SequenceA1Class..::.Tag13B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag13B : SwiftTagWrapper
Public Class Tag13B _
    Inherits SwiftTagWrapper
public ref class Tag13B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT546..::.SequenceAClass..::.SequenceA1Class..::.Tag13B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass..::.SequenceA1Class..::.Tag13B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT546.SequenceAClass.Tag23G Class

MT546..::.SequenceAClass..::.Tag23G Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass ► MT546..::.SequenceAClass..::.Tag23G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23G : SwiftTagWrapper
Public Class Tag23G _
    Inherits SwiftTagWrapper
public ref class Tag23G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT546..::.SequenceAClass..::.Tag23G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceAClass..::.Tag23G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT546.SequenceBClass Class

MT546..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► MT546..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B_98A()()() |
 | AddDateCode_B_98B()()() |
 | AddDateTime_B_98C()()() |
 | AddIndicator_B_22F()()() |
 | AddNarrative_B_70E()()() |
 | AddSequenceB1()()() |
 | Date_B_98A | Date/Time
 | DateCode_B_98B | Date/Time
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification of the Financial Instrument
 | Indicator_B_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70E | Narrative
 | NumberCount_B_99A | Number of Days Accrued
 | Place_B_94B | Place of Trade
 | Price_B_90A | Deal Price
 | Price_B_90B | Deal Price
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateCode_B_98B(Tag98B) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveNarrative_B_70E(Tag70E) |
 | RemoveSequenceB1(MT546..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | Financial Instrument Attributes
 | StartOfBlock_B_16R | Start of Block
 | Tag16R_StartOfBlock_B | Start of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag22F_Indicator_B | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification of the Financial Instrument
 | Tag70E_Narrative_B | Narrative
 | Tag90A_Price_B | Deal Price
 | Tag90B_Price_B | Deal Price
 | Tag94B_Place_B | Place of Trade
 | Tag98A_Date_B | Date/Time
 | Tag98B_DateCode_B | Date/Time
 | Tag98C_DateTime_B | Date/Time
 | Tag99A_NumberCount_B | Number of Days Accrued
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT546..::.SequenceBClass


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateCode_B_98B Method

AddDateCode_B_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► AddDateCode_B_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B_98B()
Public Function AddDateCode_B_98B As Tag98B
public:
Tag98B^ AddDateCode_B_98B()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddNarrative_B_70E Method

AddNarrative_B_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► AddNarrative_B_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_B_70E()
Public Function AddNarrative_B_70E As Tag70E
public:
Tag70E^ AddNarrative_B_70E()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT546..::.SequenceBClass..::.SequenceB1Class
public:
MT546..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Date_B_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateCode_B_98B Property

DateCode_B_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► DateCode_B_98B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B_98B { get; }
Public ReadOnly Property DateCode_B_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B_98B {
    array<Tag98B^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Narrative_B_70E Property

Narrative_B_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Narrative_B_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_B_70E { get; }
Public ReadOnly Property Narrative_B_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_B_70E {
    array<Tag70E^>^ get ();
}


NumberCount_B_99A Property

NumberCount_B_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► NumberCount_B_99A
Number of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A NumberCount_B_99A { get; }
Public ReadOnly Property NumberCount_B_99A As Tag99A
public:
property Tag99A^ NumberCount_B_99A {
    Tag99A^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Place_B_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As Tag94B
public:
property Tag94B^ Place_B_94B {
    Tag94B^ get ();
}


Price_B_90A Property

Price_B_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Price_B_90A
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_B_90A { get; }
Public ReadOnly Property Price_B_90A As Tag90A
public:
property Tag90A^ Price_B_90A {
    Tag90A^ get ();
}


Price_B_90B Property

Price_B_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Price_B_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_B_90B { get; }
Public ReadOnly Property Price_B_90B As Tag90B
public:
property Tag90B^ Price_B_90B {
    Tag90B^ get ();
}


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B_98B Method (tag)

RemoveDateCode_B_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► RemoveDateCode_B_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNarrative_B_70E Method (tag)

RemoveNarrative_B_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► RemoveNarrative_B_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_B_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_B_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► RemoveSequenceB1(MT546..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT546..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT546..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT546..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT546..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► SequenceB1
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT546..::.SequenceBClass..::.SequenceB1Class
public:
property MT546..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT546..::.SequenceBClass..::.SequenceB1Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► StartOfBlock_B_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag70E_Narrative_B Property

Tag70E_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Tag70E_Narrative_B
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_B { get; }
Public ReadOnly Property Tag70E_Narrative_B As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_B {
    array<Tag70E^>^ get ();
}


Tag90A_Price_B Property

Tag90A_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Tag90A_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_B { get; }
Public ReadOnly Property Tag90A_Price_B As Tag90A
public:
property Tag90A^ Tag90A_Price_B {
    Tag90A^ get ();
}


Tag90B_Price_B Property

Tag90B_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Tag90B_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_B { get; }
Public ReadOnly Property Tag90B_Price_B As Tag90B
public:
property Tag90B^ Tag90B_Price_B {
    Tag90B^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Tag94B_Place_B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As Tag94B
public:
property Tag94B^ Tag94B_Place_B {
    Tag94B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Tag98A_Date_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B Property

Tag98B_DateCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Tag98B_DateCode_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B { get; }
Public ReadOnly Property Tag98B_DateCode_B As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


Tag99A_NumberCount_B Property

Tag99A_NumberCount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► Tag99A_NumberCount_B
Number of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A Tag99A_NumberCount_B { get; }
Public ReadOnly Property Tag99A_NumberCount_B As Tag99A
public:
property Tag99A^ Tag99A_NumberCount_B {
    Tag99A^ get ();
}


MT546.SequenceBClass.SequenceB1Class Class

MT546..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass ► MT546..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B1_98A()()() |
 | AddFlag_B1_17B()()() |
 | AddIndicator_B1_22F()()() |
 | AddNumberIdentification_B1_13A()()() |
 | AddNumberIdentification_B1_13B()()() |
 | AddNumberIdentification_B1_13K()()() |
 | AddPrice_B1_90A()()() |
 | AddPrice_B1_90B()()() |
 | AddQuantityOfFinancialInstrument_B1_36B()()() |
 | AddRate_B1_92A()()() |
 | AddTypeOfFinancialInstrument_B1_12A()()() |
 | AddTypeOfFinancialInstrument_B1_12B()()() |
 | AddTypeOfFinancialInstrument_B1_12C()()() |
 | Currency_B1_11A | Currency of Denomination
 | Date_B1_98A | Date/Time
 | EndOfBlock_B1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B1_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B1_35B | Identification of the Financial Instrument
 | Indicator_B1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B1_13A | Number Identification
 | NumberIdentification_B1_13B | Number Identification
 | NumberIdentification_B1_13K | Number Identification
 | Place_B1_94B | Place of Trade
 | Price_B1_90A | Price
 | Price_B1_90B | Price
 | QuantityOfFinancialInstrument_B1_36B | Quantity of Financial Instrument
 | Rate_B1_92A | Rate
 | RemoveDate_B1_98A(Tag98A) |
 | RemoveFlag_B1_17B(Tag17B) |
 | RemoveIndicator_B1_22F(Tag22F) |
 | RemoveNumberIdentification_B1_13A(Tag13A) |
 | RemoveNumberIdentification_B1_13B(MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B) |
 | RemoveNumberIdentification_B1_13K(Tag13K) |
 | RemovePrice_B1_90A(Tag90A) |
 | RemovePrice_B1_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B) |
 | RemoveRate_B1_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B1_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B1_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B1_12C(Tag12C) |
 | StartOfBlock_B1_16R | Start of Block
 | Tag11A_Currency_B1 | Currency of Denomination
 | Tag12A_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B1 | Number Identification
 | Tag13B_NumberIdentification_B1 | Number Identification
 | Tag13K_NumberIdentification_B1 | Number Identification
 | Tag16R_StartOfBlock_B1 | Start of Block
 | Tag16S_EndOfBlock_B1 | End of Block
 | Tag17B_Flag_B1 | Flag
 | Tag22F_Indicator_B1 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B1 | Identification of the Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B1 | Quantity of Financial Instrument
 | Tag70E_Narrative_B1 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B1 | Price
 | Tag90B_Price_B1 | Price
 | Tag92A_Rate_B1 | Rate
 | Tag94B_Place_B1 | Place of Trade
 | Tag98A_Date_B1 | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B1_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT546..::.SequenceBClass..::.SequenceB1Class


AddDate_B1_98A Method

AddDate_B1_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► AddDate_B1_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1_98A()
Public Function AddDate_B1_98A As Tag98A
public:
Tag98A^ AddDate_B1_98A()


AddFlag_B1_17B Method

AddFlag_B1_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► AddFlag_B1_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B1_17B()
Public Function AddFlag_B1_17B As Tag17B
public:
Tag17B^ AddFlag_B1_17B()


AddIndicator_B1_22F Method

AddIndicator_B1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► AddIndicator_B1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1_22F()
Public Function AddIndicator_B1_22F As Tag22F
public:
Tag22F^ AddIndicator_B1_22F()


AddNumberIdentification_B1_13A Method

AddNumberIdentification_B1_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B1_13A()
Public Function AddNumberIdentification_B1_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B1_13A()


AddNumberIdentification_B1_13B Method

AddNumberIdentification_B1_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B AddNumberIdentification_B1_13B()
Public Function AddNumberIdentification_B1_13B As MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B
public:
MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B^ AddNumberIdentification_B1_13B()


AddNumberIdentification_B1_13K Method

AddNumberIdentification_B1_13K Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13K()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K AddNumberIdentification_B1_13K()
Public Function AddNumberIdentification_B1_13K As Tag13K
public:
Tag13K^ AddNumberIdentification_B1_13K()


AddPrice_B1_90A Method

AddPrice_B1_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B1_90A()
Public Function AddPrice_B1_90A As Tag90A
public:
Tag90A^ AddPrice_B1_90A()


AddPrice_B1_90B Method

AddPrice_B1_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B1_90B()
Public Function AddPrice_B1_90B As Tag90B
public:
Tag90B^ AddPrice_B1_90B()


AddQuantityOfFinancialInstrument_B1_36B Method

AddQuantityOfFinancialInstrument_B1_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► AddQuantityOfFinancialInstrument_B1_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B1_36B()
Public Function AddQuantityOfFinancialInstrument_B1_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B1_36B()


AddRate_B1_92A Method

AddRate_B1_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► AddRate_B1_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B1_92A()
Public Function AddRate_B1_92A As Tag92A
public:
Tag92A^ AddRate_B1_92A()


AddTypeOfFinancialInstrument_B1_12A Method

AddTypeOfFinancialInstrument_B1_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B1_12A()
Public Function AddTypeOfFinancialInstrument_B1_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B1_12A()


AddTypeOfFinancialInstrument_B1_12B Method

AddTypeOfFinancialInstrument_B1_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B1_12B()
Public Function AddTypeOfFinancialInstrument_B1_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B1_12B()


AddTypeOfFinancialInstrument_B1_12C Method

AddTypeOfFinancialInstrument_B1_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B1_12C()
Public Function AddTypeOfFinancialInstrument_B1_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B1_12C()


Currency_B1_11A Property

Currency_B1_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Currency_B1_11A
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B1_11A { get; }
Public ReadOnly Property Currency_B1_11A As Tag11A
public:
property Tag11A^ Currency_B1_11A {
    Tag11A^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Flag_B1_17B Property

Flag_B1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Flag_B1_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B1_17B { get; }
Public ReadOnly Property Flag_B1_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B1_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_B1_35B Property

IdentificationOfFinancialInstrument_B1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► IdentificationOfFinancialInstrument_B1_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B1_35B {
    Tag35B^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1_22F {
    array<Tag22F^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E
public:
property Tag70E^ Narrative_B1_70E {
    Tag70E^ get ();
}


NumberIdentification_B1_13A Property

NumberIdentification_B1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B1_13A { get; }
Public ReadOnly Property NumberIdentification_B1_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B1_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B1_13B Property

NumberIdentification_B1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B[] NumberIdentification_B1_13B { get; }
Public ReadOnly Property NumberIdentification_B1_13B As MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B()
public:
property array<MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B^>^ NumberIdentification_B1_13B {
    array<MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B^>^ get ();
}


NumberIdentification_B1_13K Property

NumberIdentification_B1_13K Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13K
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] NumberIdentification_B1_13K { get; }
Public ReadOnly Property NumberIdentification_B1_13K As Tag13K()
public:
property array<Tag13K^>^ NumberIdentification_B1_13K {
    array<Tag13K^>^ get ();
}


Place_B1_94B Property

Place_B1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Place_B1_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B1_94B { get; }
Public ReadOnly Property Place_B1_94B As Tag94B
public:
property Tag94B^ Place_B1_94B {
    Tag94B^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B1_90A {
    array<Tag90A^>^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B1_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B1_36B Property

QuantityOfFinancialInstrument_B1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► QuantityOfFinancialInstrument_B1_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B1_36B {
    array<Tag36B^>^ get ();
}


Rate_B1_92A Property

Rate_B1_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Rate_B1_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B1_92A { get; }
Public ReadOnly Property Rate_B1_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B1_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B1_98A Method (tag)

RemoveDate_B1_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► RemoveDate_B1_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B1_17B Method (tag)

RemoveFlag_B1_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► RemoveFlag_B1_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B1_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B1_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B1_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B1_22F Method (tag)

RemoveIndicator_B1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► RemoveIndicator_B1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B1_13A Method (tag)

RemoveNumberIdentification_B1_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B1_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B1_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B1_13B Method (tag)

RemoveNumberIdentification_B1_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13B(MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13B(
    MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B tag
)
Public Sub RemoveNumberIdentification_B1_13B ( _
    tag As MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B _
)
public:
void RemoveNumberIdentification_B1_13B(
    MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B^ tag
)
Parameters
tag (MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B)


RemoveNumberIdentification_B1_13K Method (tag)

RemoveNumberIdentification_B1_13K Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13K(Tag13K)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13K(
    Tag13K tag
)
Public Sub RemoveNumberIdentification_B1_13K ( _
    tag As Tag13K _
)
public:
void RemoveNumberIdentification_B1_13K(
    Tag13K^ tag
)
Parameters
tag (Tag13K)


RemovePrice_B1_90A Method (tag)

RemovePrice_B1_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90A(
    Tag90A tag
)
Public Sub RemovePrice_B1_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B1_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B1_90B Method (tag)

RemovePrice_B1_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90B(
    Tag90B tag
)
Public Sub RemovePrice_B1_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B1_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B1_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B1_92A Method (tag)

RemoveRate_B1_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► RemoveRate_B1_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B1_92A(
    Tag92A tag
)
Public Sub RemoveRate_B1_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B1_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B1_12A Method (tag)

RemoveTypeOfFinancialInstrument_B1_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B1_12B Method (tag)

RemoveTypeOfFinancialInstrument_B1_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B1_12C Method (tag)

RemoveTypeOfFinancialInstrument_B1_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B1 Property

Tag11A_Currency_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag11A_Currency_B1
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B1 { get; }
Public ReadOnly Property Tag11A_Currency_B1 As Tag11A
public:
property Tag11A^ Tag11A_Currency_B1 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B1 Property

Tag12A_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag12A_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B1 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B1 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B1 Property

Tag12B_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag12B_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B1 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B1 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B1 Property

Tag12C_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag12C_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B1 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B1 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B1 Property

Tag13A_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag13A_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B1 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B1 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B1 Property

Tag13B_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag13B_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B[] Tag13B_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B1 As MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B()
public:
property array<MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B^>^ Tag13B_NumberIdentification_B1 {
    array<MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B^>^ get ();
}


Tag13K_NumberIdentification_B1 Property

Tag13K_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag13K_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] Tag13K_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13K_NumberIdentification_B1 As Tag13K()
public:
property array<Tag13K^>^ Tag13K_NumberIdentification_B1 {
    array<Tag13K^>^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag17B_Flag_B1 Property

Tag17B_Flag_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag17B_Flag_B1
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B1 { get; }
Public ReadOnly Property Tag17B_Flag_B1 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B1 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B1 Property

Tag35B_IdentificationOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag35B_IdentificationOfFinancialInstrument_B1
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B1 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1 Property

Tag36B_QuantityOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag36B_QuantityOfFinancialInstrument_B1
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B1 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B1 {
    Tag70E^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B1 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B1 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B1 Property

Tag92A_Rate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag92A_Rate_B1
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B1 { get; }
Public ReadOnly Property Tag92A_Rate_B1 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B1 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B1 Property

Tag94B_Place_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag94B_Place_B1
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B1 { get; }
Public ReadOnly Property Tag94B_Place_B1 As Tag94B
public:
property Tag94B^ Tag94B_Place_B1 {
    Tag94B^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B1_12A Property

TypeOfFinancialInstrument_B1_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B1_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B1_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B1_12B Property

TypeOfFinancialInstrument_B1_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B1_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B1_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B1_12C Property

TypeOfFinancialInstrument_B1_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B1_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B1_12C {
    array<Tag12C^>^ get ();
}


MT546.SequenceBClass.SequenceB1Class.Tag13B Class

MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class ► MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag13B : SwiftTagWrapper
Public Class Tag13B _
    Inherits SwiftTagWrapper
public ref class Tag13B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceBClass..::.SequenceB1Class..::.Tag13B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT546.SequenceCClass Class

MT546..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► MT546..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C_97A | Account
 | Account_C_97B | Account
 | AddAccount_C_97A()()() |
 | AddAccount_C_97B()()() |
 | AddAmount_C_19A()()() |
 | AddNumberIdentification_C_13B()()() |
 | AddQuantityOfFinancialInstrument_C_36B()()() |
 | Amount_C_19A | Amount
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C_70D | Denomination Choice
 | NumberIdentification_C_13B | Certificate Number
 | Place_C_94B | Place of Trade
 | Place_C_94C | Place of Safekeeping
 | Place_C_94F | Place of Safekeeping
 | QuantityOfFinancialInstrument_C_36B | Quantity of Financial Instrument
 | RemoveAccount_C_97A(Tag97A) |
 | RemoveAccount_C_97B(Tag97B) |
 | RemoveAmount_C_19A(Tag19A) |
 | RemoveNumberIdentification_C_13B(MT546..::.SequenceCClass..::.Tag13B) |
 | RemoveQuantityOfFinancialInstrument_C_36B(Tag36B) |
 | StartOfBlock_C_16R | Start of Block
 | Tag13B_NumberIdentification_C | Certificate Number
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | Tag19A_Amount_C | Amount
 | Tag36B_QuantityOfFinancialInstrument_C | Quantity of Financial Instrument
 | Tag70D_Narrative_C | Denomination Choice
 | Tag94B_Place_C | Place of Trade
 | Tag94C_Place_C | Place of Safekeeping
 | Tag94F_Place_C | Place of Safekeeping
 | Tag97A_Account_C | Account
 | Tag97B_Account_C | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT546..::.SequenceCClass


Account_C_97A Property

Account_C_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Account_C_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_C_97A { get; }
Public ReadOnly Property Account_C_97A As Tag97A()
public:
property array<Tag97A^>^ Account_C_97A {
    array<Tag97A^>^ get ();
}


Account_C_97B Property

Account_C_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Account_C_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_C_97B { get; }
Public ReadOnly Property Account_C_97B As Tag97B()
public:
property array<Tag97B^>^ Account_C_97B {
    array<Tag97B^>^ get ();
}


AddAccount_C_97A Method

AddAccount_C_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► AddAccount_C_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_C_97A()
Public Function AddAccount_C_97A As Tag97A
public:
Tag97A^ AddAccount_C_97A()


AddAccount_C_97B Method

AddAccount_C_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► AddAccount_C_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_C_97B()
Public Function AddAccount_C_97B As Tag97B
public:
Tag97B^ AddAccount_C_97B()


AddAmount_C_19A Method

AddAmount_C_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► AddAmount_C_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_C_19A()
Public Function AddAmount_C_19A As Tag19A
public:
Tag19A^ AddAmount_C_19A()


AddNumberIdentification_C_13B Method

AddNumberIdentification_C_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► AddNumberIdentification_C_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceCClass..::.Tag13B AddNumberIdentification_C_13B()
Public Function AddNumberIdentification_C_13B As MT546..::.SequenceCClass..::.Tag13B
public:
MT546..::.SequenceCClass..::.Tag13B^ AddNumberIdentification_C_13B()


AddQuantityOfFinancialInstrument_C_36B Method

AddQuantityOfFinancialInstrument_C_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► AddQuantityOfFinancialInstrument_C_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_C_36B()
Public Function AddQuantityOfFinancialInstrument_C_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_C_36B()


Amount_C_19A Property

Amount_C_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Amount_C_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_C_19A { get; }
Public ReadOnly Property Amount_C_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_C_19A {
    array<Tag19A^>^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Narrative_C_70D Property

Narrative_C_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Narrative_C_70D
Denomination Choice
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Narrative_C_70D { get; }
Public ReadOnly Property Narrative_C_70D As Tag70D
public:
property Tag70D^ Narrative_C_70D {
    Tag70D^ get ();
}


NumberIdentification_C_13B Property

NumberIdentification_C_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► NumberIdentification_C_13B
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceCClass..::.Tag13B[] NumberIdentification_C_13B { get; }
Public ReadOnly Property NumberIdentification_C_13B As MT546..::.SequenceCClass..::.Tag13B()
public:
property array<MT546..::.SequenceCClass..::.Tag13B^>^ NumberIdentification_C_13B {
    array<MT546..::.SequenceCClass..::.Tag13B^>^ get ();
}


Place_C_94B Property

Place_C_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Place_C_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_C_94B { get; }
Public ReadOnly Property Place_C_94B As Tag94B
public:
property Tag94B^ Place_C_94B {
    Tag94B^ get ();
}


Place_C_94C Property

Place_C_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Place_C_94C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Place_C_94C { get; }
Public ReadOnly Property Place_C_94C As Tag94C
public:
property Tag94C^ Place_C_94C {
    Tag94C^ get ();
}


Place_C_94F Property

Place_C_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Place_C_94F
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Place_C_94F { get; }
Public ReadOnly Property Place_C_94F As Tag94F
public:
property Tag94F^ Place_C_94F {
    Tag94F^ get ();
}


QuantityOfFinancialInstrument_C_36B Property

QuantityOfFinancialInstrument_C_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► QuantityOfFinancialInstrument_C_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_C_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_C_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_C_36B {
    array<Tag36B^>^ get ();
}


RemoveAccount_C_97A Method (tag)

RemoveAccount_C_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► RemoveAccount_C_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C_97A(
    Tag97A tag
)
Public Sub RemoveAccount_C_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_C_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_C_97B Method (tag)

RemoveAccount_C_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► RemoveAccount_C_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C_97B(
    Tag97B tag
)
Public Sub RemoveAccount_C_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_C_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveAmount_C_19A Method (tag)

RemoveAmount_C_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► RemoveAmount_C_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_C_19A(
    Tag19A tag
)
Public Sub RemoveAmount_C_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_C_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveNumberIdentification_C_13B Method (tag)

RemoveNumberIdentification_C_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► RemoveNumberIdentification_C_13B(MT546..::.SequenceCClass..::.Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_C_13B(
    MT546..::.SequenceCClass..::.Tag13B tag
)
Public Sub RemoveNumberIdentification_C_13B ( _
    tag As MT546..::.SequenceCClass..::.Tag13B _
)
public:
void RemoveNumberIdentification_C_13B(
    MT546..::.SequenceCClass..::.Tag13B^ tag
)
Parameters
tag (MT546..::.SequenceCClass..::.Tag13B)


RemoveQuantityOfFinancialInstrument_C_36B Method (tag)

RemoveQuantityOfFinancialInstrument_C_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► RemoveQuantityOfFinancialInstrument_C_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_C_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_C_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_C_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag13B_NumberIdentification_C Property

Tag13B_NumberIdentification_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Tag13B_NumberIdentification_C
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceCClass..::.Tag13B[] Tag13B_NumberIdentification_C { get; }
Public ReadOnly Property Tag13B_NumberIdentification_C As MT546..::.SequenceCClass..::.Tag13B()
public:
property array<MT546..::.SequenceCClass..::.Tag13B^>^ Tag13B_NumberIdentification_C {
    array<MT546..::.SequenceCClass..::.Tag13B^>^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag19A_Amount_C Property

Tag19A_Amount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Tag19A_Amount_C
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_C { get; }
Public ReadOnly Property Tag19A_Amount_C As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_C {
    array<Tag19A^>^ get ();
}


Tag36B_QuantityOfFinancialInstrument_C Property

Tag36B_QuantityOfFinancialInstrument_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Tag36B_QuantityOfFinancialInstrument_C
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_C { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_C As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_C {
    array<Tag36B^>^ get ();
}


Tag70D_Narrative_C Property

Tag70D_Narrative_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Tag70D_Narrative_C
Denomination Choice
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Tag70D_Narrative_C { get; }
Public ReadOnly Property Tag70D_Narrative_C As Tag70D
public:
property Tag70D^ Tag70D_Narrative_C {
    Tag70D^ get ();
}


Tag94B_Place_C Property

Tag94B_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Tag94B_Place_C
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_C { get; }
Public ReadOnly Property Tag94B_Place_C As Tag94B
public:
property Tag94B^ Tag94B_Place_C {
    Tag94B^ get ();
}


Tag94C_Place_C Property

Tag94C_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Tag94C_Place_C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Tag94C_Place_C { get; }
Public ReadOnly Property Tag94C_Place_C As Tag94C
public:
property Tag94C^ Tag94C_Place_C {
    Tag94C^ get ();
}


Tag94F_Place_C Property

Tag94F_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Tag94F_Place_C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Tag94F_Place_C { get; }
Public ReadOnly Property Tag94F_Place_C As Tag94F
public:
property Tag94F^ Tag94F_Place_C {
    Tag94F^ get ();
}


Tag97A_Account_C Property

Tag97A_Account_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Tag97A_Account_C
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_C { get; }
Public ReadOnly Property Tag97A_Account_C As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_C {
    array<Tag97A^>^ get ();
}


Tag97B_Account_C Property

Tag97B_Account_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► Tag97B_Account_C
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_C { get; }
Public ReadOnly Property Tag97B_Account_C As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_C {
    array<Tag97B^>^ get ();
}


MT546.SequenceCClass.Tag13B Class

MT546..::.SequenceCClass..::.Tag13B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass ► MT546..::.SequenceCClass..::.Tag13B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag13B : SwiftTagWrapper
Public Class Tag13B _
    Inherits SwiftTagWrapper
public ref class Tag13B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT546..::.SequenceCClass..::.Tag13B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceCClass..::.Tag13B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT546.SequenceDClass Class

MT546..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► MT546..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_D_19A()()() |
 | AddIndicator_D_22F()()() |
 | AddNumberCount_D_99B()()() |
 | AddRate_D_92A()()() |
 | AddRate_D_92C()()() |
 | AddRate_D_92F()()() |
 | AddReference_D_20C()()() |
 | Amount_D_19A | Amount Settlement Amount
 | Date_D_98A | Closing Date
 | DateCode_D_98B | Closing Date
 | DateTime_D_98C | Closing Date/Time
 | EndOfBlock_D_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_D_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D_70C | Repurchase Narrative
 | NumberCount_D_99B | Number Count
 | Rate_D_92A | Rate
 | Rate_D_92C | Rate
 | Rate_D_92F | Rate
 | Reference_D_20C | Reference
 | RemoveAmount_D_19A(Tag19A) |
 | RemoveIndicator_D_22F(Tag22F) |
 | RemoveNumberCount_D_99B(Tag99B) |
 | RemoveRate_D_92A(Tag92A) |
 | RemoveRate_D_92C(Tag92C) |
 | RemoveRate_D_92F(Tag92F) |
 | RemoveReference_D_20C(Tag20C) |
 | StartOfBlock_D_16R | Start of Block
 | Tag16R_StartOfBlock_D | Start of Block
 | Tag16S_EndOfBlock_D | End of Block
 | Tag19A_Amount_D | Amount Settlement Amount
 | Tag20C_Reference_D | Reference
 | Tag22F_Indicator_D | Indicator
 | Tag70C_Narrative_D | Repurchase Narrative
 | Tag92A_Rate_D | Rate
 | Tag92C_Rate_D | Rate
 | Tag92F_Rate_D | Rate
 | Tag98A_Date_D | Closing Date
 | Tag98B_DateCode_D | Closing Date
 | Tag98C_DateTime_D | Closing Date/Time
 | Tag99B_NumberCount_D | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT546..::.SequenceDClass


AddAmount_D_19A Method

AddAmount_D_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► AddAmount_D_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_D_19A()
Public Function AddAmount_D_19A As Tag19A
public:
Tag19A^ AddAmount_D_19A()


AddIndicator_D_22F Method

AddIndicator_D_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► AddIndicator_D_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_D_22F()
Public Function AddIndicator_D_22F As Tag22F
public:
Tag22F^ AddIndicator_D_22F()


AddNumberCount_D_99B Method

AddNumberCount_D_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► AddNumberCount_D_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_D_99B()
Public Function AddNumberCount_D_99B As Tag99B
public:
Tag99B^ AddNumberCount_D_99B()


AddRate_D_92A Method

AddRate_D_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► AddRate_D_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_D_92A()
Public Function AddRate_D_92A As Tag92A
public:
Tag92A^ AddRate_D_92A()


AddRate_D_92C Method

AddRate_D_92C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► AddRate_D_92C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C AddRate_D_92C()
Public Function AddRate_D_92C As Tag92C
public:
Tag92C^ AddRate_D_92C()


AddRate_D_92F Method

AddRate_D_92F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► AddRate_D_92F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F AddRate_D_92F()
Public Function AddRate_D_92F As Tag92F
public:
Tag92F^ AddRate_D_92F()


AddReference_D_20C Method

AddReference_D_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► AddReference_D_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_D_20C()
Public Function AddReference_D_20C As Tag20C
public:
Tag20C^ AddReference_D_20C()


Amount_D_19A Property

Amount_D_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Amount_D_19A
Amount Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_D_19A { get; }
Public ReadOnly Property Amount_D_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_D_19A {
    array<Tag19A^>^ get ();
}


Date_D_98A Property

Date_D_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Date_D_98A
Closing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_D_98A { get; }
Public ReadOnly Property Date_D_98A As Tag98A
public:
property Tag98A^ Date_D_98A {
    Tag98A^ get ();
}


DateCode_D_98B Property

DateCode_D_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► DateCode_D_98B
Closing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_D_98B { get; }
Public ReadOnly Property DateCode_D_98B As Tag98B
public:
property Tag98B^ DateCode_D_98B {
    Tag98B^ get ();
}


DateTime_D_98C Property

DateTime_D_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► DateTime_D_98C
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_D_98C { get; }
Public ReadOnly Property DateTime_D_98C As Tag98C
public:
property Tag98C^ DateTime_D_98C {
    Tag98C^ get ();
}


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► EndOfBlock_D_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Indicator_D_22F Property

Indicator_D_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Indicator_D_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_D_22F { get; }
Public ReadOnly Property Indicator_D_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_D_22F {
    array<Tag22F^>^ get ();
}


Narrative_D_70C Property

Narrative_D_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Narrative_D_70C
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_D_70C { get; }
Public ReadOnly Property Narrative_D_70C As Tag70C
public:
property Tag70C^ Narrative_D_70C {
    Tag70C^ get ();
}


NumberCount_D_99B Property

NumberCount_D_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► NumberCount_D_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_D_99B { get; }
Public ReadOnly Property NumberCount_D_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_D_99B {
    array<Tag99B^>^ get ();
}


Rate_D_92A Property

Rate_D_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Rate_D_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_D_92A { get; }
Public ReadOnly Property Rate_D_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_D_92A {
    array<Tag92A^>^ get ();
}


Rate_D_92C Property

Rate_D_92C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Rate_D_92C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Rate_D_92C { get; }
Public ReadOnly Property Rate_D_92C As Tag92C()
public:
property array<Tag92C^>^ Rate_D_92C {
    array<Tag92C^>^ get ();
}


Rate_D_92F Property

Rate_D_92F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Rate_D_92F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Rate_D_92F { get; }
Public ReadOnly Property Rate_D_92F As Tag92F()
public:
property array<Tag92F^>^ Rate_D_92F {
    array<Tag92F^>^ get ();
}


Reference_D_20C Property

Reference_D_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Reference_D_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_D_20C { get; }
Public ReadOnly Property Reference_D_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_D_20C {
    array<Tag20C^>^ get ();
}


RemoveAmount_D_19A Method (tag)

RemoveAmount_D_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► RemoveAmount_D_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_D_19A(
    Tag19A tag
)
Public Sub RemoveAmount_D_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_D_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveIndicator_D_22F Method (tag)

RemoveIndicator_D_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► RemoveIndicator_D_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_D_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_D_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_D_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberCount_D_99B Method (tag)

RemoveNumberCount_D_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► RemoveNumberCount_D_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_D_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_D_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_D_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveRate_D_92A Method (tag)

RemoveRate_D_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► RemoveRate_D_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92A(
    Tag92A tag
)
Public Sub RemoveRate_D_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_D_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_D_92C Method (tag)

RemoveRate_D_92C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► RemoveRate_D_92C(Tag92C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92C(
    Tag92C tag
)
Public Sub RemoveRate_D_92C ( _
    tag As Tag92C _
)
public:
void RemoveRate_D_92C(
    Tag92C^ tag
)
Parameters
tag (Tag92C)


RemoveRate_D_92F Method (tag)

RemoveRate_D_92F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► RemoveRate_D_92F(Tag92F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92F(
    Tag92F tag
)
Public Sub RemoveRate_D_92F ( _
    tag As Tag92F _
)
public:
void RemoveRate_D_92F(
    Tag92F^ tag
)
Parameters
tag (Tag92F)


RemoveReference_D_20C Method (tag)

RemoveReference_D_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► RemoveReference_D_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_D_20C(
    Tag20C tag
)
Public Sub RemoveReference_D_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_D_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► StartOfBlock_D_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Tag16S_EndOfBlock_D
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag19A_Amount_D Property

Tag19A_Amount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Tag19A_Amount_D
Amount Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_D { get; }
Public ReadOnly Property Tag19A_Amount_D As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_D {
    array<Tag19A^>^ get ();
}


Tag20C_Reference_D Property

Tag20C_Reference_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Tag20C_Reference_D
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_D { get; }
Public ReadOnly Property Tag20C_Reference_D As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_D {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_D Property

Tag22F_Indicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Tag22F_Indicator_D
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_D { get; }
Public ReadOnly Property Tag22F_Indicator_D As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_D {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_D Property

Tag70C_Narrative_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Tag70C_Narrative_D
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_D { get; }
Public ReadOnly Property Tag70C_Narrative_D As Tag70C
public:
property Tag70C^ Tag70C_Narrative_D {
    Tag70C^ get ();
}


Tag92A_Rate_D Property

Tag92A_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Tag92A_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_D { get; }
Public ReadOnly Property Tag92A_Rate_D As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_D {
    array<Tag92A^>^ get ();
}


Tag92C_Rate_D Property

Tag92C_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Tag92C_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Tag92C_Rate_D { get; }
Public ReadOnly Property Tag92C_Rate_D As Tag92C()
public:
property array<Tag92C^>^ Tag92C_Rate_D {
    array<Tag92C^>^ get ();
}


Tag92F_Rate_D Property

Tag92F_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Tag92F_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Tag92F_Rate_D { get; }
Public ReadOnly Property Tag92F_Rate_D As Tag92F()
public:
property array<Tag92F^>^ Tag92F_Rate_D {
    array<Tag92F^>^ get ();
}


Tag98A_Date_D Property

Tag98A_Date_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Tag98A_Date_D
Closing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_D { get; }
Public ReadOnly Property Tag98A_Date_D As Tag98A
public:
property Tag98A^ Tag98A_Date_D {
    Tag98A^ get ();
}


Tag98B_DateCode_D Property

Tag98B_DateCode_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Tag98B_DateCode_D
Closing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_D { get; }
Public ReadOnly Property Tag98B_DateCode_D As Tag98B
public:
property Tag98B^ Tag98B_DateCode_D {
    Tag98B^ get ();
}


Tag98C_DateTime_D Property

Tag98C_DateTime_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Tag98C_DateTime_D
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_D { get; }
Public ReadOnly Property Tag98C_DateTime_D As Tag98C
public:
property Tag98C^ Tag98C_DateTime_D {
    Tag98C^ get ();
}


Tag99B_NumberCount_D Property

Tag99B_NumberCount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceDClass ► Tag99B_NumberCount_D
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_D { get; }
Public ReadOnly Property Tag99B_NumberCount_D As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_D {
    array<Tag99B^>^ get ();
}


MT546.SequenceEClass Class

MT546..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► MT546..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_E_22F()()() |
 | AddSequenceE1()()() |
 | AddSequenceE2()()() |
 | AddSequenceE3()()() |
 | EndOfBlock_E_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_E_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_E_22F(Tag22F) |
 | RemoveSequenceE1(MT546..::.SequenceEClass..::.SequenceE1Class) |
 | RemoveSequenceE2(MT546..::.SequenceEClass..::.SequenceE2Class) |
 | RemoveSequenceE3(MT546..::.SequenceEClass..::.SequenceE3Class) |
 | SequenceE1 | Settlement Parties
 | SequenceE2 | Cash Parties
 | SequenceE3 | Amounts
 | StartOfBlock_E_16R | Start of Block
 | Tag16R_StartOfBlock_E | Start of Block
 | Tag16S_EndOfBlock_E | End of Block
 | Tag22F_Indicator_E | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT546..::.SequenceEClass


AddIndicator_E_22F Method

AddIndicator_E_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► AddIndicator_E_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_E_22F()
Public Function AddIndicator_E_22F As Tag22F
public:
Tag22F^ AddIndicator_E_22F()


AddSequenceE1 Method

AddSequenceE1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► AddSequenceE1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceEClass..::.SequenceE1Class AddSequenceE1()
Public Function AddSequenceE1 As MT546..::.SequenceEClass..::.SequenceE1Class
public:
MT546..::.SequenceEClass..::.SequenceE1Class^ AddSequenceE1()


AddSequenceE2 Method

AddSequenceE2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► AddSequenceE2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceEClass..::.SequenceE2Class AddSequenceE2()
Public Function AddSequenceE2 As MT546..::.SequenceEClass..::.SequenceE2Class
public:
MT546..::.SequenceEClass..::.SequenceE2Class^ AddSequenceE2()


AddSequenceE3 Method

AddSequenceE3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► AddSequenceE3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceEClass..::.SequenceE3Class AddSequenceE3()
Public Function AddSequenceE3 As MT546..::.SequenceEClass..::.SequenceE3Class
public:
MT546..::.SequenceEClass..::.SequenceE3Class^ AddSequenceE3()


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► EndOfBlock_E_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Indicator_E_22F Property

Indicator_E_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► Indicator_E_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_E_22F { get; }
Public ReadOnly Property Indicator_E_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_E_22F {
    array<Tag22F^>^ get ();
}


RemoveIndicator_E_22F Method (tag)

RemoveIndicator_E_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► RemoveIndicator_E_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_E_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_E_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_E_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceE1 Method (sequence)

RemoveSequenceE1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► RemoveSequenceE1(MT546..::.SequenceEClass..::.SequenceE1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE1(
    MT546..::.SequenceEClass..::.SequenceE1Class sequence
)
Public Sub RemoveSequenceE1 ( _
    sequence As MT546..::.SequenceEClass..::.SequenceE1Class _
)
public:
void RemoveSequenceE1(
    MT546..::.SequenceEClass..::.SequenceE1Class^ sequence
)
Parameters
sequence (MT546..::.SequenceEClass..::.SequenceE1Class)


RemoveSequenceE2 Method (sequence)

RemoveSequenceE2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► RemoveSequenceE2(MT546..::.SequenceEClass..::.SequenceE2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE2(
    MT546..::.SequenceEClass..::.SequenceE2Class sequence
)
Public Sub RemoveSequenceE2 ( _
    sequence As MT546..::.SequenceEClass..::.SequenceE2Class _
)
public:
void RemoveSequenceE2(
    MT546..::.SequenceEClass..::.SequenceE2Class^ sequence
)
Parameters
sequence (MT546..::.SequenceEClass..::.SequenceE2Class)


RemoveSequenceE3 Method (sequence)

RemoveSequenceE3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► RemoveSequenceE3(MT546..::.SequenceEClass..::.SequenceE3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE3(
    MT546..::.SequenceEClass..::.SequenceE3Class sequence
)
Public Sub RemoveSequenceE3 ( _
    sequence As MT546..::.SequenceEClass..::.SequenceE3Class _
)
public:
void RemoveSequenceE3(
    MT546..::.SequenceEClass..::.SequenceE3Class^ sequence
)
Parameters
sequence (MT546..::.SequenceEClass..::.SequenceE3Class)


SequenceE1 Property

SequenceE1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► SequenceE1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceEClass..::.SequenceE1Class[] SequenceE1 { get; }
Public ReadOnly Property SequenceE1 As MT546..::.SequenceEClass..::.SequenceE1Class()
public:
property array<MT546..::.SequenceEClass..::.SequenceE1Class^>^ SequenceE1 {
    array<MT546..::.SequenceEClass..::.SequenceE1Class^>^ get ();
}


SequenceE2 Property

SequenceE2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► SequenceE2
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceEClass..::.SequenceE2Class[] SequenceE2 { get; }
Public ReadOnly Property SequenceE2 As MT546..::.SequenceEClass..::.SequenceE2Class()
public:
property array<MT546..::.SequenceEClass..::.SequenceE2Class^>^ SequenceE2 {
    array<MT546..::.SequenceEClass..::.SequenceE2Class^>^ get ();
}


SequenceE3 Property

SequenceE3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► SequenceE3
Amounts
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceEClass..::.SequenceE3Class[] SequenceE3 { get; }
Public ReadOnly Property SequenceE3 As MT546..::.SequenceEClass..::.SequenceE3Class()
public:
property array<MT546..::.SequenceEClass..::.SequenceE3Class^>^ SequenceE3 {
    array<MT546..::.SequenceEClass..::.SequenceE3Class^>^ get ();
}


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► StartOfBlock_E_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► Tag16S_EndOfBlock_E
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag22F_Indicator_E Property

Tag22F_Indicator_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► Tag22F_Indicator_E
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_E { get; }
Public ReadOnly Property Tag22F_Indicator_E As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_E {
    array<Tag22F^>^ get ();
}


MT546.SequenceEClass.SequenceE1Class Class

MT546..::.SequenceEClass..::.SequenceE1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► MT546..::.SequenceEClass..::.SequenceE1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE1Class : SwiftTagSequence
Public Class SequenceE1Class _
    Inherits SwiftTagSequence
public ref class SequenceE1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E1_97A | Safekeeping Account
 | Account_E1_97B | Safekeeping Account
 | AddNarrative_E1_70C()()() |
 | AddNarrative_E1_70D()()() |
 | AddNarrative_E1_70E()()() |
 | AddParty_E1_95C()()() |
 | AddParty_E1_95P()()() |
 | AddParty_E1_95Q()()() |
 | AddParty_E1_95R()()() |
 | AddParty_E1_95S()()() |
 | Date_E1_98A | Processing Date
 | DateTime_E1_98C | Processing Date/Time
 | EndOfBlock_E1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E1_70C | Narrative
 | Narrative_E1_70D | Narrative
 | Narrative_E1_70E | Narrative
 | Party_E1_95C | Party
 | Party_E1_95P | Party
 | Party_E1_95Q | Party
 | Party_E1_95R | Party
 | Party_E1_95S | Party
 | Reference_E1_20C | Processing Reference
 | RemoveNarrative_E1_70C(Tag70C) |
 | RemoveNarrative_E1_70D(Tag70D) |
 | RemoveNarrative_E1_70E(Tag70E) |
 | RemoveParty_E1_95C(Tag95C) |
 | RemoveParty_E1_95P(Tag95P) |
 | RemoveParty_E1_95Q(Tag95Q) |
 | RemoveParty_E1_95R(Tag95R) |
 | RemoveParty_E1_95S(MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S) |
 | StartOfBlock_E1_16R | Start of Block
 | Tag16R_StartOfBlock_E1 | Start of Block
 | Tag16S_EndOfBlock_E1 | End of Block
 | Tag20C_Reference_E1 | Processing Reference
 | Tag70C_Narrative_E1 | Narrative
 | Tag70D_Narrative_E1 | Narrative
 | Tag70E_Narrative_E1 | Narrative
 | Tag95C_Party_E1 | Party
 | Tag95P_Party_E1 | Party
 | Tag95Q_Party_E1 | Party
 | Tag95R_Party_E1 | Party
 | Tag95S_Party_E1 | Party
 | Tag97A_Account_E1 | Safekeeping Account
 | Tag97B_Account_E1 | Safekeeping Account
 | Tag98A_Date_E1 | Processing Date
 | Tag98C_DateTime_E1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT546..::.SequenceEClass..::.SequenceE1Class


Account_E1_97A Property

Account_E1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Account_E1_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_E1_97A { get; }
Public ReadOnly Property Account_E1_97A As Tag97A
public:
property Tag97A^ Account_E1_97A {
    Tag97A^ get ();
}


Account_E1_97B Property

Account_E1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Account_E1_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_E1_97B { get; }
Public ReadOnly Property Account_E1_97B As Tag97B
public:
property Tag97B^ Account_E1_97B {
    Tag97B^ get ();
}


AddNarrative_E1_70C Method

AddNarrative_E1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E1_70C()
Public Function AddNarrative_E1_70C As Tag70C
public:
Tag70C^ AddNarrative_E1_70C()


AddNarrative_E1_70D Method

AddNarrative_E1_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_E1_70D()
Public Function AddNarrative_E1_70D As Tag70D
public:
Tag70D^ AddNarrative_E1_70D()


AddNarrative_E1_70E Method

AddNarrative_E1_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_E1_70E()
Public Function AddNarrative_E1_70E As Tag70E
public:
Tag70E^ AddNarrative_E1_70E()


AddParty_E1_95C Method

AddParty_E1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_E1_95C()
Public Function AddParty_E1_95C As Tag95C
public:
Tag95C^ AddParty_E1_95C()


AddParty_E1_95P Method

AddParty_E1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E1_95P()
Public Function AddParty_E1_95P As Tag95P
public:
Tag95P^ AddParty_E1_95P()


AddParty_E1_95Q Method

AddParty_E1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E1_95Q()
Public Function AddParty_E1_95Q As Tag95Q
public:
Tag95Q^ AddParty_E1_95Q()


AddParty_E1_95R Method

AddParty_E1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E1_95R()
Public Function AddParty_E1_95R As Tag95R
public:
Tag95R^ AddParty_E1_95R()


AddParty_E1_95S Method

AddParty_E1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S AddParty_E1_95S()
Public Function AddParty_E1_95S As MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
public:
MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ AddParty_E1_95S()


Date_E1_98A Property

Date_E1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Date_E1_98A
Processing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E1_98A { get; }
Public ReadOnly Property Date_E1_98A As Tag98A
public:
property Tag98A^ Date_E1_98A {
    Tag98A^ get ();
}


DateTime_E1_98C Property

DateTime_E1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► DateTime_E1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E1_98C { get; }
Public ReadOnly Property DateTime_E1_98C As Tag98C
public:
property Tag98C^ DateTime_E1_98C {
    Tag98C^ get ();
}


EndOfBlock_E1_16S Property

EndOfBlock_E1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► EndOfBlock_E1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E1_16S { get; }
Public ReadOnly Property EndOfBlock_E1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E1_16S {
    Tag16S^ get ();
}


Narrative_E1_70C Property

Narrative_E1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E1_70C { get; }
Public ReadOnly Property Narrative_E1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E1_70C {
    array<Tag70C^>^ get ();
}


Narrative_E1_70D Property

Narrative_E1_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_E1_70D { get; }
Public ReadOnly Property Narrative_E1_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_E1_70D {
    array<Tag70D^>^ get ();
}


Narrative_E1_70E Property

Narrative_E1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_E1_70E { get; }
Public ReadOnly Property Narrative_E1_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_E1_70E {
    array<Tag70E^>^ get ();
}


Party_E1_95C Property

Party_E1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_E1_95C { get; }
Public ReadOnly Property Party_E1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_E1_95C {
    array<Tag95C^>^ get ();
}


Party_E1_95P Property

Party_E1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E1_95P { get; }
Public ReadOnly Property Party_E1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E1_95P {
    array<Tag95P^>^ get ();
}


Party_E1_95Q Property

Party_E1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E1_95Q { get; }
Public ReadOnly Property Party_E1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E1_95Q {
    array<Tag95Q^>^ get ();
}


Party_E1_95R Property

Party_E1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E1_95R { get; }
Public ReadOnly Property Party_E1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E1_95R {
    array<Tag95R^>^ get ();
}


Party_E1_95S Property

Party_E1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Party_E1_95S { get; }
Public ReadOnly Property Party_E1_95S As MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Party_E1_95S {
    array<MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


Reference_E1_20C Property

Reference_E1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Reference_E1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_E1_20C { get; }
Public ReadOnly Property Reference_E1_20C As Tag20C
public:
property Tag20C^ Reference_E1_20C {
    Tag20C^ get ();
}


RemoveNarrative_E1_70C Method (tag)

RemoveNarrative_E1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_E1_70D Method (tag)

RemoveNarrative_E1_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_E1_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_E1_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_E1_70E Method (tag)

RemoveNarrative_E1_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_E1_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_E1_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_E1_95C Method (tag)

RemoveParty_E1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95C(
    Tag95C tag
)
Public Sub RemoveParty_E1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_E1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_E1_95P Method (tag)

RemoveParty_E1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95P(
    Tag95P tag
)
Public Sub RemoveParty_E1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E1_95Q Method (tag)

RemoveParty_E1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E1_95R Method (tag)

RemoveParty_E1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95R(
    Tag95R tag
)
Public Sub RemoveParty_E1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E1_95S Method (tag)

RemoveParty_E1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95S(MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95S(
    MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S tag
)
Public Sub RemoveParty_E1_95S ( _
    tag As MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S _
)
public:
void RemoveParty_E1_95S(
    MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ tag
)
Parameters
tag (MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)


StartOfBlock_E1_16R Property

StartOfBlock_E1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► StartOfBlock_E1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E1_16R { get; }
Public ReadOnly Property StartOfBlock_E1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E1 Property

Tag16R_StartOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Tag16R_StartOfBlock_E1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E1 Property

Tag16S_EndOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Tag16S_EndOfBlock_E1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E1 {
    Tag16S^ get ();
}


Tag20C_Reference_E1 Property

Tag20C_Reference_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Tag20C_Reference_E1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_E1 { get; }
Public ReadOnly Property Tag20C_Reference_E1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_E1 {
    Tag20C^ get ();
}


Tag70C_Narrative_E1 Property

Tag70C_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Tag70C_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E1 { get; }
Public ReadOnly Property Tag70C_Narrative_E1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E1 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_E1 Property

Tag70D_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Tag70D_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_E1 { get; }
Public ReadOnly Property Tag70D_Narrative_E1 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_E1 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_E1 Property

Tag70E_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Tag70E_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_E1 { get; }
Public ReadOnly Property Tag70E_Narrative_E1 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_E1 {
    array<Tag70E^>^ get ();
}


Tag95C_Party_E1 Property

Tag95C_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Tag95C_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_E1 { get; }
Public ReadOnly Property Tag95C_Party_E1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_E1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_E1 Property

Tag95P_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Tag95P_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E1 { get; }
Public ReadOnly Property Tag95P_Party_E1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E1 Property

Tag95Q_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Tag95Q_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E1 { get; }
Public ReadOnly Property Tag95Q_Party_E1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E1 Property

Tag95R_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Tag95R_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E1 { get; }
Public ReadOnly Property Tag95R_Party_E1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E1 Property

Tag95S_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Tag95S_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Tag95S_Party_E1 { get; }
Public ReadOnly Property Tag95S_Party_E1 As MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Tag95S_Party_E1 {
    array<MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_E1 Property

Tag97A_Account_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Tag97A_Account_E1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_E1 { get; }
Public ReadOnly Property Tag97A_Account_E1 As Tag97A
public:
property Tag97A^ Tag97A_Account_E1 {
    Tag97A^ get ();
}


Tag97B_Account_E1 Property

Tag97B_Account_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Tag97B_Account_E1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_E1 { get; }
Public ReadOnly Property Tag97B_Account_E1 As Tag97B
public:
property Tag97B^ Tag97B_Account_E1 {
    Tag97B^ get ();
}


Tag98A_Date_E1 Property

Tag98A_Date_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Tag98A_Date_E1
Processing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E1 { get; }
Public ReadOnly Property Tag98A_Date_E1 As Tag98A
public:
property Tag98A^ Tag98A_Date_E1 {
    Tag98A^ get ();
}


Tag98C_DateTime_E1 Property

Tag98C_DateTime_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► Tag98C_DateTime_E1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E1 { get; }
Public ReadOnly Property Tag98C_DateTime_E1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E1 {
    Tag98C^ get ();
}


MT546.SequenceEClass.SequenceE1Class.Tag95S Class

MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class ► MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT546.SequenceEClass.SequenceE2Class Class

MT546..::.SequenceEClass..::.SequenceE2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► MT546..::.SequenceEClass..::.SequenceE2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE2Class : SwiftTagSequence
Public Class SequenceE2Class _
    Inherits SwiftTagSequence
public ref class SequenceE2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E2_97A | Account
 | AddAccount_E2_97A()()() |
 | AddNarrative_E2_70C()()() |
 | AddNarrative_E2_70D()()() |
 | AddNarrative_E2_70E()()() |
 | AddParty_E2_95P()()() |
 | AddParty_E2_95Q()()() |
 | AddParty_E2_95R()()() |
 | AddParty_E2_95S()()() |
 | EndOfBlock_E2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E2_70C | Narrative
 | Narrative_E2_70D | Narrative
 | Narrative_E2_70E | Narrative
 | Party_E2_95P | Party
 | Party_E2_95Q | Party
 | Party_E2_95R | Party
 | Party_E2_95S | Party
 | Reference_E2_20C | Processing Reference
 | RemoveAccount_E2_97A(Tag97A) |
 | RemoveNarrative_E2_70C(Tag70C) |
 | RemoveNarrative_E2_70D(Tag70D) |
 | RemoveNarrative_E2_70E(Tag70E) |
 | RemoveParty_E2_95P(Tag95P) |
 | RemoveParty_E2_95Q(Tag95Q) |
 | RemoveParty_E2_95R(Tag95R) |
 | RemoveParty_E2_95S(MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S) |
 | StartOfBlock_E2_16R | Start of Block
 | Tag16R_StartOfBlock_E2 | Start of Block
 | Tag16S_EndOfBlock_E2 | End of Block
 | Tag20C_Reference_E2 | Processing Reference
 | Tag70C_Narrative_E2 | Narrative
 | Tag70D_Narrative_E2 | Narrative
 | Tag70E_Narrative_E2 | Narrative
 | Tag95P_Party_E2 | Party
 | Tag95Q_Party_E2 | Party
 | Tag95R_Party_E2 | Party
 | Tag95S_Party_E2 | Party
 | Tag97A_Account_E2 | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT546..::.SequenceEClass..::.SequenceE2Class


Account_E2_97A Property

Account_E2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Account_E2_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_E2_97A { get; }
Public ReadOnly Property Account_E2_97A As Tag97A()
public:
property array<Tag97A^>^ Account_E2_97A {
    array<Tag97A^>^ get ();
}


AddAccount_E2_97A Method

AddAccount_E2_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► AddAccount_E2_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_E2_97A()
Public Function AddAccount_E2_97A As Tag97A
public:
Tag97A^ AddAccount_E2_97A()


AddNarrative_E2_70C Method

AddNarrative_E2_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E2_70C()
Public Function AddNarrative_E2_70C As Tag70C
public:
Tag70C^ AddNarrative_E2_70C()


AddNarrative_E2_70D Method

AddNarrative_E2_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_E2_70D()
Public Function AddNarrative_E2_70D As Tag70D
public:
Tag70D^ AddNarrative_E2_70D()


AddNarrative_E2_70E Method

AddNarrative_E2_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_E2_70E()
Public Function AddNarrative_E2_70E As Tag70E
public:
Tag70E^ AddNarrative_E2_70E()


AddParty_E2_95P Method

AddParty_E2_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E2_95P()
Public Function AddParty_E2_95P As Tag95P
public:
Tag95P^ AddParty_E2_95P()


AddParty_E2_95Q Method

AddParty_E2_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E2_95Q()
Public Function AddParty_E2_95Q As Tag95Q
public:
Tag95Q^ AddParty_E2_95Q()


AddParty_E2_95R Method

AddParty_E2_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E2_95R()
Public Function AddParty_E2_95R As Tag95R
public:
Tag95R^ AddParty_E2_95R()


AddParty_E2_95S Method

AddParty_E2_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S AddParty_E2_95S()
Public Function AddParty_E2_95S As MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
public:
MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^ AddParty_E2_95S()


EndOfBlock_E2_16S Property

EndOfBlock_E2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► EndOfBlock_E2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E2_16S { get; }
Public ReadOnly Property EndOfBlock_E2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E2_16S {
    Tag16S^ get ();
}


Narrative_E2_70C Property

Narrative_E2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E2_70C { get; }
Public ReadOnly Property Narrative_E2_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E2_70C {
    array<Tag70C^>^ get ();
}


Narrative_E2_70D Property

Narrative_E2_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_E2_70D { get; }
Public ReadOnly Property Narrative_E2_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_E2_70D {
    array<Tag70D^>^ get ();
}


Narrative_E2_70E Property

Narrative_E2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_E2_70E { get; }
Public ReadOnly Property Narrative_E2_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_E2_70E {
    array<Tag70E^>^ get ();
}


Party_E2_95P Property

Party_E2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E2_95P { get; }
Public ReadOnly Property Party_E2_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E2_95P {
    array<Tag95P^>^ get ();
}


Party_E2_95Q Property

Party_E2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E2_95Q { get; }
Public ReadOnly Property Party_E2_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E2_95Q {
    array<Tag95Q^>^ get ();
}


Party_E2_95R Property

Party_E2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E2_95R { get; }
Public ReadOnly Property Party_E2_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E2_95R {
    array<Tag95R^>^ get ();
}


Party_E2_95S Property

Party_E2_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S[] Party_E2_95S { get; }
Public ReadOnly Property Party_E2_95S As MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S()
public:
property array<MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ Party_E2_95S {
    array<MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ get ();
}


Reference_E2_20C Property

Reference_E2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Reference_E2_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_E2_20C { get; }
Public ReadOnly Property Reference_E2_20C As Tag20C
public:
property Tag20C^ Reference_E2_20C {
    Tag20C^ get ();
}


RemoveAccount_E2_97A Method (tag)

RemoveAccount_E2_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► RemoveAccount_E2_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_E2_97A(
    Tag97A tag
)
Public Sub RemoveAccount_E2_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_E2_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_E2_70C Method (tag)

RemoveNarrative_E2_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E2_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E2_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_E2_70D Method (tag)

RemoveNarrative_E2_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_E2_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_E2_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_E2_70E Method (tag)

RemoveNarrative_E2_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_E2_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_E2_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_E2_95P Method (tag)

RemoveParty_E2_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95P(
    Tag95P tag
)
Public Sub RemoveParty_E2_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E2_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E2_95Q Method (tag)

RemoveParty_E2_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E2_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E2_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E2_95R Method (tag)

RemoveParty_E2_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95R(
    Tag95R tag
)
Public Sub RemoveParty_E2_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E2_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E2_95S Method (tag)

RemoveParty_E2_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95S(MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95S(
    MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S tag
)
Public Sub RemoveParty_E2_95S ( _
    tag As MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S _
)
public:
void RemoveParty_E2_95S(
    MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^ tag
)
Parameters
tag (MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S)


StartOfBlock_E2_16R Property

StartOfBlock_E2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► StartOfBlock_E2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E2_16R { get; }
Public ReadOnly Property StartOfBlock_E2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E2 Property

Tag16R_StartOfBlock_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Tag16R_StartOfBlock_E2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E2 Property

Tag16S_EndOfBlock_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Tag16S_EndOfBlock_E2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E2 {
    Tag16S^ get ();
}


Tag20C_Reference_E2 Property

Tag20C_Reference_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Tag20C_Reference_E2
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_E2 { get; }
Public ReadOnly Property Tag20C_Reference_E2 As Tag20C
public:
property Tag20C^ Tag20C_Reference_E2 {
    Tag20C^ get ();
}


Tag70C_Narrative_E2 Property

Tag70C_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Tag70C_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E2 { get; }
Public ReadOnly Property Tag70C_Narrative_E2 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E2 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_E2 Property

Tag70D_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Tag70D_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_E2 { get; }
Public ReadOnly Property Tag70D_Narrative_E2 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_E2 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_E2 Property

Tag70E_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Tag70E_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_E2 { get; }
Public ReadOnly Property Tag70E_Narrative_E2 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_E2 {
    array<Tag70E^>^ get ();
}


Tag95P_Party_E2 Property

Tag95P_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Tag95P_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E2 { get; }
Public ReadOnly Property Tag95P_Party_E2 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E2 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E2 Property

Tag95Q_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Tag95Q_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E2 { get; }
Public ReadOnly Property Tag95Q_Party_E2 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E2 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E2 Property

Tag95R_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Tag95R_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E2 { get; }
Public ReadOnly Property Tag95R_Party_E2 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E2 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E2 Property

Tag95S_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Tag95S_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S[] Tag95S_Party_E2 { get; }
Public ReadOnly Property Tag95S_Party_E2 As MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S()
public:
property array<MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ Tag95S_Party_E2 {
    array<MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ get ();
}


Tag97A_Account_E2 Property

Tag97A_Account_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► Tag97A_Account_E2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_E2 { get; }
Public ReadOnly Property Tag97A_Account_E2 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_E2 {
    array<Tag97A^>^ get ();
}


MT546.SequenceEClass.SequenceE2Class.Tag95S Class

MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class ► MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE2Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT546.SequenceEClass.SequenceE3Class Class

MT546..::.SequenceEClass..::.SequenceE3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass ► MT546..::.SequenceEClass..::.SequenceE3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE3Class : SwiftTagSequence
Public Class SequenceE3Class _
    Inherits SwiftTagSequence
public ref class SequenceE3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_E3_19A()()() |
 | AddFlag_E3_17B()()() |
 | Amount_E3_19A | Amount
 | Date_E3_98A | Value Date
 | DateTime_E3_98C | Value Date/Time
 | EndOfBlock_E3_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_E3_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_E3_92B | Exchange Rate
 | RemoveAmount_E3_19A(Tag19A) |
 | RemoveFlag_E3_17B(Tag17B) |
 | StartOfBlock_E3_16R | Start of Block
 | Tag16R_StartOfBlock_E3 | Start of Block
 | Tag16S_EndOfBlock_E3 | End of Block
 | Tag17B_Flag_E3 | Flag
 | Tag19A_Amount_E3 | Amount
 | Tag92B_Rate_E3 | Exchange Rate
 | Tag98A_Date_E3 | Value Date
 | Tag98C_DateTime_E3 | Value Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT546..::.SequenceEClass..::.SequenceE3Class


AddAmount_E3_19A Method

AddAmount_E3_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► AddAmount_E3_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_E3_19A()
Public Function AddAmount_E3_19A As Tag19A
public:
Tag19A^ AddAmount_E3_19A()


AddFlag_E3_17B Method

AddFlag_E3_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► AddFlag_E3_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_E3_17B()
Public Function AddFlag_E3_17B As Tag17B
public:
Tag17B^ AddFlag_E3_17B()


Amount_E3_19A Property

Amount_E3_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► Amount_E3_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_E3_19A { get; }
Public ReadOnly Property Amount_E3_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_E3_19A {
    array<Tag19A^>^ get ();
}


Date_E3_98A Property

Date_E3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► Date_E3_98A
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E3_98A { get; }
Public ReadOnly Property Date_E3_98A As Tag98A
public:
property Tag98A^ Date_E3_98A {
    Tag98A^ get ();
}


DateTime_E3_98C Property

DateTime_E3_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► DateTime_E3_98C
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E3_98C { get; }
Public ReadOnly Property DateTime_E3_98C As Tag98C
public:
property Tag98C^ DateTime_E3_98C {
    Tag98C^ get ();
}


EndOfBlock_E3_16S Property

EndOfBlock_E3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► EndOfBlock_E3_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E3_16S { get; }
Public ReadOnly Property EndOfBlock_E3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E3_16S {
    Tag16S^ get ();
}


Flag_E3_17B Property

Flag_E3_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► Flag_E3_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_E3_17B { get; }
Public ReadOnly Property Flag_E3_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_E3_17B {
    array<Tag17B^>^ get ();
}


Rate_E3_92B Property

Rate_E3_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► Rate_E3_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Rate_E3_92B { get; }
Public ReadOnly Property Rate_E3_92B As Tag92B
public:
property Tag92B^ Rate_E3_92B {
    Tag92B^ get ();
}


RemoveAmount_E3_19A Method (tag)

RemoveAmount_E3_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► RemoveAmount_E3_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_E3_19A(
    Tag19A tag
)
Public Sub RemoveAmount_E3_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_E3_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveFlag_E3_17B Method (tag)

RemoveFlag_E3_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► RemoveFlag_E3_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_E3_17B(
    Tag17B tag
)
Public Sub RemoveFlag_E3_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_E3_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


StartOfBlock_E3_16R Property

StartOfBlock_E3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► StartOfBlock_E3_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E3_16R { get; }
Public ReadOnly Property StartOfBlock_E3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E3 Property

Tag16R_StartOfBlock_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► Tag16R_StartOfBlock_E3
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E3 Property

Tag16S_EndOfBlock_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► Tag16S_EndOfBlock_E3
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E3 {
    Tag16S^ get ();
}


Tag17B_Flag_E3 Property

Tag17B_Flag_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► Tag17B_Flag_E3
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_E3 { get; }
Public ReadOnly Property Tag17B_Flag_E3 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_E3 {
    array<Tag17B^>^ get ();
}


Tag19A_Amount_E3 Property

Tag19A_Amount_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► Tag19A_Amount_E3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_E3 { get; }
Public ReadOnly Property Tag19A_Amount_E3 As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_E3 {
    array<Tag19A^>^ get ();
}


Tag92B_Rate_E3 Property

Tag92B_Rate_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► Tag92B_Rate_E3
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Tag92B_Rate_E3 { get; }
Public ReadOnly Property Tag92B_Rate_E3 As Tag92B
public:
property Tag92B^ Tag92B_Rate_E3 {
    Tag92B^ get ();
}


Tag98A_Date_E3 Property

Tag98A_Date_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► Tag98A_Date_E3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E3 { get; }
Public ReadOnly Property Tag98A_Date_E3 As Tag98A
public:
property Tag98A^ Tag98A_Date_E3 {
    Tag98A^ get ();
}


Tag98C_DateTime_E3 Property

Tag98C_DateTime_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceEClass..::.SequenceE3Class ► Tag98C_DateTime_E3
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E3 { get; }
Public ReadOnly Property Tag98C_DateTime_E3 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E3 {
    Tag98C^ get ();
}


MT546.SequenceFClass Class

MT546..::.SequenceFClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546 ► MT546..::.SequenceFClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceFClass : SwiftTagSequence
Public Class SequenceFClass _
    Inherits SwiftTagSequence
public ref class SequenceFClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_F_97A | Account
 | AddAccount_F_97A()()() |
 | AddNarrative_F_70C()()() |
 | AddNarrative_F_70D()()() |
 | AddNarrative_F_70E()()() |
 | AddParty_F_95C()()() |
 | AddParty_F_95P()()() |
 | AddParty_F_95Q()()() |
 | AddParty_F_95R()()() |
 | AddParty_F_95S()()() |
 | EndOfBlock_F_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_F_70C | Narrative
 | Narrative_F_70D | Narrative
 | Narrative_F_70E | Narrative
 | Party_F_95C | Party
 | Party_F_95P | Party
 | Party_F_95Q | Party
 | Party_F_95R | Party
 | Party_F_95S | Party
 | Reference_F_20C | Processing Reference
 | RemoveAccount_F_97A(Tag97A) |
 | RemoveNarrative_F_70C(Tag70C) |
 | RemoveNarrative_F_70D(Tag70D) |
 | RemoveNarrative_F_70E(Tag70E) |
 | RemoveParty_F_95C(Tag95C) |
 | RemoveParty_F_95P(Tag95P) |
 | RemoveParty_F_95Q(Tag95Q) |
 | RemoveParty_F_95R(Tag95R) |
 | RemoveParty_F_95S(MT546..::.SequenceFClass..::.Tag95S) |
 | StartOfBlock_F_16R | Start of Block
 | Tag16R_StartOfBlock_F | Start of Block
 | Tag16S_EndOfBlock_F | End of Block
 | Tag20C_Reference_F | Processing Reference
 | Tag70C_Narrative_F | Narrative
 | Tag70D_Narrative_F | Narrative
 | Tag70E_Narrative_F | Narrative
 | Tag95C_Party_F | Party
 | Tag95P_Party_F | Party
 | Tag95Q_Party_F | Party
 | Tag95R_Party_F | Party
 | Tag95S_Party_F | Party
 | Tag97A_Account_F | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT546..::.SequenceFClass


Account_F_97A Property

Account_F_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Account_F_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_F_97A { get; }
Public ReadOnly Property Account_F_97A As Tag97A()
public:
property array<Tag97A^>^ Account_F_97A {
    array<Tag97A^>^ get ();
}


AddAccount_F_97A Method

AddAccount_F_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► AddAccount_F_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_F_97A()
Public Function AddAccount_F_97A As Tag97A
public:
Tag97A^ AddAccount_F_97A()


AddNarrative_F_70C Method

AddNarrative_F_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► AddNarrative_F_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_F_70C()
Public Function AddNarrative_F_70C As Tag70C
public:
Tag70C^ AddNarrative_F_70C()


AddNarrative_F_70D Method

AddNarrative_F_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► AddNarrative_F_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_F_70D()
Public Function AddNarrative_F_70D As Tag70D
public:
Tag70D^ AddNarrative_F_70D()


AddNarrative_F_70E Method

AddNarrative_F_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► AddNarrative_F_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_F_70E()
Public Function AddNarrative_F_70E As Tag70E
public:
Tag70E^ AddNarrative_F_70E()


AddParty_F_95C Method

AddParty_F_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► AddParty_F_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_F_95C()
Public Function AddParty_F_95C As Tag95C
public:
Tag95C^ AddParty_F_95C()


AddParty_F_95P Method

AddParty_F_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► AddParty_F_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_F_95P()
Public Function AddParty_F_95P As Tag95P
public:
Tag95P^ AddParty_F_95P()


AddParty_F_95Q Method

AddParty_F_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► AddParty_F_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_F_95Q()
Public Function AddParty_F_95Q As Tag95Q
public:
Tag95Q^ AddParty_F_95Q()


AddParty_F_95R Method

AddParty_F_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► AddParty_F_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_F_95R()
Public Function AddParty_F_95R As Tag95R
public:
Tag95R^ AddParty_F_95R()


AddParty_F_95S Method

AddParty_F_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► AddParty_F_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceFClass..::.Tag95S AddParty_F_95S()
Public Function AddParty_F_95S As MT546..::.SequenceFClass..::.Tag95S
public:
MT546..::.SequenceFClass..::.Tag95S^ AddParty_F_95S()


EndOfBlock_F_16S Property

EndOfBlock_F_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► EndOfBlock_F_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_F_16S { get; }
Public ReadOnly Property EndOfBlock_F_16S As Tag16S
public:
property Tag16S^ EndOfBlock_F_16S {
    Tag16S^ get ();
}


Narrative_F_70C Property

Narrative_F_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Narrative_F_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_F_70C { get; }
Public ReadOnly Property Narrative_F_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_F_70C {
    array<Tag70C^>^ get ();
}


Narrative_F_70D Property

Narrative_F_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Narrative_F_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_F_70D { get; }
Public ReadOnly Property Narrative_F_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_F_70D {
    array<Tag70D^>^ get ();
}


Narrative_F_70E Property

Narrative_F_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Narrative_F_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_F_70E { get; }
Public ReadOnly Property Narrative_F_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_F_70E {
    array<Tag70E^>^ get ();
}


Party_F_95C Property

Party_F_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Party_F_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_F_95C { get; }
Public ReadOnly Property Party_F_95C As Tag95C()
public:
property array<Tag95C^>^ Party_F_95C {
    array<Tag95C^>^ get ();
}


Party_F_95P Property

Party_F_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Party_F_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_F_95P { get; }
Public ReadOnly Property Party_F_95P As Tag95P()
public:
property array<Tag95P^>^ Party_F_95P {
    array<Tag95P^>^ get ();
}


Party_F_95Q Property

Party_F_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Party_F_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_F_95Q { get; }
Public ReadOnly Property Party_F_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_F_95Q {
    array<Tag95Q^>^ get ();
}


Party_F_95R Property

Party_F_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Party_F_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_F_95R { get; }
Public ReadOnly Property Party_F_95R As Tag95R()
public:
property array<Tag95R^>^ Party_F_95R {
    array<Tag95R^>^ get ();
}


Party_F_95S Property

Party_F_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Party_F_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceFClass..::.Tag95S[] Party_F_95S { get; }
Public ReadOnly Property Party_F_95S As MT546..::.SequenceFClass..::.Tag95S()
public:
property array<MT546..::.SequenceFClass..::.Tag95S^>^ Party_F_95S {
    array<MT546..::.SequenceFClass..::.Tag95S^>^ get ();
}


Reference_F_20C Property

Reference_F_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Reference_F_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_F_20C { get; }
Public ReadOnly Property Reference_F_20C As Tag20C
public:
property Tag20C^ Reference_F_20C {
    Tag20C^ get ();
}


RemoveAccount_F_97A Method (tag)

RemoveAccount_F_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► RemoveAccount_F_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_F_97A(
    Tag97A tag
)
Public Sub RemoveAccount_F_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_F_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_F_70C Method (tag)

RemoveNarrative_F_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► RemoveNarrative_F_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_F_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_F_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_F_70D Method (tag)

RemoveNarrative_F_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► RemoveNarrative_F_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_F_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_F_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_F_70E Method (tag)

RemoveNarrative_F_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► RemoveNarrative_F_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_F_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_F_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_F_95C Method (tag)

RemoveParty_F_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► RemoveParty_F_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95C(
    Tag95C tag
)
Public Sub RemoveParty_F_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_F_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_F_95P Method (tag)

RemoveParty_F_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► RemoveParty_F_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95P(
    Tag95P tag
)
Public Sub RemoveParty_F_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_F_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_F_95Q Method (tag)

RemoveParty_F_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► RemoveParty_F_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_F_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_F_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_F_95R Method (tag)

RemoveParty_F_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► RemoveParty_F_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95R(
    Tag95R tag
)
Public Sub RemoveParty_F_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_F_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_F_95S Method (tag)

RemoveParty_F_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► RemoveParty_F_95S(MT546..::.SequenceFClass..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95S(
    MT546..::.SequenceFClass..::.Tag95S tag
)
Public Sub RemoveParty_F_95S ( _
    tag As MT546..::.SequenceFClass..::.Tag95S _
)
public:
void RemoveParty_F_95S(
    MT546..::.SequenceFClass..::.Tag95S^ tag
)
Parameters
tag (MT546..::.SequenceFClass..::.Tag95S)


StartOfBlock_F_16R Property

StartOfBlock_F_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► StartOfBlock_F_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_F_16R { get; }
Public ReadOnly Property StartOfBlock_F_16R As Tag16R
public:
property Tag16R^ StartOfBlock_F_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_F Property

Tag16R_StartOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Tag16R_StartOfBlock_F
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_F { get; }
Public ReadOnly Property Tag16R_StartOfBlock_F As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_F {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_F Property

Tag16S_EndOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Tag16S_EndOfBlock_F
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_F { get; }
Public ReadOnly Property Tag16S_EndOfBlock_F As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_F {
    Tag16S^ get ();
}


Tag20C_Reference_F Property

Tag20C_Reference_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Tag20C_Reference_F
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_F { get; }
Public ReadOnly Property Tag20C_Reference_F As Tag20C
public:
property Tag20C^ Tag20C_Reference_F {
    Tag20C^ get ();
}


Tag70C_Narrative_F Property

Tag70C_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Tag70C_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_F { get; }
Public ReadOnly Property Tag70C_Narrative_F As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_F {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_F Property

Tag70D_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Tag70D_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_F { get; }
Public ReadOnly Property Tag70D_Narrative_F As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_F {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_F Property

Tag70E_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Tag70E_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_F { get; }
Public ReadOnly Property Tag70E_Narrative_F As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_F {
    array<Tag70E^>^ get ();
}


Tag95C_Party_F Property

Tag95C_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Tag95C_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_F { get; }
Public ReadOnly Property Tag95C_Party_F As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_F {
    array<Tag95C^>^ get ();
}


Tag95P_Party_F Property

Tag95P_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Tag95P_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_F { get; }
Public ReadOnly Property Tag95P_Party_F As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_F {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_F Property

Tag95Q_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Tag95Q_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_F { get; }
Public ReadOnly Property Tag95Q_Party_F As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_F {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_F Property

Tag95R_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Tag95R_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_F { get; }
Public ReadOnly Property Tag95R_Party_F As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_F {
    array<Tag95R^>^ get ();
}


Tag95S_Party_F Property

Tag95S_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Tag95S_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT546..::.SequenceFClass..::.Tag95S[] Tag95S_Party_F { get; }
Public ReadOnly Property Tag95S_Party_F As MT546..::.SequenceFClass..::.Tag95S()
public:
property array<MT546..::.SequenceFClass..::.Tag95S^>^ Tag95S_Party_F {
    array<MT546..::.SequenceFClass..::.Tag95S^>^ get ();
}


Tag97A_Account_F Property

Tag97A_Account_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► Tag97A_Account_F
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_F { get; }
Public ReadOnly Property Tag97A_Account_F As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_F {
    array<Tag97A^>^ get ();
}


MT546.SequenceFClass.Tag95S Class

MT546..::.SequenceFClass..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass ► MT546..::.SequenceFClass..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT546..::.SequenceFClass..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT546..::.SequenceFClass..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT547 Class

MT547 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547
Deliver Against Payment Confirmation
Declaration Syntax
C# Visual Basic Visual C++
public class MT547 : SwiftMessage
Public Class MT547 _
    Inherits SwiftMessage
public ref class MT547 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT547()()() |
 | MT547(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceF()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT547..::.SequenceCClass) |
 | RemoveSequenceD(MT547..::.SequenceDClass) |
 | RemoveSequenceF(MT547..::.SequenceFClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Trade Details
 | SequenceC | Financial Instrument/Account
 | SequenceD | REPO Details
 | SequenceE | Settlement Details
 | SequenceF | Other Parties
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT547


MT547 Constructor

MT547 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► MT547()()()
Members
Icon | Member | Description
 | MT547()()() |
 | MT547(SwiftMessage) |


MT547 Constructor

MT547 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► MT547()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT547()
Public Sub New
public:
MT547()


MT547 Constructor (message)

MT547 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► MT547(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT547(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT547(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT547..::.SequenceCClass
public:
MT547..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT547..::.SequenceDClass
public:
MT547..::.SequenceDClass^ AddSequenceD()


AddSequenceF Method

AddSequenceF Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► AddSequenceF()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceFClass AddSequenceF()
Public Function AddSequenceF As MT547..::.SequenceFClass
public:
MT547..::.SequenceFClass^ AddSequenceF()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► RemoveSequenceC(MT547..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT547..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT547..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT547..::.SequenceCClass^ sequence
)
Parameters
sequence (MT547..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► RemoveSequenceD(MT547..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT547..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT547..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT547..::.SequenceDClass^ sequence
)
Parameters
sequence (MT547..::.SequenceDClass)


RemoveSequenceF Method (sequence)

RemoveSequenceF Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► RemoveSequenceF(MT547..::.SequenceFClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceF(
    MT547..::.SequenceFClass sequence
)
Public Sub RemoveSequenceF ( _
    sequence As MT547..::.SequenceFClass _
)
public:
void RemoveSequenceF(
    MT547..::.SequenceFClass^ sequence
)
Parameters
sequence (MT547..::.SequenceFClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT547..::.SequenceAClass
public:
property MT547..::.SequenceAClass^ SequenceA {
    MT547..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► SequenceB
Trade Details
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT547..::.SequenceBClass
public:
property MT547..::.SequenceBClass^ SequenceB {
    MT547..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► SequenceC
Financial Instrument/Account
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT547..::.SequenceCClass()
public:
property array<MT547..::.SequenceCClass^>^ SequenceC {
    array<MT547..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► SequenceD
REPO Details
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT547..::.SequenceDClass
public:
property MT547..::.SequenceDClass^ SequenceD {
    MT547..::.SequenceDClass^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► SequenceE
Settlement Details
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT547..::.SequenceEClass
public:
property MT547..::.SequenceEClass^ SequenceE {
    MT547..::.SequenceEClass^ get ();
}


SequenceF Property

SequenceF Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► SequenceF
Other Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceFClass[] SequenceF { get; }
Public ReadOnly Property SequenceF As MT547..::.SequenceFClass()
public:
property array<MT547..::.SequenceFClass^>^ SequenceF {
    array<MT547..::.SequenceFClass^>^ get ();
}


MT547.SequenceAClass Class

MT547..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► MT547..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_A_22F()()() |
 | AddIndicator_A_22H()()() |
 | AddSequenceA1()()() |
 | DateTime_A_98A | Preparation Date
 | DateTime_A_98C | Preparation Date Time
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function Of The Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Indicator
 | Indicator_A_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Sender's Reference
 | RemoveIndicator_A_22F(Tag22F) |
 | RemoveIndicator_A_22H(Tag22H) |
 | RemoveSequenceA1(MT547..::.SequenceAClass..::.SequenceA1Class) |
 | SequenceA1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag20C_Reference_A | Sender's Reference
 | Tag22F_Indicator_A | Indicator
 | Tag22H_Indicator_A | Indicator
 | Tag23G_FunctionOfTheMessage_A | Function Of The Message
 | Tag98A_DateTime_A | Preparation Date
 | Tag98C_DateTime_A | Preparation Date Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT547..::.SequenceAClass


AddIndicator_A_22F Method

AddIndicator_A_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► AddIndicator_A_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_A_22F()
Public Function AddIndicator_A_22F As Tag22F
public:
Tag22F^ AddIndicator_A_22F()


AddIndicator_A_22H Method

AddIndicator_A_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► AddIndicator_A_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H AddIndicator_A_22H()
Public Function AddIndicator_A_22H As Tag22H
public:
Tag22H^ AddIndicator_A_22H()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT547..::.SequenceAClass..::.SequenceA1Class
public:
MT547..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


DateTime_A_98A Property

DateTime_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► DateTime_A_98A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A DateTime_A_98A { get; }
Public ReadOnly Property DateTime_A_98A As Tag98A
public:
property Tag98A^ DateTime_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► DateTime_A_98C
Preparation Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceAClass..::.Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As MT547..::.SequenceAClass..::.Tag23G
public:
property MT547..::.SequenceAClass..::.Tag23G^ FunctionOfTheMessage_A_23G {
    MT547..::.SequenceAClass..::.Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► Indicator_A_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_A_22F {
    array<Tag22F^>^ get ();
}


Indicator_A_22H Property

Indicator_A_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► Indicator_A_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Indicator_A_22H { get; }
Public ReadOnly Property Indicator_A_22H As Tag22H()
public:
property array<Tag22H^>^ Indicator_A_22H {
    array<Tag22H^>^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► Reference_A_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveIndicator_A_22F Method (tag)

RemoveIndicator_A_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► RemoveIndicator_A_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_A_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_A_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_A_22H Method (tag)

RemoveIndicator_A_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► RemoveIndicator_A_22H(Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22H(
    Tag22H tag
)
Public Sub RemoveIndicator_A_22H ( _
    tag As Tag22H _
)
public:
void RemoveIndicator_A_22H(
    Tag22H^ tag
)
Parameters
tag (Tag22H)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► RemoveSequenceA1(MT547..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT547..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT547..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT547..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT547..::.SequenceAClass..::.SequenceA1Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT547..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT547..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT547..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► Tag20C_Reference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► Tag22F_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_A {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_A Property

Tag22H_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► Tag22H_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22H[] Tag22H_Indicator_A { get; }
Public ReadOnly Property Tag22H_Indicator_A As Tag22H()
public:
property array<Tag22H^>^ Tag22H_Indicator_A {
    array<Tag22H^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceAClass..::.Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As MT547..::.SequenceAClass..::.Tag23G
public:
property MT547..::.SequenceAClass..::.Tag23G^ Tag23G_FunctionOfTheMessage_A {
    MT547..::.SequenceAClass..::.Tag23G^ get ();
}


Tag98A_DateTime_A Property

Tag98A_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► Tag98A_DateTime_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_DateTime_A { get; }
Public ReadOnly Property Tag98A_DateTime_A As Tag98A
public:
property Tag98A^ Tag98A_DateTime_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT547.SequenceAClass.SequenceA1Class Class

MT547..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► MT547..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A1_22F | Linkage Type Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Transaction
 | NumberIdentification_A1_13B | Number Identification
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Linked Transaction
 | Tag13B_NumberIdentification_A1 | Number Identification
 | Tag16R_StartOfBlock_A1 | Start of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | Tag22F_Indicator_A1 | Linkage Type Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT547..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Indicator_A1_22F Property

Indicator_A1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass..::.SequenceA1Class ► Indicator_A1_22F
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Indicator_A1_22F { get; }
Public ReadOnly Property Indicator_A1_22F As Tag22F
public:
property Tag22F^ Indicator_A1_22F {
    Tag22F^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceAClass..::.SequenceA1Class..::.Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As MT547..::.SequenceAClass..::.SequenceA1Class..::.Tag13B
public:
property MT547..::.SequenceAClass..::.SequenceA1Class..::.Tag13B^ NumberIdentification_A1_13B {
    MT547..::.SequenceAClass..::.SequenceA1Class..::.Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Transaction
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceAClass..::.SequenceA1Class..::.Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As MT547..::.SequenceAClass..::.SequenceA1Class..::.Tag13B
public:
property MT547..::.SequenceAClass..::.SequenceA1Class..::.Tag13B^ Tag13B_NumberIdentification_A1 {
    MT547..::.SequenceAClass..::.SequenceA1Class..::.Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


Tag22F_Indicator_A1 Property

Tag22F_Indicator_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass..::.SequenceA1Class ► Tag22F_Indicator_A1
Linkage Type Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F Tag22F_Indicator_A1 { get; }
Public ReadOnly Property Tag22F_Indicator_A1 As Tag22F
public:
property Tag22F^ Tag22F_Indicator_A1 {
    Tag22F^ get ();
}


MT547.SequenceAClass.SequenceA1Class.Tag13B Class

MT547..::.SequenceAClass..::.SequenceA1Class..::.Tag13B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass..::.SequenceA1Class ► MT547..::.SequenceAClass..::.SequenceA1Class..::.Tag13B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag13B : SwiftTagWrapper
Public Class Tag13B _
    Inherits SwiftTagWrapper
public ref class Tag13B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT547..::.SequenceAClass..::.SequenceA1Class..::.Tag13B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass..::.SequenceA1Class..::.Tag13B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT547.SequenceAClass.Tag23G Class

MT547..::.SequenceAClass..::.Tag23G Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass ► MT547..::.SequenceAClass..::.Tag23G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23G : SwiftTagWrapper
Public Class Tag23G _
    Inherits SwiftTagWrapper
public ref class Tag23G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT547..::.SequenceAClass..::.Tag23G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceAClass..::.Tag23G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT547.SequenceBClass Class

MT547..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► MT547..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B_98A()()() |
 | AddDateCode_B_98B()()() |
 | AddDateTime_B_98C()()() |
 | AddIndicator_B_22F()()() |
 | AddNarrative_B_70E()()() |
 | AddSequenceB1()()() |
 | Date_B_98A | Date/Time
 | DateCode_B_98B | Date/Time
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification of the Financial Instrument
 | Indicator_B_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70E | Narrative
 | NumberCount_B_99A | Number of Days Accrued
 | Place_B_94B | Place of Trade
 | Price_B_90A | Deal Price
 | Price_B_90B | Deal Price
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateCode_B_98B(Tag98B) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveNarrative_B_70E(Tag70E) |
 | RemoveSequenceB1(MT547..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | Financial Instrument Attributes
 | StartOfBlock_B_16R | Start of Block
 | Tag16R_StartOfBlock_B | Start of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag22F_Indicator_B | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification of the Financial Instrument
 | Tag70E_Narrative_B | Narrative
 | Tag90A_Price_B | Deal Price
 | Tag90B_Price_B | Deal Price
 | Tag94B_Place_B | Place of Trade
 | Tag98A_Date_B | Date/Time
 | Tag98B_DateCode_B | Date/Time
 | Tag98C_DateTime_B | Date/Time
 | Tag99A_NumberCount_B | Number of Days Accrued
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT547..::.SequenceBClass


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateCode_B_98B Method

AddDateCode_B_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► AddDateCode_B_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B_98B()
Public Function AddDateCode_B_98B As Tag98B
public:
Tag98B^ AddDateCode_B_98B()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddNarrative_B_70E Method

AddNarrative_B_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► AddNarrative_B_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_B_70E()
Public Function AddNarrative_B_70E As Tag70E
public:
Tag70E^ AddNarrative_B_70E()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT547..::.SequenceBClass..::.SequenceB1Class
public:
MT547..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Date_B_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateCode_B_98B Property

DateCode_B_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► DateCode_B_98B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B_98B { get; }
Public ReadOnly Property DateCode_B_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B_98B {
    array<Tag98B^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Narrative_B_70E Property

Narrative_B_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Narrative_B_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_B_70E { get; }
Public ReadOnly Property Narrative_B_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_B_70E {
    array<Tag70E^>^ get ();
}


NumberCount_B_99A Property

NumberCount_B_99A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► NumberCount_B_99A
Number of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A NumberCount_B_99A { get; }
Public ReadOnly Property NumberCount_B_99A As Tag99A
public:
property Tag99A^ NumberCount_B_99A {
    Tag99A^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Place_B_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As Tag94B
public:
property Tag94B^ Place_B_94B {
    Tag94B^ get ();
}


Price_B_90A Property

Price_B_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Price_B_90A
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Price_B_90A { get; }
Public ReadOnly Property Price_B_90A As Tag90A
public:
property Tag90A^ Price_B_90A {
    Tag90A^ get ();
}


Price_B_90B Property

Price_B_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Price_B_90B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Price_B_90B { get; }
Public ReadOnly Property Price_B_90B As Tag90B
public:
property Tag90B^ Price_B_90B {
    Tag90B^ get ();
}


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B_98B Method (tag)

RemoveDateCode_B_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► RemoveDateCode_B_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNarrative_B_70E Method (tag)

RemoveNarrative_B_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► RemoveNarrative_B_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_B_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_B_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_B_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► RemoveSequenceB1(MT547..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT547..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT547..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT547..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT547..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► SequenceB1
Financial Instrument Attributes
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceBClass..::.SequenceB1Class SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT547..::.SequenceBClass..::.SequenceB1Class
public:
property MT547..::.SequenceBClass..::.SequenceB1Class^ SequenceB1 {
    MT547..::.SequenceBClass..::.SequenceB1Class^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► StartOfBlock_B_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag70E_Narrative_B Property

Tag70E_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Tag70E_Narrative_B
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_B { get; }
Public ReadOnly Property Tag70E_Narrative_B As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_B {
    array<Tag70E^>^ get ();
}


Tag90A_Price_B Property

Tag90A_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Tag90A_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A Tag90A_Price_B { get; }
Public ReadOnly Property Tag90A_Price_B As Tag90A
public:
property Tag90A^ Tag90A_Price_B {
    Tag90A^ get ();
}


Tag90B_Price_B Property

Tag90B_Price_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Tag90B_Price_B
Deal Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B Tag90B_Price_B { get; }
Public ReadOnly Property Tag90B_Price_B As Tag90B
public:
property Tag90B^ Tag90B_Price_B {
    Tag90B^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Tag94B_Place_B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As Tag94B
public:
property Tag94B^ Tag94B_Place_B {
    Tag94B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Tag98A_Date_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B Property

Tag98B_DateCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Tag98B_DateCode_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B { get; }
Public ReadOnly Property Tag98B_DateCode_B As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


Tag99A_NumberCount_B Property

Tag99A_NumberCount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► Tag99A_NumberCount_B
Number of Days Accrued
Declaration Syntax
C# Visual Basic Visual C++
public Tag99A Tag99A_NumberCount_B { get; }
Public ReadOnly Property Tag99A_NumberCount_B As Tag99A
public:
property Tag99A^ Tag99A_NumberCount_B {
    Tag99A^ get ();
}


MT547.SequenceBClass.SequenceB1Class Class

MT547..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass ► MT547..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_B1_98A()()() |
 | AddFlag_B1_17B()()() |
 | AddIndicator_B1_22F()()() |
 | AddNumberIdentification_B1_13A()()() |
 | AddNumberIdentification_B1_13B()()() |
 | AddNumberIdentification_B1_13K()()() |
 | AddPrice_B1_90A()()() |
 | AddPrice_B1_90B()()() |
 | AddQuantityOfFinancialInstrument_B1_36B()()() |
 | AddRate_B1_92A()()() |
 | AddTypeOfFinancialInstrument_B1_12A()()() |
 | AddTypeOfFinancialInstrument_B1_12B()()() |
 | AddTypeOfFinancialInstrument_B1_12C()()() |
 | Currency_B1_11A | Currency of Denomination
 | Date_B1_98A | Date/Time
 | EndOfBlock_B1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_B1_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B1_35B | Identification of the Financial Instrument
 | Indicator_B1_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B1_70E | Financial Instrument Attribute Narrative
 | NumberIdentification_B1_13A | Number Identification
 | NumberIdentification_B1_13B | Number Identification
 | NumberIdentification_B1_13K | Number Identification
 | Place_B1_94B | Place of Trade
 | Price_B1_90A | Price
 | Price_B1_90B | Price
 | QuantityOfFinancialInstrument_B1_36B | Quantity of Financial Instrument
 | Rate_B1_92A | Rate
 | RemoveDate_B1_98A(Tag98A) |
 | RemoveFlag_B1_17B(Tag17B) |
 | RemoveIndicator_B1_22F(Tag22F) |
 | RemoveNumberIdentification_B1_13A(Tag13A) |
 | RemoveNumberIdentification_B1_13B(Tag13B) |
 | RemoveNumberIdentification_B1_13K(Tag13K) |
 | RemovePrice_B1_90A(Tag90A) |
 | RemovePrice_B1_90B(Tag90B) |
 | RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B) |
 | RemoveRate_B1_92A(Tag92A) |
 | RemoveTypeOfFinancialInstrument_B1_12A(Tag12A) |
 | RemoveTypeOfFinancialInstrument_B1_12B(Tag12B) |
 | RemoveTypeOfFinancialInstrument_B1_12C(Tag12C) |
 | StartOfBlock_B1_16R | Start of Block
 | Tag11A_Currency_B1 | Currency of Denomination
 | Tag12A_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12B_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag12C_TypeOfFinancialInstrument_B1 | Type of Financial Instrument
 | Tag13A_NumberIdentification_B1 | Number Identification
 | Tag13B_NumberIdentification_B1 | Number Identification
 | Tag13K_NumberIdentification_B1 | Number Identification
 | Tag16R_StartOfBlock_B1 | Start of Block
 | Tag16S_EndOfBlock_B1 | End of Block
 | Tag17B_Flag_B1 | Flag
 | Tag22F_Indicator_B1 | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B1 | Identification of the Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B1 | Quantity of Financial Instrument
 | Tag70E_Narrative_B1 | Financial Instrument Attribute Narrative
 | Tag90A_Price_B1 | Price
 | Tag90B_Price_B1 | Price
 | Tag92A_Rate_B1 | Rate
 | Tag94B_Place_B1 | Place of Trade
 | Tag98A_Date_B1 | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | TypeOfFinancialInstrument_B1_12A | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12B | Type of Financial Instrument
 | TypeOfFinancialInstrument_B1_12C | Type of Financial Instrument
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT547..::.SequenceBClass..::.SequenceB1Class


AddDate_B1_98A Method

AddDate_B1_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► AddDate_B1_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B1_98A()
Public Function AddDate_B1_98A As Tag98A
public:
Tag98A^ AddDate_B1_98A()


AddFlag_B1_17B Method

AddFlag_B1_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► AddFlag_B1_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_B1_17B()
Public Function AddFlag_B1_17B As Tag17B
public:
Tag17B^ AddFlag_B1_17B()


AddIndicator_B1_22F Method

AddIndicator_B1_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► AddIndicator_B1_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B1_22F()
Public Function AddIndicator_B1_22F As Tag22F
public:
Tag22F^ AddIndicator_B1_22F()


AddNumberIdentification_B1_13A Method

AddNumberIdentification_B1_13A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A AddNumberIdentification_B1_13A()
Public Function AddNumberIdentification_B1_13A As Tag13A
public:
Tag13A^ AddNumberIdentification_B1_13A()


AddNumberIdentification_B1_13B Method

AddNumberIdentification_B1_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_B1_13B()
Public Function AddNumberIdentification_B1_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_B1_13B()


AddNumberIdentification_B1_13K Method

AddNumberIdentification_B1_13K Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► AddNumberIdentification_B1_13K()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K AddNumberIdentification_B1_13K()
Public Function AddNumberIdentification_B1_13K As Tag13K
public:
Tag13K^ AddNumberIdentification_B1_13K()


AddPrice_B1_90A Method

AddPrice_B1_90A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A AddPrice_B1_90A()
Public Function AddPrice_B1_90A As Tag90A
public:
Tag90A^ AddPrice_B1_90A()


AddPrice_B1_90B Method

AddPrice_B1_90B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► AddPrice_B1_90B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B AddPrice_B1_90B()
Public Function AddPrice_B1_90B As Tag90B
public:
Tag90B^ AddPrice_B1_90B()


AddQuantityOfFinancialInstrument_B1_36B Method

AddQuantityOfFinancialInstrument_B1_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► AddQuantityOfFinancialInstrument_B1_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_B1_36B()
Public Function AddQuantityOfFinancialInstrument_B1_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_B1_36B()


AddRate_B1_92A Method

AddRate_B1_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► AddRate_B1_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_B1_92A()
Public Function AddRate_B1_92A As Tag92A
public:
Tag92A^ AddRate_B1_92A()


AddTypeOfFinancialInstrument_B1_12A Method

AddTypeOfFinancialInstrument_B1_12A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A AddTypeOfFinancialInstrument_B1_12A()
Public Function AddTypeOfFinancialInstrument_B1_12A As Tag12A
public:
Tag12A^ AddTypeOfFinancialInstrument_B1_12A()


AddTypeOfFinancialInstrument_B1_12B Method

AddTypeOfFinancialInstrument_B1_12B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B AddTypeOfFinancialInstrument_B1_12B()
Public Function AddTypeOfFinancialInstrument_B1_12B As Tag12B
public:
Tag12B^ AddTypeOfFinancialInstrument_B1_12B()


AddTypeOfFinancialInstrument_B1_12C Method

AddTypeOfFinancialInstrument_B1_12C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► AddTypeOfFinancialInstrument_B1_12C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C AddTypeOfFinancialInstrument_B1_12C()
Public Function AddTypeOfFinancialInstrument_B1_12C As Tag12C
public:
Tag12C^ AddTypeOfFinancialInstrument_B1_12C()


Currency_B1_11A Property

Currency_B1_11A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Currency_B1_11A
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Currency_B1_11A { get; }
Public ReadOnly Property Currency_B1_11A As Tag11A
public:
property Tag11A^ Currency_B1_11A {
    Tag11A^ get ();
}


Date_B1_98A Property

Date_B1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Date_B1_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B1_98A { get; }
Public ReadOnly Property Date_B1_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B1_98A {
    array<Tag98A^>^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Flag_B1_17B Property

Flag_B1_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Flag_B1_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_B1_17B { get; }
Public ReadOnly Property Flag_B1_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_B1_17B {
    array<Tag17B^>^ get ();
}


IdentificationOfFinancialInstrument_B1_35B Property

IdentificationOfFinancialInstrument_B1_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► IdentificationOfFinancialInstrument_B1_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B1_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B1_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B1_35B {
    Tag35B^ get ();
}


Indicator_B1_22F Property

Indicator_B1_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Indicator_B1_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B1_22F { get; }
Public ReadOnly Property Indicator_B1_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B1_22F {
    array<Tag22F^>^ get ();
}


Narrative_B1_70E Property

Narrative_B1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Narrative_B1_70E
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B1_70E { get; }
Public ReadOnly Property Narrative_B1_70E As Tag70E
public:
property Tag70E^ Narrative_B1_70E {
    Tag70E^ get ();
}


NumberIdentification_B1_13A Property

NumberIdentification_B1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] NumberIdentification_B1_13A { get; }
Public ReadOnly Property NumberIdentification_B1_13A As Tag13A()
public:
property array<Tag13A^>^ NumberIdentification_B1_13A {
    array<Tag13A^>^ get ();
}


NumberIdentification_B1_13B Property

NumberIdentification_B1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_B1_13B { get; }
Public ReadOnly Property NumberIdentification_B1_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_B1_13B {
    array<Tag13B^>^ get ();
}


NumberIdentification_B1_13K Property

NumberIdentification_B1_13K Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► NumberIdentification_B1_13K
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] NumberIdentification_B1_13K { get; }
Public ReadOnly Property NumberIdentification_B1_13K As Tag13K()
public:
property array<Tag13K^>^ NumberIdentification_B1_13K {
    array<Tag13K^>^ get ();
}


Place_B1_94B Property

Place_B1_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Place_B1_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_B1_94B { get; }
Public ReadOnly Property Place_B1_94B As Tag94B
public:
property Tag94B^ Place_B1_94B {
    Tag94B^ get ();
}


Price_B1_90A Property

Price_B1_90A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90A
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Price_B1_90A { get; }
Public ReadOnly Property Price_B1_90A As Tag90A()
public:
property array<Tag90A^>^ Price_B1_90A {
    array<Tag90A^>^ get ();
}


Price_B1_90B Property

Price_B1_90B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Price_B1_90B
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Price_B1_90B { get; }
Public ReadOnly Property Price_B1_90B As Tag90B()
public:
property array<Tag90B^>^ Price_B1_90B {
    array<Tag90B^>^ get ();
}


QuantityOfFinancialInstrument_B1_36B Property

QuantityOfFinancialInstrument_B1_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► QuantityOfFinancialInstrument_B1_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_B1_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B1_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_B1_36B {
    array<Tag36B^>^ get ();
}


Rate_B1_92A Property

Rate_B1_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Rate_B1_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_B1_92A { get; }
Public ReadOnly Property Rate_B1_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_B1_92A {
    array<Tag92A^>^ get ();
}


RemoveDate_B1_98A Method (tag)

RemoveDate_B1_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► RemoveDate_B1_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B1_98A(
    Tag98A tag
)
Public Sub RemoveDate_B1_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B1_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveFlag_B1_17B Method (tag)

RemoveFlag_B1_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► RemoveFlag_B1_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_B1_17B(
    Tag17B tag
)
Public Sub RemoveFlag_B1_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_B1_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


RemoveIndicator_B1_22F Method (tag)

RemoveIndicator_B1_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► RemoveIndicator_B1_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B1_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B1_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B1_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberIdentification_B1_13A Method (tag)

RemoveNumberIdentification_B1_13A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13A(Tag13A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13A(
    Tag13A tag
)
Public Sub RemoveNumberIdentification_B1_13A ( _
    tag As Tag13A _
)
public:
void RemoveNumberIdentification_B1_13A(
    Tag13A^ tag
)
Parameters
tag (Tag13A)


RemoveNumberIdentification_B1_13B Method (tag)

RemoveNumberIdentification_B1_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_B1_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_B1_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveNumberIdentification_B1_13K Method (tag)

RemoveNumberIdentification_B1_13K Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► RemoveNumberIdentification_B1_13K(Tag13K)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_B1_13K(
    Tag13K tag
)
Public Sub RemoveNumberIdentification_B1_13K ( _
    tag As Tag13K _
)
public:
void RemoveNumberIdentification_B1_13K(
    Tag13K^ tag
)
Parameters
tag (Tag13K)


RemovePrice_B1_90A Method (tag)

RemovePrice_B1_90A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90A(Tag90A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90A(
    Tag90A tag
)
Public Sub RemovePrice_B1_90A ( _
    tag As Tag90A _
)
public:
void RemovePrice_B1_90A(
    Tag90A^ tag
)
Parameters
tag (Tag90A)


RemovePrice_B1_90B Method (tag)

RemovePrice_B1_90B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► RemovePrice_B1_90B(Tag90B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePrice_B1_90B(
    Tag90B tag
)
Public Sub RemovePrice_B1_90B ( _
    tag As Tag90B _
)
public:
void RemovePrice_B1_90B(
    Tag90B^ tag
)
Parameters
tag (Tag90B)


RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)

RemoveQuantityOfFinancialInstrument_B1_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► RemoveQuantityOfFinancialInstrument_B1_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_B1_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_B1_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


RemoveRate_B1_92A Method (tag)

RemoveRate_B1_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► RemoveRate_B1_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_B1_92A(
    Tag92A tag
)
Public Sub RemoveRate_B1_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_B1_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveTypeOfFinancialInstrument_B1_12A Method (tag)

RemoveTypeOfFinancialInstrument_B1_12A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12A(Tag12A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12A ( _
    tag As Tag12A _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12A(
    Tag12A^ tag
)
Parameters
tag (Tag12A)


RemoveTypeOfFinancialInstrument_B1_12B Method (tag)

RemoveTypeOfFinancialInstrument_B1_12B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12B(Tag12B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12B ( _
    tag As Tag12B _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12B(
    Tag12B^ tag
)
Parameters
tag (Tag12B)


RemoveTypeOfFinancialInstrument_B1_12C Method (tag)

RemoveTypeOfFinancialInstrument_B1_12C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► RemoveTypeOfFinancialInstrument_B1_12C(Tag12C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C tag
)
Public Sub RemoveTypeOfFinancialInstrument_B1_12C ( _
    tag As Tag12C _
)
public:
void RemoveTypeOfFinancialInstrument_B1_12C(
    Tag12C^ tag
)
Parameters
tag (Tag12C)


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag11A_Currency_B1 Property

Tag11A_Currency_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag11A_Currency_B1
Currency of Denomination
Declaration Syntax
C# Visual Basic Visual C++
public Tag11A Tag11A_Currency_B1 { get; }
Public ReadOnly Property Tag11A_Currency_B1 As Tag11A
public:
property Tag11A^ Tag11A_Currency_B1 {
    Tag11A^ get ();
}


Tag12A_TypeOfFinancialInstrument_B1 Property

Tag12A_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag12A_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] Tag12A_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12A_TypeOfFinancialInstrument_B1 As Tag12A()
public:
property array<Tag12A^>^ Tag12A_TypeOfFinancialInstrument_B1 {
    array<Tag12A^>^ get ();
}


Tag12B_TypeOfFinancialInstrument_B1 Property

Tag12B_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag12B_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] Tag12B_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12B_TypeOfFinancialInstrument_B1 As Tag12B()
public:
property array<Tag12B^>^ Tag12B_TypeOfFinancialInstrument_B1 {
    array<Tag12B^>^ get ();
}


Tag12C_TypeOfFinancialInstrument_B1 Property

Tag12C_TypeOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag12C_TypeOfFinancialInstrument_B1
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] Tag12C_TypeOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag12C_TypeOfFinancialInstrument_B1 As Tag12C()
public:
property array<Tag12C^>^ Tag12C_TypeOfFinancialInstrument_B1 {
    array<Tag12C^>^ get ();
}


Tag13A_NumberIdentification_B1 Property

Tag13A_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag13A_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A[] Tag13A_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_B1 As Tag13A()
public:
property array<Tag13A^>^ Tag13A_NumberIdentification_B1 {
    array<Tag13A^>^ get ();
}


Tag13B_NumberIdentification_B1 Property

Tag13B_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag13B_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_B1 As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_B1 {
    array<Tag13B^>^ get ();
}


Tag13K_NumberIdentification_B1 Property

Tag13K_NumberIdentification_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag13K_NumberIdentification_B1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13K[] Tag13K_NumberIdentification_B1 { get; }
Public ReadOnly Property Tag13K_NumberIdentification_B1 As Tag13K()
public:
property array<Tag13K^>^ Tag13K_NumberIdentification_B1 {
    array<Tag13K^>^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag17B_Flag_B1 Property

Tag17B_Flag_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag17B_Flag_B1
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_B1 { get; }
Public ReadOnly Property Tag17B_Flag_B1 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_B1 {
    array<Tag17B^>^ get ();
}


Tag22F_Indicator_B1 Property

Tag22F_Indicator_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag22F_Indicator_B1
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B1 { get; }
Public ReadOnly Property Tag22F_Indicator_B1 As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B1 {
    array<Tag22F^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B1 Property

Tag35B_IdentificationOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag35B_IdentificationOfFinancialInstrument_B1
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B1 As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B1 {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B1 Property

Tag36B_QuantityOfFinancialInstrument_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag36B_QuantityOfFinancialInstrument_B1
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_B1 { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B1 As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_B1 {
    array<Tag36B^>^ get ();
}


Tag70E_Narrative_B1 Property

Tag70E_Narrative_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag70E_Narrative_B1
Financial Instrument Attribute Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B1 { get; }
Public ReadOnly Property Tag70E_Narrative_B1 As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B1 {
    Tag70E^ get ();
}


Tag90A_Price_B1 Property

Tag90A_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag90A_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90A[] Tag90A_Price_B1 { get; }
Public ReadOnly Property Tag90A_Price_B1 As Tag90A()
public:
property array<Tag90A^>^ Tag90A_Price_B1 {
    array<Tag90A^>^ get ();
}


Tag90B_Price_B1 Property

Tag90B_Price_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag90B_Price_B1
Price
Declaration Syntax
C# Visual Basic Visual C++
public Tag90B[] Tag90B_Price_B1 { get; }
Public ReadOnly Property Tag90B_Price_B1 As Tag90B()
public:
property array<Tag90B^>^ Tag90B_Price_B1 {
    array<Tag90B^>^ get ();
}


Tag92A_Rate_B1 Property

Tag92A_Rate_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag92A_Rate_B1
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_B1 { get; }
Public ReadOnly Property Tag92A_Rate_B1 As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_B1 {
    array<Tag92A^>^ get ();
}


Tag94B_Place_B1 Property

Tag94B_Place_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag94B_Place_B1
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_B1 { get; }
Public ReadOnly Property Tag94B_Place_B1 As Tag94B
public:
property Tag94B^ Tag94B_Place_B1 {
    Tag94B^ get ();
}


Tag98A_Date_B1 Property

Tag98A_Date_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► Tag98A_Date_B1
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B1 { get; }
Public ReadOnly Property Tag98A_Date_B1 As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B1 {
    array<Tag98A^>^ get ();
}


TypeOfFinancialInstrument_B1_12A Property

TypeOfFinancialInstrument_B1_12A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12A
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12A[] TypeOfFinancialInstrument_B1_12A { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12A As Tag12A()
public:
property array<Tag12A^>^ TypeOfFinancialInstrument_B1_12A {
    array<Tag12A^>^ get ();
}


TypeOfFinancialInstrument_B1_12B Property

TypeOfFinancialInstrument_B1_12B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12B
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12B[] TypeOfFinancialInstrument_B1_12B { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12B As Tag12B()
public:
property array<Tag12B^>^ TypeOfFinancialInstrument_B1_12B {
    array<Tag12B^>^ get ();
}


TypeOfFinancialInstrument_B1_12C Property

TypeOfFinancialInstrument_B1_12C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceBClass..::.SequenceB1Class ► TypeOfFinancialInstrument_B1_12C
Type of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag12C[] TypeOfFinancialInstrument_B1_12C { get; }
Public ReadOnly Property TypeOfFinancialInstrument_B1_12C As Tag12C()
public:
property array<Tag12C^>^ TypeOfFinancialInstrument_B1_12C {
    array<Tag12C^>^ get ();
}


MT547.SequenceCClass Class

MT547..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► MT547..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_C_97A | Account
 | Account_C_97B | Account
 | AddAccount_C_97A()()() |
 | AddAccount_C_97B()()() |
 | AddAmount_C_19A()()() |
 | AddNumberIdentification_C_13B()()() |
 | AddQuantityOfFinancialInstrument_C_36B()()() |
 | Amount_C_19A | Amount
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_C_70D | Denomination Choice
 | NumberIdentification_C_13B | Certificate Number
 | Place_C_94B | Place of Trade
 | Place_C_94C | Place of Safekeeping
 | Place_C_94F | Place of Safekeeping
 | QuantityOfFinancialInstrument_C_36B | Quantity of Financial Instrument
 | RemoveAccount_C_97A(Tag97A) |
 | RemoveAccount_C_97B(Tag97B) |
 | RemoveAmount_C_19A(Tag19A) |
 | RemoveNumberIdentification_C_13B(Tag13B) |
 | RemoveQuantityOfFinancialInstrument_C_36B(Tag36B) |
 | StartOfBlock_C_16R | Start of Block
 | Tag13B_NumberIdentification_C | Certificate Number
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | Tag19A_Amount_C | Amount
 | Tag36B_QuantityOfFinancialInstrument_C | Quantity of Financial Instrument
 | Tag70D_Narrative_C | Denomination Choice
 | Tag94B_Place_C | Place of Trade
 | Tag94C_Place_C | Place of Safekeeping
 | Tag94F_Place_C | Place of Safekeeping
 | Tag97A_Account_C | Account
 | Tag97B_Account_C | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT547..::.SequenceCClass


Account_C_97A Property

Account_C_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Account_C_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_C_97A { get; }
Public ReadOnly Property Account_C_97A As Tag97A()
public:
property array<Tag97A^>^ Account_C_97A {
    array<Tag97A^>^ get ();
}


Account_C_97B Property

Account_C_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Account_C_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Account_C_97B { get; }
Public ReadOnly Property Account_C_97B As Tag97B()
public:
property array<Tag97B^>^ Account_C_97B {
    array<Tag97B^>^ get ();
}


AddAccount_C_97A Method

AddAccount_C_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► AddAccount_C_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_C_97A()
Public Function AddAccount_C_97A As Tag97A
public:
Tag97A^ AddAccount_C_97A()


AddAccount_C_97B Method

AddAccount_C_97B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► AddAccount_C_97B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B AddAccount_C_97B()
Public Function AddAccount_C_97B As Tag97B
public:
Tag97B^ AddAccount_C_97B()


AddAmount_C_19A Method

AddAmount_C_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► AddAmount_C_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_C_19A()
Public Function AddAmount_C_19A As Tag19A
public:
Tag19A^ AddAmount_C_19A()


AddNumberIdentification_C_13B Method

AddNumberIdentification_C_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► AddNumberIdentification_C_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_C_13B()
Public Function AddNumberIdentification_C_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_C_13B()


AddQuantityOfFinancialInstrument_C_36B Method

AddQuantityOfFinancialInstrument_C_36B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► AddQuantityOfFinancialInstrument_C_36B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B AddQuantityOfFinancialInstrument_C_36B()
Public Function AddQuantityOfFinancialInstrument_C_36B As Tag36B
public:
Tag36B^ AddQuantityOfFinancialInstrument_C_36B()


Amount_C_19A Property

Amount_C_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Amount_C_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_C_19A { get; }
Public ReadOnly Property Amount_C_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_C_19A {
    array<Tag19A^>^ get ();
}


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Narrative_C_70D Property

Narrative_C_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Narrative_C_70D
Denomination Choice
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Narrative_C_70D { get; }
Public ReadOnly Property Narrative_C_70D As Tag70D
public:
property Tag70D^ Narrative_C_70D {
    Tag70D^ get ();
}


NumberIdentification_C_13B Property

NumberIdentification_C_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► NumberIdentification_C_13B
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_C_13B { get; }
Public ReadOnly Property NumberIdentification_C_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_C_13B {
    array<Tag13B^>^ get ();
}


Place_C_94B Property

Place_C_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Place_C_94B
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Place_C_94B { get; }
Public ReadOnly Property Place_C_94B As Tag94B
public:
property Tag94B^ Place_C_94B {
    Tag94B^ get ();
}


Place_C_94C Property

Place_C_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Place_C_94C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Place_C_94C { get; }
Public ReadOnly Property Place_C_94C As Tag94C
public:
property Tag94C^ Place_C_94C {
    Tag94C^ get ();
}


Place_C_94F Property

Place_C_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Place_C_94F
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Place_C_94F { get; }
Public ReadOnly Property Place_C_94F As Tag94F
public:
property Tag94F^ Place_C_94F {
    Tag94F^ get ();
}


QuantityOfFinancialInstrument_C_36B Property

QuantityOfFinancialInstrument_C_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► QuantityOfFinancialInstrument_C_36B
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] QuantityOfFinancialInstrument_C_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_C_36B As Tag36B()
public:
property array<Tag36B^>^ QuantityOfFinancialInstrument_C_36B {
    array<Tag36B^>^ get ();
}


RemoveAccount_C_97A Method (tag)

RemoveAccount_C_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► RemoveAccount_C_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C_97A(
    Tag97A tag
)
Public Sub RemoveAccount_C_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_C_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveAccount_C_97B Method (tag)

RemoveAccount_C_97B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► RemoveAccount_C_97B(Tag97B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_C_97B(
    Tag97B tag
)
Public Sub RemoveAccount_C_97B ( _
    tag As Tag97B _
)
public:
void RemoveAccount_C_97B(
    Tag97B^ tag
)
Parameters
tag (Tag97B)


RemoveAmount_C_19A Method (tag)

RemoveAmount_C_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► RemoveAmount_C_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_C_19A(
    Tag19A tag
)
Public Sub RemoveAmount_C_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_C_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveNumberIdentification_C_13B Method (tag)

RemoveNumberIdentification_C_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► RemoveNumberIdentification_C_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_C_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_C_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_C_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveQuantityOfFinancialInstrument_C_36B Method (tag)

RemoveQuantityOfFinancialInstrument_C_36B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► RemoveQuantityOfFinancialInstrument_C_36B(Tag36B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveQuantityOfFinancialInstrument_C_36B(
    Tag36B tag
)
Public Sub RemoveQuantityOfFinancialInstrument_C_36B ( _
    tag As Tag36B _
)
public:
void RemoveQuantityOfFinancialInstrument_C_36B(
    Tag36B^ tag
)
Parameters
tag (Tag36B)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag13B_NumberIdentification_C Property

Tag13B_NumberIdentification_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Tag13B_NumberIdentification_C
Certificate Number
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_C { get; }
Public ReadOnly Property Tag13B_NumberIdentification_C As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_C {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag19A_Amount_C Property

Tag19A_Amount_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Tag19A_Amount_C
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_C { get; }
Public ReadOnly Property Tag19A_Amount_C As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_C {
    array<Tag19A^>^ get ();
}


Tag36B_QuantityOfFinancialInstrument_C Property

Tag36B_QuantityOfFinancialInstrument_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Tag36B_QuantityOfFinancialInstrument_C
Quantity of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B[] Tag36B_QuantityOfFinancialInstrument_C { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_C As Tag36B()
public:
property array<Tag36B^>^ Tag36B_QuantityOfFinancialInstrument_C {
    array<Tag36B^>^ get ();
}


Tag70D_Narrative_C Property

Tag70D_Narrative_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Tag70D_Narrative_C
Denomination Choice
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Tag70D_Narrative_C { get; }
Public ReadOnly Property Tag70D_Narrative_C As Tag70D
public:
property Tag70D^ Tag70D_Narrative_C {
    Tag70D^ get ();
}


Tag94B_Place_C Property

Tag94B_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Tag94B_Place_C
Place of Trade
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B Tag94B_Place_C { get; }
Public ReadOnly Property Tag94B_Place_C As Tag94B
public:
property Tag94B^ Tag94B_Place_C {
    Tag94B^ get ();
}


Tag94C_Place_C Property

Tag94C_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Tag94C_Place_C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C Tag94C_Place_C { get; }
Public ReadOnly Property Tag94C_Place_C As Tag94C
public:
property Tag94C^ Tag94C_Place_C {
    Tag94C^ get ();
}


Tag94F_Place_C Property

Tag94F_Place_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Tag94F_Place_C
Place of Safekeeping
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F Tag94F_Place_C { get; }
Public ReadOnly Property Tag94F_Place_C As Tag94F
public:
property Tag94F^ Tag94F_Place_C {
    Tag94F^ get ();
}


Tag97A_Account_C Property

Tag97A_Account_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Tag97A_Account_C
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_C { get; }
Public ReadOnly Property Tag97A_Account_C As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_C {
    array<Tag97A^>^ get ();
}


Tag97B_Account_C Property

Tag97B_Account_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceCClass ► Tag97B_Account_C
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B[] Tag97B_Account_C { get; }
Public ReadOnly Property Tag97B_Account_C As Tag97B()
public:
property array<Tag97B^>^ Tag97B_Account_C {
    array<Tag97B^>^ get ();
}


MT547.SequenceDClass Class

MT547..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► MT547..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_D_19A()()() |
 | AddIndicator_D_22F()()() |
 | AddNumberCount_D_99B()()() |
 | AddRate_D_92A()()() |
 | AddRate_D_92C()()() |
 | AddRate_D_92F()()() |
 | AddReference_D_20C()()() |
 | Amount_D_19A | Amount Settlement Amount
 | Date_D_98A | Closing Date
 | DateCode_D_98B | Closing Date
 | DateTime_D_98C | Closing Date/Time
 | EndOfBlock_D_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_D_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_D_70C | Repurchase Narrative
 | NumberCount_D_99B | Number Count
 | Rate_D_92A | Rate
 | Rate_D_92C | Rate
 | Rate_D_92F | Rate
 | Reference_D_20C | Reference
 | RemoveAmount_D_19A(Tag19A) |
 | RemoveIndicator_D_22F(Tag22F) |
 | RemoveNumberCount_D_99B(Tag99B) |
 | RemoveRate_D_92A(Tag92A) |
 | RemoveRate_D_92C(Tag92C) |
 | RemoveRate_D_92F(Tag92F) |
 | RemoveReference_D_20C(Tag20C) |
 | StartOfBlock_D_16R | Start of Block
 | Tag16R_StartOfBlock_D | Start of Block
 | Tag16S_EndOfBlock_D | End of Block
 | Tag19A_Amount_D | Amount Settlement Amount
 | Tag20C_Reference_D | Reference
 | Tag22F_Indicator_D | Indicator
 | Tag70C_Narrative_D | Repurchase Narrative
 | Tag92A_Rate_D | Rate
 | Tag92C_Rate_D | Rate
 | Tag92F_Rate_D | Rate
 | Tag98A_Date_D | Closing Date
 | Tag98B_DateCode_D | Closing Date
 | Tag98C_DateTime_D | Closing Date/Time
 | Tag99B_NumberCount_D | Number Count
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT547..::.SequenceDClass


AddAmount_D_19A Method

AddAmount_D_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► AddAmount_D_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_D_19A()
Public Function AddAmount_D_19A As Tag19A
public:
Tag19A^ AddAmount_D_19A()


AddIndicator_D_22F Method

AddIndicator_D_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► AddIndicator_D_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_D_22F()
Public Function AddIndicator_D_22F As Tag22F
public:
Tag22F^ AddIndicator_D_22F()


AddNumberCount_D_99B Method

AddNumberCount_D_99B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► AddNumberCount_D_99B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B AddNumberCount_D_99B()
Public Function AddNumberCount_D_99B As Tag99B
public:
Tag99B^ AddNumberCount_D_99B()


AddRate_D_92A Method

AddRate_D_92A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► AddRate_D_92A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A AddRate_D_92A()
Public Function AddRate_D_92A As Tag92A
public:
Tag92A^ AddRate_D_92A()


AddRate_D_92C Method

AddRate_D_92C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► AddRate_D_92C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C AddRate_D_92C()
Public Function AddRate_D_92C As Tag92C
public:
Tag92C^ AddRate_D_92C()


AddRate_D_92F Method

AddRate_D_92F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► AddRate_D_92F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F AddRate_D_92F()
Public Function AddRate_D_92F As Tag92F
public:
Tag92F^ AddRate_D_92F()


AddReference_D_20C Method

AddReference_D_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► AddReference_D_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_D_20C()
Public Function AddReference_D_20C As Tag20C
public:
Tag20C^ AddReference_D_20C()


Amount_D_19A Property

Amount_D_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Amount_D_19A
Amount Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_D_19A { get; }
Public ReadOnly Property Amount_D_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_D_19A {
    array<Tag19A^>^ get ();
}


Date_D_98A Property

Date_D_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Date_D_98A
Closing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_D_98A { get; }
Public ReadOnly Property Date_D_98A As Tag98A
public:
property Tag98A^ Date_D_98A {
    Tag98A^ get ();
}


DateCode_D_98B Property

DateCode_D_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► DateCode_D_98B
Closing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B DateCode_D_98B { get; }
Public ReadOnly Property DateCode_D_98B As Tag98B
public:
property Tag98B^ DateCode_D_98B {
    Tag98B^ get ();
}


DateTime_D_98C Property

DateTime_D_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► DateTime_D_98C
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_D_98C { get; }
Public ReadOnly Property DateTime_D_98C As Tag98C
public:
property Tag98C^ DateTime_D_98C {
    Tag98C^ get ();
}


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► EndOfBlock_D_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Indicator_D_22F Property

Indicator_D_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Indicator_D_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_D_22F { get; }
Public ReadOnly Property Indicator_D_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_D_22F {
    array<Tag22F^>^ get ();
}


Narrative_D_70C Property

Narrative_D_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Narrative_D_70C
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Narrative_D_70C { get; }
Public ReadOnly Property Narrative_D_70C As Tag70C
public:
property Tag70C^ Narrative_D_70C {
    Tag70C^ get ();
}


NumberCount_D_99B Property

NumberCount_D_99B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► NumberCount_D_99B
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] NumberCount_D_99B { get; }
Public ReadOnly Property NumberCount_D_99B As Tag99B()
public:
property array<Tag99B^>^ NumberCount_D_99B {
    array<Tag99B^>^ get ();
}


Rate_D_92A Property

Rate_D_92A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Rate_D_92A
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Rate_D_92A { get; }
Public ReadOnly Property Rate_D_92A As Tag92A()
public:
property array<Tag92A^>^ Rate_D_92A {
    array<Tag92A^>^ get ();
}


Rate_D_92C Property

Rate_D_92C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Rate_D_92C
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Rate_D_92C { get; }
Public ReadOnly Property Rate_D_92C As Tag92C()
public:
property array<Tag92C^>^ Rate_D_92C {
    array<Tag92C^>^ get ();
}


Rate_D_92F Property

Rate_D_92F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Rate_D_92F
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Rate_D_92F { get; }
Public ReadOnly Property Rate_D_92F As Tag92F()
public:
property array<Tag92F^>^ Rate_D_92F {
    array<Tag92F^>^ get ();
}


Reference_D_20C Property

Reference_D_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Reference_D_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_D_20C { get; }
Public ReadOnly Property Reference_D_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_D_20C {
    array<Tag20C^>^ get ();
}


RemoveAmount_D_19A Method (tag)

RemoveAmount_D_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► RemoveAmount_D_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_D_19A(
    Tag19A tag
)
Public Sub RemoveAmount_D_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_D_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveIndicator_D_22F Method (tag)

RemoveIndicator_D_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► RemoveIndicator_D_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_D_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_D_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_D_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveNumberCount_D_99B Method (tag)

RemoveNumberCount_D_99B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► RemoveNumberCount_D_99B(Tag99B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberCount_D_99B(
    Tag99B tag
)
Public Sub RemoveNumberCount_D_99B ( _
    tag As Tag99B _
)
public:
void RemoveNumberCount_D_99B(
    Tag99B^ tag
)
Parameters
tag (Tag99B)


RemoveRate_D_92A Method (tag)

RemoveRate_D_92A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► RemoveRate_D_92A(Tag92A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92A(
    Tag92A tag
)
Public Sub RemoveRate_D_92A ( _
    tag As Tag92A _
)
public:
void RemoveRate_D_92A(
    Tag92A^ tag
)
Parameters
tag (Tag92A)


RemoveRate_D_92C Method (tag)

RemoveRate_D_92C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► RemoveRate_D_92C(Tag92C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92C(
    Tag92C tag
)
Public Sub RemoveRate_D_92C ( _
    tag As Tag92C _
)
public:
void RemoveRate_D_92C(
    Tag92C^ tag
)
Parameters
tag (Tag92C)


RemoveRate_D_92F Method (tag)

RemoveRate_D_92F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► RemoveRate_D_92F(Tag92F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveRate_D_92F(
    Tag92F tag
)
Public Sub RemoveRate_D_92F ( _
    tag As Tag92F _
)
public:
void RemoveRate_D_92F(
    Tag92F^ tag
)
Parameters
tag (Tag92F)


RemoveReference_D_20C Method (tag)

RemoveReference_D_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► RemoveReference_D_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_D_20C(
    Tag20C tag
)
Public Sub RemoveReference_D_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_D_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► StartOfBlock_D_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Tag16S_EndOfBlock_D
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag19A_Amount_D Property

Tag19A_Amount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Tag19A_Amount_D
Amount Settlement Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_D { get; }
Public ReadOnly Property Tag19A_Amount_D As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_D {
    array<Tag19A^>^ get ();
}


Tag20C_Reference_D Property

Tag20C_Reference_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Tag20C_Reference_D
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_D { get; }
Public ReadOnly Property Tag20C_Reference_D As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_D {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_D Property

Tag22F_Indicator_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Tag22F_Indicator_D
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_D { get; }
Public ReadOnly Property Tag22F_Indicator_D As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_D {
    array<Tag22F^>^ get ();
}


Tag70C_Narrative_D Property

Tag70C_Narrative_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Tag70C_Narrative_D
Repurchase Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C Tag70C_Narrative_D { get; }
Public ReadOnly Property Tag70C_Narrative_D As Tag70C
public:
property Tag70C^ Tag70C_Narrative_D {
    Tag70C^ get ();
}


Tag92A_Rate_D Property

Tag92A_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Tag92A_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92A[] Tag92A_Rate_D { get; }
Public ReadOnly Property Tag92A_Rate_D As Tag92A()
public:
property array<Tag92A^>^ Tag92A_Rate_D {
    array<Tag92A^>^ get ();
}


Tag92C_Rate_D Property

Tag92C_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Tag92C_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92C[] Tag92C_Rate_D { get; }
Public ReadOnly Property Tag92C_Rate_D As Tag92C()
public:
property array<Tag92C^>^ Tag92C_Rate_D {
    array<Tag92C^>^ get ();
}


Tag92F_Rate_D Property

Tag92F_Rate_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Tag92F_Rate_D
Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92F[] Tag92F_Rate_D { get; }
Public ReadOnly Property Tag92F_Rate_D As Tag92F()
public:
property array<Tag92F^>^ Tag92F_Rate_D {
    array<Tag92F^>^ get ();
}


Tag98A_Date_D Property

Tag98A_Date_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Tag98A_Date_D
Closing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_D { get; }
Public ReadOnly Property Tag98A_Date_D As Tag98A
public:
property Tag98A^ Tag98A_Date_D {
    Tag98A^ get ();
}


Tag98B_DateCode_D Property

Tag98B_DateCode_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Tag98B_DateCode_D
Closing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B Tag98B_DateCode_D { get; }
Public ReadOnly Property Tag98B_DateCode_D As Tag98B
public:
property Tag98B^ Tag98B_DateCode_D {
    Tag98B^ get ();
}


Tag98C_DateTime_D Property

Tag98C_DateTime_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Tag98C_DateTime_D
Closing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_D { get; }
Public ReadOnly Property Tag98C_DateTime_D As Tag98C
public:
property Tag98C^ Tag98C_DateTime_D {
    Tag98C^ get ();
}


Tag99B_NumberCount_D Property

Tag99B_NumberCount_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceDClass ► Tag99B_NumberCount_D
Number Count
Declaration Syntax
C# Visual Basic Visual C++
public Tag99B[] Tag99B_NumberCount_D { get; }
Public ReadOnly Property Tag99B_NumberCount_D As Tag99B()
public:
property array<Tag99B^>^ Tag99B_NumberCount_D {
    array<Tag99B^>^ get ();
}


MT547.SequenceEClass Class

MT547..::.SequenceEClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► MT547..::.SequenceEClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceEClass : SwiftTagSequence
Public Class SequenceEClass _
    Inherits SwiftTagSequence
public ref class SequenceEClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIndicator_E_22F()()() |
 | AddSequenceE1()()() |
 | AddSequenceE2()()() |
 | AddSequenceE3()()() |
 | EndOfBlock_E_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_E_22F | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveIndicator_E_22F(Tag22F) |
 | RemoveSequenceE1(MT547..::.SequenceEClass..::.SequenceE1Class) |
 | RemoveSequenceE2(MT547..::.SequenceEClass..::.SequenceE2Class) |
 | RemoveSequenceE3(MT547..::.SequenceEClass..::.SequenceE3Class) |
 | SequenceE1 | Settlement Parties
 | SequenceE2 | Cash Parties
 | SequenceE3 | Amounts
 | StartOfBlock_E_16R | Start of Block
 | Tag16R_StartOfBlock_E | Start of Block
 | Tag16S_EndOfBlock_E | End of Block
 | Tag22F_Indicator_E | Indicator
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT547..::.SequenceEClass


AddIndicator_E_22F Method

AddIndicator_E_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► AddIndicator_E_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_E_22F()
Public Function AddIndicator_E_22F As Tag22F
public:
Tag22F^ AddIndicator_E_22F()


AddSequenceE1 Method

AddSequenceE1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► AddSequenceE1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceEClass..::.SequenceE1Class AddSequenceE1()
Public Function AddSequenceE1 As MT547..::.SequenceEClass..::.SequenceE1Class
public:
MT547..::.SequenceEClass..::.SequenceE1Class^ AddSequenceE1()


AddSequenceE2 Method

AddSequenceE2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► AddSequenceE2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceEClass..::.SequenceE2Class AddSequenceE2()
Public Function AddSequenceE2 As MT547..::.SequenceEClass..::.SequenceE2Class
public:
MT547..::.SequenceEClass..::.SequenceE2Class^ AddSequenceE2()


AddSequenceE3 Method

AddSequenceE3 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► AddSequenceE3()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceEClass..::.SequenceE3Class AddSequenceE3()
Public Function AddSequenceE3 As MT547..::.SequenceEClass..::.SequenceE3Class
public:
MT547..::.SequenceEClass..::.SequenceE3Class^ AddSequenceE3()


EndOfBlock_E_16S Property

EndOfBlock_E_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► EndOfBlock_E_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E_16S { get; }
Public ReadOnly Property EndOfBlock_E_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E_16S {
    Tag16S^ get ();
}


Indicator_E_22F Property

Indicator_E_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► Indicator_E_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_E_22F { get; }
Public ReadOnly Property Indicator_E_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_E_22F {
    array<Tag22F^>^ get ();
}


RemoveIndicator_E_22F Method (tag)

RemoveIndicator_E_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► RemoveIndicator_E_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_E_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_E_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_E_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequenceE1 Method (sequence)

RemoveSequenceE1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► RemoveSequenceE1(MT547..::.SequenceEClass..::.SequenceE1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE1(
    MT547..::.SequenceEClass..::.SequenceE1Class sequence
)
Public Sub RemoveSequenceE1 ( _
    sequence As MT547..::.SequenceEClass..::.SequenceE1Class _
)
public:
void RemoveSequenceE1(
    MT547..::.SequenceEClass..::.SequenceE1Class^ sequence
)
Parameters
sequence (MT547..::.SequenceEClass..::.SequenceE1Class)


RemoveSequenceE2 Method (sequence)

RemoveSequenceE2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► RemoveSequenceE2(MT547..::.SequenceEClass..::.SequenceE2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE2(
    MT547..::.SequenceEClass..::.SequenceE2Class sequence
)
Public Sub RemoveSequenceE2 ( _
    sequence As MT547..::.SequenceEClass..::.SequenceE2Class _
)
public:
void RemoveSequenceE2(
    MT547..::.SequenceEClass..::.SequenceE2Class^ sequence
)
Parameters
sequence (MT547..::.SequenceEClass..::.SequenceE2Class)


RemoveSequenceE3 Method (sequence)

RemoveSequenceE3 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► RemoveSequenceE3(MT547..::.SequenceEClass..::.SequenceE3Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE3(
    MT547..::.SequenceEClass..::.SequenceE3Class sequence
)
Public Sub RemoveSequenceE3 ( _
    sequence As MT547..::.SequenceEClass..::.SequenceE3Class _
)
public:
void RemoveSequenceE3(
    MT547..::.SequenceEClass..::.SequenceE3Class^ sequence
)
Parameters
sequence (MT547..::.SequenceEClass..::.SequenceE3Class)


SequenceE1 Property

SequenceE1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► SequenceE1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceEClass..::.SequenceE1Class[] SequenceE1 { get; }
Public ReadOnly Property SequenceE1 As MT547..::.SequenceEClass..::.SequenceE1Class()
public:
property array<MT547..::.SequenceEClass..::.SequenceE1Class^>^ SequenceE1 {
    array<MT547..::.SequenceEClass..::.SequenceE1Class^>^ get ();
}


SequenceE2 Property

SequenceE2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► SequenceE2
Cash Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceEClass..::.SequenceE2Class[] SequenceE2 { get; }
Public ReadOnly Property SequenceE2 As MT547..::.SequenceEClass..::.SequenceE2Class()
public:
property array<MT547..::.SequenceEClass..::.SequenceE2Class^>^ SequenceE2 {
    array<MT547..::.SequenceEClass..::.SequenceE2Class^>^ get ();
}


SequenceE3 Property

SequenceE3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► SequenceE3
Amounts
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceEClass..::.SequenceE3Class[] SequenceE3 { get; }
Public ReadOnly Property SequenceE3 As MT547..::.SequenceEClass..::.SequenceE3Class()
public:
property array<MT547..::.SequenceEClass..::.SequenceE3Class^>^ SequenceE3 {
    array<MT547..::.SequenceEClass..::.SequenceE3Class^>^ get ();
}


StartOfBlock_E_16R Property

StartOfBlock_E_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► StartOfBlock_E_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E_16R { get; }
Public ReadOnly Property StartOfBlock_E_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E Property

Tag16R_StartOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► Tag16R_StartOfBlock_E
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E Property

Tag16S_EndOfBlock_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► Tag16S_EndOfBlock_E
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E {
    Tag16S^ get ();
}


Tag22F_Indicator_E Property

Tag22F_Indicator_E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► Tag22F_Indicator_E
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_E { get; }
Public ReadOnly Property Tag22F_Indicator_E As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_E {
    array<Tag22F^>^ get ();
}


MT547.SequenceEClass.SequenceE1Class Class

MT547..::.SequenceEClass..::.SequenceE1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► MT547..::.SequenceEClass..::.SequenceE1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE1Class : SwiftTagSequence
Public Class SequenceE1Class _
    Inherits SwiftTagSequence
public ref class SequenceE1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E1_97A | Safekeeping Account
 | Account_E1_97B | Safekeeping Account
 | AddNarrative_E1_70C()()() |
 | AddNarrative_E1_70D()()() |
 | AddNarrative_E1_70E()()() |
 | AddParty_E1_95C()()() |
 | AddParty_E1_95P()()() |
 | AddParty_E1_95Q()()() |
 | AddParty_E1_95R()()() |
 | AddParty_E1_95S()()() |
 | Date_E1_98A | Processing Date
 | DateTime_E1_98C | Processing Date/Time
 | EndOfBlock_E1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E1_70C | Narrative
 | Narrative_E1_70D | Narrative
 | Narrative_E1_70E | Narrative
 | Party_E1_95C | Party
 | Party_E1_95P | Party
 | Party_E1_95Q | Party
 | Party_E1_95R | Party
 | Party_E1_95S | Party
 | Reference_E1_20C | Processing Reference
 | RemoveNarrative_E1_70C(Tag70C) |
 | RemoveNarrative_E1_70D(Tag70D) |
 | RemoveNarrative_E1_70E(Tag70E) |
 | RemoveParty_E1_95C(Tag95C) |
 | RemoveParty_E1_95P(Tag95P) |
 | RemoveParty_E1_95Q(Tag95Q) |
 | RemoveParty_E1_95R(Tag95R) |
 | RemoveParty_E1_95S(MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S) |
 | StartOfBlock_E1_16R | Start of Block
 | Tag16R_StartOfBlock_E1 | Start of Block
 | Tag16S_EndOfBlock_E1 | End of Block
 | Tag20C_Reference_E1 | Processing Reference
 | Tag70C_Narrative_E1 | Narrative
 | Tag70D_Narrative_E1 | Narrative
 | Tag70E_Narrative_E1 | Narrative
 | Tag95C_Party_E1 | Party
 | Tag95P_Party_E1 | Party
 | Tag95Q_Party_E1 | Party
 | Tag95R_Party_E1 | Party
 | Tag95S_Party_E1 | Party
 | Tag97A_Account_E1 | Safekeeping Account
 | Tag97B_Account_E1 | Safekeeping Account
 | Tag98A_Date_E1 | Processing Date
 | Tag98C_DateTime_E1 | Processing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT547..::.SequenceEClass..::.SequenceE1Class


Account_E1_97A Property

Account_E1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Account_E1_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_E1_97A { get; }
Public ReadOnly Property Account_E1_97A As Tag97A
public:
property Tag97A^ Account_E1_97A {
    Tag97A^ get ();
}


Account_E1_97B Property

Account_E1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Account_E1_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_E1_97B { get; }
Public ReadOnly Property Account_E1_97B As Tag97B
public:
property Tag97B^ Account_E1_97B {
    Tag97B^ get ();
}


AddNarrative_E1_70C Method

AddNarrative_E1_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E1_70C()
Public Function AddNarrative_E1_70C As Tag70C
public:
Tag70C^ AddNarrative_E1_70C()


AddNarrative_E1_70D Method

AddNarrative_E1_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_E1_70D()
Public Function AddNarrative_E1_70D As Tag70D
public:
Tag70D^ AddNarrative_E1_70D()


AddNarrative_E1_70E Method

AddNarrative_E1_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► AddNarrative_E1_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_E1_70E()
Public Function AddNarrative_E1_70E As Tag70E
public:
Tag70E^ AddNarrative_E1_70E()


AddParty_E1_95C Method

AddParty_E1_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_E1_95C()
Public Function AddParty_E1_95C As Tag95C
public:
Tag95C^ AddParty_E1_95C()


AddParty_E1_95P Method

AddParty_E1_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E1_95P()
Public Function AddParty_E1_95P As Tag95P
public:
Tag95P^ AddParty_E1_95P()


AddParty_E1_95Q Method

AddParty_E1_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E1_95Q()
Public Function AddParty_E1_95Q As Tag95Q
public:
Tag95Q^ AddParty_E1_95Q()


AddParty_E1_95R Method

AddParty_E1_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E1_95R()
Public Function AddParty_E1_95R As Tag95R
public:
Tag95R^ AddParty_E1_95R()


AddParty_E1_95S Method

AddParty_E1_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► AddParty_E1_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S AddParty_E1_95S()
Public Function AddParty_E1_95S As MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
public:
MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ AddParty_E1_95S()


Date_E1_98A Property

Date_E1_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Date_E1_98A
Processing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E1_98A { get; }
Public ReadOnly Property Date_E1_98A As Tag98A
public:
property Tag98A^ Date_E1_98A {
    Tag98A^ get ();
}


DateTime_E1_98C Property

DateTime_E1_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► DateTime_E1_98C
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E1_98C { get; }
Public ReadOnly Property DateTime_E1_98C As Tag98C
public:
property Tag98C^ DateTime_E1_98C {
    Tag98C^ get ();
}


EndOfBlock_E1_16S Property

EndOfBlock_E1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► EndOfBlock_E1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E1_16S { get; }
Public ReadOnly Property EndOfBlock_E1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E1_16S {
    Tag16S^ get ();
}


Narrative_E1_70C Property

Narrative_E1_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E1_70C { get; }
Public ReadOnly Property Narrative_E1_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E1_70C {
    array<Tag70C^>^ get ();
}


Narrative_E1_70D Property

Narrative_E1_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_E1_70D { get; }
Public ReadOnly Property Narrative_E1_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_E1_70D {
    array<Tag70D^>^ get ();
}


Narrative_E1_70E Property

Narrative_E1_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Narrative_E1_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_E1_70E { get; }
Public ReadOnly Property Narrative_E1_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_E1_70E {
    array<Tag70E^>^ get ();
}


Party_E1_95C Property

Party_E1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_E1_95C { get; }
Public ReadOnly Property Party_E1_95C As Tag95C()
public:
property array<Tag95C^>^ Party_E1_95C {
    array<Tag95C^>^ get ();
}


Party_E1_95P Property

Party_E1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E1_95P { get; }
Public ReadOnly Property Party_E1_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E1_95P {
    array<Tag95P^>^ get ();
}


Party_E1_95Q Property

Party_E1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E1_95Q { get; }
Public ReadOnly Property Party_E1_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E1_95Q {
    array<Tag95Q^>^ get ();
}


Party_E1_95R Property

Party_E1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E1_95R { get; }
Public ReadOnly Property Party_E1_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E1_95R {
    array<Tag95R^>^ get ();
}


Party_E1_95S Property

Party_E1_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Party_E1_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Party_E1_95S { get; }
Public ReadOnly Property Party_E1_95S As MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Party_E1_95S {
    array<MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


Reference_E1_20C Property

Reference_E1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Reference_E1_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_E1_20C { get; }
Public ReadOnly Property Reference_E1_20C As Tag20C
public:
property Tag20C^ Reference_E1_20C {
    Tag20C^ get ();
}


RemoveNarrative_E1_70C Method (tag)

RemoveNarrative_E1_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E1_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E1_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_E1_70D Method (tag)

RemoveNarrative_E1_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_E1_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_E1_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_E1_70E Method (tag)

RemoveNarrative_E1_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► RemoveNarrative_E1_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E1_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_E1_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_E1_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_E1_95C Method (tag)

RemoveParty_E1_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95C(
    Tag95C tag
)
Public Sub RemoveParty_E1_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_E1_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_E1_95P Method (tag)

RemoveParty_E1_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95P(
    Tag95P tag
)
Public Sub RemoveParty_E1_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E1_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E1_95Q Method (tag)

RemoveParty_E1_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E1_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E1_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E1_95R Method (tag)

RemoveParty_E1_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95R(
    Tag95R tag
)
Public Sub RemoveParty_E1_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E1_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E1_95S Method (tag)

RemoveParty_E1_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► RemoveParty_E1_95S(MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E1_95S(
    MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S tag
)
Public Sub RemoveParty_E1_95S ( _
    tag As MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S _
)
public:
void RemoveParty_E1_95S(
    MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^ tag
)
Parameters
tag (MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S)


StartOfBlock_E1_16R Property

StartOfBlock_E1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► StartOfBlock_E1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E1_16R { get; }
Public ReadOnly Property StartOfBlock_E1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E1 Property

Tag16R_StartOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Tag16R_StartOfBlock_E1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E1 Property

Tag16S_EndOfBlock_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Tag16S_EndOfBlock_E1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E1 {
    Tag16S^ get ();
}


Tag20C_Reference_E1 Property

Tag20C_Reference_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Tag20C_Reference_E1
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_E1 { get; }
Public ReadOnly Property Tag20C_Reference_E1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_E1 {
    Tag20C^ get ();
}


Tag70C_Narrative_E1 Property

Tag70C_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Tag70C_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E1 { get; }
Public ReadOnly Property Tag70C_Narrative_E1 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E1 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_E1 Property

Tag70D_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Tag70D_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_E1 { get; }
Public ReadOnly Property Tag70D_Narrative_E1 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_E1 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_E1 Property

Tag70E_Narrative_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Tag70E_Narrative_E1
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_E1 { get; }
Public ReadOnly Property Tag70E_Narrative_E1 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_E1 {
    array<Tag70E^>^ get ();
}


Tag95C_Party_E1 Property

Tag95C_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Tag95C_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_E1 { get; }
Public ReadOnly Property Tag95C_Party_E1 As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_E1 {
    array<Tag95C^>^ get ();
}


Tag95P_Party_E1 Property

Tag95P_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Tag95P_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E1 { get; }
Public ReadOnly Property Tag95P_Party_E1 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E1 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E1 Property

Tag95Q_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Tag95Q_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E1 { get; }
Public ReadOnly Property Tag95Q_Party_E1 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E1 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E1 Property

Tag95R_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Tag95R_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E1 { get; }
Public ReadOnly Property Tag95R_Party_E1 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E1 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E1 Property

Tag95S_Party_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Tag95S_Party_E1
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S[] Tag95S_Party_E1 { get; }
Public ReadOnly Property Tag95S_Party_E1 As MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S()
public:
property array<MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ Tag95S_Party_E1 {
    array<MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S^>^ get ();
}


Tag97A_Account_E1 Property

Tag97A_Account_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Tag97A_Account_E1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_E1 { get; }
Public ReadOnly Property Tag97A_Account_E1 As Tag97A
public:
property Tag97A^ Tag97A_Account_E1 {
    Tag97A^ get ();
}


Tag97B_Account_E1 Property

Tag97B_Account_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Tag97B_Account_E1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_E1 { get; }
Public ReadOnly Property Tag97B_Account_E1 As Tag97B
public:
property Tag97B^ Tag97B_Account_E1 {
    Tag97B^ get ();
}


Tag98A_Date_E1 Property

Tag98A_Date_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Tag98A_Date_E1
Processing Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E1 { get; }
Public ReadOnly Property Tag98A_Date_E1 As Tag98A
public:
property Tag98A^ Tag98A_Date_E1 {
    Tag98A^ get ();
}


Tag98C_DateTime_E1 Property

Tag98C_DateTime_E1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► Tag98C_DateTime_E1
Processing Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E1 { get; }
Public ReadOnly Property Tag98C_DateTime_E1 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E1 {
    Tag98C^ get ();
}


MT547.SequenceEClass.SequenceE1Class.Tag95S Class

MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class ► MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE1Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT547.SequenceEClass.SequenceE2Class Class

MT547..::.SequenceEClass..::.SequenceE2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► MT547..::.SequenceEClass..::.SequenceE2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE2Class : SwiftTagSequence
Public Class SequenceE2Class _
    Inherits SwiftTagSequence
public ref class SequenceE2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_E2_97A | Account
 | AddAccount_E2_97A()()() |
 | AddNarrative_E2_70C()()() |
 | AddNarrative_E2_70D()()() |
 | AddNarrative_E2_70E()()() |
 | AddParty_E2_95P()()() |
 | AddParty_E2_95Q()()() |
 | AddParty_E2_95R()()() |
 | AddParty_E2_95S()()() |
 | EndOfBlock_E2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_E2_70C | Narrative
 | Narrative_E2_70D | Narrative
 | Narrative_E2_70E | Narrative
 | Party_E2_95P | Party
 | Party_E2_95Q | Party
 | Party_E2_95R | Party
 | Party_E2_95S | Party
 | Reference_E2_20C | Processing Reference
 | RemoveAccount_E2_97A(Tag97A) |
 | RemoveNarrative_E2_70C(Tag70C) |
 | RemoveNarrative_E2_70D(Tag70D) |
 | RemoveNarrative_E2_70E(Tag70E) |
 | RemoveParty_E2_95P(Tag95P) |
 | RemoveParty_E2_95Q(Tag95Q) |
 | RemoveParty_E2_95R(Tag95R) |
 | RemoveParty_E2_95S(MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S) |
 | StartOfBlock_E2_16R | Start of Block
 | Tag16R_StartOfBlock_E2 | Start of Block
 | Tag16S_EndOfBlock_E2 | End of Block
 | Tag20C_Reference_E2 | Processing Reference
 | Tag70C_Narrative_E2 | Narrative
 | Tag70D_Narrative_E2 | Narrative
 | Tag70E_Narrative_E2 | Narrative
 | Tag95P_Party_E2 | Party
 | Tag95Q_Party_E2 | Party
 | Tag95R_Party_E2 | Party
 | Tag95S_Party_E2 | Party
 | Tag97A_Account_E2 | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT547..::.SequenceEClass..::.SequenceE2Class


Account_E2_97A Property

Account_E2_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Account_E2_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_E2_97A { get; }
Public ReadOnly Property Account_E2_97A As Tag97A()
public:
property array<Tag97A^>^ Account_E2_97A {
    array<Tag97A^>^ get ();
}


AddAccount_E2_97A Method

AddAccount_E2_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► AddAccount_E2_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_E2_97A()
Public Function AddAccount_E2_97A As Tag97A
public:
Tag97A^ AddAccount_E2_97A()


AddNarrative_E2_70C Method

AddNarrative_E2_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_E2_70C()
Public Function AddNarrative_E2_70C As Tag70C
public:
Tag70C^ AddNarrative_E2_70C()


AddNarrative_E2_70D Method

AddNarrative_E2_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_E2_70D()
Public Function AddNarrative_E2_70D As Tag70D
public:
Tag70D^ AddNarrative_E2_70D()


AddNarrative_E2_70E Method

AddNarrative_E2_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► AddNarrative_E2_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_E2_70E()
Public Function AddNarrative_E2_70E As Tag70E
public:
Tag70E^ AddNarrative_E2_70E()


AddParty_E2_95P Method

AddParty_E2_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_E2_95P()
Public Function AddParty_E2_95P As Tag95P
public:
Tag95P^ AddParty_E2_95P()


AddParty_E2_95Q Method

AddParty_E2_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_E2_95Q()
Public Function AddParty_E2_95Q As Tag95Q
public:
Tag95Q^ AddParty_E2_95Q()


AddParty_E2_95R Method

AddParty_E2_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_E2_95R()
Public Function AddParty_E2_95R As Tag95R
public:
Tag95R^ AddParty_E2_95R()


AddParty_E2_95S Method

AddParty_E2_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► AddParty_E2_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S AddParty_E2_95S()
Public Function AddParty_E2_95S As MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
public:
MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^ AddParty_E2_95S()


EndOfBlock_E2_16S Property

EndOfBlock_E2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► EndOfBlock_E2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E2_16S { get; }
Public ReadOnly Property EndOfBlock_E2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E2_16S {
    Tag16S^ get ();
}


Narrative_E2_70C Property

Narrative_E2_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_E2_70C { get; }
Public ReadOnly Property Narrative_E2_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_E2_70C {
    array<Tag70C^>^ get ();
}


Narrative_E2_70D Property

Narrative_E2_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_E2_70D { get; }
Public ReadOnly Property Narrative_E2_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_E2_70D {
    array<Tag70D^>^ get ();
}


Narrative_E2_70E Property

Narrative_E2_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Narrative_E2_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_E2_70E { get; }
Public ReadOnly Property Narrative_E2_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_E2_70E {
    array<Tag70E^>^ get ();
}


Party_E2_95P Property

Party_E2_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_E2_95P { get; }
Public ReadOnly Property Party_E2_95P As Tag95P()
public:
property array<Tag95P^>^ Party_E2_95P {
    array<Tag95P^>^ get ();
}


Party_E2_95Q Property

Party_E2_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_E2_95Q { get; }
Public ReadOnly Property Party_E2_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_E2_95Q {
    array<Tag95Q^>^ get ();
}


Party_E2_95R Property

Party_E2_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_E2_95R { get; }
Public ReadOnly Property Party_E2_95R As Tag95R()
public:
property array<Tag95R^>^ Party_E2_95R {
    array<Tag95R^>^ get ();
}


Party_E2_95S Property

Party_E2_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Party_E2_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S[] Party_E2_95S { get; }
Public ReadOnly Property Party_E2_95S As MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S()
public:
property array<MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ Party_E2_95S {
    array<MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ get ();
}


Reference_E2_20C Property

Reference_E2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Reference_E2_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_E2_20C { get; }
Public ReadOnly Property Reference_E2_20C As Tag20C
public:
property Tag20C^ Reference_E2_20C {
    Tag20C^ get ();
}


RemoveAccount_E2_97A Method (tag)

RemoveAccount_E2_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► RemoveAccount_E2_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_E2_97A(
    Tag97A tag
)
Public Sub RemoveAccount_E2_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_E2_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_E2_70C Method (tag)

RemoveNarrative_E2_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_E2_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_E2_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_E2_70D Method (tag)

RemoveNarrative_E2_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_E2_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_E2_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_E2_70E Method (tag)

RemoveNarrative_E2_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► RemoveNarrative_E2_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_E2_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_E2_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_E2_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_E2_95P Method (tag)

RemoveParty_E2_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95P(
    Tag95P tag
)
Public Sub RemoveParty_E2_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_E2_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_E2_95Q Method (tag)

RemoveParty_E2_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_E2_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_E2_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_E2_95R Method (tag)

RemoveParty_E2_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95R(
    Tag95R tag
)
Public Sub RemoveParty_E2_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_E2_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_E2_95S Method (tag)

RemoveParty_E2_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► RemoveParty_E2_95S(MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_E2_95S(
    MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S tag
)
Public Sub RemoveParty_E2_95S ( _
    tag As MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S _
)
public:
void RemoveParty_E2_95S(
    MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^ tag
)
Parameters
tag (MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S)


StartOfBlock_E2_16R Property

StartOfBlock_E2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► StartOfBlock_E2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E2_16R { get; }
Public ReadOnly Property StartOfBlock_E2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E2_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E2 Property

Tag16R_StartOfBlock_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Tag16R_StartOfBlock_E2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E2 Property

Tag16S_EndOfBlock_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Tag16S_EndOfBlock_E2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E2 {
    Tag16S^ get ();
}


Tag20C_Reference_E2 Property

Tag20C_Reference_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Tag20C_Reference_E2
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_E2 { get; }
Public ReadOnly Property Tag20C_Reference_E2 As Tag20C
public:
property Tag20C^ Tag20C_Reference_E2 {
    Tag20C^ get ();
}


Tag70C_Narrative_E2 Property

Tag70C_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Tag70C_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_E2 { get; }
Public ReadOnly Property Tag70C_Narrative_E2 As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_E2 {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_E2 Property

Tag70D_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Tag70D_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_E2 { get; }
Public ReadOnly Property Tag70D_Narrative_E2 As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_E2 {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_E2 Property

Tag70E_Narrative_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Tag70E_Narrative_E2
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_E2 { get; }
Public ReadOnly Property Tag70E_Narrative_E2 As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_E2 {
    array<Tag70E^>^ get ();
}


Tag95P_Party_E2 Property

Tag95P_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Tag95P_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_E2 { get; }
Public ReadOnly Property Tag95P_Party_E2 As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_E2 {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_E2 Property

Tag95Q_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Tag95Q_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_E2 { get; }
Public ReadOnly Property Tag95Q_Party_E2 As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_E2 {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_E2 Property

Tag95R_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Tag95R_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_E2 { get; }
Public ReadOnly Property Tag95R_Party_E2 As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_E2 {
    array<Tag95R^>^ get ();
}


Tag95S_Party_E2 Property

Tag95S_Party_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Tag95S_Party_E2
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S[] Tag95S_Party_E2 { get; }
Public ReadOnly Property Tag95S_Party_E2 As MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S()
public:
property array<MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ Tag95S_Party_E2 {
    array<MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S^>^ get ();
}


Tag97A_Account_E2 Property

Tag97A_Account_E2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► Tag97A_Account_E2
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_E2 { get; }
Public ReadOnly Property Tag97A_Account_E2 As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_E2 {
    array<Tag97A^>^ get ();
}


MT547.SequenceEClass.SequenceE2Class.Tag95S Class

MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class ► MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE2Class..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT547.SequenceEClass.SequenceE3Class Class

MT547..::.SequenceEClass..::.SequenceE3Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass ► MT547..::.SequenceEClass..::.SequenceE3Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceE3Class : SwiftTagSequence
Public Class SequenceE3Class _
    Inherits SwiftTagSequence
public ref class SequenceE3Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_E3_19A()()() |
 | AddFlag_E3_17B()()() |
 | Amount_E3_19A | Amount
 | Date_E3_98A | Value Date
 | DateTime_E3_98C | Value Date/Time
 | EndOfBlock_E3_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_E3_17B | Flag
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_E3_92B | Exchange Rate
 | RemoveAmount_E3_19A(Tag19A) |
 | RemoveFlag_E3_17B(Tag17B) |
 | StartOfBlock_E3_16R | Start of Block
 | Tag16R_StartOfBlock_E3 | Start of Block
 | Tag16S_EndOfBlock_E3 | End of Block
 | Tag17B_Flag_E3 | Flag
 | Tag19A_Amount_E3 | Amount
 | Tag92B_Rate_E3 | Exchange Rate
 | Tag98A_Date_E3 | Value Date
 | Tag98C_DateTime_E3 | Value Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT547..::.SequenceEClass..::.SequenceE3Class


AddAmount_E3_19A Method

AddAmount_E3_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► AddAmount_E3_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_E3_19A()
Public Function AddAmount_E3_19A As Tag19A
public:
Tag19A^ AddAmount_E3_19A()


AddFlag_E3_17B Method

AddFlag_E3_17B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► AddFlag_E3_17B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B AddFlag_E3_17B()
Public Function AddFlag_E3_17B As Tag17B
public:
Tag17B^ AddFlag_E3_17B()


Amount_E3_19A Property

Amount_E3_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► Amount_E3_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_E3_19A { get; }
Public ReadOnly Property Amount_E3_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_E3_19A {
    array<Tag19A^>^ get ();
}


Date_E3_98A Property

Date_E3_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► Date_E3_98A
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_E3_98A { get; }
Public ReadOnly Property Date_E3_98A As Tag98A
public:
property Tag98A^ Date_E3_98A {
    Tag98A^ get ();
}


DateTime_E3_98C Property

DateTime_E3_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► DateTime_E3_98C
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_E3_98C { get; }
Public ReadOnly Property DateTime_E3_98C As Tag98C
public:
property Tag98C^ DateTime_E3_98C {
    Tag98C^ get ();
}


EndOfBlock_E3_16S Property

EndOfBlock_E3_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► EndOfBlock_E3_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_E3_16S { get; }
Public ReadOnly Property EndOfBlock_E3_16S As Tag16S
public:
property Tag16S^ EndOfBlock_E3_16S {
    Tag16S^ get ();
}


Flag_E3_17B Property

Flag_E3_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► Flag_E3_17B
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Flag_E3_17B { get; }
Public ReadOnly Property Flag_E3_17B As Tag17B()
public:
property array<Tag17B^>^ Flag_E3_17B {
    array<Tag17B^>^ get ();
}


Rate_E3_92B Property

Rate_E3_92B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► Rate_E3_92B
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Rate_E3_92B { get; }
Public ReadOnly Property Rate_E3_92B As Tag92B
public:
property Tag92B^ Rate_E3_92B {
    Tag92B^ get ();
}


RemoveAmount_E3_19A Method (tag)

RemoveAmount_E3_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► RemoveAmount_E3_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_E3_19A(
    Tag19A tag
)
Public Sub RemoveAmount_E3_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_E3_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveFlag_E3_17B Method (tag)

RemoveFlag_E3_17B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► RemoveFlag_E3_17B(Tag17B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveFlag_E3_17B(
    Tag17B tag
)
Public Sub RemoveFlag_E3_17B ( _
    tag As Tag17B _
)
public:
void RemoveFlag_E3_17B(
    Tag17B^ tag
)
Parameters
tag (Tag17B)


StartOfBlock_E3_16R Property

StartOfBlock_E3_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► StartOfBlock_E3_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_E3_16R { get; }
Public ReadOnly Property StartOfBlock_E3_16R As Tag16R
public:
property Tag16R^ StartOfBlock_E3_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_E3 Property

Tag16R_StartOfBlock_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► Tag16R_StartOfBlock_E3
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_E3 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_E3 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_E3 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_E3 Property

Tag16S_EndOfBlock_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► Tag16S_EndOfBlock_E3
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_E3 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_E3 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_E3 {
    Tag16S^ get ();
}


Tag17B_Flag_E3 Property

Tag17B_Flag_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► Tag17B_Flag_E3
Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B[] Tag17B_Flag_E3 { get; }
Public ReadOnly Property Tag17B_Flag_E3 As Tag17B()
public:
property array<Tag17B^>^ Tag17B_Flag_E3 {
    array<Tag17B^>^ get ();
}


Tag19A_Amount_E3 Property

Tag19A_Amount_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► Tag19A_Amount_E3
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_E3 { get; }
Public ReadOnly Property Tag19A_Amount_E3 As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_E3 {
    array<Tag19A^>^ get ();
}


Tag92B_Rate_E3 Property

Tag92B_Rate_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► Tag92B_Rate_E3
Exchange Rate
Declaration Syntax
C# Visual Basic Visual C++
public Tag92B Tag92B_Rate_E3 { get; }
Public ReadOnly Property Tag92B_Rate_E3 As Tag92B
public:
property Tag92B^ Tag92B_Rate_E3 {
    Tag92B^ get ();
}


Tag98A_Date_E3 Property

Tag98A_Date_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► Tag98A_Date_E3
Value Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_E3 { get; }
Public ReadOnly Property Tag98A_Date_E3 As Tag98A
public:
property Tag98A^ Tag98A_Date_E3 {
    Tag98A^ get ();
}


Tag98C_DateTime_E3 Property

Tag98C_DateTime_E3 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceEClass..::.SequenceE3Class ► Tag98C_DateTime_E3
Value Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_E3 { get; }
Public ReadOnly Property Tag98C_DateTime_E3 As Tag98C
public:
property Tag98C^ Tag98C_DateTime_E3 {
    Tag98C^ get ();
}


MT547.SequenceFClass Class

MT547..::.SequenceFClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547 ► MT547..::.SequenceFClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceFClass : SwiftTagSequence
Public Class SequenceFClass _
    Inherits SwiftTagSequence
public ref class SequenceFClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_F_97A | Account
 | AddAccount_F_97A()()() |
 | AddNarrative_F_70C()()() |
 | AddNarrative_F_70D()()() |
 | AddNarrative_F_70E()()() |
 | AddParty_F_95C()()() |
 | AddParty_F_95P()()() |
 | AddParty_F_95Q()()() |
 | AddParty_F_95R()()() |
 | AddParty_F_95S()()() |
 | EndOfBlock_F_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_F_70C | Narrative
 | Narrative_F_70D | Narrative
 | Narrative_F_70E | Narrative
 | Party_F_95C | Party
 | Party_F_95P | Party
 | Party_F_95Q | Party
 | Party_F_95R | Party
 | Party_F_95S | Party
 | Reference_F_20C | Processing Reference
 | RemoveAccount_F_97A(Tag97A) |
 | RemoveNarrative_F_70C(Tag70C) |
 | RemoveNarrative_F_70D(Tag70D) |
 | RemoveNarrative_F_70E(Tag70E) |
 | RemoveParty_F_95C(Tag95C) |
 | RemoveParty_F_95P(Tag95P) |
 | RemoveParty_F_95Q(Tag95Q) |
 | RemoveParty_F_95R(Tag95R) |
 | RemoveParty_F_95S(MT547..::.SequenceFClass..::.Tag95S) |
 | StartOfBlock_F_16R | Start of Block
 | Tag16R_StartOfBlock_F | Start of Block
 | Tag16S_EndOfBlock_F | End of Block
 | Tag20C_Reference_F | Processing Reference
 | Tag70C_Narrative_F | Narrative
 | Tag70D_Narrative_F | Narrative
 | Tag70E_Narrative_F | Narrative
 | Tag95C_Party_F | Party
 | Tag95P_Party_F | Party
 | Tag95Q_Party_F | Party
 | Tag95R_Party_F | Party
 | Tag95S_Party_F | Party
 | Tag97A_Account_F | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT547..::.SequenceFClass


Account_F_97A Property

Account_F_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Account_F_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Account_F_97A { get; }
Public ReadOnly Property Account_F_97A As Tag97A()
public:
property array<Tag97A^>^ Account_F_97A {
    array<Tag97A^>^ get ();
}


AddAccount_F_97A Method

AddAccount_F_97A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► AddAccount_F_97A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A AddAccount_F_97A()
Public Function AddAccount_F_97A As Tag97A
public:
Tag97A^ AddAccount_F_97A()


AddNarrative_F_70C Method

AddNarrative_F_70C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► AddNarrative_F_70C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C AddNarrative_F_70C()
Public Function AddNarrative_F_70C As Tag70C
public:
Tag70C^ AddNarrative_F_70C()


AddNarrative_F_70D Method

AddNarrative_F_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► AddNarrative_F_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_F_70D()
Public Function AddNarrative_F_70D As Tag70D
public:
Tag70D^ AddNarrative_F_70D()


AddNarrative_F_70E Method

AddNarrative_F_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► AddNarrative_F_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_F_70E()
Public Function AddNarrative_F_70E As Tag70E
public:
Tag70E^ AddNarrative_F_70E()


AddParty_F_95C Method

AddParty_F_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► AddParty_F_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_F_95C()
Public Function AddParty_F_95C As Tag95C
public:
Tag95C^ AddParty_F_95C()


AddParty_F_95P Method

AddParty_F_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► AddParty_F_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_F_95P()
Public Function AddParty_F_95P As Tag95P
public:
Tag95P^ AddParty_F_95P()


AddParty_F_95Q Method

AddParty_F_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► AddParty_F_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_F_95Q()
Public Function AddParty_F_95Q As Tag95Q
public:
Tag95Q^ AddParty_F_95Q()


AddParty_F_95R Method

AddParty_F_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► AddParty_F_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_F_95R()
Public Function AddParty_F_95R As Tag95R
public:
Tag95R^ AddParty_F_95R()


AddParty_F_95S Method

AddParty_F_95S Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► AddParty_F_95S()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceFClass..::.Tag95S AddParty_F_95S()
Public Function AddParty_F_95S As MT547..::.SequenceFClass..::.Tag95S
public:
MT547..::.SequenceFClass..::.Tag95S^ AddParty_F_95S()


EndOfBlock_F_16S Property

EndOfBlock_F_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► EndOfBlock_F_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_F_16S { get; }
Public ReadOnly Property EndOfBlock_F_16S As Tag16S
public:
property Tag16S^ EndOfBlock_F_16S {
    Tag16S^ get ();
}


Narrative_F_70C Property

Narrative_F_70C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Narrative_F_70C
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Narrative_F_70C { get; }
Public ReadOnly Property Narrative_F_70C As Tag70C()
public:
property array<Tag70C^>^ Narrative_F_70C {
    array<Tag70C^>^ get ();
}


Narrative_F_70D Property

Narrative_F_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Narrative_F_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_F_70D { get; }
Public ReadOnly Property Narrative_F_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_F_70D {
    array<Tag70D^>^ get ();
}


Narrative_F_70E Property

Narrative_F_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Narrative_F_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_F_70E { get; }
Public ReadOnly Property Narrative_F_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_F_70E {
    array<Tag70E^>^ get ();
}


Party_F_95C Property

Party_F_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Party_F_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_F_95C { get; }
Public ReadOnly Property Party_F_95C As Tag95C()
public:
property array<Tag95C^>^ Party_F_95C {
    array<Tag95C^>^ get ();
}


Party_F_95P Property

Party_F_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Party_F_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_F_95P { get; }
Public ReadOnly Property Party_F_95P As Tag95P()
public:
property array<Tag95P^>^ Party_F_95P {
    array<Tag95P^>^ get ();
}


Party_F_95Q Property

Party_F_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Party_F_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_F_95Q { get; }
Public ReadOnly Property Party_F_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_F_95Q {
    array<Tag95Q^>^ get ();
}


Party_F_95R Property

Party_F_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Party_F_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_F_95R { get; }
Public ReadOnly Property Party_F_95R As Tag95R()
public:
property array<Tag95R^>^ Party_F_95R {
    array<Tag95R^>^ get ();
}


Party_F_95S Property

Party_F_95S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Party_F_95S
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceFClass..::.Tag95S[] Party_F_95S { get; }
Public ReadOnly Property Party_F_95S As MT547..::.SequenceFClass..::.Tag95S()
public:
property array<MT547..::.SequenceFClass..::.Tag95S^>^ Party_F_95S {
    array<MT547..::.SequenceFClass..::.Tag95S^>^ get ();
}


Reference_F_20C Property

Reference_F_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Reference_F_20C
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_F_20C { get; }
Public ReadOnly Property Reference_F_20C As Tag20C
public:
property Tag20C^ Reference_F_20C {
    Tag20C^ get ();
}


RemoveAccount_F_97A Method (tag)

RemoveAccount_F_97A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► RemoveAccount_F_97A(Tag97A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAccount_F_97A(
    Tag97A tag
)
Public Sub RemoveAccount_F_97A ( _
    tag As Tag97A _
)
public:
void RemoveAccount_F_97A(
    Tag97A^ tag
)
Parameters
tag (Tag97A)


RemoveNarrative_F_70C Method (tag)

RemoveNarrative_F_70C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► RemoveNarrative_F_70C(Tag70C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70C(
    Tag70C tag
)
Public Sub RemoveNarrative_F_70C ( _
    tag As Tag70C _
)
public:
void RemoveNarrative_F_70C(
    Tag70C^ tag
)
Parameters
tag (Tag70C)


RemoveNarrative_F_70D Method (tag)

RemoveNarrative_F_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► RemoveNarrative_F_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_F_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_F_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_F_70E Method (tag)

RemoveNarrative_F_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► RemoveNarrative_F_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_F_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_F_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_F_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveParty_F_95C Method (tag)

RemoveParty_F_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► RemoveParty_F_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95C(
    Tag95C tag
)
Public Sub RemoveParty_F_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_F_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_F_95P Method (tag)

RemoveParty_F_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► RemoveParty_F_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95P(
    Tag95P tag
)
Public Sub RemoveParty_F_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_F_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_F_95Q Method (tag)

RemoveParty_F_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► RemoveParty_F_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_F_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_F_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_F_95R Method (tag)

RemoveParty_F_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► RemoveParty_F_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95R(
    Tag95R tag
)
Public Sub RemoveParty_F_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_F_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


RemoveParty_F_95S Method (tag)

RemoveParty_F_95S Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► RemoveParty_F_95S(MT547..::.SequenceFClass..::.Tag95S)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_F_95S(
    MT547..::.SequenceFClass..::.Tag95S tag
)
Public Sub RemoveParty_F_95S ( _
    tag As MT547..::.SequenceFClass..::.Tag95S _
)
public:
void RemoveParty_F_95S(
    MT547..::.SequenceFClass..::.Tag95S^ tag
)
Parameters
tag (MT547..::.SequenceFClass..::.Tag95S)


StartOfBlock_F_16R Property

StartOfBlock_F_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► StartOfBlock_F_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_F_16R { get; }
Public ReadOnly Property StartOfBlock_F_16R As Tag16R
public:
property Tag16R^ StartOfBlock_F_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_F Property

Tag16R_StartOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Tag16R_StartOfBlock_F
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_F { get; }
Public ReadOnly Property Tag16R_StartOfBlock_F As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_F {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_F Property

Tag16S_EndOfBlock_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Tag16S_EndOfBlock_F
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_F { get; }
Public ReadOnly Property Tag16S_EndOfBlock_F As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_F {
    Tag16S^ get ();
}


Tag20C_Reference_F Property

Tag20C_Reference_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Tag20C_Reference_F
Processing Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_F { get; }
Public ReadOnly Property Tag20C_Reference_F As Tag20C
public:
property Tag20C^ Tag20C_Reference_F {
    Tag20C^ get ();
}


Tag70C_Narrative_F Property

Tag70C_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Tag70C_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70C[] Tag70C_Narrative_F { get; }
Public ReadOnly Property Tag70C_Narrative_F As Tag70C()
public:
property array<Tag70C^>^ Tag70C_Narrative_F {
    array<Tag70C^>^ get ();
}


Tag70D_Narrative_F Property

Tag70D_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Tag70D_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_F { get; }
Public ReadOnly Property Tag70D_Narrative_F As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_F {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_F Property

Tag70E_Narrative_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Tag70E_Narrative_F
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_F { get; }
Public ReadOnly Property Tag70E_Narrative_F As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_F {
    array<Tag70E^>^ get ();
}


Tag95C_Party_F Property

Tag95C_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Tag95C_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_F { get; }
Public ReadOnly Property Tag95C_Party_F As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_F {
    array<Tag95C^>^ get ();
}


Tag95P_Party_F Property

Tag95P_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Tag95P_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_F { get; }
Public ReadOnly Property Tag95P_Party_F As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_F {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_F Property

Tag95Q_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Tag95Q_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_F { get; }
Public ReadOnly Property Tag95Q_Party_F As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_F {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_F Property

Tag95R_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Tag95R_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_F { get; }
Public ReadOnly Property Tag95R_Party_F As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_F {
    array<Tag95R^>^ get ();
}


Tag95S_Party_F Property

Tag95S_Party_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Tag95S_Party_F
Party
Declaration Syntax
C# Visual Basic Visual C++
public MT547..::.SequenceFClass..::.Tag95S[] Tag95S_Party_F { get; }
Public ReadOnly Property Tag95S_Party_F As MT547..::.SequenceFClass..::.Tag95S()
public:
property array<MT547..::.SequenceFClass..::.Tag95S^>^ Tag95S_Party_F {
    array<MT547..::.SequenceFClass..::.Tag95S^>^ get ();
}


Tag97A_Account_F Property

Tag97A_Account_F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► Tag97A_Account_F
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A[] Tag97A_Account_F { get; }
Public ReadOnly Property Tag97A_Account_F As Tag97A()
public:
property array<Tag97A^>^ Tag97A_Account_F {
    array<Tag97A^>^ get ();
}


MT547.SequenceFClass.Tag95S Class

MT547..::.SequenceFClass..::.Tag95S Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass ► MT547..::.SequenceFClass..::.Tag95S
Declaration Syntax
C# Visual Basic Visual C++
public class Tag95S : SwiftTagWrapper
Public Class Tag95S _
    Inherits SwiftTagWrapper
public ref class Tag95S : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT547..::.SequenceFClass..::.Tag95S


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT547..::.SequenceFClass..::.Tag95S ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT548 Class

MT548 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548
Settlement Status and Processing Advice
Declaration Syntax
C# Visual Basic Visual C++
public class MT548 : SwiftMessage
Public Class MT548 _
    Inherits SwiftMessage
public ref class MT548 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT548()()() |
 | MT548(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT548..::.SequenceBClass) |
 | RemoveSequenceC(MT548..::.SequenceCClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Settlement Transaction Details
 | SequenceC | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT548


MT548 Constructor

MT548 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548 ► MT548()()()
Members
Icon | Member | Description
 | MT548()()() |
 | MT548(SwiftMessage) |


MT548 Constructor

MT548 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548 ► MT548()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT548()
Public Sub New
public:
MT548()


MT548 Constructor (message)

MT548 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548 ► MT548(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT548(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT548(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT548..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT548..::.SequenceBClass
public:
MT548..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT548..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT548..::.SequenceCClass
public:
MT548..::.SequenceCClass^ AddSequenceC()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548 ► RemoveSequenceB(MT548..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT548..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT548..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT548..::.SequenceBClass^ sequence
)
Parameters
sequence (MT548..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548 ► RemoveSequenceC(MT548..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT548..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT548..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT548..::.SequenceCClass^ sequence
)
Parameters
sequence (MT548..::.SequenceCClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT548..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT548..::.SequenceAClass
public:
property MT548..::.SequenceAClass^ SequenceA {
    MT548..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548 ► SequenceB
Settlement Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT548..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT548..::.SequenceBClass
public:
property MT548..::.SequenceBClass^ SequenceB {
    MT548..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548 ► SequenceC
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT548..::.SequenceCClass SequenceC { get; }
Public ReadOnly Property SequenceC As MT548..::.SequenceCClass
public:
property MT548..::.SequenceCClass^ SequenceC {
    MT548..::.SequenceCClass^ get ();
}


MT548.SequenceAClass Class

MT548..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548 ► MT548..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceA1()()() |
 | AddSequenceA2()()() |
 | Date_A_98A | Preparation Date
 | DateTime_A_98C | Preparation Date/Time
 | EndOfBlock_A_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_A_20C | Sender's Reference
 | RemoveSequenceA1(MT548..::.SequenceAClass..::.SequenceA1Class) |
 | RemoveSequenceA2(MT548..::.SequenceAClass..::.SequenceA2Class) |
 | SequenceA1 | Linkages
 | SequenceA2 | Status
 | StartOfBlock_A_16R | Start Of Block
 | Tag16R_StartOfBlock_A | Start Of Block
 | Tag16S_EndOfBlock_A | End Of Block
 | Tag20C_Reference_A | Sender's Reference
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag98A_Date_A | Preparation Date
 | Tag98C_DateTime_A | Preparation Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT548..::.SequenceAClass


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT548..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT548..::.SequenceAClass..::.SequenceA1Class
public:
MT548..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


AddSequenceA2 Method

AddSequenceA2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► AddSequenceA2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT548..::.SequenceAClass..::.SequenceA2Class AddSequenceA2()
Public Function AddSequenceA2 As MT548..::.SequenceAClass..::.SequenceA2Class
public:
MT548..::.SequenceAClass..::.SequenceA2Class^ AddSequenceA2()


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► Date_A_98A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► DateTime_A_98C
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► EndOfBlock_A_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► Reference_A_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► RemoveSequenceA1(MT548..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT548..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT548..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT548..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT548..::.SequenceAClass..::.SequenceA1Class)


RemoveSequenceA2 Method (sequence)

RemoveSequenceA2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► RemoveSequenceA2(MT548..::.SequenceAClass..::.SequenceA2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA2(
    MT548..::.SequenceAClass..::.SequenceA2Class sequence
)
Public Sub RemoveSequenceA2 ( _
    sequence As MT548..::.SequenceAClass..::.SequenceA2Class _
)
public:
void RemoveSequenceA2(
    MT548..::.SequenceAClass..::.SequenceA2Class^ sequence
)
Parameters
sequence (MT548..::.SequenceAClass..::.SequenceA2Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► SequenceA1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT548..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT548..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT548..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT548..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


SequenceA2 Property

SequenceA2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► SequenceA2
Status
Declaration Syntax
C# Visual Basic Visual C++
public MT548..::.SequenceAClass..::.SequenceA2Class[] SequenceA2 { get; }
Public ReadOnly Property SequenceA2 As MT548..::.SequenceAClass..::.SequenceA2Class()
public:
property array<MT548..::.SequenceAClass..::.SequenceA2Class^>^ SequenceA2 {
    array<MT548..::.SequenceAClass..::.SequenceA2Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► StartOfBlock_A_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► Tag16S_EndOfBlock_A
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► Tag20C_Reference_A
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► Tag98A_Date_A
Preparation Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► Tag98C_DateTime_A
Preparation Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT548.SequenceAClass.SequenceA1Class Class

MT548..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► MT548..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Linked Message
 | NumberIdentification_A1_13B | Linked Message
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start Of Block
 | Tag13A_NumberIdentification_A1 | Linked Message
 | Tag13B_NumberIdentification_A1 | Linked Message
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag20C_Reference_A1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT548..::.SequenceAClass..::.SequenceA1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A1_13A {
    Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA1Class ► NumberIdentification_A1_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA1Class ► Tag13A_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A1 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA1Class ► Tag13B_NumberIdentification_A1
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT548.SequenceAClass.SequenceA2Class Class

MT548..::.SequenceAClass..::.SequenceA2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass ► MT548..::.SequenceAClass..::.SequenceA2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA2Class : SwiftTagSequence
Public Class SequenceA2Class _
    Inherits SwiftTagSequence
public ref class SequenceA2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddSequenceA2a()()() |
 | EndOfBlock_A2_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | RemoveSequenceA2a(MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass) |
 | SequenceA2a | Reason
 | StartOfBlock_A2_16R | Start Of Block
 | Status_A2_25D | Status
 | Tag16R_StartOfBlock_A2 | Start Of Block
 | Tag16S_EndOfBlock_A2 | End Of Block
 | Tag25D_Status_A2 | Status
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT548..::.SequenceAClass..::.SequenceA2Class


AddSequenceA2a Method

AddSequenceA2a Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class ► AddSequenceA2a()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass AddSequenceA2a()
Public Function AddSequenceA2a As MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass
public:
MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass^ AddSequenceA2a()


EndOfBlock_A2_16S Property

EndOfBlock_A2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class ► EndOfBlock_A2_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A2_16S { get; }
Public ReadOnly Property EndOfBlock_A2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A2_16S {
    Tag16S^ get ();
}


RemoveSequenceA2a Method (sequence)

RemoveSequenceA2a Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class ► RemoveSequenceA2a(MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA2a(
    MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass sequence
)
Public Sub RemoveSequenceA2a ( _
    sequence As MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass _
)
public:
void RemoveSequenceA2a(
    MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass^ sequence
)
Parameters
sequence (MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass)


SequenceA2a Property

SequenceA2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class ► SequenceA2a
Reason
Declaration Syntax
C# Visual Basic Visual C++
public MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass[] SequenceA2a { get; }
Public ReadOnly Property SequenceA2a As MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass()
public:
property array<MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass^>^ SequenceA2a {
    array<MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass^>^ get ();
}


StartOfBlock_A2_16R Property

StartOfBlock_A2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class ► StartOfBlock_A2_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A2_16R { get; }
Public ReadOnly Property StartOfBlock_A2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A2_16R {
    Tag16R^ get ();
}


Status_A2_25D Property

Status_A2_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class ► Status_A2_25D
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Status_A2_25D { get; }
Public ReadOnly Property Status_A2_25D As Tag25D
public:
property Tag25D^ Status_A2_25D {
    Tag25D^ get ();
}


Tag16R_StartOfBlock_A2 Property

Tag16R_StartOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class ► Tag16R_StartOfBlock_A2
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A2 Property

Tag16S_EndOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class ► Tag16S_EndOfBlock_A2
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A2 {
    Tag16S^ get ();
}


Tag25D_Status_A2 Property

Tag25D_Status_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class ► Tag25D_Status_A2
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Tag25D_Status_A2 { get; }
Public ReadOnly Property Tag25D_Status_A2 As Tag25D
public:
property Tag25D^ Tag25D_Status_A2 {
    Tag25D^ get ();
}


MT548.SequenceAClass.SequenceA2Class.SequenceA2aClass Class

MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class ► MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA2aClass : SwiftTagSequence
Public Class SequenceA2aClass _
    Inherits SwiftTagSequence
public ref class SequenceA2aClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A2a_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_A2a_70D | Reason Narrative
 | Reason_A2a_24B | Reason
 | StartOfBlock_A2a_16R | Start of Block
 | Tag16R_StartOfBlock_A2a | Start of Block
 | Tag16S_EndOfBlock_A2a | End of Block
 | Tag24B_Reason_A2a | Reason
 | Tag70D_Narrative_A2a | Reason Narrative
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass


EndOfBlock_A2a_16S Property

EndOfBlock_A2a_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► EndOfBlock_A2a_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A2a_16S { get; }
Public ReadOnly Property EndOfBlock_A2a_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A2a_16S {
    Tag16S^ get ();
}


Narrative_A2a_70D Property

Narrative_A2a_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► Narrative_A2a_70D
Reason Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Narrative_A2a_70D { get; }
Public ReadOnly Property Narrative_A2a_70D As Tag70D
public:
property Tag70D^ Narrative_A2a_70D {
    Tag70D^ get ();
}


Reason_A2a_24B Property

Reason_A2a_24B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► Reason_A2a_24B
Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B Reason_A2a_24B { get; }
Public ReadOnly Property Reason_A2a_24B As Tag24B
public:
property Tag24B^ Reason_A2a_24B {
    Tag24B^ get ();
}


StartOfBlock_A2a_16R Property

StartOfBlock_A2a_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► StartOfBlock_A2a_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A2a_16R { get; }
Public ReadOnly Property StartOfBlock_A2a_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A2a_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A2a Property

Tag16R_StartOfBlock_A2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► Tag16R_StartOfBlock_A2a
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A2a { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A2a As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A2a {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A2a Property

Tag16S_EndOfBlock_A2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► Tag16S_EndOfBlock_A2a
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A2a { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A2a As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A2a {
    Tag16S^ get ();
}


Tag24B_Reason_A2a Property

Tag24B_Reason_A2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► Tag24B_Reason_A2a
Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B Tag24B_Reason_A2a { get; }
Public ReadOnly Property Tag24B_Reason_A2a As Tag24B
public:
property Tag24B^ Tag24B_Reason_A2a {
    Tag24B^ get ();
}


Tag70D_Narrative_A2a Property

Tag70D_Narrative_A2a Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceAClass..::.SequenceA2Class..::.SequenceA2aClass ► Tag70D_Narrative_A2a
Reason Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D Tag70D_Narrative_A2a { get; }
Public ReadOnly Property Tag70D_Narrative_A2a As Tag70D
public:
property Tag70D^ Tag70D_Narrative_A2a {
    Tag70D^ get ();
}


MT548.SequenceBClass Class

MT548..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548 ► MT548..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B_97A | Safekeeping Account
 | Account_B_97B | Safekeeping Account
 | AddAmount_B_19A()()() |
 | AddDate_B_98A()()() |
 | AddDateCode_B_98B()()() |
 | AddDateTime_B_98C()()() |
 | AddIndicator_B_22F()()() |
 | AddIndicator_B_22H()()() |
 | AddPlace_B_94B()()() |
 | AddPlace_B_94C()()() |
 | AddPlace_B_94F()()() |
 | AddSequenceB1()()() |
 | Amount_B_19A | Amount
 | Date_B_98A | Date
 | DateCode_B_98B | Date Code
 | DateTime_B_98C | Date/Time
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification of the Financial Instrument
 | Indicator_B_22F | Indicator
 | Indicator_B_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_B_70E | Settlement Instruction Processing Narrative
 | Place_B_94B | Place
 | Place_B_94C | Place
 | Place_B_94F | Place
 | QuantityOfFinancialInstrument_B_36B | Quantity of Financial Instrument to be Settled
 | RemoveAmount_B_19A(Tag19A) |
 | RemoveDate_B_98A(Tag98A) |
 | RemoveDateCode_B_98B(Tag98B) |
 | RemoveDateTime_B_98C(Tag98C) |
 | RemoveIndicator_B_22F(Tag22F) |
 | RemoveIndicator_B_22H(MT548..::.SequenceBClass..::.Tag22H) |
 | RemovePlace_B_94B(Tag94B) |
 | RemovePlace_B_94C(Tag94C) |
 | RemovePlace_B_94F(Tag94F) |
 | RemoveSequenceB1(MT548..::.SequenceBClass..::.SequenceB1Class) |
 | SequenceB1 | Settlement Parties
 | StartOfBlock_B_16R | Start of Block
 | Tag16R_StartOfBlock_B | Start of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag19A_Amount_B | Amount
 | Tag22F_Indicator_B | Indicator
 | Tag22H_Indicator_B | Indicator
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification of the Financial Instrument
 | Tag36B_QuantityOfFinancialInstrument_B | Quantity of Financial Instrument to be Settled
 | Tag70E_Narrative_B | Settlement Instruction Processing Narrative
 | Tag94B_Place_B | Place
 | Tag94C_Place_B | Place
 | Tag94F_Place_B | Place
 | Tag97A_Account_B | Safekeeping Account
 | Tag97B_Account_B | Safekeeping Account
 | Tag98A_Date_B | Date
 | Tag98B_DateCode_B | Date Code
 | Tag98C_DateTime_B | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT548..::.SequenceBClass


Account_B_97A Property

Account_B_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Account_B_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B_97A { get; }
Public ReadOnly Property Account_B_97A As Tag97A
public:
property Tag97A^ Account_B_97A {
    Tag97A^ get ();
}


Account_B_97B Property

Account_B_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Account_B_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_B_97B { get; }
Public ReadOnly Property Account_B_97B As Tag97B
public:
property Tag97B^ Account_B_97B {
    Tag97B^ get ();
}


AddAmount_B_19A Method

AddAmount_B_19A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► AddAmount_B_19A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A AddAmount_B_19A()
Public Function AddAmount_B_19A As Tag19A
public:
Tag19A^ AddAmount_B_19A()


AddDate_B_98A Method

AddDate_B_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► AddDate_B_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_B_98A()
Public Function AddDate_B_98A As Tag98A
public:
Tag98A^ AddDate_B_98A()


AddDateCode_B_98B Method

AddDateCode_B_98B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► AddDateCode_B_98B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B AddDateCode_B_98B()
Public Function AddDateCode_B_98B As Tag98B
public:
Tag98B^ AddDateCode_B_98B()


AddDateTime_B_98C Method

AddDateTime_B_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► AddDateTime_B_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_B_98C()
Public Function AddDateTime_B_98C As Tag98C
public:
Tag98C^ AddDateTime_B_98C()


AddIndicator_B_22F Method

AddIndicator_B_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► AddIndicator_B_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_B_22F()
Public Function AddIndicator_B_22F As Tag22F
public:
Tag22F^ AddIndicator_B_22F()


AddIndicator_B_22H Method

AddIndicator_B_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► AddIndicator_B_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT548..::.SequenceBClass..::.Tag22H AddIndicator_B_22H()
Public Function AddIndicator_B_22H As MT548..::.SequenceBClass..::.Tag22H
public:
MT548..::.SequenceBClass..::.Tag22H^ AddIndicator_B_22H()


AddPlace_B_94B Method

AddPlace_B_94B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► AddPlace_B_94B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B AddPlace_B_94B()
Public Function AddPlace_B_94B As Tag94B
public:
Tag94B^ AddPlace_B_94B()


AddPlace_B_94C Method

AddPlace_B_94C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► AddPlace_B_94C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C AddPlace_B_94C()
Public Function AddPlace_B_94C As Tag94C
public:
Tag94C^ AddPlace_B_94C()


AddPlace_B_94F Method

AddPlace_B_94F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► AddPlace_B_94F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F AddPlace_B_94F()
Public Function AddPlace_B_94F As Tag94F
public:
Tag94F^ AddPlace_B_94F()


AddSequenceB1 Method

AddSequenceB1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► AddSequenceB1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT548..::.SequenceBClass..::.SequenceB1Class AddSequenceB1()
Public Function AddSequenceB1 As MT548..::.SequenceBClass..::.SequenceB1Class
public:
MT548..::.SequenceBClass..::.SequenceB1Class^ AddSequenceB1()


Amount_B_19A Property

Amount_B_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Amount_B_19A
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Amount_B_19A { get; }
Public ReadOnly Property Amount_B_19A As Tag19A()
public:
property array<Tag19A^>^ Amount_B_19A {
    array<Tag19A^>^ get ();
}


Date_B_98A Property

Date_B_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Date_B_98A
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_B_98A { get; }
Public ReadOnly Property Date_B_98A As Tag98A()
public:
property array<Tag98A^>^ Date_B_98A {
    array<Tag98A^>^ get ();
}


DateCode_B_98B Property

DateCode_B_98B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► DateCode_B_98B
Date Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] DateCode_B_98B { get; }
Public ReadOnly Property DateCode_B_98B As Tag98B()
public:
property array<Tag98B^>^ DateCode_B_98B {
    array<Tag98B^>^ get ();
}


DateTime_B_98C Property

DateTime_B_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► DateTime_B_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_B_98C { get; }
Public ReadOnly Property DateTime_B_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_B_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B
public:
property Tag35B^ IdentificationOfFinancialInstrument_B_35B {
    Tag35B^ get ();
}


Indicator_B_22F Property

Indicator_B_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Indicator_B_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_B_22F { get; }
Public ReadOnly Property Indicator_B_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_B_22F {
    array<Tag22F^>^ get ();
}


Indicator_B_22H Property

Indicator_B_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Indicator_B_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT548..::.SequenceBClass..::.Tag22H[] Indicator_B_22H { get; }
Public ReadOnly Property Indicator_B_22H As MT548..::.SequenceBClass..::.Tag22H()
public:
property array<MT548..::.SequenceBClass..::.Tag22H^>^ Indicator_B_22H {
    array<MT548..::.SequenceBClass..::.Tag22H^>^ get ();
}


Narrative_B_70E Property

Narrative_B_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Narrative_B_70E
Settlement Instruction Processing Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Narrative_B_70E { get; }
Public ReadOnly Property Narrative_B_70E As Tag70E
public:
property Tag70E^ Narrative_B_70E {
    Tag70E^ get ();
}


Place_B_94B Property

Place_B_94B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Place_B_94B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B[] Place_B_94B { get; }
Public ReadOnly Property Place_B_94B As Tag94B()
public:
property array<Tag94B^>^ Place_B_94B {
    array<Tag94B^>^ get ();
}


Place_B_94C Property

Place_B_94C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Place_B_94C
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Place_B_94C { get; }
Public ReadOnly Property Place_B_94C As Tag94C()
public:
property array<Tag94C^>^ Place_B_94C {
    array<Tag94C^>^ get ();
}


Place_B_94F Property

Place_B_94F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Place_B_94F
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Place_B_94F { get; }
Public ReadOnly Property Place_B_94F As Tag94F()
public:
property array<Tag94F^>^ Place_B_94F {
    array<Tag94F^>^ get ();
}


QuantityOfFinancialInstrument_B_36B Property

QuantityOfFinancialInstrument_B_36B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► QuantityOfFinancialInstrument_B_36B
Quantity of Financial Instrument to be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B QuantityOfFinancialInstrument_B_36B { get; }
Public ReadOnly Property QuantityOfFinancialInstrument_B_36B As Tag36B
public:
property Tag36B^ QuantityOfFinancialInstrument_B_36B {
    Tag36B^ get ();
}


RemoveAmount_B_19A Method (tag)

RemoveAmount_B_19A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► RemoveAmount_B_19A(Tag19A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveAmount_B_19A(
    Tag19A tag
)
Public Sub RemoveAmount_B_19A ( _
    tag As Tag19A _
)
public:
void RemoveAmount_B_19A(
    Tag19A^ tag
)
Parameters
tag (Tag19A)


RemoveDate_B_98A Method (tag)

RemoveDate_B_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► RemoveDate_B_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_B_98A(
    Tag98A tag
)
Public Sub RemoveDate_B_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_B_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateCode_B_98B Method (tag)

RemoveDateCode_B_98B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► RemoveDateCode_B_98B(Tag98B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateCode_B_98B(
    Tag98B tag
)
Public Sub RemoveDateCode_B_98B ( _
    tag As Tag98B _
)
public:
void RemoveDateCode_B_98B(
    Tag98B^ tag
)
Parameters
tag (Tag98B)


RemoveDateTime_B_98C Method (tag)

RemoveDateTime_B_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► RemoveDateTime_B_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_B_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_B_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_B_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_B_22F Method (tag)

RemoveIndicator_B_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► RemoveIndicator_B_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_B_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_B_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_B_22H Method (tag)

RemoveIndicator_B_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► RemoveIndicator_B_22H(MT548..::.SequenceBClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_B_22H(
    MT548..::.SequenceBClass..::.Tag22H tag
)
Public Sub RemoveIndicator_B_22H ( _
    tag As MT548..::.SequenceBClass..::.Tag22H _
)
public:
void RemoveIndicator_B_22H(
    MT548..::.SequenceBClass..::.Tag22H^ tag
)
Parameters
tag (MT548..::.SequenceBClass..::.Tag22H)


RemovePlace_B_94B Method (tag)

RemovePlace_B_94B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► RemovePlace_B_94B(Tag94B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94B(
    Tag94B tag
)
Public Sub RemovePlace_B_94B ( _
    tag As Tag94B _
)
public:
void RemovePlace_B_94B(
    Tag94B^ tag
)
Parameters
tag (Tag94B)


RemovePlace_B_94C Method (tag)

RemovePlace_B_94C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► RemovePlace_B_94C(Tag94C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94C(
    Tag94C tag
)
Public Sub RemovePlace_B_94C ( _
    tag As Tag94C _
)
public:
void RemovePlace_B_94C(
    Tag94C^ tag
)
Parameters
tag (Tag94C)


RemovePlace_B_94F Method (tag)

RemovePlace_B_94F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► RemovePlace_B_94F(Tag94F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemovePlace_B_94F(
    Tag94F tag
)
Public Sub RemovePlace_B_94F ( _
    tag As Tag94F _
)
public:
void RemovePlace_B_94F(
    Tag94F^ tag
)
Parameters
tag (Tag94F)


RemoveSequenceB1 Method (sequence)

RemoveSequenceB1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► RemoveSequenceB1(MT548..::.SequenceBClass..::.SequenceB1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB1(
    MT548..::.SequenceBClass..::.SequenceB1Class sequence
)
Public Sub RemoveSequenceB1 ( _
    sequence As MT548..::.SequenceBClass..::.SequenceB1Class _
)
public:
void RemoveSequenceB1(
    MT548..::.SequenceBClass..::.SequenceB1Class^ sequence
)
Parameters
sequence (MT548..::.SequenceBClass..::.SequenceB1Class)


SequenceB1 Property

SequenceB1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► SequenceB1
Settlement Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT548..::.SequenceBClass..::.SequenceB1Class[] SequenceB1 { get; }
Public ReadOnly Property SequenceB1 As MT548..::.SequenceBClass..::.SequenceB1Class()
public:
property array<MT548..::.SequenceBClass..::.SequenceB1Class^>^ SequenceB1 {
    array<MT548..::.SequenceBClass..::.SequenceB1Class^>^ get ();
}


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► StartOfBlock_B_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag19A_Amount_B Property

Tag19A_Amount_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Tag19A_Amount_B
Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A[] Tag19A_Amount_B { get; }
Public ReadOnly Property Tag19A_Amount_B As Tag19A()
public:
property array<Tag19A^>^ Tag19A_Amount_B {
    array<Tag19A^>^ get ();
}


Tag22F_Indicator_B Property

Tag22F_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Tag22F_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_B { get; }
Public ReadOnly Property Tag22F_Indicator_B As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_B {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_B Property

Tag22H_Indicator_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Tag22H_Indicator_B
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT548..::.SequenceBClass..::.Tag22H[] Tag22H_Indicator_B { get; }
Public ReadOnly Property Tag22H_Indicator_B As MT548..::.SequenceBClass..::.Tag22H()
public:
property array<MT548..::.SequenceBClass..::.Tag22H^>^ Tag22H_Indicator_B {
    array<MT548..::.SequenceBClass..::.Tag22H^>^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification of the Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B
public:
property Tag35B^ Tag35B_IdentificationOfFinancialInstrument_B {
    Tag35B^ get ();
}


Tag36B_QuantityOfFinancialInstrument_B Property

Tag36B_QuantityOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Tag36B_QuantityOfFinancialInstrument_B
Quantity of Financial Instrument to be Settled
Declaration Syntax
C# Visual Basic Visual C++
public Tag36B Tag36B_QuantityOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag36B_QuantityOfFinancialInstrument_B As Tag36B
public:
property Tag36B^ Tag36B_QuantityOfFinancialInstrument_B {
    Tag36B^ get ();
}


Tag70E_Narrative_B Property

Tag70E_Narrative_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Tag70E_Narrative_B
Settlement Instruction Processing Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E Tag70E_Narrative_B { get; }
Public ReadOnly Property Tag70E_Narrative_B As Tag70E
public:
property Tag70E^ Tag70E_Narrative_B {
    Tag70E^ get ();
}


Tag94B_Place_B Property

Tag94B_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Tag94B_Place_B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94B[] Tag94B_Place_B { get; }
Public ReadOnly Property Tag94B_Place_B As Tag94B()
public:
property array<Tag94B^>^ Tag94B_Place_B {
    array<Tag94B^>^ get ();
}


Tag94C_Place_B Property

Tag94C_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Tag94C_Place_B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94C[] Tag94C_Place_B { get; }
Public ReadOnly Property Tag94C_Place_B As Tag94C()
public:
property array<Tag94C^>^ Tag94C_Place_B {
    array<Tag94C^>^ get ();
}


Tag94F_Place_B Property

Tag94F_Place_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Tag94F_Place_B
Place
Declaration Syntax
C# Visual Basic Visual C++
public Tag94F[] Tag94F_Place_B { get; }
Public ReadOnly Property Tag94F_Place_B As Tag94F()
public:
property array<Tag94F^>^ Tag94F_Place_B {
    array<Tag94F^>^ get ();
}


Tag97A_Account_B Property

Tag97A_Account_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Tag97A_Account_B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B { get; }
Public ReadOnly Property Tag97A_Account_B As Tag97A
public:
property Tag97A^ Tag97A_Account_B {
    Tag97A^ get ();
}


Tag97B_Account_B Property

Tag97B_Account_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Tag97B_Account_B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_B { get; }
Public ReadOnly Property Tag97B_Account_B As Tag97B
public:
property Tag97B^ Tag97B_Account_B {
    Tag97B^ get ();
}


Tag98A_Date_B Property

Tag98A_Date_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Tag98A_Date_B
Date
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_B { get; }
Public ReadOnly Property Tag98A_Date_B As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_B {
    array<Tag98A^>^ get ();
}


Tag98B_DateCode_B Property

Tag98B_DateCode_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Tag98B_DateCode_B
Date Code
Declaration Syntax
C# Visual Basic Visual C++
public Tag98B[] Tag98B_DateCode_B { get; }
Public ReadOnly Property Tag98B_DateCode_B As Tag98B()
public:
property array<Tag98B^>^ Tag98B_DateCode_B {
    array<Tag98B^>^ get ();
}


Tag98C_DateTime_B Property

Tag98C_DateTime_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► Tag98C_DateTime_B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_B { get; }
Public ReadOnly Property Tag98C_DateTime_B As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_B {
    array<Tag98C^>^ get ();
}


MT548.SequenceBClass.SequenceB1Class Class

MT548..::.SequenceBClass..::.SequenceB1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► MT548..::.SequenceBClass..::.SequenceB1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceB1Class : SwiftTagSequence
Public Class SequenceB1Class _
    Inherits SwiftTagSequence
public ref class SequenceB1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_B1_97A | Safekeeping Account
 | Account_B1_97B | Safekeeping Account
 | EndOfBlock_B1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_B1_95C | Party
 | Party_B1_95P | Party
 | Party_B1_95Q | Party
 | Party_B1_95R | Party
 | Reference_B1_20C | Sender's Reference
 | StartOfBlock_B1_16R | Start of Block
 | Tag16R_StartOfBlock_B1 | Start of Block
 | Tag16S_EndOfBlock_B1 | End of Block
 | Tag20C_Reference_B1 | Sender's Reference
 | Tag95C_Party_B1 | Party
 | Tag95P_Party_B1 | Party
 | Tag95Q_Party_B1 | Party
 | Tag95R_Party_B1 | Party
 | Tag97A_Account_B1 | Safekeeping Account
 | Tag97B_Account_B1 | Safekeeping Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT548..::.SequenceBClass..::.SequenceB1Class


Account_B1_97A Property

Account_B1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► Account_B1_97A
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_B1_97A { get; }
Public ReadOnly Property Account_B1_97A As Tag97A
public:
property Tag97A^ Account_B1_97A {
    Tag97A^ get ();
}


Account_B1_97B Property

Account_B1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► Account_B1_97B
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_B1_97B { get; }
Public ReadOnly Property Account_B1_97B As Tag97B
public:
property Tag97B^ Account_B1_97B {
    Tag97B^ get ();
}


EndOfBlock_B1_16S Property

EndOfBlock_B1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► EndOfBlock_B1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B1_16S { get; }
Public ReadOnly Property EndOfBlock_B1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B1_16S {
    Tag16S^ get ();
}


Party_B1_95C Property

Party_B1_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C Party_B1_95C { get; }
Public ReadOnly Property Party_B1_95C As Tag95C
public:
property Tag95C^ Party_B1_95C {
    Tag95C^ get ();
}


Party_B1_95P Property

Party_B1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_B1_95P { get; }
Public ReadOnly Property Party_B1_95P As Tag95P
public:
property Tag95P^ Party_B1_95P {
    Tag95P^ get ();
}


Party_B1_95Q Property

Party_B1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_B1_95Q { get; }
Public ReadOnly Property Party_B1_95Q As Tag95Q
public:
property Tag95Q^ Party_B1_95Q {
    Tag95Q^ get ();
}


Party_B1_95R Property

Party_B1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► Party_B1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_B1_95R { get; }
Public ReadOnly Property Party_B1_95R As Tag95R
public:
property Tag95R^ Party_B1_95R {
    Tag95R^ get ();
}


Reference_B1_20C Property

Reference_B1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► Reference_B1_20C
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_B1_20C { get; }
Public ReadOnly Property Reference_B1_20C As Tag20C
public:
property Tag20C^ Reference_B1_20C {
    Tag20C^ get ();
}


StartOfBlock_B1_16R Property

StartOfBlock_B1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► StartOfBlock_B1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B1_16R { get; }
Public ReadOnly Property StartOfBlock_B1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_B1 Property

Tag16R_StartOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► Tag16R_StartOfBlock_B1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B1 Property

Tag16S_EndOfBlock_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► Tag16S_EndOfBlock_B1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B1 {
    Tag16S^ get ();
}


Tag20C_Reference_B1 Property

Tag20C_Reference_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► Tag20C_Reference_B1
Sender's Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_B1 { get; }
Public ReadOnly Property Tag20C_Reference_B1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_B1 {
    Tag20C^ get ();
}


Tag95C_Party_B1 Property

Tag95C_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► Tag95C_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C Tag95C_Party_B1 { get; }
Public ReadOnly Property Tag95C_Party_B1 As Tag95C
public:
property Tag95C^ Tag95C_Party_B1 {
    Tag95C^ get ();
}


Tag95P_Party_B1 Property

Tag95P_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► Tag95P_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_B1 { get; }
Public ReadOnly Property Tag95P_Party_B1 As Tag95P
public:
property Tag95P^ Tag95P_Party_B1 {
    Tag95P^ get ();
}


Tag95Q_Party_B1 Property

Tag95Q_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► Tag95Q_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_B1 { get; }
Public ReadOnly Property Tag95Q_Party_B1 As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_B1 {
    Tag95Q^ get ();
}


Tag95R_Party_B1 Property

Tag95R_Party_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► Tag95R_Party_B1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_B1 { get; }
Public ReadOnly Property Tag95R_Party_B1 As Tag95R
public:
property Tag95R^ Tag95R_Party_B1 {
    Tag95R^ get ();
}


Tag97A_Account_B1 Property

Tag97A_Account_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► Tag97A_Account_B1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_B1 { get; }
Public ReadOnly Property Tag97A_Account_B1 As Tag97A
public:
property Tag97A^ Tag97A_Account_B1 {
    Tag97A^ get ();
}


Tag97B_Account_B1 Property

Tag97B_Account_B1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.SequenceB1Class ► Tag97B_Account_B1
Safekeeping Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_B1 { get; }
Public ReadOnly Property Tag97B_Account_B1 As Tag97B
public:
property Tag97B^ Tag97B_Account_B1 {
    Tag97B^ get ();
}


MT548.SequenceBClass.Tag22H Class

MT548..::.SequenceBClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass ► MT548..::.SequenceBClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT548..::.SequenceBClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceBClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT548.SequenceCClass Class

MT548..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548 ► MT548..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_C_95C()()() |
 | AddParty_C_95P()()() |
 | AddParty_C_95Q()()() |
 | AddParty_C_95R()()() |
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_C_95C | Party
 | Party_C_95P | Party
 | Party_C_95Q | Party
 | Party_C_95R | Party
 | RemoveParty_C_95C(Tag95C) |
 | RemoveParty_C_95P(Tag95P) |
 | RemoveParty_C_95Q(Tag95Q) |
 | RemoveParty_C_95R(Tag95R) |
 | StartOfBlock_C_16R | Start of Block
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | Tag95C_Party_C | Party
 | Tag95P_Party_C | Party
 | Tag95Q_Party_C | Party
 | Tag95R_Party_C | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT548..::.SequenceCClass


AddParty_C_95C Method

AddParty_C_95C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► AddParty_C_95C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C AddParty_C_95C()
Public Function AddParty_C_95C As Tag95C
public:
Tag95C^ AddParty_C_95C()


AddParty_C_95P Method

AddParty_C_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► AddParty_C_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_C_95P()
Public Function AddParty_C_95P As Tag95P
public:
Tag95P^ AddParty_C_95P()


AddParty_C_95Q Method

AddParty_C_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► AddParty_C_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_C_95Q()
Public Function AddParty_C_95Q As Tag95Q
public:
Tag95Q^ AddParty_C_95Q()


AddParty_C_95R Method

AddParty_C_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► AddParty_C_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_C_95R()
Public Function AddParty_C_95R As Tag95R
public:
Tag95R^ AddParty_C_95R()


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Party_C_95C Property

Party_C_95C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► Party_C_95C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Party_C_95C { get; }
Public ReadOnly Property Party_C_95C As Tag95C()
public:
property array<Tag95C^>^ Party_C_95C {
    array<Tag95C^>^ get ();
}


Party_C_95P Property

Party_C_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► Party_C_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_C_95P { get; }
Public ReadOnly Property Party_C_95P As Tag95P()
public:
property array<Tag95P^>^ Party_C_95P {
    array<Tag95P^>^ get ();
}


Party_C_95Q Property

Party_C_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► Party_C_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_C_95Q { get; }
Public ReadOnly Property Party_C_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_C_95Q {
    array<Tag95Q^>^ get ();
}


Party_C_95R Property

Party_C_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► Party_C_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_C_95R { get; }
Public ReadOnly Property Party_C_95R As Tag95R()
public:
property array<Tag95R^>^ Party_C_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_C_95C Method (tag)

RemoveParty_C_95C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► RemoveParty_C_95C(Tag95C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95C(
    Tag95C tag
)
Public Sub RemoveParty_C_95C ( _
    tag As Tag95C _
)
public:
void RemoveParty_C_95C(
    Tag95C^ tag
)
Parameters
tag (Tag95C)


RemoveParty_C_95P Method (tag)

RemoveParty_C_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► RemoveParty_C_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95P(
    Tag95P tag
)
Public Sub RemoveParty_C_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_C_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_C_95Q Method (tag)

RemoveParty_C_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► RemoveParty_C_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_C_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_C_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_C_95R Method (tag)

RemoveParty_C_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► RemoveParty_C_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_C_95R(
    Tag95R tag
)
Public Sub RemoveParty_C_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_C_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag95C_Party_C Property

Tag95C_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► Tag95C_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95C[] Tag95C_Party_C { get; }
Public ReadOnly Property Tag95C_Party_C As Tag95C()
public:
property array<Tag95C^>^ Tag95C_Party_C {
    array<Tag95C^>^ get ();
}


Tag95P_Party_C Property

Tag95P_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► Tag95P_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_C { get; }
Public ReadOnly Property Tag95P_Party_C As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_C {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_C Property

Tag95Q_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► Tag95Q_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_C { get; }
Public ReadOnly Property Tag95Q_Party_C As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_C {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_C Property

Tag95R_Party_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT548..::.SequenceCClass ► Tag95R_Party_C
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_C { get; }
Public ReadOnly Property Tag95R_Party_C As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_C {
    array<Tag95R^>^ get ();
}


MT549 Class

MT549 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549
Request for Statement/Status Advice
Declaration Syntax
C# Visual Basic Visual C++
public class MT549 : SwiftMessage
Public Class MT549 _
    Inherits SwiftMessage
public ref class MT549 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT549()()() |
 | MT549(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceB()()() |
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceB(MT549..::.SequenceBClass) |
 | RemoveSequenceC(MT549..::.SequenceCClass) |
 | RemoveSequenceD(MT549..::.SequenceDClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Statement by Status / Reason
 | SequenceC | Instruction Reference
 | SequenceD | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT549


MT549 Constructor

MT549 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► MT549()()()
Members
Icon | Member | Description
 | MT549()()() |
 | MT549(SwiftMessage) |


MT549 Constructor

MT549 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► MT549()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT549()
Public Sub New
public:
MT549()


MT549 Constructor (message)

MT549 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► MT549(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT549(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT549(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceB Method

AddSequenceB Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► AddSequenceB()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceBClass AddSequenceB()
Public Function AddSequenceB As MT549..::.SequenceBClass
public:
MT549..::.SequenceBClass^ AddSequenceB()


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT549..::.SequenceCClass
public:
MT549..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT549..::.SequenceDClass
public:
MT549..::.SequenceDClass^ AddSequenceD()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceB Method (sequence)

RemoveSequenceB Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► RemoveSequenceB(MT549..::.SequenceBClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceB(
    MT549..::.SequenceBClass sequence
)
Public Sub RemoveSequenceB ( _
    sequence As MT549..::.SequenceBClass _
)
public:
void RemoveSequenceB(
    MT549..::.SequenceBClass^ sequence
)
Parameters
sequence (MT549..::.SequenceBClass)


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► RemoveSequenceC(MT549..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT549..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT549..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT549..::.SequenceCClass^ sequence
)
Parameters
sequence (MT549..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► RemoveSequenceD(MT549..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT549..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT549..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT549..::.SequenceDClass^ sequence
)
Parameters
sequence (MT549..::.SequenceDClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT549..::.SequenceAClass
public:
property MT549..::.SequenceAClass^ SequenceA {
    MT549..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► SequenceB
Statement by Status / Reason
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceBClass[] SequenceB { get; }
Public ReadOnly Property SequenceB As MT549..::.SequenceBClass()
public:
property array<MT549..::.SequenceBClass^>^ SequenceB {
    array<MT549..::.SequenceBClass^>^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► SequenceC
Instruction Reference
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT549..::.SequenceCClass()
public:
property array<MT549..::.SequenceCClass^>^ SequenceC {
    array<MT549..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► SequenceD
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceDClass SequenceD { get; }
Public ReadOnly Property SequenceD As MT549..::.SequenceDClass
public:
property MT549..::.SequenceDClass^ SequenceD {
    MT549..::.SequenceDClass^ get ();
}


MT549.SequenceAClass Class

MT549..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► MT549..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_A_97A | Account
 | Account_A_97B | Account
 | AddIndicator_A_22F()()() |
 | AddSequence_A1()()() |
 | Date_A_69A | Date/Time
 | Date_A_98A | Date/Time
 | DateTime_A_69B | Date/Time
 | DateTime_A_98C | Date/Time
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FunctionOfTheMessage_A_23G | Function of the Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Status
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A_13A | Number Identification
 | Reference_A_20C | Reference
 | RemoveIndicator_A_22F(Tag22F) |
 | RemoveSequence_A1(MT549..::.SequenceAClass..::.Sequence_A1Class) |
 | Sequence_A1 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | Tag13A_NumberIdentification_A | Number Identification
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag20C_Reference_A | Reference
 | Tag22F_Indicator_A | Status
 | Tag23G_FunctionOfTheMessage_A | Function of the Message
 | Tag69A_Date_A | Date/Time
 | Tag69B_DateTime_A | Date/Time
 | Tag97A_Account_A | Account
 | Tag97B_Account_A | Account
 | Tag98A_Date_A | Date/Time
 | Tag98C_DateTime_A | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT549..::.SequenceAClass


Account_A_97A Property

Account_A_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Account_A_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_A_97A { get; }
Public ReadOnly Property Account_A_97A As Tag97A
public:
property Tag97A^ Account_A_97A {
    Tag97A^ get ();
}


Account_A_97B Property

Account_A_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Account_A_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_A_97B { get; }
Public ReadOnly Property Account_A_97B As Tag97B
public:
property Tag97B^ Account_A_97B {
    Tag97B^ get ();
}


AddIndicator_A_22F Method

AddIndicator_A_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► AddIndicator_A_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_A_22F()
Public Function AddIndicator_A_22F As Tag22F
public:
Tag22F^ AddIndicator_A_22F()


AddSequence_A1 Method

AddSequence_A1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► AddSequence_A1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceAClass..::.Sequence_A1Class AddSequence_A1()
Public Function AddSequence_A1 As MT549..::.SequenceAClass..::.Sequence_A1Class
public:
MT549..::.SequenceAClass..::.Sequence_A1Class^ AddSequence_A1()


Date_A_69A Property

Date_A_69A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Date_A_69A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceAClass..::.Tag69A Date_A_69A { get; }
Public ReadOnly Property Date_A_69A As MT549..::.SequenceAClass..::.Tag69A
public:
property MT549..::.SequenceAClass..::.Tag69A^ Date_A_69A {
    MT549..::.SequenceAClass..::.Tag69A^ get ();
}


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Date_A_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A
public:
property Tag98A^ Date_A_98A {
    Tag98A^ get ();
}


DateTime_A_69B Property

DateTime_A_69B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► DateTime_A_69B
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceAClass..::.Tag69B DateTime_A_69B { get; }
Public ReadOnly Property DateTime_A_69B As MT549..::.SequenceAClass..::.Tag69B
public:
property MT549..::.SequenceAClass..::.Tag69B^ DateTime_A_69B {
    MT549..::.SequenceAClass..::.Tag69B^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► DateTime_A_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C
public:
property Tag98C^ DateTime_A_98C {
    Tag98C^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceAClass..::.Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As MT549..::.SequenceAClass..::.Tag23G
public:
property MT549..::.SequenceAClass..::.Tag23G^ FunctionOfTheMessage_A_23G {
    MT549..::.SequenceAClass..::.Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Indicator_A_22F
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_A_22F {
    array<Tag22F^>^ get ();
}


NumberIdentification_A_13A Property

NumberIdentification_A_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► NumberIdentification_A_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceAClass..::.Tag13A NumberIdentification_A_13A { get; }
Public ReadOnly Property NumberIdentification_A_13A As MT549..::.SequenceAClass..::.Tag13A
public:
property MT549..::.SequenceAClass..::.Tag13A^ NumberIdentification_A_13A {
    MT549..::.SequenceAClass..::.Tag13A^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Reference_A_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C
public:
property Tag20C^ Reference_A_20C {
    Tag20C^ get ();
}


RemoveIndicator_A_22F Method (tag)

RemoveIndicator_A_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► RemoveIndicator_A_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_A_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_A_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveSequence_A1 Method (sequence)

RemoveSequence_A1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► RemoveSequence_A1(MT549..::.SequenceAClass..::.Sequence_A1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequence_A1(
    MT549..::.SequenceAClass..::.Sequence_A1Class sequence
)
Public Sub RemoveSequence_A1 ( _
    sequence As MT549..::.SequenceAClass..::.Sequence_A1Class _
)
public:
void RemoveSequence_A1(
    MT549..::.SequenceAClass..::.Sequence_A1Class^ sequence
)
Parameters
sequence (MT549..::.SequenceAClass..::.Sequence_A1Class)


Sequence_A1 Property

Sequence_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Sequence_A1
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceAClass..::.Sequence_A1Class[] Sequence_A1 { get; }
Public ReadOnly Property Sequence_A1 As MT549..::.SequenceAClass..::.Sequence_A1Class()
public:
property array<MT549..::.SequenceAClass..::.Sequence_A1Class^>^ Sequence_A1 {
    array<MT549..::.SequenceAClass..::.Sequence_A1Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A Property

Tag13A_NumberIdentification_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Tag13A_NumberIdentification_A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceAClass..::.Tag13A Tag13A_NumberIdentification_A { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A As MT549..::.SequenceAClass..::.Tag13A
public:
property MT549..::.SequenceAClass..::.Tag13A^ Tag13A_NumberIdentification_A {
    MT549..::.SequenceAClass..::.Tag13A^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Tag20C_Reference_A
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C
public:
property Tag20C^ Tag20C_Reference_A {
    Tag20C^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Tag22F_Indicator_A
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_A {
    array<Tag22F^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function of the Message
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceAClass..::.Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As MT549..::.SequenceAClass..::.Tag23G
public:
property MT549..::.SequenceAClass..::.Tag23G^ Tag23G_FunctionOfTheMessage_A {
    MT549..::.SequenceAClass..::.Tag23G^ get ();
}


Tag69A_Date_A Property

Tag69A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Tag69A_Date_A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceAClass..::.Tag69A Tag69A_Date_A { get; }
Public ReadOnly Property Tag69A_Date_A As MT549..::.SequenceAClass..::.Tag69A
public:
property MT549..::.SequenceAClass..::.Tag69A^ Tag69A_Date_A {
    MT549..::.SequenceAClass..::.Tag69A^ get ();
}


Tag69B_DateTime_A Property

Tag69B_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Tag69B_DateTime_A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceAClass..::.Tag69B Tag69B_DateTime_A { get; }
Public ReadOnly Property Tag69B_DateTime_A As MT549..::.SequenceAClass..::.Tag69B
public:
property MT549..::.SequenceAClass..::.Tag69B^ Tag69B_DateTime_A {
    MT549..::.SequenceAClass..::.Tag69B^ get ();
}


Tag97A_Account_A Property

Tag97A_Account_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Tag97A_Account_A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_A { get; }
Public ReadOnly Property Tag97A_Account_A As Tag97A
public:
property Tag97A^ Tag97A_Account_A {
    Tag97A^ get ();
}


Tag97B_Account_A Property

Tag97B_Account_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Tag97B_Account_A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_A { get; }
Public ReadOnly Property Tag97B_Account_A As Tag97B
public:
property Tag97B^ Tag97B_Account_A {
    Tag97B^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Tag98A_Date_A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A
public:
property Tag98A^ Tag98A_Date_A {
    Tag98A^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► Tag98C_DateTime_A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C
public:
property Tag98C^ Tag98C_DateTime_A {
    Tag98C^ get ();
}


MT549.SequenceAClass.Sequence_A1Class Class

MT549..::.SequenceAClass..::.Sequence_A1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► MT549..::.SequenceAClass..::.Sequence_A1Class
Declaration Syntax
C# Visual Basic Visual C++
public class Sequence_A1Class : SwiftTagSequence
Public Class Sequence_A1Class _
    Inherits SwiftTagSequence
public ref class Sequence_A1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A1_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A1_13A | Number Identification
 | NumberIdentification_A1_13B | Number Identification
 | Reference_A1_20C | Reference
 | StartOfBlock_A1_16R | Start of Block
 | Tag13A_NumberIdentification_A1 | Number Identification
 | Tag13B_NumberIdentification_A1 | Number Identification
 | Tag16R_StartOfBlock_A1 | Start of Block
 | Tag16S_EndOfBlock_A1 | End of Block
 | Tag20C_Reference_A1 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT549..::.SequenceAClass..::.Sequence_A1Class


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass..::.Sequence_A1Class ► EndOfBlock_A1_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


NumberIdentification_A1_13A Property

NumberIdentification_A1_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass..::.Sequence_A1Class ► NumberIdentification_A1_13A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceAClass..::.Sequence_A1Class..::.Tag13A NumberIdentification_A1_13A { get; }
Public ReadOnly Property NumberIdentification_A1_13A As MT549..::.SequenceAClass..::.Sequence_A1Class..::.Tag13A
public:
property MT549..::.SequenceAClass..::.Sequence_A1Class..::.Tag13A^ NumberIdentification_A1_13A {
    MT549..::.SequenceAClass..::.Sequence_A1Class..::.Tag13A^ get ();
}


NumberIdentification_A1_13B Property

NumberIdentification_A1_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass..::.Sequence_A1Class ► NumberIdentification_A1_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A1_13B { get; }
Public ReadOnly Property NumberIdentification_A1_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A1_13B {
    Tag13B^ get ();
}


Reference_A1_20C Property

Reference_A1_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass..::.Sequence_A1Class ► Reference_A1_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A1_20C { get; }
Public ReadOnly Property Reference_A1_20C As Tag20C
public:
property Tag20C^ Reference_A1_20C {
    Tag20C^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass..::.Sequence_A1Class ► StartOfBlock_A1_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A1 Property

Tag13A_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass..::.Sequence_A1Class ► Tag13A_NumberIdentification_A1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public MT549..::.SequenceAClass..::.Sequence_A1Class..::.Tag13A Tag13A_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A1 As MT549..::.SequenceAClass..::.Sequence_A1Class..::.Tag13A
public:
property MT549..::.SequenceAClass..::.Sequence_A1Class..::.Tag13A^ Tag13A_NumberIdentification_A1 {
    MT549..::.SequenceAClass..::.Sequence_A1Class..::.Tag13A^ get ();
}


Tag13B_NumberIdentification_A1 Property

Tag13B_NumberIdentification_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass..::.Sequence_A1Class ► Tag13B_NumberIdentification_A1
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A1 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A1 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A1 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass..::.Sequence_A1Class ► Tag16R_StartOfBlock_A1
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass..::.Sequence_A1Class ► Tag16S_EndOfBlock_A1
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag20C_Reference_A1 Property

Tag20C_Reference_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass..::.Sequence_A1Class ► Tag20C_Reference_A1
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A1 { get; }
Public ReadOnly Property Tag20C_Reference_A1 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A1 {
    Tag20C^ get ();
}


MT549.SequenceAClass.Sequence_A1Class.Tag13A Class

MT549..::.SequenceAClass..::.Sequence_A1Class..::.Tag13A Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass..::.Sequence_A1Class ► MT549..::.SequenceAClass..::.Sequence_A1Class..::.Tag13A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag13A : SwiftTagWrapper
Public Class Tag13A _
    Inherits SwiftTagWrapper
public ref class Tag13A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT549..::.SequenceAClass..::.Sequence_A1Class..::.Tag13A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass..::.Sequence_A1Class..::.Tag13A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT549.SequenceAClass.Tag13A Class

MT549..::.SequenceAClass..::.Tag13A Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► MT549..::.SequenceAClass..::.Tag13A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag13A : SwiftTagWrapper
Public Class Tag13A _
    Inherits SwiftTagWrapper
public ref class Tag13A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT549..::.SequenceAClass..::.Tag13A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass..::.Tag13A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT549.SequenceAClass.Tag23G Class

MT549..::.SequenceAClass..::.Tag23G Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► MT549..::.SequenceAClass..::.Tag23G
Declaration Syntax
C# Visual Basic Visual C++
public class Tag23G : SwiftTagWrapper
Public Class Tag23G _
    Inherits SwiftTagWrapper
public ref class Tag23G : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT549..::.SequenceAClass..::.Tag23G


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass..::.Tag23G ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT549.SequenceAClass.Tag69A Class

MT549..::.SequenceAClass..::.Tag69A Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► MT549..::.SequenceAClass..::.Tag69A
Declaration Syntax
C# Visual Basic Visual C++
public class Tag69A : SwiftTagWrapper
Public Class Tag69A _
    Inherits SwiftTagWrapper
public ref class Tag69A : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT549..::.SequenceAClass..::.Tag69A


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass..::.Tag69A ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT549.SequenceAClass.Tag69B Class

MT549..::.SequenceAClass..::.Tag69B Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass ► MT549..::.SequenceAClass..::.Tag69B
Declaration Syntax
C# Visual Basic Visual C++
public class Tag69B : SwiftTagWrapper
Public Class Tag69B _
    Inherits SwiftTagWrapper
public ref class Tag69B : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT549..::.SequenceAClass..::.Tag69B


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceAClass..::.Tag69B ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT549.SequenceBClass Class

MT549..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► MT549..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddIdentificationOfFinancialInstrument_B_35B()()() |
 | AddReason_B_24B()()() |
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | IdentificationOfFinancialInstrument_B_35B | Identification Of Financial Instrument
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reason_B_24B | Reason
 | RemoveIdentificationOfFinancialInstrument_B_35B(Tag35B) |
 | RemoveReason_B_24B(Tag24B) |
 | StartOfBlock_B_16R | Start Of Block
 | Status_B_25D | Status
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag24B_Reason_B | Reason
 | Tag25D_Status_B | Status
 | Tag35B_IdentificationOfFinancialInstrument_B | Identification Of Financial Instrument
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT549..::.SequenceBClass


AddIdentificationOfFinancialInstrument_B_35B Method

AddIdentificationOfFinancialInstrument_B_35B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceBClass ► AddIdentificationOfFinancialInstrument_B_35B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B AddIdentificationOfFinancialInstrument_B_35B()
Public Function AddIdentificationOfFinancialInstrument_B_35B As Tag35B
public:
Tag35B^ AddIdentificationOfFinancialInstrument_B_35B()


AddReason_B_24B Method

AddReason_B_24B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceBClass ► AddReason_B_24B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B AddReason_B_24B()
Public Function AddReason_B_24B As Tag24B
public:
Tag24B^ AddReason_B_24B()


EndOfBlock_B_16S Property

EndOfBlock_B_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceBClass ► EndOfBlock_B_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_B_16S { get; }
Public ReadOnly Property EndOfBlock_B_16S As Tag16S
public:
property Tag16S^ EndOfBlock_B_16S {
    Tag16S^ get ();
}


IdentificationOfFinancialInstrument_B_35B Property

IdentificationOfFinancialInstrument_B_35B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceBClass ► IdentificationOfFinancialInstrument_B_35B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B[] IdentificationOfFinancialInstrument_B_35B { get; }
Public ReadOnly Property IdentificationOfFinancialInstrument_B_35B As Tag35B()
public:
property array<Tag35B^>^ IdentificationOfFinancialInstrument_B_35B {
    array<Tag35B^>^ get ();
}


Reason_B_24B Property

Reason_B_24B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceBClass ► Reason_B_24B
Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B[] Reason_B_24B { get; }
Public ReadOnly Property Reason_B_24B As Tag24B()
public:
property array<Tag24B^>^ Reason_B_24B {
    array<Tag24B^>^ get ();
}


RemoveIdentificationOfFinancialInstrument_B_35B Method (tag)

RemoveIdentificationOfFinancialInstrument_B_35B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceBClass ► RemoveIdentificationOfFinancialInstrument_B_35B(Tag35B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIdentificationOfFinancialInstrument_B_35B(
    Tag35B tag
)
Public Sub RemoveIdentificationOfFinancialInstrument_B_35B ( _
    tag As Tag35B _
)
public:
void RemoveIdentificationOfFinancialInstrument_B_35B(
    Tag35B^ tag
)
Parameters
tag (Tag35B)


RemoveReason_B_24B Method (tag)

RemoveReason_B_24B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceBClass ► RemoveReason_B_24B(Tag24B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReason_B_24B(
    Tag24B tag
)
Public Sub RemoveReason_B_24B ( _
    tag As Tag24B _
)
public:
void RemoveReason_B_24B(
    Tag24B^ tag
)
Parameters
tag (Tag24B)


StartOfBlock_B_16R Property

StartOfBlock_B_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceBClass ► StartOfBlock_B_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_B_16R { get; }
Public ReadOnly Property StartOfBlock_B_16R As Tag16R
public:
property Tag16R^ StartOfBlock_B_16R {
    Tag16R^ get ();
}


Status_B_25D Property

Status_B_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceBClass ► Status_B_25D
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Status_B_25D { get; }
Public ReadOnly Property Status_B_25D As Tag25D
public:
property Tag25D^ Status_B_25D {
    Tag25D^ get ();
}


Tag16R_StartOfBlock_B Property

Tag16R_StartOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceBClass ► Tag16R_StartOfBlock_B
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_B { get; }
Public ReadOnly Property Tag16R_StartOfBlock_B As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_B {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_B Property

Tag16S_EndOfBlock_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceBClass ► Tag16S_EndOfBlock_B
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_B { get; }
Public ReadOnly Property Tag16S_EndOfBlock_B As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_B {
    Tag16S^ get ();
}


Tag24B_Reason_B Property

Tag24B_Reason_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceBClass ► Tag24B_Reason_B
Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B[] Tag24B_Reason_B { get; }
Public ReadOnly Property Tag24B_Reason_B As Tag24B()
public:
property array<Tag24B^>^ Tag24B_Reason_B {
    array<Tag24B^>^ get ();
}


Tag25D_Status_B Property

Tag25D_Status_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceBClass ► Tag25D_Status_B
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Tag25D_Status_B { get; }
Public ReadOnly Property Tag25D_Status_B As Tag25D
public:
property Tag25D^ Tag25D_Status_B {
    Tag25D^ get ();
}


Tag35B_IdentificationOfFinancialInstrument_B Property

Tag35B_IdentificationOfFinancialInstrument_B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceBClass ► Tag35B_IdentificationOfFinancialInstrument_B
Identification Of Financial Instrument
Declaration Syntax
C# Visual Basic Visual C++
public Tag35B[] Tag35B_IdentificationOfFinancialInstrument_B { get; }
Public ReadOnly Property Tag35B_IdentificationOfFinancialInstrument_B As Tag35B()
public:
property array<Tag35B^>^ Tag35B_IdentificationOfFinancialInstrument_B {
    array<Tag35B^>^ get ();
}


MT549.SequenceCClass Class

MT549..::.SequenceCClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► MT549..::.SequenceCClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceCClass : SwiftTagSequence
Public Class SequenceCClass _
    Inherits SwiftTagSequence
public ref class SequenceCClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddReference_C_20C()()() |
 | EndOfBlock_C_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Reference_C_20C | Reference
 | RemoveReference_C_20C(Tag20C) |
 | StartOfBlock_C_16R | Start of Block
 | Tag16R_StartOfBlock_C | Start of Block
 | Tag16S_EndOfBlock_C | End of Block
 | Tag20C_Reference_C | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT549..::.SequenceCClass


AddReference_C_20C Method

AddReference_C_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceCClass ► AddReference_C_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_C_20C()
Public Function AddReference_C_20C As Tag20C
public:
Tag20C^ AddReference_C_20C()


EndOfBlock_C_16S Property

EndOfBlock_C_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceCClass ► EndOfBlock_C_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_C_16S { get; }
Public ReadOnly Property EndOfBlock_C_16S As Tag16S
public:
property Tag16S^ EndOfBlock_C_16S {
    Tag16S^ get ();
}


Reference_C_20C Property

Reference_C_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceCClass ► Reference_C_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_C_20C { get; }
Public ReadOnly Property Reference_C_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_C_20C {
    array<Tag20C^>^ get ();
}


RemoveReference_C_20C Method (tag)

RemoveReference_C_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceCClass ► RemoveReference_C_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_C_20C(
    Tag20C tag
)
Public Sub RemoveReference_C_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_C_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


StartOfBlock_C_16R Property

StartOfBlock_C_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceCClass ► StartOfBlock_C_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_C_16R { get; }
Public ReadOnly Property StartOfBlock_C_16R As Tag16R
public:
property Tag16R^ StartOfBlock_C_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_C Property

Tag16R_StartOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceCClass ► Tag16R_StartOfBlock_C
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_C { get; }
Public ReadOnly Property Tag16R_StartOfBlock_C As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_C {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_C Property

Tag16S_EndOfBlock_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceCClass ► Tag16S_EndOfBlock_C
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_C { get; }
Public ReadOnly Property Tag16S_EndOfBlock_C As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_C {
    Tag16S^ get ();
}


Tag20C_Reference_C Property

Tag20C_Reference_C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceCClass ► Tag20C_Reference_C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_C { get; }
Public ReadOnly Property Tag20C_Reference_C As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_C {
    array<Tag20C^>^ get ();
}


MT549.SequenceDClass Class

MT549..::.SequenceDClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549 ► MT549..::.SequenceDClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceDClass : SwiftTagSequence
Public Class SequenceDClass _
    Inherits SwiftTagSequence
public ref class SequenceDClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddParty_D_95P()()() |
 | AddParty_D_95Q()()() |
 | AddParty_D_95R()()() |
 | EndOfBlock_D_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_D_95P | Party
 | Party_D_95Q | Party
 | Party_D_95R | Party
 | RemoveParty_D_95P(Tag95P) |
 | RemoveParty_D_95Q(Tag95Q) |
 | RemoveParty_D_95R(Tag95R) |
 | StartOfBlock_D_16R | Start of Block
 | Tag16R_StartOfBlock_D | Start of Block
 | Tag16S_EndOfBlock_D | End of Block
 | Tag95P_Party_D | Party
 | Tag95Q_Party_D | Party
 | Tag95R_Party_D | Party
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT549..::.SequenceDClass


AddParty_D_95P Method

AddParty_D_95P Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceDClass ► AddParty_D_95P()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P AddParty_D_95P()
Public Function AddParty_D_95P As Tag95P
public:
Tag95P^ AddParty_D_95P()


AddParty_D_95Q Method

AddParty_D_95Q Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceDClass ► AddParty_D_95Q()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q AddParty_D_95Q()
Public Function AddParty_D_95Q As Tag95Q
public:
Tag95Q^ AddParty_D_95Q()


AddParty_D_95R Method

AddParty_D_95R Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceDClass ► AddParty_D_95R()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R AddParty_D_95R()
Public Function AddParty_D_95R As Tag95R
public:
Tag95R^ AddParty_D_95R()


EndOfBlock_D_16S Property

EndOfBlock_D_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceDClass ► EndOfBlock_D_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_D_16S { get; }
Public ReadOnly Property EndOfBlock_D_16S As Tag16S
public:
property Tag16S^ EndOfBlock_D_16S {
    Tag16S^ get ();
}


Party_D_95P Property

Party_D_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceDClass ► Party_D_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Party_D_95P { get; }
Public ReadOnly Property Party_D_95P As Tag95P()
public:
property array<Tag95P^>^ Party_D_95P {
    array<Tag95P^>^ get ();
}


Party_D_95Q Property

Party_D_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceDClass ► Party_D_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Party_D_95Q { get; }
Public ReadOnly Property Party_D_95Q As Tag95Q()
public:
property array<Tag95Q^>^ Party_D_95Q {
    array<Tag95Q^>^ get ();
}


Party_D_95R Property

Party_D_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceDClass ► Party_D_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Party_D_95R { get; }
Public ReadOnly Property Party_D_95R As Tag95R()
public:
property array<Tag95R^>^ Party_D_95R {
    array<Tag95R^>^ get ();
}


RemoveParty_D_95P Method (tag)

RemoveParty_D_95P Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceDClass ► RemoveParty_D_95P(Tag95P)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95P(
    Tag95P tag
)
Public Sub RemoveParty_D_95P ( _
    tag As Tag95P _
)
public:
void RemoveParty_D_95P(
    Tag95P^ tag
)
Parameters
tag (Tag95P)


RemoveParty_D_95Q Method (tag)

RemoveParty_D_95Q Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceDClass ► RemoveParty_D_95Q(Tag95Q)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95Q(
    Tag95Q tag
)
Public Sub RemoveParty_D_95Q ( _
    tag As Tag95Q _
)
public:
void RemoveParty_D_95Q(
    Tag95Q^ tag
)
Parameters
tag (Tag95Q)


RemoveParty_D_95R Method (tag)

RemoveParty_D_95R Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceDClass ► RemoveParty_D_95R(Tag95R)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveParty_D_95R(
    Tag95R tag
)
Public Sub RemoveParty_D_95R ( _
    tag As Tag95R _
)
public:
void RemoveParty_D_95R(
    Tag95R^ tag
)
Parameters
tag (Tag95R)


StartOfBlock_D_16R Property

StartOfBlock_D_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceDClass ► StartOfBlock_D_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_D_16R { get; }
Public ReadOnly Property StartOfBlock_D_16R As Tag16R
public:
property Tag16R^ StartOfBlock_D_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_D Property

Tag16R_StartOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceDClass ► Tag16R_StartOfBlock_D
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_D { get; }
Public ReadOnly Property Tag16R_StartOfBlock_D As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_D {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_D Property

Tag16S_EndOfBlock_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceDClass ► Tag16S_EndOfBlock_D
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_D { get; }
Public ReadOnly Property Tag16S_EndOfBlock_D As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_D {
    Tag16S^ get ();
}


Tag95P_Party_D Property

Tag95P_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceDClass ► Tag95P_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P[] Tag95P_Party_D { get; }
Public ReadOnly Property Tag95P_Party_D As Tag95P()
public:
property array<Tag95P^>^ Tag95P_Party_D {
    array<Tag95P^>^ get ();
}


Tag95Q_Party_D Property

Tag95Q_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceDClass ► Tag95Q_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q[] Tag95Q_Party_D { get; }
Public ReadOnly Property Tag95Q_Party_D As Tag95Q()
public:
property array<Tag95Q^>^ Tag95Q_Party_D {
    array<Tag95Q^>^ get ();
}


Tag95R_Party_D Property

Tag95R_Party_D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT549..::.SequenceDClass ► Tag95R_Party_D
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R[] Tag95R_Party_D { get; }
Public ReadOnly Property Tag95R_Party_D As Tag95R()
public:
property array<Tag95R^>^ Tag95R_Party_D {
    array<Tag95R^>^ get ();
}


MT558 Class

MT558 Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558
Triparty Collateral Status And Processing Advice
Declaration Syntax
C# Visual Basic Visual C++
public class MT558 : SwiftMessage
Public Class MT558 _
    Inherits SwiftMessage
public ref class MT558 : public SwiftMessage
Members
All Members | Constructors | Methods | Properties
Public Protected |  | Instance Static |  | Declared Inherited
Icon | Member | Description
 | MT558()()() |
 | MT558(SwiftMessage) |
 | AddBlock(SwiftBlockBase) | Adds the block. (Inherited from SwiftMessage.)
 | AddSequenceC()()() |
 | AddSequenceD()()() |
 | AddSequenceE()()() |
 | AddUserBlock(SwiftBlockUser) | Adds the user block. (Inherited from SwiftMessage.)
 | Block1 | Gets or sets the block1. (Inherited from SwiftMessage.)
 | Block2 | Gets or sets the block2. (Inherited from SwiftMessage.)
 | Block3 | Gets or sets the block3. (Inherited from SwiftMessage.)
 | Block4 | Gets or sets the block4. (Inherited from SwiftMessage.)
 | Block5 | Gets or sets the block5. (Inherited from SwiftMessage.)
 | ClearBlocks()()() | Clears the blocks. (Inherited from SwiftMessage.)
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | FragmentCount | Gets the fragment count. (Inherited from SwiftMessage.)
 | FragmentNumber | Gets the fragment number. (Inherited from SwiftMessage.)
 | GetBlock(Int32) | Gets the block. (Inherited from SwiftMessage.)
 | GetBlockCount()()() | Gets the block count. (Inherited from SwiftMessage.)
 | GetBlockCount(Boolean) | Gets the block count. (Inherited from SwiftMessage.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetSwiftMessageXMLDefinition()()() | Gets the swift message XML definition. (Inherited from SwiftMessage.)
 | GetTagByName(String) | Gets the first SWIFT tag of the specified name (Inherited from SwiftMessage.)
 | GetTagByNumber(Int32) | Gets the first SWIFT tag of the specified number (Inherited from SwiftMessage.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | GetUserBlock(Int32) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlock(String) | Gets the user block. (Inherited from SwiftMessage.)
 | GetUserBlockPosition(String) | Gets the user block position. (Inherited from SwiftMessage.)
 | Id | Gets or sets the id. (Inherited from SwiftMessage.)
 | InitSwiftMessageDefinition()()() | (Overrides SwiftMessage.InitSwiftMessageDefinition()()().)
 | IsFragment | Gets a value indicating whether this instance is fragment. (Inherited from SwiftMessage.)
 | IsLastFragment | Gets a value indicating whether this instance is last fragment. (Inherited from SwiftMessage.)
 | IsMTType(String) | Determines whether the message is the specified type. (Inherited from SwiftMessage.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | MessageType | Gets the type of the message. (Inherited from SwiftMessage.)
 | RemoveSequenceC(MT558..::.SequenceCClass) |
 | RemoveSequenceD(MT558..::.SequenceDClass) |
 | RemoveSequenceE(MT558..::.SequenceEClass) |
 | RemoveUserBlock(Int32) | Removes the user block. (Inherited from SwiftMessage.)
 | RemoveUserBlock(String) | Removes the user block. (Inherited from SwiftMessage.)
 | SequenceA | General Information
 | SequenceB | Deal Transaction Details
 | SequenceC | Securities Movement
 | SequenceD | Cash Movement
 | SequenceE | Additional Information
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
 | ToXml()()() | Returns the message in the XML format. The message is serialized with its complete structure, SWIFT tags are divided into sequences and each XML tag is named according to the type-dependent object model. Only the messages with a structure fully corresponding to the appropriate type definition can be serialized by this method. Otherwise the InvalidOperationException is thrown. (Inherited from SwiftMessage.)
 | ToXmlRaw()()() | Returns the message in the XML format where only the Blocks and SWIFT Tags are serialized. It does not take the message type into account, therefore the type-dependent object model built upon the message is ignored. Even the messages with an invalid structure can be serialized by this method. (Inherited from SwiftMessage.)
 | UserBlocks | Gets or sets the user blocks. (Inherited from SwiftMessage.)
 | Validate()()() | Validates this instance. (Inherited from SwiftMessage.)
 | Validate(List<(Of <(ValidationError>)>)) | Validates the specified error list. (Inherited from SwiftMessage.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftMessage
 |  |  | MT558


MT558 Constructor

MT558 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558 ► MT558()()()
Members
Icon | Member | Description
 | MT558()()() |
 | MT558(SwiftMessage) |


MT558 Constructor

MT558 Constructor
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558 ► MT558()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT558()
Public Sub New
public:
MT558()


MT558 Constructor (message)

MT558 Constructor (message)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558 ► MT558(SwiftMessage)
Declaration Syntax
C# Visual Basic Visual C++
public MT558(
    SwiftMessage message
)
Public Sub New ( _
    message As SwiftMessage _
)
public:
MT558(
    SwiftMessage^ message
)
Parameters
message (SwiftMessage)


AddSequenceC Method

AddSequenceC Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558 ► AddSequenceC()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT558..::.SequenceCClass AddSequenceC()
Public Function AddSequenceC As MT558..::.SequenceCClass
public:
MT558..::.SequenceCClass^ AddSequenceC()


AddSequenceD Method

AddSequenceD Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558 ► AddSequenceD()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT558..::.SequenceDClass AddSequenceD()
Public Function AddSequenceD As MT558..::.SequenceDClass
public:
MT558..::.SequenceDClass^ AddSequenceD()


AddSequenceE Method

AddSequenceE Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558 ► AddSequenceE()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT558..::.SequenceEClass AddSequenceE()
Public Function AddSequenceE As MT558..::.SequenceEClass
public:
MT558..::.SequenceEClass^ AddSequenceE()


InitSwiftMessageDefinition Method

InitSwiftMessageDefinition Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558 ► InitSwiftMessageDefinition()()()
Declaration Syntax
C# Visual Basic Visual C++
protected override void InitSwiftMessageDefinition()
Protected Overrides Sub InitSwiftMessageDefinition
protected:
virtual void InitSwiftMessageDefinition() override


RemoveSequenceC Method (sequence)

RemoveSequenceC Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558 ► RemoveSequenceC(MT558..::.SequenceCClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceC(
    MT558..::.SequenceCClass sequence
)
Public Sub RemoveSequenceC ( _
    sequence As MT558..::.SequenceCClass _
)
public:
void RemoveSequenceC(
    MT558..::.SequenceCClass^ sequence
)
Parameters
sequence (MT558..::.SequenceCClass)


RemoveSequenceD Method (sequence)

RemoveSequenceD Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558 ► RemoveSequenceD(MT558..::.SequenceDClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceD(
    MT558..::.SequenceDClass sequence
)
Public Sub RemoveSequenceD ( _
    sequence As MT558..::.SequenceDClass _
)
public:
void RemoveSequenceD(
    MT558..::.SequenceDClass^ sequence
)
Parameters
sequence (MT558..::.SequenceDClass)


RemoveSequenceE Method (sequence)

RemoveSequenceE Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558 ► RemoveSequenceE(MT558..::.SequenceEClass)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceE(
    MT558..::.SequenceEClass sequence
)
Public Sub RemoveSequenceE ( _
    sequence As MT558..::.SequenceEClass _
)
public:
void RemoveSequenceE(
    MT558..::.SequenceEClass^ sequence
)
Parameters
sequence (MT558..::.SequenceEClass)


SequenceA Property

SequenceA Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558 ► SequenceA
General Information
Declaration Syntax
C# Visual Basic Visual C++
public MT558..::.SequenceAClass SequenceA { get; }
Public ReadOnly Property SequenceA As MT558..::.SequenceAClass
public:
property MT558..::.SequenceAClass^ SequenceA {
    MT558..::.SequenceAClass^ get ();
}


SequenceB Property

SequenceB Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558 ► SequenceB
Deal Transaction Details
Declaration Syntax
C# Visual Basic Visual C++
public MT558..::.SequenceBClass SequenceB { get; }
Public ReadOnly Property SequenceB As MT558..::.SequenceBClass
public:
property MT558..::.SequenceBClass^ SequenceB {
    MT558..::.SequenceBClass^ get ();
}


SequenceC Property

SequenceC Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558 ► SequenceC
Securities Movement
Declaration Syntax
C# Visual Basic Visual C++
public MT558..::.SequenceCClass[] SequenceC { get; }
Public ReadOnly Property SequenceC As MT558..::.SequenceCClass()
public:
property array<MT558..::.SequenceCClass^>^ SequenceC {
    array<MT558..::.SequenceCClass^>^ get ();
}


SequenceD Property

SequenceD Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558 ► SequenceD
Cash Movement
Declaration Syntax
C# Visual Basic Visual C++
public MT558..::.SequenceDClass[] SequenceD { get; }
Public ReadOnly Property SequenceD As MT558..::.SequenceDClass()
public:
property array<MT558..::.SequenceDClass^>^ SequenceD {
    array<MT558..::.SequenceDClass^>^ get ();
}


SequenceE Property

SequenceE Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558 ► SequenceE
Additional Information
Declaration Syntax
C# Visual Basic Visual C++
public MT558..::.SequenceEClass SequenceE { get; }
Public ReadOnly Property SequenceE As MT558..::.SequenceEClass
public:
property MT558..::.SequenceEClass^ SequenceE {
    MT558..::.SequenceEClass^ get ();
}


MT558.SequenceAClass Class

MT558..::.SequenceAClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558 ► MT558..::.SequenceAClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceAClass : SwiftTagSequence
Public Class SequenceAClass _
    Inherits SwiftTagSequence
public ref class SequenceAClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddDate_A_98A()()() |
 | AddDateTime_A_98C()()() |
 | AddIndicator_A_22F()()() |
 | AddIndicator_A_22H()()() |
 | AddNarrative_A_70D()()() |
 | AddNarrative_A_70E()()() |
 | AddNumberIdentification_A_13B()()() |
 | AddReference_A_20C()()() |
 | AddSequenceA1()()() |
 | AddSequenceA2()()() |
 | Amount_A_19A | Required Margin Amount
 | Date_A_98A | Date/Time
 | DateTime_A_98C | Date/Time
 | EndOfBlock_A_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | Flag_A_17B | Collateral Approved Flag
 | FunctionOfTheMessage_A_23G | Function Of The Message
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_A_22F | Indicator
 | Indicator_A_22H | Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Narrative_A_70D | Narrative
 | Narrative_A_70E | Narrative
 | NumberIdentification_A_13B | Number Identification
 | Reason_A_24B | Reason
 | Reference_A_20C | Reference
 | RemoveDate_A_98A(Tag98A) |
 | RemoveDateTime_A_98C(Tag98C) |
 | RemoveIndicator_A_22F(Tag22F) |
 | RemoveIndicator_A_22H(MT558..::.SequenceAClass..::.Tag22H) |
 | RemoveNarrative_A_70D(Tag70D) |
 | RemoveNarrative_A_70E(Tag70E) |
 | RemoveNumberIdentification_A_13B(Tag13B) |
 | RemoveReference_A_20C(Tag20C) |
 | RemoveSequenceA1(MT558..::.SequenceAClass..::.SequenceA1Class) |
 | RemoveSequenceA2(MT558..::.SequenceAClass..::.SequenceA2Class) |
 | SequenceA1 | Collateral Parties
 | SequenceA2 | Linkages
 | StartOfBlock_A_16R | Start of Block
 | Status_A_25D | Status
 | Tag13B_NumberIdentification_A | Number Identification
 | Tag16R_StartOfBlock_A | Start of Block
 | Tag16S_EndOfBlock_A | End of Block
 | Tag17B_Flag_A | Collateral Approved Flag
 | Tag19A_Amount_A | Required Margin Amount
 | Tag20C_Reference_A | Reference
 | Tag22F_Indicator_A | Indicator
 | Tag22H_Indicator_A | Indicator
 | Tag23G_FunctionOfTheMessage_A | Function Of The Message
 | Tag24B_Reason_A | Reason
 | Tag25D_Status_A | Status
 | Tag70D_Narrative_A | Narrative
 | Tag70E_Narrative_A | Narrative
 | Tag98A_Date_A | Date/Time
 | Tag98C_DateTime_A | Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT558..::.SequenceAClass


AddDate_A_98A Method

AddDate_A_98A Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► AddDate_A_98A()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A AddDate_A_98A()
Public Function AddDate_A_98A As Tag98A
public:
Tag98A^ AddDate_A_98A()


AddDateTime_A_98C Method

AddDateTime_A_98C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► AddDateTime_A_98C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C AddDateTime_A_98C()
Public Function AddDateTime_A_98C As Tag98C
public:
Tag98C^ AddDateTime_A_98C()


AddIndicator_A_22F Method

AddIndicator_A_22F Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► AddIndicator_A_22F()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F AddIndicator_A_22F()
Public Function AddIndicator_A_22F As Tag22F
public:
Tag22F^ AddIndicator_A_22F()


AddIndicator_A_22H Method

AddIndicator_A_22H Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► AddIndicator_A_22H()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT558..::.SequenceAClass..::.Tag22H AddIndicator_A_22H()
Public Function AddIndicator_A_22H As MT558..::.SequenceAClass..::.Tag22H
public:
MT558..::.SequenceAClass..::.Tag22H^ AddIndicator_A_22H()


AddNarrative_A_70D Method

AddNarrative_A_70D Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► AddNarrative_A_70D()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D AddNarrative_A_70D()
Public Function AddNarrative_A_70D As Tag70D
public:
Tag70D^ AddNarrative_A_70D()


AddNarrative_A_70E Method

AddNarrative_A_70E Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► AddNarrative_A_70E()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E AddNarrative_A_70E()
Public Function AddNarrative_A_70E As Tag70E
public:
Tag70E^ AddNarrative_A_70E()


AddNumberIdentification_A_13B Method

AddNumberIdentification_A_13B Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► AddNumberIdentification_A_13B()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B AddNumberIdentification_A_13B()
Public Function AddNumberIdentification_A_13B As Tag13B
public:
Tag13B^ AddNumberIdentification_A_13B()


AddReference_A_20C Method

AddReference_A_20C Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► AddReference_A_20C()()()
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C AddReference_A_20C()
Public Function AddReference_A_20C As Tag20C
public:
Tag20C^ AddReference_A_20C()


AddSequenceA1 Method

AddSequenceA1 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► AddSequenceA1()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT558..::.SequenceAClass..::.SequenceA1Class AddSequenceA1()
Public Function AddSequenceA1 As MT558..::.SequenceAClass..::.SequenceA1Class
public:
MT558..::.SequenceAClass..::.SequenceA1Class^ AddSequenceA1()


AddSequenceA2 Method

AddSequenceA2 Method
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► AddSequenceA2()()()
Declaration Syntax
C# Visual Basic Visual C++
public MT558..::.SequenceAClass..::.SequenceA2Class AddSequenceA2()
Public Function AddSequenceA2 As MT558..::.SequenceAClass..::.SequenceA2Class
public:
MT558..::.SequenceAClass..::.SequenceA2Class^ AddSequenceA2()


Amount_A_19A Property

Amount_A_19A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Amount_A_19A
Required Margin Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Amount_A_19A { get; }
Public ReadOnly Property Amount_A_19A As Tag19A
public:
property Tag19A^ Amount_A_19A {
    Tag19A^ get ();
}


Date_A_98A Property

Date_A_98A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Date_A_98A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Date_A_98A { get; }
Public ReadOnly Property Date_A_98A As Tag98A()
public:
property array<Tag98A^>^ Date_A_98A {
    array<Tag98A^>^ get ();
}


DateTime_A_98C Property

DateTime_A_98C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► DateTime_A_98C
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] DateTime_A_98C { get; }
Public ReadOnly Property DateTime_A_98C As Tag98C()
public:
property array<Tag98C^>^ DateTime_A_98C {
    array<Tag98C^>^ get ();
}


EndOfBlock_A_16S Property

EndOfBlock_A_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► EndOfBlock_A_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A_16S { get; }
Public ReadOnly Property EndOfBlock_A_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A_16S {
    Tag16S^ get ();
}


Flag_A_17B Property

Flag_A_17B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Flag_A_17B
Collateral Approved Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Flag_A_17B { get; }
Public ReadOnly Property Flag_A_17B As Tag17B
public:
property Tag17B^ Flag_A_17B {
    Tag17B^ get ();
}


FunctionOfTheMessage_A_23G Property

FunctionOfTheMessage_A_23G Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► FunctionOfTheMessage_A_23G
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G FunctionOfTheMessage_A_23G { get; }
Public ReadOnly Property FunctionOfTheMessage_A_23G As Tag23G
public:
property Tag23G^ FunctionOfTheMessage_A_23G {
    Tag23G^ get ();
}


Indicator_A_22F Property

Indicator_A_22F Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Indicator_A_22F
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Indicator_A_22F { get; }
Public ReadOnly Property Indicator_A_22F As Tag22F()
public:
property array<Tag22F^>^ Indicator_A_22F {
    array<Tag22F^>^ get ();
}


Indicator_A_22H Property

Indicator_A_22H Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Indicator_A_22H
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT558..::.SequenceAClass..::.Tag22H[] Indicator_A_22H { get; }
Public ReadOnly Property Indicator_A_22H As MT558..::.SequenceAClass..::.Tag22H()
public:
property array<MT558..::.SequenceAClass..::.Tag22H^>^ Indicator_A_22H {
    array<MT558..::.SequenceAClass..::.Tag22H^>^ get ();
}


Narrative_A_70D Property

Narrative_A_70D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Narrative_A_70D
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Narrative_A_70D { get; }
Public ReadOnly Property Narrative_A_70D As Tag70D()
public:
property array<Tag70D^>^ Narrative_A_70D {
    array<Tag70D^>^ get ();
}


Narrative_A_70E Property

Narrative_A_70E Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Narrative_A_70E
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Narrative_A_70E { get; }
Public ReadOnly Property Narrative_A_70E As Tag70E()
public:
property array<Tag70E^>^ Narrative_A_70E {
    array<Tag70E^>^ get ();
}


NumberIdentification_A_13B Property

NumberIdentification_A_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► NumberIdentification_A_13B
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] NumberIdentification_A_13B { get; }
Public ReadOnly Property NumberIdentification_A_13B As Tag13B()
public:
property array<Tag13B^>^ NumberIdentification_A_13B {
    array<Tag13B^>^ get ();
}


Reason_A_24B Property

Reason_A_24B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Reason_A_24B
Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B Reason_A_24B { get; }
Public ReadOnly Property Reason_A_24B As Tag24B
public:
property Tag24B^ Reason_A_24B {
    Tag24B^ get ();
}


Reference_A_20C Property

Reference_A_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Reference_A_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Reference_A_20C { get; }
Public ReadOnly Property Reference_A_20C As Tag20C()
public:
property array<Tag20C^>^ Reference_A_20C {
    array<Tag20C^>^ get ();
}


RemoveDate_A_98A Method (tag)

RemoveDate_A_98A Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► RemoveDate_A_98A(Tag98A)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDate_A_98A(
    Tag98A tag
)
Public Sub RemoveDate_A_98A ( _
    tag As Tag98A _
)
public:
void RemoveDate_A_98A(
    Tag98A^ tag
)
Parameters
tag (Tag98A)


RemoveDateTime_A_98C Method (tag)

RemoveDateTime_A_98C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► RemoveDateTime_A_98C(Tag98C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveDateTime_A_98C(
    Tag98C tag
)
Public Sub RemoveDateTime_A_98C ( _
    tag As Tag98C _
)
public:
void RemoveDateTime_A_98C(
    Tag98C^ tag
)
Parameters
tag (Tag98C)


RemoveIndicator_A_22F Method (tag)

RemoveIndicator_A_22F Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► RemoveIndicator_A_22F(Tag22F)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22F(
    Tag22F tag
)
Public Sub RemoveIndicator_A_22F ( _
    tag As Tag22F _
)
public:
void RemoveIndicator_A_22F(
    Tag22F^ tag
)
Parameters
tag (Tag22F)


RemoveIndicator_A_22H Method (tag)

RemoveIndicator_A_22H Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► RemoveIndicator_A_22H(MT558..::.SequenceAClass..::.Tag22H)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveIndicator_A_22H(
    MT558..::.SequenceAClass..::.Tag22H tag
)
Public Sub RemoveIndicator_A_22H ( _
    tag As MT558..::.SequenceAClass..::.Tag22H _
)
public:
void RemoveIndicator_A_22H(
    MT558..::.SequenceAClass..::.Tag22H^ tag
)
Parameters
tag (MT558..::.SequenceAClass..::.Tag22H)


RemoveNarrative_A_70D Method (tag)

RemoveNarrative_A_70D Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► RemoveNarrative_A_70D(Tag70D)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_A_70D(
    Tag70D tag
)
Public Sub RemoveNarrative_A_70D ( _
    tag As Tag70D _
)
public:
void RemoveNarrative_A_70D(
    Tag70D^ tag
)
Parameters
tag (Tag70D)


RemoveNarrative_A_70E Method (tag)

RemoveNarrative_A_70E Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► RemoveNarrative_A_70E(Tag70E)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNarrative_A_70E(
    Tag70E tag
)
Public Sub RemoveNarrative_A_70E ( _
    tag As Tag70E _
)
public:
void RemoveNarrative_A_70E(
    Tag70E^ tag
)
Parameters
tag (Tag70E)


RemoveNumberIdentification_A_13B Method (tag)

RemoveNumberIdentification_A_13B Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► RemoveNumberIdentification_A_13B(Tag13B)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveNumberIdentification_A_13B(
    Tag13B tag
)
Public Sub RemoveNumberIdentification_A_13B ( _
    tag As Tag13B _
)
public:
void RemoveNumberIdentification_A_13B(
    Tag13B^ tag
)
Parameters
tag (Tag13B)


RemoveReference_A_20C Method (tag)

RemoveReference_A_20C Method (tag)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► RemoveReference_A_20C(Tag20C)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveReference_A_20C(
    Tag20C tag
)
Public Sub RemoveReference_A_20C ( _
    tag As Tag20C _
)
public:
void RemoveReference_A_20C(
    Tag20C^ tag
)
Parameters
tag (Tag20C)


RemoveSequenceA1 Method (sequence)

RemoveSequenceA1 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► RemoveSequenceA1(MT558..::.SequenceAClass..::.SequenceA1Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA1(
    MT558..::.SequenceAClass..::.SequenceA1Class sequence
)
Public Sub RemoveSequenceA1 ( _
    sequence As MT558..::.SequenceAClass..::.SequenceA1Class _
)
public:
void RemoveSequenceA1(
    MT558..::.SequenceAClass..::.SequenceA1Class^ sequence
)
Parameters
sequence (MT558..::.SequenceAClass..::.SequenceA1Class)


RemoveSequenceA2 Method (sequence)

RemoveSequenceA2 Method (sequence)
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► RemoveSequenceA2(MT558..::.SequenceAClass..::.SequenceA2Class)
Declaration Syntax
C# Visual Basic Visual C++
public void RemoveSequenceA2(
    MT558..::.SequenceAClass..::.SequenceA2Class sequence
)
Public Sub RemoveSequenceA2 ( _
    sequence As MT558..::.SequenceAClass..::.SequenceA2Class _
)
public:
void RemoveSequenceA2(
    MT558..::.SequenceAClass..::.SequenceA2Class^ sequence
)
Parameters
sequence (MT558..::.SequenceAClass..::.SequenceA2Class)


SequenceA1 Property

SequenceA1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► SequenceA1
Collateral Parties
Declaration Syntax
C# Visual Basic Visual C++
public MT558..::.SequenceAClass..::.SequenceA1Class[] SequenceA1 { get; }
Public ReadOnly Property SequenceA1 As MT558..::.SequenceAClass..::.SequenceA1Class()
public:
property array<MT558..::.SequenceAClass..::.SequenceA1Class^>^ SequenceA1 {
    array<MT558..::.SequenceAClass..::.SequenceA1Class^>^ get ();
}


SequenceA2 Property

SequenceA2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► SequenceA2
Linkages
Declaration Syntax
C# Visual Basic Visual C++
public MT558..::.SequenceAClass..::.SequenceA2Class[] SequenceA2 { get; }
Public ReadOnly Property SequenceA2 As MT558..::.SequenceAClass..::.SequenceA2Class()
public:
property array<MT558..::.SequenceAClass..::.SequenceA2Class^>^ SequenceA2 {
    array<MT558..::.SequenceAClass..::.SequenceA2Class^>^ get ();
}


StartOfBlock_A_16R Property

StartOfBlock_A_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► StartOfBlock_A_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A_16R { get; }
Public ReadOnly Property StartOfBlock_A_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A_16R {
    Tag16R^ get ();
}


Status_A_25D Property

Status_A_25D Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Status_A_25D
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Status_A_25D { get; }
Public ReadOnly Property Status_A_25D As Tag25D
public:
property Tag25D^ Status_A_25D {
    Tag25D^ get ();
}


Tag13B_NumberIdentification_A Property

Tag13B_NumberIdentification_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Tag13B_NumberIdentification_A
Number Identification
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B[] Tag13B_NumberIdentification_A { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A As Tag13B()
public:
property array<Tag13B^>^ Tag13B_NumberIdentification_A {
    array<Tag13B^>^ get ();
}


Tag16R_StartOfBlock_A Property

Tag16R_StartOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Tag16R_StartOfBlock_A
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A Property

Tag16S_EndOfBlock_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Tag16S_EndOfBlock_A
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A {
    Tag16S^ get ();
}


Tag17B_Flag_A Property

Tag17B_Flag_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Tag17B_Flag_A
Collateral Approved Flag
Declaration Syntax
C# Visual Basic Visual C++
public Tag17B Tag17B_Flag_A { get; }
Public ReadOnly Property Tag17B_Flag_A As Tag17B
public:
property Tag17B^ Tag17B_Flag_A {
    Tag17B^ get ();
}


Tag19A_Amount_A Property

Tag19A_Amount_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Tag19A_Amount_A
Required Margin Amount
Declaration Syntax
C# Visual Basic Visual C++
public Tag19A Tag19A_Amount_A { get; }
Public ReadOnly Property Tag19A_Amount_A As Tag19A
public:
property Tag19A^ Tag19A_Amount_A {
    Tag19A^ get ();
}


Tag20C_Reference_A Property

Tag20C_Reference_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Tag20C_Reference_A
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C[] Tag20C_Reference_A { get; }
Public ReadOnly Property Tag20C_Reference_A As Tag20C()
public:
property array<Tag20C^>^ Tag20C_Reference_A {
    array<Tag20C^>^ get ();
}


Tag22F_Indicator_A Property

Tag22F_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Tag22F_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public Tag22F[] Tag22F_Indicator_A { get; }
Public ReadOnly Property Tag22F_Indicator_A As Tag22F()
public:
property array<Tag22F^>^ Tag22F_Indicator_A {
    array<Tag22F^>^ get ();
}


Tag22H_Indicator_A Property

Tag22H_Indicator_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Tag22H_Indicator_A
Indicator
Declaration Syntax
C# Visual Basic Visual C++
public MT558..::.SequenceAClass..::.Tag22H[] Tag22H_Indicator_A { get; }
Public ReadOnly Property Tag22H_Indicator_A As MT558..::.SequenceAClass..::.Tag22H()
public:
property array<MT558..::.SequenceAClass..::.Tag22H^>^ Tag22H_Indicator_A {
    array<MT558..::.SequenceAClass..::.Tag22H^>^ get ();
}


Tag23G_FunctionOfTheMessage_A Property

Tag23G_FunctionOfTheMessage_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Tag23G_FunctionOfTheMessage_A
Function Of The Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag23G Tag23G_FunctionOfTheMessage_A { get; }
Public ReadOnly Property Tag23G_FunctionOfTheMessage_A As Tag23G
public:
property Tag23G^ Tag23G_FunctionOfTheMessage_A {
    Tag23G^ get ();
}


Tag24B_Reason_A Property

Tag24B_Reason_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Tag24B_Reason_A
Reason
Declaration Syntax
C# Visual Basic Visual C++
public Tag24B Tag24B_Reason_A { get; }
Public ReadOnly Property Tag24B_Reason_A As Tag24B
public:
property Tag24B^ Tag24B_Reason_A {
    Tag24B^ get ();
}


Tag25D_Status_A Property

Tag25D_Status_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Tag25D_Status_A
Status
Declaration Syntax
C# Visual Basic Visual C++
public Tag25D Tag25D_Status_A { get; }
Public ReadOnly Property Tag25D_Status_A As Tag25D
public:
property Tag25D^ Tag25D_Status_A {
    Tag25D^ get ();
}


Tag70D_Narrative_A Property

Tag70D_Narrative_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Tag70D_Narrative_A
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70D[] Tag70D_Narrative_A { get; }
Public ReadOnly Property Tag70D_Narrative_A As Tag70D()
public:
property array<Tag70D^>^ Tag70D_Narrative_A {
    array<Tag70D^>^ get ();
}


Tag70E_Narrative_A Property

Tag70E_Narrative_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Tag70E_Narrative_A
Narrative
Declaration Syntax
C# Visual Basic Visual C++
public Tag70E[] Tag70E_Narrative_A { get; }
Public ReadOnly Property Tag70E_Narrative_A As Tag70E()
public:
property array<Tag70E^>^ Tag70E_Narrative_A {
    array<Tag70E^>^ get ();
}


Tag98A_Date_A Property

Tag98A_Date_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Tag98A_Date_A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98A[] Tag98A_Date_A { get; }
Public ReadOnly Property Tag98A_Date_A As Tag98A()
public:
property array<Tag98A^>^ Tag98A_Date_A {
    array<Tag98A^>^ get ();
}


Tag98C_DateTime_A Property

Tag98C_DateTime_A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► Tag98C_DateTime_A
Date/Time
Declaration Syntax
C# Visual Basic Visual C++
public Tag98C[] Tag98C_DateTime_A { get; }
Public ReadOnly Property Tag98C_DateTime_A As Tag98C()
public:
property array<Tag98C^>^ Tag98C_DateTime_A {
    array<Tag98C^>^ get ();
}


MT558.SequenceAClass.SequenceA1Class Class

MT558..::.SequenceAClass..::.SequenceA1Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► MT558..::.SequenceAClass..::.SequenceA1Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA1Class : SwiftTagSequence
Public Class SequenceA1Class _
    Inherits SwiftTagSequence
public ref class SequenceA1Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Account_A1_97A | Account
 | Account_A1_97B | Account
 | EndOfBlock_A1_16S | End Of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Party_A1_95P | Party
 | Party_A1_95Q | Party
 | Party_A1_95R | Party
 | StartOfBlock_A1_16R | Start Of Block
 | Tag16R_StartOfBlock_A1 | Start Of Block
 | Tag16S_EndOfBlock_A1 | End Of Block
 | Tag95P_Party_A1 | Party
 | Tag95Q_Party_A1 | Party
 | Tag95R_Party_A1 | Party
 | Tag97A_Account_A1 | Account
 | Tag97B_Account_A1 | Account
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT558..::.SequenceAClass..::.SequenceA1Class


Account_A1_97A Property

Account_A1_97A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA1Class ► Account_A1_97A
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Account_A1_97A { get; }
Public ReadOnly Property Account_A1_97A As Tag97A
public:
property Tag97A^ Account_A1_97A {
    Tag97A^ get ();
}


Account_A1_97B Property

Account_A1_97B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA1Class ► Account_A1_97B
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Account_A1_97B { get; }
Public ReadOnly Property Account_A1_97B As Tag97B
public:
property Tag97B^ Account_A1_97B {
    Tag97B^ get ();
}


EndOfBlock_A1_16S Property

EndOfBlock_A1_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA1Class ► EndOfBlock_A1_16S
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A1_16S { get; }
Public ReadOnly Property EndOfBlock_A1_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A1_16S {
    Tag16S^ get ();
}


Party_A1_95P Property

Party_A1_95P Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA1Class ► Party_A1_95P
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Party_A1_95P { get; }
Public ReadOnly Property Party_A1_95P As Tag95P
public:
property Tag95P^ Party_A1_95P {
    Tag95P^ get ();
}


Party_A1_95Q Property

Party_A1_95Q Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA1Class ► Party_A1_95Q
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Party_A1_95Q { get; }
Public ReadOnly Property Party_A1_95Q As Tag95Q
public:
property Tag95Q^ Party_A1_95Q {
    Tag95Q^ get ();
}


Party_A1_95R Property

Party_A1_95R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA1Class ► Party_A1_95R
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Party_A1_95R { get; }
Public ReadOnly Property Party_A1_95R As Tag95R
public:
property Tag95R^ Party_A1_95R {
    Tag95R^ get ();
}


StartOfBlock_A1_16R Property

StartOfBlock_A1_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA1Class ► StartOfBlock_A1_16R
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A1_16R { get; }
Public ReadOnly Property StartOfBlock_A1_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A1_16R {
    Tag16R^ get ();
}


Tag16R_StartOfBlock_A1 Property

Tag16R_StartOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA1Class ► Tag16R_StartOfBlock_A1
Start Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A1 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A1 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A1 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A1 Property

Tag16S_EndOfBlock_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA1Class ► Tag16S_EndOfBlock_A1
End Of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A1 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A1 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A1 {
    Tag16S^ get ();
}


Tag95P_Party_A1 Property

Tag95P_Party_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA1Class ► Tag95P_Party_A1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95P Tag95P_Party_A1 { get; }
Public ReadOnly Property Tag95P_Party_A1 As Tag95P
public:
property Tag95P^ Tag95P_Party_A1 {
    Tag95P^ get ();
}


Tag95Q_Party_A1 Property

Tag95Q_Party_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA1Class ► Tag95Q_Party_A1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95Q Tag95Q_Party_A1 { get; }
Public ReadOnly Property Tag95Q_Party_A1 As Tag95Q
public:
property Tag95Q^ Tag95Q_Party_A1 {
    Tag95Q^ get ();
}


Tag95R_Party_A1 Property

Tag95R_Party_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA1Class ► Tag95R_Party_A1
Party
Declaration Syntax
C# Visual Basic Visual C++
public Tag95R Tag95R_Party_A1 { get; }
Public ReadOnly Property Tag95R_Party_A1 As Tag95R
public:
property Tag95R^ Tag95R_Party_A1 {
    Tag95R^ get ();
}


Tag97A_Account_A1 Property

Tag97A_Account_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA1Class ► Tag97A_Account_A1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97A Tag97A_Account_A1 { get; }
Public ReadOnly Property Tag97A_Account_A1 As Tag97A
public:
property Tag97A^ Tag97A_Account_A1 {
    Tag97A^ get ();
}


Tag97B_Account_A1 Property

Tag97B_Account_A1 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA1Class ► Tag97B_Account_A1
Account
Declaration Syntax
C# Visual Basic Visual C++
public Tag97B Tag97B_Account_A1 { get; }
Public ReadOnly Property Tag97B_Account_A1 As Tag97B
public:
property Tag97B^ Tag97B_Account_A1 {
    Tag97B^ get ();
}


MT558.SequenceAClass.SequenceA2Class Class

MT558..::.SequenceAClass..::.SequenceA2Class Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► MT558..::.SequenceAClass..::.SequenceA2Class
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceA2Class : SwiftTagSequence
Public Class SequenceA2Class _
    Inherits SwiftTagSequence
public ref class SequenceA2Class : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | EndOfBlock_A2_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | NumberIdentification_A2_13A | Linked Message
 | NumberIdentification_A2_13B | Linked Message
 | Reference_A2_20C | Reference
 | StartOfBlock_A2_16R | Start of Block
 | Tag13A_NumberIdentification_A2 | Linked Message
 | Tag13B_NumberIdentification_A2 | Linked Message
 | Tag16R_StartOfBlock_A2 | Start of Block
 | Tag16S_EndOfBlock_A2 | End of Block
 | Tag20C_Reference_A2 | Reference
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT558..::.SequenceAClass..::.SequenceA2Class


EndOfBlock_A2_16S Property

EndOfBlock_A2_16S Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA2Class ► EndOfBlock_A2_16S
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S EndOfBlock_A2_16S { get; }
Public ReadOnly Property EndOfBlock_A2_16S As Tag16S
public:
property Tag16S^ EndOfBlock_A2_16S {
    Tag16S^ get ();
}


NumberIdentification_A2_13A Property

NumberIdentification_A2_13A Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA2Class ► NumberIdentification_A2_13A
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A NumberIdentification_A2_13A { get; }
Public ReadOnly Property NumberIdentification_A2_13A As Tag13A
public:
property Tag13A^ NumberIdentification_A2_13A {
    Tag13A^ get ();
}


NumberIdentification_A2_13B Property

NumberIdentification_A2_13B Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA2Class ► NumberIdentification_A2_13B
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B NumberIdentification_A2_13B { get; }
Public ReadOnly Property NumberIdentification_A2_13B As Tag13B
public:
property Tag13B^ NumberIdentification_A2_13B {
    Tag13B^ get ();
}


Reference_A2_20C Property

Reference_A2_20C Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA2Class ► Reference_A2_20C
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Reference_A2_20C { get; }
Public ReadOnly Property Reference_A2_20C As Tag20C
public:
property Tag20C^ Reference_A2_20C {
    Tag20C^ get ();
}


StartOfBlock_A2_16R Property

StartOfBlock_A2_16R Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA2Class ► StartOfBlock_A2_16R
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R StartOfBlock_A2_16R { get; }
Public ReadOnly Property StartOfBlock_A2_16R As Tag16R
public:
property Tag16R^ StartOfBlock_A2_16R {
    Tag16R^ get ();
}


Tag13A_NumberIdentification_A2 Property

Tag13A_NumberIdentification_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA2Class ► Tag13A_NumberIdentification_A2
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13A Tag13A_NumberIdentification_A2 { get; }
Public ReadOnly Property Tag13A_NumberIdentification_A2 As Tag13A
public:
property Tag13A^ Tag13A_NumberIdentification_A2 {
    Tag13A^ get ();
}


Tag13B_NumberIdentification_A2 Property

Tag13B_NumberIdentification_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA2Class ► Tag13B_NumberIdentification_A2
Linked Message
Declaration Syntax
C# Visual Basic Visual C++
public Tag13B Tag13B_NumberIdentification_A2 { get; }
Public ReadOnly Property Tag13B_NumberIdentification_A2 As Tag13B
public:
property Tag13B^ Tag13B_NumberIdentification_A2 {
    Tag13B^ get ();
}


Tag16R_StartOfBlock_A2 Property

Tag16R_StartOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA2Class ► Tag16R_StartOfBlock_A2
Start of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16R Tag16R_StartOfBlock_A2 { get; }
Public ReadOnly Property Tag16R_StartOfBlock_A2 As Tag16R
public:
property Tag16R^ Tag16R_StartOfBlock_A2 {
    Tag16R^ get ();
}


Tag16S_EndOfBlock_A2 Property

Tag16S_EndOfBlock_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA2Class ► Tag16S_EndOfBlock_A2
End of Block
Declaration Syntax
C# Visual Basic Visual C++
public Tag16S Tag16S_EndOfBlock_A2 { get; }
Public ReadOnly Property Tag16S_EndOfBlock_A2 As Tag16S
public:
property Tag16S^ Tag16S_EndOfBlock_A2 {
    Tag16S^ get ();
}


Tag20C_Reference_A2 Property

Tag20C_Reference_A2 Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.SequenceA2Class ► Tag20C_Reference_A2
Reference
Declaration Syntax
C# Visual Basic Visual C++
public Tag20C Tag20C_Reference_A2 { get; }
Public ReadOnly Property Tag20C_Reference_A2 As Tag20C
public:
property Tag20C^ Tag20C_Reference_A2 {
    Tag20C^ get ();
}


MT558.SequenceAClass.Tag22H Class

MT558..::.SequenceAClass..::.Tag22H Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass ► MT558..::.SequenceAClass..::.Tag22H
Declaration Syntax
C# Visual Basic Visual C++
public class Tag22H : SwiftTagWrapper
Public Class Tag22H _
    Inherits SwiftTagWrapper
public ref class Tag22H : public SwiftTagWrapper
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagWrapper.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | ToString()()() | Returns a String that represents the current Object. (Inherited from SwiftTagWrapper.)
 | Value |
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagWrapper
 |  |  | MT558..::.SequenceAClass..::.Tag22H


Value Property

Value Property
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558..::.SequenceAClass..::.Tag22H ► Value
Declaration Syntax
C# Visual Basic Visual C++
public string Value { get; set; }
Public Property Value As String
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}


MT558.SequenceBClass Class

MT558..::.SequenceBClass Class
SWIFTFramework ► SWIFTFramework.Messages.Category5 ► MT558 ► MT558..::.SequenceBClass
Declaration Syntax
C# Visual Basic Visual C++
public class SequenceBClass : SwiftTagSequence
Public Class SequenceBClass _
    Inherits SwiftTagSequence
public ref class SequenceBClass : public SwiftTagSequence
Members
All Members | Methods | Properties
Public Protected |  | Instance Static | Declared Inherited
Icon | Member | Description
 | AddAmount_B_19A()()() |
 | AddRate_B_92A()()() |
 | AddRate_B_92C()()() |
 | Amount_B_19A | Amount
 | Date_B_98A | Closing Date/Time
 | DateCode_B_98B | Closing Date/Time
 | DateTime_B_98C | Closing Date/Time
 | EndOfBlock_B_16S | End of Block
 | Equals(Object) | Determines whether the specified Object is equal to the current Object. (Inherited from SwiftTagSequence.)
 | Finalize()()() | Allows an Object to attempt to free resources and perform other cleanup operations before the Object is reclaimed by garbage collection. (Inherited from Object.)
 | GetHashCode()()() | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetType()()() | Gets the Type of the current instance. (Inherited from Object.)
 | Indicator_B_22F | Method of Interest Computation Indicator
 | MemberwiseClone()()() | Creates a shallow copy of the current Object. (Inherited from Object.)
 | Rate_B_92A | Rate
 | Rate_B_92C | Rate
 | RemoveAmount_B_19A(Tag19A) |
 | RemoveRate_B_92A(Tag92A) |
 | RemoveRate_B_92C(Tag92C) |
 | StartOfBlock_B_16R | Start Of Block
 | Tag16R_StartOfBlock_B | Start Of Block
 | Tag16S_EndOfBlock_B | End of Block
 | Tag19A_Amount_B | Amount
 | Tag22F_Indicator_B | Method of Interest Computation Indicator
 | Tag92A_Rate_B | Rate
 | Tag92C_Rate_B | Rate
 | Tag98A_Date_B | Closing Date/Time
 | Tag98B_DateCode_B | Closing Date/Time
 | Tag98C_DateTime_B | Closing Date/Time
 | ToString()()() | Returns a String that represents the current Object. (Inherited from Object.)
Inheritance Hierarchy
Object
 | SwiftElement
 |  | SwiftTagSequence
 |  |  | MT558..::.SequenceBClass